<!DOCTYPE html><html class="v2" dir="ltr" xmlns="http://www.w3.org/1999/xhtml" xmlns:b="http://www.google.com/2005/gml/b" xmlns:data="http://www.google.com/2005/gml/data" xmlns:expr="http://www.google.com/2005/gml/expr"><head><meta content="text/html; charset=UTF-8" http-equiv="Content-Type"/>
<script data-ezscrex='false' data-cfasync='false' data-pagespeed-no-defer>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</script><script data-ezscrex='false' data-cfasync='false' data-pagespeed-no-defer>__ez.pel=(function(){var pixels=[],pxURL="/porpoiseant/army.gif";function AddAndFirePixel(adSlot,pixelData){AddPixel(adSlot,pixelData,0,0,0,0,0);Fire();}
function AddAndFireOrigPixel(adSlot,pixelData){AddPixel(adSlot,pixelData,0,0,0,0,0,true);Fire();}
function GetCurrentPixels(){return pixels;}
function AddPixel(adSlot,pixelData,revenue,est_revenue,bid_floor_filled,bid_floor_prev,stat_source_id,isOrig){if(!__ez.dot.isDefined(adSlot)||__ez.dot.isAnyDefined(adSlot.getSlotElementId,adSlot.ElementId)==false){return;}
if(typeof isOrig==='undefined'){isOrig=false;}
var ad_position_id=parseInt(__ez.dot.getTargeting(adSlot,'ap'));var impId=__ez.dot.getSlotIID(adSlot),adUnit=__ez.dot.getAdUnit(adSlot,isOrig);var compId=parseInt(__ez.dot.getTargeting(adSlot,"compid"));var lineItemId=0;var creativeId=0;var ezimData=getEzimData(adSlot);if(typeof ezimData=='object'){if(ezimData.creative_id!==undefined){creativeId=ezimData.creative_id;}
if(ezimData.line_item_id!==undefined){lineItemId=ezimData.line_item_id;}}
if(__ez.dot.isDefined(impId,adUnit)&&__ez.dot.isValid(pixelData)){if((impId!=="0"||isOrig===true)&&adUnit!==""){pixels.push({type:"impression",impression_id:impId,domain_id:__ez.dot.getDID(),unit:adUnit,t_epoch:__ez.dot.getEpoch(0),revenue:revenue,est_revenue:est_revenue,ad_position:ad_position_id,ad_size:"",bid_floor_filled:bid_floor_filled,bid_floor_prev:bid_floor_prev,stat_source_id:stat_source_id,country_code:__ez.dot.getCC(),pageview_id:__ez.dot.getPageviewId(),comp_id:compId,line_item_id:lineItemId,creative_id:creativeId,data:__ez.dot.dataToStr(pixelData),is_orig:isOrig||__ez.template.isOrig,});}}}
function AddPixelById(impFullId,pixelData,isOrig,revenue){var vals=impFullId.split('/');if(__ez.dot.isDefined(impFullId)&&vals.length===3&&__ez.dot.isValid(pixelData)){var adUnit=vals[0],impId=vals[2];var pix={type:"impression",impression_id:impId,domain_id:__ez.dot.getDID(),unit:adUnit,t_epoch:__ez.dot.getEpoch(0),pageview_id:__ez.dot.getPageviewId(),data:__ez.dot.dataToStr(pixelData),is_orig:isOrig||__ez.template.isOrig};if(typeof revenue!=='undefined'){pix.revenue=revenue;}
pixels.push(pix);}}
function Fire(){if(typeof document.visibilityState!=='undefined'&&document.visibilityState==="prerender")return;if(__ez.dot.isDefined(pixels)&&pixels.length>0){var allPixels=[pixels.filter(function(pixel){return pixel.is_orig}),pixels.filter(function(pixel){return!pixel.is_orig})];allPixels.forEach(function(pixels){while(pixels.length>0){var isOrig=pixels[0].is_orig||false;var j=5;if(j>pixels.length){j=pixels.length;}
var pushPixels=pixels.splice(0,j);var pixelURL=__ez.dot.getURL(pxURL)+"?orig="+(isOrig===true?1:0)+"&sts="+btoa(JSON.stringify(pushPixels));if(typeof window.isAmp!=='undefined'&&isAmp&&typeof window._ezaq!=='undefined'&&_ezaq.hasOwnProperty("domain_id")){pixelURL+="&visit_uuid="+_ezaq['visit_uuid'];}
__ez.dot.Fire(pixelURL);}});}
pixels=[];}
function getEzimData(adSlot){if(typeof _ezim_d=="undefined"){return false;}
var adUnitName=__ez.dot.getAdUnitPath(adSlot).split('/').pop();if(typeof _ezim_d==='object'&&_ezim_d.hasOwnProperty(adUnitName)){return _ezim_d[adUnitName];}
for(var ezimKey in _ezim_d){if(ezimKey.split('/').pop()===adUnitName){return _ezim_d[ezimKey];}}
return false;}
return{Add:AddPixel,AddAndFire:AddAndFirePixel,AddAndFireOrig:AddAndFireOrigPixel,AddById:AddPixelById,Fire:Fire,GetPixels:GetCurrentPixels,};})();__ez.queue.addFile('/detroitchicago/raleigh.js', '/detroitchicago/raleigh.js?gcb=195-0&cb=5', false, [], true, false, true, false);__ez.queue.addFile('/detroitchicago/tampa.js', '/detroitchicago/tampa.js?gcb=195-0&cb=4', false, [], true, false, true, false);</script>
<script data-ezscrex="false" data-cfasync="false">(function(){if("function"===typeof window.CustomEvent)return!1;window.CustomEvent=function(c,a){a=a||{bubbles:!1,cancelable:!1,detail:null};var b=document.createEvent("CustomEvent");b.initCustomEvent(c,a.bubbles,a.cancelable,a.detail);return b}})();</script><script data-ezscrex="false" data-cfasync="false">__ez.queue.addFile('/detroitchicago/tulsa.js', '/detroitchicago/tulsa.js?gcb=195-0&cb=5', false, [], true, false, true, false);</script>
<link href="https://www.blogger.com/static/v1/widgets/2975350028-css_bundle_v2.css" rel="stylesheet" type="text/css"/>
<meta content="width=1100" name="viewport"/>

<meta content="blogger" name="generator"/>
<link href="https://www.phantomsandmonsters.com/favicon.ico" rel="icon" type="image/x-icon"/>
<link href="https://www.phantomsandmonsters.com/2022/05/cryptid-canine-encounters-red-eyed-wolf.html" rel="canonical"/>
<link rel="alternate" type="application/atom+xml" title="Phantoms and Monsters - Real Eyewitness Cryptid Encounter Reports - Atom" href="https://www.phantomsandmonsters.com/feeds/posts/default"/>
<link rel="alternate" type="application/rss+xml" title="Phantoms and Monsters - Real Eyewitness Cryptid Encounter Reports - RSS" href="https://www.phantomsandmonsters.com/feeds/posts/default?alt=rss"/>
<link rel="service.post" type="application/atom+xml" title="Phantoms and Monsters - Real Eyewitness Cryptid Encounter Reports - Atom" href="https://www.blogger.com/feeds/22675618/posts/default"/>

<link rel="alternate" type="application/atom+xml" title="Phantoms and Monsters - Real Eyewitness Cryptid Encounter Reports - Atom" href="https://www.phantomsandmonsters.com/feeds/3534888591893419020/comments/default"/>
<!--[if IE]><script type="text/javascript" src="https://www.blogger.com/static/v1/jsbin/2068738220-ieretrofit.js"></script>
<![endif]-->
<link href="https://blogger.googleusercontent.com/img/b/R29vZ2xl/AVvXsEhboUvOjdJ__OZFwmGsDeNG19d-3rp561lWKlZ0qDojTfm2xeD2FyQWhF6aEHgdOKLLaosKrk-Ve0Q-LKNLItqW_K8atPQs1XwpLeMUQ9Sc3KWw9fcGaAgu6SF_2kCBpMsfczYJMjn_IjkiHKs4-ihmvtj0JEy-MSx8z4tiRW0Fb0tb3bto/s16000/canine%20encounters.JPG" rel="image_src"/>
<meta content="https://www.phantomsandmonsters.com/2022/05/cryptid-canine-encounters-red-eyed-wolf.html" property="og:url"/>
<meta content="Cryptid Canine Encounters: Red-Eyed Wolf, Morphing Werewolf, &amp; Upright Dogman" property="og:title"/>
<meta content="Real cryptid encounter reports, eyewitness experiences and paranormal investigations" property="og:description"/>
<meta content="https://blogger.googleusercontent.com/img/b/R29vZ2xl/AVvXsEhboUvOjdJ__OZFwmGsDeNG19d-3rp561lWKlZ0qDojTfm2xeD2FyQWhF6aEHgdOKLLaosKrk-Ve0Q-LKNLItqW_K8atPQs1XwpLeMUQ9Sc3KWw9fcGaAgu6SF_2kCBpMsfczYJMjn_IjkiHKs4-ihmvtj0JEy-MSx8z4tiRW0Fb0tb3bto/w1200-h630-p-k-no-nu/canine%20encounters.JPG" property="og:image"/>
<!--[if IE]> <script> (function() { var html5 = ("abbr,article,aside,audio,canvas,datalist,details," + "figure,footer,header,hgroup,mark,menu,meter,nav,output," + "progress,section,time,video").split(','); for (var i = 0; i < html5.length; i++) { document.createElement(html5[i]); } try { document.execCommand('BackgroundImageCache', false, true); } catch(e) {} })(); </script> <![endif]-->
<script async="async" data-ad-client="ca-pub-8749444273496943" src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<title>
         Phantoms and Monsters - Real Eyewitness Cryptid Encounter Reports
    </title>
<meta content="Real cryptid eyewitness encounters, sighting reports and paranormal investigations" name="description"/>
<meta content="paranormal, chicago mothman, bigfoot reports, skinwalkers, upright canines, cryptids, humanoids, winged humanoids " name="keywords"/>
<meta content="Lon Strickler" name="author"/>
<meta content="index,follow" name="robots"/>
<meta content="index,follow" name="googlebot"/>
<meta content="index,follow" name="bingbot"/>
<meta content="11f01efd2f0c32240f0dc720f9bf220b" name="p:domain_verify"/>
<meta content="A9CF2163EABB372FBA253A4BF76ABD8F" name="msvalidate.01"/>
<meta content="a7f9c9cc41eedead9179e9608b822210" name="p:domain_verify"/>
<meta content="fafe9193afbc99c1" name="yandex-verification"/>
<style id="page-skin-1" type="text/css">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</style>
<style id="template-skin-1" type="text/css"><!--
body {
min-width: 1150px;
}
.content-outer, .content-fauxcolumn-outer, .region-inner {
min-width: 1150px;
max-width: 1150px;
_width: 1150px;
}
.main-inner .columns {
padding-left: 0px;
padding-right: 460px;
}
.main-inner .fauxcolumn-center-outer {
left: 0px;
right: 460px;
/* IE6 does not respect left and right together */
_width: expression(this.parentNode.offsetWidth -
parseInt("0px") -
parseInt("460px") + 'px');
}
.main-inner .fauxcolumn-left-outer {
width: 0px;
}
.main-inner .fauxcolumn-right-outer {
width: 460px;
}
.main-inner .column-left-outer {
width: 0px;
right: 100%;
margin-left: -0px;
}
.main-inner .column-right-outer {
width: 460px;
margin-right: -460px;
}
#layout {
min-width: 0;
}
#layout .content-outer {
min-width: 0;
width: 800px;
}
#layout .region-inner {
min-width: 0;
width: auto;
}
--></style>
<script type="text/javascript">
      (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
      (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
      m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
      })(window,document,'script','https://www.google-analytics.com/analytics.js','ga');
      ga('create', 'UA-46707980-1', 'auto', 'blogger');
      ga('blogger.send', 'pageview');
    </script>
<link href="https://www.blogger.com/dyn-css/authorization.css?targetBlogID=22675618&amp;zx=6e0d97c5-da4b-4655-9c0a-cdd7c02a1dc4" media="none" onload="if(media!=&#39;all&#39;)media=&#39;all&#39;" rel="stylesheet"/><noscript><link href='https://www.blogger.com/dyn-css/authorization.css?targetBlogID=22675618&amp;zx=6e0d97c5-da4b-4655-9c0a-cdd7c02a1dc4' rel='stylesheet'/></noscript>
<meta name="google-adsense-platform-account" content="ca-host-pub-1556223355139109"/>
<meta name="google-adsense-platform-domain" content="blogspot.com"/>

<script data-ad-client="ca-pub-8749444273496943" data-ad-host="ca-host-pub-1556223355139109" async="" src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>

<!-- data-ad-client=ca-pub-8749444273496943 -->

<script type="text/javascript">var ezouid = "1";</script><base href="https://www.phantomsandmonsters.com/2022/05/cryptid-canine-encounters-red-eyed-wolf.html"><script type='text/javascript'>
var ezoTemplate = 'old_site_noads';
if(typeof ezouid == 'undefined')
{
    var ezouid = 'none';
}
var ezoFormfactor = '1';
var ezo_elements_to_check = Array();
</script><!-- START EZHEAD -->
<script data-ezscrex="false" type='text/javascript'>
var soc_app_id = '0';
var did = 298429;
var ezdomain = 'phantomsandmonsters.com';
var ezoicSearchable = 1;
</script>
<!--{jquery}-->
<!-- END EZHEAD -->
<script data-ezscrex="false" type="text/javascript" data-cfasync="false">var _ezaq = {"ad_cache_level":0,"ad_lazyload_version":0,"ad_load_version":0,"city":"Ashburn","country":"US","days_since_last_visit":-1,"domain_id":298429,"engaged_time_visit":0,"ezcache_level":1,"ezcache_skip_code":11,"form_factor_id":1,"framework_id":1,"is_return_visitor":false,"is_sitespeed":0,"last_page_load":"","last_pageview_id":"","lt_cache_level":0,"metro_code":511,"page_ad_positions":"","page_view_count":0,"page_view_id":"e21ef7a3-084e-4511-6768-8741586e178b","position_selection_id":0,"postal_code":"20149","pv_event_count":0,"response_size_orig":149660,"response_time_orig":291,"serverid":"44.197.197.25:24492","state":"VA","t_epoch":1652733502,"template_id":120,"time_on_site_visit":0,"url":"https://www.phantomsandmonsters.com/2022/05/cryptid-canine-encounters-red-eyed-wolf.html","user_id":0,"word_count":3586,"worst_bad_word_level":3};var _ezExtraQueries = "&ez_orig=1";</script>
<script data-ezscrex='false' data-pagespeed-no-defer data-cfasync='false'>
function create_ezolpl(pvID, rv) {
    var d = new Date();
    d.setTime(d.getTime() + (365*24*60*60*1000));
    var expires = "expires="+d.toUTCString();
    __ez.ck.setByCat("ezux_lpl_298429=" + new Date().getTime() + "|" + pvID + "|" + rv + "; " + expires, 3);
}
function attach_ezolpl(pvID, rv) {
    if (document.readyState === "complete") {
        create_ezolpl(pvID, rv);
    }
    if(window.attachEvent) {
        window.attachEvent("onload", create_ezolpl, pvID, rv);
    } else {
        if(window.onload) {
            var curronload = window.onload;
            var newonload = function(evt) {
                curronload(evt);
                create_ezolpl(pvID, rv);
            };
            window.onload = newonload;
        } else {
            window.onload = create_ezolpl.bind(null, pvID, rv);
        }
    }
}

__ez.queue.addFunc("attach_ezolpl", "attach_ezolpl", ["e21ef7a3-084e-4511-6768-8741586e178b", "false"], false, ['/detroitchicago/boise.js'], true, false, false, false);
</script></head>
<body class="loading">
<div class="navbar no-items section" id="navbar">
</div>
<div class="body-fauxcolumns">
<div class="fauxcolumn-outer body-fauxcolumn-outer">
<div class="cap-top">
<div class="cap-left"></div>
<div class="cap-right"></div>
</div>
<div class="fauxborder-left">
<div class="fauxborder-right"></div>
<div class="fauxcolumn-inner">
</div>
</div>
<div class="cap-bottom">
<div class="cap-left"></div>
<div class="cap-right"></div>
</div>
</div>
</div>
<div class="content">
<div class="content-fauxcolumns">
<div class="fauxcolumn-outer content-fauxcolumn-outer">
<div class="cap-top">
<div class="cap-left"></div>
<div class="cap-right"></div>
</div>
<div class="fauxborder-left">
<div class="fauxborder-right"></div>
<div class="fauxcolumn-inner">
</div>
</div>
<div class="cap-bottom">
<div class="cap-left"></div>
<div class="cap-right"></div>
</div>
</div>
</div>
<div class="content-outer">
<div class="content-cap-top cap-top">
<div class="cap-left"></div>
<div class="cap-right"></div>
</div>
<div class="fauxborder-left content-fauxborder-left">
<div class="fauxborder-right content-fauxborder-right"></div>
<div class="content-inner">
<header>
<div class="header-outer">
<div class="header-cap-top cap-top">
<div class="cap-left"></div>
<div class="cap-right"></div>
</div>
<div class="fauxborder-left header-fauxborder-left">
<div class="fauxborder-right header-fauxborder-right"></div>
<div class="region-inner header-inner">
<div class="header section" id="header"><div class="widget Header" data-version="1" id="Header1">
<div id="header-inner">
<a href="https://www.phantomsandmonsters.com/" style="display: block">
<img alt="Phantoms and Monsters - Real Eyewitness Cryptid Encounter Reports" height="135px; " id="Header1_headerimg" src="//1.bp.blogspot.com/-8skRcEmPIiY/WsVdtPMN1fI/AAAAAAABVx4/cTFRCRuA_T0UcvYzrdPju-_kCByY1jcSACK4BGAYYCw/s1600/phantomsbanner5.jpg" style="display: block" width="660px; "/>
</a>
<div class="descriptionwrapper">
<p class="description">
<span>
Real cryptid encounter reports, eyewitness experiences and paranormal investigations
</span>
</p>
</div>
</div>
</div></div>
</div>
</div>
<div class="header-cap-bottom cap-bottom">
<div class="cap-left"></div>
<div class="cap-right"></div>
</div>
</div>
</header>
<div class="tabs-outer">
<div class="tabs-cap-top cap-top">
<div class="cap-left"></div>
<div class="cap-right"></div>
</div>
<div class="fauxborder-left tabs-fauxborder-left">
<div class="fauxborder-right tabs-fauxborder-right"></div>
<div class="region-inner tabs-inner">
<div class="tabs no-items section" id="crosscol"></div>
<div class="tabs no-items section" id="crosscol-overflow"></div>
</div>
</div>
<div class="tabs-cap-bottom cap-bottom">
<div class="cap-left"></div>
<div class="cap-right"></div>
</div>
</div>
<div class="main-outer">
<div class="main-cap-top cap-top">
<div class="cap-left"></div>
<div class="cap-right"></div>
</div>
<div class="fauxborder-left main-fauxborder-left">
<div class="fauxborder-right main-fauxborder-right"></div>
<div class="region-inner main-inner">
<div class="columns fauxcolumns">
<div class="fauxcolumn-outer fauxcolumn-center-outer">
<div class="cap-top">
<div class="cap-left"></div>
<div class="cap-right"></div>
</div>
<div class="fauxborder-left">
<div class="fauxborder-right"></div>
<div class="fauxcolumn-inner">
</div>
</div>
<div class="cap-bottom">
<div class="cap-left"></div>
<div class="cap-right"></div>
</div>
</div>
<div class="fauxcolumn-outer fauxcolumn-left-outer">
<div class="cap-top">
<div class="cap-left"></div>
<div class="cap-right"></div>
</div>
<div class="fauxborder-left">
<div class="fauxborder-right"></div>
<div class="fauxcolumn-inner">
</div>
</div>
<div class="cap-bottom">
<div class="cap-left"></div>
<div class="cap-right"></div>
</div>
</div>
<div class="fauxcolumn-outer fauxcolumn-right-outer">
<div class="cap-top">
<div class="cap-left"></div>
<div class="cap-right"></div>
</div>
<div class="fauxborder-left">
<div class="fauxborder-right"></div>
<div class="fauxcolumn-inner">
</div>
</div>
<div class="cap-bottom">
<div class="cap-left"></div>
<div class="cap-right"></div>
</div>
</div>
<!-- corrects IE6 width calculation -->
<div class="columns-inner">
<div class="column-center-outer">
<div class="column-center-inner">
<div class="main section" id="main"><div class="widget Blog" data-version="1" id="Blog1">
<div class="blog-posts hfeed">
<!--Can't find substitution for tag [defaultAdStart]-->

                                        <div class="date-outer">
                                      
<h2 class="date-header">
<span>
Monday, May 16, 2022
</span>
</h2>

                                        <div class="date-posts">
                                      
<div class="post-outer">
<div class="post hentry" itemprop="blogPost" itemscope="itemscope" itemtype="http://schema.org/BlogPosting">
<meta content="https://blogger.googleusercontent.com/img/b/R29vZ2xl/AVvXsEhboUvOjdJ__OZFwmGsDeNG19d-3rp561lWKlZ0qDojTfm2xeD2FyQWhF6aEHgdOKLLaosKrk-Ve0Q-LKNLItqW_K8atPQs1XwpLeMUQ9Sc3KWw9fcGaAgu6SF_2kCBpMsfczYJMjn_IjkiHKs4-ihmvtj0JEy-MSx8z4tiRW0Fb0tb3bto/s16000/canine%20encounters.JPG" itemprop="image_url"/>
<meta content="22675618" itemprop="blogId"/>
<meta content="3534888591893419020" itemprop="postId"/>
<a name="3534888591893419020"></a>
<h1 class="post-title entry-title" itemprop="name">
Cryptid Canine Encounters: Red-Eyed Wolf, Morphing Werewolf, &amp; Upright Dogman
</h1>
<div class="post-header">
<div class="post-header-line-1"></div>
</div>
<div class="post-body entry-content" id="post-body-3534888591893419020" itemprop="description articleBody">
<div class="separator" style="clear: both; text-align: center;"><a href="https://blogger.googleusercontent.com/img/b/R29vZ2xl/AVvXsEhboUvOjdJ__OZFwmGsDeNG19d-3rp561lWKlZ0qDojTfm2xeD2FyQWhF6aEHgdOKLLaosKrk-Ve0Q-LKNLItqW_K8atPQs1XwpLeMUQ9Sc3KWw9fcGaAgu6SF_2kCBpMsfczYJMjn_IjkiHKs4-ihmvtj0JEy-MSx8z4tiRW0Fb0tb3bto/s560/canine%20encounters.JPG" imageanchor="1" style="margin-left: 1em; margin-right: 1em;"><img border="0" data-original-height="464" data-original-width="560" src="https://blogger.googleusercontent.com/img/b/R29vZ2xl/AVvXsEhboUvOjdJ__OZFwmGsDeNG19d-3rp561lWKlZ0qDojTfm2xeD2FyQWhF6aEHgdOKLLaosKrk-Ve0Q-LKNLItqW_K8atPQs1XwpLeMUQ9Sc3KWw9fcGaAgu6SF_2kCBpMsfczYJMjn_IjkiHKs4-ihmvtj0JEy-MSx8z4tiRW0Fb0tb3bto/s16000/canine%20encounters.JPG"/></a></div><p><b>Three separate encounters with unknown cryptid canines in Connecticut, New South Wales, and Quebec. If you have had an encounter or sighting, please contact me.</b></p><p><b><i>The following accounts were forwarded to me:</i></b></p><p>&#34;I saw a big black wolf with glowing red eyes in the middle of the afternoon when I was younger. I was outside of my grandmother&#39;s house playing. I ran around to the front yard and on the right side of the house I this this creature. It just stood there and didn’t move at all. Being young it terrified me and I ran away.</p><p>Curiosity was also a major factor, so about 15 seconds after I ran away I went back to where I saw it and it was gone. She had a fenced in backyard and where it was standing I would have seen it leave the property. This wasn’t in a rural area either. This was in a suburb in Connecticut. Very big and busy town. Right near the town green.</p><p>I’ve searched the internet for years for what this might have been but I have never found anyone having a similar experience. I’ve read tales of similar creatures in dreams or whatnot but never one of them out in a suburb in the middle of the afternoon on a sunny day.</p><p>Also it might be important to add that my grandmother did witchcraft or black magic. (I don’t know if there’s even a difference between the two)</p><p>There was another time me and my younger brother were inside my grandmother&#39;s house and we were walking up the stairs. Keep in mind this is a very old house with a chapel in it with the stained glass window and everything. 3/4 of the way up the stairs we see the literal grim reaper walk from the right side and stop at the top of the stairs and stare at us. We both stopped and looked at each other at exactly the same time so I know it wasn’t our imagination. It then walked into a bedroom on the left. We ran down those stairs faster than you’d think children can run.</p><p>I don’t know if these two encounters could be related in some way. I am 25 now and have been wondering for years what those creatures were. And this isn’t one of those made up creepy pastas to scare people. This is legit.&#34; MG</p><p>-----</p><p>&#34;A friend and myself were walking home at about 3 o&#39;clock, in the morning, about 6 kilometers across a small town in New South Wales, Australia from one friend&#39;s place to another in which i was living at the time. We were only about 1 kilometer away from home on about a five hundred kilometer stretch of of straight road.</p><p>We were walking along a sidewalk, he was pushing my BMX we were just talking shit as we usually did where all of a sudden something caught my eye. Two greyhound looking dogs, but larger than your average dogs in height, probably twice the size.</p><p>They ran out of a block of flats/units/apartments(what ever you would call it in your part of the world), and jumped the brick mailboxes on the inside of the footpath on the other side of the road, which stood about three to four feet high and cleared about 12 feet before they hit the road. Both of these dogs landed in the middle of the road, then ran in the opposite direction to which we were walking. As they ran further away they grew larger and larger in size.</p><p>While they grew larger they seemed to begin to stand up on their hind legs and morph into some large muscular bigfoot or werewolf looking creature and in my mind I could not comprehend what I saw.</p><p>These creatures ran around the corner in the exact direction we walked from and about five to ten seconds after they turned the corner we heard what sounded like a female child scream.</p><p>At that point we both looked at each other and I could tell he saw what I&#39;d seen as he was just about to bail on me on my bike. I jumped on the handlebars and he pedaled like I&#39;ve never seen before, I don&#39;t think he skipped a pedal for the whole rest of the trip home.</p><p>When we got home we locked the doors and closed the windows and I asked him to explain exactly what he saw to me and to no surprise it was exactly as I had witnessed.</p><p>He was an indigenous Australian as was his elder brother. We explained the experience to him and he said it was probably a &#34;Yowie&#34; which I believed at the time. But this story is not typical to Yowie sightings in Australia.</p><p>Safe to say this scared me not to go out at night for quite a while.</p><p>We told a few people about the experience afterwards but most of the time people would laugh or joke that we were on drugs but I can assure the people reading this the same thing we told them, This was a completely sober experience.</p><p>After the joking and carrying on I pretty much kept this story to myself, only telling a select few people who want to hear paranormal stories. I don&#39;t try to convince anyone if it&#39;s real or not, they can decide for themselves, but, I know what I saw.&#34; BB</p><p>-----</p><p>&#34;I was camping with the Cadet de la Marine Royal du 2-19 Memphremagog in Québec, Canada. I don&#39;t remember where exactly for the city, it was 13 years ago when I was a teen.</p><p>Here I was sleeping in a army-like tent with the roof not even connected to the floor which create an open space to the outside.</p><p>It was summer morning around 6AM when I felt a terrible cold through my sleeping bag for a few minute before opening my eyes and what I saw was...? First thing first. I realized I was outside in broad daylight and in front of me was standing a huge black dog-like thing, 6 or 7 feet away from me. It was standing in an impressive 2.5 metres height. It was on 2 or 4 legs. This encounter lasted less than five second because I thought I was dreaming. I closed my eyes ignoring completely the red flag and felled back to sleep, waking up a few hours later at the same spot, but the black thing was gone.</p><p>Now, to be sure, I wasn&#39;t dreaming. I finally woke up and look around me to see that I&#39;ve been drag out of the tent a few feet away. I crawled back into the tent and fall back asleep for the last time. I asked the person that was in the same tent if he noticed that I was gone. He replied that he pushed me to the side of the tent but nothing else. After hearing this, it confirmed to me that these things might exist for real and I&#39;ve been drag out the tent for some reason.&#34; F</p><div class="separator" style="clear: both; text-align: center;"><b><span style="font-size: medium;">Have you had a sighting or encounter?</span></b></div><div class="separator" style="clear: both; text-align: center;"><b><span style="font-size: medium;">Contact me </span></b><b><span style="font-size: medium;"><a href=" mailto:stricklercelebs1028@gmail.com" target="_blank">by email</a> - Thanks. Lon</span></b></div><p style="text-align: center;"><b>If you wish to comment on this Phantoms &amp; Monsters post, please go to <a href="https://www.reddit.com/r/ForteanResearch/" target="_blank">Phantoms &amp; Monsters Post Comments</a></b></p><div class="separator" style="clear: both; text-align: center;"><a href="https://blogger.googleusercontent.com/img/b/R29vZ2xl/AVvXsEid5uwmMAsUjX-tW07P1v6xdGu29DY_JOEZkgagtj0gBdQBOXjhfp03EXXHuOwwqeeaFWYYB9jpfIVnzf-mxBgexY7BtxF7_mb63zYdYbO22gx3wtryHI5nSsQHovG-mOs54rYmhdDcJIDOJGoG9lgIh80R5wwzuaDLpfWAEsTL2sNMvxxP/s1280/PM%20Radio%20-%20Mothman%20Winged%20Humanoid%20RT.jpg" style="margin-left: 1em; margin-right: 1em;"><img border="0" data-original-height="720" data-original-width="1280" height="303" src="https://blogger.googleusercontent.com/img/b/R29vZ2xl/AVvXsEid5uwmMAsUjX-tW07P1v6xdGu29DY_JOEZkgagtj0gBdQBOXjhfp03EXXHuOwwqeeaFWYYB9jpfIVnzf-mxBgexY7BtxF7_mb63zYdYbO22gx3wtryHI5nSsQHovG-mOs54rYmhdDcJIDOJGoG9lgIh80R5wwzuaDLpfWAEsTL2sNMvxxP/w539-h303/PM%20Radio%20-%20Mothman%20Winged%20Humanoid%20RT.jpg" width="539"/></a></div><p style="text-align: center;"><a href="https://www.youtube.com/watch?v=o-D4O8QaCbo" target="_blank"><b>Mothman / Winged Humanoids Roundtable - Investigators &amp; Researchers - PM Radio</b></a><br/></p><p style="text-align: center;"><b>Phantoms &amp; Monsters Radio welcomes Mothman / winged humanoids investigators &amp; researchers Tobias Wayland, Manuel Navarette, &amp; Travis Shortt.</b></p><p style="text-align: center;"><b>Tobias Wayland is a passionate fortean who has been actively investigating the unusual for over a decade; the first several years of his investigative career were spent as a MUFON field investigator, and following that he investigated independently prior to becoming the head writer and editor for the Singular Fortean Society. Tobias is a frequent guest on various podcasts and radio shows, has contributed to several books on the paranormal, and is often invited to speak at paranormal conferences and events. He was also featured in the Small Town Monsters documentary &#39;Terror in the Skies&#39; and the series premiere of Expedition X for his work investigating Mothman sightings around Lake Michigan. He and his wife Emily have been involved with the Lake Michigan Mothman investigation since its advent in the spring of 2017, and recently published a book chronicling the experience, &#39;The Lake Michigan Mothman: High Strangeness in the Midwest.&#39;</b></p><p style="text-align: center;"><b>His years as an investigator have served him best by illustrating that when it comes to the anomalous, the preternatural, and the paranormal, any answers he&#39;s found are still hopelessly outnumbered by questions.</b></p><p style="text-align: center;"><b>The Singular Fortean Society - <a href="https://www.singularfortean.com" target="_blank">www.singularfortean.com</a></b></p><p style="text-align: center;"><b>-----</b></p><p style="text-align: center;"><b>Manuel Navarette is the founder and curator of UFO Clearinghouse and an active paranormal investigator. He is currently one of the chief investigators of the Chicago / Lake Michigan Mothman phenomenon (along with Lon Strickler and Tobias Wayland) and a member of the Phantom and Monsters Fortean Research Team. Manuel has been interested in the paranormal since the age of 17 and has had multiple sightings of UFO’s and recently of a winged humanoid at Chicago O’Hare Airport. The website he founded, UFO Clearinghouse is a website dedicated and committed to providing the most up to date information on recent UFO sightings, reported alien abductions, and cryptid sightings. It is designed as a place where information can be freely exchanged and accessed by paranormal researchers and investigators for the reason of furthering the search for the truth.</b></p><p style="text-align: center;"><b>UFO Clearinghouse - <a href="https://ufoclearinghouse.wordpress.com" target="_blank">ufoclearinghouse.wordpress.com</a></b></p><p style="text-align: center;"><b>-----</b></p><p style="text-align: center;"><b>Travis Shortt is a native of Virginia.  He trained and served earlier in life as an ordained minister before pursuing a career in broadcasting and eventually media relations.  He developed an early interest in the paranormal and supernatural with a zeal for UFO’s, hauntings, and the occult.  He became interested in the events around the Mothman sightings after reading about the original events in a book by Jerome Clark. He, Charlie McCracken, and Matthew Fleming began an in depth investigation in 2003 that culminated in 2009 with the first feature documentary on the topic &#39;Dark Wings: The Mothman Chronicle.&#39;</b><b> </b></p><p style="text-align: center;"><b>He holds a degree in Communication from the University of Virginia’s College at Wise and pursued a Master’s Degree in Theology from Master’s International School of Divinity. He currently serves as Chief Marketing Officer for Vectors Partners, LLC a technology firm in Tennessee and is the founder of Phoenix Publicity, and along with Matthew Fleming, is one of the producers and researchers for &#39;Dark Wings: The Mothman Chronicle.&#39; From 2006-2009 he served as featured speaker at the Mothman Festival addressing the spiritual and religious implications of the Mothman sightings.</b></p><p style="text-align: center;"><b style="text-align: left;"><a href="https://www.youtube.com/watch?v=o-D4O8QaCbo" target="_blank"><span style="font-size: medium;">Join us this Friday, May 20th at 9PM ET / 6PM PT</span></a></b></p><p style="text-align: center;"><a href="https://www.youtube.com/c/PhantomsMonstersRadio" style="font-weight: 700;" target="_blank">PLEASE SUBSCRIBE, LIKE, &amp; SHARE - THANKS!</a></p><p style="text-align: center;">-----</p><div class="separator" style="clear: both; text-align: center;"><b style="text-align: left;"><a href="https://www.buymeacoffee.com/lonstrickl0" style="margin-left: 1em; margin-right: 1em;"><img border="0" data-original-height="135" data-original-width="475" height="62" src="https://blogger.googleusercontent.com/img/b/R29vZ2xl/AVvXsEjKOOyxs-r7qPL9LPnK1BGUAtiwqBNFp0ZzT1-Kd76B8HM9KS2d6RBuWrXSK8lWAqtXZaJQeKsiLHBPftawQa8n-Wckei2SPKXkXwQrIH3OmQCMBjGbE1DKDZGIV1jrkRleQ_08xgjxWrVmULpB-KsQw7Xa1XBZVq2_TCKD9z6LUngglcAK/w217-h62/buymeacoffee.JPG" width="217"/></a></b></div><p style="text-align: center;">-----</p><div class="separator" style="clear: both; text-align: center;"><a href="https://www.amazon.com/Meme-Humanoids-Modern-Myths-Monsters/dp/1954528302/" style="margin-left: 1em; margin-right: 1em;" target="_blank"><img border="0" data-original-height="1728" data-original-width="1080" height="451" src="https://blogger.googleusercontent.com/img/a/AVvXsEjnHjSkoZZw9-82kC09eI-F4ZiJorOQcaSgK0DpB223r4_ASxyg4FcinUzXQjXyy_-wsi9xvTjdI0CZfOtHRjbOcnBxAmxnvUXh1LKfexDhfho92t-We2d2rRjcgoSWW1iek59Ahwiphwy0DZPF0Qi5Gfkz5ju95eCjF8G0qcWPPkM16C92=w282-h451" width="282"/></a></div><div class="separator" style="clear: both; text-align: center;"><b><span style="font-size: medium;"><a href="https://www.amazon.com/Meme-Humanoids-Modern-Myths-Monsters/dp/1954528302/" target="_blank">PURCHASE NOW</a></span></b></div><p style="text-align: center;">-----</p><div class="separator" style="clear: both; text-align: center;"><div class="separator" style="clear: both;"><a href="https://blogger.googleusercontent.com/img/a/AVvXsEg2pWj8SzLwW9Lm5d5ZFYbcvoWHLKkK6D6OMJLm9uEJ33W1OM4NXAXlMOqygS6M1oS7Bcv4wuS0CHL7fXs1GX2wPvLao-YC_liIBUUezGf_LfDqW5wWrEmkxmgWlWaGJZok84DZhDvzPAauZthSaGJR1u-Ssg-hEFFeuJSt8H-wLh_AVZl1=s731" style="margin-left: 1em; margin-right: 1em;"><img border="0" data-original-height="451" data-original-width="731" height="261" src="https://blogger.googleusercontent.com/img/a/AVvXsEg2pWj8SzLwW9Lm5d5ZFYbcvoWHLKkK6D6OMJLm9uEJ33W1OM4NXAXlMOqygS6M1oS7Bcv4wuS0CHL7fXs1GX2wPvLao-YC_liIBUUezGf_LfDqW5wWrEmkxmgWlWaGJZok84DZhDvzPAauZthSaGJR1u-Ssg-hEFFeuJSt8H-wLh_AVZl1=w423-h261" width="423"/></a></div><div class="separator" style="clear: both;"><br/></div><div class="separator" style="clear: both;"><b><span style="font-size: medium;">We are asking the worldwide public to come forward with your sightings &amp; encounters. Contact us at</span></b></div><div class="separator" style="clear: both;"><b><span style="font-size: large;">410-241-5974</span></b></div><div class="separator" style="clear: both;"><b><span style="font-size: medium;">or <a href=" mailto:stricklercelebs1028@gmail.com" target="_blank">by email</a> - Thanks. Lon</span></b></div><p><b>Have you had a sighting of a winged humanoid or huge bat-like creature in the Chicago, Illinois metro area / Lake Michigan region? The entity has also been referred to as the &#39;Chicago Mothman&#39;, &#39;Chicago Owlman&#39; &amp; &#39;O&#39;Hare Mothman.&#39; - </b><span style="text-align: left;"><b><a href="https://www.google.com/maps/d/u/0/edit?mid=1IVcYFz1rnNpheYcCAQH828YxPU0NeZTd&amp;ll=41.555580949188425%2C-90.404430986744&amp;z=8" target="_blank">Chicago / Lake Michigan Winged Humanoid Regional Interactive Map</a> - </b></span><b>Please feel free to contact me at lonstrickler@phantomsandmonsters.com - your anonymity is guaranteed. Our investigative group is conducting a serious examination of his phenomenon. We are merely seeking the truth and wish to determine what eyewitnesses have been encountering. Your cooperation is truly appreciated.</b></p></div><center><center><center>**********</center></center></center><center><center><br/></center></center><center><b><span style="font-size: medium; text-decoration-line: underline;">TODAY&#39;S TOP LINKS</span></b></center><center><br/></center><center><a href="https://nypost.com/2022/05/11/is-gracie-mansion-haunted-mayor-adams-says-theres-ghosts/" target="_blank"><b>Is Gracie Mansion haunted? Mayor Adams says ‘there’s ghosts in there’</b></a><br/></center><center><br/></center><center><a href="https://anomalien.com/scientists-believe-that-ancient-alien-technology-was-discovered-in-siberia/" target="_blank"><b>Scientists Believe That Ancient Alien Technology Was Discovered In Siberia</b></a><br/></center><center><br/></center><center><a href="https://futurism.com/physicist-reality-graphene-study" target="_blank"><b>Physicists Say There May Be Another Reality Right Beyond This One</b></a><br/></center><center><br/></center><center><a href="https://thedebrief.org/are-paranormal-beliefs-and-cognitive-function-linked/" target="_blank"><b>Are Paranormal Beliefs and Cognitive Function Linked?</b></a><br/></center><center><br/></center><center><a href="https://www.youtube.com/watch?v=UtghOPVUwLI" target="_blank"><b>&#39;CHIRPING, RED-EYED&#39; WINGED HUMANOIDS / BIGFOOT / BEKs - LIVE Narrated P&amp;M Personal Reports</b></a></center><center><br/></center><center><a href="https://www.youtube.com/watch?v=dAWJ_wXT-Q8" target="_blank"><b>LISA O&#39;HARA - Extraterrestrial Abductee, Experiencer, &amp; Author, &#39;Abducted &amp; Furious&#39; - P&amp;M Radio</b></a></center><center><br/></center><center><a href="https://anchor.fm/lon-strickler" target="_blank"><b>PHANTOMS &amp; MONSTERS RADIO Podcasts on Anchor</b></a><br/></center><center><br/></center><center><a href="https://open.spotify.com/show/3N8Ss095fD4IervlA3PpIt" target="_blank"><b>PHANTOMS &amp; MONSTERS RADIO Podcasts on Spotify</b></a></center><center><br/></center><center>**********</center><p style="text-align: center;"><b><span style="font-size: medium;">Please Consider a Donation to &#39;Phantoms &amp; Monsters&#39;</span></b></p><p style="text-align: center;"></p><div class="separator" style="clear: both; text-align: center;"><a href="https://www.paypal.com/donate/?hosted_button_id=3LSJFKCLRD2V8" style="margin-left: 1em; margin-right: 1em;" target="_blank"><img border="0" data-original-height="226" data-original-width="430" height="172" src="https://1.bp.blogspot.com/-UPaJwK1_zbM/X6l78XF8KII/AAAAAAABfB8/Gcd3rvhZRUMP2aYrhDlMicusB5iyUpNrQCLcBGAsYHQ/w328-h172/phantoms2a%2B%25281%2529%2B%25281%2529.jpg" width="328"/></a></div><p></p><p></p><p style="text-align: center;"><b>Your financial support of Phantoms &amp; Monsters and our other pursuits is much appreciated. This all depends on you, the readers &amp; followers.</b></p><p style="text-align: center;"><b>Please use the PayPal donation buttons on the blog site. You can also go directly to <a href="https://www.paypal.com/donate/?hosted_button_id=3LSJFKCLRD2V8" target="_blank"><span style="color: red;">Phantoms &amp; Monsters donation.</span></a> Thanks again for your loyalty and continued support. Lon</b></p><p><b></b></p><center><center><br/></center><div class="separator" style="clear: both;"><a href="https://www.cryptidhunters.org" style="margin-left: 1em; margin-right: 1em;" target="_blank"><img border="0" data-original-height="312" data-original-width="925" height="135" src="https://1.bp.blogspot.com/-JDRdjQ7EFM8/X5XAvHLCkiI/AAAAAAABe48/MjkasUMCq0QJrLsHeVO8nXUFNEh6nMF8QCLcBGAsYHQ/w400-h135/fortean%2Bbanner.png" width="400"/></a></div><div class="separator" style="clear: both;"><div style="font-weight: bold;"><br/></div><center style="font-weight: bold;"><a href="mailto:stricklercelebs1028@gmail.com" target="_blank"><img border="0" data-original-height="300" data-original-width="300" src="https://3.bp.blogspot.com/-nFEw6CksMGA/XjddUtoxYsI/AAAAAAABbwE/LWmtY-ZFHak7LUVtIReAZ9UPaAMnYSDOQCLcBGAsYHQ/s1600/fortean%2Bresearch%2Blogo-2%2B%25281%2529.png"/></a></center><center style="font-weight: bold;"><br/></center><center style="font-weight: bold;"><a href="https://www.youtube.com/c/PhantomsMonstersRadio" style="font-weight: 400; margin-left: 1em; margin-right: 1em;" target="_blank"><img border="0" data-original-height="326" data-original-width="630" height="203" src="https://blogger.googleusercontent.com/img/a/AVvXsEh4mdwg3kqQEzKXKGHvaV_H2nE3C7TYMn8DJ3qKmWeyWP20oP5mfGH-ZV_FDxKBuHjN6BpGrrOesTZiiqu5noBPimFsQUcFmjp-yK7p3o0jBh_nEcHG40Yfz7Z3ujsML82pdkuVBAykeIy82SM79rWmZV1yZx5uLDG-enLLr1BaRVSd5jAJ=w390-h203" width="390"/></a></center><center style="font-weight: bold;"><a href="https://www.youtube.com/c/PhantomsMonstersRadio" target="_blank">PLEASE SUBSCRIBE, LIKE, &amp; SHARE - THANKS!</a></center><center style="font-weight: bold;"><br/></center><div class="separator" style="clear: both;"><a href="https://www.youtube.com/channel/UC_-Bfi_oOiRAyZ5-EKdG18g/join" style="margin-left: 1em; margin-right: 1em;" target="_blank"><img border="0" data-original-height="720" data-original-width="1280" height="240" src="https://blogger.googleusercontent.com/img/b/R29vZ2xl/AVvXsEiiON_Vl4cqAf-WZW4ylevy__OTHHid2-h5SX5Dw1iB13otz27rjwk6ipWP91edF9Qldu9_eNjnhYD1CosCffmDKGXn7h8_IybOuCxtO5SIwDF58dc1LmK5IdMikhYmgUrCJN9l8rf8JuL602Vh93LHdIxQWOCcNurWxncghv1gXMGParN7/w426-h240/PM%20Radio%20Member%20Chat.jpg" width="426"/></a></div><div class="separator" style="clear: both;"><a href="https://www.youtube.com/channel/UC_-Bfi_oOiRAyZ5-EKdG18g/join" target="_blank"><b>Join the Phantoms &amp; Monsters Radio channel to get access to perks</b></a></div><center style="font-weight: bold;"><br/></center><div class="separator" style="clear: both;"><a href="https://www.amazon.com/gp/product/1951556798/" style="margin-left: 1em; margin-right: 1em;" target="_blank"><img border="0" data-original-height="800" data-original-width="500" height="626" src="https://blogger.googleusercontent.com/img/a/AVvXsEinlTGI21lywMGMlt3tgNAngHnhnI9dG1IdMc0HWz08GKur4B0GSixPG65GkozIdTyVp6lixVPI9n2fTXwPEQPCPf-IKHx1JJUOuriohNVvmd7AMT-tdW-hkgfIhE5Nh2uZ9IlXGTAHzJ6ZRbpROrm5FHaLRJiJUM0aJpEghSwyhYtPqS0P=w392-h626" width="392"/></a></div><div class="separator" style="clear: both;"><br/></div><div class="separator" style="clear: both;"><a href="https://www.youtube.com/paranormalportal" style="margin-left: 1em; margin-right: 1em;" target="_blank"><img border="0" data-original-height="400" data-original-width="500" height="322" src="https://blogger.googleusercontent.com/img/a/AVvXsEjgvMTrAtZng_SfxggACNTRIylfoxj1GC7H4z8aVCWH_jChm6526jijU9RZ6sDFCtaOBp9gQM9l49MVFsx9GgxotPWdvwpC7YRFgO7lfDqCTjyXjFHTOYqopreEt5PnKe-7E2p8gMXUOpf2Rk-V-KrBlMaG2IBrAz2Q4LD06jw-SavgT_OF=w402-h322" width="402"/></a></div><div class="separator" style="clear: both;"><br/></div><div style="font-weight: bold;"><div><a href="http://www.expandedperspectives.com/" style="margin-left: 1em; margin-right: 1em;"><img border="0" data-original-height="350" data-original-width="350" src="https://3.bp.blogspot.com/-6SfcaV6R_Ms/WqYbWcVlThI/AAAAAAABVh0/P74mqddQbtIvPIbiRLIXb2v8NQ8CnKMbgCLcBGAs/s1600/expanded%2Bperspectives%2Blogo%2Bcolor_zpsgjijnx4p.jpg"/></a></div><center><br/></center><div class="separator" style="clear: both;"><a href="https://www.amazon.com/gp/product/1951556674/" style="margin-left: 1em; margin-right: 1em;" target="_blank"><img border="0" data-original-height="511" data-original-width="500" height="400" src="https://blogger.googleusercontent.com/img/a/AVvXsEi-4nWozeC36EhJtW5i51VE-4LSf92N1EpP6AEY2MhvYZIJeA-ZFwau2Zn-fW8cBRpNSH7rSbY_DvXfwPX_-j_M1dYmbxXHhUiom-U3MhLLle3VPEtJdj-QJy_UslRcgW29vtzkx704vx3E3MVOUenJewOyP3C-XtGWgXCriKLbH6yr5o-a=w391-h400" width="391"/></a></div></div></div><center><div style="font-weight: bold;"><center><div class="separator" style="clear: both; font-weight: 400; text-align: left;"><center><br/></center></div><center style="font-weight: 400;"><a href="https://www.youtube.com/channel/UCW9QJjdFT9IdCjGpf1U74GQ" style="font-weight: 700; margin-left: 1em; margin-right: 1em;"><img border="0" data-original-height="99" data-original-width="514" height="92" src="https://1.bp.blogspot.com/-fOb566IJCVk/XMBn_L-7naI/AAAAAAABZDs/9TNzT2kZ2ygKNBGFss-Jewob-6Ky7HULwCLcBGAs/w477-h92/beyond%2Bcreepy.JPG" width="477"/></a></center><center style="font-weight: 400;"><br/></center><center style="font-weight: 400;"><center style="font-weight: 700;">This blog and newsletter are licensed under a Creative Commons Attribution-Noncommercial-No Derivative Works 3.0 United States License.</center><center style="font-weight: 700;"><br/>© 2005-2022 Phantoms &amp; Monsters - All Rights Reserved</center></center></center></div></center><center><br/></center></center>
<div style="clear: both;"></div>
</div>
<div class="post-footer">
<div class="post-footer-line post-footer-line-1">
<span class="post-author vcard">
Posted by
<span class="fn" itemprop="author" itemscope="itemscope" itemtype="http://schema.org/Person">
<meta content="https://www.blogger.com/profile/12004871390037525910" itemprop="url"/>
<a class="g-profile" href="https://www.blogger.com/profile/12004871390037525910" rel="author" title="author profile">
<span itemprop="name">
Lon Strickler
</span>
</a>
</span>
</span>
<span class="post-timestamp">
at
<meta content="https://www.phantomsandmonsters.com/2022/05/cryptid-canine-encounters-red-eyed-wolf.html" itemprop="url"/>
<a class="timestamp-link" href="https://www.phantomsandmonsters.com/2022/05/cryptid-canine-encounters-red-eyed-wolf.html" rel="bookmark" title="permanent link">
<abbr class="published" itemprop="datePublished" title="2022-05-16T14:47:00-04:00">
2:47 PM
</abbr>
</a>
</span>
<input name="IL_IN_TAG" type="hidden" value="2"/>
<span class="post-comment-link">
</span>
<span class="post-icons">
<span class="item-action">
<a href="https://www.blogger.com/email-post.g?blogID=22675618&amp;postID=3534888591893419020" title="Email Post">
<img alt="" class="icon-action" height="13" src="//img1.blogblog.com/img/icon18_email.gif" width="18"/>
</a>
</span>
</span>
<div class="post-share-buttons goog-inline-block">
<a class="goog-inline-block share-button sb-email" href="https://www.blogger.com/share-post.g?blogID=22675618&amp;postID=3534888591893419020&amp;target=email" target="_blank" title="Email This">
<span class="share-button-link-text">
Email This
</span>
</a>
<a class="goog-inline-block share-button sb-blog" href="https://www.blogger.com/share-post.g?blogID=22675618&amp;postID=3534888591893419020&amp;target=blog" onclick="window.open(this.href, &#34;_blank&#34;, &#34;height=270,width=475&#34;); return false;" target="_blank" title="BlogThis!">
<span class="share-button-link-text">
BlogThis!
</span>
</a>
<a class="goog-inline-block share-button sb-twitter" href="https://www.blogger.com/share-post.g?blogID=22675618&amp;postID=3534888591893419020&amp;target=twitter" target="_blank" title="Share to Twitter">
<span class="share-button-link-text">
Share to Twitter
</span>
</a>
<a class="goog-inline-block share-button sb-facebook" href="https://www.blogger.com/share-post.g?blogID=22675618&amp;postID=3534888591893419020&amp;target=facebook" onclick="window.open(this.href, &#34;_blank&#34;, &#34;height=430,width=640&#34;); return false;" target="_blank" title="Share to Facebook">
<span class="share-button-link-text">
Share to Facebook
</span>
</a>
</div>
</div>
<div class="post-footer-line post-footer-line-2">
<span class="post-labels">
Labels:
<a href="https://www.phantomsandmonsters.com/search/label/cryptid%20canine" rel="tag">
cryptid canine
</a>

                                              ,
                                            
<a href="https://www.phantomsandmonsters.com/search/label/dogman" rel="tag">
dogman
</a>

                                              ,
                                            
<a href="https://www.phantomsandmonsters.com/search/label/upright%20canine" rel="tag">
upright canine
</a>

                                              ,
                                            
<a href="https://www.phantomsandmonsters.com/search/label/werewolf" rel="tag">
werewolf
</a>
</span>
</div>
<div class="post-footer-line post-footer-line-3">
<span class="post-location">
</span>
</div>
</div>
</div>
<div class="comments" id="comments">
<a name="comments"></a>
<div id="backlinks-container">
<div id="Blog1_backlinks-container">
</div>
</div>
</div>
</div>
<!--Can't find substitution for tag [defaultAdEnd]-->
<div class="inline-ad">
<script async="" src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- naturalplane_main_Blog1_1x1_as -->
<ins class="adsbygoogle" style="display:block" data-ad-client="ca-pub-8749444273496943" data-ad-host="ca-host-pub-1556223355139109" data-ad-slot="5788488462" data-ad-format="auto" data-full-width-responsive="true"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script>
</div>
<!--Can't find substitution for tag [adStart]-->

                                      </div></div>
                                    
<!--Can't find substitution for tag [adEnd]-->
</div>
<div class="blog-pager" id="blog-pager">
<span id="blog-pager-older-link">
<a class="blog-pager-older-link" href="https://www.phantomsandmonsters.com/2022/05/praying-mantis-humanoid-physical.html" id="Blog1_blog-pager-older-link" title="Older Post">
Older Post
</a>
</span>
<a class="home-link" href="https://www.phantomsandmonsters.com/">
Home
</a>
</div>
<div class="clear"></div>
<div class="post-feeds">
</div>
</div></div>
</div>
</div>
<div class="column-left-outer">
<div class="column-left-inner">
<aside>
</aside>
</div>
</div>
<div class="column-right-outer">
<div class="column-right-inner">
<aside>
<div class="sidebar section" id="sidebar-right-1"><div class="widget HTML" data-version="1" id="HTML8">
<div class="widget-content">
<center><b>UNEXPLAINED CRYPTID / BIGFOOT / UPRIGHT CANINE / HUMANOID ENCOUNTER OR SIGHTING?</b></center>

<center><a href="mailto:stricklercelebs1028@gmail.com"><img border="0" src="https://3.bp.blogspot.com/-nFEw6CksMGA/XjddUtoxYsI/AAAAAAABbwE/LWmtY-ZFHak7LUVtIReAZ9UPaAMnYSDOQCLcBGAsYHQ/s1600/fortean%2Bresearch%2Blogo-2%2B%25281%2529.png" data-original-width="300" data-original-height="300"/></a></center><br/>

<p></p><center><b>Donations for the &#39;Phantoms &amp; Monsters&#39; newsletter, blog, Arcane Radio and Phantoms &amp; Monsters Fortean Research are essential and always appreciated. You can use one of the donation buttons or go to <a href="https://www.paypal.com/donate/?hosted_button_id=3LSJFKCLRD2V8">my PayPal account</a>. Thanks again for reading and for your continued support. Lon</b></center><p></p>
<p></p><center><form action="https://www.paypal.com/donate" method="post" target="_top">
<input type="hidden" name="hosted_button_id" value="3LSJFKCLRD2V8"/>
<input type="image" src="https://www.paypalobjects.com/en_US/i/btn/btn_donateCC_LG.gif" border="0" name="submit" title="PayPal - The safer, easier way to pay online!" alt="Donate with PayPal button"/>
<img alt="" border="0" src="https://www.paypal.com/en_US/i/scr/pixel.gif" width="1" height="1"/>
</form>
</center><p></p>
</div>
<div class="clear"></div>
</div><div class="widget PageList" data-version="1" id="PageList1">
<h2>
Reader Information
</h2>
<div class="widget-content">
<ul>
<li>
<a href="http://www.phantomsandmonsters.com/p/lon-strickler.html">
About Me - Lon Strickler
</a>
</li>
<li>
<a href="http://www.phantomsandmonsters.com/p/report-sighting-click-here-describe.html">
*Confidential - Report Your Cryptid / Bigfoot / Upright Canine / Humanoid Encounter or Sighting*
</a>
</li>
<li>
<a href="https://www.phantomsandmonsters.com/p/donate-to-phantoms-monsters.html">
Donate to Phantoms &amp; Monsters
</a>
</li>
<li>
<a href="https://www.phantomsandmonsters.com/p/phantoms-monsters-fortean-research.html">
Phantoms &amp; Monsters Fortean Research Team / Affiliates
</a>
</li>
<li>
<a href="http://www.phantomsandmonsters.com/p/chicago-phantom-sightings-2011-2017.html">
Chicago / Lake Michigan Winged Humanoid / Flying Entity Sightings &amp; Encounters
</a>
</li>
<li>
<a href="https://www.phantomsandmonsters.com/p/the-unseen-ones-winged-ones.html">
The &#39;Unseen Ones&#39; &amp; &#39;Winged Ones&#39;
</a>
</li>
<li>
<a href="https://www.phantomsandmonsters.com/p/pennsylvania-upright-canine-dogman.html">
Pennsylvania Upright Canine / Dogman Investigations
</a>
</li>
<li>
<a href="http://www.phantomsandmonsters.com/p/books-i-recommend.html">
Arcane Radio Cryptid, Paranormal, UFOlogy &amp; Metaphysical Book Recommendations
</a>
</li>
<li>
<a href="http://www.phantomsandmonsters.com/p/author-fortean-reseacher-publisher-of.html">
Media
</a>
</li>
<li>
<a href="http://www.phantomsandmonsters.com/p/links.html">
Links / Sponsors
</a>
</li>
<li>
<a href="http://www.phantomsandmonsters.com/p/phantoms-monsters-ad-rates.html">
*Phantoms &amp; Monsters - Ad Rates*
</a>
</li>
<li>
<a href="http://www.phantomsandmonsters.com/p/the-sykesville-encounter.html">
&#39;Sykesville Monster&#39; Encounter
</a>
</li>
<li>
<a href="http://www.phantomsandmonsters.com/p/todd-sees-investigation.html">
Todd Sees Investigation (Ongoing)
</a>
</li>
<li>
<a href="http://www.phantomsandmonsters.com/p/click-for-videos-eckhart-family-alien.html">
The David Eckhart Alien Ordeal
</a>
</li>
<li>
<a href="http://www.phantomsandmonsters.com/p/in-early-autumn-1988-i-was-at-local.html">
The Conewago Phantom Screams
</a>
</li>
<li>
<a href="http://www.phantomsandmonsters.com/p/sioux-city-entity.html">
Sioux City Entity: A Personal Investigation
</a>
</li>
<li>
<a href="http://www.phantomsandmonsters.com/p/cryptid-four-corners-investigations.html">
&#39;Crypto Four Corners International&#39; Investigations - In Memory of JC Johnson
</a>
</li>
<li>
<a href="http://www.phantomsandmonsters.com/p/near-end-of-overnight-appearance-of.html">
The Bigfoot Paradox
</a>
</li>
<li>
<a href="http://www.phantomsandmonsters.com/p/many-of-you-have-seen-predator-movies.html">
Actuality of Invisible Alien Beings
</a>
</li>
</ul>
<div class="clear"></div>
</div>
</div><div class="widget Stats" data-version="1" id="Stats1">
<h2>Total Pageviews</h2>
<div class="widget-content">
<div id="Stats1_content" style="display: none;">
<span class="counter-wrapper text-counter-wrapper" id="Stats1_totalCount">
</span>
<div class="clear"></div>
</div>
</div>
</div><div class="widget Translate" data-version="1" id="Translate1">
<h2 class="title">Translate</h2>
<div id="google_translate_element"></div>
<script>
    function googleTranslateElementInit() {
      new google.translate.TranslateElement({
        pageLanguage: 'en',
        autoDisplay: 'true',
        layout: google.translate.TranslateElement.InlineLayout.VERTICAL
      }, 'google_translate_element');
    }
  </script>
<script src="//translate.google.com/translate_a/element.js?cb=googleTranslateElementInit"></script>
<div class="clear"></div>
</div><div class="widget BlogArchive" data-version="1" id="BlogArchive1">
<h2>
Blog Archive
</h2>
<div class="widget-content">
<div class="ltr" id="ArchiveList">
<div id="BlogArchive1_ArchiveList">
<ul class="hierarchy">
<li class="archivedate expanded">
<a class="toggle">
<span class="zippy"></span>
</a>
<a class="post-count-link" href="https://www.phantomsandmonsters.com/2022/">
2022
</a>
<span class="post-count" dir="ltr">
                (
                299
                )
              </span>
<ul class="hierarchy">
<li class="archivedate expanded">
<a class="toggle">
<span class="zippy"></span>
</a>
<a class="post-count-link" href="https://www.phantomsandmonsters.com/2022/05/">
May
</a>
<span class="post-count" dir="ltr">
                (
                33
                )
              </span>
<ul class="posts">
<li>
<a href="https://www.phantomsandmonsters.com/2022/05/cryptid-canine-encounters-red-eyed-wolf.html">
Cryptid Canine Encounters: Red-Eyed Wolf, Morphing...
</a>
</li>
<li>
<a href="https://www.phantomsandmonsters.com/2022/05/praying-mantis-humanoid-physical.html">
&#39;Praying Mantis&#39; Humanoid Physical Contact in Gree...
</a>
</li>
<li>
<a href="https://www.phantomsandmonsters.com/2022/05/mantis-humanoids-observed-near-hovering.html">
&#39;Mantis Humanoids&#39; Observed Near Hovering Craft in...
</a>
</li>
<li>
<a href="https://www.phantomsandmonsters.com/2022/05/early-men-in-black-encounters-coast-to.html">
Early &#39;Men in Black&#39; Encounters - &#39;Coast to Coast ...
</a>
</li>
<li>
<a href="https://www.phantomsandmonsters.com/2022/05/night-of-evil-in-haitian-mountains.html">
Night of Evil in the Mountains of Haiti
</a>
</li>
<li>
<a href="https://www.phantomsandmonsters.com/2022/05/drawings-children-describe-alien.html">
Drawings: Children Describe Alien Abduction Experi...
</a>
</li>
<li>
<a href="https://www.phantomsandmonsters.com/2022/05/bigfoot-terrifies-young-man-his-family.html">
&#39;Bigfoot&#39; Terrifies Young Man &amp; His Family in Nort...
</a>
</li>
<li>
<a href="https://www.phantomsandmonsters.com/2022/05/russian-ufology-deception-fabrication.html">
Russian Ufology: Deception, Fabrication, &amp; Propaga...
</a>
</li>
<li>
<a href="https://www.phantomsandmonsters.com/2022/05/huge-red-minotaur-encountered-by.html">
Huge, Red &#39;Minotaur&#39; Encountered by Brother &amp; Sist...
</a>
</li>
<li>
<a href="https://www.phantomsandmonsters.com/2022/05/yowie-group-threatens-father-son-in.html">
&#39;Yowie&#39; Group Threatens Father &amp; Son in the Northe...
</a>
</li>
<li>
<a href="https://www.phantomsandmonsters.com/2022/05/3rd-winged-humanoid-sighting-in.html">
3rd Winged Humanoid Sighting in Bensenville, Illin...
</a>
</li>
<li>
<a href="https://www.phantomsandmonsters.com/2022/05/humanoid-eyewitness-reports-crawlers.html">
Humanoid Eyewitness Reports: Crawlers, Glimmer Man...
</a>
</li>
<li>
<a href="https://www.phantomsandmonsters.com/2022/05/young-boys-shocking-gaped-smile-at.html">
Young Boy&#39;s Shocking Gaped Smile at South East Lon...
</a>
</li>
<li>
<a href="https://www.phantomsandmonsters.com/2022/05/gods-celestial-ambassador-life-and_10.html">
God’s Celestial Ambassador: The Life and Times of ...
</a>
</li>
<li>
<a href="https://www.phantomsandmonsters.com/2022/05/insectoid-alien-experiencer-finally.html">
&#39;Insectoid&#39; Alien Experiencer Finally Comes Forward
</a>
</li>
<li>
<a href="https://www.phantomsandmonsters.com/2022/05/faceless-man-encountered-by-east-texas.html">
&#39;Faceless&#39; Man Encountered by East Texas Family
</a>
</li>
<li>
<a href="https://www.phantomsandmonsters.com/2022/05/possible-invisible-entity-climbing-down.html">
Possible &#39;Invisible&#39; Entity Climbing Down Tree in ...
</a>
</li>
<li>
<a href="https://www.phantomsandmonsters.com/2022/05/slenderman-seen-on-neighbors-roof-in.html">
&#39;Slenderman&#39; Seen on Neighbor&#39;s Roof in Southwest ...
</a>
</li>
<li>
<a href="https://www.phantomsandmonsters.com/2022/05/otherworldly-tentacled-creature.html">
Otherworldly &#39;Tentacled&#39; Creature Encountered in S...
</a>
</li>
<li>
<a href="https://www.phantomsandmonsters.com/2022/05/creepy-clown-taunts-deer-hunters-for.html">
&#39;Creepy Clown&#39; Taunts Deer Hunters For Hours in th...
</a>
</li>
<li>
<a href="https://www.phantomsandmonsters.com/2022/05/5-foot-tall-red-haired-white-skinned.html">
5-Foot-Tall &#39;Red-Haired, White-Skinned Humanoids&#39; ...
</a>
</li>
<li>
<a href="https://www.phantomsandmonsters.com/2022/05/glimmerman-encounters-phenomenon.html">
&#39;Glimmerman&#39; Encounters: Phenomenon Varieties
</a>
</li>
<li>
<a href="https://www.phantomsandmonsters.com/2022/05/gorillaman-bizarre-multi-witness.html">
&#39;Gorillaman&#39;: Bizarre Multi-Witness Incident From ...
</a>
</li>
<li>
<a href="https://www.phantomsandmonsters.com/2022/05/screaming-not-deer-chases-friends-in.html">
Screaming &#39;Not Deer&#39; Chases Friends in Sleepy Holl...
</a>
</li>
<li>
<a href="https://www.phantomsandmonsters.com/2022/05/tall-pale-upright-crawler-humanoid.html">
Tall, Pale &#39;Upright Crawler Humanoid&#39; Approaches A...
</a>
</li>
<li>
<a href="https://www.phantomsandmonsters.com/2022/05/creepy-flannel-man-encountered-in.html">
Creepy &#39;Flannel Man&#39; Encountered in Mississippi Woods
</a>
</li>
<li>
<a href="https://www.phantomsandmonsters.com/2022/05/gods-celestial-ambassador-life-and.html">
God’s Celestial Ambassador: The Life and Times of ...
</a>
</li>
<li>
<a href="https://www.phantomsandmonsters.com/2022/05/2nd-chirping-red-eyed-winged-being.html">
2nd &#39;Chirping, Red-Eyed&#39; Winged Being Reported in ...
</a>
</li>
<li>
<a href="https://www.phantomsandmonsters.com/2022/05/bat-winged-human-like-entity-forces.html">
&#39;Bat-Winged Human-Like&#39; Entity Forces Family From ...
</a>
</li>
<li>
<a href="https://www.phantomsandmonsters.com/2022/05/upright-canine-humanoid-is-shot-at.html">
Upright Canine &#39;Humanoid&#39; is Shot at Eastern Kentu...
</a>
</li>
<li>
<a href="https://www.phantomsandmonsters.com/2022/05/werewolf-encounters-described-in.html">
&#39;Werewolf&#39; Encounters Described in Jefferson Count...
</a>
</li>
<li>
<a href="https://www.phantomsandmonsters.com/2022/05/angry-bigfoot-terrifies-mother-daughter.html">
Angry &#39;Bigfoot&#39; Terrifies Mother &amp; Daughter Campin...
</a>
</li>
<li>
<a href="https://www.phantomsandmonsters.com/2022/05/tall-black-squared-entity-manifests.html">
Tall, Black &amp; Squared Entity Manifests During Miss...
</a>
</li>
</ul>
</li>
</ul>
<ul class="hierarchy">
<li class="archivedate collapsed">
<a class="toggle">
<span class="zippy"></span>
</a>
<a class="post-count-link" href="https://www.phantomsandmonsters.com/2022/04/">
April
</a>
<span class="post-count" dir="ltr">
                (
                67
                )
              </span>
</li>
</ul>
<ul class="hierarchy">
<li class="archivedate collapsed">
<a class="toggle">
<span class="zippy"></span>
</a>
<a class="post-count-link" href="https://www.phantomsandmonsters.com/2022/03/">
March
</a>
<span class="post-count" dir="ltr">
                (
                68
                )
              </span>
</li>
</ul>
<ul class="hierarchy">
<li class="archivedate collapsed">
<a class="toggle">
<span class="zippy"></span>
</a>
<a class="post-count-link" href="https://www.phantomsandmonsters.com/2022/02/">
February
</a>
<span class="post-count" dir="ltr">
                (
                62
                )
              </span>
</li>
</ul>
<ul class="hierarchy">
<li class="archivedate collapsed">
<a class="toggle">
<span class="zippy"></span>
</a>
<a class="post-count-link" href="https://www.phantomsandmonsters.com/2022/01/">
January
</a>
<span class="post-count" dir="ltr">
                (
                69
                )
              </span>
</li>
</ul>
</li>
</ul>
<ul class="hierarchy">
<li class="archivedate collapsed">
<a class="toggle">
<span class="zippy"></span>
</a>
<a class="post-count-link" href="https://www.phantomsandmonsters.com/2021/">
2021
</a>
<span class="post-count" dir="ltr">
                (
                672
                )
              </span>
<ul class="hierarchy">
<li class="archivedate collapsed">
<a class="toggle">
<span class="zippy"></span>
</a>
<a class="post-count-link" href="https://www.phantomsandmonsters.com/2021/12/">
December
</a>
<span class="post-count" dir="ltr">
                (
                69
                )
              </span>
</li>
</ul>
<ul class="hierarchy">
<li class="archivedate collapsed">
<a class="toggle">
<span class="zippy"></span>
</a>
<a class="post-count-link" href="https://www.phantomsandmonsters.com/2021/11/">
November
</a>
<span class="post-count" dir="ltr">
                (
                37
                )
              </span>
</li>
</ul>
<ul class="hierarchy">
<li class="archivedate collapsed">
<a class="toggle">
<span class="zippy"></span>
</a>
<a class="post-count-link" href="https://www.phantomsandmonsters.com/2021/10/">
October
</a>
<span class="post-count" dir="ltr">
                (
                50
                )
              </span>
</li>
</ul>
<ul class="hierarchy">
<li class="archivedate collapsed">
<a class="toggle">
<span class="zippy"></span>
</a>
<a class="post-count-link" href="https://www.phantomsandmonsters.com/2021/09/">
September
</a>
<span class="post-count" dir="ltr">
                (
                59
                )
              </span>
</li>
</ul>
<ul class="hierarchy">
<li class="archivedate collapsed">
<a class="toggle">
<span class="zippy"></span>
</a>
<a class="post-count-link" href="https://www.phantomsandmonsters.com/2021/08/">
August
</a>
<span class="post-count" dir="ltr">
                (
                59
                )
              </span>
</li>
</ul>
<ul class="hierarchy">
<li class="archivedate collapsed">
<a class="toggle">
<span class="zippy"></span>
</a>
<a class="post-count-link" href="https://www.phantomsandmonsters.com/2021/07/">
July
</a>
<span class="post-count" dir="ltr">
                (
                59
                )
              </span>
</li>
</ul>
<ul class="hierarchy">
<li class="archivedate collapsed">
<a class="toggle">
<span class="zippy"></span>
</a>
<a class="post-count-link" href="https://www.phantomsandmonsters.com/2021/06/">
June
</a>
<span class="post-count" dir="ltr">
                (
                63
                )
              </span>
</li>
</ul>
<ul class="hierarchy">
<li class="archivedate collapsed">
<a class="toggle">
<span class="zippy"></span>
</a>
<a class="post-count-link" href="https://www.phantomsandmonsters.com/2021/05/">
May
</a>
<span class="post-count" dir="ltr">
                (
                61
                )
              </span>
</li>
</ul>
<ul class="hierarchy">
<li class="archivedate collapsed">
<a class="toggle">
<span class="zippy"></span>
</a>
<a class="post-count-link" href="https://www.phantomsandmonsters.com/2021/04/">
April
</a>
<span class="post-count" dir="ltr">
                (
                51
                )
              </span>
</li>
</ul>
<ul class="hierarchy">
<li class="archivedate collapsed">
<a class="toggle">
<span class="zippy"></span>
</a>
<a class="post-count-link" href="https://www.phantomsandmonsters.com/2021/03/">
March
</a>
<span class="post-count" dir="ltr">
                (
                55
                )
              </span>
</li>
</ul>
<ul class="hierarchy">
<li class="archivedate collapsed">
<a class="toggle">
<span class="zippy"></span>
</a>
<a class="post-count-link" href="https://www.phantomsandmonsters.com/2021/02/">
February
</a>
<span class="post-count" dir="ltr">
                (
                54
                )
              </span>
</li>
</ul>
<ul class="hierarchy">
<li class="archivedate collapsed">
<a class="toggle">
<span class="zippy"></span>
</a>
<a class="post-count-link" href="https://www.phantomsandmonsters.com/2021/01/">
January
</a>
<span class="post-count" dir="ltr">
                (
                55
                )
              </span>
</li>
</ul>
</li>
</ul>
<ul class="hierarchy">
<li class="archivedate collapsed">
<a class="toggle">
<span class="zippy"></span>
</a>
<a class="post-count-link" href="https://www.phantomsandmonsters.com/2020/">
2020
</a>
<span class="post-count" dir="ltr">
                (
                632
                )
              </span>
<ul class="hierarchy">
<li class="archivedate collapsed">
<a class="toggle">
<span class="zippy"></span>
</a>
<a class="post-count-link" href="https://www.phantomsandmonsters.com/2020/12/">
December
</a>
<span class="post-count" dir="ltr">
                (
                57
                )
              </span>
</li>
</ul>
<ul class="hierarchy">
<li class="archivedate collapsed">
<a class="toggle">
<span class="zippy"></span>
</a>
<a class="post-count-link" href="https://www.phantomsandmonsters.com/2020/11/">
November
</a>
<span class="post-count" dir="ltr">
                (
                48
                )
              </span>
</li>
</ul>
<ul class="hierarchy">
<li class="archivedate collapsed">
<a class="toggle">
<span class="zippy"></span>
</a>
<a class="post-count-link" href="https://www.phantomsandmonsters.com/2020/10/">
October
</a>
<span class="post-count" dir="ltr">
                (
                64
                )
              </span>
</li>
</ul>
<ul class="hierarchy">
<li class="archivedate collapsed">
<a class="toggle">
<span class="zippy"></span>
</a>
<a class="post-count-link" href="https://www.phantomsandmonsters.com/2020/09/">
September
</a>
<span class="post-count" dir="ltr">
                (
                51
                )
              </span>
</li>
</ul>
<ul class="hierarchy">
<li class="archivedate collapsed">
<a class="toggle">
<span class="zippy"></span>
</a>
<a class="post-count-link" href="https://www.phantomsandmonsters.com/2020/08/">
August
</a>
<span class="post-count" dir="ltr">
                (
                46
                )
              </span>
</li>
</ul>
<ul class="hierarchy">
<li class="archivedate collapsed">
<a class="toggle">
<span class="zippy"></span>
</a>
<a class="post-count-link" href="https://www.phantomsandmonsters.com/2020/07/">
July
</a>
<span class="post-count" dir="ltr">
                (
                51
                )
              </span>
</li>
</ul>
<ul class="hierarchy">
<li class="archivedate collapsed">
<a class="toggle">
<span class="zippy"></span>
</a>
<a class="post-count-link" href="https://www.phantomsandmonsters.com/2020/06/">
June
</a>
<span class="post-count" dir="ltr">
                (
                56
                )
              </span>
</li>
</ul>
<ul class="hierarchy">
<li class="archivedate collapsed">
<a class="toggle">
<span class="zippy"></span>
</a>
<a class="post-count-link" href="https://www.phantomsandmonsters.com/2020/05/">
May
</a>
<span class="post-count" dir="ltr">
                (
                59
                )
              </span>
</li>
</ul>
<ul class="hierarchy">
<li class="archivedate collapsed">
<a class="toggle">
<span class="zippy"></span>
</a>
<a class="post-count-link" href="https://www.phantomsandmonsters.com/2020/04/">
April
</a>
<span class="post-count" dir="ltr">
                (
                52
                )
              </span>
</li>
</ul>
<ul class="hierarchy">
<li class="archivedate collapsed">
<a class="toggle">
<span class="zippy"></span>
</a>
<a class="post-count-link" href="https://www.phantomsandmonsters.com/2020/03/">
March
</a>
<span class="post-count" dir="ltr">
                (
                53
                )
              </span>
</li>
</ul>
<ul class="hierarchy">
<li class="archivedate collapsed">
<a class="toggle">
<span class="zippy"></span>
</a>
<a class="post-count-link" href="https://www.phantomsandmonsters.com/2020/02/">
February
</a>
<span class="post-count" dir="ltr">
                (
                48
                )
              </span>
</li>
</ul>
<ul class="hierarchy">
<li class="archivedate collapsed">
<a class="toggle">
<span class="zippy"></span>
</a>
<a class="post-count-link" href="https://www.phantomsandmonsters.com/2020/01/">
January
</a>
<span class="post-count" dir="ltr">
                (
                47
                )
              </span>
</li>
</ul>
</li>
</ul>
<ul class="hierarchy">
<li class="archivedate collapsed">
<a class="toggle">
<span class="zippy"></span>
</a>
<a class="post-count-link" href="https://www.phantomsandmonsters.com/2019/">
2019
</a>
<span class="post-count" dir="ltr">
                (
                535
                )
              </span>
<ul class="hierarchy">
<li class="archivedate collapsed">
<a class="toggle">
<span class="zippy"></span>
</a>
<a class="post-count-link" href="https://www.phantomsandmonsters.com/2019/12/">
December
</a>
<span class="post-count" dir="ltr">
                (
                45
                )
              </span>
</li>
</ul>
<ul class="hierarchy">
<li class="archivedate collapsed">
<a class="toggle">
<span class="zippy"></span>
</a>
<a class="post-count-link" href="https://www.phantomsandmonsters.com/2019/11/">
November
</a>
<span class="post-count" dir="ltr">
                (
                44
                )
              </span>
</li>
</ul>
<ul class="hierarchy">
<li class="archivedate collapsed">
<a class="toggle">
<span class="zippy"></span>
</a>
<a class="post-count-link" href="https://www.phantomsandmonsters.com/2019/10/">
October
</a>
<span class="post-count" dir="ltr">
                (
                46
                )
              </span>
</li>
</ul>
<ul class="hierarchy">
<li class="archivedate collapsed">
<a class="toggle">
<span class="zippy"></span>
</a>
<a class="post-count-link" href="https://www.phantomsandmonsters.com/2019/09/">
September
</a>
<span class="post-count" dir="ltr">
                (
                44
                )
              </span>
</li>
</ul>
<ul class="hierarchy">
<li class="archivedate collapsed">
<a class="toggle">
<span class="zippy"></span>
</a>
<a class="post-count-link" href="https://www.phantomsandmonsters.com/2019/08/">
August
</a>
<span class="post-count" dir="ltr">
                (
                41
                )
              </span>
</li>
</ul>
<ul class="hierarchy">
<li class="archivedate collapsed">
<a class="toggle">
<span class="zippy"></span>
</a>
<a class="post-count-link" href="https://www.phantomsandmonsters.com/2019/07/">
July
</a>
<span class="post-count" dir="ltr">
                (
                42
                )
              </span>
</li>
</ul>
<ul class="hierarchy">
<li class="archivedate collapsed">
<a class="toggle">
<span class="zippy"></span>
</a>
<a class="post-count-link" href="https://www.phantomsandmonsters.com/2019/06/">
June
</a>
<span class="post-count" dir="ltr">
                (
                47
                )
              </span>
</li>
</ul>
<ul class="hierarchy">
<li class="archivedate collapsed">
<a class="toggle">
<span class="zippy"></span>
</a>
<a class="post-count-link" href="https://www.phantomsandmonsters.com/2019/05/">
May
</a>
<span class="post-count" dir="ltr">
                (
                49
                )
              </span>
</li>
</ul>
<ul class="hierarchy">
<li class="archivedate collapsed">
<a class="toggle">
<span class="zippy"></span>
</a>
<a class="post-count-link" href="https://www.phantomsandmonsters.com/2019/04/">
April
</a>
<span class="post-count" dir="ltr">
                (
                49
                )
              </span>
</li>
</ul>
<ul class="hierarchy">
<li class="archivedate collapsed">
<a class="toggle">
<span class="zippy"></span>
</a>
<a class="post-count-link" href="https://www.phantomsandmonsters.com/2019/03/">
March
</a>
<span class="post-count" dir="ltr">
                (
                39
                )
              </span>
</li>
</ul>
<ul class="hierarchy">
<li class="archivedate collapsed">
<a class="toggle">
<span class="zippy"></span>
</a>
<a class="post-count-link" href="https://www.phantomsandmonsters.com/2019/02/">
February
</a>
<span class="post-count" dir="ltr">
                (
                42
                )
              </span>
</li>
</ul>
<ul class="hierarchy">
<li class="archivedate collapsed">
<a class="toggle">
<span class="zippy"></span>
</a>
<a class="post-count-link" href="https://www.phantomsandmonsters.com/2019/01/">
January
</a>
<span class="post-count" dir="ltr">
                (
                47
                )
              </span>
</li>
</ul>
</li>
</ul>
<ul class="hierarchy">
<li class="archivedate collapsed">
<a class="toggle">
<span class="zippy"></span>
</a>
<a class="post-count-link" href="https://www.phantomsandmonsters.com/2018/">
2018
</a>
<span class="post-count" dir="ltr">
                (
                538
                )
              </span>
<ul class="hierarchy">
<li class="archivedate collapsed">
<a class="toggle">
<span class="zippy"></span>
</a>
<a class="post-count-link" href="https://www.phantomsandmonsters.com/2018/12/">
December
</a>
<span class="post-count" dir="ltr">
                (
                46
                )
              </span>
</li>
</ul>
<ul class="hierarchy">
<li class="archivedate collapsed">
<a class="toggle">
<span class="zippy"></span>
</a>
<a class="post-count-link" href="https://www.phantomsandmonsters.com/2018/11/">
November
</a>
<span class="post-count" dir="ltr">
                (
                45
                )
              </span>
</li>
</ul>
<ul class="hierarchy">
<li class="archivedate collapsed">
<a class="toggle">
<span class="zippy"></span>
</a>
<a class="post-count-link" href="https://www.phantomsandmonsters.com/2018/10/">
October
</a>
<span class="post-count" dir="ltr">
                (
                42
                )
              </span>
</li>
</ul>
<ul class="hierarchy">
<li class="archivedate collapsed">
<a class="toggle">
<span class="zippy"></span>
</a>
<a class="post-count-link" href="https://www.phantomsandmonsters.com/2018/09/">
September
</a>
<span class="post-count" dir="ltr">
                (
                41
                )
              </span>
</li>
</ul>
<ul class="hierarchy">
<li class="archivedate collapsed">
<a class="toggle">
<span class="zippy"></span>
</a>
<a class="post-count-link" href="https://www.phantomsandmonsters.com/2018/08/">
August
</a>
<span class="post-count" dir="ltr">
                (
                45
                )
              </span>
</li>
</ul>
<ul class="hierarchy">
<li class="archivedate collapsed">
<a class="toggle">
<span class="zippy"></span>
</a>
<a class="post-count-link" href="https://www.phantomsandmonsters.com/2018/07/">
July
</a>
<span class="post-count" dir="ltr">
                (
                48
                )
              </span>
</li>
</ul>
<ul class="hierarchy">
<li class="archivedate collapsed">
<a class="toggle">
<span class="zippy"></span>
</a>
<a class="post-count-link" href="https://www.phantomsandmonsters.com/2018/06/">
June
</a>
<span class="post-count" dir="ltr">
                (
                45
                )
              </span>
</li>
</ul>
<ul class="hierarchy">
<li class="archivedate collapsed">
<a class="toggle">
<span class="zippy"></span>
</a>
<a class="post-count-link" href="https://www.phantomsandmonsters.com/2018/05/">
May
</a>
<span class="post-count" dir="ltr">
                (
                46
                )
              </span>
</li>
</ul>
<ul class="hierarchy">
<li class="archivedate collapsed">
<a class="toggle">
<span class="zippy"></span>
</a>
<a class="post-count-link" href="https://www.phantomsandmonsters.com/2018/04/">
April
</a>
<span class="post-count" dir="ltr">
                (
                45
                )
              </span>
</li>
</ul>
<ul class="hierarchy">
<li class="archivedate collapsed">
<a class="toggle">
<span class="zippy"></span>
</a>
<a class="post-count-link" href="https://www.phantomsandmonsters.com/2018/03/">
March
</a>
<span class="post-count" dir="ltr">
                (
                43
                )
              </span>
</li>
</ul>
<ul class="hierarchy">
<li class="archivedate collapsed">
<a class="toggle">
<span class="zippy"></span>
</a>
<a class="post-count-link" href="https://www.phantomsandmonsters.com/2018/02/">
February
</a>
<span class="post-count" dir="ltr">
                (
                43
                )
              </span>
</li>
</ul>
<ul class="hierarchy">
<li class="archivedate collapsed">
<a class="toggle">
<span class="zippy"></span>
</a>
<a class="post-count-link" href="https://www.phantomsandmonsters.com/2018/01/">
January
</a>
<span class="post-count" dir="ltr">
                (
                49
                )
              </span>
</li>
</ul>
</li>
</ul>
<ul class="hierarchy">
<li class="archivedate collapsed">
<a class="toggle">
<span class="zippy"></span>
</a>
<a class="post-count-link" href="https://www.phantomsandmonsters.com/2017/">
2017
</a>
<span class="post-count" dir="ltr">
                (
                568
                )
              </span>
<ul class="hierarchy">
<li class="archivedate collapsed">
<a class="toggle">
<span class="zippy"></span>
</a>
<a class="post-count-link" href="https://www.phantomsandmonsters.com/2017/12/">
December
</a>
<span class="post-count" dir="ltr">
                (
                48
                )
              </span>
</li>
</ul>
<ul class="hierarchy">
<li class="archivedate collapsed">
<a class="toggle">
<span class="zippy"></span>
</a>
<a class="post-count-link" href="https://www.phantomsandmonsters.com/2017/11/">
November
</a>
<span class="post-count" dir="ltr">
                (
                43
                )
              </span>
</li>
</ul>
<ul class="hierarchy">
<li class="archivedate collapsed">
<a class="toggle">
<span class="zippy"></span>
</a>
<a class="post-count-link" href="https://www.phantomsandmonsters.com/2017/10/">
October
</a>
<span class="post-count" dir="ltr">
                (
                50
                )
              </span>
</li>
</ul>
<ul class="hierarchy">
<li class="archivedate collapsed">
<a class="toggle">
<span class="zippy"></span>
</a>
<a class="post-count-link" href="https://www.phantomsandmonsters.com/2017/09/">
September
</a>
<span class="post-count" dir="ltr">
                (
                44
                )
              </span>
</li>
</ul>
<ul class="hierarchy">
<li class="archivedate collapsed">
<a class="toggle">
<span class="zippy"></span>
</a>
<a class="post-count-link" href="https://www.phantomsandmonsters.com/2017/08/">
August
</a>
<span class="post-count" dir="ltr">
                (
                53
                )
              </span>
</li>
</ul>
<ul class="hierarchy">
<li class="archivedate collapsed">
<a class="toggle">
<span class="zippy"></span>
</a>
<a class="post-count-link" href="https://www.phantomsandmonsters.com/2017/07/">
July
</a>
<span class="post-count" dir="ltr">
                (
                48
                )
              </span>
</li>
</ul>
<ul class="hierarchy">
<li class="archivedate collapsed">
<a class="toggle">
<span class="zippy"></span>
</a>
<a class="post-count-link" href="https://www.phantomsandmonsters.com/2017/06/">
June
</a>
<span class="post-count" dir="ltr">
                (
                51
                )
              </span>
</li>
</ul>
<ul class="hierarchy">
<li class="archivedate collapsed">
<a class="toggle">
<span class="zippy"></span>
</a>
<a class="post-count-link" href="https://www.phantomsandmonsters.com/2017/05/">
May
</a>
<span class="post-count" dir="ltr">
                (
                48
                )
              </span>
</li>
</ul>
<ul class="hierarchy">
<li class="archivedate collapsed">
<a class="toggle">
<span class="zippy"></span>
</a>
<a class="post-count-link" href="https://www.phantomsandmonsters.com/2017/04/">
April
</a>
<span class="post-count" dir="ltr">
                (
                46
                )
              </span>
</li>
</ul>
<ul class="hierarchy">
<li class="archivedate collapsed">
<a class="toggle">
<span class="zippy"></span>
</a>
<a class="post-count-link" href="https://www.phantomsandmonsters.com/2017/03/">
March
</a>
<span class="post-count" dir="ltr">
                (
                49
                )
              </span>
</li>
</ul>
<ul class="hierarchy">
<li class="archivedate collapsed">
<a class="toggle">
<span class="zippy"></span>
</a>
<a class="post-count-link" href="https://www.phantomsandmonsters.com/2017/02/">
February
</a>
<span class="post-count" dir="ltr">
                (
                42
                )
              </span>
</li>
</ul>
<ul class="hierarchy">
<li class="archivedate collapsed">
<a class="toggle">
<span class="zippy"></span>
</a>
<a class="post-count-link" href="https://www.phantomsandmonsters.com/2017/01/">
January
</a>
<span class="post-count" dir="ltr">
                (
                46
                )
              </span>
</li>
</ul>
</li>
</ul>
<ul class="hierarchy">
<li class="archivedate collapsed">
<a class="toggle">
<span class="zippy"></span>
</a>
<a class="post-count-link" href="https://www.phantomsandmonsters.com/2016/">
2016
</a>
<span class="post-count" dir="ltr">
                (
                739
                )
              </span>
<ul class="hierarchy">
<li class="archivedate collapsed">
<a class="toggle">
<span class="zippy"></span>
</a>
<a class="post-count-link" href="https://www.phantomsandmonsters.com/2016/12/">
December
</a>
<span class="post-count" dir="ltr">
                (
                67
                )
              </span>
</li>
</ul>
<ul class="hierarchy">
<li class="archivedate collapsed">
<a class="toggle">
<span class="zippy"></span>
</a>
<a class="post-count-link" href="https://www.phantomsandmonsters.com/2016/11/">
November
</a>
<span class="post-count" dir="ltr">
                (
                62
                )
              </span>
</li>
</ul>
<ul class="hierarchy">
<li class="archivedate collapsed">
<a class="toggle">
<span class="zippy"></span>
</a>
<a class="post-count-link" href="https://www.phantomsandmonsters.com/2016/10/">
October
</a>
<span class="post-count" dir="ltr">
                (
                56
                )
              </span>
</li>
</ul>
<ul class="hierarchy">
<li class="archivedate collapsed">
<a class="toggle">
<span class="zippy"></span>
</a>
<a class="post-count-link" href="https://www.phantomsandmonsters.com/2016/09/">
September
</a>
<span class="post-count" dir="ltr">
                (
                54
                )
              </span>
</li>
</ul>
<ul class="hierarchy">
<li class="archivedate collapsed">
<a class="toggle">
<span class="zippy"></span>
</a>
<a class="post-count-link" href="https://www.phantomsandmonsters.com/2016/08/">
August
</a>
<span class="post-count" dir="ltr">
                (
                52
                )
              </span>
</li>
</ul>
<ul class="hierarchy">
<li class="archivedate collapsed">
<a class="toggle">
<span class="zippy"></span>
</a>
<a class="post-count-link" href="https://www.phantomsandmonsters.com/2016/07/">
July
</a>
<span class="post-count" dir="ltr">
                (
                62
                )
              </span>
</li>
</ul>
<ul class="hierarchy">
<li class="archivedate collapsed">
<a class="toggle">
<span class="zippy"></span>
</a>
<a class="post-count-link" href="https://www.phantomsandmonsters.com/2016/06/">
June
</a>
<span class="post-count" dir="ltr">
                (
                70
                )
              </span>
</li>
</ul>
<ul class="hierarchy">
<li class="archivedate collapsed">
<a class="toggle">
<span class="zippy"></span>
</a>
<a class="post-count-link" href="https://www.phantomsandmonsters.com/2016/05/">
May
</a>
<span class="post-count" dir="ltr">
                (
                52
                )
              </span>
</li>
</ul>
<ul class="hierarchy">
<li class="archivedate collapsed">
<a class="toggle">
<span class="zippy"></span>
</a>
<a class="post-count-link" href="https://www.phantomsandmonsters.com/2016/04/">
April
</a>
<span class="post-count" dir="ltr">
                (
                64
                )
              </span>
</li>
</ul>
<ul class="hierarchy">
<li class="archivedate collapsed">
<a class="toggle">
<span class="zippy"></span>
</a>
<a class="post-count-link" href="https://www.phantomsandmonsters.com/2016/03/">
March
</a>
<span class="post-count" dir="ltr">
                (
                68
                )
              </span>
</li>
</ul>
<ul class="hierarchy">
<li class="archivedate collapsed">
<a class="toggle">
<span class="zippy"></span>
</a>
<a class="post-count-link" href="https://www.phantomsandmonsters.com/2016/02/">
February
</a>
<span class="post-count" dir="ltr">
                (
                64
                )
              </span>
</li>
</ul>
<ul class="hierarchy">
<li class="archivedate collapsed">
<a class="toggle">
<span class="zippy"></span>
</a>
<a class="post-count-link" href="https://www.phantomsandmonsters.com/2016/01/">
January
</a>
<span class="post-count" dir="ltr">
                (
                68
                )
              </span>
</li>
</ul>
</li>
</ul>
<ul class="hierarchy">
<li class="archivedate collapsed">
<a class="toggle">
<span class="zippy"></span>
</a>
<a class="post-count-link" href="https://www.phantomsandmonsters.com/2015/">
2015
</a>
<span class="post-count" dir="ltr">
                (
                799
                )
              </span>
<ul class="hierarchy">
<li class="archivedate collapsed">
<a class="toggle">
<span class="zippy"></span>
</a>
<a class="post-count-link" href="https://www.phantomsandmonsters.com/2015/12/">
December
</a>
<span class="post-count" dir="ltr">
                (
                61
                )
              </span>
</li>
</ul>
<ul class="hierarchy">
<li class="archivedate collapsed">
<a class="toggle">
<span class="zippy"></span>
</a>
<a class="post-count-link" href="https://www.phantomsandmonsters.com/2015/11/">
November
</a>
<span class="post-count" dir="ltr">
                (
                53
                )
              </span>
</li>
</ul>
<ul class="hierarchy">
<li class="archivedate collapsed">
<a class="toggle">
<span class="zippy"></span>
</a>
<a class="post-count-link" href="https://www.phantomsandmonsters.com/2015/10/">
October
</a>
<span class="post-count" dir="ltr">
                (
                71
                )
              </span>
</li>
</ul>
<ul class="hierarchy">
<li class="archivedate collapsed">
<a class="toggle">
<span class="zippy"></span>
</a>
<a class="post-count-link" href="https://www.phantomsandmonsters.com/2015/09/">
September
</a>
<span class="post-count" dir="ltr">
                (
                69
                )
              </span>
</li>
</ul>
<ul class="hierarchy">
<li class="archivedate collapsed">
<a class="toggle">
<span class="zippy"></span>
</a>
<a class="post-count-link" href="https://www.phantomsandmonsters.com/2015/08/">
August
</a>
<span class="post-count" dir="ltr">
                (
                67
                )
              </span>
</li>
</ul>
<ul class="hierarchy">
<li class="archivedate collapsed">
<a class="toggle">
<span class="zippy"></span>
</a>
<a class="post-count-link" href="https://www.phantomsandmonsters.com/2015/07/">
July
</a>
<span class="post-count" dir="ltr">
                (
                69
                )
              </span>
</li>
</ul>
<ul class="hierarchy">
<li class="archivedate collapsed">
<a class="toggle">
<span class="zippy"></span>
</a>
<a class="post-count-link" href="https://www.phantomsandmonsters.com/2015/06/">
June
</a>
<span class="post-count" dir="ltr">
                (
                70
                )
              </span>
</li>
</ul>
<ul class="hierarchy">
<li class="archivedate collapsed">
<a class="toggle">
<span class="zippy"></span>
</a>
<a class="post-count-link" href="https://www.phantomsandmonsters.com/2015/05/">
May
</a>
<span class="post-count" dir="ltr">
                (
                67
                )
              </span>
</li>
</ul>
<ul class="hierarchy">
<li class="archivedate collapsed">
<a class="toggle">
<span class="zippy"></span>
</a>
<a class="post-count-link" href="https://www.phantomsandmonsters.com/2015/04/">
April
</a>
<span class="post-count" dir="ltr">
                (
                70
                )
              </span>
</li>
</ul>
<ul class="hierarchy">
<li class="archivedate collapsed">
<a class="toggle">
<span class="zippy"></span>
</a>
<a class="post-count-link" href="https://www.phantomsandmonsters.com/2015/03/">
March
</a>
<span class="post-count" dir="ltr">
                (
                70
                )
              </span>
</li>
</ul>
<ul class="hierarchy">
<li class="archivedate collapsed">
<a class="toggle">
<span class="zippy"></span>
</a>
<a class="post-count-link" href="https://www.phantomsandmonsters.com/2015/02/">
February
</a>
<span class="post-count" dir="ltr">
                (
                64
                )
              </span>
</li>
</ul>
<ul class="hierarchy">
<li class="archivedate collapsed">
<a class="toggle">
<span class="zippy"></span>
</a>
<a class="post-count-link" href="https://www.phantomsandmonsters.com/2015/01/">
January
</a>
<span class="post-count" dir="ltr">
                (
                68
                )
              </span>
</li>
</ul>
</li>
</ul>
<ul class="hierarchy">
<li class="archivedate collapsed">
<a class="toggle">
<span class="zippy"></span>
</a>
<a class="post-count-link" href="https://www.phantomsandmonsters.com/2014/">
2014
</a>
<span class="post-count" dir="ltr">
                (
                839
                )
              </span>
<ul class="hierarchy">
<li class="archivedate collapsed">
<a class="toggle">
<span class="zippy"></span>
</a>
<a class="post-count-link" href="https://www.phantomsandmonsters.com/2014/12/">
December
</a>
<span class="post-count" dir="ltr">
                (
                73
                )
              </span>
</li>
</ul>
<ul class="hierarchy">
<li class="archivedate collapsed">
<a class="toggle">
<span class="zippy"></span>
</a>
<a class="post-count-link" href="https://www.phantomsandmonsters.com/2014/11/">
November
</a>
<span class="post-count" dir="ltr">
                (
                67
                )
              </span>
</li>
</ul>
<ul class="hierarchy">
<li class="archivedate collapsed">
<a class="toggle">
<span class="zippy"></span>
</a>
<a class="post-count-link" href="https://www.phantomsandmonsters.com/2014/10/">
October
</a>
<span class="post-count" dir="ltr">
                (
                72
                )
              </span>
</li>
</ul>
<ul class="hierarchy">
<li class="archivedate collapsed">
<a class="toggle">
<span class="zippy"></span>
</a>
<a class="post-count-link" href="https://www.phantomsandmonsters.com/2014/09/">
September
</a>
<span class="post-count" dir="ltr">
                (
                71
                )
              </span>
</li>
</ul>
<ul class="hierarchy">
<li class="archivedate collapsed">
<a class="toggle">
<span class="zippy"></span>
</a>
<a class="post-count-link" href="https://www.phantomsandmonsters.com/2014/08/">
August
</a>
<span class="post-count" dir="ltr">
                (
                65
                )
              </span>
</li>
</ul>
<ul class="hierarchy">
<li class="archivedate collapsed">
<a class="toggle">
<span class="zippy"></span>
</a>
<a class="post-count-link" href="https://www.phantomsandmonsters.com/2014/07/">
July
</a>
<span class="post-count" dir="ltr">
                (
                75
                )
              </span>
</li>
</ul>
<ul class="hierarchy">
<li class="archivedate collapsed">
<a class="toggle">
<span class="zippy"></span>
</a>
<a class="post-count-link" href="https://www.phantomsandmonsters.com/2014/06/">
June
</a>
<span class="post-count" dir="ltr">
                (
                70
                )
              </span>
</li>
</ul>
<ul class="hierarchy">
<li class="archivedate collapsed">
<a class="toggle">
<span class="zippy"></span>
</a>
<a class="post-count-link" href="https://www.phantomsandmonsters.com/2014/05/">
May
</a>
<span class="post-count" dir="ltr">
                (
                69
                )
              </span>
</li>
</ul>
<ul class="hierarchy">
<li class="archivedate collapsed">
<a class="toggle">
<span class="zippy"></span>
</a>
<a class="post-count-link" href="https://www.phantomsandmonsters.com/2014/04/">
April
</a>
<span class="post-count" dir="ltr">
                (
                68
                )
              </span>
</li>
</ul>
<ul class="hierarchy">
<li class="archivedate collapsed">
<a class="toggle">
<span class="zippy"></span>
</a>
<a class="post-count-link" href="https://www.phantomsandmonsters.com/2014/03/">
March
</a>
<span class="post-count" dir="ltr">
                (
                72
                )
              </span>
</li>
</ul>
<ul class="hierarchy">
<li class="archivedate collapsed">
<a class="toggle">
<span class="zippy"></span>
</a>
<a class="post-count-link" href="https://www.phantomsandmonsters.com/2014/02/">
February
</a>
<span class="post-count" dir="ltr">
                (
                62
                )
              </span>
</li>
</ul>
<ul class="hierarchy">
<li class="archivedate collapsed">
<a class="toggle">
<span class="zippy"></span>
</a>
<a class="post-count-link" href="https://www.phantomsandmonsters.com/2014/01/">
January
</a>
<span class="post-count" dir="ltr">
                (
                75
                )
              </span>
</li>
</ul>
</li>
</ul>
<ul class="hierarchy">
<li class="archivedate collapsed">
<a class="toggle">
<span class="zippy"></span>
</a>
<a class="post-count-link" href="https://www.phantomsandmonsters.com/2013/">
2013
</a>
<span class="post-count" dir="ltr">
                (
                666
                )
              </span>
<ul class="hierarchy">
<li class="archivedate collapsed">
<a class="toggle">
<span class="zippy"></span>
</a>
<a class="post-count-link" href="https://www.phantomsandmonsters.com/2013/12/">
December
</a>
<span class="post-count" dir="ltr">
                (
                70
                )
              </span>
</li>
</ul>
<ul class="hierarchy">
<li class="archivedate collapsed">
<a class="toggle">
<span class="zippy"></span>
</a>
<a class="post-count-link" href="https://www.phantomsandmonsters.com/2013/11/">
November
</a>
<span class="post-count" dir="ltr">
                (
                65
                )
              </span>
</li>
</ul>
<ul class="hierarchy">
<li class="archivedate collapsed">
<a class="toggle">
<span class="zippy"></span>
</a>
<a class="post-count-link" href="https://www.phantomsandmonsters.com/2013/10/">
October
</a>
<span class="post-count" dir="ltr">
                (
                77
                )
              </span>
</li>
</ul>
<ul class="hierarchy">
<li class="archivedate collapsed">
<a class="toggle">
<span class="zippy"></span>
</a>
<a class="post-count-link" href="https://www.phantomsandmonsters.com/2013/09/">
September
</a>
<span class="post-count" dir="ltr">
                (
                65
                )
              </span>
</li>
</ul>
<ul class="hierarchy">
<li class="archivedate collapsed">
<a class="toggle">
<span class="zippy"></span>
</a>
<a class="post-count-link" href="https://www.phantomsandmonsters.com/2013/08/">
August
</a>
<span class="post-count" dir="ltr">
                (
                71
                )
              </span>
</li>
</ul>
<ul class="hierarchy">
<li class="archivedate collapsed">
<a class="toggle">
<span class="zippy"></span>
</a>
<a class="post-count-link" href="https://www.phantomsandmonsters.com/2013/07/">
July
</a>
<span class="post-count" dir="ltr">
                (
                69
                )
              </span>
</li>
</ul>
<ul class="hierarchy">
<li class="archivedate collapsed">
<a class="toggle">
<span class="zippy"></span>
</a>
<a class="post-count-link" href="https://www.phantomsandmonsters.com/2013/06/">
June
</a>
<span class="post-count" dir="ltr">
                (
                55
                )
              </span>
</li>
</ul>
<ul class="hierarchy">
<li class="archivedate collapsed">
<a class="toggle">
<span class="zippy"></span>
</a>
<a class="post-count-link" href="https://www.phantomsandmonsters.com/2013/05/">
May
</a>
<span class="post-count" dir="ltr">
                (
                40
                )
              </span>
</li>
</ul>
<ul class="hierarchy">
<li class="archivedate collapsed">
<a class="toggle">
<span class="zippy"></span>
</a>
<a class="post-count-link" href="https://www.phantomsandmonsters.com/2013/04/">
April
</a>
<span class="post-count" dir="ltr">
                (
                39
                )
              </span>
</li>
</ul>
<ul class="hierarchy">
<li class="archivedate collapsed">
<a class="toggle">
<span class="zippy"></span>
</a>
<a class="post-count-link" href="https://www.phantomsandmonsters.com/2013/03/">
March
</a>
<span class="post-count" dir="ltr">
                (
                36
                )
              </span>
</li>
</ul>
<ul class="hierarchy">
<li class="archivedate collapsed">
<a class="toggle">
<span class="zippy"></span>
</a>
<a class="post-count-link" href="https://www.phantomsandmonsters.com/2013/02/">
February
</a>
<span class="post-count" dir="ltr">
                (
                34
                )
              </span>
</li>
</ul>
<ul class="hierarchy">
<li class="archivedate collapsed">
<a class="toggle">
<span class="zippy"></span>
</a>
<a class="post-count-link" href="https://www.phantomsandmonsters.com/2013/01/">
January
</a>
<span class="post-count" dir="ltr">
                (
                45
                )
              </span>
</li>
</ul>
</li>
</ul>
<ul class="hierarchy">
<li class="archivedate collapsed">
<a class="toggle">
<span class="zippy"></span>
</a>
<a class="post-count-link" href="https://www.phantomsandmonsters.com/2012/">
2012
</a>
<span class="post-count" dir="ltr">
                (
                511
                )
              </span>
<ul class="hierarchy">
<li class="archivedate collapsed">
<a class="toggle">
<span class="zippy"></span>
</a>
<a class="post-count-link" href="https://www.phantomsandmonsters.com/2012/12/">
December
</a>
<span class="post-count" dir="ltr">
                (
                38
                )
              </span>
</li>
</ul>
<ul class="hierarchy">
<li class="archivedate collapsed">
<a class="toggle">
<span class="zippy"></span>
</a>
<a class="post-count-link" href="https://www.phantomsandmonsters.com/2012/11/">
November
</a>
<span class="post-count" dir="ltr">
                (
                44
                )
              </span>
</li>
</ul>
<ul class="hierarchy">
<li class="archivedate collapsed">
<a class="toggle">
<span class="zippy"></span>
</a>
<a class="post-count-link" href="https://www.phantomsandmonsters.com/2012/10/">
October
</a>
<span class="post-count" dir="ltr">
                (
                44
                )
              </span>
</li>
</ul>
<ul class="hierarchy">
<li class="archivedate collapsed">
<a class="toggle">
<span class="zippy"></span>
</a>
<a class="post-count-link" href="https://www.phantomsandmonsters.com/2012/09/">
September
</a>
<span class="post-count" dir="ltr">
                (
                39
                )
              </span>
</li>
</ul>
<ul class="hierarchy">
<li class="archivedate collapsed">
<a class="toggle">
<span class="zippy"></span>
</a>
<a class="post-count-link" href="https://www.phantomsandmonsters.com/2012/08/">
August
</a>
<span class="post-count" dir="ltr">
                (
                44
                )
              </span>
</li>
</ul>
<ul class="hierarchy">
<li class="archivedate collapsed">
<a class="toggle">
<span class="zippy"></span>
</a>
<a class="post-count-link" href="https://www.phantomsandmonsters.com/2012/07/">
July
</a>
<span class="post-count" dir="ltr">
                (
                42
                )
              </span>
</li>
</ul>
<ul class="hierarchy">
<li class="archivedate collapsed">
<a class="toggle">
<span class="zippy"></span>
</a>
<a class="post-count-link" href="https://www.phantomsandmonsters.com/2012/06/">
June
</a>
<span class="post-count" dir="ltr">
                (
                43
                )
              </span>
</li>
</ul>
<ul class="hierarchy">
<li class="archivedate collapsed">
<a class="toggle">
<span class="zippy"></span>
</a>
<a class="post-count-link" href="https://www.phantomsandmonsters.com/2012/05/">
May
</a>
<span class="post-count" dir="ltr">
                (
                47
                )
              </span>
</li>
</ul>
<ul class="hierarchy">
<li class="archivedate collapsed">
<a class="toggle">
<span class="zippy"></span>
</a>
<a class="post-count-link" href="https://www.phantomsandmonsters.com/2012/04/">
April
</a>
<span class="post-count" dir="ltr">
                (
                41
                )
              </span>
</li>
</ul>
<ul class="hierarchy">
<li class="archivedate collapsed">
<a class="toggle">
<span class="zippy"></span>
</a>
<a class="post-count-link" href="https://www.phantomsandmonsters.com/2012/03/">
March
</a>
<span class="post-count" dir="ltr">
                (
                44
                )
              </span>
</li>
</ul>
<ul class="hierarchy">
<li class="archivedate collapsed">
<a class="toggle">
<span class="zippy"></span>
</a>
<a class="post-count-link" href="https://www.phantomsandmonsters.com/2012/02/">
February
</a>
<span class="post-count" dir="ltr">
                (
                40
                )
              </span>
</li>
</ul>
<ul class="hierarchy">
<li class="archivedate collapsed">
<a class="toggle">
<span class="zippy"></span>
</a>
<a class="post-count-link" href="https://www.phantomsandmonsters.com/2012/01/">
January
</a>
<span class="post-count" dir="ltr">
                (
                45
                )
              </span>
</li>
</ul>
</li>
</ul>
<ul class="hierarchy">
<li class="archivedate collapsed">
<a class="toggle">
<span class="zippy"></span>
</a>
<a class="post-count-link" href="https://www.phantomsandmonsters.com/2011/">
2011
</a>
<span class="post-count" dir="ltr">
                (
                552
                )
              </span>
<ul class="hierarchy">
<li class="archivedate collapsed">
<a class="toggle">
<span class="zippy"></span>
</a>
<a class="post-count-link" href="https://www.phantomsandmonsters.com/2011/12/">
December
</a>
<span class="post-count" dir="ltr">
                (
                43
                )
              </span>
</li>
</ul>
<ul class="hierarchy">
<li class="archivedate collapsed">
<a class="toggle">
<span class="zippy"></span>
</a>
<a class="post-count-link" href="https://www.phantomsandmonsters.com/2011/11/">
November
</a>
<span class="post-count" dir="ltr">
                (
                35
                )
              </span>
</li>
</ul>
<ul class="hierarchy">
<li class="archivedate collapsed">
<a class="toggle">
<span class="zippy"></span>
</a>
<a class="post-count-link" href="https://www.phantomsandmonsters.com/2011/10/">
October
</a>
<span class="post-count" dir="ltr">
                (
                45
                )
              </span>
</li>
</ul>
<ul class="hierarchy">
<li class="archivedate collapsed">
<a class="toggle">
<span class="zippy"></span>
</a>
<a class="post-count-link" href="https://www.phantomsandmonsters.com/2011/09/">
September
</a>
<span class="post-count" dir="ltr">
                (
                41
                )
              </span>
</li>
</ul>
<ul class="hierarchy">
<li class="archivedate collapsed">
<a class="toggle">
<span class="zippy"></span>
</a>
<a class="post-count-link" href="https://www.phantomsandmonsters.com/2011/08/">
August
</a>
<span class="post-count" dir="ltr">
                (
                49
                )
              </span>
</li>
</ul>
<ul class="hierarchy">
<li class="archivedate collapsed">
<a class="toggle">
<span class="zippy"></span>
</a>
<a class="post-count-link" href="https://www.phantomsandmonsters.com/2011/07/">
July
</a>
<span class="post-count" dir="ltr">
                (
                44
                )
              </span>
</li>
</ul>
<ul class="hierarchy">
<li class="archivedate collapsed">
<a class="toggle">
<span class="zippy"></span>
</a>
<a class="post-count-link" href="https://www.phantomsandmonsters.com/2011/06/">
June
</a>
<span class="post-count" dir="ltr">
                (
                41
                )
              </span>
</li>
</ul>
<ul class="hierarchy">
<li class="archivedate collapsed">
<a class="toggle">
<span class="zippy"></span>
</a>
<a class="post-count-link" href="https://www.phantomsandmonsters.com/2011/05/">
May
</a>
<span class="post-count" dir="ltr">
                (
                46
                )
              </span>
</li>
</ul>
<ul class="hierarchy">
<li class="archivedate collapsed">
<a class="toggle">
<span class="zippy"></span>
</a>
<a class="post-count-link" href="https://www.phantomsandmonsters.com/2011/04/">
April
</a>
<span class="post-count" dir="ltr">
                (
                49
                )
              </span>
</li>
</ul>
<ul class="hierarchy">
<li class="archivedate collapsed">
<a class="toggle">
<span class="zippy"></span>
</a>
<a class="post-count-link" href="https://www.phantomsandmonsters.com/2011/03/">
March
</a>
<span class="post-count" dir="ltr">
                (
                52
                )
              </span>
</li>
</ul>
<ul class="hierarchy">
<li class="archivedate collapsed">
<a class="toggle">
<span class="zippy"></span>
</a>
<a class="post-count-link" href="https://www.phantomsandmonsters.com/2011/02/">
February
</a>
<span class="post-count" dir="ltr">
                (
                49
                )
              </span>
</li>
</ul>
<ul class="hierarchy">
<li class="archivedate collapsed">
<a class="toggle">
<span class="zippy"></span>
</a>
<a class="post-count-link" href="https://www.phantomsandmonsters.com/2011/01/">
January
</a>
<span class="post-count" dir="ltr">
                (
                58
                )
              </span>
</li>
</ul>
</li>
</ul>
<ul class="hierarchy">
<li class="archivedate collapsed">
<a class="toggle">
<span class="zippy"></span>
</a>
<a class="post-count-link" href="https://www.phantomsandmonsters.com/2010/">
2010
</a>
<span class="post-count" dir="ltr">
                (
                320
                )
              </span>
<ul class="hierarchy">
<li class="archivedate collapsed">
<a class="toggle">
<span class="zippy"></span>
</a>
<a class="post-count-link" href="https://www.phantomsandmonsters.com/2010/12/">
December
</a>
<span class="post-count" dir="ltr">
                (
                18
                )
              </span>
</li>
</ul>
<ul class="hierarchy">
<li class="archivedate collapsed">
<a class="toggle">
<span class="zippy"></span>
</a>
<a class="post-count-link" href="https://www.phantomsandmonsters.com/2010/11/">
November
</a>
<span class="post-count" dir="ltr">
                (
                38
                )
              </span>
</li>
</ul>
<ul class="hierarchy">
<li class="archivedate collapsed">
<a class="toggle">
<span class="zippy"></span>
</a>
<a class="post-count-link" href="https://www.phantomsandmonsters.com/2010/10/">
October
</a>
<span class="post-count" dir="ltr">
                (
                18
                )
              </span>
</li>
</ul>
<ul class="hierarchy">
<li class="archivedate collapsed">
<a class="toggle">
<span class="zippy"></span>
</a>
<a class="post-count-link" href="https://www.phantomsandmonsters.com/2010/09/">
September
</a>
<span class="post-count" dir="ltr">
                (
                29
                )
              </span>
</li>
</ul>
<ul class="hierarchy">
<li class="archivedate collapsed">
<a class="toggle">
<span class="zippy"></span>
</a>
<a class="post-count-link" href="https://www.phantomsandmonsters.com/2010/08/">
August
</a>
<span class="post-count" dir="ltr">
                (
                31
                )
              </span>
</li>
</ul>
<ul class="hierarchy">
<li class="archivedate collapsed">
<a class="toggle">
<span class="zippy"></span>
</a>
<a class="post-count-link" href="https://www.phantomsandmonsters.com/2010/07/">
July
</a>
<span class="post-count" dir="ltr">
                (
                42
                )
              </span>
</li>
</ul>
<ul class="hierarchy">
<li class="archivedate collapsed">
<a class="toggle">
<span class="zippy"></span>
</a>
<a class="post-count-link" href="https://www.phantomsandmonsters.com/2010/06/">
June
</a>
<span class="post-count" dir="ltr">
                (
                28
                )
              </span>
</li>
</ul>
<ul class="hierarchy">
<li class="archivedate collapsed">
<a class="toggle">
<span class="zippy"></span>
</a>
<a class="post-count-link" href="https://www.phantomsandmonsters.com/2010/05/">
May
</a>
<span class="post-count" dir="ltr">
                (
                36
                )
              </span>
</li>
</ul>
<ul class="hierarchy">
<li class="archivedate collapsed">
<a class="toggle">
<span class="zippy"></span>
</a>
<a class="post-count-link" href="https://www.phantomsandmonsters.com/2010/04/">
April
</a>
<span class="post-count" dir="ltr">
                (
                40
                )
              </span>
</li>
</ul>
<ul class="hierarchy">
<li class="archivedate collapsed">
<a class="toggle">
<span class="zippy"></span>
</a>
<a class="post-count-link" href="https://www.phantomsandmonsters.com/2010/03/">
March
</a>
<span class="post-count" dir="ltr">
                (
                36
                )
              </span>
</li>
</ul>
<ul class="hierarchy">
<li class="archivedate collapsed">
<a class="toggle">
<span class="zippy"></span>
</a>
<a class="post-count-link" href="https://www.phantomsandmonsters.com/2010/02/">
February
</a>
<span class="post-count" dir="ltr">
                (
                4
                )
              </span>
</li>
</ul>
</li>
</ul>
</div>
</div>
<div class="clear"></div>
</div>
</div><div class="widget BlogSearch" data-version="1" id="BlogSearch1">
<h2 class="title">Search the &#39;Phantoms &amp; Monsters&#39; Archives</h2>
<div class="widget-content">
<div id="BlogSearch1_form">
<form action="https://www.phantomsandmonsters.com/search" class="gsc-search-box" target="_top">
<table cellpadding="0" cellspacing="0" class="gsc-search-box">
<tbody>
<tr>
<td class="gsc-input">
<input autocomplete="off" class="gsc-input" name="q" size="10" title="search" type="text" value=""/>
</td>
<td class="gsc-search-button">
<input class="gsc-search-button" title="search" type="submit" value="Search"/>
</td>
</tr>
</tbody>
</table>
</form>
</div>
</div>
<div class="clear"></div>
</div><div class="widget HTML" data-version="1" id="HTML1">
<div class="widget-content">
<!-- Statcounter code for Phantomsandmonsters.com https://phantomsandmonsters.com,  https://www.phantomsandmonsters.com on Blogger -->
<script type="text/javascript">
//<![CDATA[
var sc_project=9150294; 
var sc_invisible=1; 
var sc_security="1f6d3c2b"; 
//]]>
</script>
<script type="text/javascript" src="https://www.statcounter.com/counter/counter_xhtml.js" async=""></script>
<noscript><div class="statcounter"><a title="Web Analytics" href="https://statcounter.com/" class="statcounter"><img class="statcounter" src="https://c.statcounter.com/9150294/0/1f6d3c2b/1/" alt="Web Analytics" referrerpolicy="no-referrer-when-downgrade" /></a></div></noscript>
<!-- End of Statcounter Code -->
</div>
<div class="clear"></div>
</div></div>
</aside>
</div>
</div>
</div>
<div style="clear: both"></div>
<!-- columns -->
</div>
<!-- main -->
</div>
</div>
<div class="main-cap-bottom cap-bottom">
<div class="cap-left"></div>
<div class="cap-right"></div>
</div>
</div>
<footer>
<div class="footer-outer">
<div class="footer-cap-top cap-top">
<div class="cap-left"></div>
<div class="cap-right"></div>
</div>
<div class="fauxborder-left footer-fauxborder-left">
<div class="fauxborder-right footer-fauxborder-right"></div>
<div class="region-inner footer-inner">
<div class="foot section" id="footer-1"><div class="widget HTML" data-version="1" id="HTML5">
<div class="widget-content">
<p></p><center><a rel="license" href="http://creativecommons.org/licenses/by-nc-nd/3.0/us/"><img alt="Creative Commons License" style="border-width:0" src="https://lh3.googleusercontent.com/blogger_img_proxy/ABLy4Ey0BiBk6vD4jiRV95Cmdu4SO0RjwgmCimFBGek2zqLCly4-XiW61kn6UutfnHGkBX9260Q7RYrxzROQbJaP72AXunaeopQwwtRgDRrnR1kPD4e39HLwtY1XE4Le=s0-d"/></a><br/>This site is licensed under a <a rel="license" href="http://creativecommons.org/licenses/by-nc-nd/3.0/us/">Creative Commons Attribution-Noncommercial-No Derivative Works 3.0 United States License</a>.<br/>Hotlinking images and copyrighted material is strictly forbidden unless permission is obtained.</center><p></p>
 
<p></p><center><span style="font-size: x-small;"><b style="color: #98AFC7;">&#39;Phantoms and Monsters&#39; and &#39;phantomsandmonsters.com&#39; is protected under the Lanham (Trademark) Act (Title 15, Chapter 22 of the United States Code)<br/>
&#39;Phantoms and Monsters&#39; was establish in September 2005 and is not a business</b></span></center><p></p>
<br/>
 
<center><p>Disclaimer:<br/>
The publication of any and all content e.g., articles, reports, editorials, commentary, opinions, as well as graphics and or images on this web-site does not constitute sanction or acquiescence of said content unless specified; it is solely for informational purposes.</p>

<p>Fair Use Notice:<br/>
This site may contain copyrighted material the use of which may not be specifically authorized by the copyright owner. We are making such material available in our efforts to advance understanding of environmental, political, human rights, economic, democratic, scientific, social justice, and religious issues, etc. We believe this constitutes a &#39;fair use&#39; of any such copyrighted material as provided for in section 107 of the US Copyright Law. In accordance with Title 17 U.S.C. Section 107, the material on this site is distributed without profit to those who have expressed a prior interest in receiving the included information for research and educational purposes.</p>
 
<p>You understand that all Content posted on, transmitted through, or linked from the Phantoms and Monsters Site, are the sole responsibility of the person from whom such Content originated. You are responsible for all Content that you post, email or otherwise make available via the Phantoms and Monsters Site. Phantoms and Monsters does not control, and is not responsible for Content made available through the Phantoms and Monsters Site. By using the Phantoms and Monsters Site, you acknowledge that you may be exposed to Content from other users that is offensive, indecent, inaccurate, misleading, or otherwise objectionable.</p>

<p>NOTE: Any use of witness information, which includes any attempt to contact a witness or persons involved in an event, is strictly prohibited without the written consent of Lon Strickler</p></center>

<p></p><center><b>© 2005-2022 Phantoms &amp; Monsters - All Rights Reserved</b><br/></center><p></p>
</div>
<div class="clear"></div>
</div></div>
<!-- outside of the include in order to lock Attribution widget -->
<div class="foot section" id="footer-3"><div class="widget Attribution" data-version="1" id="Attribution1">
<div class="widget-content" style="text-align: center;">
Powered by <a href="https://www.blogger.com" target="_blank">Blogger</a>.
</div>
<div class="clear"></div>
</div></div>
</div>
</div>
<div class="footer-cap-bottom cap-bottom">
<div class="cap-left"></div>
<div class="cap-right"></div>
</div>
</div>
</footer>
<!-- content -->
</div>
</div>
<div class="content-cap-bottom cap-bottom">
<div class="cap-left"></div>
<div class="cap-right"></div>
</div>
</div>
</div>
<script type="text/javascript">
      window.setTimeout(function() {
        document.body.className = document.body.className.replace('loading', '');
                                                                  }, 10);
    </script>
<script type="application/ld+json">
{
  "@context":"http://schema.org",
  "@type":"Organization",
  "name":"Phantoms and Monsters",
  "url": "https://www.phantomsandmonsters.com",
  "sameAs": [
  "https://twitter.com/PhantomMonster",
  "https://plus.google.com/b/106231406630145221843",
  "https://www.facebook.com/ForteanResearch",
  "https://www.instagram.com/phantomsandmonsters",
  "https://flipboard.com/@LonStrickler",
  "https://mix.com/phantomsmonsters",
  "https://www.pinterest.com/lonstrickler/?hl=en"
 ]
}
</script>

<script type="text/javascript" src="https://www.blogger.com/static/v1/widgets/1502135753-widgets.js"></script>
<script type="text/javascript">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</script>

<script type='text/javascript' style='display:none;' async>
__ez.queue.addFile('/detroitchicago/edmonton.webp', '/detroitchicago/edmonton.webp?a=a&cb=0&shcb=34', true, ['/detroitchicago/minneapolis.js'], true, false, false, false);
__ez.queue.addFile('/porpoiseant/jellyfish.webp', '/porpoiseant/jellyfish.webp?a=a&cb=0&shcb=34', false, [], true, false, false, false);
</script>

<script>var _audins_dom="phantomsandmonsters_com",_audins_did=298429;__ez.queue.addDelayFunc("audins.js","__ez.script.add", "//go.ezoic.net/detroitchicago/audins.js?cb=195-0");</script><noscript><div style="display:none;"><img src="//pixel.quantserve.com/pixel/p-31iz6hfFutd16.gif?labels=Domain.phantomsandmonsters_com,DomainId.298429" border="0" height="1" width="1" alt="Quantcast"/></div></noscript>
<script type="text/javascript" data-cfasync="false"></script>
<script>__ez.queue.addFile('/tardisrocinante/vitals.js', '/tardisrocinante/vitals.js?gcb=0&cb=3', false, ['/detroitchicago/minneapolis.js'], true, false, true, false);</script>
<script>__ez.queue.addFile('/beardeddragon/drake.js', '/beardeddragon/drake.js?gcb=0&cb=2', false, [], true, false, true, false);</script></body></html>