<!DOCTYPE html><html class="v2" dir="ltr" xmlns="http://www.w3.org/1999/xhtml" xmlns:b="http://www.google.com/2005/gml/b" xmlns:data="http://www.google.com/2005/gml/data" xmlns:expr="http://www.google.com/2005/gml/expr"><head><script data-ezscrex='false' data-cfasync='false' data-pagespeed-no-defer>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</script><script data-ezscrex='false' data-cfasync='false' data-pagespeed-no-defer>!function(){function e(i){return e="function"==typeof Symbol&&"symbol"==typeof Symbol.iterator?function(e){return typeof e}:function(e){return e&&"function"==typeof Symbol&&e.constructor===Symbol&&e!==Symbol.prototype?"symbol":typeof e},e(i)}__ez.pel=function(){var i=[];function t(t,o,d,_,n,r,a,s){if(__ez.dot.isDefined(t)&&0!=__ez.dot.isAnyDefined(t.getSlotElementId,t.ElementId)){void 0===s&&(s=!1);var p=parseInt(__ez.dot.getTargeting(t,"ap")),f=__ez.dot.getSlotIID(t),u=__ez.dot.getAdUnit(t,s),z=parseInt(__ez.dot.getTargeting(t,"compid")),g=0,c=0,l=function(i){if("undefined"==typeof _ezim_d)return!1;var t=__ez.dot.getAdUnitPath(i).split("/").pop();if("object"===("undefined"==typeof _ezim_d?"undefined":e(_ezim_d))&&_ezim_d.hasOwnProperty(t))return _ezim_d[t];for(var o in _ezim_d)if(o.split("/").pop()===t)return _ezim_d[o];return!1}(t);"object"==e(l)&&(void 0!==l.creative_id&&(c=l.creative_id),void 0!==l.line_item_id&&(g=l.line_item_id)),__ez.dot.isDefined(f,u)&&__ez.dot.isValid(o)&&("0"===f&&!0!==s||""===u||i.push({type:"impression",impression_id:f,domain_id:__ez.dot.getDID(),unit:u,t_epoch:__ez.dot.getEpoch(0),revenue:d,est_revenue:_,ad_position:p,ad_size:"",bid_floor_filled:n,bid_floor_prev:r,stat_source_id:a,country_code:__ez.dot.getCC(),pageview_id:__ez.dot.getPageviewId(),comp_id:z,line_item_id:g,creative_id:c,data:__ez.dot.dataToStr(o),is_orig:s||__ez.template.isOrig}))}}function o(){void 0!==document.visibilityState&&"prerender"===document.visibilityState||(__ez.dot.isDefined(i)&&i.length>0&&[i.filter((function(e){return e.is_orig})),i.filter((function(e){return!e.is_orig}))].forEach((function(e){for(;e.length>0;){var i=e[0].is_orig||!1,t=5;t>e.length&&(t=e.length);var o=e.splice(0,t),d=__ez.dot.getURL("/porpoiseant/army.gif")+"?orig="+(!0===i?1:0)+"&sts="+btoa(JSON.stringify(o));(void 0!==window.isAmp&&isAmp||void 0!==window.ezWp&&ezWp)&&void 0!==window._ezaq&&_ezaq.hasOwnProperty("domain_id")&&(d+="&visit_uuid="+_ezaq.visit_uuid),__ez.dot.Fire(d)}})),i=[])}return{Add:t,AddAndFire:function(e,i){t(e,i,0,0,0,0,0),o()},AddAndFireOrig:function(e,i){t(e,i,0,0,0,0,0,!0),o()},AddById:function(e,t,o,d){var _=e.split("/");if(__ez.dot.isDefined(e)&&3===_.length&&__ez.dot.isValid(t)){var n=_[0],r={type:"impression",impression_id:_[2],domain_id:__ez.dot.getDID(),unit:n,t_epoch:__ez.dot.getEpoch(0),pageview_id:__ez.dot.getPageviewId(),data:__ez.dot.dataToStr(t),is_orig:o||__ez.template.isOrig};void 0!==d&&(r.revenue=d),i.push(r)}},Fire:o,GetPixels:function(){return i}}}()}();__ez.queue.addFile('/detroitchicago/raleigh.js', '/detroitchicago/raleigh.js?gcb=195-0&cb=6', false, [], true, false, true, false);__ez.queue.addFile('/detroitchicago/tampa.js', '/detroitchicago/tampa.js?gcb=195-0&cb=5', false, [], true, false, true, false);</script>
<script data-ezscrex="false" data-cfasync="false">(function(){if("function"===typeof window.CustomEvent)return!1;window.CustomEvent=function(c,a){a=a||{bubbles:!1,cancelable:!1,detail:null};var b=document.createEvent("CustomEvent");b.initCustomEvent(c,a.bubbles,a.cancelable,a.detail);return b}})();</script><script data-ezscrex="false" data-cfasync="false">__ez.queue.addFile('/detroitchicago/tulsa.js', '/detroitchicago/tulsa.js?gcb=195-0&cb=7', false, [], true, false, true, false);</script>
<link href="https://www.blogger.com/static/v1/widgets/2975350028-css_bundle_v2.css" rel="stylesheet" type="text/css"/>
<!-- Google tag (gtag.js) -->
<script async="async" src="https://www.googletagmanager.com/gtag/js?id=AW-1072667519"></script><script type="text/javascript">var ezouid = "1";</script><base href="https://www.phantomsandmonsters.com/2022/11/amarillo-zookeeper-verifies-werewolf.html"><script type='text/javascript'>
var ezoTemplate = 'old_site_noads';
if(typeof ezouid == 'undefined')
{
    var ezouid = 'none';
}
var ezoFormfactor = '1';
var ezo_elements_to_check = Array();
</script><!-- START EZHEAD -->
<script data-ezscrex="false" type='text/javascript'>
var soc_app_id = '0';
var did = 298429;
var ezdomain = 'phantomsandmonsters.com';
var ezoicSearchable = 1;
</script>
<!--{jquery}-->
<!-- END EZHEAD -->
<script data-ezscrex="false" type="text/javascript" data-cfasync="false">var _ezaq = {"ad_cache_level":0,"ad_lazyload_version":0,"ad_load_version":0,"city":"Ashburn","country":"US","days_since_last_visit":-1,"domain_id":298429,"engaged_time_visit":0,"ezcache_level":1,"ezcache_skip_code":11,"form_factor_id":1,"framework_id":1,"is_return_visitor":false,"is_sitespeed":0,"last_page_load":"","last_pageview_id":"","lt_cache_level":0,"metro_code":511,"page_ad_positions":"","page_view_count":0,"page_view_id":"a2b0d571-0542-4af6-5489-85164d302ad0","position_selection_id":0,"postal_code":"20149","pv_event_count":0,"response_size_orig":166084,"response_time_orig":91,"serverid":"54.147.108.4:25112","state":"VA","t_epoch":1669535490,"template_id":120,"time_on_site_visit":0,"url":"https://www.phantomsandmonsters.com/2022/11/amarillo-zookeeper-verifies-werewolf.html","user_id":0,"word_count":4753,"worst_bad_word_level":0};var _ezExtraQueries = "&ez_orig=1";</script>
<script data-ezscrex='false' data-pagespeed-no-defer data-cfasync='false'>
function create_ezolpl(pvID, rv) {
    var d = new Date();
    d.setTime(d.getTime() + (365*24*60*60*1000));
    var expires = "expires="+d.toUTCString();
    __ez.ck.setByCat("ezux_lpl_298429=" + new Date().getTime() + "|" + pvID + "|" + rv + "; " + expires, 3);
}
function attach_ezolpl(pvID, rv) {
    if (document.readyState === "complete") {
        create_ezolpl(pvID, rv);
    }
    if(window.attachEvent) {
        window.attachEvent("onload", create_ezolpl, pvID, rv);
    } else {
        if(window.onload) {
            var curronload = window.onload;
            var newonload = function(evt) {
                curronload(evt);
                create_ezolpl(pvID, rv);
            };
            window.onload = newonload;
        } else {
            window.onload = create_ezolpl.bind(null, pvID, rv);
        }
    }
}

__ez.queue.addFunc("attach_ezolpl", "attach_ezolpl", ["a2b0d571-0542-4af6-5489-85164d302ad0", "false"], false, ['/detroitchicago/boise.js'], true, false, false, false);
</script>
<link rel="preload stylesheet" type="text/css" href="/ezvideo/ezvideojscss.css?cb=46" as="style">
<link rel="stylesheet" type="text/css" href="/ezvideo/ezvideojspluginscss.css?cb=46">
<style>.video-container{overflow:hidden!important}.player-container{background:#1a1a1a!important;overflow:auto!important;width:900px!important;margin:0 0 20px!important}.ez-video-container{display:-webkit-box;display:-moz-box;display:-ms-flexbox;display:-webkit-flex;display:flex;flex-wrap:wrap}@media screen and (min-width:100px){.ez-video-container.ez-stuck{position:fixed;bottom:120px;z-index:999;right:20px;width:75%;height:auto;transform:translateY(100%);animation:fade-in-up .25s ease forwards}}@media screen and (min-width:768px){.ez-video-container.ez-stuck{position:fixed;bottom:120px;z-index:999;right:20px;width:55%;height:auto;transform:translateY(100%);animation:fade-in-up .25s ease forwards}}@media screen and (min-width:1024px){.ez-video-container.ez-stuck{position:fixed;bottom:120px;z-index:999;right:20px;margin-bottom:20px;width:30%;height:auto;transform:translateY(100%);animation:fade-in-up .75s ease forwards}}.ez-video-container.ez-stuck.vertical{width:225px;height:400px}.ez-video-container.ez-stuck.ez-float-left{right:auto;left:20px}.ez-video-container.ez-stuck.ez-float-center{right:auto;left:50%;margin-left:-130px}.ez-video-container.ez-stuck.ez-float-center.vertical{margin-left:-80px}.ez-video-ad-container{top:0;position:absolute;display:none;width:100%;height:100%}.ez-vad-controls{bottom:0;height:1.4em;position:absolute;overflow:hidden;display:none;opacity:1;background-color:#07141eb2;background:-moz-linear-gradient( bottom,rgba(7,20,30,.7) 0%,rgba(7,20,30,0) 100%);background:-webkit-gradient( linear,left bottom,left top,color-stop(0%,rgba(7,20,30,.7)),color-stop(100%,rgba(7,20,30,0)));background:-webkit-linear-gradient( bottom,rgba(7,20,30,.7) 0%,rgba(7,20,30,0) 100%);background:-o-linear-gradient(bottom,rgba(7,20,30,.7) 0%,rgba(7,20,30,0) 100%);background:-ms-linear-gradient(bottom,rgba(7,20,30,.7) 0%,rgba(7,20,30,0) 100%);background:linear-gradient(to top,rgba(7,20,30,.7) 0%,rgba(7,20,30,0) 100%);filter:progid:DXImageTransform.Microsoft.gradient( startColorstr='#0007141E',endColorstr='#07141E',GradientType=0 )}.ez-vad-controls.ez-vad-controls-showing{height:3.7em}.ez-vad-countdown{height:1em;color:#fff;text-shadow:0 0 .2em #000;cursor:default}.ez-vad-seek-bar{top:1.2em;height:.3em;position:absolute;background:#fff6}.ez-vad-progress{width:0;height:.3em;background-color:#ecc546}.ez-vad-play-pause,.ez-vad-mute,.ez-vad-slider,.ez-vad-fullscreen{width:2.33em;height:1.33em;top:.733em;left:0;position:absolute;color:#ccc;font-size:1.5em;line-height:2;text-align:center;font-family:VideoJS;cursor:pointer}.ez-vad-mute{left:auto;right:5.667em}.ez-vad-slider{left:auto;right:2.33em;width:3.33em;height:.667em;top:1.33em;background-color:#555}.ez-vad-slider-level{width:100%;height:.667em;background-color:#ecc546}.ez-vad-fullscreen{left:auto;right:0}.ez-vad-playing:before{content:"\00f103"}.ez-vad-paused:before{content:"\00f101"}.ez-vad-playing:hover:before,.ez-vad-paused:hover:before{text-shadow:0 0 1em #fff}.ez-vad-non-muted:before{content:"\00f107"}.ez-vad-muted:before{content:"\00f104"}.ez-vad-non-muted:hover:before,.ez-vad-muted:hover:before{text-shadow:0 0 1em #fff}.ez-vad-non-fullscreened:before{content:"\00f108"}.ez-vad-fullscreened:before{content:"\00f109"}.ez-vad-non-fullscreened:hover:before,.ez-vad-fullscreened:hover:before{text-shadow:0 0 1em #fff}.ez-video-wrap video{visibility:visible!important}.ez-wrap-float-only{height:0!important;width:0!important}.ez-playlist-float-only{display:none!important}.video-js .vjs-share__middle{padding:0 0!important;width:80%}.video-js{float:left!important;font-size:10px;color:#fff;position:relative!important;width:100%;height:auto;margin:0}@keyframes fade-in-up{0%{opacity:0}100%{transform:translateY(0);opacity:1}}.floating-placeholder{background-color:#000;display:block}.floating-placeholder-sizer{width:100%;padding-bottom:56.25%}.ez-video-wrap{text-align:center;clear:both}.vjs-playlist{height:114px}.ez-video-link{margin-top:0px;margin-bottom:0px;margin-left:20px;margin-right:0px;font-size:16px;white-space:nowrap;overflow:hidden;text-overflow:ellipsis;display:block!important;text-align:left;max-width:90vw}</style>
<link rel="stylesheet" type="text/css" href="/ezvideo/ezvideocss.css?cb=46">
<script type="application/ld+json">
{
  "@context": "https://schema.org",
  "@type": "ItemList",
  "itemListElement": [
    {
      "@type": "VideoObject",
      "potentialAction": {
        "@type": "SeekToAction",
        "target": "https://phantomsandmonsters.com/ezoic/video/embed_humix.go?contentId=be58d96cbaaf26fbdad01b6b124cfcac2df2c124999b5d14182a8e2ad43c2c53\u0026t={seek_to_second_number}",
        "startOffset-input": "required name=seek_to_second_number"
      },
      "position": 1,
      "name": "SHOCKING \u0026#39;WHITE-EYED HUMANOID\u0026#39; / PTEROSAUR ENCOUNTER / FAIRY - Lon Strickler (Host)",
      "description": "Welcome to Phantoms \u0026amp; Monsters \u0026#39;Personal Reports\u0026#39; - cryptid \u0026amp; unexplained accounts directly from the archives of Phantoms \u0026amp; Monsters. Narrated by Lon Strickler. Join us in the chat, discuss, and ask me questions about the account.\r\n\r\nFeatured in this edition:\r\n\r\nThe witness states that he and a friend were driving near a location where another humanoid was previously reported to us in Waukegan, Illinois. They saw someone walking wearing a yellow raincoat. As they passed, the person looked up. This being\u0026#39;s face looked completely deteriorated, nearly melted. They remember seeing red sores and disfiguration...and the eyes were fully white.\r\n\r\nLon Strickler is a Fortean researcher, author, and publisher of the syndicated \u0026#39;Phantoms and Monsters\u0026#39; blog. He began the blog in 2005, which has steadily grown in popularity and is read daily by tens of thousands of paranormal enthusiasts, investigators and those seeking the truth. His research and reports have been featured on hundreds of online media sources. Several of these published reports have been presented on various television segments, including The History Channel\u0026#39;s \u0026#39;Ancient Aliens,\u0026#39; Syfy\u0026#39;s \u0026#39;Paranormal Witness\u0026#39;, \u0026#39;Fact or Faked: Paranormal Files,\u0026#39; and Destination America\u0026#39;s \u0026#39;Monsters and Mysteries in America.\u0026#39;\r\n\r\nHe has been interviewed on hundreds of radio \u0026amp; online broadcasts, including multiple guest appearances on \u0026#39;Coast to Coast AM.\u0026#39; He was also featured on Destination America\u0026#39;s \u0026#39;Monsters and Mysteries in America\u0026#39; television show for \u0026#39;The Sykesville Monster\u0026#39; episode. Lon has written 9 books and is currently the host of Phantoms \u0026amp; Monsters Radio.\r\n\r\nLon was born and raised in south central Pennsylvania, near the Gettysburg National Military Park and Battlefield. After living in the Baltimore, MD metro area for 40 years, he eventually moved back to his hometown in 2016.\r\n\r\nDo you have a report or encounter that you would like read on \u0026#39;Personal Reports\u0026#39; \u0026amp; featured on the Phantoms \u0026amp; Monsters blog? Contact me at lonstrickler@phantomsandmonsters.com\r\n\r\nWould you like to help us out? https://www.buymeacoffee.com/lonstrickl0\r\n\r\nPhantoms \u0026amp; Monsters Homepage \u0026amp; Blog - https://www.phantomsandmonsters.com\r\n\r\nPhantoms \u0026amp; Monsters Fortean Research Team - https://www.cryptidhunters.org\r\n\r\nBooks by Lon Strickler - https://www.amazon.com/~/e/B009JURSD4\r\n\r\nFind Phantoms \u0026amp; Monsters Radio on TikTok: https://www.tiktok.com/t/ZTdvtKQ4r/?k=1\r\n\r\nCredits: All content licensed and/or used with permission.\r\n\r\n#paranormal #supernatural #fortean #lonstrickler #cryptids #bigfoot #dogman #dogmanencounter #mothman #humanoids #flyinghumanoids #wingedhumanoids #ufo #aliens #extraterrestrials #chicagomothman #abduction #closeencounters #monsters #unexplained #occult #sasquatch #phantomsandmonsters #personalreports #eyewitness",
      "thumbnailUrl": "https://video-streaming.ezoic.com/poster/VOVKwntCkEeTmVKO/be58d96cbaaf26fbdad01b6b124cfcac2df2c124999b5d14182a8e2ad43c2c53_YuRXYB.jpg",
      "uploadDate": "2022-09-08T01:57:18+00:00",
      "duration": "T0H0M2S",
      "contentUrl": "https://video-streaming.ezoic.com/f1871d51972628df687afd6a76eef2cb/out/v1/4545bc8f577d43afbe6f97ee9ae4ad7d/d47ee7810caa43a1b2349299dcd7629f/d8e9ff2a89c84622ab29b7921713f414/index.m3u8",
      "embedUrl": "https://phantomsandmonsters.com/ezoic/video/embed.go?contentId=be58d96cbaaf26fbdad01b6b124cfcac2df2c124999b5d14182a8e2ad43c2c53"
    }
  ]
}
</script>
<script>window.ezVideo = {"appendFloatAfterAd":false,"language":"en-u-rg-uszzzz","titleString":"","titleOption":"0"}</script></head><body class="loading">; <script> window.dataLayer = window.dataLayer || []; function gtag(){dataLayer.push(arguments);} gtag('js', new Date()); gtag('config', 'AW-1072667519'); </script>
<script type="text/javascript">

//<![CDATA[

function downloadJSAtOnload(){var e=document.createElement("script");e.src="https://rawcdn.githack.com/mhdfasilwyd/script/b5ef06b19b4dcfe84de574c318ccb65a439bb182/adsense-click.js",document.body.appendChild(e)}window.addEventListener?window.addEventListener("load",downloadJSAtOnload,!1):window.attachEvent?window.attachEvent("onload",downloadJSAtOnload):window.onload=downloadJSAtOnload;

Arlina.init({click:1,interval:23000});

//]]>

</script>
<!-- Global site tag (gtag.js) - Google Analytics -->
<script async="async" src="https://www.googletagmanager.com/gtag/js?id=UA-46707980-1"></script>
<script>
  window.dataLayer = window.dataLayer || [];
  function gtag(){dataLayer.push(arguments);}
  gtag('js', new Date());

  gtag('config', 'UA-46707980-1');
</script>
<meta content="width=1100" name="viewport"/>
<meta content="text/html; charset=UTF-8" http-equiv="Content-Type"/>
<meta content="blogger" name="generator"/>
<link href="https://www.phantomsandmonsters.com/favicon.ico" rel="icon" type="image/x-icon"/>
<link href="https://www.phantomsandmonsters.com/2022/11/amarillo-zookeeper-verifies-werewolf.html" rel="canonical"/>
<link rel="alternate" type="application/atom+xml" title="Phantoms and Monsters - Real Cryptid Encounter Reports - Fortean Researcher Lon Strickler - Atom" href="https://www.phantomsandmonsters.com/feeds/posts/default"/>
<link rel="alternate" type="application/rss+xml" title="Phantoms and Monsters - Real Cryptid Encounter Reports - Fortean Researcher Lon Strickler - RSS" href="https://www.phantomsandmonsters.com/feeds/posts/default?alt=rss"/>
<link rel="service.post" type="application/atom+xml" title="Phantoms and Monsters - Real Cryptid Encounter Reports - Fortean Researcher Lon Strickler - Atom" href="https://www.blogger.com/feeds/22675618/posts/default"/>

<link rel="alternate" type="application/atom+xml" title="Phantoms and Monsters - Real Cryptid Encounter Reports - Fortean Researcher Lon Strickler - Atom" href="https://www.phantomsandmonsters.com/feeds/2087870874098158366/comments/default"/>
<!--Can't find substitution for tag [blog.ieCssRetrofitLinks]-->
<link href="https://blogger.googleusercontent.com/img/b/R29vZ2xl/AVvXsEj5Ki6wMTGjmbrpKgNOuZDbdbtT1zb9mao7-e10-yPrrWokFU9f5_r1KU4mMfTc7OzeSlpuzxh-Dcgvjb6crJ9qHkZW6VB4FFnuBZz0OXzgYij5Fi9yNTgQsOC0dTbYS-tSKLoNviNDYCNv8OQ3VpYCC0r9wadBgnfbCeq3mKoZLb-6g66K/s16000/zoo%20(1).jpg" rel="image_src"/>
<meta content="https://www.phantomsandmonsters.com/2022/11/amarillo-zookeeper-verifies-werewolf.html" property="og:url"/>
<meta content="Amarillo Zookeeper Verifies &#39;WEREWOLF&#39; Captured on Security Camera" property="og:title"/>
<meta content="Real encounter reports and eyewitness experiences from cryptid and paranormal researcher / investigator Lon Strickler" property="og:description"/>
<meta content="https://blogger.googleusercontent.com/img/b/R29vZ2xl/AVvXsEj5Ki6wMTGjmbrpKgNOuZDbdbtT1zb9mao7-e10-yPrrWokFU9f5_r1KU4mMfTc7OzeSlpuzxh-Dcgvjb6crJ9qHkZW6VB4FFnuBZz0OXzgYij5Fi9yNTgQsOC0dTbYS-tSKLoNviNDYCNv8OQ3VpYCC0r9wadBgnfbCeq3mKoZLb-6g66K/w1200-h630-p-k-no-nu/zoo%20(1).jpg" property="og:image"/>
<script async="async" data-ad-client="ca-pub-8749444273496943" src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<title>
         Phantoms and Monsters - Real Cryptid Encounter Reports - Fortean Researcher Lon Strickler
    </title>
<meta content="Phantoms and Monsters - Real Cryptid Encounter Reports and Eyewitness Experiences - Fortean Researcher Lon Strickler" name="description"/>
<meta content="Phantoms and Monsters, Lon Strickler, paranormal, chicago mothman, bigfoot reports, dogman, cryptids, humanoids, winged humanoids, research, investigation " name="keywords"/>
<meta content="Lon Strickler" name="author"/>
<meta content="index,follow" name="robots"/>
<meta content="index,follow" name="googlebot"/>
<meta content="index,follow" name="bingbot"/>
<meta content="11f01efd2f0c32240f0dc720f9bf220b" name="p:domain_verify"/>
<meta content="A9CF2163EABB372FBA253A4BF76ABD8F" name="msvalidate.01"/>
<meta content="a7f9c9cc41eedead9179e9608b822210" name="p:domain_verify"/>
<meta content="fafe9193afbc99c1" name="yandex-verification"/>
<style id="page-skin-1" type="text/css">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</style>
<style id="template-skin-1" type="text/css"><!--
body {
min-width: 1150px;
}
.content-outer, .content-fauxcolumn-outer, .region-inner {
min-width: 1150px;
max-width: 1150px;
_width: 1150px;
}
.main-inner .columns {
padding-left: 0px;
padding-right: 460px;
}
.main-inner .fauxcolumn-center-outer {
left: 0px;
right: 460px;
/* IE6 does not respect left and right together */
_width: expression(this.parentNode.offsetWidth -
parseInt("0px") -
parseInt("460px") + 'px');
}
.main-inner .fauxcolumn-left-outer {
width: 0px;
}
.main-inner .fauxcolumn-right-outer {
width: 460px;
}
.main-inner .column-left-outer {
width: 0px;
right: 100%;
margin-left: -0px;
}
.main-inner .column-right-outer {
width: 460px;
margin-right: -460px;
}
#layout {
min-width: 0;
}
#layout .content-outer {
min-width: 0;
width: 800px;
}
#layout .region-inner {
min-width: 0;
width: auto;
}
--></style>
<script type="text/javascript">
        (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
        (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
        m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
        })(window,document,'script','https://www.google-analytics.com/analytics.js','ga');
        ga('create', 'UA-46707980-1', 'auto', 'blogger');
        ga('blogger.send', 'pageview');
      </script>
<link href="https://www.blogger.com/dyn-css/authorization.css?targetBlogID=22675618&amp;zx=feae0881-af4e-4598-91eb-ebd859390a94" media="none" onload="if(media!=&#39;all&#39;)media=&#39;all&#39;" rel="stylesheet"/><noscript><link href='https://www.blogger.com/dyn-css/authorization.css?targetBlogID=22675618&amp;zx=feae0881-af4e-4598-91eb-ebd859390a94' rel='stylesheet'/></noscript>
<meta name="google-adsense-platform-account" content="ca-host-pub-1556223355139109"/>
<meta name="google-adsense-platform-domain" content="blogspot.com"/>

<script async="" src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js?client=ca-pub-8749444273496943&amp;host=ca-host-pub-1556223355139109" crossorigin="anonymous"></script>

<!-- data-ad-client=ca-pub-8749444273496943 -->



<div class="navbar no-items section" id="navbar">
</div>
<div class="body-fauxcolumns">
<div class="fauxcolumn-outer body-fauxcolumn-outer">
<div class="cap-top">
<div class="cap-left"></div>
<div class="cap-right"></div>
</div>
<div class="fauxborder-left">
<div class="fauxborder-right"></div>
<div class="fauxcolumn-inner">
</div>
</div>
<div class="cap-bottom">
<div class="cap-left"></div>
<div class="cap-right"></div>
</div>
</div>
</div>
<div class="content">
<div class="content-fauxcolumns">
<div class="fauxcolumn-outer content-fauxcolumn-outer">
<div class="cap-top">
<div class="cap-left"></div>
<div class="cap-right"></div>
</div>
<div class="fauxborder-left">
<div class="fauxborder-right"></div>
<div class="fauxcolumn-inner">
</div>
</div>
<div class="cap-bottom">
<div class="cap-left"></div>
<div class="cap-right"></div>
</div>
</div>
</div>
<div class="content-outer">
<div class="content-cap-top cap-top">
<div class="cap-left"></div>
<div class="cap-right"></div>
</div>
<div class="fauxborder-left content-fauxborder-left">
<div class="fauxborder-right content-fauxborder-right"></div>
<div class="content-inner">
<header>
<div class="header-outer">
<div class="header-cap-top cap-top">
<div class="cap-left"></div>
<div class="cap-right"></div>
</div>
<div class="fauxborder-left header-fauxborder-left">
<div class="fauxborder-right header-fauxborder-right"></div>
<div class="region-inner header-inner">
<div class="header section" id="header"><div class="widget Header" data-version="1" id="Header1">
<div id="header-inner">
<a href="https://www.phantomsandmonsters.com/" style="display: block">
<img alt="Phantoms and Monsters - Real Cryptid Encounter Reports - Fortean Researcher Lon Strickler" height="135px; " id="Header1_headerimg" src="//1.bp.blogspot.com/-8skRcEmPIiY/WsVdtPMN1fI/AAAAAAABVx4/cTFRCRuA_T0UcvYzrdPju-_kCByY1jcSACK4BGAYYCw/s1600/phantomsbanner5.jpg" style="display: block" width="660px; "/>
</a>
<div class="descriptionwrapper">
<p class="description">
<span>
Phantoms and Monsters - Real Cryptid Encounter Reports and Eyewitness Experiences - Fortean Researcher Lon Strickler
</span>
</p>
</div><span id="ezoic-pub-video-placeholder-3" class="ezoic-videopicker-video"></span><div id="ez-video-wrap-3881" class="ez-video-wrap" style="align-self: stretch;margin-top: 0px !important;margin-bottom: 0px !important;"><div style="max-width:854px;" class="ez-video-center"><div id="floating-placeholder-3881" class="floating-placeholder" style="display: none;"><div id="floating-placeholder-sizer-3881" class="floating-placeholder-sizer"></div></div><div id="ez-video-container-3881" class="ez-video-container ez-float-left" style="flex-wrap: wrap;"><div class="ez-video-ez-stuck-bar" id="ez-video-ez-stuck-bar"><div class="ez-video-ez-stuck-title" id="ez-video-stuck-title-3881">SHOCKING &#39;WHITE-EYED HUMANOID&#39; / PT...</div><div class="ez-video-ez-stuck-close vjs-icon-cancel" id="ez-video-ez-stuck-close" onclick="document.getElementById(&#39;ezmobfooter&#39;).style.display=&#39;none&#39;;"><span class="vjs-icon-placeholder"></span></div></div><video id="ez-video-3881" class="video-js vjs-16-9 ez-vid-placeholder" controls="" preload="metadata"><p class="vjs-no-js">Please enable JavaScript</p></video><div id="lds-ring-3881" class="lds-ring"><div></div><div></div><div></div><div></div></div><div id="ez-video-links-3881" style="position:absolute;"></div></div><div id="ez-video-playlist-3881" class="vjs-playlist"></div><a id="ez-video-link-3881" class="ez-video-link" href="/humix/video/be58d96cbaaf26fbdad01b6b124cfcac2df2c124999b5d14182a8e2ad43c2c53" target="_self">SHOCKING &#39;WHITE-EYED HUMANOID&#39; / PTEROSAUR ENCOUNTER / FAIRY - Lon Strickler (Host)</a></div></div>
</div>
</div></div>
</div>
</div>
<div class="header-cap-bottom cap-bottom">
<div class="cap-left"></div>
<div class="cap-right"></div>
</div>
</div>
</header>
<div class="tabs-outer">
<div class="tabs-cap-top cap-top">
<div class="cap-left"></div>
<div class="cap-right"></div>
</div>
<div class="fauxborder-left tabs-fauxborder-left">
<div class="fauxborder-right tabs-fauxborder-right"></div>
<div class="region-inner tabs-inner">
<div class="tabs no-items section" id="crosscol"></div>
<div class="tabs no-items section" id="crosscol-overflow"></div>
</div>
</div>
<div class="tabs-cap-bottom cap-bottom">
<div class="cap-left"></div>
<div class="cap-right"></div>
</div>
</div>
<div class="main-outer">
<div class="main-cap-top cap-top">
<div class="cap-left"></div>
<div class="cap-right"></div>
</div>
<div class="fauxborder-left main-fauxborder-left">
<div class="fauxborder-right main-fauxborder-right"></div>
<div class="region-inner main-inner">
<div class="columns fauxcolumns">
<div class="fauxcolumn-outer fauxcolumn-center-outer">
<div class="cap-top">
<div class="cap-left"></div>
<div class="cap-right"></div>
</div>
<div class="fauxborder-left">
<div class="fauxborder-right"></div>
<div class="fauxcolumn-inner">
</div>
</div>
<div class="cap-bottom">
<div class="cap-left"></div>
<div class="cap-right"></div>
</div>
</div>
<div class="fauxcolumn-outer fauxcolumn-left-outer">
<div class="cap-top">
<div class="cap-left"></div>
<div class="cap-right"></div>
</div>
<div class="fauxborder-left">
<div class="fauxborder-right"></div>
<div class="fauxcolumn-inner">
</div>
</div>
<div class="cap-bottom">
<div class="cap-left"></div>
<div class="cap-right"></div>
</div>
</div>
<div class="fauxcolumn-outer fauxcolumn-right-outer">
<div class="cap-top">
<div class="cap-left"></div>
<div class="cap-right"></div>
</div>
<div class="fauxborder-left">
<div class="fauxborder-right"></div>
<div class="fauxcolumn-inner">
</div>
</div>
<div class="cap-bottom">
<div class="cap-left"></div>
<div class="cap-right"></div>
</div>
</div>
<!-- corrects IE6 width calculation -->
<div class="columns-inner">
<div class="column-center-outer">
<div class="column-center-inner">
<div class="main section" id="main"><div class="widget Blog" data-version="1" id="Blog1">
<div class="blog-posts hfeed">
<!--Can't find substitution for tag [defaultAdStart]-->

                                        <div class="date-outer">
                                      
<h2 class="date-header">
<span>
Saturday, November 26, 2022
</span>
</h2>

                                        <div class="date-posts">
                                      
<div class="post-outer">
<div class="post hentry" itemprop="blogPost" itemscope="itemscope" itemtype="http://schema.org/BlogPosting">
<meta content="https://blogger.googleusercontent.com/img/b/R29vZ2xl/AVvXsEj5Ki6wMTGjmbrpKgNOuZDbdbtT1zb9mao7-e10-yPrrWokFU9f5_r1KU4mMfTc7OzeSlpuzxh-Dcgvjb6crJ9qHkZW6VB4FFnuBZz0OXzgYij5Fi9yNTgQsOC0dTbYS-tSKLoNviNDYCNv8OQ3VpYCC0r9wadBgnfbCeq3mKoZLb-6g66K/s16000/zoo%20(1).jpg" itemprop="image_url"/>
<meta content="22675618" itemprop="blogId"/>
<meta content="2087870874098158366" itemprop="postId"/>
<a name="2087870874098158366"></a>
<h1 class="post-title entry-title" itemprop="name">
Amarillo Zookeeper Verifies &#39;WEREWOLF&#39; Captured on Security Camera
</h1><span id="ezoic-pub-video-placeholder-1" class="ezoic-videopicker-video"></span>
<div class="post-header">
<div class="post-header-line-1"></div>
</div>
<div class="post-body entry-content" id="post-body-2087870874098158366" itemprop="description articleBody">
<div class="separator" style="clear: both; text-align: center;"><a href="https://blogger.googleusercontent.com/img/b/R29vZ2xl/AVvXsEj5Ki6wMTGjmbrpKgNOuZDbdbtT1zb9mao7-e10-yPrrWokFU9f5_r1KU4mMfTc7OzeSlpuzxh-Dcgvjb6crJ9qHkZW6VB4FFnuBZz0OXzgYij5Fi9yNTgQsOC0dTbYS-tSKLoNviNDYCNv8OQ3VpYCC0r9wadBgnfbCeq3mKoZLb-6g66K/s537/zoo%20(1).jpg" imageanchor="1" style="margin-left: 1em; margin-right: 1em;"><img border="0" data-original-height="458" data-original-width="537" src="https://blogger.googleusercontent.com/img/b/R29vZ2xl/AVvXsEj5Ki6wMTGjmbrpKgNOuZDbdbtT1zb9mao7-e10-yPrrWokFU9f5_r1KU4mMfTc7OzeSlpuzxh-Dcgvjb6crJ9qHkZW6VB4FFnuBZz0OXzgYij5Fi9yNTgQsOC0dTbYS-tSKLoNviNDYCNv8OQ3VpYCC0r9wadBgnfbCeq3mKoZLb-6g66K/s16000/zoo%20(1).jpg"/></a></div><p><span style="font-family: arial;"><b>A zookeeper at the Amarillo Zoo posts an anonymous report and description about the &#39;werewolf&#39; captured on the security camera. He verifies the event and subsequent incidents.</b></span></p><p><span style="font-family: arial;">&#34;I&#39;m pretty sure you&#39;ve all seen this photo in the news: <a href="https://imgur.com/gallery/NrXhKUO" target="_blank">https://imgur.com/gallery/NrXhKUO</a></span></p><p><span style="font-family: arial;">Before we get started, I&#39;m writing this on a burner account for anonymity. I could get into some real trouble for doing this since I&#39;m revealing information that only the Amarillo Zoo management really knows. Before we get hired, most of us sign a DNA. It&#39;s the standard stuff, but it means if anyone finds out who wrote this I could be in some serious legal trouble.</span></p><p><span style="font-family: arial;">I attempted to post this on 4chan, but it was largely ignored or told me I was a liar. Maybe you guys will hear me out though. Even if you don&#39;t, I need to get this out of my mind.</span></p><p><span style="font-family: arial;">So, about that photo. It&#39;s a photo from security camera footage at the zoo, as you all probably already know. The city finally released it to the public on Twitter because long story short, they&#39;re frightened. We all are. I&#39;ve never believed in the supernatural or cryptozoology, seeing as I&#39;ve been working with and studying real animals for most of my life. But I don&#39;t have words for what we&#39;ve experienced lately. I&#39;m genuinely incapable of explaining it. Science doesn&#39;t touch events like this and I&#39;m at a loss to explain it beyond the conclusions we&#39;ve all come to, which I&#39;ll explain later on.</span></p><p style="text-align: center;"></p><div class="separator" style="clear: both; text-align: center;"><a href="https://blogger.googleusercontent.com/img/b/R29vZ2xl/AVvXsEiyKMc75MQ5YwH4dJEYhlr5b-7m2ClGQBT5R4nRwsaZjknnYxBZ2L4351aHnVjRh7vLEPXr_zG4R5ZaBwR2MBt_zqUtDxs3lFT95fN7kPdTVy4rAw43kyCArJ8OSUaaTAl7IGaucca7fJ_LNFnFv7dCYmlhuwnrdNzVrG6xlXnya_DTaF0r/s537/zoo.JPG" imageanchor="1" style="margin-left: 1em; margin-right: 1em;"><img border="0" data-original-height="458" data-original-width="537" src="https://blogger.googleusercontent.com/img/b/R29vZ2xl/AVvXsEiyKMc75MQ5YwH4dJEYhlr5b-7m2ClGQBT5R4nRwsaZjknnYxBZ2L4351aHnVjRh7vLEPXr_zG4R5ZaBwR2MBt_zqUtDxs3lFT95fN7kPdTVy4rAw43kyCArJ8OSUaaTAl7IGaucca7fJ_LNFnFv7dCYmlhuwnrdNzVrG6xlXnya_DTaF0r/s16000/zoo.JPG"/></a></div><p></p><p><span style="font-family: arial;">All of this started about two months ago or so, back in April. I was with a few other zookeepers, doing the usual routine. Cleaning up pens, feeding the animals, and whatnot. It was somewhat late at night, after closing time, about 11pm or so. I&#39;m filling the feed in the exotic bird area when I notice two or three parrots are dead. This was obviously concerning to us, as we all care a lot about the animals we care for. We aren&#39;t exactly flush with cash, and the Amarillo Zoo, although popular, doesn&#39;t make a lot of money. Losing critters out of nowhere can be a real blow to revenue since it can cost a lot to replace the animals. Anyways I&#39;m getting off track. The point is, birds are dead. Out of nowhere might I add. It was only a few, sure, but if they kept dropping off like that it would be bad news. So I let the other zookeepers know about it, and we decide to search the cage. Perhaps some snot-nosed kid had fed the birds something poisonous, or maybe there was an illness or virus spreading among the birds. This was nothing too big, so when we let management know about it the next day they largely shrugged it off. We sent the carcasses to a vet to get them tested anyways, to see what killed them.</span></p><p><span style="font-family: arial;">Well, the tests at the vet&#39;s office did not turn anything back. Like, at all. No poisons, no evidence of illness even. Not so much as a feather out of place. They had just dropped dead. It was weird, but we sort of forgot about it. A few weeks later we find more animals dead. We find three goats, largely in the same manner as the birds. We got them tested too because clearly, this was not something random. Management catches wind of this, so we start beefing up security, and keeping an eye on visitors. We start making more announcements to not feed the animals, etc. You guys might not know this, but zookeepers have a pretty demanding schedule. It can vary by the zoo, but many of us sleep in bunks at the zoo so we can take care of the animals 24/7. You know, in case a lion or chimp breaks out and we need to make another Harambe meme (which was tragic, btw). We tend to rotate in schedules so each of us gets the chance to sleep at home a few days a week. So in addition to the other stuff, we start taking turns watching the security footage at night.</span></p><p><span style="font-family: arial;">The deaths don&#39;t stop happening though. And we aren&#39;t seeing anything at night. In early May, we noticed a few of the sheep in our petting zoo section missing. They just straight-up vanished. It was very frustrating. By this point, we start getting the police involved. We call them up and tell them what&#39;s been happening. They say they&#39;ll leave an officer around along with our security to watch things at night until the weird stuff stops happening. We zookeepers start really watching our security cameras too. Whatever was happening, it was probably some crafty creep who got a kick out of killing animals for fun. I and my colleagues were getting pissed too. The animals were clearly stressed, and a few of them stopped eating regularly. We hated the thought of someone trying to hurt innocent animals for fun.</span></p><p><span style="font-family: arial;">Well, then the really scary stuff starts happening. We get up in the morning and find the sheep that were missing. Or what was left of them. Their skins were all we found, strewn about the sidewalk near the zoo&#39;s entrance. We knew it was our sheep because their ID tags were included with the fur. Police say they didn&#39;t see anything the night before. Security says the same thing. We are all baffled. We manage to it get all cleared up before the zoo opens. We decide to keep the strange happenings under wrap so as to not alert the individual doing this. We don&#39;t want them to know we&#39;re onto it.</span></p><p><span style="font-family: arial;">A full day passes without incident. We had a normal day the next day too when at night, I hear a bunch of shouting. It was around 2am, and the security guard is running for his life. He&#39;s shouting for the cops and is shaking all over. Says he saw something climb over the wall to the lion exhibit. Says it was covered in fur. The police have him show them us where it&#39;s at and when we all get there, there&#39;s nothing. We check the security footage and all we managed to capture is some movement in the darkness in the lion&#39;s area. The security guard is crying and saying it was a &#39;werewolf.&#39; We laugh him out of the room. He keep insisting it was a werewolf. Like something out of Harry Potter he says. We laugh at him. We&#39;re sure at this point it was probably some coyote that managed to find a way into the zoo at night. The sheep skin was weird, but maybe the thing had been eating the carcass nearby in the wooded area by the zoo. It is called Thompson Memorial Park. It&#39;s small, but it could hide a coyote or two.</span></p><p><span style="font-family: arial;">The incidents don&#39;t stop though. We start finding organs in the enclosures. Just out of nowhere. And they weren&#39;t random. Intestines, in the shape of a heart on the floor of the porcupine exhibit. Two sheep eyeballs in the holes of our wooden fences. We had been watching the cameras, and we couldn&#39;t really see anything except for quick flashes of white from time to time. The animals were still acting strange. Normally friendly animals suddenly just stayed in their sleeping areas, even when fed. We were really freaked out at this point, and the police started sending more officers to patrol the zoo at night.</span></p><p><span style="font-family: arial;">It all culminated on May 21st. It was 3am, the usual night. It was quiet out, and I was watching the cameras with a security guard. We were looking at one of the outside camera areas when we noticed it. The photo above captures exactly what we saw. I was stunned when I saw it. At first, it sort of reminded me of that clown who was walking around during the 2021 Capitol Riots in DC. Some guy wearing a coyote pelt on his body. But it wasn&#39;t right. Its limbs were strangely animalistic, and yet still strangely human. Not only that, but I don&#39;t know if any of you have noticed, it was holding some kind of stick. It was doing this weird freezing-jerking motion. It would pace, and then freeze. It would stay perfectly still. Then it would jitter about and start pacing again. We phoned the police obviously, and say there&#39;s an intruder on the fence, that it might be our guy. Well, three or four officers go right toward the fence.</span></p><p><span style="font-family: arial;">I&#39;m out there since I wanted to see this individual get arrested. The police decide to split up and they point their guns at it. They start yelling at it to stop right where it is and not to move and that it was under arrest. The thing starts heaving. The security footage uses night-vision, so it may seem like we could see it easily, but in real life, it was pitch black out. They get their flashlights out and point them at this thing. It&#39;s the scariest thing I&#39;ve ever seen in my life. Eyes totally devoid of color, just milky white like some kind of demon. Sharp teeth. I begin to wonder if that security guy was right after all. Maybe it was some sort of werewolf. But I&#39;ve had time to think about it, and the moon wasn&#39;t full that day. It sounds childish and dumb, but when you&#39;ve seen something so unexplained you start grasping for straws trying to figure it out.</span></p><p><span style="font-family: arial;">So the thing is making this jittery movement, and it starts to make a &#39;rattling&#39; sound. Sort of like when you hear sprinklers go off in your yard. The thing is furry, and the police start yelling louder because it&#39;s moving toward the officers on the other side of the fence. It starts screaming and it was the most god-awful sound. Like boiling a puppy alive. The officers are terrified like we all were, and they start shooting at it. I&#39;ve never seen anything like it. Thinking about it now makes me want to cry, like seriously. It took five shots dead center in the chest and to the head and it didn&#39;t even flinch. The officers see this and shoot at it more. But it just takes it, without so much as a flinch, still screaming, but louder now. It suddenly moves lightning fast and is on the other side of the fence. I gasped and started running. I could hear its screams and the rattling. The officers realize their guns are useless against this thing and they start backing away. We all start booking it back to the zookeeper&#39;s bunk area. We sat in that room and the officers called in backup. Meanwhile, the thing was jerking its way around the enclosure, and making its way around the zoo.</span></p><p><span style="font-family: arial;">We waited in the security camera room, watching the security cameras and waiting for the other police to come. We watch this thing walk in the zoo like it&#39;s nothing. Jittering around in its weird way. We can hear it screaming to some extent still. Suddenly, we watch as the thing vanishes. I can&#39;t really describe it. It was there and then suddenly it wasn&#39;t.</span></p><p><span style="font-family: arial;">The backup arrives, and they search the park. Officers take our stories. They find nothing in the zoo. We check the footage again. We have it on camera. We didn&#39;t have good footage of it inside the zoo, but the footage outside the fence is crystal clear. We are all freaked out. I didn&#39;t sleep a wink that night. We start debating about what it was to pass the time. It is all we can talk about when we get to work. We wonder if it was a werewolf. Agree that werewolf is a bad explanation. We start wondering if it&#39;s an alien, a demon, or something else. One of our colleagues though says he knows what it is. Says he&#39;s heard stories about things like it when he was growing up in Arizona. He mentions what he thinks it is, and I realize I&#39;ve actually heard of the thing before too. Given everything we had seen, it makes a lot of sense and matches up with everything.</span></p><p><span style="font-family: arial;">I&#39;m not gonna say what it is here. If the legends I&#39;ve heard are true, and I believe they are 100% true now, it&#39;s bad mojo to even talk about them. It&#39;s dark and evil that the Navajo take it very seriously. If you still can&#39;t figure out what I&#39;m talking about by now, Google &#34;Navajo&#34; and &#34;Scary Stories.&#34; That should bring up all you need to know.</span></p><p><span style="font-family: arial;">All I need to know is that one of those things is stalking the zoo. The footage is remarkable. It made it to the mayor&#39;s office. It has had the police department totally stumped. It has had the entire city spooked. They&#39;ve been looking at that footage over and over again trying to come up with a rational explanation. They can&#39;t. That&#39;s why the City of Amarillo tweeted out the footage. A lot of people have taken this all as a joke, but I assure you none of us are laughing. We are all terrified. The whole world knows now. The only good news about all of this is that the weird shit has stopped happening. We still hear rattling at night though when we&#39;re walking around the zoo.</span></p><p><span style="font-family: arial;">You might have noticed the zoo put out a statement saying no animals had died. That&#39;s technically true, but only because we had listed the earlier deaths as natural. That was before we realized they weren&#39;t.</span></p><p><span style="font-family: arial;">I&#39;m typing all this right now on little sleep. I haven&#39;t been able to sleep well since I&#39;ve seen that thing&#39;s eyes. I&#39;ve finally had a day or two off zoo duty so I&#39;m at home typing this. I&#39;m using a VPN so hopefully, no one can trace this post back to me. But maybe I suppose I shouldn&#39;t mind if I get fired.</span></p><p><span style="font-family: arial;"></span></p><p><span style="font-family: arial;">Truth is, at this point, I&#39;m not sure I want to go back.&#34; <i>Anonymous Zookeeper</i></span></p><div style="background-color: white; box-sizing: border-box; margin: 30px 0px; max-width: 100%; padding: 0px;"></div><p></p><div class="separator" style="clear: both; text-align: center;"><b><span style="font-family: arial; font-size: medium;">Have you had a sighting or encounter?</span></b></div><div class="separator" style="clear: both; text-align: center;"><span style="font-family: arial;"><b><span style="font-size: medium;">Contact me </span></b><b><span style="font-size: medium;"><a href=" mailto:stricklercelebs1028@gmail.com" target="_blank">by email</a> or call the hotline at 410-241-5974</span></b></span></div><div class="separator" style="clear: both; text-align: center;"><span style="font-family: arial;"><b><span style="font-size: medium;">Thank</span></b></span><b style="font-family: arial;"><span style="font-size: medium;">s. Lon</span></b></div><p style="text-align: center;"><b><span style="font-family: arial; font-size: medium;">If you wish to comment on this Phantoms &amp; Monsters post, please go to <a href="https://www.reddit.com/r/ForteanResearch/" target="_blank">Phantoms &amp; Monsters Post Comments</a></span></b></p><div style="text-align: center;"><span><div></div><div style="font-family: arial;"><b>-----</b></div><div style="font-family: arial;"><b><br/></b></div><div style="font-family: arial;"><div class="separator" style="clear: both; text-align: center;"><a href="https://www.youtube.com/watch?v=aTcG_MNrlwQ" imageanchor="1" style="margin-left: 1em; margin-right: 1em;" target="_blank"><img border="0" data-original-height="720" data-original-width="1280" height="299" src="https://blogger.googleusercontent.com/img/b/R29vZ2xl/AVvXsEhyrkVa8QnTbtYTeBOhT_JR6lH03TVWOdzaes2YFyUHBDonaI2TPn6RTXgVKifzo5NXjLjrDKlX3jYOHNP-EQmXuGV8RqDOCurlZuMRwvp6vXtbLZMiD29WBT3nu-uJFc_6ne41tiqSkWGt06jUyRmoQLOtp_xVE9ymLjLF0LLgYasg7ah4/w532-h299/V%20-%20David%20Eckhart.jpg" width="532"/></a></div></div><div style="font-family: arial;"><b><br/></b></div><div><div><div><a href="https://www.youtube.com/watch?v=aTcG_MNrlwQ" target="_blank"><span style="font-family: arial; font-size: medium;"><b>DAVID ECKHART - ALIEN ABDUCTEE &amp; EXPERIENCER - &#39;V&#39; PREMIERE - Vincent Richardson (Host)</b></span></a><br/></div><div><br/></div><div><div><span style="font-family: arial; font-size: medium;"><b>In this premiere of &#39;V&#39; host Vincent Richardson welcomes alien abductee &amp; experiencer David Eckhart to the show. We hope to see you in the chat. Please like, subscribe, and comment.</b></span></div><div><span style="font-family: arial; font-size: medium;"><b><br/></b></span></div><div><span style="font-family: arial; font-size: medium;"><b>Over a decade ago, David Eckhart and his family began to endure numerous abductions and close encounters in their home near Pensacola, Florida. The encounters have continued, though the activity has evolved over time. David&#39;s ordeal has been thoroughly documented because of his determination to learn why he was chosen.</b></span></div><div><span style="font-family: arial; font-size: medium;"><b><br/></b></span></div><div><span style="font-family: arial; font-size: medium;"><b>Lon Strickler assisted David in his journey since 2010. His story was presented on &#39;Fact or Faked: The Paranormal Files&#39; which resulted in one of the series highest-rated episodes, namely because the team could not debunk David&#39;s claims.</b></span></div><div><span style="font-family: arial; font-size: medium;"><b><br/></b></span></div><div><span style="font-family: arial; font-size: medium;"><b>Over the years, David has procured unique photographic evidence, using improvised methods to present his findings to the world.</b></span></div><div><span style="font-family: arial; font-size: medium;"><b><br/></b></span></div><div><span style="font-family: arial; font-size: medium;"><b>David&#39;s story can be found in Lon Strickler&#39;s book &#39;Alien Disclosure: Experiencers Expose Reality&#39;</b></span></div><div><span style="font-family: arial; font-size: medium;"><b><br/></b></span></div><div><span style="font-family: arial; font-size: medium;"><b>Please join us in the chat, so that you may ask questions. Don&#39;t miss this opportunity - 9PM ET / 6PM PT<br/></b></span></div></div><p><span style="font-family: arial;"></span></p><p><span style="font-family: arial;"></span></p><div><a href="https://www.youtube.com/c/PhantomsMonstersRadio" target="_blank"><span style="font-family: arial; font-size: medium;"><b>PLEASE SUBSCRIBE, LIKE, &amp; SHARE - THANKS!</b></span></a></div><div><br/></div></div><div><span><div></div><div style="font-family: arial;"><b>-----</b></div></span></div></div></span></div><div style="text-align: center;"><br/></div><div class="separator" style="clear: both; text-align: center;"><a href="https://www.youtube.com/c/PhantomsMonstersRadio" style="margin-left: 1em; margin-right: 1em;" target="_blank"><img border="0" data-original-height="359" data-original-width="500" height="347" src="https://blogger.googleusercontent.com/img/b/R29vZ2xl/AVvXsEg0-uDstrEFpCmu5KrMH1FFUZam9Nf6f_cHwMK1eotF4tDr7wB3UTMt9r1-BDVDPLE_38D4iUm9A8ZJEIQMSD8rxGLXq0P3QaAwJ_zwwhdFCUo-jomG4z8lIfdwGnE9i2LBIn1d7KcQeE_yBJ1rAF-CKpLVLIm728zyPe4qTgVSBH3car7z/w482-h347/PMRADIO-AD%20(1).jpg" width="482"/></a></div><p style="text-align: center;"><span style="font-family: arial;"><b>-----</b></span></p><div class="separator" style="clear: both; text-align: center;"><b><a href="https://www.buymeacoffee.com/lonstrickl0" style="margin-left: 1em; margin-right: 1em;"><span style="font-family: arial;"><img border="0" data-original-height="135" data-original-width="475" height="62" src="https://blogger.googleusercontent.com/img/b/R29vZ2xl/AVvXsEjKOOyxs-r7qPL9LPnK1BGUAtiwqBNFp0ZzT1-Kd76B8HM9KS2d6RBuWrXSK8lWAqtXZaJQeKsiLHBPftawQa8n-Wckei2SPKXkXwQrIH3OmQCMBjGbE1DKDZGIV1jrkRleQ_08xgjxWrVmULpB-KsQw7Xa1XBZVq2_TCKD9z6LUngglcAK/w217-h62/buymeacoffee.JPG" width="217"/></span></a></b></div><p style="text-align: center;"><span style="font-family: arial;"><b>-----</b></span></p><div class="separator" style="clear: both;"><div class="separator" style="clear: both; text-align: center;"><a href="https://blogger.googleusercontent.com/img/a/AVvXsEg2pWj8SzLwW9Lm5d5ZFYbcvoWHLKkK6D6OMJLm9uEJ33W1OM4NXAXlMOqygS6M1oS7Bcv4wuS0CHL7fXs1GX2wPvLao-YC_liIBUUezGf_LfDqW5wWrEmkxmgWlWaGJZok84DZhDvzPAauZthSaGJR1u-Ssg-hEFFeuJSt8H-wLh_AVZl1=s731" style="margin-left: 1em; margin-right: 1em;"><span style="font-family: arial;"><b><img border="0" data-original-height="451" data-original-width="731" height="261" src="https://blogger.googleusercontent.com/img/a/AVvXsEg2pWj8SzLwW9Lm5d5ZFYbcvoWHLKkK6D6OMJLm9uEJ33W1OM4NXAXlMOqygS6M1oS7Bcv4wuS0CHL7fXs1GX2wPvLao-YC_liIBUUezGf_LfDqW5wWrEmkxmgWlWaGJZok84DZhDvzPAauZthSaGJR1u-Ssg-hEFFeuJSt8H-wLh_AVZl1=w423-h261" width="423"/></b></span></a></div><div class="separator" style="clear: both; text-align: center;"><span style="font-family: arial;"><b><br/></b></span></div><div class="separator" style="clear: both; text-align: center;"><span style="font-family: arial;"><b><span style="font-size: medium;">We are asking the worldwide public to come forward with your sightings &amp; encounters. Contact us</span></b><b><span style="font-size: medium;"> <a href=" mailto:stricklercelebs1028@gmail.com" target="_blank">by email</a> - Thanks. Lon</span></b></span></div><p style="text-align: center;"><span style="font-family: arial;"><b>Have you had a sighting of a winged humanoid or huge bat-like creature in the Chicago, Illinois metro area / Lake Michigan region? The entity has also been referred to as the &#39;Chicago Mothman&#39;, &#39;Chicago Owlman&#39; &amp; &#39;O&#39;Hare Mothman.&#39; - <span><a href="https://www.google.com/maps/d/u/0/edit?mid=1IVcYFz1rnNpheYcCAQH828YxPU0NeZTd&amp;ll=41.555580949188425%2C-90.404430986744&amp;z=8" target="_blank">Chicago / Lake Michigan Winged Humanoid Regional Interactive Map</a> - </span>Please feel free to contact me at lonstrickler@phantomsandmonsters.com - your anonymity is guaranteed. Our investigative group is conducting a serious examination of his phenomenon. We are merely seeking the truth and wish to determine what eyewitnesses have been encountering. Your cooperation is truly appreciated.</b></span></p><p style="text-align: center;"><b><span style="font-family: arial;">-----</span></b></p><p></p><p></p><p></p><p></p></div><div class="separator" style="clear: both; text-align: center;"><a href="https://www.youtube.com/channel/UCELqmFrwBI8cEgAUp8o3q4g" style="margin-left: 1em; margin-right: 1em;"><span style="font-family: arial;"><b><img border="0" data-original-height="450" data-original-width="450" height="404" src="https://blogger.googleusercontent.com/img/b/R29vZ2xl/AVvXsEg9lkq-coFGTifb7VCBrpvIQ_xIhWr0-GCEaxti96k2TIe-ShOfK4F5CUeo90G2f5Avr_uTfwdnvjG8wQCHOHesu_XT3tj8-xERKLZMHtQ9drYYHlHYocyW0IvyAA3QGT8LQ472xbMGY9yJMe2pyHuvuTCSnpUMNYTUlpSknuRYUMjlbes3/w347-h347/Dread%20450x450%20Ad2.jpg" width="404"/></b></span></a></div><div><p style="text-align: center;"><b><span style="font-family: arial;">-----</span></b></p><div class="separator" style="clear: both; text-align: center;"><a href="https://www.amazon.com/Lon-Strickler/e/B009JURSD4/" style="margin-left: 1em; margin-right: 1em;" target="_blank"><span style="font-family: arial;"><b><img border="0" data-original-height="341" data-original-width="670" height="271" src="https://blogger.googleusercontent.com/img/b/R29vZ2xl/AVvXsEjHWNUANOVZ_amFu3zmXnUhFOtF-Z5EhgNbCUtqnj2kBPVIJ65qs3FgDzoy8LxFNnUcFc1FKshjriMWgA5JzUBLc5bfisNquuVqR74LUelXAlIzp0Os5O81xrfgi-JR_Q3B7DWkwrBow5Iaa7kjQElbE1qyuiMo0QD9jKR_PdJsGep2rKxh/w531-h271/BOOK-Lon5%20(1).jpg" width="531"/></b></span></a></div><div class="separator" style="clear: both; text-align: center;"><span style="font-family: arial;"><b><br/></b></span></div><div class="separator" style="clear: both; text-align: center;"><span style="font-family: arial;"><b>-----</b></span></div><div class="separator" style="clear: both; text-align: center;"><span style="font-family: arial;"><b><br/></b></span></div></div><center><b><span style="font-family: arial; font-size: medium; text-decoration-line: underline;">TODAY&#39;S TOP LINKS</span></b></center><center><br/></center><center><a href="https://anomalien.com/10000-years-ago-in-india-they-talked-about-alien-abductions/" target="_blank"><span style="font-family: arial;"><b>10,000 Years Ago In India They Talked About Alien Abductions</b></span></a><br/></center><center><br/></center><center><a href="https://wtop.com/government/2022/11/govt-employees-who-are-ufo-witnesses-may-soon-break-their-silence/" target="_blank"><span style="font-family: arial;"><b>Government employees who are UFO witnesses may soon break their silence</b></span></a><br/></center><div style="text-align: center;"><br/></div><div style="text-align: center;"><a href="https://www.youtube.com/c/PhantomsMonstersRadio" target="_blank"><span style="font-family: arial;"><b>LISTEN TO NARRATIONS OF PHANTOMS &amp; MONSTERS REPORTS &amp; CASES - PLEASE SUBSCRIBE, LIKE &amp; SHARE</b></span></a><br/></div><div style="text-align: center;"><br/></div><div style="text-align: center;"><a href="https://www.unexplained-mysteries.com/news/362192/nessie-hunter-captures-footage-of-10ft-black-shape-moving-in-loch-ness" target="_blank"><span style="font-family: arial;"><b>Nessie hunter captures footage of 10ft &#39;black shape&#39; moving in Loch Ness</b></span></a><br/></div><div style="text-align: center;"><br/></div><div style="text-align: center;"><a href="https://gothamist.com/news/video-several-people-spot-ufo-hovering-over-brooklyn" target="_blank"><span style="font-family: arial;"><b>Several People Spot UFO Hovering Over Brooklyn</b></span></a><br/></div><div style="text-align: center;"><br/></div><div style="text-align: center;"><span style="font-family: arial;"><a href="https://www.youtube.com/watch?v=nM_Jwaiod4s&amp;t=2s" target="_blank"><b>MY PERSONAL PARANORMAL CASES: REMOTE VIEWING &amp; ON-SITE INVESTIGATIONS - Lon Strickler (Host)</b></a><br/></span></div><div style="text-align: center;"><br/></div><div style="text-align: center;"><a href="https://www.youtube.com/watch?v=38dGTSHZh5s&amp;t=3s" target="_blank"><span style="font-family: arial;"><b>BILL BEAN - THE SPIRITUAL WARRIOR - &#39;TALES FROM AN EXORCIST&#39; - Lon Strickler (Host)</b></span></a><br/></div><div style="text-align: center;"><br/></div><div style="text-align: center;"><a href="https://www.youtube.com/watch?v=iO76uVXk8MI" target="_blank"><span style="font-family: arial;"><b>BARRY LITTLETON - PARANORMAL &amp; NEAR-DEATH EXPERIENCER - Bernadette McDaniel (Host)</b></span></a><br/></div><div style="text-align: center;"><br/></div><div style="text-align: center;"><a href="https://www.youtube.com/watch?v=FGfUSxzv7nE&amp;t=1s" target="_blank"><span style="font-family: arial;"><b>BERKS COUNTY, PA DOGMAN - MATT HIRYAK &amp; TIMOTHY RENNER - P&amp;M Fortean Research - Lon Strickler (Host)</b></span></a></div><div style="text-align: center;"><br/></div><div style="text-align: center;"><a href="https://www.youtube.com/watch?v=v4635hUYU98&amp;t=677s" target="_blank"><b><span style="font-family: arial;">&#39;DOGMAN IN OUR YARD!&#39; - AN OHIO FAMILY&#39;S 12-YEAR SAGA WITH CRYPTID CANINES - Lon Strickler (Host)</span></b></a></div><center><span style="font-family: arial;"><b><br/></b></span></center><center><span style="font-family: arial;"><b><a href="https://anchor.fm/lon-strickler" target="_blank">PHANTOMS &amp; MONSTERS RADIO Podcasts on Anchor</a><br/></b></span></center><center><span style="font-family: arial;"><b><br/></b></span></center><center><a href="https://open.spotify.com/show/3N8Ss095fD4IervlA3PpIt" target="_blank"><b><span style="font-family: arial;">PHANTOMS &amp; MONSTERS RADIO Podcasts on Spotify</span></b></a></center><div class="separator" style="clear: both; text-align: center;"><span style="font-family: arial;"><b><br/></b></span></div><center><span style="font-family: arial;"><b>**********</b></span></center><p style="text-align: center;"><b><span style="font-family: arial; font-size: medium;">Please Consider a Donation to &#39;Phantoms &amp; Monsters&#39;</span></b></p><p></p><div class="separator" style="clear: both; text-align: center;"><a href="https://www.paypal.com/donate/?hosted_button_id=3LSJFKCLRD2V8" style="margin-left: 1em; margin-right: 1em;" target="_blank"><span style="font-family: arial;"><b><img border="0" data-original-height="226" data-original-width="430" height="226" src="https://1.bp.blogspot.com/-UPaJwK1_zbM/X6l78XF8KII/AAAAAAABfB8/Gcd3rvhZRUMP2aYrhDlMicusB5iyUpNrQCLcBGAsYHQ/w431-h226/phantoms2a%2B%25281%2529%2B%25281%2529.jpg" width="431"/></b></span></a></div><p></p><p></p><p style="text-align: center;"><b><span style="font-family: arial;">Your financial support of Phantoms &amp; Monsters and our other pursuits is much appreciated. This all depends on you, the readers &amp; followers.</span></b></p><p style="text-align: center;"><b><span style="font-family: arial;">Please use the PayPal donation buttons on the blog site. You can also go directly to <a href="https://www.paypal.com/donate/?hosted_button_id=3LSJFKCLRD2V8" target="_blank"><span style="color: red;">Phantoms &amp; Monsters donation.</span></a> Thanks again for your loyalty and continued support. Lon</span></b></p><p><span style="font-family: arial;"><b></b></span></p><p style="text-align: center;"><span style="font-family: arial;"></span></p><center><center><span style="font-family: arial;"><b><br/></b></span></center><div class="separator" style="clear: both;"><a href="https://www.cryptidhunters.org" style="margin-left: 1em; margin-right: 1em;" target="_blank"><span style="font-family: arial;"><b><img border="0" data-original-height="312" data-original-width="925" height="169" src="https://1.bp.blogspot.com/-JDRdjQ7EFM8/X5XAvHLCkiI/AAAAAAABe48/MjkasUMCq0QJrLsHeVO8nXUFNEh6nMF8QCLcBGAsYHQ/w502-h169/fortean%2Bbanner.png" width="502"/></b></span></a></div><div class="separator" style="clear: both;"><div><span style="font-family: arial;"><b><br/></b></span></div><center><a href="mailto:stricklercelebs1028@gmail.com" target="_blank"><span style="font-family: arial;"><b><img border="0" data-original-height="300" data-original-width="300" src="https://3.bp.blogspot.com/-nFEw6CksMGA/XjddUtoxYsI/AAAAAAABbwE/LWmtY-ZFHak7LUVtIReAZ9UPaAMnYSDOQCLcBGAsYHQ/s1600/fortean%2Bresearch%2Blogo-2%2B%25281%2529.png"/></b></span></a></center><center><span style="font-family: arial;"><b><br/></b></span></center><div class="separator" style="clear: both;"><a href="https://mistersamshearon.com/" style="margin-left: 1em; margin-right: 1em;" target="_blank"><span style="font-family: arial;"><b><img border="0" data-original-height="521" data-original-width="368" height="485" src="https://blogger.googleusercontent.com/img/b/R29vZ2xl/AVvXsEiY5WEu0B6orwzAxrSKnQa5PQ4BOwIwdZ8U9pZe8XncZ-vdkrawuzBXvl_7-PzdKtrIbya41M5caQBik6nKPCt-Al7XROSmf640bU0x-L7RQ8ZM6xuKjJMqYJybQR_LfHjWQhK1x1Pc_LntCqJxozcXG-KnXK_euUsBT0IVQzncPhLDoe2y/w343-h485/sam%20shearon.JPG" width="343"/></b></span></a></div><center><a href="https://mistersamshearon.com/" target="_blank"><span style="font-family: arial;"><b>The Dark Arts of</b></span></a></center><center><a href="https://mistersamshearon.com/" target="_blank"><span style="font-family: arial;"><b>MISTER SAM SHEARON</b></span></a></center><center><span style="font-family: arial;"><b><a href="https://mistersamshearon.com/" target="_blank">Original Prints &amp; Merchandise</a><br/></b></span></center><center><span style="font-family: arial;"><br/></span></center><center><span style="font-family: arial;"><br/></span></center><center><div class="separator" style="clear: both;"><a href="https://paranormic.com/" style="margin-left: 1em; margin-right: 1em;" target="_blank"><img border="0" data-original-height="320" data-original-width="320" height="347" src="https://blogger.googleusercontent.com/img/b/R29vZ2xl/AVvXsEiVo2N6D4OY2VB5Bjp06xWl0mYHrYvFoECyoF347m_lJQTHP3Bf6ScZaC3zScDSz7_NurpTbKtLD1EVy-R4UOhJWEL-dDgRZQQyvTjAL7BNy5P2oYw4pauJQzE4uNEJjkLFI8OeHoYVZX1Q3_a7QXXUVN3cK-RMy9ZQ-8k41ZFn6nabt3VB/w347-h347/paranormic%20square%20banner%20(1500%20%C3%97%201500%20px)%20(1).gif" width="347"/></a></div><div class="separator" style="clear: both;"><br/></div><div class="separator" style="clear: both;"><a href="https://www.spiritrescue.org" style="margin-left: 1em; margin-right: 1em;" target="_blank"><img border="0" data-original-height="261" data-original-width="764" height="158" src="https://blogger.googleusercontent.com/img/b/R29vZ2xl/AVvXsEhhJOb_srVFP5ouD2msEerhnsOJptbZzAUd-UlDiBWWhBbhQzdKU4qJDjinopfLNQxzjkEYHij4HkiJkkx68okqrnZkDgQ7fnCofWV2R-lgZhBkgx6xe5TM3IS5raIiRXP8VXHjI4xnmAa0DvMwuUabtrKzN3z9zxDIpVW3k7OPa03vO8Ma/w464-h158/spiritrescue.JPG" width="464"/></a></div></center><div class="separator" style="clear: both;"><a href="https://www.amazon.com/gp/product/1951556798/" style="margin-left: 1em; margin-right: 1em;" target="_blank"><span style="font-family: arial;"><b><img border="0" data-original-height="800" data-original-width="500" height="626" src="https://blogger.googleusercontent.com/img/a/AVvXsEinlTGI21lywMGMlt3tgNAngHnhnI9dG1IdMc0HWz08GKur4B0GSixPG65GkozIdTyVp6lixVPI9n2fTXwPEQPCPf-IKHx1JJUOuriohNVvmd7AMT-tdW-hkgfIhE5Nh2uZ9IlXGTAHzJ6ZRbpROrm5FHaLRJiJUM0aJpEghSwyhYtPqS0P=w392-h626" width="392"/></b></span></a></div><div class="separator" style="clear: both;"><span style="font-family: arial;"><b><br/></b></span></div><div><div><a href="http://www.expandedperspectives.com/" style="margin-left: 1em; margin-right: 1em;"><span style="font-family: arial;"><b><img border="0" data-original-height="350" data-original-width="350" src="https://3.bp.blogspot.com/-6SfcaV6R_Ms/WqYbWcVlThI/AAAAAAABVh0/P74mqddQbtIvPIbiRLIXb2v8NQ8CnKMbgCLcBGAs/s1600/expanded%2Bperspectives%2Blogo%2Bcolor_zpsgjijnx4p.jpg"/></b></span></a></div><center><span style="font-family: arial;"><b><br/></b></span></center><div class="separator" style="clear: both;"><a href="https://www.amazon.com/gp/product/1951556674/" style="margin-left: 1em; margin-right: 1em;" target="_blank"><span style="font-family: arial;"><b><img border="0" data-original-height="511" data-original-width="500" height="400" src="https://blogger.googleusercontent.com/img/a/AVvXsEi-4nWozeC36EhJtW5i51VE-4LSf92N1EpP6AEY2MhvYZIJeA-ZFwau2Zn-fW8cBRpNSH7rSbY_DvXfwPX_-j_M1dYmbxXHhUiom-U3MhLLle3VPEtJdj-QJy_UslRcgW29vtzkx704vx3E3MVOUenJewOyP3C-XtGWgXCriKLbH6yr5o-a=w391-h400" width="391"/></b></span></a></div></div></div><center><center><div class="separator" style="clear: both; text-align: left;"><center><span style="font-family: arial;"><b><br/></b></span></center></div><center><a href="https://www.youtube.com/channel/UCW9QJjdFT9IdCjGpf1U74GQ" style="margin-left: 1em; margin-right: 1em;"><span style="font-family: arial;"><b><img border="0" data-original-height="99" data-original-width="514" height="92" src="https://1.bp.blogspot.com/-fOb566IJCVk/XMBn_L-7naI/AAAAAAABZDs/9TNzT2kZ2ygKNBGFss-Jewob-6Ky7HULwCLcBGAs/w477-h92/beyond%2Bcreepy.JPG" width="477"/></b></span></a></center><center><span style="font-family: arial;"><b><br/></b></span></center><center><center><span style="font-family: arial;"><b>This blog and newsletter are licensed under a Creative Commons Attribution-Noncommercial-No Derivative Work 3.0 United States License.</b></span></center><center><span style="font-family: arial;"><b><br/></b></span></center><center><span style="font-family: arial;"><b><span>Registered trademark PHANTOMS AND MONSTERS</span>® / PHANTOMS &amp; MONSTERS® - USPTO #90902480 - Lon D. Strickler</b></span></center><center><div><span style="font-family: arial; font-weight: 700;"><br/></span></div><span style="font-family: arial;"><b style="text-align: left;">© 2005-2022 Phantoms &amp; Monsters - All Rights Reserved</b></span></center><div><span style="font-family: arial;"><b style="text-align: left;"><br/></b></span></div></center></center></center></center>
<div style="clear: both;"></div>
</div>
<div class="post-footer">
<div class="post-footer-line post-footer-line-1">
<span class="post-author vcard">
Posted by
<span class="fn" itemprop="author" itemscope="itemscope" itemtype="http://schema.org/Person">
<meta content="https://www.blogger.com/profile/12004871390037525910" itemprop="url"/>
<a class="g-profile" href="https://www.blogger.com/profile/12004871390037525910" rel="author" title="author profile">
<span itemprop="name">
Lon Strickler
</span>
</a>
</span>
</span>
<span class="post-timestamp">
at
<meta content="https://www.phantomsandmonsters.com/2022/11/amarillo-zookeeper-verifies-werewolf.html" itemprop="url"/>
<a class="timestamp-link" href="https://www.phantomsandmonsters.com/2022/11/amarillo-zookeeper-verifies-werewolf.html" rel="bookmark" title="permanent link">
<abbr class="published" itemprop="datePublished" title="2022-11-26T15:18:00-05:00">
3:18 PM
</abbr>
</a>
</span>
<input name="IL_IN_TAG" type="hidden" value="2"/>
<span class="post-comment-link">
</span>
<span class="post-icons">
<span class="item-action">
<a href="https://www.blogger.com/email-post.g?blogID=22675618&amp;postID=2087870874098158366" title="Email Post">
<img alt="" class="icon-action" height="13" src="//img1.blogblog.com/img/icon18_email.gif" width="18"/>
</a>
</span>
</span>
<div class="post-share-buttons goog-inline-block">
<a class="goog-inline-block share-button sb-email" href="https://www.blogger.com/share-post.g?blogID=22675618&amp;postID=2087870874098158366&amp;target=email" target="_blank" title="Email This">
<span class="share-button-link-text">
Email This
</span>
</a>
<a class="goog-inline-block share-button sb-blog" href="https://www.blogger.com/share-post.g?blogID=22675618&amp;postID=2087870874098158366&amp;target=blog" onclick="window.open(this.href, &#34;_blank&#34;, &#34;height=270,width=475&#34;); return false;" target="_blank" title="BlogThis!">
<span class="share-button-link-text">
BlogThis!
</span>
</a>
<a class="goog-inline-block share-button sb-twitter" href="https://www.blogger.com/share-post.g?blogID=22675618&amp;postID=2087870874098158366&amp;target=twitter" target="_blank" title="Share to Twitter">
<span class="share-button-link-text">
Share to Twitter
</span>
</a>
<a class="goog-inline-block share-button sb-facebook" href="https://www.blogger.com/share-post.g?blogID=22675618&amp;postID=2087870874098158366&amp;target=facebook" onclick="window.open(this.href, &#34;_blank&#34;, &#34;height=430,width=640&#34;); return false;" target="_blank" title="Share to Facebook">
<span class="share-button-link-text">
Share to Facebook
</span>
</a>
</div>
</div>
<div class="post-footer-line post-footer-line-2">
<span class="post-labels">
Labels:
<a href="https://www.phantomsandmonsters.com/search/label/Amarillo%20Zoo" rel="tag">
Amarillo Zoo
</a>

                                              ,
                                            
<a href="https://www.phantomsandmonsters.com/search/label/cryptid%20canine" rel="tag">
cryptid canine
</a>

                                              ,
                                            
<a href="https://www.phantomsandmonsters.com/search/label/dogman" rel="tag">
dogman
</a>

                                              ,
                                            
<a href="https://www.phantomsandmonsters.com/search/label/photo" rel="tag">
photo
</a>

                                              ,
                                            
<a href="https://www.phantomsandmonsters.com/search/label/security%20camera" rel="tag">
security camera
</a>

                                              ,
                                            
<a href="https://www.phantomsandmonsters.com/search/label/skinwalker" rel="tag">
skinwalker
</a>

                                              ,
                                            
<a href="https://www.phantomsandmonsters.com/search/label/werewolf" rel="tag">
werewolf
</a>

                                              ,
                                            
<a href="https://www.phantomsandmonsters.com/search/label/zookeeper" rel="tag">
zookeeper
</a>
</span>
</div>
<div class="post-footer-line post-footer-line-3">
<span class="post-location">
</span>
</div>
</div>
</div>
<div class="comments" id="comments">
<a name="comments"></a>
<div id="backlinks-container">
<div id="Blog1_backlinks-container">
</div>
</div>
</div>
</div>
<!--Can't find substitution for tag [defaultAdEnd]-->
<div class="inline-ad">
</div>
<!--Can't find substitution for tag [adStart]-->

                                      </div></div>
                                    
<!--Can't find substitution for tag [adEnd]-->
</div>
<div class="blog-pager" id="blog-pager">
<span id="blog-pager-older-link">
<a class="blog-pager-older-link" href="https://www.phantomsandmonsters.com/2022/11/doppelganger-protective-spirit-or.html" id="Blog1_blog-pager-older-link" title="Older Post">
Older Post
</a>
</span>
<a class="home-link" href="https://www.phantomsandmonsters.com/">
Home
</a>
</div>
<div class="clear"></div>
<div class="post-feeds">
</div>
</div></div>
</div>
</div>
<div class="column-left-outer">
<div class="column-left-inner">
<aside>
</aside>
</div>
</div>
<div class="column-right-outer">
<div class="column-right-inner">
<aside>
<div class="sidebar section" id="sidebar-right-1"><div class="widget PageList" data-version="1" id="PageList1">
<h2>
Reader Information
</h2>
<div class="widget-content">
<ul>
<li>
<a href="http://www.phantomsandmonsters.com/p/lon-strickler.html">
About Us
</a>
</li>
<li>
<a href="http://www.phantomsandmonsters.com/p/author-fortean-reseacher-publisher-of.html">
Contact Us
</a>
</li>
<li>
<a href="https://www.phantomsandmonsters.com/p/phantoms-monsters-radio-youtube-videos.html">
Phantoms &amp; Monsters Radio YouTube Videos
</a>
</li>
<li>
<a href="https://www.phantomsandmonsters.com/p/privacy-policy.html">
Privacy Policy
</a>
</li>
<li>
<a href="http://www.phantomsandmonsters.com/p/chicago-phantom-sightings-2011-2017.html">
Chicago / Lake Michigan Winged Humanoid / Flying Entity Sightings &amp; Encounters
</a>
</li>
<li>
<a href="https://www.phantomsandmonsters.com/p/phantoms-monsters-fortean-research.html">
Phantoms &amp; Monsters Fortean Research Team / Affiliates
</a>
</li>
<li>
<a href="https://www.phantomsandmonsters.com/p/pennsylvania-upright-canine-dogman.html">
Pennsylvania Upright Canine / Dogman Investigations
</a>
</li>
<li>
<a href="http://www.phantomsandmonsters.com/p/the-sykesville-encounter.html">
&#39;Sykesville Monster&#39; Encounter
</a>
</li>
<li>
<a href="http://www.phantomsandmonsters.com/p/todd-sees-investigation.html">
Todd Sees Investigation (Ongoing)
</a>
</li>
<li>
<a href="http://www.phantomsandmonsters.com/p/click-for-videos-eckhart-family-alien.html">
The David Eckhart Alien Ordeal
</a>
</li>
<li>
<a href="http://www.phantomsandmonsters.com/p/in-early-autumn-1988-i-was-at-local.html">
The Conewago Phantom Screams
</a>
</li>
<li>
<a href="http://www.phantomsandmonsters.com/p/cryptid-four-corners-investigations.html">
&#39;Crypto Four Corners International&#39; Investigations - In Memory of JC Johnson
</a>
</li>
<li>
<a href="http://www.phantomsandmonsters.com/p/links.html">
Links / Sponsors
</a>
</li>
<li>
<a href="http://www.phantomsandmonsters.com/p/phantoms-monsters-ad-rates.html">
*Phantoms &amp; Monsters - Ad Rates*
</a>
</li>
</ul>
<div class="clear"></div>
</div>
</div><div class="widget HTML" data-version="1" id="HTML8">
<div class="widget-content">
<center><b>UNEXPLAINED CRYPTID / BIGFOOT / UPRIGHT CANINE / HUMANOID ENCOUNTER OR SIGHTING?</b></center>

<center><a href="mailto:stricklercelebs1028@gmail.com"><img border="0" src="https://3.bp.blogspot.com/-nFEw6CksMGA/XjddUtoxYsI/AAAAAAABbwE/LWmtY-ZFHak7LUVtIReAZ9UPaAMnYSDOQCLcBGAsYHQ/s1600/fortean%2Bresearch%2Blogo-2%2B%25281%2529.png" data-original-width="300" data-original-height="300"/></a></center><br/>

<p></p><center><b>Donations for the &#39;Phantoms &amp; Monsters&#39; newsletter, blog, Arcane Radio and Phantoms &amp; Monsters Fortean Research are essential and always appreciated. You can use one of the donation buttons or go to <a href="https://www.paypal.com/donate/?hosted_button_id=3LSJFKCLRD2V8">my PayPal account</a>. Thanks again for reading and for your continued support. Lon</b></center><p></p>
<p></p><center><form action="https://www.paypal.com/donate" method="post" target="_top">
<input type="hidden" name="hosted_button_id" value="3LSJFKCLRD2V8"/>
<input type="image" src="https://www.paypalobjects.com/en_US/i/btn/btn_donateCC_LG.gif" border="0" name="submit" title="PayPal - The safer, easier way to pay online!" alt="Donate with PayPal button"/>
<img alt="" border="0" src="https://www.paypal.com/en_US/i/scr/pixel.gif" width="1" height="1"/>
</form>
</center><p></p>
</div>
<div class="clear"></div>
</div><div class="widget Translate" data-version="1" id="Translate1">
<h2 class="title">Translate</h2>
<div id="google_translate_element"></div>
<script>
    function googleTranslateElementInit() {
      new google.translate.TranslateElement({
        pageLanguage: 'en',
        autoDisplay: 'true',
        layout: google.translate.TranslateElement.InlineLayout.VERTICAL
      }, 'google_translate_element');
    }
  </script>
<script src="//translate.google.com/translate_a/element.js?cb=googleTranslateElementInit"></script>
<div class="clear"></div>
</div><div class="widget HTML" data-version="1" id="HTML2">
<div class="widget-content">
<center><a href="https://www.youtube.com/channel/UCELqmFrwBI8cEgAUp8o3q4g" imageanchor="1" style="margin-left: 1em; margin-right: 1em;" target="_blank"><img border="0" data-original-height="325" data-original-width="325" height="320" src="https://blogger.googleusercontent.com/img/b/R29vZ2xl/AVvXsEg9lkq-coFGTifb7VCBrpvIQ_xIhWr0-GCEaxti96k2TIe-ShOfK4F5CUeo90G2f5Avr_uTfwdnvjG8wQCHOHesu_XT3tj8-xERKLZMHtQ9drYYHlHYocyW0IvyAA3QGT8LQ472xbMGY9yJMe2pyHuvuTCSnpUMNYTUlpSknuRYUMjlbes3/w347-h347/Dread%20450x450%20Ad2.jpg" width="320"/></a></center>
</div>
<div class="clear"></div>
</div><div class="widget BlogSearch" data-version="1" id="BlogSearch1">
<h2 class="title">Search the &#39;Phantoms &amp; Monsters&#39; Archives</h2>
<div class="widget-content">
<div id="BlogSearch1_form">
<form action="https://www.phantomsandmonsters.com/search" class="gsc-search-box" target="_top">
<table cellpadding="0" cellspacing="0" class="gsc-search-box">
<tbody>
<tr>
<td class="gsc-input">
<input autocomplete="off" class="gsc-input" name="q" size="10" title="search" type="text" value=""/>
</td>
<td class="gsc-search-button">
<input class="gsc-search-button" title="search" type="submit" value="Search"/>
</td>
</tr>
</tbody>
</table>
</form>
</div>
</div>
<div class="clear"></div>
</div><div class="widget HTML" data-version="1" id="HTML1">
<div class="widget-content">
<!-- Statcounter code for Phantomsandmonsters.com https://phantomsandmonsters.com,  https://www.phantomsandmonsters.com on Blogger -->
<script type="text/javascript">
//<![CDATA[
var sc_project=9150294; 
var sc_invisible=1; 
var sc_security="1f6d3c2b"; 
//]]>
</script>
<script type="text/javascript" src="https://www.statcounter.com/counter/counter_xhtml.js" async=""></script>
<noscript><div class="statcounter"><a title="Web Analytics" href="https://statcounter.com/" class="statcounter"><img class="statcounter" src="https://c.statcounter.com/9150294/0/1f6d3c2b/1/" alt="Web Analytics" referrerpolicy="no-referrer-when-downgrade" /></a></div></noscript>
<!-- End of Statcounter Code -->
</div>
<div class="clear"></div>
</div><div class="widget BlogArchive" data-version="1" id="BlogArchive1">
<h2>
Blog Archive
</h2>
<div class="widget-content">
<div class="ltr" id="ArchiveList">
<div id="BlogArchive1_ArchiveList">
<ul class="hierarchy">
<li class="archivedate expanded">
<a class="toggle">
<span class="zippy"></span>
</a>
<a class="post-count-link" href="https://www.phantomsandmonsters.com/2022/">
2022
</a>
<span class="post-count" dir="ltr">
                (
                704
                )
              </span>
<ul class="hierarchy">
<li class="archivedate expanded">
<a class="toggle">
<span class="zippy"></span>
</a>
<a class="post-count-link" href="https://www.phantomsandmonsters.com/2022/11/">
November 2022
</a>
<span class="post-count" dir="ltr">
                (
                49
                )
              </span>
<ul class="posts">
<li>
<a href="https://www.phantomsandmonsters.com/2022/11/amarillo-zookeeper-verifies-werewolf.html">
Amarillo Zookeeper Verifies &#39;WEREWOLF&#39; Captured on...
</a>
</li>
<li>
<a href="https://www.phantomsandmonsters.com/2022/11/doppelganger-protective-spirit-or.html">
DOPPELGANGER, Protective Spirit, or Something Else...
</a>
</li>
<li>
<a href="https://www.phantomsandmonsters.com/2022/11/possible-bigfoot-encounter-in-wayne.html">
Possible BIGFOOT ENCOUNTER in Wayne National Fores...
</a>
</li>
<li>
<a href="https://www.phantomsandmonsters.com/2022/11/winged-humanoid-sighting-reported-by.html">
WINGED HUMANOID Sighting Reported by Austin, Texas...
</a>
</li>
<li>
<a href="https://www.phantomsandmonsters.com/2022/11/ohio-couple-encounter-huge-glowing-eyed.html">
Ohio Couple Encounter HUGE GLOWING-EYED &#39;SMOKY ENT...
</a>
</li>
<li>
<a href="https://www.phantomsandmonsters.com/2022/11/mysterious-lights-ufo-video-recently.html">
MYSTERIOUS LIGHTS - UFO Video Recently Captured in...
</a>
</li>
<li>
<a href="https://www.phantomsandmonsters.com/2022/11/bizarre-large-headed-humanoid-recorded.html">
Bizarre LARGE-HEADED HUMANOID Recorded in Asuncion...
</a>
</li>
<li>
<a href="https://www.phantomsandmonsters.com/2022/11/anomalous-ufo-captured-on-home-security.html">
Anomalous UFO Captured on Home Security Camera in ...
</a>
</li>
<li>
<a href="https://www.phantomsandmonsters.com/2022/11/campsite-marauding-bigfoot-shocks.html">
Campsite MARAUDING BIGFOOT Shocks Wyoming Elk Hunter
</a>
</li>
<li>
<a href="https://www.phantomsandmonsters.com/2022/11/black-smoke-monster-dwells-in-virginia.html">
BLACK &#39;SMOKE MONSTER&#39; Dwells in Virginia&#39;s Southwe...
</a>
</li>
<li>
<a href="https://www.phantomsandmonsters.com/2022/11/ufo-sighting-terrifies-overwhelms-nova.html">
UFO Sighting Terrifies &amp; Overwhelms Nova Scotia Te...
</a>
</li>
<li>
<a href="https://www.phantomsandmonsters.com/2022/11/ufo-encounter-almont-michigan-residence.html">
UFO ENCOUNTER - Almont, Michigan Residence - Possi...
</a>
</li>
<li>
<a href="https://www.phantomsandmonsters.com/2022/11/bigfoot-tribe-intimidate-vacationing.html">
BIGFOOT TRIBE Intimidates Vacationing Couple in Te...
</a>
</li>
<li>
<a href="https://www.phantomsandmonsters.com/2022/11/intriguing-sasquatch-photo-seeking-more.html">
Intriguing SASQUATCH PHOTO: Seeking More Information
</a>
</li>
<li>
<a href="https://www.phantomsandmonsters.com/2022/11/frightening-sasquatch-skunk-ape.html">
Frightening SASQUATCH &amp; SKUNK APE Vocalizations Re...
</a>
</li>
<li>
<a href="https://www.phantomsandmonsters.com/2022/11/a-mothers-alien-abduction-account-as.html">
A Mother&#39;s ALIEN ABDUCTION Account (As Told to Her...
</a>
</li>
<li>
<a href="https://www.phantomsandmonsters.com/2022/11/non-human-creature-recently-attacks.html">
&#39;NON-HUMAN&#39; CREATURE&#39; Recently Attacks &amp; Kills Hor...
</a>
</li>
<li>
<a href="https://www.phantomsandmonsters.com/2022/11/weird-experience-time-slip-glitch-or.html">
WEIRD EXPERIENCE: Time Slip, Glitch, or Possible P...
</a>
</li>
<li>
<a href="https://www.phantomsandmonsters.com/2022/11/sasquatch-throws-stones-at-camper-in.html">
SASQUATCH THROWS STONES at Camper in the Gifford P...
</a>
</li>
<li>
<a href="https://www.phantomsandmonsters.com/2022/11/large-cryptid-wolves-block-shake.html">
Large CRYPTID WOLVES Block &amp; Shake Vehicle on Mani...
</a>
</li>
<li>
<a href="https://www.phantomsandmonsters.com/2022/11/giant-white-snowman-encountered-at.html">
GIANT WHITE &#39;SNOWMAN&#39; Encountered at Alaskan Work ...
</a>
</li>
<li>
<a href="https://www.phantomsandmonsters.com/2022/11/hidden-camera-captures-bigfoot-sabe-up.html">
Hidden Camera Captures BIGFOOT/SABE Up Close (VIDEO)
</a>
</li>
<li>
<a href="https://www.phantomsandmonsters.com/2022/11/sasquatch-recorded-walking-through.html">
SASQUATCH RECORDED Walking Through Forest - REMARK...
</a>
</li>
<li>
<a href="https://www.phantomsandmonsters.com/2022/11/ufo-burns-face-of-lufkin-texas.html">
UFO BURNS FACE of Lufkin, Texas Pharmacist (Newscl...
</a>
</li>
<li>
<a href="https://www.phantomsandmonsters.com/2022/11/slenderman-like-entity-hatchman-man.html">
SLENDERMAN-LIKE ENTITY &amp; &#39;Hatchman Man&#39; Guard Smal...
</a>
</li>
<li>
<a href="https://www.phantomsandmonsters.com/2022/11/bigfoot-recorded-atop-provo-utah.html">
BIGFOOT RECORDED Atop Provo, Utah Foothill (VIDEO)
</a>
</li>
<li>
<a href="https://www.phantomsandmonsters.com/2022/11/possible-multiple-sasquatch-attack.html">
Possible Multiple SASQUATCH ATTACK Woman at Pet Ce...
</a>
</li>
<li>
<a href="https://www.phantomsandmonsters.com/2022/11/brujo-witch-found-treasure-ghostly.html">
&#39;BRUJO&#39; Witch, Found Treasure, &amp; Ghostly Attacks E...
</a>
</li>
<li>
<a href="https://www.phantomsandmonsters.com/2022/11/massive-sasquatch-recorded-in.html">
MASSIVE SASQUATCH Recorded in Shenandoah National ...
</a>
</li>
<li>
<a href="https://www.phantomsandmonsters.com/2022/11/campers-bigfoot-mindspeak-encounter-in.html">
Camper&#39;s BIGFOOT &#39;MINDSPEAK&#39; ENCOUNTER in George W...
</a>
</li>
<li>
<a href="https://www.phantomsandmonsters.com/2022/11/jfk-assassination-woman-who-knew-too.html">
JFK Assassination: The Woman Who Knew Too Much?
</a>
</li>
<li>
<a href="https://www.phantomsandmonsters.com/2022/11/juvenile-sasquatch-encountered.html">
JUVENILE SASQUATCH Encountered / Photographed by S...
</a>
</li>
<li>
<a href="https://www.phantomsandmonsters.com/2022/11/possible-sasquatch-recorded-in-silver.html">
Possible SASQUATCH Recorded in Silver Point, Tenne...
</a>
</li>
<li>
<a href="https://www.phantomsandmonsters.com/2022/11/recently-forwarded-eyewitness-cryptid.html">
Recently Forwarded EYEWITNESS CRYPTID REPORTS From...
</a>
</li>
<li>
<a href="https://www.phantomsandmonsters.com/2022/11/unknown-predator-attacks-ravages-wild.html">
UNKNOWN PREDATOR Attacks &amp; Ravages Wild Mustangs i...
</a>
</li>
<li>
<a href="https://www.phantomsandmonsters.com/2022/11/yellow-eyed-sasquatch-pushes-rocks-car.html">
YELLOW-EYED SASQUATCH Pushes &amp; Rocks Car While Occ...
</a>
</li>
<li>
<a href="https://www.phantomsandmonsters.com/2022/11/adult-bigfoot-juvenile-recorded-in.html">
ADULT BIGFOOT &amp; JUVENILE Recorded in Crawford Coun...
</a>
</li>
<li>
<a href="https://www.phantomsandmonsters.com/2022/11/skunk-ape-tracks-photographed-in-lake.html">
SKUNK APE TRACKS Photographed in Lake Panasoffkee ...
</a>
</li>
<li>
<a href="https://www.phantomsandmonsters.com/2022/11/eerie-set-of-eyes-watches-alarmed.html">
EERIE SET OF EYES Watches Alarmed Oklahoma Duck Hu...
</a>
</li>
<li>
<a href="https://www.phantomsandmonsters.com/2022/11/wyoming-deer-hunters-later-realize.html">
Wyoming Deer Hunters Later Realize BIGFOOT Was Nea...
</a>
</li>
<li>
<a href="https://www.phantomsandmonsters.com/2022/11/multi-limbed-humanoid-recorded-on-trail.html">
MULTI-LIMBED HUMANOID Recorded on Trail Camera (PH...
</a>
</li>
<li>
<a href="https://www.phantomsandmonsters.com/2022/11/pterosaur-encountered-by-vacationers-on.html">
PTEROSAUR ENCOUNTERED by Vacationers on Shell Isla...
</a>
</li>
<li>
<a href="https://www.phantomsandmonsters.com/2022/11/fierce-angry-sasquatch-attacks-hunters.html">
FIERCE &amp; ANGRY SASQUATCH Attacks Hunters in Antelo...
</a>
</li>
<li>
<a href="https://www.phantomsandmonsters.com/2022/11/it-had-face-of-man-poconos-bigfoot.html">
&#39;It had the FACE OF A MAN!&#39; Poconos Bigfoot Encounter
</a>
</li>
<li>
<a href="https://www.phantomsandmonsters.com/2022/11/t-rex-photographed-in-south-texas-photo.html">
T-REX PHOTOGRAPHED in South Texas (PHOTO) - Multip...
</a>
</li>
<li>
<a href="https://www.phantomsandmonsters.com/2022/11/unknown-glowing-eyed-humanoid-recorded.html">
Unknown GLOWING-EYED HUMANOID Recorded on Australi...
</a>
</li>
<li>
<a href="https://www.phantomsandmonsters.com/2022/11/triple-lighted-ufo-uap-recorded-over.html">
TRIPLE-LIGHTED UFO / UAP Recorded Over Ottawa, Ont...
</a>
</li>
<li>
<a href="https://www.phantomsandmonsters.com/2022/11/apparent-sasquatch-recorded-walking-on.html">
Apparent SASQUATCH RECORDED Walking on Kern County...
</a>
</li>
<li>
<a href="https://www.phantomsandmonsters.com/2022/11/another-tic-tac-shaped-ufo-uap-video.html">
Another TIC TAC-SHAPED UFO / UAP VIDEO Above US 12...
</a>
</li>
</ul>
</li>
</ul>
<ul class="hierarchy">
<li class="archivedate collapsed">
<a class="toggle">
<span class="zippy"></span>
</a>
<a class="post-count-link" href="https://www.phantomsandmonsters.com/2022/10/">
October 2022
</a>
<span class="post-count" dir="ltr">
                (
                61
                )
              </span>
</li>
</ul>
<ul class="hierarchy">
<li class="archivedate collapsed">
<a class="toggle">
<span class="zippy"></span>
</a>
<a class="post-count-link" href="https://www.phantomsandmonsters.com/2022/09/">
September 2022
</a>
<span class="post-count" dir="ltr">
                (
                65
                )
              </span>
</li>
</ul>
<ul class="hierarchy">
<li class="archivedate collapsed">
<a class="toggle">
<span class="zippy"></span>
</a>
<a class="post-count-link" href="https://www.phantomsandmonsters.com/2022/08/">
August 2022
</a>
<span class="post-count" dir="ltr">
                (
                66
                )
              </span>
</li>
</ul>
<ul class="hierarchy">
<li class="archivedate collapsed">
<a class="toggle">
<span class="zippy"></span>
</a>
<a class="post-count-link" href="https://www.phantomsandmonsters.com/2022/07/">
July 2022
</a>
<span class="post-count" dir="ltr">
                (
                65
                )
              </span>
</li>
</ul>
<ul class="hierarchy">
<li class="archivedate collapsed">
<a class="toggle">
<span class="zippy"></span>
</a>
<a class="post-count-link" href="https://www.phantomsandmonsters.com/2022/06/">
June 2022
</a>
<span class="post-count" dir="ltr">
                (
                66
                )
              </span>
</li>
</ul>
<ul class="hierarchy">
<li class="archivedate collapsed">
<a class="toggle">
<span class="zippy"></span>
</a>
<a class="post-count-link" href="https://www.phantomsandmonsters.com/2022/05/">
May 2022
</a>
<span class="post-count" dir="ltr">
                (
                66
                )
              </span>
</li>
</ul>
<ul class="hierarchy">
<li class="archivedate collapsed">
<a class="toggle">
<span class="zippy"></span>
</a>
<a class="post-count-link" href="https://www.phantomsandmonsters.com/2022/04/">
April 2022
</a>
<span class="post-count" dir="ltr">
                (
                67
                )
              </span>
</li>
</ul>
<ul class="hierarchy">
<li class="archivedate collapsed">
<a class="toggle">
<span class="zippy"></span>
</a>
<a class="post-count-link" href="https://www.phantomsandmonsters.com/2022/03/">
March 2022
</a>
<span class="post-count" dir="ltr">
                (
                68
                )
              </span>
</li>
</ul>
<ul class="hierarchy">
<li class="archivedate collapsed">
<a class="toggle">
<span class="zippy"></span>
</a>
<a class="post-count-link" href="https://www.phantomsandmonsters.com/2022/02/">
February 2022
</a>
<span class="post-count" dir="ltr">
                (
                62
                )
              </span>
</li>
</ul>
<ul class="hierarchy">
<li class="archivedate collapsed">
<a class="toggle">
<span class="zippy"></span>
</a>
<a class="post-count-link" href="https://www.phantomsandmonsters.com/2022/01/">
January 2022
</a>
<span class="post-count" dir="ltr">
                (
                69
                )
              </span>
</li>
</ul>
</li>
</ul>
<ul class="hierarchy">
<li class="archivedate collapsed">
<a class="toggle">
<span class="zippy"></span>
</a>
<a class="post-count-link" href="https://www.phantomsandmonsters.com/2021/">
2021
</a>
<span class="post-count" dir="ltr">
                (
                671
                )
              </span>
<ul class="hierarchy">
<li class="archivedate collapsed">
<a class="toggle">
<span class="zippy"></span>
</a>
<a class="post-count-link" href="https://www.phantomsandmonsters.com/2021/12/">
December 2021
</a>
<span class="post-count" dir="ltr">
                (
                69
                )
              </span>
</li>
</ul>
<ul class="hierarchy">
<li class="archivedate collapsed">
<a class="toggle">
<span class="zippy"></span>
</a>
<a class="post-count-link" href="https://www.phantomsandmonsters.com/2021/11/">
November 2021
</a>
<span class="post-count" dir="ltr">
                (
                37
                )
              </span>
</li>
</ul>
<ul class="hierarchy">
<li class="archivedate collapsed">
<a class="toggle">
<span class="zippy"></span>
</a>
<a class="post-count-link" href="https://www.phantomsandmonsters.com/2021/10/">
October 2021
</a>
<span class="post-count" dir="ltr">
                (
                50
                )
              </span>
</li>
</ul>
<ul class="hierarchy">
<li class="archivedate collapsed">
<a class="toggle">
<span class="zippy"></span>
</a>
<a class="post-count-link" href="https://www.phantomsandmonsters.com/2021/09/">
September 2021
</a>
<span class="post-count" dir="ltr">
                (
                59
                )
              </span>
</li>
</ul>
<ul class="hierarchy">
<li class="archivedate collapsed">
<a class="toggle">
<span class="zippy"></span>
</a>
<a class="post-count-link" href="https://www.phantomsandmonsters.com/2021/08/">
August 2021
</a>
<span class="post-count" dir="ltr">
                (
                59
                )
              </span>
</li>
</ul>
<ul class="hierarchy">
<li class="archivedate collapsed">
<a class="toggle">
<span class="zippy"></span>
</a>
<a class="post-count-link" href="https://www.phantomsandmonsters.com/2021/07/">
July 2021
</a>
<span class="post-count" dir="ltr">
                (
                59
                )
              </span>
</li>
</ul>
<ul class="hierarchy">
<li class="archivedate collapsed">
<a class="toggle">
<span class="zippy"></span>
</a>
<a class="post-count-link" href="https://www.phantomsandmonsters.com/2021/06/">
June 2021
</a>
<span class="post-count" dir="ltr">
                (
                63
                )
              </span>
</li>
</ul>
<ul class="hierarchy">
<li class="archivedate collapsed">
<a class="toggle">
<span class="zippy"></span>
</a>
<a class="post-count-link" href="https://www.phantomsandmonsters.com/2021/05/">
May 2021
</a>
<span class="post-count" dir="ltr">
                (
                61
                )
              </span>
</li>
</ul>
<ul class="hierarchy">
<li class="archivedate collapsed">
<a class="toggle">
<span class="zippy"></span>
</a>
<a class="post-count-link" href="https://www.phantomsandmonsters.com/2021/04/">
April 2021
</a>
<span class="post-count" dir="ltr">
                (
                51
                )
              </span>
</li>
</ul>
<ul class="hierarchy">
<li class="archivedate collapsed">
<a class="toggle">
<span class="zippy"></span>
</a>
<a class="post-count-link" href="https://www.phantomsandmonsters.com/2021/03/">
March 2021
</a>
<span class="post-count" dir="ltr">
                (
                55
                )
              </span>
</li>
</ul>
<ul class="hierarchy">
<li class="archivedate collapsed">
<a class="toggle">
<span class="zippy"></span>
</a>
<a class="post-count-link" href="https://www.phantomsandmonsters.com/2021/02/">
February 2021
</a>
<span class="post-count" dir="ltr">
                (
                54
                )
              </span>
</li>
</ul>
<ul class="hierarchy">
<li class="archivedate collapsed">
<a class="toggle">
<span class="zippy"></span>
</a>
<a class="post-count-link" href="https://www.phantomsandmonsters.com/2021/01/">
January 2021
</a>
<span class="post-count" dir="ltr">
                (
                54
                )
              </span>
</li>
</ul>
</li>
</ul>
<ul class="hierarchy">
<li class="archivedate collapsed">
<a class="toggle">
<span class="zippy"></span>
</a>
<a class="post-count-link" href="https://www.phantomsandmonsters.com/2020/">
2020
</a>
<span class="post-count" dir="ltr">
                (
                632
                )
              </span>
<ul class="hierarchy">
<li class="archivedate collapsed">
<a class="toggle">
<span class="zippy"></span>
</a>
<a class="post-count-link" href="https://www.phantomsandmonsters.com/2020/12/">
December 2020
</a>
<span class="post-count" dir="ltr">
                (
                57
                )
              </span>
</li>
</ul>
<ul class="hierarchy">
<li class="archivedate collapsed">
<a class="toggle">
<span class="zippy"></span>
</a>
<a class="post-count-link" href="https://www.phantomsandmonsters.com/2020/11/">
November 2020
</a>
<span class="post-count" dir="ltr">
                (
                48
                )
              </span>
</li>
</ul>
<ul class="hierarchy">
<li class="archivedate collapsed">
<a class="toggle">
<span class="zippy"></span>
</a>
<a class="post-count-link" href="https://www.phantomsandmonsters.com/2020/10/">
October 2020
</a>
<span class="post-count" dir="ltr">
                (
                64
                )
              </span>
</li>
</ul>
<ul class="hierarchy">
<li class="archivedate collapsed">
<a class="toggle">
<span class="zippy"></span>
</a>
<a class="post-count-link" href="https://www.phantomsandmonsters.com/2020/09/">
September 2020
</a>
<span class="post-count" dir="ltr">
                (
                51
                )
              </span>
</li>
</ul>
<ul class="hierarchy">
<li class="archivedate collapsed">
<a class="toggle">
<span class="zippy"></span>
</a>
<a class="post-count-link" href="https://www.phantomsandmonsters.com/2020/08/">
August 2020
</a>
<span class="post-count" dir="ltr">
                (
                46
                )
              </span>
</li>
</ul>
<ul class="hierarchy">
<li class="archivedate collapsed">
<a class="toggle">
<span class="zippy"></span>
</a>
<a class="post-count-link" href="https://www.phantomsandmonsters.com/2020/07/">
July 2020
</a>
<span class="post-count" dir="ltr">
                (
                51
                )
              </span>
</li>
</ul>
<ul class="hierarchy">
<li class="archivedate collapsed">
<a class="toggle">
<span class="zippy"></span>
</a>
<a class="post-count-link" href="https://www.phantomsandmonsters.com/2020/06/">
June 2020
</a>
<span class="post-count" dir="ltr">
                (
                56
                )
              </span>
</li>
</ul>
<ul class="hierarchy">
<li class="archivedate collapsed">
<a class="toggle">
<span class="zippy"></span>
</a>
<a class="post-count-link" href="https://www.phantomsandmonsters.com/2020/05/">
May 2020
</a>
<span class="post-count" dir="ltr">
                (
                59
                )
              </span>
</li>
</ul>
<ul class="hierarchy">
<li class="archivedate collapsed">
<a class="toggle">
<span class="zippy"></span>
</a>
<a class="post-count-link" href="https://www.phantomsandmonsters.com/2020/04/">
April 2020
</a>
<span class="post-count" dir="ltr">
                (
                52
                )
              </span>
</li>
</ul>
<ul class="hierarchy">
<li class="archivedate collapsed">
<a class="toggle">
<span class="zippy"></span>
</a>
<a class="post-count-link" href="https://www.phantomsandmonsters.com/2020/03/">
March 2020
</a>
<span class="post-count" dir="ltr">
                (
                53
                )
              </span>
</li>
</ul>
<ul class="hierarchy">
<li class="archivedate collapsed">
<a class="toggle">
<span class="zippy"></span>
</a>
<a class="post-count-link" href="https://www.phantomsandmonsters.com/2020/02/">
February 2020
</a>
<span class="post-count" dir="ltr">
                (
                48
                )
              </span>
</li>
</ul>
<ul class="hierarchy">
<li class="archivedate collapsed">
<a class="toggle">
<span class="zippy"></span>
</a>
<a class="post-count-link" href="https://www.phantomsandmonsters.com/2020/01/">
January 2020
</a>
<span class="post-count" dir="ltr">
                (
                47
                )
              </span>
</li>
</ul>
</li>
</ul>
<ul class="hierarchy">
<li class="archivedate collapsed">
<a class="toggle">
<span class="zippy"></span>
</a>
<a class="post-count-link" href="https://www.phantomsandmonsters.com/2019/">
2019
</a>
<span class="post-count" dir="ltr">
                (
                535
                )
              </span>
<ul class="hierarchy">
<li class="archivedate collapsed">
<a class="toggle">
<span class="zippy"></span>
</a>
<a class="post-count-link" href="https://www.phantomsandmonsters.com/2019/12/">
December 2019
</a>
<span class="post-count" dir="ltr">
                (
                45
                )
              </span>
</li>
</ul>
<ul class="hierarchy">
<li class="archivedate collapsed">
<a class="toggle">
<span class="zippy"></span>
</a>
<a class="post-count-link" href="https://www.phantomsandmonsters.com/2019/11/">
November 2019
</a>
<span class="post-count" dir="ltr">
                (
                44
                )
              </span>
</li>
</ul>
<ul class="hierarchy">
<li class="archivedate collapsed">
<a class="toggle">
<span class="zippy"></span>
</a>
<a class="post-count-link" href="https://www.phantomsandmonsters.com/2019/10/">
October 2019
</a>
<span class="post-count" dir="ltr">
                (
                46
                )
              </span>
</li>
</ul>
<ul class="hierarchy">
<li class="archivedate collapsed">
<a class="toggle">
<span class="zippy"></span>
</a>
<a class="post-count-link" href="https://www.phantomsandmonsters.com/2019/09/">
September 2019
</a>
<span class="post-count" dir="ltr">
                (
                44
                )
              </span>
</li>
</ul>
<ul class="hierarchy">
<li class="archivedate collapsed">
<a class="toggle">
<span class="zippy"></span>
</a>
<a class="post-count-link" href="https://www.phantomsandmonsters.com/2019/08/">
August 2019
</a>
<span class="post-count" dir="ltr">
                (
                41
                )
              </span>
</li>
</ul>
<ul class="hierarchy">
<li class="archivedate collapsed">
<a class="toggle">
<span class="zippy"></span>
</a>
<a class="post-count-link" href="https://www.phantomsandmonsters.com/2019/07/">
July 2019
</a>
<span class="post-count" dir="ltr">
                (
                42
                )
              </span>
</li>
</ul>
<ul class="hierarchy">
<li class="archivedate collapsed">
<a class="toggle">
<span class="zippy"></span>
</a>
<a class="post-count-link" href="https://www.phantomsandmonsters.com/2019/06/">
June 2019
</a>
<span class="post-count" dir="ltr">
                (
                47
                )
              </span>
</li>
</ul>
<ul class="hierarchy">
<li class="archivedate collapsed">
<a class="toggle">
<span class="zippy"></span>
</a>
<a class="post-count-link" href="https://www.phantomsandmonsters.com/2019/05/">
May 2019
</a>
<span class="post-count" dir="ltr">
                (
                49
                )
              </span>
</li>
</ul>
<ul class="hierarchy">
<li class="archivedate collapsed">
<a class="toggle">
<span class="zippy"></span>
</a>
<a class="post-count-link" href="https://www.phantomsandmonsters.com/2019/04/">
April 2019
</a>
<span class="post-count" dir="ltr">
                (
                49
                )
              </span>
</li>
</ul>
<ul class="hierarchy">
<li class="archivedate collapsed">
<a class="toggle">
<span class="zippy"></span>
</a>
<a class="post-count-link" href="https://www.phantomsandmonsters.com/2019/03/">
March 2019
</a>
<span class="post-count" dir="ltr">
                (
                39
                )
              </span>
</li>
</ul>
<ul class="hierarchy">
<li class="archivedate collapsed">
<a class="toggle">
<span class="zippy"></span>
</a>
<a class="post-count-link" href="https://www.phantomsandmonsters.com/2019/02/">
February 2019
</a>
<span class="post-count" dir="ltr">
                (
                42
                )
              </span>
</li>
</ul>
<ul class="hierarchy">
<li class="archivedate collapsed">
<a class="toggle">
<span class="zippy"></span>
</a>
<a class="post-count-link" href="https://www.phantomsandmonsters.com/2019/01/">
January 2019
</a>
<span class="post-count" dir="ltr">
                (
                47
                )
              </span>
</li>
</ul>
</li>
</ul>
<ul class="hierarchy">
<li class="archivedate collapsed">
<a class="toggle">
<span class="zippy"></span>
</a>
<a class="post-count-link" href="https://www.phantomsandmonsters.com/2018/">
2018
</a>
<span class="post-count" dir="ltr">
                (
                538
                )
              </span>
<ul class="hierarchy">
<li class="archivedate collapsed">
<a class="toggle">
<span class="zippy"></span>
</a>
<a class="post-count-link" href="https://www.phantomsandmonsters.com/2018/12/">
December 2018
</a>
<span class="post-count" dir="ltr">
                (
                46
                )
              </span>
</li>
</ul>
<ul class="hierarchy">
<li class="archivedate collapsed">
<a class="toggle">
<span class="zippy"></span>
</a>
<a class="post-count-link" href="https://www.phantomsandmonsters.com/2018/11/">
November 2018
</a>
<span class="post-count" dir="ltr">
                (
                45
                )
              </span>
</li>
</ul>
<ul class="hierarchy">
<li class="archivedate collapsed">
<a class="toggle">
<span class="zippy"></span>
</a>
<a class="post-count-link" href="https://www.phantomsandmonsters.com/2018/10/">
October 2018
</a>
<span class="post-count" dir="ltr">
                (
                42
                )
              </span>
</li>
</ul>
<ul class="hierarchy">
<li class="archivedate collapsed">
<a class="toggle">
<span class="zippy"></span>
</a>
<a class="post-count-link" href="https://www.phantomsandmonsters.com/2018/09/">
September 2018
</a>
<span class="post-count" dir="ltr">
                (
                41
                )
              </span>
</li>
</ul>
<ul class="hierarchy">
<li class="archivedate collapsed">
<a class="toggle">
<span class="zippy"></span>
</a>
<a class="post-count-link" href="https://www.phantomsandmonsters.com/2018/08/">
August 2018
</a>
<span class="post-count" dir="ltr">
                (
                45
                )
              </span>
</li>
</ul>
<ul class="hierarchy">
<li class="archivedate collapsed">
<a class="toggle">
<span class="zippy"></span>
</a>
<a class="post-count-link" href="https://www.phantomsandmonsters.com/2018/07/">
July 2018
</a>
<span class="post-count" dir="ltr">
                (
                48
                )
              </span>
</li>
</ul>
<ul class="hierarchy">
<li class="archivedate collapsed">
<a class="toggle">
<span class="zippy"></span>
</a>
<a class="post-count-link" href="https://www.phantomsandmonsters.com/2018/06/">
June 2018
</a>
<span class="post-count" dir="ltr">
                (
                45
                )
              </span>
</li>
</ul>
<ul class="hierarchy">
<li class="archivedate collapsed">
<a class="toggle">
<span class="zippy"></span>
</a>
<a class="post-count-link" href="https://www.phantomsandmonsters.com/2018/05/">
May 2018
</a>
<span class="post-count" dir="ltr">
                (
                46
                )
              </span>
</li>
</ul>
<ul class="hierarchy">
<li class="archivedate collapsed">
<a class="toggle">
<span class="zippy"></span>
</a>
<a class="post-count-link" href="https://www.phantomsandmonsters.com/2018/04/">
April 2018
</a>
<span class="post-count" dir="ltr">
                (
                45
                )
              </span>
</li>
</ul>
<ul class="hierarchy">
<li class="archivedate collapsed">
<a class="toggle">
<span class="zippy"></span>
</a>
<a class="post-count-link" href="https://www.phantomsandmonsters.com/2018/03/">
March 2018
</a>
<span class="post-count" dir="ltr">
                (
                43
                )
              </span>
</li>
</ul>
<ul class="hierarchy">
<li class="archivedate collapsed">
<a class="toggle">
<span class="zippy"></span>
</a>
<a class="post-count-link" href="https://www.phantomsandmonsters.com/2018/02/">
February 2018
</a>
<span class="post-count" dir="ltr">
                (
                43
                )
              </span>
</li>
</ul>
<ul class="hierarchy">
<li class="archivedate collapsed">
<a class="toggle">
<span class="zippy"></span>
</a>
<a class="post-count-link" href="https://www.phantomsandmonsters.com/2018/01/">
January 2018
</a>
<span class="post-count" dir="ltr">
                (
                49
                )
              </span>
</li>
</ul>
</li>
</ul>
<ul class="hierarchy">
<li class="archivedate collapsed">
<a class="toggle">
<span class="zippy"></span>
</a>
<a class="post-count-link" href="https://www.phantomsandmonsters.com/2017/">
2017
</a>
<span class="post-count" dir="ltr">
                (
                565
                )
              </span>
<ul class="hierarchy">
<li class="archivedate collapsed">
<a class="toggle">
<span class="zippy"></span>
</a>
<a class="post-count-link" href="https://www.phantomsandmonsters.com/2017/12/">
December 2017
</a>
<span class="post-count" dir="ltr">
                (
                48
                )
              </span>
</li>
</ul>
<ul class="hierarchy">
<li class="archivedate collapsed">
<a class="toggle">
<span class="zippy"></span>
</a>
<a class="post-count-link" href="https://www.phantomsandmonsters.com/2017/11/">
November 2017
</a>
<span class="post-count" dir="ltr">
                (
                43
                )
              </span>
</li>
</ul>
<ul class="hierarchy">
<li class="archivedate collapsed">
<a class="toggle">
<span class="zippy"></span>
</a>
<a class="post-count-link" href="https://www.phantomsandmonsters.com/2017/10/">
October 2017
</a>
<span class="post-count" dir="ltr">
                (
                50
                )
              </span>
</li>
</ul>
<ul class="hierarchy">
<li class="archivedate collapsed">
<a class="toggle">
<span class="zippy"></span>
</a>
<a class="post-count-link" href="https://www.phantomsandmonsters.com/2017/09/">
September 2017
</a>
<span class="post-count" dir="ltr">
                (
                43
                )
              </span>
</li>
</ul>
<ul class="hierarchy">
<li class="archivedate collapsed">
<a class="toggle">
<span class="zippy"></span>
</a>
<a class="post-count-link" href="https://www.phantomsandmonsters.com/2017/08/">
August 2017
</a>
<span class="post-count" dir="ltr">
                (
                53
                )
              </span>
</li>
</ul>
<ul class="hierarchy">
<li class="archivedate collapsed">
<a class="toggle">
<span class="zippy"></span>
</a>
<a class="post-count-link" href="https://www.phantomsandmonsters.com/2017/07/">
July 2017
</a>
<span class="post-count" dir="ltr">
                (
                47
                )
              </span>
</li>
</ul>
<ul class="hierarchy">
<li class="archivedate collapsed">
<a class="toggle">
<span class="zippy"></span>
</a>
<a class="post-count-link" href="https://www.phantomsandmonsters.com/2017/06/">
June 2017
</a>
<span class="post-count" dir="ltr">
                (
                51
                )
              </span>
</li>
</ul>
<ul class="hierarchy">
<li class="archivedate collapsed">
<a class="toggle">
<span class="zippy"></span>
</a>
<a class="post-count-link" href="https://www.phantomsandmonsters.com/2017/05/">
May 2017
</a>
<span class="post-count" dir="ltr">
                (
                47
                )
              </span>
</li>
</ul>
<ul class="hierarchy">
<li class="archivedate collapsed">
<a class="toggle">
<span class="zippy"></span>
</a>
<a class="post-count-link" href="https://www.phantomsandmonsters.com/2017/04/">
April 2017
</a>
<span class="post-count" dir="ltr">
                (
                46
                )
              </span>
</li>
</ul>
<ul class="hierarchy">
<li class="archivedate collapsed">
<a class="toggle">
<span class="zippy"></span>
</a>
<a class="post-count-link" href="https://www.phantomsandmonsters.com/2017/03/">
March 2017
</a>
<span class="post-count" dir="ltr">
                (
                49
                )
              </span>
</li>
</ul>
<ul class="hierarchy">
<li class="archivedate collapsed">
<a class="toggle">
<span class="zippy"></span>
</a>
<a class="post-count-link" href="https://www.phantomsandmonsters.com/2017/02/">
February 2017
</a>
<span class="post-count" dir="ltr">
                (
                42
                )
              </span>
</li>
</ul>
<ul class="hierarchy">
<li class="archivedate collapsed">
<a class="toggle">
<span class="zippy"></span>
</a>
<a class="post-count-link" href="https://www.phantomsandmonsters.com/2017/01/">
January 2017
</a>
<span class="post-count" dir="ltr">
                (
                46
                )
              </span>
</li>
</ul>
</li>
</ul>
<ul class="hierarchy">
<li class="archivedate collapsed">
<a class="toggle">
<span class="zippy"></span>
</a>
<a class="post-count-link" href="https://www.phantomsandmonsters.com/2016/">
2016
</a>
<span class="post-count" dir="ltr">
                (
                735
                )
              </span>
<ul class="hierarchy">
<li class="archivedate collapsed">
<a class="toggle">
<span class="zippy"></span>
</a>
<a class="post-count-link" href="https://www.phantomsandmonsters.com/2016/12/">
December 2016
</a>
<span class="post-count" dir="ltr">
                (
                67
                )
              </span>
</li>
</ul>
<ul class="hierarchy">
<li class="archivedate collapsed">
<a class="toggle">
<span class="zippy"></span>
</a>
<a class="post-count-link" href="https://www.phantomsandmonsters.com/2016/11/">
November 2016
</a>
<span class="post-count" dir="ltr">
                (
                62
                )
              </span>
</li>
</ul>
<ul class="hierarchy">
<li class="archivedate collapsed">
<a class="toggle">
<span class="zippy"></span>
</a>
<a class="post-count-link" href="https://www.phantomsandmonsters.com/2016/10/">
October 2016
</a>
<span class="post-count" dir="ltr">
                (
                55
                )
              </span>
</li>
</ul>
<ul class="hierarchy">
<li class="archivedate collapsed">
<a class="toggle">
<span class="zippy"></span>
</a>
<a class="post-count-link" href="https://www.phantomsandmonsters.com/2016/09/">
September 2016
</a>
<span class="post-count" dir="ltr">
                (
                54
                )
              </span>
</li>
</ul>
<ul class="hierarchy">
<li class="archivedate collapsed">
<a class="toggle">
<span class="zippy"></span>
</a>
<a class="post-count-link" href="https://www.phantomsandmonsters.com/2016/08/">
August 2016
</a>
<span class="post-count" dir="ltr">
                (
                52
                )
              </span>
</li>
</ul>
<ul class="hierarchy">
<li class="archivedate collapsed">
<a class="toggle">
<span class="zippy"></span>
</a>
<a class="post-count-link" href="https://www.phantomsandmonsters.com/2016/07/">
July 2016
</a>
<span class="post-count" dir="ltr">
                (
                62
                )
              </span>
</li>
</ul>
<ul class="hierarchy">
<li class="archivedate collapsed">
<a class="toggle">
<span class="zippy"></span>
</a>
<a class="post-count-link" href="https://www.phantomsandmonsters.com/2016/06/">
June 2016
</a>
<span class="post-count" dir="ltr">
                (
                69
                )
              </span>
</li>
</ul>
<ul class="hierarchy">
<li class="archivedate collapsed">
<a class="toggle">
<span class="zippy"></span>
</a>
<a class="post-count-link" href="https://www.phantomsandmonsters.com/2016/05/">
May 2016
</a>
<span class="post-count" dir="ltr">
                (
                52
                )
              </span>
</li>
</ul>
<ul class="hierarchy">
<li class="archivedate collapsed">
<a class="toggle">
<span class="zippy"></span>
</a>
<a class="post-count-link" href="https://www.phantomsandmonsters.com/2016/04/">
April 2016
</a>
<span class="post-count" dir="ltr">
                (
                63
                )
              </span>
</li>
</ul>
<ul class="hierarchy">
<li class="archivedate collapsed">
<a class="toggle">
<span class="zippy"></span>
</a>
<a class="post-count-link" href="https://www.phantomsandmonsters.com/2016/03/">
March 2016
</a>
<span class="post-count" dir="ltr">
                (
                67
                )
              </span>
</li>
</ul>
<ul class="hierarchy">
<li class="archivedate collapsed">
<a class="toggle">
<span class="zippy"></span>
</a>
<a class="post-count-link" href="https://www.phantomsandmonsters.com/2016/02/">
February 2016
</a>
<span class="post-count" dir="ltr">
                (
                64
                )
              </span>
</li>
</ul>
<ul class="hierarchy">
<li class="archivedate collapsed">
<a class="toggle">
<span class="zippy"></span>
</a>
<a class="post-count-link" href="https://www.phantomsandmonsters.com/2016/01/">
January 2016
</a>
<span class="post-count" dir="ltr">
                (
                68
                )
              </span>
</li>
</ul>
</li>
</ul>
<ul class="hierarchy">
<li class="archivedate collapsed">
<a class="toggle">
<span class="zippy"></span>
</a>
<a class="post-count-link" href="https://www.phantomsandmonsters.com/2015/">
2015
</a>
<span class="post-count" dir="ltr">
                (
                798
                )
              </span>
<ul class="hierarchy">
<li class="archivedate collapsed">
<a class="toggle">
<span class="zippy"></span>
</a>
<a class="post-count-link" href="https://www.phantomsandmonsters.com/2015/12/">
December 2015
</a>
<span class="post-count" dir="ltr">
                (
                61
                )
              </span>
</li>
</ul>
<ul class="hierarchy">
<li class="archivedate collapsed">
<a class="toggle">
<span class="zippy"></span>
</a>
<a class="post-count-link" href="https://www.phantomsandmonsters.com/2015/11/">
November 2015
</a>
<span class="post-count" dir="ltr">
                (
                53
                )
              </span>
</li>
</ul>
<ul class="hierarchy">
<li class="archivedate collapsed">
<a class="toggle">
<span class="zippy"></span>
</a>
<a class="post-count-link" href="https://www.phantomsandmonsters.com/2015/10/">
October 2015
</a>
<span class="post-count" dir="ltr">
                (
                71
                )
              </span>
</li>
</ul>
<ul class="hierarchy">
<li class="archivedate collapsed">
<a class="toggle">
<span class="zippy"></span>
</a>
<a class="post-count-link" href="https://www.phantomsandmonsters.com/2015/09/">
September 2015
</a>
<span class="post-count" dir="ltr">
                (
                69
                )
              </span>
</li>
</ul>
<ul class="hierarchy">
<li class="archivedate collapsed">
<a class="toggle">
<span class="zippy"></span>
</a>
<a class="post-count-link" href="https://www.phantomsandmonsters.com/2015/08/">
August 2015
</a>
<span class="post-count" dir="ltr">
                (
                67
                )
              </span>
</li>
</ul>
<ul class="hierarchy">
<li class="archivedate collapsed">
<a class="toggle">
<span class="zippy"></span>
</a>
<a class="post-count-link" href="https://www.phantomsandmonsters.com/2015/07/">
July 2015
</a>
<span class="post-count" dir="ltr">
                (
                69
                )
              </span>
</li>
</ul>
<ul class="hierarchy">
<li class="archivedate collapsed">
<a class="toggle">
<span class="zippy"></span>
</a>
<a class="post-count-link" href="https://www.phantomsandmonsters.com/2015/06/">
June 2015
</a>
<span class="post-count" dir="ltr">
                (
                70
                )
              </span>
</li>
</ul>
<ul class="hierarchy">
<li class="archivedate collapsed">
<a class="toggle">
<span class="zippy"></span>
</a>
<a class="post-count-link" href="https://www.phantomsandmonsters.com/2015/05/">
May 2015
</a>
<span class="post-count" dir="ltr">
                (
                67
                )
              </span>
</li>
</ul>
<ul class="hierarchy">
<li class="archivedate collapsed">
<a class="toggle">
<span class="zippy"></span>
</a>
<a class="post-count-link" href="https://www.phantomsandmonsters.com/2015/04/">
April 2015
</a>
<span class="post-count" dir="ltr">
                (
                70
                )
              </span>
</li>
</ul>
<ul class="hierarchy">
<li class="archivedate collapsed">
<a class="toggle">
<span class="zippy"></span>
</a>
<a class="post-count-link" href="https://www.phantomsandmonsters.com/2015/03/">
March 2015
</a>
<span class="post-count" dir="ltr">
                (
                70
                )
              </span>
</li>
</ul>
<ul class="hierarchy">
<li class="archivedate collapsed">
<a class="toggle">
<span class="zippy"></span>
</a>
<a class="post-count-link" href="https://www.phantomsandmonsters.com/2015/02/">
February 2015
</a>
<span class="post-count" dir="ltr">
                (
                64
                )
              </span>
</li>
</ul>
<ul class="hierarchy">
<li class="archivedate collapsed">
<a class="toggle">
<span class="zippy"></span>
</a>
<a class="post-count-link" href="https://www.phantomsandmonsters.com/2015/01/">
January 2015
</a>
<span class="post-count" dir="ltr">
                (
                67
                )
              </span>
</li>
</ul>
</li>
</ul>
<ul class="hierarchy">
<li class="archivedate collapsed">
<a class="toggle">
<span class="zippy"></span>
</a>
<a class="post-count-link" href="https://www.phantomsandmonsters.com/2014/">
2014
</a>
<span class="post-count" dir="ltr">
                (
                838
                )
              </span>
<ul class="hierarchy">
<li class="archivedate collapsed">
<a class="toggle">
<span class="zippy"></span>
</a>
<a class="post-count-link" href="https://www.phantomsandmonsters.com/2014/12/">
December 2014
</a>
<span class="post-count" dir="ltr">
                (
                73
                )
              </span>
</li>
</ul>
<ul class="hierarchy">
<li class="archivedate collapsed">
<a class="toggle">
<span class="zippy"></span>
</a>
<a class="post-count-link" href="https://www.phantomsandmonsters.com/2014/11/">
November 2014
</a>
<span class="post-count" dir="ltr">
                (
                67
                )
              </span>
</li>
</ul>
<ul class="hierarchy">
<li class="archivedate collapsed">
<a class="toggle">
<span class="zippy"></span>
</a>
<a class="post-count-link" href="https://www.phantomsandmonsters.com/2014/10/">
October 2014
</a>
<span class="post-count" dir="ltr">
                (
                72
                )
              </span>
</li>
</ul>
<ul class="hierarchy">
<li class="archivedate collapsed">
<a class="toggle">
<span class="zippy"></span>
</a>
<a class="post-count-link" href="https://www.phantomsandmonsters.com/2014/09/">
September 2014
</a>
<span class="post-count" dir="ltr">
                (
                71
                )
              </span>
</li>
</ul>
<ul class="hierarchy">
<li class="archivedate collapsed">
<a class="toggle">
<span class="zippy"></span>
</a>
<a class="post-count-link" href="https://www.phantomsandmonsters.com/2014/08/">
August 2014
</a>
<span class="post-count" dir="ltr">
                (
                65
                )
              </span>
</li>
</ul>
<ul class="hierarchy">
<li class="archivedate collapsed">
<a class="toggle">
<span class="zippy"></span>
</a>
<a class="post-count-link" href="https://www.phantomsandmonsters.com/2014/07/">
July 2014
</a>
<span class="post-count" dir="ltr">
                (
                75
                )
              </span>
</li>
</ul>
<ul class="hierarchy">
<li class="archivedate collapsed">
<a class="toggle">
<span class="zippy"></span>
</a>
<a class="post-count-link" href="https://www.phantomsandmonsters.com/2014/06/">
June 2014
</a>
<span class="post-count" dir="ltr">
                (
                70
                )
              </span>
</li>
</ul>
<ul class="hierarchy">
<li class="archivedate collapsed">
<a class="toggle">
<span class="zippy"></span>
</a>
<a class="post-count-link" href="https://www.phantomsandmonsters.com/2014/05/">
May 2014
</a>
<span class="post-count" dir="ltr">
                (
                68
                )
              </span>
</li>
</ul>
<ul class="hierarchy">
<li class="archivedate collapsed">
<a class="toggle">
<span class="zippy"></span>
</a>
<a class="post-count-link" href="https://www.phantomsandmonsters.com/2014/04/">
April 2014
</a>
<span class="post-count" dir="ltr">
                (
                68
                )
              </span>
</li>
</ul>
<ul class="hierarchy">
<li class="archivedate collapsed">
<a class="toggle">
<span class="zippy"></span>
</a>
<a class="post-count-link" href="https://www.phantomsandmonsters.com/2014/03/">
March 2014
</a>
<span class="post-count" dir="ltr">
                (
                72
                )
              </span>
</li>
</ul>
<ul class="hierarchy">
<li class="archivedate collapsed">
<a class="toggle">
<span class="zippy"></span>
</a>
<a class="post-count-link" href="https://www.phantomsandmonsters.com/2014/02/">
February 2014
</a>
<span class="post-count" dir="ltr">
                (
                62
                )
              </span>
</li>
</ul>
<ul class="hierarchy">
<li class="archivedate collapsed">
<a class="toggle">
<span class="zippy"></span>
</a>
<a class="post-count-link" href="https://www.phantomsandmonsters.com/2014/01/">
January 2014
</a>
<span class="post-count" dir="ltr">
                (
                75
                )
              </span>
</li>
</ul>
</li>
</ul>
<ul class="hierarchy">
<li class="archivedate collapsed">
<a class="toggle">
<span class="zippy"></span>
</a>
<a class="post-count-link" href="https://www.phantomsandmonsters.com/2013/">
2013
</a>
<span class="post-count" dir="ltr">
                (
                663
                )
              </span>
<ul class="hierarchy">
<li class="archivedate collapsed">
<a class="toggle">
<span class="zippy"></span>
</a>
<a class="post-count-link" href="https://www.phantomsandmonsters.com/2013/12/">
December 2013
</a>
<span class="post-count" dir="ltr">
                (
                70
                )
              </span>
</li>
</ul>
<ul class="hierarchy">
<li class="archivedate collapsed">
<a class="toggle">
<span class="zippy"></span>
</a>
<a class="post-count-link" href="https://www.phantomsandmonsters.com/2013/11/">
November 2013
</a>
<span class="post-count" dir="ltr">
                (
                65
                )
              </span>
</li>
</ul>
<ul class="hierarchy">
<li class="archivedate collapsed">
<a class="toggle">
<span class="zippy"></span>
</a>
<a class="post-count-link" href="https://www.phantomsandmonsters.com/2013/10/">
October 2013
</a>
<span class="post-count" dir="ltr">
                (
                76
                )
              </span>
</li>
</ul>
<ul class="hierarchy">
<li class="archivedate collapsed">
<a class="toggle">
<span class="zippy"></span>
</a>
<a class="post-count-link" href="https://www.phantomsandmonsters.com/2013/09/">
September 2013
</a>
<span class="post-count" dir="ltr">
                (
                64
                )
              </span>
</li>
</ul>
<ul class="hierarchy">
<li class="archivedate collapsed">
<a class="toggle">
<span class="zippy"></span>
</a>
<a class="post-count-link" href="https://www.phantomsandmonsters.com/2013/08/">
August 2013
</a>
<span class="post-count" dir="ltr">
                (
                71
                )
              </span>
</li>
</ul>
<ul class="hierarchy">
<li class="archivedate collapsed">
<a class="toggle">
<span class="zippy"></span>
</a>
<a class="post-count-link" href="https://www.phantomsandmonsters.com/2013/07/">
July 2013
</a>
<span class="post-count" dir="ltr">
                (
                68
                )
              </span>
</li>
</ul>
<ul class="hierarchy">
<li class="archivedate collapsed">
<a class="toggle">
<span class="zippy"></span>
</a>
<a class="post-count-link" href="https://www.phantomsandmonsters.com/2013/06/">
June 2013
</a>
<span class="post-count" dir="ltr">
                (
                55
                )
              </span>
</li>
</ul>
<ul class="hierarchy">
<li class="archivedate collapsed">
<a class="toggle">
<span class="zippy"></span>
</a>
<a class="post-count-link" href="https://www.phantomsandmonsters.com/2013/05/">
May 2013
</a>
<span class="post-count" dir="ltr">
                (
                40
                )
              </span>
</li>
</ul>
<ul class="hierarchy">
<li class="archivedate collapsed">
<a class="toggle">
<span class="zippy"></span>
</a>
<a class="post-count-link" href="https://www.phantomsandmonsters.com/2013/04/">
April 2013
</a>
<span class="post-count" dir="ltr">
                (
                39
                )
              </span>
</li>
</ul>
<ul class="hierarchy">
<li class="archivedate collapsed">
<a class="toggle">
<span class="zippy"></span>
</a>
<a class="post-count-link" href="https://www.phantomsandmonsters.com/2013/03/">
March 2013
</a>
<span class="post-count" dir="ltr">
                (
                36
                )
              </span>
</li>
</ul>
<ul class="hierarchy">
<li class="archivedate collapsed">
<a class="toggle">
<span class="zippy"></span>
</a>
<a class="post-count-link" href="https://www.phantomsandmonsters.com/2013/02/">
February 2013
</a>
<span class="post-count" dir="ltr">
                (
                34
                )
              </span>
</li>
</ul>
<ul class="hierarchy">
<li class="archivedate collapsed">
<a class="toggle">
<span class="zippy"></span>
</a>
<a class="post-count-link" href="https://www.phantomsandmonsters.com/2013/01/">
January 2013
</a>
<span class="post-count" dir="ltr">
                (
                45
                )
              </span>
</li>
</ul>
</li>
</ul>
<ul class="hierarchy">
<li class="archivedate collapsed">
<a class="toggle">
<span class="zippy"></span>
</a>
<a class="post-count-link" href="https://www.phantomsandmonsters.com/2012/">
2012
</a>
<span class="post-count" dir="ltr">
                (
                511
                )
              </span>
<ul class="hierarchy">
<li class="archivedate collapsed">
<a class="toggle">
<span class="zippy"></span>
</a>
<a class="post-count-link" href="https://www.phantomsandmonsters.com/2012/12/">
December 2012
</a>
<span class="post-count" dir="ltr">
                (
                38
                )
              </span>
</li>
</ul>
<ul class="hierarchy">
<li class="archivedate collapsed">
<a class="toggle">
<span class="zippy"></span>
</a>
<a class="post-count-link" href="https://www.phantomsandmonsters.com/2012/11/">
November 2012
</a>
<span class="post-count" dir="ltr">
                (
                44
                )
              </span>
</li>
</ul>
<ul class="hierarchy">
<li class="archivedate collapsed">
<a class="toggle">
<span class="zippy"></span>
</a>
<a class="post-count-link" href="https://www.phantomsandmonsters.com/2012/10/">
October 2012
</a>
<span class="post-count" dir="ltr">
                (
                44
                )
              </span>
</li>
</ul>
<ul class="hierarchy">
<li class="archivedate collapsed">
<a class="toggle">
<span class="zippy"></span>
</a>
<a class="post-count-link" href="https://www.phantomsandmonsters.com/2012/09/">
September 2012
</a>
<span class="post-count" dir="ltr">
                (
                39
                )
              </span>
</li>
</ul>
<ul class="hierarchy">
<li class="archivedate collapsed">
<a class="toggle">
<span class="zippy"></span>
</a>
<a class="post-count-link" href="https://www.phantomsandmonsters.com/2012/08/">
August 2012
</a>
<span class="post-count" dir="ltr">
                (
                44
                )
              </span>
</li>
</ul>
<ul class="hierarchy">
<li class="archivedate collapsed">
<a class="toggle">
<span class="zippy"></span>
</a>
<a class="post-count-link" href="https://www.phantomsandmonsters.com/2012/07/">
July 2012
</a>
<span class="post-count" dir="ltr">
                (
                42
                )
              </span>
</li>
</ul>
<ul class="hierarchy">
<li class="archivedate collapsed">
<a class="toggle">
<span class="zippy"></span>
</a>
<a class="post-count-link" href="https://www.phantomsandmonsters.com/2012/06/">
June 2012
</a>
<span class="post-count" dir="ltr">
                (
                43
                )
              </span>
</li>
</ul>
<ul class="hierarchy">
<li class="archivedate collapsed">
<a class="toggle">
<span class="zippy"></span>
</a>
<a class="post-count-link" href="https://www.phantomsandmonsters.com/2012/05/">
May 2012
</a>
<span class="post-count" dir="ltr">
                (
                47
                )
              </span>
</li>
</ul>
<ul class="hierarchy">
<li class="archivedate collapsed">
<a class="toggle">
<span class="zippy"></span>
</a>
<a class="post-count-link" href="https://www.phantomsandmonsters.com/2012/04/">
April 2012
</a>
<span class="post-count" dir="ltr">
                (
                41
                )
              </span>
</li>
</ul>
<ul class="hierarchy">
<li class="archivedate collapsed">
<a class="toggle">
<span class="zippy"></span>
</a>
<a class="post-count-link" href="https://www.phantomsandmonsters.com/2012/03/">
March 2012
</a>
<span class="post-count" dir="ltr">
                (
                44
                )
              </span>
</li>
</ul>
<ul class="hierarchy">
<li class="archivedate collapsed">
<a class="toggle">
<span class="zippy"></span>
</a>
<a class="post-count-link" href="https://www.phantomsandmonsters.com/2012/02/">
February 2012
</a>
<span class="post-count" dir="ltr">
                (
                40
                )
              </span>
</li>
</ul>
<ul class="hierarchy">
<li class="archivedate collapsed">
<a class="toggle">
<span class="zippy"></span>
</a>
<a class="post-count-link" href="https://www.phantomsandmonsters.com/2012/01/">
January 2012
</a>
<span class="post-count" dir="ltr">
                (
                45
                )
              </span>
</li>
</ul>
</li>
</ul>
<ul class="hierarchy">
<li class="archivedate collapsed">
<a class="toggle">
<span class="zippy"></span>
</a>
<a class="post-count-link" href="https://www.phantomsandmonsters.com/2011/">
2011
</a>
<span class="post-count" dir="ltr">
                (
                551
                )
              </span>
<ul class="hierarchy">
<li class="archivedate collapsed">
<a class="toggle">
<span class="zippy"></span>
</a>
<a class="post-count-link" href="https://www.phantomsandmonsters.com/2011/12/">
December 2011
</a>
<span class="post-count" dir="ltr">
                (
                43
                )
              </span>
</li>
</ul>
<ul class="hierarchy">
<li class="archivedate collapsed">
<a class="toggle">
<span class="zippy"></span>
</a>
<a class="post-count-link" href="https://www.phantomsandmonsters.com/2011/11/">
November 2011
</a>
<span class="post-count" dir="ltr">
                (
                35
                )
              </span>
</li>
</ul>
<ul class="hierarchy">
<li class="archivedate collapsed">
<a class="toggle">
<span class="zippy"></span>
</a>
<a class="post-count-link" href="https://www.phantomsandmonsters.com/2011/10/">
October 2011
</a>
<span class="post-count" dir="ltr">
                (
                45
                )
              </span>
</li>
</ul>
<ul class="hierarchy">
<li class="archivedate collapsed">
<a class="toggle">
<span class="zippy"></span>
</a>
<a class="post-count-link" href="https://www.phantomsandmonsters.com/2011/09/">
September 2011
</a>
<span class="post-count" dir="ltr">
                (
                41
                )
              </span>
</li>
</ul>
<ul class="hierarchy">
<li class="archivedate collapsed">
<a class="toggle">
<span class="zippy"></span>
</a>
<a class="post-count-link" href="https://www.phantomsandmonsters.com/2011/08/">
August 2011
</a>
<span class="post-count" dir="ltr">
                (
                49
                )
              </span>
</li>
</ul>
<ul class="hierarchy">
<li class="archivedate collapsed">
<a class="toggle">
<span class="zippy"></span>
</a>
<a class="post-count-link" href="https://www.phantomsandmonsters.com/2011/07/">
July 2011
</a>
<span class="post-count" dir="ltr">
                (
                44
                )
              </span>
</li>
</ul>
<ul class="hierarchy">
<li class="archivedate collapsed">
<a class="toggle">
<span class="zippy"></span>
</a>
<a class="post-count-link" href="https://www.phantomsandmonsters.com/2011/06/">
June 2011
</a>
<span class="post-count" dir="ltr">
                (
                41
                )
              </span>
</li>
</ul>
<ul class="hierarchy">
<li class="archivedate collapsed">
<a class="toggle">
<span class="zippy"></span>
</a>
<a class="post-count-link" href="https://www.phantomsandmonsters.com/2011/05/">
May 2011
</a>
<span class="post-count" dir="ltr">
                (
                46
                )
              </span>
</li>
</ul>
<ul class="hierarchy">
<li class="archivedate collapsed">
<a class="toggle">
<span class="zippy"></span>
</a>
<a class="post-count-link" href="https://www.phantomsandmonsters.com/2011/04/">
April 2011
</a>
<span class="post-count" dir="ltr">
                (
                49
                )
              </span>
</li>
</ul>
<ul class="hierarchy">
<li class="archivedate collapsed">
<a class="toggle">
<span class="zippy"></span>
</a>
<a class="post-count-link" href="https://www.phantomsandmonsters.com/2011/03/">
March 2011
</a>
<span class="post-count" dir="ltr">
                (
                52
                )
              </span>
</li>
</ul>
<ul class="hierarchy">
<li class="archivedate collapsed">
<a class="toggle">
<span class="zippy"></span>
</a>
<a class="post-count-link" href="https://www.phantomsandmonsters.com/2011/02/">
February 2011
</a>
<span class="post-count" dir="ltr">
                (
                48
                )
              </span>
</li>
</ul>
<ul class="hierarchy">
<li class="archivedate collapsed">
<a class="toggle">
<span class="zippy"></span>
</a>
<a class="post-count-link" href="https://www.phantomsandmonsters.com/2011/01/">
January 2011
</a>
<span class="post-count" dir="ltr">
                (
                58
                )
              </span>
</li>
</ul>
</li>
</ul>
<ul class="hierarchy">
<li class="archivedate collapsed">
<a class="toggle">
<span class="zippy"></span>
</a>
<a class="post-count-link" href="https://www.phantomsandmonsters.com/2010/">
2010
</a>
<span class="post-count" dir="ltr">
                (
                320
                )
              </span>
<ul class="hierarchy">
<li class="archivedate collapsed">
<a class="toggle">
<span class="zippy"></span>
</a>
<a class="post-count-link" href="https://www.phantomsandmonsters.com/2010/12/">
December 2010
</a>
<span class="post-count" dir="ltr">
                (
                18
                )
              </span>
</li>
</ul>
<ul class="hierarchy">
<li class="archivedate collapsed">
<a class="toggle">
<span class="zippy"></span>
</a>
<a class="post-count-link" href="https://www.phantomsandmonsters.com/2010/11/">
November 2010
</a>
<span class="post-count" dir="ltr">
                (
                38
                )
              </span>
</li>
</ul>
<ul class="hierarchy">
<li class="archivedate collapsed">
<a class="toggle">
<span class="zippy"></span>
</a>
<a class="post-count-link" href="https://www.phantomsandmonsters.com/2010/10/">
October 2010
</a>
<span class="post-count" dir="ltr">
                (
                18
                )
              </span>
</li>
</ul>
<ul class="hierarchy">
<li class="archivedate collapsed">
<a class="toggle">
<span class="zippy"></span>
</a>
<a class="post-count-link" href="https://www.phantomsandmonsters.com/2010/09/">
September 2010
</a>
<span class="post-count" dir="ltr">
                (
                29
                )
              </span>
</li>
</ul>
<ul class="hierarchy">
<li class="archivedate collapsed">
<a class="toggle">
<span class="zippy"></span>
</a>
<a class="post-count-link" href="https://www.phantomsandmonsters.com/2010/08/">
August 2010
</a>
<span class="post-count" dir="ltr">
                (
                31
                )
              </span>
</li>
</ul>
<ul class="hierarchy">
<li class="archivedate collapsed">
<a class="toggle">
<span class="zippy"></span>
</a>
<a class="post-count-link" href="https://www.phantomsandmonsters.com/2010/07/">
July 2010
</a>
<span class="post-count" dir="ltr">
                (
                42
                )
              </span>
</li>
</ul>
<ul class="hierarchy">
<li class="archivedate collapsed">
<a class="toggle">
<span class="zippy"></span>
</a>
<a class="post-count-link" href="https://www.phantomsandmonsters.com/2010/06/">
June 2010
</a>
<span class="post-count" dir="ltr">
                (
                28
                )
              </span>
</li>
</ul>
<ul class="hierarchy">
<li class="archivedate collapsed">
<a class="toggle">
<span class="zippy"></span>
</a>
<a class="post-count-link" href="https://www.phantomsandmonsters.com/2010/05/">
May 2010
</a>
<span class="post-count" dir="ltr">
                (
                36
                )
              </span>
</li>
</ul>
<ul class="hierarchy">
<li class="archivedate collapsed">
<a class="toggle">
<span class="zippy"></span>
</a>
<a class="post-count-link" href="https://www.phantomsandmonsters.com/2010/04/">
April 2010
</a>
<span class="post-count" dir="ltr">
                (
                40
                )
              </span>
</li>
</ul>
<ul class="hierarchy">
<li class="archivedate collapsed">
<a class="toggle">
<span class="zippy"></span>
</a>
<a class="post-count-link" href="https://www.phantomsandmonsters.com/2010/03/">
March 2010
</a>
<span class="post-count" dir="ltr">
                (
                36
                )
              </span>
</li>
</ul>
<ul class="hierarchy">
<li class="archivedate collapsed">
<a class="toggle">
<span class="zippy"></span>
</a>
<a class="post-count-link" href="https://www.phantomsandmonsters.com/2010/02/">
February 2010
</a>
<span class="post-count" dir="ltr">
                (
                4
                )
              </span>
</li>
</ul>
</li>
</ul>
</div>
</div>
<div class="clear"></div>
</div>
</div></div>
</aside>
</div>
</div>
</div>
<div style="clear: both"></div>
<!-- columns -->
</div>
<!-- main -->
</div>
</div>
<div class="main-cap-bottom cap-bottom">
<div class="cap-left"></div>
<div class="cap-right"></div>
</div>
</div>
<footer>
<div class="footer-outer">
<div class="footer-cap-top cap-top">
<div class="cap-left"></div>
<div class="cap-right"></div>
</div>
<div class="fauxborder-left footer-fauxborder-left">
<div class="fauxborder-right footer-fauxborder-right"></div>
<div class="region-inner footer-inner">
<div class="foot section" id="footer-1"><div class="widget HTML" data-version="1" id="HTML5">
<div class="widget-content">
<p></p><center><a rel="license" href="http://creativecommons.org/licenses/by-nc-nd/3.0/us/"><img alt="Creative Commons License" style="border-width:0" src="https://lh3.googleusercontent.com/blogger_img_proxy/ANbyha1QA7QYI7Ur1B1ABCIB-_f9G0mwoo_9xmYi8RlAqQszIYVZuwdbX6VXx0CuS06NW07wspjEOFOuHyetSito9BMoWWidBPtbtIa1sPiASFmpxtpAyL_xuuzvjD18=s0-d"/></a><br/>This site is licensed under a <a rel="license" href="http://creativecommons.org/licenses/by-nc-nd/3.0/us/">Creative Commons Attribution-Noncommercial-No Derivative Works 3.0 United States License</a>.<br/>Hotlinking images and copyrighted material is strictly forbidden unless permission is obtained.</center><p></p>
 
<p></p><center><span style="font-size: x-small;"><b style="color: #98AFC7;">&#39;Phantoms and Monsters&#39; and &#39;phantomsandmonsters.com&#39; is protected under the Lanham (Trademark) Act (Title 15, Chapter 22 of the United States Code)<br/>
&#39;Phantoms and Monsters&#39; was establish in September 2005 and is not a business</b></span></center><p></p>
<br/>
 
<center><p>Disclaimer:<br/>
The publication of any and all content e.g., articles, reports, editorials, commentary, opinions, as well as graphics and or images on this web-site does not constitute sanction or acquiescence of said content unless specified; it is solely for informational purposes.</p>

<p>Fair Use Notice:<br/>
This site may contain copyrighted material the use of which may not be specifically authorized by the copyright owner. We are making such material available in our efforts to advance understanding of environmental, political, human rights, economic, democratic, scientific, social justice, and religious issues, etc. We believe this constitutes a &#39;fair use&#39; of any such copyrighted material as provided for in section 107 of the US Copyright Law. In accordance with Title 17 U.S.C. Section 107, the material on this site is distributed without profit to those who have expressed a prior interest in receiving the included information for research and educational purposes.</p>
 
<p>You understand that all Content posted on, transmitted through, or linked from the Phantoms and Monsters Site, are the sole responsibility of the person from whom such Content originated. You are responsible for all Content that you post, email or otherwise make available via the Phantoms and Monsters Site. Phantoms and Monsters does not control, and is not responsible for Content made available through the Phantoms and Monsters Site. By using the Phantoms and Monsters Site, you acknowledge that you may be exposed to Content from other users that is offensive, indecent, inaccurate, misleading, or otherwise objectionable.</p>

<p>NOTE: Any use of witness information, which includes any attempt to contact a witness or persons involved in an event, is strictly prohibited without the written consent of Lon Strickler</p></center>

<p></p><center><b>Registered trademark PHANTOMS AND MONSTERS® / PHANTOMS &amp; MONSTERS® - USPTO #90902480 - Lon D. Strickler</b></center><p></p>

<p></p><center><b>© 2005-2022 Phantoms &amp; Monsters - All Rights Reserved</b><br/></center><p></p>
</div>
<div class="clear"></div>
</div></div>
<!-- outside of the include in order to lock Attribution widget -->
<div class="foot section" id="footer-3"><div class="widget Attribution" data-version="1" id="Attribution1">
<div class="widget-content" style="text-align: center;">
Powered by <a href="https://www.blogger.com" target="_blank">Blogger</a>.
</div>
<div class="clear"></div>
</div></div>
</div>
</div>
<div class="footer-cap-bottom cap-bottom">
<div class="cap-left"></div>
<div class="cap-right"></div>
</div>
</div>
</footer>
<!-- content -->
</div>
</div>
<div class="content-cap-bottom cap-bottom">
<div class="cap-left"></div>
<div class="cap-right"></div>
</div>
</div>
</div>
<script type="text/javascript">
      window.setTimeout(function() {
        document.body.className = document.body.className.replace('loading', '');
                                                                  }, 10);
    </script>
<script type="application/ld+json">
{
  "@context":"http://schema.org",
  "@type":"Organization",
  "name":"Phantoms and Monsters",
  "url": "https://www.phantomsandmonsters.com",
  "sameAs": [
  "https://twitter.com/PhantomMonster",
  "https://plus.google.com/b/106231406630145221843",
  "https://www.facebook.com/ForteanResearch",
  "https://www.instagram.com/phantomsandmonsters",
  "https://flipboard.com/@LonStrickler",
  "https://mix.com/phantomsmonsters",
  "https://www.pinterest.com/lonstrickler/?hl=en"
 ]
}
</script>

<script type="text/javascript" src="https://www.blogger.com/static/v1/widgets/2342155703-widgets.js"></script>
<script type="text/javascript">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</script>

<!--[selectrongo:video:done]--><script type='text/javascript' style='display:none;' async>
__ez.queue.addFile('/detroitchicago/edmonton.webp', '/detroitchicago/edmonton.webp?a=a&cb=0&shcb=34', true, ['/detroitchicago/minneapolis.js'], true, false, false, false);
__ez.queue.addFile('/porpoiseant/jellyfish.webp', '/porpoiseant/jellyfish.webp?a=a&cb=0&shcb=34', false, [], true, false, false, false);
</script>

<script>__ez.queue.addFile('/tardisrocinante/vitals.js', '/tardisrocinante/vitals.js?gcb=0&cb=3', false, ['/detroitchicago/minneapolis.js'], true, false, true, false);</script>
<script type="text/javascript" data-cfasync="false"></script>
<script>var _audins_dom="phantomsandmonsters_com",_audins_did=298429;__ez.queue.addDelayFunc("audins.js","__ez.script.add", "//go.ezoic.net/detroitchicago/audins.js?cb=195-0");</script><noscript><div style="display:none;"><img src="//pixel.quantserve.com/pixel/p-31iz6hfFutd16.gif?labels=Domain.phantomsandmonsters_com,DomainId.298429" border="0" height="1" width="1" alt="Quantcast"/></div></noscript>
<script>__ez.queue.addFile('/beardeddragon/drake.js', '/beardeddragon/drake.js?gcb=0&cb=4', false, [], true, false, true, false);</script>
<script>__ez.queue.addFile('/beardeddragon/tortoise.js', '/beardeddragon/tortoise.js?gcb=0&cb=4', false, [], true, false, true, false);</script>
<script>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</script></body></html>