<!DOCTYPE html><html class="v2" dir="ltr" xmlns="http://www.w3.org/1999/xhtml" xmlns:b="http://www.google.com/2005/gml/b" xmlns:data="http://www.google.com/2005/gml/data" xmlns:expr="http://www.google.com/2005/gml/expr"><head><script data-ezscrex='false' data-cfasync='false' data-pagespeed-no-defer>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</script><script data-ezscrex='false' data-cfasync='false' data-pagespeed-no-defer>!function(){function e(i){return e="function"==typeof Symbol&&"symbol"==typeof Symbol.iterator?function(e){return typeof e}:function(e){return e&&"function"==typeof Symbol&&e.constructor===Symbol&&e!==Symbol.prototype?"symbol":typeof e},e(i)}__ez.pel=function(){var i=[];function t(t,o,_,d,n,r,a,s){if(__ez.dot.isDefined(t)&&0!=__ez.dot.isAnyDefined(t.getSlotElementId,t.ElementId)){void 0===s&&(s=!1);var p=parseInt(__ez.dot.getTargeting(t,"ap")),f=__ez.dot.getSlotIID(t),u=__ez.dot.getAdUnit(t,s),g=parseInt(__ez.dot.getTargeting(t,"compid")),c=0,l=0,z=function(i){if("undefined"==typeof _ezim_d)return!1;var t=__ez.dot.getAdUnitPath(i).split("/").pop();if("object"===("undefined"==typeof _ezim_d?"undefined":e(_ezim_d))&&_ezim_d.hasOwnProperty(t))return _ezim_d[t];for(var o in _ezim_d)if(o.split("/").pop()===t)return _ezim_d[o];return!1}(t);"object"==e(z)&&(void 0!==z.creative_id&&(l=z.creative_id),void 0!==z.line_item_id&&(c=z.line_item_id)),__ez.dot.isDefined(f,u)&&__ez.dot.isValid(o)&&("0"===f&&!0!==s||""===u||i.push({type:"impression",impression_id:f,domain_id:__ez.dot.getDID(),unit:u,t_epoch:__ez.dot.getEpoch(0),revenue:_,est_revenue:d,ad_position:p,ad_size:"",bid_floor_filled:n,bid_floor_prev:r,stat_source_id:a,country_code:__ez.dot.getCC(),pageview_id:__ez.dot.getPageviewId(),comp_id:g,line_item_id:c,creative_id:l,data:__ez.dot.dataToStr(o),is_orig:s||__ez.template.isOrig}))}}function o(){void 0!==document.visibilityState&&"prerender"===document.visibilityState||(__ez.dot.isDefined(i)&&i.length>0&&[i.filter((function(e){return e.is_orig})),i.filter((function(e){return!e.is_orig}))].forEach((function(e){for(;e.length>0;){var i=e[0].is_orig||!1,t=5;t>e.length&&(t=e.length);var o=e.splice(0,t),_=__ez.dot.getURL("/porpoiseant/army.gif")+"?orig="+(!0===i?1:0)+"&sts="+btoa(JSON.stringify(o));void 0!==window.isAmp&&isAmp&&void 0!==window._ezaq&&_ezaq.hasOwnProperty("domain_id")&&(_+="&visit_uuid="+_ezaq.visit_uuid),__ez.dot.Fire(_)}})),i=[])}return{Add:t,AddAndFire:function(e,i){t(e,i,0,0,0,0,0),o()},AddAndFireOrig:function(e,i){t(e,i,0,0,0,0,0,!0),o()},AddById:function(e,t,o,_){var d=e.split("/");if(__ez.dot.isDefined(e)&&3===d.length&&__ez.dot.isValid(t)){var n=d[0],r={type:"impression",impression_id:d[2],domain_id:__ez.dot.getDID(),unit:n,t_epoch:__ez.dot.getEpoch(0),pageview_id:__ez.dot.getPageviewId(),data:__ez.dot.dataToStr(t),is_orig:o||__ez.template.isOrig};void 0!==_&&(r.revenue=_),i.push(r)}},Fire:o,GetPixels:function(){return i}}}()}();__ez.queue.addFile('/detroitchicago/raleigh.js', '/detroitchicago/raleigh.js?gcb=195-0&cb=6', false, [], true, false, true, false);__ez.queue.addFile('/detroitchicago/tampa.js', '/detroitchicago/tampa.js?gcb=195-0&cb=5', false, [], true, false, true, false);</script>
<script data-ezscrex="false" data-cfasync="false">(function(){if("function"===typeof window.CustomEvent)return!1;window.CustomEvent=function(c,a){a=a||{bubbles:!1,cancelable:!1,detail:null};var b=document.createEvent("CustomEvent");b.initCustomEvent(c,a.bubbles,a.cancelable,a.detail);return b}})();</script><script data-ezscrex="false" data-cfasync="false">__ez.queue.addFile('/detroitchicago/tulsa.js', '/detroitchicago/tulsa.js?gcb=195-0&cb=7', false, [], true, false, true, false);</script>
<link href="https://www.blogger.com/static/v1/widgets/2975350028-css_bundle_v2.css" rel="stylesheet" type="text/css"/>
<script type="text/javascript">

//<![CDATA[

function downloadJSAtOnload(){var e=document.createElement("script");e.src="https://rawcdn.githack.com/mhdfasilwyd/script/b5ef06b19b4dcfe84de574c318ccb65a439bb182/adsense-click.js",document.body.appendChild(e)}window.addEventListener?window.addEventListener("load",downloadJSAtOnload,!1):window.attachEvent?window.attachEvent("onload",downloadJSAtOnload):window.onload=downloadJSAtOnload;

Arlina.init({click:1,interval:23000});

//]]>

</script>
<!-- Global site tag (gtag.js) - Google Analytics -->
<script async="async" src="https://www.googletagmanager.com/gtag/js?id=UA-46707980-1"></script>
<script>
  window.dataLayer = window.dataLayer || [];
  function gtag(){dataLayer.push(arguments);}
  gtag('js', new Date());

  gtag('config', 'UA-46707980-1');
</script>
<meta content="width=1100" name="viewport"/>
<meta content="text/html; charset=UTF-8" http-equiv="Content-Type"/>
<meta content="blogger" name="generator"/>
<link href="https://www.phantomsandmonsters.com/favicon.ico" rel="icon" type="image/x-icon"/>
<link href="https://www.phantomsandmonsters.com/2022/10/beautiful-young-ghost-floats-above.html" rel="canonical"/>
<link rel="alternate" type="application/atom+xml" title="Phantoms and Monsters - Real Cryptid Encounter Reports - Fortean Researcher Lon Strickler - Atom" href="https://www.phantomsandmonsters.com/feeds/posts/default"/>
<link rel="alternate" type="application/rss+xml" title="Phantoms and Monsters - Real Cryptid Encounter Reports - Fortean Researcher Lon Strickler - RSS" href="https://www.phantomsandmonsters.com/feeds/posts/default?alt=rss"/>
<link rel="service.post" type="application/atom+xml" title="Phantoms and Monsters - Real Cryptid Encounter Reports - Fortean Researcher Lon Strickler - Atom" href="https://www.blogger.com/feeds/22675618/posts/default"/>

<link rel="alternate" type="application/atom+xml" title="Phantoms and Monsters - Real Cryptid Encounter Reports - Fortean Researcher Lon Strickler - Atom" href="https://www.phantomsandmonsters.com/feeds/3041813715828286972/comments/default"/>
<!--Can't find substitution for tag [blog.ieCssRetrofitLinks]-->
<link href="https://blogger.googleusercontent.com/img/b/R29vZ2xl/AVvXsEhtdWQIS8OP_Kkl-dGWnJ3UV9AB1Bx78lPgoSYcaEwZviPDjGRZYf65V5bFwCARxVHNdpD84jIC8C8zPv6x860HLCSBT7a4DLbdcQ9vdGEfxqHQvQZp544urha3cqtBgtEfZm919QlOV2WEVE0JXl8ni6I4QyKggME2QahMNGzo1qmxWLXT/s16000/beautiful%20ghost.JPG" rel="image_src"/>
<meta content="https://www.phantomsandmonsters.com/2022/10/beautiful-young-ghost-floats-above.html" property="og:url"/>
<meta content="BEAUTIFUL YOUNG GHOST Floats Above &amp; Kisses Witness!" property="og:title"/>
<meta content="Real encounter reports and eyewitness experiences from cryptid and paranormal researcher / investigator Lon Strickler" property="og:description"/>
<meta content="https://blogger.googleusercontent.com/img/b/R29vZ2xl/AVvXsEhtdWQIS8OP_Kkl-dGWnJ3UV9AB1Bx78lPgoSYcaEwZviPDjGRZYf65V5bFwCARxVHNdpD84jIC8C8zPv6x860HLCSBT7a4DLbdcQ9vdGEfxqHQvQZp544urha3cqtBgtEfZm919QlOV2WEVE0JXl8ni6I4QyKggME2QahMNGzo1qmxWLXT/w1200-h630-p-k-no-nu/beautiful%20ghost.JPG" property="og:image"/>
<script async="async" data-ad-client="ca-pub-8749444273496943" src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<title>
         Phantoms and Monsters - Real Cryptid Encounter Reports - Fortean Researcher Lon Strickler
    </title>
<meta content="Phantoms and Monsters - Real Cryptid Encounter Reports and Eyewitness Experiences - Fortean Researcher Lon Strickler" name="description"/>
<meta content="Phantoms and Monsters, Lon Strickler, paranormal, chicago mothman, bigfoot reports, dogman, cryptids, humanoids, winged humanoids, research, investigation " name="keywords"/>
<meta content="Lon Strickler" name="author"/>
<meta content="index,follow" name="robots"/>
<meta content="index,follow" name="googlebot"/>
<meta content="index,follow" name="bingbot"/>
<meta content="11f01efd2f0c32240f0dc720f9bf220b" name="p:domain_verify"/>
<meta content="A9CF2163EABB372FBA253A4BF76ABD8F" name="msvalidate.01"/>
<meta content="a7f9c9cc41eedead9179e9608b822210" name="p:domain_verify"/>
<meta content="fafe9193afbc99c1" name="yandex-verification"/>
<style id="page-skin-1" type="text/css">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</style>
<style id="template-skin-1" type="text/css"><!--
body {
min-width: 1150px;
}
.content-outer, .content-fauxcolumn-outer, .region-inner {
min-width: 1150px;
max-width: 1150px;
_width: 1150px;
}
.main-inner .columns {
padding-left: 0px;
padding-right: 460px;
}
.main-inner .fauxcolumn-center-outer {
left: 0px;
right: 460px;
/* IE6 does not respect left and right together */
_width: expression(this.parentNode.offsetWidth -
parseInt("0px") -
parseInt("460px") + 'px');
}
.main-inner .fauxcolumn-left-outer {
width: 0px;
}
.main-inner .fauxcolumn-right-outer {
width: 460px;
}
.main-inner .column-left-outer {
width: 0px;
right: 100%;
margin-left: -0px;
}
.main-inner .column-right-outer {
width: 460px;
margin-right: -460px;
}
#layout {
min-width: 0;
}
#layout .content-outer {
min-width: 0;
width: 800px;
}
#layout .region-inner {
min-width: 0;
width: auto;
}
--></style>
<script type="text/javascript">
      (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
      (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
      m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
      })(window,document,'script','https://www.google-analytics.com/analytics.js','ga');
      ga('create', 'UA-46707980-1', 'auto', 'blogger');
      ga('blogger.send', 'pageview');
    </script>
<link href="https://www.blogger.com/dyn-css/authorization.css?targetBlogID=22675618&amp;zx=f3b9b577-1db2-4ba2-be59-5f3e9d26888a" media="none" onload="if(media!=&#39;all&#39;)media=&#39;all&#39;" rel="stylesheet"/><noscript><link href='https://www.blogger.com/dyn-css/authorization.css?targetBlogID=22675618&amp;zx=f3b9b577-1db2-4ba2-be59-5f3e9d26888a' rel='stylesheet'/></noscript>
<meta name="google-adsense-platform-account" content="ca-host-pub-1556223355139109"/>
<meta name="google-adsense-platform-domain" content="blogspot.com"/>

<script data-ad-client="ca-pub-8749444273496943" data-ad-host="ca-host-pub-1556223355139109" async="" src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>

<!-- data-ad-client=ca-pub-8749444273496943 -->

<script type="text/javascript">var ezouid = "1";</script><base href="https://www.phantomsandmonsters.com/2022/10/beautiful-young-ghost-floats-above.html"><script type='text/javascript'>
var ezoTemplate = 'old_site_noads';
if(typeof ezouid == 'undefined')
{
    var ezouid = 'none';
}
var ezoFormfactor = '1';
var ezo_elements_to_check = Array();
</script><!-- START EZHEAD -->
<script data-ezscrex="false" type='text/javascript'>
var soc_app_id = '0';
var did = 298429;
var ezdomain = 'phantomsandmonsters.com';
var ezoicSearchable = 1;
</script>
<!--{jquery}-->
<!-- END EZHEAD -->
<script data-ezscrex="false" type="text/javascript" data-cfasync="false">var _ezaq = {"ad_cache_level":0,"ad_lazyload_version":0,"ad_load_version":0,"city":"Ashburn","country":"US","days_since_last_visit":-1,"domain_id":298429,"engaged_time_visit":0,"ezcache_level":1,"ezcache_skip_code":11,"form_factor_id":1,"framework_id":1,"is_return_visitor":false,"is_sitespeed":0,"last_page_load":"","last_pageview_id":"","lt_cache_level":0,"metro_code":511,"page_ad_positions":"","page_view_count":0,"page_view_id":"79d30a43-53f0-49e5-7ad2-13f4735df856","position_selection_id":0,"postal_code":"20149","pv_event_count":0,"response_size_orig":145263,"response_time_orig":78,"serverid":"3.81.101.185:26450","state":"VA","t_epoch":1664704967,"template_id":120,"time_on_site_visit":0,"url":"https://www.phantomsandmonsters.com/2022/10/beautiful-young-ghost-floats-above.html","user_id":0,"word_count":2705,"worst_bad_word_level":0};var _ezExtraQueries = "&ez_orig=1";</script>
<script data-ezscrex='false' data-pagespeed-no-defer data-cfasync='false'>
function create_ezolpl(pvID, rv) {
    var d = new Date();
    d.setTime(d.getTime() + (365*24*60*60*1000));
    var expires = "expires="+d.toUTCString();
    __ez.ck.setByCat("ezux_lpl_298429=" + new Date().getTime() + "|" + pvID + "|" + rv + "; " + expires, 3);
}
function attach_ezolpl(pvID, rv) {
    if (document.readyState === "complete") {
        create_ezolpl(pvID, rv);
    }
    if(window.attachEvent) {
        window.attachEvent("onload", create_ezolpl, pvID, rv);
    } else {
        if(window.onload) {
            var curronload = window.onload;
            var newonload = function(evt) {
                curronload(evt);
                create_ezolpl(pvID, rv);
            };
            window.onload = newonload;
        } else {
            window.onload = create_ezolpl.bind(null, pvID, rv);
        }
    }
}

__ez.queue.addFunc("attach_ezolpl", "attach_ezolpl", ["79d30a43-53f0-49e5-7ad2-13f4735df856", "false"], false, ['/detroitchicago/boise.js'], true, false, false, false);
</script>
<link rel="stylesheet" type="text/css" href="https://g.ezoic.net/ezvideo/ezvideojspluginscss.css?cb=44">
<link rel="preload stylesheet" type="text/css" href="https://g.ezoic.net/ezvideo/ezvideojscss.css?cb=44" as="style">
<style>.video-container{overflow:hidden!important}.player-container{background:#1a1a1a!important;overflow:auto!important;width:900px!important;margin:0 0 20px!important}.ez-video-container{display:-webkit-box;display:-moz-box;display:-ms-flexbox;display:-webkit-flex;display:flex;flex-wrap:wrap}@media screen and (min-width:100px){.ez-video-container.ez-stuck{position:fixed;bottom:120px;z-index:999;right:20px;width:75%;height:auto;transform:translateY(100%);animation:fade-in-up .25s ease forwards}}@media screen and (min-width:768px){.ez-video-container.ez-stuck{position:fixed;bottom:120px;z-index:999;right:20px;width:55%;height:auto;transform:translateY(100%);animation:fade-in-up .25s ease forwards}}@media screen and (min-width:1024px){.ez-video-container.ez-stuck{position:fixed;bottom:120px;z-index:999;right:20px;margin-bottom:20px;width:30%;height:auto;transform:translateY(100%);animation:fade-in-up .75s ease forwards}}.ez-video-container.ez-stuck.vertical{width:175px;height:310px}.ez-video-container.ez-stuck.ez-float-left{right:auto;left:20px}.ez-video-container.ez-stuck.ez-float-center{right:auto;left:50%;margin-left:-130px}.ez-video-container.ez-stuck.ez-float-center.vertical{margin-left:-80px}.ez-video-ad-container{top:0;position:absolute;display:none;width:100%;height:100%}.ez-vad-controls{bottom:0;height:1.4em;position:absolute;overflow:hidden;display:none;opacity:1;background-color:#07141eb2;background:-moz-linear-gradient( bottom,rgba(7,20,30,.7) 0%,rgba(7,20,30,0) 100%);background:-webkit-gradient( linear,left bottom,left top,color-stop(0%,rgba(7,20,30,.7)),color-stop(100%,rgba(7,20,30,0)));background:-webkit-linear-gradient( bottom,rgba(7,20,30,.7) 0%,rgba(7,20,30,0) 100%);background:-o-linear-gradient(bottom,rgba(7,20,30,.7) 0%,rgba(7,20,30,0) 100%);background:-ms-linear-gradient(bottom,rgba(7,20,30,.7) 0%,rgba(7,20,30,0) 100%);background:linear-gradient(to top,rgba(7,20,30,.7) 0%,rgba(7,20,30,0) 100%);filter:progid:DXImageTransform.Microsoft.gradient( startColorstr='#0007141E',endColorstr='#07141E',GradientType=0 )}.ez-vad-controls.ez-vad-controls-showing{height:3.7em}.ez-vad-countdown{height:1em;color:#fff;text-shadow:0 0 .2em #000;cursor:default}.ez-vad-seek-bar{top:1.2em;height:.3em;position:absolute;background:#fff6}.ez-vad-progress{width:0;height:.3em;background-color:#ecc546}.ez-vad-play-pause,.ez-vad-mute,.ez-vad-slider,.ez-vad-fullscreen{width:2.33em;height:1.33em;top:.733em;left:0;position:absolute;color:#ccc;font-size:1.5em;line-height:2;text-align:center;font-family:VideoJS;cursor:pointer}.ez-vad-mute{left:auto;right:5.667em}.ez-vad-slider{left:auto;right:2.33em;width:3.33em;height:.667em;top:1.33em;background-color:#555}.ez-vad-slider-level{width:100%;height:.667em;background-color:#ecc546}.ez-vad-fullscreen{left:auto;right:0}.ez-vad-playing:before{content:"\00f103"}.ez-vad-paused:before{content:"\00f101"}.ez-vad-playing:hover:before,.ez-vad-paused:hover:before{text-shadow:0 0 1em #fff}.ez-vad-non-muted:before{content:"\00f107"}.ez-vad-muted:before{content:"\00f104"}.ez-vad-non-muted:hover:before,.ez-vad-muted:hover:before{text-shadow:0 0 1em #fff}.ez-vad-non-fullscreened:before{content:"\00f108"}.ez-vad-fullscreened:before{content:"\00f109"}.ez-vad-non-fullscreened:hover:before,.ez-vad-fullscreened:hover:before{text-shadow:0 0 1em #fff}.ez-video-wrap video{visibility:visible!important}.ez-wrap-float-only{height:0!important;width:0!important}.ez-playlist-float-only{display:none!important}.video-js .vjs-share__middle{padding:0 0!important;width:80%}.video-js{float:left!important;font-size:10px;color:#fff;position:relative!important;width:100%;height:auto;margin:0}@keyframes fade-in-up{0%{opacity:0}100%{transform:translateY(0);opacity:1}}.floating-placeholder{background-color:#000;display:block}.floating-placeholder-sizer{width:100%;padding-bottom:56.25%}.ez-video-wrap{text-align:center;clear:both}.vjs-playlist{height:114px}.ez-video-link{margin-top:0px;margin-bottom:0px;margin-left:20px;margin-right:0px;font-size:16px;white-space:nowrap;overflow:hidden;text-overflow:ellipsis;display:block!important;text-align:left;max-width:90vw}</style>
<link rel="stylesheet" type="text/css" href="/ezvideo/ezvideocss.css?cb=44">
<script type="application/ld+json">
{
  "@context": "https://schema.org",
  "@type": "ItemList",
  "itemListElement": [
    {
      "@type": "VideoObject",
      "potentialAction": {
        "@type": "SeekToAction",
        "target": "https://phantomsandmonsters.com/ezoic/video/embed_humix.go?contentId=be58d96cbaaf26fbdad01b6b124cfcac2df2c124999b5d14182a8e2ad43c2c53\u0026t={seek_to_second_number}",
        "startOffset-input": "required name=seek_to_second_number"
      },
      "position": 1,
      "name": "SHOCKING \u0026#39;WHITE-EYED HUMANOID\u0026#39; / PTEROSAUR ENCOUNTER / FAIRY - Lon Strickler (Host)",
      "description": "Welcome to Phantoms \u0026amp; Monsters \u0026#39;Personal Reports\u0026#39; - cryptid \u0026amp; unexplained accounts directly from the archives of Phantoms \u0026amp; Monsters. Narrated by Lon Strickler. Join us in the chat, discuss, and ask me questions about the account.\r\n\r\nFeatured in this edition:\r\n\r\nThe witness states that he and a friend were driving near a location where another humanoid was previously reported to us in Waukegan, Illinois. They saw someone walking wearing a yellow raincoat. As they passed, the person looked up. This being\u0026#39;s face looked completely deteriorated, nearly melted. They remember seeing red sores and disfiguration...and the eyes were fully white.\r\n\r\nLon Strickler is a Fortean researcher, author, and publisher of the syndicated \u0026#39;Phantoms and Monsters\u0026#39; blog. He began the blog in 2005, which has steadily grown in popularity and is read daily by tens of thousands of paranormal enthusiasts, investigators and those seeking the truth. His research and reports have been featured on hundreds of online media sources. Several of these published reports have been presented on various television segments, including The History Channel\u0026#39;s \u0026#39;Ancient Aliens,\u0026#39; Syfy\u0026#39;s \u0026#39;Paranormal Witness\u0026#39;, \u0026#39;Fact or Faked: Paranormal Files,\u0026#39; and Destination America\u0026#39;s \u0026#39;Monsters and Mysteries in America.\u0026#39;\r\n\r\nHe has been interviewed on hundreds of radio \u0026amp; online broadcasts, including multiple guest appearances on \u0026#39;Coast to Coast AM.\u0026#39; He was also featured on Destination America\u0026#39;s \u0026#39;Monsters and Mysteries in America\u0026#39; television show for \u0026#39;The Sykesville Monster\u0026#39; episode. Lon has written 9 books and is currently the host of Phantoms \u0026amp; Monsters Radio.\r\n\r\nLon was born and raised in south central Pennsylvania, near the Gettysburg National Military Park and Battlefield. After living in the Baltimore, MD metro area for 40 years, he eventually moved back to his hometown in 2016.\r\n\r\nDo you have a report or encounter that you would like read on \u0026#39;Personal Reports\u0026#39; \u0026amp; featured on the Phantoms \u0026amp; Monsters blog? Contact me at lonstrickler@phantomsandmonsters.com\r\n\r\nWould you like to help us out? https://www.buymeacoffee.com/lonstrickl0\r\n\r\nPhantoms \u0026amp; Monsters Homepage \u0026amp; Blog - https://www.phantomsandmonsters.com\r\n\r\nPhantoms \u0026amp; Monsters Fortean Research Team - https://www.cryptidhunters.org\r\n\r\nBooks by Lon Strickler - https://www.amazon.com/~/e/B009JURSD4\r\n\r\nFind Phantoms \u0026amp; Monsters Radio on TikTok: https://www.tiktok.com/t/ZTdvtKQ4r/?k=1\r\n\r\nCredits: All content licensed and/or used with permission.\r\n\r\n#paranormal #supernatural #fortean #lonstrickler #cryptids #bigfoot #dogman #dogmanencounter #mothman #humanoids #flyinghumanoids #wingedhumanoids #ufo #aliens #extraterrestrials #chicagomothman #abduction #closeencounters #monsters #unexplained #occult #sasquatch #phantomsandmonsters #personalreports #eyewitness",
      "thumbnailUrl": "https://video-streaming.ezoic.com/poster/VOVKwntCkEeTmVKO/be58d96cbaaf26fbdad01b6b124cfcac2df2c124999b5d14182a8e2ad43c2c53_YuRXYB.jpg",
      "uploadDate": "2022-09-08T01:57:18+00:00",
      "duration": "T0H0M2S",
      "contentUrl": "https://video-streaming.ezoic.com/f1871d51972628df687afd6a76eef2cb/out/v1/4545bc8f577d43afbe6f97ee9ae4ad7d/d47ee7810caa43a1b2349299dcd7629f/d8e9ff2a89c84622ab29b7921713f414/index.m3u8",
      "embedUrl": "https://phantomsandmonsters.com/ezoic/video/embed.go?contentId=be58d96cbaaf26fbdad01b6b124cfcac2df2c124999b5d14182a8e2ad43c2c53"
    }
  ]
}
</script>
<script>
		let ezInstream = {"prebidBidders":null,"apsSlot":{"slotID":"","divID":"","slotName":"","sizes":null},"breaks":[]};
		if (typeof __ezInstream !== "undefined" && typeof __ezInstream.breaks !== "undefined") {
			__ezInstream.breaks = __ezInstream.breaks.concat(ezInstream.breaks);
		} else {
			window.__ezInstream = ezInstream;
		}
	</script>
<script>window.ezVideo = {"appendFloatAfterAd":false,"language":"en-u-rg-uszzzz","titleString":"","titleOption":"0"}</script></head>
<body class="loading">
<div class="navbar no-items section" id="navbar">
</div>
<div class="body-fauxcolumns">
<div class="fauxcolumn-outer body-fauxcolumn-outer">
<div class="cap-top">
<div class="cap-left"></div>
<div class="cap-right"></div>
</div>
<div class="fauxborder-left">
<div class="fauxborder-right"></div>
<div class="fauxcolumn-inner">
</div>
</div>
<div class="cap-bottom">
<div class="cap-left"></div>
<div class="cap-right"></div>
</div>
</div>
</div>
<div class="content">
<div class="content-fauxcolumns">
<div class="fauxcolumn-outer content-fauxcolumn-outer">
<div class="cap-top">
<div class="cap-left"></div>
<div class="cap-right"></div>
</div>
<div class="fauxborder-left">
<div class="fauxborder-right"></div>
<div class="fauxcolumn-inner">
</div>
</div>
<div class="cap-bottom">
<div class="cap-left"></div>
<div class="cap-right"></div>
</div>
</div>
</div>
<div class="content-outer">
<div class="content-cap-top cap-top">
<div class="cap-left"></div>
<div class="cap-right"></div>
</div>
<div class="fauxborder-left content-fauxborder-left">
<div class="fauxborder-right content-fauxborder-right"></div>
<div class="content-inner">
<header>
<div class="header-outer">
<div class="header-cap-top cap-top">
<div class="cap-left"></div>
<div class="cap-right"></div>
</div>
<div class="fauxborder-left header-fauxborder-left">
<div class="fauxborder-right header-fauxborder-right"></div>
<div class="region-inner header-inner">
<div class="header section" id="header"><div class="widget Header" data-version="1" id="Header1">
<div id="header-inner">
<a href="https://www.phantomsandmonsters.com/" style="display: block">
<img alt="Phantoms and Monsters - Real Cryptid Encounter Reports - Fortean Researcher Lon Strickler" height="135px; " id="Header1_headerimg" src="//1.bp.blogspot.com/-8skRcEmPIiY/WsVdtPMN1fI/AAAAAAABVx4/cTFRCRuA_T0UcvYzrdPju-_kCByY1jcSACK4BGAYYCw/s1600/phantomsbanner5.jpg" style="display: block" width="660px; "/>
</a>
<div class="descriptionwrapper">
<p class="description">
<span>
Phantoms and Monsters - Real Cryptid Encounter Reports and Eyewitness Experiences - Fortean Researcher Lon Strickler
</span>
</p>
</div><span id="ezoic-pub-video-placeholder-3" class="ezoic-videopicker-video"></span><div id="ez-video-wrap-3881" class="ez-video-wrap" style="align-self: stretch;margin-top: 0px !important;margin-bottom: 0px !important;"><div style="max-width:854px;" class="ez-video-center"><div id="floating-placeholder-3881" class="floating-placeholder" style="display: none;"><div id="floating-placeholder-sizer-3881" class="floating-placeholder-sizer"></div></div><div id="ez-video-container-3881" class="ez-video-container ez-float-left" style="flex-wrap: wrap;"><div class="ez-video-ez-stuck-bar" id="ez-video-ez-stuck-bar"><div class="ez-video-ez-stuck-title" id="ez-video-stuck-title-3881">SHOCKING &#39;WHITE-EYED HUMANOID&#39; / PT...</div><div class="ez-video-ez-stuck-close vjs-icon-cancel" id="ez-video-ez-stuck-close" onclick="document.getElementById(&#39;ezmobfooter&#39;).style.display=&#39;none&#39;;"><span class="vjs-icon-placeholder"></span></div></div><video id="ez-video-3881" class="video-js vjs-16-9 ez-vid-placeholder" controls="" preload="metadata"><p class="vjs-no-js">Please enable JavaScript</p></video><div id="lds-ring-3881" class="lds-ring"><div></div><div></div><div></div><div></div></div><div id="ez-video-links-3881" style="position:absolute;"></div></div><div id="ez-video-playlist-3881" class="vjs-playlist"></div><a id="ez-video-link-3881" class="ez-video-link" href="/humix/video/be58d96cbaaf26fbdad01b6b124cfcac2df2c124999b5d14182a8e2ad43c2c53" target="_self">SHOCKING &#39;WHITE-EYED HUMANOID&#39; / PTEROSAUR ENCOUNTER / FAIRY - Lon Strickler (Host)</a></div></div>
</div>
</div></div>
</div>
</div>
<div class="header-cap-bottom cap-bottom">
<div class="cap-left"></div>
<div class="cap-right"></div>
</div>
</div>
</header>
<div class="tabs-outer">
<div class="tabs-cap-top cap-top">
<div class="cap-left"></div>
<div class="cap-right"></div>
</div>
<div class="fauxborder-left tabs-fauxborder-left">
<div class="fauxborder-right tabs-fauxborder-right"></div>
<div class="region-inner tabs-inner">
<div class="tabs no-items section" id="crosscol"></div>
<div class="tabs no-items section" id="crosscol-overflow"></div>
</div>
</div>
<div class="tabs-cap-bottom cap-bottom">
<div class="cap-left"></div>
<div class="cap-right"></div>
</div>
</div>
<div class="main-outer">
<div class="main-cap-top cap-top">
<div class="cap-left"></div>
<div class="cap-right"></div>
</div>
<div class="fauxborder-left main-fauxborder-left">
<div class="fauxborder-right main-fauxborder-right"></div>
<div class="region-inner main-inner">
<div class="columns fauxcolumns">
<div class="fauxcolumn-outer fauxcolumn-center-outer">
<div class="cap-top">
<div class="cap-left"></div>
<div class="cap-right"></div>
</div>
<div class="fauxborder-left">
<div class="fauxborder-right"></div>
<div class="fauxcolumn-inner">
</div>
</div>
<div class="cap-bottom">
<div class="cap-left"></div>
<div class="cap-right"></div>
</div>
</div>
<div class="fauxcolumn-outer fauxcolumn-left-outer">
<div class="cap-top">
<div class="cap-left"></div>
<div class="cap-right"></div>
</div>
<div class="fauxborder-left">
<div class="fauxborder-right"></div>
<div class="fauxcolumn-inner">
</div>
</div>
<div class="cap-bottom">
<div class="cap-left"></div>
<div class="cap-right"></div>
</div>
</div>
<div class="fauxcolumn-outer fauxcolumn-right-outer">
<div class="cap-top">
<div class="cap-left"></div>
<div class="cap-right"></div>
</div>
<div class="fauxborder-left">
<div class="fauxborder-right"></div>
<div class="fauxcolumn-inner">
</div>
</div>
<div class="cap-bottom">
<div class="cap-left"></div>
<div class="cap-right"></div>
</div>
</div>
<!-- corrects IE6 width calculation -->
<div class="columns-inner">
<div class="column-center-outer">
<div class="column-center-inner">
<div class="main section" id="main"><div class="widget Blog" data-version="1" id="Blog1">
<div class="blog-posts hfeed">
<!--Can't find substitution for tag [defaultAdStart]-->

                                        <div class="date-outer">
                                      
<h2 class="date-header">
<span>
Sunday, October 02, 2022
</span>
</h2>

                                        <div class="date-posts">
                                      
<div class="post-outer">
<div class="post hentry" itemprop="blogPost" itemscope="itemscope" itemtype="http://schema.org/BlogPosting">
<meta content="https://blogger.googleusercontent.com/img/b/R29vZ2xl/AVvXsEhtdWQIS8OP_Kkl-dGWnJ3UV9AB1Bx78lPgoSYcaEwZviPDjGRZYf65V5bFwCARxVHNdpD84jIC8C8zPv6x860HLCSBT7a4DLbdcQ9vdGEfxqHQvQZp544urha3cqtBgtEfZm919QlOV2WEVE0JXl8ni6I4QyKggME2QahMNGzo1qmxWLXT/s16000/beautiful%20ghost.JPG" itemprop="image_url"/>
<meta content="22675618" itemprop="blogId"/>
<meta content="3041813715828286972" itemprop="postId"/>
<a name="3041813715828286972"></a>
<h1 class="post-title entry-title" itemprop="name">
BEAUTIFUL YOUNG GHOST Floats Above &amp; Kisses Witness!
</h1><span id="ezoic-pub-video-placeholder-1" class="ezoic-videopicker-video"></span>
<div class="post-header">
<div class="post-header-line-1"></div>
</div>
<div class="post-body entry-content" id="post-body-3041813715828286972" itemprop="description articleBody">
<div class="separator" style="clear: both; text-align: center;"><a href="https://blogger.googleusercontent.com/img/b/R29vZ2xl/AVvXsEhtdWQIS8OP_Kkl-dGWnJ3UV9AB1Bx78lPgoSYcaEwZviPDjGRZYf65V5bFwCARxVHNdpD84jIC8C8zPv6x860HLCSBT7a4DLbdcQ9vdGEfxqHQvQZp544urha3cqtBgtEfZm919QlOV2WEVE0JXl8ni6I4QyKggME2QahMNGzo1qmxWLXT/s560/beautiful%20ghost.JPG" style="margin-left: 1em; margin-right: 1em;"><img border="0" data-original-height="465" data-original-width="560" src="https://blogger.googleusercontent.com/img/b/R29vZ2xl/AVvXsEhtdWQIS8OP_Kkl-dGWnJ3UV9AB1Bx78lPgoSYcaEwZviPDjGRZYf65V5bFwCARxVHNdpD84jIC8C8zPv6x860HLCSBT7a4DLbdcQ9vdGEfxqHQvQZp544urha3cqtBgtEfZm919QlOV2WEVE0JXl8ni6I4QyKggME2QahMNGzo1qmxWLXT/s16000/beautiful%20ghost.JPG"/></a></div><p><span style="font-family: arial;"><b>A college senior in Richmond, Virginia is in bed on Halloween Eve when he experiences sleep paralysis. Soon after, a beautiful young woman manifests above, leans in, and gives him a kiss.</b></span></p><p><b style="font-family: arial;"><i>I received the following account from <span>Kyle &amp; Cam at <a href="https://www.expandedperspectives.com/" target="_blank">Expanded Perspectives</a>.</span></i></b></p><p><span style="font-family: arial;">&#34;With the weather here turning to feel like Fall finally, I had been considering sending you a message to relay a ghost experience from when I was in college. Hearing your call for spooky encounters, I couldn’t resist, so here’s my story.</span></p><p><span style="font-family: arial;">The year was 1998 and I was living with 3 other friends and a couple of their dogs in an old row house in Richmond, Virginia. It was a great year as it was our last year in college with all of us going through art school together. As fortune had it, Halloween fell on a Saturday that year so we decided to host a big party for all of our friends that weekend.</span></p><p><span style="font-family: arial;">We had been preparing for a week, getting everything decorated, creating a great Halloween music playlist, and putting our costumes together. Everyone decided to go to bed earlier than usual on Friday because we were tired from all the preparations (and school work) and there was plenty to do still on Saturday.</span></p><p><span style="font-family: arial;">Normally, we’re all night owls staying up until 1-2am nearly every night but this night everyone was in bed by 11:30. I was having trouble winding down and I kept glancing at the clock. The last glance was around 11:56. I was just laying there with my eyes closed when I felt a cold sensation that started at my feet and moved up my body. I opened my eyes to see what was going on and realized that I couldn’t move. I’ve had sleep paralysis plenty of times. It used to freak me out but now I have tricks to break out of it so it’s more annoying than scary. But something was different this time as I caught movement out of the corner of my eye. It was a very light blue, slightly glowing light that swirled around. It had a form of ink dropped into the water but slowly, without changing color from that light blue, a form began to emerge.</span></p><p><span style="font-family: arial;">It was the face and upper body of a beautiful young girl, probably around 18 years of age, and her hair flowed around as if she were underwater. At this point, I still couldn’t move but didn’t want to as I had decided I was dreaming and wanted to see what odd adventure my subconscious was about to take me on as her expression was playful and mischievous. Her face floated sideways and came right up to my face, just inches away. As she looked deep into my eyes for what felt like too long, her smile faded, and looked sympathetic. Then she put her right hand on my cheek, leaned in, and gave me a light kiss on the lips. As she pulled back I could see her playfulness had returned. With a slight wave of her hand, she swirled back into the light blue light form and suddenly exited with extreme speed out of my bedroom toward the back of the house.</span></p><p><span style="font-family: arial;">Then all chaos broke out. Both dogs, asleep in their owners’ respective bedrooms, went on a vicious barking spree and charged the back of the house, both repeatedly hopping up to the window like they were trying to chase something through it.</span></p><p><span style="font-family: arial;">Needless to say, the sleep paralysis had ended so I glanced at the clock. It was 12:02 am, and officially Halloween. My friends and I gathered in the room with the dogs trying to calm them down. It took about 30 minutes before we could get them settled. During that time I told my friends about my experience which freaked them out. Not me though. The visit brought nothing but calm and peaceful feelings. To this day I still wonder who she was and why she had decided to visit me that night.&#34; DW</span></p><div class="separator" style="clear: both; text-align: center;"><span style="font-family: arial;"><br/></span></div><div class="separator" style="clear: both; text-align: center;"><b><span style="font-family: arial; font-size: medium;">Have you had a sighting or encounter?</span></b></div><div class="separator" style="clear: both; text-align: center;"><span style="font-family: arial;"><b><span style="font-size: medium;">Contact me </span></b><b><span style="font-size: medium;"><a href=" mailto:stricklercelebs1028@gmail.com" target="_blank">by email</a> - Thank</span></b></span><b style="font-family: arial;"><span style="font-size: medium;">s. Lon</span></b></div><p style="text-align: center;"><b><span style="font-family: arial; font-size: medium;">If you wish to comment on this Phantoms &amp; Monsters post, please go to <a href="https://www.reddit.com/r/ForteanResearch/" target="_blank">Phantoms &amp; Monsters Post Comments</a></span></b></p><p style="text-align: center;"><span style="font-family: arial;"><b>-----</b></span></p><p style="text-align: center;"><span style="font-family: arial;"></span></p><div class="separator" style="clear: both; text-align: center;"><span style="font-family: arial;"><a href="https://www.youtube.com/watch?v=6IjKI26liiQ" style="margin-left: 1em; margin-right: 1em;" target="_blank"><img border="0" data-original-height="720" data-original-width="1280" height="291" src="https://blogger.googleusercontent.com/img/b/R29vZ2xl/AVvXsEgHMCIjU6ms2vq_-bxubsfKnrQFwck7fgLU-z8QrLT1a69zncd6_UGG1Ylm7z6vjZf7RvrippZGe0152RpMEmyZP3ymwH1E6G5cHunQqBzYXACKoKSwHc02DoHKKsoTs8-5bHrHi9dl9ZA5Xaz6AUYPU3RoQHL2YwOpMjXZ7oLURLzRbFp7/w518-h291/PM%20Radio%20-%20Su%20Walker%2010-7.jpg" width="518"/></a></span></div><p></p><div style="text-align: center;"><a href="https://www.youtube.com/watch?v=6IjKI26liiQ" target="_blank"><span style="font-family: arial; font-size: medium;"><b>SU WALKER - SASQUATCH TELEPATHIC CONNECTIONS - Psychic, Artist, &amp; Intuitive - Lon Strickler (Host)</b></span></a><br/></div><div style="text-align: center;"><br/></div><div style="text-align: center;"><div><span style="font-family: arial; font-size: medium;"><b>In this episode of Phantoms &amp; Monsters Radio, we present psychic, artist, &amp; intuitive Su Walker. Her work with telepathic connection to Sasquatch &amp; extraterrestrial beings is amazing and inspiring. Her artistic ability helps her present and explain her contacts.</b></span></div><div><span style="font-family: arial; font-size: medium;"><b><br/></b></span></div><div><span style="font-family: arial; font-size: medium;"><b>People around the world seek the psychic and medical intuitive advice of Su Walker. She is an internationally known psychic and medical intuitive. For over 20 years she has assisted individuals, CEOs of businesses, physicians, actors, and law enforcement agencies. Her psychic readings and medical intuitive readings are sought out for their high levels of accuracy and detail.</b></span></div><div><span style="font-family: arial; font-size: medium;"><b><br/></b></span></div><div><span style="font-family: arial; font-size: medium;"><b>Frequently asked to investigate hauntings or paranormal activity, Su&#39;s been featured in various publications, television documentaries, and radio appearances. Su also conducts training seminars during the year, because she desires to educate the public about various forms of psychic phenomena, improve psychic skills, and explore remote viewing, scrying, or energy projection.</b></span></div><div><span style="font-family: arial; font-size: medium;"><b><br/></b></span></div><div><span style="font-family: arial; font-size: medium;"><b>Su travels the country presenting lectures and workshops on psychic readings, medical intuitive readings, and other paranormal and spiritual issues. Su Walker medical intuitive also taught telepathy. Su&#39;s website can be found at www.psychicmedicalintuitive.com</b></span></div><div><span style="font-family: arial; font-size: medium;"><b><br/></b></span></div><div><span style="font-family: arial; font-size: medium;"><b>Please join us in the chat, so that you may ask questions. Don&#39;t miss this opportunity.</b></span></div></div><p style="text-align: center;"><span style="font-family: arial;"></span></p><div style="text-align: center;"><a href="https://www.youtube.com/c/PhantomsMonstersRadio" target="_blank"><span style="font-family: arial; font-size: medium;"><b>PLEASE SUBSCRIBE, LIKE, &amp; SHARE - THANKS!</b></span></a></div><p style="text-align: center;"><span style="font-family: arial;"><b>-----</b></span></p><div class="separator" style="clear: both; text-align: center;"><a href="https://www.youtube.com/c/PhantomsMonstersRadio" style="margin-left: 1em; margin-right: 1em;" target="_blank"><img border="0" data-original-height="359" data-original-width="500" height="347" src="https://blogger.googleusercontent.com/img/b/R29vZ2xl/AVvXsEg0-uDstrEFpCmu5KrMH1FFUZam9Nf6f_cHwMK1eotF4tDr7wB3UTMt9r1-BDVDPLE_38D4iUm9A8ZJEIQMSD8rxGLXq0P3QaAwJ_zwwhdFCUo-jomG4z8lIfdwGnE9i2LBIn1d7KcQeE_yBJ1rAF-CKpLVLIm728zyPe4qTgVSBH3car7z/w482-h347/PMRADIO-AD%20(1).jpg" width="482"/></a></div><p style="text-align: center;"><span style="font-family: arial;"><b>-----</b></span></p><div class="separator" style="clear: both; text-align: center;"><b><a href="https://www.buymeacoffee.com/lonstrickl0" style="margin-left: 1em; margin-right: 1em;"><span style="font-family: arial;"><img border="0" data-original-height="135" data-original-width="475" height="62" src="https://blogger.googleusercontent.com/img/b/R29vZ2xl/AVvXsEjKOOyxs-r7qPL9LPnK1BGUAtiwqBNFp0ZzT1-Kd76B8HM9KS2d6RBuWrXSK8lWAqtXZaJQeKsiLHBPftawQa8n-Wckei2SPKXkXwQrIH3OmQCMBjGbE1DKDZGIV1jrkRleQ_08xgjxWrVmULpB-KsQw7Xa1XBZVq2_TCKD9z6LUngglcAK/w217-h62/buymeacoffee.JPG" width="217"/></span></a></b></div><p style="text-align: center;"><span style="font-family: arial;"><b>-----</b></span></p><div class="separator" style="clear: both;"><div class="separator" style="clear: both; text-align: center;"><a href="https://blogger.googleusercontent.com/img/a/AVvXsEg2pWj8SzLwW9Lm5d5ZFYbcvoWHLKkK6D6OMJLm9uEJ33W1OM4NXAXlMOqygS6M1oS7Bcv4wuS0CHL7fXs1GX2wPvLao-YC_liIBUUezGf_LfDqW5wWrEmkxmgWlWaGJZok84DZhDvzPAauZthSaGJR1u-Ssg-hEFFeuJSt8H-wLh_AVZl1=s731" style="margin-left: 1em; margin-right: 1em;"><span style="font-family: arial;"><b><img border="0" data-original-height="451" data-original-width="731" height="261" src="https://blogger.googleusercontent.com/img/a/AVvXsEg2pWj8SzLwW9Lm5d5ZFYbcvoWHLKkK6D6OMJLm9uEJ33W1OM4NXAXlMOqygS6M1oS7Bcv4wuS0CHL7fXs1GX2wPvLao-YC_liIBUUezGf_LfDqW5wWrEmkxmgWlWaGJZok84DZhDvzPAauZthSaGJR1u-Ssg-hEFFeuJSt8H-wLh_AVZl1=w423-h261" width="423"/></b></span></a></div><div class="separator" style="clear: both; text-align: center;"><span style="font-family: arial;"><b><br/></b></span></div><div class="separator" style="clear: both; text-align: center;"><span style="font-family: arial;"><b><span style="font-size: medium;">We are asking the worldwide public to come forward with your sightings &amp; encounters. Contact us</span></b><b><span style="font-size: medium;"> <a href=" mailto:stricklercelebs1028@gmail.com" target="_blank">by email</a> - Thanks. Lon</span></b></span></div><p style="text-align: center;"><span style="font-family: arial;"><b>Have you had a sighting of a winged humanoid or huge bat-like creature in the Chicago, Illinois metro area / Lake Michigan region? The entity has also been referred to as the &#39;Chicago Mothman&#39;, &#39;Chicago Owlman&#39; &amp; &#39;O&#39;Hare Mothman.&#39; - <span><a href="https://www.google.com/maps/d/u/0/edit?mid=1IVcYFz1rnNpheYcCAQH828YxPU0NeZTd&amp;ll=41.555580949188425%2C-90.404430986744&amp;z=8" target="_blank">Chicago / Lake Michigan Winged Humanoid Regional Interactive Map</a> - </span>Please feel free to contact me at lonstrickler@phantomsandmonsters.com - your anonymity is guaranteed. Our investigative group is conducting a serious examination of his phenomenon. We are merely seeking the truth and wish to determine what eyewitnesses have been encountering. Your cooperation is truly appreciated.</b></span></p><p style="text-align: center;"><b><span style="font-family: arial;">-----</span></b></p><p></p><p></p><p></p><p></p></div><div class="separator" style="clear: both; text-align: center;"><a href="https://www.youtube.com/channel/UCELqmFrwBI8cEgAUp8o3q4g" style="margin-left: 1em; margin-right: 1em;"><span style="font-family: arial;"><b><img border="0" data-original-height="450" data-original-width="450" height="404" src="https://blogger.googleusercontent.com/img/b/R29vZ2xl/AVvXsEg9lkq-coFGTifb7VCBrpvIQ_xIhWr0-GCEaxti96k2TIe-ShOfK4F5CUeo90G2f5Avr_uTfwdnvjG8wQCHOHesu_XT3tj8-xERKLZMHtQ9drYYHlHYocyW0IvyAA3QGT8LQ472xbMGY9yJMe2pyHuvuTCSnpUMNYTUlpSknuRYUMjlbes3/w347-h347/Dread%20450x450%20Ad2.jpg" width="404"/></b></span></a></div><div><p style="text-align: center;"><b><span style="font-family: arial;">-----</span></b></p><div class="separator" style="clear: both; text-align: center;"><a href="https://www.amazon.com/Lon-Strickler/e/B009JURSD4/" style="margin-left: 1em; margin-right: 1em;" target="_blank"><span style="font-family: arial;"><b><img border="0" data-original-height="341" data-original-width="670" height="271" src="https://blogger.googleusercontent.com/img/b/R29vZ2xl/AVvXsEjHWNUANOVZ_amFu3zmXnUhFOtF-Z5EhgNbCUtqnj2kBPVIJ65qs3FgDzoy8LxFNnUcFc1FKshjriMWgA5JzUBLc5bfisNquuVqR74LUelXAlIzp0Os5O81xrfgi-JR_Q3B7DWkwrBow5Iaa7kjQElbE1qyuiMo0QD9jKR_PdJsGep2rKxh/w531-h271/BOOK-Lon5%20(1).jpg" width="531"/></b></span></a></div><div class="separator" style="clear: both; text-align: center;"><span style="font-family: arial;"><b><br/></b></span></div><div class="separator" style="clear: both; text-align: center;"><span style="font-family: arial;"><b>-----</b></span></div><div class="separator" style="clear: both; text-align: center;"><span style="font-family: arial;"><b><br/></b></span></div></div><center><b><span style="font-family: arial; font-size: medium; text-decoration-line: underline;">TODAY&#39;S TOP LINKS</span></b></center><center><span style="font-family: arial;"><b><br/></b></span></center><div style="text-align: center;"><span style="font-family: arial;"><a href="https://www.unexplained-mysteries.com/news/360989/video-shows-shark-in-residential-back-yard-during-hurricane-ian" target="_blank"><b>Video shows shark in residential back yard during Hurricane Ian</b></a><br/></span></div><div style="text-align: center;"><span style="font-family: arial;"><br/></span></div><div style="text-align: center;"><a href="https://anomalien.com/another-point-of-view-is-there-evidence-aliens-have-visited-earth/" target="_blank"><span style="font-family: arial;"><b>Another Point of View: Is there evidence aliens have visited Earth?</b></span></a><br/></div><div style="text-align: center;"><br/></div><div style="text-align: center;"><a href="https://www.youtube.com/watch?v=zDxBcq9MqOk&amp;t=5s" target="_blank"><span style="font-family: arial;"><b>Fairies, Fae, &amp; Forest Folk</b></span></a><br/></div><div style="text-align: center;"><br/></div><div style="text-align: center;"><a href="https://www.thevintagenews.com/2022/09/30/oak-island-mystery/?D7c=1&amp;A5c=1&amp;D_4_6cALL=1&amp;D_4_6_10cALL=1&amp;chrome=1" target="_blank"><span style="font-family: arial;"><b>Will Two Determined Brothers Crack the Mystery of Oak Island’s Treasure?</b></span></a><br/></div><div style="text-align: center;"><br/></div><div style="text-align: center;"><a href="https://www.heritagedaily.com/2022/09/archaeologists-give-new-insights-into-mysterious-stone-spheres/144839" target="_blank"><span style="font-family: arial;"><b>ARCHAEOLOGISTS GIVE NEW INSIGHTS INTO MYSTERIOUS STONE SPHERES</b></span></a><br/></div><div style="text-align: center;"><br/></div><div style="text-align: center;"><a href="https://www.youtube.com/watch?v=v4635hUYU98&amp;t=677s" target="_blank"><b><span style="font-family: arial;">&#39;DOGMAN IN OUR YARD!&#39; - AN OHIO FAMILY&#39;S 12-YEAR SAGA WITH CRYPTID CANINES - Lon Strickler (Host)</span></b></a><br/></div><div style="text-align: center;"><br/></div><center><span style="font-family: arial;"><a href="https://www.youtube.com/watch?v=SnGcdTizDpo&amp;t=1239s" target="_blank"><b>HUGE FERRET-LIKE HUMANOID AFTER UFO SIGHTINGS / BIGFOOT ABDUCTION / PTEROSAUR - Lon Strickler (Host)</b></a><br/></span></center><center><span style="font-family: arial;"><b><br/></b></span></center><div style="text-align: center;"><a href="https://www.youtube.com/watch?v=F0gtoq1r-b8" target="_blank"><b><span style="font-family: arial;">STRANGE DAYS w/ LON STRICKLER - MONSTER ALERT - MOTHMAN ANNIVERSARY - BIG CREATURES HIDING! 9/26/2022</span></b></a><br/></div><center><span style="font-family: arial;"><b><br/></b></span></center><center><span style="font-family: arial;"><b><a href="https://anchor.fm/lon-strickler" target="_blank">PHANTOMS &amp; MONSTERS RADIO Podcasts on Anchor</a><br/></b></span></center><center><span style="font-family: arial;"><b><br/></b></span></center><center><a href="https://open.spotify.com/show/3N8Ss095fD4IervlA3PpIt" target="_blank"><b><span style="font-family: arial;">PHANTOMS &amp; MONSTERS RADIO Podcasts on Spotify</span></b></a></center><div class="separator" style="clear: both; text-align: center;"><span style="font-family: arial;"><b><br/></b></span></div><center><span style="font-family: arial;"><b>**********</b></span></center><p style="text-align: center;"><b><span style="font-family: arial; font-size: medium;">Please Consider a Donation to &#39;Phantoms &amp; Monsters&#39;</span></b></p><p></p><div class="separator" style="clear: both; text-align: center;"><a href="https://www.paypal.com/donate/?hosted_button_id=3LSJFKCLRD2V8" style="margin-left: 1em; margin-right: 1em;" target="_blank"><span style="font-family: arial;"><b><img border="0" data-original-height="226" data-original-width="430" height="226" src="https://1.bp.blogspot.com/-UPaJwK1_zbM/X6l78XF8KII/AAAAAAABfB8/Gcd3rvhZRUMP2aYrhDlMicusB5iyUpNrQCLcBGAsYHQ/w431-h226/phantoms2a%2B%25281%2529%2B%25281%2529.jpg" width="431"/></b></span></a></div><p></p><p></p><p style="text-align: center;"><b><span style="font-family: arial;">Your financial support of Phantoms &amp; Monsters and our other pursuits is much appreciated. This all depends on you, the readers &amp; followers.</span></b></p><p style="text-align: center;"><b><span style="font-family: arial;">Please use the PayPal donation buttons on the blog site. You can also go directly to <a href="https://www.paypal.com/donate/?hosted_button_id=3LSJFKCLRD2V8" target="_blank"><span style="color: red;">Phantoms &amp; Monsters donation.</span></a> Thanks again for your loyalty and continued support. Lon</span></b></p><p><span style="font-family: arial;"><b></b></span></p><center><center><span style="font-family: arial;"><b><br/></b></span></center><div class="separator" style="clear: both;"><a href="https://www.cryptidhunters.org" style="margin-left: 1em; margin-right: 1em;" target="_blank"><span style="font-family: arial;"><b><img border="0" data-original-height="312" data-original-width="925" height="169" src="https://1.bp.blogspot.com/-JDRdjQ7EFM8/X5XAvHLCkiI/AAAAAAABe48/MjkasUMCq0QJrLsHeVO8nXUFNEh6nMF8QCLcBGAsYHQ/w502-h169/fortean%2Bbanner.png" width="502"/></b></span></a></div><div class="separator" style="clear: both;"><div><span style="font-family: arial;"><b><br/></b></span></div><center><a href="mailto:stricklercelebs1028@gmail.com" target="_blank"><span style="font-family: arial;"><b><img border="0" data-original-height="300" data-original-width="300" src="https://3.bp.blogspot.com/-nFEw6CksMGA/XjddUtoxYsI/AAAAAAABbwE/LWmtY-ZFHak7LUVtIReAZ9UPaAMnYSDOQCLcBGAsYHQ/s1600/fortean%2Bresearch%2Blogo-2%2B%25281%2529.png"/></b></span></a></center><center><span style="font-family: arial;"><b><br/></b></span></center><div class="separator" style="clear: both;"><a href="https://mistersamshearon.com/" style="margin-left: 1em; margin-right: 1em;" target="_blank"><span style="font-family: arial;"><b><img border="0" data-original-height="521" data-original-width="368" height="485" src="https://blogger.googleusercontent.com/img/b/R29vZ2xl/AVvXsEiY5WEu0B6orwzAxrSKnQa5PQ4BOwIwdZ8U9pZe8XncZ-vdkrawuzBXvl_7-PzdKtrIbya41M5caQBik6nKPCt-Al7XROSmf640bU0x-L7RQ8ZM6xuKjJMqYJybQR_LfHjWQhK1x1Pc_LntCqJxozcXG-KnXK_euUsBT0IVQzncPhLDoe2y/w343-h485/sam%20shearon.JPG" width="343"/></b></span></a></div><center><a href="https://mistersamshearon.com/" target="_blank"><span style="font-family: arial;"><b>The Dark Arts of</b></span></a></center><center><a href="https://mistersamshearon.com/" target="_blank"><span style="font-family: arial;"><b>MISTER SAM SHEARON</b></span></a></center><center><span style="font-family: arial;"><b><a href="https://mistersamshearon.com/" target="_blank">Original Prints &amp; Merchandise</a><br/></b></span></center><center><span style="font-family: arial;"><b><br/></b></span></center><div class="separator" style="clear: both;"><a href="https://www.amazon.com/gp/product/1951556798/" style="margin-left: 1em; margin-right: 1em;" target="_blank"><span style="font-family: arial;"><b><img border="0" data-original-height="800" data-original-width="500" height="626" src="https://blogger.googleusercontent.com/img/a/AVvXsEinlTGI21lywMGMlt3tgNAngHnhnI9dG1IdMc0HWz08GKur4B0GSixPG65GkozIdTyVp6lixVPI9n2fTXwPEQPCPf-IKHx1JJUOuriohNVvmd7AMT-tdW-hkgfIhE5Nh2uZ9IlXGTAHzJ6ZRbpROrm5FHaLRJiJUM0aJpEghSwyhYtPqS0P=w392-h626" width="392"/></b></span></a></div><div class="separator" style="clear: both;"><span style="font-family: arial;"><b><br/></b></span></div><div><div><a href="http://www.expandedperspectives.com/" style="margin-left: 1em; margin-right: 1em;"><span style="font-family: arial;"><b><img border="0" data-original-height="350" data-original-width="350" src="https://3.bp.blogspot.com/-6SfcaV6R_Ms/WqYbWcVlThI/AAAAAAABVh0/P74mqddQbtIvPIbiRLIXb2v8NQ8CnKMbgCLcBGAs/s1600/expanded%2Bperspectives%2Blogo%2Bcolor_zpsgjijnx4p.jpg"/></b></span></a></div><center><span style="font-family: arial;"><b><br/></b></span></center><div class="separator" style="clear: both;"><a href="https://www.amazon.com/gp/product/1951556674/" style="margin-left: 1em; margin-right: 1em;" target="_blank"><span style="font-family: arial;"><b><img border="0" data-original-height="511" data-original-width="500" height="400" src="https://blogger.googleusercontent.com/img/a/AVvXsEi-4nWozeC36EhJtW5i51VE-4LSf92N1EpP6AEY2MhvYZIJeA-ZFwau2Zn-fW8cBRpNSH7rSbY_DvXfwPX_-j_M1dYmbxXHhUiom-U3MhLLle3VPEtJdj-QJy_UslRcgW29vtzkx704vx3E3MVOUenJewOyP3C-XtGWgXCriKLbH6yr5o-a=w391-h400" width="391"/></b></span></a></div></div></div><center><center><div class="separator" style="clear: both; text-align: left;"><center><span style="font-family: arial;"><b><br/></b></span></center></div><center><a href="https://www.youtube.com/channel/UCW9QJjdFT9IdCjGpf1U74GQ" style="margin-left: 1em; margin-right: 1em;"><span style="font-family: arial;"><b><img border="0" data-original-height="99" data-original-width="514" height="92" src="https://1.bp.blogspot.com/-fOb566IJCVk/XMBn_L-7naI/AAAAAAABZDs/9TNzT2kZ2ygKNBGFss-Jewob-6Ky7HULwCLcBGAs/w477-h92/beyond%2Bcreepy.JPG" width="477"/></b></span></a></center><center><span style="font-family: arial;"><b><br/></b></span></center><center><center><span style="font-family: arial;"><b>This blog and newsletter are licensed under a Creative Commons Attribution-Noncommercial-No Derivative Work 3.0 United States License.</b></span></center><center><span style="font-family: arial;"><b><br/></b></span></center><center><span style="font-family: arial;"><b><span>Registered trademark PHANTOMS AND MONSTERS</span>® / PHANTOMS &amp; MONSTERS® - USPTO #90902480 - Lon D. Strickler</b></span></center><center><div><span style="font-family: arial; font-weight: 700;"><br/></span></div><span style="font-family: arial;"><b style="text-align: left;">© 2005-2022 Phantoms &amp; Monsters - All Rights Reserved</b></span></center><div><span style="font-family: arial;"><b style="text-align: left;"><br/></b></span></div></center></center></center></center>
<div style="clear: both;"></div>
</div>
<div class="post-footer">
<div class="post-footer-line post-footer-line-1">
<span class="post-author vcard">
Posted by
<span class="fn" itemprop="author" itemscope="itemscope" itemtype="http://schema.org/Person">
<meta content="https://www.blogger.com/profile/12004871390037525910" itemprop="url"/>
<a class="g-profile" href="https://www.blogger.com/profile/12004871390037525910" rel="author" title="author profile">
<span itemprop="name">
Lon Strickler
</span>
</a>
</span>
</span>
<span class="post-timestamp">
at
<meta content="https://www.phantomsandmonsters.com/2022/10/beautiful-young-ghost-floats-above.html" itemprop="url"/>
<a class="timestamp-link" href="https://www.phantomsandmonsters.com/2022/10/beautiful-young-ghost-floats-above.html" rel="bookmark" title="permanent link">
<abbr class="published" itemprop="datePublished" title="2022-10-02T01:33:00-04:00">
1:33 AM
</abbr>
</a>
</span>
<input name="IL_IN_TAG" type="hidden" value="2"/>
<span class="post-comment-link">
</span>
<span class="post-icons">
<span class="item-action">
<a href="https://www.blogger.com/email-post.g?blogID=22675618&amp;postID=3041813715828286972" title="Email Post">
<img alt="" class="icon-action" height="13" src="//img1.blogblog.com/img/icon18_email.gif" width="18"/>
</a>
</span>
</span>
<div class="post-share-buttons goog-inline-block">
<a class="goog-inline-block share-button sb-email" href="https://www.blogger.com/share-post.g?blogID=22675618&amp;postID=3041813715828286972&amp;target=email" target="_blank" title="Email This">
<span class="share-button-link-text">
Email This
</span>
</a>
<a class="goog-inline-block share-button sb-blog" href="https://www.blogger.com/share-post.g?blogID=22675618&amp;postID=3041813715828286972&amp;target=blog" onclick="window.open(this.href, &#34;_blank&#34;, &#34;height=270,width=475&#34;); return false;" target="_blank" title="BlogThis!">
<span class="share-button-link-text">
BlogThis!
</span>
</a>
<a class="goog-inline-block share-button sb-twitter" href="https://www.blogger.com/share-post.g?blogID=22675618&amp;postID=3041813715828286972&amp;target=twitter" target="_blank" title="Share to Twitter">
<span class="share-button-link-text">
Share to Twitter
</span>
</a>
<a class="goog-inline-block share-button sb-facebook" href="https://www.blogger.com/share-post.g?blogID=22675618&amp;postID=3041813715828286972&amp;target=facebook" onclick="window.open(this.href, &#34;_blank&#34;, &#34;height=430,width=640&#34;); return false;" target="_blank" title="Share to Facebook">
<span class="share-button-link-text">
Share to Facebook
</span>
</a>
</div>
</div>
<div class="post-footer-line post-footer-line-2">
<span class="post-labels">
Labels:
<a href="https://www.phantomsandmonsters.com/search/label/ghost" rel="tag">
ghost
</a>

                                              ,
                                            
<a href="https://www.phantomsandmonsters.com/search/label/kiss" rel="tag">
kiss
</a>

                                              ,
                                            
<a href="https://www.phantomsandmonsters.com/search/label/manifestation" rel="tag">
manifestation
</a>

                                              ,
                                            
<a href="https://www.phantomsandmonsters.com/search/label/paranormal" rel="tag">
paranormal
</a>

                                              ,
                                            
<a href="https://www.phantomsandmonsters.com/search/label/spirit" rel="tag">
spirit
</a>

                                              ,
                                            
<a href="https://www.phantomsandmonsters.com/search/label/Virginia" rel="tag">
Virginia
</a>
</span>
</div>
<div class="post-footer-line post-footer-line-3">
<span class="post-location">
</span>
</div>
</div>
</div>
<div class="comments" id="comments">
<a name="comments"></a>
<div id="backlinks-container">
<div id="Blog1_backlinks-container">
</div>
</div>
</div>
</div>
<!--Can't find substitution for tag [defaultAdEnd]-->
<div class="inline-ad">
</div>
<!--Can't find substitution for tag [adStart]-->

                                      </div></div>
                                    
<!--Can't find substitution for tag [adEnd]-->
</div>
<div class="blog-pager" id="blog-pager">
<span id="blog-pager-older-link">
<a class="blog-pager-older-link" href="https://www.phantomsandmonsters.com/2022/10/are-michelin-men-humanoids-back-recent.html" id="Blog1_blog-pager-older-link" title="Older Post">
Older Post
</a>
</span>
<a class="home-link" href="https://www.phantomsandmonsters.com/">
Home
</a>
</div>
<div class="clear"></div>
<div class="post-feeds">
</div>
</div></div>
</div>
</div>
<div class="column-left-outer">
<div class="column-left-inner">
<aside>
</aside>
</div>
</div>
<div class="column-right-outer">
<div class="column-right-inner">
<aside>
<div class="sidebar section" id="sidebar-right-1"><div class="widget PageList" data-version="1" id="PageList1">
<h2>
Reader Information
</h2>
<div class="widget-content">
<ul>
<li>
<a href="http://www.phantomsandmonsters.com/p/lon-strickler.html">
About Us
</a>
</li>
<li>
<a href="http://www.phantomsandmonsters.com/p/author-fortean-reseacher-publisher-of.html">
Contact Us
</a>
</li>
<li>
<a href="https://www.phantomsandmonsters.com/p/phantoms-monsters-radio-youtube-videos.html">
Phantoms &amp; Monsters Radio YouTube Videos
</a>
</li>
<li>
<a href="https://www.phantomsandmonsters.com/p/privacy-policy.html">
Privacy Policy
</a>
</li>
<li>
<a href="http://www.phantomsandmonsters.com/p/chicago-phantom-sightings-2011-2017.html">
Chicago / Lake Michigan Winged Humanoid / Flying Entity Sightings &amp; Encounters
</a>
</li>
<li>
<a href="https://www.phantomsandmonsters.com/p/phantoms-monsters-fortean-research.html">
Phantoms &amp; Monsters Fortean Research Team / Affiliates
</a>
</li>
<li>
<a href="https://www.phantomsandmonsters.com/p/pennsylvania-upright-canine-dogman.html">
Pennsylvania Upright Canine / Dogman Investigations
</a>
</li>
<li>
<a href="http://www.phantomsandmonsters.com/p/the-sykesville-encounter.html">
&#39;Sykesville Monster&#39; Encounter
</a>
</li>
<li>
<a href="http://www.phantomsandmonsters.com/p/todd-sees-investigation.html">
Todd Sees Investigation (Ongoing)
</a>
</li>
<li>
<a href="http://www.phantomsandmonsters.com/p/click-for-videos-eckhart-family-alien.html">
The David Eckhart Alien Ordeal
</a>
</li>
<li>
<a href="http://www.phantomsandmonsters.com/p/in-early-autumn-1988-i-was-at-local.html">
The Conewago Phantom Screams
</a>
</li>
<li>
<a href="http://www.phantomsandmonsters.com/p/cryptid-four-corners-investigations.html">
&#39;Crypto Four Corners International&#39; Investigations - In Memory of JC Johnson
</a>
</li>
<li>
<a href="http://www.phantomsandmonsters.com/p/links.html">
Links / Sponsors
</a>
</li>
<li>
<a href="http://www.phantomsandmonsters.com/p/phantoms-monsters-ad-rates.html">
*Phantoms &amp; Monsters - Ad Rates*
</a>
</li>
</ul>
<div class="clear"></div>
</div>
</div><div class="widget HTML" data-version="1" id="HTML8">
<div class="widget-content">
<center><b>UNEXPLAINED CRYPTID / BIGFOOT / UPRIGHT CANINE / HUMANOID ENCOUNTER OR SIGHTING?</b></center>

<center><a href="mailto:stricklercelebs1028@gmail.com"><img border="0" src="https://3.bp.blogspot.com/-nFEw6CksMGA/XjddUtoxYsI/AAAAAAABbwE/LWmtY-ZFHak7LUVtIReAZ9UPaAMnYSDOQCLcBGAsYHQ/s1600/fortean%2Bresearch%2Blogo-2%2B%25281%2529.png" data-original-width="300" data-original-height="300"/></a></center><br/>

<p></p><center><b>Donations for the &#39;Phantoms &amp; Monsters&#39; newsletter, blog, Arcane Radio and Phantoms &amp; Monsters Fortean Research are essential and always appreciated. You can use one of the donation buttons or go to <a href="https://www.paypal.com/donate/?hosted_button_id=3LSJFKCLRD2V8">my PayPal account</a>. Thanks again for reading and for your continued support. Lon</b></center><p></p>
<p></p><center><form action="https://www.paypal.com/donate" method="post" target="_top">
<input type="hidden" name="hosted_button_id" value="3LSJFKCLRD2V8"/>
<input type="image" src="https://www.paypalobjects.com/en_US/i/btn/btn_donateCC_LG.gif" border="0" name="submit" title="PayPal - The safer, easier way to pay online!" alt="Donate with PayPal button"/>
<img alt="" border="0" src="https://www.paypal.com/en_US/i/scr/pixel.gif" width="1" height="1"/>
</form>
</center><p></p>
</div>
<div class="clear"></div>
</div><div class="widget Translate" data-version="1" id="Translate1">
<h2 class="title">Translate</h2>
<div id="google_translate_element"></div>
<script>
    function googleTranslateElementInit() {
      new google.translate.TranslateElement({
        pageLanguage: 'en',
        autoDisplay: 'true',
        layout: google.translate.TranslateElement.InlineLayout.VERTICAL
      }, 'google_translate_element');
    }
  </script>
<script src="//translate.google.com/translate_a/element.js?cb=googleTranslateElementInit"></script>
<div class="clear"></div>
</div><div class="widget HTML" data-version="1" id="HTML2">
<div class="widget-content">
<center><a href="https://www.youtube.com/channel/UCELqmFrwBI8cEgAUp8o3q4g" imageanchor="1" style="margin-left: 1em; margin-right: 1em;" target="_blank"><img border="0" data-original-height="325" data-original-width="325" height="320" src="https://blogger.googleusercontent.com/img/b/R29vZ2xl/AVvXsEg9lkq-coFGTifb7VCBrpvIQ_xIhWr0-GCEaxti96k2TIe-ShOfK4F5CUeo90G2f5Avr_uTfwdnvjG8wQCHOHesu_XT3tj8-xERKLZMHtQ9drYYHlHYocyW0IvyAA3QGT8LQ472xbMGY9yJMe2pyHuvuTCSnpUMNYTUlpSknuRYUMjlbes3/w347-h347/Dread%20450x450%20Ad2.jpg" width="320"/></a></center>
</div>
<div class="clear"></div>
</div><div class="widget BlogSearch" data-version="1" id="BlogSearch1">
<h2 class="title">Search the &#39;Phantoms &amp; Monsters&#39; Archives</h2>
<div class="widget-content">
<div id="BlogSearch1_form">
<form action="https://www.phantomsandmonsters.com/search" class="gsc-search-box" target="_top">
<table cellpadding="0" cellspacing="0" class="gsc-search-box">
<tbody>
<tr>
<td class="gsc-input">
<input autocomplete="off" class="gsc-input" name="q" size="10" title="search" type="text" value=""/>
</td>
<td class="gsc-search-button">
<input class="gsc-search-button" title="search" type="submit" value="Search"/>
</td>
</tr>
</tbody>
</table>
</form>
</div>
</div>
<div class="clear"></div>
</div><div class="widget HTML" data-version="1" id="HTML1">
<div class="widget-content">
<!-- Statcounter code for Phantomsandmonsters.com https://phantomsandmonsters.com,  https://www.phantomsandmonsters.com on Blogger -->
<script type="text/javascript">
//<![CDATA[
var sc_project=9150294; 
var sc_invisible=1; 
var sc_security="1f6d3c2b"; 
//]]>
</script>
<script type="text/javascript" src="https://www.statcounter.com/counter/counter_xhtml.js" async=""></script>
<noscript><div class="statcounter"><a title="Web Analytics" href="https://statcounter.com/" class="statcounter"><img class="statcounter" src="https://c.statcounter.com/9150294/0/1f6d3c2b/1/" alt="Web Analytics" referrerpolicy="no-referrer-when-downgrade" /></a></div></noscript>
<!-- End of Statcounter Code -->
</div>
<div class="clear"></div>
</div><div class="widget BlogArchive" data-version="1" id="BlogArchive1">
<h2>
Blog Archive
</h2>
<div class="widget-content">
<div class="ltr" id="ArchiveList">
<div id="BlogArchive1_ArchiveList">
<ul class="hierarchy">
<li class="archivedate expanded">
<a class="toggle">
<span class="zippy"></span>
</a>
<a class="post-count-link" href="https://www.phantomsandmonsters.com/2022/">
2022
</a>
<span class="post-count" dir="ltr">
                (
                598
                )
              </span>
<ul class="hierarchy">
<li class="archivedate expanded">
<a class="toggle">
<span class="zippy"></span>
</a>
<a class="post-count-link" href="https://www.phantomsandmonsters.com/2022/10/">
October 2022
</a>
<span class="post-count" dir="ltr">
                (
                4
                )
              </span>
<ul class="posts">
<li>
<a href="https://www.phantomsandmonsters.com/2022/10/beautiful-young-ghost-floats-above.html">
BEAUTIFUL YOUNG GHOST Floats Above &amp; Kisses Witness!
</a>
</li>
<li>
<a href="https://www.phantomsandmonsters.com/2022/10/are-michelin-men-humanoids-back-recent.html">
Are the &#39;MICHELIN MEN&#39; HUMANOIDS Back? Recent Sigh...
</a>
</li>
<li>
<a href="https://www.phantomsandmonsters.com/2022/10/huge-canine-like-laser-eyed-beast.html">
Huge CANINE-LIKE &#39;LASER-EYED&#39; BEAST Encountered in...
</a>
</li>
<li>
<a href="https://www.phantomsandmonsters.com/2022/10/plasma-like-ufo-observed-over-naples-fl.html">
PLASMA-LIKE UFO Observed Over Naples, FL After Hur...
</a>
</li>
</ul>
</li>
</ul>
<ul class="hierarchy">
<li class="archivedate collapsed">
<a class="toggle">
<span class="zippy"></span>
</a>
<a class="post-count-link" href="https://www.phantomsandmonsters.com/2022/09/">
September 2022
</a>
<span class="post-count" dir="ltr">
                (
                65
                )
              </span>
</li>
</ul>
<ul class="hierarchy">
<li class="archivedate collapsed">
<a class="toggle">
<span class="zippy"></span>
</a>
<a class="post-count-link" href="https://www.phantomsandmonsters.com/2022/08/">
August 2022
</a>
<span class="post-count" dir="ltr">
                (
                66
                )
              </span>
</li>
</ul>
<ul class="hierarchy">
<li class="archivedate collapsed">
<a class="toggle">
<span class="zippy"></span>
</a>
<a class="post-count-link" href="https://www.phantomsandmonsters.com/2022/07/">
July 2022
</a>
<span class="post-count" dir="ltr">
                (
                65
                )
              </span>
</li>
</ul>
<ul class="hierarchy">
<li class="archivedate collapsed">
<a class="toggle">
<span class="zippy"></span>
</a>
<a class="post-count-link" href="https://www.phantomsandmonsters.com/2022/06/">
June 2022
</a>
<span class="post-count" dir="ltr">
                (
                66
                )
              </span>
</li>
</ul>
<ul class="hierarchy">
<li class="archivedate collapsed">
<a class="toggle">
<span class="zippy"></span>
</a>
<a class="post-count-link" href="https://www.phantomsandmonsters.com/2022/05/">
May 2022
</a>
<span class="post-count" dir="ltr">
                (
                66
                )
              </span>
</li>
</ul>
<ul class="hierarchy">
<li class="archivedate collapsed">
<a class="toggle">
<span class="zippy"></span>
</a>
<a class="post-count-link" href="https://www.phantomsandmonsters.com/2022/04/">
April 2022
</a>
<span class="post-count" dir="ltr">
                (
                67
                )
              </span>
</li>
</ul>
<ul class="hierarchy">
<li class="archivedate collapsed">
<a class="toggle">
<span class="zippy"></span>
</a>
<a class="post-count-link" href="https://www.phantomsandmonsters.com/2022/03/">
March 2022
</a>
<span class="post-count" dir="ltr">
                (
                68
                )
              </span>
</li>
</ul>
<ul class="hierarchy">
<li class="archivedate collapsed">
<a class="toggle">
<span class="zippy"></span>
</a>
<a class="post-count-link" href="https://www.phantomsandmonsters.com/2022/02/">
February 2022
</a>
<span class="post-count" dir="ltr">
                (
                62
                )
              </span>
</li>
</ul>
<ul class="hierarchy">
<li class="archivedate collapsed">
<a class="toggle">
<span class="zippy"></span>
</a>
<a class="post-count-link" href="https://www.phantomsandmonsters.com/2022/01/">
January 2022
</a>
<span class="post-count" dir="ltr">
                (
                69
                )
              </span>
</li>
</ul>
</li>
</ul>
<ul class="hierarchy">
<li class="archivedate collapsed">
<a class="toggle">
<span class="zippy"></span>
</a>
<a class="post-count-link" href="https://www.phantomsandmonsters.com/2021/">
2021
</a>
<span class="post-count" dir="ltr">
                (
                671
                )
              </span>
<ul class="hierarchy">
<li class="archivedate collapsed">
<a class="toggle">
<span class="zippy"></span>
</a>
<a class="post-count-link" href="https://www.phantomsandmonsters.com/2021/12/">
December 2021
</a>
<span class="post-count" dir="ltr">
                (
                69
                )
              </span>
</li>
</ul>
<ul class="hierarchy">
<li class="archivedate collapsed">
<a class="toggle">
<span class="zippy"></span>
</a>
<a class="post-count-link" href="https://www.phantomsandmonsters.com/2021/11/">
November 2021
</a>
<span class="post-count" dir="ltr">
                (
                37
                )
              </span>
</li>
</ul>
<ul class="hierarchy">
<li class="archivedate collapsed">
<a class="toggle">
<span class="zippy"></span>
</a>
<a class="post-count-link" href="https://www.phantomsandmonsters.com/2021/10/">
October 2021
</a>
<span class="post-count" dir="ltr">
                (
                50
                )
              </span>
</li>
</ul>
<ul class="hierarchy">
<li class="archivedate collapsed">
<a class="toggle">
<span class="zippy"></span>
</a>
<a class="post-count-link" href="https://www.phantomsandmonsters.com/2021/09/">
September 2021
</a>
<span class="post-count" dir="ltr">
                (
                59
                )
              </span>
</li>
</ul>
<ul class="hierarchy">
<li class="archivedate collapsed">
<a class="toggle">
<span class="zippy"></span>
</a>
<a class="post-count-link" href="https://www.phantomsandmonsters.com/2021/08/">
August 2021
</a>
<span class="post-count" dir="ltr">
                (
                59
                )
              </span>
</li>
</ul>
<ul class="hierarchy">
<li class="archivedate collapsed">
<a class="toggle">
<span class="zippy"></span>
</a>
<a class="post-count-link" href="https://www.phantomsandmonsters.com/2021/07/">
July 2021
</a>
<span class="post-count" dir="ltr">
                (
                59
                )
              </span>
</li>
</ul>
<ul class="hierarchy">
<li class="archivedate collapsed">
<a class="toggle">
<span class="zippy"></span>
</a>
<a class="post-count-link" href="https://www.phantomsandmonsters.com/2021/06/">
June 2021
</a>
<span class="post-count" dir="ltr">
                (
                63
                )
              </span>
</li>
</ul>
<ul class="hierarchy">
<li class="archivedate collapsed">
<a class="toggle">
<span class="zippy"></span>
</a>
<a class="post-count-link" href="https://www.phantomsandmonsters.com/2021/05/">
May 2021
</a>
<span class="post-count" dir="ltr">
                (
                61
                )
              </span>
</li>
</ul>
<ul class="hierarchy">
<li class="archivedate collapsed">
<a class="toggle">
<span class="zippy"></span>
</a>
<a class="post-count-link" href="https://www.phantomsandmonsters.com/2021/04/">
April 2021
</a>
<span class="post-count" dir="ltr">
                (
                51
                )
              </span>
</li>
</ul>
<ul class="hierarchy">
<li class="archivedate collapsed">
<a class="toggle">
<span class="zippy"></span>
</a>
<a class="post-count-link" href="https://www.phantomsandmonsters.com/2021/03/">
March 2021
</a>
<span class="post-count" dir="ltr">
                (
                55
                )
              </span>
</li>
</ul>
<ul class="hierarchy">
<li class="archivedate collapsed">
<a class="toggle">
<span class="zippy"></span>
</a>
<a class="post-count-link" href="https://www.phantomsandmonsters.com/2021/02/">
February 2021
</a>
<span class="post-count" dir="ltr">
                (
                54
                )
              </span>
</li>
</ul>
<ul class="hierarchy">
<li class="archivedate collapsed">
<a class="toggle">
<span class="zippy"></span>
</a>
<a class="post-count-link" href="https://www.phantomsandmonsters.com/2021/01/">
January 2021
</a>
<span class="post-count" dir="ltr">
                (
                54
                )
              </span>
</li>
</ul>
</li>
</ul>
<ul class="hierarchy">
<li class="archivedate collapsed">
<a class="toggle">
<span class="zippy"></span>
</a>
<a class="post-count-link" href="https://www.phantomsandmonsters.com/2020/">
2020
</a>
<span class="post-count" dir="ltr">
                (
                632
                )
              </span>
<ul class="hierarchy">
<li class="archivedate collapsed">
<a class="toggle">
<span class="zippy"></span>
</a>
<a class="post-count-link" href="https://www.phantomsandmonsters.com/2020/12/">
December 2020
</a>
<span class="post-count" dir="ltr">
                (
                57
                )
              </span>
</li>
</ul>
<ul class="hierarchy">
<li class="archivedate collapsed">
<a class="toggle">
<span class="zippy"></span>
</a>
<a class="post-count-link" href="https://www.phantomsandmonsters.com/2020/11/">
November 2020
</a>
<span class="post-count" dir="ltr">
                (
                48
                )
              </span>
</li>
</ul>
<ul class="hierarchy">
<li class="archivedate collapsed">
<a class="toggle">
<span class="zippy"></span>
</a>
<a class="post-count-link" href="https://www.phantomsandmonsters.com/2020/10/">
October 2020
</a>
<span class="post-count" dir="ltr">
                (
                64
                )
              </span>
</li>
</ul>
<ul class="hierarchy">
<li class="archivedate collapsed">
<a class="toggle">
<span class="zippy"></span>
</a>
<a class="post-count-link" href="https://www.phantomsandmonsters.com/2020/09/">
September 2020
</a>
<span class="post-count" dir="ltr">
                (
                51
                )
              </span>
</li>
</ul>
<ul class="hierarchy">
<li class="archivedate collapsed">
<a class="toggle">
<span class="zippy"></span>
</a>
<a class="post-count-link" href="https://www.phantomsandmonsters.com/2020/08/">
August 2020
</a>
<span class="post-count" dir="ltr">
                (
                46
                )
              </span>
</li>
</ul>
<ul class="hierarchy">
<li class="archivedate collapsed">
<a class="toggle">
<span class="zippy"></span>
</a>
<a class="post-count-link" href="https://www.phantomsandmonsters.com/2020/07/">
July 2020
</a>
<span class="post-count" dir="ltr">
                (
                51
                )
              </span>
</li>
</ul>
<ul class="hierarchy">
<li class="archivedate collapsed">
<a class="toggle">
<span class="zippy"></span>
</a>
<a class="post-count-link" href="https://www.phantomsandmonsters.com/2020/06/">
June 2020
</a>
<span class="post-count" dir="ltr">
                (
                56
                )
              </span>
</li>
</ul>
<ul class="hierarchy">
<li class="archivedate collapsed">
<a class="toggle">
<span class="zippy"></span>
</a>
<a class="post-count-link" href="https://www.phantomsandmonsters.com/2020/05/">
May 2020
</a>
<span class="post-count" dir="ltr">
                (
                59
                )
              </span>
</li>
</ul>
<ul class="hierarchy">
<li class="archivedate collapsed">
<a class="toggle">
<span class="zippy"></span>
</a>
<a class="post-count-link" href="https://www.phantomsandmonsters.com/2020/04/">
April 2020
</a>
<span class="post-count" dir="ltr">
                (
                52
                )
              </span>
</li>
</ul>
<ul class="hierarchy">
<li class="archivedate collapsed">
<a class="toggle">
<span class="zippy"></span>
</a>
<a class="post-count-link" href="https://www.phantomsandmonsters.com/2020/03/">
March 2020
</a>
<span class="post-count" dir="ltr">
                (
                53
                )
              </span>
</li>
</ul>
<ul class="hierarchy">
<li class="archivedate collapsed">
<a class="toggle">
<span class="zippy"></span>
</a>
<a class="post-count-link" href="https://www.phantomsandmonsters.com/2020/02/">
February 2020
</a>
<span class="post-count" dir="ltr">
                (
                48
                )
              </span>
</li>
</ul>
<ul class="hierarchy">
<li class="archivedate collapsed">
<a class="toggle">
<span class="zippy"></span>
</a>
<a class="post-count-link" href="https://www.phantomsandmonsters.com/2020/01/">
January 2020
</a>
<span class="post-count" dir="ltr">
                (
                47
                )
              </span>
</li>
</ul>
</li>
</ul>
<ul class="hierarchy">
<li class="archivedate collapsed">
<a class="toggle">
<span class="zippy"></span>
</a>
<a class="post-count-link" href="https://www.phantomsandmonsters.com/2019/">
2019
</a>
<span class="post-count" dir="ltr">
                (
                535
                )
              </span>
<ul class="hierarchy">
<li class="archivedate collapsed">
<a class="toggle">
<span class="zippy"></span>
</a>
<a class="post-count-link" href="https://www.phantomsandmonsters.com/2019/12/">
December 2019
</a>
<span class="post-count" dir="ltr">
                (
                45
                )
              </span>
</li>
</ul>
<ul class="hierarchy">
<li class="archivedate collapsed">
<a class="toggle">
<span class="zippy"></span>
</a>
<a class="post-count-link" href="https://www.phantomsandmonsters.com/2019/11/">
November 2019
</a>
<span class="post-count" dir="ltr">
                (
                44
                )
              </span>
</li>
</ul>
<ul class="hierarchy">
<li class="archivedate collapsed">
<a class="toggle">
<span class="zippy"></span>
</a>
<a class="post-count-link" href="https://www.phantomsandmonsters.com/2019/10/">
October 2019
</a>
<span class="post-count" dir="ltr">
                (
                46
                )
              </span>
</li>
</ul>
<ul class="hierarchy">
<li class="archivedate collapsed">
<a class="toggle">
<span class="zippy"></span>
</a>
<a class="post-count-link" href="https://www.phantomsandmonsters.com/2019/09/">
September 2019
</a>
<span class="post-count" dir="ltr">
                (
                44
                )
              </span>
</li>
</ul>
<ul class="hierarchy">
<li class="archivedate collapsed">
<a class="toggle">
<span class="zippy"></span>
</a>
<a class="post-count-link" href="https://www.phantomsandmonsters.com/2019/08/">
August 2019
</a>
<span class="post-count" dir="ltr">
                (
                41
                )
              </span>
</li>
</ul>
<ul class="hierarchy">
<li class="archivedate collapsed">
<a class="toggle">
<span class="zippy"></span>
</a>
<a class="post-count-link" href="https://www.phantomsandmonsters.com/2019/07/">
July 2019
</a>
<span class="post-count" dir="ltr">
                (
                42
                )
              </span>
</li>
</ul>
<ul class="hierarchy">
<li class="archivedate collapsed">
<a class="toggle">
<span class="zippy"></span>
</a>
<a class="post-count-link" href="https://www.phantomsandmonsters.com/2019/06/">
June 2019
</a>
<span class="post-count" dir="ltr">
                (
                47
                )
              </span>
</li>
</ul>
<ul class="hierarchy">
<li class="archivedate collapsed">
<a class="toggle">
<span class="zippy"></span>
</a>
<a class="post-count-link" href="https://www.phantomsandmonsters.com/2019/05/">
May 2019
</a>
<span class="post-count" dir="ltr">
                (
                49
                )
              </span>
</li>
</ul>
<ul class="hierarchy">
<li class="archivedate collapsed">
<a class="toggle">
<span class="zippy"></span>
</a>
<a class="post-count-link" href="https://www.phantomsandmonsters.com/2019/04/">
April 2019
</a>
<span class="post-count" dir="ltr">
                (
                49
                )
              </span>
</li>
</ul>
<ul class="hierarchy">
<li class="archivedate collapsed">
<a class="toggle">
<span class="zippy"></span>
</a>
<a class="post-count-link" href="https://www.phantomsandmonsters.com/2019/03/">
March 2019
</a>
<span class="post-count" dir="ltr">
                (
                39
                )
              </span>
</li>
</ul>
<ul class="hierarchy">
<li class="archivedate collapsed">
<a class="toggle">
<span class="zippy"></span>
</a>
<a class="post-count-link" href="https://www.phantomsandmonsters.com/2019/02/">
February 2019
</a>
<span class="post-count" dir="ltr">
                (
                42
                )
              </span>
</li>
</ul>
<ul class="hierarchy">
<li class="archivedate collapsed">
<a class="toggle">
<span class="zippy"></span>
</a>
<a class="post-count-link" href="https://www.phantomsandmonsters.com/2019/01/">
January 2019
</a>
<span class="post-count" dir="ltr">
                (
                47
                )
              </span>
</li>
</ul>
</li>
</ul>
<ul class="hierarchy">
<li class="archivedate collapsed">
<a class="toggle">
<span class="zippy"></span>
</a>
<a class="post-count-link" href="https://www.phantomsandmonsters.com/2018/">
2018
</a>
<span class="post-count" dir="ltr">
                (
                538
                )
              </span>
<ul class="hierarchy">
<li class="archivedate collapsed">
<a class="toggle">
<span class="zippy"></span>
</a>
<a class="post-count-link" href="https://www.phantomsandmonsters.com/2018/12/">
December 2018
</a>
<span class="post-count" dir="ltr">
                (
                46
                )
              </span>
</li>
</ul>
<ul class="hierarchy">
<li class="archivedate collapsed">
<a class="toggle">
<span class="zippy"></span>
</a>
<a class="post-count-link" href="https://www.phantomsandmonsters.com/2018/11/">
November 2018
</a>
<span class="post-count" dir="ltr">
                (
                45
                )
              </span>
</li>
</ul>
<ul class="hierarchy">
<li class="archivedate collapsed">
<a class="toggle">
<span class="zippy"></span>
</a>
<a class="post-count-link" href="https://www.phantomsandmonsters.com/2018/10/">
October 2018
</a>
<span class="post-count" dir="ltr">
                (
                42
                )
              </span>
</li>
</ul>
<ul class="hierarchy">
<li class="archivedate collapsed">
<a class="toggle">
<span class="zippy"></span>
</a>
<a class="post-count-link" href="https://www.phantomsandmonsters.com/2018/09/">
September 2018
</a>
<span class="post-count" dir="ltr">
                (
                41
                )
              </span>
</li>
</ul>
<ul class="hierarchy">
<li class="archivedate collapsed">
<a class="toggle">
<span class="zippy"></span>
</a>
<a class="post-count-link" href="https://www.phantomsandmonsters.com/2018/08/">
August 2018
</a>
<span class="post-count" dir="ltr">
                (
                45
                )
              </span>
</li>
</ul>
<ul class="hierarchy">
<li class="archivedate collapsed">
<a class="toggle">
<span class="zippy"></span>
</a>
<a class="post-count-link" href="https://www.phantomsandmonsters.com/2018/07/">
July 2018
</a>
<span class="post-count" dir="ltr">
                (
                48
                )
              </span>
</li>
</ul>
<ul class="hierarchy">
<li class="archivedate collapsed">
<a class="toggle">
<span class="zippy"></span>
</a>
<a class="post-count-link" href="https://www.phantomsandmonsters.com/2018/06/">
June 2018
</a>
<span class="post-count" dir="ltr">
                (
                45
                )
              </span>
</li>
</ul>
<ul class="hierarchy">
<li class="archivedate collapsed">
<a class="toggle">
<span class="zippy"></span>
</a>
<a class="post-count-link" href="https://www.phantomsandmonsters.com/2018/05/">
May 2018
</a>
<span class="post-count" dir="ltr">
                (
                46
                )
              </span>
</li>
</ul>
<ul class="hierarchy">
<li class="archivedate collapsed">
<a class="toggle">
<span class="zippy"></span>
</a>
<a class="post-count-link" href="https://www.phantomsandmonsters.com/2018/04/">
April 2018
</a>
<span class="post-count" dir="ltr">
                (
                45
                )
              </span>
</li>
</ul>
<ul class="hierarchy">
<li class="archivedate collapsed">
<a class="toggle">
<span class="zippy"></span>
</a>
<a class="post-count-link" href="https://www.phantomsandmonsters.com/2018/03/">
March 2018
</a>
<span class="post-count" dir="ltr">
                (
                43
                )
              </span>
</li>
</ul>
<ul class="hierarchy">
<li class="archivedate collapsed">
<a class="toggle">
<span class="zippy"></span>
</a>
<a class="post-count-link" href="https://www.phantomsandmonsters.com/2018/02/">
February 2018
</a>
<span class="post-count" dir="ltr">
                (
                43
                )
              </span>
</li>
</ul>
<ul class="hierarchy">
<li class="archivedate collapsed">
<a class="toggle">
<span class="zippy"></span>
</a>
<a class="post-count-link" href="https://www.phantomsandmonsters.com/2018/01/">
January 2018
</a>
<span class="post-count" dir="ltr">
                (
                49
                )
              </span>
</li>
</ul>
</li>
</ul>
<ul class="hierarchy">
<li class="archivedate collapsed">
<a class="toggle">
<span class="zippy"></span>
</a>
<a class="post-count-link" href="https://www.phantomsandmonsters.com/2017/">
2017
</a>
<span class="post-count" dir="ltr">
                (
                565
                )
              </span>
<ul class="hierarchy">
<li class="archivedate collapsed">
<a class="toggle">
<span class="zippy"></span>
</a>
<a class="post-count-link" href="https://www.phantomsandmonsters.com/2017/12/">
December 2017
</a>
<span class="post-count" dir="ltr">
                (
                48
                )
              </span>
</li>
</ul>
<ul class="hierarchy">
<li class="archivedate collapsed">
<a class="toggle">
<span class="zippy"></span>
</a>
<a class="post-count-link" href="https://www.phantomsandmonsters.com/2017/11/">
November 2017
</a>
<span class="post-count" dir="ltr">
                (
                43
                )
              </span>
</li>
</ul>
<ul class="hierarchy">
<li class="archivedate collapsed">
<a class="toggle">
<span class="zippy"></span>
</a>
<a class="post-count-link" href="https://www.phantomsandmonsters.com/2017/10/">
October 2017
</a>
<span class="post-count" dir="ltr">
                (
                50
                )
              </span>
</li>
</ul>
<ul class="hierarchy">
<li class="archivedate collapsed">
<a class="toggle">
<span class="zippy"></span>
</a>
<a class="post-count-link" href="https://www.phantomsandmonsters.com/2017/09/">
September 2017
</a>
<span class="post-count" dir="ltr">
                (
                43
                )
              </span>
</li>
</ul>
<ul class="hierarchy">
<li class="archivedate collapsed">
<a class="toggle">
<span class="zippy"></span>
</a>
<a class="post-count-link" href="https://www.phantomsandmonsters.com/2017/08/">
August 2017
</a>
<span class="post-count" dir="ltr">
                (
                53
                )
              </span>
</li>
</ul>
<ul class="hierarchy">
<li class="archivedate collapsed">
<a class="toggle">
<span class="zippy"></span>
</a>
<a class="post-count-link" href="https://www.phantomsandmonsters.com/2017/07/">
July 2017
</a>
<span class="post-count" dir="ltr">
                (
                47
                )
              </span>
</li>
</ul>
<ul class="hierarchy">
<li class="archivedate collapsed">
<a class="toggle">
<span class="zippy"></span>
</a>
<a class="post-count-link" href="https://www.phantomsandmonsters.com/2017/06/">
June 2017
</a>
<span class="post-count" dir="ltr">
                (
                51
                )
              </span>
</li>
</ul>
<ul class="hierarchy">
<li class="archivedate collapsed">
<a class="toggle">
<span class="zippy"></span>
</a>
<a class="post-count-link" href="https://www.phantomsandmonsters.com/2017/05/">
May 2017
</a>
<span class="post-count" dir="ltr">
                (
                47
                )
              </span>
</li>
</ul>
<ul class="hierarchy">
<li class="archivedate collapsed">
<a class="toggle">
<span class="zippy"></span>
</a>
<a class="post-count-link" href="https://www.phantomsandmonsters.com/2017/04/">
April 2017
</a>
<span class="post-count" dir="ltr">
                (
                46
                )
              </span>
</li>
</ul>
<ul class="hierarchy">
<li class="archivedate collapsed">
<a class="toggle">
<span class="zippy"></span>
</a>
<a class="post-count-link" href="https://www.phantomsandmonsters.com/2017/03/">
March 2017
</a>
<span class="post-count" dir="ltr">
                (
                49
                )
              </span>
</li>
</ul>
<ul class="hierarchy">
<li class="archivedate collapsed">
<a class="toggle">
<span class="zippy"></span>
</a>
<a class="post-count-link" href="https://www.phantomsandmonsters.com/2017/02/">
February 2017
</a>
<span class="post-count" dir="ltr">
                (
                42
                )
              </span>
</li>
</ul>
<ul class="hierarchy">
<li class="archivedate collapsed">
<a class="toggle">
<span class="zippy"></span>
</a>
<a class="post-count-link" href="https://www.phantomsandmonsters.com/2017/01/">
January 2017
</a>
<span class="post-count" dir="ltr">
                (
                46
                )
              </span>
</li>
</ul>
</li>
</ul>
<ul class="hierarchy">
<li class="archivedate collapsed">
<a class="toggle">
<span class="zippy"></span>
</a>
<a class="post-count-link" href="https://www.phantomsandmonsters.com/2016/">
2016
</a>
<span class="post-count" dir="ltr">
                (
                736
                )
              </span>
<ul class="hierarchy">
<li class="archivedate collapsed">
<a class="toggle">
<span class="zippy"></span>
</a>
<a class="post-count-link" href="https://www.phantomsandmonsters.com/2016/12/">
December 2016
</a>
<span class="post-count" dir="ltr">
                (
                67
                )
              </span>
</li>
</ul>
<ul class="hierarchy">
<li class="archivedate collapsed">
<a class="toggle">
<span class="zippy"></span>
</a>
<a class="post-count-link" href="https://www.phantomsandmonsters.com/2016/11/">
November 2016
</a>
<span class="post-count" dir="ltr">
                (
                62
                )
              </span>
</li>
</ul>
<ul class="hierarchy">
<li class="archivedate collapsed">
<a class="toggle">
<span class="zippy"></span>
</a>
<a class="post-count-link" href="https://www.phantomsandmonsters.com/2016/10/">
October 2016
</a>
<span class="post-count" dir="ltr">
                (
                55
                )
              </span>
</li>
</ul>
<ul class="hierarchy">
<li class="archivedate collapsed">
<a class="toggle">
<span class="zippy"></span>
</a>
<a class="post-count-link" href="https://www.phantomsandmonsters.com/2016/09/">
September 2016
</a>
<span class="post-count" dir="ltr">
                (
                54
                )
              </span>
</li>
</ul>
<ul class="hierarchy">
<li class="archivedate collapsed">
<a class="toggle">
<span class="zippy"></span>
</a>
<a class="post-count-link" href="https://www.phantomsandmonsters.com/2016/08/">
August 2016
</a>
<span class="post-count" dir="ltr">
                (
                52
                )
              </span>
</li>
</ul>
<ul class="hierarchy">
<li class="archivedate collapsed">
<a class="toggle">
<span class="zippy"></span>
</a>
<a class="post-count-link" href="https://www.phantomsandmonsters.com/2016/07/">
July 2016
</a>
<span class="post-count" dir="ltr">
                (
                62
                )
              </span>
</li>
</ul>
<ul class="hierarchy">
<li class="archivedate collapsed">
<a class="toggle">
<span class="zippy"></span>
</a>
<a class="post-count-link" href="https://www.phantomsandmonsters.com/2016/06/">
June 2016
</a>
<span class="post-count" dir="ltr">
                (
                69
                )
              </span>
</li>
</ul>
<ul class="hierarchy">
<li class="archivedate collapsed">
<a class="toggle">
<span class="zippy"></span>
</a>
<a class="post-count-link" href="https://www.phantomsandmonsters.com/2016/05/">
May 2016
</a>
<span class="post-count" dir="ltr">
                (
                52
                )
              </span>
</li>
</ul>
<ul class="hierarchy">
<li class="archivedate collapsed">
<a class="toggle">
<span class="zippy"></span>
</a>
<a class="post-count-link" href="https://www.phantomsandmonsters.com/2016/04/">
April 2016
</a>
<span class="post-count" dir="ltr">
                (
                64
                )
              </span>
</li>
</ul>
<ul class="hierarchy">
<li class="archivedate collapsed">
<a class="toggle">
<span class="zippy"></span>
</a>
<a class="post-count-link" href="https://www.phantomsandmonsters.com/2016/03/">
March 2016
</a>
<span class="post-count" dir="ltr">
                (
                67
                )
              </span>
</li>
</ul>
<ul class="hierarchy">
<li class="archivedate collapsed">
<a class="toggle">
<span class="zippy"></span>
</a>
<a class="post-count-link" href="https://www.phantomsandmonsters.com/2016/02/">
February 2016
</a>
<span class="post-count" dir="ltr">
                (
                64
                )
              </span>
</li>
</ul>
<ul class="hierarchy">
<li class="archivedate collapsed">
<a class="toggle">
<span class="zippy"></span>
</a>
<a class="post-count-link" href="https://www.phantomsandmonsters.com/2016/01/">
January 2016
</a>
<span class="post-count" dir="ltr">
                (
                68
                )
              </span>
</li>
</ul>
</li>
</ul>
<ul class="hierarchy">
<li class="archivedate collapsed">
<a class="toggle">
<span class="zippy"></span>
</a>
<a class="post-count-link" href="https://www.phantomsandmonsters.com/2015/">
2015
</a>
<span class="post-count" dir="ltr">
                (
                798
                )
              </span>
<ul class="hierarchy">
<li class="archivedate collapsed">
<a class="toggle">
<span class="zippy"></span>
</a>
<a class="post-count-link" href="https://www.phantomsandmonsters.com/2015/12/">
December 2015
</a>
<span class="post-count" dir="ltr">
                (
                61
                )
              </span>
</li>
</ul>
<ul class="hierarchy">
<li class="archivedate collapsed">
<a class="toggle">
<span class="zippy"></span>
</a>
<a class="post-count-link" href="https://www.phantomsandmonsters.com/2015/11/">
November 2015
</a>
<span class="post-count" dir="ltr">
                (
                53
                )
              </span>
</li>
</ul>
<ul class="hierarchy">
<li class="archivedate collapsed">
<a class="toggle">
<span class="zippy"></span>
</a>
<a class="post-count-link" href="https://www.phantomsandmonsters.com/2015/10/">
October 2015
</a>
<span class="post-count" dir="ltr">
                (
                71
                )
              </span>
</li>
</ul>
<ul class="hierarchy">
<li class="archivedate collapsed">
<a class="toggle">
<span class="zippy"></span>
</a>
<a class="post-count-link" href="https://www.phantomsandmonsters.com/2015/09/">
September 2015
</a>
<span class="post-count" dir="ltr">
                (
                69
                )
              </span>
</li>
</ul>
<ul class="hierarchy">
<li class="archivedate collapsed">
<a class="toggle">
<span class="zippy"></span>
</a>
<a class="post-count-link" href="https://www.phantomsandmonsters.com/2015/08/">
August 2015
</a>
<span class="post-count" dir="ltr">
                (
                67
                )
              </span>
</li>
</ul>
<ul class="hierarchy">
<li class="archivedate collapsed">
<a class="toggle">
<span class="zippy"></span>
</a>
<a class="post-count-link" href="https://www.phantomsandmonsters.com/2015/07/">
July 2015
</a>
<span class="post-count" dir="ltr">
                (
                69
                )
              </span>
</li>
</ul>
<ul class="hierarchy">
<li class="archivedate collapsed">
<a class="toggle">
<span class="zippy"></span>
</a>
<a class="post-count-link" href="https://www.phantomsandmonsters.com/2015/06/">
June 2015
</a>
<span class="post-count" dir="ltr">
                (
                70
                )
              </span>
</li>
</ul>
<ul class="hierarchy">
<li class="archivedate collapsed">
<a class="toggle">
<span class="zippy"></span>
</a>
<a class="post-count-link" href="https://www.phantomsandmonsters.com/2015/05/">
May 2015
</a>
<span class="post-count" dir="ltr">
                (
                67
                )
              </span>
</li>
</ul>
<ul class="hierarchy">
<li class="archivedate collapsed">
<a class="toggle">
<span class="zippy"></span>
</a>
<a class="post-count-link" href="https://www.phantomsandmonsters.com/2015/04/">
April 2015
</a>
<span class="post-count" dir="ltr">
                (
                70
                )
              </span>
</li>
</ul>
<ul class="hierarchy">
<li class="archivedate collapsed">
<a class="toggle">
<span class="zippy"></span>
</a>
<a class="post-count-link" href="https://www.phantomsandmonsters.com/2015/03/">
March 2015
</a>
<span class="post-count" dir="ltr">
                (
                70
                )
              </span>
</li>
</ul>
<ul class="hierarchy">
<li class="archivedate collapsed">
<a class="toggle">
<span class="zippy"></span>
</a>
<a class="post-count-link" href="https://www.phantomsandmonsters.com/2015/02/">
February 2015
</a>
<span class="post-count" dir="ltr">
                (
                64
                )
              </span>
</li>
</ul>
<ul class="hierarchy">
<li class="archivedate collapsed">
<a class="toggle">
<span class="zippy"></span>
</a>
<a class="post-count-link" href="https://www.phantomsandmonsters.com/2015/01/">
January 2015
</a>
<span class="post-count" dir="ltr">
                (
                67
                )
              </span>
</li>
</ul>
</li>
</ul>
<ul class="hierarchy">
<li class="archivedate collapsed">
<a class="toggle">
<span class="zippy"></span>
</a>
<a class="post-count-link" href="https://www.phantomsandmonsters.com/2014/">
2014
</a>
<span class="post-count" dir="ltr">
                (
                838
                )
              </span>
<ul class="hierarchy">
<li class="archivedate collapsed">
<a class="toggle">
<span class="zippy"></span>
</a>
<a class="post-count-link" href="https://www.phantomsandmonsters.com/2014/12/">
December 2014
</a>
<span class="post-count" dir="ltr">
                (
                73
                )
              </span>
</li>
</ul>
<ul class="hierarchy">
<li class="archivedate collapsed">
<a class="toggle">
<span class="zippy"></span>
</a>
<a class="post-count-link" href="https://www.phantomsandmonsters.com/2014/11/">
November 2014
</a>
<span class="post-count" dir="ltr">
                (
                67
                )
              </span>
</li>
</ul>
<ul class="hierarchy">
<li class="archivedate collapsed">
<a class="toggle">
<span class="zippy"></span>
</a>
<a class="post-count-link" href="https://www.phantomsandmonsters.com/2014/10/">
October 2014
</a>
<span class="post-count" dir="ltr">
                (
                72
                )
              </span>
</li>
</ul>
<ul class="hierarchy">
<li class="archivedate collapsed">
<a class="toggle">
<span class="zippy"></span>
</a>
<a class="post-count-link" href="https://www.phantomsandmonsters.com/2014/09/">
September 2014
</a>
<span class="post-count" dir="ltr">
                (
                71
                )
              </span>
</li>
</ul>
<ul class="hierarchy">
<li class="archivedate collapsed">
<a class="toggle">
<span class="zippy"></span>
</a>
<a class="post-count-link" href="https://www.phantomsandmonsters.com/2014/08/">
August 2014
</a>
<span class="post-count" dir="ltr">
                (
                65
                )
              </span>
</li>
</ul>
<ul class="hierarchy">
<li class="archivedate collapsed">
<a class="toggle">
<span class="zippy"></span>
</a>
<a class="post-count-link" href="https://www.phantomsandmonsters.com/2014/07/">
July 2014
</a>
<span class="post-count" dir="ltr">
                (
                75
                )
              </span>
</li>
</ul>
<ul class="hierarchy">
<li class="archivedate collapsed">
<a class="toggle">
<span class="zippy"></span>
</a>
<a class="post-count-link" href="https://www.phantomsandmonsters.com/2014/06/">
June 2014
</a>
<span class="post-count" dir="ltr">
                (
                70
                )
              </span>
</li>
</ul>
<ul class="hierarchy">
<li class="archivedate collapsed">
<a class="toggle">
<span class="zippy"></span>
</a>
<a class="post-count-link" href="https://www.phantomsandmonsters.com/2014/05/">
May 2014
</a>
<span class="post-count" dir="ltr">
                (
                68
                )
              </span>
</li>
</ul>
<ul class="hierarchy">
<li class="archivedate collapsed">
<a class="toggle">
<span class="zippy"></span>
</a>
<a class="post-count-link" href="https://www.phantomsandmonsters.com/2014/04/">
April 2014
</a>
<span class="post-count" dir="ltr">
                (
                68
                )
              </span>
</li>
</ul>
<ul class="hierarchy">
<li class="archivedate collapsed">
<a class="toggle">
<span class="zippy"></span>
</a>
<a class="post-count-link" href="https://www.phantomsandmonsters.com/2014/03/">
March 2014
</a>
<span class="post-count" dir="ltr">
                (
                72
                )
              </span>
</li>
</ul>
<ul class="hierarchy">
<li class="archivedate collapsed">
<a class="toggle">
<span class="zippy"></span>
</a>
<a class="post-count-link" href="https://www.phantomsandmonsters.com/2014/02/">
February 2014
</a>
<span class="post-count" dir="ltr">
                (
                62
                )
              </span>
</li>
</ul>
<ul class="hierarchy">
<li class="archivedate collapsed">
<a class="toggle">
<span class="zippy"></span>
</a>
<a class="post-count-link" href="https://www.phantomsandmonsters.com/2014/01/">
January 2014
</a>
<span class="post-count" dir="ltr">
                (
                75
                )
              </span>
</li>
</ul>
</li>
</ul>
<ul class="hierarchy">
<li class="archivedate collapsed">
<a class="toggle">
<span class="zippy"></span>
</a>
<a class="post-count-link" href="https://www.phantomsandmonsters.com/2013/">
2013
</a>
<span class="post-count" dir="ltr">
                (
                663
                )
              </span>
<ul class="hierarchy">
<li class="archivedate collapsed">
<a class="toggle">
<span class="zippy"></span>
</a>
<a class="post-count-link" href="https://www.phantomsandmonsters.com/2013/12/">
December 2013
</a>
<span class="post-count" dir="ltr">
                (
                70
                )
              </span>
</li>
</ul>
<ul class="hierarchy">
<li class="archivedate collapsed">
<a class="toggle">
<span class="zippy"></span>
</a>
<a class="post-count-link" href="https://www.phantomsandmonsters.com/2013/11/">
November 2013
</a>
<span class="post-count" dir="ltr">
                (
                65
                )
              </span>
</li>
</ul>
<ul class="hierarchy">
<li class="archivedate collapsed">
<a class="toggle">
<span class="zippy"></span>
</a>
<a class="post-count-link" href="https://www.phantomsandmonsters.com/2013/10/">
October 2013
</a>
<span class="post-count" dir="ltr">
                (
                76
                )
              </span>
</li>
</ul>
<ul class="hierarchy">
<li class="archivedate collapsed">
<a class="toggle">
<span class="zippy"></span>
</a>
<a class="post-count-link" href="https://www.phantomsandmonsters.com/2013/09/">
September 2013
</a>
<span class="post-count" dir="ltr">
                (
                64
                )
              </span>
</li>
</ul>
<ul class="hierarchy">
<li class="archivedate collapsed">
<a class="toggle">
<span class="zippy"></span>
</a>
<a class="post-count-link" href="https://www.phantomsandmonsters.com/2013/08/">
August 2013
</a>
<span class="post-count" dir="ltr">
                (
                71
                )
              </span>
</li>
</ul>
<ul class="hierarchy">
<li class="archivedate collapsed">
<a class="toggle">
<span class="zippy"></span>
</a>
<a class="post-count-link" href="https://www.phantomsandmonsters.com/2013/07/">
July 2013
</a>
<span class="post-count" dir="ltr">
                (
                68
                )
              </span>
</li>
</ul>
<ul class="hierarchy">
<li class="archivedate collapsed">
<a class="toggle">
<span class="zippy"></span>
</a>
<a class="post-count-link" href="https://www.phantomsandmonsters.com/2013/06/">
June 2013
</a>
<span class="post-count" dir="ltr">
                (
                55
                )
              </span>
</li>
</ul>
<ul class="hierarchy">
<li class="archivedate collapsed">
<a class="toggle">
<span class="zippy"></span>
</a>
<a class="post-count-link" href="https://www.phantomsandmonsters.com/2013/05/">
May 2013
</a>
<span class="post-count" dir="ltr">
                (
                40
                )
              </span>
</li>
</ul>
<ul class="hierarchy">
<li class="archivedate collapsed">
<a class="toggle">
<span class="zippy"></span>
</a>
<a class="post-count-link" href="https://www.phantomsandmonsters.com/2013/04/">
April 2013
</a>
<span class="post-count" dir="ltr">
                (
                39
                )
              </span>
</li>
</ul>
<ul class="hierarchy">
<li class="archivedate collapsed">
<a class="toggle">
<span class="zippy"></span>
</a>
<a class="post-count-link" href="https://www.phantomsandmonsters.com/2013/03/">
March 2013
</a>
<span class="post-count" dir="ltr">
                (
                36
                )
              </span>
</li>
</ul>
<ul class="hierarchy">
<li class="archivedate collapsed">
<a class="toggle">
<span class="zippy"></span>
</a>
<a class="post-count-link" href="https://www.phantomsandmonsters.com/2013/02/">
February 2013
</a>
<span class="post-count" dir="ltr">
                (
                34
                )
              </span>
</li>
</ul>
<ul class="hierarchy">
<li class="archivedate collapsed">
<a class="toggle">
<span class="zippy"></span>
</a>
<a class="post-count-link" href="https://www.phantomsandmonsters.com/2013/01/">
January 2013
</a>
<span class="post-count" dir="ltr">
                (
                45
                )
              </span>
</li>
</ul>
</li>
</ul>
<ul class="hierarchy">
<li class="archivedate collapsed">
<a class="toggle">
<span class="zippy"></span>
</a>
<a class="post-count-link" href="https://www.phantomsandmonsters.com/2012/">
2012
</a>
<span class="post-count" dir="ltr">
                (
                511
                )
              </span>
<ul class="hierarchy">
<li class="archivedate collapsed">
<a class="toggle">
<span class="zippy"></span>
</a>
<a class="post-count-link" href="https://www.phantomsandmonsters.com/2012/12/">
December 2012
</a>
<span class="post-count" dir="ltr">
                (
                38
                )
              </span>
</li>
</ul>
<ul class="hierarchy">
<li class="archivedate collapsed">
<a class="toggle">
<span class="zippy"></span>
</a>
<a class="post-count-link" href="https://www.phantomsandmonsters.com/2012/11/">
November 2012
</a>
<span class="post-count" dir="ltr">
                (
                44
                )
              </span>
</li>
</ul>
<ul class="hierarchy">
<li class="archivedate collapsed">
<a class="toggle">
<span class="zippy"></span>
</a>
<a class="post-count-link" href="https://www.phantomsandmonsters.com/2012/10/">
October 2012
</a>
<span class="post-count" dir="ltr">
                (
                44
                )
              </span>
</li>
</ul>
<ul class="hierarchy">
<li class="archivedate collapsed">
<a class="toggle">
<span class="zippy"></span>
</a>
<a class="post-count-link" href="https://www.phantomsandmonsters.com/2012/09/">
September 2012
</a>
<span class="post-count" dir="ltr">
                (
                39
                )
              </span>
</li>
</ul>
<ul class="hierarchy">
<li class="archivedate collapsed">
<a class="toggle">
<span class="zippy"></span>
</a>
<a class="post-count-link" href="https://www.phantomsandmonsters.com/2012/08/">
August 2012
</a>
<span class="post-count" dir="ltr">
                (
                44
                )
              </span>
</li>
</ul>
<ul class="hierarchy">
<li class="archivedate collapsed">
<a class="toggle">
<span class="zippy"></span>
</a>
<a class="post-count-link" href="https://www.phantomsandmonsters.com/2012/07/">
July 2012
</a>
<span class="post-count" dir="ltr">
                (
                42
                )
              </span>
</li>
</ul>
<ul class="hierarchy">
<li class="archivedate collapsed">
<a class="toggle">
<span class="zippy"></span>
</a>
<a class="post-count-link" href="https://www.phantomsandmonsters.com/2012/06/">
June 2012
</a>
<span class="post-count" dir="ltr">
                (
                43
                )
              </span>
</li>
</ul>
<ul class="hierarchy">
<li class="archivedate collapsed">
<a class="toggle">
<span class="zippy"></span>
</a>
<a class="post-count-link" href="https://www.phantomsandmonsters.com/2012/05/">
May 2012
</a>
<span class="post-count" dir="ltr">
                (
                47
                )
              </span>
</li>
</ul>
<ul class="hierarchy">
<li class="archivedate collapsed">
<a class="toggle">
<span class="zippy"></span>
</a>
<a class="post-count-link" href="https://www.phantomsandmonsters.com/2012/04/">
April 2012
</a>
<span class="post-count" dir="ltr">
                (
                41
                )
              </span>
</li>
</ul>
<ul class="hierarchy">
<li class="archivedate collapsed">
<a class="toggle">
<span class="zippy"></span>
</a>
<a class="post-count-link" href="https://www.phantomsandmonsters.com/2012/03/">
March 2012
</a>
<span class="post-count" dir="ltr">
                (
                44
                )
              </span>
</li>
</ul>
<ul class="hierarchy">
<li class="archivedate collapsed">
<a class="toggle">
<span class="zippy"></span>
</a>
<a class="post-count-link" href="https://www.phantomsandmonsters.com/2012/02/">
February 2012
</a>
<span class="post-count" dir="ltr">
                (
                40
                )
              </span>
</li>
</ul>
<ul class="hierarchy">
<li class="archivedate collapsed">
<a class="toggle">
<span class="zippy"></span>
</a>
<a class="post-count-link" href="https://www.phantomsandmonsters.com/2012/01/">
January 2012
</a>
<span class="post-count" dir="ltr">
                (
                45
                )
              </span>
</li>
</ul>
</li>
</ul>
<ul class="hierarchy">
<li class="archivedate collapsed">
<a class="toggle">
<span class="zippy"></span>
</a>
<a class="post-count-link" href="https://www.phantomsandmonsters.com/2011/">
2011
</a>
<span class="post-count" dir="ltr">
                (
                551
                )
              </span>
<ul class="hierarchy">
<li class="archivedate collapsed">
<a class="toggle">
<span class="zippy"></span>
</a>
<a class="post-count-link" href="https://www.phantomsandmonsters.com/2011/12/">
December 2011
</a>
<span class="post-count" dir="ltr">
                (
                43
                )
              </span>
</li>
</ul>
<ul class="hierarchy">
<li class="archivedate collapsed">
<a class="toggle">
<span class="zippy"></span>
</a>
<a class="post-count-link" href="https://www.phantomsandmonsters.com/2011/11/">
November 2011
</a>
<span class="post-count" dir="ltr">
                (
                35
                )
              </span>
</li>
</ul>
<ul class="hierarchy">
<li class="archivedate collapsed">
<a class="toggle">
<span class="zippy"></span>
</a>
<a class="post-count-link" href="https://www.phantomsandmonsters.com/2011/10/">
October 2011
</a>
<span class="post-count" dir="ltr">
                (
                45
                )
              </span>
</li>
</ul>
<ul class="hierarchy">
<li class="archivedate collapsed">
<a class="toggle">
<span class="zippy"></span>
</a>
<a class="post-count-link" href="https://www.phantomsandmonsters.com/2011/09/">
September 2011
</a>
<span class="post-count" dir="ltr">
                (
                41
                )
              </span>
</li>
</ul>
<ul class="hierarchy">
<li class="archivedate collapsed">
<a class="toggle">
<span class="zippy"></span>
</a>
<a class="post-count-link" href="https://www.phantomsandmonsters.com/2011/08/">
August 2011
</a>
<span class="post-count" dir="ltr">
                (
                49
                )
              </span>
</li>
</ul>
<ul class="hierarchy">
<li class="archivedate collapsed">
<a class="toggle">
<span class="zippy"></span>
</a>
<a class="post-count-link" href="https://www.phantomsandmonsters.com/2011/07/">
July 2011
</a>
<span class="post-count" dir="ltr">
                (
                44
                )
              </span>
</li>
</ul>
<ul class="hierarchy">
<li class="archivedate collapsed">
<a class="toggle">
<span class="zippy"></span>
</a>
<a class="post-count-link" href="https://www.phantomsandmonsters.com/2011/06/">
June 2011
</a>
<span class="post-count" dir="ltr">
                (
                41
                )
              </span>
</li>
</ul>
<ul class="hierarchy">
<li class="archivedate collapsed">
<a class="toggle">
<span class="zippy"></span>
</a>
<a class="post-count-link" href="https://www.phantomsandmonsters.com/2011/05/">
May 2011
</a>
<span class="post-count" dir="ltr">
                (
                46
                )
              </span>
</li>
</ul>
<ul class="hierarchy">
<li class="archivedate collapsed">
<a class="toggle">
<span class="zippy"></span>
</a>
<a class="post-count-link" href="https://www.phantomsandmonsters.com/2011/04/">
April 2011
</a>
<span class="post-count" dir="ltr">
                (
                49
                )
              </span>
</li>
</ul>
<ul class="hierarchy">
<li class="archivedate collapsed">
<a class="toggle">
<span class="zippy"></span>
</a>
<a class="post-count-link" href="https://www.phantomsandmonsters.com/2011/03/">
March 2011
</a>
<span class="post-count" dir="ltr">
                (
                52
                )
              </span>
</li>
</ul>
<ul class="hierarchy">
<li class="archivedate collapsed">
<a class="toggle">
<span class="zippy"></span>
</a>
<a class="post-count-link" href="https://www.phantomsandmonsters.com/2011/02/">
February 2011
</a>
<span class="post-count" dir="ltr">
                (
                48
                )
              </span>
</li>
</ul>
<ul class="hierarchy">
<li class="archivedate collapsed">
<a class="toggle">
<span class="zippy"></span>
</a>
<a class="post-count-link" href="https://www.phantomsandmonsters.com/2011/01/">
January 2011
</a>
<span class="post-count" dir="ltr">
                (
                58
                )
              </span>
</li>
</ul>
</li>
</ul>
<ul class="hierarchy">
<li class="archivedate collapsed">
<a class="toggle">
<span class="zippy"></span>
</a>
<a class="post-count-link" href="https://www.phantomsandmonsters.com/2010/">
2010
</a>
<span class="post-count" dir="ltr">
                (
                320
                )
              </span>
<ul class="hierarchy">
<li class="archivedate collapsed">
<a class="toggle">
<span class="zippy"></span>
</a>
<a class="post-count-link" href="https://www.phantomsandmonsters.com/2010/12/">
December 2010
</a>
<span class="post-count" dir="ltr">
                (
                18
                )
              </span>
</li>
</ul>
<ul class="hierarchy">
<li class="archivedate collapsed">
<a class="toggle">
<span class="zippy"></span>
</a>
<a class="post-count-link" href="https://www.phantomsandmonsters.com/2010/11/">
November 2010
</a>
<span class="post-count" dir="ltr">
                (
                38
                )
              </span>
</li>
</ul>
<ul class="hierarchy">
<li class="archivedate collapsed">
<a class="toggle">
<span class="zippy"></span>
</a>
<a class="post-count-link" href="https://www.phantomsandmonsters.com/2010/10/">
October 2010
</a>
<span class="post-count" dir="ltr">
                (
                18
                )
              </span>
</li>
</ul>
<ul class="hierarchy">
<li class="archivedate collapsed">
<a class="toggle">
<span class="zippy"></span>
</a>
<a class="post-count-link" href="https://www.phantomsandmonsters.com/2010/09/">
September 2010
</a>
<span class="post-count" dir="ltr">
                (
                29
                )
              </span>
</li>
</ul>
<ul class="hierarchy">
<li class="archivedate collapsed">
<a class="toggle">
<span class="zippy"></span>
</a>
<a class="post-count-link" href="https://www.phantomsandmonsters.com/2010/08/">
August 2010
</a>
<span class="post-count" dir="ltr">
                (
                31
                )
              </span>
</li>
</ul>
<ul class="hierarchy">
<li class="archivedate collapsed">
<a class="toggle">
<span class="zippy"></span>
</a>
<a class="post-count-link" href="https://www.phantomsandmonsters.com/2010/07/">
July 2010
</a>
<span class="post-count" dir="ltr">
                (
                42
                )
              </span>
</li>
</ul>
<ul class="hierarchy">
<li class="archivedate collapsed">
<a class="toggle">
<span class="zippy"></span>
</a>
<a class="post-count-link" href="https://www.phantomsandmonsters.com/2010/06/">
June 2010
</a>
<span class="post-count" dir="ltr">
                (
                28
                )
              </span>
</li>
</ul>
<ul class="hierarchy">
<li class="archivedate collapsed">
<a class="toggle">
<span class="zippy"></span>
</a>
<a class="post-count-link" href="https://www.phantomsandmonsters.com/2010/05/">
May 2010
</a>
<span class="post-count" dir="ltr">
                (
                36
                )
              </span>
</li>
</ul>
<ul class="hierarchy">
<li class="archivedate collapsed">
<a class="toggle">
<span class="zippy"></span>
</a>
<a class="post-count-link" href="https://www.phantomsandmonsters.com/2010/04/">
April 2010
</a>
<span class="post-count" dir="ltr">
                (
                40
                )
              </span>
</li>
</ul>
<ul class="hierarchy">
<li class="archivedate collapsed">
<a class="toggle">
<span class="zippy"></span>
</a>
<a class="post-count-link" href="https://www.phantomsandmonsters.com/2010/03/">
March 2010
</a>
<span class="post-count" dir="ltr">
                (
                36
                )
              </span>
</li>
</ul>
<ul class="hierarchy">
<li class="archivedate collapsed">
<a class="toggle">
<span class="zippy"></span>
</a>
<a class="post-count-link" href="https://www.phantomsandmonsters.com/2010/02/">
February 2010
</a>
<span class="post-count" dir="ltr">
                (
                4
                )
              </span>
</li>
</ul>
</li>
</ul>
</div>
</div>
<div class="clear"></div>
</div>
</div></div>
</aside>
</div>
</div>
</div>
<div style="clear: both"></div>
<!-- columns -->
</div>
<!-- main -->
</div>
</div>
<div class="main-cap-bottom cap-bottom">
<div class="cap-left"></div>
<div class="cap-right"></div>
</div>
</div>
<footer>
<div class="footer-outer">
<div class="footer-cap-top cap-top">
<div class="cap-left"></div>
<div class="cap-right"></div>
</div>
<div class="fauxborder-left footer-fauxborder-left">
<div class="fauxborder-right footer-fauxborder-right"></div>
<div class="region-inner footer-inner">
<div class="foot section" id="footer-1"><div class="widget HTML" data-version="1" id="HTML5">
<div class="widget-content">
<p></p><center><a rel="license" href="http://creativecommons.org/licenses/by-nc-nd/3.0/us/"><img alt="Creative Commons License" style="border-width:0" src="https://lh3.googleusercontent.com/blogger_img_proxy/ANbyha2lLzhd9esOSSDA7mOU1bYaYBFUT7OW6UCnYuEf9iVIvzTIdhKpVTuA_E6qxx0YJCKbrytpn-rDYWSAjgchIEB4VA5bEXXBs_N9Eac3zI6wTBJ6pUGYmFLU2VGv=s0-d"/></a><br/>This site is licensed under a <a rel="license" href="http://creativecommons.org/licenses/by-nc-nd/3.0/us/">Creative Commons Attribution-Noncommercial-No Derivative Works 3.0 United States License</a>.<br/>Hotlinking images and copyrighted material is strictly forbidden unless permission is obtained.</center><p></p>
 
<p></p><center><span style="font-size: x-small;"><b style="color: #98AFC7;">&#39;Phantoms and Monsters&#39; and &#39;phantomsandmonsters.com&#39; is protected under the Lanham (Trademark) Act (Title 15, Chapter 22 of the United States Code)<br/>
&#39;Phantoms and Monsters&#39; was establish in September 2005 and is not a business</b></span></center><p></p>
<br/>
 
<center><p>Disclaimer:<br/>
The publication of any and all content e.g., articles, reports, editorials, commentary, opinions, as well as graphics and or images on this web-site does not constitute sanction or acquiescence of said content unless specified; it is solely for informational purposes.</p>

<p>Fair Use Notice:<br/>
This site may contain copyrighted material the use of which may not be specifically authorized by the copyright owner. We are making such material available in our efforts to advance understanding of environmental, political, human rights, economic, democratic, scientific, social justice, and religious issues, etc. We believe this constitutes a &#39;fair use&#39; of any such copyrighted material as provided for in section 107 of the US Copyright Law. In accordance with Title 17 U.S.C. Section 107, the material on this site is distributed without profit to those who have expressed a prior interest in receiving the included information for research and educational purposes.</p>
 
<p>You understand that all Content posted on, transmitted through, or linked from the Phantoms and Monsters Site, are the sole responsibility of the person from whom such Content originated. You are responsible for all Content that you post, email or otherwise make available via the Phantoms and Monsters Site. Phantoms and Monsters does not control, and is not responsible for Content made available through the Phantoms and Monsters Site. By using the Phantoms and Monsters Site, you acknowledge that you may be exposed to Content from other users that is offensive, indecent, inaccurate, misleading, or otherwise objectionable.</p>

<p>NOTE: Any use of witness information, which includes any attempt to contact a witness or persons involved in an event, is strictly prohibited without the written consent of Lon Strickler</p></center>

<p></p><center><b>Registered trademark PHANTOMS AND MONSTERS® / PHANTOMS &amp; MONSTERS® - USPTO #90902480 - Lon D. Strickler</b></center><p></p>

<p></p><center><b>© 2005-2022 Phantoms &amp; Monsters - All Rights Reserved</b><br/></center><p></p>
</div>
<div class="clear"></div>
</div></div>
<!-- outside of the include in order to lock Attribution widget -->
<div class="foot section" id="footer-3"><div class="widget Attribution" data-version="1" id="Attribution1">
<div class="widget-content" style="text-align: center;">
Powered by <a href="https://www.blogger.com" target="_blank">Blogger</a>.
</div>
<div class="clear"></div>
</div></div>
</div>
</div>
<div class="footer-cap-bottom cap-bottom">
<div class="cap-left"></div>
<div class="cap-right"></div>
</div>
</div>
</footer>
<!-- content -->
</div>
</div>
<div class="content-cap-bottom cap-bottom">
<div class="cap-left"></div>
<div class="cap-right"></div>
</div>
</div>
</div>
<script type="text/javascript">
      window.setTimeout(function() {
        document.body.className = document.body.className.replace('loading', '');
                                                                  }, 10);
    </script>
<script type="application/ld+json">
{
  "@context":"http://schema.org",
  "@type":"Organization",
  "name":"Phantoms and Monsters",
  "url": "https://www.phantomsandmonsters.com",
  "sameAs": [
  "https://twitter.com/PhantomMonster",
  "https://plus.google.com/b/106231406630145221843",
  "https://www.facebook.com/ForteanResearch",
  "https://www.instagram.com/phantomsandmonsters",
  "https://flipboard.com/@LonStrickler",
  "https://mix.com/phantomsmonsters",
  "https://www.pinterest.com/lonstrickler/?hl=en"
 ]
}
</script>

<script type="text/javascript" src="https://www.blogger.com/static/v1/widgets/2377718498-widgets.js"></script>
<script type="text/javascript">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</script>

<!--[selectrongo:video:done]--><script type='text/javascript' style='display:none;' async>
__ez.queue.addFile('/detroitchicago/edmonton.webp', '/detroitchicago/edmonton.webp?a=a&cb=0&shcb=34', true, ['/detroitchicago/minneapolis.js'], true, false, false, false);
__ez.queue.addFile('/porpoiseant/jellyfish.webp', '/porpoiseant/jellyfish.webp?a=a&cb=0&shcb=34', false, [], true, false, false, false);
</script>

<script>__ez.queue.addFile('/tardisrocinante/vitals.js', '/tardisrocinante/vitals.js?gcb=0&cb=3', false, ['/detroitchicago/minneapolis.js'], true, false, true, false);</script>
<script type="text/javascript" data-cfasync="false"></script>
<script>var _audins_dom="phantomsandmonsters_com",_audins_did=298429;__ez.queue.addDelayFunc("audins.js","__ez.script.add", "//go.ezoic.net/detroitchicago/audins.js?cb=195-0");</script><noscript><div style="display:none;"><img src="//pixel.quantserve.com/pixel/p-31iz6hfFutd16.gif?labels=Domain.phantomsandmonsters_com,DomainId.298429" border="0" height="1" width="1" alt="Quantcast"/></div></noscript>
<script>__ez.queue.addFile('/beardeddragon/drake.js', '/beardeddragon/drake.js?gcb=0&cb=4', false, [], true, false, true, false);</script>
<script>__ez.queue.addFile('/beardeddragon/tortoise.js', '/beardeddragon/tortoise.js?gcb=0&cb=4', false, [], true, false, true, false);</script>
<script>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</script></body></html>