<!DOCTYPE html><html class="v2" dir="ltr" xmlns="http://www.w3.org/1999/xhtml" xmlns:b="http://www.google.com/2005/gml/b" xmlns:data="http://www.google.com/2005/gml/data" xmlns:expr="http://www.google.com/2005/gml/expr"><head><meta content="text/html; charset=UTF-8" http-equiv="Content-Type"/>
<script data-ezscrex='false' data-cfasync='false' data-pagespeed-no-defer>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</script><script data-ezscrex='false' data-cfasync='false' data-pagespeed-no-defer>__ez.pel=(function(){var pixels=[],pxURL="/porpoiseant/army.gif";function AddAndFirePixel(adSlot,pixelData){AddPixel(adSlot,pixelData,0,0,0,0,0);Fire();}
function AddAndFireOrigPixel(adSlot,pixelData){AddPixel(adSlot,pixelData,0,0,0,0,0,true);Fire();}
function GetCurrentPixels(){return pixels;}
function AddPixel(adSlot,pixelData,revenue,est_revenue,bid_floor_filled,bid_floor_prev,stat_source_id,isOrig){if(!__ez.dot.isDefined(adSlot)||__ez.dot.isAnyDefined(adSlot.getSlotElementId,adSlot.ElementId)==false){return;}
if(typeof isOrig==='undefined'){isOrig=false;}
var ad_position_id=parseInt(__ez.dot.getTargeting(adSlot,'ap'));var impId=__ez.dot.getSlotIID(adSlot),adUnit=__ez.dot.getAdUnit(adSlot,isOrig);var compId=parseInt(__ez.dot.getTargeting(adSlot,"compid"));var lineItemId=0;var creativeId=0;var ezimData=getEzimData(adSlot);if(typeof ezimData=='object'){if(ezimData.creative_id!==undefined){creativeId=ezimData.creative_id;}
if(ezimData.line_item_id!==undefined){lineItemId=ezimData.line_item_id;}}
if(__ez.dot.isDefined(impId,adUnit)&&__ez.dot.isValid(pixelData)){if((impId!=="0"||isOrig===true)&&adUnit!==""){pixels.push({type:"impression",impression_id:impId,domain_id:__ez.dot.getDID(),unit:adUnit,t_epoch:__ez.dot.getEpoch(0),revenue:revenue,est_revenue:est_revenue,ad_position:ad_position_id,ad_size:"",bid_floor_filled:bid_floor_filled,bid_floor_prev:bid_floor_prev,stat_source_id:stat_source_id,country_code:__ez.dot.getCC(),pageview_id:__ez.dot.getPageviewId(),comp_id:compId,line_item_id:lineItemId,creative_id:creativeId,data:__ez.dot.dataToStr(pixelData),is_orig:isOrig||__ez.template.isOrig,});}}}
function AddPixelById(impFullId,pixelData,isOrig,revenue){var vals=impFullId.split('/');if(__ez.dot.isDefined(impFullId)&&vals.length===3&&__ez.dot.isValid(pixelData)){var adUnit=vals[0],impId=vals[2];var pix={type:"impression",impression_id:impId,domain_id:__ez.dot.getDID(),unit:adUnit,t_epoch:__ez.dot.getEpoch(0),pageview_id:__ez.dot.getPageviewId(),data:__ez.dot.dataToStr(pixelData),is_orig:isOrig||__ez.template.isOrig};if(typeof revenue!=='undefined'){pix.revenue=revenue;}
pixels.push(pix);}}
function Fire(){if(typeof document.visibilityState!=='undefined'&&document.visibilityState==="prerender")return;if(__ez.dot.isDefined(pixels)&&pixels.length>0){var allPixels=[pixels.filter(function(pixel){return pixel.is_orig}),pixels.filter(function(pixel){return!pixel.is_orig})];allPixels.forEach(function(pixels){while(pixels.length>0){var isOrig=pixels[0].is_orig||false;var j=5;if(j>pixels.length){j=pixels.length;}
var pushPixels=pixels.splice(0,j);var pixelURL=__ez.dot.getURL(pxURL)+"?orig="+(isOrig===true?1:0)+"&sts="+btoa(JSON.stringify(pushPixels));if(typeof window.isAmp!=='undefined'&&isAmp&&typeof window._ezaq!=='undefined'&&_ezaq.hasOwnProperty("domain_id")){pixelURL+="&visit_uuid="+_ezaq['visit_uuid'];}
__ez.dot.Fire(pixelURL);}});}
pixels=[];}
function getEzimData(adSlot){if(typeof _ezim_d=="undefined"){return false;}
var adUnitName=__ez.dot.getAdUnitPath(adSlot).split('/').pop();if(typeof _ezim_d==='object'&&_ezim_d.hasOwnProperty(adUnitName)){return _ezim_d[adUnitName];}
for(var ezimKey in _ezim_d){if(ezimKey.split('/').pop()===adUnitName){return _ezim_d[ezimKey];}}
return false;}
return{Add:AddPixel,AddAndFire:AddAndFirePixel,AddAndFireOrig:AddAndFireOrigPixel,AddById:AddPixelById,Fire:Fire,GetPixels:GetCurrentPixels,};})();__ez.queue.addFile('/detroitchicago/raleigh.js', '/detroitchicago/raleigh.js?gcb=195-0&cb=5', false, [], true, false, true, false);__ez.queue.addFile('/detroitchicago/tampa.js', '/detroitchicago/tampa.js?gcb=195-0&cb=4', false, [], true, false, true, false);</script>
<script data-ezscrex="false" data-cfasync="false">(function(){if("function"===typeof window.CustomEvent)return!1;window.CustomEvent=function(c,a){a=a||{bubbles:!1,cancelable:!1,detail:null};var b=document.createEvent("CustomEvent");b.initCustomEvent(c,a.bubbles,a.cancelable,a.detail);return b}})();</script><script data-ezscrex="false" data-cfasync="false">__ez.queue.addFile('/detroitchicago/tulsa.js', '/detroitchicago/tulsa.js?gcb=195-0&cb=6', false, [], true, false, true, false);</script>
<link href="https://www.blogger.com/static/v1/widgets/2975350028-css_bundle_v2.css" rel="stylesheet" type="text/css"/>
<!-- Global site tag (gtag.js) - Google Analytics -->
<script async="async" src="https://www.googletagmanager.com/gtag/js?id=UA-46707980-1"></script>
<script>
  window.dataLayer = window.dataLayer || [];
  function gtag(){dataLayer.push(arguments);}
  gtag('js', new Date());

  gtag('config', 'UA-46707980-1');
</script>
<meta content="width=1100" name="viewport"/>

<meta content="blogger" name="generator"/>
<link href="https://www.phantomsandmonsters.com/favicon.ico" rel="icon" type="image/x-icon"/>
<link href="https://www.phantomsandmonsters.com/2022/07/girl-scout-attacked-by-unknown-creature.html" rel="canonical"/>
<link rel="alternate" type="application/atom+xml" title="Phantoms and Monsters - Real Cryptid Encounter Reports - Fortean Researcher Lon Strickler - Atom" href="https://www.phantomsandmonsters.com/feeds/posts/default"/>
<link rel="alternate" type="application/rss+xml" title="Phantoms and Monsters - Real Cryptid Encounter Reports - Fortean Researcher Lon Strickler - RSS" href="https://www.phantomsandmonsters.com/feeds/posts/default?alt=rss"/>
<link rel="service.post" type="application/atom+xml" title="Phantoms and Monsters - Real Cryptid Encounter Reports - Fortean Researcher Lon Strickler - Atom" href="https://www.blogger.com/feeds/22675618/posts/default"/>

<link rel="alternate" type="application/atom+xml" title="Phantoms and Monsters - Real Cryptid Encounter Reports - Fortean Researcher Lon Strickler - Atom" href="https://www.phantomsandmonsters.com/feeds/9202919104911368506/comments/default"/>
<!--Can't find substitution for tag [blog.ieCssRetrofitLinks]-->
<link href="https://blogger.googleusercontent.com/img/b/R29vZ2xl/AVvXsEilkaOuJmeLIyEqjTX2B2vNYqt_xp0wdCSpkkNWVqw4gK-lBuvdHLiqTeIWQ7Jc2QikgDsiIPwQlVKB0NmzOH6PhFywxTLt3U0H9p8ZWTt61bcqqPu_YItWEo65WPK4wkIP7GN5qMiNLliJ-uK42BObV57DIJ9Dz0FZJqSiwMfQkWCCRdMC/s16000/girl%20scout.JPG" rel="image_src"/>
<meta content="https://www.phantomsandmonsters.com/2022/07/girl-scout-attacked-by-unknown-creature.html" property="og:url"/>
<meta content="Girl Scout Attacked by Unknown Creature in Southeast Ohio" property="og:title"/>
<meta content="Real encounter reports and eyewitness experiences from cryptid and paranormal researcher / investigator Lon Strickler" property="og:description"/>
<meta content="https://blogger.googleusercontent.com/img/b/R29vZ2xl/AVvXsEilkaOuJmeLIyEqjTX2B2vNYqt_xp0wdCSpkkNWVqw4gK-lBuvdHLiqTeIWQ7Jc2QikgDsiIPwQlVKB0NmzOH6PhFywxTLt3U0H9p8ZWTt61bcqqPu_YItWEo65WPK4wkIP7GN5qMiNLliJ-uK42BObV57DIJ9Dz0FZJqSiwMfQkWCCRdMC/w1200-h630-p-k-no-nu/girl%20scout.JPG" property="og:image"/>
<script async="async" data-ad-client="ca-pub-8749444273496943" src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<title>
         Phantoms and Monsters - Real Cryptid Encounter Reports - Fortean Researcher Lon Strickler
    </title>
<meta content="Phantoms and Monsters - Real Cryptid Encounter Reports and Eyewitness Experiences - Fortean Researcher Lon Strickler" name="description"/>
<meta content="Phantoms and Monsters, Lon Strickler, paranormal, chicago mothman, bigfoot reports, dogman, cryptids, humanoids, winged humanoids, research, investigation " name="keywords"/>
<meta content="Lon Strickler" name="author"/>
<meta content="index,follow" name="robots"/>
<meta content="index,follow" name="googlebot"/>
<meta content="index,follow" name="bingbot"/>
<meta content="11f01efd2f0c32240f0dc720f9bf220b" name="p:domain_verify"/>
<meta content="A9CF2163EABB372FBA253A4BF76ABD8F" name="msvalidate.01"/>
<meta content="a7f9c9cc41eedead9179e9608b822210" name="p:domain_verify"/>
<meta content="fafe9193afbc99c1" name="yandex-verification"/>
<script async="async" crossorigin="anonymous" src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js?client=ca-pub-8749444273496943"></script>
<style id="page-skin-1" type="text/css">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</style>
<style id="template-skin-1" type="text/css"><!--
body {
min-width: 1150px;
}
.content-outer, .content-fauxcolumn-outer, .region-inner {
min-width: 1150px;
max-width: 1150px;
_width: 1150px;
}
.main-inner .columns {
padding-left: 0px;
padding-right: 460px;
}
.main-inner .fauxcolumn-center-outer {
left: 0px;
right: 460px;
/* IE6 does not respect left and right together */
_width: expression(this.parentNode.offsetWidth -
parseInt("0px") -
parseInt("460px") + 'px');
}
.main-inner .fauxcolumn-left-outer {
width: 0px;
}
.main-inner .fauxcolumn-right-outer {
width: 460px;
}
.main-inner .column-left-outer {
width: 0px;
right: 100%;
margin-left: -0px;
}
.main-inner .column-right-outer {
width: 460px;
margin-right: -460px;
}
#layout {
min-width: 0;
}
#layout .content-outer {
min-width: 0;
width: 800px;
}
#layout .region-inner {
min-width: 0;
width: auto;
}
--></style>
<script type="text/javascript">
      (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
      (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
      m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
      })(window,document,'script','https://www.google-analytics.com/analytics.js','ga');
      ga('create', 'UA-46707980-1', 'auto', 'blogger');
      ga('blogger.send', 'pageview');
    </script>
<link href="https://www.blogger.com/dyn-css/authorization.css?targetBlogID=22675618&amp;zx=414ff8b7-cd6b-461b-ae16-ed07af67c154" media="none" onload="if(media!=&#39;all&#39;)media=&#39;all&#39;" rel="stylesheet"/><noscript><link href='https://www.blogger.com/dyn-css/authorization.css?targetBlogID=22675618&amp;zx=414ff8b7-cd6b-461b-ae16-ed07af67c154' rel='stylesheet'/></noscript>
<meta name="google-adsense-platform-account" content="ca-host-pub-1556223355139109"/>
<meta name="google-adsense-platform-domain" content="blogspot.com"/>

<script data-ad-client="ca-pub-8749444273496943" data-ad-host="ca-host-pub-1556223355139109" async="" src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>

<!-- data-ad-client=ca-pub-8749444273496943 -->

<script type="text/javascript">var ezouid = "1";</script><base href="https://www.phantomsandmonsters.com/2022/07/girl-scout-attacked-by-unknown-creature.html"><script type='text/javascript'>
var ezoTemplate = 'old_site_noads';
if(typeof ezouid == 'undefined')
{
    var ezouid = 'none';
}
var ezoFormfactor = '1';
var ezo_elements_to_check = Array();
</script><!-- START EZHEAD -->
<script data-ezscrex="false" type='text/javascript'>
var soc_app_id = '0';
var did = 298429;
var ezdomain = 'phantomsandmonsters.com';
var ezoicSearchable = 1;
</script>
<!--{jquery}-->
<!-- END EZHEAD -->
<script data-ezscrex="false" type="text/javascript" data-cfasync="false">var _ezaq = {"ad_cache_level":0,"ad_lazyload_version":0,"ad_load_version":0,"city":"Ashburn","country":"US","days_since_last_visit":-1,"domain_id":298429,"engaged_time_visit":0,"ezcache_level":1,"ezcache_skip_code":11,"form_factor_id":1,"framework_id":1,"is_return_visitor":false,"is_sitespeed":0,"last_page_load":"","last_pageview_id":"","lt_cache_level":0,"metro_code":511,"page_ad_positions":"","page_view_count":0,"page_view_id":"047a8f93-ff87-44fb-7961-6d48e765e896","position_selection_id":0,"postal_code":"20149","pv_event_count":0,"response_size_orig":154220,"response_time_orig":266,"serverid":"54.90.243.81:2194","state":"VA","t_epoch":1658884880,"template_id":120,"time_on_site_visit":0,"url":"https://www.phantomsandmonsters.com/2022/07/girl-scout-attacked-by-unknown-creature.html","user_id":0,"word_count":2819,"worst_bad_word_level":0};var _ezExtraQueries = "&ez_orig=1";</script>
<script data-ezscrex='false' data-pagespeed-no-defer data-cfasync='false'>
function create_ezolpl(pvID, rv) {
    var d = new Date();
    d.setTime(d.getTime() + (365*24*60*60*1000));
    var expires = "expires="+d.toUTCString();
    __ez.ck.setByCat("ezux_lpl_298429=" + new Date().getTime() + "|" + pvID + "|" + rv + "; " + expires, 3);
}
function attach_ezolpl(pvID, rv) {
    if (document.readyState === "complete") {
        create_ezolpl(pvID, rv);
    }
    if(window.attachEvent) {
        window.attachEvent("onload", create_ezolpl, pvID, rv);
    } else {
        if(window.onload) {
            var curronload = window.onload;
            var newonload = function(evt) {
                curronload(evt);
                create_ezolpl(pvID, rv);
            };
            window.onload = newonload;
        } else {
            window.onload = create_ezolpl.bind(null, pvID, rv);
        }
    }
}

__ez.queue.addFunc("attach_ezolpl", "attach_ezolpl", ["047a8f93-ff87-44fb-7961-6d48e765e896", "false"], false, ['/detroitchicago/boise.js'], true, false, false, false);
</script></head>
<body class="loading">
<div class="navbar no-items section" id="navbar">
</div>
<div class="body-fauxcolumns">
<div class="fauxcolumn-outer body-fauxcolumn-outer">
<div class="cap-top">
<div class="cap-left"></div>
<div class="cap-right"></div>
</div>
<div class="fauxborder-left">
<div class="fauxborder-right"></div>
<div class="fauxcolumn-inner">
</div>
</div>
<div class="cap-bottom">
<div class="cap-left"></div>
<div class="cap-right"></div>
</div>
</div>
</div>
<div class="content">
<div class="content-fauxcolumns">
<div class="fauxcolumn-outer content-fauxcolumn-outer">
<div class="cap-top">
<div class="cap-left"></div>
<div class="cap-right"></div>
</div>
<div class="fauxborder-left">
<div class="fauxborder-right"></div>
<div class="fauxcolumn-inner">
</div>
</div>
<div class="cap-bottom">
<div class="cap-left"></div>
<div class="cap-right"></div>
</div>
</div>
</div>
<div class="content-outer">
<div class="content-cap-top cap-top">
<div class="cap-left"></div>
<div class="cap-right"></div>
</div>
<div class="fauxborder-left content-fauxborder-left">
<div class="fauxborder-right content-fauxborder-right"></div>
<div class="content-inner">
<header>
<div class="header-outer">
<div class="header-cap-top cap-top">
<div class="cap-left"></div>
<div class="cap-right"></div>
</div>
<div class="fauxborder-left header-fauxborder-left">
<div class="fauxborder-right header-fauxborder-right"></div>
<div class="region-inner header-inner">
<div class="header section" id="header"><div class="widget Header" data-version="1" id="Header1">
<div id="header-inner">
<a href="https://www.phantomsandmonsters.com/" style="display: block">
<img alt="Phantoms and Monsters - Real Cryptid Encounter Reports - Fortean Researcher Lon Strickler" height="135px; " id="Header1_headerimg" src="//1.bp.blogspot.com/-8skRcEmPIiY/WsVdtPMN1fI/AAAAAAABVx4/cTFRCRuA_T0UcvYzrdPju-_kCByY1jcSACK4BGAYYCw/s1600/phantomsbanner5.jpg" style="display: block" width="660px; "/>
</a>
<div class="descriptionwrapper">
<p class="description">
<span>
Phantoms and Monsters - Real Cryptid Encounter Reports and Eyewitness Experiences - Fortean Researcher Lon Strickler
</span>
</p>
</div>
</div>
</div></div>
</div>
</div>
<div class="header-cap-bottom cap-bottom">
<div class="cap-left"></div>
<div class="cap-right"></div>
</div>
</div>
</header>
<div class="tabs-outer">
<div class="tabs-cap-top cap-top">
<div class="cap-left"></div>
<div class="cap-right"></div>
</div>
<div class="fauxborder-left tabs-fauxborder-left">
<div class="fauxborder-right tabs-fauxborder-right"></div>
<div class="region-inner tabs-inner">
<div class="tabs no-items section" id="crosscol"></div>
<div class="tabs no-items section" id="crosscol-overflow"></div>
</div>
</div>
<div class="tabs-cap-bottom cap-bottom">
<div class="cap-left"></div>
<div class="cap-right"></div>
</div>
</div>
<div class="main-outer">
<div class="main-cap-top cap-top">
<div class="cap-left"></div>
<div class="cap-right"></div>
</div>
<div class="fauxborder-left main-fauxborder-left">
<div class="fauxborder-right main-fauxborder-right"></div>
<div class="region-inner main-inner">
<div class="columns fauxcolumns">
<div class="fauxcolumn-outer fauxcolumn-center-outer">
<div class="cap-top">
<div class="cap-left"></div>
<div class="cap-right"></div>
</div>
<div class="fauxborder-left">
<div class="fauxborder-right"></div>
<div class="fauxcolumn-inner">
</div>
</div>
<div class="cap-bottom">
<div class="cap-left"></div>
<div class="cap-right"></div>
</div>
</div>
<div class="fauxcolumn-outer fauxcolumn-left-outer">
<div class="cap-top">
<div class="cap-left"></div>
<div class="cap-right"></div>
</div>
<div class="fauxborder-left">
<div class="fauxborder-right"></div>
<div class="fauxcolumn-inner">
</div>
</div>
<div class="cap-bottom">
<div class="cap-left"></div>
<div class="cap-right"></div>
</div>
</div>
<div class="fauxcolumn-outer fauxcolumn-right-outer">
<div class="cap-top">
<div class="cap-left"></div>
<div class="cap-right"></div>
</div>
<div class="fauxborder-left">
<div class="fauxborder-right"></div>
<div class="fauxcolumn-inner">
</div>
</div>
<div class="cap-bottom">
<div class="cap-left"></div>
<div class="cap-right"></div>
</div>
</div>
<!-- corrects IE6 width calculation -->
<div class="columns-inner">
<div class="column-center-outer">
<div class="column-center-inner">
<div class="main section" id="main"><div class="widget Blog" data-version="1" id="Blog1">
<div class="blog-posts hfeed">
<!--Can't find substitution for tag [defaultAdStart]-->

                                        <div class="date-outer">
                                      
<h2 class="date-header">
<span>
Tuesday, July 26, 2022
</span>
</h2>

                                        <div class="date-posts">
                                      
<div class="post-outer">
<div class="post hentry" itemprop="blogPost" itemscope="itemscope" itemtype="http://schema.org/BlogPosting">
<meta content="https://blogger.googleusercontent.com/img/b/R29vZ2xl/AVvXsEilkaOuJmeLIyEqjTX2B2vNYqt_xp0wdCSpkkNWVqw4gK-lBuvdHLiqTeIWQ7Jc2QikgDsiIPwQlVKB0NmzOH6PhFywxTLt3U0H9p8ZWTt61bcqqPu_YItWEo65WPK4wkIP7GN5qMiNLliJ-uK42BObV57DIJ9Dz0FZJqSiwMfQkWCCRdMC/s16000/girl%20scout.JPG" itemprop="image_url"/>
<meta content="22675618" itemprop="blogId"/>
<meta content="9202919104911368506" itemprop="postId"/>
<a name="9202919104911368506"></a>
<h1 class="post-title entry-title" itemprop="name">
Girl Scout Attacked by Unknown Creature in Southeast Ohio
</h1>
<div class="post-header">
<div class="post-header-line-1"></div>
</div>
<div class="post-body entry-content" id="post-body-9202919104911368506" itemprop="description articleBody">
<div class="separator" style="clear: both; text-align: center;"><a href="https://blogger.googleusercontent.com/img/b/R29vZ2xl/AVvXsEilkaOuJmeLIyEqjTX2B2vNYqt_xp0wdCSpkkNWVqw4gK-lBuvdHLiqTeIWQ7Jc2QikgDsiIPwQlVKB0NmzOH6PhFywxTLt3U0H9p8ZWTt61bcqqPu_YItWEo65WPK4wkIP7GN5qMiNLliJ-uK42BObV57DIJ9Dz0FZJqSiwMfQkWCCRdMC/s560/girl%20scout.JPG" imageanchor="1" style="margin-left: 1em; margin-right: 1em;"><img border="0" data-original-height="450" data-original-width="560" src="https://blogger.googleusercontent.com/img/b/R29vZ2xl/AVvXsEilkaOuJmeLIyEqjTX2B2vNYqt_xp0wdCSpkkNWVqw4gK-lBuvdHLiqTeIWQ7Jc2QikgDsiIPwQlVKB0NmzOH6PhFywxTLt3U0H9p8ZWTt61bcqqPu_YItWEo65WPK4wkIP7GN5qMiNLliJ-uK42BObV57DIJ9Dz0FZJqSiwMfQkWCCRdMC/s16000/girl%20scout.JPG"/></a></div><p><span style="font-family: arial;"><b>A Girl Scout was apparently being watched by an unknown creature while away from camp. Later, while sleeping in her tent, she was dragged out feet first. The shredded sleeping bag was found later.</b></span></p><p><span style="font-family: arial;">&#34;Jamie (no last name provided), then a young girl and a Girl Scout, was hiking with other girls two miles to a campsite in the woods during the summer of 1978 in southeast Ohio. The team leader, Patty, made them carry all their own gear and supplies, so it was a long, tiring trek for many of them. Jamie was eager to get ahead of them and took off moving fast up a large hill while many of the other girls stopped to rest. Jamie grabbed a copperhead snake and played with it, which angered Patty.</span></p><p><span style="font-family: arial;">At the camp, she was punished and had to dig trenches. While doing this, Jamie sneaked off and went swimming in the falls. She had rocks thrown at her. Spooked, she returned to the camp. Later that night, while sleeping in her tent, she was pulled out of her tent feet first. The only part of her body not pulled out was her head, which got caught on the tent wall. It was raining. Patty checked the area but found nothing in the night. She made Jamie sleep with the other girls. </span><span style="font-family: arial;">The next day, Patty found the sleeping bag which was torn to shreds. Patty told them to gather her things and they left the area.</span></p><p><span style="font-family: arial;">The camp closed soon after. Nearly 40 years later, Jamie discovered that when Patty had gone into the woods to check that morning, she found huge footprints in the mud. She followed them for three miles, where she found the torn up sleeping bag. She knew something was lurking around the camp and she decided that they needed to leave. Jamie believes that the creature had been watching her and tried to drag her out by the sleeping bag but because of the rain and the tent, she slipped free.&#34;</span></p><p><span style="font-family: arial;"><i>Transcribed source: Dixie Cryptid Podcast, from a video titled, “Marines Open Fire on a Jungle Demon”, Uploaded 13 Jun 2022</i></span></p><p><span style="font-family: arial;"><b>NOTE: I conducted a deep search for this incident and didn&#39;t find anything. I&#39;m not saying that it didn&#39;t occur, but there is no other report. Lon</b></span></p><div><center><center><center><center><center><div><b><br/></b></div><div><div class="separator" style="clear: both;"><b><span style="font-family: arial; font-size: medium;">Have you had a sighting or encounter?</span></b></div><div class="separator" style="clear: both;"><span style="font-family: arial;"><b><span style="font-size: medium;">Contact me </span></b><b><span style="font-size: medium;"><a href=" mailto:stricklercelebs1028@gmail.com" target="_blank">by email</a> - Thanks. Lon</span></b></span></div><p><b><span style="font-family: arial;">If you wish to comment on this Phantoms &amp; Monsters post, please go to <a href="https://www.reddit.com/r/ForteanResearch/" target="_blank">Phantoms &amp; Monsters Post Comments</a></span></b></p><p><b><span style="font-family: arial;">-----</span></b></p><p><b></b></p><div class="separator" style="clear: both;"><b><a href="https://www.youtube.com/watch?v=JSYoC93v6Mg" style="margin-left: 1em; margin-right: 1em;" target="_blank"><img border="0" data-original-height="720" data-original-width="1280" height="290" src="https://blogger.googleusercontent.com/img/b/R29vZ2xl/AVvXsEiOa4bT0lDhgTWG8gy57YstzjJdxxqGtLI3548PTevfbXq9xakJf5RVA0216leblDKqLU58n2dTjB6cj66DjTpU6s2kDaVvqwH3erEilEhLDxFGOSiWuKMQJxF2MmHF-g5EUNKcqpURdSwLtceofqZA7xesxGYjD9qbqZMXWMNkF8lAH-ae/w515-h290/PM%20Radio%20-%20Su%20Walker.jpg" width="515"/></a></b></div><p></p><p><a href="https://www.youtube.com/watch?v=JSYoC93v6Mg" target="_blank"><b><span style="font-family: arial;">SU WALKER - PSYCHIC, CLAIRVOYANT, MEDICAL INTUITIVE, &amp; ARTIST - Lon Strickler (Host)</span></b></a><br/></p><p><span style="font-family: arial;"><b>People around the world seek the psychic and medical intuitive advice of Su Walker. She is an internationally known psychic and medical intuitive. For over 20 years she has assisted individuals, CEO&#39;s of businesses, physicians, actors, and law enforcement agencies. Her psychic readings and medical intuitive readings are sought out for their high levels of accuracy and detail.</b></span></p><p><span style="font-family: arial;"><b>Frequently asked to investigate hauntings or paranormal activity, Su&#39;s been featured in various publications, television documentaries, and radio appearances. Su also conducts training seminars during the year, because she desires to educate the public about various forms of psychic phenomena, improving psychic skills and exploring remote viewing, scrying, or energy projection. Psychic development classes are available.</b></span></p><p><span style="font-family: arial;"><b>Su travels the country presenting lectures and workshops on psychic readings, medical intuitive readings, and other paranormal and spiritual issues. Su Walker medical intuitive also has taught on telepathy. Su&#39;s website can be found at www.psychicmedicalintuitive.com</b></span></p><p><span style="font-family: arial;"><b>We will also be joined by Kevin Estrella, who is a master guitarist and has a band called &#39;Pyramids on Mars.&#39; Kevin is also radio show host. He’s done a huge number of shows about the Star Nations that have visited and their connections to him.</b></span></p><p><b><a href="https://www.youtube.com/watch?v=JSYoC93v6Mg" target="_blank"><span style="font-family: arial; font-size: medium;">Join us on Friday, July 29th at 9PM ET / 6PM PT</span></a></b></p><p><a href="https://www.youtube.com/c/PhantomsMonstersRadio" target="_blank"><span style="font-family: arial;"><b>PLEASE SUBSCRIBE, LIKE, &amp; SHARE - THANKS!</b></span></a></p><p><b><span style="font-family: arial;">-----</span></b></p><p><b></b></p><div class="separator" style="clear: both;"><b><a href="https://www.youtube.com/watch?v=CwtDPzquEV4" style="margin-left: 1em; margin-right: 1em;" target="_blank"><img border="0" data-original-height="720" data-original-width="1280" height="292" src="https://blogger.googleusercontent.com/img/b/R29vZ2xl/AVvXsEhDkpFMZEKbm6juoJEossClWRR6bj_PJ3xlcHw5q4u8Ix4tbRCw5lXNAjtx4yt98TEvc5p9Koms6Ixn3xKOY5pJFdHICnNBZzVE-vhHgQEI8RZUU0Ye70KomBtMlqeSRhU51JLxWI6405rcTjHfy-m-vugIL_Pipn29KcIBrCl-FmO0oA6b/w519-h292/PMPR%20-%20July%2027th.jpg" width="519"/></a></b></div><p></p><p><a href="https://www.youtube.com/watch?v=CwtDPzquEV4" target="_blank"><span style="font-family: arial;"><b>REPTILIANS IN PENNSYLVANIA COAL MINES! / CRAB-WALKING HUMANOIDS / GOATMAN - Lon Strickler (Host)</b></span></a><br/></p><p><span style="font-family: arial;"><b>Welcome to Phantoms &amp; Monsters &#39;Personal Reports&#39; - cryptid &amp; unexplained accounts directly from the archives of Phantoms &amp; Monsters. Narrated by Lon Strickler. Join us in the chat, discuss, and ask me questions about the account.</b></span></p><p><span style="font-family: arial;"><b>Featured in this edition:</b></span></p><p><b><span style="font-family: arial;"></span></b></p><p><span style="font-family: arial;"><b>A Reptilian encounter, resulting in the death of 15 coal miners, occurred near Dixonville, PA in 1944. One of the mine inspectors, who was investigating the incident, observed one of these Reptoid creatures. The report was eventually declassified in 2008. There were other supposed deadly Reptilian incidents reported in Pennsylvania mines.</b></span></p><p><b><a href="https://www.youtube.com/watch?v=CwtDPzquEV4" target="_blank"><span style="font-family: arial; font-size: medium;">Join us on Wednesday, July 27th at 9PM ET / 6PM PT</span></a></b></p><p><a href="https://www.youtube.com/c/PhantomsMonstersRadio" target="_blank"><span style="font-family: arial;"><b>PLEASE SUBSCRIBE, LIKE, &amp; SHARE - THANKS!</b></span></a></p><p><span style="font-family: arial;"><b>-----</b></span></p><div class="separator" style="clear: both;"><b><a href="https://www.buymeacoffee.com/lonstrickl0" style="margin-left: 1em; margin-right: 1em;"><span style="font-family: arial;"><img border="0" data-original-height="135" data-original-width="475" height="62" src="https://blogger.googleusercontent.com/img/b/R29vZ2xl/AVvXsEjKOOyxs-r7qPL9LPnK1BGUAtiwqBNFp0ZzT1-Kd76B8HM9KS2d6RBuWrXSK8lWAqtXZaJQeKsiLHBPftawQa8n-Wckei2SPKXkXwQrIH3OmQCMBjGbE1DKDZGIV1jrkRleQ_08xgjxWrVmULpB-KsQw7Xa1XBZVq2_TCKD9z6LUngglcAK/w217-h62/buymeacoffee.JPG" width="217"/></span></a></b></div><p><span style="font-family: arial;"><b>-----</b></span></p><div class="separator" style="clear: both;"><div class="separator" style="clear: both;"><a href="https://blogger.googleusercontent.com/img/a/AVvXsEg2pWj8SzLwW9Lm5d5ZFYbcvoWHLKkK6D6OMJLm9uEJ33W1OM4NXAXlMOqygS6M1oS7Bcv4wuS0CHL7fXs1GX2wPvLao-YC_liIBUUezGf_LfDqW5wWrEmkxmgWlWaGJZok84DZhDvzPAauZthSaGJR1u-Ssg-hEFFeuJSt8H-wLh_AVZl1=s731" style="margin-left: 1em; margin-right: 1em;"><span style="font-family: arial;"><b><img border="0" data-original-height="451" data-original-width="731" height="261" src="https://blogger.googleusercontent.com/img/a/AVvXsEg2pWj8SzLwW9Lm5d5ZFYbcvoWHLKkK6D6OMJLm9uEJ33W1OM4NXAXlMOqygS6M1oS7Bcv4wuS0CHL7fXs1GX2wPvLao-YC_liIBUUezGf_LfDqW5wWrEmkxmgWlWaGJZok84DZhDvzPAauZthSaGJR1u-Ssg-hEFFeuJSt8H-wLh_AVZl1=w423-h261" width="423"/></b></span></a></div><div class="separator" style="clear: both;"><span style="font-family: arial;"><b><br/></b></span></div><div class="separator" style="clear: both;"><span style="font-family: arial;"><b><span style="font-size: medium;">We are asking the worldwide public to come forward with your sightings &amp; encounters. Contact us</span></b><b><span style="font-size: medium;"> <a href=" mailto:stricklercelebs1028@gmail.com" target="_blank">by email</a> - Thanks. Lon</span></b></span></div><p><span style="font-family: arial;"><b>Have you had a sighting of a winged humanoid or huge bat-like creature in the Chicago, Illinois metro area / Lake Michigan region? The entity has also been referred to as the &#39;Chicago Mothman&#39;, &#39;Chicago Owlman&#39; &amp; &#39;O&#39;Hare Mothman.&#39; - <span><a href="https://www.google.com/maps/d/u/0/edit?mid=1IVcYFz1rnNpheYcCAQH828YxPU0NeZTd&amp;ll=41.555580949188425%2C-90.404430986744&amp;z=8" target="_blank">Chicago / Lake Michigan Winged Humanoid Regional Interactive Map</a> - </span>Please feel free to contact me at lonstrickler@phantomsandmonsters.com - your anonymity is guaranteed. Our investigative group is conducting a serious examination of his phenomenon. We are merely seeking the truth and wish to determine what eyewitnesses have been encountering. Your cooperation is truly appreciated.</b></span></p><p><b><span style="font-family: arial;">-----</span></b></p><p></p><p></p><p></p><p></p></div><div class="separator" style="clear: both;"><a href="https://www.youtube.com/channel/UCELqmFrwBI8cEgAUp8o3q4g" style="margin-left: 1em; margin-right: 1em;"><span style="font-family: arial;"><b><img border="0" data-original-height="450" data-original-width="450" height="404" src="https://blogger.googleusercontent.com/img/b/R29vZ2xl/AVvXsEg9lkq-coFGTifb7VCBrpvIQ_xIhWr0-GCEaxti96k2TIe-ShOfK4F5CUeo90G2f5Avr_uTfwdnvjG8wQCHOHesu_XT3tj8-xERKLZMHtQ9drYYHlHYocyW0IvyAA3QGT8LQ472xbMGY9yJMe2pyHuvuTCSnpUMNYTUlpSknuRYUMjlbes3/w347-h347/Dread%20450x450%20Ad2.jpg" width="404"/></b></span></a></div><div><p><b><span style="font-family: arial;">-----</span></b></p><div class="separator" style="clear: both;"><a href="https://www.amazon.com/Lon-Strickler/e/B009JURSD4/" style="margin-left: 1em; margin-right: 1em;" target="_blank"><span style="font-family: arial;"><b><img border="0" data-original-height="341" data-original-width="670" height="271" src="https://blogger.googleusercontent.com/img/b/R29vZ2xl/AVvXsEjHWNUANOVZ_amFu3zmXnUhFOtF-Z5EhgNbCUtqnj2kBPVIJ65qs3FgDzoy8LxFNnUcFc1FKshjriMWgA5JzUBLc5bfisNquuVqR74LUelXAlIzp0Os5O81xrfgi-JR_Q3B7DWkwrBow5Iaa7kjQElbE1qyuiMo0QD9jKR_PdJsGep2rKxh/w531-h271/BOOK-Lon5%20(1).jpg" width="531"/></b></span></a></div><div class="separator" style="clear: both;"><span style="font-family: arial;"><b><br/></b></span></div><div class="separator" style="clear: both;"><span style="font-family: arial;"><b>-----</b></span></div><div class="separator" style="clear: both;"><span style="font-family: arial;"><b><br/></b></span></div></div><center><b><span style="font-family: arial; font-size: medium; text-decoration-line: underline;">TODAY&#39;S TOP LINKS</span></b></center><center><span style="font-family: arial;"><b><br/></b></span></center><center><a href="https://www.coasttocoastam.com/article/florida-man-arrested-while-trying-to-warn-space-force-about-aliens/" target="_blank"><span style="font-family: arial;"><b> Florida Man Arrested While Trying to Warn Space Force About Aliens</b></span></a><br/></center><center><span style="font-family: arial;"><br/></span></center><center><span style="font-family: arial;"><a href="https://www.youtube.com/watch?v=2Z5HEA_5exM&amp;t=3s" target="_blank"><b>1st person Bigfoot Encounter Reports! From AR, TX, VT and PA</b></a><br/></span></center><center><br/></center><center><a href="https://www.youtube.com/watch?v=5QBZEX02sBg&amp;t=41s" target="_blank"><span style="font-family: arial;"><b>David Eckhart&#39;s Photographs of Aliens &amp; Entities Emanating In His Home</b></span></a><br/></center><center><br/></center><center><span style="font-family: arial;"><b><a href="https://www.theatlantic.com/books/archive/2022/07/when-animals-dream-book-review/670542/" target="_blank">Do Animals Dream? A new book argues that dreams are a portal to animal consciousness</a><br/></b></span></center><center><span style="font-family: arial;"><b><br/></b></span></center><center><span style="font-family: arial;"><b><a href="https://fox5sandiego.com/news/california-news/experts-cant-explain-these-rock-circles-in-california-deserts/" target="_blank">Experts can’t explain these rock circles in California deserts</a><br/></b></span></center><center><span style="font-family: arial;"><b><br/></b></span></center><center><span style="font-family: arial;"><b><a href="https://exemplore.com/news/funeral-home-ghost" target="_blank">Arizona Woman Who Works In Funeral Home Sees Creepy Handprint She Can’t Explain</a><br/></b></span></center><center><span style="font-family: arial;"><b><br/></b></span></center><center><span style="font-family: arial;"><b><a href="https://www.youtube.com/watch?v=3Cu_NV8lR1I" target="_blank">SKINWALKERS &amp; NATIVE AMERICAN LORE ROUNDTABLE - Tremblay, Crisp, &amp; Nighthawk - Lon Strickler (Host)</a></b></span></center><center><span style="font-family: arial;"><b><br/></b></span></center><center><span style="font-family: arial;"><b><a href="https://www.youtube.com/watch?v=PIPKA1a8ru0&amp;t=2078s" target="_blank">&#39;STRANGE DAYS&#39; with LON STRICKLER - Cryptid Encounters - Spaced Out Radio - 7/25/2022</a><br/></b></span></center><center><span style="font-family: arial;"><b><br/></b></span></center><center><span style="font-family: arial;"><b><a href="https://www.youtube.com/watch?v=U3YzBy-9SPA" target="_blank">EXPLORING THE STORY FROM BEING A NURSE TO A CONSCIOUS TRANCE CHANNEL MEDIUM | EPISODE 115</a><br/></b></span></center><center><span style="font-family: arial;"><b><br/></b></span></center><center><span style="font-family: arial;"><b><a href="https://anchor.fm/lon-strickler" target="_blank">PHANTOMS &amp; MONSTERS RADIO Podcasts on Anchor</a><br/></b></span></center><center><span style="font-family: arial;"><b><br/></b></span></center><center><a href="https://open.spotify.com/show/3N8Ss095fD4IervlA3PpIt" target="_blank"><b><span style="font-family: arial;">PHANTOMS &amp; MONSTERS RADIO Podcasts on Spotify</span></b></a></center><center><span style="font-family: arial;"><b><br/></b></span></center><center><span style="font-family: arial;"><b>**********</b></span></center><center><span style="font-family: arial;"><b><br/></b></span></center><div class="separator" style="clear: both;"><a href="https://www.youtube.com/channel/UC_-Bfi_oOiRAyZ5-EKdG18g/join" style="margin-left: 1em; margin-right: 1em;" target="_blank"><span style="font-family: arial;"><b><img border="0" data-original-height="315" data-original-width="560" height="261" src="https://blogger.googleusercontent.com/img/b/R29vZ2xl/AVvXsEj-3gCCDf700TVpXdMWHk-4Q1dGuTR27LJdlFKFfx59WOmiSjB-AC_9DDD6gAJVq-UVCq69Uo3dkWfcDBLuqXwOXzIKYLHT72O-lqO_hX1SRkc9hly-FY6jIwSrfy29Yjuy9VPgoltCBKA8wzTcO2iRQxHRtAXqNJaLJlc6fdRj6Ks3dH2R/w464-h261/PM%20Radio%20Insiders.jpg" width="464"/></b></span></a></div><div class="separator" style="clear: both;"><span style="font-family: arial;"><b><br/></b></span></div><center><span style="font-family: arial;"><b>**********</b></span></center><p><b><span style="font-family: arial; font-size: medium;">Please Consider a Donation to &#39;Phantoms &amp; Monsters&#39;</span></b></p><p></p><div class="separator" style="clear: both;"><a href="https://www.paypal.com/donate/?hosted_button_id=3LSJFKCLRD2V8" style="margin-left: 1em; margin-right: 1em;" target="_blank"><span style="font-family: arial;"><b><img border="0" data-original-height="226" data-original-width="430" height="172" src="https://1.bp.blogspot.com/-UPaJwK1_zbM/X6l78XF8KII/AAAAAAABfB8/Gcd3rvhZRUMP2aYrhDlMicusB5iyUpNrQCLcBGAsYHQ/w328-h172/phantoms2a%2B%25281%2529%2B%25281%2529.jpg" width="328"/></b></span></a></div><p></p><p></p><p><b><span style="font-family: arial;">Your financial support of Phantoms &amp; Monsters and our other pursuits is much appreciated. This all depends on you, the readers &amp; followers.</span></b></p><p><b><span style="font-family: arial;">Please use the PayPal donation buttons on the blog site. You can also go directly to <a href="https://www.paypal.com/donate/?hosted_button_id=3LSJFKCLRD2V8" target="_blank"><span style="color: red;">Phantoms &amp; Monsters donation.</span></a> Thanks again for your loyalty and continued support. Lon</span></b></p><p><span style="font-family: arial;"><b></b></span></p><center><center><span style="font-family: arial;"><b><br/></b></span></center><div class="separator" style="clear: both;"><a href="https://www.cryptidhunters.org" style="margin-left: 1em; margin-right: 1em;" target="_blank"><span style="font-family: arial;"><b><img border="0" data-original-height="312" data-original-width="925" height="135" src="https://1.bp.blogspot.com/-JDRdjQ7EFM8/X5XAvHLCkiI/AAAAAAABe48/MjkasUMCq0QJrLsHeVO8nXUFNEh6nMF8QCLcBGAsYHQ/w400-h135/fortean%2Bbanner.png" width="400"/></b></span></a></div><div class="separator" style="clear: both;"><div><span style="font-family: arial;"><b><br/></b></span></div><center><a href="mailto:stricklercelebs1028@gmail.com" target="_blank"><span style="font-family: arial;"><b><img border="0" data-original-height="300" data-original-width="300" src="https://3.bp.blogspot.com/-nFEw6CksMGA/XjddUtoxYsI/AAAAAAABbwE/LWmtY-ZFHak7LUVtIReAZ9UPaAMnYSDOQCLcBGAsYHQ/s1600/fortean%2Bresearch%2Blogo-2%2B%25281%2529.png"/></b></span></a></center><center><span style="font-family: arial;"><b><br/></b></span></center><div class="separator" style="clear: both;"><a href="https://mistersamshearon.com/" style="margin-left: 1em; margin-right: 1em;" target="_blank"><span style="font-family: arial;"><b><img border="0" data-original-height="521" data-original-width="368" height="451" src="https://blogger.googleusercontent.com/img/b/R29vZ2xl/AVvXsEiY5WEu0B6orwzAxrSKnQa5PQ4BOwIwdZ8U9pZe8XncZ-vdkrawuzBXvl_7-PzdKtrIbya41M5caQBik6nKPCt-Al7XROSmf640bU0x-L7RQ8ZM6xuKjJMqYJybQR_LfHjWQhK1x1Pc_LntCqJxozcXG-KnXK_euUsBT0IVQzncPhLDoe2y/w319-h451/sam%20shearon.JPG" width="319"/></b></span></a></div><center><a href="https://mistersamshearon.com/" target="_blank"><span style="font-family: arial;"><b>The Dark Arts of</b></span></a></center><center><a href="https://mistersamshearon.com/" target="_blank"><span style="font-family: arial;"><b>MISTER SAM SHEARON</b></span></a></center><center><span style="font-family: arial;"><b><a href="https://mistersamshearon.com/" target="_blank">Original Prints &amp; Merchandise</a><br/></b></span></center><center><span style="font-family: arial;"><b><br/></b></span></center><div class="separator" style="clear: both;"><a href="https://www.amazon.com/gp/product/1951556798/" style="margin-left: 1em; margin-right: 1em;" target="_blank"><span style="font-family: arial;"><b><img border="0" data-original-height="800" data-original-width="500" height="626" src="https://blogger.googleusercontent.com/img/a/AVvXsEinlTGI21lywMGMlt3tgNAngHnhnI9dG1IdMc0HWz08GKur4B0GSixPG65GkozIdTyVp6lixVPI9n2fTXwPEQPCPf-IKHx1JJUOuriohNVvmd7AMT-tdW-hkgfIhE5Nh2uZ9IlXGTAHzJ6ZRbpROrm5FHaLRJiJUM0aJpEghSwyhYtPqS0P=w392-h626" width="392"/></b></span></a></div><div class="separator" style="clear: both;"><span style="font-family: arial;"><b><br/></b></span></div><div class="separator" style="clear: both;"><a href="https://www.youtube.com/paranormalportal" style="margin-left: 1em; margin-right: 1em;" target="_blank"><span style="font-family: arial;"><b><img border="0" data-original-height="400" data-original-width="500" height="322" src="https://blogger.googleusercontent.com/img/a/AVvXsEjgvMTrAtZng_SfxggACNTRIylfoxj1GC7H4z8aVCWH_jChm6526jijU9RZ6sDFCtaOBp9gQM9l49MVFsx9GgxotPWdvwpC7YRFgO7lfDqCTjyXjFHTOYqopreEt5PnKe-7E2p8gMXUOpf2Rk-V-KrBlMaG2IBrAz2Q4LD06jw-SavgT_OF=w402-h322" width="402"/></b></span></a></div><div class="separator" style="clear: both;"><span style="font-family: arial;"><b><br/></b></span></div><div><div><a href="http://www.expandedperspectives.com/" style="margin-left: 1em; margin-right: 1em;"><span style="font-family: arial;"><b><img border="0" data-original-height="350" data-original-width="350" src="https://3.bp.blogspot.com/-6SfcaV6R_Ms/WqYbWcVlThI/AAAAAAABVh0/P74mqddQbtIvPIbiRLIXb2v8NQ8CnKMbgCLcBGAs/s1600/expanded%2Bperspectives%2Blogo%2Bcolor_zpsgjijnx4p.jpg"/></b></span></a></div><center><span style="font-family: arial;"><b><br/></b></span></center><div class="separator" style="clear: both;"><a href="https://www.amazon.com/gp/product/1951556674/" style="margin-left: 1em; margin-right: 1em;" target="_blank"><span style="font-family: arial;"><b><img border="0" data-original-height="511" data-original-width="500" height="400" src="https://blogger.googleusercontent.com/img/a/AVvXsEi-4nWozeC36EhJtW5i51VE-4LSf92N1EpP6AEY2MhvYZIJeA-ZFwau2Zn-fW8cBRpNSH7rSbY_DvXfwPX_-j_M1dYmbxXHhUiom-U3MhLLle3VPEtJdj-QJy_UslRcgW29vtzkx704vx3E3MVOUenJewOyP3C-XtGWgXCriKLbH6yr5o-a=w391-h400" width="391"/></b></span></a></div></div></div><center><center><div class="separator" style="clear: both; text-align: left;"><center><span style="font-family: arial;"><b><br/></b></span></center></div><center><a href="https://www.youtube.com/channel/UCW9QJjdFT9IdCjGpf1U74GQ" style="margin-left: 1em; margin-right: 1em;"><span style="font-family: arial;"><b><img border="0" data-original-height="99" data-original-width="514" height="92" src="https://1.bp.blogspot.com/-fOb566IJCVk/XMBn_L-7naI/AAAAAAABZDs/9TNzT2kZ2ygKNBGFss-Jewob-6Ky7HULwCLcBGAs/w477-h92/beyond%2Bcreepy.JPG" width="477"/></b></span></a></center><center><span style="font-family: arial;"><b><br/></b></span></center><center><center><span style="font-family: arial;"><b>This blog and newsletter are licensed under a Creative Commons Attribution-Noncommercial-No Derivative Works 3.0 United States License.</b></span></center><center><span style="font-family: arial;"><b><br/></b></span></center><center><span style="font-family: arial;"><b><span>Registered trademark PHANTOMS AND MONSTERS</span>® / PHANTOMS &amp; MONSTERS® - USPTO #90902480 - Lon D. Strickler</b></span></center><center><span style="font-family: arial;"><b><br/>© 2005-2022 Phantoms &amp; Monsters - All Rights Reserved</b></span></center><center><br style="font-weight: 700;"/></center></center></center></center></center></div></center></center></center></center></center></div>
<div style="clear: both;"></div>
</div>
<div class="post-footer">
<div class="post-footer-line post-footer-line-1">
<span class="post-author vcard">
Posted by
<span class="fn" itemprop="author" itemscope="itemscope" itemtype="http://schema.org/Person">
<meta content="https://www.blogger.com/profile/12004871390037525910" itemprop="url"/>
<a class="g-profile" href="https://www.blogger.com/profile/12004871390037525910" rel="author" title="author profile">
<span itemprop="name">
Lon Strickler
</span>
</a>
</span>
</span>
<span class="post-timestamp">
at
<meta content="https://www.phantomsandmonsters.com/2022/07/girl-scout-attacked-by-unknown-creature.html" itemprop="url"/>
<a class="timestamp-link" href="https://www.phantomsandmonsters.com/2022/07/girl-scout-attacked-by-unknown-creature.html" rel="bookmark" title="permanent link">
<abbr class="published" itemprop="datePublished" title="2022-07-26T14:46:00-04:00">
2:46 PM
</abbr>
</a>
</span>
<input name="IL_IN_TAG" type="hidden" value="2"/>
<span class="post-comment-link">
</span>
<span class="post-icons">
<span class="item-action">
<a href="https://www.blogger.com/email-post.g?blogID=22675618&amp;postID=9202919104911368506" title="Email Post">
<img alt="" class="icon-action" height="13" src="//img1.blogblog.com/img/icon18_email.gif" width="18"/>
</a>
</span>
</span>
<div class="post-share-buttons goog-inline-block">
<a class="goog-inline-block share-button sb-email" href="https://www.blogger.com/share-post.g?blogID=22675618&amp;postID=9202919104911368506&amp;target=email" target="_blank" title="Email This">
<span class="share-button-link-text">
Email This
</span>
</a>
<a class="goog-inline-block share-button sb-blog" href="https://www.blogger.com/share-post.g?blogID=22675618&amp;postID=9202919104911368506&amp;target=blog" onclick="window.open(this.href, &#34;_blank&#34;, &#34;height=270,width=475&#34;); return false;" target="_blank" title="BlogThis!">
<span class="share-button-link-text">
BlogThis!
</span>
</a>
<a class="goog-inline-block share-button sb-twitter" href="https://www.blogger.com/share-post.g?blogID=22675618&amp;postID=9202919104911368506&amp;target=twitter" target="_blank" title="Share to Twitter">
<span class="share-button-link-text">
Share to Twitter
</span>
</a>
<a class="goog-inline-block share-button sb-facebook" href="https://www.blogger.com/share-post.g?blogID=22675618&amp;postID=9202919104911368506&amp;target=facebook" onclick="window.open(this.href, &#34;_blank&#34;, &#34;height=430,width=640&#34;); return false;" target="_blank" title="Share to Facebook">
<span class="share-button-link-text">
Share to Facebook
</span>
</a>
</div>
</div>
<div class="post-footer-line post-footer-line-2">
<span class="post-labels">
Labels:
<a href="https://www.phantomsandmonsters.com/search/label/attack" rel="tag">
attack
</a>

                                              ,
                                            
<a href="https://www.phantomsandmonsters.com/search/label/camping" rel="tag">
camping
</a>

                                              ,
                                            
<a href="https://www.phantomsandmonsters.com/search/label/cryptid" rel="tag">
cryptid
</a>

                                              ,
                                            
<a href="https://www.phantomsandmonsters.com/search/label/Girl%20Scouts" rel="tag">
Girl Scouts
</a>

                                              ,
                                            
<a href="https://www.phantomsandmonsters.com/search/label/Ohio" rel="tag">
Ohio
</a>

                                              ,
                                            
<a href="https://www.phantomsandmonsters.com/search/label/unknown%20creature" rel="tag">
unknown creature
</a>
</span>
</div>
<div class="post-footer-line post-footer-line-3">
<span class="post-location">
</span>
</div>
</div>
</div>
<div class="comments" id="comments">
<a name="comments"></a>
<div id="backlinks-container">
<div id="Blog1_backlinks-container">
</div>
</div>
</div>
</div>
<!--Can't find substitution for tag [defaultAdEnd]-->
<div class="inline-ad">
</div>
<!--Can't find substitution for tag [adStart]-->

                                      </div></div>
                                    
<!--Can't find substitution for tag [adEnd]-->
</div>
<div class="blog-pager" id="blog-pager">
<span id="blog-pager-newer-link">
<a class="blog-pager-newer-link" href="https://www.phantomsandmonsters.com/2022/07/bizarre-humanoid-recorded-on-security.html" id="Blog1_blog-pager-newer-link" title="Newer Post">
Newer Post
</a>
</span>
<span id="blog-pager-older-link">
<a class="blog-pager-older-link" href="https://www.phantomsandmonsters.com/2022/07/unknown-malevolent-entity-flies-through.html" id="Blog1_blog-pager-older-link" title="Older Post">
Older Post
</a>
</span>
<a class="home-link" href="https://www.phantomsandmonsters.com/">
Home
</a>
</div>
<div class="clear"></div>
<div class="post-feeds">
</div>
</div></div>
</div>
</div>
<div class="column-left-outer">
<div class="column-left-inner">
<aside>
</aside>
</div>
</div>
<div class="column-right-outer">
<div class="column-right-inner">
<aside>
<div class="sidebar section" id="sidebar-right-1"><div class="widget HTML" data-version="1" id="HTML8">
<div class="widget-content">
<center><b>UNEXPLAINED CRYPTID / BIGFOOT / UPRIGHT CANINE / HUMANOID ENCOUNTER OR SIGHTING?</b></center>

<center><a href="mailto:stricklercelebs1028@gmail.com"><img border="0" src="https://3.bp.blogspot.com/-nFEw6CksMGA/XjddUtoxYsI/AAAAAAABbwE/LWmtY-ZFHak7LUVtIReAZ9UPaAMnYSDOQCLcBGAsYHQ/s1600/fortean%2Bresearch%2Blogo-2%2B%25281%2529.png" data-original-width="300" data-original-height="300"/></a></center><br/>

<p></p><center><b>Donations for the &#39;Phantoms &amp; Monsters&#39; newsletter, blog, Arcane Radio and Phantoms &amp; Monsters Fortean Research are essential and always appreciated. You can use one of the donation buttons or go to <a href="https://www.paypal.com/donate/?hosted_button_id=3LSJFKCLRD2V8">my PayPal account</a>. Thanks again for reading and for your continued support. Lon</b></center><p></p>
<p></p><center><form action="https://www.paypal.com/donate" method="post" target="_top">
<input type="hidden" name="hosted_button_id" value="3LSJFKCLRD2V8"/>
<input type="image" src="https://www.paypalobjects.com/en_US/i/btn/btn_donateCC_LG.gif" border="0" name="submit" title="PayPal - The safer, easier way to pay online!" alt="Donate with PayPal button"/>
<img alt="" border="0" src="https://www.paypal.com/en_US/i/scr/pixel.gif" width="1" height="1"/>
</form>
</center><p></p>
</div>
<div class="clear"></div>
</div><div class="widget PageList" data-version="1" id="PageList1">
<h2>
Reader Information
</h2>
<div class="widget-content">
<ul>
<li>
<a href="http://www.phantomsandmonsters.com/p/lon-strickler.html">
About Me - Lon Strickler
</a>
</li>
<li>
<a href="http://www.phantomsandmonsters.com/p/report-sighting-click-here-describe.html">
*Confidential - Report Your Cryptid / Bigfoot / Upright Canine / Humanoid Encounter or Sighting*
</a>
</li>
<li>
<a href="https://www.phantomsandmonsters.com/p/donate-to-phantoms-monsters.html">
Donate to Phantoms &amp; Monsters
</a>
</li>
<li>
<a href="https://www.phantomsandmonsters.com/p/phantoms-monsters-fortean-research.html">
Phantoms &amp; Monsters Fortean Research Team / Affiliates
</a>
</li>
<li>
<a href="http://www.phantomsandmonsters.com/p/chicago-phantom-sightings-2011-2017.html">
Chicago / Lake Michigan Winged Humanoid / Flying Entity Sightings &amp; Encounters
</a>
</li>
<li>
<a href="https://www.phantomsandmonsters.com/p/the-unseen-ones-winged-ones.html">
The &#39;Unseen Ones&#39; &amp; &#39;Winged Ones&#39;
</a>
</li>
<li>
<a href="https://www.phantomsandmonsters.com/p/pennsylvania-upright-canine-dogman.html">
Pennsylvania Upright Canine / Dogman Investigations
</a>
</li>
<li>
<a href="http://www.phantomsandmonsters.com/p/books-i-recommend.html">
Arcane Radio Cryptid, Paranormal, UFOlogy &amp; Metaphysical Book Recommendations
</a>
</li>
<li>
<a href="http://www.phantomsandmonsters.com/p/author-fortean-reseacher-publisher-of.html">
Media
</a>
</li>
<li>
<a href="http://www.phantomsandmonsters.com/p/links.html">
Links / Sponsors
</a>
</li>
<li>
<a href="http://www.phantomsandmonsters.com/p/phantoms-monsters-ad-rates.html">
*Phantoms &amp; Monsters - Ad Rates*
</a>
</li>
<li>
<a href="http://www.phantomsandmonsters.com/p/the-sykesville-encounter.html">
&#39;Sykesville Monster&#39; Encounter
</a>
</li>
<li>
<a href="http://www.phantomsandmonsters.com/p/todd-sees-investigation.html">
Todd Sees Investigation (Ongoing)
</a>
</li>
<li>
<a href="http://www.phantomsandmonsters.com/p/click-for-videos-eckhart-family-alien.html">
The David Eckhart Alien Ordeal
</a>
</li>
<li>
<a href="http://www.phantomsandmonsters.com/p/in-early-autumn-1988-i-was-at-local.html">
The Conewago Phantom Screams
</a>
</li>
<li>
<a href="http://www.phantomsandmonsters.com/p/sioux-city-entity.html">
Sioux City Entity: A Personal Investigation
</a>
</li>
<li>
<a href="http://www.phantomsandmonsters.com/p/cryptid-four-corners-investigations.html">
&#39;Crypto Four Corners International&#39; Investigations - In Memory of JC Johnson
</a>
</li>
<li>
<a href="http://www.phantomsandmonsters.com/p/near-end-of-overnight-appearance-of.html">
The Bigfoot Paradox
</a>
</li>
<li>
<a href="http://www.phantomsandmonsters.com/p/many-of-you-have-seen-predator-movies.html">
Actuality of Invisible Alien Beings
</a>
</li>
</ul>
<div class="clear"></div>
</div>
</div><div class="widget Stats" data-version="1" id="Stats1">
<h2>Total Pageviews</h2>
<div class="widget-content">
<div id="Stats1_content" style="display: none;">
<span class="counter-wrapper text-counter-wrapper" id="Stats1_totalCount">
</span>
<div class="clear"></div>
</div>
</div>
</div><div class="widget Translate" data-version="1" id="Translate1">
<h2 class="title">Translate</h2>
<div id="google_translate_element"></div>
<script>
    function googleTranslateElementInit() {
      new google.translate.TranslateElement({
        pageLanguage: 'en',
        autoDisplay: 'true',
        layout: google.translate.TranslateElement.InlineLayout.VERTICAL
      }, 'google_translate_element');
    }
  </script>
<script src="//translate.google.com/translate_a/element.js?cb=googleTranslateElementInit"></script>
<div class="clear"></div>
</div><div class="widget HTML" data-version="1" id="HTML2">
<div class="widget-content">
<center><a href="https://www.youtube.com/channel/UCELqmFrwBI8cEgAUp8o3q4g" imageanchor="1" style="margin-left: 1em; margin-right: 1em;" target="_blank"><img border="0" data-original-height="325" data-original-width="325" height="320" src="https://blogger.googleusercontent.com/img/b/R29vZ2xl/AVvXsEg9lkq-coFGTifb7VCBrpvIQ_xIhWr0-GCEaxti96k2TIe-ShOfK4F5CUeo90G2f5Avr_uTfwdnvjG8wQCHOHesu_XT3tj8-xERKLZMHtQ9drYYHlHYocyW0IvyAA3QGT8LQ472xbMGY9yJMe2pyHuvuTCSnpUMNYTUlpSknuRYUMjlbes3/w347-h347/Dread%20450x450%20Ad2.jpg" width="320"/></a></center>
</div>
<div class="clear"></div>
</div><div class="widget BlogArchive" data-version="1" id="BlogArchive1">
<h2>
Blog Archive
</h2>
<div class="widget-content">
<div class="ltr" id="ArchiveList">
<div id="BlogArchive1_ArchiveList">
<ul class="hierarchy">
<li class="archivedate expanded">
<a class="toggle">
<span class="zippy"></span>
</a>
<a class="post-count-link" href="https://www.phantomsandmonsters.com/2022/">
2022
</a>
<span class="post-count" dir="ltr">
                (
                453
                )
              </span>
<ul class="hierarchy">
<li class="archivedate expanded">
<a class="toggle">
<span class="zippy"></span>
</a>
<a class="post-count-link" href="https://www.phantomsandmonsters.com/2022/07/">
July
</a>
<span class="post-count" dir="ltr">
                (
                55
                )
              </span>
<ul class="posts">
<li>
<a href="https://www.phantomsandmonsters.com/2022/07/bizarre-humanoid-recorded-on-security.html">
Bizarre Humanoid Recorded on Security Camera in Mo...
</a>
</li>
<li>
<a href="https://www.phantomsandmonsters.com/2022/07/girl-scout-attacked-by-unknown-creature.html">
Girl Scout Attacked by Unknown Creature in Southea...
</a>
</li>
<li>
<a href="https://www.phantomsandmonsters.com/2022/07/unknown-malevolent-entity-flies-through.html">
Unknown Malevolent Entity Flies Through Wall, Terr...
</a>
</li>
<li>
<a href="https://www.phantomsandmonsters.com/2022/07/red-eyed-canine-cryptid-dogman-observed.html">
Red-Eyed Canine Cryptid, Dogman, Observed Near For...
</a>
</li>
<li>
<a href="https://www.phantomsandmonsters.com/2022/07/3-lights-ufo-uap-tumbling-across.html">
3 Lights UFO / UAP Tumbling Across Downtown Phoeni...
</a>
</li>
<li>
<a href="https://www.phantomsandmonsters.com/2022/07/black-helicopter-appears-after.html">
Black Helicopter Appears After Unexplained Activit...
</a>
</li>
<li>
<a href="https://www.phantomsandmonsters.com/2022/07/werewolves-portals-crawler-and-shadow_23.html">
Werewolves, Portals, Crawlers, and Shadow Beings N...
</a>
</li>
<li>
<a href="https://www.phantomsandmonsters.com/2022/07/werewolves-portals-crawler-and-shadow.html">
Werewolves, Portals, Crawlers, and Shadow Beings N...
</a>
</li>
<li>
<a href="https://www.phantomsandmonsters.com/2022/07/skinwalkers-evil-on-dine-navajo.html">
Skinwalkers: Evil on the Diné Navajo Reservation
</a>
</li>
<li>
<a href="https://www.phantomsandmonsters.com/2022/07/roswell-of-north-inuit-villagers.html">
&#39;Roswell of the North&#39;: Inuit Villagers Suddenly D...
</a>
</li>
<li>
<a href="https://www.phantomsandmonsters.com/2022/07/was-remer-minnesota-trail-cam-photo.html">
Was the Remer, Minnesota Trail Cam Photo Actually ...
</a>
</li>
<li>
<a href="https://www.phantomsandmonsters.com/2022/07/the-space-force-ufos.html">
The Space Force &amp; UFOs
</a>
</li>
<li>
<a href="https://www.phantomsandmonsters.com/2022/07/shocking-dogman-upright-canine.html">
SHOCKING Dogman / Upright Canine Eyewitness Reports!
</a>
</li>
<li>
<a href="https://www.phantomsandmonsters.com/2022/07/chilling-alien-abduction-leaves.html">
Chilling &#39;Alien Abduction&#39; Leaves Experiencer Shak...
</a>
</li>
<li>
<a href="https://www.phantomsandmonsters.com/2022/07/mysterious-creature-encountered-at-uvas.html">
Mysterious Creature Encountered at Uvas Lake, Cali...
</a>
</li>
<li>
<a href="https://www.phantomsandmonsters.com/2022/07/gargoyle-encounters-persist-during.html">
&#39;Gargoyle&#39; Encounters Persist During Puerto Rico U...
</a>
</li>
<li>
<a href="https://www.phantomsandmonsters.com/2022/07/a-flying-bigfoot-over-walla-walla.html">
A Flying Bigfoot Over Walla Walla, Washington
</a>
</li>
<li>
<a href="https://www.phantomsandmonsters.com/2022/07/massive-glowing-eyed-sasquatch.html">
Massive, Glowing-Eyed Sasquatch Photographed Near ...
</a>
</li>
<li>
<a href="https://www.phantomsandmonsters.com/2022/07/anomaly-in-ireland-human-alien-or.html">
Anomaly in Ireland: Human, Alien, or Another Unkno...
</a>
</li>
<li>
<a href="https://www.phantomsandmonsters.com/2022/07/pale-humanoid-crab-walking-on-mount.html">
Pale Humanoid &#39;Crab-Walking&#39; on Mount Desert Islan...
</a>
</li>
<li>
<a href="https://www.phantomsandmonsters.com/2022/07/crab-like-la-mona-cryptid-video-from.html">
Crab-Like &#39;La Mona&#39; Cryptid Video From Costa Rica ...
</a>
</li>
<li>
<a href="https://www.phantomsandmonsters.com/2022/07/menacing-upright-wolf-shadows-witnesses.html">
Menacing &#39;Upright Wolf&#39; Shadows Witnesses on Aband...
</a>
</li>
<li>
<a href="https://www.phantomsandmonsters.com/2022/07/texas-encounters-big-cat-cryptid.html">
Texas Encounters: Big Cat Cryptid / Possible Canin...
</a>
</li>
<li>
<a href="https://www.phantomsandmonsters.com/2022/07/deadly-reptilian-encounters-uncovered.html">
Deadly &#39;Reptilian&#39; Encounters Uncovered in Pennsyl...
</a>
</li>
<li>
<a href="https://www.phantomsandmonsters.com/2022/07/bigfoot-deer-headed-human-9-foot-tall.html">
Bigfoot, Deer-Headed Human, &amp; 9-Foot-Tall Biped En...
</a>
</li>
<li>
<a href="https://www.phantomsandmonsters.com/2022/07/ominous-snake-woman-encountered-by.html">
Ominous &#39;Snake Woman&#39; Encountered by Jogger on Mou...
</a>
</li>
<li>
<a href="https://www.phantomsandmonsters.com/2022/07/bizarre-white-samurai-silhouette.html">
Bizarre &#39;White Samurai&#39; Silhouette Manifests in Au...
</a>
</li>
<li>
<a href="https://www.phantomsandmonsters.com/2022/07/possible-glowing-red-eyed-bigfoot.html">
Possible Glowing Red-Eyed Bigfoot Incident in Clar...
</a>
</li>
<li>
<a href="https://www.phantomsandmonsters.com/2022/07/bigfoot-cloaks-glimmer-man-in-front-of.html">
Bigfoot Cloaks (&#39;Glimmer Man&#39;) in Front of Young K...
</a>
</li>
<li>
<a href="https://www.phantomsandmonsters.com/2022/07/scary-goat-man-harassed-driver-in.html">
Scary &#39;Goat Man&#39; Harassed Driver in George Washing...
</a>
</li>
<li>
<a href="https://www.phantomsandmonsters.com/2022/07/mind-speaking-wolf-incident-on-cold.html">
Mind-Speaking Wolf Incident on Cold Lake, Alberta ...
</a>
</li>
<li>
<a href="https://www.phantomsandmonsters.com/2022/07/unknown-upright-cryptid-encountered-in.html">
Unknown Upright Cryptid Encountered in Bucks Count...
</a>
</li>
<li>
<a href="https://www.phantomsandmonsters.com/2022/07/fortean-phenomena-cryptids-metaphysical.html">
IF YOU MISSED IT! FORTEAN PHENOMENA, CRYPTIDS, &amp; M...
</a>
</li>
<li>
<a href="https://www.phantomsandmonsters.com/2022/07/bigfoot-encountered-by-man-looking-for.html">
Bigfoot Encountered by Man Looking For Directions ...
</a>
</li>
<li>
<a href="https://www.phantomsandmonsters.com/2022/07/surprising-bat-winged-humanoid-observed.html">
SURPRISING! Bat-Winged Humanoid Observed Holding /...
</a>
</li>
<li>
<a href="https://www.phantomsandmonsters.com/2022/07/usaf-attacks-spraying-ufos-over.html">
USAF Attacks &#39;Spraying UFOs&#39; Over Afghanistan (VID...
</a>
</li>
<li>
<a href="https://www.phantomsandmonsters.com/2022/07/3-foot-tall-long-tailed-hairless.html">
3-Foot-Tall Long-Tailed Hairless Cryptid Observed ...
</a>
</li>
<li>
<a href="https://www.phantomsandmonsters.com/2022/07/large-black-upright-canine-stares-down.html">
Large Black &#39;Upright Canine&#39; Stares Down Witnesses...
</a>
</li>
<li>
<a href="https://www.phantomsandmonsters.com/2022/07/creepy-pale-humanoid-captured-on.html">
Creepy&#39; Pale Humanoid&#39; Captured on Security Camera...
</a>
</li>
<li>
<a href="https://www.phantomsandmonsters.com/2022/07/kecksburg-pa-ufo-festival-july-22-24.html">
Kecksburg (PA) UFO Festival - July 22-24, 2022
</a>
</li>
<li>
<a href="https://www.phantomsandmonsters.com/2022/07/bigfoot-photographed-in-flagstaff.html">
Bigfoot Photographed in Flagstaff, Arizona Field (...
</a>
</li>
<li>
<a href="https://www.phantomsandmonsters.com/2022/07/extremely-small-humanoid-creatures.html">
Extremely Small Humanoid Creatures Reported Throug...
</a>
</li>
<li>
<a href="https://www.phantomsandmonsters.com/2022/07/mongollon-monster-campers-experience.html">
&#39;Mogollon Monster?&#39; Campers Experience Wild &amp; Scar...
</a>
</li>
<li>
<a href="https://www.phantomsandmonsters.com/2022/07/ewok-like-bipedal-cryptid-captured-in.html">
&#39;Ewok-Like&#39; Bipedal Cryptid Captured in Photograph...
</a>
</li>
<li>
<a href="https://www.phantomsandmonsters.com/2022/07/utahs-ferocious-bear-lake-monster.html">
Utah&#39;s Ferocious &#39;Bear Lake Monster&#39;
</a>
</li>
<li>
<a href="https://www.phantomsandmonsters.com/2022/07/shocking-bigfoot-encounter-in.html">
SHOCKING Bigfoot Encounter in Tennessee&#39;s Great Sm...
</a>
</li>
<li>
<a href="https://www.phantomsandmonsters.com/2022/07/voice-invites-experiencer-to-come-on.html">
Voice Invites Experiencer To Come On Board UFO
</a>
</li>
<li>
<a href="https://www.phantomsandmonsters.com/2022/07/upright-canine-demon-confronts-us.html">
Upright Canine &#39;Demon&#39; Confronts U.S. Marine Squad!
</a>
</li>
<li>
<a href="https://www.phantomsandmonsters.com/2022/07/amazing-sasquatch-family-group.html">
Amazing Sasquatch Family Group Encounter Near Dodg...
</a>
</li>
<li>
<a href="https://www.phantomsandmonsters.com/2022/07/crawler-humanoid-captured-on-video.html">
&#39;Crawler Humanoid&#39; Captured on Video? (VIDEO/SCREE...
</a>
</li>
<li>
<a href="https://www.phantomsandmonsters.com/2022/07/pa-dogman-upright-canine-roundtable.html">
PA. DOGMAN / UPRIGHT CANINE ROUNDTABLE &amp; DISCUSSIO...
</a>
</li>
<li>
<a href="https://www.phantomsandmonsters.com/2022/07/decades-old-alien-close-encounter.html">
Decades Old Alien Close Encounter Vividly Recalled...
</a>
</li>
<li>
<a href="https://www.phantomsandmonsters.com/2022/07/did-bigfoot-help-save-canadian-teen.html">
Did Bigfoot Help Save Canadian Teen After Fall Fro...
</a>
</li>
<li>
<a href="https://www.phantomsandmonsters.com/2022/07/milab-incident-portland-oregon-family.html">
MILAB Incident? Portland, Oregon Family Seeks Answers
</a>
</li>
<li>
<a href="https://www.phantomsandmonsters.com/2022/07/dulce-base-black-eyed-kids-other.html">
Dulce Base: Black-Eyed Kids &amp; Other Strange Civilians
</a>
</li>
</ul>
</li>
</ul>
<ul class="hierarchy">
<li class="archivedate collapsed">
<a class="toggle">
<span class="zippy"></span>
</a>
<a class="post-count-link" href="https://www.phantomsandmonsters.com/2022/06/">
June
</a>
<span class="post-count" dir="ltr">
                (
                66
                )
              </span>
</li>
</ul>
<ul class="hierarchy">
<li class="archivedate collapsed">
<a class="toggle">
<span class="zippy"></span>
</a>
<a class="post-count-link" href="https://www.phantomsandmonsters.com/2022/05/">
May
</a>
<span class="post-count" dir="ltr">
                (
                66
                )
              </span>
</li>
</ul>
<ul class="hierarchy">
<li class="archivedate collapsed">
<a class="toggle">
<span class="zippy"></span>
</a>
<a class="post-count-link" href="https://www.phantomsandmonsters.com/2022/04/">
April
</a>
<span class="post-count" dir="ltr">
                (
                67
                )
              </span>
</li>
</ul>
<ul class="hierarchy">
<li class="archivedate collapsed">
<a class="toggle">
<span class="zippy"></span>
</a>
<a class="post-count-link" href="https://www.phantomsandmonsters.com/2022/03/">
March
</a>
<span class="post-count" dir="ltr">
                (
                68
                )
              </span>
</li>
</ul>
<ul class="hierarchy">
<li class="archivedate collapsed">
<a class="toggle">
<span class="zippy"></span>
</a>
<a class="post-count-link" href="https://www.phantomsandmonsters.com/2022/02/">
February
</a>
<span class="post-count" dir="ltr">
                (
                62
                )
              </span>
</li>
</ul>
<ul class="hierarchy">
<li class="archivedate collapsed">
<a class="toggle">
<span class="zippy"></span>
</a>
<a class="post-count-link" href="https://www.phantomsandmonsters.com/2022/01/">
January
</a>
<span class="post-count" dir="ltr">
                (
                69
                )
              </span>
</li>
</ul>
</li>
</ul>
<ul class="hierarchy">
<li class="archivedate collapsed">
<a class="toggle">
<span class="zippy"></span>
</a>
<a class="post-count-link" href="https://www.phantomsandmonsters.com/2021/">
2021
</a>
<span class="post-count" dir="ltr">
                (
                672
                )
              </span>
<ul class="hierarchy">
<li class="archivedate collapsed">
<a class="toggle">
<span class="zippy"></span>
</a>
<a class="post-count-link" href="https://www.phantomsandmonsters.com/2021/12/">
December
</a>
<span class="post-count" dir="ltr">
                (
                69
                )
              </span>
</li>
</ul>
<ul class="hierarchy">
<li class="archivedate collapsed">
<a class="toggle">
<span class="zippy"></span>
</a>
<a class="post-count-link" href="https://www.phantomsandmonsters.com/2021/11/">
November
</a>
<span class="post-count" dir="ltr">
                (
                37
                )
              </span>
</li>
</ul>
<ul class="hierarchy">
<li class="archivedate collapsed">
<a class="toggle">
<span class="zippy"></span>
</a>
<a class="post-count-link" href="https://www.phantomsandmonsters.com/2021/10/">
October
</a>
<span class="post-count" dir="ltr">
                (
                50
                )
              </span>
</li>
</ul>
<ul class="hierarchy">
<li class="archivedate collapsed">
<a class="toggle">
<span class="zippy"></span>
</a>
<a class="post-count-link" href="https://www.phantomsandmonsters.com/2021/09/">
September
</a>
<span class="post-count" dir="ltr">
                (
                59
                )
              </span>
</li>
</ul>
<ul class="hierarchy">
<li class="archivedate collapsed">
<a class="toggle">
<span class="zippy"></span>
</a>
<a class="post-count-link" href="https://www.phantomsandmonsters.com/2021/08/">
August
</a>
<span class="post-count" dir="ltr">
                (
                59
                )
              </span>
</li>
</ul>
<ul class="hierarchy">
<li class="archivedate collapsed">
<a class="toggle">
<span class="zippy"></span>
</a>
<a class="post-count-link" href="https://www.phantomsandmonsters.com/2021/07/">
July
</a>
<span class="post-count" dir="ltr">
                (
                59
                )
              </span>
</li>
</ul>
<ul class="hierarchy">
<li class="archivedate collapsed">
<a class="toggle">
<span class="zippy"></span>
</a>
<a class="post-count-link" href="https://www.phantomsandmonsters.com/2021/06/">
June
</a>
<span class="post-count" dir="ltr">
                (
                63
                )
              </span>
</li>
</ul>
<ul class="hierarchy">
<li class="archivedate collapsed">
<a class="toggle">
<span class="zippy"></span>
</a>
<a class="post-count-link" href="https://www.phantomsandmonsters.com/2021/05/">
May
</a>
<span class="post-count" dir="ltr">
                (
                61
                )
              </span>
</li>
</ul>
<ul class="hierarchy">
<li class="archivedate collapsed">
<a class="toggle">
<span class="zippy"></span>
</a>
<a class="post-count-link" href="https://www.phantomsandmonsters.com/2021/04/">
April
</a>
<span class="post-count" dir="ltr">
                (
                51
                )
              </span>
</li>
</ul>
<ul class="hierarchy">
<li class="archivedate collapsed">
<a class="toggle">
<span class="zippy"></span>
</a>
<a class="post-count-link" href="https://www.phantomsandmonsters.com/2021/03/">
March
</a>
<span class="post-count" dir="ltr">
                (
                55
                )
              </span>
</li>
</ul>
<ul class="hierarchy">
<li class="archivedate collapsed">
<a class="toggle">
<span class="zippy"></span>
</a>
<a class="post-count-link" href="https://www.phantomsandmonsters.com/2021/02/">
February
</a>
<span class="post-count" dir="ltr">
                (
                54
                )
              </span>
</li>
</ul>
<ul class="hierarchy">
<li class="archivedate collapsed">
<a class="toggle">
<span class="zippy"></span>
</a>
<a class="post-count-link" href="https://www.phantomsandmonsters.com/2021/01/">
January
</a>
<span class="post-count" dir="ltr">
                (
                55
                )
              </span>
</li>
</ul>
</li>
</ul>
<ul class="hierarchy">
<li class="archivedate collapsed">
<a class="toggle">
<span class="zippy"></span>
</a>
<a class="post-count-link" href="https://www.phantomsandmonsters.com/2020/">
2020
</a>
<span class="post-count" dir="ltr">
                (
                632
                )
              </span>
<ul class="hierarchy">
<li class="archivedate collapsed">
<a class="toggle">
<span class="zippy"></span>
</a>
<a class="post-count-link" href="https://www.phantomsandmonsters.com/2020/12/">
December
</a>
<span class="post-count" dir="ltr">
                (
                57
                )
              </span>
</li>
</ul>
<ul class="hierarchy">
<li class="archivedate collapsed">
<a class="toggle">
<span class="zippy"></span>
</a>
<a class="post-count-link" href="https://www.phantomsandmonsters.com/2020/11/">
November
</a>
<span class="post-count" dir="ltr">
                (
                48
                )
              </span>
</li>
</ul>
<ul class="hierarchy">
<li class="archivedate collapsed">
<a class="toggle">
<span class="zippy"></span>
</a>
<a class="post-count-link" href="https://www.phantomsandmonsters.com/2020/10/">
October
</a>
<span class="post-count" dir="ltr">
                (
                64
                )
              </span>
</li>
</ul>
<ul class="hierarchy">
<li class="archivedate collapsed">
<a class="toggle">
<span class="zippy"></span>
</a>
<a class="post-count-link" href="https://www.phantomsandmonsters.com/2020/09/">
September
</a>
<span class="post-count" dir="ltr">
                (
                51
                )
              </span>
</li>
</ul>
<ul class="hierarchy">
<li class="archivedate collapsed">
<a class="toggle">
<span class="zippy"></span>
</a>
<a class="post-count-link" href="https://www.phantomsandmonsters.com/2020/08/">
August
</a>
<span class="post-count" dir="ltr">
                (
                46
                )
              </span>
</li>
</ul>
<ul class="hierarchy">
<li class="archivedate collapsed">
<a class="toggle">
<span class="zippy"></span>
</a>
<a class="post-count-link" href="https://www.phantomsandmonsters.com/2020/07/">
July
</a>
<span class="post-count" dir="ltr">
                (
                51
                )
              </span>
</li>
</ul>
<ul class="hierarchy">
<li class="archivedate collapsed">
<a class="toggle">
<span class="zippy"></span>
</a>
<a class="post-count-link" href="https://www.phantomsandmonsters.com/2020/06/">
June
</a>
<span class="post-count" dir="ltr">
                (
                56
                )
              </span>
</li>
</ul>
<ul class="hierarchy">
<li class="archivedate collapsed">
<a class="toggle">
<span class="zippy"></span>
</a>
<a class="post-count-link" href="https://www.phantomsandmonsters.com/2020/05/">
May
</a>
<span class="post-count" dir="ltr">
                (
                59
                )
              </span>
</li>
</ul>
<ul class="hierarchy">
<li class="archivedate collapsed">
<a class="toggle">
<span class="zippy"></span>
</a>
<a class="post-count-link" href="https://www.phantomsandmonsters.com/2020/04/">
April
</a>
<span class="post-count" dir="ltr">
                (
                52
                )
              </span>
</li>
</ul>
<ul class="hierarchy">
<li class="archivedate collapsed">
<a class="toggle">
<span class="zippy"></span>
</a>
<a class="post-count-link" href="https://www.phantomsandmonsters.com/2020/03/">
March
</a>
<span class="post-count" dir="ltr">
                (
                53
                )
              </span>
</li>
</ul>
<ul class="hierarchy">
<li class="archivedate collapsed">
<a class="toggle">
<span class="zippy"></span>
</a>
<a class="post-count-link" href="https://www.phantomsandmonsters.com/2020/02/">
February
</a>
<span class="post-count" dir="ltr">
                (
                48
                )
              </span>
</li>
</ul>
<ul class="hierarchy">
<li class="archivedate collapsed">
<a class="toggle">
<span class="zippy"></span>
</a>
<a class="post-count-link" href="https://www.phantomsandmonsters.com/2020/01/">
January
</a>
<span class="post-count" dir="ltr">
                (
                47
                )
              </span>
</li>
</ul>
</li>
</ul>
<ul class="hierarchy">
<li class="archivedate collapsed">
<a class="toggle">
<span class="zippy"></span>
</a>
<a class="post-count-link" href="https://www.phantomsandmonsters.com/2019/">
2019
</a>
<span class="post-count" dir="ltr">
                (
                535
                )
              </span>
<ul class="hierarchy">
<li class="archivedate collapsed">
<a class="toggle">
<span class="zippy"></span>
</a>
<a class="post-count-link" href="https://www.phantomsandmonsters.com/2019/12/">
December
</a>
<span class="post-count" dir="ltr">
                (
                45
                )
              </span>
</li>
</ul>
<ul class="hierarchy">
<li class="archivedate collapsed">
<a class="toggle">
<span class="zippy"></span>
</a>
<a class="post-count-link" href="https://www.phantomsandmonsters.com/2019/11/">
November
</a>
<span class="post-count" dir="ltr">
                (
                44
                )
              </span>
</li>
</ul>
<ul class="hierarchy">
<li class="archivedate collapsed">
<a class="toggle">
<span class="zippy"></span>
</a>
<a class="post-count-link" href="https://www.phantomsandmonsters.com/2019/10/">
October
</a>
<span class="post-count" dir="ltr">
                (
                46
                )
              </span>
</li>
</ul>
<ul class="hierarchy">
<li class="archivedate collapsed">
<a class="toggle">
<span class="zippy"></span>
</a>
<a class="post-count-link" href="https://www.phantomsandmonsters.com/2019/09/">
September
</a>
<span class="post-count" dir="ltr">
                (
                44
                )
              </span>
</li>
</ul>
<ul class="hierarchy">
<li class="archivedate collapsed">
<a class="toggle">
<span class="zippy"></span>
</a>
<a class="post-count-link" href="https://www.phantomsandmonsters.com/2019/08/">
August
</a>
<span class="post-count" dir="ltr">
                (
                41
                )
              </span>
</li>
</ul>
<ul class="hierarchy">
<li class="archivedate collapsed">
<a class="toggle">
<span class="zippy"></span>
</a>
<a class="post-count-link" href="https://www.phantomsandmonsters.com/2019/07/">
July
</a>
<span class="post-count" dir="ltr">
                (
                42
                )
              </span>
</li>
</ul>
<ul class="hierarchy">
<li class="archivedate collapsed">
<a class="toggle">
<span class="zippy"></span>
</a>
<a class="post-count-link" href="https://www.phantomsandmonsters.com/2019/06/">
June
</a>
<span class="post-count" dir="ltr">
                (
                47
                )
              </span>
</li>
</ul>
<ul class="hierarchy">
<li class="archivedate collapsed">
<a class="toggle">
<span class="zippy"></span>
</a>
<a class="post-count-link" href="https://www.phantomsandmonsters.com/2019/05/">
May
</a>
<span class="post-count" dir="ltr">
                (
                49
                )
              </span>
</li>
</ul>
<ul class="hierarchy">
<li class="archivedate collapsed">
<a class="toggle">
<span class="zippy"></span>
</a>
<a class="post-count-link" href="https://www.phantomsandmonsters.com/2019/04/">
April
</a>
<span class="post-count" dir="ltr">
                (
                49
                )
              </span>
</li>
</ul>
<ul class="hierarchy">
<li class="archivedate collapsed">
<a class="toggle">
<span class="zippy"></span>
</a>
<a class="post-count-link" href="https://www.phantomsandmonsters.com/2019/03/">
March
</a>
<span class="post-count" dir="ltr">
                (
                39
                )
              </span>
</li>
</ul>
<ul class="hierarchy">
<li class="archivedate collapsed">
<a class="toggle">
<span class="zippy"></span>
</a>
<a class="post-count-link" href="https://www.phantomsandmonsters.com/2019/02/">
February
</a>
<span class="post-count" dir="ltr">
                (
                42
                )
              </span>
</li>
</ul>
<ul class="hierarchy">
<li class="archivedate collapsed">
<a class="toggle">
<span class="zippy"></span>
</a>
<a class="post-count-link" href="https://www.phantomsandmonsters.com/2019/01/">
January
</a>
<span class="post-count" dir="ltr">
                (
                47
                )
              </span>
</li>
</ul>
</li>
</ul>
<ul class="hierarchy">
<li class="archivedate collapsed">
<a class="toggle">
<span class="zippy"></span>
</a>
<a class="post-count-link" href="https://www.phantomsandmonsters.com/2018/">
2018
</a>
<span class="post-count" dir="ltr">
                (
                538
                )
              </span>
<ul class="hierarchy">
<li class="archivedate collapsed">
<a class="toggle">
<span class="zippy"></span>
</a>
<a class="post-count-link" href="https://www.phantomsandmonsters.com/2018/12/">
December
</a>
<span class="post-count" dir="ltr">
                (
                46
                )
              </span>
</li>
</ul>
<ul class="hierarchy">
<li class="archivedate collapsed">
<a class="toggle">
<span class="zippy"></span>
</a>
<a class="post-count-link" href="https://www.phantomsandmonsters.com/2018/11/">
November
</a>
<span class="post-count" dir="ltr">
                (
                45
                )
              </span>
</li>
</ul>
<ul class="hierarchy">
<li class="archivedate collapsed">
<a class="toggle">
<span class="zippy"></span>
</a>
<a class="post-count-link" href="https://www.phantomsandmonsters.com/2018/10/">
October
</a>
<span class="post-count" dir="ltr">
                (
                42
                )
              </span>
</li>
</ul>
<ul class="hierarchy">
<li class="archivedate collapsed">
<a class="toggle">
<span class="zippy"></span>
</a>
<a class="post-count-link" href="https://www.phantomsandmonsters.com/2018/09/">
September
</a>
<span class="post-count" dir="ltr">
                (
                41
                )
              </span>
</li>
</ul>
<ul class="hierarchy">
<li class="archivedate collapsed">
<a class="toggle">
<span class="zippy"></span>
</a>
<a class="post-count-link" href="https://www.phantomsandmonsters.com/2018/08/">
August
</a>
<span class="post-count" dir="ltr">
                (
                45
                )
              </span>
</li>
</ul>
<ul class="hierarchy">
<li class="archivedate collapsed">
<a class="toggle">
<span class="zippy"></span>
</a>
<a class="post-count-link" href="https://www.phantomsandmonsters.com/2018/07/">
July
</a>
<span class="post-count" dir="ltr">
                (
                48
                )
              </span>
</li>
</ul>
<ul class="hierarchy">
<li class="archivedate collapsed">
<a class="toggle">
<span class="zippy"></span>
</a>
<a class="post-count-link" href="https://www.phantomsandmonsters.com/2018/06/">
June
</a>
<span class="post-count" dir="ltr">
                (
                45
                )
              </span>
</li>
</ul>
<ul class="hierarchy">
<li class="archivedate collapsed">
<a class="toggle">
<span class="zippy"></span>
</a>
<a class="post-count-link" href="https://www.phantomsandmonsters.com/2018/05/">
May
</a>
<span class="post-count" dir="ltr">
                (
                46
                )
              </span>
</li>
</ul>
<ul class="hierarchy">
<li class="archivedate collapsed">
<a class="toggle">
<span class="zippy"></span>
</a>
<a class="post-count-link" href="https://www.phantomsandmonsters.com/2018/04/">
April
</a>
<span class="post-count" dir="ltr">
                (
                45
                )
              </span>
</li>
</ul>
<ul class="hierarchy">
<li class="archivedate collapsed">
<a class="toggle">
<span class="zippy"></span>
</a>
<a class="post-count-link" href="https://www.phantomsandmonsters.com/2018/03/">
March
</a>
<span class="post-count" dir="ltr">
                (
                43
                )
              </span>
</li>
</ul>
<ul class="hierarchy">
<li class="archivedate collapsed">
<a class="toggle">
<span class="zippy"></span>
</a>
<a class="post-count-link" href="https://www.phantomsandmonsters.com/2018/02/">
February
</a>
<span class="post-count" dir="ltr">
                (
                43
                )
              </span>
</li>
</ul>
<ul class="hierarchy">
<li class="archivedate collapsed">
<a class="toggle">
<span class="zippy"></span>
</a>
<a class="post-count-link" href="https://www.phantomsandmonsters.com/2018/01/">
January
</a>
<span class="post-count" dir="ltr">
                (
                49
                )
              </span>
</li>
</ul>
</li>
</ul>
<ul class="hierarchy">
<li class="archivedate collapsed">
<a class="toggle">
<span class="zippy"></span>
</a>
<a class="post-count-link" href="https://www.phantomsandmonsters.com/2017/">
2017
</a>
<span class="post-count" dir="ltr">
                (
                567
                )
              </span>
<ul class="hierarchy">
<li class="archivedate collapsed">
<a class="toggle">
<span class="zippy"></span>
</a>
<a class="post-count-link" href="https://www.phantomsandmonsters.com/2017/12/">
December
</a>
<span class="post-count" dir="ltr">
                (
                48
                )
              </span>
</li>
</ul>
<ul class="hierarchy">
<li class="archivedate collapsed">
<a class="toggle">
<span class="zippy"></span>
</a>
<a class="post-count-link" href="https://www.phantomsandmonsters.com/2017/11/">
November
</a>
<span class="post-count" dir="ltr">
                (
                43
                )
              </span>
</li>
</ul>
<ul class="hierarchy">
<li class="archivedate collapsed">
<a class="toggle">
<span class="zippy"></span>
</a>
<a class="post-count-link" href="https://www.phantomsandmonsters.com/2017/10/">
October
</a>
<span class="post-count" dir="ltr">
                (
                50
                )
              </span>
</li>
</ul>
<ul class="hierarchy">
<li class="archivedate collapsed">
<a class="toggle">
<span class="zippy"></span>
</a>
<a class="post-count-link" href="https://www.phantomsandmonsters.com/2017/09/">
September
</a>
<span class="post-count" dir="ltr">
                (
                44
                )
              </span>
</li>
</ul>
<ul class="hierarchy">
<li class="archivedate collapsed">
<a class="toggle">
<span class="zippy"></span>
</a>
<a class="post-count-link" href="https://www.phantomsandmonsters.com/2017/08/">
August
</a>
<span class="post-count" dir="ltr">
                (
                53
                )
              </span>
</li>
</ul>
<ul class="hierarchy">
<li class="archivedate collapsed">
<a class="toggle">
<span class="zippy"></span>
</a>
<a class="post-count-link" href="https://www.phantomsandmonsters.com/2017/07/">
July
</a>
<span class="post-count" dir="ltr">
                (
                47
                )
              </span>
</li>
</ul>
<ul class="hierarchy">
<li class="archivedate collapsed">
<a class="toggle">
<span class="zippy"></span>
</a>
<a class="post-count-link" href="https://www.phantomsandmonsters.com/2017/06/">
June
</a>
<span class="post-count" dir="ltr">
                (
                51
                )
              </span>
</li>
</ul>
<ul class="hierarchy">
<li class="archivedate collapsed">
<a class="toggle">
<span class="zippy"></span>
</a>
<a class="post-count-link" href="https://www.phantomsandmonsters.com/2017/05/">
May
</a>
<span class="post-count" dir="ltr">
                (
                48
                )
              </span>
</li>
</ul>
<ul class="hierarchy">
<li class="archivedate collapsed">
<a class="toggle">
<span class="zippy"></span>
</a>
<a class="post-count-link" href="https://www.phantomsandmonsters.com/2017/04/">
April
</a>
<span class="post-count" dir="ltr">
                (
                46
                )
              </span>
</li>
</ul>
<ul class="hierarchy">
<li class="archivedate collapsed">
<a class="toggle">
<span class="zippy"></span>
</a>
<a class="post-count-link" href="https://www.phantomsandmonsters.com/2017/03/">
March
</a>
<span class="post-count" dir="ltr">
                (
                49
                )
              </span>
</li>
</ul>
<ul class="hierarchy">
<li class="archivedate collapsed">
<a class="toggle">
<span class="zippy"></span>
</a>
<a class="post-count-link" href="https://www.phantomsandmonsters.com/2017/02/">
February
</a>
<span class="post-count" dir="ltr">
                (
                42
                )
              </span>
</li>
</ul>
<ul class="hierarchy">
<li class="archivedate collapsed">
<a class="toggle">
<span class="zippy"></span>
</a>
<a class="post-count-link" href="https://www.phantomsandmonsters.com/2017/01/">
January
</a>
<span class="post-count" dir="ltr">
                (
                46
                )
              </span>
</li>
</ul>
</li>
</ul>
<ul class="hierarchy">
<li class="archivedate collapsed">
<a class="toggle">
<span class="zippy"></span>
</a>
<a class="post-count-link" href="https://www.phantomsandmonsters.com/2016/">
2016
</a>
<span class="post-count" dir="ltr">
                (
                739
                )
              </span>
<ul class="hierarchy">
<li class="archivedate collapsed">
<a class="toggle">
<span class="zippy"></span>
</a>
<a class="post-count-link" href="https://www.phantomsandmonsters.com/2016/12/">
December
</a>
<span class="post-count" dir="ltr">
                (
                67
                )
              </span>
</li>
</ul>
<ul class="hierarchy">
<li class="archivedate collapsed">
<a class="toggle">
<span class="zippy"></span>
</a>
<a class="post-count-link" href="https://www.phantomsandmonsters.com/2016/11/">
November
</a>
<span class="post-count" dir="ltr">
                (
                62
                )
              </span>
</li>
</ul>
<ul class="hierarchy">
<li class="archivedate collapsed">
<a class="toggle">
<span class="zippy"></span>
</a>
<a class="post-count-link" href="https://www.phantomsandmonsters.com/2016/10/">
October
</a>
<span class="post-count" dir="ltr">
                (
                56
                )
              </span>
</li>
</ul>
<ul class="hierarchy">
<li class="archivedate collapsed">
<a class="toggle">
<span class="zippy"></span>
</a>
<a class="post-count-link" href="https://www.phantomsandmonsters.com/2016/09/">
September
</a>
<span class="post-count" dir="ltr">
                (
                54
                )
              </span>
</li>
</ul>
<ul class="hierarchy">
<li class="archivedate collapsed">
<a class="toggle">
<span class="zippy"></span>
</a>
<a class="post-count-link" href="https://www.phantomsandmonsters.com/2016/08/">
August
</a>
<span class="post-count" dir="ltr">
                (
                52
                )
              </span>
</li>
</ul>
<ul class="hierarchy">
<li class="archivedate collapsed">
<a class="toggle">
<span class="zippy"></span>
</a>
<a class="post-count-link" href="https://www.phantomsandmonsters.com/2016/07/">
July
</a>
<span class="post-count" dir="ltr">
                (
                62
                )
              </span>
</li>
</ul>
<ul class="hierarchy">
<li class="archivedate collapsed">
<a class="toggle">
<span class="zippy"></span>
</a>
<a class="post-count-link" href="https://www.phantomsandmonsters.com/2016/06/">
June
</a>
<span class="post-count" dir="ltr">
                (
                70
                )
              </span>
</li>
</ul>
<ul class="hierarchy">
<li class="archivedate collapsed">
<a class="toggle">
<span class="zippy"></span>
</a>
<a class="post-count-link" href="https://www.phantomsandmonsters.com/2016/05/">
May
</a>
<span class="post-count" dir="ltr">
                (
                52
                )
              </span>
</li>
</ul>
<ul class="hierarchy">
<li class="archivedate collapsed">
<a class="toggle">
<span class="zippy"></span>
</a>
<a class="post-count-link" href="https://www.phantomsandmonsters.com/2016/04/">
April
</a>
<span class="post-count" dir="ltr">
                (
                64
                )
              </span>
</li>
</ul>
<ul class="hierarchy">
<li class="archivedate collapsed">
<a class="toggle">
<span class="zippy"></span>
</a>
<a class="post-count-link" href="https://www.phantomsandmonsters.com/2016/03/">
March
</a>
<span class="post-count" dir="ltr">
                (
                68
                )
              </span>
</li>
</ul>
<ul class="hierarchy">
<li class="archivedate collapsed">
<a class="toggle">
<span class="zippy"></span>
</a>
<a class="post-count-link" href="https://www.phantomsandmonsters.com/2016/02/">
February
</a>
<span class="post-count" dir="ltr">
                (
                64
                )
              </span>
</li>
</ul>
<ul class="hierarchy">
<li class="archivedate collapsed">
<a class="toggle">
<span class="zippy"></span>
</a>
<a class="post-count-link" href="https://www.phantomsandmonsters.com/2016/01/">
January
</a>
<span class="post-count" dir="ltr">
                (
                68
                )
              </span>
</li>
</ul>
</li>
</ul>
<ul class="hierarchy">
<li class="archivedate collapsed">
<a class="toggle">
<span class="zippy"></span>
</a>
<a class="post-count-link" href="https://www.phantomsandmonsters.com/2015/">
2015
</a>
<span class="post-count" dir="ltr">
                (
                799
                )
              </span>
<ul class="hierarchy">
<li class="archivedate collapsed">
<a class="toggle">
<span class="zippy"></span>
</a>
<a class="post-count-link" href="https://www.phantomsandmonsters.com/2015/12/">
December
</a>
<span class="post-count" dir="ltr">
                (
                61
                )
              </span>
</li>
</ul>
<ul class="hierarchy">
<li class="archivedate collapsed">
<a class="toggle">
<span class="zippy"></span>
</a>
<a class="post-count-link" href="https://www.phantomsandmonsters.com/2015/11/">
November
</a>
<span class="post-count" dir="ltr">
                (
                53
                )
              </span>
</li>
</ul>
<ul class="hierarchy">
<li class="archivedate collapsed">
<a class="toggle">
<span class="zippy"></span>
</a>
<a class="post-count-link" href="https://www.phantomsandmonsters.com/2015/10/">
October
</a>
<span class="post-count" dir="ltr">
                (
                71
                )
              </span>
</li>
</ul>
<ul class="hierarchy">
<li class="archivedate collapsed">
<a class="toggle">
<span class="zippy"></span>
</a>
<a class="post-count-link" href="https://www.phantomsandmonsters.com/2015/09/">
September
</a>
<span class="post-count" dir="ltr">
                (
                69
                )
              </span>
</li>
</ul>
<ul class="hierarchy">
<li class="archivedate collapsed">
<a class="toggle">
<span class="zippy"></span>
</a>
<a class="post-count-link" href="https://www.phantomsandmonsters.com/2015/08/">
August
</a>
<span class="post-count" dir="ltr">
                (
                67
                )
              </span>
</li>
</ul>
<ul class="hierarchy">
<li class="archivedate collapsed">
<a class="toggle">
<span class="zippy"></span>
</a>
<a class="post-count-link" href="https://www.phantomsandmonsters.com/2015/07/">
July
</a>
<span class="post-count" dir="ltr">
                (
                69
                )
              </span>
</li>
</ul>
<ul class="hierarchy">
<li class="archivedate collapsed">
<a class="toggle">
<span class="zippy"></span>
</a>
<a class="post-count-link" href="https://www.phantomsandmonsters.com/2015/06/">
June
</a>
<span class="post-count" dir="ltr">
                (
                70
                )
              </span>
</li>
</ul>
<ul class="hierarchy">
<li class="archivedate collapsed">
<a class="toggle">
<span class="zippy"></span>
</a>
<a class="post-count-link" href="https://www.phantomsandmonsters.com/2015/05/">
May
</a>
<span class="post-count" dir="ltr">
                (
                67
                )
              </span>
</li>
</ul>
<ul class="hierarchy">
<li class="archivedate collapsed">
<a class="toggle">
<span class="zippy"></span>
</a>
<a class="post-count-link" href="https://www.phantomsandmonsters.com/2015/04/">
April
</a>
<span class="post-count" dir="ltr">
                (
                70
                )
              </span>
</li>
</ul>
<ul class="hierarchy">
<li class="archivedate collapsed">
<a class="toggle">
<span class="zippy"></span>
</a>
<a class="post-count-link" href="https://www.phantomsandmonsters.com/2015/03/">
March
</a>
<span class="post-count" dir="ltr">
                (
                70
                )
              </span>
</li>
</ul>
<ul class="hierarchy">
<li class="archivedate collapsed">
<a class="toggle">
<span class="zippy"></span>
</a>
<a class="post-count-link" href="https://www.phantomsandmonsters.com/2015/02/">
February
</a>
<span class="post-count" dir="ltr">
                (
                64
                )
              </span>
</li>
</ul>
<ul class="hierarchy">
<li class="archivedate collapsed">
<a class="toggle">
<span class="zippy"></span>
</a>
<a class="post-count-link" href="https://www.phantomsandmonsters.com/2015/01/">
January
</a>
<span class="post-count" dir="ltr">
                (
                68
                )
              </span>
</li>
</ul>
</li>
</ul>
<ul class="hierarchy">
<li class="archivedate collapsed">
<a class="toggle">
<span class="zippy"></span>
</a>
<a class="post-count-link" href="https://www.phantomsandmonsters.com/2014/">
2014
</a>
<span class="post-count" dir="ltr">
                (
                839
                )
              </span>
<ul class="hierarchy">
<li class="archivedate collapsed">
<a class="toggle">
<span class="zippy"></span>
</a>
<a class="post-count-link" href="https://www.phantomsandmonsters.com/2014/12/">
December
</a>
<span class="post-count" dir="ltr">
                (
                73
                )
              </span>
</li>
</ul>
<ul class="hierarchy">
<li class="archivedate collapsed">
<a class="toggle">
<span class="zippy"></span>
</a>
<a class="post-count-link" href="https://www.phantomsandmonsters.com/2014/11/">
November
</a>
<span class="post-count" dir="ltr">
                (
                67
                )
              </span>
</li>
</ul>
<ul class="hierarchy">
<li class="archivedate collapsed">
<a class="toggle">
<span class="zippy"></span>
</a>
<a class="post-count-link" href="https://www.phantomsandmonsters.com/2014/10/">
October
</a>
<span class="post-count" dir="ltr">
                (
                72
                )
              </span>
</li>
</ul>
<ul class="hierarchy">
<li class="archivedate collapsed">
<a class="toggle">
<span class="zippy"></span>
</a>
<a class="post-count-link" href="https://www.phantomsandmonsters.com/2014/09/">
September
</a>
<span class="post-count" dir="ltr">
                (
                71
                )
              </span>
</li>
</ul>
<ul class="hierarchy">
<li class="archivedate collapsed">
<a class="toggle">
<span class="zippy"></span>
</a>
<a class="post-count-link" href="https://www.phantomsandmonsters.com/2014/08/">
August
</a>
<span class="post-count" dir="ltr">
                (
                65
                )
              </span>
</li>
</ul>
<ul class="hierarchy">
<li class="archivedate collapsed">
<a class="toggle">
<span class="zippy"></span>
</a>
<a class="post-count-link" href="https://www.phantomsandmonsters.com/2014/07/">
July
</a>
<span class="post-count" dir="ltr">
                (
                75
                )
              </span>
</li>
</ul>
<ul class="hierarchy">
<li class="archivedate collapsed">
<a class="toggle">
<span class="zippy"></span>
</a>
<a class="post-count-link" href="https://www.phantomsandmonsters.com/2014/06/">
June
</a>
<span class="post-count" dir="ltr">
                (
                70
                )
              </span>
</li>
</ul>
<ul class="hierarchy">
<li class="archivedate collapsed">
<a class="toggle">
<span class="zippy"></span>
</a>
<a class="post-count-link" href="https://www.phantomsandmonsters.com/2014/05/">
May
</a>
<span class="post-count" dir="ltr">
                (
                69
                )
              </span>
</li>
</ul>
<ul class="hierarchy">
<li class="archivedate collapsed">
<a class="toggle">
<span class="zippy"></span>
</a>
<a class="post-count-link" href="https://www.phantomsandmonsters.com/2014/04/">
April
</a>
<span class="post-count" dir="ltr">
                (
                68
                )
              </span>
</li>
</ul>
<ul class="hierarchy">
<li class="archivedate collapsed">
<a class="toggle">
<span class="zippy"></span>
</a>
<a class="post-count-link" href="https://www.phantomsandmonsters.com/2014/03/">
March
</a>
<span class="post-count" dir="ltr">
                (
                72
                )
              </span>
</li>
</ul>
<ul class="hierarchy">
<li class="archivedate collapsed">
<a class="toggle">
<span class="zippy"></span>
</a>
<a class="post-count-link" href="https://www.phantomsandmonsters.com/2014/02/">
February
</a>
<span class="post-count" dir="ltr">
                (
                62
                )
              </span>
</li>
</ul>
<ul class="hierarchy">
<li class="archivedate collapsed">
<a class="toggle">
<span class="zippy"></span>
</a>
<a class="post-count-link" href="https://www.phantomsandmonsters.com/2014/01/">
January
</a>
<span class="post-count" dir="ltr">
                (
                75
                )
              </span>
</li>
</ul>
</li>
</ul>
<ul class="hierarchy">
<li class="archivedate collapsed">
<a class="toggle">
<span class="zippy"></span>
</a>
<a class="post-count-link" href="https://www.phantomsandmonsters.com/2013/">
2013
</a>
<span class="post-count" dir="ltr">
                (
                666
                )
              </span>
<ul class="hierarchy">
<li class="archivedate collapsed">
<a class="toggle">
<span class="zippy"></span>
</a>
<a class="post-count-link" href="https://www.phantomsandmonsters.com/2013/12/">
December
</a>
<span class="post-count" dir="ltr">
                (
                70
                )
              </span>
</li>
</ul>
<ul class="hierarchy">
<li class="archivedate collapsed">
<a class="toggle">
<span class="zippy"></span>
</a>
<a class="post-count-link" href="https://www.phantomsandmonsters.com/2013/11/">
November
</a>
<span class="post-count" dir="ltr">
                (
                65
                )
              </span>
</li>
</ul>
<ul class="hierarchy">
<li class="archivedate collapsed">
<a class="toggle">
<span class="zippy"></span>
</a>
<a class="post-count-link" href="https://www.phantomsandmonsters.com/2013/10/">
October
</a>
<span class="post-count" dir="ltr">
                (
                77
                )
              </span>
</li>
</ul>
<ul class="hierarchy">
<li class="archivedate collapsed">
<a class="toggle">
<span class="zippy"></span>
</a>
<a class="post-count-link" href="https://www.phantomsandmonsters.com/2013/09/">
September
</a>
<span class="post-count" dir="ltr">
                (
                65
                )
              </span>
</li>
</ul>
<ul class="hierarchy">
<li class="archivedate collapsed">
<a class="toggle">
<span class="zippy"></span>
</a>
<a class="post-count-link" href="https://www.phantomsandmonsters.com/2013/08/">
August
</a>
<span class="post-count" dir="ltr">
                (
                71
                )
              </span>
</li>
</ul>
<ul class="hierarchy">
<li class="archivedate collapsed">
<a class="toggle">
<span class="zippy"></span>
</a>
<a class="post-count-link" href="https://www.phantomsandmonsters.com/2013/07/">
July
</a>
<span class="post-count" dir="ltr">
                (
                69
                )
              </span>
</li>
</ul>
<ul class="hierarchy">
<li class="archivedate collapsed">
<a class="toggle">
<span class="zippy"></span>
</a>
<a class="post-count-link" href="https://www.phantomsandmonsters.com/2013/06/">
June
</a>
<span class="post-count" dir="ltr">
                (
                55
                )
              </span>
</li>
</ul>
<ul class="hierarchy">
<li class="archivedate collapsed">
<a class="toggle">
<span class="zippy"></span>
</a>
<a class="post-count-link" href="https://www.phantomsandmonsters.com/2013/05/">
May
</a>
<span class="post-count" dir="ltr">
                (
                40
                )
              </span>
</li>
</ul>
<ul class="hierarchy">
<li class="archivedate collapsed">
<a class="toggle">
<span class="zippy"></span>
</a>
<a class="post-count-link" href="https://www.phantomsandmonsters.com/2013/04/">
April
</a>
<span class="post-count" dir="ltr">
                (
                39
                )
              </span>
</li>
</ul>
<ul class="hierarchy">
<li class="archivedate collapsed">
<a class="toggle">
<span class="zippy"></span>
</a>
<a class="post-count-link" href="https://www.phantomsandmonsters.com/2013/03/">
March
</a>
<span class="post-count" dir="ltr">
                (
                36
                )
              </span>
</li>
</ul>
<ul class="hierarchy">
<li class="archivedate collapsed">
<a class="toggle">
<span class="zippy"></span>
</a>
<a class="post-count-link" href="https://www.phantomsandmonsters.com/2013/02/">
February
</a>
<span class="post-count" dir="ltr">
                (
                34
                )
              </span>
</li>
</ul>
<ul class="hierarchy">
<li class="archivedate collapsed">
<a class="toggle">
<span class="zippy"></span>
</a>
<a class="post-count-link" href="https://www.phantomsandmonsters.com/2013/01/">
January
</a>
<span class="post-count" dir="ltr">
                (
                45
                )
              </span>
</li>
</ul>
</li>
</ul>
<ul class="hierarchy">
<li class="archivedate collapsed">
<a class="toggle">
<span class="zippy"></span>
</a>
<a class="post-count-link" href="https://www.phantomsandmonsters.com/2012/">
2012
</a>
<span class="post-count" dir="ltr">
                (
                511
                )
              </span>
<ul class="hierarchy">
<li class="archivedate collapsed">
<a class="toggle">
<span class="zippy"></span>
</a>
<a class="post-count-link" href="https://www.phantomsandmonsters.com/2012/12/">
December
</a>
<span class="post-count" dir="ltr">
                (
                38
                )
              </span>
</li>
</ul>
<ul class="hierarchy">
<li class="archivedate collapsed">
<a class="toggle">
<span class="zippy"></span>
</a>
<a class="post-count-link" href="https://www.phantomsandmonsters.com/2012/11/">
November
</a>
<span class="post-count" dir="ltr">
                (
                44
                )
              </span>
</li>
</ul>
<ul class="hierarchy">
<li class="archivedate collapsed">
<a class="toggle">
<span class="zippy"></span>
</a>
<a class="post-count-link" href="https://www.phantomsandmonsters.com/2012/10/">
October
</a>
<span class="post-count" dir="ltr">
                (
                44
                )
              </span>
</li>
</ul>
<ul class="hierarchy">
<li class="archivedate collapsed">
<a class="toggle">
<span class="zippy"></span>
</a>
<a class="post-count-link" href="https://www.phantomsandmonsters.com/2012/09/">
September
</a>
<span class="post-count" dir="ltr">
                (
                39
                )
              </span>
</li>
</ul>
<ul class="hierarchy">
<li class="archivedate collapsed">
<a class="toggle">
<span class="zippy"></span>
</a>
<a class="post-count-link" href="https://www.phantomsandmonsters.com/2012/08/">
August
</a>
<span class="post-count" dir="ltr">
                (
                44
                )
              </span>
</li>
</ul>
<ul class="hierarchy">
<li class="archivedate collapsed">
<a class="toggle">
<span class="zippy"></span>
</a>
<a class="post-count-link" href="https://www.phantomsandmonsters.com/2012/07/">
July
</a>
<span class="post-count" dir="ltr">
                (
                42
                )
              </span>
</li>
</ul>
<ul class="hierarchy">
<li class="archivedate collapsed">
<a class="toggle">
<span class="zippy"></span>
</a>
<a class="post-count-link" href="https://www.phantomsandmonsters.com/2012/06/">
June
</a>
<span class="post-count" dir="ltr">
                (
                43
                )
              </span>
</li>
</ul>
<ul class="hierarchy">
<li class="archivedate collapsed">
<a class="toggle">
<span class="zippy"></span>
</a>
<a class="post-count-link" href="https://www.phantomsandmonsters.com/2012/05/">
May
</a>
<span class="post-count" dir="ltr">
                (
                47
                )
              </span>
</li>
</ul>
<ul class="hierarchy">
<li class="archivedate collapsed">
<a class="toggle">
<span class="zippy"></span>
</a>
<a class="post-count-link" href="https://www.phantomsandmonsters.com/2012/04/">
April
</a>
<span class="post-count" dir="ltr">
                (
                41
                )
              </span>
</li>
</ul>
<ul class="hierarchy">
<li class="archivedate collapsed">
<a class="toggle">
<span class="zippy"></span>
</a>
<a class="post-count-link" href="https://www.phantomsandmonsters.com/2012/03/">
March
</a>
<span class="post-count" dir="ltr">
                (
                44
                )
              </span>
</li>
</ul>
<ul class="hierarchy">
<li class="archivedate collapsed">
<a class="toggle">
<span class="zippy"></span>
</a>
<a class="post-count-link" href="https://www.phantomsandmonsters.com/2012/02/">
February
</a>
<span class="post-count" dir="ltr">
                (
                40
                )
              </span>
</li>
</ul>
<ul class="hierarchy">
<li class="archivedate collapsed">
<a class="toggle">
<span class="zippy"></span>
</a>
<a class="post-count-link" href="https://www.phantomsandmonsters.com/2012/01/">
January
</a>
<span class="post-count" dir="ltr">
                (
                45
                )
              </span>
</li>
</ul>
</li>
</ul>
<ul class="hierarchy">
<li class="archivedate collapsed">
<a class="toggle">
<span class="zippy"></span>
</a>
<a class="post-count-link" href="https://www.phantomsandmonsters.com/2011/">
2011
</a>
<span class="post-count" dir="ltr">
                (
                551
                )
              </span>
<ul class="hierarchy">
<li class="archivedate collapsed">
<a class="toggle">
<span class="zippy"></span>
</a>
<a class="post-count-link" href="https://www.phantomsandmonsters.com/2011/12/">
December
</a>
<span class="post-count" dir="ltr">
                (
                43
                )
              </span>
</li>
</ul>
<ul class="hierarchy">
<li class="archivedate collapsed">
<a class="toggle">
<span class="zippy"></span>
</a>
<a class="post-count-link" href="https://www.phantomsandmonsters.com/2011/11/">
November
</a>
<span class="post-count" dir="ltr">
                (
                35
                )
              </span>
</li>
</ul>
<ul class="hierarchy">
<li class="archivedate collapsed">
<a class="toggle">
<span class="zippy"></span>
</a>
<a class="post-count-link" href="https://www.phantomsandmonsters.com/2011/10/">
October
</a>
<span class="post-count" dir="ltr">
                (
                45
                )
              </span>
</li>
</ul>
<ul class="hierarchy">
<li class="archivedate collapsed">
<a class="toggle">
<span class="zippy"></span>
</a>
<a class="post-count-link" href="https://www.phantomsandmonsters.com/2011/09/">
September
</a>
<span class="post-count" dir="ltr">
                (
                41
                )
              </span>
</li>
</ul>
<ul class="hierarchy">
<li class="archivedate collapsed">
<a class="toggle">
<span class="zippy"></span>
</a>
<a class="post-count-link" href="https://www.phantomsandmonsters.com/2011/08/">
August
</a>
<span class="post-count" dir="ltr">
                (
                49
                )
              </span>
</li>
</ul>
<ul class="hierarchy">
<li class="archivedate collapsed">
<a class="toggle">
<span class="zippy"></span>
</a>
<a class="post-count-link" href="https://www.phantomsandmonsters.com/2011/07/">
July
</a>
<span class="post-count" dir="ltr">
                (
                44
                )
              </span>
</li>
</ul>
<ul class="hierarchy">
<li class="archivedate collapsed">
<a class="toggle">
<span class="zippy"></span>
</a>
<a class="post-count-link" href="https://www.phantomsandmonsters.com/2011/06/">
June
</a>
<span class="post-count" dir="ltr">
                (
                41
                )
              </span>
</li>
</ul>
<ul class="hierarchy">
<li class="archivedate collapsed">
<a class="toggle">
<span class="zippy"></span>
</a>
<a class="post-count-link" href="https://www.phantomsandmonsters.com/2011/05/">
May
</a>
<span class="post-count" dir="ltr">
                (
                46
                )
              </span>
</li>
</ul>
<ul class="hierarchy">
<li class="archivedate collapsed">
<a class="toggle">
<span class="zippy"></span>
</a>
<a class="post-count-link" href="https://www.phantomsandmonsters.com/2011/04/">
April
</a>
<span class="post-count" dir="ltr">
                (
                49
                )
              </span>
</li>
</ul>
<ul class="hierarchy">
<li class="archivedate collapsed">
<a class="toggle">
<span class="zippy"></span>
</a>
<a class="post-count-link" href="https://www.phantomsandmonsters.com/2011/03/">
March
</a>
<span class="post-count" dir="ltr">
                (
                52
                )
              </span>
</li>
</ul>
<ul class="hierarchy">
<li class="archivedate collapsed">
<a class="toggle">
<span class="zippy"></span>
</a>
<a class="post-count-link" href="https://www.phantomsandmonsters.com/2011/02/">
February
</a>
<span class="post-count" dir="ltr">
                (
                48
                )
              </span>
</li>
</ul>
<ul class="hierarchy">
<li class="archivedate collapsed">
<a class="toggle">
<span class="zippy"></span>
</a>
<a class="post-count-link" href="https://www.phantomsandmonsters.com/2011/01/">
January
</a>
<span class="post-count" dir="ltr">
                (
                58
                )
              </span>
</li>
</ul>
</li>
</ul>
<ul class="hierarchy">
<li class="archivedate collapsed">
<a class="toggle">
<span class="zippy"></span>
</a>
<a class="post-count-link" href="https://www.phantomsandmonsters.com/2010/">
2010
</a>
<span class="post-count" dir="ltr">
                (
                320
                )
              </span>
<ul class="hierarchy">
<li class="archivedate collapsed">
<a class="toggle">
<span class="zippy"></span>
</a>
<a class="post-count-link" href="https://www.phantomsandmonsters.com/2010/12/">
December
</a>
<span class="post-count" dir="ltr">
                (
                18
                )
              </span>
</li>
</ul>
<ul class="hierarchy">
<li class="archivedate collapsed">
<a class="toggle">
<span class="zippy"></span>
</a>
<a class="post-count-link" href="https://www.phantomsandmonsters.com/2010/11/">
November
</a>
<span class="post-count" dir="ltr">
                (
                38
                )
              </span>
</li>
</ul>
<ul class="hierarchy">
<li class="archivedate collapsed">
<a class="toggle">
<span class="zippy"></span>
</a>
<a class="post-count-link" href="https://www.phantomsandmonsters.com/2010/10/">
October
</a>
<span class="post-count" dir="ltr">
                (
                18
                )
              </span>
</li>
</ul>
<ul class="hierarchy">
<li class="archivedate collapsed">
<a class="toggle">
<span class="zippy"></span>
</a>
<a class="post-count-link" href="https://www.phantomsandmonsters.com/2010/09/">
September
</a>
<span class="post-count" dir="ltr">
                (
                29
                )
              </span>
</li>
</ul>
<ul class="hierarchy">
<li class="archivedate collapsed">
<a class="toggle">
<span class="zippy"></span>
</a>
<a class="post-count-link" href="https://www.phantomsandmonsters.com/2010/08/">
August
</a>
<span class="post-count" dir="ltr">
                (
                31
                )
              </span>
</li>
</ul>
<ul class="hierarchy">
<li class="archivedate collapsed">
<a class="toggle">
<span class="zippy"></span>
</a>
<a class="post-count-link" href="https://www.phantomsandmonsters.com/2010/07/">
July
</a>
<span class="post-count" dir="ltr">
                (
                42
                )
              </span>
</li>
</ul>
<ul class="hierarchy">
<li class="archivedate collapsed">
<a class="toggle">
<span class="zippy"></span>
</a>
<a class="post-count-link" href="https://www.phantomsandmonsters.com/2010/06/">
June
</a>
<span class="post-count" dir="ltr">
                (
                28
                )
              </span>
</li>
</ul>
<ul class="hierarchy">
<li class="archivedate collapsed">
<a class="toggle">
<span class="zippy"></span>
</a>
<a class="post-count-link" href="https://www.phantomsandmonsters.com/2010/05/">
May
</a>
<span class="post-count" dir="ltr">
                (
                36
                )
              </span>
</li>
</ul>
<ul class="hierarchy">
<li class="archivedate collapsed">
<a class="toggle">
<span class="zippy"></span>
</a>
<a class="post-count-link" href="https://www.phantomsandmonsters.com/2010/04/">
April
</a>
<span class="post-count" dir="ltr">
                (
                40
                )
              </span>
</li>
</ul>
<ul class="hierarchy">
<li class="archivedate collapsed">
<a class="toggle">
<span class="zippy"></span>
</a>
<a class="post-count-link" href="https://www.phantomsandmonsters.com/2010/03/">
March
</a>
<span class="post-count" dir="ltr">
                (
                36
                )
              </span>
</li>
</ul>
<ul class="hierarchy">
<li class="archivedate collapsed">
<a class="toggle">
<span class="zippy"></span>
</a>
<a class="post-count-link" href="https://www.phantomsandmonsters.com/2010/02/">
February
</a>
<span class="post-count" dir="ltr">
                (
                4
                )
              </span>
</li>
</ul>
</li>
</ul>
</div>
</div>
<div class="clear"></div>
</div>
</div><div class="widget BlogSearch" data-version="1" id="BlogSearch1">
<h2 class="title">Search the &#39;Phantoms &amp; Monsters&#39; Archives</h2>
<div class="widget-content">
<div id="BlogSearch1_form">
<form action="https://www.phantomsandmonsters.com/search" class="gsc-search-box" target="_top">
<table cellpadding="0" cellspacing="0" class="gsc-search-box">
<tbody>
<tr>
<td class="gsc-input">
<input autocomplete="off" class="gsc-input" name="q" size="10" title="search" type="text" value=""/>
</td>
<td class="gsc-search-button">
<input class="gsc-search-button" title="search" type="submit" value="Search"/>
</td>
</tr>
</tbody>
</table>
</form>
</div>
</div>
<div class="clear"></div>
</div><div class="widget HTML" data-version="1" id="HTML1">
<div class="widget-content">
<!-- Statcounter code for Phantomsandmonsters.com https://phantomsandmonsters.com,  https://www.phantomsandmonsters.com on Blogger -->
<script type="text/javascript">
//<![CDATA[
var sc_project=9150294; 
var sc_invisible=1; 
var sc_security="1f6d3c2b"; 
//]]>
</script>
<script type="text/javascript" src="https://www.statcounter.com/counter/counter_xhtml.js" async=""></script>
<noscript><div class="statcounter"><a title="Web Analytics" href="https://statcounter.com/" class="statcounter"><img class="statcounter" src="https://c.statcounter.com/9150294/0/1f6d3c2b/1/" alt="Web Analytics" referrerpolicy="no-referrer-when-downgrade" /></a></div></noscript>
<!-- End of Statcounter Code -->
</div>
<div class="clear"></div>
</div></div>
</aside>
</div>
</div>
</div>
<div style="clear: both"></div>
<!-- columns -->
</div>
<!-- main -->
</div>
</div>
<div class="main-cap-bottom cap-bottom">
<div class="cap-left"></div>
<div class="cap-right"></div>
</div>
</div>
<footer>
<div class="footer-outer">
<div class="footer-cap-top cap-top">
<div class="cap-left"></div>
<div class="cap-right"></div>
</div>
<div class="fauxborder-left footer-fauxborder-left">
<div class="fauxborder-right footer-fauxborder-right"></div>
<div class="region-inner footer-inner">
<div class="foot section" id="footer-1"><div class="widget HTML" data-version="1" id="HTML5">
<div class="widget-content">
<p></p><center><a rel="license" href="http://creativecommons.org/licenses/by-nc-nd/3.0/us/"><img alt="Creative Commons License" style="border-width:0" src="https://lh3.googleusercontent.com/blogger_img_proxy/ABLy4Ez48WjSW2Ljd1QmO-BLeZhyE5KyebQlasnn6Mrw0M8HMXlc-xTU1OWXRGGWJTy3T3SFe2d0_TaUE7avHMjM9_soJBeT0_SNXF0LaQB9116d6ch-gJwSiY2bdkzB=s0-d"/></a><br/>This site is licensed under a <a rel="license" href="http://creativecommons.org/licenses/by-nc-nd/3.0/us/">Creative Commons Attribution-Noncommercial-No Derivative Works 3.0 United States License</a>.<br/>Hotlinking images and copyrighted material is strictly forbidden unless permission is obtained.</center><p></p>
 
<p></p><center><span style="font-size: x-small;"><b style="color: #98AFC7;">&#39;Phantoms and Monsters&#39; and &#39;phantomsandmonsters.com&#39; is protected under the Lanham (Trademark) Act (Title 15, Chapter 22 of the United States Code)<br/>
&#39;Phantoms and Monsters&#39; was establish in September 2005 and is not a business</b></span></center><p></p>
<br/>
 
<center><p>Disclaimer:<br/>
The publication of any and all content e.g., articles, reports, editorials, commentary, opinions, as well as graphics and or images on this web-site does not constitute sanction or acquiescence of said content unless specified; it is solely for informational purposes.</p>

<p>Fair Use Notice:<br/>
This site may contain copyrighted material the use of which may not be specifically authorized by the copyright owner. We are making such material available in our efforts to advance understanding of environmental, political, human rights, economic, democratic, scientific, social justice, and religious issues, etc. We believe this constitutes a &#39;fair use&#39; of any such copyrighted material as provided for in section 107 of the US Copyright Law. In accordance with Title 17 U.S.C. Section 107, the material on this site is distributed without profit to those who have expressed a prior interest in receiving the included information for research and educational purposes.</p>
 
<p>You understand that all Content posted on, transmitted through, or linked from the Phantoms and Monsters Site, are the sole responsibility of the person from whom such Content originated. You are responsible for all Content that you post, email or otherwise make available via the Phantoms and Monsters Site. Phantoms and Monsters does not control, and is not responsible for Content made available through the Phantoms and Monsters Site. By using the Phantoms and Monsters Site, you acknowledge that you may be exposed to Content from other users that is offensive, indecent, inaccurate, misleading, or otherwise objectionable.</p>

<p>NOTE: Any use of witness information, which includes any attempt to contact a witness or persons involved in an event, is strictly prohibited without the written consent of Lon Strickler</p></center>

<p></p><center><b>Registered trademark PHANTOMS AND MONSTERS® / PHANTOMS &amp; MONSTERS® - USPTO #90902480 - Lon D. Strickler</b></center><p></p>

<p></p><center><b>© 2005-2022 Phantoms &amp; Monsters - All Rights Reserved</b><br/></center><p></p>
</div>
<div class="clear"></div>
</div></div>
<!-- outside of the include in order to lock Attribution widget -->
<div class="foot section" id="footer-3"><div class="widget Attribution" data-version="1" id="Attribution1">
<div class="widget-content" style="text-align: center;">
Powered by <a href="https://www.blogger.com" target="_blank">Blogger</a>.
</div>
<div class="clear"></div>
</div></div>
</div>
</div>
<div class="footer-cap-bottom cap-bottom">
<div class="cap-left"></div>
<div class="cap-right"></div>
</div>
</div>
</footer>
<!-- content -->
</div>
</div>
<div class="content-cap-bottom cap-bottom">
<div class="cap-left"></div>
<div class="cap-right"></div>
</div>
</div>
</div>
<script type="text/javascript">
      window.setTimeout(function() {
        document.body.className = document.body.className.replace('loading', '');
                                                                  }, 10);
    </script>
<script type="application/ld+json">
{
  "@context":"http://schema.org",
  "@type":"Organization",
  "name":"Phantoms and Monsters",
  "url": "https://www.phantomsandmonsters.com",
  "sameAs": [
  "https://twitter.com/PhantomMonster",
  "https://plus.google.com/b/106231406630145221843",
  "https://www.facebook.com/ForteanResearch",
  "https://www.instagram.com/phantomsandmonsters",
  "https://flipboard.com/@LonStrickler",
  "https://mix.com/phantomsmonsters",
  "https://www.pinterest.com/lonstrickler/?hl=en"
 ]
}
</script>

<script type="text/javascript" src="https://www.blogger.com/static/v1/widgets/1492804516-widgets.js"></script>
<script type="text/javascript">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</script>

<script type='text/javascript' style='display:none;' async>
__ez.queue.addFile('/detroitchicago/edmonton.webp', '/detroitchicago/edmonton.webp?a=a&cb=0&shcb=34', true, ['/detroitchicago/minneapolis.js'], true, false, false, false);
__ez.queue.addFile('/porpoiseant/jellyfish.webp', '/porpoiseant/jellyfish.webp?a=a&cb=0&shcb=34', false, [], true, false, false, false);
</script>

<script>var _audins_dom="phantomsandmonsters_com",_audins_did=298429;__ez.queue.addDelayFunc("audins.js","__ez.script.add", "//go.ezoic.net/detroitchicago/audins.js?cb=195-0");</script><noscript><div style="display:none;"><img src="//pixel.quantserve.com/pixel/p-31iz6hfFutd16.gif?labels=Domain.phantomsandmonsters_com,DomainId.298429" border="0" height="1" width="1" alt="Quantcast"/></div></noscript>
<script type="text/javascript" data-cfasync="false"></script>
<script>__ez.queue.addFile('/tardisrocinante/vitals.js', '/tardisrocinante/vitals.js?gcb=0&cb=3', false, ['/detroitchicago/minneapolis.js'], true, false, true, false);</script>
<script>__ez.queue.addFile('/beardeddragon/drake.js', '/beardeddragon/drake.js?gcb=0&cb=4', false, [], true, false, true, false);</script></body></html>