<!DOCTYPE html><html class="v2" dir="ltr" xmlns="http://www.w3.org/1999/xhtml" xmlns:b="http://www.google.com/2005/gml/b" xmlns:data="http://www.google.com/2005/gml/data" xmlns:expr="http://www.google.com/2005/gml/expr"><head><meta content="text/html; charset=UTF-8" http-equiv="Content-Type"/>
<script data-ezscrex='false' data-cfasync='false' data-pagespeed-no-defer>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</script><script data-ezscrex='false' data-cfasync='false' data-pagespeed-no-defer>__ez.pel=(function(){var pixels=[],pxURL="/porpoiseant/army.gif";function AddAndFirePixel(adSlot,pixelData){AddPixel(adSlot,pixelData,0,0,0,0,0);Fire();}
function AddAndFireOrigPixel(adSlot,pixelData){AddPixel(adSlot,pixelData,0,0,0,0,0,true);Fire();}
function GetCurrentPixels(){return pixels;}
function AddPixel(adSlot,pixelData,revenue,est_revenue,bid_floor_filled,bid_floor_prev,stat_source_id,isOrig){if(!__ez.dot.isDefined(adSlot)||__ez.dot.isAnyDefined(adSlot.getSlotElementId,adSlot.ElementId)==false){return;}
if(typeof isOrig==='undefined'){isOrig=false;}
var ad_position_id=parseInt(__ez.dot.getTargeting(adSlot,'ap'));var impId=__ez.dot.getSlotIID(adSlot),adUnit=__ez.dot.getAdUnit(adSlot,isOrig);var compId=parseInt(__ez.dot.getTargeting(adSlot,"compid"));var lineItemId=0;var creativeId=0;var ezimData=getEzimData(adSlot);if(typeof ezimData=='object'){if(ezimData.creative_id!==undefined){creativeId=ezimData.creative_id;}
if(ezimData.line_item_id!==undefined){lineItemId=ezimData.line_item_id;}}
if(__ez.dot.isDefined(impId,adUnit)&&__ez.dot.isValid(pixelData)){if((impId!=="0"||isOrig===true)&&adUnit!==""){pixels.push({type:"impression",impression_id:impId,domain_id:__ez.dot.getDID(),unit:adUnit,t_epoch:__ez.dot.getEpoch(0),revenue:revenue,est_revenue:est_revenue,ad_position:ad_position_id,ad_size:"",bid_floor_filled:bid_floor_filled,bid_floor_prev:bid_floor_prev,stat_source_id:stat_source_id,country_code:__ez.dot.getCC(),pageview_id:__ez.dot.getPageviewId(),comp_id:compId,line_item_id:lineItemId,creative_id:creativeId,data:__ez.dot.dataToStr(pixelData),is_orig:isOrig||__ez.template.isOrig,});}}}
function AddPixelById(impFullId,pixelData,isOrig,revenue){var vals=impFullId.split('/');if(__ez.dot.isDefined(impFullId)&&vals.length===3&&__ez.dot.isValid(pixelData)){var adUnit=vals[0],impId=vals[2];var pix={type:"impression",impression_id:impId,domain_id:__ez.dot.getDID(),unit:adUnit,t_epoch:__ez.dot.getEpoch(0),pageview_id:__ez.dot.getPageviewId(),data:__ez.dot.dataToStr(pixelData),is_orig:isOrig||__ez.template.isOrig};if(typeof revenue!=='undefined'){pix.revenue=revenue;}
pixels.push(pix);}}
function Fire(){if(typeof document.visibilityState!=='undefined'&&document.visibilityState==="prerender")return;if(__ez.dot.isDefined(pixels)&&pixels.length>0){var allPixels=[pixels.filter(function(pixel){return pixel.is_orig}),pixels.filter(function(pixel){return!pixel.is_orig})];allPixels.forEach(function(pixels){while(pixels.length>0){var isOrig=pixels[0].is_orig||false;var j=5;if(j>pixels.length){j=pixels.length;}
var pushPixels=pixels.splice(0,j);var pixelURL=__ez.dot.getURL(pxURL)+"?orig="+(isOrig===true?1:0)+"&sts="+btoa(JSON.stringify(pushPixels));if(typeof window.isAmp!=='undefined'&&isAmp&&typeof window._ezaq!=='undefined'&&_ezaq.hasOwnProperty("domain_id")){pixelURL+="&visit_uuid="+_ezaq['visit_uuid'];}
__ez.dot.Fire(pixelURL);}});}
pixels=[];}
function getEzimData(adSlot){if(typeof _ezim_d=="undefined"){return false;}
var adUnitName=__ez.dot.getAdUnitPath(adSlot).split('/').pop();if(typeof _ezim_d==='object'&&_ezim_d.hasOwnProperty(adUnitName)){return _ezim_d[adUnitName];}
for(var ezimKey in _ezim_d){if(ezimKey.split('/').pop()===adUnitName){return _ezim_d[ezimKey];}}
return false;}
return{Add:AddPixel,AddAndFire:AddAndFirePixel,AddAndFireOrig:AddAndFireOrigPixel,AddById:AddPixelById,Fire:Fire,GetPixels:GetCurrentPixels,};})();__ez.queue.addFile('/detroitchicago/raleigh.js', '/detroitchicago/raleigh.js?gcb=195-0&cb=5', false, [], true, false, true, false);__ez.queue.addFile('/detroitchicago/tampa.js', '/detroitchicago/tampa.js?gcb=195-0&cb=4', false, [], true, false, true, false);</script>
<script data-ezscrex="false" data-cfasync="false">(function(){if("function"===typeof window.CustomEvent)return!1;window.CustomEvent=function(c,a){a=a||{bubbles:!1,cancelable:!1,detail:null};var b=document.createEvent("CustomEvent");b.initCustomEvent(c,a.bubbles,a.cancelable,a.detail);return b}})();</script><script data-ezscrex="false" data-cfasync="false">__ez.queue.addFile('/detroitchicago/tulsa.js', '/detroitchicago/tulsa.js?gcb=195-0&cb=5', false, [], true, false, true, false);</script>
<link href="https://www.blogger.com/static/v1/widgets/1529571102-css_bundle_v2.css" rel="stylesheet" type="text/css"/>
<meta content="width=1100" name="viewport"/>

<meta content="blogger" name="generator"/>
<link href="https://www.phantomsandmonsters.com/favicon.ico" rel="icon" type="image/x-icon"/>
<link href="https://www.phantomsandmonsters.com/2022/03/ufo-artifact-discovery-alien-technology.html" rel="canonical"/>
<link rel="alternate" type="application/atom+xml" title="Phantoms and Monsters - Real Eyewitness Cryptid Encounter Reports - Atom" href="https://www.phantomsandmonsters.com/feeds/posts/default"/>
<link rel="alternate" type="application/rss+xml" title="Phantoms and Monsters - Real Eyewitness Cryptid Encounter Reports - RSS" href="https://www.phantomsandmonsters.com/feeds/posts/default?alt=rss"/>
<link rel="service.post" type="application/atom+xml" title="Phantoms and Monsters - Real Eyewitness Cryptid Encounter Reports - Atom" href="https://www.blogger.com/feeds/22675618/posts/default"/>

<link rel="alternate" type="application/atom+xml" title="Phantoms and Monsters - Real Eyewitness Cryptid Encounter Reports - Atom" href="https://www.phantomsandmonsters.com/feeds/8214675752637711002/comments/default"/>
<!--[if IE]><script type="text/javascript" src="https://www.blogger.com/static/v1/jsbin/2287435483-ieretrofit.js"></script>
<![endif]-->
<link href="https://blogger.googleusercontent.com/img/b/R29vZ2xl/AVvXsEgU4sH62tCZTq1Hs2bxdwXltQrhMNT8ty6EOnQn_y9ZX8r76C0Tr19kHf39VSkAOVGfr19VIDs0H6Rm-w7wnfLcdkGYEa3G957EseePzv9Bj_xq_-Ua3hNVp7HrF52IYtFieJ2j091rnyoD02VwE72PFLaV6IhRxQBIEd8GRItGV7PiNgmZ/s16000/bob%20white.JPG" rel="image_src"/>
<meta content="https://www.phantomsandmonsters.com/2022/03/ufo-artifact-discovery-alien-technology.html" property="og:url"/>
<meta content="UFO Artifact Discovery: Alien Technology or Earth Origin? (Images)" property="og:title"/>
<meta content="Real cryptid encounter reports, eyewitness experiences and paranormal investigations" property="og:description"/>
<meta content="https://blogger.googleusercontent.com/img/b/R29vZ2xl/AVvXsEgU4sH62tCZTq1Hs2bxdwXltQrhMNT8ty6EOnQn_y9ZX8r76C0Tr19kHf39VSkAOVGfr19VIDs0H6Rm-w7wnfLcdkGYEa3G957EseePzv9Bj_xq_-Ua3hNVp7HrF52IYtFieJ2j091rnyoD02VwE72PFLaV6IhRxQBIEd8GRItGV7PiNgmZ/w1200-h630-p-k-no-nu/bob%20white.JPG" property="og:image"/>
<!--[if IE]> <script> (function() { var html5 = ("abbr,article,aside,audio,canvas,datalist,details," + "figure,footer,header,hgroup,mark,menu,meter,nav,output," + "progress,section,time,video").split(','); for (var i = 0; i < html5.length; i++) { document.createElement(html5[i]); } try { document.execCommand('BackgroundImageCache', false, true); } catch(e) {} })(); </script> <![endif]-->
<script async="async" data-ad-client="ca-pub-8749444273496943" src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<title>
         Phantoms and Monsters - Real Eyewitness Cryptid Encounter Reports
    </title>
<meta content="Real cryptid eyewitness encounters, sighting reports and paranormal investigations" name="description"/>
<meta content="paranormal, chicago mothman, bigfoot reports, skinwalkers, upright canines, cryptids, humanoids, winged humanoids " name="keywords"/>
<meta content="Lon Strickler" name="author"/>
<meta content="index,follow" name="robots"/>
<meta content="index,follow" name="googlebot"/>
<meta content="index,follow" name="bingbot"/>
<meta content="11f01efd2f0c32240f0dc720f9bf220b" name="p:domain_verify"/>
<meta content="A9CF2163EABB372FBA253A4BF76ABD8F" name="msvalidate.01"/>
<meta content="a7f9c9cc41eedead9179e9608b822210" name="p:domain_verify"/>
<meta content="fafe9193afbc99c1" name="yandex-verification"/>
<style id="page-skin-1" type="text/css">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</style>
<style id="template-skin-1" type="text/css"><!--
body {
min-width: 1150px;
}
.content-outer, .content-fauxcolumn-outer, .region-inner {
min-width: 1150px;
max-width: 1150px;
_width: 1150px;
}
.main-inner .columns {
padding-left: 0px;
padding-right: 460px;
}
.main-inner .fauxcolumn-center-outer {
left: 0px;
right: 460px;
/* IE6 does not respect left and right together */
_width: expression(this.parentNode.offsetWidth -
parseInt("0px") -
parseInt("460px") + 'px');
}
.main-inner .fauxcolumn-left-outer {
width: 0px;
}
.main-inner .fauxcolumn-right-outer {
width: 460px;
}
.main-inner .column-left-outer {
width: 0px;
right: 100%;
margin-left: -0px;
}
.main-inner .column-right-outer {
width: 460px;
margin-right: -460px;
}
#layout {
min-width: 0;
}
#layout .content-outer {
min-width: 0;
width: 800px;
}
#layout .region-inner {
min-width: 0;
width: auto;
}
--></style>
<script type="text/javascript">
      (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
      (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
      m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
      })(window,document,'script','https://www.google-analytics.com/analytics.js','ga');
      ga('create', 'UA-46707980-1', 'auto', 'blogger');
      ga('blogger.send', 'pageview');
    </script>
<link href="https://www.blogger.com/dyn-css/authorization.css?targetBlogID=22675618&amp;zx=2e2883bc-98f4-45ef-b898-b297edf8b484" media="none" onload="if(media!=&#39;all&#39;)media=&#39;all&#39;" rel="stylesheet"/><noscript><link href='https://www.blogger.com/dyn-css/authorization.css?targetBlogID=22675618&amp;zx=2e2883bc-98f4-45ef-b898-b297edf8b484' rel='stylesheet'/></noscript>
<meta name="google-adsense-platform-account" content="ca-host-pub-1556223355139109"/>
<meta name="google-adsense-platform-domain" content="blogspot.com"/>

<script type="text/javascript">var ezouid = "1";</script><base href="https://www.phantomsandmonsters.com/2022/03/ufo-artifact-discovery-alien-technology.html"><script type='text/javascript'>
var ezoTemplate = 'old_site_noads';
if(typeof ezouid == 'undefined')
{
    var ezouid = 'none';
}
var ezoFormfactor = '1';
var ezo_elements_to_check = Array();
</script><!-- START EZHEAD -->
<script data-ezscrex="false" type='text/javascript'>
var soc_app_id = '0';
var did = 298429;
var ezdomain = 'phantomsandmonsters.com';
var ezoicSearchable = 1;
</script>
<!--{jquery}-->
<!-- END EZHEAD -->
<script data-ezscrex="false" type="text/javascript" data-cfasync="false">var _ezaq = {"ad_cache_level":0,"ad_lazyload_version":0,"ad_load_version":0,"city":"Ashburn","country":"US","days_since_last_visit":-1,"domain_id":298429,"engaged_time_visit":0,"ezcache_level":1,"ezcache_skip_code":11,"form_factor_id":1,"framework_id":1,"is_return_visitor":false,"is_sitespeed":0,"last_page_load":"","last_pageview_id":"","lt_cache_level":0,"metro_code":511,"page_ad_positions":"","page_view_count":0,"page_view_id":"22dd47ac-905b-4baa-5bd3-3ba3e827b098","position_selection_id":0,"postal_code":"20149","pv_event_count":0,"response_size_orig":160727,"response_time_orig":93,"serverid":"44.200.194.33:19523","state":"VA","t_epoch":1648358275,"template_id":120,"time_on_site_visit":0,"url":"https://www.phantomsandmonsters.com/2022/03/ufo-artifact-discovery-alien-technology.html","user_id":0,"word_count":5269,"worst_bad_word_level":0};var _ezExtraQueries = "&ez_orig=1";</script>
<script data-ezscrex='false' data-pagespeed-no-defer data-cfasync='false'>
function create_ezolpl(pvID, rv) {
    var d = new Date();
    d.setTime(d.getTime() + (365*24*60*60*1000));
    var expires = "expires="+d.toUTCString();
    __ez.ck.setByCat("ezux_lpl_298429=" + new Date().getTime() + "|" + pvID + "|" + rv + "; " + expires, 3);
}
function attach_ezolpl(pvID, rv) {
    if (document.readyState === "complete") {
        create_ezolpl(pvID, rv);
    }
    if(window.attachEvent) {
        window.attachEvent("onload", create_ezolpl, pvID, rv);
    } else {
        if(window.onload) {
            var curronload = window.onload;
            var newonload = function(evt) {
                curronload(evt);
                create_ezolpl(pvID, rv);
            };
            window.onload = newonload;
        } else {
            window.onload = create_ezolpl.bind(null, pvID, rv);
        }
    }
}

__ez.queue.addFunc("attach_ezolpl", "attach_ezolpl", ["22dd47ac-905b-4baa-5bd3-3ba3e827b098", "false"], false, ['/detroitchicago/boise.js'], true, false, false, false);
</script></head>
<body class="loading">
<div class="navbar no-items section" id="navbar">
</div>
<div class="body-fauxcolumns">
<div class="fauxcolumn-outer body-fauxcolumn-outer">
<div class="cap-top">
<div class="cap-left"></div>
<div class="cap-right"></div>
</div>
<div class="fauxborder-left">
<div class="fauxborder-right"></div>
<div class="fauxcolumn-inner">
</div>
</div>
<div class="cap-bottom">
<div class="cap-left"></div>
<div class="cap-right"></div>
</div>
</div>
</div>
<div class="content">
<div class="content-fauxcolumns">
<div class="fauxcolumn-outer content-fauxcolumn-outer">
<div class="cap-top">
<div class="cap-left"></div>
<div class="cap-right"></div>
</div>
<div class="fauxborder-left">
<div class="fauxborder-right"></div>
<div class="fauxcolumn-inner">
</div>
</div>
<div class="cap-bottom">
<div class="cap-left"></div>
<div class="cap-right"></div>
</div>
</div>
</div>
<div class="content-outer">
<div class="content-cap-top cap-top">
<div class="cap-left"></div>
<div class="cap-right"></div>
</div>
<div class="fauxborder-left content-fauxborder-left">
<div class="fauxborder-right content-fauxborder-right"></div>
<div class="content-inner">
<header>
<div class="header-outer">
<div class="header-cap-top cap-top">
<div class="cap-left"></div>
<div class="cap-right"></div>
</div>
<div class="fauxborder-left header-fauxborder-left">
<div class="fauxborder-right header-fauxborder-right"></div>
<div class="region-inner header-inner">
<div class="header section" id="header"><div class="widget Header" data-version="1" id="Header1">
<div id="header-inner">
<a href="https://www.phantomsandmonsters.com/" style="display: block">
<img alt="Phantoms and Monsters - Real Eyewitness Cryptid Encounter Reports" height="135px; " id="Header1_headerimg" src="//1.bp.blogspot.com/-8skRcEmPIiY/WsVdtPMN1fI/AAAAAAABVx4/cTFRCRuA_T0UcvYzrdPju-_kCByY1jcSACK4BGAYYCw/s1600/phantomsbanner5.jpg" style="display: block" width="660px; "/>
</a>
<div class="descriptionwrapper">
<p class="description">
<span>
Real cryptid encounter reports, eyewitness experiences and paranormal investigations
</span>
</p>
</div>
</div>
</div></div>
</div>
</div>
<div class="header-cap-bottom cap-bottom">
<div class="cap-left"></div>
<div class="cap-right"></div>
</div>
</div>
</header>
<div class="tabs-outer">
<div class="tabs-cap-top cap-top">
<div class="cap-left"></div>
<div class="cap-right"></div>
</div>
<div class="fauxborder-left tabs-fauxborder-left">
<div class="fauxborder-right tabs-fauxborder-right"></div>
<div class="region-inner tabs-inner">
<div class="tabs no-items section" id="crosscol"></div>
<div class="tabs no-items section" id="crosscol-overflow"></div>
</div>
</div>
<div class="tabs-cap-bottom cap-bottom">
<div class="cap-left"></div>
<div class="cap-right"></div>
</div>
</div>
<div class="main-outer">
<div class="main-cap-top cap-top">
<div class="cap-left"></div>
<div class="cap-right"></div>
</div>
<div class="fauxborder-left main-fauxborder-left">
<div class="fauxborder-right main-fauxborder-right"></div>
<div class="region-inner main-inner">
<div class="columns fauxcolumns">
<div class="fauxcolumn-outer fauxcolumn-center-outer">
<div class="cap-top">
<div class="cap-left"></div>
<div class="cap-right"></div>
</div>
<div class="fauxborder-left">
<div class="fauxborder-right"></div>
<div class="fauxcolumn-inner">
</div>
</div>
<div class="cap-bottom">
<div class="cap-left"></div>
<div class="cap-right"></div>
</div>
</div>
<div class="fauxcolumn-outer fauxcolumn-left-outer">
<div class="cap-top">
<div class="cap-left"></div>
<div class="cap-right"></div>
</div>
<div class="fauxborder-left">
<div class="fauxborder-right"></div>
<div class="fauxcolumn-inner">
</div>
</div>
<div class="cap-bottom">
<div class="cap-left"></div>
<div class="cap-right"></div>
</div>
</div>
<div class="fauxcolumn-outer fauxcolumn-right-outer">
<div class="cap-top">
<div class="cap-left"></div>
<div class="cap-right"></div>
</div>
<div class="fauxborder-left">
<div class="fauxborder-right"></div>
<div class="fauxcolumn-inner">
</div>
</div>
<div class="cap-bottom">
<div class="cap-left"></div>
<div class="cap-right"></div>
</div>
</div>
<!-- corrects IE6 width calculation -->
<div class="columns-inner">
<div class="column-center-outer">
<div class="column-center-inner">
<div class="main section" id="main"><div class="widget Blog" data-version="1" id="Blog1">
<div class="blog-posts hfeed">
<!--Can't find substitution for tag [defaultAdStart]-->

                                        <div class="date-outer">
                                      
<h2 class="date-header">
<span>
Saturday, March 26, 2022
</span>
</h2>

                                        <div class="date-posts">
                                      
<div class="post-outer">
<div class="post hentry" itemprop="blogPost" itemscope="itemscope" itemtype="http://schema.org/BlogPosting">
<meta content="https://blogger.googleusercontent.com/img/b/R29vZ2xl/AVvXsEgU4sH62tCZTq1Hs2bxdwXltQrhMNT8ty6EOnQn_y9ZX8r76C0Tr19kHf39VSkAOVGfr19VIDs0H6Rm-w7wnfLcdkGYEa3G957EseePzv9Bj_xq_-Ua3hNVp7HrF52IYtFieJ2j091rnyoD02VwE72PFLaV6IhRxQBIEd8GRItGV7PiNgmZ/s16000/bob%20white.JPG" itemprop="image_url"/>
<meta content="22675618" itemprop="blogId"/>
<meta content="8214675752637711002" itemprop="postId"/>
<a name="8214675752637711002"></a>
<h1 class="post-title entry-title" itemprop="name">
UFO Artifact Discovery: Alien Technology or Earth Origin? (Images)
</h1>
<div class="post-header">
<div class="post-header-line-1"></div>
</div>
<div class="post-body entry-content" id="post-body-8214675752637711002" itemprop="description articleBody">
<div class="separator" style="clear: both; text-align: center;"><a href="https://blogger.googleusercontent.com/img/b/R29vZ2xl/AVvXsEgU4sH62tCZTq1Hs2bxdwXltQrhMNT8ty6EOnQn_y9ZX8r76C0Tr19kHf39VSkAOVGfr19VIDs0H6Rm-w7wnfLcdkGYEa3G957EseePzv9Bj_xq_-Ua3hNVp7HrF52IYtFieJ2j091rnyoD02VwE72PFLaV6IhRxQBIEd8GRItGV7PiNgmZ/s560/bob%20white.JPG" imageanchor="1" style="margin-left: 1em; margin-right: 1em;"><img border="0" data-original-height="440" data-original-width="560" src="https://blogger.googleusercontent.com/img/b/R29vZ2xl/AVvXsEgU4sH62tCZTq1Hs2bxdwXltQrhMNT8ty6EOnQn_y9ZX8r76C0Tr19kHf39VSkAOVGfr19VIDs0H6Rm-w7wnfLcdkGYEa3G957EseePzv9Bj_xq_-Ua3hNVp7HrF52IYtFieJ2j091rnyoD02VwE72PFLaV6IhRxQBIEd8GRItGV7PiNgmZ/s16000/bob%20white.JPG"/></a></div><p><b>Bob White and a friend were driving from Denver to Las Vegas in 1985 when suddenly a bright light appeared in front of them while they were near Grand Junction, Colorado. The light, Bob White describes, was huge and very bright. When his friend flashed the car headlights, the object immediately zipped away at a high rate of speed and went between two blue long tubular lights and then disappeared. He then noticed an orange object dropping to the ground. He found where it landed, it was too hot too recover, so he waited for it to cool. He took the object with him after it cooled, and that is his story. The object is about 7 inches long, and is tear-drop shaped.</b><br/><br/>REEDS SPRING, Mo. — Bob White is convinced his story deserves a grand stage, that his most prized possession should be displayed before a national audience.<br/><br/>It should draw tourists from all over the country, he figures, and be a major attraction for people who want to see an artifact that White swears was retrieved from a UFO in 1985.<br/><br/>Instead, White&#39;s find is in tiny Reeds Spring in southwestern Missouri, secured in a locked display case at Museum of the Unexplained, a converted video-rental store that, during a recent morning, went more than three hours without a customer.<br/><br/>White can&#39;t figure it out.<br/><br/>All he wants to do is find some believers. He wants people to quit snickering and looking at him as if he&#39;s crazy. He wants them to listen to his story, to take a hard look at his metallic artifact, to give him a chance.<br/><br/>&#34;This,&#34; White said, &#34;is the most difficult thing I&#39;ve ever done in my life.&#34;<br/><br/>The odds are stacked against him. He and his partner at the museum, Robert Gibbons, have been rejected and ridiculed. White estimates he has spent more than $60,000 traveling to conferences, starting the museum, having the artifact tested and retested.<br/><br/>And yet he forges on.<br/><br/>&#34;I&#39;m 73 years old,&#34; White said. &#34;I don&#39;t have much longer.<br/><br/>&#34;What I&#39;d like to see before I&#39;m gone is the national media get their heads out of their ... &#34; White paused, choosing his words carefully, &#34;out of the sand. I&#39;d like to see the national media and everybody else realize that what I have is real.&#34;<br/></p><div class="separator" style="clear: both; text-align: center;"><a href="//4.bp.blogspot.com/-erQ0dFXsx8U/TpyNTPF5eJI/AAAAAAAAZ4w/y26JJQoBrcQ/s1600/bobwhite.jpg" style="margin-left: 1em; margin-right: 1em;"><img border="0" height="146" src="//4.bp.blogspot.com/-erQ0dFXsx8U/TpyNTPF5eJI/AAAAAAAAZ4w/y26JJQoBrcQ/s400/bobwhite.jpg" width="400"/></a></div><p>Scientists theorize that the &#34;UFO&#34; lights that White said he encountered could have been nothing more than a meteorite, that his artifact could be space debris. Some scientists who have tested the object said there was nothing extraterrestrial about it.<br/><br/>Ask White whether he believed in unidentified flying objects prior to 1985, and he scrunches up his nose.<br/><br/>&#34;Never,&#34; he said. &#34;Not a bit. I was the biggest skeptic in the world.&#34;<br/><br/>That all changed overnight. Here&#39;s how he remembers it:<br/><br/>White and a friend were driving from Denver to Las Vegas on a desolate highway near the Colorado-Utah border. It was 2 or 3 a.m., he said, and White was sleeping in the passenger seat. At one point, his friend woke him up and pointed out a strange light in the distance. White didn&#39;t think much of it and went back to sleep.<br/><br/>Then his friend woke him up again. This time, White said, the lights were blinding.<br/><br/>He got out of the car and stared, dumbfounded. The object was about 100 yards in front of him, he said, &#34;and it was huge ... absolutely huge.&#34;<br/><br/>In time, he said, the lights bolted toward the sky and connected with a pair of neon, tubular lights — &#34;the mother ship,&#34; White guesses now. And just like that, he said, the entire contraption zipped eastward through the Colorado sky and disappeared.<br/><br/>&#34;What I saw,&#34; White said, &#34;was not of this Earth.&#34;<br/><br/>As the craft flew away, White said, he noticed an orange light falling to the ground. A locator probe? Something that simply broke off? It was red hot when he reached it, he said, but in time it cooled enough to pick up. White shoved the object into the trunk of the car.<br/><br/>The object is about 7-1/2 inches long and shaped like a teardrop. It has a coarse, metallic exterior and weighs less than 2 pounds. It looks a bit like it could be a petrified pine cone and is composed primarily of aluminum.<br/><br/>White has had the item tested several times, hoping for some answers.</p><p><a href="//4.bp.blogspot.com/--gAt5KMZuYc/TpyNxcTbSYI/AAAAAAAAZ5Q/poPaTizQdLg/s1600/bobwhite4.jpg" style="clear: left; float: left; margin-bottom: 1em; margin-right: 1em;"><img border="0" height="320" src="//4.bp.blogspot.com/--gAt5KMZuYc/TpyNxcTbSYI/AAAAAAAAZ5Q/poPaTizQdLg/s320/bobwhite4.jpg" width="205"/></a>The Nevada-based National Institute for Discovery Science in 1996 sent a sample of the object to the New Mexico Institute of Mining and Technology.<br/><br/>&#34;The metallurgical analysis was pretty mundane,&#34; said Colm Kelleher, a scientist at the National Institute for Discovery Science.<br/><br/>&#34;We didn&#39;t find any evidence that it was extraterrestrial. Now you can make the argument that we didn&#39;t spend $1 million and look at every conceivable option. We didn&#39;t cover every base.&#34;<br/><br/>Another scientist who tested it at a California laboratory — and who asked that his name and that of the laboratory not be used — said, &#34;It didn&#39;t show any extraterrestrial signature.&#34;<br/><br/>Sgt. Gary Carpenter, who works at the North American Aerospace Defense Command in Colorado Springs, Colo., said it was not uncommon for NORAD to get calls about strange lights and unidentified objects. Not once, he said, has the object been identified as an alien spacecraft.<br/><br/>&#34;Usually it turns out to be space debris from a satellite that&#39;s decaying, or it&#39;s in the realm of naturally occurring, celestial lights,&#34; he said. &#34;It could be something like a falling star. It could be contrails, the things you would see trailing an aircraft.&#34;<br/><br/>White opened the Museum of the Unexplained with visions of turning it into a destination. He wasn&#39;t looking to get rich — according to the Missouri secretary of state&#39;s office, the museum was registered as a nonprofit organization in August 2000 — but he hoped to spread the word about his experience.<br/><br/>The museum, about 13 miles north of the glitzy Branson strip, might as well be in another world. There are no neon signs pointing the way, no twinkling lights outside the front door. Rather, it&#39;s sandwiched between the Humane Society thrift shop and the Sunrise Cafe on Main Street.<br/><br/>It has struggled, unable to tap into the Branson spinoff crowd and secure a niche audience of its own. Only 2,800 people went through the doors that first year, when admission was free, and the museum hasn&#39;t been able to replicate those numbers since.<br/><br/>These days, patrons age 12 and older pay $5 to stroll through about 2,000 square feet of space. Exhibits include a keyboard from the movie &#34;Men in Black II&#34; in which the shift key doesn&#39;t capitalize or decapitalize but translates from English to an alien language. Other exhibits are little more than newspaper articles or passages from the Internet affixed to the wall with thumb tacks.<br/><br/>The focal point is White&#39;s artifact, and he takes no chances with its safety. Motion detectors, closed-circuit TV and window and door alarms protect it at all times. White packs it up in a gun case every day at 5 p.m., and the object never spends the night at the same place two nights in a row. You can never be too sure, he figures, even in a town with just 465 residents.<br/><br/>&#34;I&#39;m happy for them that they&#39;re having a good time, but I guess I&#39;m just not into that kind of thing,&#34; said Kacee Cashman, the Reeds Spring city clerk since 1998. &#34;I really think they&#39;ve been accepted, but everybody&#39;s kind of taking it with a grain of salt.&#34;<br/><br/>Said White, &#34;I don&#39;t know what I have to do to prove this is the truth. You can&#39;t make this stuff up.&#34; - <i>Knight Ridder Newspapers, June 22, 2004</i><br/><br/>-----</p><p><b>NIDS Analysis Of Bob White&#39;s Metal Piece</b><br/><br/><b>Analysis of Metal Sample</b><br/><br/>Mr. White, a Missouri resident, provided the National Institute for Discovery Science (NIDS) a piece of material that he purportedly obtained under unusual circumstances.<br/><br/>Since the material had not been previously tested, NIDS decided to have a battery of tests conducted. The material was delivered to New Mexico Tech, and the tests were conducted under the direction of Dr. Paul Fuierer, an Assistant Professor in the Materials Engineering Department. On August 23, 1996, Dr. Fuierer submitted his analysis, Sample Analysis Report: Sample #2.<br/><br/>The analysis were double blinded. The following is the entire text of the report. No conclusions are made by NIDS.<br/><br/><b>Sample Description</b><br/><br/>Sample #2 in its as-received condition can be described as a finger-shaped piece of metal approximately 30 mm long, 7 mm thick, 18 mm wide at its larger end and 10 mm wide at the smaller end. The interior of the specimen is silver-white in color, and highly reflecting. The outside surface has a tarnished, darker gray appearance with overlapping scale-like features. The sample mass was 5.11524 g.<br/><br/><b>Chemical Analysis</b><br/><br/>A semi-quantitative elemental analysis was obtained using a Philips 2400 X-ray Fluorescence (wavelength dispersive) Spectrometer. A scan of the entire bulk sample identified as major constituents: 85 wt % A1 and 9 wt % Si, and minor constituents: 2 wt% Fe, 0.9 wt% Ca, 0.7 wt% S, 0.6 wt% C1, and 0.6 wt% Na along with several other elements (see Table I). This was in agreement with the qualitative analysis done via Energy Dispersive Spectroscopy (EDS) during the electron microscopy investigation (next section), which detected aluminum, silicon, and iron. In terms of its chemical composition, sample #2 appears to be similar to what is known as a &#34;360 aluminum casting alloy&#34;.<br/><br/><b>Phase Identification</b><br/><br/>An X-ray diffraction scan was performed on a slice of the sample with an area of about 1 cm^2. The diffraction pattern is shown in Fig. 1. A13.21Si0.47 is seen to be an excellent match. This composition calculates to 86.8 wt% A1 and 13.2 wt% Si, very close to that of sample #2. The four largest peaks are attributed to the aluminum metal, while the three small peaks (d = 3.1349, d = 1.9221, and d = 1.6375) are due to the presence of silicon. The aluminum peaks are shifted slightly to lower angles and larger d-spacings, as a result of the incorporation of a small amount of other larger metallic impurities into the lattice. The sample can therefore be described as a two-phase mixture of an aluminum solid solution as the majority phase, and silicon as a minor phase. This is in agreement with the equilibrium phase diagram for the Al-Si binary system, shown in Fig. 2. The composition of sample #2 is close to the eutectic composition, which is the composition have the lowest melting point.<br/><br/><b>Microstructural Analysis</b><br/><br/><b>Scanning Electron Microscopy (SEM)</b><br/><br/>The same slice of sample used for XRD was prepared by grinding and polishing to a mirror finish, followed by etching with 0.5% HF acid for 40 sec. Examination under the electron microscope revealed the microstructure to be quite uniform throughout the sample. Fig. 3 shows low and high magnification shots of the prepared surface. The sample contained a large amount of porosity (darker areas are pits and voids). Also apparent are the small particles (tenths of microns in size) surrounded by the continuous matrix material. EDS revealed the small, light particles to be silicon rich, while the darker gray matrix is Al-rich, as expected.<br/><br/><b>Optical Microscopy</b><br/><br/>Two samples were cut for metallographic examination; one sliced perpendicular to the length of the sample, and one parallel. These sections were also ground, polished and etched with 0.5% HF. Fig. 5 shows a couple of low mag shots of the parallel sample. The high porosity is very apparent, along with the very fine microstructure. Flow lines are also apparent in these two shots. The coarse ones are easy to see, outlined by the porosity. A more subtle flow line can be seen in the 250X shot upon close examination, defined only by a slight difference in the density of the darker particles on either side. These kinds of flow lines are commonly observed in poor sand or die castings. These are caused by a failure of molten streams of metal to merge due to poor filling of a mold, incorrect die lubrication or incorrect injection pressures.<br/><br/>Only under 1000X magnification can one start to pick out individual black particles (Fig. 6). These tiny black particles are the same Si particles seen under the SEM as light particles. Unfortunately, sub-micron sized features approach the theoretical limit of resolution for a light microscope, and therefore do not reveal themselves very clearly. However, they seem to have grouped together in certain locations to form longer bands, either straight or curved. These are probably dislocations (highly strained defects in the Al lattice) where precipitation of a second phase often occurs.<br/><br/>The fine microstructure observed in sample #2 is exactly what one might expect from a near eutectic composition of the Al and Si with a significant amount of impurities. Since the eutectic is rich in aluminum, one would predict an Al-rich solid solution matrix with isolated particles of silicon.....just what we have. The fact that the Si particles are spheroidized (essentially equiaxed spherical particles) as opposed to the classic eutectic lamellar shape (elongated plates or needles) can be explained by the significant quantity of impurities like Na, Mg, etc. These are regarded as modifiers in metal alloy technology, which alter surface energies and affect the morphology of the second phase silicon.<br/><br/>Putting all of the above microstructural observations together, one can surmise that the metal was being deformed (pushed or blown) as it cooled from the molten state through the eutectic temperature (~ 577 degrees C) and solidified. It probably cooled fairly rapidly since the Si particles are rather small. Also the alloy may have been undercooled such that excess Si was left in solid solution, and then later precipitated out at the dislocations during either normal or artificial aging.<br/><br/><b>Physical Properties</b><br/><br/><b>Density</b><br/><br/>Bulk density of the sample was measured based on the Archimedes Principle by immersion in toluene. The mass, while immersed, increased over a long period of time, finally stabilizing after 3 hours, indicative of a highly porous sample. The density of sample #2 was calculated to be 2.47 g/cm^3. This is 91% of that of the theoretical density of pure A1 (2.71 g/cm^3). This is not surprising, considering the presence of undisolved silicon (2.33 g/cm^3) and significant amount of void space observed under the microscope.<br/><br/><b>Hardness</b><br/><br/>The same samples (both perpendicular and parallel cuts) used for optical microscopy were used to measure hardness. A Vickers Hardness number was obtained from a Leco Tester using a diamond tip micro-indenter. Five indentations were made for each sample. The size of the resulting indentations were measured under the light microscope, and averaged. This average value, along with the known applied load were used to come up with the Vicker&#39;s Hardness number. For the perpendicular cut, VH = 60. For the parallel cut, VH = 62. The difference is probably within experimental error. These values are slightly higher than pure aluminum, and typical for aluminum alloys.<br/><br/><b>Stiffness</b><br/><br/>An attempt was made to prepare a specimen for measuring the strength and stiffness (elastic modulus) of sample #2 using an Instron machine, however; the sample proved to be to small.<br/><br/><b>Electrical Properties</b><br/><br/>A four-point probe must be used for accurate measurement for highly conducting materials like metals. For this, a rectangular slab sample was cut and polished to dimensions: length = 11.16 mm, width = 3.36 mm, and thickness = 0.38 mm. A digital multimeter was used to measure the current (provided by a constant current source) through the length of the sample, while an electrometer was used to measure the voltage drop (to the nearest 0.00001 V) across a length of the slab. The resistivity of sample #2 was measured to be 2.90 x 10^-5 Ohm-cm. This is about an order of magnitude higher than that of pure aluminum (3 x 10^-6 Ohm-cm) and five times higher than that of 360 Al alloy (6x10^-6 Ohm-cm). This is completely reasonable, considering the large number of Si particles, dislocation lines, and amount of porosity.<br/><br/><b>Summary and Conclusions</b><br/><br/>Results from the analysis of sample #2 are quite conclusive. The specimen is an aluminum-silicon alloy, with a substantial amount of variety of impurities, including iron, calcium, sulfur, chlorine, sodium, magnesium and others. The composition is one that could be used as an aluminum casting alloy. The closest commercial material has the trade name &#34;360 alloy&#34; [Lyman, 1961]. This is a die casting alloy used in applications where excellent castability and resistance to corrosion are required. It is used for miscellaneous thin-walled and intricate castings. Since this type of alloy is very close to the eutectic (lowest melting) composition, it has excellent fluidity at relatively low temperatures.<br/><br/>The microstructure of the sample is one to be expected from the composition: second phase eutectic silicon particles in a matrix of aluminum solid solution. However, due to a few undesirable structural characteristics, it would be regarded as a poorly cast aluminum alloy when compared with published micrographs of commercial materials [Lyman, 1972]. The large amount of porosity would certainly lead to a decreased strength and decreased corrosion resistance. The presence of porosity together with the apparent flow lines suggests that uncontrolled cooling took place. The significant amount of impurities like sodium accounts for the fineness and rounded nature of the silicon particles, rather than the larger, longer, more angular particles usually observed. Dislocations (planes of slip caused by plastic deformation) appear to be decorated by silicon particles. In many cases, these dislocations follow the flow lines. This suggests some forced flow during solidification of the melt (in the range of temperatures 600 degrees C to 575 degrees C).<br/><br/>There are no anomalies in the results of this analysis. The detected phases are accounted for, and the microstructure lends itself to standard metallurgical interpretation. The physical properties that were measured (density, hardness, and electrical resistivity) all fall within the expected range. - <i>Colm Kelleher, Institute for Discovery Science (NIDS)</i></p><blockquote style="text-align: center;"><b>If you wish to comment on this Phantoms &amp; Monsters post, please go to <a href="https://www.reddit.com/r/ForteanResearch/" target="_blank">Phantoms &amp; Monsters Post Comments</a></b></blockquote><p style="text-align: center;">-----</p><div class="separator" style="clear: both; text-align: center;"><a href="https://www.youtube.com/watch?v=N8MUISGkwCc" imageanchor="1" style="margin-left: 1em; margin-right: 1em;" target="_blank"><img border="0" data-original-height="720" data-original-width="1280" height="295" src="https://blogger.googleusercontent.com/img/b/R29vZ2xl/AVvXsEid53Sa3Wuu6SAvn-vH1phabehBWr4047DSGAVH8oxyvCUwsw2fZE9IL8LWyF8Ll2-dfpGrpo741CamwgH9pXViIESDGOo7ufCx3w22qznqVpgtmuHy_zv7fTJfxnA9tFQmP3GrtOwCbo9n7pjUQiL56ZiBfWLa2oR8IfbyMswYDvRQCoVW/w524-h295/PM%20Radio%20-%20Gerhard.jpg" width="524"/></a></div><p style="text-align: center;"><a href="https://www.youtube.com/watch?v=N8MUISGkwCc" target="_blank"><b>KEN GERHARD - Cryptozoologist - Exclusive &#39;Open Chat&#39; - Phantoms &amp; Monsters Radio</b></a><br/></p><p style="text-align: center;"><b>Phantoms &amp; Monsters Radio presents an exclusive &#39;open chat&#39; with renowned cryptozoologist and author Ken Gerhard. Join us LIVE in the chat and ask Ken your questions. Don&#39;t miss this opportunity!</b></p><p style="text-align: center;"><b>Ken Gerhard is a cryptozoologist and field investigator for the Centre for Fortean Zoology as well as a fellow of the Pangea Institute and consultant for various research groups. He has investigated reports of cryptids and mysterious animals around the world including Bigfoot, the Loch Ness Monster, the Chupacabra, Mothman, Thunderbirds and Werewolves.</b></p><p style="text-align: center;"><b>In addition to co-hosting the History Channel series Missing in Alaska, he has appeared in three episodes of the television series MonsterQuest (History Channel) and was featured in the History Channel special &#34;The Real Wolfman&#34;. Gerhard&#39;s other appearances include Ancient Aliens (History Channel), Legend Hunters (Travel Channel), The Unexplained Files (Science Channel), Paranatural (National Geographic), True Monsters (History Channel), Weird or What? with William Shatner (Syfy), Monsters and Mysteries in America (Destination America), True Supernatural (Destination America), Ultimate Encounters (truTV), Monster Project (Nat Geo Wild) and Shipping Wars (A&amp;E).</b></p><p style="text-align: center;"><b>His credits include appearances on several news broadcasts, Coast to Coast AM, and Ireland’s Newstalk, as well as being featured in various books, DVDs and in articles by the Associated Press, Houston Chronicle and Tampa Tribune. Gerhard has contributed to trade publications including Fate Magazine, Animals and Men, Cryptid Culture, The Journal of the British Columbia Scientific Cryptozoology Club and Bigfoot Times.</b></p><p style="text-align: center;"><b>He currently lectures and exhibits at events across the United States.</b></p><p style="text-align: center;"><b style="text-align: left;"><a href="https://www.youtube.com/watch?v=N8MUISGkwCc" target="_blank"><span style="font-size: medium;">Join us this Friday, April 1st at 9PM ET / 6PM PT</span></a></b></p><p style="text-align: center;">-----</p><div class="separator" style="clear: both; text-align: center;"><a href="https://www.amazon.com/Meme-Humanoids-Modern-Myths-Monsters/dp/1954528302/" style="margin-left: 1em; margin-right: 1em;" target="_blank"><img border="0" data-original-height="1728" data-original-width="1080" height="552" src="https://blogger.googleusercontent.com/img/a/AVvXsEjnHjSkoZZw9-82kC09eI-F4ZiJorOQcaSgK0DpB223r4_ASxyg4FcinUzXQjXyy_-wsi9xvTjdI0CZfOtHRjbOcnBxAmxnvUXh1LKfexDhfho92t-We2d2rRjcgoSWW1iek59Ahwiphwy0DZPF0Qi5Gfkz5ju95eCjF8G0qcWPPkM16C92=w345-h552" width="345"/></a></div><div class="separator" style="clear: both; text-align: center;"><b><span style="font-size: medium;"><a href="https://www.amazon.com/Meme-Humanoids-Modern-Myths-Monsters/dp/1954528302/" target="_blank">PURCHASE NOW</a></span></b></div><p style="text-align: center;">-----</p><div class="separator" style="clear: both; text-align: center;"><div class="separator" style="clear: both;"><a href="https://blogger.googleusercontent.com/img/a/AVvXsEg2pWj8SzLwW9Lm5d5ZFYbcvoWHLKkK6D6OMJLm9uEJ33W1OM4NXAXlMOqygS6M1oS7Bcv4wuS0CHL7fXs1GX2wPvLao-YC_liIBUUezGf_LfDqW5wWrEmkxmgWlWaGJZok84DZhDvzPAauZthSaGJR1u-Ssg-hEFFeuJSt8H-wLh_AVZl1=s731" style="margin-left: 1em; margin-right: 1em;"><img border="0" data-original-height="451" data-original-width="731" height="310" src="https://blogger.googleusercontent.com/img/a/AVvXsEg2pWj8SzLwW9Lm5d5ZFYbcvoWHLKkK6D6OMJLm9uEJ33W1OM4NXAXlMOqygS6M1oS7Bcv4wuS0CHL7fXs1GX2wPvLao-YC_liIBUUezGf_LfDqW5wWrEmkxmgWlWaGJZok84DZhDvzPAauZthSaGJR1u-Ssg-hEFFeuJSt8H-wLh_AVZl1=w503-h310" width="503"/></a></div><div class="separator" style="clear: both;"><br/></div><div class="separator" style="clear: both;"><b><span style="font-size: medium;">We are asking the worldwide public to come forward with your sightings &amp; encounters. Contact us at</span></b></div><div class="separator" style="clear: both;"><b><span style="font-size: large;">410-241-5974</span></b></div><div class="separator" style="clear: both;"><b><span style="font-size: medium;">or <a href=" stricklercelebs1028@gmail.com" target="_blank">by email</a> - Thanks. Lon</span></b></div><p><b>Have you had a sighting of a winged humanoid or huge bat-like creature in the Chicago, Illinois metro area / Lake Michigan region? The entity has also been referred to as the &#39;Chicago Mothman&#39;, &#39;Chicago Owlman&#39; &amp; &#39;O&#39;Hare Mothman.&#39; - </b><span style="text-align: left;"><b><a href="https://www.google.com/maps/d/u/0/edit?mid=1IVcYFz1rnNpheYcCAQH828YxPU0NeZTd&amp;ll=41.555580949188425%2C-90.404430986744&amp;z=8" target="_blank">Chicago / Lake Michigan Winged Humanoid Regional Interactive Map</a> - </b></span><b>Please feel free to contact me at lonstrickler@phantomsandmonsters.com - your anonymity is guaranteed. Our investigative group is conducting a serious examination of his phenomenon. We are merely seeking the truth and wish to determine what eyewitnesses have been encountering. Your cooperation is truly appreciated.</b></p></div><center><center><center>**********</center></center></center><center><center><br/></center></center><center><b><span style="font-size: medium; text-decoration-line: underline;">TODAY&#39;S TOP LINKS</span></b></center><center><br/></center><center><a href="https://mysteriousuniverse.org/2022/03/mysterious-cults-and-secret-societies-you-might-not-have-heard-of-monsters-and-conspiracies/" target="_blank"><b>Mysterious Cults and Secret Societies You Might Not Have Heard Of: Monsters and Conspiracies</b></a><br/></center><center><br/></center><center><a href="https://mysteriousuniverse.org/2022/03/how-a-researcher-looking-for-ufo-documents-may-have-uncovered-the-first-poem-about-flying-saucers/" target="_blank"><b>How a Researcher Looking for UFO Documents May Have Uncovered the First Poem About Flying Saucers</b></a><br/></center><center><br/></center><center><a href="https://mysteriousuniverse.org/2022/03/new-film-promises-the-truth-about-the-boleskine-house-and-aleister-crowley/" target="_blank"><b>New Film Promises the ‘Truth’ About the Boleskine House and Aleister Crowley</b></a><br/></center><center><br/></center><center><a href="https://www.coasttocoastam.com/article/tennessee-man-arrested-for-firing-shotgun-at-telepathic-aliens/" target="_blank"><b> Tennessee Man Arrested for Firing Shotgun at &#39;Telepathic Aliens&#39;</b></a><br/></center><center><br/></center><center><a href="https://www.youtube.com/watch?v=5L6Fwxdoq4I" target="_blank"><b>MORGAN KNUDSEN - Paranormal Researcher / Author - Phantoms &amp; Monsters Radio</b></a><br/></center><center><br/></center><center><a href="https://www.youtube.com/watch?v=2NwgXQ0L-A8" target="_blank"><b>Chicago / O&#39;Hare MOTHMAN Updates on PHANTOMS &amp; MONSTERS Radio</b></a></center><center><br/></center><center><a href="https://www.youtube.com/watch?v=GooIb4M5y3A" target="_blank"><b>STRANGE DAYS w/ LON STRICKLER - 2/28/2022 - Spaced Out Radio</b></a><br/></center><center><br/></center><center>**********</center><p style="text-align: center;"><b><span style="font-size: medium;">Please Consider a Donation to &#39;Phantoms &amp; Monsters&#39;</span></b></p><p style="text-align: center;"></p><div class="separator" style="clear: both; text-align: center;"><a href="https://www.paypal.com/donate/?hosted_button_id=3LSJFKCLRD2V8" style="margin-left: 1em; margin-right: 1em;" target="_blank"><img border="0" data-original-height="226" data-original-width="430" height="210" src="https://1.bp.blogspot.com/-UPaJwK1_zbM/X6l78XF8KII/AAAAAAABfB8/Gcd3rvhZRUMP2aYrhDlMicusB5iyUpNrQCLcBGAsYHQ/w400-h210/phantoms2a%2B%25281%2529%2B%25281%2529.jpg" width="400"/></a></div><p></p><p></p><p style="text-align: center;"><b>Your financial support of Phantoms &amp; Monsters and our other pursuits is much appreciated. This all depends on you, the readers &amp; followers.</b></p><p style="text-align: center;"><b>Please use the PayPal donation buttons on the blog site. You can also go directly to <a href="https://www.paypal.com/donate/?hosted_button_id=3LSJFKCLRD2V8" target="_blank"><span style="color: red;">Phantoms &amp; Monsters donation.</span></a> Thanks again for your loyalty and continued support. Lon</b></p><center><center><br/></center><div class="separator" style="clear: both;"><a href="https://www.cryptidhunters.org" style="margin-left: 1em; margin-right: 1em;" target="_blank"><img border="0" data-original-height="312" data-original-width="925" height="135" src="https://1.bp.blogspot.com/-JDRdjQ7EFM8/X5XAvHLCkiI/AAAAAAABe48/MjkasUMCq0QJrLsHeVO8nXUFNEh6nMF8QCLcBGAsYHQ/w400-h135/fortean%2Bbanner.png" width="400"/></a></div><div class="separator" style="clear: both;"><div style="font-weight: bold;"><br/></div><center style="font-weight: bold;"><a href="mailto:stricklercelebs1028@gmail.com" target="_blank"><img border="0" data-original-height="300" data-original-width="300" src="https://3.bp.blogspot.com/-nFEw6CksMGA/XjddUtoxYsI/AAAAAAABbwE/LWmtY-ZFHak7LUVtIReAZ9UPaAMnYSDOQCLcBGAsYHQ/s1600/fortean%2Bresearch%2Blogo-2%2B%25281%2529.png"/></a></center><center style="font-weight: bold;"><br/></center><center style="font-weight: bold;"><a href="https://www.youtube.com/c/PhantomsMonstersRadio" style="font-weight: 400; margin-left: 1em; margin-right: 1em;" target="_blank"><img border="0" data-original-height="326" data-original-width="630" height="249" src="https://blogger.googleusercontent.com/img/a/AVvXsEh4mdwg3kqQEzKXKGHvaV_H2nE3C7TYMn8DJ3qKmWeyWP20oP5mfGH-ZV_FDxKBuHjN6BpGrrOesTZiiqu5noBPimFsQUcFmjp-yK7p3o0jBh_nEcHG40Yfz7Z3ujsML82pdkuVBAykeIy82SM79rWmZV1yZx5uLDG-enLLr1BaRVSd5jAJ=w479-h249" width="479"/></a></center><div class="separator" style="clear: both;"><a href="https://www.amazon.com/gp/product/1951556798/" style="margin-left: 1em; margin-right: 1em;" target="_blank"><img border="0" data-original-height="800" data-original-width="500" height="626" src="https://blogger.googleusercontent.com/img/a/AVvXsEinlTGI21lywMGMlt3tgNAngHnhnI9dG1IdMc0HWz08GKur4B0GSixPG65GkozIdTyVp6lixVPI9n2fTXwPEQPCPf-IKHx1JJUOuriohNVvmd7AMT-tdW-hkgfIhE5Nh2uZ9IlXGTAHzJ6ZRbpROrm5FHaLRJiJUM0aJpEghSwyhYtPqS0P=w392-h626" width="392"/></a></div><div class="separator" style="clear: both;"><br/></div><div class="separator" style="clear: both;"><a href="https://www.youtube.com/paranormalportal" style="margin-left: 1em; margin-right: 1em;" target="_blank"><img border="0" data-original-height="400" data-original-width="500" height="322" src="https://blogger.googleusercontent.com/img/a/AVvXsEjgvMTrAtZng_SfxggACNTRIylfoxj1GC7H4z8aVCWH_jChm6526jijU9RZ6sDFCtaOBp9gQM9l49MVFsx9GgxotPWdvwpC7YRFgO7lfDqCTjyXjFHTOYqopreEt5PnKe-7E2p8gMXUOpf2Rk-V-KrBlMaG2IBrAz2Q4LD06jw-SavgT_OF=w402-h322" width="402"/></a></div><div class="separator" style="clear: both;"><br/></div><div style="font-weight: bold;"><div><a href="http://www.expandedperspectives.com/" style="margin-left: 1em; margin-right: 1em;"><img border="0" data-original-height="350" data-original-width="350" src="https://3.bp.blogspot.com/-6SfcaV6R_Ms/WqYbWcVlThI/AAAAAAABVh0/P74mqddQbtIvPIbiRLIXb2v8NQ8CnKMbgCLcBGAs/s1600/expanded%2Bperspectives%2Blogo%2Bcolor_zpsgjijnx4p.jpg"/></a></div><center><br/></center><div class="separator" style="clear: both;"><a href="https://www.amazon.com/gp/product/1951556674/" style="margin-left: 1em; margin-right: 1em;" target="_blank"><img border="0" data-original-height="511" data-original-width="500" height="400" src="https://blogger.googleusercontent.com/img/a/AVvXsEi-4nWozeC36EhJtW5i51VE-4LSf92N1EpP6AEY2MhvYZIJeA-ZFwau2Zn-fW8cBRpNSH7rSbY_DvXfwPX_-j_M1dYmbxXHhUiom-U3MhLLle3VPEtJdj-QJy_UslRcgW29vtzkx704vx3E3MVOUenJewOyP3C-XtGWgXCriKLbH6yr5o-a=w391-h400" width="391"/></a></div></div></div><div class="separator" style="clear: both;"><br/></div><center><div style="font-weight: bold;"><center>This blog and newsletter are licensed under a Creative Commons Attribution-Noncommercial-No Derivative Works 3.0 United States License.</center><center><br/>© 2005-2022 Phantoms &amp; Monsters - All Rights Reserved</center></div></center><center><br/></center></center>
<div style="clear: both;"></div>
</div>
<div class="post-footer">
<div class="post-footer-line post-footer-line-1">
<span class="post-author vcard">
Posted by
<span class="fn" itemprop="author" itemscope="itemscope" itemtype="http://schema.org/Person">
<meta content="https://www.blogger.com/profile/12004871390037525910" itemprop="url"/>
<a class="g-profile" href="https://www.blogger.com/profile/12004871390037525910" rel="author" title="author profile">
<span itemprop="name">
Lon Strickler
</span>
</a>
</span>
</span>
<span class="post-timestamp">
at
<meta content="https://www.phantomsandmonsters.com/2022/03/ufo-artifact-discovery-alien-technology.html" itemprop="url"/>
<a class="timestamp-link" href="https://www.phantomsandmonsters.com/2022/03/ufo-artifact-discovery-alien-technology.html" rel="bookmark" title="permanent link">
<abbr class="published" itemprop="datePublished" title="2022-03-26T22:03:00-04:00">
10:03 PM
</abbr>
</a>
</span>
<input name="IL_IN_TAG" type="hidden" value="2"/>
<span class="post-comment-link">
</span>
<span class="post-icons">
<span class="item-action">
<a href="https://www.blogger.com/email-post.g?blogID=22675618&amp;postID=8214675752637711002" title="Email Post">
<img alt="" class="icon-action" height="13" src="//img1.blogblog.com/img/icon18_email.gif" width="18"/>
</a>
</span>
</span>
<div class="post-share-buttons goog-inline-block">
<a class="goog-inline-block share-button sb-email" href="https://www.blogger.com/share-post.g?blogID=22675618&amp;postID=8214675752637711002&amp;target=email" target="_blank" title="Email This">
<span class="share-button-link-text">
Email This
</span>
</a>
<a class="goog-inline-block share-button sb-blog" href="https://www.blogger.com/share-post.g?blogID=22675618&amp;postID=8214675752637711002&amp;target=blog" onclick="window.open(this.href, &#34;_blank&#34;, &#34;height=270,width=475&#34;); return false;" target="_blank" title="BlogThis!">
<span class="share-button-link-text">
BlogThis!
</span>
</a>
<a class="goog-inline-block share-button sb-twitter" href="https://www.blogger.com/share-post.g?blogID=22675618&amp;postID=8214675752637711002&amp;target=twitter" target="_blank" title="Share to Twitter">
<span class="share-button-link-text">
Share to Twitter
</span>
</a>
<a class="goog-inline-block share-button sb-facebook" href="https://www.blogger.com/share-post.g?blogID=22675618&amp;postID=8214675752637711002&amp;target=facebook" onclick="window.open(this.href, &#34;_blank&#34;, &#34;height=430,width=640&#34;); return false;" target="_blank" title="Share to Facebook">
<span class="share-button-link-text">
Share to Facebook
</span>
</a>
</div>
</div>
<div class="post-footer-line post-footer-line-2">
<span class="post-labels">
Labels:
<a href="https://www.phantomsandmonsters.com/search/label/alien%20technology" rel="tag">
alien technology
</a>

                                              ,
                                            
<a href="https://www.phantomsandmonsters.com/search/label/artifact" rel="tag">
artifact
</a>

                                              ,
                                            
<a href="https://www.phantomsandmonsters.com/search/label/Colorado" rel="tag">
Colorado
</a>

                                              ,
                                            
<a href="https://www.phantomsandmonsters.com/search/label/extraterrestrials" rel="tag">
extraterrestrials
</a>

                                              ,
                                            
<a href="https://www.phantomsandmonsters.com/search/label/UFO" rel="tag">
UFO
</a>
</span>
</div>
<div class="post-footer-line post-footer-line-3">
<span class="post-location">
</span>
</div>
</div>
</div>
<div class="comments" id="comments">
<a name="comments"></a>
<div id="backlinks-container">
<div id="Blog1_backlinks-container">
</div>
</div>
</div>
</div>

                                      </div></div>
                                    
<!--Can't find substitution for tag [adEnd]-->
</div>
<div class="blog-pager" id="blog-pager">
<span id="blog-pager-newer-link">
<a class="blog-pager-newer-link" href="https://www.phantomsandmonsters.com/2022/03/dark-female-entity-terrorizes-girls.html" id="Blog1_blog-pager-newer-link" title="Newer Post">
Newer Post
</a>
</span>
<span id="blog-pager-older-link">
<a class="blog-pager-older-link" href="https://www.phantomsandmonsters.com/2022/03/evil-spectre-chases-witnesses-in-olney.html" id="Blog1_blog-pager-older-link" title="Older Post">
Older Post
</a>
</span>
<a class="home-link" href="https://www.phantomsandmonsters.com/">
Home
</a>
</div>
<div class="clear"></div>
<div class="post-feeds">
</div>
</div></div>
</div>
</div>
<div class="column-left-outer">
<div class="column-left-inner">
<aside>
</aside>
</div>
</div>
<div class="column-right-outer">
<div class="column-right-inner">
<aside>
<div class="sidebar section" id="sidebar-right-1"><div class="widget HTML" data-version="1" id="HTML8">
<div class="widget-content">
<center><b>UNEXPLAINED CRYPTID / BIGFOOT / UPRIGHT CANINE / HUMANOID ENCOUNTER OR SIGHTING?</b></center>

<center><a href="mailto:stricklercelebs1028@gmail.com"><img border="0" src="https://3.bp.blogspot.com/-nFEw6CksMGA/XjddUtoxYsI/AAAAAAABbwE/LWmtY-ZFHak7LUVtIReAZ9UPaAMnYSDOQCLcBGAsYHQ/s1600/fortean%2Bresearch%2Blogo-2%2B%25281%2529.png" data-original-width="300" data-original-height="300"/></a></center><br/>

<p></p><center><b>Donations for the &#39;Phantoms &amp; Monsters&#39; newsletter, blog, Arcane Radio and Phantoms &amp; Monsters Fortean Research are essential and always appreciated. You can use one of the donation buttons or go to <a href="https://www.paypal.com/donate/?hosted_button_id=3LSJFKCLRD2V8">my PayPal account</a>. Thanks again for reading and for your continued support. Lon</b></center><p></p>
<p></p><center><form action="https://www.paypal.com/donate" method="post" target="_top">
<input type="hidden" name="hosted_button_id" value="3LSJFKCLRD2V8"/>
<input type="image" src="https://www.paypalobjects.com/en_US/i/btn/btn_donateCC_LG.gif" border="0" name="submit" title="PayPal - The safer, easier way to pay online!" alt="Donate with PayPal button"/>
<img alt="" border="0" src="https://www.paypal.com/en_US/i/scr/pixel.gif" width="1" height="1"/>
</form>
</center><p></p>
</div>
<div class="clear"></div>
</div><div class="widget PageList" data-version="1" id="PageList1">
<h2>
Reader Information
</h2>
<div class="widget-content">
<ul>
<li>
<a href="http://www.phantomsandmonsters.com/p/lon-strickler.html">
About Me - Lon Strickler
</a>
</li>
<li>
<a href="http://www.phantomsandmonsters.com/p/report-sighting-click-here-describe.html">
*Confidential - Report Your Cryptid / Bigfoot / Upright Canine / Humanoid Encounter or Sighting*
</a>
</li>
<li>
<a href="https://www.phantomsandmonsters.com/p/donate-to-phantoms-monsters.html">
Donate to Phantoms &amp; Monsters
</a>
</li>
<li>
<a href="https://www.phantomsandmonsters.com/p/phantoms-monsters-fortean-research.html">
Phantoms &amp; Monsters Fortean Research Team / Affiliates
</a>
</li>
<li>
<a href="http://www.phantomsandmonsters.com/p/chicago-phantom-sightings-2011-2017.html">
Chicago / Lake Michigan Winged Humanoid / Flying Entity Sightings &amp; Encounters
</a>
</li>
<li>
<a href="https://www.phantomsandmonsters.com/p/the-unseen-ones-winged-ones.html">
The &#39;Unseen Ones&#39; &amp; &#39;Winged Ones&#39;
</a>
</li>
<li>
<a href="https://www.phantomsandmonsters.com/p/pennsylvania-upright-canine-dogman.html">
Pennsylvania Upright Canine / Dogman Investigations
</a>
</li>
<li>
<a href="http://www.phantomsandmonsters.com/p/books-i-recommend.html">
Arcane Radio Cryptid, Paranormal, UFOlogy &amp; Metaphysical Book Recommendations
</a>
</li>
<li>
<a href="http://www.phantomsandmonsters.com/p/author-fortean-reseacher-publisher-of.html">
Media
</a>
</li>
<li>
<a href="http://www.phantomsandmonsters.com/p/links.html">
Links / Sponsors
</a>
</li>
<li>
<a href="http://www.phantomsandmonsters.com/p/phantoms-monsters-ad-rates.html">
*Phantoms &amp; Monsters - Ad Rates*
</a>
</li>
<li>
<a href="http://www.phantomsandmonsters.com/p/the-sykesville-encounter.html">
&#39;Sykesville Monster&#39; Encounter
</a>
</li>
<li>
<a href="http://www.phantomsandmonsters.com/p/todd-sees-investigation.html">
Todd Sees Investigation (Ongoing)
</a>
</li>
<li>
<a href="http://www.phantomsandmonsters.com/p/click-for-videos-eckhart-family-alien.html">
The David Eckhart Alien Ordeal
</a>
</li>
<li>
<a href="http://www.phantomsandmonsters.com/p/in-early-autumn-1988-i-was-at-local.html">
The Conewago Phantom Screams
</a>
</li>
<li>
<a href="http://www.phantomsandmonsters.com/p/sioux-city-entity.html">
Sioux City Entity: A Personal Investigation
</a>
</li>
<li>
<a href="http://www.phantomsandmonsters.com/p/cryptid-four-corners-investigations.html">
&#39;Crypto Four Corners International&#39; Investigations - In Memory of JC Johnson
</a>
</li>
<li>
<a href="http://www.phantomsandmonsters.com/p/near-end-of-overnight-appearance-of.html">
The Bigfoot Paradox
</a>
</li>
<li>
<a href="http://www.phantomsandmonsters.com/p/many-of-you-have-seen-predator-movies.html">
Actuality of Invisible Alien Beings
</a>
</li>
</ul>
<div class="clear"></div>
</div>
</div><div class="widget Stats" data-version="1" id="Stats1">
<h2>Total Pageviews</h2>
<div class="widget-content">
<div id="Stats1_content" style="display: none;">
<span class="counter-wrapper text-counter-wrapper" id="Stats1_totalCount">
</span>
<div class="clear"></div>
</div>
</div>
</div><div class="widget Translate" data-version="1" id="Translate1">
<h2 class="title">Translate</h2>
<div id="google_translate_element"></div>
<script>
    function googleTranslateElementInit() {
      new google.translate.TranslateElement({
        pageLanguage: 'en',
        autoDisplay: 'true',
        layout: google.translate.TranslateElement.InlineLayout.VERTICAL
      }, 'google_translate_element');
    }
  </script>
<script src="//translate.google.com/translate_a/element.js?cb=googleTranslateElementInit"></script>
<div class="clear"></div>
</div><div class="widget BlogArchive" data-version="1" id="BlogArchive1">
<h2>
Blog Archive
</h2>
<div class="widget-content">
<div class="ltr" id="ArchiveList">
<div id="BlogArchive1_ArchiveList">
<ul class="hierarchy">
<li class="archivedate expanded">
<a class="toggle">
<span class="zippy"></span>
</a>
<a class="post-count-link" href="https://www.phantomsandmonsters.com/2022/">
2022
</a>
<span class="post-count" dir="ltr">
                (
                190
                )
              </span>
<ul class="hierarchy">
<li class="archivedate expanded">
<a class="toggle">
<span class="zippy"></span>
</a>
<a class="post-count-link" href="https://www.phantomsandmonsters.com/2022/03/">
March
</a>
<span class="post-count" dir="ltr">
                (
                59
                )
              </span>
<ul class="posts">
<li>
<a href="https://www.phantomsandmonsters.com/2022/03/dark-female-entity-terrorizes-girls.html">
Dark Female Entity Terrorizes Girls Bible Camp
</a>
</li>
<li>
<a href="https://www.phantomsandmonsters.com/2022/03/ufo-artifact-discovery-alien-technology.html">
UFO Artifact Discovery: Alien Technology or Earth ...
</a>
</li>
<li>
<a href="https://www.phantomsandmonsters.com/2022/03/evil-spectre-chases-witnesses-in-olney.html">
&#39;Evil&#39; Spectre Chases Witnesses in Olney Cemetery,...
</a>
</li>
<li>
<a href="https://www.phantomsandmonsters.com/2022/03/did-human-like-aliens-seed-establish.html">
Did Human-Like Aliens &#39;Seed &amp; Establish&#39; Earth&#39;s A...
</a>
</li>
<li>
<a href="https://www.phantomsandmonsters.com/2022/03/stan-gordon-ufo-sightings-in.html">
Stan Gordon: UFO Sightings In Pennsylvania Since t...
</a>
</li>
<li>
<a href="https://www.phantomsandmonsters.com/2022/03/unknown-tall-creature-slams-into-small.html">
Unknown Tall Creature Slams Into Small Trailer
</a>
</li>
<li>
<a href="https://www.phantomsandmonsters.com/2022/03/more-bizarre-flying-trash-bag-like.html">
More Bizarre &#39;Flying Trash Bag-Like&#39; Entities Seen...
</a>
</li>
<li>
<a href="https://www.phantomsandmonsters.com/2022/03/upright-dogman-stalked-chased-witness.html">
&#39;Upright Dogman&#39; Stalked &amp; Chased Witness Through ...
</a>
</li>
<li>
<a href="https://www.phantomsandmonsters.com/2022/03/actual-accounts-of-alien-intervention.html">
Actual Accounts of &#39;Alien Intervention &amp; Healing&#39; ...
</a>
</li>
<li>
<a href="https://www.phantomsandmonsters.com/2022/03/creepy-entity-manifests-on-remote-lake.html">
Creepy Entity Manifests on Remote Lake in Newfound...
</a>
</li>
<li>
<a href="https://www.phantomsandmonsters.com/2022/03/ufo-abductees-physical-changes-this-was.html">
UFO Abductee&#39;s Physical Changes: &#34;This was the mos...
</a>
</li>
<li>
<a href="https://www.phantomsandmonsters.com/2022/03/bloodcurdling-scream-alarms-bowhunter.html">
Bloodcurdling Scream Alarms Bowhunter in Jackson C...
</a>
</li>
<li>
<a href="https://www.phantomsandmonsters.com/2022/03/gods-celestial-ambassador-life-and_22.html">
God’s Celestial Ambassador: The Life and Times of ...
</a>
</li>
<li>
<a href="https://www.phantomsandmonsters.com/2022/03/bright-green-ufo-lost-time-experience.html">
&#39;Bright Green UFO &amp; Lost Time&#39; Experience Results ...
</a>
</li>
<li>
<a href="https://www.phantomsandmonsters.com/2022/03/grey-furry-humanoids-aggressively.html">
Grey, Furry Humanoids Aggressively Encircle Father...
</a>
</li>
<li>
<a href="https://www.phantomsandmonsters.com/2022/03/witness-aliens-living-among-bigfoot-in.html">
Witness: &#39;Aliens&#39; Living Among Bigfoot in Northern...
</a>
</li>
<li>
<a href="https://www.phantomsandmonsters.com/2022/03/unknown-humanoid-deer-encountered-on.html">
Unknown &#39;Humanoid &amp; Deer&#39; Encountered on Road in B...
</a>
</li>
<li>
<a href="https://www.phantomsandmonsters.com/2022/03/i-have-alien-pregnancy-claims-ufo.html">
&#39;I Have an Alien Pregnancy&#39; Claims UFO Abductee
</a>
</li>
<li>
<a href="https://www.phantomsandmonsters.com/2022/03/giant-hairy-wildman-encountered-in.html">
Giant &#39;Hairy Wildman&#39; Encountered in Serbian Mount...
</a>
</li>
<li>
<a href="https://www.phantomsandmonsters.com/2022/03/alien-entity-recorded-in-el-yunque.html">
&#39;Alien Entity&#39; Recorded in El Yunque, Puerto Rico ...
</a>
</li>
<li>
<a href="https://www.phantomsandmonsters.com/2022/03/lizard-humanoid-encountered-in-squire.html">
&#39;Lizard Humanoid&#39; Encountered in Squire Boone Cave...
</a>
</li>
<li>
<a href="https://www.phantomsandmonsters.com/2022/03/reptilian-alien-clad-in-coveralls.html">
&#39;Reptilian&#39; Alien, Clad in Coveralls, Observed in ...
</a>
</li>
<li>
<a href="https://www.phantomsandmonsters.com/2022/03/various-winged-entity-incident-reports.html">
Various &#39;Winged Entity&#39; Incident Reports
</a>
</li>
<li>
<a href="https://www.phantomsandmonsters.com/2022/03/black-morphing-duende-encountered-in.html">
Black, Morphing &#39;Duende&#39; Encountered in Rural Texa...
</a>
</li>
<li>
<a href="https://www.phantomsandmonsters.com/2022/03/lake-michigan-dive-boat-lifted-out-of.html">
Lake Michigan Dive Boat Lifted Out of Water by Unk...
</a>
</li>
<li>
<a href="https://www.phantomsandmonsters.com/2022/03/red-eyed-owl-like-winged-humanoid.html">
&#39;Red-Eyed, Owl-Like&#39; Winged Humanoid Encountered a...
</a>
</li>
<li>
<a href="https://www.phantomsandmonsters.com/2022/03/river-troll-humanoid-observed.html">
&#39;River Troll&#39; Humanoid Observed &amp; Photographed in ...
</a>
</li>
<li>
<a href="https://www.phantomsandmonsters.com/2022/03/curious-bigfoot-encountered-by-teen-in.html">
Curious Bigfoot Encountered by Teen in Northeast P...
</a>
</li>
<li>
<a href="https://www.phantomsandmonsters.com/2022/03/native-witches-skinwalkers-navajo.html">
Native Witches &amp; Skinwalkers: Navajo Family&#39;s Curs...
</a>
</li>
<li>
<a href="https://www.phantomsandmonsters.com/2022/03/remarkable-ufo-humanoid-incident-near.html">
Remarkable UFO &amp; Humanoid Incident Near Imjarvi, F...
</a>
</li>
<li>
<a href="https://www.phantomsandmonsters.com/2022/03/manananggals-headless-spirits-real.html">
&#39;Manananggals &amp; Headless Spirits&#39;: Real Encounters...
</a>
</li>
<li>
<a href="https://www.phantomsandmonsters.com/2022/03/wendigo-crawler-humanoid-or-something.html">
Wendigo, Crawler Humanoid, or Something Else? Terr...
</a>
</li>
<li>
<a href="https://www.phantomsandmonsters.com/2022/03/creepy-grunts-womans-voice-unnerve.html">
Creepy &#39;Grunts&#39; &amp; &#39;Woman&#39;s Voice&#39; Unnerve Northwes...
</a>
</li>
<li>
<a href="https://www.phantomsandmonsters.com/2022/03/werewolf-encounter-other-anomalies.html">
&#39;Werewolf&#39; Encounter &amp; Other Anomalies Probed by P...
</a>
</li>
<li>
<a href="https://www.phantomsandmonsters.com/2022/03/humanoid-photo-cyclops-alien-animal.html">
Humanoid Photo, Cyclops Alien, &amp; Animal Mutilation...
</a>
</li>
<li>
<a href="https://www.phantomsandmonsters.com/2022/03/vladimir-putins-supposed-russian-yeti.html">
Vladimir Putin&#39;s Supposed &#39;Russian Yeti&#39; Sighting
</a>
</li>
<li>
<a href="https://www.phantomsandmonsters.com/2022/03/update-kandahar-giant-killed-retrieved.html">
UPDATE: &#39;Kandahar Giant&#39; Killed / Retrieved &amp; &#39;Kil...
</a>
</li>
<li>
<a href="https://www.phantomsandmonsters.com/2022/03/doyarchu-cryptid-irish-crocodile.html">
Doyarchu: The Cryptid &#39;Irish Crocodile&#39;
</a>
</li>
<li>
<a href="https://www.phantomsandmonsters.com/2022/03/ufo-unknown-humanoids-encountered-by.html">
UFO / Unknown Humanoids Encountered by Bow Hunter ...
</a>
</li>
<li>
<a href="https://www.phantomsandmonsters.com/2022/03/gods-celestial-ambassador-life-and_9.html">
God’s Celestial Ambassador: The Life and Times of ...
</a>
</li>
<li>
<a href="https://www.phantomsandmonsters.com/2022/03/cryptid-reports-kangaroo-like-humanoid.html">
Cryptid Reports: Kangaroo-Like Humanoid, the &#39;Gunn...
</a>
</li>
<li>
<a href="https://www.phantomsandmonsters.com/2022/03/paintsville-kentucky-csx-train-ufo.html">
Paintsville, Kentucky CSX Train / UFO Collision My...
</a>
</li>
<li>
<a href="https://www.phantomsandmonsters.com/2022/03/bizarre-not-deer-encountered-in-eastern.html">
Bizarre &#39;Not Deer&#39; Encountered in Eastern Kentucky
</a>
</li>
<li>
<a href="https://www.phantomsandmonsters.com/2022/03/missing-5-days-after-alien-ufo-abduction.html">
Missing 5 Days After Alien UFO Abduction
</a>
</li>
<li>
<a href="https://www.phantomsandmonsters.com/2022/03/shadowy-cryptid-stalks-couple-camping.html">
Shadowy Cryptid Stalks Couple Camping at Lake Phoe...
</a>
</li>
<li>
<a href="https://www.phantomsandmonsters.com/2022/03/alien-humanoids-nearly-shot-by.html">
Alien Humanoids Nearly Shot by Uruguayan Navy Officer
</a>
</li>
<li>
<a href="https://www.phantomsandmonsters.com/2022/03/bigfoot-encounter-reports-submitted-by.html">
Bigfoot Encounter Reports Submitted by Eyewitnesses
</a>
</li>
<li>
<a href="https://www.phantomsandmonsters.com/2022/03/ape-man-observed-by-western-oklahoma.html">
&#39;Ape-Man&#39; Observed by Western Oklahoma Bird-Watche...
</a>
</li>
<li>
<a href="https://www.phantomsandmonsters.com/2022/03/unknown-humanoids-injure-witnesses-near.html">
Unknown Humanoids Injure Witnesses Near Deming, Ne...
</a>
</li>
<li>
<a href="https://www.phantomsandmonsters.com/2022/03/the-legend-of-stovepipe-rices-landing.html">
The Legend of Stovepipe: Rice&#39;s Landing, Greene Co...
</a>
</li>
<li>
<a href="https://www.phantomsandmonsters.com/2022/03/it-came-from-big-muddy-river.html">
&#39;It Came From The Big Muddy River&#39;
</a>
</li>
<li>
<a href="https://www.phantomsandmonsters.com/2022/03/i-was-controlled-by-shapeshifting.html">
&#39;I Was Controlled by a Shapeshifting Reptilian EBE&#39;
</a>
</li>
<li>
<a href="https://www.phantomsandmonsters.com/2022/03/creepy-spawn-from-hell-cryptid-baby.html">
Creepy &#39;Spawn From Hell&#39; Cryptid Baby Encountered ...
</a>
</li>
<li>
<a href="https://www.phantomsandmonsters.com/2022/03/woman-claimed-that-she-gave-birth-to-48.html">
Woman Claimed That She &#39;Gave Birth to 48 Alien Hyb...
</a>
</li>
<li>
<a href="https://www.phantomsandmonsters.com/2022/03/glitch-in-matrix-mother-disappearsthen.html">
Glitch in the Matrix: Mother Disappears...Then App...
</a>
</li>
<li>
<a href="https://www.phantomsandmonsters.com/2022/03/tall-white-aliens-frequented-las-vegas.html">
&#39;Tall White&#39; Aliens Frequented Las Vegas Casinos A...
</a>
</li>
<li>
<a href="https://www.phantomsandmonsters.com/2022/03/glowing-white-shaggy-horned-cryptid.html">
Glowing White, Shaggy, Horned Cryptid Observed in ...
</a>
</li>
<li>
<a href="https://www.phantomsandmonsters.com/2022/03/gods-celestial-ambassador-life-and.html">
God’s Celestial Ambassador: The Life and Times of ...
</a>
</li>
<li>
<a href="https://www.phantomsandmonsters.com/2022/03/sasquatch-wood-knocks-antics-trigger.html">
Sasquatch &#39;Wood Knocks&#39; &amp; Antics Trigger Witness E...
</a>
</li>
</ul>
</li>
</ul>
<ul class="hierarchy">
<li class="archivedate collapsed">
<a class="toggle">
<span class="zippy"></span>
</a>
<a class="post-count-link" href="https://www.phantomsandmonsters.com/2022/02/">
February
</a>
<span class="post-count" dir="ltr">
                (
                62
                )
              </span>
</li>
</ul>
<ul class="hierarchy">
<li class="archivedate collapsed">
<a class="toggle">
<span class="zippy"></span>
</a>
<a class="post-count-link" href="https://www.phantomsandmonsters.com/2022/01/">
January
</a>
<span class="post-count" dir="ltr">
                (
                69
                )
              </span>
</li>
</ul>
</li>
</ul>
<ul class="hierarchy">
<li class="archivedate collapsed">
<a class="toggle">
<span class="zippy"></span>
</a>
<a class="post-count-link" href="https://www.phantomsandmonsters.com/2021/">
2021
</a>
<span class="post-count" dir="ltr">
                (
                672
                )
              </span>
<ul class="hierarchy">
<li class="archivedate collapsed">
<a class="toggle">
<span class="zippy"></span>
</a>
<a class="post-count-link" href="https://www.phantomsandmonsters.com/2021/12/">
December
</a>
<span class="post-count" dir="ltr">
                (
                69
                )
              </span>
</li>
</ul>
<ul class="hierarchy">
<li class="archivedate collapsed">
<a class="toggle">
<span class="zippy"></span>
</a>
<a class="post-count-link" href="https://www.phantomsandmonsters.com/2021/11/">
November
</a>
<span class="post-count" dir="ltr">
                (
                37
                )
              </span>
</li>
</ul>
<ul class="hierarchy">
<li class="archivedate collapsed">
<a class="toggle">
<span class="zippy"></span>
</a>
<a class="post-count-link" href="https://www.phantomsandmonsters.com/2021/10/">
October
</a>
<span class="post-count" dir="ltr">
                (
                50
                )
              </span>
</li>
</ul>
<ul class="hierarchy">
<li class="archivedate collapsed">
<a class="toggle">
<span class="zippy"></span>
</a>
<a class="post-count-link" href="https://www.phantomsandmonsters.com/2021/09/">
September
</a>
<span class="post-count" dir="ltr">
                (
                59
                )
              </span>
</li>
</ul>
<ul class="hierarchy">
<li class="archivedate collapsed">
<a class="toggle">
<span class="zippy"></span>
</a>
<a class="post-count-link" href="https://www.phantomsandmonsters.com/2021/08/">
August
</a>
<span class="post-count" dir="ltr">
                (
                59
                )
              </span>
</li>
</ul>
<ul class="hierarchy">
<li class="archivedate collapsed">
<a class="toggle">
<span class="zippy"></span>
</a>
<a class="post-count-link" href="https://www.phantomsandmonsters.com/2021/07/">
July
</a>
<span class="post-count" dir="ltr">
                (
                59
                )
              </span>
</li>
</ul>
<ul class="hierarchy">
<li class="archivedate collapsed">
<a class="toggle">
<span class="zippy"></span>
</a>
<a class="post-count-link" href="https://www.phantomsandmonsters.com/2021/06/">
June
</a>
<span class="post-count" dir="ltr">
                (
                63
                )
              </span>
</li>
</ul>
<ul class="hierarchy">
<li class="archivedate collapsed">
<a class="toggle">
<span class="zippy"></span>
</a>
<a class="post-count-link" href="https://www.phantomsandmonsters.com/2021/05/">
May
</a>
<span class="post-count" dir="ltr">
                (
                61
                )
              </span>
</li>
</ul>
<ul class="hierarchy">
<li class="archivedate collapsed">
<a class="toggle">
<span class="zippy"></span>
</a>
<a class="post-count-link" href="https://www.phantomsandmonsters.com/2021/04/">
April
</a>
<span class="post-count" dir="ltr">
                (
                51
                )
              </span>
</li>
</ul>
<ul class="hierarchy">
<li class="archivedate collapsed">
<a class="toggle">
<span class="zippy"></span>
</a>
<a class="post-count-link" href="https://www.phantomsandmonsters.com/2021/03/">
March
</a>
<span class="post-count" dir="ltr">
                (
                55
                )
              </span>
</li>
</ul>
<ul class="hierarchy">
<li class="archivedate collapsed">
<a class="toggle">
<span class="zippy"></span>
</a>
<a class="post-count-link" href="https://www.phantomsandmonsters.com/2021/02/">
February
</a>
<span class="post-count" dir="ltr">
                (
                54
                )
              </span>
</li>
</ul>
<ul class="hierarchy">
<li class="archivedate collapsed">
<a class="toggle">
<span class="zippy"></span>
</a>
<a class="post-count-link" href="https://www.phantomsandmonsters.com/2021/01/">
January
</a>
<span class="post-count" dir="ltr">
                (
                55
                )
              </span>
</li>
</ul>
</li>
</ul>
<ul class="hierarchy">
<li class="archivedate collapsed">
<a class="toggle">
<span class="zippy"></span>
</a>
<a class="post-count-link" href="https://www.phantomsandmonsters.com/2020/">
2020
</a>
<span class="post-count" dir="ltr">
                (
                633
                )
              </span>
<ul class="hierarchy">
<li class="archivedate collapsed">
<a class="toggle">
<span class="zippy"></span>
</a>
<a class="post-count-link" href="https://www.phantomsandmonsters.com/2020/12/">
December
</a>
<span class="post-count" dir="ltr">
                (
                57
                )
              </span>
</li>
</ul>
<ul class="hierarchy">
<li class="archivedate collapsed">
<a class="toggle">
<span class="zippy"></span>
</a>
<a class="post-count-link" href="https://www.phantomsandmonsters.com/2020/11/">
November
</a>
<span class="post-count" dir="ltr">
                (
                48
                )
              </span>
</li>
</ul>
<ul class="hierarchy">
<li class="archivedate collapsed">
<a class="toggle">
<span class="zippy"></span>
</a>
<a class="post-count-link" href="https://www.phantomsandmonsters.com/2020/10/">
October
</a>
<span class="post-count" dir="ltr">
                (
                64
                )
              </span>
</li>
</ul>
<ul class="hierarchy">
<li class="archivedate collapsed">
<a class="toggle">
<span class="zippy"></span>
</a>
<a class="post-count-link" href="https://www.phantomsandmonsters.com/2020/09/">
September
</a>
<span class="post-count" dir="ltr">
                (
                51
                )
              </span>
</li>
</ul>
<ul class="hierarchy">
<li class="archivedate collapsed">
<a class="toggle">
<span class="zippy"></span>
</a>
<a class="post-count-link" href="https://www.phantomsandmonsters.com/2020/08/">
August
</a>
<span class="post-count" dir="ltr">
                (
                46
                )
              </span>
</li>
</ul>
<ul class="hierarchy">
<li class="archivedate collapsed">
<a class="toggle">
<span class="zippy"></span>
</a>
<a class="post-count-link" href="https://www.phantomsandmonsters.com/2020/07/">
July
</a>
<span class="post-count" dir="ltr">
                (
                51
                )
              </span>
</li>
</ul>
<ul class="hierarchy">
<li class="archivedate collapsed">
<a class="toggle">
<span class="zippy"></span>
</a>
<a class="post-count-link" href="https://www.phantomsandmonsters.com/2020/06/">
June
</a>
<span class="post-count" dir="ltr">
                (
                56
                )
              </span>
</li>
</ul>
<ul class="hierarchy">
<li class="archivedate collapsed">
<a class="toggle">
<span class="zippy"></span>
</a>
<a class="post-count-link" href="https://www.phantomsandmonsters.com/2020/05/">
May
</a>
<span class="post-count" dir="ltr">
                (
                59
                )
              </span>
</li>
</ul>
<ul class="hierarchy">
<li class="archivedate collapsed">
<a class="toggle">
<span class="zippy"></span>
</a>
<a class="post-count-link" href="https://www.phantomsandmonsters.com/2020/04/">
April
</a>
<span class="post-count" dir="ltr">
                (
                52
                )
              </span>
</li>
</ul>
<ul class="hierarchy">
<li class="archivedate collapsed">
<a class="toggle">
<span class="zippy"></span>
</a>
<a class="post-count-link" href="https://www.phantomsandmonsters.com/2020/03/">
March
</a>
<span class="post-count" dir="ltr">
                (
                53
                )
              </span>
</li>
</ul>
<ul class="hierarchy">
<li class="archivedate collapsed">
<a class="toggle">
<span class="zippy"></span>
</a>
<a class="post-count-link" href="https://www.phantomsandmonsters.com/2020/02/">
February
</a>
<span class="post-count" dir="ltr">
                (
                48
                )
              </span>
</li>
</ul>
<ul class="hierarchy">
<li class="archivedate collapsed">
<a class="toggle">
<span class="zippy"></span>
</a>
<a class="post-count-link" href="https://www.phantomsandmonsters.com/2020/01/">
January
</a>
<span class="post-count" dir="ltr">
                (
                48
                )
              </span>
</li>
</ul>
</li>
</ul>
<ul class="hierarchy">
<li class="archivedate collapsed">
<a class="toggle">
<span class="zippy"></span>
</a>
<a class="post-count-link" href="https://www.phantomsandmonsters.com/2019/">
2019
</a>
<span class="post-count" dir="ltr">
                (
                535
                )
              </span>
<ul class="hierarchy">
<li class="archivedate collapsed">
<a class="toggle">
<span class="zippy"></span>
</a>
<a class="post-count-link" href="https://www.phantomsandmonsters.com/2019/12/">
December
</a>
<span class="post-count" dir="ltr">
                (
                45
                )
              </span>
</li>
</ul>
<ul class="hierarchy">
<li class="archivedate collapsed">
<a class="toggle">
<span class="zippy"></span>
</a>
<a class="post-count-link" href="https://www.phantomsandmonsters.com/2019/11/">
November
</a>
<span class="post-count" dir="ltr">
                (
                44
                )
              </span>
</li>
</ul>
<ul class="hierarchy">
<li class="archivedate collapsed">
<a class="toggle">
<span class="zippy"></span>
</a>
<a class="post-count-link" href="https://www.phantomsandmonsters.com/2019/10/">
October
</a>
<span class="post-count" dir="ltr">
                (
                46
                )
              </span>
</li>
</ul>
<ul class="hierarchy">
<li class="archivedate collapsed">
<a class="toggle">
<span class="zippy"></span>
</a>
<a class="post-count-link" href="https://www.phantomsandmonsters.com/2019/09/">
September
</a>
<span class="post-count" dir="ltr">
                (
                44
                )
              </span>
</li>
</ul>
<ul class="hierarchy">
<li class="archivedate collapsed">
<a class="toggle">
<span class="zippy"></span>
</a>
<a class="post-count-link" href="https://www.phantomsandmonsters.com/2019/08/">
August
</a>
<span class="post-count" dir="ltr">
                (
                41
                )
              </span>
</li>
</ul>
<ul class="hierarchy">
<li class="archivedate collapsed">
<a class="toggle">
<span class="zippy"></span>
</a>
<a class="post-count-link" href="https://www.phantomsandmonsters.com/2019/07/">
July
</a>
<span class="post-count" dir="ltr">
                (
                42
                )
              </span>
</li>
</ul>
<ul class="hierarchy">
<li class="archivedate collapsed">
<a class="toggle">
<span class="zippy"></span>
</a>
<a class="post-count-link" href="https://www.phantomsandmonsters.com/2019/06/">
June
</a>
<span class="post-count" dir="ltr">
                (
                47
                )
              </span>
</li>
</ul>
<ul class="hierarchy">
<li class="archivedate collapsed">
<a class="toggle">
<span class="zippy"></span>
</a>
<a class="post-count-link" href="https://www.phantomsandmonsters.com/2019/05/">
May
</a>
<span class="post-count" dir="ltr">
                (
                49
                )
              </span>
</li>
</ul>
<ul class="hierarchy">
<li class="archivedate collapsed">
<a class="toggle">
<span class="zippy"></span>
</a>
<a class="post-count-link" href="https://www.phantomsandmonsters.com/2019/04/">
April
</a>
<span class="post-count" dir="ltr">
                (
                49
                )
              </span>
</li>
</ul>
<ul class="hierarchy">
<li class="archivedate collapsed">
<a class="toggle">
<span class="zippy"></span>
</a>
<a class="post-count-link" href="https://www.phantomsandmonsters.com/2019/03/">
March
</a>
<span class="post-count" dir="ltr">
                (
                39
                )
              </span>
</li>
</ul>
<ul class="hierarchy">
<li class="archivedate collapsed">
<a class="toggle">
<span class="zippy"></span>
</a>
<a class="post-count-link" href="https://www.phantomsandmonsters.com/2019/02/">
February
</a>
<span class="post-count" dir="ltr">
                (
                42
                )
              </span>
</li>
</ul>
<ul class="hierarchy">
<li class="archivedate collapsed">
<a class="toggle">
<span class="zippy"></span>
</a>
<a class="post-count-link" href="https://www.phantomsandmonsters.com/2019/01/">
January
</a>
<span class="post-count" dir="ltr">
                (
                47
                )
              </span>
</li>
</ul>
</li>
</ul>
<ul class="hierarchy">
<li class="archivedate collapsed">
<a class="toggle">
<span class="zippy"></span>
</a>
<a class="post-count-link" href="https://www.phantomsandmonsters.com/2018/">
2018
</a>
<span class="post-count" dir="ltr">
                (
                538
                )
              </span>
<ul class="hierarchy">
<li class="archivedate collapsed">
<a class="toggle">
<span class="zippy"></span>
</a>
<a class="post-count-link" href="https://www.phantomsandmonsters.com/2018/12/">
December
</a>
<span class="post-count" dir="ltr">
                (
                46
                )
              </span>
</li>
</ul>
<ul class="hierarchy">
<li class="archivedate collapsed">
<a class="toggle">
<span class="zippy"></span>
</a>
<a class="post-count-link" href="https://www.phantomsandmonsters.com/2018/11/">
November
</a>
<span class="post-count" dir="ltr">
                (
                45
                )
              </span>
</li>
</ul>
<ul class="hierarchy">
<li class="archivedate collapsed">
<a class="toggle">
<span class="zippy"></span>
</a>
<a class="post-count-link" href="https://www.phantomsandmonsters.com/2018/10/">
October
</a>
<span class="post-count" dir="ltr">
                (
                42
                )
              </span>
</li>
</ul>
<ul class="hierarchy">
<li class="archivedate collapsed">
<a class="toggle">
<span class="zippy"></span>
</a>
<a class="post-count-link" href="https://www.phantomsandmonsters.com/2018/09/">
September
</a>
<span class="post-count" dir="ltr">
                (
                41
                )
              </span>
</li>
</ul>
<ul class="hierarchy">
<li class="archivedate collapsed">
<a class="toggle">
<span class="zippy"></span>
</a>
<a class="post-count-link" href="https://www.phantomsandmonsters.com/2018/08/">
August
</a>
<span class="post-count" dir="ltr">
                (
                45
                )
              </span>
</li>
</ul>
<ul class="hierarchy">
<li class="archivedate collapsed">
<a class="toggle">
<span class="zippy"></span>
</a>
<a class="post-count-link" href="https://www.phantomsandmonsters.com/2018/07/">
July
</a>
<span class="post-count" dir="ltr">
                (
                48
                )
              </span>
</li>
</ul>
<ul class="hierarchy">
<li class="archivedate collapsed">
<a class="toggle">
<span class="zippy"></span>
</a>
<a class="post-count-link" href="https://www.phantomsandmonsters.com/2018/06/">
June
</a>
<span class="post-count" dir="ltr">
                (
                45
                )
              </span>
</li>
</ul>
<ul class="hierarchy">
<li class="archivedate collapsed">
<a class="toggle">
<span class="zippy"></span>
</a>
<a class="post-count-link" href="https://www.phantomsandmonsters.com/2018/05/">
May
</a>
<span class="post-count" dir="ltr">
                (
                46
                )
              </span>
</li>
</ul>
<ul class="hierarchy">
<li class="archivedate collapsed">
<a class="toggle">
<span class="zippy"></span>
</a>
<a class="post-count-link" href="https://www.phantomsandmonsters.com/2018/04/">
April
</a>
<span class="post-count" dir="ltr">
                (
                45
                )
              </span>
</li>
</ul>
<ul class="hierarchy">
<li class="archivedate collapsed">
<a class="toggle">
<span class="zippy"></span>
</a>
<a class="post-count-link" href="https://www.phantomsandmonsters.com/2018/03/">
March
</a>
<span class="post-count" dir="ltr">
                (
                43
                )
              </span>
</li>
</ul>
<ul class="hierarchy">
<li class="archivedate collapsed">
<a class="toggle">
<span class="zippy"></span>
</a>
<a class="post-count-link" href="https://www.phantomsandmonsters.com/2018/02/">
February
</a>
<span class="post-count" dir="ltr">
                (
                43
                )
              </span>
</li>
</ul>
<ul class="hierarchy">
<li class="archivedate collapsed">
<a class="toggle">
<span class="zippy"></span>
</a>
<a class="post-count-link" href="https://www.phantomsandmonsters.com/2018/01/">
January
</a>
<span class="post-count" dir="ltr">
                (
                49
                )
              </span>
</li>
</ul>
</li>
</ul>
<ul class="hierarchy">
<li class="archivedate collapsed">
<a class="toggle">
<span class="zippy"></span>
</a>
<a class="post-count-link" href="https://www.phantomsandmonsters.com/2017/">
2017
</a>
<span class="post-count" dir="ltr">
                (
                568
                )
              </span>
<ul class="hierarchy">
<li class="archivedate collapsed">
<a class="toggle">
<span class="zippy"></span>
</a>
<a class="post-count-link" href="https://www.phantomsandmonsters.com/2017/12/">
December
</a>
<span class="post-count" dir="ltr">
                (
                48
                )
              </span>
</li>
</ul>
<ul class="hierarchy">
<li class="archivedate collapsed">
<a class="toggle">
<span class="zippy"></span>
</a>
<a class="post-count-link" href="https://www.phantomsandmonsters.com/2017/11/">
November
</a>
<span class="post-count" dir="ltr">
                (
                43
                )
              </span>
</li>
</ul>
<ul class="hierarchy">
<li class="archivedate collapsed">
<a class="toggle">
<span class="zippy"></span>
</a>
<a class="post-count-link" href="https://www.phantomsandmonsters.com/2017/10/">
October
</a>
<span class="post-count" dir="ltr">
                (
                50
                )
              </span>
</li>
</ul>
<ul class="hierarchy">
<li class="archivedate collapsed">
<a class="toggle">
<span class="zippy"></span>
</a>
<a class="post-count-link" href="https://www.phantomsandmonsters.com/2017/09/">
September
</a>
<span class="post-count" dir="ltr">
                (
                44
                )
              </span>
</li>
</ul>
<ul class="hierarchy">
<li class="archivedate collapsed">
<a class="toggle">
<span class="zippy"></span>
</a>
<a class="post-count-link" href="https://www.phantomsandmonsters.com/2017/08/">
August
</a>
<span class="post-count" dir="ltr">
                (
                53
                )
              </span>
</li>
</ul>
<ul class="hierarchy">
<li class="archivedate collapsed">
<a class="toggle">
<span class="zippy"></span>
</a>
<a class="post-count-link" href="https://www.phantomsandmonsters.com/2017/07/">
July
</a>
<span class="post-count" dir="ltr">
                (
                48
                )
              </span>
</li>
</ul>
<ul class="hierarchy">
<li class="archivedate collapsed">
<a class="toggle">
<span class="zippy"></span>
</a>
<a class="post-count-link" href="https://www.phantomsandmonsters.com/2017/06/">
June
</a>
<span class="post-count" dir="ltr">
                (
                51
                )
              </span>
</li>
</ul>
<ul class="hierarchy">
<li class="archivedate collapsed">
<a class="toggle">
<span class="zippy"></span>
</a>
<a class="post-count-link" href="https://www.phantomsandmonsters.com/2017/05/">
May
</a>
<span class="post-count" dir="ltr">
                (
                48
                )
              </span>
</li>
</ul>
<ul class="hierarchy">
<li class="archivedate collapsed">
<a class="toggle">
<span class="zippy"></span>
</a>
<a class="post-count-link" href="https://www.phantomsandmonsters.com/2017/04/">
April
</a>
<span class="post-count" dir="ltr">
                (
                46
                )
              </span>
</li>
</ul>
<ul class="hierarchy">
<li class="archivedate collapsed">
<a class="toggle">
<span class="zippy"></span>
</a>
<a class="post-count-link" href="https://www.phantomsandmonsters.com/2017/03/">
March
</a>
<span class="post-count" dir="ltr">
                (
                49
                )
              </span>
</li>
</ul>
<ul class="hierarchy">
<li class="archivedate collapsed">
<a class="toggle">
<span class="zippy"></span>
</a>
<a class="post-count-link" href="https://www.phantomsandmonsters.com/2017/02/">
February
</a>
<span class="post-count" dir="ltr">
                (
                42
                )
              </span>
</li>
</ul>
<ul class="hierarchy">
<li class="archivedate collapsed">
<a class="toggle">
<span class="zippy"></span>
</a>
<a class="post-count-link" href="https://www.phantomsandmonsters.com/2017/01/">
January
</a>
<span class="post-count" dir="ltr">
                (
                46
                )
              </span>
</li>
</ul>
</li>
</ul>
<ul class="hierarchy">
<li class="archivedate collapsed">
<a class="toggle">
<span class="zippy"></span>
</a>
<a class="post-count-link" href="https://www.phantomsandmonsters.com/2016/">
2016
</a>
<span class="post-count" dir="ltr">
                (
                740
                )
              </span>
<ul class="hierarchy">
<li class="archivedate collapsed">
<a class="toggle">
<span class="zippy"></span>
</a>
<a class="post-count-link" href="https://www.phantomsandmonsters.com/2016/12/">
December
</a>
<span class="post-count" dir="ltr">
                (
                67
                )
              </span>
</li>
</ul>
<ul class="hierarchy">
<li class="archivedate collapsed">
<a class="toggle">
<span class="zippy"></span>
</a>
<a class="post-count-link" href="https://www.phantomsandmonsters.com/2016/11/">
November
</a>
<span class="post-count" dir="ltr">
                (
                62
                )
              </span>
</li>
</ul>
<ul class="hierarchy">
<li class="archivedate collapsed">
<a class="toggle">
<span class="zippy"></span>
</a>
<a class="post-count-link" href="https://www.phantomsandmonsters.com/2016/10/">
October
</a>
<span class="post-count" dir="ltr">
                (
                56
                )
              </span>
</li>
</ul>
<ul class="hierarchy">
<li class="archivedate collapsed">
<a class="toggle">
<span class="zippy"></span>
</a>
<a class="post-count-link" href="https://www.phantomsandmonsters.com/2016/09/">
September
</a>
<span class="post-count" dir="ltr">
                (
                54
                )
              </span>
</li>
</ul>
<ul class="hierarchy">
<li class="archivedate collapsed">
<a class="toggle">
<span class="zippy"></span>
</a>
<a class="post-count-link" href="https://www.phantomsandmonsters.com/2016/08/">
August
</a>
<span class="post-count" dir="ltr">
                (
                52
                )
              </span>
</li>
</ul>
<ul class="hierarchy">
<li class="archivedate collapsed">
<a class="toggle">
<span class="zippy"></span>
</a>
<a class="post-count-link" href="https://www.phantomsandmonsters.com/2016/07/">
July
</a>
<span class="post-count" dir="ltr">
                (
                62
                )
              </span>
</li>
</ul>
<ul class="hierarchy">
<li class="archivedate collapsed">
<a class="toggle">
<span class="zippy"></span>
</a>
<a class="post-count-link" href="https://www.phantomsandmonsters.com/2016/06/">
June
</a>
<span class="post-count" dir="ltr">
                (
                70
                )
              </span>
</li>
</ul>
<ul class="hierarchy">
<li class="archivedate collapsed">
<a class="toggle">
<span class="zippy"></span>
</a>
<a class="post-count-link" href="https://www.phantomsandmonsters.com/2016/05/">
May
</a>
<span class="post-count" dir="ltr">
                (
                52
                )
              </span>
</li>
</ul>
<ul class="hierarchy">
<li class="archivedate collapsed">
<a class="toggle">
<span class="zippy"></span>
</a>
<a class="post-count-link" href="https://www.phantomsandmonsters.com/2016/04/">
April
</a>
<span class="post-count" dir="ltr">
                (
                65
                )
              </span>
</li>
</ul>
<ul class="hierarchy">
<li class="archivedate collapsed">
<a class="toggle">
<span class="zippy"></span>
</a>
<a class="post-count-link" href="https://www.phantomsandmonsters.com/2016/03/">
March
</a>
<span class="post-count" dir="ltr">
                (
                68
                )
              </span>
</li>
</ul>
<ul class="hierarchy">
<li class="archivedate collapsed">
<a class="toggle">
<span class="zippy"></span>
</a>
<a class="post-count-link" href="https://www.phantomsandmonsters.com/2016/02/">
February
</a>
<span class="post-count" dir="ltr">
                (
                64
                )
              </span>
</li>
</ul>
<ul class="hierarchy">
<li class="archivedate collapsed">
<a class="toggle">
<span class="zippy"></span>
</a>
<a class="post-count-link" href="https://www.phantomsandmonsters.com/2016/01/">
January
</a>
<span class="post-count" dir="ltr">
                (
                68
                )
              </span>
</li>
</ul>
</li>
</ul>
<ul class="hierarchy">
<li class="archivedate collapsed">
<a class="toggle">
<span class="zippy"></span>
</a>
<a class="post-count-link" href="https://www.phantomsandmonsters.com/2015/">
2015
</a>
<span class="post-count" dir="ltr">
                (
                801
                )
              </span>
<ul class="hierarchy">
<li class="archivedate collapsed">
<a class="toggle">
<span class="zippy"></span>
</a>
<a class="post-count-link" href="https://www.phantomsandmonsters.com/2015/12/">
December
</a>
<span class="post-count" dir="ltr">
                (
                61
                )
              </span>
</li>
</ul>
<ul class="hierarchy">
<li class="archivedate collapsed">
<a class="toggle">
<span class="zippy"></span>
</a>
<a class="post-count-link" href="https://www.phantomsandmonsters.com/2015/11/">
November
</a>
<span class="post-count" dir="ltr">
                (
                53
                )
              </span>
</li>
</ul>
<ul class="hierarchy">
<li class="archivedate collapsed">
<a class="toggle">
<span class="zippy"></span>
</a>
<a class="post-count-link" href="https://www.phantomsandmonsters.com/2015/10/">
October
</a>
<span class="post-count" dir="ltr">
                (
                71
                )
              </span>
</li>
</ul>
<ul class="hierarchy">
<li class="archivedate collapsed">
<a class="toggle">
<span class="zippy"></span>
</a>
<a class="post-count-link" href="https://www.phantomsandmonsters.com/2015/09/">
September
</a>
<span class="post-count" dir="ltr">
                (
                69
                )
              </span>
</li>
</ul>
<ul class="hierarchy">
<li class="archivedate collapsed">
<a class="toggle">
<span class="zippy"></span>
</a>
<a class="post-count-link" href="https://www.phantomsandmonsters.com/2015/08/">
August
</a>
<span class="post-count" dir="ltr">
                (
                67
                )
              </span>
</li>
</ul>
<ul class="hierarchy">
<li class="archivedate collapsed">
<a class="toggle">
<span class="zippy"></span>
</a>
<a class="post-count-link" href="https://www.phantomsandmonsters.com/2015/07/">
July
</a>
<span class="post-count" dir="ltr">
                (
                70
                )
              </span>
</li>
</ul>
<ul class="hierarchy">
<li class="archivedate collapsed">
<a class="toggle">
<span class="zippy"></span>
</a>
<a class="post-count-link" href="https://www.phantomsandmonsters.com/2015/06/">
June
</a>
<span class="post-count" dir="ltr">
                (
                70
                )
              </span>
</li>
</ul>
<ul class="hierarchy">
<li class="archivedate collapsed">
<a class="toggle">
<span class="zippy"></span>
</a>
<a class="post-count-link" href="https://www.phantomsandmonsters.com/2015/05/">
May
</a>
<span class="post-count" dir="ltr">
                (
                67
                )
              </span>
</li>
</ul>
<ul class="hierarchy">
<li class="archivedate collapsed">
<a class="toggle">
<span class="zippy"></span>
</a>
<a class="post-count-link" href="https://www.phantomsandmonsters.com/2015/04/">
April
</a>
<span class="post-count" dir="ltr">
                (
                70
                )
              </span>
</li>
</ul>
<ul class="hierarchy">
<li class="archivedate collapsed">
<a class="toggle">
<span class="zippy"></span>
</a>
<a class="post-count-link" href="https://www.phantomsandmonsters.com/2015/03/">
March
</a>
<span class="post-count" dir="ltr">
                (
                70
                )
              </span>
</li>
</ul>
<ul class="hierarchy">
<li class="archivedate collapsed">
<a class="toggle">
<span class="zippy"></span>
</a>
<a class="post-count-link" href="https://www.phantomsandmonsters.com/2015/02/">
February
</a>
<span class="post-count" dir="ltr">
                (
                64
                )
              </span>
</li>
</ul>
<ul class="hierarchy">
<li class="archivedate collapsed">
<a class="toggle">
<span class="zippy"></span>
</a>
<a class="post-count-link" href="https://www.phantomsandmonsters.com/2015/01/">
January
</a>
<span class="post-count" dir="ltr">
                (
                69
                )
              </span>
</li>
</ul>
</li>
</ul>
<ul class="hierarchy">
<li class="archivedate collapsed">
<a class="toggle">
<span class="zippy"></span>
</a>
<a class="post-count-link" href="https://www.phantomsandmonsters.com/2014/">
2014
</a>
<span class="post-count" dir="ltr">
                (
                839
                )
              </span>
<ul class="hierarchy">
<li class="archivedate collapsed">
<a class="toggle">
<span class="zippy"></span>
</a>
<a class="post-count-link" href="https://www.phantomsandmonsters.com/2014/12/">
December
</a>
<span class="post-count" dir="ltr">
                (
                73
                )
              </span>
</li>
</ul>
<ul class="hierarchy">
<li class="archivedate collapsed">
<a class="toggle">
<span class="zippy"></span>
</a>
<a class="post-count-link" href="https://www.phantomsandmonsters.com/2014/11/">
November
</a>
<span class="post-count" dir="ltr">
                (
                67
                )
              </span>
</li>
</ul>
<ul class="hierarchy">
<li class="archivedate collapsed">
<a class="toggle">
<span class="zippy"></span>
</a>
<a class="post-count-link" href="https://www.phantomsandmonsters.com/2014/10/">
October
</a>
<span class="post-count" dir="ltr">
                (
                72
                )
              </span>
</li>
</ul>
<ul class="hierarchy">
<li class="archivedate collapsed">
<a class="toggle">
<span class="zippy"></span>
</a>
<a class="post-count-link" href="https://www.phantomsandmonsters.com/2014/09/">
September
</a>
<span class="post-count" dir="ltr">
                (
                71
                )
              </span>
</li>
</ul>
<ul class="hierarchy">
<li class="archivedate collapsed">
<a class="toggle">
<span class="zippy"></span>
</a>
<a class="post-count-link" href="https://www.phantomsandmonsters.com/2014/08/">
August
</a>
<span class="post-count" dir="ltr">
                (
                65
                )
              </span>
</li>
</ul>
<ul class="hierarchy">
<li class="archivedate collapsed">
<a class="toggle">
<span class="zippy"></span>
</a>
<a class="post-count-link" href="https://www.phantomsandmonsters.com/2014/07/">
July
</a>
<span class="post-count" dir="ltr">
                (
                75
                )
              </span>
</li>
</ul>
<ul class="hierarchy">
<li class="archivedate collapsed">
<a class="toggle">
<span class="zippy"></span>
</a>
<a class="post-count-link" href="https://www.phantomsandmonsters.com/2014/06/">
June
</a>
<span class="post-count" dir="ltr">
                (
                70
                )
              </span>
</li>
</ul>
<ul class="hierarchy">
<li class="archivedate collapsed">
<a class="toggle">
<span class="zippy"></span>
</a>
<a class="post-count-link" href="https://www.phantomsandmonsters.com/2014/05/">
May
</a>
<span class="post-count" dir="ltr">
                (
                69
                )
              </span>
</li>
</ul>
<ul class="hierarchy">
<li class="archivedate collapsed">
<a class="toggle">
<span class="zippy"></span>
</a>
<a class="post-count-link" href="https://www.phantomsandmonsters.com/2014/04/">
April
</a>
<span class="post-count" dir="ltr">
                (
                68
                )
              </span>
</li>
</ul>
<ul class="hierarchy">
<li class="archivedate collapsed">
<a class="toggle">
<span class="zippy"></span>
</a>
<a class="post-count-link" href="https://www.phantomsandmonsters.com/2014/03/">
March
</a>
<span class="post-count" dir="ltr">
                (
                72
                )
              </span>
</li>
</ul>
<ul class="hierarchy">
<li class="archivedate collapsed">
<a class="toggle">
<span class="zippy"></span>
</a>
<a class="post-count-link" href="https://www.phantomsandmonsters.com/2014/02/">
February
</a>
<span class="post-count" dir="ltr">
                (
                62
                )
              </span>
</li>
</ul>
<ul class="hierarchy">
<li class="archivedate collapsed">
<a class="toggle">
<span class="zippy"></span>
</a>
<a class="post-count-link" href="https://www.phantomsandmonsters.com/2014/01/">
January
</a>
<span class="post-count" dir="ltr">
                (
                75
                )
              </span>
</li>
</ul>
</li>
</ul>
<ul class="hierarchy">
<li class="archivedate collapsed">
<a class="toggle">
<span class="zippy"></span>
</a>
<a class="post-count-link" href="https://www.phantomsandmonsters.com/2013/">
2013
</a>
<span class="post-count" dir="ltr">
                (
                667
                )
              </span>
<ul class="hierarchy">
<li class="archivedate collapsed">
<a class="toggle">
<span class="zippy"></span>
</a>
<a class="post-count-link" href="https://www.phantomsandmonsters.com/2013/12/">
December
</a>
<span class="post-count" dir="ltr">
                (
                70
                )
              </span>
</li>
</ul>
<ul class="hierarchy">
<li class="archivedate collapsed">
<a class="toggle">
<span class="zippy"></span>
</a>
<a class="post-count-link" href="https://www.phantomsandmonsters.com/2013/11/">
November
</a>
<span class="post-count" dir="ltr">
                (
                65
                )
              </span>
</li>
</ul>
<ul class="hierarchy">
<li class="archivedate collapsed">
<a class="toggle">
<span class="zippy"></span>
</a>
<a class="post-count-link" href="https://www.phantomsandmonsters.com/2013/10/">
October
</a>
<span class="post-count" dir="ltr">
                (
                77
                )
              </span>
</li>
</ul>
<ul class="hierarchy">
<li class="archivedate collapsed">
<a class="toggle">
<span class="zippy"></span>
</a>
<a class="post-count-link" href="https://www.phantomsandmonsters.com/2013/09/">
September
</a>
<span class="post-count" dir="ltr">
                (
                65
                )
              </span>
</li>
</ul>
<ul class="hierarchy">
<li class="archivedate collapsed">
<a class="toggle">
<span class="zippy"></span>
</a>
<a class="post-count-link" href="https://www.phantomsandmonsters.com/2013/08/">
August
</a>
<span class="post-count" dir="ltr">
                (
                71
                )
              </span>
</li>
</ul>
<ul class="hierarchy">
<li class="archivedate collapsed">
<a class="toggle">
<span class="zippy"></span>
</a>
<a class="post-count-link" href="https://www.phantomsandmonsters.com/2013/07/">
July
</a>
<span class="post-count" dir="ltr">
                (
                69
                )
              </span>
</li>
</ul>
<ul class="hierarchy">
<li class="archivedate collapsed">
<a class="toggle">
<span class="zippy"></span>
</a>
<a class="post-count-link" href="https://www.phantomsandmonsters.com/2013/06/">
June
</a>
<span class="post-count" dir="ltr">
                (
                55
                )
              </span>
</li>
</ul>
<ul class="hierarchy">
<li class="archivedate collapsed">
<a class="toggle">
<span class="zippy"></span>
</a>
<a class="post-count-link" href="https://www.phantomsandmonsters.com/2013/05/">
May
</a>
<span class="post-count" dir="ltr">
                (
                41
                )
              </span>
</li>
</ul>
<ul class="hierarchy">
<li class="archivedate collapsed">
<a class="toggle">
<span class="zippy"></span>
</a>
<a class="post-count-link" href="https://www.phantomsandmonsters.com/2013/04/">
April
</a>
<span class="post-count" dir="ltr">
                (
                39
                )
              </span>
</li>
</ul>
<ul class="hierarchy">
<li class="archivedate collapsed">
<a class="toggle">
<span class="zippy"></span>
</a>
<a class="post-count-link" href="https://www.phantomsandmonsters.com/2013/03/">
March
</a>
<span class="post-count" dir="ltr">
                (
                36
                )
              </span>
</li>
</ul>
<ul class="hierarchy">
<li class="archivedate collapsed">
<a class="toggle">
<span class="zippy"></span>
</a>
<a class="post-count-link" href="https://www.phantomsandmonsters.com/2013/02/">
February
</a>
<span class="post-count" dir="ltr">
                (
                34
                )
              </span>
</li>
</ul>
<ul class="hierarchy">
<li class="archivedate collapsed">
<a class="toggle">
<span class="zippy"></span>
</a>
<a class="post-count-link" href="https://www.phantomsandmonsters.com/2013/01/">
January
</a>
<span class="post-count" dir="ltr">
                (
                45
                )
              </span>
</li>
</ul>
</li>
</ul>
<ul class="hierarchy">
<li class="archivedate collapsed">
<a class="toggle">
<span class="zippy"></span>
</a>
<a class="post-count-link" href="https://www.phantomsandmonsters.com/2012/">
2012
</a>
<span class="post-count" dir="ltr">
                (
                511
                )
              </span>
<ul class="hierarchy">
<li class="archivedate collapsed">
<a class="toggle">
<span class="zippy"></span>
</a>
<a class="post-count-link" href="https://www.phantomsandmonsters.com/2012/12/">
December
</a>
<span class="post-count" dir="ltr">
                (
                38
                )
              </span>
</li>
</ul>
<ul class="hierarchy">
<li class="archivedate collapsed">
<a class="toggle">
<span class="zippy"></span>
</a>
<a class="post-count-link" href="https://www.phantomsandmonsters.com/2012/11/">
November
</a>
<span class="post-count" dir="ltr">
                (
                44
                )
              </span>
</li>
</ul>
<ul class="hierarchy">
<li class="archivedate collapsed">
<a class="toggle">
<span class="zippy"></span>
</a>
<a class="post-count-link" href="https://www.phantomsandmonsters.com/2012/10/">
October
</a>
<span class="post-count" dir="ltr">
                (
                44
                )
              </span>
</li>
</ul>
<ul class="hierarchy">
<li class="archivedate collapsed">
<a class="toggle">
<span class="zippy"></span>
</a>
<a class="post-count-link" href="https://www.phantomsandmonsters.com/2012/09/">
September
</a>
<span class="post-count" dir="ltr">
                (
                39
                )
              </span>
</li>
</ul>
<ul class="hierarchy">
<li class="archivedate collapsed">
<a class="toggle">
<span class="zippy"></span>
</a>
<a class="post-count-link" href="https://www.phantomsandmonsters.com/2012/08/">
August
</a>
<span class="post-count" dir="ltr">
                (
                44
                )
              </span>
</li>
</ul>
<ul class="hierarchy">
<li class="archivedate collapsed">
<a class="toggle">
<span class="zippy"></span>
</a>
<a class="post-count-link" href="https://www.phantomsandmonsters.com/2012/07/">
July
</a>
<span class="post-count" dir="ltr">
                (
                42
                )
              </span>
</li>
</ul>
<ul class="hierarchy">
<li class="archivedate collapsed">
<a class="toggle">
<span class="zippy"></span>
</a>
<a class="post-count-link" href="https://www.phantomsandmonsters.com/2012/06/">
June
</a>
<span class="post-count" dir="ltr">
                (
                43
                )
              </span>
</li>
</ul>
<ul class="hierarchy">
<li class="archivedate collapsed">
<a class="toggle">
<span class="zippy"></span>
</a>
<a class="post-count-link" href="https://www.phantomsandmonsters.com/2012/05/">
May
</a>
<span class="post-count" dir="ltr">
                (
                47
                )
              </span>
</li>
</ul>
<ul class="hierarchy">
<li class="archivedate collapsed">
<a class="toggle">
<span class="zippy"></span>
</a>
<a class="post-count-link" href="https://www.phantomsandmonsters.com/2012/04/">
April
</a>
<span class="post-count" dir="ltr">
                (
                41
                )
              </span>
</li>
</ul>
<ul class="hierarchy">
<li class="archivedate collapsed">
<a class="toggle">
<span class="zippy"></span>
</a>
<a class="post-count-link" href="https://www.phantomsandmonsters.com/2012/03/">
March
</a>
<span class="post-count" dir="ltr">
                (
                44
                )
              </span>
</li>
</ul>
<ul class="hierarchy">
<li class="archivedate collapsed">
<a class="toggle">
<span class="zippy"></span>
</a>
<a class="post-count-link" href="https://www.phantomsandmonsters.com/2012/02/">
February
</a>
<span class="post-count" dir="ltr">
                (
                40
                )
              </span>
</li>
</ul>
<ul class="hierarchy">
<li class="archivedate collapsed">
<a class="toggle">
<span class="zippy"></span>
</a>
<a class="post-count-link" href="https://www.phantomsandmonsters.com/2012/01/">
January
</a>
<span class="post-count" dir="ltr">
                (
                45
                )
              </span>
</li>
</ul>
</li>
</ul>
<ul class="hierarchy">
<li class="archivedate collapsed">
<a class="toggle">
<span class="zippy"></span>
</a>
<a class="post-count-link" href="https://www.phantomsandmonsters.com/2011/">
2011
</a>
<span class="post-count" dir="ltr">
                (
                552
                )
              </span>
<ul class="hierarchy">
<li class="archivedate collapsed">
<a class="toggle">
<span class="zippy"></span>
</a>
<a class="post-count-link" href="https://www.phantomsandmonsters.com/2011/12/">
December
</a>
<span class="post-count" dir="ltr">
                (
                43
                )
              </span>
</li>
</ul>
<ul class="hierarchy">
<li class="archivedate collapsed">
<a class="toggle">
<span class="zippy"></span>
</a>
<a class="post-count-link" href="https://www.phantomsandmonsters.com/2011/11/">
November
</a>
<span class="post-count" dir="ltr">
                (
                35
                )
              </span>
</li>
</ul>
<ul class="hierarchy">
<li class="archivedate collapsed">
<a class="toggle">
<span class="zippy"></span>
</a>
<a class="post-count-link" href="https://www.phantomsandmonsters.com/2011/10/">
October
</a>
<span class="post-count" dir="ltr">
                (
                45
                )
              </span>
</li>
</ul>
<ul class="hierarchy">
<li class="archivedate collapsed">
<a class="toggle">
<span class="zippy"></span>
</a>
<a class="post-count-link" href="https://www.phantomsandmonsters.com/2011/09/">
September
</a>
<span class="post-count" dir="ltr">
                (
                41
                )
              </span>
</li>
</ul>
<ul class="hierarchy">
<li class="archivedate collapsed">
<a class="toggle">
<span class="zippy"></span>
</a>
<a class="post-count-link" href="https://www.phantomsandmonsters.com/2011/08/">
August
</a>
<span class="post-count" dir="ltr">
                (
                49
                )
              </span>
</li>
</ul>
<ul class="hierarchy">
<li class="archivedate collapsed">
<a class="toggle">
<span class="zippy"></span>
</a>
<a class="post-count-link" href="https://www.phantomsandmonsters.com/2011/07/">
July
</a>
<span class="post-count" dir="ltr">
                (
                44
                )
              </span>
</li>
</ul>
<ul class="hierarchy">
<li class="archivedate collapsed">
<a class="toggle">
<span class="zippy"></span>
</a>
<a class="post-count-link" href="https://www.phantomsandmonsters.com/2011/06/">
June
</a>
<span class="post-count" dir="ltr">
                (
                41
                )
              </span>
</li>
</ul>
<ul class="hierarchy">
<li class="archivedate collapsed">
<a class="toggle">
<span class="zippy"></span>
</a>
<a class="post-count-link" href="https://www.phantomsandmonsters.com/2011/05/">
May
</a>
<span class="post-count" dir="ltr">
                (
                46
                )
              </span>
</li>
</ul>
<ul class="hierarchy">
<li class="archivedate collapsed">
<a class="toggle">
<span class="zippy"></span>
</a>
<a class="post-count-link" href="https://www.phantomsandmonsters.com/2011/04/">
April
</a>
<span class="post-count" dir="ltr">
                (
                49
                )
              </span>
</li>
</ul>
<ul class="hierarchy">
<li class="archivedate collapsed">
<a class="toggle">
<span class="zippy"></span>
</a>
<a class="post-count-link" href="https://www.phantomsandmonsters.com/2011/03/">
March
</a>
<span class="post-count" dir="ltr">
                (
                52
                )
              </span>
</li>
</ul>
<ul class="hierarchy">
<li class="archivedate collapsed">
<a class="toggle">
<span class="zippy"></span>
</a>
<a class="post-count-link" href="https://www.phantomsandmonsters.com/2011/02/">
February
</a>
<span class="post-count" dir="ltr">
                (
                49
                )
              </span>
</li>
</ul>
<ul class="hierarchy">
<li class="archivedate collapsed">
<a class="toggle">
<span class="zippy"></span>
</a>
<a class="post-count-link" href="https://www.phantomsandmonsters.com/2011/01/">
January
</a>
<span class="post-count" dir="ltr">
                (
                58
                )
              </span>
</li>
</ul>
</li>
</ul>
<ul class="hierarchy">
<li class="archivedate collapsed">
<a class="toggle">
<span class="zippy"></span>
</a>
<a class="post-count-link" href="https://www.phantomsandmonsters.com/2010/">
2010
</a>
<span class="post-count" dir="ltr">
                (
                320
                )
              </span>
<ul class="hierarchy">
<li class="archivedate collapsed">
<a class="toggle">
<span class="zippy"></span>
</a>
<a class="post-count-link" href="https://www.phantomsandmonsters.com/2010/12/">
December
</a>
<span class="post-count" dir="ltr">
                (
                18
                )
              </span>
</li>
</ul>
<ul class="hierarchy">
<li class="archivedate collapsed">
<a class="toggle">
<span class="zippy"></span>
</a>
<a class="post-count-link" href="https://www.phantomsandmonsters.com/2010/11/">
November
</a>
<span class="post-count" dir="ltr">
                (
                38
                )
              </span>
</li>
</ul>
<ul class="hierarchy">
<li class="archivedate collapsed">
<a class="toggle">
<span class="zippy"></span>
</a>
<a class="post-count-link" href="https://www.phantomsandmonsters.com/2010/10/">
October
</a>
<span class="post-count" dir="ltr">
                (
                18
                )
              </span>
</li>
</ul>
<ul class="hierarchy">
<li class="archivedate collapsed">
<a class="toggle">
<span class="zippy"></span>
</a>
<a class="post-count-link" href="https://www.phantomsandmonsters.com/2010/09/">
September
</a>
<span class="post-count" dir="ltr">
                (
                29
                )
              </span>
</li>
</ul>
<ul class="hierarchy">
<li class="archivedate collapsed">
<a class="toggle">
<span class="zippy"></span>
</a>
<a class="post-count-link" href="https://www.phantomsandmonsters.com/2010/08/">
August
</a>
<span class="post-count" dir="ltr">
                (
                31
                )
              </span>
</li>
</ul>
<ul class="hierarchy">
<li class="archivedate collapsed">
<a class="toggle">
<span class="zippy"></span>
</a>
<a class="post-count-link" href="https://www.phantomsandmonsters.com/2010/07/">
July
</a>
<span class="post-count" dir="ltr">
                (
                42
                )
              </span>
</li>
</ul>
<ul class="hierarchy">
<li class="archivedate collapsed">
<a class="toggle">
<span class="zippy"></span>
</a>
<a class="post-count-link" href="https://www.phantomsandmonsters.com/2010/06/">
June
</a>
<span class="post-count" dir="ltr">
                (
                28
                )
              </span>
</li>
</ul>
<ul class="hierarchy">
<li class="archivedate collapsed">
<a class="toggle">
<span class="zippy"></span>
</a>
<a class="post-count-link" href="https://www.phantomsandmonsters.com/2010/05/">
May
</a>
<span class="post-count" dir="ltr">
                (
                36
                )
              </span>
</li>
</ul>
<ul class="hierarchy">
<li class="archivedate collapsed">
<a class="toggle">
<span class="zippy"></span>
</a>
<a class="post-count-link" href="https://www.phantomsandmonsters.com/2010/04/">
April
</a>
<span class="post-count" dir="ltr">
                (
                40
                )
              </span>
</li>
</ul>
<ul class="hierarchy">
<li class="archivedate collapsed">
<a class="toggle">
<span class="zippy"></span>
</a>
<a class="post-count-link" href="https://www.phantomsandmonsters.com/2010/03/">
March
</a>
<span class="post-count" dir="ltr">
                (
                36
                )
              </span>
</li>
</ul>
<ul class="hierarchy">
<li class="archivedate collapsed">
<a class="toggle">
<span class="zippy"></span>
</a>
<a class="post-count-link" href="https://www.phantomsandmonsters.com/2010/02/">
February
</a>
<span class="post-count" dir="ltr">
                (
                4
                )
              </span>
</li>
</ul>
</li>
</ul>
</div>
</div>
<div class="clear"></div>
</div>
</div><div class="widget BlogSearch" data-version="1" id="BlogSearch1">
<h2 class="title">Search the &#39;Phantoms &amp; Monsters&#39; Archives</h2>
<div class="widget-content">
<div id="BlogSearch1_form">
<form action="https://www.phantomsandmonsters.com/search" class="gsc-search-box" target="_top">
<table cellpadding="0" cellspacing="0" class="gsc-search-box">
<tbody>
<tr>
<td class="gsc-input">
<input autocomplete="off" class="gsc-input" name="q" size="10" title="search" type="text" value=""/>
</td>
<td class="gsc-search-button">
<input class="gsc-search-button" title="search" type="submit" value="Search"/>
</td>
</tr>
</tbody>
</table>
</form>
</div>
</div>
<div class="clear"></div>
</div><div class="widget HTML" data-version="1" id="HTML1">
<div class="widget-content">
<!-- Statcounter code for Phantomsandmonsters.com https://phantomsandmonsters.com,  https://www.phantomsandmonsters.com on Blogger -->
<script type="text/javascript">
//<![CDATA[
var sc_project=9150294; 
var sc_invisible=1; 
var sc_security="1f6d3c2b"; 
//]]>
</script>
<script type="text/javascript" src="https://www.statcounter.com/counter/counter_xhtml.js" async=""></script>
<noscript><div class="statcounter"><a title="Web Analytics" href="https://statcounter.com/" class="statcounter"><img class="statcounter" src="https://c.statcounter.com/9150294/0/1f6d3c2b/1/" alt="Web Analytics" referrerpolicy="no-referrer-when-downgrade" /></a></div></noscript>
<!-- End of Statcounter Code -->
</div>
<div class="clear"></div>
</div></div>
</aside>
</div>
</div>
</div>
<div style="clear: both"></div>
<!-- columns -->
</div>
<!-- main -->
</div>
</div>
<div class="main-cap-bottom cap-bottom">
<div class="cap-left"></div>
<div class="cap-right"></div>
</div>
</div>
<footer>
<div class="footer-outer">
<div class="footer-cap-top cap-top">
<div class="cap-left"></div>
<div class="cap-right"></div>
</div>
<div class="fauxborder-left footer-fauxborder-left">
<div class="fauxborder-right footer-fauxborder-right"></div>
<div class="region-inner footer-inner">
<div class="foot section" id="footer-1"><div class="widget HTML" data-version="1" id="HTML5">
<div class="widget-content">
<p></p><center><a rel="license" href="http://creativecommons.org/licenses/by-nc-nd/3.0/us/"><img alt="Creative Commons License" style="border-width:0" src="https://lh3.googleusercontent.com/blogger_img_proxy/ABLy4EzFHlytJqWL4j9wDE0VOttl8m3duzhGhKqcilmj13mWigyeOabtyh5Jzf03HYtkFIqcuKEjEX-aDNSr_0VfgEXzkmC8N64FL1iDzWU8YEwQbxl7dSg9VVB3IGjf=s0-d"/></a><br/>This site is licensed under a <a rel="license" href="http://creativecommons.org/licenses/by-nc-nd/3.0/us/">Creative Commons Attribution-Noncommercial-No Derivative Works 3.0 United States License</a>.<br/>Hotlinking images and copyrighted material is strictly forbidden unless permission is obtained.</center><p></p>
 
<p></p><center><span style="font-size: x-small;"><b style="color: #98AFC7;">&#39;Phantoms and Monsters&#39; and &#39;phantomsandmonsters.com&#39; is protected under the Lanham (Trademark) Act (Title 15, Chapter 22 of the United States Code)<br/>
&#39;Phantoms and Monsters&#39; was establish in September 2005 and is not a business</b></span></center><p></p>
<br/>
 
<center><p>Disclaimer:<br/>
The publication of any and all content e.g., articles, reports, editorials, commentary, opinions, as well as graphics and or images on this web-site does not constitute sanction or acquiescence of said content unless specified; it is solely for informational purposes.</p>

<p>Fair Use Notice:<br/>
This site may contain copyrighted material the use of which may not be specifically authorized by the copyright owner. We are making such material available in our efforts to advance understanding of environmental, political, human rights, economic, democratic, scientific, social justice, and religious issues, etc. We believe this constitutes a &#39;fair use&#39; of any such copyrighted material as provided for in section 107 of the US Copyright Law. In accordance with Title 17 U.S.C. Section 107, the material on this site is distributed without profit to those who have expressed a prior interest in receiving the included information for research and educational purposes.</p>
 
<p>You understand that all Content posted on, transmitted through, or linked from the Phantoms and Monsters Site, are the sole responsibility of the person from whom such Content originated. You are responsible for all Content that you post, email or otherwise make available via the Phantoms and Monsters Site. Phantoms and Monsters does not control, and is not responsible for Content made available through the Phantoms and Monsters Site. By using the Phantoms and Monsters Site, you acknowledge that you may be exposed to Content from other users that is offensive, indecent, inaccurate, misleading, or otherwise objectionable.</p>

<p>NOTE: Any use of witness information, which includes any attempt to contact a witness or persons involved in an event, is strictly prohibited without the written consent of Lon Strickler</p></center>

<p></p><center><b>© 2005-2022 Phantoms &amp; Monsters - All Rights Reserved</b><br/></center><p></p>
</div>
<div class="clear"></div>
</div></div>
<!-- outside of the include in order to lock Attribution widget -->
<div class="foot section" id="footer-3"><div class="widget Attribution" data-version="1" id="Attribution1">
<div class="widget-content" style="text-align: center;">
Powered by <a href="https://www.blogger.com" target="_blank">Blogger</a>.
</div>
<div class="clear"></div>
</div></div>
</div>
</div>
<div class="footer-cap-bottom cap-bottom">
<div class="cap-left"></div>
<div class="cap-right"></div>
</div>
</div>
</footer>
<!-- content -->
</div>
</div>
<div class="content-cap-bottom cap-bottom">
<div class="cap-left"></div>
<div class="cap-right"></div>
</div>
</div>
</div>
<script type="text/javascript">
      window.setTimeout(function() {
        document.body.className = document.body.className.replace('loading', '');
                                                                  }, 10);
    </script>
<script type="application/ld+json">
{
  "@context":"http://schema.org",
  "@type":"Organization",
  "name":"Phantoms and Monsters",
  "url": "https://www.phantomsandmonsters.com",
  "sameAs": [
  "https://twitter.com/PhantomMonster",
  "https://plus.google.com/b/106231406630145221843",
  "https://www.facebook.com/ForteanResearch",
  "https://www.instagram.com/phantomsandmonsters",
  "https://flipboard.com/@LonStrickler",
  "https://mix.com/phantomsmonsters",
  "https://www.pinterest.com/lonstrickler/?hl=en"
 ]
}
</script>

<script type="text/javascript" src="https://www.blogger.com/static/v1/widgets/2465480620-widgets.js"></script>
<script type="text/javascript">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</script>

<script type='text/javascript' style='display:none;' async>
__ez.queue.addFile('/detroitchicago/edmonton.webp', '/detroitchicago/edmonton.webp?a=a&cb=0&shcb=34', true, ['/detroitchicago/minneapolis.js'], true, false, false, false);
__ez.queue.addFile('/porpoiseant/jellyfish.webp', '/porpoiseant/jellyfish.webp?a=a&cb=0&shcb=34', false, [], true, false, false, false);
</script>

<script>var _audins_dom="phantomsandmonsters_com",_audins_did=298429;__ez.queue.addDelayFunc("audins.js","__ez.script.add", "//go.ezoic.net/detroitchicago/audins.js?cb=195-0");</script><noscript><div style="display:none;"><img src="//pixel.quantserve.com/pixel/p-31iz6hfFutd16.gif?labels=Domain.phantomsandmonsters_com,DomainId.298429" border="0" height="1" width="1" alt="Quantcast"/></div></noscript>
<script type="text/javascript" data-cfasync="false"></script>
<script>__ez.queue.addFile('/tardisrocinante/vitals.js', '/tardisrocinante/vitals.js?gcb=0&cb=3', false, ['/detroitchicago/minneapolis.js'], true, false, true, false);</script><script type="text/javascript" onload="__ezcl.handle(true);" async src="/utilcave_com/inc/ezcl.webp?cb=4"></script></body></html>