<!DOCTYPE html><html class="v2" dir="ltr" xmlns="http://www.w3.org/1999/xhtml" xmlns:b="http://www.google.com/2005/gml/b" xmlns:data="http://www.google.com/2005/gml/data" xmlns:expr="http://www.google.com/2005/gml/expr"><head><meta content="text/html; charset=UTF-8" http-equiv="Content-Type"/>
<script data-ezscrex='false' data-cfasync='false' data-pagespeed-no-defer>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</script><script data-ezscrex='false' data-cfasync='false' data-pagespeed-no-defer>__ez.pel=(function(){var pixels=[],pxURL="/porpoiseant/army.gif";function AddAndFirePixel(adSlot,pixelData){AddPixel(adSlot,pixelData,0,0,0,0,0);Fire();}
function AddAndFireOrigPixel(adSlot,pixelData){AddPixel(adSlot,pixelData,0,0,0,0,0,true);Fire();}
function GetCurrentPixels(){return pixels;}
function AddPixel(adSlot,pixelData,revenue,est_revenue,bid_floor_filled,bid_floor_prev,stat_source_id,isOrig){if(!__ez.dot.isDefined(adSlot)||__ez.dot.isAnyDefined(adSlot.getSlotElementId,adSlot.ElementId)==false){return;}
var ad_position_id=parseInt(__ez.dot.getTargeting(adSlot,'ap'));var impId=__ez.dot.getSlotIID(adSlot),adUnit=__ez.dot.getAdUnit(adSlot,isOrig);var compId=parseInt(__ez.dot.getTargeting(adSlot,"compid"));var lineItemId=0;var creativeId=0;var ezimData=getEzimData(adSlot);if(typeof ezimData=='object'){if(ezimData.creative_id!==undefined){creativeId=ezimData.creative_id;}
if(ezimData.line_item_id!==undefined){lineItemId=ezimData.line_item_id;}}
if(__ez.dot.isDefined(impId,adUnit)&&__ez.dot.isValid(pixelData)){if(impId!=="0"&&adUnit!==""){pixels.push({type:"impression",impression_id:impId,domain_id:__ez.dot.getDID(),unit:adUnit,t_epoch:__ez.dot.getEpoch(0),revenue:revenue,est_revenue:est_revenue,ad_position:ad_position_id,ad_size:"",bid_floor_filled:bid_floor_filled,bid_floor_prev:bid_floor_prev,stat_source_id:stat_source_id,country_code:__ez.dot.getCC(),pageview_id:__ez.dot.getPageviewId(),comp_id:compId,line_item_id:lineItemId,creative_id:creativeId,data:__ez.dot.dataToStr(pixelData),is_orig:isOrig||__ez.template.isOrig,});}}}
function AddPixelById(impFullId,pixelData,isOrig){var vals=impFullId.split('/');if(__ez.dot.isDefined(impFullId)&&vals.length===3&&__ez.dot.isValid(pixelData)){var adUnit=vals[0],impId=vals[2];pixels.push({type:"impression",impression_id:impId,domain_id:__ez.dot.getDID(),unit:adUnit,t_epoch:__ez.dot.getEpoch(0),pageview_id:__ez.dot.getPageviewId(),data:__ez.dot.dataToStr(pixelData),is_orig:isOrig||__ez.template.isOrig});}}
function Fire(){if(typeof document.visibilityState!=='undefined'&&document.visibilityState==="prerender")return;if(__ez.dot.isDefined(pixels)&&pixels.length>0){var allPixels=[pixels.filter(function(pixel){return pixel.is_orig}),pixels.filter(function(pixel){return!pixel.is_orig})];allPixels.forEach(function(pixels){while(pixels.length>0){var isOrig=pixels[0].is_orig||false;var j=5;if(j>pixels.length){j=pixels.length;}
var pushPixels=pixels.splice(0,j);var pixelURL=__ez.dot.getURL(pxURL)+"?orig="+(isOrig===true?1:0)+"&sts="+btoa(JSON.stringify(pushPixels));if(typeof window.isAmp!=='undefined'&&isAmp&&typeof window._ezaq!=='undefined'&&_ezaq.hasOwnProperty("domain_id")){pixelURL+="&visit_uuid="+_ezaq['visit_uuid'];}
__ez.dot.Fire(pixelURL);}})}
pixels=[];}
function getEzimData(adSlot){if(typeof _ezim_d=="undefined"){return false}
var adUnitName=__ez.dot.getAdUnitPath(adSlot).split('/').pop();if(typeof _ezim_d==='object'&&_ezim_d.hasOwnProperty(adUnitName)){return _ezim_d[adUnitName];}
for(var ezimKey in _ezim_d){if(ezimKey.split('/').pop()===adUnitName){return _ezim_d[ezimKey];}}
return false;}
return{Add:AddPixel,AddAndFire:AddAndFirePixel,AddAndFireOrig:AddAndFireOrigPixel,AddById:AddPixelById,Fire:Fire,GetPixels:GetCurrentPixels,};})();__ez.queue.addFile('/detroitchicago/raleigh.js', '/detroitchicago/raleigh.js?gcb=195-0&cb=5', false, [], true, false, true, false);__ez.queue.addFile('/detroitchicago/tampa.js', '/detroitchicago/tampa.js?gcb=195-0&cb=4', false, [], true, false, true, false);</script>
<script data-ezscrex="false" data-cfasync="false">(function(){if("function"===typeof window.CustomEvent)return!1;window.CustomEvent=function(c,a){a=a||{bubbles:!1,cancelable:!1,detail:null};var b=document.createEvent("CustomEvent");b.initCustomEvent(c,a.bubbles,a.cancelable,a.detail);return b}})();</script><script data-ezscrex="false" data-cfasync="false">__ez.queue.addFile('/detroitchicago/tulsa.js', '/detroitchicago/tulsa.js?gcb=195-0&cb=5', false, [], true, false, true, false);</script>
<link href="https://www.blogger.com/static/v1/widgets/1529571102-css_bundle_v2.css" rel="stylesheet" type="text/css"/>
<meta content="width=1100" name="viewport"/>

<meta content="blogger" name="generator"/>
<link href="https://www.phantomsandmonsters.com/favicon.ico" rel="icon" type="image/x-icon"/>
<link href="https://www.phantomsandmonsters.com/2022/01/gods-celestial-ambassador-life-and_25.html" rel="canonical"/>
<link rel="alternate" type="application/atom+xml" title="Phantoms and Monsters - Real Eyewitness Cryptid Encounter Reports - Atom" href="https://www.phantomsandmonsters.com/feeds/posts/default"/>
<link rel="alternate" type="application/rss+xml" title="Phantoms and Monsters - Real Eyewitness Cryptid Encounter Reports - RSS" href="https://www.phantomsandmonsters.com/feeds/posts/default?alt=rss"/>
<link rel="service.post" type="application/atom+xml" title="Phantoms and Monsters - Real Eyewitness Cryptid Encounter Reports - Atom" href="https://www.blogger.com/feeds/22675618/posts/default"/>

<link rel="alternate" type="application/atom+xml" title="Phantoms and Monsters - Real Eyewitness Cryptid Encounter Reports - Atom" href="https://www.phantomsandmonsters.com/feeds/1789479111524244752/comments/default"/>
<!--[if IE]><script type="text/javascript" src="https://www.blogger.com/static/v1/jsbin/2287435483-ieretrofit.js"></script>
<![endif]-->
<link href="https://1.bp.blogspot.com/-_TUV-dr64_U/YQl9E3UAmrI/AAAAAAABhdY/gIy9oOJjh04yLada5MLYe3kjGk2s-8GdgCLcBGAsYHQ/s16000/keller100.jpg" rel="image_src"/>
<meta content="https://www.phantomsandmonsters.com/2022/01/gods-celestial-ambassador-life-and_25.html" property="og:url"/>
<meta content="God’s Celestial Ambassador: The Life and Times of Dr. Frank E. Stranges - Part XXIV - (Ufology &amp; the U.S. Government)" property="og:title"/>
<meta content="Real cryptid encounter reports, eyewitness experiences and paranormal investigations" property="og:description"/>
<meta content="https://1.bp.blogspot.com/-_TUV-dr64_U/YQl9E3UAmrI/AAAAAAABhdY/gIy9oOJjh04yLada5MLYe3kjGk2s-8GdgCLcBGAsYHQ/w1200-h630-p-k-no-nu/keller100.jpg" property="og:image"/>
<!--[if IE]> <script> (function() { var html5 = ("abbr,article,aside,audio,canvas,datalist,details," + "figure,footer,header,hgroup,mark,menu,meter,nav,output," + "progress,section,time,video").split(','); for (var i = 0; i < html5.length; i++) { document.createElement(html5[i]); } try { document.execCommand('BackgroundImageCache', false, true); } catch(e) {} })(); </script> <![endif]-->
<script async="async" data-ad-client="ca-pub-8749444273496943" src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<title>
         Phantoms and Monsters - Real Eyewitness Cryptid Encounter Reports
    </title>
<meta content="Real cryptid eyewitness encounters, sighting reports and paranormal investigations" name="description"/>
<meta content="paranormal, chicago mothman, bigfoot reports, skinwalkers, upright canines, cryptids, humanoids, winged humanoids " name="keywords"/>
<meta content="Lon Strickler" name="author"/>
<meta content="index,follow" name="robots"/>
<meta content="index,follow" name="googlebot"/>
<meta content="index,follow" name="bingbot"/>
<meta content="11f01efd2f0c32240f0dc720f9bf220b" name="p:domain_verify"/>
<meta content="A9CF2163EABB372FBA253A4BF76ABD8F" name="msvalidate.01"/>
<meta content="a7f9c9cc41eedead9179e9608b822210" name="p:domain_verify"/>
<meta content="fafe9193afbc99c1" name="yandex-verification"/>
<style id="page-skin-1" type="text/css">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</style>
<style id="template-skin-1" type="text/css"><!--
body {
min-width: 1150px;
}
.content-outer, .content-fauxcolumn-outer, .region-inner {
min-width: 1150px;
max-width: 1150px;
_width: 1150px;
}
.main-inner .columns {
padding-left: 0px;
padding-right: 460px;
}
.main-inner .fauxcolumn-center-outer {
left: 0px;
right: 460px;
/* IE6 does not respect left and right together */
_width: expression(this.parentNode.offsetWidth -
parseInt("0px") -
parseInt("460px") + 'px');
}
.main-inner .fauxcolumn-left-outer {
width: 0px;
}
.main-inner .fauxcolumn-right-outer {
width: 460px;
}
.main-inner .column-left-outer {
width: 0px;
right: 100%;
margin-left: -0px;
}
.main-inner .column-right-outer {
width: 460px;
margin-right: -460px;
}
#layout {
min-width: 0;
}
#layout .content-outer {
min-width: 0;
width: 800px;
}
#layout .region-inner {
min-width: 0;
width: auto;
}
--></style>
<script type="text/javascript">
      (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
      (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
      m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
      })(window,document,'script','https://www.google-analytics.com/analytics.js','ga');
      ga('create', 'UA-46707980-1', 'auto', 'blogger');
      ga('blogger.send', 'pageview');
    </script>
<link href="https://www.blogger.com/dyn-css/authorization.css?targetBlogID=22675618&amp;zx=9a2ad06d-c631-4caf-8603-41d2393a2c38" media="none" onload="if(media!=&#39;all&#39;)media=&#39;all&#39;" rel="stylesheet"/><noscript><link href='https://www.blogger.com/dyn-css/authorization.css?targetBlogID=22675618&amp;zx=9a2ad06d-c631-4caf-8603-41d2393a2c38' rel='stylesheet'/></noscript>
<meta name="google-adsense-platform-account" content="ca-host-pub-1556223355139109"/>
<meta name="google-adsense-platform-domain" content="blogspot.com"/>

<script type="text/javascript">var ezouid = "1";</script><base href="https://www.phantomsandmonsters.com/2022/01/gods-celestial-ambassador-life-and_25.html"><script type='text/javascript'>
var ezoTemplate = 'old_site_noads';
if(typeof ezouid == 'undefined')
{
    var ezouid = 'none';
}
var ezoFormfactor = '1';
var ezo_elements_to_check = Array();
</script><!-- START EZHEAD -->
<script data-ezscrex="false" type='text/javascript'>
var soc_app_id = '0';
var did = 298429;
var ezdomain = 'phantomsandmonsters.com';
var ezoicSearchable = 1;
</script>
<!--{jquery}-->
<!-- END EZHEAD -->
<script data-ezscrex="false" type="text/javascript" data-cfasync="false">var _ezaq = {"ad_cache_level":0,"ad_lazyload_version":0,"ad_load_version":0,"city":"Ashburn","country":"US","days_since_last_visit":-1,"domain_id":298429,"engaged_time_visit":0,"ezcache_level":1,"ezcache_skip_code":11,"form_factor_id":1,"framework_id":1,"is_return_visitor":false,"is_sitespeed":0,"last_page_load":"","last_pageview_id":"","lt_cache_level":0,"metro_code":511,"page_ad_positions":"","page_view_count":0,"page_view_id":"33f2a305-af6f-4db4-6b8e-c1dc2bb98df3","position_selection_id":0,"postal_code":"20149","pv_event_count":0,"response_size_orig":142243,"response_time_orig":297,"serverid":"18.209.11.8:27265","state":"VA","t_epoch":1643177214,"template_id":120,"time_on_site_visit":0,"url":"https://www.phantomsandmonsters.com/2022/01/gods-celestial-ambassador-life-and_25.html","user_id":0,"word_count":3238,"worst_bad_word_level":0};var _ezExtraQueries = "&ez_orig=1";</script>
<script data-ezscrex='false' data-pagespeed-no-defer data-cfasync='false'>
function create_ezolpl(pvID, rv) {
    var d = new Date();
    d.setTime(d.getTime() + (365*24*60*60*1000));
    var expires = "expires="+d.toUTCString();
    __ez.ck.setByCat("ezux_lpl_298429=" + new Date().getTime() + "|" + pvID + "|" + rv + "; " + expires, 3);
}
function attach_ezolpl(pvID, rv) {
    if (document.readyState === "complete") {
        create_ezolpl(pvID, rv);
    }
    if(window.attachEvent) {
        window.attachEvent("onload", create_ezolpl, pvID, rv);
    } else {
        if(window.onload) {
            var curronload = window.onload;
            var newonload = function(evt) {
                curronload(evt);
                create_ezolpl(pvID, rv);
            };
            window.onload = newonload;
        } else {
            window.onload = create_ezolpl.bind(null, pvID, rv);
        }
    }
}

__ez.queue.addFunc("attach_ezolpl", "attach_ezolpl", ["33f2a305-af6f-4db4-6b8e-c1dc2bb98df3", "false"], false, ['/detroitchicago/boise.js'], true, false, false, false);
</script></head>
<body class="loading">
<div class="navbar no-items section" id="navbar">
</div>
<div class="body-fauxcolumns">
<div class="fauxcolumn-outer body-fauxcolumn-outer">
<div class="cap-top">
<div class="cap-left"></div>
<div class="cap-right"></div>
</div>
<div class="fauxborder-left">
<div class="fauxborder-right"></div>
<div class="fauxcolumn-inner">
</div>
</div>
<div class="cap-bottom">
<div class="cap-left"></div>
<div class="cap-right"></div>
</div>
</div>
</div>
<div class="content">
<div class="content-fauxcolumns">
<div class="fauxcolumn-outer content-fauxcolumn-outer">
<div class="cap-top">
<div class="cap-left"></div>
<div class="cap-right"></div>
</div>
<div class="fauxborder-left">
<div class="fauxborder-right"></div>
<div class="fauxcolumn-inner">
</div>
</div>
<div class="cap-bottom">
<div class="cap-left"></div>
<div class="cap-right"></div>
</div>
</div>
</div>
<div class="content-outer">
<div class="content-cap-top cap-top">
<div class="cap-left"></div>
<div class="cap-right"></div>
</div>
<div class="fauxborder-left content-fauxborder-left">
<div class="fauxborder-right content-fauxborder-right"></div>
<div class="content-inner">
<header>
<div class="header-outer">
<div class="header-cap-top cap-top">
<div class="cap-left"></div>
<div class="cap-right"></div>
</div>
<div class="fauxborder-left header-fauxborder-left">
<div class="fauxborder-right header-fauxborder-right"></div>
<div class="region-inner header-inner">
<div class="header section" id="header"><div class="widget Header" data-version="1" id="Header1">
<div id="header-inner">
<a href="https://www.phantomsandmonsters.com/" style="display: block">
<img alt="Phantoms and Monsters - Real Eyewitness Cryptid Encounter Reports" height="135px; " id="Header1_headerimg" src="//1.bp.blogspot.com/-8skRcEmPIiY/WsVdtPMN1fI/AAAAAAABVx4/cTFRCRuA_T0UcvYzrdPju-_kCByY1jcSACK4BGAYYCw/s1600/phantomsbanner5.jpg" style="display: block" width="660px; "/>
</a>
<div class="descriptionwrapper">
<p class="description">
<span>
Real cryptid encounter reports, eyewitness experiences and paranormal investigations
</span>
</p>
</div>
</div>
</div></div>
</div>
</div>
<div class="header-cap-bottom cap-bottom">
<div class="cap-left"></div>
<div class="cap-right"></div>
</div>
</div>
</header>
<div class="tabs-outer">
<div class="tabs-cap-top cap-top">
<div class="cap-left"></div>
<div class="cap-right"></div>
</div>
<div class="fauxborder-left tabs-fauxborder-left">
<div class="fauxborder-right tabs-fauxborder-right"></div>
<div class="region-inner tabs-inner">
<div class="tabs no-items section" id="crosscol"></div>
<div class="tabs no-items section" id="crosscol-overflow"></div>
</div>
</div>
<div class="tabs-cap-bottom cap-bottom">
<div class="cap-left"></div>
<div class="cap-right"></div>
</div>
</div>
<div class="main-outer">
<div class="main-cap-top cap-top">
<div class="cap-left"></div>
<div class="cap-right"></div>
</div>
<div class="fauxborder-left main-fauxborder-left">
<div class="fauxborder-right main-fauxborder-right"></div>
<div class="region-inner main-inner">
<div class="columns fauxcolumns">
<div class="fauxcolumn-outer fauxcolumn-center-outer">
<div class="cap-top">
<div class="cap-left"></div>
<div class="cap-right"></div>
</div>
<div class="fauxborder-left">
<div class="fauxborder-right"></div>
<div class="fauxcolumn-inner">
</div>
</div>
<div class="cap-bottom">
<div class="cap-left"></div>
<div class="cap-right"></div>
</div>
</div>
<div class="fauxcolumn-outer fauxcolumn-left-outer">
<div class="cap-top">
<div class="cap-left"></div>
<div class="cap-right"></div>
</div>
<div class="fauxborder-left">
<div class="fauxborder-right"></div>
<div class="fauxcolumn-inner">
</div>
</div>
<div class="cap-bottom">
<div class="cap-left"></div>
<div class="cap-right"></div>
</div>
</div>
<div class="fauxcolumn-outer fauxcolumn-right-outer">
<div class="cap-top">
<div class="cap-left"></div>
<div class="cap-right"></div>
</div>
<div class="fauxborder-left">
<div class="fauxborder-right"></div>
<div class="fauxcolumn-inner">
</div>
</div>
<div class="cap-bottom">
<div class="cap-left"></div>
<div class="cap-right"></div>
</div>
</div>
<!-- corrects IE6 width calculation -->
<div class="columns-inner">
<div class="column-center-outer">
<div class="column-center-inner">
<div class="main section" id="main"><div class="widget Blog" data-version="1" id="Blog1">
<div class="blog-posts hfeed">
<!--Can't find substitution for tag [defaultAdStart]-->

                                        <div class="date-outer">
                                      
<h2 class="date-header">
<span>
Tuesday, January 25, 2022
</span>
</h2>

                                        <div class="date-posts">
                                      
<div class="post-outer">
<div class="post hentry" itemprop="blogPost" itemscope="itemscope" itemtype="http://schema.org/BlogPosting">
<meta content="https://1.bp.blogspot.com/-_TUV-dr64_U/YQl9E3UAmrI/AAAAAAABhdY/gIy9oOJjh04yLada5MLYe3kjGk2s-8GdgCLcBGAsYHQ/s16000/keller100.jpg" itemprop="image_url"/>
<meta content="22675618" itemprop="blogId"/>
<meta content="1789479111524244752" itemprop="postId"/>
<a name="1789479111524244752"></a>
<h1 class="post-title entry-title" itemprop="name">
God’s Celestial Ambassador: The Life and Times of Dr. Frank E. Stranges - Part XXIV - (Ufology &amp; the U.S. Government)
</h1>
<div class="post-header">
<div class="post-header-line-1"></div>
</div>
<div class="post-body entry-content" id="post-body-1789479111524244752" itemprop="description articleBody">
<p style="text-align: center;"> <a href="https://1.bp.blogspot.com/-_TUV-dr64_U/YQl9E3UAmrI/AAAAAAABhdY/gIy9oOJjh04yLada5MLYe3kjGk2s-8GdgCLcBGAsYHQ/s560/keller100.jpg" style="margin-left: 1em; margin-right: 1em;"><img border="0" data-original-height="380" data-original-width="560" src="https://1.bp.blogspot.com/-_TUV-dr64_U/YQl9E3UAmrI/AAAAAAABhdY/gIy9oOJjh04yLada5MLYe3kjGk2s-8GdgCLcBGAsYHQ/s16000/keller100.jpg"/></a></p><p><b>God’s Celestial Ambassador: The Life and Times of Dr. Frank E. Stranges - Part XXIV</b></p><p><i>By </i><i><b>Raymond A. Keller, PhD</b>, a.k.a. <b>“Cosmic Ray,”</b> the author of the international awards-winning Venus Rising Series, published by Headline Books and available on Amazon.com, while supplies last.</i></p><p style="text-align: center;"><a href="https://www.amazon.com/Venus-Rising-Concise-History-Second/dp/1882658310/ref=sr_1_3">Venus Rising: A Concise History of the Second Planet</a><br/><br/><a href="https://www.amazon.com/Final-Countdown-Rockets-Raymond-Keller/dp/1946664030/ref=sr_1_2">Final Countdown: Rockets to Venus</a></p><div style="text-align: center;"><a href="https://www.amazon.com/Cosmic-Rays-Excellent-Venus-Adventure/dp/1946664049/ref=sr_1_1">Cosmic Ray&#39;s Excellent Venus Adventure</a></div><p></p><p style="text-align: center;"><a href="https://www.amazon.com/Vast-Venus-Conspiracy-Raymond-Keller/dp/1951556216/" target="_blank">The Vast Venus Conspiracy</a><br/></p><p style="text-align: center;"><a href="https://www.amazon.com/Columba-Venus-Revelations-Raymond-Keller/dp/1951556313/" target="_blank">Lady Columba Venus Revelations</a></p><p style="text-align: center;"><a href="https://www.amazon.com/gp/product/1951556674/" target="_blank">Flying Saucers and the Venus Legacy</a></p><p><b>Divergent Voices in Ufology</b></p><p>Southern California evangelist, Dr. Frank E. Stranges, publicly declared at his many lectures in 1965, while introducing his then newest book, Danger from the Stars:  A Warning (Venice, California:  International Evangelism Crusade), that, “Since 1945, it has been my self-appointed task to investigate all avenues of the flying saucer mystery.”   </p><p>To this end, the reverend doctor had collected countless newspaper accounts of unusual reports of aerial phenomena, to include UFO occupant sightings.  Dr. Frank was looking for patterns.  What he discovered was that, “There is definitely two sides to this research coin.  There is an untold side of this great mystery, a side that goes unchallenged. This is a thought-provoking side that I would like to strike head on.  Let us not be deceived by those who would dwell in half-truths and flowering speeches, phony prophecies and fraudulent predictions.  There is far too much evidence that literally screams for attention and investigation.”  </p><p>It soon became apparent to Dr. Frank and his followers that the increase in paranormal events and UFO encounters around the world, and the emerging nature of some of these, was not consistent with the “peace speeches” then being made by the majority of the learned contactee speakers on the UFO circuit across the nation, but particularly in the reverend’s adopted state of California.   Such an examination of history reveals that not much has changed on the UFO scene.  There still remain some contactees and ufologists, like Dr. Steven Greer, who keep on insisting that all UFO occupants visiting our world are kindly disposed toward we human beings.  But nothing could be further from the truth.</p><p>The pattern that Dr. Frank discovered in some of the reports that he had analyzed was one of “violence, suspicion and deliberate interference.”  Since this was far from the Plan of God for the direct benefit of humankind on Earth, the evangelist felt impelled to issue a voice of warning across the land.  Dr. Frank realized that not all of the “extraterrestrials,” so-called, visiting our planet had the purest intentions, as did his friend Venusian Commander Valiant Thor or any of his crew.  </p><p>As a minister of the Gospel, Dr. Frank was well aware that his greatest foe was Satan, the “Prince of the Powers of the Air” (Ephesians 2:2, KJV), the mightiest of the fallen angels.  Of course, this same New Testament book of Ephesians also has the Apostle Paul’s admonition to the early saints, and to us in these end times, that, “Our warfare is not against mortals” (6:11-13, KJV).  There was definitely a dark side to the UFO question which could only be understood in the light of Bible revelations.  “Then and only then,” affirmed the reverend doctor, can we hope to understand to the point of finding a satisfactory solution.”  There were definitely minions of Satan involved in some of the more aggressive UFOs, these being the manipulations of demons, devils, the manifestations of black magic and witchcraft, and evil spirits, generally.</p><div class="separator" style="clear: both; text-align: center;"><a href="https://blogger.googleusercontent.com/img/a/AVvXsEgzMRFbcb_QXJBLPDnKAJm61eJcY6_Lg_ne36uKVi5-fj9zL2q-EzJznRkDkEZ_wwAMHb-nDcrvJiL3wXH8RByned4MaNRUHXS_wZ2XK4b7A4DUKAn8rlwJ9QWjSDa5N05S5VOKS_dGxPooAWuFTGy03Tp14zOR4OmnZ_kGcGnbb9WDh3WT=s334" imageanchor="1" style="margin-left: 1em; margin-right: 1em;"><img border="0" data-original-height="334" data-original-width="274" height="320" src="https://blogger.googleusercontent.com/img/a/AVvXsEgzMRFbcb_QXJBLPDnKAJm61eJcY6_Lg_ne36uKVi5-fj9zL2q-EzJznRkDkEZ_wwAMHb-nDcrvJiL3wXH8RByned4MaNRUHXS_wZ2XK4b7A4DUKAn8rlwJ9QWjSDa5N05S5VOKS_dGxPooAWuFTGy03Tp14zOR4OmnZ_kGcGnbb9WDh3WT=s320" width="263"/></a></div><p style="text-align: center;"><i>Is Satan behind some UFO sightings and UFO occupant encounters?  Artwork source:  Fortean Times.</i></p><p><b>United States Government and Flying Saucers</b><span style="white-space: pre;">	</span></p><p>Project Sign, referred to in the media outlets of the late 1940s as “Project Saucer,” was an official United States government study of the so-called “flying saucers” undertaken by the then newly created United States Air Force (USAF) and active for most of 1948. It was the precursor to Project Grudge and subsequently Project Bluebook.  The initial opinion of those involved with the project was that the saucers were most likely sophisticated Soviet aircraft, although some researchers suggested that they might be spacecraft from other worlds.  Outside of the genre of science fiction, this constituted the first application of the extraterrestrial hypothesis (ETH) to the UFO enigma.  Within two short years of the closing of Project Sign, Air Force Intelligence analysts were convinced that some of the UFOs clearly demonstrated the capability of engaging in “controlled maneuvers;” and by 1953, a secret panel of scientists, convened at the Pentagon by request of the Central Intelligence Agency (CIA), asked the Air Force to quadruple its budget for UFO investigations and to level with the American people concerning their startling conclusion that at least a small portion of these mysterious objects might indeed be interplanetary spaceships conveying visitors to our world from an advanced civilization in outer space.  This group of scientists, when its existence was finally acknowledged, came to be known as the Robertson Panel.  </p><p>Apparently, the brass at the Air Force never got the memo from the Robertson Panel, for during the remainder of the decade of the 1950s they continued, through official censorship, ridicule and misinformation, to push the message that “flying saucers do not exist.”  For the most part, however, the public at large was not buying the Air Force line.  There were abundant radar and visual sightings of UFOs by qualified observers, UFO photos and movies, military jet pursuits of flying saucers and even the recovery of “angel hair” or “fallen fragments” from these mysterious objects that managed to make their way onto the headlines of major newspapers, as well as radio and television broadcasts.  On Christmas Eve of 1959, however, this situation dramatically changed.</p><p><b>Situation Report:  UFOs as “Serious Business”</b></p><p>“But now the situation has changed,” opined Dr. Frank; further explaining that, “For on 24 December 1959, in a Technical Intelligence Group Air Force Brief issued by the Inspector General to Operations and Training Commands, the UFOs are called ‘serious business’ after almost twelve years of telling the public repeatedly that there were no such things as flying saucers.  The press and news media, for the most part, have mirrored the publicly expressed opinions of the Air Force over the same period, but now were quick to see the ‘sudden change’ in the Air Force policy.  On Capitol Hill, many senators and congressmen were beginning to ask for ‘open hearings’ on the subject.  Armed Forces Censorship Regulations JANAP 146-B,  General Public CIRVIS Report, were keeping the military mum on the subject, at least until they were discharged or retired from active duty.”</p><p>In the interim period, the CIA carried on its own censorship of the strange flying objects on behalf of the Air Force.  Also, the Federal Bureau of Investigation, the other branches of the Armed Services, the Civilian Defense Directors across all national regions, the Moon Watch teams and the Ground Observer Corps were all asked to relay information on UFO sightings and encounters to the Air Force for urgent action.</p><p><b>Some Aliens Demonstrate Hostility</b></p><p>While Dr. Frank firmly believed that, “The true flying saucers were real, ageless and worldwide, appearing in periodic cycles of time with hundreds of landings recorded in history and having an outer space origin,” the Air Force brass finally announced in 1957 that “UFOs are serious business.”  The intrepid evangelist surmised that the upper echelon Air Force personnel were pushed into the proverbial “corner,” so to speak, in making that statement, primarily because, “Some flying saucers are hostile.”  Dr. Frank explained that, “The fear of panic is the chief reason behind the present international censorship and conspiracy on the subject.  In addition, these objects are a threat to the defense of our country and others in the world; and these in the present and future space race.  That is why flying saucers are being censored, chased and imitated and investigated by many of the major countries of the world at the present time.  I honestly believe,” he continued, “that the people of the world have a right to know about the dangers that they face and are being educated, but too slowly to the fact, that someone, somewhere, many years ago accomplished space travel, while we all were in the stage of just talking about it and perhaps ignorantly joking about the subject.”</p><p>*****</p><p><i>In Part XXV we will follow Cosmic Ray in exploring Dr. Frank E. Stranges’ examination of those UFO reports demonstrating some degree of hostility toward humans and humanity’s progress.  Dr. Stranges offers us the proof that the celestial battles between angels and demons continues on our plane of the space-time continuum.  </i></p><p><i>Come out and meet Dr. Raymond A. Keller, a.k.a. “Cosmic Ray,” world-recognized authority on the planet Venus and author of seven international awards-winning UFO books, at the Corner of the Sky Books and Beyond, located at 2151 Broadview Rd., in the Old Brooklyn neighborhood of Cleveland, on Saturday, January 29, anytime between the hours of 10 a.m. to 4 p.m.</i></p><p></p><p style="text-align: center;"><b>If you wish to comment on this Phantoms &amp; Monsters post, please go to <a href="https://www.reddit.com/r/ForteanResearch/" target="_blank">Phantoms &amp; Monsters Post Comments</a></b></p><p style="text-align: center;">*****</p><p style="text-align: center;"><b><span style="font-size: medium;">Please Consider a Donation to &#39;Phantoms &amp; Monsters&#39;</span></b></p><p></p><div class="separator" style="clear: both; text-align: center;"><a href="https://www.paypal.com/donate/?hosted_button_id=3LSJFKCLRD2V8" style="margin-left: 1em; margin-right: 1em;" target="_blank"><img border="0" data-original-height="226" data-original-width="430" height="210" src="https://1.bp.blogspot.com/-UPaJwK1_zbM/X6l78XF8KII/AAAAAAABfB8/Gcd3rvhZRUMP2aYrhDlMicusB5iyUpNrQCLcBGAsYHQ/w400-h210/phantoms2a%2B%25281%2529%2B%25281%2529.jpg" width="400"/></a></div><p style="text-align: center;"><b>Your financial support of Phantoms &amp; Monsters and our other pursuits is much appreciated. This all depends on you, the readers &amp; followers.</b></p><p style="text-align: center;"><b>Please use the PayPal donation buttons on the blog site. You can also go directly to <a href="https://www.paypal.com/donate/?hosted_button_id=3LSJFKCLRD2V8" target="_blank"><span style="color: red;">Phantoms &amp; Monsters donation.</span></a> Thanks again for your loyalty and continued support. Lon</b></p><center><br/></center><center><iframe data-aa="1631639" src="//ad.a-ads.com/1631639?size=320x100&amp;background_color=15189c&amp;text_color=f3f3f3&amp;title_color=1dfff5&amp;title_hover_color=f4a5ff&amp;link_color=f5f000&amp;link_hover_color=ff7f00" style="background-color: transparent; border: 0px; height: 100px; overflow: hidden; padding: 0; width: 320px;"></iframe></center><div style="text-align: center;"><br/></div><center><iframe data-aa="1569366" src="//ad.a-ads.com/1569366?size=336x280&amp;background_color=3b0a30&amp;text_color=f5f5f5&amp;title_color=f3ed03&amp;title_hover_color=02ff10&amp;link_color=00ffe5&amp;link_hover_color=f88888" style="background-color: transparent; border: 0px; height: 280px; overflow: hidden; padding: 0; width: 336px;"></iframe></center><div style="text-align: center;"><br/></div><center><iframe data-aa="1655965" src="//ad.a-ads.com/1655965?size=336x280&amp;background_color=2401a9&amp;text_color=f7ff00&amp;title_color=ffffff&amp;title_hover_color=ffe7f8&amp;link_color=ff9c00&amp;link_hover_color=53fdff" style="background-color: transparent; border: 0px; height: 280px; overflow: hidden; padding: 0; width: 336px;"></iframe></center><center><br/></center>
<div style="clear: both;"></div>
</div>
<div class="post-footer">
<div class="post-footer-line post-footer-line-1">
<span class="post-author vcard">
Posted by
<span class="fn" itemprop="author" itemscope="itemscope" itemtype="http://schema.org/Person">
<meta content="https://www.blogger.com/profile/12004871390037525910" itemprop="url"/>
<a class="g-profile" href="https://www.blogger.com/profile/12004871390037525910" rel="author" title="author profile">
<span itemprop="name">
Lon Strickler
</span>
</a>
</span>
</span>
<span class="post-timestamp">
at
<meta content="https://www.phantomsandmonsters.com/2022/01/gods-celestial-ambassador-life-and_25.html" itemprop="url"/>
<a class="timestamp-link" href="https://www.phantomsandmonsters.com/2022/01/gods-celestial-ambassador-life-and_25.html" rel="bookmark" title="permanent link">
<abbr class="published" itemprop="datePublished" title="2022-01-25T14:15:00-05:00">
2:15 PM
</abbr>
</a>
</span>
<input name="IL_IN_TAG" type="hidden" value="2"/>
<span class="post-comment-link">
</span>
<span class="post-icons">
<span class="item-action">
<a href="https://www.blogger.com/email-post.g?blogID=22675618&amp;postID=1789479111524244752" title="Email Post">
<img alt="" class="icon-action" height="13" src="//img1.blogblog.com/img/icon18_email.gif" width="18"/>
</a>
</span>
</span>
<div class="post-share-buttons goog-inline-block">
<a class="goog-inline-block share-button sb-email" href="https://www.blogger.com/share-post.g?blogID=22675618&amp;postID=1789479111524244752&amp;target=email" target="_blank" title="Email This">
<span class="share-button-link-text">
Email This
</span>
</a>
<a class="goog-inline-block share-button sb-blog" href="https://www.blogger.com/share-post.g?blogID=22675618&amp;postID=1789479111524244752&amp;target=blog" onclick="window.open(this.href, &#34;_blank&#34;, &#34;height=270,width=475&#34;); return false;" target="_blank" title="BlogThis!">
<span class="share-button-link-text">
BlogThis!
</span>
</a>
<a class="goog-inline-block share-button sb-twitter" href="https://www.blogger.com/share-post.g?blogID=22675618&amp;postID=1789479111524244752&amp;target=twitter" target="_blank" title="Share to Twitter">
<span class="share-button-link-text">
Share to Twitter
</span>
</a>
<a class="goog-inline-block share-button sb-facebook" href="https://www.blogger.com/share-post.g?blogID=22675618&amp;postID=1789479111524244752&amp;target=facebook" onclick="window.open(this.href, &#34;_blank&#34;, &#34;height=430,width=640&#34;); return false;" target="_blank" title="Share to Facebook">
<span class="share-button-link-text">
Share to Facebook
</span>
</a>
</div>
</div>
<div class="post-footer-line post-footer-line-2">
<span class="post-labels">
Labels:
<a href="https://www.phantomsandmonsters.com/search/label/Dr.%20Frank%20E.%20Stranges" rel="tag">
Dr. Frank E. Stranges
</a>

                                              ,
                                            
<a href="https://www.phantomsandmonsters.com/search/label/Dr.%20Raymond%20Keller" rel="tag">
Dr. Raymond Keller
</a>

                                              ,
                                            
<a href="https://www.phantomsandmonsters.com/search/label/U.S.%20Government" rel="tag">
U.S. Government
</a>

                                              ,
                                            
<a href="https://www.phantomsandmonsters.com/search/label/ufology" rel="tag">
ufology
</a>
</span>
</div>
<div class="post-footer-line post-footer-line-3">
<span class="post-location">
</span>
</div>
</div>
</div>
<div class="comments" id="comments">
<a name="comments"></a>
<div id="backlinks-container">
<div id="Blog1_backlinks-container">
</div>
</div>
</div>
</div>

                                      </div></div>
                                    
<!--Can't find substitution for tag [adEnd]-->
</div>
<div class="blog-pager" id="blog-pager">
<span id="blog-pager-newer-link">
<a class="blog-pager-newer-link" href="https://www.phantomsandmonsters.com/2022/01/bigfoot-observed-tracked-in-mclean.html" id="Blog1_blog-pager-newer-link" title="Newer Post">
Newer Post
</a>
</span>
<span id="blog-pager-older-link">
<a class="blog-pager-older-link" href="https://www.phantomsandmonsters.com/2022/01/reptilian-encountered-by-british.html" id="Blog1_blog-pager-older-link" title="Older Post">
Older Post
</a>
</span>
<a class="home-link" href="https://www.phantomsandmonsters.com/">
Home
</a>
</div>
<div class="clear"></div>
<div class="post-feeds">
</div>
</div></div>
</div>
</div>
<div class="column-left-outer">
<div class="column-left-inner">
<aside>
</aside>
</div>
</div>
<div class="column-right-outer">
<div class="column-right-inner">
<aside>
<div class="sidebar section" id="sidebar-right-1"><div class="widget HTML" data-version="1" id="HTML8">
<div class="widget-content">
<center><b>UNEXPLAINED CRYPTID / BIGFOOT / UPRIGHT CANINE / HUMANOID ENCOUNTER OR SIGHTING?</b></center>

<center><a href="mailto:lonstrickler@phantomsandmonsters.com"><img border="0" src="https://3.bp.blogspot.com/-nFEw6CksMGA/XjddUtoxYsI/AAAAAAABbwE/LWmtY-ZFHak7LUVtIReAZ9UPaAMnYSDOQCLcBGAsYHQ/s1600/fortean%2Bresearch%2Blogo-2%2B%25281%2529.png" data-original-width="300" data-original-height="300"/></a></center><br/>

<p></p><center><b>Donations for the &#39;Phantoms &amp; Monsters&#39; newsletter, blog, Arcane Radio and Phantoms &amp; Monsters Fortean Research are essential and always appreciated. You can use one of the donation buttons or go to <a href="https://www.paypal.com/donate/?hosted_button_id=3LSJFKCLRD2V8">my PayPal account</a>. Thanks again for reading and for your continued support. Lon</b></center><p></p>
<p></p><center><form action="https://www.paypal.com/donate" method="post" target="_top">
<input type="hidden" name="hosted_button_id" value="3LSJFKCLRD2V8"/>
<input type="image" src="https://www.paypalobjects.com/en_US/i/btn/btn_donateCC_LG.gif" border="0" name="submit" title="PayPal - The safer, easier way to pay online!" alt="Donate with PayPal button"/>
<img alt="" border="0" src="https://www.paypal.com/en_US/i/scr/pixel.gif" width="1" height="1"/>
</form>
</center><p></p>
</div>
<div class="clear"></div>
</div><div class="widget PageList" data-version="1" id="PageList1">
<h2>
Reader Information
</h2>
<div class="widget-content">
<ul>
<li>
<a href="http://www.phantomsandmonsters.com/p/lon-strickler.html">
About Me - Lon Strickler
</a>
</li>
<li>
<a href="http://www.phantomsandmonsters.com/p/report-sighting-click-here-describe.html">
*Confidential - Report Your Cryptid / Bigfoot / Upright Canine / Humanoid Encounter or Sighting*
</a>
</li>
<li>
<a href="https://www.phantomsandmonsters.com/p/donate-to-phantoms-monsters.html">
Donate to Phantoms &amp; Monsters
</a>
</li>
<li>
<a href="https://www.phantomsandmonsters.com/">
Home
</a>
</li>
<li>
<a href="https://www.phantomsandmonsters.com/p/phantoms-monsters-fortean-research.html">
Phantoms &amp; Monsters Fortean Research Team / Affiliates
</a>
</li>
<li>
<a href="http://www.phantomsandmonsters.com/p/chicago-phantom-sightings-2011-2017.html">
Chicago / Lake Michigan Winged Humanoid / Flying Entity Sightings &amp; Encounters
</a>
</li>
<li>
<a href="https://www.phantomsandmonsters.com/p/the-unseen-ones-winged-ones.html">
The &#39;Unseen Ones&#39; &amp; &#39;Winged Ones&#39;
</a>
</li>
<li>
<a href="https://www.phantomsandmonsters.com/p/pennsylvania-upright-canine-dogman.html">
Pennsylvania Upright Canine / Dogman Investigations
</a>
</li>
<li>
<a href="http://www.phantomsandmonsters.com/p/books-i-recommend.html">
Arcane Radio Cryptid, Paranormal, UFOlogy &amp; Metaphysical Book Recommendations
</a>
</li>
<li>
<a href="http://www.phantomsandmonsters.com/p/author-fortean-reseacher-publisher-of.html">
Media
</a>
</li>
<li>
<a href="http://www.phantomsandmonsters.com/p/links.html">
Links / Sponsors
</a>
</li>
<li>
<a href="http://www.phantomsandmonsters.com/p/phantoms-monsters-ad-rates.html">
*Phantoms &amp; Monsters - Ad Rates*
</a>
</li>
<li>
<a href="http://www.phantomsandmonsters.com/p/the-sykesville-encounter.html">
&#39;Sykesville Monster&#39; Encounter
</a>
</li>
<li>
<a href="http://www.phantomsandmonsters.com/p/todd-sees-investigation.html">
Todd Sees Investigation (Ongoing)
</a>
</li>
<li>
<a href="http://www.phantomsandmonsters.com/p/click-for-videos-eckhart-family-alien.html">
The David Eckhart Alien Ordeal
</a>
</li>
<li>
<a href="http://www.phantomsandmonsters.com/p/in-early-autumn-1988-i-was-at-local.html">
The Conewago Phantom Screams
</a>
</li>
<li>
<a href="http://www.phantomsandmonsters.com/p/sioux-city-entity.html">
Sioux City Entity: A Personal Investigation
</a>
</li>
<li>
<a href="http://www.phantomsandmonsters.com/p/cryptid-four-corners-investigations.html">
&#39;Crypto Four Corners International&#39; Investigations - In Memory of JC Johnson
</a>
</li>
<li>
<a href="http://www.phantomsandmonsters.com/p/near-end-of-overnight-appearance-of.html">
The Bigfoot Paradox
</a>
</li>
<li>
<a href="http://www.phantomsandmonsters.com/p/many-of-you-have-seen-predator-movies.html">
Actuality of Invisible Alien Beings
</a>
</li>
</ul>
<div class="clear"></div>
</div>
</div><div class="widget HTML" data-version="1" id="HTML3">
<div class="widget-content">
<p></p><center><a href="https://www.ezoic.com/?tap_a=66671-bea619&amp;tap_s=2379270-179479" target="_BLANK" rel="nofollow"><img src="https://static.tapfiliate.com/5e6addf745e49.jpg?a=66671-bea619&amp;s=2379270-179479" border="0"/></a></center><p></p><br/>

<center><iframe data-aa="1631639" src="//ad.a-ads.com/1631639?size=320x100&amp;background_color=15189c&amp;text_color=f3f3f3&amp;title_color=1dfff5&amp;title_hover_color=f4a5ff&amp;link_color=f5f000&amp;link_hover_color=ff7f00" style="width:320px; height:100px; border:0px; padding:0; overflow:hidden; background-color: transparent;"></iframe></center><br/>

<br/><center><iframe data-aa="1569366" src="//ad.a-ads.com/1569366?size=336x280&amp;background_color=3b0a30&amp;text_color=f5f5f5&amp;title_color=f3ed03&amp;title_hover_color=02ff10&amp;link_color=00ffe5&amp;link_hover_color=f88888" style="background-color: transparent; border: 0px; height: 280px; overflow: hidden; padding: 0; width: 336px;"></iframe></center><br/>

<center><a href="https://www.dogmancams.com/" imageanchor="1" style="margin-left: 1em; margin-right: 1em;" target="_blank"><img border="0" data-original-height="225" data-original-width="450" height="160" src="https://1.bp.blogspot.com/-7-5iw7-EsGI/X5MkKEH85mI/AAAAAAABe3U/TjqI1Za80xQBk1pr0BpYkfYgpZlVrI4DwCLcBGAsYHQ/w320-h160/dogmancams.com2%2B%25281%2529.jpg" width="320"/></a></center><br/>

<center><iframe data-aa="1655965" src="//ad.a-ads.com/1655965?size=336x280&amp;background_color=2401a9&amp;text_color=f7ff00&amp;title_color=ffffff&amp;title_hover_color=ffe7f8&amp;link_color=ff9c00&amp;link_hover_color=53fdff" style="background-color: transparent; border: 0px; height: 280px; overflow: hidden; padding: 0; width: 336px;"></iframe></center><br/>
</div>
<div class="clear"></div>
</div><div class="widget Stats" data-version="1" id="Stats1">
<h2>Total Pageviews</h2>
<div class="widget-content">
<div id="Stats1_content" style="display: none;">
<span class="counter-wrapper text-counter-wrapper" id="Stats1_totalCount">
</span>
<div class="clear"></div>
</div>
</div>
</div><div class="widget Translate" data-version="1" id="Translate1">
<h2 class="title">Translate</h2>
<div id="google_translate_element"></div>
<script>
    function googleTranslateElementInit() {
      new google.translate.TranslateElement({
        pageLanguage: 'en',
        autoDisplay: 'true',
        layout: google.translate.TranslateElement.InlineLayout.VERTICAL
      }, 'google_translate_element');
    }
  </script>
<script src="//translate.google.com/translate_a/element.js?cb=googleTranslateElementInit"></script>
<div class="clear"></div>
</div><div class="widget BlogArchive" data-version="1" id="BlogArchive1">
<h2>
Blog Archive
</h2>
<div class="widget-content">
<div class="ltr" id="ArchiveList">
<div id="BlogArchive1_ArchiveList">
<ul class="hierarchy">
<li class="archivedate expanded">
<a class="toggle">
<span class="zippy"></span>
</a>
<a class="post-count-link" href="https://www.phantomsandmonsters.com/2022/">
2022
</a>
<span class="post-count" dir="ltr">
                (
                57
                )
              </span>
<ul class="hierarchy">
<li class="archivedate expanded">
<a class="toggle">
<span class="zippy"></span>
</a>
<a class="post-count-link" href="https://www.phantomsandmonsters.com/2022/01/">
January
</a>
<span class="post-count" dir="ltr">
                (
                57
                )
              </span>
<ul class="posts">
<li>
<a href="https://www.phantomsandmonsters.com/2022/01/bigfoot-observed-tracked-in-mclean.html">
&#39;Bigfoot&#39; Observed, Tracked in McLean County, Nort...
</a>
</li>
<li>
<a href="https://www.phantomsandmonsters.com/2022/01/gods-celestial-ambassador-life-and_25.html">
God’s Celestial Ambassador: The Life and Times of ...
</a>
</li>
<li>
<a href="https://www.phantomsandmonsters.com/2022/01/reptilian-encountered-by-british.html">
&#39;Reptilian&#39; Encountered by British Soldier in Pade...
</a>
</li>
<li>
<a href="https://www.phantomsandmonsters.com/2022/01/bright-ufo-appeared-over-lake-after.html">
Bright UFO Appeared Over Lake After Growling Sound...
</a>
</li>
<li>
<a href="https://www.phantomsandmonsters.com/2022/01/worcester-werewolf-cryptid-canine-or.html">
&#39;Worcester Werewolf&#39;: Cryptid Canine or Big Cat?
</a>
</li>
<li>
<a href="https://www.phantomsandmonsters.com/2022/01/6-foot-tall-chameleon-man-seen-in.html">
6-Foot-Tall &#39;Chameleon Man&#39; Seen in Desert Near Tu...
</a>
</li>
<li>
<a href="https://www.phantomsandmonsters.com/2022/01/shrimp-humanoid-encountered-in.html">
&#39;Shrimp&#39; Humanoid Encountered in Washington Laundr...
</a>
</li>
<li>
<a href="https://www.phantomsandmonsters.com/2022/01/hikers-ordeal-in-oregon-wilderness.html">
Hikers&#39; Ordeal in Oregon Wilderness: Whistles, Scr...
</a>
</li>
<li>
<a href="https://www.phantomsandmonsters.com/2022/01/photo-possible-merman-observed-at-hopes.html">
PHOTO: Possible &#39;Merman&#39; Observed at Hope&#39;s Nose, ...
</a>
</li>
<li>
<a href="https://www.phantomsandmonsters.com/2022/01/bat-winged-horned-humanoid-attacks-ute.html">
Bat-Winged Horned Humanoid Attacks Ute Teen Near S...
</a>
</li>
<li>
<a href="https://www.phantomsandmonsters.com/2022/01/black-eyed-kids-unexplained-events.html">
Black-Eyed Kids, Unexplained Events, &amp; Other Stran...
</a>
</li>
<li>
<a href="https://www.phantomsandmonsters.com/2022/01/strange-woman-suddenly-appears-then.html">
Strange Woman Suddenly Appears, Then Vanishes, at ...
</a>
</li>
<li>
<a href="https://www.phantomsandmonsters.com/2022/01/more-weird-customer-encounters.html">
More &#39;Weird Customer&#39; Encounters Described by Empl...
</a>
</li>
<li>
<a href="https://www.phantomsandmonsters.com/2022/01/bi-pedal-dogman-observed-in-jura.html">
Bi-Pedal &#39;Dogman&#39; Observed in Jura Mountains, France
</a>
</li>
<li>
<a href="https://www.phantomsandmonsters.com/2022/01/bigfoot-encounter-accounts-oregon.html">
&#39;Bigfoot&#39; Encounter Accounts: Oregon, Washington, ...
</a>
</li>
<li>
<a href="https://www.phantomsandmonsters.com/2022/01/insectoid-mantis-alien-saves-canadian.html">
Insectoid &#39;Mantis&#39; Alien Saves Canadian Man&#39;s Life
</a>
</li>
<li>
<a href="https://www.phantomsandmonsters.com/2022/01/gods-celestial-ambassador-life-and_18.html">
God’s Celestial Ambassador: The Life and Times of ...
</a>
</li>
<li>
<a href="https://www.phantomsandmonsters.com/2022/01/weird-customer-encounters-described-by.html">
&#39;Weird Customer&#39; Encounters Described by Employees
</a>
</li>
<li>
<a href="https://www.phantomsandmonsters.com/2022/01/bigfoot-observed-by-snowboarder-in.html">
&#39;Bigfoot&#39; Observed by Snowboarder in Colorado Rockies
</a>
</li>
<li>
<a href="https://www.phantomsandmonsters.com/2022/01/upright-canine-encountered-along-road.html">
&#39;Upright Canine&#39; Encountered Along Road Near Bendo...
</a>
</li>
<li>
<a href="https://www.phantomsandmonsters.com/2022/01/el-chupacabras-kill-men.html">
&#39;El Chupacabras&#39; Kill Men, &#39;Extraterrestrial Capab...
</a>
</li>
<li>
<a href="https://www.phantomsandmonsters.com/2022/01/bigfoot-encounter-traumatized-young.html">
&#39;Bigfoot&#39; Encounter Traumatized Young Louisiana Hu...
</a>
</li>
<li>
<a href="https://www.phantomsandmonsters.com/2022/01/satyr-stalks-campers-in-saskatchewan.html">
&#39;Satyr&#39; Stalks Campers in Saskatchewan Wilderness
</a>
</li>
<li>
<a href="https://www.phantomsandmonsters.com/2022/01/abductee-introduced-wife-to-his-alien.html">
Abductee Introduced Wife to His Alien Captors
</a>
</li>
<li>
<a href="https://www.phantomsandmonsters.com/2022/01/1st-known-chinese-abductee-mated-10.html">
1st Known Chinese Abductee Mated 10-Foot, 6-Finger...
</a>
</li>
<li>
<a href="https://www.phantomsandmonsters.com/2022/01/stan-gordon-2021-active-year-for-ufo.html">
Stan Gordon: 2021 - Active Year for UFO Sightings,...
</a>
</li>
<li>
<a href="https://www.phantomsandmonsters.com/2022/01/ghost-needed-bath-at-nogales-hotel.html">
Ghost Needed a Bath at the Nogales Hotel
</a>
</li>
<li>
<a href="https://www.phantomsandmonsters.com/2022/01/sigmund-butch-stanley-witkowski-jr-1947.html">
Sigmund (Butch) Stanley Witkowski Jr. - 1947-2022
</a>
</li>
<li>
<a href="https://www.phantomsandmonsters.com/2022/01/hikers-experience-high-strangeness.html">
Hikers Experience High Strangeness Along the Trail
</a>
</li>
<li>
<a href="https://www.phantomsandmonsters.com/2022/01/i-have-fathered-60-alien-hybrids-claims.html">
&#39;I Have Fathered 60 Alien Hybrids,&#39; Claims New Jer...
</a>
</li>
<li>
<a href="https://www.phantomsandmonsters.com/2022/01/glitch-alternate-reality-deja-vu.html">
Glitch: Alternate Reality + Deja Vu + The Mandela ...
</a>
</li>
<li>
<a href="https://www.phantomsandmonsters.com/2022/01/was-lockheed-martin-senior-scientists.html">
Was Lockheed Martin Senior Scientist&#39;s Deathbed Di...
</a>
</li>
<li>
<a href="https://www.phantomsandmonsters.com/2022/01/are-humans-of-future-time-travelers-of.html">
Are Humans of the Future the Time Travelers of the...
</a>
</li>
<li>
<a href="https://www.phantomsandmonsters.com/2022/01/gods-celestial-ambassador-life-and_11.html">
God’s Celestial Ambassador: The Life and Times of ...
</a>
</li>
<li>
<a href="https://www.phantomsandmonsters.com/2022/01/orange-eyed-ohare-mothman-encountered.html">
Orange-Eyed &#39;O&#39;Hare Mothman&#39; Encountered at USPS S...
</a>
</li>
<li>
<a href="https://www.phantomsandmonsters.com/2022/01/after-black-eyed-kid-enters-home.html">
After Black-Eyed Kid Enters Home, Strange Incident...
</a>
</li>
<li>
<a href="https://www.phantomsandmonsters.com/2022/01/alien-propulsion-technology-did-wernher.html">
Alien Propulsion Technology: Did Wernher von Braun...
</a>
</li>
<li>
<a href="https://www.phantomsandmonsters.com/2022/01/the-mysterious-taugwonk-ape-man-was-it.html">
The Mysterious Taugwonk &#39;Ape Man&#39;: Was It Bigfoot?
</a>
</li>
<li>
<a href="https://www.phantomsandmonsters.com/2022/01/experiencer-revealed-secrets-of.html">
Experiencer Revealed Secrets of the Underground Al...
</a>
</li>
<li>
<a href="https://www.phantomsandmonsters.com/2022/01/pierce-county-washington-youth-camp.html">
Pierce County, Washington Youth Camp Closed Becaus...
</a>
</li>
<li>
<a href="https://www.phantomsandmonsters.com/2022/01/deer-man-encountered-by-friends-in.html">
&#39;Deer Man&#39; Encountered by Friends in Tappahannock,...
</a>
</li>
<li>
<a href="https://www.phantomsandmonsters.com/2022/01/creepy-incident-dead-hiker-in-shining.html">
Creepy Incident, Dead Hiker, in Shining Rock Wilde...
</a>
</li>
<li>
<a href="https://www.phantomsandmonsters.com/2022/01/photo-alien-being-unknown-humanoid-what.html">
PHOTO: &#39;Alien&#39; Being? Unknown Humanoid? What Is It?
</a>
</li>
<li>
<a href="https://www.phantomsandmonsters.com/2022/01/pale-humanoid-eating-roadkill-near.html">
&#39;Pale Humanoid&#39; Eating Roadkill Near Skinwalker Ranch
</a>
</li>
<li>
<a href="https://www.phantomsandmonsters.com/2022/01/innocence-lost-childs-alien-abduction.html">
Innocence Lost: A Child&#39;s Alien Abduction
</a>
</li>
<li>
<a href="https://www.phantomsandmonsters.com/2022/01/3-ohare-winged-humanoids-recorded-on.html">
&#39;3 O&#39;Hare Winged Humanoids&#39; RECORDED ON VIDEO! Wit...
</a>
</li>
<li>
<a href="https://www.phantomsandmonsters.com/2022/01/the-grim-reaper-black-eyed-horror.html">
The Grim Reaper &amp; Black-Eyed Horror
</a>
</li>
<li>
<a href="https://www.phantomsandmonsters.com/2022/01/reptilians-seek-human-souls-and.html">
Reptilians Seek Human Souls and Transcendence Thro...
</a>
</li>
<li>
<a href="https://www.phantomsandmonsters.com/2022/01/creepy-man-hunts-hiker-for-days-near.html">
Creepy Man Hunts Hiker For Days Near Mount Rainier...
</a>
</li>
<li>
<a href="https://www.phantomsandmonsters.com/2022/01/gods-celestial-ambassador-life-and.html">
God’s Celestial Ambassador: The Life and Times of ...
</a>
</li>
<li>
<a href="https://www.phantomsandmonsters.com/2022/01/crawler-humanoid-stalking-north.html">
&#39;Crawler Humanoid&#39; Stalking North Carolina Horse Farm
</a>
</li>
<li>
<a href="https://www.phantomsandmonsters.com/2022/01/ape-like-creatures-observed-reported-in.html">
&#39;Ape-Like Creatures&#39; Observed &amp; Reported in North ...
</a>
</li>
<li>
<a href="https://www.phantomsandmonsters.com/2022/01/humanoid-wolf-tribe-in-california-red.html">
&#39;Humanoid Wolf Tribe&#39; in California &amp; Red-Eyed Bip...
</a>
</li>
<li>
<a href="https://www.phantomsandmonsters.com/2022/01/mystery-booms-possible-meteor.html">
Mystery &#39;Booms,&#39; Possible Meteor Explosions, Repor...
</a>
</li>
<li>
<a href="https://www.phantomsandmonsters.com/2022/01/possible-pale-humanoid-captured-on.html">
Video: Possible &#39;Pale Humanoid&#39; Recorded in Leesbu...
</a>
</li>
<li>
<a href="https://www.phantomsandmonsters.com/2022/01/tall-pale-humanoid-observed-by-french.html">
Tall, Pale Humanoid Observed by French Witness on ...
</a>
</li>
<li>
<a href="https://www.phantomsandmonsters.com/2022/01/8-foot-red-haired-bigfoot-encountered.html">
8 Foot, Red-Haired &#39;Bigfoot&#39; Encountered on Ozarks...
</a>
</li>
</ul>
</li>
</ul>
</li>
</ul>
<ul class="hierarchy">
<li class="archivedate collapsed">
<a class="toggle">
<span class="zippy"></span>
</a>
<a class="post-count-link" href="https://www.phantomsandmonsters.com/2021/">
2021
</a>
<span class="post-count" dir="ltr">
                (
                672
                )
              </span>
<ul class="hierarchy">
<li class="archivedate collapsed">
<a class="toggle">
<span class="zippy"></span>
</a>
<a class="post-count-link" href="https://www.phantomsandmonsters.com/2021/12/">
December
</a>
<span class="post-count" dir="ltr">
                (
                69
                )
              </span>
</li>
</ul>
<ul class="hierarchy">
<li class="archivedate collapsed">
<a class="toggle">
<span class="zippy"></span>
</a>
<a class="post-count-link" href="https://www.phantomsandmonsters.com/2021/11/">
November
</a>
<span class="post-count" dir="ltr">
                (
                37
                )
              </span>
</li>
</ul>
<ul class="hierarchy">
<li class="archivedate collapsed">
<a class="toggle">
<span class="zippy"></span>
</a>
<a class="post-count-link" href="https://www.phantomsandmonsters.com/2021/10/">
October
</a>
<span class="post-count" dir="ltr">
                (
                50
                )
              </span>
</li>
</ul>
<ul class="hierarchy">
<li class="archivedate collapsed">
<a class="toggle">
<span class="zippy"></span>
</a>
<a class="post-count-link" href="https://www.phantomsandmonsters.com/2021/09/">
September
</a>
<span class="post-count" dir="ltr">
                (
                59
                )
              </span>
</li>
</ul>
<ul class="hierarchy">
<li class="archivedate collapsed">
<a class="toggle">
<span class="zippy"></span>
</a>
<a class="post-count-link" href="https://www.phantomsandmonsters.com/2021/08/">
August
</a>
<span class="post-count" dir="ltr">
                (
                59
                )
              </span>
</li>
</ul>
<ul class="hierarchy">
<li class="archivedate collapsed">
<a class="toggle">
<span class="zippy"></span>
</a>
<a class="post-count-link" href="https://www.phantomsandmonsters.com/2021/07/">
July
</a>
<span class="post-count" dir="ltr">
                (
                59
                )
              </span>
</li>
</ul>
<ul class="hierarchy">
<li class="archivedate collapsed">
<a class="toggle">
<span class="zippy"></span>
</a>
<a class="post-count-link" href="https://www.phantomsandmonsters.com/2021/06/">
June
</a>
<span class="post-count" dir="ltr">
                (
                63
                )
              </span>
</li>
</ul>
<ul class="hierarchy">
<li class="archivedate collapsed">
<a class="toggle">
<span class="zippy"></span>
</a>
<a class="post-count-link" href="https://www.phantomsandmonsters.com/2021/05/">
May
</a>
<span class="post-count" dir="ltr">
                (
                61
                )
              </span>
</li>
</ul>
<ul class="hierarchy">
<li class="archivedate collapsed">
<a class="toggle">
<span class="zippy"></span>
</a>
<a class="post-count-link" href="https://www.phantomsandmonsters.com/2021/04/">
April
</a>
<span class="post-count" dir="ltr">
                (
                51
                )
              </span>
</li>
</ul>
<ul class="hierarchy">
<li class="archivedate collapsed">
<a class="toggle">
<span class="zippy"></span>
</a>
<a class="post-count-link" href="https://www.phantomsandmonsters.com/2021/03/">
March
</a>
<span class="post-count" dir="ltr">
                (
                55
                )
              </span>
</li>
</ul>
<ul class="hierarchy">
<li class="archivedate collapsed">
<a class="toggle">
<span class="zippy"></span>
</a>
<a class="post-count-link" href="https://www.phantomsandmonsters.com/2021/02/">
February
</a>
<span class="post-count" dir="ltr">
                (
                54
                )
              </span>
</li>
</ul>
<ul class="hierarchy">
<li class="archivedate collapsed">
<a class="toggle">
<span class="zippy"></span>
</a>
<a class="post-count-link" href="https://www.phantomsandmonsters.com/2021/01/">
January
</a>
<span class="post-count" dir="ltr">
                (
                55
                )
              </span>
</li>
</ul>
</li>
</ul>
<ul class="hierarchy">
<li class="archivedate collapsed">
<a class="toggle">
<span class="zippy"></span>
</a>
<a class="post-count-link" href="https://www.phantomsandmonsters.com/2020/">
2020
</a>
<span class="post-count" dir="ltr">
                (
                634
                )
              </span>
<ul class="hierarchy">
<li class="archivedate collapsed">
<a class="toggle">
<span class="zippy"></span>
</a>
<a class="post-count-link" href="https://www.phantomsandmonsters.com/2020/12/">
December
</a>
<span class="post-count" dir="ltr">
                (
                57
                )
              </span>
</li>
</ul>
<ul class="hierarchy">
<li class="archivedate collapsed">
<a class="toggle">
<span class="zippy"></span>
</a>
<a class="post-count-link" href="https://www.phantomsandmonsters.com/2020/11/">
November
</a>
<span class="post-count" dir="ltr">
                (
                48
                )
              </span>
</li>
</ul>
<ul class="hierarchy">
<li class="archivedate collapsed">
<a class="toggle">
<span class="zippy"></span>
</a>
<a class="post-count-link" href="https://www.phantomsandmonsters.com/2020/10/">
October
</a>
<span class="post-count" dir="ltr">
                (
                65
                )
              </span>
</li>
</ul>
<ul class="hierarchy">
<li class="archivedate collapsed">
<a class="toggle">
<span class="zippy"></span>
</a>
<a class="post-count-link" href="https://www.phantomsandmonsters.com/2020/09/">
September
</a>
<span class="post-count" dir="ltr">
                (
                51
                )
              </span>
</li>
</ul>
<ul class="hierarchy">
<li class="archivedate collapsed">
<a class="toggle">
<span class="zippy"></span>
</a>
<a class="post-count-link" href="https://www.phantomsandmonsters.com/2020/08/">
August
</a>
<span class="post-count" dir="ltr">
                (
                46
                )
              </span>
</li>
</ul>
<ul class="hierarchy">
<li class="archivedate collapsed">
<a class="toggle">
<span class="zippy"></span>
</a>
<a class="post-count-link" href="https://www.phantomsandmonsters.com/2020/07/">
July
</a>
<span class="post-count" dir="ltr">
                (
                51
                )
              </span>
</li>
</ul>
<ul class="hierarchy">
<li class="archivedate collapsed">
<a class="toggle">
<span class="zippy"></span>
</a>
<a class="post-count-link" href="https://www.phantomsandmonsters.com/2020/06/">
June
</a>
<span class="post-count" dir="ltr">
                (
                56
                )
              </span>
</li>
</ul>
<ul class="hierarchy">
<li class="archivedate collapsed">
<a class="toggle">
<span class="zippy"></span>
</a>
<a class="post-count-link" href="https://www.phantomsandmonsters.com/2020/05/">
May
</a>
<span class="post-count" dir="ltr">
                (
                59
                )
              </span>
</li>
</ul>
<ul class="hierarchy">
<li class="archivedate collapsed">
<a class="toggle">
<span class="zippy"></span>
</a>
<a class="post-count-link" href="https://www.phantomsandmonsters.com/2020/04/">
April
</a>
<span class="post-count" dir="ltr">
                (
                52
                )
              </span>
</li>
</ul>
<ul class="hierarchy">
<li class="archivedate collapsed">
<a class="toggle">
<span class="zippy"></span>
</a>
<a class="post-count-link" href="https://www.phantomsandmonsters.com/2020/03/">
March
</a>
<span class="post-count" dir="ltr">
                (
                53
                )
              </span>
</li>
</ul>
<ul class="hierarchy">
<li class="archivedate collapsed">
<a class="toggle">
<span class="zippy"></span>
</a>
<a class="post-count-link" href="https://www.phantomsandmonsters.com/2020/02/">
February
</a>
<span class="post-count" dir="ltr">
                (
                48
                )
              </span>
</li>
</ul>
<ul class="hierarchy">
<li class="archivedate collapsed">
<a class="toggle">
<span class="zippy"></span>
</a>
<a class="post-count-link" href="https://www.phantomsandmonsters.com/2020/01/">
January
</a>
<span class="post-count" dir="ltr">
                (
                48
                )
              </span>
</li>
</ul>
</li>
</ul>
<ul class="hierarchy">
<li class="archivedate collapsed">
<a class="toggle">
<span class="zippy"></span>
</a>
<a class="post-count-link" href="https://www.phantomsandmonsters.com/2019/">
2019
</a>
<span class="post-count" dir="ltr">
                (
                537
                )
              </span>
<ul class="hierarchy">
<li class="archivedate collapsed">
<a class="toggle">
<span class="zippy"></span>
</a>
<a class="post-count-link" href="https://www.phantomsandmonsters.com/2019/12/">
December
</a>
<span class="post-count" dir="ltr">
                (
                45
                )
              </span>
</li>
</ul>
<ul class="hierarchy">
<li class="archivedate collapsed">
<a class="toggle">
<span class="zippy"></span>
</a>
<a class="post-count-link" href="https://www.phantomsandmonsters.com/2019/11/">
November
</a>
<span class="post-count" dir="ltr">
                (
                44
                )
              </span>
</li>
</ul>
<ul class="hierarchy">
<li class="archivedate collapsed">
<a class="toggle">
<span class="zippy"></span>
</a>
<a class="post-count-link" href="https://www.phantomsandmonsters.com/2019/10/">
October
</a>
<span class="post-count" dir="ltr">
                (
                47
                )
              </span>
</li>
</ul>
<ul class="hierarchy">
<li class="archivedate collapsed">
<a class="toggle">
<span class="zippy"></span>
</a>
<a class="post-count-link" href="https://www.phantomsandmonsters.com/2019/09/">
September
</a>
<span class="post-count" dir="ltr">
                (
                44
                )
              </span>
</li>
</ul>
<ul class="hierarchy">
<li class="archivedate collapsed">
<a class="toggle">
<span class="zippy"></span>
</a>
<a class="post-count-link" href="https://www.phantomsandmonsters.com/2019/08/">
August
</a>
<span class="post-count" dir="ltr">
                (
                41
                )
              </span>
</li>
</ul>
<ul class="hierarchy">
<li class="archivedate collapsed">
<a class="toggle">
<span class="zippy"></span>
</a>
<a class="post-count-link" href="https://www.phantomsandmonsters.com/2019/07/">
July
</a>
<span class="post-count" dir="ltr">
                (
                42
                )
              </span>
</li>
</ul>
<ul class="hierarchy">
<li class="archivedate collapsed">
<a class="toggle">
<span class="zippy"></span>
</a>
<a class="post-count-link" href="https://www.phantomsandmonsters.com/2019/06/">
June
</a>
<span class="post-count" dir="ltr">
                (
                47
                )
              </span>
</li>
</ul>
<ul class="hierarchy">
<li class="archivedate collapsed">
<a class="toggle">
<span class="zippy"></span>
</a>
<a class="post-count-link" href="https://www.phantomsandmonsters.com/2019/05/">
May
</a>
<span class="post-count" dir="ltr">
                (
                49
                )
              </span>
</li>
</ul>
<ul class="hierarchy">
<li class="archivedate collapsed">
<a class="toggle">
<span class="zippy"></span>
</a>
<a class="post-count-link" href="https://www.phantomsandmonsters.com/2019/04/">
April
</a>
<span class="post-count" dir="ltr">
                (
                49
                )
              </span>
</li>
</ul>
<ul class="hierarchy">
<li class="archivedate collapsed">
<a class="toggle">
<span class="zippy"></span>
</a>
<a class="post-count-link" href="https://www.phantomsandmonsters.com/2019/03/">
March
</a>
<span class="post-count" dir="ltr">
                (
                40
                )
              </span>
</li>
</ul>
<ul class="hierarchy">
<li class="archivedate collapsed">
<a class="toggle">
<span class="zippy"></span>
</a>
<a class="post-count-link" href="https://www.phantomsandmonsters.com/2019/02/">
February
</a>
<span class="post-count" dir="ltr">
                (
                42
                )
              </span>
</li>
</ul>
<ul class="hierarchy">
<li class="archivedate collapsed">
<a class="toggle">
<span class="zippy"></span>
</a>
<a class="post-count-link" href="https://www.phantomsandmonsters.com/2019/01/">
January
</a>
<span class="post-count" dir="ltr">
                (
                47
                )
              </span>
</li>
</ul>
</li>
</ul>
<ul class="hierarchy">
<li class="archivedate collapsed">
<a class="toggle">
<span class="zippy"></span>
</a>
<a class="post-count-link" href="https://www.phantomsandmonsters.com/2018/">
2018
</a>
<span class="post-count" dir="ltr">
                (
                547
                )
              </span>
<ul class="hierarchy">
<li class="archivedate collapsed">
<a class="toggle">
<span class="zippy"></span>
</a>
<a class="post-count-link" href="https://www.phantomsandmonsters.com/2018/12/">
December
</a>
<span class="post-count" dir="ltr">
                (
                46
                )
              </span>
</li>
</ul>
<ul class="hierarchy">
<li class="archivedate collapsed">
<a class="toggle">
<span class="zippy"></span>
</a>
<a class="post-count-link" href="https://www.phantomsandmonsters.com/2018/11/">
November
</a>
<span class="post-count" dir="ltr">
                (
                45
                )
              </span>
</li>
</ul>
<ul class="hierarchy">
<li class="archivedate collapsed">
<a class="toggle">
<span class="zippy"></span>
</a>
<a class="post-count-link" href="https://www.phantomsandmonsters.com/2018/10/">
October
</a>
<span class="post-count" dir="ltr">
                (
                43
                )
              </span>
</li>
</ul>
<ul class="hierarchy">
<li class="archivedate collapsed">
<a class="toggle">
<span class="zippy"></span>
</a>
<a class="post-count-link" href="https://www.phantomsandmonsters.com/2018/09/">
September
</a>
<span class="post-count" dir="ltr">
                (
                43
                )
              </span>
</li>
</ul>
<ul class="hierarchy">
<li class="archivedate collapsed">
<a class="toggle">
<span class="zippy"></span>
</a>
<a class="post-count-link" href="https://www.phantomsandmonsters.com/2018/08/">
August
</a>
<span class="post-count" dir="ltr">
                (
                50
                )
              </span>
</li>
</ul>
<ul class="hierarchy">
<li class="archivedate collapsed">
<a class="toggle">
<span class="zippy"></span>
</a>
<a class="post-count-link" href="https://www.phantomsandmonsters.com/2018/07/">
July
</a>
<span class="post-count" dir="ltr">
                (
                48
                )
              </span>
</li>
</ul>
<ul class="hierarchy">
<li class="archivedate collapsed">
<a class="toggle">
<span class="zippy"></span>
</a>
<a class="post-count-link" href="https://www.phantomsandmonsters.com/2018/06/">
June
</a>
<span class="post-count" dir="ltr">
                (
                45
                )
              </span>
</li>
</ul>
<ul class="hierarchy">
<li class="archivedate collapsed">
<a class="toggle">
<span class="zippy"></span>
</a>
<a class="post-count-link" href="https://www.phantomsandmonsters.com/2018/05/">
May
</a>
<span class="post-count" dir="ltr">
                (
                46
                )
              </span>
</li>
</ul>
<ul class="hierarchy">
<li class="archivedate collapsed">
<a class="toggle">
<span class="zippy"></span>
</a>
<a class="post-count-link" href="https://www.phantomsandmonsters.com/2018/04/">
April
</a>
<span class="post-count" dir="ltr">
                (
                45
                )
              </span>
</li>
</ul>
<ul class="hierarchy">
<li class="archivedate collapsed">
<a class="toggle">
<span class="zippy"></span>
</a>
<a class="post-count-link" href="https://www.phantomsandmonsters.com/2018/03/">
March
</a>
<span class="post-count" dir="ltr">
                (
                43
                )
              </span>
</li>
</ul>
<ul class="hierarchy">
<li class="archivedate collapsed">
<a class="toggle">
<span class="zippy"></span>
</a>
<a class="post-count-link" href="https://www.phantomsandmonsters.com/2018/02/">
February
</a>
<span class="post-count" dir="ltr">
                (
                43
                )
              </span>
</li>
</ul>
<ul class="hierarchy">
<li class="archivedate collapsed">
<a class="toggle">
<span class="zippy"></span>
</a>
<a class="post-count-link" href="https://www.phantomsandmonsters.com/2018/01/">
January
</a>
<span class="post-count" dir="ltr">
                (
                50
                )
              </span>
</li>
</ul>
</li>
</ul>
<ul class="hierarchy">
<li class="archivedate collapsed">
<a class="toggle">
<span class="zippy"></span>
</a>
<a class="post-count-link" href="https://www.phantomsandmonsters.com/2017/">
2017
</a>
<span class="post-count" dir="ltr">
                (
                572
                )
              </span>
<ul class="hierarchy">
<li class="archivedate collapsed">
<a class="toggle">
<span class="zippy"></span>
</a>
<a class="post-count-link" href="https://www.phantomsandmonsters.com/2017/12/">
December
</a>
<span class="post-count" dir="ltr">
                (
                48
                )
              </span>
</li>
</ul>
<ul class="hierarchy">
<li class="archivedate collapsed">
<a class="toggle">
<span class="zippy"></span>
</a>
<a class="post-count-link" href="https://www.phantomsandmonsters.com/2017/11/">
November
</a>
<span class="post-count" dir="ltr">
                (
                43
                )
              </span>
</li>
</ul>
<ul class="hierarchy">
<li class="archivedate collapsed">
<a class="toggle">
<span class="zippy"></span>
</a>
<a class="post-count-link" href="https://www.phantomsandmonsters.com/2017/10/">
October
</a>
<span class="post-count" dir="ltr">
                (
                50
                )
              </span>
</li>
</ul>
<ul class="hierarchy">
<li class="archivedate collapsed">
<a class="toggle">
<span class="zippy"></span>
</a>
<a class="post-count-link" href="https://www.phantomsandmonsters.com/2017/09/">
September
</a>
<span class="post-count" dir="ltr">
                (
                45
                )
              </span>
</li>
</ul>
<ul class="hierarchy">
<li class="archivedate collapsed">
<a class="toggle">
<span class="zippy"></span>
</a>
<a class="post-count-link" href="https://www.phantomsandmonsters.com/2017/08/">
August
</a>
<span class="post-count" dir="ltr">
                (
                55
                )
              </span>
</li>
</ul>
<ul class="hierarchy">
<li class="archivedate collapsed">
<a class="toggle">
<span class="zippy"></span>
</a>
<a class="post-count-link" href="https://www.phantomsandmonsters.com/2017/07/">
July
</a>
<span class="post-count" dir="ltr">
                (
                48
                )
              </span>
</li>
</ul>
<ul class="hierarchy">
<li class="archivedate collapsed">
<a class="toggle">
<span class="zippy"></span>
</a>
<a class="post-count-link" href="https://www.phantomsandmonsters.com/2017/06/">
June
</a>
<span class="post-count" dir="ltr">
                (
                51
                )
              </span>
</li>
</ul>
<ul class="hierarchy">
<li class="archivedate collapsed">
<a class="toggle">
<span class="zippy"></span>
</a>
<a class="post-count-link" href="https://www.phantomsandmonsters.com/2017/05/">
May
</a>
<span class="post-count" dir="ltr">
                (
                48
                )
              </span>
</li>
</ul>
<ul class="hierarchy">
<li class="archivedate collapsed">
<a class="toggle">
<span class="zippy"></span>
</a>
<a class="post-count-link" href="https://www.phantomsandmonsters.com/2017/04/">
April
</a>
<span class="post-count" dir="ltr">
                (
                46
                )
              </span>
</li>
</ul>
<ul class="hierarchy">
<li class="archivedate collapsed">
<a class="toggle">
<span class="zippy"></span>
</a>
<a class="post-count-link" href="https://www.phantomsandmonsters.com/2017/03/">
March
</a>
<span class="post-count" dir="ltr">
                (
                49
                )
              </span>
</li>
</ul>
<ul class="hierarchy">
<li class="archivedate collapsed">
<a class="toggle">
<span class="zippy"></span>
</a>
<a class="post-count-link" href="https://www.phantomsandmonsters.com/2017/02/">
February
</a>
<span class="post-count" dir="ltr">
                (
                42
                )
              </span>
</li>
</ul>
<ul class="hierarchy">
<li class="archivedate collapsed">
<a class="toggle">
<span class="zippy"></span>
</a>
<a class="post-count-link" href="https://www.phantomsandmonsters.com/2017/01/">
January
</a>
<span class="post-count" dir="ltr">
                (
                47
                )
              </span>
</li>
</ul>
</li>
</ul>
<ul class="hierarchy">
<li class="archivedate collapsed">
<a class="toggle">
<span class="zippy"></span>
</a>
<a class="post-count-link" href="https://www.phantomsandmonsters.com/2016/">
2016
</a>
<span class="post-count" dir="ltr">
                (
                748
                )
              </span>
<ul class="hierarchy">
<li class="archivedate collapsed">
<a class="toggle">
<span class="zippy"></span>
</a>
<a class="post-count-link" href="https://www.phantomsandmonsters.com/2016/12/">
December
</a>
<span class="post-count" dir="ltr">
                (
                67
                )
              </span>
</li>
</ul>
<ul class="hierarchy">
<li class="archivedate collapsed">
<a class="toggle">
<span class="zippy"></span>
</a>
<a class="post-count-link" href="https://www.phantomsandmonsters.com/2016/11/">
November
</a>
<span class="post-count" dir="ltr">
                (
                62
                )
              </span>
</li>
</ul>
<ul class="hierarchy">
<li class="archivedate collapsed">
<a class="toggle">
<span class="zippy"></span>
</a>
<a class="post-count-link" href="https://www.phantomsandmonsters.com/2016/10/">
October
</a>
<span class="post-count" dir="ltr">
                (
                58
                )
              </span>
</li>
</ul>
<ul class="hierarchy">
<li class="archivedate collapsed">
<a class="toggle">
<span class="zippy"></span>
</a>
<a class="post-count-link" href="https://www.phantomsandmonsters.com/2016/09/">
September
</a>
<span class="post-count" dir="ltr">
                (
                55
                )
              </span>
</li>
</ul>
<ul class="hierarchy">
<li class="archivedate collapsed">
<a class="toggle">
<span class="zippy"></span>
</a>
<a class="post-count-link" href="https://www.phantomsandmonsters.com/2016/08/">
August
</a>
<span class="post-count" dir="ltr">
                (
                52
                )
              </span>
</li>
</ul>
<ul class="hierarchy">
<li class="archivedate collapsed">
<a class="toggle">
<span class="zippy"></span>
</a>
<a class="post-count-link" href="https://www.phantomsandmonsters.com/2016/07/">
July
</a>
<span class="post-count" dir="ltr">
                (
                63
                )
              </span>
</li>
</ul>
<ul class="hierarchy">
<li class="archivedate collapsed">
<a class="toggle">
<span class="zippy"></span>
</a>
<a class="post-count-link" href="https://www.phantomsandmonsters.com/2016/06/">
June
</a>
<span class="post-count" dir="ltr">
                (
                71
                )
              </span>
</li>
</ul>
<ul class="hierarchy">
<li class="archivedate collapsed">
<a class="toggle">
<span class="zippy"></span>
</a>
<a class="post-count-link" href="https://www.phantomsandmonsters.com/2016/05/">
May
</a>
<span class="post-count" dir="ltr">
                (
                52
                )
              </span>
</li>
</ul>
<ul class="hierarchy">
<li class="archivedate collapsed">
<a class="toggle">
<span class="zippy"></span>
</a>
<a class="post-count-link" href="https://www.phantomsandmonsters.com/2016/04/">
April
</a>
<span class="post-count" dir="ltr">
                (
                66
                )
              </span>
</li>
</ul>
<ul class="hierarchy">
<li class="archivedate collapsed">
<a class="toggle">
<span class="zippy"></span>
</a>
<a class="post-count-link" href="https://www.phantomsandmonsters.com/2016/03/">
March
</a>
<span class="post-count" dir="ltr">
                (
                68
                )
              </span>
</li>
</ul>
<ul class="hierarchy">
<li class="archivedate collapsed">
<a class="toggle">
<span class="zippy"></span>
</a>
<a class="post-count-link" href="https://www.phantomsandmonsters.com/2016/02/">
February
</a>
<span class="post-count" dir="ltr">
                (
                66
                )
              </span>
</li>
</ul>
<ul class="hierarchy">
<li class="archivedate collapsed">
<a class="toggle">
<span class="zippy"></span>
</a>
<a class="post-count-link" href="https://www.phantomsandmonsters.com/2016/01/">
January
</a>
<span class="post-count" dir="ltr">
                (
                68
                )
              </span>
</li>
</ul>
</li>
</ul>
<ul class="hierarchy">
<li class="archivedate collapsed">
<a class="toggle">
<span class="zippy"></span>
</a>
<a class="post-count-link" href="https://www.phantomsandmonsters.com/2015/">
2015
</a>
<span class="post-count" dir="ltr">
                (
                810
                )
              </span>
<ul class="hierarchy">
<li class="archivedate collapsed">
<a class="toggle">
<span class="zippy"></span>
</a>
<a class="post-count-link" href="https://www.phantomsandmonsters.com/2015/12/">
December
</a>
<span class="post-count" dir="ltr">
                (
                61
                )
              </span>
</li>
</ul>
<ul class="hierarchy">
<li class="archivedate collapsed">
<a class="toggle">
<span class="zippy"></span>
</a>
<a class="post-count-link" href="https://www.phantomsandmonsters.com/2015/11/">
November
</a>
<span class="post-count" dir="ltr">
                (
                54
                )
              </span>
</li>
</ul>
<ul class="hierarchy">
<li class="archivedate collapsed">
<a class="toggle">
<span class="zippy"></span>
</a>
<a class="post-count-link" href="https://www.phantomsandmonsters.com/2015/10/">
October
</a>
<span class="post-count" dir="ltr">
                (
                72
                )
              </span>
</li>
</ul>
<ul class="hierarchy">
<li class="archivedate collapsed">
<a class="toggle">
<span class="zippy"></span>
</a>
<a class="post-count-link" href="https://www.phantomsandmonsters.com/2015/09/">
September
</a>
<span class="post-count" dir="ltr">
                (
                69
                )
              </span>
</li>
</ul>
<ul class="hierarchy">
<li class="archivedate collapsed">
<a class="toggle">
<span class="zippy"></span>
</a>
<a class="post-count-link" href="https://www.phantomsandmonsters.com/2015/08/">
August
</a>
<span class="post-count" dir="ltr">
                (
                68
                )
              </span>
</li>
</ul>
<ul class="hierarchy">
<li class="archivedate collapsed">
<a class="toggle">
<span class="zippy"></span>
</a>
<a class="post-count-link" href="https://www.phantomsandmonsters.com/2015/07/">
July
</a>
<span class="post-count" dir="ltr">
                (
                71
                )
              </span>
</li>
</ul>
<ul class="hierarchy">
<li class="archivedate collapsed">
<a class="toggle">
<span class="zippy"></span>
</a>
<a class="post-count-link" href="https://www.phantomsandmonsters.com/2015/06/">
June
</a>
<span class="post-count" dir="ltr">
                (
                71
                )
              </span>
</li>
</ul>
<ul class="hierarchy">
<li class="archivedate collapsed">
<a class="toggle">
<span class="zippy"></span>
</a>
<a class="post-count-link" href="https://www.phantomsandmonsters.com/2015/05/">
May
</a>
<span class="post-count" dir="ltr">
                (
                67
                )
              </span>
</li>
</ul>
<ul class="hierarchy">
<li class="archivedate collapsed">
<a class="toggle">
<span class="zippy"></span>
</a>
<a class="post-count-link" href="https://www.phantomsandmonsters.com/2015/04/">
April
</a>
<span class="post-count" dir="ltr">
                (
                70
                )
              </span>
</li>
</ul>
<ul class="hierarchy">
<li class="archivedate collapsed">
<a class="toggle">
<span class="zippy"></span>
</a>
<a class="post-count-link" href="https://www.phantomsandmonsters.com/2015/03/">
March
</a>
<span class="post-count" dir="ltr">
                (
                72
                )
              </span>
</li>
</ul>
<ul class="hierarchy">
<li class="archivedate collapsed">
<a class="toggle">
<span class="zippy"></span>
</a>
<a class="post-count-link" href="https://www.phantomsandmonsters.com/2015/02/">
February
</a>
<span class="post-count" dir="ltr">
                (
                66
                )
              </span>
</li>
</ul>
<ul class="hierarchy">
<li class="archivedate collapsed">
<a class="toggle">
<span class="zippy"></span>
</a>
<a class="post-count-link" href="https://www.phantomsandmonsters.com/2015/01/">
January
</a>
<span class="post-count" dir="ltr">
                (
                69
                )
              </span>
</li>
</ul>
</li>
</ul>
<ul class="hierarchy">
<li class="archivedate collapsed">
<a class="toggle">
<span class="zippy"></span>
</a>
<a class="post-count-link" href="https://www.phantomsandmonsters.com/2014/">
2014
</a>
<span class="post-count" dir="ltr">
                (
                856
                )
              </span>
<ul class="hierarchy">
<li class="archivedate collapsed">
<a class="toggle">
<span class="zippy"></span>
</a>
<a class="post-count-link" href="https://www.phantomsandmonsters.com/2014/12/">
December
</a>
<span class="post-count" dir="ltr">
                (
                73
                )
              </span>
</li>
</ul>
<ul class="hierarchy">
<li class="archivedate collapsed">
<a class="toggle">
<span class="zippy"></span>
</a>
<a class="post-count-link" href="https://www.phantomsandmonsters.com/2014/11/">
November
</a>
<span class="post-count" dir="ltr">
                (
                67
                )
              </span>
</li>
</ul>
<ul class="hierarchy">
<li class="archivedate collapsed">
<a class="toggle">
<span class="zippy"></span>
</a>
<a class="post-count-link" href="https://www.phantomsandmonsters.com/2014/10/">
October
</a>
<span class="post-count" dir="ltr">
                (
                73
                )
              </span>
</li>
</ul>
<ul class="hierarchy">
<li class="archivedate collapsed">
<a class="toggle">
<span class="zippy"></span>
</a>
<a class="post-count-link" href="https://www.phantomsandmonsters.com/2014/09/">
September
</a>
<span class="post-count" dir="ltr">
                (
                71
                )
              </span>
</li>
</ul>
<ul class="hierarchy">
<li class="archivedate collapsed">
<a class="toggle">
<span class="zippy"></span>
</a>
<a class="post-count-link" href="https://www.phantomsandmonsters.com/2014/08/">
August
</a>
<span class="post-count" dir="ltr">
                (
                69
                )
              </span>
</li>
</ul>
<ul class="hierarchy">
<li class="archivedate collapsed">
<a class="toggle">
<span class="zippy"></span>
</a>
<a class="post-count-link" href="https://www.phantomsandmonsters.com/2014/07/">
July
</a>
<span class="post-count" dir="ltr">
                (
                78
                )
              </span>
</li>
</ul>
<ul class="hierarchy">
<li class="archivedate collapsed">
<a class="toggle">
<span class="zippy"></span>
</a>
<a class="post-count-link" href="https://www.phantomsandmonsters.com/2014/06/">
June
</a>
<span class="post-count" dir="ltr">
                (
                71
                )
              </span>
</li>
</ul>
<ul class="hierarchy">
<li class="archivedate collapsed">
<a class="toggle">
<span class="zippy"></span>
</a>
<a class="post-count-link" href="https://www.phantomsandmonsters.com/2014/05/">
May
</a>
<span class="post-count" dir="ltr">
                (
                72
                )
              </span>
</li>
</ul>
<ul class="hierarchy">
<li class="archivedate collapsed">
<a class="toggle">
<span class="zippy"></span>
</a>
<a class="post-count-link" href="https://www.phantomsandmonsters.com/2014/04/">
April
</a>
<span class="post-count" dir="ltr">
                (
                69
                )
              </span>
</li>
</ul>
<ul class="hierarchy">
<li class="archivedate collapsed">
<a class="toggle">
<span class="zippy"></span>
</a>
<a class="post-count-link" href="https://www.phantomsandmonsters.com/2014/03/">
March
</a>
<span class="post-count" dir="ltr">
                (
                73
                )
              </span>
</li>
</ul>
<ul class="hierarchy">
<li class="archivedate collapsed">
<a class="toggle">
<span class="zippy"></span>
</a>
<a class="post-count-link" href="https://www.phantomsandmonsters.com/2014/02/">
February
</a>
<span class="post-count" dir="ltr">
                (
                64
                )
              </span>
</li>
</ul>
<ul class="hierarchy">
<li class="archivedate collapsed">
<a class="toggle">
<span class="zippy"></span>
</a>
<a class="post-count-link" href="https://www.phantomsandmonsters.com/2014/01/">
January
</a>
<span class="post-count" dir="ltr">
                (
                76
                )
              </span>
</li>
</ul>
</li>
</ul>
<ul class="hierarchy">
<li class="archivedate collapsed">
<a class="toggle">
<span class="zippy"></span>
</a>
<a class="post-count-link" href="https://www.phantomsandmonsters.com/2013/">
2013
</a>
<span class="post-count" dir="ltr">
                (
                685
                )
              </span>
<ul class="hierarchy">
<li class="archivedate collapsed">
<a class="toggle">
<span class="zippy"></span>
</a>
<a class="post-count-link" href="https://www.phantomsandmonsters.com/2013/12/">
December
</a>
<span class="post-count" dir="ltr">
                (
                70
                )
              </span>
</li>
</ul>
<ul class="hierarchy">
<li class="archivedate collapsed">
<a class="toggle">
<span class="zippy"></span>
</a>
<a class="post-count-link" href="https://www.phantomsandmonsters.com/2013/11/">
November
</a>
<span class="post-count" dir="ltr">
                (
                66
                )
              </span>
</li>
</ul>
<ul class="hierarchy">
<li class="archivedate collapsed">
<a class="toggle">
<span class="zippy"></span>
</a>
<a class="post-count-link" href="https://www.phantomsandmonsters.com/2013/10/">
October
</a>
<span class="post-count" dir="ltr">
                (
                77
                )
              </span>
</li>
</ul>
<ul class="hierarchy">
<li class="archivedate collapsed">
<a class="toggle">
<span class="zippy"></span>
</a>
<a class="post-count-link" href="https://www.phantomsandmonsters.com/2013/09/">
September
</a>
<span class="post-count" dir="ltr">
                (
                67
                )
              </span>
</li>
</ul>
<ul class="hierarchy">
<li class="archivedate collapsed">
<a class="toggle">
<span class="zippy"></span>
</a>
<a class="post-count-link" href="https://www.phantomsandmonsters.com/2013/08/">
August
</a>
<span class="post-count" dir="ltr">
                (
                75
                )
              </span>
</li>
</ul>
<ul class="hierarchy">
<li class="archivedate collapsed">
<a class="toggle">
<span class="zippy"></span>
</a>
<a class="post-count-link" href="https://www.phantomsandmonsters.com/2013/07/">
July
</a>
<span class="post-count" dir="ltr">
                (
                73
                )
              </span>
</li>
</ul>
<ul class="hierarchy">
<li class="archivedate collapsed">
<a class="toggle">
<span class="zippy"></span>
</a>
<a class="post-count-link" href="https://www.phantomsandmonsters.com/2013/06/">
June
</a>
<span class="post-count" dir="ltr">
                (
                56
                )
              </span>
</li>
</ul>
<ul class="hierarchy">
<li class="archivedate collapsed">
<a class="toggle">
<span class="zippy"></span>
</a>
<a class="post-count-link" href="https://www.phantomsandmonsters.com/2013/05/">
May
</a>
<span class="post-count" dir="ltr">
                (
                43
                )
              </span>
</li>
</ul>
<ul class="hierarchy">
<li class="archivedate collapsed">
<a class="toggle">
<span class="zippy"></span>
</a>
<a class="post-count-link" href="https://www.phantomsandmonsters.com/2013/04/">
April
</a>
<span class="post-count" dir="ltr">
                (
                41
                )
              </span>
</li>
</ul>
<ul class="hierarchy">
<li class="archivedate collapsed">
<a class="toggle">
<span class="zippy"></span>
</a>
<a class="post-count-link" href="https://www.phantomsandmonsters.com/2013/03/">
March
</a>
<span class="post-count" dir="ltr">
                (
                36
                )
              </span>
</li>
</ul>
<ul class="hierarchy">
<li class="archivedate collapsed">
<a class="toggle">
<span class="zippy"></span>
</a>
<a class="post-count-link" href="https://www.phantomsandmonsters.com/2013/02/">
February
</a>
<span class="post-count" dir="ltr">
                (
                35
                )
              </span>
</li>
</ul>
<ul class="hierarchy">
<li class="archivedate collapsed">
<a class="toggle">
<span class="zippy"></span>
</a>
<a class="post-count-link" href="https://www.phantomsandmonsters.com/2013/01/">
January
</a>
<span class="post-count" dir="ltr">
                (
                46
                )
              </span>
</li>
</ul>
</li>
</ul>
<ul class="hierarchy">
<li class="archivedate collapsed">
<a class="toggle">
<span class="zippy"></span>
</a>
<a class="post-count-link" href="https://www.phantomsandmonsters.com/2012/">
2012
</a>
<span class="post-count" dir="ltr">
                (
                524
                )
              </span>
<ul class="hierarchy">
<li class="archivedate collapsed">
<a class="toggle">
<span class="zippy"></span>
</a>
<a class="post-count-link" href="https://www.phantomsandmonsters.com/2012/12/">
December
</a>
<span class="post-count" dir="ltr">
                (
                38
                )
              </span>
</li>
</ul>
<ul class="hierarchy">
<li class="archivedate collapsed">
<a class="toggle">
<span class="zippy"></span>
</a>
<a class="post-count-link" href="https://www.phantomsandmonsters.com/2012/11/">
November
</a>
<span class="post-count" dir="ltr">
                (
                44
                )
              </span>
</li>
</ul>
<ul class="hierarchy">
<li class="archivedate collapsed">
<a class="toggle">
<span class="zippy"></span>
</a>
<a class="post-count-link" href="https://www.phantomsandmonsters.com/2012/10/">
October
</a>
<span class="post-count" dir="ltr">
                (
                44
                )
              </span>
</li>
</ul>
<ul class="hierarchy">
<li class="archivedate collapsed">
<a class="toggle">
<span class="zippy"></span>
</a>
<a class="post-count-link" href="https://www.phantomsandmonsters.com/2012/09/">
September
</a>
<span class="post-count" dir="ltr">
                (
                42
                )
              </span>
</li>
</ul>
<ul class="hierarchy">
<li class="archivedate collapsed">
<a class="toggle">
<span class="zippy"></span>
</a>
<a class="post-count-link" href="https://www.phantomsandmonsters.com/2012/08/">
August
</a>
<span class="post-count" dir="ltr">
                (
                46
                )
              </span>
</li>
</ul>
<ul class="hierarchy">
<li class="archivedate collapsed">
<a class="toggle">
<span class="zippy"></span>
</a>
<a class="post-count-link" href="https://www.phantomsandmonsters.com/2012/07/">
July
</a>
<span class="post-count" dir="ltr">
                (
                44
                )
              </span>
</li>
</ul>
<ul class="hierarchy">
<li class="archivedate collapsed">
<a class="toggle">
<span class="zippy"></span>
</a>
<a class="post-count-link" href="https://www.phantomsandmonsters.com/2012/06/">
June
</a>
<span class="post-count" dir="ltr">
                (
                44
                )
              </span>
</li>
</ul>
<ul class="hierarchy">
<li class="archivedate collapsed">
<a class="toggle">
<span class="zippy"></span>
</a>
<a class="post-count-link" href="https://www.phantomsandmonsters.com/2012/05/">
May
</a>
<span class="post-count" dir="ltr">
                (
                48
                )
              </span>
</li>
</ul>
<ul class="hierarchy">
<li class="archivedate collapsed">
<a class="toggle">
<span class="zippy"></span>
</a>
<a class="post-count-link" href="https://www.phantomsandmonsters.com/2012/04/">
April
</a>
<span class="post-count" dir="ltr">
                (
                41
                )
              </span>
</li>
</ul>
<ul class="hierarchy">
<li class="archivedate collapsed">
<a class="toggle">
<span class="zippy"></span>
</a>
<a class="post-count-link" href="https://www.phantomsandmonsters.com/2012/03/">
March
</a>
<span class="post-count" dir="ltr">
                (
                45
                )
              </span>
</li>
</ul>
<ul class="hierarchy">
<li class="archivedate collapsed">
<a class="toggle">
<span class="zippy"></span>
</a>
<a class="post-count-link" href="https://www.phantomsandmonsters.com/2012/02/">
February
</a>
<span class="post-count" dir="ltr">
                (
                42
                )
              </span>
</li>
</ul>
<ul class="hierarchy">
<li class="archivedate collapsed">
<a class="toggle">
<span class="zippy"></span>
</a>
<a class="post-count-link" href="https://www.phantomsandmonsters.com/2012/01/">
January
</a>
<span class="post-count" dir="ltr">
                (
                46
                )
              </span>
</li>
</ul>
</li>
</ul>
<ul class="hierarchy">
<li class="archivedate collapsed">
<a class="toggle">
<span class="zippy"></span>
</a>
<a class="post-count-link" href="https://www.phantomsandmonsters.com/2011/">
2011
</a>
<span class="post-count" dir="ltr">
                (
                568
                )
              </span>
<ul class="hierarchy">
<li class="archivedate collapsed">
<a class="toggle">
<span class="zippy"></span>
</a>
<a class="post-count-link" href="https://www.phantomsandmonsters.com/2011/12/">
December
</a>
<span class="post-count" dir="ltr">
                (
                46
                )
              </span>
</li>
</ul>
<ul class="hierarchy">
<li class="archivedate collapsed">
<a class="toggle">
<span class="zippy"></span>
</a>
<a class="post-count-link" href="https://www.phantomsandmonsters.com/2011/11/">
November
</a>
<span class="post-count" dir="ltr">
                (
                37
                )
              </span>
</li>
</ul>
<ul class="hierarchy">
<li class="archivedate collapsed">
<a class="toggle">
<span class="zippy"></span>
</a>
<a class="post-count-link" href="https://www.phantomsandmonsters.com/2011/10/">
October
</a>
<span class="post-count" dir="ltr">
                (
                46
                )
              </span>
</li>
</ul>
<ul class="hierarchy">
<li class="archivedate collapsed">
<a class="toggle">
<span class="zippy"></span>
</a>
<a class="post-count-link" href="https://www.phantomsandmonsters.com/2011/09/">
September
</a>
<span class="post-count" dir="ltr">
                (
                42
                )
              </span>
</li>
</ul>
<ul class="hierarchy">
<li class="archivedate collapsed">
<a class="toggle">
<span class="zippy"></span>
</a>
<a class="post-count-link" href="https://www.phantomsandmonsters.com/2011/08/">
August
</a>
<span class="post-count" dir="ltr">
                (
                50
                )
              </span>
</li>
</ul>
<ul class="hierarchy">
<li class="archivedate collapsed">
<a class="toggle">
<span class="zippy"></span>
</a>
<a class="post-count-link" href="https://www.phantomsandmonsters.com/2011/07/">
July
</a>
<span class="post-count" dir="ltr">
                (
                46
                )
              </span>
</li>
</ul>
<ul class="hierarchy">
<li class="archivedate collapsed">
<a class="toggle">
<span class="zippy"></span>
</a>
<a class="post-count-link" href="https://www.phantomsandmonsters.com/2011/06/">
June
</a>
<span class="post-count" dir="ltr">
                (
                42
                )
              </span>
</li>
</ul>
<ul class="hierarchy">
<li class="archivedate collapsed">
<a class="toggle">
<span class="zippy"></span>
</a>
<a class="post-count-link" href="https://www.phantomsandmonsters.com/2011/05/">
May
</a>
<span class="post-count" dir="ltr">
                (
                46
                )
              </span>
</li>
</ul>
<ul class="hierarchy">
<li class="archivedate collapsed">
<a class="toggle">
<span class="zippy"></span>
</a>
<a class="post-count-link" href="https://www.phantomsandmonsters.com/2011/04/">
April
</a>
<span class="post-count" dir="ltr">
                (
                51
                )
              </span>
</li>
</ul>
<ul class="hierarchy">
<li class="archivedate collapsed">
<a class="toggle">
<span class="zippy"></span>
</a>
<a class="post-count-link" href="https://www.phantomsandmonsters.com/2011/03/">
March
</a>
<span class="post-count" dir="ltr">
                (
                53
                )
              </span>
</li>
</ul>
<ul class="hierarchy">
<li class="archivedate collapsed">
<a class="toggle">
<span class="zippy"></span>
</a>
<a class="post-count-link" href="https://www.phantomsandmonsters.com/2011/02/">
February
</a>
<span class="post-count" dir="ltr">
                (
                51
                )
              </span>
</li>
</ul>
<ul class="hierarchy">
<li class="archivedate collapsed">
<a class="toggle">
<span class="zippy"></span>
</a>
<a class="post-count-link" href="https://www.phantomsandmonsters.com/2011/01/">
January
</a>
<span class="post-count" dir="ltr">
                (
                58
                )
              </span>
</li>
</ul>
</li>
</ul>
<ul class="hierarchy">
<li class="archivedate collapsed">
<a class="toggle">
<span class="zippy"></span>
</a>
<a class="post-count-link" href="https://www.phantomsandmonsters.com/2010/">
2010
</a>
<span class="post-count" dir="ltr">
                (
                323
                )
              </span>
<ul class="hierarchy">
<li class="archivedate collapsed">
<a class="toggle">
<span class="zippy"></span>
</a>
<a class="post-count-link" href="https://www.phantomsandmonsters.com/2010/12/">
December
</a>
<span class="post-count" dir="ltr">
                (
                18
                )
              </span>
</li>
</ul>
<ul class="hierarchy">
<li class="archivedate collapsed">
<a class="toggle">
<span class="zippy"></span>
</a>
<a class="post-count-link" href="https://www.phantomsandmonsters.com/2010/11/">
November
</a>
<span class="post-count" dir="ltr">
                (
                38
                )
              </span>
</li>
</ul>
<ul class="hierarchy">
<li class="archivedate collapsed">
<a class="toggle">
<span class="zippy"></span>
</a>
<a class="post-count-link" href="https://www.phantomsandmonsters.com/2010/10/">
October
</a>
<span class="post-count" dir="ltr">
                (
                18
                )
              </span>
</li>
</ul>
<ul class="hierarchy">
<li class="archivedate collapsed">
<a class="toggle">
<span class="zippy"></span>
</a>
<a class="post-count-link" href="https://www.phantomsandmonsters.com/2010/09/">
September
</a>
<span class="post-count" dir="ltr">
                (
                29
                )
              </span>
</li>
</ul>
<ul class="hierarchy">
<li class="archivedate collapsed">
<a class="toggle">
<span class="zippy"></span>
</a>
<a class="post-count-link" href="https://www.phantomsandmonsters.com/2010/08/">
August
</a>
<span class="post-count" dir="ltr">
                (
                33
                )
              </span>
</li>
</ul>
<ul class="hierarchy">
<li class="archivedate collapsed">
<a class="toggle">
<span class="zippy"></span>
</a>
<a class="post-count-link" href="https://www.phantomsandmonsters.com/2010/07/">
July
</a>
<span class="post-count" dir="ltr">
                (
                43
                )
              </span>
</li>
</ul>
<ul class="hierarchy">
<li class="archivedate collapsed">
<a class="toggle">
<span class="zippy"></span>
</a>
<a class="post-count-link" href="https://www.phantomsandmonsters.com/2010/06/">
June
</a>
<span class="post-count" dir="ltr">
                (
                28
                )
              </span>
</li>
</ul>
<ul class="hierarchy">
<li class="archivedate collapsed">
<a class="toggle">
<span class="zippy"></span>
</a>
<a class="post-count-link" href="https://www.phantomsandmonsters.com/2010/05/">
May
</a>
<span class="post-count" dir="ltr">
                (
                36
                )
              </span>
</li>
</ul>
<ul class="hierarchy">
<li class="archivedate collapsed">
<a class="toggle">
<span class="zippy"></span>
</a>
<a class="post-count-link" href="https://www.phantomsandmonsters.com/2010/04/">
April
</a>
<span class="post-count" dir="ltr">
                (
                40
                )
              </span>
</li>
</ul>
<ul class="hierarchy">
<li class="archivedate collapsed">
<a class="toggle">
<span class="zippy"></span>
</a>
<a class="post-count-link" href="https://www.phantomsandmonsters.com/2010/03/">
March
</a>
<span class="post-count" dir="ltr">
                (
                36
                )
              </span>
</li>
</ul>
<ul class="hierarchy">
<li class="archivedate collapsed">
<a class="toggle">
<span class="zippy"></span>
</a>
<a class="post-count-link" href="https://www.phantomsandmonsters.com/2010/02/">
February
</a>
<span class="post-count" dir="ltr">
                (
                4
                )
              </span>
</li>
</ul>
</li>
</ul>
</div>
</div>
<div class="clear"></div>
</div>
</div><div class="widget BlogSearch" data-version="1" id="BlogSearch1">
<h2 class="title">Search the &#39;Phantoms &amp; Monsters&#39; Archives</h2>
<div class="widget-content">
<div id="BlogSearch1_form">
<form action="https://www.phantomsandmonsters.com/search" class="gsc-search-box" target="_top">
<table cellpadding="0" cellspacing="0" class="gsc-search-box">
<tbody>
<tr>
<td class="gsc-input">
<input autocomplete="off" class="gsc-input" name="q" size="10" title="search" type="text" value=""/>
</td>
<td class="gsc-search-button">
<input class="gsc-search-button" title="search" type="submit" value="Search"/>
</td>
</tr>
</tbody>
</table>
</form>
</div>
</div>
<div class="clear"></div>
</div><div class="widget HTML" data-version="1" id="HTML1">
<div class="widget-content">
<!-- Statcounter code for Phantomsandmonsters.com https://phantomsandmonsters.com,  https://www.phantomsandmonsters.com on Blogger -->
<script type="text/javascript">
//<![CDATA[
var sc_project=9150294; 
var sc_invisible=1; 
var sc_security="1f6d3c2b"; 
//]]>
</script>
<script type="text/javascript" src="https://www.statcounter.com/counter/counter_xhtml.js" async=""></script>
<noscript><div class="statcounter"><a title="Web Analytics" href="https://statcounter.com/" class="statcounter"><img class="statcounter" src="https://c.statcounter.com/9150294/0/1f6d3c2b/1/" alt="Web Analytics" referrerpolicy="no-referrer-when-downgrade" /></a></div></noscript>
<!-- End of Statcounter Code -->
</div>
<div class="clear"></div>
</div></div>
</aside>
</div>
</div>
</div>
<div style="clear: both"></div>
<!-- columns -->
</div>
<!-- main -->
</div>
</div>
<div class="main-cap-bottom cap-bottom">
<div class="cap-left"></div>
<div class="cap-right"></div>
</div>
</div>
<footer>
<div class="footer-outer">
<div class="footer-cap-top cap-top">
<div class="cap-left"></div>
<div class="cap-right"></div>
</div>
<div class="fauxborder-left footer-fauxborder-left">
<div class="fauxborder-right footer-fauxborder-right"></div>
<div class="region-inner footer-inner">
<div class="foot section" id="footer-1"><div class="widget HTML" data-version="1" id="HTML5">
<div class="widget-content">
<p></p><center><a rel="license" href="http://creativecommons.org/licenses/by-nc-nd/3.0/us/"><img alt="Creative Commons License" style="border-width:0" src="https://lh6.googleusercontent.com/proxy/RNpQjGrpqV0tYFmE0wy8ODaOeiFQlxHYyFh-dETi3zN9Wzt57w9GloF09TXJHgGsBChnjtW_HFIv7-28qaPcpse3Ns1I7s9rKZ74BQ=s0-d"/></a><br/>This site is licensed under a <a rel="license" href="http://creativecommons.org/licenses/by-nc-nd/3.0/us/">Creative Commons Attribution-Noncommercial-No Derivative Works 3.0 United States License</a>.<br/>Hotlinking images and copyrighted material is strictly forbidden unless permission is obtained.</center><p></p>
 
<p></p><center><span style="font-size: x-small;"><b style="color: #98AFC7;">&#39;Phantoms and Monsters&#39; and &#39;phantomsandmonsters.com&#39; is protected under the Lanham (Trademark) Act (Title 15, Chapter 22 of the United States Code)<br/>
&#39;Phantoms and Monsters&#39; was establish in September 2005 and is not a business</b></span></center><p></p>
<br/>
 
<center><p>Disclaimer:<br/>
The publication of any and all content e.g., articles, reports, editorials, commentary, opinions, as well as graphics and or images on this web-site does not constitute sanction or acquiescence of said content unless specified; it is solely for informational purposes.</p>

<p>Fair Use Notice:<br/>
This site may contain copyrighted material the use of which may not be specifically authorized by the copyright owner. We are making such material available in our efforts to advance understanding of environmental, political, human rights, economic, democratic, scientific, social justice, and religious issues, etc. We believe this constitutes a &#39;fair use&#39; of any such copyrighted material as provided for in section 107 of the US Copyright Law. In accordance with Title 17 U.S.C. Section 107, the material on this site is distributed without profit to those who have expressed a prior interest in receiving the included information for research and educational purposes.</p>
 
<p>You understand that all Content posted on, transmitted through, or linked from the Phantoms and Monsters Site, are the sole responsibility of the person from whom such Content originated. You are responsible for all Content that you post, email or otherwise make available via the Phantoms and Monsters Site. Phantoms and Monsters does not control, and is not responsible for Content made available through the Phantoms and Monsters Site. By using the Phantoms and Monsters Site, you acknowledge that you may be exposed to Content from other users that is offensive, indecent, inaccurate, misleading, or otherwise objectionable.</p>

<p>NOTE: Any use of witness information, which includes any attempt to contact a witness or persons involved in an event, is strictly prohibited without the written consent of Lon Strickler</p></center>

<p></p><center><b>© 2005-2020 Phantoms &amp; Monsters - All Rights Reserved</b><br/></center><p></p>
</div>
<div class="clear"></div>
</div></div>
<!-- outside of the include in order to lock Attribution widget -->
<div class="foot section" id="footer-3"><div class="widget Attribution" data-version="1" id="Attribution1">
<div class="widget-content" style="text-align: center;">
Powered by <a href="https://www.blogger.com" target="_blank">Blogger</a>.
</div>
<div class="clear"></div>
</div></div>
</div>
</div>
<div class="footer-cap-bottom cap-bottom">
<div class="cap-left"></div>
<div class="cap-right"></div>
</div>
</div>
</footer>
<!-- content -->
</div>
</div>
<div class="content-cap-bottom cap-bottom">
<div class="cap-left"></div>
<div class="cap-right"></div>
</div>
</div>
</div>
<script type="text/javascript">
      window.setTimeout(function() {
        document.body.className = document.body.className.replace('loading', '');
                                                                  }, 10);
    </script>
<script type="application/ld+json">
{
  "@context":"http://schema.org",
  "@type":"Organization",
  "name":"Phantoms and Monsters",
  "url": "https://www.phantomsandmonsters.com",
  "sameAs": [
  "https://twitter.com/PhantomMonster",
  "https://plus.google.com/b/106231406630145221843",
  "https://www.facebook.com/ForteanResearch",
  "https://www.instagram.com/phantomsandmonsters",
  "https://flipboard.com/@LonStrickler",
  "https://mix.com/phantomsmonsters",
  "https://www.pinterest.com/lonstrickler/?hl=en"
 ]
}
</script>

<script type="text/javascript" src="https://www.blogger.com/static/v1/widgets/481855464-widgets.js"></script>
<script type="text/javascript">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</script>

<script type='text/javascript' style='display:none;' async>
__ez.queue.addFile('/detroitchicago/edmonton.webp', '/detroitchicago/edmonton.webp?a=a&cb=0&shcb=34', true, ['/detroitchicago/minneapolis.js'], true, false, false, false);
__ez.queue.addFile('/porpoiseant/jellyfish.webp', '/porpoiseant/jellyfish.webp?a=a&cb=0&shcb=34', false, [], true, false, false, false);
</script>

<script>var _audins_dom="phantomsandmonsters_com",_audins_did=298429;__ez.queue.addDelayFunc("audins.js","__ez.script.add", "//go.ezoic.net/detroitchicago/audins.js?cb=195-0");</script><noscript><div style="display:none;"><img src="//pixel.quantserve.com/pixel/p-31iz6hfFutd16.gif?labels=Domain.phantomsandmonsters_com,DomainId.298429" border="0" height="1" width="1" alt="Quantcast"/></div></noscript>
<script type="text/javascript" data-cfasync="false"></script>
<script>__ez.queue.addFile('/tardisrocinante/vitals.js', '/tardisrocinante/vitals.js?gcb=0&cb=3', false, ['/detroitchicago/minneapolis.js'], true, false, true, false);</script></body></html>