<!DOCTYPE html><html class="v2" dir="ltr" xmlns="http://www.w3.org/1999/xhtml" xmlns:b="http://www.google.com/2005/gml/b" xmlns:data="http://www.google.com/2005/gml/data" xmlns:expr="http://www.google.com/2005/gml/expr"><head><meta content="text/html; charset=UTF-8" http-equiv="Content-Type"/>
<script data-ezscrex='false' data-cfasync='false' data-pagespeed-no-defer>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</script><script data-ezscrex='false' data-cfasync='false' data-pagespeed-no-defer>__ez.pel=(function(){var pixels=[],pxURL="/porpoiseant/army.gif";function AddAndFirePixel(adSlot,pixelData){AddPixel(adSlot,pixelData,0,0,0,0,0);Fire();}
function AddAndFireOrigPixel(adSlot,pixelData){AddPixel(adSlot,pixelData,0,0,0,0,0,true);Fire();}
function GetCurrentPixels(){return pixels;}
function AddPixel(adSlot,pixelData,revenue,est_revenue,bid_floor_filled,bid_floor_prev,stat_source_id,isOrig){if(!__ez.dot.isDefined(adSlot)||__ez.dot.isAnyDefined(adSlot.getSlotElementId,adSlot.ElementId)==false){return;}
var ad_position_id=parseInt(__ez.dot.getTargeting(adSlot,'ap'));var impId=__ez.dot.getSlotIID(adSlot),adUnit=__ez.dot.getAdUnit(adSlot,isOrig);var compId=parseInt(__ez.dot.getTargeting(adSlot,"compid"));var lineItemId=0;var creativeId=0;var ezimData=getEzimData(adSlot);if(typeof ezimData=='object'){if(ezimData.creative_id!==undefined){creativeId=ezimData.creative_id;}
if(ezimData.line_item_id!==undefined){lineItemId=ezimData.line_item_id;}}
if(__ez.dot.isDefined(impId,adUnit)&&__ez.dot.isValid(pixelData)){pixels.push({type:"impression",impression_id:impId,domain_id:__ez.dot.getDID(),unit:adUnit,t_epoch:__ez.dot.getEpoch(0),revenue:revenue,est_revenue:est_revenue,ad_position:ad_position_id,ad_size:"",bid_floor_filled:bid_floor_filled,bid_floor_prev:bid_floor_prev,stat_source_id:stat_source_id,country_code:__ez.dot.getCC(),pageview_id:__ez.dot.getPageviewId(),comp_id:compId,line_item_id:lineItemId,creative_id:creativeId,data:__ez.dot.dataToStr(pixelData),is_orig:isOrig||__ez.template.isOrig,});}}
function AddPixelById(impFullId,pixelData,isOrig){var vals=impFullId.split('/');if(__ez.dot.isDefined(impFullId)&&vals.length===3&&__ez.dot.isValid(pixelData)){var adUnit=vals[0],impId=vals[2];pixels.push({type:"impression",impression_id:impId,domain_id:__ez.dot.getDID(),unit:adUnit,t_epoch:__ez.dot.getEpoch(0),pageview_id:__ez.dot.getPageviewId(),data:__ez.dot.dataToStr(pixelData),is_orig:isOrig||__ez.template.isOrig});}}
function Fire(){if(typeof document.visibilityState!=='undefined'&&document.visibilityState==="prerender")return;if(__ez.dot.isDefined(pixels)&&pixels.length>0){var allPixels=[pixels.filter(function(pixel){return pixel.is_orig}),pixels.filter(function(pixel){return!pixel.is_orig})];allPixels.forEach(function(pixels){while(pixels.length>0){var isOrig=pixels[0].is_orig||false;var j=5;if(j>pixels.length){j=pixels.length;}
var pushPixels=pixels.splice(0,j);var pixelURL=__ez.dot.getURL(pxURL)+"?orig="+(isOrig===true?1:0)+"&sts="+btoa(JSON.stringify(pushPixels));if(typeof window.isAmp!=='undefined'&&isAmp&&typeof window._ezaq!=='undefined'&&_ezaq.hasOwnProperty("domain_id")){pixelURL+="&visit_uuid="+_ezaq['visit_uuid'];}
__ez.dot.Fire(pixelURL);}})}
pixels=[];}
function getEzimData(adSlot){if(typeof _ezim_d=="undefined"){return false}
var adUnitName=__ez.dot.getAdUnitPath(adSlot).split('/').pop();if(typeof _ezim_d==='object'&&_ezim_d.hasOwnProperty(adUnitName)){return _ezim_d[adUnitName];}
for(var ezimKey in _ezim_d){if(ezimKey.split('/').pop()===adUnitName){return _ezim_d[ezimKey];}}
return false;}
return{Add:AddPixel,AddAndFire:AddAndFirePixel,AddAndFireOrig:AddAndFireOrigPixel,AddById:AddPixelById,Fire:Fire,GetPixels:GetCurrentPixels,};})();__ez.queue.addFile('/detroitchicago/raleigh.js', '/detroitchicago/raleigh.js?gcb=195-0&cb=5', false, [], true, false, true, false);__ez.queue.addFile('/detroitchicago/tampa.js', '/detroitchicago/tampa.js?gcb=195-0&cb=4', false, [], true, false, true, false);</script>
<script data-ezscrex="false" data-cfasync="false">(function(){if("function"===typeof window.CustomEvent)return!1;window.CustomEvent=function(c,a){a=a||{bubbles:!1,cancelable:!1,detail:null};var b=document.createEvent("CustomEvent");b.initCustomEvent(c,a.bubbles,a.cancelable,a.detail);return b}})();</script><script data-ezscrex="false" data-cfasync="false">__ez.queue.addFile('/detroitchicago/tulsa.js', '/detroitchicago/tulsa.js?gcb=195-0&cb=5', false, [], true, false, true, false);</script>
<link href="https://www.blogger.com/static/v1/widgets/1529571102-css_bundle_v2.css" rel="stylesheet" type="text/css"/>
<meta content="width=1100" name="viewport"/>

<meta content="blogger" name="generator"/>
<link href="https://www.phantomsandmonsters.com/favicon.ico" rel="icon" type="image/x-icon"/>
<link href="https://www.phantomsandmonsters.com/2021/12/slender-man-humanoid-encountered-on.html" rel="canonical"/>
<link rel="alternate" type="application/atom+xml" title="Phantoms and Monsters - Real Eyewitness Cryptid Encounter Reports - Atom" href="https://www.phantomsandmonsters.com/feeds/posts/default"/>
<link rel="alternate" type="application/rss+xml" title="Phantoms and Monsters - Real Eyewitness Cryptid Encounter Reports - RSS" href="https://www.phantomsandmonsters.com/feeds/posts/default?alt=rss"/>
<link rel="service.post" type="application/atom+xml" title="Phantoms and Monsters - Real Eyewitness Cryptid Encounter Reports - Atom" href="https://www.blogger.com/feeds/22675618/posts/default"/>

<link rel="alternate" type="application/atom+xml" title="Phantoms and Monsters - Real Eyewitness Cryptid Encounter Reports - Atom" href="https://www.phantomsandmonsters.com/feeds/6395203326224472906/comments/default"/>
<!--[if IE]><script type="text/javascript" src="https://www.blogger.com/static/v1/jsbin/2287435483-ieretrofit.js"></script>
<![endif]-->
<link href="https://blogger.googleusercontent.com/img/a/AVvXsEis9GWg2WqjhtqoBpMxl5I3-aBL_l4vxuBdJTRf_xFuB3CbarVUNYQ4-owmVSBHkjq-_3KNh1W5Kl5T3_OAANtgChIe6R5W91irZnMYTF6sgvAu4qJVFVTKIoXVqbbNNBq5H8ZJl8HhReJDDHhU-FK1UXoBQj2N6KF_wezWAdsQR9YCYC5J=s16000" rel="image_src"/>
<meta content="https://www.phantomsandmonsters.com/2021/12/slender-man-humanoid-encountered-on.html" property="og:url"/>
<meta content="&#39;Slender Man&#39; Humanoid Encountered on Ardara, Pennsylvania Railroad Tracks" property="og:title"/>
<meta content="Real cryptid encounter reports, eyewitness experiences and paranormal investigations" property="og:description"/>
<meta content="https://blogger.googleusercontent.com/img/a/AVvXsEis9GWg2WqjhtqoBpMxl5I3-aBL_l4vxuBdJTRf_xFuB3CbarVUNYQ4-owmVSBHkjq-_3KNh1W5Kl5T3_OAANtgChIe6R5W91irZnMYTF6sgvAu4qJVFVTKIoXVqbbNNBq5H8ZJl8HhReJDDHhU-FK1UXoBQj2N6KF_wezWAdsQR9YCYC5J=w1200-h630-p-k-no-nu" property="og:image"/>
<!--[if IE]> <script> (function() { var html5 = ("abbr,article,aside,audio,canvas,datalist,details," + "figure,footer,header,hgroup,mark,menu,meter,nav,output," + "progress,section,time,video").split(','); for (var i = 0; i < html5.length; i++) { document.createElement(html5[i]); } try { document.execCommand('BackgroundImageCache', false, true); } catch(e) {} })(); </script> <![endif]-->
<script async="async" data-ad-client="ca-pub-8749444273496943" src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<title>
         Phantoms and Monsters - Real Eyewitness Cryptid Encounter Reports
    </title>
<meta content="Real cryptid eyewitness encounters, sighting reports and paranormal investigations" name="description"/>
<meta content="paranormal, chicago mothman, bigfoot reports, skinwalkers, upright canines, cryptids, humanoids, winged humanoids " name="keywords"/>
<meta content="Lon Strickler" name="author"/>
<meta content="index,follow" name="robots"/>
<meta content="index,follow" name="googlebot"/>
<meta content="index,follow" name="bingbot"/>
<meta content="11f01efd2f0c32240f0dc720f9bf220b" name="p:domain_verify"/>
<meta content="A9CF2163EABB372FBA253A4BF76ABD8F" name="msvalidate.01"/>
<meta content="a7f9c9cc41eedead9179e9608b822210" name="p:domain_verify"/>
<meta content="fafe9193afbc99c1" name="yandex-verification"/>
<style id="page-skin-1" type="text/css">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</style>
<style id="template-skin-1" type="text/css"><!--
body {
min-width: 1150px;
}
.content-outer, .content-fauxcolumn-outer, .region-inner {
min-width: 1150px;
max-width: 1150px;
_width: 1150px;
}
.main-inner .columns {
padding-left: 0px;
padding-right: 460px;
}
.main-inner .fauxcolumn-center-outer {
left: 0px;
right: 460px;
/* IE6 does not respect left and right together */
_width: expression(this.parentNode.offsetWidth -
parseInt("0px") -
parseInt("460px") + 'px');
}
.main-inner .fauxcolumn-left-outer {
width: 0px;
}
.main-inner .fauxcolumn-right-outer {
width: 460px;
}
.main-inner .column-left-outer {
width: 0px;
right: 100%;
margin-left: -0px;
}
.main-inner .column-right-outer {
width: 460px;
margin-right: -460px;
}
#layout {
min-width: 0;
}
#layout .content-outer {
min-width: 0;
width: 800px;
}
#layout .region-inner {
min-width: 0;
width: auto;
}
--></style>
<script type="text/javascript">
      (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
      (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
      m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
      })(window,document,'script','https://www.google-analytics.com/analytics.js','ga');
      ga('create', 'UA-46707980-1', 'auto', 'blogger');
      ga('blogger.send', 'pageview');
    </script>
<link href="https://www.blogger.com/dyn-css/authorization.css?targetBlogID=22675618&amp;zx=250568bd-ea41-4038-bc8b-29a106bfb83c" media="none" onload="if(media!=&#39;all&#39;)media=&#39;all&#39;" rel="stylesheet"/><noscript><link href='https://www.blogger.com/dyn-css/authorization.css?targetBlogID=22675618&amp;zx=250568bd-ea41-4038-bc8b-29a106bfb83c' rel='stylesheet'/></noscript>
<meta name="google-adsense-platform-account" content="ca-host-pub-1556223355139109"/>
<meta name="google-adsense-platform-domain" content="blogspot.com"/>

<script type="text/javascript">var ezouid = "1";</script><base href="https://www.phantomsandmonsters.com/2021/12/slender-man-humanoid-encountered-on.html"><script type='text/javascript'>
var ezoTemplate = 'old_site_noads';
if(typeof ezouid == 'undefined')
{
    var ezouid = 'none';
}
var ezoFormfactor = '1';
var ezo_elements_to_check = Array();
</script><!-- START EZHEAD -->
<script data-ezscrex="false" type='text/javascript'>
var soc_app_id = '0';
var did = 298429;
var ezdomain = 'phantomsandmonsters.com';
var ezoicSearchable = 1;
</script>
<!--{jquery}-->
<!-- END EZHEAD -->
<script data-ezscrex="false" type="text/javascript" data-cfasync="false">var _ezaq = {"ad_cache_level":0,"ad_lazyload_version":0,"ad_load_version":0,"city":"Ashburn","country":"US","days_since_last_visit":-1,"domain_id":298429,"engaged_time_visit":0,"ezcache_level":1,"ezcache_skip_code":11,"form_factor_id":1,"framework_id":1,"is_return_visitor":false,"is_sitespeed":0,"last_page_load":"","last_pageview_id":"","lt_cache_level":0,"metro_code":511,"page_ad_positions":"","page_view_count":0,"page_view_id":"80024d52-b7cc-462f-599c-e2331b552bc9","position_selection_id":0,"postal_code":"20149","pv_event_count":0,"response_size_orig":141642,"response_time_orig":301,"serverid":"54.234.116.51:7025","state":"VA","t_epoch":1639542963,"template_id":120,"time_on_site_visit":0,"url":"https://www.phantomsandmonsters.com/2021/12/slender-man-humanoid-encountered-on.html","user_id":0,"word_count":2637,"worst_bad_word_level":0};var _ezExtraQueries = "&ez_orig=1";</script>
<script data-ezscrex='false' data-pagespeed-no-defer data-cfasync='false'>
function create_ezolpl(pvID, rv) {
    var d = new Date();
    d.setTime(d.getTime() + (365*24*60*60*1000));
    var expires = "expires="+d.toUTCString();
    __ez.ck.setByCat("ezux_lpl_298429=" + new Date().getTime() + "|" + pvID + "|" + rv + "; " + expires, 3);
}
function attach_ezolpl(pvID, rv) {
    if (document.readyState === "complete") {
        create_ezolpl(pvID, rv);
    }
    if(window.attachEvent) {
        window.attachEvent("onload", create_ezolpl, pvID, rv);
    } else {
        if(window.onload) {
            var curronload = window.onload;
            var newonload = function(evt) {
                curronload(evt);
                create_ezolpl(pvID, rv);
            };
            window.onload = newonload;
        } else {
            window.onload = create_ezolpl.bind(null, pvID, rv);
        }
    }
}

__ez.queue.addFunc("attach_ezolpl", "attach_ezolpl", ["80024d52-b7cc-462f-599c-e2331b552bc9", "false"], false, ['/detroitchicago/boise.js'], true, false, false, false);
</script></head>
<body class="loading">
<div class="navbar no-items section" id="navbar">
</div>
<div class="body-fauxcolumns">
<div class="fauxcolumn-outer body-fauxcolumn-outer">
<div class="cap-top">
<div class="cap-left"></div>
<div class="cap-right"></div>
</div>
<div class="fauxborder-left">
<div class="fauxborder-right"></div>
<div class="fauxcolumn-inner">
</div>
</div>
<div class="cap-bottom">
<div class="cap-left"></div>
<div class="cap-right"></div>
</div>
</div>
</div>
<div class="content">
<div class="content-fauxcolumns">
<div class="fauxcolumn-outer content-fauxcolumn-outer">
<div class="cap-top">
<div class="cap-left"></div>
<div class="cap-right"></div>
</div>
<div class="fauxborder-left">
<div class="fauxborder-right"></div>
<div class="fauxcolumn-inner">
</div>
</div>
<div class="cap-bottom">
<div class="cap-left"></div>
<div class="cap-right"></div>
</div>
</div>
</div>
<div class="content-outer">
<div class="content-cap-top cap-top">
<div class="cap-left"></div>
<div class="cap-right"></div>
</div>
<div class="fauxborder-left content-fauxborder-left">
<div class="fauxborder-right content-fauxborder-right"></div>
<div class="content-inner">
<header>
<div class="header-outer">
<div class="header-cap-top cap-top">
<div class="cap-left"></div>
<div class="cap-right"></div>
</div>
<div class="fauxborder-left header-fauxborder-left">
<div class="fauxborder-right header-fauxborder-right"></div>
<div class="region-inner header-inner">
<div class="header section" id="header"><div class="widget Header" data-version="1" id="Header1">
<div id="header-inner">
<a href="https://www.phantomsandmonsters.com/" style="display: block">
<img alt="Phantoms and Monsters - Real Eyewitness Cryptid Encounter Reports" height="135px; " id="Header1_headerimg" src="//1.bp.blogspot.com/-8skRcEmPIiY/WsVdtPMN1fI/AAAAAAABVx4/cTFRCRuA_T0UcvYzrdPju-_kCByY1jcSACK4BGAYYCw/s1600/phantomsbanner5.jpg" style="display: block" width="660px; "/>
</a>
<div class="descriptionwrapper">
<p class="description">
<span>
Real cryptid encounter reports, eyewitness experiences and paranormal investigations
</span>
</p>
</div>
</div>
</div></div>
</div>
</div>
<div class="header-cap-bottom cap-bottom">
<div class="cap-left"></div>
<div class="cap-right"></div>
</div>
</div>
</header>
<div class="tabs-outer">
<div class="tabs-cap-top cap-top">
<div class="cap-left"></div>
<div class="cap-right"></div>
</div>
<div class="fauxborder-left tabs-fauxborder-left">
<div class="fauxborder-right tabs-fauxborder-right"></div>
<div class="region-inner tabs-inner">
<div class="tabs no-items section" id="crosscol"></div>
<div class="tabs no-items section" id="crosscol-overflow"></div>
</div>
</div>
<div class="tabs-cap-bottom cap-bottom">
<div class="cap-left"></div>
<div class="cap-right"></div>
</div>
</div>
<div class="main-outer">
<div class="main-cap-top cap-top">
<div class="cap-left"></div>
<div class="cap-right"></div>
</div>
<div class="fauxborder-left main-fauxborder-left">
<div class="fauxborder-right main-fauxborder-right"></div>
<div class="region-inner main-inner">
<div class="columns fauxcolumns">
<div class="fauxcolumn-outer fauxcolumn-center-outer">
<div class="cap-top">
<div class="cap-left"></div>
<div class="cap-right"></div>
</div>
<div class="fauxborder-left">
<div class="fauxborder-right"></div>
<div class="fauxcolumn-inner">
</div>
</div>
<div class="cap-bottom">
<div class="cap-left"></div>
<div class="cap-right"></div>
</div>
</div>
<div class="fauxcolumn-outer fauxcolumn-left-outer">
<div class="cap-top">
<div class="cap-left"></div>
<div class="cap-right"></div>
</div>
<div class="fauxborder-left">
<div class="fauxborder-right"></div>
<div class="fauxcolumn-inner">
</div>
</div>
<div class="cap-bottom">
<div class="cap-left"></div>
<div class="cap-right"></div>
</div>
</div>
<div class="fauxcolumn-outer fauxcolumn-right-outer">
<div class="cap-top">
<div class="cap-left"></div>
<div class="cap-right"></div>
</div>
<div class="fauxborder-left">
<div class="fauxborder-right"></div>
<div class="fauxcolumn-inner">
</div>
</div>
<div class="cap-bottom">
<div class="cap-left"></div>
<div class="cap-right"></div>
</div>
</div>
<!-- corrects IE6 width calculation -->
<div class="columns-inner">
<div class="column-center-outer">
<div class="column-center-inner">
<div class="main section" id="main"><div class="widget Blog" data-version="1" id="Blog1">
<div class="blog-posts hfeed">
<!--Can't find substitution for tag [defaultAdStart]-->

                                        <div class="date-outer">
                                      
<h2 class="date-header">
<span>
Tuesday, December 14, 2021
</span>
</h2>

                                        <div class="date-posts">
                                      
<div class="post-outer">
<div class="post hentry" itemprop="blogPost" itemscope="itemscope" itemtype="http://schema.org/BlogPosting">
<meta content="https://blogger.googleusercontent.com/img/a/AVvXsEis9GWg2WqjhtqoBpMxl5I3-aBL_l4vxuBdJTRf_xFuB3CbarVUNYQ4-owmVSBHkjq-_3KNh1W5Kl5T3_OAANtgChIe6R5W91irZnMYTF6sgvAu4qJVFVTKIoXVqbbNNBq5H8ZJl8HhReJDDHhU-FK1UXoBQj2N6KF_wezWAdsQR9YCYC5J=s16000" itemprop="image_url"/>
<meta content="22675618" itemprop="blogId"/>
<meta content="6395203326224472906" itemprop="postId"/>
<a name="6395203326224472906"></a>
<h1 class="post-title entry-title" itemprop="name">
&#39;Slender Man&#39; Humanoid Encountered on Ardara, Pennsylvania Railroad Tracks
</h1>
<div class="post-header">
<div class="post-header-line-1"></div>
</div>
<div class="post-body entry-content" id="post-body-6395203326224472906" itemprop="description articleBody">
<div class="separator" style="clear: both; text-align: center;"><a href="https://blogger.googleusercontent.com/img/a/AVvXsEis9GWg2WqjhtqoBpMxl5I3-aBL_l4vxuBdJTRf_xFuB3CbarVUNYQ4-owmVSBHkjq-_3KNh1W5Kl5T3_OAANtgChIe6R5W91irZnMYTF6sgvAu4qJVFVTKIoXVqbbNNBq5H8ZJl8HhReJDDHhU-FK1UXoBQj2N6KF_wezWAdsQR9YCYC5J=s560" imageanchor="1" style="margin-left: 1em; margin-right: 1em;"><img border="0" data-original-height="420" data-original-width="560" src="https://blogger.googleusercontent.com/img/a/AVvXsEis9GWg2WqjhtqoBpMxl5I3-aBL_l4vxuBdJTRf_xFuB3CbarVUNYQ4-owmVSBHkjq-_3KNh1W5Kl5T3_OAANtgChIe6R5W91irZnMYTF6sgvAu4qJVFVTKIoXVqbbNNBq5H8ZJl8HhReJDDHhU-FK1UXoBQj2N6KF_wezWAdsQR9YCYC5J=s16000"/></a></div><p><b>A group of friends in Ardara, Pennsylvania encounter a very pale upright humanoid standing on the railroad track. One of the friends describe it as being similar to the &#39;Slender Man.&#39;</b></p><p><b><i>The following account was recently referred to me:</i></b></p><p>&#34;One day in March of my sophomore year in high school (2014) I had 2 friends of mine sleepover on a Friday night. These 2 friends and I were always adventurous and getting ourselves in something we had no business really doing at 15/16 years old, but we did it anyways. So, we have the sleepover and do whatever Friday.</p><p>We wake up pretty early on Saturday morning somewhere between 7 and 8 AM. My parents ALWAYS slept in on Saturday mornings. My mom, being a bus driver and out of the house before I was even up for school, and my dad working 9-5 in the back of a car dealership. I, knowing my parents have at least another 3 hours of good solid sleep say, &#34;Hey, let&#39;s go to the train tracks and smoke our cigarettes and hit this weed we have.&#34; We easily could have gone on my back deck or somewhere a little closer but what fun would that have been. We get all of our stuff and head out very early.</p><p>The train tracks aren&#39;t a very long distance from my house, about an 8-minute walk. I lived in a small neighborhood, it is called the village of Ardara. No more than 30 houses in the small town that is located to the side of a drag called Rt.993. My mom always said, &#34;If you blink you&#39;ll miss it&#34; (where we live). We walk the shoulder of 993 for maybe 50 feet and there is a post office for Ardara and right across from this post office is a bridge to go onto Leger Road. We go over the bridge, which has been shut down for years, and once your cross the bridge there is a little cut in the woods that loops you back around to the train tracks. The train tracks where I was are a very long and straight track. You could see at least a mile down. And on each side of train track is a very steep hillside. At this point in time (March) there was no greenery on shrubs/trees/bushes. You could very visibly see anything on these hillsides. For example, a deer would not be able to hide well. My friends and I are on the train tracks and we walk down them maybe half a football field in distance. We stop and huddle up ready to light or half bowl of weed.</p><p>This is where things actually get spooky. As we huddle to light up our bowl I, knowing these train tracks, glance one time back to make sure a train is not coming thru the straightaway. At the moments of checking that&#39;s when I say out loud, &#34;Do you guys see that too?&#34; And I ask this to make sure I am not seeing things. They both say faintly, &#34;Yes.&#39; What I saw is just downright unexplainable. I will try my best to describe it.</p><p>It wasn&#39;t a man, but it was the same height and body stock of a man. This thing had no face, no ears, no mouth, no hair, not hat on, no eyes, no nose. This thing didn&#39;t have a skin tone. It was white. It was the whitest thing I have ever &#39;skin&#39; wise. It had an outfit very relatable to &#39;Michael Myers&#39; character. Like a blue jumpsuit that you would see on a janitor or a auto mechanic. It was also relatable to &#39;Slender Man.&#39; But it wasn&#39;t tall and abnormal like Slender Man. Just the whole white face no facial feature thing. This &#39;man&#39; was standing facing us about 25 yards away. We just walked down here and were walking toward where he would have been. It appeared out of no where. Literally.</p><p>When my friends both say, &#34;Yes, we see this,&#34; I run the other direction back towards the bridge as fast as I can. I look back at them one time just to make sure they are okay. They are both behind me. When I looked back I saw the thing. It was at the same exact place it was before, the only thing that changed was is that it wasn&#39;t positioned facing us and the bridge. Its body was now facing the hillside and looking directly forward. We run back under the bridge and up the little cut back to on top of it. It took us probably no more than 15 seconds to get back to the bridge. We stood there for at least an hour. We waited. We waited so patiently to see something or someone walk around or just anything. Nothing ever happened.</p><p>I have told my brother, my mom, co-workers and friends. Everyone believes me but no one ever has any kind of reasoning or anything for what happened. I remember it so vividly and it still scares me to this day. I cant explain what happened . Does anyone have any input?</p><p>I am from Pennsylvania and like I said lived in the village of Adara, Westmoreland County. You can easily look up Ardara post office and see the bridge across from it. There&#39;s even some pictures I&#39;ve found of a train enthusiast that has pictures below and on the bridge.&#34; HC</p><p><b>NOTE: here are a few screenshots of the location. Lon</b></p><p style="text-align: center;"></p><div class="separator" style="clear: both; text-align: center;"><a href="https://blogger.googleusercontent.com/img/a/AVvXsEgTCcxNhT8TDcSJkOb0YDD4IcF_QOXV4xLYQ16E8yLfLK87JQsw8q2rfEE6zXuNy_C0tdrJDGJifTPieQbiYj0J3bT-jqJEJ_3ejhkF9xk1U5bl_7SsPFleTarmVqLY-Ue0GA7n5szgqr7mmVjV6gvyEEHQN9Aq5AMmgGbFRCMGIeyZpwio=s586" imageanchor="1" style="margin-left: 1em; margin-right: 1em;"><img border="0" data-original-height="586" data-original-width="563" src="https://blogger.googleusercontent.com/img/a/AVvXsEgTCcxNhT8TDcSJkOb0YDD4IcF_QOXV4xLYQ16E8yLfLK87JQsw8q2rfEE6zXuNy_C0tdrJDGJifTPieQbiYj0J3bT-jqJEJ_3ejhkF9xk1U5bl_7SsPFleTarmVqLY-Ue0GA7n5szgqr7mmVjV6gvyEEHQN9Aq5AMmgGbFRCMGIeyZpwio=s16000"/></a></div><br/><div class="separator" style="clear: both; text-align: center;"><a href="https://blogger.googleusercontent.com/img/a/AVvXsEhKjV1KbSwMs2IPdv2-c_sI9Z67NQ8nmj5QQeG80aOg-VQoX6y3zQUv6xly5OkyTQ0f_GLMlbCCPi1mTcMtvmxcEMa-AO5EkY1axH_6uVJE0pswf9IEWVhp5ZBTmMm9nBK6vGA7DfRfgcuuOJwKgPrAWrddEk3fQlUYPH3l_nw6tMJ0keT4=s728" imageanchor="1" style="margin-left: 1em; margin-right: 1em;"><img border="0" data-original-height="542" data-original-width="728" height="420" src="https://blogger.googleusercontent.com/img/a/AVvXsEhKjV1KbSwMs2IPdv2-c_sI9Z67NQ8nmj5QQeG80aOg-VQoX6y3zQUv6xly5OkyTQ0f_GLMlbCCPi1mTcMtvmxcEMa-AO5EkY1axH_6uVJE0pswf9IEWVhp5ZBTmMm9nBK6vGA7DfRfgcuuOJwKgPrAWrddEk3fQlUYPH3l_nw6tMJ0keT4=w564-h420" width="564"/></a></div><br/><div class="separator" style="clear: both; text-align: center;"><a href="https://blogger.googleusercontent.com/img/a/AVvXsEiTQdep4Bt3MTMQZyO6pMx5B5axzR2KbdJr7FrstKycnUfQR227LUOYp6Kfey7SZ9O7x-tud3kVSMw8VOqLmCv7GDYetU-6Mbql8JSyqwMns5CdY3Gt7L9wXzDPpm5Hm0XHEBnxfh-sOfP4dW5k_hudeIwXvUoFO7cuMtTeVK2SBdlkfS14=s825" imageanchor="1" style="margin-left: 1em; margin-right: 1em;"><img border="0" data-original-height="552" data-original-width="825" height="374" src="https://blogger.googleusercontent.com/img/a/AVvXsEiTQdep4Bt3MTMQZyO6pMx5B5axzR2KbdJr7FrstKycnUfQR227LUOYp6Kfey7SZ9O7x-tud3kVSMw8VOqLmCv7GDYetU-6Mbql8JSyqwMns5CdY3Gt7L9wXzDPpm5Hm0XHEBnxfh-sOfP4dW5k_hudeIwXvUoFO7cuMtTeVK2SBdlkfS14=w559-h374" width="559"/></a></div><br/><p></p><div class="separator" style="clear: both; text-align: center;"><a href="https://blogger.googleusercontent.com/img/a/AVvXsEg2pWj8SzLwW9Lm5d5ZFYbcvoWHLKkK6D6OMJLm9uEJ33W1OM4NXAXlMOqygS6M1oS7Bcv4wuS0CHL7fXs1GX2wPvLao-YC_liIBUUezGf_LfDqW5wWrEmkxmgWlWaGJZok84DZhDvzPAauZthSaGJR1u-Ssg-hEFFeuJSt8H-wLh_AVZl1=s731" style="margin-left: 1em; margin-right: 1em;"><img border="0" data-original-height="451" data-original-width="731" height="310" src="https://blogger.googleusercontent.com/img/a/AVvXsEg2pWj8SzLwW9Lm5d5ZFYbcvoWHLKkK6D6OMJLm9uEJ33W1OM4NXAXlMOqygS6M1oS7Bcv4wuS0CHL7fXs1GX2wPvLao-YC_liIBUUezGf_LfDqW5wWrEmkxmgWlWaGJZok84DZhDvzPAauZthSaGJR1u-Ssg-hEFFeuJSt8H-wLh_AVZl1=w503-h310" width="503"/></a></div><div class="separator" style="clear: both; text-align: center;"><br/></div><div class="separator" style="clear: both; text-align: center;"><b><span style="font-size: medium;">Because of recent revelations involving the winged humanoids (The Unseen Ones), we are asking the worldwide public to come forward with your sightings &amp; encounters. Contact us at</span></b></div><div class="separator" style="clear: both; text-align: center;"><b><span style="font-size: large;">410-241-5974</span></b></div><div class="separator" style="clear: both; text-align: center;"><b><span style="font-size: medium;">or at <a href="mailto: lonstrickler@phantomsandmonsters.com">lonstrickler@phantomsandmonsters.com</a> - Thanks. Lon</span></b></div><center><center><center><b><br/></b></center><center><a href="https://www.youtube.com/c/BeyondExplanation" target="_blank"><b>Listen to our podcasts at the &#39;Beyond Explanation&#39; YouTube channel</b></a></center></center></center><p style="text-align: center;"><b>Have you had a sighting of a winged humanoid or huge bat-like creature in the Chicago, Illinois metro area / Lake Michigan region? The entity has also been referred to as the &#39;Chicago Mothman&#39;, &#39;Chicago Owlman&#39; &amp; &#39;O&#39;Hare Mothman.&#39; - </b><span style="text-align: left;"><b><a href="https://www.google.com/maps/d/u/0/edit?mid=1IVcYFz1rnNpheYcCAQH828YxPU0NeZTd&amp;ll=41.555580949188425%2C-90.404430986744&amp;z=8" target="_blank">Chicago / Lake Michigan Winged Humanoid Regional Interactive Map</a> - </b></span><b>Please feel free to contact me at lonstrickler@phantomsandmonsters.com - your anonymity is guaranteed. Our investigative group is conducting a serious examination of his phenomenon. We are merely seeking the truth and wish to determine what eyewitnesses have been encountering. Your cooperation is truly appreciated.</b></p><p style="text-align: center;"><b>You can call me directly at</b></p><p style="text-align: center;"><b><span style="font-size: large;">410-241-5974</span></b></p><p style="text-align: center;"><b>Thanks. Lon Strickler</b></p><p></p><p style="text-align: center;"><b>If you wish to comment on this Phantoms &amp; Monsters post, please go to <a href="https://www.reddit.com/r/ForteanResearch/" target="_blank">Phantoms &amp; Monsters Post Comments</a></b></p><p style="text-align: center;">*****</p><p style="text-align: center;"><b><span style="font-size: medium;">Please Consider a Donation to &#39;Phantoms &amp; Monsters&#39;</span></b></p><p></p><div class="separator" style="clear: both; text-align: center;"><a href="https://www.paypal.com/donate/?hosted_button_id=3LSJFKCLRD2V8" style="margin-left: 1em; margin-right: 1em;" target="_blank"><img border="0" data-original-height="226" data-original-width="430" height="210" src="https://1.bp.blogspot.com/-UPaJwK1_zbM/X6l78XF8KII/AAAAAAABfB8/Gcd3rvhZRUMP2aYrhDlMicusB5iyUpNrQCLcBGAsYHQ/w400-h210/phantoms2a%2B%25281%2529%2B%25281%2529.jpg" width="400"/></a></div><p style="text-align: center;"><b>Your financial support of Phantoms &amp; Monsters and our other pursuits is much appreciated. This all depends on you, the readers &amp; followers.</b></p><p style="text-align: center;"><b>Please use the PayPal donation buttons on the blog site. You can also go directly to <a href="https://www.paypal.com/donate/?hosted_button_id=3LSJFKCLRD2V8" target="_blank"><span style="color: red;">Phantoms &amp; Monsters donation.</span></a> Thanks again for your loyalty and continued support. Lon</b></p><div class="separator" style="clear: both; text-align: center;">----------</div><p></p><p></p><p></p><div class="separator" style="clear: both; text-align: center;"><b>SUBSCRIBE NOW to <a href="https://www.phantomsandmonsters.com/2020/06/beyond-explanation-phantoms-monsters-on.html">&#39;Beyond Explanation&#39;...Phantoms &amp; Monsters on YouTube - Also, the &#39;Arcane Radio&#39; show archive is available at the same channel.</a></b></div><div class="separator" style="clear: both; text-align: center;"><br/></div><div class="separator" style="clear: both; text-align: center;"><a href="https://arcaneradio.podbean.com/" target="_blank"><br/></a></div><div class="separator" style="clear: both; text-align: center;"><a href="https://arcaneradio.podbean.com/" style="margin-left: 1em; margin-right: 1em;" target="_blank"><img border="0" data-original-height="488" data-original-width="2000" height="98" src="https://1.bp.blogspot.com/-0CJxe2pRpK0/X91uYwjHo3I/AAAAAAABfXY/QgdOP6aQX3kFeKxYoAH9dTCrsXfARcXsgCLcBGAsYHQ/w400-h98/Arcane%2BRadio%2Blogo.png" width="400"/></a></div><div class="separator" style="clear: both; text-align: center;"><b><a href="https://arcaneradio.podbean.com/" target="_blank">CLICK FOR PODCASTS</a></b></div><div class="separator" style="clear: both; text-align: center;"><a href="https://patron.podbean.com/ArcaneRadio" target="_blank"><b><span style="color: red;">BECOME AN ARCANE RADIO PATRON</span></b></a></div><div class="separator" style="clear: both; text-align: center;"><br/></div><div class="separator" style="clear: both; text-align: center;"><a href="https://www.phantomsandmonsters.com/p/books-i-recommend.html" style="margin-left: 1em; margin-right: 1em;" target="_blank"><img border="0" data-original-height="250" data-original-width="560" src="https://1.bp.blogspot.com/-PMd3kPqmEIg/YK2qCbFU1_I/AAAAAAABg_Y/an7N670D2KEhsScM7-KWzV2kvskl23W5wCLcBGAsYHQ/s320/arcanebanner1%2B%25281%2529.jpg" width="320"/></a></div><div class="separator" style="clear: both; text-align: center;"><br/></div><div class="separator" style="clear: both;"><center><b><a href="https://www.cryptidhunters.org/p/media.html" target="_blank">Chicago / Lake Michigan Winged Humanoid / Flying Entity Sightings &amp; Encounters</a></b><br/></center><center><br/></center><center><b><a href="https://www.google.com/maps/d/edit?mid=1IVcYFz1rnNpheYcCAQH828YxPU0NeZTd&amp;usp=sharing" target="_blank">UPDATED: Chicago / Lake Michigan Winged Humanoid Regional Interactive Map</a></b></center><center><br/></center></div><center><a href="https://www.youtube.com/channel/UCW9QJjdFT9IdCjGpf1U74GQ" style="font-weight: 700; margin-left: 1em; margin-right: 1em;"><img border="0" data-original-height="99" data-original-width="514" src="https://1.bp.blogspot.com/-fOb566IJCVk/XMBn_L-7naI/AAAAAAABZDs/9TNzT2kZ2ygKNBGFss-Jewob-6Ky7HULwCLcBGAs/s1600/beyond%2Bcreepy.JPG"/></a></center><center><br/></center><center><iframe data-aa="1631639" src="//ad.a-ads.com/1631639?size=320x100&amp;background_color=15189c&amp;text_color=f3f3f3&amp;title_color=1dfff5&amp;title_hover_color=f4a5ff&amp;link_color=f5f000&amp;link_hover_color=ff7f00" style="background-color: transparent; border: 0px; height: 100px; overflow: hidden; padding: 0; width: 320px;"></iframe></center><div style="text-align: center;"><br/></div><center><iframe data-aa="1569366" src="//ad.a-ads.com/1569366?size=336x280&amp;background_color=3b0a30&amp;text_color=f5f5f5&amp;title_color=f3ed03&amp;title_hover_color=02ff10&amp;link_color=00ffe5&amp;link_hover_color=f88888" style="background-color: transparent; border: 0px; height: 280px; overflow: hidden; padding: 0; width: 336px;"></iframe></center><div style="text-align: center;"><br/></div><center><iframe data-aa="1655965" src="//ad.a-ads.com/1655965?size=336x280&amp;background_color=2401a9&amp;text_color=f7ff00&amp;title_color=ffffff&amp;title_hover_color=ffe7f8&amp;link_color=ff9c00&amp;link_hover_color=53fdff" style="background-color: transparent; border: 0px; height: 280px; overflow: hidden; padding: 0; width: 336px;"></iframe></center><center><br/></center>
<div style="clear: both;"></div>
</div>
<div class="post-footer">
<div class="post-footer-line post-footer-line-1">
<span class="post-author vcard">
Posted by
<span class="fn" itemprop="author" itemscope="itemscope" itemtype="http://schema.org/Person">
<meta content="https://www.blogger.com/profile/12004871390037525910" itemprop="url"/>
<a class="g-profile" href="https://www.blogger.com/profile/12004871390037525910" rel="author" title="author profile">
<span itemprop="name">
Lon Strickler
</span>
</a>
</span>
</span>
<span class="post-timestamp">
at
<meta content="https://www.phantomsandmonsters.com/2021/12/slender-man-humanoid-encountered-on.html" itemprop="url"/>
<a class="timestamp-link" href="https://www.phantomsandmonsters.com/2021/12/slender-man-humanoid-encountered-on.html" rel="bookmark" title="permanent link">
<abbr class="published" itemprop="datePublished" title="2021-12-14T16:36:00-05:00">
4:36 PM
</abbr>
</a>
</span>
<input name="IL_IN_TAG" type="hidden" value="2"/>
<span class="post-comment-link">
</span>
<span class="post-icons">
<span class="item-action">
<a href="https://www.blogger.com/email-post.g?blogID=22675618&amp;postID=6395203326224472906" title="Email Post">
<img alt="" class="icon-action" height="13" src="//img1.blogblog.com/img/icon18_email.gif" width="18"/>
</a>
</span>
</span>
<div class="post-share-buttons goog-inline-block">
<a class="goog-inline-block share-button sb-email" href="https://www.blogger.com/share-post.g?blogID=22675618&amp;postID=6395203326224472906&amp;target=email" target="_blank" title="Email This">
<span class="share-button-link-text">
Email This
</span>
</a>
<a class="goog-inline-block share-button sb-blog" href="https://www.blogger.com/share-post.g?blogID=22675618&amp;postID=6395203326224472906&amp;target=blog" onclick="window.open(this.href, &#34;_blank&#34;, &#34;height=270,width=475&#34;); return false;" target="_blank" title="BlogThis!">
<span class="share-button-link-text">
BlogThis!
</span>
</a>
<a class="goog-inline-block share-button sb-twitter" href="https://www.blogger.com/share-post.g?blogID=22675618&amp;postID=6395203326224472906&amp;target=twitter" target="_blank" title="Share to Twitter">
<span class="share-button-link-text">
Share to Twitter
</span>
</a>
<a class="goog-inline-block share-button sb-facebook" href="https://www.blogger.com/share-post.g?blogID=22675618&amp;postID=6395203326224472906&amp;target=facebook" onclick="window.open(this.href, &#34;_blank&#34;, &#34;height=430,width=640&#34;); return false;" target="_blank" title="Share to Facebook">
<span class="share-button-link-text">
Share to Facebook
</span>
</a>
</div>
</div>
<div class="post-footer-line post-footer-line-2">
<span class="post-labels">
Labels:
<a href="https://www.phantomsandmonsters.com/search/label/pale%20humanoid" rel="tag">
pale humanoid
</a>

                                              ,
                                            
<a href="https://www.phantomsandmonsters.com/search/label/Pennsylvania" rel="tag">
Pennsylvania
</a>

                                              ,
                                            
<a href="https://www.phantomsandmonsters.com/search/label/Slender%20Man" rel="tag">
Slender Man
</a>
</span>
</div>
<div class="post-footer-line post-footer-line-3">
<span class="post-location">
</span>
</div>
</div>
</div>
<div class="comments" id="comments">
<a name="comments"></a>
<div id="backlinks-container">
<div id="Blog1_backlinks-container">
</div>
</div>
</div>
</div>

                                      </div></div>
                                    
<!--Can't find substitution for tag [adEnd]-->
</div>
<div class="blog-pager" id="blog-pager">
<span id="blog-pager-older-link">
<a class="blog-pager-older-link" href="https://www.phantomsandmonsters.com/2021/12/slithering-red-eyed-entity-still.html" id="Blog1_blog-pager-older-link" title="Older Post">
Older Post
</a>
</span>
<a class="home-link" href="https://www.phantomsandmonsters.com/">
Home
</a>
</div>
<div class="clear"></div>
<div class="post-feeds">
</div>
</div></div>
</div>
</div>
<div class="column-left-outer">
<div class="column-left-inner">
<aside>
</aside>
</div>
</div>
<div class="column-right-outer">
<div class="column-right-inner">
<aside>
<div class="sidebar section" id="sidebar-right-1"><div class="widget HTML" data-version="1" id="HTML8">
<div class="widget-content">
<center><b>UNEXPLAINED CRYPTID / BIGFOOT / UPRIGHT CANINE / HUMANOID ENCOUNTER OR SIGHTING?</b></center>

<center><a href="mailto:lonstrickler@phantomsandmonsters.com"><img border="0" src="https://3.bp.blogspot.com/-nFEw6CksMGA/XjddUtoxYsI/AAAAAAABbwE/LWmtY-ZFHak7LUVtIReAZ9UPaAMnYSDOQCLcBGAsYHQ/s1600/fortean%2Bresearch%2Blogo-2%2B%25281%2529.png" data-original-width="300" data-original-height="300"/></a></center><br/>

<p></p><center><b>Donations for the &#39;Phantoms &amp; Monsters&#39; newsletter, blog, Arcane Radio and Phantoms &amp; Monsters Fortean Research are essential and always appreciated. You can use one of the donation buttons or go to <a href="https://www.paypal.com/donate/?hosted_button_id=3LSJFKCLRD2V8">my PayPal account</a>. Thanks again for reading and for your continued support. Lon</b></center><p></p>
<p></p><center><form action="https://www.paypal.com/donate" method="post" target="_top">
<input type="hidden" name="hosted_button_id" value="3LSJFKCLRD2V8"/>
<input type="image" src="https://www.paypalobjects.com/en_US/i/btn/btn_donateCC_LG.gif" border="0" name="submit" title="PayPal - The safer, easier way to pay online!" alt="Donate with PayPal button"/>
<img alt="" border="0" src="https://www.paypal.com/en_US/i/scr/pixel.gif" width="1" height="1"/>
</form>
</center><p></p>
</div>
<div class="clear"></div>
</div><div class="widget PageList" data-version="1" id="PageList1">
<h2>
Reader Information
</h2>
<div class="widget-content">
<ul>
<li>
<a href="http://www.phantomsandmonsters.com/p/lon-strickler.html">
About Me - Lon Strickler
</a>
</li>
<li>
<a href="http://www.phantomsandmonsters.com/p/report-sighting-click-here-describe.html">
*Confidential - Report Your Cryptid / Bigfoot / Upright Canine / Humanoid Encounter or Sighting*
</a>
</li>
<li>
<a href="https://www.phantomsandmonsters.com/p/donate-to-phantoms-monsters.html">
Donate to Phantoms &amp; Monsters
</a>
</li>
<li>
<a href="https://www.phantomsandmonsters.com/">
Home
</a>
</li>
<li>
<a href="https://www.phantomsandmonsters.com/p/phantoms-monsters-fortean-research.html">
Phantoms &amp; Monsters Fortean Research Team / Affiliates
</a>
</li>
<li>
<a href="http://www.phantomsandmonsters.com/p/chicago-phantom-sightings-2011-2017.html">
Chicago / Lake Michigan Winged Humanoid / Flying Entity Sightings &amp; Encounters
</a>
</li>
<li>
<a href="https://www.phantomsandmonsters.com/p/the-unseen-ones-winged-ones.html">
The &#39;Unseen Ones&#39; &amp; &#39;Winged Ones&#39;
</a>
</li>
<li>
<a href="https://www.phantomsandmonsters.com/p/pennsylvania-upright-canine-dogman.html">
Pennsylvania Upright Canine / Dogman Investigations
</a>
</li>
<li>
<a href="http://www.phantomsandmonsters.com/p/books-i-recommend.html">
Arcane Radio Cryptid, Paranormal, UFOlogy &amp; Metaphysical Book Recommendations
</a>
</li>
<li>
<a href="http://www.phantomsandmonsters.com/p/author-fortean-reseacher-publisher-of.html">
Media
</a>
</li>
<li>
<a href="http://www.phantomsandmonsters.com/p/links.html">
Links / Sponsors
</a>
</li>
<li>
<a href="http://www.phantomsandmonsters.com/p/phantoms-monsters-ad-rates.html">
*Phantoms &amp; Monsters - Ad Rates*
</a>
</li>
<li>
<a href="http://www.phantomsandmonsters.com/p/the-sykesville-encounter.html">
&#39;Sykesville Monster&#39; Encounter
</a>
</li>
<li>
<a href="http://www.phantomsandmonsters.com/p/todd-sees-investigation.html">
Todd Sees Investigation (Ongoing)
</a>
</li>
<li>
<a href="http://www.phantomsandmonsters.com/p/click-for-videos-eckhart-family-alien.html">
The David Eckhart Alien Ordeal
</a>
</li>
<li>
<a href="http://www.phantomsandmonsters.com/p/in-early-autumn-1988-i-was-at-local.html">
The Conewago Phantom Screams
</a>
</li>
<li>
<a href="http://www.phantomsandmonsters.com/p/sioux-city-entity.html">
Sioux City Entity: A Personal Investigation
</a>
</li>
<li>
<a href="http://www.phantomsandmonsters.com/p/cryptid-four-corners-investigations.html">
&#39;Crypto Four Corners International&#39; Investigations - In Memory of JC Johnson
</a>
</li>
<li>
<a href="http://www.phantomsandmonsters.com/p/near-end-of-overnight-appearance-of.html">
The Bigfoot Paradox
</a>
</li>
<li>
<a href="http://www.phantomsandmonsters.com/p/many-of-you-have-seen-predator-movies.html">
Actuality of Invisible Alien Beings
</a>
</li>
</ul>
<div class="clear"></div>
</div>
</div><div class="widget HTML" data-version="1" id="HTML3">
<div class="widget-content">
<p></p><center><a href="https://www.ezoic.com/?tap_a=66671-bea619&amp;tap_s=2379270-179479" target="_BLANK" rel="nofollow"><img src="https://static.tapfiliate.com/5e6addf745e49.jpg?a=66671-bea619&amp;s=2379270-179479" border="0"/></a></center><p></p><br/>

<center><iframe data-aa="1631639" src="//ad.a-ads.com/1631639?size=320x100&amp;background_color=15189c&amp;text_color=f3f3f3&amp;title_color=1dfff5&amp;title_hover_color=f4a5ff&amp;link_color=f5f000&amp;link_hover_color=ff7f00" style="width:320px; height:100px; border:0px; padding:0; overflow:hidden; background-color: transparent;"></iframe></center><br/>

<br/><center><iframe data-aa="1569366" src="//ad.a-ads.com/1569366?size=336x280&amp;background_color=3b0a30&amp;text_color=f5f5f5&amp;title_color=f3ed03&amp;title_hover_color=02ff10&amp;link_color=00ffe5&amp;link_hover_color=f88888" style="background-color: transparent; border: 0px; height: 280px; overflow: hidden; padding: 0; width: 336px;"></iframe></center><br/>
</div>
<div class="clear"></div>
</div><div class="widget HTML" data-version="1" id="HTML10">
<div class="widget-content">
<p></p><div class="separator" style="clear: both; text-align: center;"><a href="https://www.youtube.com/channel/UC_-Bfi_oOiRAyZ5-EKdG18g" imageanchor="1" style="margin-left: 1em; margin-right: 1em;"><img border="0" src="https://4.bp.blogspot.com/-ktmbEcpXtsA/Xt_ESd-KOHI/AAAAAAABdOM/CTBFIqINixsPFPTLKralw4uP8liDFwaEwCLcBGAsYHQ/s1600/BeyondExplanation%2B-%2Bbanner%2Bsmall.jpg" data-original-width="325" data-original-height="124"/></a></div>
<b><center><a href="https://www.youtube.com/channel/UC_-Bfi_oOiRAyZ5-EKdG18g">First-person encounters from the pages of &#39;Phantoms &amp; Monsters&#39; - Please subscribe</a></center></b><p></p><br/>

<center><a href="https://www.amazon.com/dp/B098BD562Y" imageanchor="1" style="margin-left: 1em; margin-right: 1em;"><img border="0" data-original-height="490" data-original-width="350" height="370" src="https://1.bp.blogspot.com/-bMpbMvL2UTc/YN85ZsMS88I/AAAAAAABhRE/Rsqs84Yrf4s2iZwEafnvGW4OFdA5o-CuwCLcBGAsYHQ/w229-h320/mothman%2Bdynasty3%2B%25282%2529.jpg" width="250"/></a></center><br/>

<center><a href="https://www.amazon.com/Alien-Disclosure-Experiencers-Expose-Reality/dp/1954528094/" imageanchor="1" style="margin-left: 1em; margin-right: 1em;"><img border="0" data-original-height="560" data-original-width="350" height="370" src="https://1.bp.blogspot.com/-vgaO1ND-1o8/YMyy9NGq63I/AAAAAAABhKo/orKr3yD2ZGk4y74twoZ5XEpHxYgRqC4uACLcBGAsYHQ/w250-h400/Alien%2BDisclosure%2Bcover%2B%25281%2529.jpg" width="250"/></a></center><br/>

<center><a href="https://www.amazon.com/Winged-Cryptids-Humanoids-Anomalous-Creatures/dp/1954528140/" imageanchor="1" style="margin-left: 1em; margin-right: 1em;"><img border="0" data-original-height="481" data-original-width="350" height="370" src="https://1.bp.blogspot.com/-JRdbo8QfDkQ/YSUmx7ncVNI/AAAAAAABhmI/OZILjJNJI1ch8duhkKLsoXjw_9mYB3I7ACLcBGAsYHQ/s320/winged%2Bcryptids%2Bbook2.jpg" width="250"/></a></center><br/>

<center><a href="https://www.dogmancams.com/" imageanchor="1" style="margin-left: 1em; margin-right: 1em;" target="_blank"><img border="0" data-original-height="225" data-original-width="450" height="160" src="https://1.bp.blogspot.com/-7-5iw7-EsGI/X5MkKEH85mI/AAAAAAABe3U/TjqI1Za80xQBk1pr0BpYkfYgpZlVrI4DwCLcBGAsYHQ/w320-h160/dogmancams.com2%2B%25281%2529.jpg" width="320"/></a></center><br/>
</div>
<div class="clear"></div>
</div><div class="widget Stats" data-version="1" id="Stats1">
<h2>Total Pageviews</h2>
<div class="widget-content">
<div id="Stats1_content" style="display: none;">
<span class="counter-wrapper text-counter-wrapper" id="Stats1_totalCount">
</span>
<div class="clear"></div>
</div>
</div>
</div><div class="widget Translate" data-version="1" id="Translate1">
<h2 class="title">Translate</h2>
<div id="google_translate_element"></div>
<script>
    function googleTranslateElementInit() {
      new google.translate.TranslateElement({
        pageLanguage: 'en',
        autoDisplay: 'true',
        layout: google.translate.TranslateElement.InlineLayout.VERTICAL
      }, 'google_translate_element');
    }
  </script>
<script src="//translate.google.com/translate_a/element.js?cb=googleTranslateElementInit"></script>
<div class="clear"></div>
</div><div class="widget BlogArchive" data-version="1" id="BlogArchive1">
<h2>
Blog Archive
</h2>
<div class="widget-content">
<div class="ltr" id="ArchiveList">
<div id="BlogArchive1_ArchiveList">
<ul class="hierarchy">
<li class="archivedate expanded">
<a class="toggle">
<span class="zippy"></span>
</a>
<a class="post-count-link" href="https://www.phantomsandmonsters.com/2021/">
2021
</a>
<span class="post-count" dir="ltr">
                (
                633
                )
              </span>
<ul class="hierarchy">
<li class="archivedate expanded">
<a class="toggle">
<span class="zippy"></span>
</a>
<a class="post-count-link" href="https://www.phantomsandmonsters.com/2021/12/">
December
</a>
<span class="post-count" dir="ltr">
                (
                30
                )
              </span>
<ul class="posts">
<li>
<a href="https://www.phantomsandmonsters.com/2021/12/slender-man-humanoid-encountered-on.html">
&#39;Slender Man&#39; Humanoid Encountered on Ardara, Penn...
</a>
</li>
<li>
<a href="https://www.phantomsandmonsters.com/2021/12/slithering-red-eyed-entity-still.html">
Slithering &#39;Red-Eyed Entity&#39; Still Confronts North...
</a>
</li>
<li>
<a href="https://www.phantomsandmonsters.com/2021/12/creepy-grinning-man-suddenly-appears.html">
Creepy &#39;Grinning Man&#39; Suddenly Appears
</a>
</li>
<li>
<a href="https://www.phantomsandmonsters.com/2021/12/upright-canine-encounter-along-river-in.html">
&#39;Upright Canine&#39; Encounter Along River in Llangoll...
</a>
</li>
<li>
<a href="https://www.phantomsandmonsters.com/2021/12/video-skinwalker-bigfoot-mountain-lion.html">
Video: Skinwalker? Bigfoot? Mountain Lion? Or Some...
</a>
</li>
<li>
<a href="https://www.phantomsandmonsters.com/2021/12/tentacled-humanoid-mutilates-dog-on.html">
&#39;Tentacled Humanoid&#39; Mutilates Dog on Cherokee Res...
</a>
</li>
<li>
<a href="https://www.phantomsandmonsters.com/2021/12/the-night-visitor-at-home.html">
The &#39;Night Visitor&#39; At Home
</a>
</li>
<li>
<a href="https://www.phantomsandmonsters.com/2021/12/dark-gray-bigfoot-recently-encountered.html">
Dark Gray Bigfoot Recently Encountered Outside of ...
</a>
</li>
<li>
<a href="https://www.phantomsandmonsters.com/2021/12/batman-like-winged-entity-observed-over.html">
&#39;Batman-Like&#39; Winged Entity Observed Over Northern...
</a>
</li>
<li>
<a href="https://www.phantomsandmonsters.com/2021/12/kecksburg-pa-ufo-incident-some.html">
Kecksburg, PA UFO Incident: Some Interesting Detai...
</a>
</li>
<li>
<a href="https://www.phantomsandmonsters.com/2021/12/experiencer-describes-shapeshifter.html">
Experiencer Describes Shapeshifter Encounters &amp; Ma...
</a>
</li>
<li>
<a href="https://www.phantomsandmonsters.com/2021/12/time-slips-good-thing-is-that-you.html">
Time Slips: &#39;...the good thing is that you always ...
</a>
</li>
<li>
<a href="https://www.phantomsandmonsters.com/2021/12/hairy-hominid-encountered-injures-guard.html">
Hairy Hominid Encountered, Injures Guard Dog, at S...
</a>
</li>
<li>
<a href="https://www.phantomsandmonsters.com/2021/12/huge-winged-being-observed-near-prairie.html">
Huge Winged Being Observed Near Prairie Run Reserv...
</a>
</li>
<li>
<a href="https://www.phantomsandmonsters.com/2021/12/screaming-pale-crawler-humanoid.html">
Screaming Pale &#39;Crawler Humanoid&#39; Encountered in A...
</a>
</li>
<li>
<a href="https://www.phantomsandmonsters.com/2021/12/gods-celestial-ambassador-life-and_7.html">
God’s Celestial Ambassador: The Life and Times of ...
</a>
</li>
<li>
<a href="https://www.phantomsandmonsters.com/2021/12/bigfoot-observed-near-truck-stop-in.html">
Bigfoot Observed Near Truck Stop In Waurika, Oklahoma
</a>
</li>
<li>
<a href="https://www.phantomsandmonsters.com/2021/12/creepy-unexplained-stories.html">
Creepy &amp; Unexplained Stories
</a>
</li>
<li>
<a href="https://www.phantomsandmonsters.com/2021/12/mimic-odd-voices-in-night.html">
Mimic? Odd Voices in the Night
</a>
</li>
<li>
<a href="https://www.phantomsandmonsters.com/2021/12/huge-hyena-like-dogman-encountered-near.html">
Huge Hyena-Like &#34;Dogman&#39; Encountered Near Myakka R...
</a>
</li>
<li>
<a href="https://www.phantomsandmonsters.com/2021/12/emaciated-pale-humanoid-observed-near.html">
Emaciated &#39;Pale Humanoid&#39; Observed Near St. August...
</a>
</li>
<li>
<a href="https://www.phantomsandmonsters.com/2021/12/creepy-pale-crawler-humanoid-experiences.html">
Creepy &#39;Pale Crawler Humanoid&#39; Experiences
</a>
</li>
<li>
<a href="https://www.phantomsandmonsters.com/2021/12/cherokee-devil-legendary-bigfoot.html">
&#39;Cherokee Devil&#39;: Legendary Bigfoot Encountered in...
</a>
</li>
<li>
<a href="https://www.phantomsandmonsters.com/2021/12/hauntings-paranormal-experiences-in.html">
Hauntings &amp; Paranormal Experiences in Ontario, Canada
</a>
</li>
<li>
<a href="https://www.phantomsandmonsters.com/2021/12/mythical-winged-harpy-humanoid-observed.html">
Mythical Winged &#39;Harpy&#39; Humanoid Observed in Chica...
</a>
</li>
<li>
<a href="https://www.phantomsandmonsters.com/2021/12/glimmer-man-encountered-in-arcadia.html">
&#39;Glimmer Man&#39; Encountered in Arcadia, California B...
</a>
</li>
<li>
<a href="https://www.phantomsandmonsters.com/2021/12/huge-gargoyle-encountered-several-times.html">
Huge &#39;Gargoyle&#39; Encountered Several Times in Still...
</a>
</li>
<li>
<a href="https://www.phantomsandmonsters.com/2021/12/illinois-glimmer-man-entity-encounters.html">
Illinois &#39;Glimmer Man&#39; Entity Encounters Recalled
</a>
</li>
<li>
<a href="https://www.phantomsandmonsters.com/2021/12/gods-celestial-ambassador-life-and.html">
God’s Celestial Ambassador: The Life and Times of ...
</a>
</li>
<li>
<a href="https://www.phantomsandmonsters.com/2021/12/recent-winged-flying-anomalies-reports.html">
Recent Winged &amp; Flying Anomalies Reports - Chicago...
</a>
</li>
</ul>
</li>
</ul>
<ul class="hierarchy">
<li class="archivedate collapsed">
<a class="toggle">
<span class="zippy"></span>
</a>
<a class="post-count-link" href="https://www.phantomsandmonsters.com/2021/11/">
November
</a>
<span class="post-count" dir="ltr">
                (
                37
                )
              </span>
</li>
</ul>
<ul class="hierarchy">
<li class="archivedate collapsed">
<a class="toggle">
<span class="zippy"></span>
</a>
<a class="post-count-link" href="https://www.phantomsandmonsters.com/2021/10/">
October
</a>
<span class="post-count" dir="ltr">
                (
                50
                )
              </span>
</li>
</ul>
<ul class="hierarchy">
<li class="archivedate collapsed">
<a class="toggle">
<span class="zippy"></span>
</a>
<a class="post-count-link" href="https://www.phantomsandmonsters.com/2021/09/">
September
</a>
<span class="post-count" dir="ltr">
                (
                59
                )
              </span>
</li>
</ul>
<ul class="hierarchy">
<li class="archivedate collapsed">
<a class="toggle">
<span class="zippy"></span>
</a>
<a class="post-count-link" href="https://www.phantomsandmonsters.com/2021/08/">
August
</a>
<span class="post-count" dir="ltr">
                (
                59
                )
              </span>
</li>
</ul>
<ul class="hierarchy">
<li class="archivedate collapsed">
<a class="toggle">
<span class="zippy"></span>
</a>
<a class="post-count-link" href="https://www.phantomsandmonsters.com/2021/07/">
July
</a>
<span class="post-count" dir="ltr">
                (
                59
                )
              </span>
</li>
</ul>
<ul class="hierarchy">
<li class="archivedate collapsed">
<a class="toggle">
<span class="zippy"></span>
</a>
<a class="post-count-link" href="https://www.phantomsandmonsters.com/2021/06/">
June
</a>
<span class="post-count" dir="ltr">
                (
                63
                )
              </span>
</li>
</ul>
<ul class="hierarchy">
<li class="archivedate collapsed">
<a class="toggle">
<span class="zippy"></span>
</a>
<a class="post-count-link" href="https://www.phantomsandmonsters.com/2021/05/">
May
</a>
<span class="post-count" dir="ltr">
                (
                61
                )
              </span>
</li>
</ul>
<ul class="hierarchy">
<li class="archivedate collapsed">
<a class="toggle">
<span class="zippy"></span>
</a>
<a class="post-count-link" href="https://www.phantomsandmonsters.com/2021/04/">
April
</a>
<span class="post-count" dir="ltr">
                (
                51
                )
              </span>
</li>
</ul>
<ul class="hierarchy">
<li class="archivedate collapsed">
<a class="toggle">
<span class="zippy"></span>
</a>
<a class="post-count-link" href="https://www.phantomsandmonsters.com/2021/03/">
March
</a>
<span class="post-count" dir="ltr">
                (
                55
                )
              </span>
</li>
</ul>
<ul class="hierarchy">
<li class="archivedate collapsed">
<a class="toggle">
<span class="zippy"></span>
</a>
<a class="post-count-link" href="https://www.phantomsandmonsters.com/2021/02/">
February
</a>
<span class="post-count" dir="ltr">
                (
                54
                )
              </span>
</li>
</ul>
<ul class="hierarchy">
<li class="archivedate collapsed">
<a class="toggle">
<span class="zippy"></span>
</a>
<a class="post-count-link" href="https://www.phantomsandmonsters.com/2021/01/">
January
</a>
<span class="post-count" dir="ltr">
                (
                55
                )
              </span>
</li>
</ul>
</li>
</ul>
<ul class="hierarchy">
<li class="archivedate collapsed">
<a class="toggle">
<span class="zippy"></span>
</a>
<a class="post-count-link" href="https://www.phantomsandmonsters.com/2020/">
2020
</a>
<span class="post-count" dir="ltr">
                (
                634
                )
              </span>
<ul class="hierarchy">
<li class="archivedate collapsed">
<a class="toggle">
<span class="zippy"></span>
</a>
<a class="post-count-link" href="https://www.phantomsandmonsters.com/2020/12/">
December
</a>
<span class="post-count" dir="ltr">
                (
                57
                )
              </span>
</li>
</ul>
<ul class="hierarchy">
<li class="archivedate collapsed">
<a class="toggle">
<span class="zippy"></span>
</a>
<a class="post-count-link" href="https://www.phantomsandmonsters.com/2020/11/">
November
</a>
<span class="post-count" dir="ltr">
                (
                48
                )
              </span>
</li>
</ul>
<ul class="hierarchy">
<li class="archivedate collapsed">
<a class="toggle">
<span class="zippy"></span>
</a>
<a class="post-count-link" href="https://www.phantomsandmonsters.com/2020/10/">
October
</a>
<span class="post-count" dir="ltr">
                (
                65
                )
              </span>
</li>
</ul>
<ul class="hierarchy">
<li class="archivedate collapsed">
<a class="toggle">
<span class="zippy"></span>
</a>
<a class="post-count-link" href="https://www.phantomsandmonsters.com/2020/09/">
September
</a>
<span class="post-count" dir="ltr">
                (
                51
                )
              </span>
</li>
</ul>
<ul class="hierarchy">
<li class="archivedate collapsed">
<a class="toggle">
<span class="zippy"></span>
</a>
<a class="post-count-link" href="https://www.phantomsandmonsters.com/2020/08/">
August
</a>
<span class="post-count" dir="ltr">
                (
                46
                )
              </span>
</li>
</ul>
<ul class="hierarchy">
<li class="archivedate collapsed">
<a class="toggle">
<span class="zippy"></span>
</a>
<a class="post-count-link" href="https://www.phantomsandmonsters.com/2020/07/">
July
</a>
<span class="post-count" dir="ltr">
                (
                51
                )
              </span>
</li>
</ul>
<ul class="hierarchy">
<li class="archivedate collapsed">
<a class="toggle">
<span class="zippy"></span>
</a>
<a class="post-count-link" href="https://www.phantomsandmonsters.com/2020/06/">
June
</a>
<span class="post-count" dir="ltr">
                (
                56
                )
              </span>
</li>
</ul>
<ul class="hierarchy">
<li class="archivedate collapsed">
<a class="toggle">
<span class="zippy"></span>
</a>
<a class="post-count-link" href="https://www.phantomsandmonsters.com/2020/05/">
May
</a>
<span class="post-count" dir="ltr">
                (
                59
                )
              </span>
</li>
</ul>
<ul class="hierarchy">
<li class="archivedate collapsed">
<a class="toggle">
<span class="zippy"></span>
</a>
<a class="post-count-link" href="https://www.phantomsandmonsters.com/2020/04/">
April
</a>
<span class="post-count" dir="ltr">
                (
                52
                )
              </span>
</li>
</ul>
<ul class="hierarchy">
<li class="archivedate collapsed">
<a class="toggle">
<span class="zippy"></span>
</a>
<a class="post-count-link" href="https://www.phantomsandmonsters.com/2020/03/">
March
</a>
<span class="post-count" dir="ltr">
                (
                53
                )
              </span>
</li>
</ul>
<ul class="hierarchy">
<li class="archivedate collapsed">
<a class="toggle">
<span class="zippy"></span>
</a>
<a class="post-count-link" href="https://www.phantomsandmonsters.com/2020/02/">
February
</a>
<span class="post-count" dir="ltr">
                (
                48
                )
              </span>
</li>
</ul>
<ul class="hierarchy">
<li class="archivedate collapsed">
<a class="toggle">
<span class="zippy"></span>
</a>
<a class="post-count-link" href="https://www.phantomsandmonsters.com/2020/01/">
January
</a>
<span class="post-count" dir="ltr">
                (
                48
                )
              </span>
</li>
</ul>
</li>
</ul>
<ul class="hierarchy">
<li class="archivedate collapsed">
<a class="toggle">
<span class="zippy"></span>
</a>
<a class="post-count-link" href="https://www.phantomsandmonsters.com/2019/">
2019
</a>
<span class="post-count" dir="ltr">
                (
                537
                )
              </span>
<ul class="hierarchy">
<li class="archivedate collapsed">
<a class="toggle">
<span class="zippy"></span>
</a>
<a class="post-count-link" href="https://www.phantomsandmonsters.com/2019/12/">
December
</a>
<span class="post-count" dir="ltr">
                (
                45
                )
              </span>
</li>
</ul>
<ul class="hierarchy">
<li class="archivedate collapsed">
<a class="toggle">
<span class="zippy"></span>
</a>
<a class="post-count-link" href="https://www.phantomsandmonsters.com/2019/11/">
November
</a>
<span class="post-count" dir="ltr">
                (
                44
                )
              </span>
</li>
</ul>
<ul class="hierarchy">
<li class="archivedate collapsed">
<a class="toggle">
<span class="zippy"></span>
</a>
<a class="post-count-link" href="https://www.phantomsandmonsters.com/2019/10/">
October
</a>
<span class="post-count" dir="ltr">
                (
                47
                )
              </span>
</li>
</ul>
<ul class="hierarchy">
<li class="archivedate collapsed">
<a class="toggle">
<span class="zippy"></span>
</a>
<a class="post-count-link" href="https://www.phantomsandmonsters.com/2019/09/">
September
</a>
<span class="post-count" dir="ltr">
                (
                44
                )
              </span>
</li>
</ul>
<ul class="hierarchy">
<li class="archivedate collapsed">
<a class="toggle">
<span class="zippy"></span>
</a>
<a class="post-count-link" href="https://www.phantomsandmonsters.com/2019/08/">
August
</a>
<span class="post-count" dir="ltr">
                (
                41
                )
              </span>
</li>
</ul>
<ul class="hierarchy">
<li class="archivedate collapsed">
<a class="toggle">
<span class="zippy"></span>
</a>
<a class="post-count-link" href="https://www.phantomsandmonsters.com/2019/07/">
July
</a>
<span class="post-count" dir="ltr">
                (
                42
                )
              </span>
</li>
</ul>
<ul class="hierarchy">
<li class="archivedate collapsed">
<a class="toggle">
<span class="zippy"></span>
</a>
<a class="post-count-link" href="https://www.phantomsandmonsters.com/2019/06/">
June
</a>
<span class="post-count" dir="ltr">
                (
                47
                )
              </span>
</li>
</ul>
<ul class="hierarchy">
<li class="archivedate collapsed">
<a class="toggle">
<span class="zippy"></span>
</a>
<a class="post-count-link" href="https://www.phantomsandmonsters.com/2019/05/">
May
</a>
<span class="post-count" dir="ltr">
                (
                49
                )
              </span>
</li>
</ul>
<ul class="hierarchy">
<li class="archivedate collapsed">
<a class="toggle">
<span class="zippy"></span>
</a>
<a class="post-count-link" href="https://www.phantomsandmonsters.com/2019/04/">
April
</a>
<span class="post-count" dir="ltr">
                (
                49
                )
              </span>
</li>
</ul>
<ul class="hierarchy">
<li class="archivedate collapsed">
<a class="toggle">
<span class="zippy"></span>
</a>
<a class="post-count-link" href="https://www.phantomsandmonsters.com/2019/03/">
March
</a>
<span class="post-count" dir="ltr">
                (
                40
                )
              </span>
</li>
</ul>
<ul class="hierarchy">
<li class="archivedate collapsed">
<a class="toggle">
<span class="zippy"></span>
</a>
<a class="post-count-link" href="https://www.phantomsandmonsters.com/2019/02/">
February
</a>
<span class="post-count" dir="ltr">
                (
                42
                )
              </span>
</li>
</ul>
<ul class="hierarchy">
<li class="archivedate collapsed">
<a class="toggle">
<span class="zippy"></span>
</a>
<a class="post-count-link" href="https://www.phantomsandmonsters.com/2019/01/">
January
</a>
<span class="post-count" dir="ltr">
                (
                47
                )
              </span>
</li>
</ul>
</li>
</ul>
<ul class="hierarchy">
<li class="archivedate collapsed">
<a class="toggle">
<span class="zippy"></span>
</a>
<a class="post-count-link" href="https://www.phantomsandmonsters.com/2018/">
2018
</a>
<span class="post-count" dir="ltr">
                (
                547
                )
              </span>
<ul class="hierarchy">
<li class="archivedate collapsed">
<a class="toggle">
<span class="zippy"></span>
</a>
<a class="post-count-link" href="https://www.phantomsandmonsters.com/2018/12/">
December
</a>
<span class="post-count" dir="ltr">
                (
                46
                )
              </span>
</li>
</ul>
<ul class="hierarchy">
<li class="archivedate collapsed">
<a class="toggle">
<span class="zippy"></span>
</a>
<a class="post-count-link" href="https://www.phantomsandmonsters.com/2018/11/">
November
</a>
<span class="post-count" dir="ltr">
                (
                45
                )
              </span>
</li>
</ul>
<ul class="hierarchy">
<li class="archivedate collapsed">
<a class="toggle">
<span class="zippy"></span>
</a>
<a class="post-count-link" href="https://www.phantomsandmonsters.com/2018/10/">
October
</a>
<span class="post-count" dir="ltr">
                (
                43
                )
              </span>
</li>
</ul>
<ul class="hierarchy">
<li class="archivedate collapsed">
<a class="toggle">
<span class="zippy"></span>
</a>
<a class="post-count-link" href="https://www.phantomsandmonsters.com/2018/09/">
September
</a>
<span class="post-count" dir="ltr">
                (
                43
                )
              </span>
</li>
</ul>
<ul class="hierarchy">
<li class="archivedate collapsed">
<a class="toggle">
<span class="zippy"></span>
</a>
<a class="post-count-link" href="https://www.phantomsandmonsters.com/2018/08/">
August
</a>
<span class="post-count" dir="ltr">
                (
                50
                )
              </span>
</li>
</ul>
<ul class="hierarchy">
<li class="archivedate collapsed">
<a class="toggle">
<span class="zippy"></span>
</a>
<a class="post-count-link" href="https://www.phantomsandmonsters.com/2018/07/">
July
</a>
<span class="post-count" dir="ltr">
                (
                48
                )
              </span>
</li>
</ul>
<ul class="hierarchy">
<li class="archivedate collapsed">
<a class="toggle">
<span class="zippy"></span>
</a>
<a class="post-count-link" href="https://www.phantomsandmonsters.com/2018/06/">
June
</a>
<span class="post-count" dir="ltr">
                (
                45
                )
              </span>
</li>
</ul>
<ul class="hierarchy">
<li class="archivedate collapsed">
<a class="toggle">
<span class="zippy"></span>
</a>
<a class="post-count-link" href="https://www.phantomsandmonsters.com/2018/05/">
May
</a>
<span class="post-count" dir="ltr">
                (
                46
                )
              </span>
</li>
</ul>
<ul class="hierarchy">
<li class="archivedate collapsed">
<a class="toggle">
<span class="zippy"></span>
</a>
<a class="post-count-link" href="https://www.phantomsandmonsters.com/2018/04/">
April
</a>
<span class="post-count" dir="ltr">
                (
                45
                )
              </span>
</li>
</ul>
<ul class="hierarchy">
<li class="archivedate collapsed">
<a class="toggle">
<span class="zippy"></span>
</a>
<a class="post-count-link" href="https://www.phantomsandmonsters.com/2018/03/">
March
</a>
<span class="post-count" dir="ltr">
                (
                43
                )
              </span>
</li>
</ul>
<ul class="hierarchy">
<li class="archivedate collapsed">
<a class="toggle">
<span class="zippy"></span>
</a>
<a class="post-count-link" href="https://www.phantomsandmonsters.com/2018/02/">
February
</a>
<span class="post-count" dir="ltr">
                (
                43
                )
              </span>
</li>
</ul>
<ul class="hierarchy">
<li class="archivedate collapsed">
<a class="toggle">
<span class="zippy"></span>
</a>
<a class="post-count-link" href="https://www.phantomsandmonsters.com/2018/01/">
January
</a>
<span class="post-count" dir="ltr">
                (
                50
                )
              </span>
</li>
</ul>
</li>
</ul>
<ul class="hierarchy">
<li class="archivedate collapsed">
<a class="toggle">
<span class="zippy"></span>
</a>
<a class="post-count-link" href="https://www.phantomsandmonsters.com/2017/">
2017
</a>
<span class="post-count" dir="ltr">
                (
                572
                )
              </span>
<ul class="hierarchy">
<li class="archivedate collapsed">
<a class="toggle">
<span class="zippy"></span>
</a>
<a class="post-count-link" href="https://www.phantomsandmonsters.com/2017/12/">
December
</a>
<span class="post-count" dir="ltr">
                (
                48
                )
              </span>
</li>
</ul>
<ul class="hierarchy">
<li class="archivedate collapsed">
<a class="toggle">
<span class="zippy"></span>
</a>
<a class="post-count-link" href="https://www.phantomsandmonsters.com/2017/11/">
November
</a>
<span class="post-count" dir="ltr">
                (
                43
                )
              </span>
</li>
</ul>
<ul class="hierarchy">
<li class="archivedate collapsed">
<a class="toggle">
<span class="zippy"></span>
</a>
<a class="post-count-link" href="https://www.phantomsandmonsters.com/2017/10/">
October
</a>
<span class="post-count" dir="ltr">
                (
                50
                )
              </span>
</li>
</ul>
<ul class="hierarchy">
<li class="archivedate collapsed">
<a class="toggle">
<span class="zippy"></span>
</a>
<a class="post-count-link" href="https://www.phantomsandmonsters.com/2017/09/">
September
</a>
<span class="post-count" dir="ltr">
                (
                45
                )
              </span>
</li>
</ul>
<ul class="hierarchy">
<li class="archivedate collapsed">
<a class="toggle">
<span class="zippy"></span>
</a>
<a class="post-count-link" href="https://www.phantomsandmonsters.com/2017/08/">
August
</a>
<span class="post-count" dir="ltr">
                (
                55
                )
              </span>
</li>
</ul>
<ul class="hierarchy">
<li class="archivedate collapsed">
<a class="toggle">
<span class="zippy"></span>
</a>
<a class="post-count-link" href="https://www.phantomsandmonsters.com/2017/07/">
July
</a>
<span class="post-count" dir="ltr">
                (
                48
                )
              </span>
</li>
</ul>
<ul class="hierarchy">
<li class="archivedate collapsed">
<a class="toggle">
<span class="zippy"></span>
</a>
<a class="post-count-link" href="https://www.phantomsandmonsters.com/2017/06/">
June
</a>
<span class="post-count" dir="ltr">
                (
                51
                )
              </span>
</li>
</ul>
<ul class="hierarchy">
<li class="archivedate collapsed">
<a class="toggle">
<span class="zippy"></span>
</a>
<a class="post-count-link" href="https://www.phantomsandmonsters.com/2017/05/">
May
</a>
<span class="post-count" dir="ltr">
                (
                48
                )
              </span>
</li>
</ul>
<ul class="hierarchy">
<li class="archivedate collapsed">
<a class="toggle">
<span class="zippy"></span>
</a>
<a class="post-count-link" href="https://www.phantomsandmonsters.com/2017/04/">
April
</a>
<span class="post-count" dir="ltr">
                (
                46
                )
              </span>
</li>
</ul>
<ul class="hierarchy">
<li class="archivedate collapsed">
<a class="toggle">
<span class="zippy"></span>
</a>
<a class="post-count-link" href="https://www.phantomsandmonsters.com/2017/03/">
March
</a>
<span class="post-count" dir="ltr">
                (
                49
                )
              </span>
</li>
</ul>
<ul class="hierarchy">
<li class="archivedate collapsed">
<a class="toggle">
<span class="zippy"></span>
</a>
<a class="post-count-link" href="https://www.phantomsandmonsters.com/2017/02/">
February
</a>
<span class="post-count" dir="ltr">
                (
                42
                )
              </span>
</li>
</ul>
<ul class="hierarchy">
<li class="archivedate collapsed">
<a class="toggle">
<span class="zippy"></span>
</a>
<a class="post-count-link" href="https://www.phantomsandmonsters.com/2017/01/">
January
</a>
<span class="post-count" dir="ltr">
                (
                47
                )
              </span>
</li>
</ul>
</li>
</ul>
<ul class="hierarchy">
<li class="archivedate collapsed">
<a class="toggle">
<span class="zippy"></span>
</a>
<a class="post-count-link" href="https://www.phantomsandmonsters.com/2016/">
2016
</a>
<span class="post-count" dir="ltr">
                (
                748
                )
              </span>
<ul class="hierarchy">
<li class="archivedate collapsed">
<a class="toggle">
<span class="zippy"></span>
</a>
<a class="post-count-link" href="https://www.phantomsandmonsters.com/2016/12/">
December
</a>
<span class="post-count" dir="ltr">
                (
                67
                )
              </span>
</li>
</ul>
<ul class="hierarchy">
<li class="archivedate collapsed">
<a class="toggle">
<span class="zippy"></span>
</a>
<a class="post-count-link" href="https://www.phantomsandmonsters.com/2016/11/">
November
</a>
<span class="post-count" dir="ltr">
                (
                62
                )
              </span>
</li>
</ul>
<ul class="hierarchy">
<li class="archivedate collapsed">
<a class="toggle">
<span class="zippy"></span>
</a>
<a class="post-count-link" href="https://www.phantomsandmonsters.com/2016/10/">
October
</a>
<span class="post-count" dir="ltr">
                (
                58
                )
              </span>
</li>
</ul>
<ul class="hierarchy">
<li class="archivedate collapsed">
<a class="toggle">
<span class="zippy"></span>
</a>
<a class="post-count-link" href="https://www.phantomsandmonsters.com/2016/09/">
September
</a>
<span class="post-count" dir="ltr">
                (
                55
                )
              </span>
</li>
</ul>
<ul class="hierarchy">
<li class="archivedate collapsed">
<a class="toggle">
<span class="zippy"></span>
</a>
<a class="post-count-link" href="https://www.phantomsandmonsters.com/2016/08/">
August
</a>
<span class="post-count" dir="ltr">
                (
                52
                )
              </span>
</li>
</ul>
<ul class="hierarchy">
<li class="archivedate collapsed">
<a class="toggle">
<span class="zippy"></span>
</a>
<a class="post-count-link" href="https://www.phantomsandmonsters.com/2016/07/">
July
</a>
<span class="post-count" dir="ltr">
                (
                63
                )
              </span>
</li>
</ul>
<ul class="hierarchy">
<li class="archivedate collapsed">
<a class="toggle">
<span class="zippy"></span>
</a>
<a class="post-count-link" href="https://www.phantomsandmonsters.com/2016/06/">
June
</a>
<span class="post-count" dir="ltr">
                (
                71
                )
              </span>
</li>
</ul>
<ul class="hierarchy">
<li class="archivedate collapsed">
<a class="toggle">
<span class="zippy"></span>
</a>
<a class="post-count-link" href="https://www.phantomsandmonsters.com/2016/05/">
May
</a>
<span class="post-count" dir="ltr">
                (
                52
                )
              </span>
</li>
</ul>
<ul class="hierarchy">
<li class="archivedate collapsed">
<a class="toggle">
<span class="zippy"></span>
</a>
<a class="post-count-link" href="https://www.phantomsandmonsters.com/2016/04/">
April
</a>
<span class="post-count" dir="ltr">
                (
                66
                )
              </span>
</li>
</ul>
<ul class="hierarchy">
<li class="archivedate collapsed">
<a class="toggle">
<span class="zippy"></span>
</a>
<a class="post-count-link" href="https://www.phantomsandmonsters.com/2016/03/">
March
</a>
<span class="post-count" dir="ltr">
                (
                68
                )
              </span>
</li>
</ul>
<ul class="hierarchy">
<li class="archivedate collapsed">
<a class="toggle">
<span class="zippy"></span>
</a>
<a class="post-count-link" href="https://www.phantomsandmonsters.com/2016/02/">
February
</a>
<span class="post-count" dir="ltr">
                (
                66
                )
              </span>
</li>
</ul>
<ul class="hierarchy">
<li class="archivedate collapsed">
<a class="toggle">
<span class="zippy"></span>
</a>
<a class="post-count-link" href="https://www.phantomsandmonsters.com/2016/01/">
January
</a>
<span class="post-count" dir="ltr">
                (
                68
                )
              </span>
</li>
</ul>
</li>
</ul>
<ul class="hierarchy">
<li class="archivedate collapsed">
<a class="toggle">
<span class="zippy"></span>
</a>
<a class="post-count-link" href="https://www.phantomsandmonsters.com/2015/">
2015
</a>
<span class="post-count" dir="ltr">
                (
                810
                )
              </span>
<ul class="hierarchy">
<li class="archivedate collapsed">
<a class="toggle">
<span class="zippy"></span>
</a>
<a class="post-count-link" href="https://www.phantomsandmonsters.com/2015/12/">
December
</a>
<span class="post-count" dir="ltr">
                (
                61
                )
              </span>
</li>
</ul>
<ul class="hierarchy">
<li class="archivedate collapsed">
<a class="toggle">
<span class="zippy"></span>
</a>
<a class="post-count-link" href="https://www.phantomsandmonsters.com/2015/11/">
November
</a>
<span class="post-count" dir="ltr">
                (
                54
                )
              </span>
</li>
</ul>
<ul class="hierarchy">
<li class="archivedate collapsed">
<a class="toggle">
<span class="zippy"></span>
</a>
<a class="post-count-link" href="https://www.phantomsandmonsters.com/2015/10/">
October
</a>
<span class="post-count" dir="ltr">
                (
                72
                )
              </span>
</li>
</ul>
<ul class="hierarchy">
<li class="archivedate collapsed">
<a class="toggle">
<span class="zippy"></span>
</a>
<a class="post-count-link" href="https://www.phantomsandmonsters.com/2015/09/">
September
</a>
<span class="post-count" dir="ltr">
                (
                69
                )
              </span>
</li>
</ul>
<ul class="hierarchy">
<li class="archivedate collapsed">
<a class="toggle">
<span class="zippy"></span>
</a>
<a class="post-count-link" href="https://www.phantomsandmonsters.com/2015/08/">
August
</a>
<span class="post-count" dir="ltr">
                (
                68
                )
              </span>
</li>
</ul>
<ul class="hierarchy">
<li class="archivedate collapsed">
<a class="toggle">
<span class="zippy"></span>
</a>
<a class="post-count-link" href="https://www.phantomsandmonsters.com/2015/07/">
July
</a>
<span class="post-count" dir="ltr">
                (
                71
                )
              </span>
</li>
</ul>
<ul class="hierarchy">
<li class="archivedate collapsed">
<a class="toggle">
<span class="zippy"></span>
</a>
<a class="post-count-link" href="https://www.phantomsandmonsters.com/2015/06/">
June
</a>
<span class="post-count" dir="ltr">
                (
                71
                )
              </span>
</li>
</ul>
<ul class="hierarchy">
<li class="archivedate collapsed">
<a class="toggle">
<span class="zippy"></span>
</a>
<a class="post-count-link" href="https://www.phantomsandmonsters.com/2015/05/">
May
</a>
<span class="post-count" dir="ltr">
                (
                67
                )
              </span>
</li>
</ul>
<ul class="hierarchy">
<li class="archivedate collapsed">
<a class="toggle">
<span class="zippy"></span>
</a>
<a class="post-count-link" href="https://www.phantomsandmonsters.com/2015/04/">
April
</a>
<span class="post-count" dir="ltr">
                (
                70
                )
              </span>
</li>
</ul>
<ul class="hierarchy">
<li class="archivedate collapsed">
<a class="toggle">
<span class="zippy"></span>
</a>
<a class="post-count-link" href="https://www.phantomsandmonsters.com/2015/03/">
March
</a>
<span class="post-count" dir="ltr">
                (
                72
                )
              </span>
</li>
</ul>
<ul class="hierarchy">
<li class="archivedate collapsed">
<a class="toggle">
<span class="zippy"></span>
</a>
<a class="post-count-link" href="https://www.phantomsandmonsters.com/2015/02/">
February
</a>
<span class="post-count" dir="ltr">
                (
                66
                )
              </span>
</li>
</ul>
<ul class="hierarchy">
<li class="archivedate collapsed">
<a class="toggle">
<span class="zippy"></span>
</a>
<a class="post-count-link" href="https://www.phantomsandmonsters.com/2015/01/">
January
</a>
<span class="post-count" dir="ltr">
                (
                69
                )
              </span>
</li>
</ul>
</li>
</ul>
<ul class="hierarchy">
<li class="archivedate collapsed">
<a class="toggle">
<span class="zippy"></span>
</a>
<a class="post-count-link" href="https://www.phantomsandmonsters.com/2014/">
2014
</a>
<span class="post-count" dir="ltr">
                (
                856
                )
              </span>
<ul class="hierarchy">
<li class="archivedate collapsed">
<a class="toggle">
<span class="zippy"></span>
</a>
<a class="post-count-link" href="https://www.phantomsandmonsters.com/2014/12/">
December
</a>
<span class="post-count" dir="ltr">
                (
                73
                )
              </span>
</li>
</ul>
<ul class="hierarchy">
<li class="archivedate collapsed">
<a class="toggle">
<span class="zippy"></span>
</a>
<a class="post-count-link" href="https://www.phantomsandmonsters.com/2014/11/">
November
</a>
<span class="post-count" dir="ltr">
                (
                67
                )
              </span>
</li>
</ul>
<ul class="hierarchy">
<li class="archivedate collapsed">
<a class="toggle">
<span class="zippy"></span>
</a>
<a class="post-count-link" href="https://www.phantomsandmonsters.com/2014/10/">
October
</a>
<span class="post-count" dir="ltr">
                (
                73
                )
              </span>
</li>
</ul>
<ul class="hierarchy">
<li class="archivedate collapsed">
<a class="toggle">
<span class="zippy"></span>
</a>
<a class="post-count-link" href="https://www.phantomsandmonsters.com/2014/09/">
September
</a>
<span class="post-count" dir="ltr">
                (
                71
                )
              </span>
</li>
</ul>
<ul class="hierarchy">
<li class="archivedate collapsed">
<a class="toggle">
<span class="zippy"></span>
</a>
<a class="post-count-link" href="https://www.phantomsandmonsters.com/2014/08/">
August
</a>
<span class="post-count" dir="ltr">
                (
                69
                )
              </span>
</li>
</ul>
<ul class="hierarchy">
<li class="archivedate collapsed">
<a class="toggle">
<span class="zippy"></span>
</a>
<a class="post-count-link" href="https://www.phantomsandmonsters.com/2014/07/">
July
</a>
<span class="post-count" dir="ltr">
                (
                78
                )
              </span>
</li>
</ul>
<ul class="hierarchy">
<li class="archivedate collapsed">
<a class="toggle">
<span class="zippy"></span>
</a>
<a class="post-count-link" href="https://www.phantomsandmonsters.com/2014/06/">
June
</a>
<span class="post-count" dir="ltr">
                (
                71
                )
              </span>
</li>
</ul>
<ul class="hierarchy">
<li class="archivedate collapsed">
<a class="toggle">
<span class="zippy"></span>
</a>
<a class="post-count-link" href="https://www.phantomsandmonsters.com/2014/05/">
May
</a>
<span class="post-count" dir="ltr">
                (
                72
                )
              </span>
</li>
</ul>
<ul class="hierarchy">
<li class="archivedate collapsed">
<a class="toggle">
<span class="zippy"></span>
</a>
<a class="post-count-link" href="https://www.phantomsandmonsters.com/2014/04/">
April
</a>
<span class="post-count" dir="ltr">
                (
                69
                )
              </span>
</li>
</ul>
<ul class="hierarchy">
<li class="archivedate collapsed">
<a class="toggle">
<span class="zippy"></span>
</a>
<a class="post-count-link" href="https://www.phantomsandmonsters.com/2014/03/">
March
</a>
<span class="post-count" dir="ltr">
                (
                73
                )
              </span>
</li>
</ul>
<ul class="hierarchy">
<li class="archivedate collapsed">
<a class="toggle">
<span class="zippy"></span>
</a>
<a class="post-count-link" href="https://www.phantomsandmonsters.com/2014/02/">
February
</a>
<span class="post-count" dir="ltr">
                (
                64
                )
              </span>
</li>
</ul>
<ul class="hierarchy">
<li class="archivedate collapsed">
<a class="toggle">
<span class="zippy"></span>
</a>
<a class="post-count-link" href="https://www.phantomsandmonsters.com/2014/01/">
January
</a>
<span class="post-count" dir="ltr">
                (
                76
                )
              </span>
</li>
</ul>
</li>
</ul>
<ul class="hierarchy">
<li class="archivedate collapsed">
<a class="toggle">
<span class="zippy"></span>
</a>
<a class="post-count-link" href="https://www.phantomsandmonsters.com/2013/">
2013
</a>
<span class="post-count" dir="ltr">
                (
                686
                )
              </span>
<ul class="hierarchy">
<li class="archivedate collapsed">
<a class="toggle">
<span class="zippy"></span>
</a>
<a class="post-count-link" href="https://www.phantomsandmonsters.com/2013/12/">
December
</a>
<span class="post-count" dir="ltr">
                (
                70
                )
              </span>
</li>
</ul>
<ul class="hierarchy">
<li class="archivedate collapsed">
<a class="toggle">
<span class="zippy"></span>
</a>
<a class="post-count-link" href="https://www.phantomsandmonsters.com/2013/11/">
November
</a>
<span class="post-count" dir="ltr">
                (
                66
                )
              </span>
</li>
</ul>
<ul class="hierarchy">
<li class="archivedate collapsed">
<a class="toggle">
<span class="zippy"></span>
</a>
<a class="post-count-link" href="https://www.phantomsandmonsters.com/2013/10/">
October
</a>
<span class="post-count" dir="ltr">
                (
                78
                )
              </span>
</li>
</ul>
<ul class="hierarchy">
<li class="archivedate collapsed">
<a class="toggle">
<span class="zippy"></span>
</a>
<a class="post-count-link" href="https://www.phantomsandmonsters.com/2013/09/">
September
</a>
<span class="post-count" dir="ltr">
                (
                67
                )
              </span>
</li>
</ul>
<ul class="hierarchy">
<li class="archivedate collapsed">
<a class="toggle">
<span class="zippy"></span>
</a>
<a class="post-count-link" href="https://www.phantomsandmonsters.com/2013/08/">
August
</a>
<span class="post-count" dir="ltr">
                (
                75
                )
              </span>
</li>
</ul>
<ul class="hierarchy">
<li class="archivedate collapsed">
<a class="toggle">
<span class="zippy"></span>
</a>
<a class="post-count-link" href="https://www.phantomsandmonsters.com/2013/07/">
July
</a>
<span class="post-count" dir="ltr">
                (
                73
                )
              </span>
</li>
</ul>
<ul class="hierarchy">
<li class="archivedate collapsed">
<a class="toggle">
<span class="zippy"></span>
</a>
<a class="post-count-link" href="https://www.phantomsandmonsters.com/2013/06/">
June
</a>
<span class="post-count" dir="ltr">
                (
                56
                )
              </span>
</li>
</ul>
<ul class="hierarchy">
<li class="archivedate collapsed">
<a class="toggle">
<span class="zippy"></span>
</a>
<a class="post-count-link" href="https://www.phantomsandmonsters.com/2013/05/">
May
</a>
<span class="post-count" dir="ltr">
                (
                43
                )
              </span>
</li>
</ul>
<ul class="hierarchy">
<li class="archivedate collapsed">
<a class="toggle">
<span class="zippy"></span>
</a>
<a class="post-count-link" href="https://www.phantomsandmonsters.com/2013/04/">
April
</a>
<span class="post-count" dir="ltr">
                (
                41
                )
              </span>
</li>
</ul>
<ul class="hierarchy">
<li class="archivedate collapsed">
<a class="toggle">
<span class="zippy"></span>
</a>
<a class="post-count-link" href="https://www.phantomsandmonsters.com/2013/03/">
March
</a>
<span class="post-count" dir="ltr">
                (
                36
                )
              </span>
</li>
</ul>
<ul class="hierarchy">
<li class="archivedate collapsed">
<a class="toggle">
<span class="zippy"></span>
</a>
<a class="post-count-link" href="https://www.phantomsandmonsters.com/2013/02/">
February
</a>
<span class="post-count" dir="ltr">
                (
                35
                )
              </span>
</li>
</ul>
<ul class="hierarchy">
<li class="archivedate collapsed">
<a class="toggle">
<span class="zippy"></span>
</a>
<a class="post-count-link" href="https://www.phantomsandmonsters.com/2013/01/">
January
</a>
<span class="post-count" dir="ltr">
                (
                46
                )
              </span>
</li>
</ul>
</li>
</ul>
<ul class="hierarchy">
<li class="archivedate collapsed">
<a class="toggle">
<span class="zippy"></span>
</a>
<a class="post-count-link" href="https://www.phantomsandmonsters.com/2012/">
2012
</a>
<span class="post-count" dir="ltr">
                (
                525
                )
              </span>
<ul class="hierarchy">
<li class="archivedate collapsed">
<a class="toggle">
<span class="zippy"></span>
</a>
<a class="post-count-link" href="https://www.phantomsandmonsters.com/2012/12/">
December
</a>
<span class="post-count" dir="ltr">
                (
                38
                )
              </span>
</li>
</ul>
<ul class="hierarchy">
<li class="archivedate collapsed">
<a class="toggle">
<span class="zippy"></span>
</a>
<a class="post-count-link" href="https://www.phantomsandmonsters.com/2012/11/">
November
</a>
<span class="post-count" dir="ltr">
                (
                44
                )
              </span>
</li>
</ul>
<ul class="hierarchy">
<li class="archivedate collapsed">
<a class="toggle">
<span class="zippy"></span>
</a>
<a class="post-count-link" href="https://www.phantomsandmonsters.com/2012/10/">
October
</a>
<span class="post-count" dir="ltr">
                (
                44
                )
              </span>
</li>
</ul>
<ul class="hierarchy">
<li class="archivedate collapsed">
<a class="toggle">
<span class="zippy"></span>
</a>
<a class="post-count-link" href="https://www.phantomsandmonsters.com/2012/09/">
September
</a>
<span class="post-count" dir="ltr">
                (
                42
                )
              </span>
</li>
</ul>
<ul class="hierarchy">
<li class="archivedate collapsed">
<a class="toggle">
<span class="zippy"></span>
</a>
<a class="post-count-link" href="https://www.phantomsandmonsters.com/2012/08/">
August
</a>
<span class="post-count" dir="ltr">
                (
                46
                )
              </span>
</li>
</ul>
<ul class="hierarchy">
<li class="archivedate collapsed">
<a class="toggle">
<span class="zippy"></span>
</a>
<a class="post-count-link" href="https://www.phantomsandmonsters.com/2012/07/">
July
</a>
<span class="post-count" dir="ltr">
                (
                44
                )
              </span>
</li>
</ul>
<ul class="hierarchy">
<li class="archivedate collapsed">
<a class="toggle">
<span class="zippy"></span>
</a>
<a class="post-count-link" href="https://www.phantomsandmonsters.com/2012/06/">
June
</a>
<span class="post-count" dir="ltr">
                (
                44
                )
              </span>
</li>
</ul>
<ul class="hierarchy">
<li class="archivedate collapsed">
<a class="toggle">
<span class="zippy"></span>
</a>
<a class="post-count-link" href="https://www.phantomsandmonsters.com/2012/05/">
May
</a>
<span class="post-count" dir="ltr">
                (
                48
                )
              </span>
</li>
</ul>
<ul class="hierarchy">
<li class="archivedate collapsed">
<a class="toggle">
<span class="zippy"></span>
</a>
<a class="post-count-link" href="https://www.phantomsandmonsters.com/2012/04/">
April
</a>
<span class="post-count" dir="ltr">
                (
                42
                )
              </span>
</li>
</ul>
<ul class="hierarchy">
<li class="archivedate collapsed">
<a class="toggle">
<span class="zippy"></span>
</a>
<a class="post-count-link" href="https://www.phantomsandmonsters.com/2012/03/">
March
</a>
<span class="post-count" dir="ltr">
                (
                45
                )
              </span>
</li>
</ul>
<ul class="hierarchy">
<li class="archivedate collapsed">
<a class="toggle">
<span class="zippy"></span>
</a>
<a class="post-count-link" href="https://www.phantomsandmonsters.com/2012/02/">
February
</a>
<span class="post-count" dir="ltr">
                (
                42
                )
              </span>
</li>
</ul>
<ul class="hierarchy">
<li class="archivedate collapsed">
<a class="toggle">
<span class="zippy"></span>
</a>
<a class="post-count-link" href="https://www.phantomsandmonsters.com/2012/01/">
January
</a>
<span class="post-count" dir="ltr">
                (
                46
                )
              </span>
</li>
</ul>
</li>
</ul>
<ul class="hierarchy">
<li class="archivedate collapsed">
<a class="toggle">
<span class="zippy"></span>
</a>
<a class="post-count-link" href="https://www.phantomsandmonsters.com/2011/">
2011
</a>
<span class="post-count" dir="ltr">
                (
                568
                )
              </span>
<ul class="hierarchy">
<li class="archivedate collapsed">
<a class="toggle">
<span class="zippy"></span>
</a>
<a class="post-count-link" href="https://www.phantomsandmonsters.com/2011/12/">
December
</a>
<span class="post-count" dir="ltr">
                (
                46
                )
              </span>
</li>
</ul>
<ul class="hierarchy">
<li class="archivedate collapsed">
<a class="toggle">
<span class="zippy"></span>
</a>
<a class="post-count-link" href="https://www.phantomsandmonsters.com/2011/11/">
November
</a>
<span class="post-count" dir="ltr">
                (
                37
                )
              </span>
</li>
</ul>
<ul class="hierarchy">
<li class="archivedate collapsed">
<a class="toggle">
<span class="zippy"></span>
</a>
<a class="post-count-link" href="https://www.phantomsandmonsters.com/2011/10/">
October
</a>
<span class="post-count" dir="ltr">
                (
                46
                )
              </span>
</li>
</ul>
<ul class="hierarchy">
<li class="archivedate collapsed">
<a class="toggle">
<span class="zippy"></span>
</a>
<a class="post-count-link" href="https://www.phantomsandmonsters.com/2011/09/">
September
</a>
<span class="post-count" dir="ltr">
                (
                42
                )
              </span>
</li>
</ul>
<ul class="hierarchy">
<li class="archivedate collapsed">
<a class="toggle">
<span class="zippy"></span>
</a>
<a class="post-count-link" href="https://www.phantomsandmonsters.com/2011/08/">
August
</a>
<span class="post-count" dir="ltr">
                (
                50
                )
              </span>
</li>
</ul>
<ul class="hierarchy">
<li class="archivedate collapsed">
<a class="toggle">
<span class="zippy"></span>
</a>
<a class="post-count-link" href="https://www.phantomsandmonsters.com/2011/07/">
July
</a>
<span class="post-count" dir="ltr">
                (
                46
                )
              </span>
</li>
</ul>
<ul class="hierarchy">
<li class="archivedate collapsed">
<a class="toggle">
<span class="zippy"></span>
</a>
<a class="post-count-link" href="https://www.phantomsandmonsters.com/2011/06/">
June
</a>
<span class="post-count" dir="ltr">
                (
                42
                )
              </span>
</li>
</ul>
<ul class="hierarchy">
<li class="archivedate collapsed">
<a class="toggle">
<span class="zippy"></span>
</a>
<a class="post-count-link" href="https://www.phantomsandmonsters.com/2011/05/">
May
</a>
<span class="post-count" dir="ltr">
                (
                46
                )
              </span>
</li>
</ul>
<ul class="hierarchy">
<li class="archivedate collapsed">
<a class="toggle">
<span class="zippy"></span>
</a>
<a class="post-count-link" href="https://www.phantomsandmonsters.com/2011/04/">
April
</a>
<span class="post-count" dir="ltr">
                (
                51
                )
              </span>
</li>
</ul>
<ul class="hierarchy">
<li class="archivedate collapsed">
<a class="toggle">
<span class="zippy"></span>
</a>
<a class="post-count-link" href="https://www.phantomsandmonsters.com/2011/03/">
March
</a>
<span class="post-count" dir="ltr">
                (
                53
                )
              </span>
</li>
</ul>
<ul class="hierarchy">
<li class="archivedate collapsed">
<a class="toggle">
<span class="zippy"></span>
</a>
<a class="post-count-link" href="https://www.phantomsandmonsters.com/2011/02/">
February
</a>
<span class="post-count" dir="ltr">
                (
                51
                )
              </span>
</li>
</ul>
<ul class="hierarchy">
<li class="archivedate collapsed">
<a class="toggle">
<span class="zippy"></span>
</a>
<a class="post-count-link" href="https://www.phantomsandmonsters.com/2011/01/">
January
</a>
<span class="post-count" dir="ltr">
                (
                58
                )
              </span>
</li>
</ul>
</li>
</ul>
<ul class="hierarchy">
<li class="archivedate collapsed">
<a class="toggle">
<span class="zippy"></span>
</a>
<a class="post-count-link" href="https://www.phantomsandmonsters.com/2010/">
2010
</a>
<span class="post-count" dir="ltr">
                (
                323
                )
              </span>
<ul class="hierarchy">
<li class="archivedate collapsed">
<a class="toggle">
<span class="zippy"></span>
</a>
<a class="post-count-link" href="https://www.phantomsandmonsters.com/2010/12/">
December
</a>
<span class="post-count" dir="ltr">
                (
                18
                )
              </span>
</li>
</ul>
<ul class="hierarchy">
<li class="archivedate collapsed">
<a class="toggle">
<span class="zippy"></span>
</a>
<a class="post-count-link" href="https://www.phantomsandmonsters.com/2010/11/">
November
</a>
<span class="post-count" dir="ltr">
                (
                38
                )
              </span>
</li>
</ul>
<ul class="hierarchy">
<li class="archivedate collapsed">
<a class="toggle">
<span class="zippy"></span>
</a>
<a class="post-count-link" href="https://www.phantomsandmonsters.com/2010/10/">
October
</a>
<span class="post-count" dir="ltr">
                (
                18
                )
              </span>
</li>
</ul>
<ul class="hierarchy">
<li class="archivedate collapsed">
<a class="toggle">
<span class="zippy"></span>
</a>
<a class="post-count-link" href="https://www.phantomsandmonsters.com/2010/09/">
September
</a>
<span class="post-count" dir="ltr">
                (
                29
                )
              </span>
</li>
</ul>
<ul class="hierarchy">
<li class="archivedate collapsed">
<a class="toggle">
<span class="zippy"></span>
</a>
<a class="post-count-link" href="https://www.phantomsandmonsters.com/2010/08/">
August
</a>
<span class="post-count" dir="ltr">
                (
                33
                )
              </span>
</li>
</ul>
<ul class="hierarchy">
<li class="archivedate collapsed">
<a class="toggle">
<span class="zippy"></span>
</a>
<a class="post-count-link" href="https://www.phantomsandmonsters.com/2010/07/">
July
</a>
<span class="post-count" dir="ltr">
                (
                43
                )
              </span>
</li>
</ul>
<ul class="hierarchy">
<li class="archivedate collapsed">
<a class="toggle">
<span class="zippy"></span>
</a>
<a class="post-count-link" href="https://www.phantomsandmonsters.com/2010/06/">
June
</a>
<span class="post-count" dir="ltr">
                (
                28
                )
              </span>
</li>
</ul>
<ul class="hierarchy">
<li class="archivedate collapsed">
<a class="toggle">
<span class="zippy"></span>
</a>
<a class="post-count-link" href="https://www.phantomsandmonsters.com/2010/05/">
May
</a>
<span class="post-count" dir="ltr">
                (
                36
                )
              </span>
</li>
</ul>
<ul class="hierarchy">
<li class="archivedate collapsed">
<a class="toggle">
<span class="zippy"></span>
</a>
<a class="post-count-link" href="https://www.phantomsandmonsters.com/2010/04/">
April
</a>
<span class="post-count" dir="ltr">
                (
                40
                )
              </span>
</li>
</ul>
<ul class="hierarchy">
<li class="archivedate collapsed">
<a class="toggle">
<span class="zippy"></span>
</a>
<a class="post-count-link" href="https://www.phantomsandmonsters.com/2010/03/">
March
</a>
<span class="post-count" dir="ltr">
                (
                36
                )
              </span>
</li>
</ul>
<ul class="hierarchy">
<li class="archivedate collapsed">
<a class="toggle">
<span class="zippy"></span>
</a>
<a class="post-count-link" href="https://www.phantomsandmonsters.com/2010/02/">
February
</a>
<span class="post-count" dir="ltr">
                (
                4
                )
              </span>
</li>
</ul>
</li>
</ul>
</div>
</div>
<div class="clear"></div>
</div>
</div><div class="widget BlogSearch" data-version="1" id="BlogSearch1">
<h2 class="title">Search the &#39;Phantoms &amp; Monsters&#39; Archives</h2>
<div class="widget-content">
<div id="BlogSearch1_form">
<form action="https://www.phantomsandmonsters.com/search" class="gsc-search-box" target="_top">
<table cellpadding="0" cellspacing="0" class="gsc-search-box">
<tbody>
<tr>
<td class="gsc-input">
<input autocomplete="off" class="gsc-input" name="q" size="10" title="search" type="text" value=""/>
</td>
<td class="gsc-search-button">
<input class="gsc-search-button" title="search" type="submit" value="Search"/>
</td>
</tr>
</tbody>
</table>
</form>
</div>
</div>
<div class="clear"></div>
</div><div class="widget HTML" data-version="1" id="HTML1">
<div class="widget-content">
<br/><center><iframe data-aa="1569366" src="//ad.a-ads.com/1569366?size=336x280&amp;background_color=3b0a30&amp;text_color=f5f5f5&amp;title_color=f3ed03&amp;title_hover_color=02ff10&amp;link_color=00ffe5&amp;link_hover_color=f88888" style="background-color: transparent; border: 0px; height: 280px; overflow: hidden; padding: 0; width: 336px;"></iframe></center><br/>

<center><iframe data-aa="1655965" src="//ad.a-ads.com/1655965?size=336x280&amp;background_color=2401a9&amp;text_color=f7ff00&amp;title_color=ffffff&amp;title_hover_color=ffe7f8&amp;link_color=ff9c00&amp;link_hover_color=53fdff" style="background-color: transparent; border: 0px; height: 280px; overflow: hidden; padding: 0; width: 336px;"></iframe></center><br/>

<center><iframe data-aa="1631639" src="//ad.a-ads.com/1631639?size=320x100&amp;background_color=15189c&amp;text_color=f3f3f3&amp;title_color=1dfff5&amp;title_hover_color=f4a5ff&amp;link_color=f5f000&amp;link_hover_color=ff7f00" style="background-color: transparent; border: 0px; height: 100px; overflow: hidden; padding: 0; width: 320px;"></iframe></center><br/>
</div>
<div class="clear"></div>
</div><div class="widget HTML" data-version="1" id="HTML2">
<h2 class="title">StatCounter</h2>
<div class="widget-content">
<!-- Statcounter code for Phantomsandmonsters.com https://phantomsandmonsters.com on Blogger -->
<script type="text/javascript">
//<![CDATA[
var sc_project=9150294; 
var sc_invisible=1; 
var sc_security="1f6d3c2b"; 
//]]>
</script>
<script type="text/javascript" src="https://www.statcounter.com/counter/counter_xhtml.js" async=""></script>
<noscript><div class="statcounter"><a title="Web Analytics Made Easy - Statcounter" href="https://statcounter.com/" class="statcounter"><img class="statcounter" src="https://c.statcounter.com/9150294/0/1f6d3c2b/1/" alt="Web Analytics Made Easy - Statcounter" referrerpolicy="no-referrer-when-downgrade" /></a></div></noscript>
<!-- End of Statcounter Code -->
</div>
<div class="clear"></div>
</div></div>
</aside>
</div>
</div>
</div>
<div style="clear: both"></div>
<!-- columns -->
</div>
<!-- main -->
</div>
</div>
<div class="main-cap-bottom cap-bottom">
<div class="cap-left"></div>
<div class="cap-right"></div>
</div>
</div>
<footer>
<div class="footer-outer">
<div class="footer-cap-top cap-top">
<div class="cap-left"></div>
<div class="cap-right"></div>
</div>
<div class="fauxborder-left footer-fauxborder-left">
<div class="fauxborder-right footer-fauxborder-right"></div>
<div class="region-inner footer-inner">
<div class="foot section" id="footer-1"><div class="widget HTML" data-version="1" id="HTML5">
<div class="widget-content">
<p></p><center><a href="https://www.ezoic.com/?tap_a=66667-6c3333&amp;tap_s=2379270-179479" target="_BLANK" rel="nofollow"><img src="https://static.tapfiliate.com/5e6add9863d97.jpg?a=66667-6c3333&amp;s=2379270-179479" border="0"/></a></center><p></p><br/>

<p></p><center><a rel="license" href="http://creativecommons.org/licenses/by-nc-nd/3.0/us/"><img alt="Creative Commons License" style="border-width:0" src="https://lh6.googleusercontent.com/proxy/RNpQjGrpqV0tYFmE0wy8ODaOeiFQlxHYyFh-dETi3zN9Wzt57w9GloF09TXJHgGsBChnjtW_HFIv7-28qaPcpse3Ns1I7s9rKZ74BQ=s0-d"/></a><br/>This site is licensed under a <a rel="license" href="http://creativecommons.org/licenses/by-nc-nd/3.0/us/">Creative Commons Attribution-Noncommercial-No Derivative Works 3.0 United States License</a>.<br/>Hotlinking images and copyrighted material is strictly forbidden unless permission is obtained.</center><p></p>
 
<p></p><center><span style="font-size: x-small;"><b style="color: #98AFC7;">&#39;Phantoms and Monsters&#39; and &#39;phantomsandmonsters.com&#39; is protected under the Lanham (Trademark) Act (Title 15, Chapter 22 of the United States Code)<br/>
&#39;Phantoms and Monsters&#39; was establish in September 2005 and is not a business</b></span></center><p></p>
<br/>
 
<center><p>Disclaimer:<br/>
The publication of any and all content e.g., articles, reports, editorials, commentary, opinions, as well as graphics and or images on this web-site does not constitute sanction or acquiescence of said content unless specified; it is solely for informational purposes.</p>

<p>Fair Use Notice:<br/>
This site may contain copyrighted material the use of which may not be specifically authorized by the copyright owner. We are making such material available in our efforts to advance understanding of environmental, political, human rights, economic, democratic, scientific, social justice, and religious issues, etc. We believe this constitutes a &#39;fair use&#39; of any such copyrighted material as provided for in section 107 of the US Copyright Law. In accordance with Title 17 U.S.C. Section 107, the material on this site is distributed without profit to those who have expressed a prior interest in receiving the included information for research and educational purposes.</p>
 
<p>You understand that all Content posted on, transmitted through, or linked from the Phantoms and Monsters Site, are the sole responsibility of the person from whom such Content originated. You are responsible for all Content that you post, email or otherwise make available via the Phantoms and Monsters Site. Phantoms and Monsters does not control, and is not responsible for Content made available through the Phantoms and Monsters Site. By using the Phantoms and Monsters Site, you acknowledge that you may be exposed to Content from other users that is offensive, indecent, inaccurate, misleading, or otherwise objectionable.</p>

<p>NOTE: Any use of witness information, which includes any attempt to contact a witness or persons involved in an event, is strictly prohibited without the written consent of Lon Strickler</p></center>

<p></p><center><b>© 2005-2020 Phantoms &amp; Monsters - All Rights Reserved</b><br/></center><p></p>
</div>
<div class="clear"></div>
</div></div>
<!-- outside of the include in order to lock Attribution widget -->
<div class="foot section" id="footer-3"><div class="widget Attribution" data-version="1" id="Attribution1">
<div class="widget-content" style="text-align: center;">
Powered by <a href="https://www.blogger.com" target="_blank">Blogger</a>.
</div>
<div class="clear"></div>
</div></div>
</div>
</div>
<div class="footer-cap-bottom cap-bottom">
<div class="cap-left"></div>
<div class="cap-right"></div>
</div>
</div>
</footer>
<!-- content -->
</div>
</div>
<div class="content-cap-bottom cap-bottom">
<div class="cap-left"></div>
<div class="cap-right"></div>
</div>
</div>
</div>
<script type="text/javascript">
      window.setTimeout(function() {
        document.body.className = document.body.className.replace('loading', '');
                                                                  }, 10);
    </script>
<script type="application/ld+json">
{
  "@context":"http://schema.org",
  "@type":"Organization",
  "name":"Phantoms and Monsters",
  "url": "https://www.phantomsandmonsters.com",
  "sameAs": [
  "https://twitter.com/PhantomMonster",
  "https://plus.google.com/b/106231406630145221843",
  "https://www.facebook.com/ForteanResearch",
  "https://www.instagram.com/phantomsandmonsters",
  "https://flipboard.com/@LonStrickler",
  "https://mix.com/phantomsmonsters",
  "https://www.pinterest.com/lonstrickler/?hl=en"
 ]
}
</script>

<script type="text/javascript" src="https://www.blogger.com/static/v1/widgets/69353044-widgets.js"></script>
<script type="text/javascript">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</script>

<script type='text/javascript' style='display:none;' async>
__ez.queue.addFile('/detroitchicago/edmonton.webp', '/detroitchicago/edmonton.webp?a=a&cb=0&shcb=34', true, ['/detroitchicago/minneapolis.js'], true, false, false, false);
__ez.queue.addFile('/porpoiseant/jellyfish.webp', '/porpoiseant/jellyfish.webp?a=a&cb=0&shcb=34', false, [], true, false, false, false);
</script>

<script>var _audins_dom="phantomsandmonsters_com",_audins_did=298429;__ez.queue.addDelayFunc("audins.js","__ez.script.add", "//go.ezoic.net/detroitchicago/audins.js?cb=195-0");</script><noscript><div style="display:none;"><img src="//pixel.quantserve.com/pixel/p-31iz6hfFutd16.gif?labels=Domain.phantomsandmonsters_com,DomainId.298429" border="0" height="1" width="1" alt="Quantcast"/></div></noscript>
<script type="text/javascript" data-cfasync="false"></script>
<script>__ez.queue.addFile('/tardisrocinante/vitals.js', '/tardisrocinante/vitals.js?gcb=0&cb=3', false, ['/detroitchicago/minneapolis.js'], true, false, true, false);</script></body></html>