<!DOCTYPE html>
<html class='v2' dir='ltr' xmlns='http://www.w3.org/1999/xhtml' xmlns:b='http://www.google.com/2005/gml/b' xmlns:data='http://www.google.com/2005/gml/data' xmlns:expr='http://www.google.com/2005/gml/expr'>
<head>
<link href='https://www.blogger.com/static/v1/widgets/3822632116-css_bundle_v2.css' rel='stylesheet' type='text/css'/>
<meta content='width=1100' name='viewport'/>
<meta content='text/html; charset=UTF-8' http-equiv='Content-Type'/>
<meta content='blogger' name='generator'/>
<link href='https://www.phantomsandmonsters.com/favicon.ico' rel='icon' type='image/x-icon'/>
<link href='https://www.phantomsandmonsters.com/2021/06/upright-canine-or-possible-rakshasa.html' rel='canonical'/>
<link rel="alternate" type="application/atom+xml" title="Phantoms and Monsters - Real Eyewitness Cryptid Encounter Reports - Atom" href="https://www.phantomsandmonsters.com/feeds/posts/default" />
<link rel="alternate" type="application/rss+xml" title="Phantoms and Monsters - Real Eyewitness Cryptid Encounter Reports - RSS" href="https://www.phantomsandmonsters.com/feeds/posts/default?alt=rss" />
<link rel="service.post" type="application/atom+xml" title="Phantoms and Monsters - Real Eyewitness Cryptid Encounter Reports - Atom" href="https://www.blogger.com/feeds/22675618/posts/default" />

<link rel="alternate" type="application/atom+xml" title="Phantoms and Monsters - Real Eyewitness Cryptid Encounter Reports - Atom" href="https://www.phantomsandmonsters.com/feeds/4115269354735274519/comments/default" />
<!--[if IE]><script type="text/javascript" src="https://www.blogger.com/static/v1/jsbin/3775400722-ieretrofit.js"></script>
<![endif]-->
<link href='https://1.bp.blogspot.com/-aTfomHiBENE/YNn-yuKW76I/AAAAAAABhPA/YQb2YjB2FJ0nci40N5Lmy5Md5GDjCyNCgCLcBGAsYHQ/s16000/rakshasa.JPG' rel='image_src'/>
<meta content='https://www.phantomsandmonsters.com/2021/06/upright-canine-or-possible-rakshasa.html' property='og:url'/>
<meta content='Upright Canine or Possible &#39;Rakshasa&#39; Heard &amp; Seen in Northern India Village' property='og:title'/>
<meta content='Real cryptid encounter reports, eyewitness experiences and paranormal investigations' property='og:description'/>
<meta content='https://1.bp.blogspot.com/-aTfomHiBENE/YNn-yuKW76I/AAAAAAABhPA/YQb2YjB2FJ0nci40N5Lmy5Md5GDjCyNCgCLcBGAsYHQ/w1200-h630-p-k-no-nu/rakshasa.JPG' property='og:image'/>
<!--[if IE]> <script> (function() { var html5 = ("abbr,article,aside,audio,canvas,datalist,details," + "figure,footer,header,hgroup,mark,menu,meter,nav,output," + "progress,section,time,video").split(','); for (var i = 0; i < html5.length; i++) { document.createElement(html5[i]); } try { document.execCommand('BackgroundImageCache', false, true); } catch(e) {} })(); </script> <![endif]-->
<title>
         Phantoms and Monsters - Real Eyewitness Cryptid Encounter Reports
    </title>
<meta content='Real cryptid eyewitness encounters, sighting reports and paranormal investigations' name='description'/>
<meta content='paranormal, chicago mothman, bigfoot reports, skinwalkers, upright canines, cryptids, humanoids, winged humanoids ' name='keywords'/>
<meta content='Lon Strickler' name='author'/>
<meta content='index,follow' name='robots'/>
<meta content='index,follow' name='googlebot'/>
<meta content='index,follow' name='bingbot'/>
<meta content='11f01efd2f0c32240f0dc720f9bf220b' name='p:domain_verify'/>
<meta content='A9CF2163EABB372FBA253A4BF76ABD8F' name='msvalidate.01'/>
<meta content='a7f9c9cc41eedead9179e9608b822210' name='p:domain_verify'/>
<meta content='fafe9193afbc99c1' name='yandex-verification'/>
<style id='page-skin-1' type='text/css'>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</style>
<style id='template-skin-1' type='text/css'><!--
body {
min-width: 1150px;
}
.content-outer, .content-fauxcolumn-outer, .region-inner {
min-width: 1150px;
max-width: 1150px;
_width: 1150px;
}
.main-inner .columns {
padding-left: 0px;
padding-right: 460px;
}
.main-inner .fauxcolumn-center-outer {
left: 0px;
right: 460px;
/* IE6 does not respect left and right together */
_width: expression(this.parentNode.offsetWidth -
parseInt("0px") -
parseInt("460px") + 'px');
}
.main-inner .fauxcolumn-left-outer {
width: 0px;
}
.main-inner .fauxcolumn-right-outer {
width: 460px;
}
.main-inner .column-left-outer {
width: 0px;
right: 100%;
margin-left: -0px;
}
.main-inner .column-right-outer {
width: 460px;
margin-right: -460px;
}
#layout {
min-width: 0;
}
#layout .content-outer {
min-width: 0;
width: 800px;
}
#layout .region-inner {
min-width: 0;
width: auto;
}
--></style>
<script type='text/javascript'>
        (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
        (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
        m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
        })(window,document,'script','https://www.google-analytics.com/analytics.js','ga');
        ga('create', 'UA-46707980-1', 'auto', 'blogger');
        ga('blogger.send', 'pageview');
      </script>
<link href='https://www.blogger.com/dyn-css/authorization.css?targetBlogID=22675618&amp;zx=3684b14a-494f-4e25-ac70-0e77a4add114' media='none' onload='if(media!=&#39;all&#39;)media=&#39;all&#39;' rel='stylesheet'/><noscript><link href='https://www.blogger.com/dyn-css/authorization.css?targetBlogID=22675618&amp;zx=3684b14a-494f-4e25-ac70-0e77a4add114' rel='stylesheet'/></noscript>

</head>
<body class='loading'>
<div class='navbar no-items section' id='navbar'>
</div>
<div class='body-fauxcolumns'>
<div class='fauxcolumn-outer body-fauxcolumn-outer'>
<div class='cap-top'>
<div class='cap-left'></div>
<div class='cap-right'></div>
</div>
<div class='fauxborder-left'>
<div class='fauxborder-right'></div>
<div class='fauxcolumn-inner'>
</div>
</div>
<div class='cap-bottom'>
<div class='cap-left'></div>
<div class='cap-right'></div>
</div>
</div>
</div>
<div class='content'>
<div class='content-fauxcolumns'>
<div class='fauxcolumn-outer content-fauxcolumn-outer'>
<div class='cap-top'>
<div class='cap-left'></div>
<div class='cap-right'></div>
</div>
<div class='fauxborder-left'>
<div class='fauxborder-right'></div>
<div class='fauxcolumn-inner'>
</div>
</div>
<div class='cap-bottom'>
<div class='cap-left'></div>
<div class='cap-right'></div>
</div>
</div>
</div>
<div class='content-outer'>
<div class='content-cap-top cap-top'>
<div class='cap-left'></div>
<div class='cap-right'></div>
</div>
<div class='fauxborder-left content-fauxborder-left'>
<div class='fauxborder-right content-fauxborder-right'></div>
<div class='content-inner'>
<header>
<div class='header-outer'>
<div class='header-cap-top cap-top'>
<div class='cap-left'></div>
<div class='cap-right'></div>
</div>
<div class='fauxborder-left header-fauxborder-left'>
<div class='fauxborder-right header-fauxborder-right'></div>
<div class='region-inner header-inner'>
<div class='header section' id='header'><div class='widget Header' data-version='1' id='Header1'>
<div id='header-inner'>
<a href='https://www.phantomsandmonsters.com/' style='display: block'>
<img alt="Phantoms and Monsters - Real Eyewitness Cryptid Encounter Reports" height="135px; " id="Header1_headerimg" src="//1.bp.blogspot.com/-8skRcEmPIiY/WsVdtPMN1fI/AAAAAAABVx4/cTFRCRuA_T0UcvYzrdPju-_kCByY1jcSACK4BGAYYCw/s1600/phantomsbanner5.jpg" style="display: block" width="660px; ">
</a>
<div class='descriptionwrapper'>
<p class='description'>
<span>
Real cryptid encounter reports, eyewitness experiences and paranormal investigations
</span>
</p>
</div>
</div>
</div></div>
</div>
</div>
<div class='header-cap-bottom cap-bottom'>
<div class='cap-left'></div>
<div class='cap-right'></div>
</div>
</div>
</header>
<div class='tabs-outer'>
<div class='tabs-cap-top cap-top'>
<div class='cap-left'></div>
<div class='cap-right'></div>
</div>
<div class='fauxborder-left tabs-fauxborder-left'>
<div class='fauxborder-right tabs-fauxborder-right'></div>
<div class='region-inner tabs-inner'>
<div class='tabs no-items section' id='crosscol'></div>
<div class='tabs no-items section' id='crosscol-overflow'></div>
</div>
</div>
<div class='tabs-cap-bottom cap-bottom'>
<div class='cap-left'></div>
<div class='cap-right'></div>
</div>
</div>
<div class='main-outer'>
<div class='main-cap-top cap-top'>
<div class='cap-left'></div>
<div class='cap-right'></div>
</div>
<div class='fauxborder-left main-fauxborder-left'>
<div class='fauxborder-right main-fauxborder-right'></div>
<div class='region-inner main-inner'>
<div class='columns fauxcolumns'>
<div class='fauxcolumn-outer fauxcolumn-center-outer'>
<div class='cap-top'>
<div class='cap-left'></div>
<div class='cap-right'></div>
</div>
<div class='fauxborder-left'>
<div class='fauxborder-right'></div>
<div class='fauxcolumn-inner'>
</div>
</div>
<div class='cap-bottom'>
<div class='cap-left'></div>
<div class='cap-right'></div>
</div>
</div>
<div class='fauxcolumn-outer fauxcolumn-left-outer'>
<div class='cap-top'>
<div class='cap-left'></div>
<div class='cap-right'></div>
</div>
<div class='fauxborder-left'>
<div class='fauxborder-right'></div>
<div class='fauxcolumn-inner'>
</div>
</div>
<div class='cap-bottom'>
<div class='cap-left'></div>
<div class='cap-right'></div>
</div>
</div>
<div class='fauxcolumn-outer fauxcolumn-right-outer'>
<div class='cap-top'>
<div class='cap-left'></div>
<div class='cap-right'></div>
</div>
<div class='fauxborder-left'>
<div class='fauxborder-right'></div>
<div class='fauxcolumn-inner'>
</div>
</div>
<div class='cap-bottom'>
<div class='cap-left'></div>
<div class='cap-right'></div>
</div>
</div>
<!-- corrects IE6 width calculation -->
<div class='columns-inner'>
<div class='column-center-outer'>
<div class='column-center-inner'>
<div class='main section' id='main'><div class='widget Blog' data-version='1' id='Blog1'>
<div class='blog-posts hfeed'>
<!--Can't find substitution for tag [defaultAdStart]-->

                                        <div class="date-outer">
                                      
<h2 class='date-header'>
<span>
Monday, June 28, 2021
</span>
</h2>

                                        <div class="date-posts">
                                      
<div class='post-outer'>
<div class='post hentry' itemprop='blogPost' itemscope='itemscope' itemtype='http://schema.org/BlogPosting'>
<meta content='https://1.bp.blogspot.com/-aTfomHiBENE/YNn-yuKW76I/AAAAAAABhPA/YQb2YjB2FJ0nci40N5Lmy5Md5GDjCyNCgCLcBGAsYHQ/s16000/rakshasa.JPG' itemprop='image_url'/>
<meta content='22675618' itemprop='blogId'/>
<meta content='4115269354735274519' itemprop='postId'/>
<a name='4115269354735274519'></a>
<h1 class='post-title entry-title' itemprop='name'>
Upright Canine or Possible 'Rakshasa' Heard & Seen in Northern India Village
</h1>
<div class='post-header'>
<div class='post-header-line-1'></div>
</div>
<div class='post-body entry-content' id='post-body-4115269354735274519' itemprop='description articleBody'>
<div class="separator" style="clear: both; text-align: center;"><a href="https://1.bp.blogspot.com/-aTfomHiBENE/YNn-yuKW76I/AAAAAAABhPA/YQb2YjB2FJ0nci40N5Lmy5Md5GDjCyNCgCLcBGAsYHQ/s560/rakshasa.JPG" style="margin-left: 1em; margin-right: 1em;"><img border="0" data-original-height="420" data-original-width="560" src="https://1.bp.blogspot.com/-aTfomHiBENE/YNn-yuKW76I/AAAAAAABhPA/YQb2YjB2FJ0nci40N5Lmy5Md5GDjCyNCgCLcBGAsYHQ/s16000/rakshasa.JPG" /></a></div><p><b>A northern India villager recalls a recent sighting of an upright canine while looking out his window at night. This was preceded by screams &amp; howls. Other villagers believe it is a Rakshasa.</b></p><p><b><i>The following account was recently forwarded to me:</i></b></p><p>&#8220;I saw something terrifying last night (please pardon me for my English). So this is 10 am when I am writing this. I couldn't sleep all night. I live in a small town of a few hundred people in the middle of nowhere in Northern India. It is surrounded by a huge forest on the western side and farmlands on the other three. My house is positioned on the south-eastern corner of the village.</p><p>So last night at about 2 am (June 16, 2021), I am awakened by this blood-curdling scream coming from the east. I think it was loud enough to wake up our entire village. This scream sounded like nothing I have ever heard. Like a mix between a scream and a howl. Mind you there are no animals in our area except some stray dogs and some wild boars. This scream was loud enough to give me goosebumps.</p><p>I quickly turned off all my lights and looked out of the window which faces the south, and that's when I saw it, about 100 meters away from me. It looked like a canine-like creature running on two legs. Its fur looked silvery white under the moonlight. It was running at very high speeds and crossed from where I saw it into the forest in about 30 seconds. But in the middle of its path, when it was closest to my home, it stopped for a few seconds and looked in my direction. I am still not sure if it was looking at me or something else. One thing that I have been thinking about is how slowly its legs moved yet so fast it ran. This could mean that the creature was very big, like 10 feet tall.</p><p>I am very scared right now as my village has this saying that we should never look outside our windows at night as evil spirits might see us and enter our lives. I asked around my neighborhood and many of them were woken up by that scream too. Some old guy told me that the creature is a "Rakshasa," which means some kind of demon. I have only been here six months and these people told me hearing screams, etc. is a regular occurrence here, and the Rakshasa will haunt whoever it lays its eyes upon. I am scared as F now but I am gonna install CCTV cameras around my entire house now.&#8221; Name withheld</p><p><b>NOTE:&nbsp;Rakshasha is a supernatural being in Hinduism, Buddhism and Jainism. Rakshasas are also called "man-eaters." A female rakshasa is known as a rakshasi. Lon</b></p><p style="text-align: center;"><iframe border="0" frameborder="0" height="50" marginwidth="0" scrolling="no" src="//rcm-na.amazon-adsystem.com/e/cm?o=1&amp;p=288&amp;l=ur1&amp;category=kindle&amp;banner=00WD06S7BP8V9HVP2402&amp;f=ifr&amp;linkID=e343680117779db1f17ad4910c464411&amp;t=celebritycoll-20&amp;tracking_id=celebritycoll-20" style="border: none;" width="320"></iframe></p><p></p><p style="text-align: center;"><b>If you wish to comment on this Phantoms &amp; Monsters post, please go to&nbsp;<a href="https://www.reddit.com/r/ForteanResearch/" target="_blank">Phantoms &amp; Monsters Post Comments</a></b></p><center></center><p style="text-align: center;">*****</p><p style="text-align: center;"><b><span style="font-size: medium;">Please Consider a Donation to 'Phantoms &amp; Monsters'</span></b></p><p style="text-align: center;"></p><div class="separator" style="clear: both; text-align: center;"><a href="https://www.paypal.com/donate/?hosted_button_id=3LSJFKCLRD2V8" style="margin-left: 1em; margin-right: 1em;" target="_blank"><img border="0" data-original-height="226" data-original-width="430" height="210" src="https://1.bp.blogspot.com/-UPaJwK1_zbM/X6l78XF8KII/AAAAAAABfB8/Gcd3rvhZRUMP2aYrhDlMicusB5iyUpNrQCLcBGAsYHQ/w400-h210/phantoms2a%2B%25281%2529%2B%25281%2529.jpg" width="400" /></a></div><p></p><p style="text-align: center;"><b>Your financial support of Phantoms &amp; Monsters and our other pursuits is much appreciated. This all depends on you, the readers and followers.</b></p><p style="text-align: center;"><b>Please use the PayPal donation buttons on the blog site and newsletter. You can also go directly to&nbsp;<a href="https://www.paypal.com/donate/?hosted_button_id=3LSJFKCLRD2V8" target="_blank">Phantoms &amp; Monsters donation.</a>&nbsp;Thanks again for your loyalty and continued support. Lon</b></p><center><center>**********</center><center><br /></center><div class="separator" style="clear: both;"><a href="https://www.amazon.com/Alien-Disclosure-Experiencers-Expose-Reality/dp/1954528094" style="margin-left: 1em; margin-right: 1em;" target="_blank"><img border="0" data-original-height="338" data-original-width="500" src="https://1.bp.blogspot.com/-SXs_xSv8Qzo/YNIQCLTVZ4I/AAAAAAABhM8/jTTy0Rw8DmQVV1j_Md67cNx182lMeyFfACLcBGAsYHQ/s16000/Alien%2BDisclosure%2BPromo%2B%25281%2529.jpg" /></a></div><div class="separator" style="clear: both;"><br /></div><div class="separator" style="clear: both;"><a href="https://www.amazon.com/Alien-Disclosure-Experiencers-Expose-Reality/dp/1954528094/" style="margin-left: 1em; margin-right: 1em;" target="_blank"><img border="0" data-original-height="640" data-original-width="400" src="https://1.bp.blogspot.com/-l399T4irviI/YMyzkV5KJmI/AAAAAAABhK8/NQpZGgnjJW4bdfoN20FSnWcw2DU00x5XgCLcBGAsYHQ/s16000/Alien%2BDisclosure%2Bcover%2B%25282%2529.jpg" /></a></div><span style="font-size: medium;"><b><a href="https://www.amazon.com/Alien-Disclosure-Experiencers-Expose-Reality/dp/1954528094/" target="_blank">PURCHASE NOW!</a></b></span></center><center><center><br /></center><center>**********</center><center><br /></center></center><center><center><iframe border="0" frameborder="0" height="90" marginwidth="0" scrolling="no" src="//rcm-na.amazon-adsystem.com/e/cm?o=1&amp;p=20&amp;l=ur1&amp;category=prime_up&amp;banner=0FTBVMQQ9VN71WBZ6Y02&amp;f=ifr&amp;linkID=56bfbf775443e5c14526c5fb117b9aa9&amp;t=celebritycoll-20&amp;tracking_id=celebritycoll-20" style="border: none;" width="120"></iframe></center></center><center><center><br /></center></center><center><b><span style="font-size: medium; text-decoration-line: underline;">TODAY'S TOP LINKS</span><br /><br /></b><b style="text-align: left;"></b></center><center><b><a href="https://www.wlwt.com/article/birds-are-suddenly-dying-whats-causing-mystery-illness-in-ohio-kentucky-indiana/36861015#" target="_blank">Birds are suddenly dying: What&#8217;s causing mystery illness in Ohio, Kentucky, Indiana?</a><br /></b></center><center><b><br /><a href="https://www.the-sun.com/news/3170113/navy-veteran-tic-tac-ufo-government-apology-mocked/" target="_blank">Navy veteran who witnessed &#8216;Tic Tac&#8217; UFO wants an apology from Defense Department after he was &#8216;mocked and ridiculed&#8217;</a><br /><br /><a href="https://www.washingtonpost.com/science/shipwrecks-wisconsin-lake-michigan-sanctuary/2021/06/25/e3696844-d44e-11eb-9f29-e9e6c9e843c6_story.html" target="_blank">NOAA designates part of Wisconsin&#8217;s Lake Michigan as sanctuary for shipwrecks</a><br /></b></center><center><br /></center><center><b><a href="https://www.mentalfloss.com/article/647607/bodies-found-weird-places" target="_blank">8 Bizarre Places Where Bodies Have Been Found</a><br /></b></center><center><br /></center><center><b><a href="https://thriveglobal.com/stories/have-you-been-seeing-angel-signs-recently/" target="_blank">Have you been seeing Angel Signs recently?</a><br /></b></center><center><br /></center><center><a href="https://youtu.be/09jkyHLfr-U" target="_blank"><b>Glimmer Man Encounters in Missouri and Sweden Forests! Two first person reports. | BXP A168</b></a><br /></center><center><b><br /></b></center><center><a href="https://www.youtube.com/watch?v=5zSviPSUa4M&amp;t=2s" target="_blank"><b>It's Time For UFO Disclosures - Explaining These 4 Observers' Sightings and Encounters. BXP A170</b></a><br /></center><center><b><br /></b></center><center><b><a href="https://www.youtube.com/watch?v=ZSnH82P-e04&amp;t=636s">Camping is Creepy, Frightening &amp; Dangerous Utah, Tennessee, Washington, Arkansas Reports BXP A169</a><br /></b></center><center><b><br /></b></center><center><a href="https://www.youtube.com/watch?v=Rc4eaJuUUn0&amp;t=9s" target="_blank"><b>PODCAST - Lon Strickler's ARCANE RADIO - Kitsie Duncan, KJ McGlinn &amp; Tiffany Rice - PARANORMAL X ROAD - Supernatural Investigators</b></a><br /></center><center><br /></center><center><b><a href="https://www.youtube.com/watch?v=OVhYgOdN64E" target="_blank">PODCAST - WILD BUE YONDER Kathy Strain Stanislaus National Forest Native American Tribes Bigfoot Beliefs</a><br /></b></center><center><b><br /></b></center><center><b><a href="https://www.youtube.com/watch?v=MK5oxxXIJGg" target="_blank">PODCAST - Jack Cary's PARANORMAL PLANET Giants the Truths &amp; Evidence! COVERUP, MOUND BUILDERS, GRAND CANYON</a><br /></b></center><center><br /></center><center><a href="https://www.youtube.com/watch?v=7pfLc_uIxz8&amp;t=4s" target="_blank"><b>PODCAST - FROM BEHIND TALL TREES Thomas Steenburg Canadian Bigfoot Researcher investigator Author</b></a><br /></center><center><br /></center><center><b><a href="https://www.youtube.com/watch?v=M3s8b1sACMI" target="_blank">PODCAST - COSMIC TRAFFIC REPORT Summer Solstice, Capricorn Full Moon, Retrograde Ends &amp; Your Astrology Reading</a><br /></b></center><center><br /></center><center><b><a href="https://www.youtube.com/watch?v=gCuflDmhdDA" target="_blank">PODCAST - ANIMAL COMMUNICATION How can you help your pet? What are they thinking? WHAT DO THEY WANT?</a><br /></b></center><center><br /></center><div class="separator" style="clear: both; text-align: center;"><a href="https://www.phantomsandmonsters.com/p/books-i-recommend.html" style="margin-left: 1em; margin-right: 1em;" target="_blank"><img border="0" data-original-height="250" data-original-width="560" src="https://1.bp.blogspot.com/-nUzcYzF_hvA/YK1hxY00oPI/AAAAAAABg_Q/3pFmPEv2SHoEgkiJESKwMk9yZiaALge5QCLcBGAsYHQ/s320/arcanebanner1%2B%25281%2529.jpg" width="320" /></a></div><center><br /></center><center><a href="https://youtu.be/5QBZEX02sBg" target="_blank"><b>David Eckhart's Photographs of the Aliens and Entities Emanating In His Home | BXP</b></a><br /></center><center><br /></center><center><b><a href="https://www.youtube.com/watch?v=w0klFe5E1OQ" target="_blank">David Eckhart Explains an Alien Entities Encounter in Frame by Frame Video | BXP</a></b></center><center><br /></center><center><b><a href="https://youtu.be/sMXKAePAsy8" target="_blank">David Eckhart's Encounter Alien Portal Sound Recording; Alarming, strange and frightening! | BXP</a></b></center><center><br /></center><center><b><a href="https://www.cryptidhunters.org/p/media.html" target="_blank">Chicago / Lake Michigan Winged Humanoid / Flying Entity Sightings &amp; Encounters</a></b><br /></center><center><br /></center><center><a href="https://www.google.com/maps/d/edit?mid=1IVcYFz1rnNpheYcCAQH828YxPU0NeZTd&amp;usp=sharing" target="_blank"><b>UPDATED: Chicago / Lake Michigan Winged Humanoid Regional Interactive Map</b></a><br /></center><center><b><br /><a href="https://www.cryptidhunters.org/" target="_blank">Phantoms &amp; Monsters Fortean Research Website</a></b></center><center><br /></center><center><b><a href="https://www.paypal.com/donate?hosted_button_id=3LSJFKCLRD2V8" target="_blank">Donate to 'Phantoms &amp; Monsters' at PayPal</a></b></center><center><br /></center><div class="separator" style="clear: both; text-align: center;"><a href="https://www.youtube.com/c/BeyondExplanation" style="margin-left: 1em; margin-right: 1em;" target="_blank"><img border="0" data-original-height="400" data-original-width="400" height="320" src="https://1.bp.blogspot.com/-XoDhaRsjYLM/X5W_2dxjgDI/AAAAAAABe40/fCTB74mPabE96SUsMsEEL9jXHVL4YhBuACLcBGAsYHQ/s320/BXP%2B%25281%2529.png" /></a></div><center><a href="https://bit.ly/2TV48UT" style="font-weight: bold;">'Beyond Explanation'</a><b>&nbsp;is a collection of first-person encounters, directly from the pages of Phantoms &amp; Monsters. We also offer high quality LIVE VIDEO BROADCASTS &amp; PODCASTS. Please SUBSCRIBE and recommend to your friends and enthusiasts. Your support will help Phantoms &amp; Monsters and Arcane Radio to continue providing you up-to-date cryptid/paranormal reports and information. Keep up-to-date on new shows and features at&nbsp;<a href="https://www.youtube.com/c/BeyondExplanation/community" target="_blank">Beyond Explanation Community</a></b></center><center><br /></center><center><b>The Facebook page can be found at&nbsp;<a href="https://www.facebook.com/BeyondExplanation/">Beyond Explanation on Facebook</a>&nbsp;- Thanks for your help. I hope you enjoy! Your comments are welcomed. Lon</b></center><center><br /></center><div class="separator" style="clear: both; text-align: center;"><a href="https://www.cryptidhunters.org" style="margin-left: 1em; margin-right: 1em;" target="_blank"><img border="0" data-original-height="312" data-original-width="925" height="135" src="https://1.bp.blogspot.com/-JDRdjQ7EFM8/X5XAvHLCkiI/AAAAAAABe48/MjkasUMCq0QJrLsHeVO8nXUFNEh6nMF8QCLcBGAsYHQ/w400-h135/fortean%2Bbanner.png" width="400" /></a></div><div class="separator" style="clear: both; text-align: center;"><div style="font-weight: bold;"><br /></div><center style="font-weight: bold;"><a href="https://www.amazon.com/dp/B087S82FCR" style="margin-left: 1em; margin-right: 1em;"><img border="0" data-original-height="638" data-original-width="568" height="320" src="https://4.bp.blogspot.com/-nPWPdzhG3uc/XoenAVaWcEI/AAAAAAABcZA/1yIEv-0f8y82vJo7LEM8U7VV8_kj_xJyACLcBGAsYHQ/w285-h320/winged%2Bcryptids2.JPG" width="285" /></a></center><center style="font-weight: bold;"><br /></center><center style="font-weight: bold;">Join&nbsp;<a href="https://www.reddit.com/r/ForteanResearch/" target="_blank">Research of Anomalous Phenomena on Reddit</a><br /></center><center style="font-weight: bold;"><b><br /></b></center><center style="font-weight: bold;"><b>Follow&nbsp;<a href="https://feedly.com/i/subscription/feed%2Fhttps%3A%2F%2Ffeedly.com%2Ff%2FUo2lqAM4aex83vEpPcB9NdgD" target="_blank">Cryptid Encounters &amp; Sightings on Feedly</a><br /><br />Follow the&nbsp;<a href="https://flipboard.com/@LonStrickler">Phantoms &amp; Monsters Archives on Flipboard</a><br /><br />Follow the&nbsp;<a href="https://mix.com/phantomsmonsters">Phantoms &amp; Monsters Archive on Mix</a></b></center><div style="font-weight: bold;"><br /></div><center style="font-weight: bold;"><a href="mailto:lonstrickler@phantomsandmonsters.com"><img border="0" data-original-height="300" data-original-width="300" src="https://3.bp.blogspot.com/-nFEw6CksMGA/XjddUtoxYsI/AAAAAAABbwE/LWmtY-ZFHak7LUVtIReAZ9UPaAMnYSDOQCLcBGAsYHQ/s1600/fortean%2Bresearch%2Blogo-2%2B%25281%2529.png" /></a></center><div style="font-weight: bold;"><br /></div><center style="font-weight: bold;"><a href="mailto:butch218@dejazzd.com"><img src="https://3.bp.blogspot.com/-UUKlrDG96QU/W28UAxr8ftI/AAAAAAABW6I/NwPJ9GiKY3EjnCTcJztggTJzKeyA2tvkACLcBGAs/s1600/UFORCOP-banner.jpg" /></a></center><div style="font-weight: bold;"><br /></div><div class="separator" style="clear: both;"><a href="https://arcaneradio.podbean.com/" style="margin-left: 1em; margin-right: 1em;" target="_blank"><img border="0" data-original-height="488" data-original-width="2000" height="98" src="https://1.bp.blogspot.com/-0CJxe2pRpK0/X91uYwjHo3I/AAAAAAABfXY/QgdOP6aQX3kFeKxYoAH9dTCrsXfARcXsgCLcBGAsYHQ/w400-h98/Arcane%2BRadio%2Blogo.png" width="400" /></a></div><div class="separator" style="clear: both;"><br /></div><center style="font-weight: bold;"><a href="http://www.stangordon.info/wp/" style="margin-left: 1em; margin-right: 1em;"><img border="0" data-original-height="82" data-original-width="272" src="https://3.bp.blogspot.com/-XBZvoBvtZAg/WqYbsI0RxGI/AAAAAAABViE/_oXeMqWG9L0B7kMxLAfT9bAuhmSKMPWwACLcBGAs/s1600/stangordon3.jpg" /></a></center><center style="font-weight: bold;"><br /></center><center style="font-weight: bold;"><a href="https://www.beyondthefraypublishing.com/" style="font-weight: 400; margin-left: 1em; margin-right: 1em;" target="_blank"><img border="0" data-original-height="236" data-original-width="532" src="https://1.bp.blogspot.com/-G9X0VcQy3ao/YL96-s9gnmI/AAAAAAABhFQ/FgHdHybWCFYwjSwgzth9ZviCgHvTKO-iQCLcBGAsYHQ/s320/Beyond%2Bthe%2BFray.jpg" width="320" /></a></center><div style="font-weight: bold;"><br /></div><center style="font-weight: bold;"><a href="https://www.singularfortean.com/" style="margin-left: 1em; margin-right: 1em;"><img border="0" data-original-height="224" data-original-width="421" src="https://4.bp.blogspot.com/-dJfwWtP2XYw/XKZOozpo7wI/AAAAAAABY4k/tWxcTVIOvuMhhxCkGpqHIsUT2jNFqJ1IgCLcBGAs/s1600/SINGULAR%2BFORTEAN.JPG" /></a></center><center style="font-weight: bold;"><br /></center><div class="separator" style="clear: both;"><a href="https://www.amazon.com/Raymond-A.-Keller/e/B00B29NB0O" style="margin-left: 1em; margin-right: 1em;" target="_blank"><img border="0" data-original-height="677" data-original-width="417" src="https://1.bp.blogspot.com/-aT4XYt9GxsM/X7albzphKlI/AAAAAAABfHQ/RG1hKiiT534o2tYNuhuTCgFZ2DC-vkSsQCLcBGAsYHQ/s16000/Ray2.JPG" /></a></div><center style="font-weight: bold;"><br /></center><center style="font-weight: bold;"><a href="http://www.strangefamiliars.com/" style="margin-left: 1em; margin-right: 1em;"><img border="0" data-original-height="300" data-original-width="300" src="https://2.bp.blogspot.com/-_W0qh-0-C0Q/XKaF8RlEKLI/AAAAAAABY5I/LWGhJ59BCmILrHJHx_aMZ5Y8CF99bQr0wCLcBGAs/s1600/strange%2Bfamiliars.png" /></a></center><div style="font-weight: bold;"><div><br /><a href="http://www.expandedperspectives.com/" style="margin-left: 1em; margin-right: 1em;"><img border="0" data-original-height="350" data-original-width="350" src="https://3.bp.blogspot.com/-6SfcaV6R_Ms/WqYbWcVlThI/AAAAAAABVh0/P74mqddQbtIvPIbiRLIXb2v8NQ8CnKMbgCLcBGAs/s1600/expanded%2Bperspectives%2Blogo%2Bcolor_zpsgjijnx4p.jpg" /></a></div><div><br /><a href="http://www.mysticmiscellany.com/" style="margin-left: 1em; margin-right: 1em;" target="_blank"><img border="0" data-original-height="400" data-original-width="400" src="https://4.bp.blogspot.com/-nk2IsceCnIs/XxXJljVh5FI/AAAAAAABdzA/7lTEUO9a3DkgkL0YbHt-O53R_1X-YQqIQCLcBGAsYHQ/s1600/Mystic%2BMiscellany.jpg" /></a></div><div><br /></div><div class="separator" style="clear: both;"><a href="https://www.amazon.com/Raymond-A.-Keller/e/B00B29NB0O" style="margin-left: 1em; margin-right: 1em;" target="_blank"><img border="0" data-original-height="661" data-original-width="428" src="https://1.bp.blogspot.com/-jhUDIOpH9sw/X7alCkpbNbI/AAAAAAABfHI/CnruCaWwjKso8nwqbC0kIy-lQ0YvxpgqQCLcBGAsYHQ/s16000/Ray1.JPG" /></a></div></div></div><p></p><p></p><center><iframe allowtransparency="true" data-aa="1569366" scrolling="no" src="//ad.a-ads.com/1569366?size=336x280&amp;background_color=090000&amp;text_color=fffd00&amp;title_color=ffffff&amp;title_hover_color=31f6f8&amp;link_color=50fff3&amp;link_hover_color=ff354f" style="border: 0px; height: 280px; overflow: hidden; padding: 0; width: 336px;"></iframe></center><center><div style="font-weight: bold;">----------</div><div style="font-weight: bold;"><br /></div><center style="font-weight: bold;">This blog and newsletter are licensed under a Creative Commons Attribution-Noncommercial-No Derivative Works 3.0 United States License.</center><center style="font-weight: bold;"><br /></center><center style="font-weight: bold;"><center>Please Note:<br /><br />On this day, November 27, 2014, in accord with 15 U.S. Code Chapter 107 - Protection of Intellectual Property Rights, I declare that my rights are attached to all personal data, voice recordings, photos, art, text, titles, etc. published or reproduced at any media source. For commercial and/or recreational use of the foregoing my written consent is required at all times. By this release, I tell all unauthorized person and/or parties that it is strictly forbidden to disclose, copy, distribute, broadcast, or to take any other action against me on the basis of its contents. The actions mentioned above apply equally to employees, students, agents and/or other staff under the direction of the offending parties. The contents of my profile include private information. The violation of my privacy is punished by the law (UCC 1 1-308 - 308 1 -103 and the Rome Statute)</center><center><br /></center><center>Any use of witness information, which includes any attempt to contact a witness or persons involved in an event, is strictly prohibited without the written consent of Phantoms &amp; Monsters / Phantoms &amp; Monsters Fortean Research.</center><center><br /></center><center>Any use of our private intellectual research &amp; investigation property on YouTube or other streaming services will result in an infringement complaint. This action could lead to a possible takedown and strike to your account.</center></center><center style="font-weight: bold;"><br />Disclaimer:<br /><br />The publication of any and all content e.g., articles, reports, editorials, commentary, opinions, as well as graphics and or images on this web-site does not constitute sanction or acquiescence of said content unless specified; it is solely for informational purposes.<br /><br />Fair Use Notice:<br /><br />This site may contain copyrighted material the use of which may not be specifically authorized by the copyright owner. We are making such material available in our efforts to advance understanding of environmental, political, human rights, economic, democratic, scientific, social justice, and religious issues, etc. We believe this constitutes a 'fair use' of any such copyrighted material as provided for in section 107 of the US Copyright Law. In accordance with Title 17 U.S.C. Section 107, the material on this site is distributed without profit to those who have expressed a prior interest in receiving the included information for research and educational purposes.<br /><br />You understand that all Content posted on, transmitted through, or linked from the Phantoms and Monsters Site, are the sole responsibility of the person from whom such Content originated. You are responsible for all Content that you post, email or otherwise make available via the Phantoms and Monsters Site. Phantoms and Monsters does not control, and is not responsible for Content made available through the Phantoms and Monsters Site. By using the Phantoms and Monsters Site, you acknowledge that you may be exposed to Content from other users that is offensive, indecent, inaccurate, misleading, or otherwise objectionable.<br /></center><center style="font-weight: bold;"><br />&#169; 2005-2021 Phantoms &amp; Monsters - All Rights Reserved</center></center><center><br /></center><center><iframe allowtransparency="true" data-aa="1631639" scrolling="no" src="//ad.a-ads.com/1631639?size=320x100&amp;background_color=514e4e&amp;text_color=ffffff&amp;title_color=e6ff00&amp;title_hover_color=ffffff&amp;link_color=b1e5e8&amp;link_hover_color=e56060" style="border: 0px; height: 100px; overflow: hidden; padding: 0; width: 320px;"></iframe></center><center><br /></center><center><iframe allowtransparency="true" data-aa="1655965" scrolling="no" src="//ad.a-ads.com/1655965?size=300x250&amp;background_color=5d005c&amp;text_color=ffffff&amp;title_color=f6ff00&amp;title_hover_color=ff9d00&amp;link_color=9afff2&amp;link_hover_color=ff7900" style="border: 0px; height: 250px; overflow: hidden; padding: 0; width: 300px;"></iframe></center><center><br /></center>
<div style='clear: both;'></div>
</div>
<div class='post-footer'>
<div class='post-footer-line post-footer-line-1'>
<span class='post-author vcard'>
Posted by
<span class='fn' itemprop='author' itemscope='itemscope' itemtype='http://schema.org/Person'>
<span itemprop='name'>
Lon Strickler
</span>
</span>
</span>
<span class='post-timestamp'>
at
<meta content='https://www.phantomsandmonsters.com/2021/06/upright-canine-or-possible-rakshasa.html' itemprop='url'/>
<a class='timestamp-link' href='https://www.phantomsandmonsters.com/2021/06/upright-canine-or-possible-rakshasa.html' rel='bookmark' title='permanent link'>
<abbr class='published' itemprop='datePublished' title='2021-06-28T12:55:00-04:00'>
12:55 PM
</abbr>
</a>
</span>
<input name='IL_IN_TAG' type='hidden' value='2'/>
<span class='post-comment-link'>
</span>
<span class='post-icons'>
<span class='item-action'>
<a href='https://www.blogger.com/email-post.g?blogID=22675618&postID=4115269354735274519' title='Email Post'>
<img alt="" class="icon-action" height="13" src="//img1.blogblog.com/img/icon18_email.gif" width="18">
</a>
</span>
<span class='item-control blog-admin pid-1473121184'>
<a href='https://www.blogger.com/post-edit.g?blogID=22675618&postID=4115269354735274519&from=pencil' title='Edit Post'>
<img alt="" class="icon-action" height="18" src="//img2.blogblog.com/img/icon18_edit_allbkg.gif" width="18">
</a>
</span>
</span>
<div class='post-share-buttons goog-inline-block'>
<a class='goog-inline-block share-button sb-email' href='https://www.blogger.com/share-post.g?blogID=22675618&postID=4115269354735274519&target=email' target='_blank' title='Email This'>
<span class='share-button-link-text'>
Email This
</span>
</a>
<a class='goog-inline-block share-button sb-blog' href='https://www.blogger.com/share-post.g?blogID=22675618&postID=4115269354735274519&target=blog' onclick='window.open(this.href, "_blank", "height=270,width=475"); return false;' target='_blank' title='BlogThis!'>
<span class='share-button-link-text'>
BlogThis!
</span>
</a>
<a class='goog-inline-block share-button sb-twitter' href='https://www.blogger.com/share-post.g?blogID=22675618&postID=4115269354735274519&target=twitter' target='_blank' title='Share to Twitter'>
<span class='share-button-link-text'>
Share to Twitter
</span>
</a>
<a class='goog-inline-block share-button sb-facebook' href='https://www.blogger.com/share-post.g?blogID=22675618&postID=4115269354735274519&target=facebook' onclick='window.open(this.href, "_blank", "height=430,width=640"); return false;' target='_blank' title='Share to Facebook'>
<span class='share-button-link-text'>
Share to Facebook
</span>
</a>
</div>
</div>
<div class='post-footer-line post-footer-line-2'>
<span class='post-labels'>
Labels:
<a href='https://www.phantomsandmonsters.com/search/label/India' rel='tag'>
India
</a>

                                              ,
                                            
<a href='https://www.phantomsandmonsters.com/search/label/rakshasa' rel='tag'>
rakshasa
</a>

                                              ,
                                            
<a href='https://www.phantomsandmonsters.com/search/label/upright%20canine' rel='tag'>
upright canine
</a>
</span>
</div>
<div class='post-footer-line post-footer-line-3'>
<span class='post-location'>
</span>
</div>
</div>
</div>
<div class='comments' id='comments'>
<a name='comments'></a>
<div id='backlinks-container'>
<div id='Blog1_backlinks-container'>
</div>
</div>
</div>
</div>

                                      </div></div>
                                    
<!--Can't find substitution for tag [adEnd]-->
</div>
<div class='blog-pager' id='blog-pager'>
<span id='blog-pager-newer-link'>
<a class='blog-pager-newer-link' href='https://www.phantomsandmonsters.com/2021/06/bigfoot-telepathically-communicates.html' id='Blog1_blog-pager-newer-link' title='Newer Post'>
Newer Post
</a>
</span>
<span id='blog-pager-older-link'>
<a class='blog-pager-older-link' href='https://www.phantomsandmonsters.com/2021/06/bizarre-unexplained-people-encountered.html' id='Blog1_blog-pager-older-link' title='Older Post'>
Older Post
</a>
</span>
<a class='home-link' href='https://www.phantomsandmonsters.com/'>
Home
</a>
</div>
<div class='clear'></div>
<div class='post-feeds'>
</div>
</div><div class='widget HTML' data-version='1' id='HTML1'>
<div class='widget-content'>
<br /><center><iframe width="560" height="315" src="https://www.youtube.com/embed/Rc4eaJuUUn0" title="YouTube video player" frameborder="0" allow="accelerometer; autoplay; clipboard-write; encrypted-media; gyroscope; picture-in-picture" allowfullscreen></iframe></center><br />
</div>
<div class='clear'></div>
<span class='widget-item-control'>
<span class='item-control blog-admin'>
<a class='quickedit' onclick='return _WidgetManager._PopupConfig(document.getElementById("HTML1"));' rel='nofollow' target='configHTML1' title='Edit'>
<img alt='' height='18' src='https://resources.blogblog.com/img/icon18_wrench_allbkg.png' width='18'/>
</a>
</span>
</span>
<div class='clear'></div>
</div></div>
</div>
</div>
<div class='column-left-outer'>
<div class='column-left-inner'>
<aside>
</aside>
</div>
</div>
<div class='column-right-outer'>
<div class='column-right-inner'>
<aside>
<div class='sidebar section' id='sidebar-right-1'><div class='widget HTML' data-version='1' id='HTML8'>
<div class='widget-content'>
<center><b>UNEXPLAINED CRYPTID / BIGFOOT / UPRIGHT CANINE / HUMANOID ENCOUNTER OR SIGHTING?</b></center>

<center><a href="mailto:lonstrickler@phantomsandmonsters.com"><img border="0" src="https://3.bp.blogspot.com/-nFEw6CksMGA/XjddUtoxYsI/AAAAAAABbwE/LWmtY-ZFHak7LUVtIReAZ9UPaAMnYSDOQCLcBGAsYHQ/s1600/fortean%2Bresearch%2Blogo-2%2B%25281%2529.png" data-original-width="300" data-original-height="300" /></a></center><br />
</div>
<div class='clear'></div>
<span class='widget-item-control'>
<span class='item-control blog-admin'>
<a class='quickedit' onclick='return _WidgetManager._PopupConfig(document.getElementById("HTML8"));' rel='nofollow' target='configHTML8' title='Edit'>
<img alt='' height='18' src='https://resources.blogblog.com/img/icon18_wrench_allbkg.png' width='18'/>
</a>
</span>
</span>
<div class='clear'></div>
</div><div class='widget PageList' data-version='1' id='PageList1'>
<h2>
Reader Information
</h2>
<div class='widget-content'>
<ul>
<li>
<a href='https://www.phantomsandmonsters.com/p/lon-strickler.html'>
About Me - Lon Strickler
</a>
</li>
<li>
<a href='https://www.phantomsandmonsters.com/p/report-sighting-click-here-describe.html'>
*Confidential - Report Your Cryptid / Bigfoot / Upright Canine / Humanoid Encounter or Sighting*
</a>
</li>
<li>
<a href='https://www.phantomsandmonsters.com/p/donate-to-phantoms-monsters.html'>
Donate to Phantoms &amp; Monsters
</a>
</li>
<li>
<a href='https://www.phantomsandmonsters.com/'>
Home
</a>
</li>
<li>
<a href='https://www.phantomsandmonsters.com/p/phantoms-monsters-fortean-research.html'>
Phantoms &amp; Monsters Fortean Research Team / Affiliates
</a>
</li>
<li>
<a href='https://www.phantomsandmonsters.com/p/chicago-phantom-sightings-2011-2017.html'>
Chicago / Lake Michigan Winged Humanoid / Flying Entity Sightings &amp; Encounters
</a>
</li>
<li>
<a href='https://www.phantomsandmonsters.com/p/pennsylvania-upright-canine-dogman.html'>
Pennsylvania Upright Canine / Dogman Investigations
</a>
</li>
<li>
<a href='https://www.phantomsandmonsters.com/p/books-i-recommend.html'>
Arcane Radio Cryptid, Paranormal, UFOlogy &amp; Metaphysical Book Recommendations
</a>
</li>
<li>
<a href='https://www.phantomsandmonsters.com/p/author-fortean-reseacher-publisher-of.html'>
Media
</a>
</li>
<li>
<a href='https://www.phantomsandmonsters.com/p/links.html'>
Links / Sponsors
</a>
</li>
<li>
<a href='https://www.phantomsandmonsters.com/p/phantoms-monsters-ad-rates.html'>
*Phantoms &amp; Monsters - Ad Rates*
</a>
</li>
<li>
<a href='https://www.phantomsandmonsters.com/p/the-sykesville-encounter.html'>
'Sykesville Monster' Encounter
</a>
</li>
<li>
<a href='https://www.phantomsandmonsters.com/p/todd-sees-investigation.html'>
Todd Sees Investigation (Ongoing)
</a>
</li>
<li>
<a href='https://www.phantomsandmonsters.com/p/click-for-videos-eckhart-family-alien.html'>
The David Eckhart Alien Ordeal
</a>
</li>
<li>
<a href='https://www.phantomsandmonsters.com/p/in-early-autumn-1988-i-was-at-local.html'>
The Conewago Phantom Screams
</a>
</li>
<li>
<a href='https://www.phantomsandmonsters.com/p/sioux-city-entity.html'>
Sioux City Entity: A Personal Investigation
</a>
</li>
<li>
<a href='https://www.phantomsandmonsters.com/p/cryptid-four-corners-investigations.html'>
'Crypto Four Corners International' Investigations - In Memory of JC Johnson
</a>
</li>
<li>
<a href='https://www.phantomsandmonsters.com/p/near-end-of-overnight-appearance-of.html'>
The Bigfoot Paradox
</a>
</li>
<li>
<a href='https://www.phantomsandmonsters.com/p/many-of-you-have-seen-predator-movies.html'>
Actuality of Invisible Alien Beings
</a>
</li>
</ul>
<div class='clear'></div>
<span class='widget-item-control'>
<span class='item-control blog-admin'>
<a class='quickedit' onclick='return _WidgetManager._PopupConfig(document.getElementById("PageList1"));' rel='nofollow' target='configPageList1' title='Edit'>
<img alt='' height='18' src='https://resources.blogblog.com/img/icon18_wrench_allbkg.png' width='18'/>
</a>
</span>
</span>
<div class='clear'></div>
</div>
</div><div class='widget HTML' data-version='1' id='HTML3'>
<div class='widget-content'>
<p><center><b>Donations for the 'Phantoms & Monsters' newsletter, blog, Arcane Radio and Phantoms & Monsters Fortean Research are essential and always appreciated. You can use one of the donation buttons or go to <a href="https://www.paypal.com/donate/?hosted_button_id=3LSJFKCLRD2V8">my PayPal account</a>. Thanks again for reading and for your continued support. Lon</b></center></p>

<p><center><form action="https://www.paypal.com/donate" method="post" target="_top">
<input type="hidden" name="hosted_button_id" value="3LSJFKCLRD2V8" />
<input type="image" src="https://www.paypalobjects.com/en_US/i/btn/btn_donateCC_LG.gif" border="0" name="submit" title="PayPal - The safer, easier way to pay online!" alt="Donate with PayPal button" />
<img alt="" border="0" src="https://www.paypal.com/en_US/i/scr/pixel.gif" width="1" height="1" />
</form>
</center></p>
</div>
<div class='clear'></div>
<span class='widget-item-control'>
<span class='item-control blog-admin'>
<a class='quickedit' onclick='return _WidgetManager._PopupConfig(document.getElementById("HTML3"));' rel='nofollow' target='configHTML3' title='Edit'>
<img alt='' height='18' src='https://resources.blogblog.com/img/icon18_wrench_allbkg.png' width='18'/>
</a>
</span>
</span>
<div class='clear'></div>
</div><div class='widget HTML' data-version='1' id='HTML10'>
<div class='widget-content'>
<p><div class="separator" style="clear: both; text-align: center;"><a href="https://www.youtube.com/channel/UC_-Bfi_oOiRAyZ5-EKdG18g" imageanchor="1" style="margin-left: 1em; margin-right: 1em;"><img border="0" src="https://4.bp.blogspot.com/-ktmbEcpXtsA/Xt_ESd-KOHI/AAAAAAABdOM/CTBFIqINixsPFPTLKralw4uP8liDFwaEwCLcBGAsYHQ/s1600/BeyondExplanation%2B-%2Bbanner%2Bsmall.jpg" data-original-width="325" data-original-height="124" /></a></div>
<b><center><a href="https://www.youtube.com/channel/UC_-Bfi_oOiRAyZ5-EKdG18g">First-person encounters from the pages of 'Phantoms & Monsters' - Please subscribe</a></center></b></p>

<center><a href="https://www.amazon.com/Alien-Disclosure-Experiencers-Expose-Reality/dp/1954528094/" imageanchor="1" style="margin-left: 1em; margin-right: 1em;"><img border="0" data-original-height="560" data-original-width="350" height="400" src="https://1.bp.blogspot.com/-vgaO1ND-1o8/YMyy9NGq63I/AAAAAAABhKo/orKr3yD2ZGk4y74twoZ5XEpHxYgRqC4uACLcBGAsYHQ/w250-h400/Alien%2BDisclosure%2Bcover%2B%25281%2529.jpg" width="250" /></a></center><br />

<center>
<a href="https://www.amazon.com/gp/product/B087S82FCR/ref=as_li_tl?ie=UTF8&camp=1789&creative=9325&creativeASIN=B087S82FCR&linkCode=as2&tag=celebritycoll-20&linkId=e3e7c4c2cf672c27c9d35e0acca0b756" imageanchor="1" style="margin-left: 1em; margin-right: 1em;"><img border="0" src="https://4.bp.blogspot.com/-nPWPdzhG3uc/XoenAVaWcEI/AAAAAAABcZA/1yIEv-0f8y82vJo7LEM8U7VV8_kj_xJyACLcBGAsYHQ/s400/winged%2Bcryptids2.JPG" width="356" height="400" data-original-width="568" data-original-height="638" /></a></center><br />

<center><a href="https://www.amazon.com/dp/B0892B4CKN" imageanchor="1" style="margin-left: 1em; margin-right: 1em;"><img border="0" src="https://2.bp.blogspot.com/-GG2_Hj7vYxY/Xsk99jSvqGI/AAAAAAABc8g/AnaLZrxKZlsWQ5DFbo_33FCoR95T6JvcQCLcBGAsYHQ/s1600/mothman%2Bdynasty%2Bcover%2Bad%2B%25281%2529.jpg" data-original-width="300" data-original-height="412" /></a></center><br />

<center><a href="https://www.dogmancams.com/" imageanchor="1" style="margin-left: 1em; margin-right: 1em;" target="_blank"><img border="0" data-original-height="225" data-original-width="450" height="160" src="https://1.bp.blogspot.com/-7-5iw7-EsGI/X5MkKEH85mI/AAAAAAABe3U/TjqI1Za80xQBk1pr0BpYkfYgpZlVrI4DwCLcBGAsYHQ/w320-h160/dogmancams.com2%2B%25281%2529.jpg" width="320" /></a></center><br />

<center><a target="_blank"  href="https://www.amazon.com/gp/product/B07QGL9ZT4/ref=as_li_tl?ie=UTF8&camp=1789&creative=9325&creativeASIN=B07QGL9ZT4&linkCode=as2&tag=celebritycoll-20&linkId=0b83da1ff0d019d0d0466a52755ff44d"><img border="0" src="//ws-na.amazon-adsystem.com/widgets/q?_encoding=UTF8&amp;MarketPlace=US&amp;ASIN=B07QGL9ZT4&amp;ServiceVersion=20070822&amp;ID=AsinImage&amp;WS=1&amp;Format=_SL250_&amp;tag=celebritycoll-20" /></a></center>

<p><center><iframe data-aa="1569366" src="//ad.a-ads.com/1569366?size=336x280&background_color=090000&text_color=fffd00&title_color=ffffff&title_hover_color=31f6f8&link_color=50fff3&link_hover_color=ff354f" scrolling="no" style="width:336px; height:280px; border:0px; padding:0; overflow:hidden" allowtransparency="true"></iframe></center></p>
</div>
<div class='clear'></div>
<span class='widget-item-control'>
<span class='item-control blog-admin'>
<a class='quickedit' onclick='return _WidgetManager._PopupConfig(document.getElementById("HTML10"));' rel='nofollow' target='configHTML10' title='Edit'>
<img alt='' height='18' src='https://resources.blogblog.com/img/icon18_wrench_allbkg.png' width='18'/>
</a>
</span>
</span>
<div class='clear'></div>
</div><div class='widget Stats' data-version='1' id='Stats1'>
<h2>Total Pageviews</h2>
<div class='widget-content'>
<div id='Stats1_content' style='display: none;'>
<span class='counter-wrapper text-counter-wrapper' id='Stats1_totalCount'>
</span>
<div class='clear'></div>
<span class='widget-item-control'>
<span class='item-control blog-admin'>
<a class='quickedit' onclick='return _WidgetManager._PopupConfig(document.getElementById("Stats1"));' rel='nofollow' target='configStats1' title='Edit'>
<img alt='' height='18' src='https://resources.blogblog.com/img/icon18_wrench_allbkg.png' width='18'/>
</a>
</span>
</span>
<div class='clear'></div>
</div>
</div>
</div><div class='widget Translate' data-version='1' id='Translate1'>
<h2 class='title'>Translate</h2>
<div id='google_translate_element'></div>
<script>
    function googleTranslateElementInit() {
      new google.translate.TranslateElement({
        pageLanguage: 'en',
        autoDisplay: 'true',
        layout: google.translate.TranslateElement.InlineLayout.VERTICAL
      }, 'google_translate_element');
    }
  </script>
<script src='//translate.google.com/translate_a/element.js?cb=googleTranslateElementInit'></script>
<div class='clear'></div>
<span class='widget-item-control'>
<span class='item-control blog-admin'>
<a class='quickedit' onclick='return _WidgetManager._PopupConfig(document.getElementById("Translate1"));' rel='nofollow' target='configTranslate1' title='Edit'>
<img alt='' height='18' src='https://resources.blogblog.com/img/icon18_wrench_allbkg.png' width='18'/>
</a>
</span>
</span>
<div class='clear'></div>
</div><div class='widget HTML' data-version='1' id='HTML11'>
<div class='widget-content'>
<p><center><a href="mailto:butch218@dejazzd.com"><img src="https://3.bp.blogspot.com/-UUKlrDG96QU/W28UAxr8ftI/AAAAAAABW6I/NwPJ9GiKY3EjnCTcJztggTJzKeyA2tvkACLcBGAs/s1600/UFORCOP-banner.jpg"/></a></center></p>

<center><iframe src="//rcm-na.amazon-adsystem.com/e/cm?o=1&p=12&l=ur1&category=audibleplus&banner=0MG2XKQ7PYPP84NBNFR2&f=ifr&lc=pf4&linkID=c7c5fff445838870ea064eace2f8fd64&t=celebritycoll-20&tracking_id=celebritycoll-20" width="300" height="250" scrolling="no" border="0" marginwidth="0" style="border:none;" frameborder="0"></iframe></center><br />

<center><a target="_blank"  href="https://www.amazon.com/gp/product/1703441362/ref=as_li_tl?ie=UTF8&camp=1789&creative=9325&creativeASIN=1703441362&linkCode=as2&tag=celebritycoll-20&linkId=2f030dda6e7af370e1bf154f954439c9"><img border="0" src="//ws-na.amazon-adsystem.com/widgets/q?_encoding=UTF8&amp;MarketPlace=US&amp;ASIN=1703441362&amp;ServiceVersion=20070822&amp;ID=AsinImage&amp;WS=1&amp;Format=_SL250_&amp;tag=celebritycoll-20" /></a><img src="//ir-na.amazon-adsystem.com/e/ir?t=celebritycoll-20&l=am2&o=1&a=1703441362" width="1" height="1" border="0" alt="" style="border:none !important; margin:0px !important;" /></center><br />

<center><iframe src="//rcm-na.amazon-adsystem.com/e/cm?o=1&p=12&l=ur1&category=primemain&banner=028WNSXDMC6H5YDNCB82&f=ifr&lc=pf4&linkID=f147e3035c66274a850ef2516b77f5a2&t=celebritycoll-20&tracking_id=celebritycoll-20" width="300" height="250" scrolling="no" border="0" marginwidth="0" style="border:none;" frameborder="0"></iframe></center><br />

<center><iframe allowtransparency="true" data-aa="1655965" scrolling="no" src="//ad.a-ads.com/1655965?size=300x250&amp;background_color=5d005c&amp;text_color=ffffff&amp;title_color=f6ff00&amp;title_hover_color=ff9d00&amp;link_color=9afff2&amp;link_hover_color=ff7900" style="border: 0px; height: 250px; overflow: hidden; padding: 0; width: 300px;"></iframe></center><center><br /></center>
</div>
<div class='clear'></div>
<span class='widget-item-control'>
<span class='item-control blog-admin'>
<a class='quickedit' onclick='return _WidgetManager._PopupConfig(document.getElementById("HTML11"));' rel='nofollow' target='configHTML11' title='Edit'>
<img alt='' height='18' src='https://resources.blogblog.com/img/icon18_wrench_allbkg.png' width='18'/>
</a>
</span>
</span>
<div class='clear'></div>
</div><div class='widget BlogArchive' data-version='1' id='BlogArchive1'>
<h2>
Blog Archive
</h2>
<div class='widget-content'>
<div class='ltr' id='ArchiveList'>
<div id='BlogArchive1_ArchiveList'>
<ul class='hierarchy'>
<li class='archivedate expanded'>
<a class='toggle'>
<span class='zippy'></span>
</a>
<a class='post-count-link' href='https://www.phantomsandmonsters.com/2021/'>
2021
</a>
<span class='post-count' dir='ltr'>
                (
                335
                )
              </span>
<ul class='hierarchy'>
<li class='archivedate expanded'>
<a class='toggle'>
<span class='zippy'></span>
</a>
<a class='post-count-link' href='https://www.phantomsandmonsters.com/2021/06/'>
June
</a>
<span class='post-count' dir='ltr'>
                (
                58
                )
              </span>
<ul class='posts'>
<li>
<a href='https://www.phantomsandmonsters.com/2021/06/bigfoot-telepathically-communicates.html'>
Bigfoot &#39;Telepathically&#39; Communicates With Logger ...
</a>
</li>
<li>
<a href='https://www.phantomsandmonsters.com/2021/06/upright-canine-or-possible-rakshasa.html'>
Upright Canine or Possible &#39;Rakshasa&#39; Heard &amp; Seen...
</a>
</li>
<li>
<a href='https://www.phantomsandmonsters.com/2021/06/bizarre-unexplained-people-encountered.html'>
Bizarre &amp; Unexplained Encounters in National Parks
</a>
</li>
<li>
<a href='https://www.phantomsandmonsters.com/2021/06/massive-winged-humanoid-encountered-by.html'>
Massive &#39;Winged Humanoid&#39; Encountered By Police Of...
</a>
</li>
<li>
<a href='https://www.phantomsandmonsters.com/2021/06/stan-gordon-ufo-sightings-continue.html'>
Stan Gordon: UFO Sightings Continue Throughout Pen...
</a>
</li>
<li>
<a href='https://www.phantomsandmonsters.com/2021/06/alien-greys-forcibly-abduct.html'>
Alien &#39;Greys&#39; Forcibly Abduct Indianapolis Couple ...
</a>
</li>
<li>
<a href='https://www.phantomsandmonsters.com/2021/06/i-believe-in-bigfoot-after-spending-52.html'>
I Believe in Bigfoot After Spending 52 Days in the...
</a>
</li>
<li>
<a href='https://www.phantomsandmonsters.com/2021/06/white-humanoid-continually-appears.html'>
&#39;White Humanoid&#39; Continually Appears &amp; Stalks Brit...
</a>
</li>
<li>
<a href='https://www.phantomsandmonsters.com/2021/06/the-real-resident-aliens-part-ix.html'>
The Real &#39;Resident Aliens&#39; - Part IX
</a>
</li>
<li>
<a href='https://www.phantomsandmonsters.com/2021/06/large-black-creature-observed-gliding.html'>
&#39;Large Black Creature&#39; Observed Gliding Over Elmhu...
</a>
</li>
<li>
<a href='https://www.phantomsandmonsters.com/2021/06/ufo-encounters-sightings-reported.html'>
UFO Encounters &amp; Sightings Reported During The Kor...
</a>
</li>
<li>
<a href='https://www.phantomsandmonsters.com/2021/06/faceless-young-man-manifests-at.html'>
&#39;Faceless&#39; Young Man Manifests at Spangler&#39;s Sprin...
</a>
</li>
<li>
<a href='https://www.phantomsandmonsters.com/2021/06/real-life-cryptid-encounters-giant.html'>
Real-Life Cryptid Encounters: Giant Underwater Ven...
</a>
</li>
<li>
<a href='https://www.phantomsandmonsters.com/2021/06/magnificent-multi-colored-thunderbird.html'>
Magnificent Multi-Colored &#39;Thunderbird&#39; Observed N...
</a>
</li>
<li>
<a href='https://www.phantomsandmonsters.com/2021/06/bizarre-unexplained-ufo.html'>
Bizarre &amp; Unexplained UFO / Extraterrestrial Encou...
</a>
</li>
<li>
<a href='https://www.phantomsandmonsters.com/2021/06/late-night-black-humanoid-encounter-at.html'>
Late Night &#39;Black Humanoid&#39; Encounter at Grandma&#39;s...
</a>
</li>
<li>
<a href='https://www.phantomsandmonsters.com/2021/06/real-life-pale-crawler-humanoid.html'>
Real-Life &#39;Pale Crawler Humanoid&#39; Encounters &amp; Sig...
</a>
</li>
<li>
<a href='https://www.phantomsandmonsters.com/2021/06/glimmer-man-being-observed-walking-out.html'>
&#39;Glimmer Man&#39; Being Observed Walking Out Of Grenad...
</a>
</li>
<li>
<a href='https://www.phantomsandmonsters.com/2021/06/unknown-meowing-man-causes-woman-to.html'>
Unknown &#39;Meowing Man&#39; Causes Woman to Faint in Nor...
</a>
</li>
<li>
<a href='https://www.phantomsandmonsters.com/2021/06/underwater-seaweed-creature-grabs.html'>
Underwater &#39;Seaweed Creature&#39; Grabs Witness&#39; Calf ...
</a>
</li>
<li>
<a href='https://www.phantomsandmonsters.com/2021/06/real-life-mermaid-underwater-humanoid.html'>
Real-Life Mermaid &amp; Underwater Humanoid Encounters
</a>
</li>
<li>
<a href='https://www.phantomsandmonsters.com/2021/06/ufo-uap-recorded-over-montello.html'>
UFO / UAP Recorded Over Montello, Wisconsin - 6/13...
</a>
</li>
<li>
<a href='https://www.phantomsandmonsters.com/2021/06/upright-white-eyed-antlered-entity.html'>
Upright &#39;White-Eyed Antlered Entity&#39; Confronts You...
</a>
</li>
<li>
<a href='https://www.phantomsandmonsters.com/2021/06/a-familys-history-of-sasquatch.html'>
A Family&#39;s History of Sasquatch Encounters
</a>
</li>
<li>
<a href='https://www.phantomsandmonsters.com/2021/06/human-faced-dog-possible-jinmenken.html'>
&#39;Human-Faced Dog&#39; (Possible Jinmenken) Encountered...
</a>
</li>
<li>
<a href='https://www.phantomsandmonsters.com/2021/06/missing-411-boy-abducted-by-fuzzy-man.html'>
Missing 411: Boy Abducted By &#39;The Fuzzy Man&#39; in Ca...
</a>
</li>
<li>
<a href='https://www.phantomsandmonsters.com/2021/06/we-met-leprechaun-at-southlake-texas.html'>
&#39;We Met a Leprechaun at the Southlake, Texas Costco&#39;
</a>
</li>
<li>
<a href='https://www.phantomsandmonsters.com/2021/06/high-strangeness-in-scotland-vertical.html'>
High Strangeness in Scotland: Vertical Black &#39;Line...
</a>
</li>
<li>
<a href='https://www.phantomsandmonsters.com/2021/06/a-real-magic-garden-in-kentucky.html'>
A Real &#39;Magic Garden&#39; in Kentucky
</a>
</li>
<li>
<a href='https://www.phantomsandmonsters.com/2021/06/mothman-eyewitness-experiencer-accounts.html'>
&#39;Mothman&#39; Eyewitness &amp; Experiencer Accounts Includ...
</a>
</li>
<li>
<a href='https://www.phantomsandmonsters.com/2021/06/weird-night-30-foot-pole-transforms.html'>
Weird Night: 30 Foot &#39;Pole&#39; Transforms Into An Unk...
</a>
</li>
<li>
<a href='https://www.phantomsandmonsters.com/2021/06/glimmer-man-encountered-by-deer-hunters.html'>
&#39;Glimmer Man&#39; Encountered by Deer Hunters in Hells...
</a>
</li>
<li>
<a href='https://www.phantomsandmonsters.com/2021/06/chilling-cryptid-encounters-in.html'>
Chilling Cryptid Encounters in Louisiana, Virginia...
</a>
</li>
<li>
<a href='https://www.phantomsandmonsters.com/2021/06/black-eyed-kids-bizarre-encounter-in.html'>
Black-Eyed Kids? Bizarre Encounter in the Seedy Pa...
</a>
</li>
<li>
<a href='https://www.phantomsandmonsters.com/2021/06/white-crawler-humanoid-frightens-couple.html'>
White &#39;Crawler Humanoid&#39; Frightens Couple in Waupu...
</a>
</li>
<li>
<a href='https://www.phantomsandmonsters.com/2021/06/massive-winged-being-observed-by.html'>
Massive &#39;Winged Being&#39; Observed by Startled Fisher...
</a>
</li>
<li>
<a href='https://www.phantomsandmonsters.com/2021/06/multiple-tall-pale-humanoid-sightings.html'>
Multiple &#39;Tall Pale Humanoid&#39; Sightings &amp; Encounte...
</a>
</li>
<li>
<a href='https://www.phantomsandmonsters.com/2021/06/red-eyed-winged-humanoid-encountered-by.html'>
Red-Eyed Winged Humanoid Encountered by Several Wi...
</a>
</li>
<li>
<a href='https://www.phantomsandmonsters.com/2021/06/unknown-dark-humanoid-encountered-in.html'>
Unknown &#39;Dark Humanoid&#39; Encountered in Colorado&#39;s ...
</a>
</li>
<li>
<a href='https://www.phantomsandmonsters.com/2021/06/us-government-needs-to-be-more.html'>
U.S. Government Needs To Be More Forthcoming About...
</a>
</li>
<li>
<a href='https://www.phantomsandmonsters.com/2021/06/reptilian-abduction-implant.html'>
Reptilian Abduction: Implant &amp; Experimentation
</a>
</li>
<li>
<a href='https://www.phantomsandmonsters.com/2021/06/the-real-resident-aliens-part-viii.html'>
The Real &#39;Resident Aliens&#39; - Part IX
</a>
</li>
<li>
<a href='https://www.phantomsandmonsters.com/2021/06/chiles-el-chupacabras-rampage-during.html'>
Chile&#39;s &#39;El Chupacabras&#39; Rampage During Spring 2000
</a>
</li>
<li>
<a href='https://www.phantomsandmonsters.com/2021/06/incredible-bizarre-entity-encounter.html'>
Incredible &#39;Bizarre Entity&#39; Encounter Near Mansfie...
</a>
</li>
<li>
<a href='https://www.phantomsandmonsters.com/2021/06/mysterious-loud-pipe-organ-sounds-heard.html'>
Mysterious Loud &#39;Pipe Organ&#39; Sounds Heard On Ontar...
</a>
</li>
<li>
<a href='https://www.phantomsandmonsters.com/2021/06/huge-unknown-canine-seen-on-navajo.html'>
Huge Unknown Canine Seen on Navajo Family Property...
</a>
</li>
<li>
<a href='https://www.phantomsandmonsters.com/2021/06/unexplained-mothman-winged-humanoid.html'>
Unexplained Mothman / Winged Humanoid Eyewitness E...
</a>
</li>
<li>
<a href='https://www.phantomsandmonsters.com/2021/06/sasquatch-pair-confronts-hunters-in.html'>
Sasquatch Pair Confronts Hunters in Northern Idaho...
</a>
</li>
<li>
<a href='https://www.phantomsandmonsters.com/2021/06/red-flannel-man-suddenly-transforms.html'>
&#39;Red Flannel Man&#39; Suddenly Transforms &#39;Into a Deer...
</a>
</li>
<li>
<a href='https://www.phantomsandmonsters.com/2021/06/411-violent-attack-by-shadow-being-in.html'>
411: Violent Attack by &#39;Shadow Being&#39; in Frozen He...
</a>
</li>
<li>
<a href='https://www.phantomsandmonsters.com/2021/06/1992-southaven-park-ufo-crash-was.html'>
1992 Southaven Park UFO Crash: Was A Living Alien ...
</a>
</li>
<li>
<a href='https://www.phantomsandmonsters.com/2021/06/more-bizarre-frogmen-encounter-reports.html'>
More Bizarre &#39;Frogmen&#39; Encounter Reports
</a>
</li>
<li>
<a href='https://www.phantomsandmonsters.com/2021/06/recently-reported-bigfoot-sightings.html'>
Recently Reported Bigfoot Sightings &amp; Encounters
</a>
</li>
<li>
<a href='https://www.phantomsandmonsters.com/2021/06/recently-reported-ufo-sightings.html'>
Recently Reported UFO Sightings &amp; Encounters
</a>
</li>
<li>
<a href='https://www.phantomsandmonsters.com/2021/06/the-navajo-medicine-man-chasing.html'>
The Navajo &#39;Medicine Man&#39;: Chasing the Skinwalker
</a>
</li>
<li>
<a href='https://www.phantomsandmonsters.com/2021/06/colorado-rancher-witnesses-horrifying.html'>
Colorado Rancher Witnesses Horrifying UFO Cattle A...
</a>
</li>
<li>
<a href='https://www.phantomsandmonsters.com/2021/06/the-real-resident-aliens-part-vii.html'>
The Real &#39;Resident Aliens&#39; - Part VII
</a>
</li>
<li>
<a href='https://www.phantomsandmonsters.com/2021/06/black-eyed-man-in-black-continuously.html'>
Black-Eyed &#39;Man in Black&#39; Continuously Manifests i...
</a>
</li>
</ul>
</li>
</ul>
<ul class='hierarchy'>
<li class='archivedate collapsed'>
<a class='toggle'>
<span class='zippy'></span>
</a>
<a class='post-count-link' href='https://www.phantomsandmonsters.com/2021/05/'>
May
</a>
<span class='post-count' dir='ltr'>
                (
                61
                )
              </span>
</li>
</ul>
<ul class='hierarchy'>
<li class='archivedate collapsed'>
<a class='toggle'>
<span class='zippy'></span>
</a>
<a class='post-count-link' href='https://www.phantomsandmonsters.com/2021/04/'>
April
</a>
<span class='post-count' dir='ltr'>
                (
                51
                )
              </span>
</li>
</ul>
<ul class='hierarchy'>
<li class='archivedate collapsed'>
<a class='toggle'>
<span class='zippy'></span>
</a>
<a class='post-count-link' href='https://www.phantomsandmonsters.com/2021/03/'>
March
</a>
<span class='post-count' dir='ltr'>
                (
                56
                )
              </span>
</li>
</ul>
<ul class='hierarchy'>
<li class='archivedate collapsed'>
<a class='toggle'>
<span class='zippy'></span>
</a>
<a class='post-count-link' href='https://www.phantomsandmonsters.com/2021/02/'>
February
</a>
<span class='post-count' dir='ltr'>
                (
                54
                )
              </span>
</li>
</ul>
<ul class='hierarchy'>
<li class='archivedate collapsed'>
<a class='toggle'>
<span class='zippy'></span>
</a>
<a class='post-count-link' href='https://www.phantomsandmonsters.com/2021/01/'>
January
</a>
<span class='post-count' dir='ltr'>
                (
                55
                )
              </span>
</li>
</ul>
</li>
</ul>
<ul class='hierarchy'>
<li class='archivedate collapsed'>
<a class='toggle'>
<span class='zippy'></span>
</a>
<a class='post-count-link' href='https://www.phantomsandmonsters.com/2020/'>
2020
</a>
<span class='post-count' dir='ltr'>
                (
                635
                )
              </span>
<ul class='hierarchy'>
<li class='archivedate collapsed'>
<a class='toggle'>
<span class='zippy'></span>
</a>
<a class='post-count-link' href='https://www.phantomsandmonsters.com/2020/12/'>
December
</a>
<span class='post-count' dir='ltr'>
                (
                57
                )
              </span>
</li>
</ul>
<ul class='hierarchy'>
<li class='archivedate collapsed'>
<a class='toggle'>
<span class='zippy'></span>
</a>
<a class='post-count-link' href='https://www.phantomsandmonsters.com/2020/11/'>
November
</a>
<span class='post-count' dir='ltr'>
                (
                49
                )
              </span>
</li>
</ul>
<ul class='hierarchy'>
<li class='archivedate collapsed'>
<a class='toggle'>
<span class='zippy'></span>
</a>
<a class='post-count-link' href='https://www.phantomsandmonsters.com/2020/10/'>
October
</a>
<span class='post-count' dir='ltr'>
                (
                65
                )
              </span>
</li>
</ul>
<ul class='hierarchy'>
<li class='archivedate collapsed'>
<a class='toggle'>
<span class='zippy'></span>
</a>
<a class='post-count-link' href='https://www.phantomsandmonsters.com/2020/09/'>
September
</a>
<span class='post-count' dir='ltr'>
                (
                51
                )
              </span>
</li>
</ul>
<ul class='hierarchy'>
<li class='archivedate collapsed'>
<a class='toggle'>
<span class='zippy'></span>
</a>
<a class='post-count-link' href='https://www.phantomsandmonsters.com/2020/08/'>
August
</a>
<span class='post-count' dir='ltr'>
                (
                46
                )
              </span>
</li>
</ul>
<ul class='hierarchy'>
<li class='archivedate collapsed'>
<a class='toggle'>
<span class='zippy'></span>
</a>
<a class='post-count-link' href='https://www.phantomsandmonsters.com/2020/07/'>
July
</a>
<span class='post-count' dir='ltr'>
                (
                51
                )
              </span>
</li>
</ul>
<ul class='hierarchy'>
<li class='archivedate collapsed'>
<a class='toggle'>
<span class='zippy'></span>
</a>
<a class='post-count-link' href='https://www.phantomsandmonsters.com/2020/06/'>
June
</a>
<span class='post-count' dir='ltr'>
                (
                56
                )
              </span>
</li>
</ul>
<ul class='hierarchy'>
<li class='archivedate collapsed'>
<a class='toggle'>
<span class='zippy'></span>
</a>
<a class='post-count-link' href='https://www.phantomsandmonsters.com/2020/05/'>
May
</a>
<span class='post-count' dir='ltr'>
                (
                59
                )
              </span>
</li>
</ul>
<ul class='hierarchy'>
<li class='archivedate collapsed'>
<a class='toggle'>
<span class='zippy'></span>
</a>
<a class='post-count-link' href='https://www.phantomsandmonsters.com/2020/04/'>
April
</a>
<span class='post-count' dir='ltr'>
                (
                52
                )
              </span>
</li>
</ul>
<ul class='hierarchy'>
<li class='archivedate collapsed'>
<a class='toggle'>
<span class='zippy'></span>
</a>
<a class='post-count-link' href='https://www.phantomsandmonsters.com/2020/03/'>
March
</a>
<span class='post-count' dir='ltr'>
                (
                53
                )
              </span>
</li>
</ul>
<ul class='hierarchy'>
<li class='archivedate collapsed'>
<a class='toggle'>
<span class='zippy'></span>
</a>
<a class='post-count-link' href='https://www.phantomsandmonsters.com/2020/02/'>
February
</a>
<span class='post-count' dir='ltr'>
                (
                48
                )
              </span>
</li>
</ul>
<ul class='hierarchy'>
<li class='archivedate collapsed'>
<a class='toggle'>
<span class='zippy'></span>
</a>
<a class='post-count-link' href='https://www.phantomsandmonsters.com/2020/01/'>
January
</a>
<span class='post-count' dir='ltr'>
                (
                48
                )
              </span>
</li>
</ul>
</li>
</ul>
<ul class='hierarchy'>
<li class='archivedate collapsed'>
<a class='toggle'>
<span class='zippy'></span>
</a>
<a class='post-count-link' href='https://www.phantomsandmonsters.com/2019/'>
2019
</a>
<span class='post-count' dir='ltr'>
                (
                537
                )
              </span>
<ul class='hierarchy'>
<li class='archivedate collapsed'>
<a class='toggle'>
<span class='zippy'></span>
</a>
<a class='post-count-link' href='https://www.phantomsandmonsters.com/2019/12/'>
December
</a>
<span class='post-count' dir='ltr'>
                (
                45
                )
              </span>
</li>
</ul>
<ul class='hierarchy'>
<li class='archivedate collapsed'>
<a class='toggle'>
<span class='zippy'></span>
</a>
<a class='post-count-link' href='https://www.phantomsandmonsters.com/2019/11/'>
November
</a>
<span class='post-count' dir='ltr'>
                (
                44
                )
              </span>
</li>
</ul>
<ul class='hierarchy'>
<li class='archivedate collapsed'>
<a class='toggle'>
<span class='zippy'></span>
</a>
<a class='post-count-link' href='https://www.phantomsandmonsters.com/2019/10/'>
October
</a>
<span class='post-count' dir='ltr'>
                (
                47
                )
              </span>
</li>
</ul>
<ul class='hierarchy'>
<li class='archivedate collapsed'>
<a class='toggle'>
<span class='zippy'></span>
</a>
<a class='post-count-link' href='https://www.phantomsandmonsters.com/2019/09/'>
September
</a>
<span class='post-count' dir='ltr'>
                (
                44
                )
              </span>
</li>
</ul>
<ul class='hierarchy'>
<li class='archivedate collapsed'>
<a class='toggle'>
<span class='zippy'></span>
</a>
<a class='post-count-link' href='https://www.phantomsandmonsters.com/2019/08/'>
August
</a>
<span class='post-count' dir='ltr'>
                (
                41
                )
              </span>
</li>
</ul>
<ul class='hierarchy'>
<li class='archivedate collapsed'>
<a class='toggle'>
<span class='zippy'></span>
</a>
<a class='post-count-link' href='https://www.phantomsandmonsters.com/2019/07/'>
July
</a>
<span class='post-count' dir='ltr'>
                (
                42
                )
              </span>
</li>
</ul>
<ul class='hierarchy'>
<li class='archivedate collapsed'>
<a class='toggle'>
<span class='zippy'></span>
</a>
<a class='post-count-link' href='https://www.phantomsandmonsters.com/2019/06/'>
June
</a>
<span class='post-count' dir='ltr'>
                (
                47
                )
              </span>
</li>
</ul>
<ul class='hierarchy'>
<li class='archivedate collapsed'>
<a class='toggle'>
<span class='zippy'></span>
</a>
<a class='post-count-link' href='https://www.phantomsandmonsters.com/2019/05/'>
May
</a>
<span class='post-count' dir='ltr'>
                (
                49
                )
              </span>
</li>
</ul>
<ul class='hierarchy'>
<li class='archivedate collapsed'>
<a class='toggle'>
<span class='zippy'></span>
</a>
<a class='post-count-link' href='https://www.phantomsandmonsters.com/2019/04/'>
April
</a>
<span class='post-count' dir='ltr'>
                (
                49
                )
              </span>
</li>
</ul>
<ul class='hierarchy'>
<li class='archivedate collapsed'>
<a class='toggle'>
<span class='zippy'></span>
</a>
<a class='post-count-link' href='https://www.phantomsandmonsters.com/2019/03/'>
March
</a>
<span class='post-count' dir='ltr'>
                (
                40
                )
              </span>
</li>
</ul>
<ul class='hierarchy'>
<li class='archivedate collapsed'>
<a class='toggle'>
<span class='zippy'></span>
</a>
<a class='post-count-link' href='https://www.phantomsandmonsters.com/2019/02/'>
February
</a>
<span class='post-count' dir='ltr'>
                (
                42
                )
              </span>
</li>
</ul>
<ul class='hierarchy'>
<li class='archivedate collapsed'>
<a class='toggle'>
<span class='zippy'></span>
</a>
<a class='post-count-link' href='https://www.phantomsandmonsters.com/2019/01/'>
January
</a>
<span class='post-count' dir='ltr'>
                (
                47
                )
              </span>
</li>
</ul>
</li>
</ul>
<ul class='hierarchy'>
<li class='archivedate collapsed'>
<a class='toggle'>
<span class='zippy'></span>
</a>
<a class='post-count-link' href='https://www.phantomsandmonsters.com/2018/'>
2018
</a>
<span class='post-count' dir='ltr'>
                (
                547
                )
              </span>
<ul class='hierarchy'>
<li class='archivedate collapsed'>
<a class='toggle'>
<span class='zippy'></span>
</a>
<a class='post-count-link' href='https://www.phantomsandmonsters.com/2018/12/'>
December
</a>
<span class='post-count' dir='ltr'>
                (
                46
                )
              </span>
</li>
</ul>
<ul class='hierarchy'>
<li class='archivedate collapsed'>
<a class='toggle'>
<span class='zippy'></span>
</a>
<a class='post-count-link' href='https://www.phantomsandmonsters.com/2018/11/'>
November
</a>
<span class='post-count' dir='ltr'>
                (
                45
                )
              </span>
</li>
</ul>
<ul class='hierarchy'>
<li class='archivedate collapsed'>
<a class='toggle'>
<span class='zippy'></span>
</a>
<a class='post-count-link' href='https://www.phantomsandmonsters.com/2018/10/'>
October
</a>
<span class='post-count' dir='ltr'>
                (
                43
                )
              </span>
</li>
</ul>
<ul class='hierarchy'>
<li class='archivedate collapsed'>
<a class='toggle'>
<span class='zippy'></span>
</a>
<a class='post-count-link' href='https://www.phantomsandmonsters.com/2018/09/'>
September
</a>
<span class='post-count' dir='ltr'>
                (
                43
                )
              </span>
</li>
</ul>
<ul class='hierarchy'>
<li class='archivedate collapsed'>
<a class='toggle'>
<span class='zippy'></span>
</a>
<a class='post-count-link' href='https://www.phantomsandmonsters.com/2018/08/'>
August
</a>
<span class='post-count' dir='ltr'>
                (
                50
                )
              </span>
</li>
</ul>
<ul class='hierarchy'>
<li class='archivedate collapsed'>
<a class='toggle'>
<span class='zippy'></span>
</a>
<a class='post-count-link' href='https://www.phantomsandmonsters.com/2018/07/'>
July
</a>
<span class='post-count' dir='ltr'>
                (
                48
                )
              </span>
</li>
</ul>
<ul class='hierarchy'>
<li class='archivedate collapsed'>
<a class='toggle'>
<span class='zippy'></span>
</a>
<a class='post-count-link' href='https://www.phantomsandmonsters.com/2018/06/'>
June
</a>
<span class='post-count' dir='ltr'>
                (
                45
                )
              </span>
</li>
</ul>
<ul class='hierarchy'>
<li class='archivedate collapsed'>
<a class='toggle'>
<span class='zippy'></span>
</a>
<a class='post-count-link' href='https://www.phantomsandmonsters.com/2018/05/'>
May
</a>
<span class='post-count' dir='ltr'>
                (
                46
                )
              </span>
</li>
</ul>
<ul class='hierarchy'>
<li class='archivedate collapsed'>
<a class='toggle'>
<span class='zippy'></span>
</a>
<a class='post-count-link' href='https://www.phantomsandmonsters.com/2018/04/'>
April
</a>
<span class='post-count' dir='ltr'>
                (
                45
                )
              </span>
</li>
</ul>
<ul class='hierarchy'>
<li class='archivedate collapsed'>
<a class='toggle'>
<span class='zippy'></span>
</a>
<a class='post-count-link' href='https://www.phantomsandmonsters.com/2018/03/'>
March
</a>
<span class='post-count' dir='ltr'>
                (
                43
                )
              </span>
</li>
</ul>
<ul class='hierarchy'>
<li class='archivedate collapsed'>
<a class='toggle'>
<span class='zippy'></span>
</a>
<a class='post-count-link' href='https://www.phantomsandmonsters.com/2018/02/'>
February
</a>
<span class='post-count' dir='ltr'>
                (
                43
                )
              </span>
</li>
</ul>
<ul class='hierarchy'>
<li class='archivedate collapsed'>
<a class='toggle'>
<span class='zippy'></span>
</a>
<a class='post-count-link' href='https://www.phantomsandmonsters.com/2018/01/'>
January
</a>
<span class='post-count' dir='ltr'>
                (
                50
                )
              </span>
</li>
</ul>
</li>
</ul>
<ul class='hierarchy'>
<li class='archivedate collapsed'>
<a class='toggle'>
<span class='zippy'></span>
</a>
<a class='post-count-link' href='https://www.phantomsandmonsters.com/2017/'>
2017
</a>
<span class='post-count' dir='ltr'>
                (
                572
                )
              </span>
<ul class='hierarchy'>
<li class='archivedate collapsed'>
<a class='toggle'>
<span class='zippy'></span>
</a>
<a class='post-count-link' href='https://www.phantomsandmonsters.com/2017/12/'>
December
</a>
<span class='post-count' dir='ltr'>
                (
                48
                )
              </span>
</li>
</ul>
<ul class='hierarchy'>
<li class='archivedate collapsed'>
<a class='toggle'>
<span class='zippy'></span>
</a>
<a class='post-count-link' href='https://www.phantomsandmonsters.com/2017/11/'>
November
</a>
<span class='post-count' dir='ltr'>
                (
                43
                )
              </span>
</li>
</ul>
<ul class='hierarchy'>
<li class='archivedate collapsed'>
<a class='toggle'>
<span class='zippy'></span>
</a>
<a class='post-count-link' href='https://www.phantomsandmonsters.com/2017/10/'>
October
</a>
<span class='post-count' dir='ltr'>
                (
                50
                )
              </span>
</li>
</ul>
<ul class='hierarchy'>
<li class='archivedate collapsed'>
<a class='toggle'>
<span class='zippy'></span>
</a>
<a class='post-count-link' href='https://www.phantomsandmonsters.com/2017/09/'>
September
</a>
<span class='post-count' dir='ltr'>
                (
                45
                )
              </span>
</li>
</ul>
<ul class='hierarchy'>
<li class='archivedate collapsed'>
<a class='toggle'>
<span class='zippy'></span>
</a>
<a class='post-count-link' href='https://www.phantomsandmonsters.com/2017/08/'>
August
</a>
<span class='post-count' dir='ltr'>
                (
                55
                )
              </span>
</li>
</ul>
<ul class='hierarchy'>
<li class='archivedate collapsed'>
<a class='toggle'>
<span class='zippy'></span>
</a>
<a class='post-count-link' href='https://www.phantomsandmonsters.com/2017/07/'>
July
</a>
<span class='post-count' dir='ltr'>
                (
                48
                )
              </span>
</li>
</ul>
<ul class='hierarchy'>
<li class='archivedate collapsed'>
<a class='toggle'>
<span class='zippy'></span>
</a>
<a class='post-count-link' href='https://www.phantomsandmonsters.com/2017/06/'>
June
</a>
<span class='post-count' dir='ltr'>
                (
                51
                )
              </span>
</li>
</ul>
<ul class='hierarchy'>
<li class='archivedate collapsed'>
<a class='toggle'>
<span class='zippy'></span>
</a>
<a class='post-count-link' href='https://www.phantomsandmonsters.com/2017/05/'>
May
</a>
<span class='post-count' dir='ltr'>
                (
                48
                )
              </span>
</li>
</ul>
<ul class='hierarchy'>
<li class='archivedate collapsed'>
<a class='toggle'>
<span class='zippy'></span>
</a>
<a class='post-count-link' href='https://www.phantomsandmonsters.com/2017/04/'>
April
</a>
<span class='post-count' dir='ltr'>
                (
                46
                )
              </span>
</li>
</ul>
<ul class='hierarchy'>
<li class='archivedate collapsed'>
<a class='toggle'>
<span class='zippy'></span>
</a>
<a class='post-count-link' href='https://www.phantomsandmonsters.com/2017/03/'>
March
</a>
<span class='post-count' dir='ltr'>
                (
                49
                )
              </span>
</li>
</ul>
<ul class='hierarchy'>
<li class='archivedate collapsed'>
<a class='toggle'>
<span class='zippy'></span>
</a>
<a class='post-count-link' href='https://www.phantomsandmonsters.com/2017/02/'>
February
</a>
<span class='post-count' dir='ltr'>
                (
                42
                )
              </span>
</li>
</ul>
<ul class='hierarchy'>
<li class='archivedate collapsed'>
<a class='toggle'>
<span class='zippy'></span>
</a>
<a class='post-count-link' href='https://www.phantomsandmonsters.com/2017/01/'>
January
</a>
<span class='post-count' dir='ltr'>
                (
                47
                )
              </span>
</li>
</ul>
</li>
</ul>
<ul class='hierarchy'>
<li class='archivedate collapsed'>
<a class='toggle'>
<span class='zippy'></span>
</a>
<a class='post-count-link' href='https://www.phantomsandmonsters.com/2016/'>
2016
</a>
<span class='post-count' dir='ltr'>
                (
                748
                )
              </span>
<ul class='hierarchy'>
<li class='archivedate collapsed'>
<a class='toggle'>
<span class='zippy'></span>
</a>
<a class='post-count-link' href='https://www.phantomsandmonsters.com/2016/12/'>
December
</a>
<span class='post-count' dir='ltr'>
                (
                67
                )
              </span>
</li>
</ul>
<ul class='hierarchy'>
<li class='archivedate collapsed'>
<a class='toggle'>
<span class='zippy'></span>
</a>
<a class='post-count-link' href='https://www.phantomsandmonsters.com/2016/11/'>
November
</a>
<span class='post-count' dir='ltr'>
                (
                62
                )
              </span>
</li>
</ul>
<ul class='hierarchy'>
<li class='archivedate collapsed'>
<a class='toggle'>
<span class='zippy'></span>
</a>
<a class='post-count-link' href='https://www.phantomsandmonsters.com/2016/10/'>
October
</a>
<span class='post-count' dir='ltr'>
                (
                58
                )
              </span>
</li>
</ul>
<ul class='hierarchy'>
<li class='archivedate collapsed'>
<a class='toggle'>
<span class='zippy'></span>
</a>
<a class='post-count-link' href='https://www.phantomsandmonsters.com/2016/09/'>
September
</a>
<span class='post-count' dir='ltr'>
                (
                55
                )
              </span>
</li>
</ul>
<ul class='hierarchy'>
<li class='archivedate collapsed'>
<a class='toggle'>
<span class='zippy'></span>
</a>
<a class='post-count-link' href='https://www.phantomsandmonsters.com/2016/08/'>
August
</a>
<span class='post-count' dir='ltr'>
                (
                52
                )
              </span>
</li>
</ul>
<ul class='hierarchy'>
<li class='archivedate collapsed'>
<a class='toggle'>
<span class='zippy'></span>
</a>
<a class='post-count-link' href='https://www.phantomsandmonsters.com/2016/07/'>
July
</a>
<span class='post-count' dir='ltr'>
                (
                63
                )
              </span>
</li>
</ul>
<ul class='hierarchy'>
<li class='archivedate collapsed'>
<a class='toggle'>
<span class='zippy'></span>
</a>
<a class='post-count-link' href='https://www.phantomsandmonsters.com/2016/06/'>
June
</a>
<span class='post-count' dir='ltr'>
                (
                71
                )
              </span>
</li>
</ul>
<ul class='hierarchy'>
<li class='archivedate collapsed'>
<a class='toggle'>
<span class='zippy'></span>
</a>
<a class='post-count-link' href='https://www.phantomsandmonsters.com/2016/05/'>
May
</a>
<span class='post-count' dir='ltr'>
                (
                52
                )
              </span>
</li>
</ul>
<ul class='hierarchy'>
<li class='archivedate collapsed'>
<a class='toggle'>
<span class='zippy'></span>
</a>
<a class='post-count-link' href='https://www.phantomsandmonsters.com/2016/04/'>
April
</a>
<span class='post-count' dir='ltr'>
                (
                66
                )
              </span>
</li>
</ul>
<ul class='hierarchy'>
<li class='archivedate collapsed'>
<a class='toggle'>
<span class='zippy'></span>
</a>
<a class='post-count-link' href='https://www.phantomsandmonsters.com/2016/03/'>
March
</a>
<span class='post-count' dir='ltr'>
                (
                68
                )
              </span>
</li>
</ul>
<ul class='hierarchy'>
<li class='archivedate collapsed'>
<a class='toggle'>
<span class='zippy'></span>
</a>
<a class='post-count-link' href='https://www.phantomsandmonsters.com/2016/02/'>
February
</a>
<span class='post-count' dir='ltr'>
                (
                66
                )
              </span>
</li>
</ul>
<ul class='hierarchy'>
<li class='archivedate collapsed'>
<a class='toggle'>
<span class='zippy'></span>
</a>
<a class='post-count-link' href='https://www.phantomsandmonsters.com/2016/01/'>
January
</a>
<span class='post-count' dir='ltr'>
                (
                68
                )
              </span>
</li>
</ul>
</li>
</ul>
<ul class='hierarchy'>
<li class='archivedate collapsed'>
<a class='toggle'>
<span class='zippy'></span>
</a>
<a class='post-count-link' href='https://www.phantomsandmonsters.com/2015/'>
2015
</a>
<span class='post-count' dir='ltr'>
                (
                810
                )
              </span>
<ul class='hierarchy'>
<li class='archivedate collapsed'>
<a class='toggle'>
<span class='zippy'></span>
</a>
<a class='post-count-link' href='https://www.phantomsandmonsters.com/2015/12/'>
December
</a>
<span class='post-count' dir='ltr'>
                (
                61
                )
              </span>
</li>
</ul>
<ul class='hierarchy'>
<li class='archivedate collapsed'>
<a class='toggle'>
<span class='zippy'></span>
</a>
<a class='post-count-link' href='https://www.phantomsandmonsters.com/2015/11/'>
November
</a>
<span class='post-count' dir='ltr'>
                (
                54
                )
              </span>
</li>
</ul>
<ul class='hierarchy'>
<li class='archivedate collapsed'>
<a class='toggle'>
<span class='zippy'></span>
</a>
<a class='post-count-link' href='https://www.phantomsandmonsters.com/2015/10/'>
October
</a>
<span class='post-count' dir='ltr'>
                (
                72
                )
              </span>
</li>
</ul>
<ul class='hierarchy'>
<li class='archivedate collapsed'>
<a class='toggle'>
<span class='zippy'></span>
</a>
<a class='post-count-link' href='https://www.phantomsandmonsters.com/2015/09/'>
September
</a>
<span class='post-count' dir='ltr'>
                (
                69
                )
              </span>
</li>
</ul>
<ul class='hierarchy'>
<li class='archivedate collapsed'>
<a class='toggle'>
<span class='zippy'></span>
</a>
<a class='post-count-link' href='https://www.phantomsandmonsters.com/2015/08/'>
August
</a>
<span class='post-count' dir='ltr'>
                (
                68
                )
              </span>
</li>
</ul>
<ul class='hierarchy'>
<li class='archivedate collapsed'>
<a class='toggle'>
<span class='zippy'></span>
</a>
<a class='post-count-link' href='https://www.phantomsandmonsters.com/2015/07/'>
July
</a>
<span class='post-count' dir='ltr'>
                (
                71
                )
              </span>
</li>
</ul>
<ul class='hierarchy'>
<li class='archivedate collapsed'>
<a class='toggle'>
<span class='zippy'></span>
</a>
<a class='post-count-link' href='https://www.phantomsandmonsters.com/2015/06/'>
June
</a>
<span class='post-count' dir='ltr'>
                (
                71
                )
              </span>
</li>
</ul>
<ul class='hierarchy'>
<li class='archivedate collapsed'>
<a class='toggle'>
<span class='zippy'></span>
</a>
<a class='post-count-link' href='https://www.phantomsandmonsters.com/2015/05/'>
May
</a>
<span class='post-count' dir='ltr'>
                (
                67
                )
              </span>
</li>
</ul>
<ul class='hierarchy'>
<li class='archivedate collapsed'>
<a class='toggle'>
<span class='zippy'></span>
</a>
<a class='post-count-link' href='https://www.phantomsandmonsters.com/2015/04/'>
April
</a>
<span class='post-count' dir='ltr'>
                (
                70
                )
              </span>
</li>
</ul>
<ul class='hierarchy'>
<li class='archivedate collapsed'>
<a class='toggle'>
<span class='zippy'></span>
</a>
<a class='post-count-link' href='https://www.phantomsandmonsters.com/2015/03/'>
March
</a>
<span class='post-count' dir='ltr'>
                (
                72
                )
              </span>
</li>
</ul>
<ul class='hierarchy'>
<li class='archivedate collapsed'>
<a class='toggle'>
<span class='zippy'></span>
</a>
<a class='post-count-link' href='https://www.phantomsandmonsters.com/2015/02/'>
February
</a>
<span class='post-count' dir='ltr'>
                (
                66
                )
              </span>
</li>
</ul>
<ul class='hierarchy'>
<li class='archivedate collapsed'>
<a class='toggle'>
<span class='zippy'></span>
</a>
<a class='post-count-link' href='https://www.phantomsandmonsters.com/2015/01/'>
January
</a>
<span class='post-count' dir='ltr'>
                (
                69
                )
              </span>
</li>
</ul>
</li>
</ul>
<ul class='hierarchy'>
<li class='archivedate collapsed'>
<a class='toggle'>
<span class='zippy'></span>
</a>
<a class='post-count-link' href='https://www.phantomsandmonsters.com/2014/'>
2014
</a>
<span class='post-count' dir='ltr'>
                (
                856
                )
              </span>
<ul class='hierarchy'>
<li class='archivedate collapsed'>
<a class='toggle'>
<span class='zippy'></span>
</a>
<a class='post-count-link' href='https://www.phantomsandmonsters.com/2014/12/'>
December
</a>
<span class='post-count' dir='ltr'>
                (
                73
                )
              </span>
</li>
</ul>
<ul class='hierarchy'>
<li class='archivedate collapsed'>
<a class='toggle'>
<span class='zippy'></span>
</a>
<a class='post-count-link' href='https://www.phantomsandmonsters.com/2014/11/'>
November
</a>
<span class='post-count' dir='ltr'>
                (
                67
                )
              </span>
</li>
</ul>
<ul class='hierarchy'>
<li class='archivedate collapsed'>
<a class='toggle'>
<span class='zippy'></span>
</a>
<a class='post-count-link' href='https://www.phantomsandmonsters.com/2014/10/'>
October
</a>
<span class='post-count' dir='ltr'>
                (
                73
                )
              </span>
</li>
</ul>
<ul class='hierarchy'>
<li class='archivedate collapsed'>
<a class='toggle'>
<span class='zippy'></span>
</a>
<a class='post-count-link' href='https://www.phantomsandmonsters.com/2014/09/'>
September
</a>
<span class='post-count' dir='ltr'>
                (
                71
                )
              </span>
</li>
</ul>
<ul class='hierarchy'>
<li class='archivedate collapsed'>
<a class='toggle'>
<span class='zippy'></span>
</a>
<a class='post-count-link' href='https://www.phantomsandmonsters.com/2014/08/'>
August
</a>
<span class='post-count' dir='ltr'>
                (
                69
                )
              </span>
</li>
</ul>
<ul class='hierarchy'>
<li class='archivedate collapsed'>
<a class='toggle'>
<span class='zippy'></span>
</a>
<a class='post-count-link' href='https://www.phantomsandmonsters.com/2014/07/'>
July
</a>
<span class='post-count' dir='ltr'>
                (
                78
                )
              </span>
</li>
</ul>
<ul class='hierarchy'>
<li class='archivedate collapsed'>
<a class='toggle'>
<span class='zippy'></span>
</a>
<a class='post-count-link' href='https://www.phantomsandmonsters.com/2014/06/'>
June
</a>
<span class='post-count' dir='ltr'>
                (
                71
                )
              </span>
</li>
</ul>
<ul class='hierarchy'>
<li class='archivedate collapsed'>
<a class='toggle'>
<span class='zippy'></span>
</a>
<a class='post-count-link' href='https://www.phantomsandmonsters.com/2014/05/'>
May
</a>
<span class='post-count' dir='ltr'>
                (
                72
                )
              </span>
</li>
</ul>
<ul class='hierarchy'>
<li class='archivedate collapsed'>
<a class='toggle'>
<span class='zippy'></span>
</a>
<a class='post-count-link' href='https://www.phantomsandmonsters.com/2014/04/'>
April
</a>
<span class='post-count' dir='ltr'>
                (
                69
                )
              </span>
</li>
</ul>
<ul class='hierarchy'>
<li class='archivedate collapsed'>
<a class='toggle'>
<span class='zippy'></span>
</a>
<a class='post-count-link' href='https://www.phantomsandmonsters.com/2014/03/'>
March
</a>
<span class='post-count' dir='ltr'>
                (
                73
                )
              </span>
</li>
</ul>
<ul class='hierarchy'>
<li class='archivedate collapsed'>
<a class='toggle'>
<span class='zippy'></span>
</a>
<a class='post-count-link' href='https://www.phantomsandmonsters.com/2014/02/'>
February
</a>
<span class='post-count' dir='ltr'>
                (
                64
                )
              </span>
</li>
</ul>
<ul class='hierarchy'>
<li class='archivedate collapsed'>
<a class='toggle'>
<span class='zippy'></span>
</a>
<a class='post-count-link' href='https://www.phantomsandmonsters.com/2014/01/'>
January
</a>
<span class='post-count' dir='ltr'>
                (
                76
                )
              </span>
</li>
</ul>
</li>
</ul>
<ul class='hierarchy'>
<li class='archivedate collapsed'>
<a class='toggle'>
<span class='zippy'></span>
</a>
<a class='post-count-link' href='https://www.phantomsandmonsters.com/2013/'>
2013
</a>
<span class='post-count' dir='ltr'>
                (
                686
                )
              </span>
<ul class='hierarchy'>
<li class='archivedate collapsed'>
<a class='toggle'>
<span class='zippy'></span>
</a>
<a class='post-count-link' href='https://www.phantomsandmonsters.com/2013/12/'>
December
</a>
<span class='post-count' dir='ltr'>
                (
                70
                )
              </span>
</li>
</ul>
<ul class='hierarchy'>
<li class='archivedate collapsed'>
<a class='toggle'>
<span class='zippy'></span>
</a>
<a class='post-count-link' href='https://www.phantomsandmonsters.com/2013/11/'>
November
</a>
<span class='post-count' dir='ltr'>
                (
                66
                )
              </span>
</li>
</ul>
<ul class='hierarchy'>
<li class='archivedate collapsed'>
<a class='toggle'>
<span class='zippy'></span>
</a>
<a class='post-count-link' href='https://www.phantomsandmonsters.com/2013/10/'>
October
</a>
<span class='post-count' dir='ltr'>
                (
                78
                )
              </span>
</li>
</ul>
<ul class='hierarchy'>
<li class='archivedate collapsed'>
<a class='toggle'>
<span class='zippy'></span>
</a>
<a class='post-count-link' href='https://www.phantomsandmonsters.com/2013/09/'>
September
</a>
<span class='post-count' dir='ltr'>
                (
                67
                )
              </span>
</li>
</ul>
<ul class='hierarchy'>
<li class='archivedate collapsed'>
<a class='toggle'>
<span class='zippy'></span>
</a>
<a class='post-count-link' href='https://www.phantomsandmonsters.com/2013/08/'>
August
</a>
<span class='post-count' dir='ltr'>
                (
                75
                )
              </span>
</li>
</ul>
<ul class='hierarchy'>
<li class='archivedate collapsed'>
<a class='toggle'>
<span class='zippy'></span>
</a>
<a class='post-count-link' href='https://www.phantomsandmonsters.com/2013/07/'>
July
</a>
<span class='post-count' dir='ltr'>
                (
                73
                )
              </span>
</li>
</ul>
<ul class='hierarchy'>
<li class='archivedate collapsed'>
<a class='toggle'>
<span class='zippy'></span>
</a>
<a class='post-count-link' href='https://www.phantomsandmonsters.com/2013/06/'>
June
</a>
<span class='post-count' dir='ltr'>
                (
                56
                )
              </span>
</li>
</ul>
<ul class='hierarchy'>
<li class='archivedate collapsed'>
<a class='toggle'>
<span class='zippy'></span>
</a>
<a class='post-count-link' href='https://www.phantomsandmonsters.com/2013/05/'>
May
</a>
<span class='post-count' dir='ltr'>
                (
                43
                )
              </span>
</li>
</ul>
<ul class='hierarchy'>
<li class='archivedate collapsed'>
<a class='toggle'>
<span class='zippy'></span>
</a>
<a class='post-count-link' href='https://www.phantomsandmonsters.com/2013/04/'>
April
</a>
<span class='post-count' dir='ltr'>
                (
                41
                )
              </span>
</li>
</ul>
<ul class='hierarchy'>
<li class='archivedate collapsed'>
<a class='toggle'>
<span class='zippy'></span>
</a>
<a class='post-count-link' href='https://www.phantomsandmonsters.com/2013/03/'>
March
</a>
<span class='post-count' dir='ltr'>
                (
                36
                )
              </span>
</li>
</ul>
<ul class='hierarchy'>
<li class='archivedate collapsed'>
<a class='toggle'>
<span class='zippy'></span>
</a>
<a class='post-count-link' href='https://www.phantomsandmonsters.com/2013/02/'>
February
</a>
<span class='post-count' dir='ltr'>
                (
                35
                )
              </span>
</li>
</ul>
<ul class='hierarchy'>
<li class='archivedate collapsed'>
<a class='toggle'>
<span class='zippy'></span>
</a>
<a class='post-count-link' href='https://www.phantomsandmonsters.com/2013/01/'>
January
</a>
<span class='post-count' dir='ltr'>
                (
                46
                )
              </span>
</li>
</ul>
</li>
</ul>
<ul class='hierarchy'>
<li class='archivedate collapsed'>
<a class='toggle'>
<span class='zippy'></span>
</a>
<a class='post-count-link' href='https://www.phantomsandmonsters.com/2012/'>
2012
</a>
<span class='post-count' dir='ltr'>
                (
                526
                )
              </span>
<ul class='hierarchy'>
<li class='archivedate collapsed'>
<a class='toggle'>
<span class='zippy'></span>
</a>
<a class='post-count-link' href='https://www.phantomsandmonsters.com/2012/12/'>
December
</a>
<span class='post-count' dir='ltr'>
                (
                38
                )
              </span>
</li>
</ul>
<ul class='hierarchy'>
<li class='archivedate collapsed'>
<a class='toggle'>
<span class='zippy'></span>
</a>
<a class='post-count-link' href='https://www.phantomsandmonsters.com/2012/11/'>
November
</a>
<span class='post-count' dir='ltr'>
                (
                44
                )
              </span>
</li>
</ul>
<ul class='hierarchy'>
<li class='archivedate collapsed'>
<a class='toggle'>
<span class='zippy'></span>
</a>
<a class='post-count-link' href='https://www.phantomsandmonsters.com/2012/10/'>
October
</a>
<span class='post-count' dir='ltr'>
                (
                44
                )
              </span>
</li>
</ul>
<ul class='hierarchy'>
<li class='archivedate collapsed'>
<a class='toggle'>
<span class='zippy'></span>
</a>
<a class='post-count-link' href='https://www.phantomsandmonsters.com/2012/09/'>
September
</a>
<span class='post-count' dir='ltr'>
                (
                42
                )
              </span>
</li>
</ul>
<ul class='hierarchy'>
<li class='archivedate collapsed'>
<a class='toggle'>
<span class='zippy'></span>
</a>
<a class='post-count-link' href='https://www.phantomsandmonsters.com/2012/08/'>
August
</a>
<span class='post-count' dir='ltr'>
                (
                46
                )
              </span>
</li>
</ul>
<ul class='hierarchy'>
<li class='archivedate collapsed'>
<a class='toggle'>
<span class='zippy'></span>
</a>
<a class='post-count-link' href='https://www.phantomsandmonsters.com/2012/07/'>
July
</a>
<span class='post-count' dir='ltr'>
                (
                44
                )
              </span>
</li>
</ul>
<ul class='hierarchy'>
<li class='archivedate collapsed'>
<a class='toggle'>
<span class='zippy'></span>
</a>
<a class='post-count-link' href='https://www.phantomsandmonsters.com/2012/06/'>
June
</a>
<span class='post-count' dir='ltr'>
                (
                44
                )
              </span>
</li>
</ul>
<ul class='hierarchy'>
<li class='archivedate collapsed'>
<a class='toggle'>
<span class='zippy'></span>
</a>
<a class='post-count-link' href='https://www.phantomsandmonsters.com/2012/05/'>
May
</a>
<span class='post-count' dir='ltr'>
                (
                48
                )
              </span>
</li>
</ul>
<ul class='hierarchy'>
<li class='archivedate collapsed'>
<a class='toggle'>
<span class='zippy'></span>
</a>
<a class='post-count-link' href='https://www.phantomsandmonsters.com/2012/04/'>
April
</a>
<span class='post-count' dir='ltr'>
                (
                42
                )
              </span>
</li>
</ul>
<ul class='hierarchy'>
<li class='archivedate collapsed'>
<a class='toggle'>
<span class='zippy'></span>
</a>
<a class='post-count-link' href='https://www.phantomsandmonsters.com/2012/03/'>
March
</a>
<span class='post-count' dir='ltr'>
                (
                46
                )
              </span>
</li>
</ul>
<ul class='hierarchy'>
<li class='archivedate collapsed'>
<a class='toggle'>
<span class='zippy'></span>
</a>
<a class='post-count-link' href='https://www.phantomsandmonsters.com/2012/02/'>
February
</a>
<span class='post-count' dir='ltr'>
                (
                42
                )
              </span>
</li>
</ul>
<ul class='hierarchy'>
<li class='archivedate collapsed'>
<a class='toggle'>
<span class='zippy'></span>
</a>
<a class='post-count-link' href='https://www.phantomsandmonsters.com/2012/01/'>
January
</a>
<span class='post-count' dir='ltr'>
                (
                46
                )
              </span>
</li>
</ul>
</li>
</ul>
<ul class='hierarchy'>
<li class='archivedate collapsed'>
<a class='toggle'>
<span class='zippy'></span>
</a>
<a class='post-count-link' href='https://www.phantomsandmonsters.com/2011/'>
2011
</a>
<span class='post-count' dir='ltr'>
                (
                568
                )
              </span>
<ul class='hierarchy'>
<li class='archivedate collapsed'>
<a class='toggle'>
<span class='zippy'></span>
</a>
<a class='post-count-link' href='https://www.phantomsandmonsters.com/2011/12/'>
December
</a>
<span class='post-count' dir='ltr'>
                (
                46
                )
              </span>
</li>
</ul>
<ul class='hierarchy'>
<li class='archivedate collapsed'>
<a class='toggle'>
<span class='zippy'></span>
</a>
<a class='post-count-link' href='https://www.phantomsandmonsters.com/2011/11/'>
November
</a>
<span class='post-count' dir='ltr'>
                (
                37
                )
              </span>
</li>
</ul>
<ul class='hierarchy'>
<li class='archivedate collapsed'>
<a class='toggle'>
<span class='zippy'></span>
</a>
<a class='post-count-link' href='https://www.phantomsandmonsters.com/2011/10/'>
October
</a>
<span class='post-count' dir='ltr'>
                (
                46
                )
              </span>
</li>
</ul>
<ul class='hierarchy'>
<li class='archivedate collapsed'>
<a class='toggle'>
<span class='zippy'></span>
</a>
<a class='post-count-link' href='https://www.phantomsandmonsters.com/2011/09/'>
September
</a>
<span class='post-count' dir='ltr'>
                (
                42
                )
              </span>
</li>
</ul>
<ul class='hierarchy'>
<li class='archivedate collapsed'>
<a class='toggle'>
<span class='zippy'></span>
</a>
<a class='post-count-link' href='https://www.phantomsandmonsters.com/2011/08/'>
August
</a>
<span class='post-count' dir='ltr'>
                (
                50
                )
              </span>
</li>
</ul>
<ul class='hierarchy'>
<li class='archivedate collapsed'>
<a class='toggle'>
<span class='zippy'></span>
</a>
<a class='post-count-link' href='https://www.phantomsandmonsters.com/2011/07/'>
July
</a>
<span class='post-count' dir='ltr'>
                (
                46
                )
              </span>
</li>
</ul>
<ul class='hierarchy'>
<li class='archivedate collapsed'>
<a class='toggle'>
<span class='zippy'></span>
</a>
<a class='post-count-link' href='https://www.phantomsandmonsters.com/2011/06/'>
June
</a>
<span class='post-count' dir='ltr'>
                (
                42
                )
              </span>
</li>
</ul>
<ul class='hierarchy'>
<li class='archivedate collapsed'>
<a class='toggle'>
<span class='zippy'></span>
</a>
<a class='post-count-link' href='https://www.phantomsandmonsters.com/2011/05/'>
May
</a>
<span class='post-count' dir='ltr'>
                (
                46
                )
              </span>
</li>
</ul>
<ul class='hierarchy'>
<li class='archivedate collapsed'>
<a class='toggle'>
<span class='zippy'></span>
</a>
<a class='post-count-link' href='https://www.phantomsandmonsters.com/2011/04/'>
April
</a>
<span class='post-count' dir='ltr'>
                (
                51
                )
              </span>
</li>
</ul>
<ul class='hierarchy'>
<li class='archivedate collapsed'>
<a class='toggle'>
<span class='zippy'></span>
</a>
<a class='post-count-link' href='https://www.phantomsandmonsters.com/2011/03/'>
March
</a>
<span class='post-count' dir='ltr'>
                (
                53
                )
              </span>
</li>
</ul>
<ul class='hierarchy'>
<li class='archivedate collapsed'>
<a class='toggle'>
<span class='zippy'></span>
</a>
<a class='post-count-link' href='https://www.phantomsandmonsters.com/2011/02/'>
February
</a>
<span class='post-count' dir='ltr'>
                (
                51
                )
              </span>
</li>
</ul>
<ul class='hierarchy'>
<li class='archivedate collapsed'>
<a class='toggle'>
<span class='zippy'></span>
</a>
<a class='post-count-link' href='https://www.phantomsandmonsters.com/2011/01/'>
January
</a>
<span class='post-count' dir='ltr'>
                (
                58
                )
              </span>
</li>
</ul>
</li>
</ul>
<ul class='hierarchy'>
<li class='archivedate collapsed'>
<a class='toggle'>
<span class='zippy'></span>
</a>
<a class='post-count-link' href='https://www.phantomsandmonsters.com/2010/'>
2010
</a>
<span class='post-count' dir='ltr'>
                (
                323
                )
              </span>
<ul class='hierarchy'>
<li class='archivedate collapsed'>
<a class='toggle'>
<span class='zippy'></span>
</a>
<a class='post-count-link' href='https://www.phantomsandmonsters.com/2010/12/'>
December
</a>
<span class='post-count' dir='ltr'>
                (
                18
                )
              </span>
</li>
</ul>
<ul class='hierarchy'>
<li class='archivedate collapsed'>
<a class='toggle'>
<span class='zippy'></span>
</a>
<a class='post-count-link' href='https://www.phantomsandmonsters.com/2010/11/'>
November
</a>
<span class='post-count' dir='ltr'>
                (
                38
                )
              </span>
</li>
</ul>
<ul class='hierarchy'>
<li class='archivedate collapsed'>
<a class='toggle'>
<span class='zippy'></span>
</a>
<a class='post-count-link' href='https://www.phantomsandmonsters.com/2010/10/'>
October
</a>
<span class='post-count' dir='ltr'>
                (
                18
                )
              </span>
</li>
</ul>
<ul class='hierarchy'>
<li class='archivedate collapsed'>
<a class='toggle'>
<span class='zippy'></span>
</a>
<a class='post-count-link' href='https://www.phantomsandmonsters.com/2010/09/'>
September
</a>
<span class='post-count' dir='ltr'>
                (
                29
                )
              </span>
</li>
</ul>
<ul class='hierarchy'>
<li class='archivedate collapsed'>
<a class='toggle'>
<span class='zippy'></span>
</a>
<a class='post-count-link' href='https://www.phantomsandmonsters.com/2010/08/'>
August
</a>
<span class='post-count' dir='ltr'>
                (
                33
                )
              </span>
</li>
</ul>
<ul class='hierarchy'>
<li class='archivedate collapsed'>
<a class='toggle'>
<span class='zippy'></span>
</a>
<a class='post-count-link' href='https://www.phantomsandmonsters.com/2010/07/'>
July
</a>
<span class='post-count' dir='ltr'>
                (
                43
                )
              </span>
</li>
</ul>
<ul class='hierarchy'>
<li class='archivedate collapsed'>
<a class='toggle'>
<span class='zippy'></span>
</a>
<a class='post-count-link' href='https://www.phantomsandmonsters.com/2010/06/'>
June
</a>
<span class='post-count' dir='ltr'>
                (
                28
                )
              </span>
</li>
</ul>
<ul class='hierarchy'>
<li class='archivedate collapsed'>
<a class='toggle'>
<span class='zippy'></span>
</a>
<a class='post-count-link' href='https://www.phantomsandmonsters.com/2010/05/'>
May
</a>
<span class='post-count' dir='ltr'>
                (
                36
                )
              </span>
</li>
</ul>
<ul class='hierarchy'>
<li class='archivedate collapsed'>
<a class='toggle'>
<span class='zippy'></span>
</a>
<a class='post-count-link' href='https://www.phantomsandmonsters.com/2010/04/'>
April
</a>
<span class='post-count' dir='ltr'>
                (
                40
                )
              </span>
</li>
</ul>
<ul class='hierarchy'>
<li class='archivedate collapsed'>
<a class='toggle'>
<span class='zippy'></span>
</a>
<a class='post-count-link' href='https://www.phantomsandmonsters.com/2010/03/'>
March
</a>
<span class='post-count' dir='ltr'>
                (
                36
                )
              </span>
</li>
</ul>
<ul class='hierarchy'>
<li class='archivedate collapsed'>
<a class='toggle'>
<span class='zippy'></span>
</a>
<a class='post-count-link' href='https://www.phantomsandmonsters.com/2010/02/'>
February
</a>
<span class='post-count' dir='ltr'>
                (
                4
                )
              </span>
</li>
</ul>
</li>
</ul>
</div>
</div>
<div class='clear'></div>
<span class='widget-item-control'>
<span class='item-control blog-admin'>
<a class='quickedit' onclick='return _WidgetManager._PopupConfig(document.getElementById("BlogArchive1"));' rel='nofollow' target='configBlogArchive1' title='Edit'>
<img alt='' height='18' src='https://resources.blogblog.com/img/icon18_wrench_allbkg.png' width='18'/>
</a>
</span>
</span>
<div class='clear'></div>
</div>
</div><div class='widget BlogSearch' data-version='1' id='BlogSearch1'>
<h2 class='title'>Search the &#39;Phantoms &amp; Monsters&#39; Archives</h2>
<div class='widget-content'>
<div id='BlogSearch1_form'>
<form action='https://www.phantomsandmonsters.com/search' class='gsc-search-box' target='_top'>
<table cellpadding='0' cellspacing='0' class='gsc-search-box'>
<tbody>
<tr>
<td class='gsc-input'>
<input autocomplete='off' class='gsc-input' name='q' size='10' title='search' type='text' value=''/>
</td>
<td class='gsc-search-button'>
<input class='gsc-search-button' title='search' type='submit' value='Search'/>
</td>
</tr>
</tbody>
</table>
</form>
</div>
</div>
<div class='clear'></div>
<span class='widget-item-control'>
<span class='item-control blog-admin'>
<a class='quickedit' onclick='return _WidgetManager._PopupConfig(document.getElementById("BlogSearch1"));' rel='nofollow' target='configBlogSearch1' title='Edit'>
<img alt='' height='18' src='https://resources.blogblog.com/img/icon18_wrench_allbkg.png' width='18'/>
</a>
</span>
</span>
<div class='clear'></div>
</div><div class='widget HTML' data-version='1' id='HTML4'>
<div class='widget-content'>
<p><center><a href="https://www.expandedperspectives.com" imageanchor="1" style="margin-left: 1em; margin-right: 1em;"><img border="0" src="https://4.bp.blogspot.com/-IHfB3jOolww/W3RuSM7nQQI/AAAAAAABW8A/StILr-jmlxoPpeFiI0DofPGYuV9i5ZqpACLcBGAs/s1600/expanded2.jpg" data-original-width="250" data-original-height="250" /></a></center></p>

<p><center><iframe src="//rcm-na.amazon-adsystem.com/e/cm?o=1&p=22&l=ur1&category=amz_music&banner=1RNG3X43Q4QBRCE63A02&f=ifr&linkID=7df9fd3036529f810a50d56e039c66b6&t=celebritycoll-20&tracking_id=celebritycoll-20" width="250" height="250" scrolling="no" border="0" marginwidth="0" style="border:none;" frameborder="0"></iframe></center></p>

<center><a class="twitter-timeline" data-width="350" data-height="600" data-theme="dark" href="https://twitter.com/PhantomMonster?ref_src=twsrc%5Etfw">Tweets by PhantomMonster</a> <script async src="https://platform.twitter.com/widgets.js" charset="utf-8"></script></center><br />

<center><iframe src="//rcm-na.amazon-adsystem.com/e/cm?o=1&p=12&l=ur1&category=prime_up&banner=0V9SJV9M2EXY1BNF0882&f=ifr&linkID=119c111ce674a2a8712dd0281eb4f831&t=celebritycoll-20&tracking_id=celebritycoll-20" width="300" height="250" scrolling="no" border="0" marginwidth="0" style="border:none;" frameborder="0"></iframe></center><br />
</div>
<div class='clear'></div>
<span class='widget-item-control'>
<span class='item-control blog-admin'>
<a class='quickedit' onclick='return _WidgetManager._PopupConfig(document.getElementById("HTML4"));' rel='nofollow' target='configHTML4' title='Edit'>
<img alt='' height='18' src='https://resources.blogblog.com/img/icon18_wrench_allbkg.png' width='18'/>
</a>
</span>
</span>
<div class='clear'></div>
</div><div class='widget PopularPosts' data-version='1' id='PopularPosts1'>
<h2>
Popular Posts
</h2>
<div class='widget-content popular-posts'>
<ul>
<li>
<div class='item-content'>
<div class='item-thumbnail'>
<a href='https://www.phantomsandmonsters.com/2019/11/8-ft-dark-reddish-bigfoot-observed-in.html' target='_blank'>
<img alt='' border='0' height='72' src='https://2.bp.blogspot.com/-6BedlE2kF9w/XcR4NE4qPiI/AAAAAAABa4M/jn0JuPpweR0lkUMR_qnuU6MjArHbwU4XgCLcBGAsYHQ/s72-c/rock%2Bhouse2.JPG' width='72'/>
</a>
</div>
<div class='item-title'>
<a href='https://www.phantomsandmonsters.com/2019/11/8-ft-dark-reddish-bigfoot-observed-in.html'>
8 Ft. Dark Reddish Bigfoot Observed in Pike County, Mississippi
</a>
</div>
<div class='item-snippet'>
 I&#39;ve been receiving a high number of possible Bigfoot and upright canine sightings throughout Mississippi recently. Today I received an...
</div>
</div>
<div style='clear: both;'></div>
</li>
<li>
<div class='item-content'>
<div class='item-thumbnail'>
<a href='https://www.phantomsandmonsters.com/2020/01/skunk-ape-sighting-investigated-near.html' target='_blank'>
<img alt='' border='0' height='72' src='https://1.bp.blogspot.com/-cVUrZUJBGPU/XhYvo3y_lgI/AAAAAAABbgI/vjGGzNJzK5EDoHyjG5aNwGR20cLB1V3PACLcBGAsYHQ/s72-c/danielle4.jpg' width='72'/>
</a>
</div>
<div class='item-title'>
<a href='https://www.phantomsandmonsters.com/2020/01/skunk-ape-sighting-investigated-near.html'>
Skunk Ape Sighting Investigated Near Dade City, Florida
</a>
</div>
<div class='item-snippet'>
 Skunk Ape Sighting in Central Florida  Date: January 3, 2020  Sighting Time: Approximately 9:30-10:00 pm  Weather: Clear and 70-75 degrees ...
</div>
</div>
<div style='clear: both;'></div>
</li>
<li>
<div class='item-content'>
<div class='item-thumbnail'>
<a href='https://www.phantomsandmonsters.com/2020/02/bigfoot-observed-while-fishing-at-lake.html' target='_blank'>
<img alt='' border='0' height='72' src='https://4.bp.blogspot.com/-43R17HykvFo/Xk647_Pa6xI/AAAAAAABb7c/MNpgmUt_1dECELsWyacrOAKJ40MpXObmACLcBGAsYHQ/s72-c/kentucky%2BBF.JPG' width='72'/>
</a>
</div>
<div class='item-title'>
<a href='https://www.phantomsandmonsters.com/2020/02/bigfoot-observed-while-fishing-at-lake.html'>
Bigfoot Observed While Fishing at Lake Barkley, Kentucky
</a>
</div>
<div class='item-snippet'>
 The last thing you expect to see while spending a quiet day fishing is a Bigfoot moving about on the shoreline and throwing rocks. A Kentuc...
</div>
</div>
<div style='clear: both;'></div>
</li>
<li>
<div class='item-content'>
<div class='item-thumbnail'>
<a href='https://www.phantomsandmonsters.com/2020/01/photo-possible-bigfoot-carrying-deer.html' target='_blank'>
<img alt='' border='0' height='72' src='https://1.bp.blogspot.com/-YYK7ljAFyjo/XixoRbM5v7I/AAAAAAABbrM/h9PazDnfJAcgd8OtcbUvgQ0cUGKN5OoqwCLcBGAsYHQ/s72-c/warmlake3.JPG' width='72'/>
</a>
</div>
<div class='item-title'>
<a href='https://www.phantomsandmonsters.com/2020/01/photo-possible-bigfoot-carrying-deer.html'>
Photo: Possible Bigfoot Carrying Deer Carcass in Valley County, Idaho
</a>
</div>
<div class='item-snippet'>
 I recently received a photograph from an eyewitness &#39;CC&#39; in Idaho. CC stated in our telephone conversation that he and his business...
</div>
</div>
<div style='clear: both;'></div>
</li>
<li>
<div class='item-content'>
<div class='item-thumbnail'>
<a href='https://www.phantomsandmonsters.com/2020/01/photo-bigfoot-captured-on-trail-cam-in.html' target='_blank'>
<img alt='' border='0' height='72' src='https://4.bp.blogspot.com/-ixH5rWk-q8A/Xg-DdHC5TVI/AAAAAAABbbQ/l3UKVzBeJs4V7rMA5oYON0gcG_pudagnACLcBGAsYHQ/s72-c/georgia2.JPG' width='72'/>
</a>
</div>
<div class='item-title'>
<a href='https://www.phantomsandmonsters.com/2020/01/photo-bigfoot-captured-on-trail-cam-in.html'>
Photo: Bigfoot Captured on Trail Cam in North Georgia Mountains
</a>
</div>
<div class='item-snippet'>
 I recently received the following account and photo:   Hi Lon,   The photo included in this email is from my friend&#39;s game camera. He w...
</div>
</div>
<div style='clear: both;'></div>
</li>
<li>
<div class='item-content'>
<div class='item-thumbnail'>
<a href='https://www.phantomsandmonsters.com/2020/04/possible-rake-encounter-in-north.html' target='_blank'>
<img alt='' border='0' height='72' src='https://1.bp.blogspot.com/-ieaoDlCKD3c/XqNI8ei6p_I/AAAAAAABck8/YWXtHTBD6FEZJQgv_JN2XK53rOPDGQQ_ACLcBGAsYHQ/s72-c/rake%2Balabama.JPG' width='72'/>
</a>
</div>
<div class='item-title'>
<a href='https://www.phantomsandmonsters.com/2020/04/possible-rake-encounter-in-north.html'>
Possible 'Rake' Encounter in North Central Alabama
</a>
</div>
<div class='item-snippet'>
 A group of friends are hiking on family property at night in north central Alabama, when they are alerted to a possible &#39;Rake&#39; in t...
</div>
</div>
<div style='clear: both;'></div>
</li>
<li>
<div class='item-content'>
<div class='item-thumbnail'>
<a href='https://www.phantomsandmonsters.com/2019/04/bigfoot-observed-near-turkey-run-state.html' target='_blank'>
<img alt='' border='0' height='72' src='https://3.bp.blogspot.com/-bhPLWVAw3g4/XK-As0wbgaI/AAAAAAABY8U/cLzGic_q32o66d8EVQcuJNKof5HoikF4wCLcBGAs/s72-c/turkey%2Brun2.JPG' width='72'/>
</a>
</div>
<div class='item-title'>
<a href='https://www.phantomsandmonsters.com/2019/04/bigfoot-observed-near-turkey-run-state.html'>
Bigfoot Observed Near Turkey Run State Park, Indiana
</a>
</div>
<div class='item-snippet'>
 I recently received a telephone call from an eyewitness named &#39;KS&#39; in reference to a Bigfoot encounter.   On the night of March 30t...
</div>
</div>
<div style='clear: both;'></div>
</li>
<li>
<div class='item-content'>
<div class='item-thumbnail'>
<a href='https://www.phantomsandmonsters.com/2020/04/invisible-cloaking-entity-in-juarez.html' target='_blank'>
<img alt='' border='0' height='72' src='https://2.bp.blogspot.com/--tSE-hUSVEg/XoYy-opAsHI/AAAAAAABcWw/u5-tm17vajI8WFmyEFRFvE0xRrmd-gLNwCLcBGAsYHQ/s72-c/juarez2-main.jpg' width='72'/>
</a>
</div>
<div class='item-title'>
<a href='https://www.phantomsandmonsters.com/2020/04/invisible-cloaking-entity-in-juarez.html'>
Invisible Cloaking Entity in Juarez, Mexico Park (Video / Photo Captures)
</a>
</div>
<div class='item-snippet'>
  A Juarez, Mexico resident video records an invisible / cloaked entity at his son&#39;s baseball game  UFO investigator Tercer Milenio inve...
</div>
</div>
<div style='clear: both;'></div>
</li>
<li>
<div class='item-content'>
<div class='item-thumbnail'>
<a href='https://www.phantomsandmonsters.com/2021/02/army-air-force-flight-nurse-claimed-she.html' target='_blank'>
<img alt='' border='0' height='72' src='https://1.bp.blogspot.com/-4pls3bQQtmo/YCBqpTiUsLI/AAAAAAABfuc/e8BJsBSi57YJxcXLJvBbYaRXENQcjyGfgCLcBGAsYHQ/s72-w399-c-h400/matilda1.JPG' width='72'/>
</a>
</div>
<div class='item-title'>
<a href='https://www.phantomsandmonsters.com/2021/02/army-air-force-flight-nurse-claimed-she.html'>
Army Air Force Flight Nurse Claimed She Interviewed 'Roswell Incident' Alien Entity
</a>
</div>
<div class='item-snippet'>
According to a recent article , excerpts from the notes and documents of Matilda O&#8217;Donnell McElroy, Senior Master Sergeant Women&#8217;s Army Air ...
</div>
</div>
<div style='clear: both;'></div>
</li>
<li>
<div class='item-content'>
<div class='item-thumbnail'>
<a href='https://www.phantomsandmonsters.com/2020/04/rake-like-humanoid-encountered-in.html' target='_blank'>
<img alt='' border='0' height='72' src='https://2.bp.blogspot.com/-Z-MvRGp_1aU/XottDEvA6AI/AAAAAAABcaQ/yS42ycnU2Yo0IyfunXyd3GIqOKcxA-3ZwCLcBGAsYHQ/s72-c/rake%2Bmichigan.jpg' width='72'/>
</a>
</div>
<div class='item-title'>
<a href='https://www.phantomsandmonsters.com/2020/04/rake-like-humanoid-encountered-in.html'>
Rake-Like Humanoid Encountered in Cheboygan County, Michigan
</a>
</div>
<div class='item-snippet'>
 A teen boy, who was visiting his grandparents in northern Michigan, has a terrifying encounter with a rake-like humanoid. Was it a Wendigo ...
</div>
</div>
<div style='clear: both;'></div>
</li>
</ul>
<div class='clear'></div>
<span class='widget-item-control'>
<span class='item-control blog-admin'>
<a class='quickedit' onclick='return _WidgetManager._PopupConfig(document.getElementById("PopularPosts1"));' rel='nofollow' target='configPopularPosts1' title='Edit'>
<img alt='' height='18' src='https://resources.blogblog.com/img/icon18_wrench_allbkg.png' width='18'/>
</a>
</span>
</span>
<div class='clear'></div>
</div>
</div></div>
</aside>
</div>
</div>
</div>
<div style='clear: both'></div>
<!-- columns -->
</div>
<!-- main -->
</div>
</div>
<div class='main-cap-bottom cap-bottom'>
<div class='cap-left'></div>
<div class='cap-right'></div>
</div>
</div>
<footer>
<div class='footer-outer'>
<div class='footer-cap-top cap-top'>
<div class='cap-left'></div>
<div class='cap-right'></div>
</div>
<div class='fauxborder-left footer-fauxborder-left'>
<div class='fauxborder-right footer-fauxborder-right'></div>
<div class='region-inner footer-inner'>
<div class='foot section' id='footer-1'><div class='widget HTML' data-version='1' id='HTML5'>
<div class='widget-content'>
<center><iframe src="https://www.google.com/maps/d/u/0/embed?mid=1IVcYFz1rnNpheYcCAQH828YxPU0NeZTd" width="640" height="480"></iframe></center><br />

<br />
<b><center><h3>"No matter where you go, there you are."<br /><span style="font-style:italic;">Dr. Buckaroo Banzai</span></h3></center></b><br />

<p><center><a rel="license" href="http://creativecommons.org/licenses/by-nc-nd/3.0/us/"><img alt="Creative Commons License" style="border-width:0" src="https://lh6.googleusercontent.com/proxy/RNpQjGrpqV0tYFmE0wy8ODaOeiFQlxHYyFh-dETi3zN9Wzt57w9GloF09TXJHgGsBChnjtW_HFIv7-28qaPcpse3Ns1I7s9rKZ74BQ=s0-d"></a><br />This site is licensed under a <a rel="license" href="http://creativecommons.org/licenses/by-nc-nd/3.0/us/">Creative Commons Attribution-Noncommercial-No Derivative Works 3.0 United States License</a>.<br />Hotlinking images and copyrighted material is strictly forbidden unless permission is obtained.</center></p>
 
<p><center><span style="font-size: x-small;"><b style="color: #98AFC7;">'Phantoms and Monsters' and 'phantomsandmonsters.com' is protected under the Lanham (Trademark) Act (Title 15, Chapter 22 of the United States Code)<br />
'Phantoms and Monsters' was establish in September 2005 and is not a business</b></span></center></p>
<br />
 
<center><p>Disclaimer:<br />
The publication of any and all content e.g., articles, reports, editorials, commentary, opinions, as well as graphics and or images on this web-site does not constitute sanction or acquiescence of said content unless specified; it is solely for informational purposes.</p>

<p>Fair Use Notice:<br />
This site may contain copyrighted material the use of which may not be specifically authorized by the copyright owner. We are making such material available in our efforts to advance understanding of environmental, political, human rights, economic, democratic, scientific, social justice, and religious issues, etc. We believe this constitutes a 'fair use' of any such copyrighted material as provided for in section 107 of the US Copyright Law. In accordance with Title 17 U.S.C. Section 107, the material on this site is distributed without profit to those who have expressed a prior interest in receiving the included information for research and educational purposes.</p>
 
<p>You understand that all Content posted on, transmitted through, or linked from the Phantoms and Monsters Site, are the sole responsibility of the person from whom such Content originated. You are responsible for all Content that you post, email or otherwise make available via the Phantoms and Monsters Site. Phantoms and Monsters does not control, and is not responsible for Content made available through the Phantoms and Monsters Site. By using the Phantoms and Monsters Site, you acknowledge that you may be exposed to Content from other users that is offensive, indecent, inaccurate, misleading, or otherwise objectionable.</p>

<p>NOTE: Any use of witness information, which includes any attempt to contact a witness or persons involved in an event, is strictly prohibited without the written consent of Lon Strickler</p></center>

<p><center><b>&#169; 2005-2020 Phantoms & Monsters - All Rights Reserved</b><br /></center></p>
</div>
<div class='clear'></div>
<span class='widget-item-control'>
<span class='item-control blog-admin'>
<a class='quickedit' onclick='return _WidgetManager._PopupConfig(document.getElementById("HTML5"));' rel='nofollow' target='configHTML5' title='Edit'>
<img alt='' height='18' src='https://resources.blogblog.com/img/icon18_wrench_allbkg.png' width='18'/>
</a>
</span>
</span>
<div class='clear'></div>
</div><div class='widget HTML' data-version='1' id='HTML2'>
<div class='widget-content'>
<!-- Start of StatCounter Code for Blogger / Blogspot -->
<script type="text/javascript">
//<![CDATA[
var sc_project=9150294; 
var sc_invisible=1; 
var sc_security="1f6d3c2b"; 
var scJsHost = (("https:" == document.location.protocol) ? "https://secure." : "http://www.");
document.write("<sc"+"ript type='text/javascript' src='" + scJsHost+ "statcounter.com/counter/counter_xhtml.js'></"+"script>");
//]]>
</script>
<noscript><div class="statcounter"><a title="blogger visitor" href="http://statcounter.com/blogger/" class="statcounter"><img class="statcounter" src="https://lh4.googleusercontent.com/proxy/4hjDrWBhhKJF49oJMxbNNjdsSGoKlZ9LW-rytPPgBZ3m5bEScfjHhcIG2zL34KPD0GMl6k-sPl177HmCtOfEXk3g=s0-d" alt="blogger visitor"></a></div></noscript>
<!-- End of StatCounter Code for Blogger / Blogspot -->
</div>
<div class='clear'></div>
<span class='widget-item-control'>
<span class='item-control blog-admin'>
<a class='quickedit' onclick='return _WidgetManager._PopupConfig(document.getElementById("HTML2"));' rel='nofollow' target='configHTML2' title='Edit'>
<img alt='' height='18' src='https://resources.blogblog.com/img/icon18_wrench_allbkg.png' width='18'/>
</a>
</span>
</span>
<div class='clear'></div>
</div><div class='widget HTML' data-version='1' id='HTML6'>
<h2 class='title'>StatCounter</h2>
<div class='widget-content'>
<!-- Start of StatCounter Code for Blogger / Blogspot -->
<script type="text/javascript">
//<![CDATA[
var sc_project=9150294; 
var sc_invisible=1; 
var sc_security="1f6d3c2b"; 
var scJsHost = (("https:" == document.location.protocol) ? "https://secure." : "http://www.");
document.write("<sc"+"ript type='text/javascript' src='" + scJsHost+ "statcounter.com/counter/counter_xhtml.js'></"+"script>");
//]]>
</script>
<noscript><div class="statcounter"><a title="blogger visitor" href="http://statcounter.com/blogger/" class="statcounter"><img class="statcounter" src="//c.statcounter.com/9150294/0/1f6d3c2b/1/" alt="blogger visitor" /></a></div></noscript>
<!-- End of StatCounter Code for Blogger / Blogspot -->
</div>
<div class='clear'></div>
<span class='widget-item-control'>
<span class='item-control blog-admin'>
<a class='quickedit' onclick='return _WidgetManager._PopupConfig(document.getElementById("HTML6"));' rel='nofollow' target='configHTML6' title='Edit'>
<img alt='' height='18' src='https://resources.blogblog.com/img/icon18_wrench_allbkg.png' width='18'/>
</a>
</span>
</span>
<div class='clear'></div>
</div></div>
<!-- outside of the include in order to lock Attribution widget -->
<div class='foot section' id='footer-3'><div class='widget Attribution' data-version='1' id='Attribution1'>
<div class='widget-content' style='text-align: center;'>
Powered by <a href='https://www.blogger.com' target='_blank'>Blogger</a>.
</div>
<div class='clear'></div>
<span class='widget-item-control'>
<span class='item-control blog-admin'>
<a class='quickedit' onclick='return _WidgetManager._PopupConfig(document.getElementById("Attribution1"));' rel='nofollow' target='configAttribution1' title='Edit'>
<img alt='' height='18' src='https://resources.blogblog.com/img/icon18_wrench_allbkg.png' width='18'/>
</a>
</span>
</span>
<div class='clear'></div>
</div></div>
</div>
</div>
<div class='footer-cap-bottom cap-bottom'>
<div class='cap-left'></div>
<div class='cap-right'></div>
</div>
</div>
</footer>
<!-- content -->
</div>
</div>
<div class='content-cap-bottom cap-bottom'>
<div class='cap-left'></div>
<div class='cap-right'></div>
</div>
</div>
</div>
<script type='text/javascript'>
      window.setTimeout(function() {
        document.body.className = document.body.className.replace('loading', '');
                                                                  }, 10);
    </script>
<script async='async' data-cfasync='false' src='https://cdn1.lockerdomecdn.com/embeds/phantomsandmonsters.js'></script>
<script type='application/ld+json'>
{
  "@context":"http://schema.org",
  "@type":"Organization",
  "name":"Phantoms and Monsters",
  "url": "https://www.phantomsandmonsters.com",
  "sameAs": [
  "https://twitter.com/PhantomMonster",
  "https://plus.google.com/b/106231406630145221843",
  "https://www.facebook.com/ForteanResearch",
  "https://www.instagram.com/phantomsandmonsters",
  "https://flipboard.com/@LonStrickler",
  "https://mix.com/phantomsmonsters",
  "https://www.pinterest.com/lonstrickler/?hl=en"
 ]
}
</script>
<script async='async' src='//assets.pinterest.com/js/pinit.js'></script>
<div id='amzn-assoc-ad-94e73d01-5a70-4cf1-935d-194a6b63a9cb'></div><script async='async' src='//z-na.amazon-adsystem.com/widgets/onejs?MarketPlace=US&adInstanceId=94e73d01-5a70-4cf1-935d-194a6b63a9cb'></script>
<!-- Go to www.addthis.com/dashboard to customize your tools -->
<script src='//s7.addthis.com/js/300/addthis_widget.js#pubid=medieval1028' type='text/javascript'></script>
<script type='text/javascript'>
    amzn_assoc_ad_type = "link_enhancement_widget";
    amzn_assoc_tracking_id = "celebritycoll-20";
    amzn_assoc_linkid = "bc56b97a2b719e24ee8ab84a38f70201";
    amzn_assoc_placement = "";
    amzn_assoc_marketplace = "amazon";
    amzn_assoc_region = "US";
</script>
<script src='//ws-na.amazon-adsystem.com/widgets/q?ServiceVersion=20070822&Operation=GetScript&ID=OneJS&WS=1&MarketPlace=US'></script>

<script type="text/javascript" src="https://www.blogger.com/static/v1/widgets/4165186901-widgets.js"></script>
<script type='text/javascript'>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</script>
</body>
</html>