<!DOCTYPE html>
<html class='v2' dir='ltr' xmlns='http://www.w3.org/1999/xhtml' xmlns:b='http://www.google.com/2005/gml/b' xmlns:data='http://www.google.com/2005/gml/data' xmlns:expr='http://www.google.com/2005/gml/expr'>
<head>
<link href='https://www.blogger.com/static/v1/widgets/115981500-css_bundle_v2.css' rel='stylesheet' type='text/css'/>
<meta content='width=1100' name='viewport'/>
<meta content='text/html; charset=UTF-8' http-equiv='Content-Type'/>
<meta content='blogger' name='generator'/>
<link href='https://www.phantomsandmonsters.com/favicon.ico' rel='icon' type='image/x-icon'/>
<link href='https://www.phantomsandmonsters.com/2021/05/frightening-deformed-black-eyed.html' rel='canonical'/>
<link rel="alternate" type="application/atom+xml" title="Phantoms and Monsters - Real Eyewitness Cryptid Encounter Reports - Atom" href="https://www.phantomsandmonsters.com/feeds/posts/default" />
<link rel="alternate" type="application/rss+xml" title="Phantoms and Monsters - Real Eyewitness Cryptid Encounter Reports - RSS" href="https://www.phantomsandmonsters.com/feeds/posts/default?alt=rss" />
<link rel="service.post" type="application/atom+xml" title="Phantoms and Monsters - Real Eyewitness Cryptid Encounter Reports - Atom" href="https://www.blogger.com/feeds/22675618/posts/default" />

<link rel="alternate" type="application/atom+xml" title="Phantoms and Monsters - Real Eyewitness Cryptid Encounter Reports - Atom" href="https://www.phantomsandmonsters.com/feeds/1253373714686006874/comments/default" />
<!--[if IE]><script type="text/javascript" src="https://www.blogger.com/static/v1/jsbin/951198144-ieretrofit.js"></script>
<![endif]-->
<link href='https://1.bp.blogspot.com/-YJRrKTmMdsw/YKgPTiSHSfI/AAAAAAABg9o/ThrYL8ARMTojXJ7bbrasUxcH1A0AA3WWgCLcBGAsYHQ/s16000/Tucson.JPG' rel='image_src'/>
<meta content='https://www.phantomsandmonsters.com/2021/05/frightening-deformed-black-eyed.html' property='og:url'/>
<meta content='Frightening Deformed Black-Eyed &#39;Humanoid&#39; Encountered Near Tucson, Arizona' property='og:title'/>
<meta content='Real cryptid encounter reports, eyewitness experiences and paranormal investigations' property='og:description'/>
<meta content='https://1.bp.blogspot.com/-YJRrKTmMdsw/YKgPTiSHSfI/AAAAAAABg9o/ThrYL8ARMTojXJ7bbrasUxcH1A0AA3WWgCLcBGAsYHQ/w1200-h630-p-k-no-nu/Tucson.JPG' property='og:image'/>
<!--[if IE]> <script> (function() { var html5 = ("abbr,article,aside,audio,canvas,datalist,details," + "figure,footer,header,hgroup,mark,menu,meter,nav,output," + "progress,section,time,video").split(','); for (var i = 0; i < html5.length; i++) { document.createElement(html5[i]); } try { document.execCommand('BackgroundImageCache', false, true); } catch(e) {} })(); </script> <![endif]-->
<title>
         Phantoms and Monsters - Real Eyewitness Cryptid Encounter Reports
    </title>
<meta content='Real cryptid eyewitness encounters, sighting reports and paranormal investigations' name='description'/>
<meta content='paranormal, chicago mothman, bigfoot reports, skinwalkers, upright canines, cryptids, humanoids, winged humanoids ' name='keywords'/>
<meta content='Lon Strickler' name='author'/>
<meta content='index,follow' name='robots'/>
<meta content='index,follow' name='googlebot'/>
<meta content='index,follow' name='bingbot'/>
<meta content='11f01efd2f0c32240f0dc720f9bf220b' name='p:domain_verify'/>
<meta content='A9CF2163EABB372FBA253A4BF76ABD8F' name='msvalidate.01'/>
<meta content='a7f9c9cc41eedead9179e9608b822210' name='p:domain_verify'/>
<meta content='fafe9193afbc99c1' name='yandex-verification'/>
<style id='page-skin-1' type='text/css'>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</style>
<style id='template-skin-1' type='text/css'><!--
body {
min-width: 1150px;
}
.content-outer, .content-fauxcolumn-outer, .region-inner {
min-width: 1150px;
max-width: 1150px;
_width: 1150px;
}
.main-inner .columns {
padding-left: 0px;
padding-right: 460px;
}
.main-inner .fauxcolumn-center-outer {
left: 0px;
right: 460px;
/* IE6 does not respect left and right together */
_width: expression(this.parentNode.offsetWidth -
parseInt("0px") -
parseInt("460px") + 'px');
}
.main-inner .fauxcolumn-left-outer {
width: 0px;
}
.main-inner .fauxcolumn-right-outer {
width: 460px;
}
.main-inner .column-left-outer {
width: 0px;
right: 100%;
margin-left: -0px;
}
.main-inner .column-right-outer {
width: 460px;
margin-right: -460px;
}
#layout {
min-width: 0;
}
#layout .content-outer {
min-width: 0;
width: 800px;
}
#layout .region-inner {
min-width: 0;
width: auto;
}
--></style>
<script type='text/javascript'>
        (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
        (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
        m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
        })(window,document,'script','https://www.google-analytics.com/analytics.js','ga');
        ga('create', 'UA-46707980-1', 'auto', 'blogger');
        ga('blogger.send', 'pageview');
      </script>
<link href='https://www.blogger.com/dyn-css/authorization.css?targetBlogID=22675618&amp;zx=62df0f51-acf3-40b0-bd6c-b6a4a794afb3' media='none' onload='if(media!=&#39;all&#39;)media=&#39;all&#39;' rel='stylesheet'/><noscript><link href='https://www.blogger.com/dyn-css/authorization.css?targetBlogID=22675618&amp;zx=62df0f51-acf3-40b0-bd6c-b6a4a794afb3' rel='stylesheet'/></noscript>

</head>
<body class='loading'>
<div class='navbar no-items section' id='navbar'>
</div>
<div class='body-fauxcolumns'>
<div class='fauxcolumn-outer body-fauxcolumn-outer'>
<div class='cap-top'>
<div class='cap-left'></div>
<div class='cap-right'></div>
</div>
<div class='fauxborder-left'>
<div class='fauxborder-right'></div>
<div class='fauxcolumn-inner'>
</div>
</div>
<div class='cap-bottom'>
<div class='cap-left'></div>
<div class='cap-right'></div>
</div>
</div>
</div>
<div class='content'>
<div class='content-fauxcolumns'>
<div class='fauxcolumn-outer content-fauxcolumn-outer'>
<div class='cap-top'>
<div class='cap-left'></div>
<div class='cap-right'></div>
</div>
<div class='fauxborder-left'>
<div class='fauxborder-right'></div>
<div class='fauxcolumn-inner'>
</div>
</div>
<div class='cap-bottom'>
<div class='cap-left'></div>
<div class='cap-right'></div>
</div>
</div>
</div>
<div class='content-outer'>
<div class='content-cap-top cap-top'>
<div class='cap-left'></div>
<div class='cap-right'></div>
</div>
<div class='fauxborder-left content-fauxborder-left'>
<div class='fauxborder-right content-fauxborder-right'></div>
<div class='content-inner'>
<header>
<div class='header-outer'>
<div class='header-cap-top cap-top'>
<div class='cap-left'></div>
<div class='cap-right'></div>
</div>
<div class='fauxborder-left header-fauxborder-left'>
<div class='fauxborder-right header-fauxborder-right'></div>
<div class='region-inner header-inner'>
<div class='header section' id='header'><div class='widget Header' data-version='1' id='Header1'>
<div id='header-inner'>
<a href='https://www.phantomsandmonsters.com/' style='display: block'>
<img alt="Phantoms and Monsters - Real Eyewitness Cryptid Encounter Reports" height="135px; " id="Header1_headerimg" src="//1.bp.blogspot.com/-8skRcEmPIiY/WsVdtPMN1fI/AAAAAAABVx4/cTFRCRuA_T0UcvYzrdPju-_kCByY1jcSACK4BGAYYCw/s1600/phantomsbanner5.jpg" style="display: block" width="660px; ">
</a>
<div class='descriptionwrapper'>
<p class='description'>
<span>
Real cryptid encounter reports, eyewitness experiences and paranormal investigations
</span>
</p>
</div>
</div>
</div></div>
</div>
</div>
<div class='header-cap-bottom cap-bottom'>
<div class='cap-left'></div>
<div class='cap-right'></div>
</div>
</div>
</header>
<div class='tabs-outer'>
<div class='tabs-cap-top cap-top'>
<div class='cap-left'></div>
<div class='cap-right'></div>
</div>
<div class='fauxborder-left tabs-fauxborder-left'>
<div class='fauxborder-right tabs-fauxborder-right'></div>
<div class='region-inner tabs-inner'>
<div class='tabs no-items section' id='crosscol'></div>
<div class='tabs no-items section' id='crosscol-overflow'></div>
</div>
</div>
<div class='tabs-cap-bottom cap-bottom'>
<div class='cap-left'></div>
<div class='cap-right'></div>
</div>
</div>
<div class='main-outer'>
<div class='main-cap-top cap-top'>
<div class='cap-left'></div>
<div class='cap-right'></div>
</div>
<div class='fauxborder-left main-fauxborder-left'>
<div class='fauxborder-right main-fauxborder-right'></div>
<div class='region-inner main-inner'>
<div class='columns fauxcolumns'>
<div class='fauxcolumn-outer fauxcolumn-center-outer'>
<div class='cap-top'>
<div class='cap-left'></div>
<div class='cap-right'></div>
</div>
<div class='fauxborder-left'>
<div class='fauxborder-right'></div>
<div class='fauxcolumn-inner'>
</div>
</div>
<div class='cap-bottom'>
<div class='cap-left'></div>
<div class='cap-right'></div>
</div>
</div>
<div class='fauxcolumn-outer fauxcolumn-left-outer'>
<div class='cap-top'>
<div class='cap-left'></div>
<div class='cap-right'></div>
</div>
<div class='fauxborder-left'>
<div class='fauxborder-right'></div>
<div class='fauxcolumn-inner'>
</div>
</div>
<div class='cap-bottom'>
<div class='cap-left'></div>
<div class='cap-right'></div>
</div>
</div>
<div class='fauxcolumn-outer fauxcolumn-right-outer'>
<div class='cap-top'>
<div class='cap-left'></div>
<div class='cap-right'></div>
</div>
<div class='fauxborder-left'>
<div class='fauxborder-right'></div>
<div class='fauxcolumn-inner'>
</div>
</div>
<div class='cap-bottom'>
<div class='cap-left'></div>
<div class='cap-right'></div>
</div>
</div>
<!-- corrects IE6 width calculation -->
<div class='columns-inner'>
<div class='column-center-outer'>
<div class='column-center-inner'>
<div class='main section' id='main'><div class='widget Blog' data-version='1' id='Blog1'>
<div class='blog-posts hfeed'>
<!--Can't find substitution for tag [defaultAdStart]-->

                                        <div class="date-outer">
                                      
<h2 class='date-header'>
<span>
Friday, May 21, 2021
</span>
</h2>

                                        <div class="date-posts">
                                      
<div class='post-outer'>
<div class='post hentry' itemprop='blogPost' itemscope='itemscope' itemtype='http://schema.org/BlogPosting'>
<meta content='https://1.bp.blogspot.com/-YJRrKTmMdsw/YKgPTiSHSfI/AAAAAAABg9o/ThrYL8ARMTojXJ7bbrasUxcH1A0AA3WWgCLcBGAsYHQ/s16000/Tucson.JPG' itemprop='image_url'/>
<meta content='22675618' itemprop='blogId'/>
<meta content='1253373714686006874' itemprop='postId'/>
<a name='1253373714686006874'></a>
<h1 class='post-title entry-title' itemprop='name'>
Frightening Deformed Black-Eyed 'Humanoid' Encountered Near Tucson, Arizona
</h1>
<div class='post-header'>
<div class='post-header-line-1'></div>
</div>
<div class='post-body entry-content' id='post-body-1253373714686006874' itemprop='description articleBody'>
<div class="separator" style="clear: both; text-align: center;"><a href="https://1.bp.blogspot.com/-YJRrKTmMdsw/YKgPTiSHSfI/AAAAAAABg9o/ThrYL8ARMTojXJ7bbrasUxcH1A0AA3WWgCLcBGAsYHQ/s560/Tucson.JPG" imageanchor="1" style="margin-left: 1em; margin-right: 1em;"><img border="0" data-original-height="410" data-original-width="560" src="https://1.bp.blogspot.com/-YJRrKTmMdsw/YKgPTiSHSfI/AAAAAAABg9o/ThrYL8ARMTojXJ7bbrasUxcH1A0AA3WWgCLcBGAsYHQ/s16000/Tucson.JPG" /></a></div><p><b>A man is walking his dog in a small town near Tucson, Arizona when he approaches a strange person ahead of him. It turns out to be a deformed humanoid that, after chasing the witness, suddenly vanishes.</b></p><p><b><i>I came across a scary post from last evening:</i></b></p><p>"I don't know what to say. I'm not really a big believer in certain paranormal things, or unexplained phenomenon. I mean, it's not that I don't believe. I'm definitely open to it. It's just that I haven't seen or experienced enough of it to believe, if that makes sense. Though I do have this feeling inside that there's something out there, I don't know what it is. I can't really explain it better but I just instinctively believe that there's something more out there. I feel it calling us. I say "us" because I've always felt energy from people and I feel the same kind of energy at different geographical locations when there's nobody there. I think I'm feeling whatever's out there and I feel it calling for us. Not just me, I'm not special. I swear I feel it calling for us. Like it's waiting for us to wake up. I'm sorry if I'm rambling. I got really freaked out tonight. And I just had to run into the backyard because my dog and my neighbor's dogs were going crazy over something in the wash behind our house.</p><p>It's 9:30 pm where I'm at. The incident happened about 33 mins ago (evening of May 20th). My town (near Tucson, Arizona) doesn't have a lot of street lights, it's got regulations on light pollution because we have a few university and privately owned telescopes nearby. So the majority of our streets and neighborhood are dark compared to the city. I was out walking the dog, our usual nightly walk. Tonight, I decided to call a friend and catch up with her. I like talking while I walk because time goes by so much faster for me. I'm headed up the main road that brings you in and out of our neighborhood. It's kind of S-shaped and long enough that I can up and down it twice and be tuckered out.</p><p>As I'm walking the last curve of the "S" shaped road that leads to the main road I see this figure come into view. I can make out his silhouette from the lights on the main road. He's standing on the opposite side of the road near the entrance to my neighborhood. The body structure looked like a male to me, tall with broad shoulders so I'm going to say "he" from here on out. The way he was standing immediately had me concerned. He was kind of hunched forward, head down like he was holding or looking at his stomach. His legs were bent in towards each other at the knees and he was just standing crooked. Meth-heads, addicts and people with mental health issues are no strangers to this town, just like the big cities these days, so that was my original thought.</p><p>"A meth-head found his way into our neighborhood" I said to my friend as casually as talking about a stray cat. I feel kind of embarrassed to admit this. I was talking about another human, possibly sick human in such a callused manner. And to be honest when I'm scared like I was I kind of talk tough because I think it's going make me braver or something. But anyway, my friend says "What?" I say "Some meth-head looking mofo is standing at the entrance to my street." The very second I finished saying this he stood straight up and turned slightly towards me, not enough for me to see his face but as if we was listening to me. I told my friend this and other than a mumbled "WTF" from her end, I really didn't hear anything else she said as my heart started beating hard. I guess the blood rushing through my ears blocked out the sound. I then say to her, in a very low voice, "I think this guy heard me."</p><p>It sure as f*ck looked like he heard me. I mean he could have, I wasn't exactly whispering and I do drag me feet sometimes. It was like my friend just understood me, she didn't ask "what?" or say "huh" she simply said "what's he doing now?" as if she could feel what I was seeing. I said "he's just standing there but he kind of turned towards me." She replies, "maybe turn around or go down another street, what's Sam doing?" (Sam is my dog, large mixed breed, semi protective of me and the fam). I look down and Sam is standing still, eyes fixated on the man. He does this same thing when strangers approach our house or even out in public when someone he doesn't know approaches our 6 yr old daughter. "He's frozen, alert, starring at the guy." I say. Sam's ears are raised, he's definitely concerned about the man. I glance up and the man shifts to the right as if the sidewalk suddenly moved and he was trying to catch his balance. Sam flinched, alert, he lunged forward and let out a low grumble-y bark. "Sam says it's time to go," my friend on says. "Yeah, no shit," I reply and we turn around. I tell my friend I'll call her back as I wanted to pick up the pace and get home. She says "yeah, no worries, call me when you're home so I don't worry."</p><p>I hang up and start walking briskly, Sam and I both keep turning around checking the status of the crooked man. The road curves so we loose sight of him real quick. I have my flashlight in hand ready to go. It's the only thing I had on me tonight. It's made of solid steel so I was holding it like a weapon. Sam whimpers and lets out a small growl. He usually whimpers like that when he sees a rabbit or lizard but the growls are reserved for strangers and/or uncomfortable situations, which this was. I thought I was going to turn around and see the guy standing right behind us. Holy f*ck. I did turn and I did see the man, he wasn't that close but is was obvious he was following us. I could see his legs shuffling. He was walking really weird. It was like small awkward steps but his body was moving faster than it should for such small steps. He was gaining on us fast. Sam turned completely around and did his little stoic guard dog thing, ears up, head down, looking like he was going to attack. For a brief second I thought to myself, "what if it's a just a handicapped neighbor out for a walk and I'm misjudging this situation because I watch too much Bedtime Stories or something? Maybe I should say hello."</p><p>So... I say "hello." Nothing. No reply, nothing, just silence. But Sam starts growling again. He's quickly closing the gap between us and I'm at a loss on what to do. What really started freaking me out, there was no sound. We live in the desert, our sidewalks and streets always have debris, dust, rocks, dead leaves, branched, mesquite pods, something is always strewn all over the walkways. You can always hear someone walking in our neighborhood. Even if the sidewalk was clean and clear of debris you would still hear foot steps and from the look of his awkward shuffling it should be making a lot of noise. I raise the flashlight. I often think that maybe my flashlight would come in handy as a blinder if nothing else, it's a very bright light. I click it on and pretty much sh*t my pants.</p><p>His face looked like something from a horror movie, distorted and bent out of shape as if someone took a photo of a face mid scream and then stretched it out. His eyes were black, I did not see any white in them at all. His mouth was open and stretched down and up, again as if someone stretched a pic of a distorted demon face. Sam saw this too and started barking. I immediately clicked the flashlight off, instinctively, I didn't want to see that face anymore. Sam starts pulling me towards the crooked man, I think he's going go into attack mode. But I don't want to get closer to whatever this is coming at us. My heart is racing at this point, beating so hard I thought I was going to fall over, like that sudden rush you get when you stand up too fast but times ten. My mind is trying to rationalize this. "I'm seeing things," I tell myself. "Look again and you'll see" I say to myself. I turn the light on again and as soon as it illuminates his distorted face I see his already big twisted mouth open even wider and then he vanishes. Just f*cking vanishes. Poof, gone, blinked off like a gif just went blank on a computer screen.</p><p>We took off, full sprint all the way home. I tell my fiancé I saw someone that freaked me out, a meth-head. I don't go into details because this kind of stuff really freaks her out and she'll be up all night. I call my friend and tell her what happened and that I'm home safe. I get on here and start typing when the fiancé comes in and tells me the dogs are going nuts and that someone is walking through the wash behind our house. "Maybe it's the same crackhead?" she asks. I went out and checked but was too late to see anything."&nbsp;</p><p>Sam and I are awake and sitting in the living room. I didn't call the cops. I think (I hope) that thing is gone." DT</p><p style="text-align: center;">*****</p><p style="text-align: center;"><b>If you wish to comment on this Phantoms &amp; Monsters post, please go to&nbsp;<a href="https://www.reddit.com/r/ForteanResearch/" target="_blank">Phantoms &amp; Monsters Post Comments</a></b></p><p style="text-align: center;">*****</p><p style="text-align: center;"><b><span style="font-size: medium;">Please Consider a Donation to 'Phantoms &amp; Monsters'</span></b></p><p></p><div class="separator" style="clear: both; text-align: center;"><a href="https://www.paypal.com/donate/?hosted_button_id=3LSJFKCLRD2V8" style="margin-left: 1em; margin-right: 1em;" target="_blank"><img border="0" data-original-height="226" data-original-width="430" height="210" src="https://1.bp.blogspot.com/-UPaJwK1_zbM/X6l78XF8KII/AAAAAAABfB8/Gcd3rvhZRUMP2aYrhDlMicusB5iyUpNrQCLcBGAsYHQ/w400-h210/phantoms2a%2B%25281%2529%2B%25281%2529.jpg" width="400" /></a></div><p></p><p style="text-align: center;"><b>Your financial support of Phantoms &amp; Monsters and our other pursuits is much appreciated. This all depends on you, the readers and followers.</b></p><p style="text-align: center;"><b>Please use the PayPal donation buttons on the blog site and newsletter. You can also go directly to&nbsp;<a href="https://www.paypal.com/donate/?hosted_button_id=3LSJFKCLRD2V8" target="_blank">Phantoms &amp; Monsters donation.</a>&nbsp;Thanks again for your loyalty and continued support. Lon</b></p><div class="separator" style="clear: both; text-align: center;">----------</div><p></p><p></p><p></p><div class="separator" style="clear: both; text-align: center;"><b>SUBSCRIBE NOW to&nbsp;<a href="https://www.phantomsandmonsters.com/2020/06/beyond-explanation-phantoms-monsters-on.html">'Beyond Explanation'...Phantoms &amp; Monsters on YouTube - Also, the 'Arcane Radio' show archive is available at the same channel.</a></b></div><div class="separator" style="clear: both; text-align: center;"><br /></div><div class="separator" style="clear: both; text-align: center;"><a href="https://arcaneradio.podbean.com/" target="_blank"><br /></a></div><div class="separator" style="clear: both; text-align: center;"><span style="margin-left: 1em; margin-right: 1em;"><a href="https://arcaneradio.podbean.com/" target="_blank"><img border="0" data-original-height="488" data-original-width="2000" height="98" src="https://1.bp.blogspot.com/-ev5q8CWU_n0/X91vC9hPzhI/AAAAAAABfXg/GTlH6J0KwyY2O6fw2Mb-mfkx_BJlgj4awCLcBGAsYHQ/w400-h98/Arcane%2BRadio%2Blogo.png" width="400" /></a></span></div><div class="separator" style="clear: both; text-align: center;"><br /></div><div class="separator" style="clear: both; text-align: center;"><br /></div><div class="separator" style="clear: both;"><center><b><a href="https://www.cryptidhunters.org/p/media.html" target="_blank">Chicago / Lake Michigan Winged Humanoid / Flying Entity Sightings &amp; Encounters</a></b><br /></center><center><br /></center><center><b><a href="https://www.google.com/maps/d/edit?mid=1IVcYFz1rnNpheYcCAQH828YxPU0NeZTd&amp;usp=sharing" target="_blank">UPDATED: Chicago / Lake Michigan Winged Humanoid Regional Interactive Map</a></b></center><center><br /></center></div><center><a href="https://www.youtube.com/channel/UCW9QJjdFT9IdCjGpf1U74GQ" style="font-weight: 700; margin-left: 1em; margin-right: 1em;"><img border="0" data-original-height="99" data-original-width="514" src="https://1.bp.blogspot.com/-fOb566IJCVk/XMBn_L-7naI/AAAAAAABZDs/9TNzT2kZ2ygKNBGFss-Jewob-6Ky7HULwCLcBGAs/s1600/beyond%2Bcreepy.JPG" /></a></center><center><br /></center><center><iframe allow="accelerometer; autoplay; clipboard-write; encrypted-media; gyroscope; picture-in-picture" allowfullscreen="" frameborder="0" height="198" src="https://www.youtube.com/embed/pMjzLG7wLs0" width="351"></iframe></center><p></p><center><iframe allowtransparency="true" data-aa="1569366" scrolling="no" src="//ad.a-ads.com/1569366?size=336x280&amp;background_color=090101&amp;text_color=f63f0c&amp;title_color=f3e00b&amp;title_hover_color=f3e1e1&amp;link_color=f5e7e7&amp;link_hover_color=e8dede" style="border: 0px; height: 280px; overflow: hidden; padding: 0; width: 336px;"></iframe></center><p></p><center><iframe allow="accelerometer; autoplay; clipboard-write; encrypted-media; gyroscope; picture-in-picture" allowfullscreen="" frameborder="0" height="198" src="https://www.youtube.com/embed/IMVn33fe0cA" width="351"></iframe></center><center><br /></center><center><iframe allowtransparency="true" data-aa="1631639" scrolling="no" src="//ad.a-ads.com/1631639?size=320x100&amp;background_color=514e4e&amp;text_color=ffffff&amp;title_color=e6ff00&amp;title_hover_color=ffffff&amp;link_color=b1e5e8&amp;link_hover_color=e56060" style="border: 0px; height: 100px; overflow: hidden; padding: 0; width: 320px;"></iframe></center><center><br /></center>
<div style='clear: both;'></div>
</div>
<div class='post-footer'>
<div class='post-footer-line post-footer-line-1'>
<span class='post-author vcard'>
Posted by
<span class='fn' itemprop='author' itemscope='itemscope' itemtype='http://schema.org/Person'>
<span itemprop='name'>
Lon Strickler
</span>
</span>
</span>
<span class='post-timestamp'>
at
<meta content='https://www.phantomsandmonsters.com/2021/05/frightening-deformed-black-eyed.html' itemprop='url'/>
<a class='timestamp-link' href='https://www.phantomsandmonsters.com/2021/05/frightening-deformed-black-eyed.html' rel='bookmark' title='permanent link'>
<abbr class='published' itemprop='datePublished' title='2021-05-21T15:52:00-04:00'>
3:52 PM
</abbr>
</a>
</span>
<input name='IL_IN_TAG' type='hidden' value='2'/>
<span class='post-comment-link'>
</span>
<span class='post-icons'>
<span class='item-action'>
<a href='https://www.blogger.com/email-post.g?blogID=22675618&postID=1253373714686006874' title='Email Post'>
<img alt="" class="icon-action" height="13" src="//img1.blogblog.com/img/icon18_email.gif" width="18">
</a>
</span>
<span class='item-control blog-admin pid-1473121184'>
<a href='https://www.blogger.com/post-edit.g?blogID=22675618&postID=1253373714686006874&from=pencil' title='Edit Post'>
<img alt="" class="icon-action" height="18" src="//img2.blogblog.com/img/icon18_edit_allbkg.gif" width="18">
</a>
</span>
</span>
<div class='post-share-buttons goog-inline-block'>
<a class='goog-inline-block share-button sb-email' href='https://www.blogger.com/share-post.g?blogID=22675618&postID=1253373714686006874&target=email' target='_blank' title='Email This'>
<span class='share-button-link-text'>
Email This
</span>
</a>
<a class='goog-inline-block share-button sb-blog' href='https://www.blogger.com/share-post.g?blogID=22675618&postID=1253373714686006874&target=blog' onclick='window.open(this.href, "_blank", "height=270,width=475"); return false;' target='_blank' title='BlogThis!'>
<span class='share-button-link-text'>
BlogThis!
</span>
</a>
<a class='goog-inline-block share-button sb-twitter' href='https://www.blogger.com/share-post.g?blogID=22675618&postID=1253373714686006874&target=twitter' target='_blank' title='Share to Twitter'>
<span class='share-button-link-text'>
Share to Twitter
</span>
</a>
<a class='goog-inline-block share-button sb-facebook' href='https://www.blogger.com/share-post.g?blogID=22675618&postID=1253373714686006874&target=facebook' onclick='window.open(this.href, "_blank", "height=430,width=640"); return false;' target='_blank' title='Share to Facebook'>
<span class='share-button-link-text'>
Share to Facebook
</span>
</a>
</div>
</div>
<div class='post-footer-line post-footer-line-2'>
<span class='post-labels'>
Labels:
<a href='https://www.phantomsandmonsters.com/search/label/Arizona' rel='tag'>
Arizona
</a>

                                              ,
                                            
<a href='https://www.phantomsandmonsters.com/search/label/humanoid' rel='tag'>
humanoid
</a>
</span>
</div>
<div class='post-footer-line post-footer-line-3'>
<span class='post-location'>
</span>
</div>
</div>
</div>
<div class='comments' id='comments'>
<a name='comments'></a>
<div id='backlinks-container'>
<div id='Blog1_backlinks-container'>
</div>
</div>
</div>
</div>

                                      </div></div>
                                    
<!--Can't find substitution for tag [adEnd]-->
</div>
<div class='blog-pager' id='blog-pager'>
<span id='blog-pager-older-link'>
<a class='blog-pager-older-link' href='https://www.phantomsandmonsters.com/2021/05/huge-bat-winged-dragon-recently.html' id='Blog1_blog-pager-older-link' title='Older Post'>
Older Post
</a>
</span>
<a class='home-link' href='https://www.phantomsandmonsters.com/'>
Home
</a>
</div>
<div class='clear'></div>
<div class='post-feeds'>
</div>
</div><div class='widget HTML' data-version='1' id='HTML1'>
<div class='widget-content'>
<iframe id="multi_iframe" frameborder="0" scrolling="no" allowfullscreen="" src="https://www.podbean.com/media/player/multi?playlist=http%3A%2F%2Fplaylist.podbean.com%2F698135%2Fplaylist_multi.xml&vjs=1&kdsowie31j4k1jlf913=bd1bfb07f98f24e6180a3a6a9d54253aad65389c&size=240&skin=3&auto=0&share=1&fonts=Helvetica&download=1&rtl=0" width="100%" height="430"></iframe><br />
</div>
<div class='clear'></div>
<span class='widget-item-control'>
<span class='item-control blog-admin'>
<a class='quickedit' onclick='return _WidgetManager._PopupConfig(document.getElementById("HTML1"));' rel='nofollow' target='configHTML1' title='Edit'>
<img alt='' height='18' src='https://resources.blogblog.com/img/icon18_wrench_allbkg.png' width='18'/>
</a>
</span>
</span>
<div class='clear'></div>
</div></div>
</div>
</div>
<div class='column-left-outer'>
<div class='column-left-inner'>
<aside>
</aside>
</div>
</div>
<div class='column-right-outer'>
<div class='column-right-inner'>
<aside>
<div class='sidebar section' id='sidebar-right-1'><div class='widget HTML' data-version='1' id='HTML8'>
<div class='widget-content'>
<center><b>UNEXPLAINED CRYPTID / BIGFOOT / UPRIGHT CANINE / HUMANOID ENCOUNTER OR SIGHTING?</b></center>

<center><a href="mailto:lonstrickler@phantomsandmonsters.com"><img border="0" src="https://3.bp.blogspot.com/-nFEw6CksMGA/XjddUtoxYsI/AAAAAAABbwE/LWmtY-ZFHak7LUVtIReAZ9UPaAMnYSDOQCLcBGAsYHQ/s1600/fortean%2Bresearch%2Blogo-2%2B%25281%2529.png" data-original-width="300" data-original-height="300" /></a></center><br />
</div>
<div class='clear'></div>
<span class='widget-item-control'>
<span class='item-control blog-admin'>
<a class='quickedit' onclick='return _WidgetManager._PopupConfig(document.getElementById("HTML8"));' rel='nofollow' target='configHTML8' title='Edit'>
<img alt='' height='18' src='https://resources.blogblog.com/img/icon18_wrench_allbkg.png' width='18'/>
</a>
</span>
</span>
<div class='clear'></div>
</div><div class='widget PageList' data-version='1' id='PageList1'>
<h2>
Reader Information
</h2>
<div class='widget-content'>
<ul>
<li>
<a href='https://www.phantomsandmonsters.com/p/lon-strickler.html'>
About Me - Lon Strickler
</a>
</li>
<li>
<a href='https://www.phantomsandmonsters.com/p/report-sighting-click-here-describe.html'>
*Confidential - Report Your Cryptid / Bigfoot / Upright Canine / Humanoid Encounter or Sighting*
</a>
</li>
<li>
<a href='https://www.phantomsandmonsters.com/p/donate-to-phantoms-monsters.html'>
Donate to Phantoms &amp; Monsters
</a>
</li>
<li>
<a href='https://www.phantomsandmonsters.com/'>
Home
</a>
</li>
<li>
<a href='https://www.phantomsandmonsters.com/p/phantoms-monsters-fortean-research.html'>
Phantoms &amp; Monsters Fortean Research Team / Affiliates
</a>
</li>
<li>
<a href='https://www.phantomsandmonsters.com/p/chicago-phantom-sightings-2011-2017.html'>
Chicago / Lake Michigan Winged Humanoid / Flying Entity Sightings &amp; Encounters
</a>
</li>
<li>
<a href='https://www.phantomsandmonsters.com/p/pennsylvania-upright-canine-dogman.html'>
Pennsylvania Upright Canine / Dogman Investigations
</a>
</li>
<li>
<a href='https://www.phantomsandmonsters.com/p/books-i-recommend.html'>
Lon&#39;s Suggested Reading List &amp; Recommendations
</a>
</li>
<li>
<a href='https://www.phantomsandmonsters.com/p/donate.html'>
Please Support Phantoms &amp; Monsters
</a>
</li>
<li>
<a href='https://www.phantomsandmonsters.com/p/author-fortean-reseacher-publisher-of.html'>
Media
</a>
</li>
<li>
<a href='https://www.phantomsandmonsters.com/p/links.html'>
Links / Sponsors
</a>
</li>
<li>
<a href='https://www.phantomsandmonsters.com/p/phantoms-monsters-ad-rates.html'>
*Phantoms &amp; Monsters - Ad Rates*
</a>
</li>
<li>
<a href='https://www.phantomsandmonsters.com/p/the-sykesville-encounter.html'>
'Sykesville Monster' Encounter
</a>
</li>
<li>
<a href='https://www.phantomsandmonsters.com/p/todd-sees-investigation.html'>
Todd Sees Investigation (Ongoing)
</a>
</li>
<li>
<a href='https://www.phantomsandmonsters.com/p/click-for-videos-eckhart-family-alien.html'>
The David Eckhart Alien Ordeal
</a>
</li>
<li>
<a href='https://www.phantomsandmonsters.com/p/in-early-autumn-1988-i-was-at-local.html'>
The Conewago Phantom Screams
</a>
</li>
<li>
<a href='https://www.phantomsandmonsters.com/p/sioux-city-entity.html'>
Sioux City Entity: A Personal Investigation
</a>
</li>
<li>
<a href='https://www.phantomsandmonsters.com/p/cryptid-four-corners-investigations.html'>
'Crypto Four Corners International' Investigations - In Memory of JC Johnson
</a>
</li>
<li>
<a href='https://www.phantomsandmonsters.com/p/near-end-of-overnight-appearance-of.html'>
The Bigfoot Paradox
</a>
</li>
<li>
<a href='https://www.phantomsandmonsters.com/p/many-of-you-have-seen-predator-movies.html'>
Actuality of Invisible Alien Beings
</a>
</li>
</ul>
<div class='clear'></div>
<span class='widget-item-control'>
<span class='item-control blog-admin'>
<a class='quickedit' onclick='return _WidgetManager._PopupConfig(document.getElementById("PageList1"));' rel='nofollow' target='configPageList1' title='Edit'>
<img alt='' height='18' src='https://resources.blogblog.com/img/icon18_wrench_allbkg.png' width='18'/>
</a>
</span>
</span>
<div class='clear'></div>
</div>
</div><div class='widget HTML' data-version='1' id='HTML3'>
<div class='widget-content'>
<p><center><b>Donations for the 'Phantoms & Monsters' newsletter, blog, Arcane Radio and Phantoms & Monsters Fortean Research are essential and always appreciated. You can use one of the donation buttons or go to <a href="https://www.paypal.com/donate/?hosted_button_id=3LSJFKCLRD2V8">my PayPal account</a>. Thanks again for reading and for your continued support. Lon</b></center></p>

<p><center><form action="https://www.paypal.com/donate" method="post" target="_top">
<input type="hidden" name="hosted_button_id" value="3LSJFKCLRD2V8" />
<input type="image" src="https://www.paypalobjects.com/en_US/i/btn/btn_donateCC_LG.gif" border="0" name="submit" title="PayPal - The safer, easier way to pay online!" alt="Donate with PayPal button" />
<img alt="" border="0" src="https://www.paypal.com/en_US/i/scr/pixel.gif" width="1" height="1" />
</form>
</center></p>
</div>
<div class='clear'></div>
<span class='widget-item-control'>
<span class='item-control blog-admin'>
<a class='quickedit' onclick='return _WidgetManager._PopupConfig(document.getElementById("HTML3"));' rel='nofollow' target='configHTML3' title='Edit'>
<img alt='' height='18' src='https://resources.blogblog.com/img/icon18_wrench_allbkg.png' width='18'/>
</a>
</span>
</span>
<div class='clear'></div>
</div><div class='widget HTML' data-version='1' id='HTML10'>
<div class='widget-content'>
<p><div class="separator" style="clear: both; text-align: center;"><a href="https://www.youtube.com/channel/UC_-Bfi_oOiRAyZ5-EKdG18g" imageanchor="1" style="margin-left: 1em; margin-right: 1em;"><img border="0" src="https://4.bp.blogspot.com/-ktmbEcpXtsA/Xt_ESd-KOHI/AAAAAAABdOM/CTBFIqINixsPFPTLKralw4uP8liDFwaEwCLcBGAsYHQ/s1600/BeyondExplanation%2B-%2Bbanner%2Bsmall.jpg" data-original-width="325" data-original-height="124" /></a></div>
<b><center><a href="https://www.youtube.com/channel/UC_-Bfi_oOiRAyZ5-EKdG18g">First-person encounters from the pages of 'Phantoms & Monsters' - Please subscribe</a></center></b></p>

<center>
<a href="https://www.amazon.com/gp/product/B087S82FCR/ref=as_li_tl?ie=UTF8&camp=1789&creative=9325&creativeASIN=B087S82FCR&linkCode=as2&tag=celebritycoll-20&linkId=e3e7c4c2cf672c27c9d35e0acca0b756" imageanchor="1" style="margin-left: 1em; margin-right: 1em;"><img border="0" src="https://4.bp.blogspot.com/-nPWPdzhG3uc/XoenAVaWcEI/AAAAAAABcZA/1yIEv-0f8y82vJo7LEM8U7VV8_kj_xJyACLcBGAsYHQ/s400/winged%2Bcryptids2.JPG" width="356" height="400" data-original-width="568" data-original-height="638" /></a></center>
<center>
<b><a href="https://www.amazon.com/dp/B087S82FCR/">'Winged Cryptids: Humanoids, Monsters & Anomalous Creatures Casebook'</a> is now available on Amazon.com and from our new publisher <a href="https://www.singularfortean.com/books">Singular Fortean Publishing</a></b></center><br />

<center><a href="https://www.amazon.com/dp/B0892B4CKN" imageanchor="1" style="margin-left: 1em; margin-right: 1em;"><img border="0" src="https://2.bp.blogspot.com/-GG2_Hj7vYxY/Xsk99jSvqGI/AAAAAAABc8g/AnaLZrxKZlsWQ5DFbo_33FCoR95T6JvcQCLcBGAsYHQ/s1600/mothman%2Bdynasty%2Bcover%2Bad%2B%25281%2529.jpg" data-original-width="300" data-original-height="412" /></a></center><br />

<center><a href="https://www.amazon.com/dp/B08FP54S2F" style="margin-left: 1em; margin-right: 1em;"><img border="0" data-original-height="471" data-original-width="309" src="https://1.bp.blogspot.com/-08acFiFwhS8/Xzbmifpw2MI/AAAAAAABeF4/CirghpkuI5MPmtB06u08xR2VcRoOJjwNQCLcBGAsYHQ/s0/book-alien%2Bdisclosure.JPG" /></a></center><br />

<center><a href="https://www.dogmancams.com/" imageanchor="1" style="margin-left: 1em; margin-right: 1em;" target="_blank"><img border="0" data-original-height="225" data-original-width="450" height="160" src="https://1.bp.blogspot.com/-7-5iw7-EsGI/X5MkKEH85mI/AAAAAAABe3U/TjqI1Za80xQBk1pr0BpYkfYgpZlVrI4DwCLcBGAsYHQ/w320-h160/dogmancams.com2%2B%25281%2529.jpg" width="320" /></a></center><br />

<center><iframe allow="accelerometer; autoplay; clipboard-write; encrypted-media; gyroscope; picture-in-picture" allowfullscreen="" frameborder="0" height="197" src="https://www.youtube.com/embed/pMjzLG7wLs0" width="350"></iframe></center><p><center>David Eckhart Alien Encounters: This is the original video that was presented on SyFy's 'Fact or Faked: The Paranormal Files.' (NOTE: David Eckhart and Lon Strickler are the exclusive copyright owners of this video. DO NOT reproduce under penalty of law)</center><br /></p>

<p><center><iframe data-aa="1569366" src="//ad.a-ads.com/1569366?size=336x280&background_color=090000&text_color=fffd00&title_color=ffffff&title_hover_color=31f6f8&link_color=50fff3&link_hover_color=ff354f" scrolling="no" style="width:336px; height:280px; border:0px; padding:0; overflow:hidden" allowtransparency="true"></iframe></center></p>
</div>
<div class='clear'></div>
<span class='widget-item-control'>
<span class='item-control blog-admin'>
<a class='quickedit' onclick='return _WidgetManager._PopupConfig(document.getElementById("HTML10"));' rel='nofollow' target='configHTML10' title='Edit'>
<img alt='' height='18' src='https://resources.blogblog.com/img/icon18_wrench_allbkg.png' width='18'/>
</a>
</span>
</span>
<div class='clear'></div>
</div><div class='widget Stats' data-version='1' id='Stats1'>
<h2>Total Pageviews</h2>
<div class='widget-content'>
<div id='Stats1_content' style='display: none;'>
<span class='counter-wrapper text-counter-wrapper' id='Stats1_totalCount'>
</span>
<div class='clear'></div>
<span class='widget-item-control'>
<span class='item-control blog-admin'>
<a class='quickedit' onclick='return _WidgetManager._PopupConfig(document.getElementById("Stats1"));' rel='nofollow' target='configStats1' title='Edit'>
<img alt='' height='18' src='https://resources.blogblog.com/img/icon18_wrench_allbkg.png' width='18'/>
</a>
</span>
</span>
<div class='clear'></div>
</div>
</div>
</div><div class='widget Translate' data-version='1' id='Translate1'>
<h2 class='title'>Translate</h2>
<div id='google_translate_element'></div>
<script>
    function googleTranslateElementInit() {
      new google.translate.TranslateElement({
        pageLanguage: 'en',
        autoDisplay: 'true',
        layout: google.translate.TranslateElement.InlineLayout.VERTICAL
      }, 'google_translate_element');
    }
  </script>
<script src='//translate.google.com/translate_a/element.js?cb=googleTranslateElementInit'></script>
<div class='clear'></div>
<span class='widget-item-control'>
<span class='item-control blog-admin'>
<a class='quickedit' onclick='return _WidgetManager._PopupConfig(document.getElementById("Translate1"));' rel='nofollow' target='configTranslate1' title='Edit'>
<img alt='' height='18' src='https://resources.blogblog.com/img/icon18_wrench_allbkg.png' width='18'/>
</a>
</span>
</span>
<div class='clear'></div>
</div><div class='widget HTML' data-version='1' id='HTML11'>
<div class='widget-content'>
<br /><center><iframe allowtransparency="true" data-aa="1637274" scrolling="no" src="//ad.a-ads.com/1637274?size=250x250&amp;background_color=090000&amp;text_color=ffffff&amp;title_color=f6ff00&amp;title_hover_color=f54e00&amp;link_color=18adff&amp;link_hover_color=e34881" style="border: 0px; height: 250px; overflow: hidden; padding: 0; width: 250px;"></iframe><center><br />

<form style="border:1px solid #ccc;padding:3px;text-align:center;" action="http://feedburner.google.com/fb/a/mailverify" method="post" target="popupwindow" onsubmit="window.open('http://feedburner.google.com/fb/a/mailverify?uri=PhantomsAndMonstersAPersonalJourney', 'popupwindow', 'scrollbars=yes,width=550,height=520');return true"><p><b>Subscribe now!<br /> Enter your email address and grab your free daily dose of 
<br /><font color=goldenrod><i>Phantoms and Monsters</i></font>
<br />You will only receive one email per day<br />
<font color=goldenrod>PLEASE CHECK YOUR EMAIL AND CLICK THE LINK PROVIDED FOR SUBSCRIPTION AUTHORIZATION<br /></font></b></p><p><input type="text" style="width:140px" name="email"/></p><input type="hidden" value="PhantomsAndMonstersAPersonalJourney" name="uri"/><input type="hidden" name="loc" value="en_US"/><input type="submit" value="Subscribe" /><p>Delivered by <a href="http://feedburner.google.com" target="_blank">FeedBurner</a></p></form></center>

<p><center><a href="mailto:butch218@dejazzd.com"><img src="https://3.bp.blogspot.com/-UUKlrDG96QU/W28UAxr8ftI/AAAAAAABW6I/NwPJ9GiKY3EjnCTcJztggTJzKeyA2tvkACLcBGAs/s1600/UFORCOP-banner.jpg"/></a></center></p>

<center><a target="_blank"  href="https://www.amazon.com/gp/product/1703441362/ref=as_li_tl?ie=UTF8&camp=1789&creative=9325&creativeASIN=1703441362&linkCode=as2&tag=celebritycoll-20&linkId=2f030dda6e7af370e1bf154f954439c9"><img border="0" src="//ws-na.amazon-adsystem.com/widgets/q?_encoding=UTF8&amp;MarketPlace=US&amp;ASIN=1703441362&amp;ServiceVersion=20070822&amp;ID=AsinImage&amp;WS=1&amp;Format=_SL250_&amp;tag=celebritycoll-20" /></a><img src="//ir-na.amazon-adsystem.com/e/ir?t=celebritycoll-20&l=am2&o=1&a=1703441362" width="1" height="1" border="0" alt="" style="border:none !important; margin:0px !important;" /></center><br />

<div class="separator" style="clear: both; text-align: center;"><a href="https://www.singularfortean.com/books" imageanchor="1" style="margin-left: 1em; margin-right: 1em;"><img border="0" src="https://2.bp.blogspot.com/-opXhoOYQ8jU/Xqpbo8ulo5I/AAAAAAABcn4/usaaBYkpVUscJy4YDvTf0EM_BSxSUg8dQCLcBGAsYHQ/s1600/Singular%2BFortean%2BPublishing1%2B%25281%2529.png" data-original-width="300" data-original-height="300" /></a></div><br />

<b><center><a href="http://bit.ly/3de57Y6">Find the 'Phantoms & Monsters' Archive on Google</a></center></b><br /></center>
</div>
<div class='clear'></div>
<span class='widget-item-control'>
<span class='item-control blog-admin'>
<a class='quickedit' onclick='return _WidgetManager._PopupConfig(document.getElementById("HTML11"));' rel='nofollow' target='configHTML11' title='Edit'>
<img alt='' height='18' src='https://resources.blogblog.com/img/icon18_wrench_allbkg.png' width='18'/>
</a>
</span>
</span>
<div class='clear'></div>
</div><div class='widget BlogArchive' data-version='1' id='BlogArchive1'>
<h2>
Blog Archive
</h2>
<div class='widget-content'>
<div class='ltr' id='ArchiveList'>
<div id='BlogArchive1_ArchiveList'>
<ul class='hierarchy'>
<li class='archivedate expanded'>
<a class='toggle'>
<span class='zippy'></span>
</a>
<a class='post-count-link' href='https://www.phantomsandmonsters.com/2021/'>
2021
</a>
<span class='post-count' dir='ltr'>
                (
                257
                )
              </span>
<ul class='hierarchy'>
<li class='archivedate expanded'>
<a class='toggle'>
<span class='zippy'></span>
</a>
<a class='post-count-link' href='https://www.phantomsandmonsters.com/2021/05/'>
May
</a>
<span class='post-count' dir='ltr'>
                (
                41
                )
              </span>
<ul class='posts'>
<li>
<a href='https://www.phantomsandmonsters.com/2021/05/frightening-deformed-black-eyed.html'>
Frightening Deformed Black-Eyed &#39;Humanoid&#39; Encount...
</a>
</li>
<li>
<a href='https://www.phantomsandmonsters.com/2021/05/huge-bat-winged-dragon-recently.html'>
Huge Bat-Winged &#39;Dragon&#39; Recently Observed Flying ...
</a>
</li>
<li>
<a href='https://www.phantomsandmonsters.com/2021/05/black-eyed-kid-becomes-violent-while.html'>
&#39;Black Eyed Kid&#39; Becomes Violent While Begging For...
</a>
</li>
<li>
<a href='https://www.phantomsandmonsters.com/2021/05/michelin-man-beings-extraterrestrial.html'>
&#39;Michelin Man&#39; Beings / Extraterrestrial Sightings...
</a>
</li>
<li>
<a href='https://www.phantomsandmonsters.com/2021/05/pale-crawler-humanoid-stalks-national.html'>
Pale &#39;Crawler&#39; Humanoid Stalks National Guardsman ...
</a>
</li>
<li>
<a href='https://www.phantomsandmonsters.com/2021/05/two-huge-hooded-cryptid-birds-observed.html'>
Two Huge &#39;Hooded&#39; Cryptid Birds Observed in Monmou...
</a>
</li>
<li>
<a href='https://www.phantomsandmonsters.com/2021/05/recently-reported-unexplained-uap-ufo.html'>
Recently Reported Unexplained UAP / UFO Encounters
</a>
</li>
<li>
<a href='https://www.phantomsandmonsters.com/2021/05/the-real-resident-aliens-part-v.html'>
The Real &#39;Resident Aliens&#39; - Part V
</a>
</li>
<li>
<a href='https://www.phantomsandmonsters.com/2021/05/unknown-flying-object-observed-over-aon.html'>
Unknown Flying Object Observed Over Aon Center, So...
</a>
</li>
<li>
<a href='https://www.phantomsandmonsters.com/2021/05/possible-cattle-abduction-mutilation-on.html'>
Possible Cattle Abduction &amp; Mutilation on North Da...
</a>
</li>
<li>
<a href='https://www.phantomsandmonsters.com/2021/05/unexplained-event-lost-time-incident.html'>
Unexplained Event / &#39;Lost Time&#39; Incident Along Rt....
</a>
</li>
<li>
<a href='https://www.phantomsandmonsters.com/2021/05/pale-similarly-dressed-doll-like.html'>
Pale Similarly Dressed &#39;Doll-Like Humanoids&#39; Encou...
</a>
</li>
<li>
<a href='https://www.phantomsandmonsters.com/2021/05/humanoids-6-recent-additions-to-rosales.html'>
Humanoids 6: Recent Additions to the Rosales Database
</a>
</li>
<li>
<a href='https://www.phantomsandmonsters.com/2021/05/manifestations-of-cryptid-beings.html'>
Manifestations of Cryptid Beings: Interdimensional...
</a>
</li>
<li>
<a href='https://www.phantomsandmonsters.com/2021/05/humanoids-5-recent-additions-to-rosales.html'>
Humanoids 5: Recent Additions to the Rosales Database
</a>
</li>
<li>
<a href='https://www.phantomsandmonsters.com/2021/05/7-8-ft-tall-red-eyed-winged-being.html'>
7-8 Ft. Tall Red-Eyed Winged Being Encountered by ...
</a>
</li>
<li>
<a href='https://www.phantomsandmonsters.com/2021/05/shocking-crawler-humanoid-encountered.html'>
Shocking &#39;Crawler Humanoid&#39; Encountered Along Obsc...
</a>
</li>
<li>
<a href='https://www.phantomsandmonsters.com/2021/05/a-true-account-of-healing-belief-fae-or.html'>
A True Account of Healing &amp; Belief: Fae or Angel?
</a>
</li>
<li>
<a href='https://www.phantomsandmonsters.com/2021/05/the-boy-in-mangrove.html'>
The Boy in the Mangrove
</a>
</li>
<li>
<a href='https://www.phantomsandmonsters.com/2021/05/1977-as-turning-point-in-global-ufo.html'>
1977 as Turning Point in Global UFO Research; Big ...
</a>
</li>
<li>
<a href='https://www.phantomsandmonsters.com/2021/05/recently-reported-humanoid-alien-being.html'>
Recently Reported Humanoid / Alien Being Encounter...
</a>
</li>
<li>
<a href='https://www.phantomsandmonsters.com/2021/05/antonio-la-rubia-abduction-robots.html'>
Antonio La Rubia Abduction: Robots, Hallucinations...
</a>
</li>
<li>
<a href='https://www.phantomsandmonsters.com/2021/05/are-centaurs-actual-cryptids.html'>
Are &#39;Centaurs&#39; Actual Cryptids Encountered In Nort...
</a>
</li>
<li>
<a href='https://www.phantomsandmonsters.com/2021/05/flying-humanoid-sightings-followed-by.html'>
Flying Humanoid Sightings Followed by Massive Eart...
</a>
</li>
<li>
<a href='https://www.phantomsandmonsters.com/2021/05/the-real-resident-aliens-part-iv.html'>
The Real &#39;Resident Aliens&#39; - Part IV
</a>
</li>
<li>
<a href='https://www.phantomsandmonsters.com/2021/05/strange-encounters-ufos-unexplained.html'>
Strange Encounters: UFOs, Unexplained Phenomena &amp; ...
</a>
</li>
<li>
<a href='https://www.phantomsandmonsters.com/2021/05/metal-man-alien-humanoid-encounter.html'>
&#39;Metal Man&#39; Alien Humanoid Encounter / Photo in Fa...
</a>
</li>
<li>
<a href='https://www.phantomsandmonsters.com/2021/05/pale-crawler-humanoid-encountered-on.html'>
Pale Crawler Humanoid Encountered on Several Occas...
</a>
</li>
<li>
<a href='https://www.phantomsandmonsters.com/2021/05/humanoids-4-recent-additions-to-rosales.html'>
Humanoids 4: Recent Additions to the Rosales Database
</a>
</li>
<li>
<a href='https://www.phantomsandmonsters.com/2021/05/humanoids-3-recent-additions-to-rosales.html'>
Humanoids 3: Recent Additions to the Rosales Database
</a>
</li>
<li>
<a href='https://www.phantomsandmonsters.com/2021/05/unexplained-1976-stanford-kentucky-ufo.html'>
Unexplained: The 1976 Stanford, Kentucky UFO Abduc...
</a>
</li>
<li>
<a href='https://www.phantomsandmonsters.com/2021/05/bizarre-white-hair-covered-humanoid.html'>
Bizarre White Hair-Covered Humanoid Encountered in...
</a>
</li>
<li>
<a href='https://www.phantomsandmonsters.com/2021/05/pier-zanfrettas-horrifying-alien.html'>
Pier Zanfretta&#39;s Horrifying Alien Encounter
</a>
</li>
<li>
<a href='https://www.phantomsandmonsters.com/2021/05/possible-bigfoot-encountered-near.html'>
Possible Bigfoot Encountered Near Abandoned Sideli...
</a>
</li>
<li>
<a href='https://www.phantomsandmonsters.com/2021/05/words-of-angel.html'>
Words of an &#39;Angel&#39;
</a>
</li>
<li>
<a href='https://www.phantomsandmonsters.com/2021/05/giant-woman-headed-dog-encountered-in.html'>
Giant &#39;Woman-Headed&#39; Dog Encountered in Henrico Co...
</a>
</li>
<li>
<a href='https://www.phantomsandmonsters.com/2021/05/small-quadruped-humanoids-observed.html'>
Small Quadruped Humanoids Observed Along Dark Nort...
</a>
</li>
<li>
<a href='https://www.phantomsandmonsters.com/2021/05/the-real-resident-aliens-part-iii.html'>
The Real &#39;Resident Aliens&#39; - Part III
</a>
</li>
<li>
<a href='https://www.phantomsandmonsters.com/2021/05/the-professor-was-american-democracy.html'>
&#39;The Professor&#39;: Was American Democracy Bolstered ...
</a>
</li>
<li>
<a href='https://www.phantomsandmonsters.com/2021/05/strange-encounters-while-waiting-for.html'>
Strange Encounters While Waiting For The Joplin, M...
</a>
</li>
<li>
<a href='https://www.phantomsandmonsters.com/2021/05/large-flying-owl-humanoid-observed-by.html'>
Large Flying &#39;Owl Humanoid&#39; Observed by Shuttle Bu...
</a>
</li>
</ul>
</li>
</ul>
<ul class='hierarchy'>
<li class='archivedate collapsed'>
<a class='toggle'>
<span class='zippy'></span>
</a>
<a class='post-count-link' href='https://www.phantomsandmonsters.com/2021/04/'>
April
</a>
<span class='post-count' dir='ltr'>
                (
                51
                )
              </span>
</li>
</ul>
<ul class='hierarchy'>
<li class='archivedate collapsed'>
<a class='toggle'>
<span class='zippy'></span>
</a>
<a class='post-count-link' href='https://www.phantomsandmonsters.com/2021/03/'>
March
</a>
<span class='post-count' dir='ltr'>
                (
                56
                )
              </span>
</li>
</ul>
<ul class='hierarchy'>
<li class='archivedate collapsed'>
<a class='toggle'>
<span class='zippy'></span>
</a>
<a class='post-count-link' href='https://www.phantomsandmonsters.com/2021/02/'>
February
</a>
<span class='post-count' dir='ltr'>
                (
                54
                )
              </span>
</li>
</ul>
<ul class='hierarchy'>
<li class='archivedate collapsed'>
<a class='toggle'>
<span class='zippy'></span>
</a>
<a class='post-count-link' href='https://www.phantomsandmonsters.com/2021/01/'>
January
</a>
<span class='post-count' dir='ltr'>
                (
                55
                )
              </span>
</li>
</ul>
</li>
</ul>
<ul class='hierarchy'>
<li class='archivedate collapsed'>
<a class='toggle'>
<span class='zippy'></span>
</a>
<a class='post-count-link' href='https://www.phantomsandmonsters.com/2020/'>
2020
</a>
<span class='post-count' dir='ltr'>
                (
                635
                )
              </span>
<ul class='hierarchy'>
<li class='archivedate collapsed'>
<a class='toggle'>
<span class='zippy'></span>
</a>
<a class='post-count-link' href='https://www.phantomsandmonsters.com/2020/12/'>
December
</a>
<span class='post-count' dir='ltr'>
                (
                57
                )
              </span>
</li>
</ul>
<ul class='hierarchy'>
<li class='archivedate collapsed'>
<a class='toggle'>
<span class='zippy'></span>
</a>
<a class='post-count-link' href='https://www.phantomsandmonsters.com/2020/11/'>
November
</a>
<span class='post-count' dir='ltr'>
                (
                49
                )
              </span>
</li>
</ul>
<ul class='hierarchy'>
<li class='archivedate collapsed'>
<a class='toggle'>
<span class='zippy'></span>
</a>
<a class='post-count-link' href='https://www.phantomsandmonsters.com/2020/10/'>
October
</a>
<span class='post-count' dir='ltr'>
                (
                65
                )
              </span>
</li>
</ul>
<ul class='hierarchy'>
<li class='archivedate collapsed'>
<a class='toggle'>
<span class='zippy'></span>
</a>
<a class='post-count-link' href='https://www.phantomsandmonsters.com/2020/09/'>
September
</a>
<span class='post-count' dir='ltr'>
                (
                51
                )
              </span>
</li>
</ul>
<ul class='hierarchy'>
<li class='archivedate collapsed'>
<a class='toggle'>
<span class='zippy'></span>
</a>
<a class='post-count-link' href='https://www.phantomsandmonsters.com/2020/08/'>
August
</a>
<span class='post-count' dir='ltr'>
                (
                46
                )
              </span>
</li>
</ul>
<ul class='hierarchy'>
<li class='archivedate collapsed'>
<a class='toggle'>
<span class='zippy'></span>
</a>
<a class='post-count-link' href='https://www.phantomsandmonsters.com/2020/07/'>
July
</a>
<span class='post-count' dir='ltr'>
                (
                51
                )
              </span>
</li>
</ul>
<ul class='hierarchy'>
<li class='archivedate collapsed'>
<a class='toggle'>
<span class='zippy'></span>
</a>
<a class='post-count-link' href='https://www.phantomsandmonsters.com/2020/06/'>
June
</a>
<span class='post-count' dir='ltr'>
                (
                56
                )
              </span>
</li>
</ul>
<ul class='hierarchy'>
<li class='archivedate collapsed'>
<a class='toggle'>
<span class='zippy'></span>
</a>
<a class='post-count-link' href='https://www.phantomsandmonsters.com/2020/05/'>
May
</a>
<span class='post-count' dir='ltr'>
                (
                59
                )
              </span>
</li>
</ul>
<ul class='hierarchy'>
<li class='archivedate collapsed'>
<a class='toggle'>
<span class='zippy'></span>
</a>
<a class='post-count-link' href='https://www.phantomsandmonsters.com/2020/04/'>
April
</a>
<span class='post-count' dir='ltr'>
                (
                52
                )
              </span>
</li>
</ul>
<ul class='hierarchy'>
<li class='archivedate collapsed'>
<a class='toggle'>
<span class='zippy'></span>
</a>
<a class='post-count-link' href='https://www.phantomsandmonsters.com/2020/03/'>
March
</a>
<span class='post-count' dir='ltr'>
                (
                53
                )
              </span>
</li>
</ul>
<ul class='hierarchy'>
<li class='archivedate collapsed'>
<a class='toggle'>
<span class='zippy'></span>
</a>
<a class='post-count-link' href='https://www.phantomsandmonsters.com/2020/02/'>
February
</a>
<span class='post-count' dir='ltr'>
                (
                48
                )
              </span>
</li>
</ul>
<ul class='hierarchy'>
<li class='archivedate collapsed'>
<a class='toggle'>
<span class='zippy'></span>
</a>
<a class='post-count-link' href='https://www.phantomsandmonsters.com/2020/01/'>
January
</a>
<span class='post-count' dir='ltr'>
                (
                48
                )
              </span>
</li>
</ul>
</li>
</ul>
<ul class='hierarchy'>
<li class='archivedate collapsed'>
<a class='toggle'>
<span class='zippy'></span>
</a>
<a class='post-count-link' href='https://www.phantomsandmonsters.com/2019/'>
2019
</a>
<span class='post-count' dir='ltr'>
                (
                537
                )
              </span>
<ul class='hierarchy'>
<li class='archivedate collapsed'>
<a class='toggle'>
<span class='zippy'></span>
</a>
<a class='post-count-link' href='https://www.phantomsandmonsters.com/2019/12/'>
December
</a>
<span class='post-count' dir='ltr'>
                (
                45
                )
              </span>
</li>
</ul>
<ul class='hierarchy'>
<li class='archivedate collapsed'>
<a class='toggle'>
<span class='zippy'></span>
</a>
<a class='post-count-link' href='https://www.phantomsandmonsters.com/2019/11/'>
November
</a>
<span class='post-count' dir='ltr'>
                (
                44
                )
              </span>
</li>
</ul>
<ul class='hierarchy'>
<li class='archivedate collapsed'>
<a class='toggle'>
<span class='zippy'></span>
</a>
<a class='post-count-link' href='https://www.phantomsandmonsters.com/2019/10/'>
October
</a>
<span class='post-count' dir='ltr'>
                (
                47
                )
              </span>
</li>
</ul>
<ul class='hierarchy'>
<li class='archivedate collapsed'>
<a class='toggle'>
<span class='zippy'></span>
</a>
<a class='post-count-link' href='https://www.phantomsandmonsters.com/2019/09/'>
September
</a>
<span class='post-count' dir='ltr'>
                (
                44
                )
              </span>
</li>
</ul>
<ul class='hierarchy'>
<li class='archivedate collapsed'>
<a class='toggle'>
<span class='zippy'></span>
</a>
<a class='post-count-link' href='https://www.phantomsandmonsters.com/2019/08/'>
August
</a>
<span class='post-count' dir='ltr'>
                (
                41
                )
              </span>
</li>
</ul>
<ul class='hierarchy'>
<li class='archivedate collapsed'>
<a class='toggle'>
<span class='zippy'></span>
</a>
<a class='post-count-link' href='https://www.phantomsandmonsters.com/2019/07/'>
July
</a>
<span class='post-count' dir='ltr'>
                (
                42
                )
              </span>
</li>
</ul>
<ul class='hierarchy'>
<li class='archivedate collapsed'>
<a class='toggle'>
<span class='zippy'></span>
</a>
<a class='post-count-link' href='https://www.phantomsandmonsters.com/2019/06/'>
June
</a>
<span class='post-count' dir='ltr'>
                (
                47
                )
              </span>
</li>
</ul>
<ul class='hierarchy'>
<li class='archivedate collapsed'>
<a class='toggle'>
<span class='zippy'></span>
</a>
<a class='post-count-link' href='https://www.phantomsandmonsters.com/2019/05/'>
May
</a>
<span class='post-count' dir='ltr'>
                (
                49
                )
              </span>
</li>
</ul>
<ul class='hierarchy'>
<li class='archivedate collapsed'>
<a class='toggle'>
<span class='zippy'></span>
</a>
<a class='post-count-link' href='https://www.phantomsandmonsters.com/2019/04/'>
April
</a>
<span class='post-count' dir='ltr'>
                (
                49
                )
              </span>
</li>
</ul>
<ul class='hierarchy'>
<li class='archivedate collapsed'>
<a class='toggle'>
<span class='zippy'></span>
</a>
<a class='post-count-link' href='https://www.phantomsandmonsters.com/2019/03/'>
March
</a>
<span class='post-count' dir='ltr'>
                (
                40
                )
              </span>
</li>
</ul>
<ul class='hierarchy'>
<li class='archivedate collapsed'>
<a class='toggle'>
<span class='zippy'></span>
</a>
<a class='post-count-link' href='https://www.phantomsandmonsters.com/2019/02/'>
February
</a>
<span class='post-count' dir='ltr'>
                (
                42
                )
              </span>
</li>
</ul>
<ul class='hierarchy'>
<li class='archivedate collapsed'>
<a class='toggle'>
<span class='zippy'></span>
</a>
<a class='post-count-link' href='https://www.phantomsandmonsters.com/2019/01/'>
January
</a>
<span class='post-count' dir='ltr'>
                (
                47
                )
              </span>
</li>
</ul>
</li>
</ul>
<ul class='hierarchy'>
<li class='archivedate collapsed'>
<a class='toggle'>
<span class='zippy'></span>
</a>
<a class='post-count-link' href='https://www.phantomsandmonsters.com/2018/'>
2018
</a>
<span class='post-count' dir='ltr'>
                (
                547
                )
              </span>
<ul class='hierarchy'>
<li class='archivedate collapsed'>
<a class='toggle'>
<span class='zippy'></span>
</a>
<a class='post-count-link' href='https://www.phantomsandmonsters.com/2018/12/'>
December
</a>
<span class='post-count' dir='ltr'>
                (
                46
                )
              </span>
</li>
</ul>
<ul class='hierarchy'>
<li class='archivedate collapsed'>
<a class='toggle'>
<span class='zippy'></span>
</a>
<a class='post-count-link' href='https://www.phantomsandmonsters.com/2018/11/'>
November
</a>
<span class='post-count' dir='ltr'>
                (
                45
                )
              </span>
</li>
</ul>
<ul class='hierarchy'>
<li class='archivedate collapsed'>
<a class='toggle'>
<span class='zippy'></span>
</a>
<a class='post-count-link' href='https://www.phantomsandmonsters.com/2018/10/'>
October
</a>
<span class='post-count' dir='ltr'>
                (
                43
                )
              </span>
</li>
</ul>
<ul class='hierarchy'>
<li class='archivedate collapsed'>
<a class='toggle'>
<span class='zippy'></span>
</a>
<a class='post-count-link' href='https://www.phantomsandmonsters.com/2018/09/'>
September
</a>
<span class='post-count' dir='ltr'>
                (
                43
                )
              </span>
</li>
</ul>
<ul class='hierarchy'>
<li class='archivedate collapsed'>
<a class='toggle'>
<span class='zippy'></span>
</a>
<a class='post-count-link' href='https://www.phantomsandmonsters.com/2018/08/'>
August
</a>
<span class='post-count' dir='ltr'>
                (
                50
                )
              </span>
</li>
</ul>
<ul class='hierarchy'>
<li class='archivedate collapsed'>
<a class='toggle'>
<span class='zippy'></span>
</a>
<a class='post-count-link' href='https://www.phantomsandmonsters.com/2018/07/'>
July
</a>
<span class='post-count' dir='ltr'>
                (
                48
                )
              </span>
</li>
</ul>
<ul class='hierarchy'>
<li class='archivedate collapsed'>
<a class='toggle'>
<span class='zippy'></span>
</a>
<a class='post-count-link' href='https://www.phantomsandmonsters.com/2018/06/'>
June
</a>
<span class='post-count' dir='ltr'>
                (
                45
                )
              </span>
</li>
</ul>
<ul class='hierarchy'>
<li class='archivedate collapsed'>
<a class='toggle'>
<span class='zippy'></span>
</a>
<a class='post-count-link' href='https://www.phantomsandmonsters.com/2018/05/'>
May
</a>
<span class='post-count' dir='ltr'>
                (
                46
                )
              </span>
</li>
</ul>
<ul class='hierarchy'>
<li class='archivedate collapsed'>
<a class='toggle'>
<span class='zippy'></span>
</a>
<a class='post-count-link' href='https://www.phantomsandmonsters.com/2018/04/'>
April
</a>
<span class='post-count' dir='ltr'>
                (
                45
                )
              </span>
</li>
</ul>
<ul class='hierarchy'>
<li class='archivedate collapsed'>
<a class='toggle'>
<span class='zippy'></span>
</a>
<a class='post-count-link' href='https://www.phantomsandmonsters.com/2018/03/'>
March
</a>
<span class='post-count' dir='ltr'>
                (
                43
                )
              </span>
</li>
</ul>
<ul class='hierarchy'>
<li class='archivedate collapsed'>
<a class='toggle'>
<span class='zippy'></span>
</a>
<a class='post-count-link' href='https://www.phantomsandmonsters.com/2018/02/'>
February
</a>
<span class='post-count' dir='ltr'>
                (
                43
                )
              </span>
</li>
</ul>
<ul class='hierarchy'>
<li class='archivedate collapsed'>
<a class='toggle'>
<span class='zippy'></span>
</a>
<a class='post-count-link' href='https://www.phantomsandmonsters.com/2018/01/'>
January
</a>
<span class='post-count' dir='ltr'>
                (
                50
                )
              </span>
</li>
</ul>
</li>
</ul>
<ul class='hierarchy'>
<li class='archivedate collapsed'>
<a class='toggle'>
<span class='zippy'></span>
</a>
<a class='post-count-link' href='https://www.phantomsandmonsters.com/2017/'>
2017
</a>
<span class='post-count' dir='ltr'>
                (
                572
                )
              </span>
<ul class='hierarchy'>
<li class='archivedate collapsed'>
<a class='toggle'>
<span class='zippy'></span>
</a>
<a class='post-count-link' href='https://www.phantomsandmonsters.com/2017/12/'>
December
</a>
<span class='post-count' dir='ltr'>
                (
                48
                )
              </span>
</li>
</ul>
<ul class='hierarchy'>
<li class='archivedate collapsed'>
<a class='toggle'>
<span class='zippy'></span>
</a>
<a class='post-count-link' href='https://www.phantomsandmonsters.com/2017/11/'>
November
</a>
<span class='post-count' dir='ltr'>
                (
                43
                )
              </span>
</li>
</ul>
<ul class='hierarchy'>
<li class='archivedate collapsed'>
<a class='toggle'>
<span class='zippy'></span>
</a>
<a class='post-count-link' href='https://www.phantomsandmonsters.com/2017/10/'>
October
</a>
<span class='post-count' dir='ltr'>
                (
                50
                )
              </span>
</li>
</ul>
<ul class='hierarchy'>
<li class='archivedate collapsed'>
<a class='toggle'>
<span class='zippy'></span>
</a>
<a class='post-count-link' href='https://www.phantomsandmonsters.com/2017/09/'>
September
</a>
<span class='post-count' dir='ltr'>
                (
                45
                )
              </span>
</li>
</ul>
<ul class='hierarchy'>
<li class='archivedate collapsed'>
<a class='toggle'>
<span class='zippy'></span>
</a>
<a class='post-count-link' href='https://www.phantomsandmonsters.com/2017/08/'>
August
</a>
<span class='post-count' dir='ltr'>
                (
                55
                )
              </span>
</li>
</ul>
<ul class='hierarchy'>
<li class='archivedate collapsed'>
<a class='toggle'>
<span class='zippy'></span>
</a>
<a class='post-count-link' href='https://www.phantomsandmonsters.com/2017/07/'>
July
</a>
<span class='post-count' dir='ltr'>
                (
                48
                )
              </span>
</li>
</ul>
<ul class='hierarchy'>
<li class='archivedate collapsed'>
<a class='toggle'>
<span class='zippy'></span>
</a>
<a class='post-count-link' href='https://www.phantomsandmonsters.com/2017/06/'>
June
</a>
<span class='post-count' dir='ltr'>
                (
                51
                )
              </span>
</li>
</ul>
<ul class='hierarchy'>
<li class='archivedate collapsed'>
<a class='toggle'>
<span class='zippy'></span>
</a>
<a class='post-count-link' href='https://www.phantomsandmonsters.com/2017/05/'>
May
</a>
<span class='post-count' dir='ltr'>
                (
                48
                )
              </span>
</li>
</ul>
<ul class='hierarchy'>
<li class='archivedate collapsed'>
<a class='toggle'>
<span class='zippy'></span>
</a>
<a class='post-count-link' href='https://www.phantomsandmonsters.com/2017/04/'>
April
</a>
<span class='post-count' dir='ltr'>
                (
                46
                )
              </span>
</li>
</ul>
<ul class='hierarchy'>
<li class='archivedate collapsed'>
<a class='toggle'>
<span class='zippy'></span>
</a>
<a class='post-count-link' href='https://www.phantomsandmonsters.com/2017/03/'>
March
</a>
<span class='post-count' dir='ltr'>
                (
                49
                )
              </span>
</li>
</ul>
<ul class='hierarchy'>
<li class='archivedate collapsed'>
<a class='toggle'>
<span class='zippy'></span>
</a>
<a class='post-count-link' href='https://www.phantomsandmonsters.com/2017/02/'>
February
</a>
<span class='post-count' dir='ltr'>
                (
                42
                )
              </span>
</li>
</ul>
<ul class='hierarchy'>
<li class='archivedate collapsed'>
<a class='toggle'>
<span class='zippy'></span>
</a>
<a class='post-count-link' href='https://www.phantomsandmonsters.com/2017/01/'>
January
</a>
<span class='post-count' dir='ltr'>
                (
                47
                )
              </span>
</li>
</ul>
</li>
</ul>
<ul class='hierarchy'>
<li class='archivedate collapsed'>
<a class='toggle'>
<span class='zippy'></span>
</a>
<a class='post-count-link' href='https://www.phantomsandmonsters.com/2016/'>
2016
</a>
<span class='post-count' dir='ltr'>
                (
                748
                )
              </span>
<ul class='hierarchy'>
<li class='archivedate collapsed'>
<a class='toggle'>
<span class='zippy'></span>
</a>
<a class='post-count-link' href='https://www.phantomsandmonsters.com/2016/12/'>
December
</a>
<span class='post-count' dir='ltr'>
                (
                67
                )
              </span>
</li>
</ul>
<ul class='hierarchy'>
<li class='archivedate collapsed'>
<a class='toggle'>
<span class='zippy'></span>
</a>
<a class='post-count-link' href='https://www.phantomsandmonsters.com/2016/11/'>
November
</a>
<span class='post-count' dir='ltr'>
                (
                62
                )
              </span>
</li>
</ul>
<ul class='hierarchy'>
<li class='archivedate collapsed'>
<a class='toggle'>
<span class='zippy'></span>
</a>
<a class='post-count-link' href='https://www.phantomsandmonsters.com/2016/10/'>
October
</a>
<span class='post-count' dir='ltr'>
                (
                58
                )
              </span>
</li>
</ul>
<ul class='hierarchy'>
<li class='archivedate collapsed'>
<a class='toggle'>
<span class='zippy'></span>
</a>
<a class='post-count-link' href='https://www.phantomsandmonsters.com/2016/09/'>
September
</a>
<span class='post-count' dir='ltr'>
                (
                55
                )
              </span>
</li>
</ul>
<ul class='hierarchy'>
<li class='archivedate collapsed'>
<a class='toggle'>
<span class='zippy'></span>
</a>
<a class='post-count-link' href='https://www.phantomsandmonsters.com/2016/08/'>
August
</a>
<span class='post-count' dir='ltr'>
                (
                52
                )
              </span>
</li>
</ul>
<ul class='hierarchy'>
<li class='archivedate collapsed'>
<a class='toggle'>
<span class='zippy'></span>
</a>
<a class='post-count-link' href='https://www.phantomsandmonsters.com/2016/07/'>
July
</a>
<span class='post-count' dir='ltr'>
                (
                63
                )
              </span>
</li>
</ul>
<ul class='hierarchy'>
<li class='archivedate collapsed'>
<a class='toggle'>
<span class='zippy'></span>
</a>
<a class='post-count-link' href='https://www.phantomsandmonsters.com/2016/06/'>
June
</a>
<span class='post-count' dir='ltr'>
                (
                71
                )
              </span>
</li>
</ul>
<ul class='hierarchy'>
<li class='archivedate collapsed'>
<a class='toggle'>
<span class='zippy'></span>
</a>
<a class='post-count-link' href='https://www.phantomsandmonsters.com/2016/05/'>
May
</a>
<span class='post-count' dir='ltr'>
                (
                52
                )
              </span>
</li>
</ul>
<ul class='hierarchy'>
<li class='archivedate collapsed'>
<a class='toggle'>
<span class='zippy'></span>
</a>
<a class='post-count-link' href='https://www.phantomsandmonsters.com/2016/04/'>
April
</a>
<span class='post-count' dir='ltr'>
                (
                66
                )
              </span>
</li>
</ul>
<ul class='hierarchy'>
<li class='archivedate collapsed'>
<a class='toggle'>
<span class='zippy'></span>
</a>
<a class='post-count-link' href='https://www.phantomsandmonsters.com/2016/03/'>
March
</a>
<span class='post-count' dir='ltr'>
                (
                68
                )
              </span>
</li>
</ul>
<ul class='hierarchy'>
<li class='archivedate collapsed'>
<a class='toggle'>
<span class='zippy'></span>
</a>
<a class='post-count-link' href='https://www.phantomsandmonsters.com/2016/02/'>
February
</a>
<span class='post-count' dir='ltr'>
                (
                66
                )
              </span>
</li>
</ul>
<ul class='hierarchy'>
<li class='archivedate collapsed'>
<a class='toggle'>
<span class='zippy'></span>
</a>
<a class='post-count-link' href='https://www.phantomsandmonsters.com/2016/01/'>
January
</a>
<span class='post-count' dir='ltr'>
                (
                68
                )
              </span>
</li>
</ul>
</li>
</ul>
<ul class='hierarchy'>
<li class='archivedate collapsed'>
<a class='toggle'>
<span class='zippy'></span>
</a>
<a class='post-count-link' href='https://www.phantomsandmonsters.com/2015/'>
2015
</a>
<span class='post-count' dir='ltr'>
                (
                810
                )
              </span>
<ul class='hierarchy'>
<li class='archivedate collapsed'>
<a class='toggle'>
<span class='zippy'></span>
</a>
<a class='post-count-link' href='https://www.phantomsandmonsters.com/2015/12/'>
December
</a>
<span class='post-count' dir='ltr'>
                (
                61
                )
              </span>
</li>
</ul>
<ul class='hierarchy'>
<li class='archivedate collapsed'>
<a class='toggle'>
<span class='zippy'></span>
</a>
<a class='post-count-link' href='https://www.phantomsandmonsters.com/2015/11/'>
November
</a>
<span class='post-count' dir='ltr'>
                (
                54
                )
              </span>
</li>
</ul>
<ul class='hierarchy'>
<li class='archivedate collapsed'>
<a class='toggle'>
<span class='zippy'></span>
</a>
<a class='post-count-link' href='https://www.phantomsandmonsters.com/2015/10/'>
October
</a>
<span class='post-count' dir='ltr'>
                (
                72
                )
              </span>
</li>
</ul>
<ul class='hierarchy'>
<li class='archivedate collapsed'>
<a class='toggle'>
<span class='zippy'></span>
</a>
<a class='post-count-link' href='https://www.phantomsandmonsters.com/2015/09/'>
September
</a>
<span class='post-count' dir='ltr'>
                (
                69
                )
              </span>
</li>
</ul>
<ul class='hierarchy'>
<li class='archivedate collapsed'>
<a class='toggle'>
<span class='zippy'></span>
</a>
<a class='post-count-link' href='https://www.phantomsandmonsters.com/2015/08/'>
August
</a>
<span class='post-count' dir='ltr'>
                (
                68
                )
              </span>
</li>
</ul>
<ul class='hierarchy'>
<li class='archivedate collapsed'>
<a class='toggle'>
<span class='zippy'></span>
</a>
<a class='post-count-link' href='https://www.phantomsandmonsters.com/2015/07/'>
July
</a>
<span class='post-count' dir='ltr'>
                (
                71
                )
              </span>
</li>
</ul>
<ul class='hierarchy'>
<li class='archivedate collapsed'>
<a class='toggle'>
<span class='zippy'></span>
</a>
<a class='post-count-link' href='https://www.phantomsandmonsters.com/2015/06/'>
June
</a>
<span class='post-count' dir='ltr'>
                (
                71
                )
              </span>
</li>
</ul>
<ul class='hierarchy'>
<li class='archivedate collapsed'>
<a class='toggle'>
<span class='zippy'></span>
</a>
<a class='post-count-link' href='https://www.phantomsandmonsters.com/2015/05/'>
May
</a>
<span class='post-count' dir='ltr'>
                (
                67
                )
              </span>
</li>
</ul>
<ul class='hierarchy'>
<li class='archivedate collapsed'>
<a class='toggle'>
<span class='zippy'></span>
</a>
<a class='post-count-link' href='https://www.phantomsandmonsters.com/2015/04/'>
April
</a>
<span class='post-count' dir='ltr'>
                (
                70
                )
              </span>
</li>
</ul>
<ul class='hierarchy'>
<li class='archivedate collapsed'>
<a class='toggle'>
<span class='zippy'></span>
</a>
<a class='post-count-link' href='https://www.phantomsandmonsters.com/2015/03/'>
March
</a>
<span class='post-count' dir='ltr'>
                (
                72
                )
              </span>
</li>
</ul>
<ul class='hierarchy'>
<li class='archivedate collapsed'>
<a class='toggle'>
<span class='zippy'></span>
</a>
<a class='post-count-link' href='https://www.phantomsandmonsters.com/2015/02/'>
February
</a>
<span class='post-count' dir='ltr'>
                (
                66
                )
              </span>
</li>
</ul>
<ul class='hierarchy'>
<li class='archivedate collapsed'>
<a class='toggle'>
<span class='zippy'></span>
</a>
<a class='post-count-link' href='https://www.phantomsandmonsters.com/2015/01/'>
January
</a>
<span class='post-count' dir='ltr'>
                (
                69
                )
              </span>
</li>
</ul>
</li>
</ul>
<ul class='hierarchy'>
<li class='archivedate collapsed'>
<a class='toggle'>
<span class='zippy'></span>
</a>
<a class='post-count-link' href='https://www.phantomsandmonsters.com/2014/'>
2014
</a>
<span class='post-count' dir='ltr'>
                (
                856
                )
              </span>
<ul class='hierarchy'>
<li class='archivedate collapsed'>
<a class='toggle'>
<span class='zippy'></span>
</a>
<a class='post-count-link' href='https://www.phantomsandmonsters.com/2014/12/'>
December
</a>
<span class='post-count' dir='ltr'>
                (
                73
                )
              </span>
</li>
</ul>
<ul class='hierarchy'>
<li class='archivedate collapsed'>
<a class='toggle'>
<span class='zippy'></span>
</a>
<a class='post-count-link' href='https://www.phantomsandmonsters.com/2014/11/'>
November
</a>
<span class='post-count' dir='ltr'>
                (
                67
                )
              </span>
</li>
</ul>
<ul class='hierarchy'>
<li class='archivedate collapsed'>
<a class='toggle'>
<span class='zippy'></span>
</a>
<a class='post-count-link' href='https://www.phantomsandmonsters.com/2014/10/'>
October
</a>
<span class='post-count' dir='ltr'>
                (
                73
                )
              </span>
</li>
</ul>
<ul class='hierarchy'>
<li class='archivedate collapsed'>
<a class='toggle'>
<span class='zippy'></span>
</a>
<a class='post-count-link' href='https://www.phantomsandmonsters.com/2014/09/'>
September
</a>
<span class='post-count' dir='ltr'>
                (
                71
                )
              </span>
</li>
</ul>
<ul class='hierarchy'>
<li class='archivedate collapsed'>
<a class='toggle'>
<span class='zippy'></span>
</a>
<a class='post-count-link' href='https://www.phantomsandmonsters.com/2014/08/'>
August
</a>
<span class='post-count' dir='ltr'>
                (
                69
                )
              </span>
</li>
</ul>
<ul class='hierarchy'>
<li class='archivedate collapsed'>
<a class='toggle'>
<span class='zippy'></span>
</a>
<a class='post-count-link' href='https://www.phantomsandmonsters.com/2014/07/'>
July
</a>
<span class='post-count' dir='ltr'>
                (
                78
                )
              </span>
</li>
</ul>
<ul class='hierarchy'>
<li class='archivedate collapsed'>
<a class='toggle'>
<span class='zippy'></span>
</a>
<a class='post-count-link' href='https://www.phantomsandmonsters.com/2014/06/'>
June
</a>
<span class='post-count' dir='ltr'>
                (
                71
                )
              </span>
</li>
</ul>
<ul class='hierarchy'>
<li class='archivedate collapsed'>
<a class='toggle'>
<span class='zippy'></span>
</a>
<a class='post-count-link' href='https://www.phantomsandmonsters.com/2014/05/'>
May
</a>
<span class='post-count' dir='ltr'>
                (
                72
                )
              </span>
</li>
</ul>
<ul class='hierarchy'>
<li class='archivedate collapsed'>
<a class='toggle'>
<span class='zippy'></span>
</a>
<a class='post-count-link' href='https://www.phantomsandmonsters.com/2014/04/'>
April
</a>
<span class='post-count' dir='ltr'>
                (
                69
                )
              </span>
</li>
</ul>
<ul class='hierarchy'>
<li class='archivedate collapsed'>
<a class='toggle'>
<span class='zippy'></span>
</a>
<a class='post-count-link' href='https://www.phantomsandmonsters.com/2014/03/'>
March
</a>
<span class='post-count' dir='ltr'>
                (
                73
                )
              </span>
</li>
</ul>
<ul class='hierarchy'>
<li class='archivedate collapsed'>
<a class='toggle'>
<span class='zippy'></span>
</a>
<a class='post-count-link' href='https://www.phantomsandmonsters.com/2014/02/'>
February
</a>
<span class='post-count' dir='ltr'>
                (
                64
                )
              </span>
</li>
</ul>
<ul class='hierarchy'>
<li class='archivedate collapsed'>
<a class='toggle'>
<span class='zippy'></span>
</a>
<a class='post-count-link' href='https://www.phantomsandmonsters.com/2014/01/'>
January
</a>
<span class='post-count' dir='ltr'>
                (
                76
                )
              </span>
</li>
</ul>
</li>
</ul>
<ul class='hierarchy'>
<li class='archivedate collapsed'>
<a class='toggle'>
<span class='zippy'></span>
</a>
<a class='post-count-link' href='https://www.phantomsandmonsters.com/2013/'>
2013
</a>
<span class='post-count' dir='ltr'>
                (
                686
                )
              </span>
<ul class='hierarchy'>
<li class='archivedate collapsed'>
<a class='toggle'>
<span class='zippy'></span>
</a>
<a class='post-count-link' href='https://www.phantomsandmonsters.com/2013/12/'>
December
</a>
<span class='post-count' dir='ltr'>
                (
                70
                )
              </span>
</li>
</ul>
<ul class='hierarchy'>
<li class='archivedate collapsed'>
<a class='toggle'>
<span class='zippy'></span>
</a>
<a class='post-count-link' href='https://www.phantomsandmonsters.com/2013/11/'>
November
</a>
<span class='post-count' dir='ltr'>
                (
                66
                )
              </span>
</li>
</ul>
<ul class='hierarchy'>
<li class='archivedate collapsed'>
<a class='toggle'>
<span class='zippy'></span>
</a>
<a class='post-count-link' href='https://www.phantomsandmonsters.com/2013/10/'>
October
</a>
<span class='post-count' dir='ltr'>
                (
                78
                )
              </span>
</li>
</ul>
<ul class='hierarchy'>
<li class='archivedate collapsed'>
<a class='toggle'>
<span class='zippy'></span>
</a>
<a class='post-count-link' href='https://www.phantomsandmonsters.com/2013/09/'>
September
</a>
<span class='post-count' dir='ltr'>
                (
                67
                )
              </span>
</li>
</ul>
<ul class='hierarchy'>
<li class='archivedate collapsed'>
<a class='toggle'>
<span class='zippy'></span>
</a>
<a class='post-count-link' href='https://www.phantomsandmonsters.com/2013/08/'>
August
</a>
<span class='post-count' dir='ltr'>
                (
                75
                )
              </span>
</li>
</ul>
<ul class='hierarchy'>
<li class='archivedate collapsed'>
<a class='toggle'>
<span class='zippy'></span>
</a>
<a class='post-count-link' href='https://www.phantomsandmonsters.com/2013/07/'>
July
</a>
<span class='post-count' dir='ltr'>
                (
                73
                )
              </span>
</li>
</ul>
<ul class='hierarchy'>
<li class='archivedate collapsed'>
<a class='toggle'>
<span class='zippy'></span>
</a>
<a class='post-count-link' href='https://www.phantomsandmonsters.com/2013/06/'>
June
</a>
<span class='post-count' dir='ltr'>
                (
                56
                )
              </span>
</li>
</ul>
<ul class='hierarchy'>
<li class='archivedate collapsed'>
<a class='toggle'>
<span class='zippy'></span>
</a>
<a class='post-count-link' href='https://www.phantomsandmonsters.com/2013/05/'>
May
</a>
<span class='post-count' dir='ltr'>
                (
                43
                )
              </span>
</li>
</ul>
<ul class='hierarchy'>
<li class='archivedate collapsed'>
<a class='toggle'>
<span class='zippy'></span>
</a>
<a class='post-count-link' href='https://www.phantomsandmonsters.com/2013/04/'>
April
</a>
<span class='post-count' dir='ltr'>
                (
                41
                )
              </span>
</li>
</ul>
<ul class='hierarchy'>
<li class='archivedate collapsed'>
<a class='toggle'>
<span class='zippy'></span>
</a>
<a class='post-count-link' href='https://www.phantomsandmonsters.com/2013/03/'>
March
</a>
<span class='post-count' dir='ltr'>
                (
                36
                )
              </span>
</li>
</ul>
<ul class='hierarchy'>
<li class='archivedate collapsed'>
<a class='toggle'>
<span class='zippy'></span>
</a>
<a class='post-count-link' href='https://www.phantomsandmonsters.com/2013/02/'>
February
</a>
<span class='post-count' dir='ltr'>
                (
                35
                )
              </span>
</li>
</ul>
<ul class='hierarchy'>
<li class='archivedate collapsed'>
<a class='toggle'>
<span class='zippy'></span>
</a>
<a class='post-count-link' href='https://www.phantomsandmonsters.com/2013/01/'>
January
</a>
<span class='post-count' dir='ltr'>
                (
                46
                )
              </span>
</li>
</ul>
</li>
</ul>
<ul class='hierarchy'>
<li class='archivedate collapsed'>
<a class='toggle'>
<span class='zippy'></span>
</a>
<a class='post-count-link' href='https://www.phantomsandmonsters.com/2012/'>
2012
</a>
<span class='post-count' dir='ltr'>
                (
                526
                )
              </span>
<ul class='hierarchy'>
<li class='archivedate collapsed'>
<a class='toggle'>
<span class='zippy'></span>
</a>
<a class='post-count-link' href='https://www.phantomsandmonsters.com/2012/12/'>
December
</a>
<span class='post-count' dir='ltr'>
                (
                38
                )
              </span>
</li>
</ul>
<ul class='hierarchy'>
<li class='archivedate collapsed'>
<a class='toggle'>
<span class='zippy'></span>
</a>
<a class='post-count-link' href='https://www.phantomsandmonsters.com/2012/11/'>
November
</a>
<span class='post-count' dir='ltr'>
                (
                44
                )
              </span>
</li>
</ul>
<ul class='hierarchy'>
<li class='archivedate collapsed'>
<a class='toggle'>
<span class='zippy'></span>
</a>
<a class='post-count-link' href='https://www.phantomsandmonsters.com/2012/10/'>
October
</a>
<span class='post-count' dir='ltr'>
                (
                44
                )
              </span>
</li>
</ul>
<ul class='hierarchy'>
<li class='archivedate collapsed'>
<a class='toggle'>
<span class='zippy'></span>
</a>
<a class='post-count-link' href='https://www.phantomsandmonsters.com/2012/09/'>
September
</a>
<span class='post-count' dir='ltr'>
                (
                42
                )
              </span>
</li>
</ul>
<ul class='hierarchy'>
<li class='archivedate collapsed'>
<a class='toggle'>
<span class='zippy'></span>
</a>
<a class='post-count-link' href='https://www.phantomsandmonsters.com/2012/08/'>
August
</a>
<span class='post-count' dir='ltr'>
                (
                46
                )
              </span>
</li>
</ul>
<ul class='hierarchy'>
<li class='archivedate collapsed'>
<a class='toggle'>
<span class='zippy'></span>
</a>
<a class='post-count-link' href='https://www.phantomsandmonsters.com/2012/07/'>
July
</a>
<span class='post-count' dir='ltr'>
                (
                44
                )
              </span>
</li>
</ul>
<ul class='hierarchy'>
<li class='archivedate collapsed'>
<a class='toggle'>
<span class='zippy'></span>
</a>
<a class='post-count-link' href='https://www.phantomsandmonsters.com/2012/06/'>
June
</a>
<span class='post-count' dir='ltr'>
                (
                44
                )
              </span>
</li>
</ul>
<ul class='hierarchy'>
<li class='archivedate collapsed'>
<a class='toggle'>
<span class='zippy'></span>
</a>
<a class='post-count-link' href='https://www.phantomsandmonsters.com/2012/05/'>
May
</a>
<span class='post-count' dir='ltr'>
                (
                48
                )
              </span>
</li>
</ul>
<ul class='hierarchy'>
<li class='archivedate collapsed'>
<a class='toggle'>
<span class='zippy'></span>
</a>
<a class='post-count-link' href='https://www.phantomsandmonsters.com/2012/04/'>
April
</a>
<span class='post-count' dir='ltr'>
                (
                42
                )
              </span>
</li>
</ul>
<ul class='hierarchy'>
<li class='archivedate collapsed'>
<a class='toggle'>
<span class='zippy'></span>
</a>
<a class='post-count-link' href='https://www.phantomsandmonsters.com/2012/03/'>
March
</a>
<span class='post-count' dir='ltr'>
                (
                46
                )
              </span>
</li>
</ul>
<ul class='hierarchy'>
<li class='archivedate collapsed'>
<a class='toggle'>
<span class='zippy'></span>
</a>
<a class='post-count-link' href='https://www.phantomsandmonsters.com/2012/02/'>
February
</a>
<span class='post-count' dir='ltr'>
                (
                42
                )
              </span>
</li>
</ul>
<ul class='hierarchy'>
<li class='archivedate collapsed'>
<a class='toggle'>
<span class='zippy'></span>
</a>
<a class='post-count-link' href='https://www.phantomsandmonsters.com/2012/01/'>
January
</a>
<span class='post-count' dir='ltr'>
                (
                46
                )
              </span>
</li>
</ul>
</li>
</ul>
<ul class='hierarchy'>
<li class='archivedate collapsed'>
<a class='toggle'>
<span class='zippy'></span>
</a>
<a class='post-count-link' href='https://www.phantomsandmonsters.com/2011/'>
2011
</a>
<span class='post-count' dir='ltr'>
                (
                568
                )
              </span>
<ul class='hierarchy'>
<li class='archivedate collapsed'>
<a class='toggle'>
<span class='zippy'></span>
</a>
<a class='post-count-link' href='https://www.phantomsandmonsters.com/2011/12/'>
December
</a>
<span class='post-count' dir='ltr'>
                (
                46
                )
              </span>
</li>
</ul>
<ul class='hierarchy'>
<li class='archivedate collapsed'>
<a class='toggle'>
<span class='zippy'></span>
</a>
<a class='post-count-link' href='https://www.phantomsandmonsters.com/2011/11/'>
November
</a>
<span class='post-count' dir='ltr'>
                (
                37
                )
              </span>
</li>
</ul>
<ul class='hierarchy'>
<li class='archivedate collapsed'>
<a class='toggle'>
<span class='zippy'></span>
</a>
<a class='post-count-link' href='https://www.phantomsandmonsters.com/2011/10/'>
October
</a>
<span class='post-count' dir='ltr'>
                (
                46
                )
              </span>
</li>
</ul>
<ul class='hierarchy'>
<li class='archivedate collapsed'>
<a class='toggle'>
<span class='zippy'></span>
</a>
<a class='post-count-link' href='https://www.phantomsandmonsters.com/2011/09/'>
September
</a>
<span class='post-count' dir='ltr'>
                (
                42
                )
              </span>
</li>
</ul>
<ul class='hierarchy'>
<li class='archivedate collapsed'>
<a class='toggle'>
<span class='zippy'></span>
</a>
<a class='post-count-link' href='https://www.phantomsandmonsters.com/2011/08/'>
August
</a>
<span class='post-count' dir='ltr'>
                (
                50
                )
              </span>
</li>
</ul>
<ul class='hierarchy'>
<li class='archivedate collapsed'>
<a class='toggle'>
<span class='zippy'></span>
</a>
<a class='post-count-link' href='https://www.phantomsandmonsters.com/2011/07/'>
July
</a>
<span class='post-count' dir='ltr'>
                (
                46
                )
              </span>
</li>
</ul>
<ul class='hierarchy'>
<li class='archivedate collapsed'>
<a class='toggle'>
<span class='zippy'></span>
</a>
<a class='post-count-link' href='https://www.phantomsandmonsters.com/2011/06/'>
June
</a>
<span class='post-count' dir='ltr'>
                (
                42
                )
              </span>
</li>
</ul>
<ul class='hierarchy'>
<li class='archivedate collapsed'>
<a class='toggle'>
<span class='zippy'></span>
</a>
<a class='post-count-link' href='https://www.phantomsandmonsters.com/2011/05/'>
May
</a>
<span class='post-count' dir='ltr'>
                (
                46
                )
              </span>
</li>
</ul>
<ul class='hierarchy'>
<li class='archivedate collapsed'>
<a class='toggle'>
<span class='zippy'></span>
</a>
<a class='post-count-link' href='https://www.phantomsandmonsters.com/2011/04/'>
April
</a>
<span class='post-count' dir='ltr'>
                (
                51
                )
              </span>
</li>
</ul>
<ul class='hierarchy'>
<li class='archivedate collapsed'>
<a class='toggle'>
<span class='zippy'></span>
</a>
<a class='post-count-link' href='https://www.phantomsandmonsters.com/2011/03/'>
March
</a>
<span class='post-count' dir='ltr'>
                (
                53
                )
              </span>
</li>
</ul>
<ul class='hierarchy'>
<li class='archivedate collapsed'>
<a class='toggle'>
<span class='zippy'></span>
</a>
<a class='post-count-link' href='https://www.phantomsandmonsters.com/2011/02/'>
February
</a>
<span class='post-count' dir='ltr'>
                (
                51
                )
              </span>
</li>
</ul>
<ul class='hierarchy'>
<li class='archivedate collapsed'>
<a class='toggle'>
<span class='zippy'></span>
</a>
<a class='post-count-link' href='https://www.phantomsandmonsters.com/2011/01/'>
January
</a>
<span class='post-count' dir='ltr'>
                (
                58
                )
              </span>
</li>
</ul>
</li>
</ul>
<ul class='hierarchy'>
<li class='archivedate collapsed'>
<a class='toggle'>
<span class='zippy'></span>
</a>
<a class='post-count-link' href='https://www.phantomsandmonsters.com/2010/'>
2010
</a>
<span class='post-count' dir='ltr'>
                (
                323
                )
              </span>
<ul class='hierarchy'>
<li class='archivedate collapsed'>
<a class='toggle'>
<span class='zippy'></span>
</a>
<a class='post-count-link' href='https://www.phantomsandmonsters.com/2010/12/'>
December
</a>
<span class='post-count' dir='ltr'>
                (
                18
                )
              </span>
</li>
</ul>
<ul class='hierarchy'>
<li class='archivedate collapsed'>
<a class='toggle'>
<span class='zippy'></span>
</a>
<a class='post-count-link' href='https://www.phantomsandmonsters.com/2010/11/'>
November
</a>
<span class='post-count' dir='ltr'>
                (
                38
                )
              </span>
</li>
</ul>
<ul class='hierarchy'>
<li class='archivedate collapsed'>
<a class='toggle'>
<span class='zippy'></span>
</a>
<a class='post-count-link' href='https://www.phantomsandmonsters.com/2010/10/'>
October
</a>
<span class='post-count' dir='ltr'>
                (
                18
                )
              </span>
</li>
</ul>
<ul class='hierarchy'>
<li class='archivedate collapsed'>
<a class='toggle'>
<span class='zippy'></span>
</a>
<a class='post-count-link' href='https://www.phantomsandmonsters.com/2010/09/'>
September
</a>
<span class='post-count' dir='ltr'>
                (
                29
                )
              </span>
</li>
</ul>
<ul class='hierarchy'>
<li class='archivedate collapsed'>
<a class='toggle'>
<span class='zippy'></span>
</a>
<a class='post-count-link' href='https://www.phantomsandmonsters.com/2010/08/'>
August
</a>
<span class='post-count' dir='ltr'>
                (
                33
                )
              </span>
</li>
</ul>
<ul class='hierarchy'>
<li class='archivedate collapsed'>
<a class='toggle'>
<span class='zippy'></span>
</a>
<a class='post-count-link' href='https://www.phantomsandmonsters.com/2010/07/'>
July
</a>
<span class='post-count' dir='ltr'>
                (
                43
                )
              </span>
</li>
</ul>
<ul class='hierarchy'>
<li class='archivedate collapsed'>
<a class='toggle'>
<span class='zippy'></span>
</a>
<a class='post-count-link' href='https://www.phantomsandmonsters.com/2010/06/'>
June
</a>
<span class='post-count' dir='ltr'>
                (
                28
                )
              </span>
</li>
</ul>
<ul class='hierarchy'>
<li class='archivedate collapsed'>
<a class='toggle'>
<span class='zippy'></span>
</a>
<a class='post-count-link' href='https://www.phantomsandmonsters.com/2010/05/'>
May
</a>
<span class='post-count' dir='ltr'>
                (
                36
                )
              </span>
</li>
</ul>
<ul class='hierarchy'>
<li class='archivedate collapsed'>
<a class='toggle'>
<span class='zippy'></span>
</a>
<a class='post-count-link' href='https://www.phantomsandmonsters.com/2010/04/'>
April
</a>
<span class='post-count' dir='ltr'>
                (
                40
                )
              </span>
</li>
</ul>
<ul class='hierarchy'>
<li class='archivedate collapsed'>
<a class='toggle'>
<span class='zippy'></span>
</a>
<a class='post-count-link' href='https://www.phantomsandmonsters.com/2010/03/'>
March
</a>
<span class='post-count' dir='ltr'>
                (
                36
                )
              </span>
</li>
</ul>
<ul class='hierarchy'>
<li class='archivedate collapsed'>
<a class='toggle'>
<span class='zippy'></span>
</a>
<a class='post-count-link' href='https://www.phantomsandmonsters.com/2010/02/'>
February
</a>
<span class='post-count' dir='ltr'>
                (
                4
                )
              </span>
</li>
</ul>
</li>
</ul>
</div>
</div>
<div class='clear'></div>
<span class='widget-item-control'>
<span class='item-control blog-admin'>
<a class='quickedit' onclick='return _WidgetManager._PopupConfig(document.getElementById("BlogArchive1"));' rel='nofollow' target='configBlogArchive1' title='Edit'>
<img alt='' height='18' src='https://resources.blogblog.com/img/icon18_wrench_allbkg.png' width='18'/>
</a>
</span>
</span>
<div class='clear'></div>
</div>
</div><div class='widget BlogSearch' data-version='1' id='BlogSearch1'>
<h2 class='title'>Search the &#39;Phantoms &amp; Monsters&#39; Archives</h2>
<div class='widget-content'>
<div id='BlogSearch1_form'>
<form action='https://www.phantomsandmonsters.com/search' class='gsc-search-box' target='_top'>
<table cellpadding='0' cellspacing='0' class='gsc-search-box'>
<tbody>
<tr>
<td class='gsc-input'>
<input autocomplete='off' class='gsc-input' name='q' size='10' title='search' type='text' value=''/>
</td>
<td class='gsc-search-button'>
<input class='gsc-search-button' title='search' type='submit' value='Search'/>
</td>
</tr>
</tbody>
</table>
</form>
</div>
</div>
<div class='clear'></div>
<span class='widget-item-control'>
<span class='item-control blog-admin'>
<a class='quickedit' onclick='return _WidgetManager._PopupConfig(document.getElementById("BlogSearch1"));' rel='nofollow' target='configBlogSearch1' title='Edit'>
<img alt='' height='18' src='https://resources.blogblog.com/img/icon18_wrench_allbkg.png' width='18'/>
</a>
</span>
</span>
<div class='clear'></div>
</div><div class='widget HTML' data-version='1' id='HTML4'>
<div class='widget-content'>
<p><center><a href="https://www.expandedperspectives.com" imageanchor="1" style="margin-left: 1em; margin-right: 1em;"><img border="0" src="https://4.bp.blogspot.com/-IHfB3jOolww/W3RuSM7nQQI/AAAAAAABW8A/StILr-jmlxoPpeFiI0DofPGYuV9i5ZqpACLcBGAs/s1600/expanded2.jpg" data-original-width="250" data-original-height="250" /></a></center></p>

<p><center><iframe src="//rcm-na.amazon-adsystem.com/e/cm?o=1&p=12&l=ur1&category=primemain&banner=1Q4PWNSXQKNZYTCZ1RR2&f=ifr&linkID=bc856fdb95106a945cb6a4921e9daa91&t=celebritycoll-20&tracking_id=celebritycoll-20" width="300" height="250" scrolling="no" border="0" marginwidth="0" style="border:none;" frameborder="0"></iframe></center></p>

<center><a class="twitter-timeline" data-width="350" data-height="600" data-theme="dark" href="https://twitter.com/PhantomMonster?ref_src=twsrc%5Etfw">Tweets by PhantomMonster</a> <script async src="https://platform.twitter.com/widgets.js" charset="utf-8"></script></center><br />

<center><iframe src="//rcm-na.amazon-adsystem.com/e/cm?o=1&p=12&l=ur1&category=primemain&banner=028WNSXDMC6H5YDNCB82&f=ifr&linkID=d1e6c3181e0921741795d6685cd046d9&t=celebritycoll-20&tracking_id=celebritycoll-20" width="300" height="250" scrolling="no" border="0" marginwidth="0" style="border:none;" frameborder="0"></iframe></center><br />
</div>
<div class='clear'></div>
<span class='widget-item-control'>
<span class='item-control blog-admin'>
<a class='quickedit' onclick='return _WidgetManager._PopupConfig(document.getElementById("HTML4"));' rel='nofollow' target='configHTML4' title='Edit'>
<img alt='' height='18' src='https://resources.blogblog.com/img/icon18_wrench_allbkg.png' width='18'/>
</a>
</span>
</span>
<div class='clear'></div>
</div><div class='widget PopularPosts' data-version='1' id='PopularPosts1'>
<h2>
Popular Posts
</h2>
<div class='widget-content popular-posts'>
<ul>
<li>
<div class='item-content'>
<div class='item-thumbnail'>
<a href='https://www.phantomsandmonsters.com/2019/11/8-ft-dark-reddish-bigfoot-observed-in.html' target='_blank'>
<img alt='' border='0' height='72' src='https://2.bp.blogspot.com/-6BedlE2kF9w/XcR4NE4qPiI/AAAAAAABa4M/jn0JuPpweR0lkUMR_qnuU6MjArHbwU4XgCLcBGAsYHQ/s72-c/rock%2Bhouse2.JPG' width='72'/>
</a>
</div>
<div class='item-title'>
<a href='https://www.phantomsandmonsters.com/2019/11/8-ft-dark-reddish-bigfoot-observed-in.html'>
8 Ft. Dark Reddish Bigfoot Observed in Pike County, Mississippi
</a>
</div>
<div class='item-snippet'>
 I&#39;ve been receiving a high number of possible Bigfoot and upright canine sightings throughout Mississippi recently. Today I received an...
</div>
</div>
<div style='clear: both;'></div>
</li>
<li>
<div class='item-content'>
<div class='item-thumbnail'>
<a href='https://www.phantomsandmonsters.com/2020/01/skunk-ape-sighting-investigated-near.html' target='_blank'>
<img alt='' border='0' height='72' src='https://1.bp.blogspot.com/-cVUrZUJBGPU/XhYvo3y_lgI/AAAAAAABbgI/vjGGzNJzK5EDoHyjG5aNwGR20cLB1V3PACLcBGAsYHQ/s72-c/danielle4.jpg' width='72'/>
</a>
</div>
<div class='item-title'>
<a href='https://www.phantomsandmonsters.com/2020/01/skunk-ape-sighting-investigated-near.html'>
Skunk Ape Sighting Investigated Near Dade City, Florida
</a>
</div>
<div class='item-snippet'>
 Skunk Ape Sighting in Central Florida  Date: January 3, 2020  Sighting Time: Approximately 9:30-10:00 pm  Weather: Clear and 70-75 degrees ...
</div>
</div>
<div style='clear: both;'></div>
</li>
<li>
<div class='item-content'>
<div class='item-thumbnail'>
<a href='https://www.phantomsandmonsters.com/2020/02/bigfoot-observed-while-fishing-at-lake.html' target='_blank'>
<img alt='' border='0' height='72' src='https://4.bp.blogspot.com/-43R17HykvFo/Xk647_Pa6xI/AAAAAAABb7c/MNpgmUt_1dECELsWyacrOAKJ40MpXObmACLcBGAsYHQ/s72-c/kentucky%2BBF.JPG' width='72'/>
</a>
</div>
<div class='item-title'>
<a href='https://www.phantomsandmonsters.com/2020/02/bigfoot-observed-while-fishing-at-lake.html'>
Bigfoot Observed While Fishing at Lake Barkley, Kentucky
</a>
</div>
<div class='item-snippet'>
 The last thing you expect to see while spending a quiet day fishing is a Bigfoot moving about on the shoreline and throwing rocks. A Kentuc...
</div>
</div>
<div style='clear: both;'></div>
</li>
<li>
<div class='item-content'>
<div class='item-thumbnail'>
<a href='https://www.phantomsandmonsters.com/2020/01/photo-possible-bigfoot-carrying-deer.html' target='_blank'>
<img alt='' border='0' height='72' src='https://1.bp.blogspot.com/-YYK7ljAFyjo/XixoRbM5v7I/AAAAAAABbrM/h9PazDnfJAcgd8OtcbUvgQ0cUGKN5OoqwCLcBGAsYHQ/s72-c/warmlake3.JPG' width='72'/>
</a>
</div>
<div class='item-title'>
<a href='https://www.phantomsandmonsters.com/2020/01/photo-possible-bigfoot-carrying-deer.html'>
Photo: Possible Bigfoot Carrying Deer Carcass in Valley County, Idaho
</a>
</div>
<div class='item-snippet'>
 I recently received a photograph from an eyewitness &#39;CC&#39; in Idaho. CC stated in our telephone conversation that he and his business...
</div>
</div>
<div style='clear: both;'></div>
</li>
<li>
<div class='item-content'>
<div class='item-thumbnail'>
<a href='https://www.phantomsandmonsters.com/2020/01/photo-bigfoot-captured-on-trail-cam-in.html' target='_blank'>
<img alt='' border='0' height='72' src='https://4.bp.blogspot.com/-ixH5rWk-q8A/Xg-DdHC5TVI/AAAAAAABbbQ/l3UKVzBeJs4V7rMA5oYON0gcG_pudagnACLcBGAsYHQ/s72-c/georgia2.JPG' width='72'/>
</a>
</div>
<div class='item-title'>
<a href='https://www.phantomsandmonsters.com/2020/01/photo-bigfoot-captured-on-trail-cam-in.html'>
Photo: Bigfoot Captured on Trail Cam in North Georgia Mountains
</a>
</div>
<div class='item-snippet'>
 I recently received the following account and photo:   Hi Lon,   The photo included in this email is from my friend&#39;s game camera. He w...
</div>
</div>
<div style='clear: both;'></div>
</li>
<li>
<div class='item-content'>
<div class='item-thumbnail'>
<a href='https://www.phantomsandmonsters.com/2020/04/possible-rake-encounter-in-north.html' target='_blank'>
<img alt='' border='0' height='72' src='https://1.bp.blogspot.com/-ieaoDlCKD3c/XqNI8ei6p_I/AAAAAAABck8/YWXtHTBD6FEZJQgv_JN2XK53rOPDGQQ_ACLcBGAsYHQ/s72-c/rake%2Balabama.JPG' width='72'/>
</a>
</div>
<div class='item-title'>
<a href='https://www.phantomsandmonsters.com/2020/04/possible-rake-encounter-in-north.html'>
Possible 'Rake' Encounter in North Central Alabama
</a>
</div>
<div class='item-snippet'>
 A group of friends are hiking on family property at night in north central Alabama, when they are alerted to a possible &#39;Rake&#39; in t...
</div>
</div>
<div style='clear: both;'></div>
</li>
<li>
<div class='item-content'>
<div class='item-thumbnail'>
<a href='https://www.phantomsandmonsters.com/2019/04/bigfoot-observed-near-turkey-run-state.html' target='_blank'>
<img alt='' border='0' height='72' src='https://3.bp.blogspot.com/-bhPLWVAw3g4/XK-As0wbgaI/AAAAAAABY8U/cLzGic_q32o66d8EVQcuJNKof5HoikF4wCLcBGAs/s72-c/turkey%2Brun2.JPG' width='72'/>
</a>
</div>
<div class='item-title'>
<a href='https://www.phantomsandmonsters.com/2019/04/bigfoot-observed-near-turkey-run-state.html'>
Bigfoot Observed Near Turkey Run State Park, Indiana
</a>
</div>
<div class='item-snippet'>
 I recently received a telephone call from an eyewitness named &#39;KS&#39; in reference to a Bigfoot encounter.   On the night of March 30t...
</div>
</div>
<div style='clear: both;'></div>
</li>
<li>
<div class='item-content'>
<div class='item-thumbnail'>
<a href='https://www.phantomsandmonsters.com/2020/04/invisible-cloaking-entity-in-juarez.html' target='_blank'>
<img alt='' border='0' height='72' src='https://2.bp.blogspot.com/--tSE-hUSVEg/XoYy-opAsHI/AAAAAAABcWw/u5-tm17vajI8WFmyEFRFvE0xRrmd-gLNwCLcBGAsYHQ/s72-c/juarez2-main.jpg' width='72'/>
</a>
</div>
<div class='item-title'>
<a href='https://www.phantomsandmonsters.com/2020/04/invisible-cloaking-entity-in-juarez.html'>
Invisible Cloaking Entity in Juarez, Mexico Park (Video / Photo Captures)
</a>
</div>
<div class='item-snippet'>
  A Juarez, Mexico resident video records an invisible / cloaked entity at his son&#39;s baseball game  UFO investigator Tercer Milenio inve...
</div>
</div>
<div style='clear: both;'></div>
</li>
<li>
<div class='item-content'>
<div class='item-thumbnail'>
<a href='https://www.phantomsandmonsters.com/2021/02/army-air-force-flight-nurse-claimed-she.html' target='_blank'>
<img alt='' border='0' height='72' src='https://1.bp.blogspot.com/-4pls3bQQtmo/YCBqpTiUsLI/AAAAAAABfuc/e8BJsBSi57YJxcXLJvBbYaRXENQcjyGfgCLcBGAsYHQ/s72-w399-c-h400/matilda1.JPG' width='72'/>
</a>
</div>
<div class='item-title'>
<a href='https://www.phantomsandmonsters.com/2021/02/army-air-force-flight-nurse-claimed-she.html'>
Army Air Force Flight Nurse Claimed She Interviewed 'Roswell Incident' Alien Entity
</a>
</div>
<div class='item-snippet'>
According to a recent article , excerpts from the notes and documents of Matilda O&#8217;Donnell McElroy, Senior Master Sergeant Women&#8217;s Army Air ...
</div>
</div>
<div style='clear: both;'></div>
</li>
<li>
<div class='item-content'>
<div class='item-thumbnail'>
<a href='https://www.phantomsandmonsters.com/2020/04/rake-like-humanoid-encountered-in.html' target='_blank'>
<img alt='' border='0' height='72' src='https://2.bp.blogspot.com/-Z-MvRGp_1aU/XottDEvA6AI/AAAAAAABcaQ/yS42ycnU2Yo0IyfunXyd3GIqOKcxA-3ZwCLcBGAsYHQ/s72-c/rake%2Bmichigan.jpg' width='72'/>
</a>
</div>
<div class='item-title'>
<a href='https://www.phantomsandmonsters.com/2020/04/rake-like-humanoid-encountered-in.html'>
Rake-Like Humanoid Encountered in Cheboygan County, Michigan
</a>
</div>
<div class='item-snippet'>
 A teen boy, who was visiting his grandparents in northern Michigan, has a terrifying encounter with a rake-like humanoid. Was it a Wendigo ...
</div>
</div>
<div style='clear: both;'></div>
</li>
</ul>
<div class='clear'></div>
<span class='widget-item-control'>
<span class='item-control blog-admin'>
<a class='quickedit' onclick='return _WidgetManager._PopupConfig(document.getElementById("PopularPosts1"));' rel='nofollow' target='configPopularPosts1' title='Edit'>
<img alt='' height='18' src='https://resources.blogblog.com/img/icon18_wrench_allbkg.png' width='18'/>
</a>
</span>
</span>
<div class='clear'></div>
</div>
</div></div>
</aside>
</div>
</div>
</div>
<div style='clear: both'></div>
<!-- columns -->
</div>
<!-- main -->
</div>
</div>
<div class='main-cap-bottom cap-bottom'>
<div class='cap-left'></div>
<div class='cap-right'></div>
</div>
</div>
<footer>
<div class='footer-outer'>
<div class='footer-cap-top cap-top'>
<div class='cap-left'></div>
<div class='cap-right'></div>
</div>
<div class='fauxborder-left footer-fauxborder-left'>
<div class='fauxborder-right footer-fauxborder-right'></div>
<div class='region-inner footer-inner'>
<div class='foot section' id='footer-1'><div class='widget HTML' data-version='1' id='HTML5'>
<div class='widget-content'>
<center><iframe src="https://www.google.com/maps/d/u/0/embed?mid=1IVcYFz1rnNpheYcCAQH828YxPU0NeZTd" width="640" height="480"></iframe></center><br />
<br />
<b><center><h3>"No matter where you go, there you are."<br /><span style="font-style:italic;">Dr. Buckaroo Banzai</span></h3></center></b><br />

<p><center><a rel="license" href="http://creativecommons.org/licenses/by-nc-nd/3.0/us/"><img alt="Creative Commons License" style="border-width:0" src="https://lh6.googleusercontent.com/proxy/RNpQjGrpqV0tYFmE0wy8ODaOeiFQlxHYyFh-dETi3zN9Wzt57w9GloF09TXJHgGsBChnjtW_HFIv7-28qaPcpse3Ns1I7s9rKZ74BQ=s0-d"></a><br />This site is licensed under a <a rel="license" href="http://creativecommons.org/licenses/by-nc-nd/3.0/us/">Creative Commons Attribution-Noncommercial-No Derivative Works 3.0 United States License</a>.<br />Hotlinking images and copyrighted material is strictly forbidden unless permission is obtained.</center></p>
 
<p><center><span style="font-size: x-small;"><b style="color: #98AFC7;">'Phantoms and Monsters' and 'phantomsandmonsters.com' is protected under the Lanham (Trademark) Act (Title 15, Chapter 22 of the United States Code)<br />
'Phantoms and Monsters' was establish in September 2005 and is not a business</b></span></center></p>
<br />
 
<center><p>Disclaimer:<br />
The publication of any and all content e.g., articles, reports, editorials, commentary, opinions, as well as graphics and or images on this web-site does not constitute sanction or acquiescence of said content unless specified; it is solely for informational purposes.</p>

<p>Fair Use Notice:<br />
This site may contain copyrighted material the use of which may not be specifically authorized by the copyright owner. We are making such material available in our efforts to advance understanding of environmental, political, human rights, economic, democratic, scientific, social justice, and religious issues, etc. We believe this constitutes a 'fair use' of any such copyrighted material as provided for in section 107 of the US Copyright Law. In accordance with Title 17 U.S.C. Section 107, the material on this site is distributed without profit to those who have expressed a prior interest in receiving the included information for research and educational purposes.</p>
 
<p>You understand that all Content posted on, transmitted through, or linked from the Phantoms and Monsters Site, are the sole responsibility of the person from whom such Content originated. You are responsible for all Content that you post, email or otherwise make available via the Phantoms and Monsters Site. Phantoms and Monsters does not control, and is not responsible for Content made available through the Phantoms and Monsters Site. By using the Phantoms and Monsters Site, you acknowledge that you may be exposed to Content from other users that is offensive, indecent, inaccurate, misleading, or otherwise objectionable.</p>

<p>NOTE: Any use of witness information, which includes any attempt to contact a witness or persons involved in an event, is strictly prohibited without the written consent of Lon Strickler</p></center>

<p><center><b>&#169; 2005-2020 Phantoms & Monsters - All Rights Reserved</b><br /></center></p>
</div>
<div class='clear'></div>
<span class='widget-item-control'>
<span class='item-control blog-admin'>
<a class='quickedit' onclick='return _WidgetManager._PopupConfig(document.getElementById("HTML5"));' rel='nofollow' target='configHTML5' title='Edit'>
<img alt='' height='18' src='https://resources.blogblog.com/img/icon18_wrench_allbkg.png' width='18'/>
</a>
</span>
</span>
<div class='clear'></div>
</div><div class='widget HTML' data-version='1' id='HTML2'>
<div class='widget-content'>
<!-- Start of StatCounter Code for Blogger / Blogspot -->
<script type="text/javascript">
//<![CDATA[
var sc_project=9150294; 
var sc_invisible=1; 
var sc_security="1f6d3c2b"; 
var scJsHost = (("https:" == document.location.protocol) ? "https://secure." : "http://www.");
document.write("<sc"+"ript type='text/javascript' src='" + scJsHost+ "statcounter.com/counter/counter_xhtml.js'></"+"script>");
//]]>
</script>
<noscript><div class="statcounter"><a title="blogger visitor" href="http://statcounter.com/blogger/" class="statcounter"><img class="statcounter" src="https://lh4.googleusercontent.com/proxy/4hjDrWBhhKJF49oJMxbNNjdsSGoKlZ9LW-rytPPgBZ3m5bEScfjHhcIG2zL34KPD0GMl6k-sPl177HmCtOfEXk3g=s0-d" alt="blogger visitor"></a></div></noscript>
<!-- End of StatCounter Code for Blogger / Blogspot -->
</div>
<div class='clear'></div>
<span class='widget-item-control'>
<span class='item-control blog-admin'>
<a class='quickedit' onclick='return _WidgetManager._PopupConfig(document.getElementById("HTML2"));' rel='nofollow' target='configHTML2' title='Edit'>
<img alt='' height='18' src='https://resources.blogblog.com/img/icon18_wrench_allbkg.png' width='18'/>
</a>
</span>
</span>
<div class='clear'></div>
</div><div class='widget HTML' data-version='1' id='HTML6'>
<h2 class='title'>StatCounter</h2>
<div class='widget-content'>
<!-- Start of StatCounter Code for Blogger / Blogspot -->
<script type="text/javascript">
//<![CDATA[
var sc_project=9150294; 
var sc_invisible=1; 
var sc_security="1f6d3c2b"; 
var scJsHost = (("https:" == document.location.protocol) ? "https://secure." : "http://www.");
document.write("<sc"+"ript type='text/javascript' src='" + scJsHost+ "statcounter.com/counter/counter_xhtml.js'></"+"script>");
//]]>
</script>
<noscript><div class="statcounter"><a title="blogger visitor" href="http://statcounter.com/blogger/" class="statcounter"><img class="statcounter" src="//c.statcounter.com/9150294/0/1f6d3c2b/1/" alt="blogger visitor" /></a></div></noscript>
<!-- End of StatCounter Code for Blogger / Blogspot -->
</div>
<div class='clear'></div>
<span class='widget-item-control'>
<span class='item-control blog-admin'>
<a class='quickedit' onclick='return _WidgetManager._PopupConfig(document.getElementById("HTML6"));' rel='nofollow' target='configHTML6' title='Edit'>
<img alt='' height='18' src='https://resources.blogblog.com/img/icon18_wrench_allbkg.png' width='18'/>
</a>
</span>
</span>
<div class='clear'></div>
</div></div>
<!-- outside of the include in order to lock Attribution widget -->
<div class='foot section' id='footer-3'><div class='widget Attribution' data-version='1' id='Attribution1'>
<div class='widget-content' style='text-align: center;'>
Powered by <a href='https://www.blogger.com' target='_blank'>Blogger</a>.
</div>
<div class='clear'></div>
<span class='widget-item-control'>
<span class='item-control blog-admin'>
<a class='quickedit' onclick='return _WidgetManager._PopupConfig(document.getElementById("Attribution1"));' rel='nofollow' target='configAttribution1' title='Edit'>
<img alt='' height='18' src='https://resources.blogblog.com/img/icon18_wrench_allbkg.png' width='18'/>
</a>
</span>
</span>
<div class='clear'></div>
</div></div>
</div>
</div>
<div class='footer-cap-bottom cap-bottom'>
<div class='cap-left'></div>
<div class='cap-right'></div>
</div>
</div>
</footer>
<!-- content -->
</div>
</div>
<div class='content-cap-bottom cap-bottom'>
<div class='cap-left'></div>
<div class='cap-right'></div>
</div>
</div>
</div>
<script type='text/javascript'>
      window.setTimeout(function() {
        document.body.className = document.body.className.replace('loading', '');
                                                                  }, 10);
    </script>
<script async='async' data-cfasync='false' src='https://cdn1.lockerdomecdn.com/embeds/phantomsandmonsters.js'></script>
<script type='application/ld+json'>
{
  "@context":"http://schema.org",
  "@type":"Organization",
  "name":"Phantoms and Monsters",
  "url": "https://www.phantomsandmonsters.com",
  "sameAs": [
  "https://twitter.com/PhantomMonster",
  "https://plus.google.com/b/106231406630145221843",
  "https://www.facebook.com/ForteanResearch",
  "https://www.instagram.com/phantomsandmonsters",
  "https://flipboard.com/@LonStrickler",
  "https://mix.com/phantomsmonsters",
  "https://www.pinterest.com/lonstrickler/?hl=en"
 ]
}
</script>
<script async='async' src='//assets.pinterest.com/js/pinit.js'></script>
<div id='amzn-assoc-ad-94e73d01-5a70-4cf1-935d-194a6b63a9cb'></div><script async='async' src='//z-na.amazon-adsystem.com/widgets/onejs?MarketPlace=US&adInstanceId=94e73d01-5a70-4cf1-935d-194a6b63a9cb'></script>
<!-- Go to www.addthis.com/dashboard to customize your tools -->
<script src='//s7.addthis.com/js/300/addthis_widget.js#pubid=medieval1028' type='text/javascript'></script>
<script type='text/javascript'>
    amzn_assoc_ad_type = "link_enhancement_widget";
    amzn_assoc_tracking_id = "celebritycoll-20";
    amzn_assoc_linkid = "bc56b97a2b719e24ee8ab84a38f70201";
    amzn_assoc_placement = "";
    amzn_assoc_marketplace = "amazon";
    amzn_assoc_region = "US";
</script>
<script src='//ws-na.amazon-adsystem.com/widgets/q?ServiceVersion=20070822&Operation=GetScript&ID=OneJS&WS=1&MarketPlace=US'></script>

<script type="text/javascript" src="https://www.blogger.com/static/v1/widgets/3464975383-widgets.js"></script>
<script type='text/javascript'>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</script>
</body>
</html>