<!DOCTYPE html>
<html class='v2' dir='ltr' xmlns='http://www.w3.org/1999/xhtml' xmlns:b='http://www.google.com/2005/gml/b' xmlns:data='http://www.google.com/2005/gml/data' xmlns:expr='http://www.google.com/2005/gml/expr'>
<head>
<link href='https://www.blogger.com/static/v1/widgets/3416767676-css_bundle_v2.css' rel='stylesheet' type='text/css'/>
<meta content='width=1100' name='viewport'/>
<meta content='text/html; charset=UTF-8' http-equiv='Content-Type'/>
<meta content='blogger' name='generator'/>
<link href='https://www.phantomsandmonsters.com/favicon.ico' rel='icon' type='image/x-icon'/>
<link href='https://www.phantomsandmonsters.com/2021/03/creepy-unexplained-humanoid-incidents.html' rel='canonical'/>
<link rel="alternate" type="application/atom+xml" title="Phantoms and Monsters - Real Eyewitness Cryptid Encounter Reports - Atom" href="https://www.phantomsandmonsters.com/feeds/posts/default" />
<link rel="alternate" type="application/rss+xml" title="Phantoms and Monsters - Real Eyewitness Cryptid Encounter Reports - RSS" href="https://www.phantomsandmonsters.com/feeds/posts/default?alt=rss" />
<link rel="service.post" type="application/atom+xml" title="Phantoms and Monsters - Real Eyewitness Cryptid Encounter Reports - Atom" href="https://www.blogger.com/feeds/22675618/posts/default" />

<link rel="alternate" type="application/atom+xml" title="Phantoms and Monsters - Real Eyewitness Cryptid Encounter Reports - Atom" href="https://www.phantomsandmonsters.com/feeds/371107492535797984/comments/default" />
<!--[if IE]><script type="text/javascript" src="https://www.blogger.com/static/v1/jsbin/1277698886-ieretrofit.js"></script>
<![endif]-->
<link href='https://1.bp.blogspot.com/-gV8W69JPppc/YFt2YaGRw9I/AAAAAAABgFU/mVOMfzI4mek85ZUGaMuQMhz9Q6Rl_UXAwCLcBGAsYHQ/s16000/creepy%2Bhumanoids.JPG' rel='image_src'/>
<meta content='https://www.phantomsandmonsters.com/2021/03/creepy-unexplained-humanoid-incidents.html' property='og:url'/>
<meta content='Creepy Unexplained Humanoid Incidents &amp; Sightings' property='og:title'/>
<meta content='Real cryptid encounter reports, eyewitness experiences and paranormal investigations' property='og:description'/>
<meta content='https://1.bp.blogspot.com/-gV8W69JPppc/YFt2YaGRw9I/AAAAAAABgFU/mVOMfzI4mek85ZUGaMuQMhz9Q6Rl_UXAwCLcBGAsYHQ/w1200-h630-p-k-no-nu/creepy%2Bhumanoids.JPG' property='og:image'/>
<!--[if IE]> <script> (function() { var html5 = ("abbr,article,aside,audio,canvas,datalist,details," + "figure,footer,header,hgroup,mark,menu,meter,nav,output," + "progress,section,time,video").split(','); for (var i = 0; i < html5.length; i++) { document.createElement(html5[i]); } try { document.execCommand('BackgroundImageCache', false, true); } catch(e) {} })(); </script> <![endif]-->
<title>
         Phantoms and Monsters - Real Eyewitness Cryptid Encounter Reports
    </title>
<meta content='Real cryptid eyewitness encounters, sighting reports and paranormal investigations' name='description'/>
<meta content='paranormal, chicago mothman, bigfoot reports, skinwalkers, upright canines, cryptids, humanoids, winged humanoids ' name='keywords'/>
<meta content='Lon Strickler' name='author'/>
<meta content='index,follow' name='robots'/>
<meta content='index,follow' name='googlebot'/>
<meta content='index,follow' name='bingbot'/>
<meta content='11f01efd2f0c32240f0dc720f9bf220b' name='p:domain_verify'/>
<meta content='A9CF2163EABB372FBA253A4BF76ABD8F' name='msvalidate.01'/>
<meta content='a7f9c9cc41eedead9179e9608b822210' name='p:domain_verify'/>
<meta content='fafe9193afbc99c1' name='yandex-verification'/>
<style id='page-skin-1' type='text/css'>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</style>
<style id='template-skin-1' type='text/css'><!--
body {
min-width: 1150px;
}
.content-outer, .content-fauxcolumn-outer, .region-inner {
min-width: 1150px;
max-width: 1150px;
_width: 1150px;
}
.main-inner .columns {
padding-left: 0px;
padding-right: 460px;
}
.main-inner .fauxcolumn-center-outer {
left: 0px;
right: 460px;
/* IE6 does not respect left and right together */
_width: expression(this.parentNode.offsetWidth -
parseInt("0px") -
parseInt("460px") + 'px');
}
.main-inner .fauxcolumn-left-outer {
width: 0px;
}
.main-inner .fauxcolumn-right-outer {
width: 460px;
}
.main-inner .column-left-outer {
width: 0px;
right: 100%;
margin-left: -0px;
}
.main-inner .column-right-outer {
width: 460px;
margin-right: -460px;
}
#layout {
min-width: 0;
}
#layout .content-outer {
min-width: 0;
width: 800px;
}
#layout .region-inner {
min-width: 0;
width: auto;
}
--></style>
<script type='text/javascript'>
        (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
        (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
        m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
        })(window,document,'script','https://www.google-analytics.com/analytics.js','ga');
        ga('create', 'UA-46707980-1', 'auto', 'blogger');
        ga('blogger.send', 'pageview');
      </script>
<link href='https://www.blogger.com/dyn-css/authorization.css?targetBlogID=22675618&amp;zx=54096dac-c058-4087-adc8-69c9bb8470a2' media='none' onload='if(media!=&#39;all&#39;)media=&#39;all&#39;' rel='stylesheet'/><noscript><link href='https://www.blogger.com/dyn-css/authorization.css?targetBlogID=22675618&amp;zx=54096dac-c058-4087-adc8-69c9bb8470a2' rel='stylesheet'/></noscript>

</head>
<body class='loading'>
<div class='navbar no-items section' id='navbar'>
</div>
<div class='body-fauxcolumns'>
<div class='fauxcolumn-outer body-fauxcolumn-outer'>
<div class='cap-top'>
<div class='cap-left'></div>
<div class='cap-right'></div>
</div>
<div class='fauxborder-left'>
<div class='fauxborder-right'></div>
<div class='fauxcolumn-inner'>
</div>
</div>
<div class='cap-bottom'>
<div class='cap-left'></div>
<div class='cap-right'></div>
</div>
</div>
</div>
<div class='content'>
<div class='content-fauxcolumns'>
<div class='fauxcolumn-outer content-fauxcolumn-outer'>
<div class='cap-top'>
<div class='cap-left'></div>
<div class='cap-right'></div>
</div>
<div class='fauxborder-left'>
<div class='fauxborder-right'></div>
<div class='fauxcolumn-inner'>
</div>
</div>
<div class='cap-bottom'>
<div class='cap-left'></div>
<div class='cap-right'></div>
</div>
</div>
</div>
<div class='content-outer'>
<div class='content-cap-top cap-top'>
<div class='cap-left'></div>
<div class='cap-right'></div>
</div>
<div class='fauxborder-left content-fauxborder-left'>
<div class='fauxborder-right content-fauxborder-right'></div>
<div class='content-inner'>
<header>
<div class='header-outer'>
<div class='header-cap-top cap-top'>
<div class='cap-left'></div>
<div class='cap-right'></div>
</div>
<div class='fauxborder-left header-fauxborder-left'>
<div class='fauxborder-right header-fauxborder-right'></div>
<div class='region-inner header-inner'>
<div class='header section' id='header'><div class='widget Header' data-version='1' id='Header1'>
<div id='header-inner'>
<a href='https://www.phantomsandmonsters.com/' style='display: block'>
<img alt="Phantoms and Monsters - Real Eyewitness Cryptid Encounter Reports" height="135px; " id="Header1_headerimg" src="//1.bp.blogspot.com/-8skRcEmPIiY/WsVdtPMN1fI/AAAAAAABVx4/cTFRCRuA_T0UcvYzrdPju-_kCByY1jcSACK4BGAYYCw/s1600/phantomsbanner5.jpg" style="display: block" width="660px; ">
</a>
<div class='descriptionwrapper'>
<p class='description'>
<span>
Real cryptid encounter reports, eyewitness experiences and paranormal investigations
</span>
</p>
</div>
</div>
</div></div>
</div>
</div>
<div class='header-cap-bottom cap-bottom'>
<div class='cap-left'></div>
<div class='cap-right'></div>
</div>
</div>
</header>
<div class='tabs-outer'>
<div class='tabs-cap-top cap-top'>
<div class='cap-left'></div>
<div class='cap-right'></div>
</div>
<div class='fauxborder-left tabs-fauxborder-left'>
<div class='fauxborder-right tabs-fauxborder-right'></div>
<div class='region-inner tabs-inner'>
<div class='tabs no-items section' id='crosscol'></div>
<div class='tabs no-items section' id='crosscol-overflow'></div>
</div>
</div>
<div class='tabs-cap-bottom cap-bottom'>
<div class='cap-left'></div>
<div class='cap-right'></div>
</div>
</div>
<div class='main-outer'>
<div class='main-cap-top cap-top'>
<div class='cap-left'></div>
<div class='cap-right'></div>
</div>
<div class='fauxborder-left main-fauxborder-left'>
<div class='fauxborder-right main-fauxborder-right'></div>
<div class='region-inner main-inner'>
<div class='columns fauxcolumns'>
<div class='fauxcolumn-outer fauxcolumn-center-outer'>
<div class='cap-top'>
<div class='cap-left'></div>
<div class='cap-right'></div>
</div>
<div class='fauxborder-left'>
<div class='fauxborder-right'></div>
<div class='fauxcolumn-inner'>
</div>
</div>
<div class='cap-bottom'>
<div class='cap-left'></div>
<div class='cap-right'></div>
</div>
</div>
<div class='fauxcolumn-outer fauxcolumn-left-outer'>
<div class='cap-top'>
<div class='cap-left'></div>
<div class='cap-right'></div>
</div>
<div class='fauxborder-left'>
<div class='fauxborder-right'></div>
<div class='fauxcolumn-inner'>
</div>
</div>
<div class='cap-bottom'>
<div class='cap-left'></div>
<div class='cap-right'></div>
</div>
</div>
<div class='fauxcolumn-outer fauxcolumn-right-outer'>
<div class='cap-top'>
<div class='cap-left'></div>
<div class='cap-right'></div>
</div>
<div class='fauxborder-left'>
<div class='fauxborder-right'></div>
<div class='fauxcolumn-inner'>
</div>
</div>
<div class='cap-bottom'>
<div class='cap-left'></div>
<div class='cap-right'></div>
</div>
</div>
<!-- corrects IE6 width calculation -->
<div class='columns-inner'>
<div class='column-center-outer'>
<div class='column-center-inner'>
<div class='main section' id='main'><div class='widget Blog' data-version='1' id='Blog1'>
<div class='blog-posts hfeed'>
<!--Can't find substitution for tag [defaultAdStart]-->

                                        <div class="date-outer">
                                      
<h2 class='date-header'>
<span>
Wednesday, March 24, 2021
</span>
</h2>

                                        <div class="date-posts">
                                      
<div class='post-outer'>
<div class='post hentry' itemprop='blogPost' itemscope='itemscope' itemtype='http://schema.org/BlogPosting'>
<meta content='https://1.bp.blogspot.com/-gV8W69JPppc/YFt2YaGRw9I/AAAAAAABgFU/mVOMfzI4mek85ZUGaMuQMhz9Q6Rl_UXAwCLcBGAsYHQ/s16000/creepy%2Bhumanoids.JPG' itemprop='image_url'/>
<meta content='22675618' itemprop='blogId'/>
<meta content='371107492535797984' itemprop='postId'/>
<a name='371107492535797984'></a>
<h1 class='post-title entry-title' itemprop='name'>
Creepy Unexplained Humanoid Incidents & Sightings
</h1>
<div class='post-header'>
<div class='post-header-line-1'></div>
</div>
<div class='post-body entry-content' id='post-body-371107492535797984' itemprop='description articleBody'>
<div class="separator" style="clear: both; text-align: center;"><a href="https://1.bp.blogspot.com/-gV8W69JPppc/YFt2YaGRw9I/AAAAAAABgFU/mVOMfzI4mek85ZUGaMuQMhz9Q6Rl_UXAwCLcBGAsYHQ/s560/creepy%2Bhumanoids.JPG" imageanchor="1" style="margin-left: 1em; margin-right: 1em;"><img border="0" data-original-height="419" data-original-width="560" src="https://1.bp.blogspot.com/-gV8W69JPppc/YFt2YaGRw9I/AAAAAAABgFU/mVOMfzI4mek85ZUGaMuQMhz9Q6Rl_UXAwCLcBGAsYHQ/s16000/creepy%2Bhumanoids.JPG" /></a></div><p><b>Various accounts of sightings or incidents with unknown humanoids of different descriptions and characteristics. Are these beings 'evil' or simply curious?</b></p><p><b><i>The following accounts were collected by me:</i></b></p><p>"This happened in the Canadian province of Saskatchewan in winter 2015. It was around Christmas time so we had lots of snow and it was very cold. My dad was driving my sister and I to the small city that we live near. It was only 6pm but it was already dark. We only live about ten minutes out of town so it's not like we were in the middle of nowhere, however the two lane highway is unlit and very dark.</p><p>I was in the back seat, my younger sister in the passenger. Suddenly I notice something in the headlights. Something ran across the road in front of us. It was so fast my dad didn't have time to brake or react and then it was gone. "What the heck?" My dad's eyes widened. I couldn't believe what I'd seen, it was almost dog-like or maybe more like a deer, but certainly wasn't either of those things. It was a dark blur. It looked like a lanky humanoid but with very long limbs and ran on four legs. It was about the size of a large dog or small deer, but its front and back legs bent like a human's arms and legs. I was too stunned to say anything, all I could think was 'what the f*ck did I just see?'.</p><p>My younger sister looked at my dad and then me, her mouth wide open. "You guys saw that too?" She asked. I nodded, eyes wide. We spent the rest of the drive feeling uneasy, my dad speeding faster than he usually does. I was so relieved when the first street lights appeared in the city limits. We still bring it up to this day, still as confused and spooked as when we saw it." D</p><p>-----</p><p>"It all started last summer. I sleep with my window open, but it has a screen on it. So it was around 11:30 pm. Well, I heard something moving outside in the trees about 50 yards away, I originally thought it was a coyote, rabbit, or something small like that. I looked out and couldn&#8217;t see anything because it was 11:30 pm, so I grabbed a flashlight off my night stand and aimed it out there and turned it on. Nothing. Well that was the case until I aimed the flashlight to the left and up.</p><p>About maybe 9 feet off the ground was this thing...like, I don't know how to describe it. It was like a naked guy or something. It didn&#8217;t look like a human though. I really don&#8217;t know how to explain it. It just looked like a naked homeless guy but something was off about its face and arms. Its arms were skinny as hell.</p><p>Well, once it could sense light was shining on it, it&#8217;s eyes reflected green and jumped down and ran off in a field next to my house. I was like WTF. I&#8217;m going to sleep, and that&#8217;s exactly what I did. Yeah, I was tired, but not that tired that I was imagining what I saw." CB</p><p>-----</p><p>"I live in the UK and used to live in a nice area just outside of York. It was sort of in the countryside but not. There was always this one part of the woods that just gave of weird vibes, unexplainable and the feeling you shouldn&#8217;t be there.</p><p>One day me and a few friends thought it would be a good idea to go to the &#8220;spot&#8221; as we referred to it and get set up a tent and have a good time. It probably got to around 1 am and being tired, I decided to just walk home since I lived 10 minutes away. I remember I left by myself, and started on the path home. The area where we had set up was wooded, a lot of high bushes and a good mile away from any house. I remember walking down the path, flash light on my phone shining the way, when I felt what I can only describe as pure fear. It felt like my whole body was telling me I had to leave this area as fast as I could, or else I was going to end up dead.</p><p>Anyway, I started running, as fast as I could, and I could hear what sounded like galloping running behind me. I couldn&#8217;t see it, but I could feel it was getting closer to me and I was in danger. I managed to get to the clearing which was about 100m near the main road, and as soon as I got there, I quickly turned around to see what was chasing me and I remember seeing this tall, pale, bony creature standing still at the top of the clearing, watching me. It must have been 8 ft, and had these massive eyes that reflected the light. I never told anyone what I saw, because I knew no one would believe me, and every time I walked past the clearing I felt I was being watched.</p><p>However, a few years later, my friend and I where discussing paranormal events. I told him what had happened and we decided to go there (it was during the day and light). We got to the area, and ventured in deeper, only complaining we got a weird vibe but nothing to be concerned about. However, as we got deeper we came across what can only be described as a tunnel of trees that lead to a round clearing with a single tree growing in the middle. Nothing else. All other vegetation was dead. As we started to walk through the &#8220;tunnel&#8221; what can only be described as a face appeared through the vegetation starting at us. We both got a good look at it, and we saw a long sunken face, with large jet black eyes starting at us with slits for a nose. We both bolted and got the f*ck out of there.</p><p>To this day we haven&#8217;t spoken about it and I just want to know what it was. Somehow I know it was watching and observing, it was definitely predatory, and it is a thing of pure evil, I can feel it." PP</p><p style="text-align: center;">*****</p><p style="text-align: center;"><b><span style="font-size: medium;">Please Consider a Donation to 'Phantoms &amp; Monsters'</span></b></p><p></p><div class="separator" style="clear: both; text-align: center;"><a href="https://www.paypal.com/donate/?hosted_button_id=3LSJFKCLRD2V8" style="margin-left: 1em; margin-right: 1em;" target="_blank"><img border="0" data-original-height="226" data-original-width="430" height="210" src="https://1.bp.blogspot.com/-UPaJwK1_zbM/X6l78XF8KII/AAAAAAABfB8/Gcd3rvhZRUMP2aYrhDlMicusB5iyUpNrQCLcBGAsYHQ/w400-h210/phantoms2a%2B%25281%2529%2B%25281%2529.jpg" width="400" /></a></div><p></p><p style="text-align: center;"><b>Your financial support of Phantoms &amp; Monsters and our other pursuits is much appreciated. This all depends on you, the readers and followers.</b></p><p style="text-align: center;"><b>Please use the PayPal donation buttons on the blog site and newsletter. You can also go directly to&nbsp;<a href="https://www.paypal.com/donate/?hosted_button_id=3LSJFKCLRD2V8" target="_blank">Phantoms &amp; Monsters donation.</a>&nbsp;Thanks again for your loyalty and continued support. Lon</b></p><p style="text-align: center;"><b>----------</b></p><div class="separator" style="clear: both; text-align: center;"><a href="*****  If you wish to comment on this Phantoms &amp; Monsters post, please go to Phantoms &amp; Monsters Post Comments  *****  Please Consider a Donation to 'Phantoms &amp; Monsters'   Your financial support of Phantoms &amp; Monsters and our other pursuits is much appreciated. This all depends on you, the readers and followers.  Please use the PayPal donation buttons on the blog site and newsletter. You can also go directly to Phantoms &amp; Monsters donation. Thanks again for your loyalty and continued support. Lon  ----------   SUBSCRIBE NOW to 'Beyond Explanation'...Phantoms &amp; Monsters on YouTube - Also, the 'Arcane Radio' show archive is available at the same channel.      Chicago / Lake Michigan Winged Humanoid / Flying Entity Sightings &amp; Encounters  UPDATED: Chicago / Lake Michigan Winged Humanoid Regional Interactive Map" style="margin-left: 1em; margin-right: 1em;" target="_blank"><img border="0" data-original-height="720" data-original-width="1280" height="225" src="https://1.bp.blogspot.com/-dRRqxuvZGsk/YFjqIduiLfI/AAAAAAABgEg/wnhrYl8GXrcnO49DLhk8SNF5DfE-OuvVQCLcBGAsYHQ/w400-h225/BXP%2B-%2BCARC%2B-%2B3-23.jpg" width="400" /></a></div><div class="separator" style="clear: both; text-align: center;"><br /></div><div class="separator" style="clear: both; text-align: center;"><a href="https://www.youtube.com/watch?v=qx0uvklBgIw" style="margin-left: 1em; margin-right: 1em;" target="_blank"><img border="0" data-original-height="720" data-original-width="1280" height="225" src="https://1.bp.blogspot.com/-BPl10YjZpdM/YFjqZJ0oGOI/AAAAAAABgEo/RkJ8048-MCsNXWsOEZERZlLV9oZ6sgSwACLcBGAsYHQ/w400-h225/BXP%2B-%2BJack%2B-%2B3-25.jpg" width="400" /></a></div><div class="separator" style="clear: both; text-align: center;"><br /></div><div class="separator" style="clear: both; text-align: center;"><a href="https://www.youtube.com/watch?v=YrVwAMm8Y4s" style="margin-left: 1em; margin-right: 1em;" target="_blank"><img border="0" data-original-height="720" data-original-width="1280" height="225" src="https://1.bp.blogspot.com/-lSQnIRD66CI/YFjql3qZ8mI/AAAAAAABgEs/Mf8MLgG6fAwO1agBiZsi0Ngn6_RNWVzGQCLcBGAsYHQ/w400-h225/arcane%2Bimage%2B-%2BMeechan.jpg" width="400" /></a></div><p></p><div class="separator" style="clear: both; text-align: center;"><b>SUBSCRIBE NOW to&nbsp;<a href="https://www.phantomsandmonsters.com/2020/06/beyond-explanation-phantoms-monsters-on.html">'Beyond Explanation'...Phantoms &amp; Monsters on YouTube - Also, the 'Arcane Radio' show archive is available at the same channel.</a></b></div><div class="separator" style="clear: both; text-align: center;"><br /></div><div class="separator" style="clear: both; text-align: center;"><a href="https://arcaneradio.podbean.com/" target="_blank"><br /></a></div><div class="separator" style="clear: both; text-align: center;"><span style="margin-left: 1em; margin-right: 1em;"><a href="https://arcaneradio.podbean.com/" target="_blank"><img border="0" data-original-height="488" data-original-width="2000" height="98" src="https://1.bp.blogspot.com/-ev5q8CWU_n0/X91vC9hPzhI/AAAAAAABfXg/GTlH6J0KwyY2O6fw2Mb-mfkx_BJlgj4awCLcBGAsYHQ/w400-h98/Arcane%2BRadio%2Blogo.png" width="400" /></a></span></div><div class="separator" style="clear: both; text-align: center;"><br /></div><div class="separator" style="clear: both; text-align: center;"><br /></div><div class="separator" style="clear: both;"><center><b><a href="https://www.cryptidhunters.org/p/media.html" target="_blank">Chicago / Lake Michigan Winged Humanoid / Flying Entity Sightings &amp; Encounters</a></b><br /></center><center><br /></center><center><b><a href="https://www.google.com/maps/d/edit?mid=1IVcYFz1rnNpheYcCAQH828YxPU0NeZTd&amp;usp=sharing" target="_blank">UPDATED: Chicago / Lake Michigan Winged Humanoid Regional Interactive Map</a></b></center><center><br /></center></div><center><a href="https://www.youtube.com/channel/UCW9QJjdFT9IdCjGpf1U74GQ" style="font-weight: 700; margin-left: 1em; margin-right: 1em;"><img border="0" data-original-height="99" data-original-width="514" src="https://1.bp.blogspot.com/-fOb566IJCVk/XMBn_L-7naI/AAAAAAABZDs/9TNzT2kZ2ygKNBGFss-Jewob-6Ky7HULwCLcBGAs/s1600/beyond%2Bcreepy.JPG" /></a></center><center><br /></center><center><iframe allow="accelerometer; autoplay; clipboard-write; encrypted-media; gyroscope; picture-in-picture" allowfullscreen="" frameborder="0" height="198" src="https://www.youtube.com/embed/pMjzLG7wLs0" width="351"></iframe></center><center><br /></center><center><iframe allowtransparency="true" data-aa="1569366" scrolling="no" src="//ad.a-ads.com/1569366?size=336x280&amp;background_color=000000&amp;text_color=ffffff&amp;title_color=def500&amp;title_hover_color=ff4100&amp;link_color=ffd500&amp;link_hover_color=ff003f" style="border: 0px; height: 280px; overflow: hidden; padding: 0; width: 336px;"></iframe></center><div style="text-align: center;"><br /></div><center><iframe allow="accelerometer; autoplay; clipboard-write; encrypted-media; gyroscope; picture-in-picture" allowfullscreen="" frameborder="0" height="198" src="https://www.youtube.com/embed/2UAWMouPjkU" width="351"></iframe></center><center><br /></center>
<div style='clear: both;'></div>
</div>
<script async='async' data-cfasync='false' src='https://cdn1.lockerdomecdn.com/embeds/phantomsandmonsters.js'></script>
<div class='post-footer'>
<div class='post-footer-line post-footer-line-1'>
<span class='post-author vcard'>
Posted by
<span class='fn' itemprop='author' itemscope='itemscope' itemtype='http://schema.org/Person'>
<span itemprop='name'>
Lon Strickler
</span>
</span>
</span>
<span class='post-timestamp'>
at
<meta content='https://www.phantomsandmonsters.com/2021/03/creepy-unexplained-humanoid-incidents.html' itemprop='url'/>
<a class='timestamp-link' href='https://www.phantomsandmonsters.com/2021/03/creepy-unexplained-humanoid-incidents.html' rel='bookmark' title='permanent link'>
<abbr class='published' itemprop='datePublished' title='2021-03-24T13:28:00-04:00'>
1:28 PM
</abbr>
</a>
</span>
<input name='IL_IN_TAG' type='hidden' value='2'/>
<span class='post-comment-link'>
</span>
<span class='post-icons'>
<span class='item-action'>
<a href='https://www.blogger.com/email-post.g?blogID=22675618&postID=371107492535797984' title='Email Post'>
<img alt="" class="icon-action" height="13" src="//img1.blogblog.com/img/icon18_email.gif" width="18">
</a>
</span>
<span class='item-control blog-admin pid-1473121184'>
<a href='https://www.blogger.com/post-edit.g?blogID=22675618&postID=371107492535797984&from=pencil' title='Edit Post'>
<img alt="" class="icon-action" height="18" src="//img2.blogblog.com/img/icon18_edit_allbkg.gif" width="18">
</a>
</span>
</span>
<div class='post-share-buttons goog-inline-block'>
<a class='goog-inline-block share-button sb-email' href='https://www.blogger.com/share-post.g?blogID=22675618&postID=371107492535797984&target=email' target='_blank' title='Email This'>
<span class='share-button-link-text'>
Email This
</span>
</a>
<a class='goog-inline-block share-button sb-blog' href='https://www.blogger.com/share-post.g?blogID=22675618&postID=371107492535797984&target=blog' onclick='window.open(this.href, "_blank", "height=270,width=475"); return false;' target='_blank' title='BlogThis!'>
<span class='share-button-link-text'>
BlogThis!
</span>
</a>
<a class='goog-inline-block share-button sb-twitter' href='https://www.blogger.com/share-post.g?blogID=22675618&postID=371107492535797984&target=twitter' target='_blank' title='Share to Twitter'>
<span class='share-button-link-text'>
Share to Twitter
</span>
</a>
<a class='goog-inline-block share-button sb-facebook' href='https://www.blogger.com/share-post.g?blogID=22675618&postID=371107492535797984&target=facebook' onclick='window.open(this.href, "_blank", "height=430,width=640"); return false;' target='_blank' title='Share to Facebook'>
<span class='share-button-link-text'>
Share to Facebook
</span>
</a>
</div>
</div>
<div class='post-footer-line post-footer-line-2'>
<span class='post-labels'>
Labels:
<a href='https://www.phantomsandmonsters.com/search/label/creepy%20incidents' rel='tag'>
creepy incidents
</a>

                                              ,
                                            
<a href='https://www.phantomsandmonsters.com/search/label/humanoids' rel='tag'>
humanoids
</a>
</span>
</div>
<div class='post-footer-line post-footer-line-3'>
<span class='post-location'>
</span>
</div>
</div>
</div>
<div class='comments' id='comments'>
<a name='comments'></a>
<div id='backlinks-container'>
<div id='Blog1_backlinks-container'>
</div>
</div>
</div>
</div>

                                      </div></div>
                                    
<!--Can't find substitution for tag [adEnd]-->
</div>
<div class='blog-pager' id='blog-pager'>
<span id='blog-pager-older-link'>
<a class='blog-pager-older-link' href='https://www.phantomsandmonsters.com/2021/03/human-faced-dog-encountered-on.html' id='Blog1_blog-pager-older-link' title='Older Post'>
Older Post
</a>
</span>
<a class='home-link' href='https://www.phantomsandmonsters.com/'>
Home
</a>
</div>
<div class='clear'></div>
<div class='post-feeds'>
</div>
</div><div class='widget HTML' data-version='1' id='HTML1'>
<div class='widget-content'>
<iframe id="multi_iframe" frameborder="0" scrolling="no" allowfullscreen="" src="https://www.podbean.com/media/player/multi?playlist=http%3A%2F%2Fplaylist.podbean.com%2F698135%2Fplaylist_multi.xml&vjs=1&kdsowie31j4k1jlf913=bd1bfb07f98f24e6180a3a6a9d54253aad65389c&size=240&skin=3&auto=0&share=1&fonts=Helvetica&download=1&rtl=0" width="100%" height="430"></iframe><br />

<center><script type="text/javascript">
amzn_assoc_placement = "adunit0";
amzn_assoc_tracking_id = "celebritycoll-20";
amzn_assoc_ad_mode = "manual";
amzn_assoc_ad_type = "smart";
amzn_assoc_marketplace = "amazon";
amzn_assoc_region = "US";
amzn_assoc_linkid = "1d80b00c33727fb899ea65da66ffc43d";
amzn_assoc_search_bar = "true";
amzn_assoc_title = "My Amazon Picks";
amzn_assoc_asins = "B07QFXQLKH,B07BPDBYP5,B00I8SXXMI,B08318BQHY,B082W7HK69,B07THLDF1Y,B07BD3KJLV,B07KXZ5VL5,B07GN6GRFQ,B0036F9LUQ";
</script>
<script src="//z-na.amazon-adsystem.com/widgets/onejs?MarketPlace=US"></script></center><br />
</div>
<div class='clear'></div>
<span class='widget-item-control'>
<span class='item-control blog-admin'>
<a class='quickedit' onclick='return _WidgetManager._PopupConfig(document.getElementById("HTML1"));' rel='nofollow' target='configHTML1' title='Edit'>
<img alt='' height='18' src='https://resources.blogblog.com/img/icon18_wrench_allbkg.png' width='18'/>
</a>
</span>
</span>
<div class='clear'></div>
</div></div>
</div>
</div>
<div class='column-left-outer'>
<div class='column-left-inner'>
<aside>
</aside>
</div>
</div>
<div class='column-right-outer'>
<div class='column-right-inner'>
<aside>
<div class='sidebar section' id='sidebar-right-1'><div class='widget HTML' data-version='1' id='HTML8'>
<div class='widget-content'>
<center><b>UNEXPLAINED CRYPTID / BIGFOOT / UPRIGHT CANINE / HUMANOID ENCOUNTER OR SIGHTING?</b></center>

<center><a href="mailto:lonstrickler@phantomsandmonsters.com"><img border="0" src="https://3.bp.blogspot.com/-nFEw6CksMGA/XjddUtoxYsI/AAAAAAABbwE/LWmtY-ZFHak7LUVtIReAZ9UPaAMnYSDOQCLcBGAsYHQ/s1600/fortean%2Bresearch%2Blogo-2%2B%25281%2529.png" data-original-width="300" data-original-height="300" /></a></center><br />
</div>
<div class='clear'></div>
<span class='widget-item-control'>
<span class='item-control blog-admin'>
<a class='quickedit' onclick='return _WidgetManager._PopupConfig(document.getElementById("HTML8"));' rel='nofollow' target='configHTML8' title='Edit'>
<img alt='' height='18' src='https://resources.blogblog.com/img/icon18_wrench_allbkg.png' width='18'/>
</a>
</span>
</span>
<div class='clear'></div>
</div><div class='widget PageList' data-version='1' id='PageList1'>
<h2>
Reader Information
</h2>
<div class='widget-content'>
<ul>
<li>
<a href='https://www.phantomsandmonsters.com/p/lon-strickler.html'>
About Me - Lon Strickler
</a>
</li>
<li>
<a href='https://www.phantomsandmonsters.com/p/report-sighting-click-here-describe.html'>
*Confidential - Report Your Cryptid / Bigfoot / Upright Canine / Humanoid Encounter or Sighting*
</a>
</li>
<li>
<a href='https://www.phantomsandmonsters.com/p/donate-to-phantoms-monsters.html'>
Donate to Phantoms &amp; Monsters
</a>
</li>
<li>
<a href='https://www.phantomsandmonsters.com/'>
Home
</a>
</li>
<li>
<a href='https://www.phantomsandmonsters.com/p/phantoms-monsters-fortean-research.html'>
Phantoms &amp; Monsters Fortean Research Team / Affiliates
</a>
</li>
<li>
<a href='https://www.phantomsandmonsters.com/p/chicago-phantom-sightings-2011-2017.html'>
Chicago / Lake Michigan Winged Humanoid / Flying Entity Sightings &amp; Encounters
</a>
</li>
<li>
<a href='https://www.phantomsandmonsters.com/p/pennsylvania-upright-canine-dogman.html'>
Pennsylvania Upright Canine / Dogman Investigations
</a>
</li>
<li>
<a href='https://www.phantomsandmonsters.com/p/books-i-recommend.html'>
Lon&#39;s Suggested Reading List &amp; Recommendations
</a>
</li>
<li>
<a href='https://www.phantomsandmonsters.com/p/donate.html'>
Please Support Phantoms &amp; Monsters
</a>
</li>
<li>
<a href='https://www.phantomsandmonsters.com/p/author-fortean-reseacher-publisher-of.html'>
Media
</a>
</li>
<li>
<a href='https://www.phantomsandmonsters.com/p/links.html'>
Links / Sponsors
</a>
</li>
<li>
<a href='https://www.phantomsandmonsters.com/p/phantoms-monsters-ad-rates.html'>
*Phantoms &amp; Monsters - Ad Rates*
</a>
</li>
<li>
<a href='https://www.phantomsandmonsters.com/p/the-sykesville-encounter.html'>
'Sykesville Monster' Encounter
</a>
</li>
<li>
<a href='https://www.phantomsandmonsters.com/p/todd-sees-investigation.html'>
Todd Sees Investigation (Ongoing)
</a>
</li>
<li>
<a href='https://www.phantomsandmonsters.com/p/click-for-videos-eckhart-family-alien.html'>
The David Eckhart Alien Ordeal
</a>
</li>
<li>
<a href='https://www.phantomsandmonsters.com/p/in-early-autumn-1988-i-was-at-local.html'>
The Conewago Phantom Screams
</a>
</li>
<li>
<a href='https://www.phantomsandmonsters.com/p/sioux-city-entity.html'>
Sioux City Entity: A Personal Investigation
</a>
</li>
<li>
<a href='https://www.phantomsandmonsters.com/p/cryptid-four-corners-investigations.html'>
'Crypto Four Corners International' Investigations - In Memory of JC Johnson
</a>
</li>
<li>
<a href='https://www.phantomsandmonsters.com/p/near-end-of-overnight-appearance-of.html'>
The Bigfoot Paradox
</a>
</li>
<li>
<a href='https://www.phantomsandmonsters.com/p/many-of-you-have-seen-predator-movies.html'>
Actuality of Invisible Alien Beings
</a>
</li>
</ul>
<div class='clear'></div>
<span class='widget-item-control'>
<span class='item-control blog-admin'>
<a class='quickedit' onclick='return _WidgetManager._PopupConfig(document.getElementById("PageList1"));' rel='nofollow' target='configPageList1' title='Edit'>
<img alt='' height='18' src='https://resources.blogblog.com/img/icon18_wrench_allbkg.png' width='18'/>
</a>
</span>
</span>
<div class='clear'></div>
</div>
</div><div class='widget HTML' data-version='1' id='HTML3'>
<div class='widget-content'>
<p><center><b>Donations for the 'Phantoms & Monsters' newsletter, blog, Arcane Radio and Phantoms & Monsters Fortean Research are essential and always appreciated. You can use one of the donation buttons or go to <a href="https://www.paypal.com/donate/?hosted_button_id=3LSJFKCLRD2V8">my PayPal account</a>. Thanks again for reading and for your continued support. Lon</b></center></p>

<p><center><form action="https://www.paypal.com/donate" method="post" target="_top">
<input type="hidden" name="hosted_button_id" value="3LSJFKCLRD2V8" />
<input type="image" src="https://www.paypalobjects.com/en_US/i/btn/btn_donateCC_LG.gif" border="0" name="submit" title="PayPal - The safer, easier way to pay online!" alt="Donate with PayPal button" />
<img alt="" border="0" src="https://www.paypal.com/en_US/i/scr/pixel.gif" width="1" height="1" />
</form>
</center></p>
</div>
<div class='clear'></div>
<span class='widget-item-control'>
<span class='item-control blog-admin'>
<a class='quickedit' onclick='return _WidgetManager._PopupConfig(document.getElementById("HTML3"));' rel='nofollow' target='configHTML3' title='Edit'>
<img alt='' height='18' src='https://resources.blogblog.com/img/icon18_wrench_allbkg.png' width='18'/>
</a>
</span>
</span>
<div class='clear'></div>
</div><div class='widget HTML' data-version='1' id='HTML10'>
<div class='widget-content'>
<p><div class="separator" style="clear: both; text-align: center;"><a href="https://www.youtube.com/channel/UC_-Bfi_oOiRAyZ5-EKdG18g" imageanchor="1" style="margin-left: 1em; margin-right: 1em;"><img border="0" src="https://4.bp.blogspot.com/-ktmbEcpXtsA/Xt_ESd-KOHI/AAAAAAABdOM/CTBFIqINixsPFPTLKralw4uP8liDFwaEwCLcBGAsYHQ/s1600/BeyondExplanation%2B-%2Bbanner%2Bsmall.jpg" data-original-width="325" data-original-height="124" /></a></div>
<b><center><a href="https://www.youtube.com/channel/UC_-Bfi_oOiRAyZ5-EKdG18g">First-person encounters from the pages of 'Phantoms & Monsters' - Please subscribe</a></center></b></p>

<center>
<a href="https://www.amazon.com/gp/product/B087S82FCR/ref=as_li_tl?ie=UTF8&camp=1789&creative=9325&creativeASIN=B087S82FCR&linkCode=as2&tag=celebritycoll-20&linkId=e3e7c4c2cf672c27c9d35e0acca0b756" imageanchor="1" style="margin-left: 1em; margin-right: 1em;"><img border="0" src="https://4.bp.blogspot.com/-nPWPdzhG3uc/XoenAVaWcEI/AAAAAAABcZA/1yIEv-0f8y82vJo7LEM8U7VV8_kj_xJyACLcBGAsYHQ/s400/winged%2Bcryptids2.JPG" width="356" height="400" data-original-width="568" data-original-height="638" /></a></center>
<center>
<b><a href="https://www.amazon.com/dp/B087S82FCR/">'Winged Cryptids: Humanoids, Monsters & Anomalous Creatures Casebook'</a> is now available on Amazon.com and from our new publisher <a href="https://www.singularfortean.com/books">Singular Fortean Publishing</a></b></center><br />

<center><a href="https://www.amazon.com/dp/B0892B4CKN" imageanchor="1" style="margin-left: 1em; margin-right: 1em;"><img border="0" src="https://2.bp.blogspot.com/-GG2_Hj7vYxY/Xsk99jSvqGI/AAAAAAABc8g/AnaLZrxKZlsWQ5DFbo_33FCoR95T6JvcQCLcBGAsYHQ/s1600/mothman%2Bdynasty%2Bcover%2Bad%2B%25281%2529.jpg" data-original-width="300" data-original-height="412" /></a></center><br />

<center><a href="https://www.amazon.com/dp/B08FP54S2F" style="margin-left: 1em; margin-right: 1em;"><img border="0" data-original-height="471" data-original-width="309" src="https://1.bp.blogspot.com/-08acFiFwhS8/Xzbmifpw2MI/AAAAAAABeF4/CirghpkuI5MPmtB06u08xR2VcRoOJjwNQCLcBGAsYHQ/s0/book-alien%2Bdisclosure.JPG" /></a></center><br />

<center><a href="https://www.dogmancams.com/" imageanchor="1" style="margin-left: 1em; margin-right: 1em;" target="_blank"><img border="0" data-original-height="225" data-original-width="450" height="160" src="https://1.bp.blogspot.com/-7-5iw7-EsGI/X5MkKEH85mI/AAAAAAABe3U/TjqI1Za80xQBk1pr0BpYkfYgpZlVrI4DwCLcBGAsYHQ/w320-h160/dogmancams.com2%2B%25281%2529.jpg" width="320" /></a></center><br />

<center><iframe allow="accelerometer; autoplay; clipboard-write; encrypted-media; gyroscope; picture-in-picture" allowfullscreen="" frameborder="0" height="197" src="https://www.youtube.com/embed/pMjzLG7wLs0" width="350"></iframe></center><p><center>David Eckhart Alien Encounters: This is the original video that was presented on SyFy's 'Fact or Faked: The Paranormal Files.' (NOTE: David Eckhart and Lon Strickler are the exclusive copyright owners of this video. DO NOT reproduce under penalty of law)</center><br />

<center><iframe data-aa="1569371" src="//ad.a-ads.com/1569371?size=200x200&background_color=000000&text_color=ffffff&title_color=e6ff00&title_hover_color=ff4100&link_color=ff8800&link_hover_color=ddff00" scrolling="no" style="width:200px; height:200px; border:0px; padding:0; overflow:hidden" allowtransparency="true"></iframe></center></p>
</div>
<div class='clear'></div>
<span class='widget-item-control'>
<span class='item-control blog-admin'>
<a class='quickedit' onclick='return _WidgetManager._PopupConfig(document.getElementById("HTML10"));' rel='nofollow' target='configHTML10' title='Edit'>
<img alt='' height='18' src='https://resources.blogblog.com/img/icon18_wrench_allbkg.png' width='18'/>
</a>
</span>
</span>
<div class='clear'></div>
</div><div class='widget Stats' data-version='1' id='Stats1'>
<h2>Total Pageviews</h2>
<div class='widget-content'>
<div id='Stats1_content' style='display: none;'>
<span class='counter-wrapper text-counter-wrapper' id='Stats1_totalCount'>
</span>
<div class='clear'></div>
<span class='widget-item-control'>
<span class='item-control blog-admin'>
<a class='quickedit' onclick='return _WidgetManager._PopupConfig(document.getElementById("Stats1"));' rel='nofollow' target='configStats1' title='Edit'>
<img alt='' height='18' src='https://resources.blogblog.com/img/icon18_wrench_allbkg.png' width='18'/>
</a>
</span>
</span>
<div class='clear'></div>
</div>
</div>
</div><div class='widget Translate' data-version='1' id='Translate1'>
<h2 class='title'>Translate</h2>
<div id='google_translate_element'></div>
<script>
    function googleTranslateElementInit() {
      new google.translate.TranslateElement({
        pageLanguage: 'en',
        autoDisplay: 'true',
        layout: google.translate.TranslateElement.InlineLayout.VERTICAL
      }, 'google_translate_element');
    }
  </script>
<script src='//translate.google.com/translate_a/element.js?cb=googleTranslateElementInit'></script>
<div class='clear'></div>
<span class='widget-item-control'>
<span class='item-control blog-admin'>
<a class='quickedit' onclick='return _WidgetManager._PopupConfig(document.getElementById("Translate1"));' rel='nofollow' target='configTranslate1' title='Edit'>
<img alt='' height='18' src='https://resources.blogblog.com/img/icon18_wrench_allbkg.png' width='18'/>
</a>
</span>
</span>
<div class='clear'></div>
</div><div class='widget HTML' data-version='1' id='HTML11'>
<div class='widget-content'>
<p><center><form style="border:1px solid #ccc;padding:3px;text-align:center;" action="http://feedburner.google.com/fb/a/mailverify" method="post" target="popupwindow" onsubmit="window.open('http://feedburner.google.com/fb/a/mailverify?uri=PhantomsAndMonstersAPersonalJourney', 'popupwindow', 'scrollbars=yes,width=550,height=520');return true"><p><b>Subscribe now!<br /> Enter your email address and grab your free daily dose of 
<br /><font color=goldenrod><i>Phantoms and Monsters</i></font>
<br />You will only receive one email per day<br />
<font color=goldenrod>PLEASE CHECK YOUR EMAIL AND CLICK THE LINK PROVIDED FOR SUBSCRIPTION AUTHORIZATION<br /></font></b></p><p><input type="text" style="width:140px" name="email"/></p><input type="hidden" value="PhantomsAndMonstersAPersonalJourney" name="uri"/><input type="hidden" name="loc" value="en_US"/><input type="submit" value="Subscribe" /><p>Delivered by <a href="http://feedburner.google.com" target="_blank">FeedBurner</a></p></form></center></p>

<p><center><a href="mailto:butch218@dejazzd.com"><img src="https://3.bp.blogspot.com/-UUKlrDG96QU/W28UAxr8ftI/AAAAAAABW6I/NwPJ9GiKY3EjnCTcJztggTJzKeyA2tvkACLcBGAs/s1600/UFORCOP-banner.jpg"/></a></center></p>

<center><a target="_blank"  href="https://www.amazon.com/gp/product/1703441362/ref=as_li_tl?ie=UTF8&camp=1789&creative=9325&creativeASIN=1703441362&linkCode=as2&tag=celebritycoll-20&linkId=2f030dda6e7af370e1bf154f954439c9"><img border="0" src="//ws-na.amazon-adsystem.com/widgets/q?_encoding=UTF8&amp;MarketPlace=US&amp;ASIN=1703441362&amp;ServiceVersion=20070822&amp;ID=AsinImage&amp;WS=1&amp;Format=_SL250_&amp;tag=celebritycoll-20" /></a><img src="//ir-na.amazon-adsystem.com/e/ir?t=celebritycoll-20&l=am2&o=1&a=1703441362" width="1" height="1" border="0" alt="" style="border:none !important; margin:0px !important;" /></center><br />

<div class="separator" style="clear: both; text-align: center;"><a href="https://www.singularfortean.com/books" imageanchor="1" style="margin-left: 1em; margin-right: 1em;"><img border="0" src="https://2.bp.blogspot.com/-opXhoOYQ8jU/Xqpbo8ulo5I/AAAAAAABcn4/usaaBYkpVUscJy4YDvTf0EM_BSxSUg8dQCLcBGAsYHQ/s1600/Singular%2BFortean%2BPublishing1%2B%25281%2529.png" data-original-width="300" data-original-height="300" /></a></div><br />

<b><center><a href="http://bit.ly/3de57Y6">Find the 'Phantoms & Monsters' Archive on Google</a></center></b><br />

<center><iframe src="//rcm-na.amazon-adsystem.com/e/cm?o=1&p=12&l=ur1&category=primeent&banner=031XMRKZ05JH88GSKT82&f=ifr&linkID=6ab229395cabb90b0d6ed51e4ea0c99a&t=celebritycoll-20&tracking_id=celebritycoll-20" width="300" height="250" scrolling="no" border="0" marginwidth="0" style="border:none;" frameborder="0"></iframe></center><br />

<p><center><form action="https://www.paypal.com/donate" method="post" target="_top">
<input type="hidden" name="hosted_button_id" value="3LSJFKCLRD2V8" />
<input type="image" src="https://www.paypalobjects.com/en_US/i/btn/btn_donateCC_LG.gif" border="0" name="submit" title="PayPal - The safer, easier way to pay online!" alt="Donate with PayPal button" />
<img alt="" border="0" src="https://www.paypal.com/en_US/i/scr/pixel.gif" width="1" height="1" />
</form>
</center></p>
</div>
<div class='clear'></div>
<span class='widget-item-control'>
<span class='item-control blog-admin'>
<a class='quickedit' onclick='return _WidgetManager._PopupConfig(document.getElementById("HTML11"));' rel='nofollow' target='configHTML11' title='Edit'>
<img alt='' height='18' src='https://resources.blogblog.com/img/icon18_wrench_allbkg.png' width='18'/>
</a>
</span>
</span>
<div class='clear'></div>
</div><div class='widget BlogArchive' data-version='1' id='BlogArchive1'>
<h2>
Blog Archive
</h2>
<div class='widget-content'>
<div class='ltr' id='ArchiveList'>
<div id='BlogArchive1_ArchiveList'>
<ul class='hierarchy'>
<li class='archivedate expanded'>
<a class='toggle'>
<span class='zippy'></span>
</a>
<a class='post-count-link' href='https://www.phantomsandmonsters.com/2021/'>
2021
</a>
<span class='post-count' dir='ltr'>
                (
                154
                )
              </span>
<ul class='hierarchy'>
<li class='archivedate expanded'>
<a class='toggle'>
<span class='zippy'></span>
</a>
<a class='post-count-link' href='https://www.phantomsandmonsters.com/2021/03/'>
March
</a>
<span class='post-count' dir='ltr'>
                (
                45
                )
              </span>
<ul class='posts'>
<li>
<a href='https://www.phantomsandmonsters.com/2021/03/creepy-unexplained-humanoid-incidents.html'>
Creepy Unexplained Humanoid Incidents &amp; Sightings
</a>
</li>
<li>
<a href='https://www.phantomsandmonsters.com/2021/03/human-faced-dog-encountered-on.html'>
&#39;Human-Faced&#39; Dog Encountered on Southwest Virgini...
</a>
</li>
<li>
<a href='https://www.phantomsandmonsters.com/2021/03/lon-strickler-live-on-kev-baker-show.html'>
Lon Strickler - LIVE on Kev Baker Show - March 24t...
</a>
</li>
<li>
<a href='https://www.phantomsandmonsters.com/2021/03/the-riley-crabb-revelations-part-iv.html'>
The Riley Crabb Revelations - Part IV
</a>
</li>
<li>
<a href='https://www.phantomsandmonsters.com/2021/03/cryptid-humanoid-encounters-in-alabama.html'>
Cryptid &amp; Humanoid Encounters in Alabama, Michigan...
</a>
</li>
<li>
<a href='https://www.phantomsandmonsters.com/2021/03/free-kindle-mothman-dynasty-chicagos.html'>
FREE Kindle - &#39;&#39;Mothman Dynasty: Chicago&#39;s Winged ...
</a>
</li>
<li>
<a href='https://www.phantomsandmonsters.com/2021/03/tall-dark-emaciated-green-eyed-humanoid.html'>
Tall Dark Emaciated Green-Eyed Humanoid Encountere...
</a>
</li>
<li>
<a href='https://www.phantomsandmonsters.com/2021/03/one-mans-weird-experiences-upright.html'>
One Man&#39;s &#39;Weird&#39; Experiences: Upright Canine, Str...
</a>
</li>
<li>
<a href='https://www.phantomsandmonsters.com/2021/03/ominous-encounters-with-black-eyed-kids.html'>
Ominous Encounters With Black-Eyed Kids
</a>
</li>
<li>
<a href='https://www.phantomsandmonsters.com/2021/03/bizarre-night-creepy-little-girl.html'>
Bizarre Night: Creepy Little Girl, Unknown Mad Man...
</a>
</li>
<li>
<a href='https://www.phantomsandmonsters.com/2021/03/various-crawler-humanoid-sightings.html'>
Various &#39;Crawler Humanoid&#39; Sightings &amp; Encounters
</a>
</li>
<li>
<a href='https://www.phantomsandmonsters.com/2021/03/nazi-ss-ritual-house-of-horrors.html'>
Nazi SS Ritual &#39;House of Horrors&#39;
</a>
</li>
<li>
<a href='https://www.phantomsandmonsters.com/2021/03/reported-mermaid-encounter-near.html'>
Reported &#39;Mermaid&#39; Encounter Near Vancouver, BC
</a>
</li>
<li>
<a href='https://www.phantomsandmonsters.com/2021/03/malicious-entity-calls-out-and-attacks.html'>
Malicious Entity Calls Out and Attacks Victim in L...
</a>
</li>
<li>
<a href='https://www.phantomsandmonsters.com/2021/03/was-shadow-being-encounter-harbinger-of.html'>
Was &#39;Shadow Being&#39; Encounter Harbinger of Acute Il...
</a>
</li>
<li>
<a href='https://www.phantomsandmonsters.com/2021/03/anomalous-glowing-light-chases-car-out.html'>
Anomalous Glowing Light Chases Car Out Of Colonial...
</a>
</li>
<li>
<a href='https://www.phantomsandmonsters.com/2021/03/the-riley-crabb-revelations-part-iii.html'>
The Riley Crabb Revelations - Part III
</a>
</li>
<li>
<a href='https://www.phantomsandmonsters.com/2021/03/real-creepy-tales-from-readers.html'>
Real Creepy Tales From Readers
</a>
</li>
<li>
<a href='https://www.phantomsandmonsters.com/2021/03/the-2002-waynesboro-reservoir-bigfoot.html'>
The 2002 Waynesboro Reservoir &#39;Bigfoot&#39; Tracks - M...
</a>
</li>
<li>
<a href='https://www.phantomsandmonsters.com/2021/03/reptilians-lizard-humanoids-experiencer.html'>
Reptilians &amp; Lizard Humanoids: Experiencer Reports
</a>
</li>
<li>
<a href='https://www.phantomsandmonsters.com/2021/03/strange-stories-legends-folklore-of-peru.html'>
Strange Stories, Legends &amp; Folklore of Peru
</a>
</li>
<li>
<a href='https://www.phantomsandmonsters.com/2021/03/searching-for-mokele-mbembe-next-on.html'>
Searching For Mokele-Mbembe: Next On &#39;Arcane Radio&#39;
</a>
</li>
<li>
<a href='https://www.phantomsandmonsters.com/2021/03/possible-bigfoot-activity-reported-in.html'>
Possible Bigfoot Activity Reported in Somerset &amp; F...
</a>
</li>
<li>
<a href='https://www.phantomsandmonsters.com/2021/03/reported-kidnapping-of-2-young-boys-by.html'>
Reported Kidnapping of 2 Young Boys by BEKs in Elk...
</a>
</li>
<li>
<a href='https://www.phantomsandmonsters.com/2021/03/strange-family-encountered-in-mobile.html'>
Strange &#39;Family&#39; Encountered in Mobile, Alabama Se...
</a>
</li>
<li>
<a href='https://www.phantomsandmonsters.com/2021/03/cryptid-close-encounters-nessie-odd.html'>
Cryptid Close Encounters: Nessie, Odd Reptile, &#39;De...
</a>
</li>
<li>
<a href='https://www.phantomsandmonsters.com/2021/03/black-eyed-kid-approaches-witness.html'>
Black-Eyed Kid Approaches Witness &#39;Asking For Help&#39;
</a>
</li>
<li>
<a href='https://www.phantomsandmonsters.com/2021/03/the-riley-crabb-revelations-part-ii.html'>
The Riley Crabb Revelations - Part II
</a>
</li>
<li>
<a href='https://www.phantomsandmonsters.com/2021/03/possible-bigfoot-encounter-while-hog.html'>
Possible Bigfoot Encounter While Hog Hunting in We...
</a>
</li>
<li>
<a href='https://www.phantomsandmonsters.com/2021/03/canine-cryptid-encountered-at-night-on.html'>
Canine Cryptid Encountered at Night on Eastern Car...
</a>
</li>
<li>
<a href='https://www.phantomsandmonsters.com/2021/03/winged-entity-observed-chased-over.html'>
Winged Entity Observed &amp; Chased Over Jackson Park,...
</a>
</li>
<li>
<a href='https://www.phantomsandmonsters.com/2021/03/opossum-transforms-into-winged-humanoid.html'>
Opossum Transforms Into Winged Humanoid - Witnesse...
</a>
</li>
<li>
<a href='https://www.phantomsandmonsters.com/2021/03/2nd-sighting-of-winged-humanoid-in.html'>
2nd Sighting of Winged Humanoid in Newton Abbot, D...
</a>
</li>
<li>
<a href='https://www.phantomsandmonsters.com/2021/03/before-roswell-padilla-ranch-ufo-crash.html'>
Before Roswell: The Padilla Ranch UFO Crash
</a>
</li>
<li>
<a href='https://www.phantomsandmonsters.com/2021/03/jc-johnson-cryptid-reptiles-in-four.html'>
JC Johnson: Cryptid Reptiles in the Four Corners
</a>
</li>
<li>
<a href='https://www.phantomsandmonsters.com/2021/03/frightening-bigfoot-encounter-accounts.html'>
Frightening Bigfoot Encounter Accounts!
</a>
</li>
<li>
<a href='https://www.phantomsandmonsters.com/2021/03/cryptid-bipedal-canine-reported-in.html'>
Cryptid Bipedal Canine Reported in Point Pleasant, WV
</a>
</li>
<li>
<a href='https://www.phantomsandmonsters.com/2021/03/fae-folk-encounters-dreams-unexplained.html'>
Fae Folk Encounters, Dreams &amp; the Unexplained
</a>
</li>
<li>
<a href='https://www.phantomsandmonsters.com/2021/03/interesting-mass-alien-abduction-event.html'>
Interesting Mass Alien Abduction Event Experienced...
</a>
</li>
<li>
<a href='https://www.phantomsandmonsters.com/2021/03/supposed-white-humanoid-rake-recorded.html'>
Supposed White Humanoid / Rake Recorded (Video &amp; C...
</a>
</li>
<li>
<a href='https://www.phantomsandmonsters.com/2021/03/black-humanoid-observed-in-downingtown.html'>
Black Humanoid Observed in Downingtown, PA &#39;Twin T...
</a>
</li>
<li>
<a href='https://www.phantomsandmonsters.com/2021/03/the-riley-crabb-revelations-part-i.html'>
The Riley Crabb Revelations - Part I
</a>
</li>
<li>
<a href='https://www.phantomsandmonsters.com/2021/03/bizarre-female-humanoid-encountered-in.html'>
Bizarre Female Humanoid Encountered in Urban Texas...
</a>
</li>
<li>
<a href='https://www.phantomsandmonsters.com/2021/03/real-reported-incidents-of-fae-elves.html'>
Real Reported Incidents of Fae, Elves &amp; Leprechauns
</a>
</li>
<li>
<a href='https://www.phantomsandmonsters.com/2021/03/skinwalkers-cryptid-canines-encountered.html'>
Skinwalkers? Cryptid Canines Encountered Near Vand...
</a>
</li>
</ul>
</li>
</ul>
<ul class='hierarchy'>
<li class='archivedate collapsed'>
<a class='toggle'>
<span class='zippy'></span>
</a>
<a class='post-count-link' href='https://www.phantomsandmonsters.com/2021/02/'>
February
</a>
<span class='post-count' dir='ltr'>
                (
                54
                )
              </span>
</li>
</ul>
<ul class='hierarchy'>
<li class='archivedate collapsed'>
<a class='toggle'>
<span class='zippy'></span>
</a>
<a class='post-count-link' href='https://www.phantomsandmonsters.com/2021/01/'>
January
</a>
<span class='post-count' dir='ltr'>
                (
                55
                )
              </span>
</li>
</ul>
</li>
</ul>
<ul class='hierarchy'>
<li class='archivedate collapsed'>
<a class='toggle'>
<span class='zippy'></span>
</a>
<a class='post-count-link' href='https://www.phantomsandmonsters.com/2020/'>
2020
</a>
<span class='post-count' dir='ltr'>
                (
                635
                )
              </span>
<ul class='hierarchy'>
<li class='archivedate collapsed'>
<a class='toggle'>
<span class='zippy'></span>
</a>
<a class='post-count-link' href='https://www.phantomsandmonsters.com/2020/12/'>
December
</a>
<span class='post-count' dir='ltr'>
                (
                57
                )
              </span>
</li>
</ul>
<ul class='hierarchy'>
<li class='archivedate collapsed'>
<a class='toggle'>
<span class='zippy'></span>
</a>
<a class='post-count-link' href='https://www.phantomsandmonsters.com/2020/11/'>
November
</a>
<span class='post-count' dir='ltr'>
                (
                49
                )
              </span>
</li>
</ul>
<ul class='hierarchy'>
<li class='archivedate collapsed'>
<a class='toggle'>
<span class='zippy'></span>
</a>
<a class='post-count-link' href='https://www.phantomsandmonsters.com/2020/10/'>
October
</a>
<span class='post-count' dir='ltr'>
                (
                65
                )
              </span>
</li>
</ul>
<ul class='hierarchy'>
<li class='archivedate collapsed'>
<a class='toggle'>
<span class='zippy'></span>
</a>
<a class='post-count-link' href='https://www.phantomsandmonsters.com/2020/09/'>
September
</a>
<span class='post-count' dir='ltr'>
                (
                51
                )
              </span>
</li>
</ul>
<ul class='hierarchy'>
<li class='archivedate collapsed'>
<a class='toggle'>
<span class='zippy'></span>
</a>
<a class='post-count-link' href='https://www.phantomsandmonsters.com/2020/08/'>
August
</a>
<span class='post-count' dir='ltr'>
                (
                46
                )
              </span>
</li>
</ul>
<ul class='hierarchy'>
<li class='archivedate collapsed'>
<a class='toggle'>
<span class='zippy'></span>
</a>
<a class='post-count-link' href='https://www.phantomsandmonsters.com/2020/07/'>
July
</a>
<span class='post-count' dir='ltr'>
                (
                51
                )
              </span>
</li>
</ul>
<ul class='hierarchy'>
<li class='archivedate collapsed'>
<a class='toggle'>
<span class='zippy'></span>
</a>
<a class='post-count-link' href='https://www.phantomsandmonsters.com/2020/06/'>
June
</a>
<span class='post-count' dir='ltr'>
                (
                56
                )
              </span>
</li>
</ul>
<ul class='hierarchy'>
<li class='archivedate collapsed'>
<a class='toggle'>
<span class='zippy'></span>
</a>
<a class='post-count-link' href='https://www.phantomsandmonsters.com/2020/05/'>
May
</a>
<span class='post-count' dir='ltr'>
                (
                59
                )
              </span>
</li>
</ul>
<ul class='hierarchy'>
<li class='archivedate collapsed'>
<a class='toggle'>
<span class='zippy'></span>
</a>
<a class='post-count-link' href='https://www.phantomsandmonsters.com/2020/04/'>
April
</a>
<span class='post-count' dir='ltr'>
                (
                52
                )
              </span>
</li>
</ul>
<ul class='hierarchy'>
<li class='archivedate collapsed'>
<a class='toggle'>
<span class='zippy'></span>
</a>
<a class='post-count-link' href='https://www.phantomsandmonsters.com/2020/03/'>
March
</a>
<span class='post-count' dir='ltr'>
                (
                53
                )
              </span>
</li>
</ul>
<ul class='hierarchy'>
<li class='archivedate collapsed'>
<a class='toggle'>
<span class='zippy'></span>
</a>
<a class='post-count-link' href='https://www.phantomsandmonsters.com/2020/02/'>
February
</a>
<span class='post-count' dir='ltr'>
                (
                48
                )
              </span>
</li>
</ul>
<ul class='hierarchy'>
<li class='archivedate collapsed'>
<a class='toggle'>
<span class='zippy'></span>
</a>
<a class='post-count-link' href='https://www.phantomsandmonsters.com/2020/01/'>
January
</a>
<span class='post-count' dir='ltr'>
                (
                48
                )
              </span>
</li>
</ul>
</li>
</ul>
<ul class='hierarchy'>
<li class='archivedate collapsed'>
<a class='toggle'>
<span class='zippy'></span>
</a>
<a class='post-count-link' href='https://www.phantomsandmonsters.com/2019/'>
2019
</a>
<span class='post-count' dir='ltr'>
                (
                537
                )
              </span>
<ul class='hierarchy'>
<li class='archivedate collapsed'>
<a class='toggle'>
<span class='zippy'></span>
</a>
<a class='post-count-link' href='https://www.phantomsandmonsters.com/2019/12/'>
December
</a>
<span class='post-count' dir='ltr'>
                (
                45
                )
              </span>
</li>
</ul>
<ul class='hierarchy'>
<li class='archivedate collapsed'>
<a class='toggle'>
<span class='zippy'></span>
</a>
<a class='post-count-link' href='https://www.phantomsandmonsters.com/2019/11/'>
November
</a>
<span class='post-count' dir='ltr'>
                (
                44
                )
              </span>
</li>
</ul>
<ul class='hierarchy'>
<li class='archivedate collapsed'>
<a class='toggle'>
<span class='zippy'></span>
</a>
<a class='post-count-link' href='https://www.phantomsandmonsters.com/2019/10/'>
October
</a>
<span class='post-count' dir='ltr'>
                (
                47
                )
              </span>
</li>
</ul>
<ul class='hierarchy'>
<li class='archivedate collapsed'>
<a class='toggle'>
<span class='zippy'></span>
</a>
<a class='post-count-link' href='https://www.phantomsandmonsters.com/2019/09/'>
September
</a>
<span class='post-count' dir='ltr'>
                (
                44
                )
              </span>
</li>
</ul>
<ul class='hierarchy'>
<li class='archivedate collapsed'>
<a class='toggle'>
<span class='zippy'></span>
</a>
<a class='post-count-link' href='https://www.phantomsandmonsters.com/2019/08/'>
August
</a>
<span class='post-count' dir='ltr'>
                (
                41
                )
              </span>
</li>
</ul>
<ul class='hierarchy'>
<li class='archivedate collapsed'>
<a class='toggle'>
<span class='zippy'></span>
</a>
<a class='post-count-link' href='https://www.phantomsandmonsters.com/2019/07/'>
July
</a>
<span class='post-count' dir='ltr'>
                (
                42
                )
              </span>
</li>
</ul>
<ul class='hierarchy'>
<li class='archivedate collapsed'>
<a class='toggle'>
<span class='zippy'></span>
</a>
<a class='post-count-link' href='https://www.phantomsandmonsters.com/2019/06/'>
June
</a>
<span class='post-count' dir='ltr'>
                (
                47
                )
              </span>
</li>
</ul>
<ul class='hierarchy'>
<li class='archivedate collapsed'>
<a class='toggle'>
<span class='zippy'></span>
</a>
<a class='post-count-link' href='https://www.phantomsandmonsters.com/2019/05/'>
May
</a>
<span class='post-count' dir='ltr'>
                (
                49
                )
              </span>
</li>
</ul>
<ul class='hierarchy'>
<li class='archivedate collapsed'>
<a class='toggle'>
<span class='zippy'></span>
</a>
<a class='post-count-link' href='https://www.phantomsandmonsters.com/2019/04/'>
April
</a>
<span class='post-count' dir='ltr'>
                (
                49
                )
              </span>
</li>
</ul>
<ul class='hierarchy'>
<li class='archivedate collapsed'>
<a class='toggle'>
<span class='zippy'></span>
</a>
<a class='post-count-link' href='https://www.phantomsandmonsters.com/2019/03/'>
March
</a>
<span class='post-count' dir='ltr'>
                (
                40
                )
              </span>
</li>
</ul>
<ul class='hierarchy'>
<li class='archivedate collapsed'>
<a class='toggle'>
<span class='zippy'></span>
</a>
<a class='post-count-link' href='https://www.phantomsandmonsters.com/2019/02/'>
February
</a>
<span class='post-count' dir='ltr'>
                (
                42
                )
              </span>
</li>
</ul>
<ul class='hierarchy'>
<li class='archivedate collapsed'>
<a class='toggle'>
<span class='zippy'></span>
</a>
<a class='post-count-link' href='https://www.phantomsandmonsters.com/2019/01/'>
January
</a>
<span class='post-count' dir='ltr'>
                (
                47
                )
              </span>
</li>
</ul>
</li>
</ul>
<ul class='hierarchy'>
<li class='archivedate collapsed'>
<a class='toggle'>
<span class='zippy'></span>
</a>
<a class='post-count-link' href='https://www.phantomsandmonsters.com/2018/'>
2018
</a>
<span class='post-count' dir='ltr'>
                (
                547
                )
              </span>
<ul class='hierarchy'>
<li class='archivedate collapsed'>
<a class='toggle'>
<span class='zippy'></span>
</a>
<a class='post-count-link' href='https://www.phantomsandmonsters.com/2018/12/'>
December
</a>
<span class='post-count' dir='ltr'>
                (
                46
                )
              </span>
</li>
</ul>
<ul class='hierarchy'>
<li class='archivedate collapsed'>
<a class='toggle'>
<span class='zippy'></span>
</a>
<a class='post-count-link' href='https://www.phantomsandmonsters.com/2018/11/'>
November
</a>
<span class='post-count' dir='ltr'>
                (
                45
                )
              </span>
</li>
</ul>
<ul class='hierarchy'>
<li class='archivedate collapsed'>
<a class='toggle'>
<span class='zippy'></span>
</a>
<a class='post-count-link' href='https://www.phantomsandmonsters.com/2018/10/'>
October
</a>
<span class='post-count' dir='ltr'>
                (
                43
                )
              </span>
</li>
</ul>
<ul class='hierarchy'>
<li class='archivedate collapsed'>
<a class='toggle'>
<span class='zippy'></span>
</a>
<a class='post-count-link' href='https://www.phantomsandmonsters.com/2018/09/'>
September
</a>
<span class='post-count' dir='ltr'>
                (
                43
                )
              </span>
</li>
</ul>
<ul class='hierarchy'>
<li class='archivedate collapsed'>
<a class='toggle'>
<span class='zippy'></span>
</a>
<a class='post-count-link' href='https://www.phantomsandmonsters.com/2018/08/'>
August
</a>
<span class='post-count' dir='ltr'>
                (
                50
                )
              </span>
</li>
</ul>
<ul class='hierarchy'>
<li class='archivedate collapsed'>
<a class='toggle'>
<span class='zippy'></span>
</a>
<a class='post-count-link' href='https://www.phantomsandmonsters.com/2018/07/'>
July
</a>
<span class='post-count' dir='ltr'>
                (
                48
                )
              </span>
</li>
</ul>
<ul class='hierarchy'>
<li class='archivedate collapsed'>
<a class='toggle'>
<span class='zippy'></span>
</a>
<a class='post-count-link' href='https://www.phantomsandmonsters.com/2018/06/'>
June
</a>
<span class='post-count' dir='ltr'>
                (
                45
                )
              </span>
</li>
</ul>
<ul class='hierarchy'>
<li class='archivedate collapsed'>
<a class='toggle'>
<span class='zippy'></span>
</a>
<a class='post-count-link' href='https://www.phantomsandmonsters.com/2018/05/'>
May
</a>
<span class='post-count' dir='ltr'>
                (
                46
                )
              </span>
</li>
</ul>
<ul class='hierarchy'>
<li class='archivedate collapsed'>
<a class='toggle'>
<span class='zippy'></span>
</a>
<a class='post-count-link' href='https://www.phantomsandmonsters.com/2018/04/'>
April
</a>
<span class='post-count' dir='ltr'>
                (
                45
                )
              </span>
</li>
</ul>
<ul class='hierarchy'>
<li class='archivedate collapsed'>
<a class='toggle'>
<span class='zippy'></span>
</a>
<a class='post-count-link' href='https://www.phantomsandmonsters.com/2018/03/'>
March
</a>
<span class='post-count' dir='ltr'>
                (
                43
                )
              </span>
</li>
</ul>
<ul class='hierarchy'>
<li class='archivedate collapsed'>
<a class='toggle'>
<span class='zippy'></span>
</a>
<a class='post-count-link' href='https://www.phantomsandmonsters.com/2018/02/'>
February
</a>
<span class='post-count' dir='ltr'>
                (
                43
                )
              </span>
</li>
</ul>
<ul class='hierarchy'>
<li class='archivedate collapsed'>
<a class='toggle'>
<span class='zippy'></span>
</a>
<a class='post-count-link' href='https://www.phantomsandmonsters.com/2018/01/'>
January
</a>
<span class='post-count' dir='ltr'>
                (
                50
                )
              </span>
</li>
</ul>
</li>
</ul>
<ul class='hierarchy'>
<li class='archivedate collapsed'>
<a class='toggle'>
<span class='zippy'></span>
</a>
<a class='post-count-link' href='https://www.phantomsandmonsters.com/2017/'>
2017
</a>
<span class='post-count' dir='ltr'>
                (
                572
                )
              </span>
<ul class='hierarchy'>
<li class='archivedate collapsed'>
<a class='toggle'>
<span class='zippy'></span>
</a>
<a class='post-count-link' href='https://www.phantomsandmonsters.com/2017/12/'>
December
</a>
<span class='post-count' dir='ltr'>
                (
                48
                )
              </span>
</li>
</ul>
<ul class='hierarchy'>
<li class='archivedate collapsed'>
<a class='toggle'>
<span class='zippy'></span>
</a>
<a class='post-count-link' href='https://www.phantomsandmonsters.com/2017/11/'>
November
</a>
<span class='post-count' dir='ltr'>
                (
                43
                )
              </span>
</li>
</ul>
<ul class='hierarchy'>
<li class='archivedate collapsed'>
<a class='toggle'>
<span class='zippy'></span>
</a>
<a class='post-count-link' href='https://www.phantomsandmonsters.com/2017/10/'>
October
</a>
<span class='post-count' dir='ltr'>
                (
                50
                )
              </span>
</li>
</ul>
<ul class='hierarchy'>
<li class='archivedate collapsed'>
<a class='toggle'>
<span class='zippy'></span>
</a>
<a class='post-count-link' href='https://www.phantomsandmonsters.com/2017/09/'>
September
</a>
<span class='post-count' dir='ltr'>
                (
                45
                )
              </span>
</li>
</ul>
<ul class='hierarchy'>
<li class='archivedate collapsed'>
<a class='toggle'>
<span class='zippy'></span>
</a>
<a class='post-count-link' href='https://www.phantomsandmonsters.com/2017/08/'>
August
</a>
<span class='post-count' dir='ltr'>
                (
                55
                )
              </span>
</li>
</ul>
<ul class='hierarchy'>
<li class='archivedate collapsed'>
<a class='toggle'>
<span class='zippy'></span>
</a>
<a class='post-count-link' href='https://www.phantomsandmonsters.com/2017/07/'>
July
</a>
<span class='post-count' dir='ltr'>
                (
                48
                )
              </span>
</li>
</ul>
<ul class='hierarchy'>
<li class='archivedate collapsed'>
<a class='toggle'>
<span class='zippy'></span>
</a>
<a class='post-count-link' href='https://www.phantomsandmonsters.com/2017/06/'>
June
</a>
<span class='post-count' dir='ltr'>
                (
                51
                )
              </span>
</li>
</ul>
<ul class='hierarchy'>
<li class='archivedate collapsed'>
<a class='toggle'>
<span class='zippy'></span>
</a>
<a class='post-count-link' href='https://www.phantomsandmonsters.com/2017/05/'>
May
</a>
<span class='post-count' dir='ltr'>
                (
                48
                )
              </span>
</li>
</ul>
<ul class='hierarchy'>
<li class='archivedate collapsed'>
<a class='toggle'>
<span class='zippy'></span>
</a>
<a class='post-count-link' href='https://www.phantomsandmonsters.com/2017/04/'>
April
</a>
<span class='post-count' dir='ltr'>
                (
                46
                )
              </span>
</li>
</ul>
<ul class='hierarchy'>
<li class='archivedate collapsed'>
<a class='toggle'>
<span class='zippy'></span>
</a>
<a class='post-count-link' href='https://www.phantomsandmonsters.com/2017/03/'>
March
</a>
<span class='post-count' dir='ltr'>
                (
                49
                )
              </span>
</li>
</ul>
<ul class='hierarchy'>
<li class='archivedate collapsed'>
<a class='toggle'>
<span class='zippy'></span>
</a>
<a class='post-count-link' href='https://www.phantomsandmonsters.com/2017/02/'>
February
</a>
<span class='post-count' dir='ltr'>
                (
                42
                )
              </span>
</li>
</ul>
<ul class='hierarchy'>
<li class='archivedate collapsed'>
<a class='toggle'>
<span class='zippy'></span>
</a>
<a class='post-count-link' href='https://www.phantomsandmonsters.com/2017/01/'>
January
</a>
<span class='post-count' dir='ltr'>
                (
                47
                )
              </span>
</li>
</ul>
</li>
</ul>
<ul class='hierarchy'>
<li class='archivedate collapsed'>
<a class='toggle'>
<span class='zippy'></span>
</a>
<a class='post-count-link' href='https://www.phantomsandmonsters.com/2016/'>
2016
</a>
<span class='post-count' dir='ltr'>
                (
                749
                )
              </span>
<ul class='hierarchy'>
<li class='archivedate collapsed'>
<a class='toggle'>
<span class='zippy'></span>
</a>
<a class='post-count-link' href='https://www.phantomsandmonsters.com/2016/12/'>
December
</a>
<span class='post-count' dir='ltr'>
                (
                67
                )
              </span>
</li>
</ul>
<ul class='hierarchy'>
<li class='archivedate collapsed'>
<a class='toggle'>
<span class='zippy'></span>
</a>
<a class='post-count-link' href='https://www.phantomsandmonsters.com/2016/11/'>
November
</a>
<span class='post-count' dir='ltr'>
                (
                62
                )
              </span>
</li>
</ul>
<ul class='hierarchy'>
<li class='archivedate collapsed'>
<a class='toggle'>
<span class='zippy'></span>
</a>
<a class='post-count-link' href='https://www.phantomsandmonsters.com/2016/10/'>
October
</a>
<span class='post-count' dir='ltr'>
                (
                58
                )
              </span>
</li>
</ul>
<ul class='hierarchy'>
<li class='archivedate collapsed'>
<a class='toggle'>
<span class='zippy'></span>
</a>
<a class='post-count-link' href='https://www.phantomsandmonsters.com/2016/09/'>
September
</a>
<span class='post-count' dir='ltr'>
                (
                55
                )
              </span>
</li>
</ul>
<ul class='hierarchy'>
<li class='archivedate collapsed'>
<a class='toggle'>
<span class='zippy'></span>
</a>
<a class='post-count-link' href='https://www.phantomsandmonsters.com/2016/08/'>
August
</a>
<span class='post-count' dir='ltr'>
                (
                52
                )
              </span>
</li>
</ul>
<ul class='hierarchy'>
<li class='archivedate collapsed'>
<a class='toggle'>
<span class='zippy'></span>
</a>
<a class='post-count-link' href='https://www.phantomsandmonsters.com/2016/07/'>
July
</a>
<span class='post-count' dir='ltr'>
                (
                63
                )
              </span>
</li>
</ul>
<ul class='hierarchy'>
<li class='archivedate collapsed'>
<a class='toggle'>
<span class='zippy'></span>
</a>
<a class='post-count-link' href='https://www.phantomsandmonsters.com/2016/06/'>
June
</a>
<span class='post-count' dir='ltr'>
                (
                71
                )
              </span>
</li>
</ul>
<ul class='hierarchy'>
<li class='archivedate collapsed'>
<a class='toggle'>
<span class='zippy'></span>
</a>
<a class='post-count-link' href='https://www.phantomsandmonsters.com/2016/05/'>
May
</a>
<span class='post-count' dir='ltr'>
                (
                53
                )
              </span>
</li>
</ul>
<ul class='hierarchy'>
<li class='archivedate collapsed'>
<a class='toggle'>
<span class='zippy'></span>
</a>
<a class='post-count-link' href='https://www.phantomsandmonsters.com/2016/04/'>
April
</a>
<span class='post-count' dir='ltr'>
                (
                66
                )
              </span>
</li>
</ul>
<ul class='hierarchy'>
<li class='archivedate collapsed'>
<a class='toggle'>
<span class='zippy'></span>
</a>
<a class='post-count-link' href='https://www.phantomsandmonsters.com/2016/03/'>
March
</a>
<span class='post-count' dir='ltr'>
                (
                68
                )
              </span>
</li>
</ul>
<ul class='hierarchy'>
<li class='archivedate collapsed'>
<a class='toggle'>
<span class='zippy'></span>
</a>
<a class='post-count-link' href='https://www.phantomsandmonsters.com/2016/02/'>
February
</a>
<span class='post-count' dir='ltr'>
                (
                66
                )
              </span>
</li>
</ul>
<ul class='hierarchy'>
<li class='archivedate collapsed'>
<a class='toggle'>
<span class='zippy'></span>
</a>
<a class='post-count-link' href='https://www.phantomsandmonsters.com/2016/01/'>
January
</a>
<span class='post-count' dir='ltr'>
                (
                68
                )
              </span>
</li>
</ul>
</li>
</ul>
<ul class='hierarchy'>
<li class='archivedate collapsed'>
<a class='toggle'>
<span class='zippy'></span>
</a>
<a class='post-count-link' href='https://www.phantomsandmonsters.com/2015/'>
2015
</a>
<span class='post-count' dir='ltr'>
                (
                810
                )
              </span>
<ul class='hierarchy'>
<li class='archivedate collapsed'>
<a class='toggle'>
<span class='zippy'></span>
</a>
<a class='post-count-link' href='https://www.phantomsandmonsters.com/2015/12/'>
December
</a>
<span class='post-count' dir='ltr'>
                (
                61
                )
              </span>
</li>
</ul>
<ul class='hierarchy'>
<li class='archivedate collapsed'>
<a class='toggle'>
<span class='zippy'></span>
</a>
<a class='post-count-link' href='https://www.phantomsandmonsters.com/2015/11/'>
November
</a>
<span class='post-count' dir='ltr'>
                (
                54
                )
              </span>
</li>
</ul>
<ul class='hierarchy'>
<li class='archivedate collapsed'>
<a class='toggle'>
<span class='zippy'></span>
</a>
<a class='post-count-link' href='https://www.phantomsandmonsters.com/2015/10/'>
October
</a>
<span class='post-count' dir='ltr'>
                (
                72
                )
              </span>
</li>
</ul>
<ul class='hierarchy'>
<li class='archivedate collapsed'>
<a class='toggle'>
<span class='zippy'></span>
</a>
<a class='post-count-link' href='https://www.phantomsandmonsters.com/2015/09/'>
September
</a>
<span class='post-count' dir='ltr'>
                (
                69
                )
              </span>
</li>
</ul>
<ul class='hierarchy'>
<li class='archivedate collapsed'>
<a class='toggle'>
<span class='zippy'></span>
</a>
<a class='post-count-link' href='https://www.phantomsandmonsters.com/2015/08/'>
August
</a>
<span class='post-count' dir='ltr'>
                (
                68
                )
              </span>
</li>
</ul>
<ul class='hierarchy'>
<li class='archivedate collapsed'>
<a class='toggle'>
<span class='zippy'></span>
</a>
<a class='post-count-link' href='https://www.phantomsandmonsters.com/2015/07/'>
July
</a>
<span class='post-count' dir='ltr'>
                (
                71
                )
              </span>
</li>
</ul>
<ul class='hierarchy'>
<li class='archivedate collapsed'>
<a class='toggle'>
<span class='zippy'></span>
</a>
<a class='post-count-link' href='https://www.phantomsandmonsters.com/2015/06/'>
June
</a>
<span class='post-count' dir='ltr'>
                (
                71
                )
              </span>
</li>
</ul>
<ul class='hierarchy'>
<li class='archivedate collapsed'>
<a class='toggle'>
<span class='zippy'></span>
</a>
<a class='post-count-link' href='https://www.phantomsandmonsters.com/2015/05/'>
May
</a>
<span class='post-count' dir='ltr'>
                (
                67
                )
              </span>
</li>
</ul>
<ul class='hierarchy'>
<li class='archivedate collapsed'>
<a class='toggle'>
<span class='zippy'></span>
</a>
<a class='post-count-link' href='https://www.phantomsandmonsters.com/2015/04/'>
April
</a>
<span class='post-count' dir='ltr'>
                (
                70
                )
              </span>
</li>
</ul>
<ul class='hierarchy'>
<li class='archivedate collapsed'>
<a class='toggle'>
<span class='zippy'></span>
</a>
<a class='post-count-link' href='https://www.phantomsandmonsters.com/2015/03/'>
March
</a>
<span class='post-count' dir='ltr'>
                (
                72
                )
              </span>
</li>
</ul>
<ul class='hierarchy'>
<li class='archivedate collapsed'>
<a class='toggle'>
<span class='zippy'></span>
</a>
<a class='post-count-link' href='https://www.phantomsandmonsters.com/2015/02/'>
February
</a>
<span class='post-count' dir='ltr'>
                (
                66
                )
              </span>
</li>
</ul>
<ul class='hierarchy'>
<li class='archivedate collapsed'>
<a class='toggle'>
<span class='zippy'></span>
</a>
<a class='post-count-link' href='https://www.phantomsandmonsters.com/2015/01/'>
January
</a>
<span class='post-count' dir='ltr'>
                (
                69
                )
              </span>
</li>
</ul>
</li>
</ul>
<ul class='hierarchy'>
<li class='archivedate collapsed'>
<a class='toggle'>
<span class='zippy'></span>
</a>
<a class='post-count-link' href='https://www.phantomsandmonsters.com/2014/'>
2014
</a>
<span class='post-count' dir='ltr'>
                (
                856
                )
              </span>
<ul class='hierarchy'>
<li class='archivedate collapsed'>
<a class='toggle'>
<span class='zippy'></span>
</a>
<a class='post-count-link' href='https://www.phantomsandmonsters.com/2014/12/'>
December
</a>
<span class='post-count' dir='ltr'>
                (
                73
                )
              </span>
</li>
</ul>
<ul class='hierarchy'>
<li class='archivedate collapsed'>
<a class='toggle'>
<span class='zippy'></span>
</a>
<a class='post-count-link' href='https://www.phantomsandmonsters.com/2014/11/'>
November
</a>
<span class='post-count' dir='ltr'>
                (
                67
                )
              </span>
</li>
</ul>
<ul class='hierarchy'>
<li class='archivedate collapsed'>
<a class='toggle'>
<span class='zippy'></span>
</a>
<a class='post-count-link' href='https://www.phantomsandmonsters.com/2014/10/'>
October
</a>
<span class='post-count' dir='ltr'>
                (
                73
                )
              </span>
</li>
</ul>
<ul class='hierarchy'>
<li class='archivedate collapsed'>
<a class='toggle'>
<span class='zippy'></span>
</a>
<a class='post-count-link' href='https://www.phantomsandmonsters.com/2014/09/'>
September
</a>
<span class='post-count' dir='ltr'>
                (
                71
                )
              </span>
</li>
</ul>
<ul class='hierarchy'>
<li class='archivedate collapsed'>
<a class='toggle'>
<span class='zippy'></span>
</a>
<a class='post-count-link' href='https://www.phantomsandmonsters.com/2014/08/'>
August
</a>
<span class='post-count' dir='ltr'>
                (
                69
                )
              </span>
</li>
</ul>
<ul class='hierarchy'>
<li class='archivedate collapsed'>
<a class='toggle'>
<span class='zippy'></span>
</a>
<a class='post-count-link' href='https://www.phantomsandmonsters.com/2014/07/'>
July
</a>
<span class='post-count' dir='ltr'>
                (
                78
                )
              </span>
</li>
</ul>
<ul class='hierarchy'>
<li class='archivedate collapsed'>
<a class='toggle'>
<span class='zippy'></span>
</a>
<a class='post-count-link' href='https://www.phantomsandmonsters.com/2014/06/'>
June
</a>
<span class='post-count' dir='ltr'>
                (
                71
                )
              </span>
</li>
</ul>
<ul class='hierarchy'>
<li class='archivedate collapsed'>
<a class='toggle'>
<span class='zippy'></span>
</a>
<a class='post-count-link' href='https://www.phantomsandmonsters.com/2014/05/'>
May
</a>
<span class='post-count' dir='ltr'>
                (
                72
                )
              </span>
</li>
</ul>
<ul class='hierarchy'>
<li class='archivedate collapsed'>
<a class='toggle'>
<span class='zippy'></span>
</a>
<a class='post-count-link' href='https://www.phantomsandmonsters.com/2014/04/'>
April
</a>
<span class='post-count' dir='ltr'>
                (
                69
                )
              </span>
</li>
</ul>
<ul class='hierarchy'>
<li class='archivedate collapsed'>
<a class='toggle'>
<span class='zippy'></span>
</a>
<a class='post-count-link' href='https://www.phantomsandmonsters.com/2014/03/'>
March
</a>
<span class='post-count' dir='ltr'>
                (
                73
                )
              </span>
</li>
</ul>
<ul class='hierarchy'>
<li class='archivedate collapsed'>
<a class='toggle'>
<span class='zippy'></span>
</a>
<a class='post-count-link' href='https://www.phantomsandmonsters.com/2014/02/'>
February
</a>
<span class='post-count' dir='ltr'>
                (
                64
                )
              </span>
</li>
</ul>
<ul class='hierarchy'>
<li class='archivedate collapsed'>
<a class='toggle'>
<span class='zippy'></span>
</a>
<a class='post-count-link' href='https://www.phantomsandmonsters.com/2014/01/'>
January
</a>
<span class='post-count' dir='ltr'>
                (
                76
                )
              </span>
</li>
</ul>
</li>
</ul>
<ul class='hierarchy'>
<li class='archivedate collapsed'>
<a class='toggle'>
<span class='zippy'></span>
</a>
<a class='post-count-link' href='https://www.phantomsandmonsters.com/2013/'>
2013
</a>
<span class='post-count' dir='ltr'>
                (
                686
                )
              </span>
<ul class='hierarchy'>
<li class='archivedate collapsed'>
<a class='toggle'>
<span class='zippy'></span>
</a>
<a class='post-count-link' href='https://www.phantomsandmonsters.com/2013/12/'>
December
</a>
<span class='post-count' dir='ltr'>
                (
                70
                )
              </span>
</li>
</ul>
<ul class='hierarchy'>
<li class='archivedate collapsed'>
<a class='toggle'>
<span class='zippy'></span>
</a>
<a class='post-count-link' href='https://www.phantomsandmonsters.com/2013/11/'>
November
</a>
<span class='post-count' dir='ltr'>
                (
                66
                )
              </span>
</li>
</ul>
<ul class='hierarchy'>
<li class='archivedate collapsed'>
<a class='toggle'>
<span class='zippy'></span>
</a>
<a class='post-count-link' href='https://www.phantomsandmonsters.com/2013/10/'>
October
</a>
<span class='post-count' dir='ltr'>
                (
                78
                )
              </span>
</li>
</ul>
<ul class='hierarchy'>
<li class='archivedate collapsed'>
<a class='toggle'>
<span class='zippy'></span>
</a>
<a class='post-count-link' href='https://www.phantomsandmonsters.com/2013/09/'>
September
</a>
<span class='post-count' dir='ltr'>
                (
                67
                )
              </span>
</li>
</ul>
<ul class='hierarchy'>
<li class='archivedate collapsed'>
<a class='toggle'>
<span class='zippy'></span>
</a>
<a class='post-count-link' href='https://www.phantomsandmonsters.com/2013/08/'>
August
</a>
<span class='post-count' dir='ltr'>
                (
                75
                )
              </span>
</li>
</ul>
<ul class='hierarchy'>
<li class='archivedate collapsed'>
<a class='toggle'>
<span class='zippy'></span>
</a>
<a class='post-count-link' href='https://www.phantomsandmonsters.com/2013/07/'>
July
</a>
<span class='post-count' dir='ltr'>
                (
                73
                )
              </span>
</li>
</ul>
<ul class='hierarchy'>
<li class='archivedate collapsed'>
<a class='toggle'>
<span class='zippy'></span>
</a>
<a class='post-count-link' href='https://www.phantomsandmonsters.com/2013/06/'>
June
</a>
<span class='post-count' dir='ltr'>
                (
                56
                )
              </span>
</li>
</ul>
<ul class='hierarchy'>
<li class='archivedate collapsed'>
<a class='toggle'>
<span class='zippy'></span>
</a>
<a class='post-count-link' href='https://www.phantomsandmonsters.com/2013/05/'>
May
</a>
<span class='post-count' dir='ltr'>
                (
                43
                )
              </span>
</li>
</ul>
<ul class='hierarchy'>
<li class='archivedate collapsed'>
<a class='toggle'>
<span class='zippy'></span>
</a>
<a class='post-count-link' href='https://www.phantomsandmonsters.com/2013/04/'>
April
</a>
<span class='post-count' dir='ltr'>
                (
                41
                )
              </span>
</li>
</ul>
<ul class='hierarchy'>
<li class='archivedate collapsed'>
<a class='toggle'>
<span class='zippy'></span>
</a>
<a class='post-count-link' href='https://www.phantomsandmonsters.com/2013/03/'>
March
</a>
<span class='post-count' dir='ltr'>
                (
                36
                )
              </span>
</li>
</ul>
<ul class='hierarchy'>
<li class='archivedate collapsed'>
<a class='toggle'>
<span class='zippy'></span>
</a>
<a class='post-count-link' href='https://www.phantomsandmonsters.com/2013/02/'>
February
</a>
<span class='post-count' dir='ltr'>
                (
                35
                )
              </span>
</li>
</ul>
<ul class='hierarchy'>
<li class='archivedate collapsed'>
<a class='toggle'>
<span class='zippy'></span>
</a>
<a class='post-count-link' href='https://www.phantomsandmonsters.com/2013/01/'>
January
</a>
<span class='post-count' dir='ltr'>
                (
                46
                )
              </span>
</li>
</ul>
</li>
</ul>
<ul class='hierarchy'>
<li class='archivedate collapsed'>
<a class='toggle'>
<span class='zippy'></span>
</a>
<a class='post-count-link' href='https://www.phantomsandmonsters.com/2012/'>
2012
</a>
<span class='post-count' dir='ltr'>
                (
                526
                )
              </span>
<ul class='hierarchy'>
<li class='archivedate collapsed'>
<a class='toggle'>
<span class='zippy'></span>
</a>
<a class='post-count-link' href='https://www.phantomsandmonsters.com/2012/12/'>
December
</a>
<span class='post-count' dir='ltr'>
                (
                38
                )
              </span>
</li>
</ul>
<ul class='hierarchy'>
<li class='archivedate collapsed'>
<a class='toggle'>
<span class='zippy'></span>
</a>
<a class='post-count-link' href='https://www.phantomsandmonsters.com/2012/11/'>
November
</a>
<span class='post-count' dir='ltr'>
                (
                44
                )
              </span>
</li>
</ul>
<ul class='hierarchy'>
<li class='archivedate collapsed'>
<a class='toggle'>
<span class='zippy'></span>
</a>
<a class='post-count-link' href='https://www.phantomsandmonsters.com/2012/10/'>
October
</a>
<span class='post-count' dir='ltr'>
                (
                44
                )
              </span>
</li>
</ul>
<ul class='hierarchy'>
<li class='archivedate collapsed'>
<a class='toggle'>
<span class='zippy'></span>
</a>
<a class='post-count-link' href='https://www.phantomsandmonsters.com/2012/09/'>
September
</a>
<span class='post-count' dir='ltr'>
                (
                42
                )
              </span>
</li>
</ul>
<ul class='hierarchy'>
<li class='archivedate collapsed'>
<a class='toggle'>
<span class='zippy'></span>
</a>
<a class='post-count-link' href='https://www.phantomsandmonsters.com/2012/08/'>
August
</a>
<span class='post-count' dir='ltr'>
                (
                46
                )
              </span>
</li>
</ul>
<ul class='hierarchy'>
<li class='archivedate collapsed'>
<a class='toggle'>
<span class='zippy'></span>
</a>
<a class='post-count-link' href='https://www.phantomsandmonsters.com/2012/07/'>
July
</a>
<span class='post-count' dir='ltr'>
                (
                44
                )
              </span>
</li>
</ul>
<ul class='hierarchy'>
<li class='archivedate collapsed'>
<a class='toggle'>
<span class='zippy'></span>
</a>
<a class='post-count-link' href='https://www.phantomsandmonsters.com/2012/06/'>
June
</a>
<span class='post-count' dir='ltr'>
                (
                44
                )
              </span>
</li>
</ul>
<ul class='hierarchy'>
<li class='archivedate collapsed'>
<a class='toggle'>
<span class='zippy'></span>
</a>
<a class='post-count-link' href='https://www.phantomsandmonsters.com/2012/05/'>
May
</a>
<span class='post-count' dir='ltr'>
                (
                48
                )
              </span>
</li>
</ul>
<ul class='hierarchy'>
<li class='archivedate collapsed'>
<a class='toggle'>
<span class='zippy'></span>
</a>
<a class='post-count-link' href='https://www.phantomsandmonsters.com/2012/04/'>
April
</a>
<span class='post-count' dir='ltr'>
                (
                42
                )
              </span>
</li>
</ul>
<ul class='hierarchy'>
<li class='archivedate collapsed'>
<a class='toggle'>
<span class='zippy'></span>
</a>
<a class='post-count-link' href='https://www.phantomsandmonsters.com/2012/03/'>
March
</a>
<span class='post-count' dir='ltr'>
                (
                46
                )
              </span>
</li>
</ul>
<ul class='hierarchy'>
<li class='archivedate collapsed'>
<a class='toggle'>
<span class='zippy'></span>
</a>
<a class='post-count-link' href='https://www.phantomsandmonsters.com/2012/02/'>
February
</a>
<span class='post-count' dir='ltr'>
                (
                42
                )
              </span>
</li>
</ul>
<ul class='hierarchy'>
<li class='archivedate collapsed'>
<a class='toggle'>
<span class='zippy'></span>
</a>
<a class='post-count-link' href='https://www.phantomsandmonsters.com/2012/01/'>
January
</a>
<span class='post-count' dir='ltr'>
                (
                46
                )
              </span>
</li>
</ul>
</li>
</ul>
<ul class='hierarchy'>
<li class='archivedate collapsed'>
<a class='toggle'>
<span class='zippy'></span>
</a>
<a class='post-count-link' href='https://www.phantomsandmonsters.com/2011/'>
2011
</a>
<span class='post-count' dir='ltr'>
                (
                568
                )
              </span>
<ul class='hierarchy'>
<li class='archivedate collapsed'>
<a class='toggle'>
<span class='zippy'></span>
</a>
<a class='post-count-link' href='https://www.phantomsandmonsters.com/2011/12/'>
December
</a>
<span class='post-count' dir='ltr'>
                (
                46
                )
              </span>
</li>
</ul>
<ul class='hierarchy'>
<li class='archivedate collapsed'>
<a class='toggle'>
<span class='zippy'></span>
</a>
<a class='post-count-link' href='https://www.phantomsandmonsters.com/2011/11/'>
November
</a>
<span class='post-count' dir='ltr'>
                (
                37
                )
              </span>
</li>
</ul>
<ul class='hierarchy'>
<li class='archivedate collapsed'>
<a class='toggle'>
<span class='zippy'></span>
</a>
<a class='post-count-link' href='https://www.phantomsandmonsters.com/2011/10/'>
October
</a>
<span class='post-count' dir='ltr'>
                (
                46
                )
              </span>
</li>
</ul>
<ul class='hierarchy'>
<li class='archivedate collapsed'>
<a class='toggle'>
<span class='zippy'></span>
</a>
<a class='post-count-link' href='https://www.phantomsandmonsters.com/2011/09/'>
September
</a>
<span class='post-count' dir='ltr'>
                (
                42
                )
              </span>
</li>
</ul>
<ul class='hierarchy'>
<li class='archivedate collapsed'>
<a class='toggle'>
<span class='zippy'></span>
</a>
<a class='post-count-link' href='https://www.phantomsandmonsters.com/2011/08/'>
August
</a>
<span class='post-count' dir='ltr'>
                (
                50
                )
              </span>
</li>
</ul>
<ul class='hierarchy'>
<li class='archivedate collapsed'>
<a class='toggle'>
<span class='zippy'></span>
</a>
<a class='post-count-link' href='https://www.phantomsandmonsters.com/2011/07/'>
July
</a>
<span class='post-count' dir='ltr'>
                (
                46
                )
              </span>
</li>
</ul>
<ul class='hierarchy'>
<li class='archivedate collapsed'>
<a class='toggle'>
<span class='zippy'></span>
</a>
<a class='post-count-link' href='https://www.phantomsandmonsters.com/2011/06/'>
June
</a>
<span class='post-count' dir='ltr'>
                (
                42
                )
              </span>
</li>
</ul>
<ul class='hierarchy'>
<li class='archivedate collapsed'>
<a class='toggle'>
<span class='zippy'></span>
</a>
<a class='post-count-link' href='https://www.phantomsandmonsters.com/2011/05/'>
May
</a>
<span class='post-count' dir='ltr'>
                (
                46
                )
              </span>
</li>
</ul>
<ul class='hierarchy'>
<li class='archivedate collapsed'>
<a class='toggle'>
<span class='zippy'></span>
</a>
<a class='post-count-link' href='https://www.phantomsandmonsters.com/2011/04/'>
April
</a>
<span class='post-count' dir='ltr'>
                (
                51
                )
              </span>
</li>
</ul>
<ul class='hierarchy'>
<li class='archivedate collapsed'>
<a class='toggle'>
<span class='zippy'></span>
</a>
<a class='post-count-link' href='https://www.phantomsandmonsters.com/2011/03/'>
March
</a>
<span class='post-count' dir='ltr'>
                (
                53
                )
              </span>
</li>
</ul>
<ul class='hierarchy'>
<li class='archivedate collapsed'>
<a class='toggle'>
<span class='zippy'></span>
</a>
<a class='post-count-link' href='https://www.phantomsandmonsters.com/2011/02/'>
February
</a>
<span class='post-count' dir='ltr'>
                (
                51
                )
              </span>
</li>
</ul>
<ul class='hierarchy'>
<li class='archivedate collapsed'>
<a class='toggle'>
<span class='zippy'></span>
</a>
<a class='post-count-link' href='https://www.phantomsandmonsters.com/2011/01/'>
January
</a>
<span class='post-count' dir='ltr'>
                (
                58
                )
              </span>
</li>
</ul>
</li>
</ul>
<ul class='hierarchy'>
<li class='archivedate collapsed'>
<a class='toggle'>
<span class='zippy'></span>
</a>
<a class='post-count-link' href='https://www.phantomsandmonsters.com/2010/'>
2010
</a>
<span class='post-count' dir='ltr'>
                (
                323
                )
              </span>
<ul class='hierarchy'>
<li class='archivedate collapsed'>
<a class='toggle'>
<span class='zippy'></span>
</a>
<a class='post-count-link' href='https://www.phantomsandmonsters.com/2010/12/'>
December
</a>
<span class='post-count' dir='ltr'>
                (
                18
                )
              </span>
</li>
</ul>
<ul class='hierarchy'>
<li class='archivedate collapsed'>
<a class='toggle'>
<span class='zippy'></span>
</a>
<a class='post-count-link' href='https://www.phantomsandmonsters.com/2010/11/'>
November
</a>
<span class='post-count' dir='ltr'>
                (
                38
                )
              </span>
</li>
</ul>
<ul class='hierarchy'>
<li class='archivedate collapsed'>
<a class='toggle'>
<span class='zippy'></span>
</a>
<a class='post-count-link' href='https://www.phantomsandmonsters.com/2010/10/'>
October
</a>
<span class='post-count' dir='ltr'>
                (
                18
                )
              </span>
</li>
</ul>
<ul class='hierarchy'>
<li class='archivedate collapsed'>
<a class='toggle'>
<span class='zippy'></span>
</a>
<a class='post-count-link' href='https://www.phantomsandmonsters.com/2010/09/'>
September
</a>
<span class='post-count' dir='ltr'>
                (
                29
                )
              </span>
</li>
</ul>
<ul class='hierarchy'>
<li class='archivedate collapsed'>
<a class='toggle'>
<span class='zippy'></span>
</a>
<a class='post-count-link' href='https://www.phantomsandmonsters.com/2010/08/'>
August
</a>
<span class='post-count' dir='ltr'>
                (
                33
                )
              </span>
</li>
</ul>
<ul class='hierarchy'>
<li class='archivedate collapsed'>
<a class='toggle'>
<span class='zippy'></span>
</a>
<a class='post-count-link' href='https://www.phantomsandmonsters.com/2010/07/'>
July
</a>
<span class='post-count' dir='ltr'>
                (
                43
                )
              </span>
</li>
</ul>
<ul class='hierarchy'>
<li class='archivedate collapsed'>
<a class='toggle'>
<span class='zippy'></span>
</a>
<a class='post-count-link' href='https://www.phantomsandmonsters.com/2010/06/'>
June
</a>
<span class='post-count' dir='ltr'>
                (
                28
                )
              </span>
</li>
</ul>
<ul class='hierarchy'>
<li class='archivedate collapsed'>
<a class='toggle'>
<span class='zippy'></span>
</a>
<a class='post-count-link' href='https://www.phantomsandmonsters.com/2010/05/'>
May
</a>
<span class='post-count' dir='ltr'>
                (
                36
                )
              </span>
</li>
</ul>
<ul class='hierarchy'>
<li class='archivedate collapsed'>
<a class='toggle'>
<span class='zippy'></span>
</a>
<a class='post-count-link' href='https://www.phantomsandmonsters.com/2010/04/'>
April
</a>
<span class='post-count' dir='ltr'>
                (
                40
                )
              </span>
</li>
</ul>
<ul class='hierarchy'>
<li class='archivedate collapsed'>
<a class='toggle'>
<span class='zippy'></span>
</a>
<a class='post-count-link' href='https://www.phantomsandmonsters.com/2010/03/'>
March
</a>
<span class='post-count' dir='ltr'>
                (
                36
                )
              </span>
</li>
</ul>
<ul class='hierarchy'>
<li class='archivedate collapsed'>
<a class='toggle'>
<span class='zippy'></span>
</a>
<a class='post-count-link' href='https://www.phantomsandmonsters.com/2010/02/'>
February
</a>
<span class='post-count' dir='ltr'>
                (
                4
                )
              </span>
</li>
</ul>
</li>
</ul>
</div>
</div>
<div class='clear'></div>
<span class='widget-item-control'>
<span class='item-control blog-admin'>
<a class='quickedit' onclick='return _WidgetManager._PopupConfig(document.getElementById("BlogArchive1"));' rel='nofollow' target='configBlogArchive1' title='Edit'>
<img alt='' height='18' src='https://resources.blogblog.com/img/icon18_wrench_allbkg.png' width='18'/>
</a>
</span>
</span>
<div class='clear'></div>
</div>
</div><div class='widget BlogSearch' data-version='1' id='BlogSearch1'>
<h2 class='title'>Search the &#39;Phantoms &amp; Monsters&#39; Archives</h2>
<div class='widget-content'>
<div id='BlogSearch1_form'>
<form action='https://www.phantomsandmonsters.com/search' class='gsc-search-box' target='_top'>
<table cellpadding='0' cellspacing='0' class='gsc-search-box'>
<tbody>
<tr>
<td class='gsc-input'>
<input autocomplete='off' class='gsc-input' name='q' size='10' title='search' type='text' value=''/>
</td>
<td class='gsc-search-button'>
<input class='gsc-search-button' title='search' type='submit' value='Search'/>
</td>
</tr>
</tbody>
</table>
</form>
</div>
</div>
<div class='clear'></div>
<span class='widget-item-control'>
<span class='item-control blog-admin'>
<a class='quickedit' onclick='return _WidgetManager._PopupConfig(document.getElementById("BlogSearch1"));' rel='nofollow' target='configBlogSearch1' title='Edit'>
<img alt='' height='18' src='https://resources.blogblog.com/img/icon18_wrench_allbkg.png' width='18'/>
</a>
</span>
</span>
<div class='clear'></div>
</div><div class='widget HTML' data-version='1' id='HTML4'>
<div class='widget-content'>
<p><center><a href="https://www.expandedperspectives.com" imageanchor="1" style="margin-left: 1em; margin-right: 1em;"><img border="0" src="https://4.bp.blogspot.com/-IHfB3jOolww/W3RuSM7nQQI/AAAAAAABW8A/StILr-jmlxoPpeFiI0DofPGYuV9i5ZqpACLcBGAs/s1600/expanded2.jpg" data-original-width="250" data-original-height="250" /></a></center></p>

<p><center><iframe src="//rcm-na.amazon-adsystem.com/e/cm?o=1&p=12&l=ur1&category=primemain&banner=1Q4PWNSXQKNZYTCZ1RR2&f=ifr&linkID=bc856fdb95106a945cb6a4921e9daa91&t=celebritycoll-20&tracking_id=celebritycoll-20" width="300" height="250" scrolling="no" border="0" marginwidth="0" style="border:none;" frameborder="0"></iframe></center></p>

<center><div class="LI-profile-badge"  data-version="v1" data-size="medium" data-locale="en_US" data-type="vertical" data-theme="dark" data-vanity="lonstrickler"><a class="LI-simple-link" href='https://www.linkedin.com/in/lonstrickler?trk=profile-badge'>Lon Strickler</a></div>
<script type="text/javascript" src="https://platform.linkedin.com/badges/js/profile.js" async defer></script></center><br />

<center><a class="twitter-timeline" data-width="350" data-height="600" data-theme="dark" href="https://twitter.com/PhantomMonster?ref_src=twsrc%5Etfw">Tweets by PhantomMonster</a> <script async src="https://platform.twitter.com/widgets.js" charset="utf-8"></script></center><br />

<center><iframe src="//rcm-na.amazon-adsystem.com/e/cm?o=1&p=12&l=ur1&category=primemain&banner=028WNSXDMC6H5YDNCB82&f=ifr&linkID=d1e6c3181e0921741795d6685cd046d9&t=celebritycoll-20&tracking_id=celebritycoll-20" width="300" height="250" scrolling="no" border="0" marginwidth="0" style="border:none;" frameborder="0"></iframe></center><br />
</div>
<div class='clear'></div>
<span class='widget-item-control'>
<span class='item-control blog-admin'>
<a class='quickedit' onclick='return _WidgetManager._PopupConfig(document.getElementById("HTML4"));' rel='nofollow' target='configHTML4' title='Edit'>
<img alt='' height='18' src='https://resources.blogblog.com/img/icon18_wrench_allbkg.png' width='18'/>
</a>
</span>
</span>
<div class='clear'></div>
</div><div class='widget PopularPosts' data-version='1' id='PopularPosts1'>
<h2>
Popular Posts
</h2>
<div class='widget-content popular-posts'>
<ul>
<li>
<div class='item-content'>
<div class='item-thumbnail'>
<a href='https://www.phantomsandmonsters.com/2019/11/8-ft-dark-reddish-bigfoot-observed-in.html' target='_blank'>
<img alt='' border='0' height='72' src='https://2.bp.blogspot.com/-6BedlE2kF9w/XcR4NE4qPiI/AAAAAAABa4M/jn0JuPpweR0lkUMR_qnuU6MjArHbwU4XgCLcBGAsYHQ/s72-c/rock%2Bhouse2.JPG' width='72'/>
</a>
</div>
<div class='item-title'>
<a href='https://www.phantomsandmonsters.com/2019/11/8-ft-dark-reddish-bigfoot-observed-in.html'>
8 Ft. Dark Reddish Bigfoot Observed in Pike County, Mississippi
</a>
</div>
<div class='item-snippet'>
 I&#39;ve been receiving a high number of possible Bigfoot and upright canine sightings throughout Mississippi recently. Today I received an...
</div>
</div>
<div style='clear: both;'></div>
</li>
<li>
<div class='item-content'>
<div class='item-thumbnail'>
<a href='https://www.phantomsandmonsters.com/2020/01/skunk-ape-sighting-investigated-near.html' target='_blank'>
<img alt='' border='0' height='72' src='https://1.bp.blogspot.com/-cVUrZUJBGPU/XhYvo3y_lgI/AAAAAAABbgI/vjGGzNJzK5EDoHyjG5aNwGR20cLB1V3PACLcBGAsYHQ/s72-c/danielle4.jpg' width='72'/>
</a>
</div>
<div class='item-title'>
<a href='https://www.phantomsandmonsters.com/2020/01/skunk-ape-sighting-investigated-near.html'>
Skunk Ape Sighting Investigated Near Dade City, Florida
</a>
</div>
<div class='item-snippet'>
 Skunk Ape Sighting in Central Florida  Date: January 3, 2020  Sighting Time: Approximately 9:30-10:00 pm  Weather: Clear and 70-75 degrees ...
</div>
</div>
<div style='clear: both;'></div>
</li>
<li>
<div class='item-content'>
<div class='item-thumbnail'>
<a href='https://www.phantomsandmonsters.com/2020/02/bigfoot-observed-while-fishing-at-lake.html' target='_blank'>
<img alt='' border='0' height='72' src='https://4.bp.blogspot.com/-43R17HykvFo/Xk647_Pa6xI/AAAAAAABb7c/MNpgmUt_1dECELsWyacrOAKJ40MpXObmACLcBGAsYHQ/s72-c/kentucky%2BBF.JPG' width='72'/>
</a>
</div>
<div class='item-title'>
<a href='https://www.phantomsandmonsters.com/2020/02/bigfoot-observed-while-fishing-at-lake.html'>
Bigfoot Observed While Fishing at Lake Barkley, Kentucky
</a>
</div>
<div class='item-snippet'>
 The last thing you expect to see while spending a quiet day fishing is a Bigfoot moving about on the shoreline and throwing rocks. A Kentuc...
</div>
</div>
<div style='clear: both;'></div>
</li>
<li>
<div class='item-content'>
<div class='item-thumbnail'>
<a href='https://www.phantomsandmonsters.com/2020/01/photo-possible-bigfoot-carrying-deer.html' target='_blank'>
<img alt='' border='0' height='72' src='https://1.bp.blogspot.com/-YYK7ljAFyjo/XixoRbM5v7I/AAAAAAABbrM/h9PazDnfJAcgd8OtcbUvgQ0cUGKN5OoqwCLcBGAsYHQ/s72-c/warmlake3.JPG' width='72'/>
</a>
</div>
<div class='item-title'>
<a href='https://www.phantomsandmonsters.com/2020/01/photo-possible-bigfoot-carrying-deer.html'>
Photo: Possible Bigfoot Carrying Deer Carcass in Valley County, Idaho
</a>
</div>
<div class='item-snippet'>
 I recently received a photograph from an eyewitness &#39;CC&#39; in Idaho. CC stated in our telephone conversation that he and his business...
</div>
</div>
<div style='clear: both;'></div>
</li>
<li>
<div class='item-content'>
<div class='item-thumbnail'>
<a href='https://www.phantomsandmonsters.com/2020/01/photo-bigfoot-captured-on-trail-cam-in.html' target='_blank'>
<img alt='' border='0' height='72' src='https://4.bp.blogspot.com/-ixH5rWk-q8A/Xg-DdHC5TVI/AAAAAAABbbQ/l3UKVzBeJs4V7rMA5oYON0gcG_pudagnACLcBGAsYHQ/s72-c/georgia2.JPG' width='72'/>
</a>
</div>
<div class='item-title'>
<a href='https://www.phantomsandmonsters.com/2020/01/photo-bigfoot-captured-on-trail-cam-in.html'>
Photo: Bigfoot Captured on Trail Cam in North Georgia Mountains
</a>
</div>
<div class='item-snippet'>
 I recently received the following account and photo:   Hi Lon,   The photo included in this email is from my friend&#39;s game camera. He w...
</div>
</div>
<div style='clear: both;'></div>
</li>
<li>
<div class='item-content'>
<div class='item-thumbnail'>
<a href='https://www.phantomsandmonsters.com/2020/04/possible-rake-encounter-in-north.html' target='_blank'>
<img alt='' border='0' height='72' src='https://1.bp.blogspot.com/-ieaoDlCKD3c/XqNI8ei6p_I/AAAAAAABck8/YWXtHTBD6FEZJQgv_JN2XK53rOPDGQQ_ACLcBGAsYHQ/s72-c/rake%2Balabama.JPG' width='72'/>
</a>
</div>
<div class='item-title'>
<a href='https://www.phantomsandmonsters.com/2020/04/possible-rake-encounter-in-north.html'>
Possible 'Rake' Encounter in North Central Alabama
</a>
</div>
<div class='item-snippet'>
 A group of friends are hiking on family property at night in north central Alabama, when they are alerted to a possible &#39;Rake&#39; in t...
</div>
</div>
<div style='clear: both;'></div>
</li>
<li>
<div class='item-content'>
<div class='item-thumbnail'>
<a href='https://www.phantomsandmonsters.com/2019/04/bigfoot-observed-near-turkey-run-state.html' target='_blank'>
<img alt='' border='0' height='72' src='https://3.bp.blogspot.com/-bhPLWVAw3g4/XK-As0wbgaI/AAAAAAABY8U/cLzGic_q32o66d8EVQcuJNKof5HoikF4wCLcBGAs/s72-c/turkey%2Brun2.JPG' width='72'/>
</a>
</div>
<div class='item-title'>
<a href='https://www.phantomsandmonsters.com/2019/04/bigfoot-observed-near-turkey-run-state.html'>
Bigfoot Observed Near Turkey Run State Park, Indiana
</a>
</div>
<div class='item-snippet'>
 I recently received a telephone call from an eyewitness named &#39;KS&#39; in reference to a Bigfoot encounter.   On the night of March 30t...
</div>
</div>
<div style='clear: both;'></div>
</li>
<li>
<div class='item-content'>
<div class='item-thumbnail'>
<a href='https://www.phantomsandmonsters.com/2020/04/invisible-cloaking-entity-in-juarez.html' target='_blank'>
<img alt='' border='0' height='72' src='https://2.bp.blogspot.com/--tSE-hUSVEg/XoYy-opAsHI/AAAAAAABcWw/u5-tm17vajI8WFmyEFRFvE0xRrmd-gLNwCLcBGAsYHQ/s72-c/juarez2-main.jpg' width='72'/>
</a>
</div>
<div class='item-title'>
<a href='https://www.phantomsandmonsters.com/2020/04/invisible-cloaking-entity-in-juarez.html'>
Invisible Cloaking Entity in Juarez, Mexico Park (Video / Photo Captures)
</a>
</div>
<div class='item-snippet'>
  A Juarez, Mexico resident video records an invisible / cloaked entity at his son&#39;s baseball game  UFO investigator Tercer Milenio inve...
</div>
</div>
<div style='clear: both;'></div>
</li>
<li>
<div class='item-content'>
<div class='item-thumbnail'>
<a href='https://www.phantomsandmonsters.com/2021/02/army-air-force-flight-nurse-claimed-she.html' target='_blank'>
<img alt='' border='0' height='72' src='https://1.bp.blogspot.com/-4pls3bQQtmo/YCBqpTiUsLI/AAAAAAABfuc/e8BJsBSi57YJxcXLJvBbYaRXENQcjyGfgCLcBGAsYHQ/s72-w399-c-h400/matilda1.JPG' width='72'/>
</a>
</div>
<div class='item-title'>
<a href='https://www.phantomsandmonsters.com/2021/02/army-air-force-flight-nurse-claimed-she.html'>
Army Air Force Flight Nurse Claimed She Interviewed 'Roswell Incident' Alien Entity
</a>
</div>
<div class='item-snippet'>
According to a recent article , excerpts from the notes and documents of Matilda O&#8217;Donnell McElroy, Senior Master Sergeant Women&#8217;s Army Air ...
</div>
</div>
<div style='clear: both;'></div>
</li>
<li>
<div class='item-content'>
<div class='item-thumbnail'>
<a href='https://www.phantomsandmonsters.com/2020/04/rake-like-humanoid-encountered-in.html' target='_blank'>
<img alt='' border='0' height='72' src='https://2.bp.blogspot.com/-Z-MvRGp_1aU/XottDEvA6AI/AAAAAAABcaQ/yS42ycnU2Yo0IyfunXyd3GIqOKcxA-3ZwCLcBGAsYHQ/s72-c/rake%2Bmichigan.jpg' width='72'/>
</a>
</div>
<div class='item-title'>
<a href='https://www.phantomsandmonsters.com/2020/04/rake-like-humanoid-encountered-in.html'>
Rake-Like Humanoid Encountered in Cheboygan County, Michigan
</a>
</div>
<div class='item-snippet'>
 A teen boy, who was visiting his grandparents in northern Michigan, has a terrifying encounter with a rake-like humanoid. Was it a Wendigo ...
</div>
</div>
<div style='clear: both;'></div>
</li>
</ul>
<div class='clear'></div>
<span class='widget-item-control'>
<span class='item-control blog-admin'>
<a class='quickedit' onclick='return _WidgetManager._PopupConfig(document.getElementById("PopularPosts1"));' rel='nofollow' target='configPopularPosts1' title='Edit'>
<img alt='' height='18' src='https://resources.blogblog.com/img/icon18_wrench_allbkg.png' width='18'/>
</a>
</span>
</span>
<div class='clear'></div>
</div>
</div></div>
</aside>
</div>
</div>
</div>
<div style='clear: both'></div>
<!-- columns -->
</div>
<!-- main -->
</div>
</div>
<div class='main-cap-bottom cap-bottom'>
<div class='cap-left'></div>
<div class='cap-right'></div>
</div>
</div>
<footer>
<div class='footer-outer'>
<div class='footer-cap-top cap-top'>
<div class='cap-left'></div>
<div class='cap-right'></div>
</div>
<div class='fauxborder-left footer-fauxborder-left'>
<div class='fauxborder-right footer-fauxborder-right'></div>
<div class='region-inner footer-inner'>
<div class='foot section' id='footer-1'><div class='widget HTML' data-version='1' id='HTML5'>
<div class='widget-content'>
<b><center><h3>"No matter where you go, there you are."<br /><span style="font-style:italic;">Dr. Buckaroo Banzai</span></h3></center></b><br />

<p><center><a rel="license" href="http://creativecommons.org/licenses/by-nc-nd/3.0/us/"><img alt="Creative Commons License" style="border-width:0" src="https://lh6.googleusercontent.com/proxy/RNpQjGrpqV0tYFmE0wy8ODaOeiFQlxHYyFh-dETi3zN9Wzt57w9GloF09TXJHgGsBChnjtW_HFIv7-28qaPcpse3Ns1I7s9rKZ74BQ=s0-d"></a><br />This site is licensed under a <a rel="license" href="http://creativecommons.org/licenses/by-nc-nd/3.0/us/">Creative Commons Attribution-Noncommercial-No Derivative Works 3.0 United States License</a>.<br />Hotlinking images and copyrighted material is strictly forbidden unless permission is obtained.</center></p>
 
<p><center><span style="font-size: x-small;"><b style="color: #98AFC7;">'Phantoms and Monsters' and 'phantomsandmonsters.com' is protected under the Lanham (Trademark) Act (Title 15, Chapter 22 of the United States Code)<br />
'Phantoms and Monsters' was establish in September 2005 and is not a business</b></span></center></p>
<br />
 
<center><p>Disclaimer:<br />
The publication of any and all content e.g., articles, reports, editorials, commentary, opinions, as well as graphics and or images on this web-site does not constitute sanction or acquiescence of said content unless specified; it is solely for informational purposes.</p>

<p>Fair Use Notice:<br />
This site may contain copyrighted material the use of which may not be specifically authorized by the copyright owner. We are making such material available in our efforts to advance understanding of environmental, political, human rights, economic, democratic, scientific, social justice, and religious issues, etc. We believe this constitutes a 'fair use' of any such copyrighted material as provided for in section 107 of the US Copyright Law. In accordance with Title 17 U.S.C. Section 107, the material on this site is distributed without profit to those who have expressed a prior interest in receiving the included information for research and educational purposes.</p>
 
<p>You understand that all Content posted on, transmitted through, or linked from the Phantoms and Monsters Site, are the sole responsibility of the person from whom such Content originated. You are responsible for all Content that you post, email or otherwise make available via the Phantoms and Monsters Site. Phantoms and Monsters does not control, and is not responsible for Content made available through the Phantoms and Monsters Site. By using the Phantoms and Monsters Site, you acknowledge that you may be exposed to Content from other users that is offensive, indecent, inaccurate, misleading, or otherwise objectionable.</p>

<p>NOTE: Any use of witness information, which includes any attempt to contact a witness or persons involved in an event, is strictly prohibited without the written consent of Lon Strickler</p></center>

<p><center><b>&#169; 2005-2020 Phantoms & Monsters - All Rights Reserved</b><br /></center></p>
</div>
<div class='clear'></div>
<span class='widget-item-control'>
<span class='item-control blog-admin'>
<a class='quickedit' onclick='return _WidgetManager._PopupConfig(document.getElementById("HTML5"));' rel='nofollow' target='configHTML5' title='Edit'>
<img alt='' height='18' src='https://resources.blogblog.com/img/icon18_wrench_allbkg.png' width='18'/>
</a>
</span>
</span>
<div class='clear'></div>
</div><div class='widget HTML' data-version='1' id='HTML2'>
<div class='widget-content'>
<!-- Start of StatCounter Code for Blogger / Blogspot -->
<script type="text/javascript">
//<![CDATA[
var sc_project=9150294; 
var sc_invisible=1; 
var sc_security="1f6d3c2b"; 
var scJsHost = (("https:" == document.location.protocol) ? "https://secure." : "http://www.");
document.write("<sc"+"ript type='text/javascript' src='" + scJsHost+ "statcounter.com/counter/counter_xhtml.js'></"+"script>");
//]]>
</script>
<noscript><div class="statcounter"><a title="blogger visitor" href="http://statcounter.com/blogger/" class="statcounter"><img class="statcounter" src="https://lh4.googleusercontent.com/proxy/4hjDrWBhhKJF49oJMxbNNjdsSGoKlZ9LW-rytPPgBZ3m5bEScfjHhcIG2zL34KPD0GMl6k-sPl177HmCtOfEXk3g=s0-d" alt="blogger visitor"></a></div></noscript>
<!-- End of StatCounter Code for Blogger / Blogspot -->
</div>
<div class='clear'></div>
<span class='widget-item-control'>
<span class='item-control blog-admin'>
<a class='quickedit' onclick='return _WidgetManager._PopupConfig(document.getElementById("HTML2"));' rel='nofollow' target='configHTML2' title='Edit'>
<img alt='' height='18' src='https://resources.blogblog.com/img/icon18_wrench_allbkg.png' width='18'/>
</a>
</span>
</span>
<div class='clear'></div>
</div><div class='widget HTML' data-version='1' id='HTML6'>
<h2 class='title'>StatCounter</h2>
<div class='widget-content'>
<!-- Start of StatCounter Code for Blogger / Blogspot -->
<script type="text/javascript">
//<![CDATA[
var sc_project=9150294; 
var sc_invisible=1; 
var sc_security="1f6d3c2b"; 
var scJsHost = (("https:" == document.location.protocol) ? "https://secure." : "http://www.");
document.write("<sc"+"ript type='text/javascript' src='" + scJsHost+ "statcounter.com/counter/counter_xhtml.js'></"+"script>");
//]]>
</script>
<noscript><div class="statcounter"><a title="blogger visitor" href="http://statcounter.com/blogger/" class="statcounter"><img class="statcounter" src="//c.statcounter.com/9150294/0/1f6d3c2b/1/" alt="blogger visitor" /></a></div></noscript>
<!-- End of StatCounter Code for Blogger / Blogspot -->
</div>
<div class='clear'></div>
<span class='widget-item-control'>
<span class='item-control blog-admin'>
<a class='quickedit' onclick='return _WidgetManager._PopupConfig(document.getElementById("HTML6"));' rel='nofollow' target='configHTML6' title='Edit'>
<img alt='' height='18' src='https://resources.blogblog.com/img/icon18_wrench_allbkg.png' width='18'/>
</a>
</span>
</span>
<div class='clear'></div>
</div></div>
<!-- outside of the include in order to lock Attribution widget -->
<div class='foot section' id='footer-3'><div class='widget Attribution' data-version='1' id='Attribution1'>
<div class='widget-content' style='text-align: center;'>
Powered by <a href='https://www.blogger.com' target='_blank'>Blogger</a>.
</div>
<div class='clear'></div>
<span class='widget-item-control'>
<span class='item-control blog-admin'>
<a class='quickedit' onclick='return _WidgetManager._PopupConfig(document.getElementById("Attribution1"));' rel='nofollow' target='configAttribution1' title='Edit'>
<img alt='' height='18' src='https://resources.blogblog.com/img/icon18_wrench_allbkg.png' width='18'/>
</a>
</span>
</span>
<div class='clear'></div>
</div></div>
</div>
</div>
<div class='footer-cap-bottom cap-bottom'>
<div class='cap-left'></div>
<div class='cap-right'></div>
</div>
</div>
</footer>
<!-- content -->
</div>
</div>
<div class='content-cap-bottom cap-bottom'>
<div class='cap-left'></div>
<div class='cap-right'></div>
</div>
</div>
</div>
<script type='text/javascript'>
      window.setTimeout(function() {
        document.body.className = document.body.className.replace('loading', '');
                                                                  }, 10);
    </script>
<script type='application/ld+json'>
{
  "@context":"http://schema.org",
  "@type":"Organization",
  "name":"Phantoms and Monsters",
  "url": "https://www.phantomsandmonsters.com",
  "sameAs": [
  "https://twitter.com/PhantomMonster",
  "https://plus.google.com/b/106231406630145221843",
  "https://www.facebook.com/ForteanResearch",
  "https://www.instagram.com/phantomsandmonsters",
  "https://www.linkedin.com/in/lonstrickler",
  "https://flipboard.com/@LonStrickler",
  "https://mix.com/phantomsmonsters",
  "https://www.pinterest.com/lonstrickler/?hl=en"
 ]
}
</script>
<script async='async' src='//assets.pinterest.com/js/pinit.js'></script>
<div id='amzn-assoc-ad-94e73d01-5a70-4cf1-935d-194a6b63a9cb'></div><script async='async' src='//z-na.amazon-adsystem.com/widgets/onejs?MarketPlace=US&adInstanceId=94e73d01-5a70-4cf1-935d-194a6b63a9cb'></script>
<!-- Go to www.addthis.com/dashboard to customize your tools -->
<script src='//s7.addthis.com/js/300/addthis_widget.js#pubid=medieval1028' type='text/javascript'></script>
<script async='async' data-cfasync='false' src='https://cdn1.lockerdomecdn.com/embeds/phantomsandmonsters.js'></script>
<script type='text/javascript'>
    amzn_assoc_ad_type = "link_enhancement_widget";
    amzn_assoc_tracking_id = "celebritycoll-20";
    amzn_assoc_linkid = "bc56b97a2b719e24ee8ab84a38f70201";
    amzn_assoc_placement = "";
    amzn_assoc_marketplace = "amazon";
    amzn_assoc_region = "US";
</script>
<script src='//ws-na.amazon-adsystem.com/widgets/q?ServiceVersion=20070822&Operation=GetScript&ID=OneJS&WS=1&MarketPlace=US'></script>

<script type="text/javascript" src="https://www.blogger.com/static/v1/widgets/2080820689-widgets.js"></script>
<script type='text/javascript'>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</script>
</body>
</html>