<!DOCTYPE html>
<html class='v2' dir='ltr' xmlns='http://www.w3.org/1999/xhtml' xmlns:b='http://www.google.com/2005/gml/b' xmlns:data='http://www.google.com/2005/gml/data' xmlns:expr='http://www.google.com/2005/gml/expr'>
<head>
<link href='https://www.blogger.com/static/v1/widgets/3416767676-css_bundle_v2.css' rel='stylesheet' type='text/css'/>
<meta content='width=1100' name='viewport'/>
<meta content='text/html; charset=UTF-8' http-equiv='Content-Type'/>
<meta content='blogger' name='generator'/>
<link href='https://www.phantomsandmonsters.com/favicon.ico' rel='icon' type='image/x-icon'/>
<link href='https://www.phantomsandmonsters.com/2020/12/report-witness-describes-lifetime-of.html' rel='canonical'/>
<link rel="alternate" type="application/atom+xml" title="Phantoms and Monsters - Real Eyewitness Cryptid Encounter Reports - Atom" href="https://www.phantomsandmonsters.com/feeds/posts/default" />
<link rel="alternate" type="application/rss+xml" title="Phantoms and Monsters - Real Eyewitness Cryptid Encounter Reports - RSS" href="https://www.phantomsandmonsters.com/feeds/posts/default?alt=rss" />
<link rel="service.post" type="application/atom+xml" title="Phantoms and Monsters - Real Eyewitness Cryptid Encounter Reports - Atom" href="https://www.blogger.com/feeds/22675618/posts/default" />

<link rel="alternate" type="application/atom+xml" title="Phantoms and Monsters - Real Eyewitness Cryptid Encounter Reports - Atom" href="https://www.phantomsandmonsters.com/feeds/1245909255689076375/comments/default" />
<!--[if IE]><script type="text/javascript" src="https://www.blogger.com/static/v1/jsbin/376796862-ieretrofit.js"></script>
<![endif]-->
<link href='https://1.bp.blogspot.com/-W3c7SmAFMYc/X9-EcN4aJLI/AAAAAAABfYQ/Dj2AIypvrcYv2VgeUfLpd9DOQIb5MSIZgCLcBGAsYHQ/s16000/pulaski%2Btn.JPG' rel='image_src'/>
<meta content='https://www.phantomsandmonsters.com/2020/12/report-witness-describes-lifetime-of.html' property='og:url'/>
<meta content='Report: Witness Describes a Lifetime of Bigfoot, UFO, Ghost &amp; Alien Being Encounters' property='og:title'/>
<meta content='Real cryptid encounter reports, eyewitness experiences and paranormal investigations' property='og:description'/>
<meta content='https://1.bp.blogspot.com/-W3c7SmAFMYc/X9-EcN4aJLI/AAAAAAABfYQ/Dj2AIypvrcYv2VgeUfLpd9DOQIb5MSIZgCLcBGAsYHQ/w1200-h630-p-k-no-nu/pulaski%2Btn.JPG' property='og:image'/>
<!--[if IE]> <script> (function() { var html5 = ("abbr,article,aside,audio,canvas,datalist,details," + "figure,footer,header,hgroup,mark,menu,meter,nav,output," + "progress,section,time,video").split(','); for (var i = 0; i < html5.length; i++) { document.createElement(html5[i]); } try { document.execCommand('BackgroundImageCache', false, true); } catch(e) {} })(); </script> <![endif]-->
<title>
         Phantoms and Monsters - Real Eyewitness Cryptid Encounter Reports
    </title>
<meta content='Real cryptid eyewitness encounters, sighting reports and paranormal investigations' name='description'/>
<meta content='paranormal, chicago mothman, bigfoot reports, skinwalkers, upright canines, cryptids, humanoids, winged humanoids ' name='keywords'/>
<meta content='Lon Strickler' name='author'/>
<meta content='index,follow' name='robots'/>
<meta content='index,follow' name='googlebot'/>
<meta content='index,follow' name='bingbot'/>
<meta content='11f01efd2f0c32240f0dc720f9bf220b' name='p:domain_verify'/>
<meta content='A9CF2163EABB372FBA253A4BF76ABD8F' name='msvalidate.01'/>
<meta content='a7f9c9cc41eedead9179e9608b822210' name='p:domain_verify'/>
<meta content='fafe9193afbc99c1' name='yandex-verification'/>
<style id='page-skin-1' type='text/css'>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</style>
<style id='template-skin-1' type='text/css'><!--
body {
min-width: 1150px;
}
.content-outer, .content-fauxcolumn-outer, .region-inner {
min-width: 1150px;
max-width: 1150px;
_width: 1150px;
}
.main-inner .columns {
padding-left: 0px;
padding-right: 460px;
}
.main-inner .fauxcolumn-center-outer {
left: 0px;
right: 460px;
/* IE6 does not respect left and right together */
_width: expression(this.parentNode.offsetWidth -
parseInt("0px") -
parseInt("460px") + 'px');
}
.main-inner .fauxcolumn-left-outer {
width: 0px;
}
.main-inner .fauxcolumn-right-outer {
width: 460px;
}
.main-inner .column-left-outer {
width: 0px;
right: 100%;
margin-left: -0px;
}
.main-inner .column-right-outer {
width: 460px;
margin-right: -460px;
}
#layout {
min-width: 0;
}
#layout .content-outer {
min-width: 0;
width: 800px;
}
#layout .region-inner {
min-width: 0;
width: auto;
}
--></style>
<script type='text/javascript'>
        (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
        (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
        m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
        })(window,document,'script','https://www.google-analytics.com/analytics.js','ga');
        ga('create', 'UA-46707980-1', 'auto', 'blogger');
        ga('blogger.send', 'pageview');
      </script>
<link href='https://www.blogger.com/dyn-css/authorization.css?targetBlogID=22675618&amp;zx=45ebeb49-edf0-42b6-9c1e-957200d54a29' media='none' onload='if(media!=&#39;all&#39;)media=&#39;all&#39;' rel='stylesheet'/><noscript><link href='https://www.blogger.com/dyn-css/authorization.css?targetBlogID=22675618&amp;zx=45ebeb49-edf0-42b6-9c1e-957200d54a29' rel='stylesheet'/></noscript>

</head>
<body class='loading'>
<div class='navbar no-items section' id='navbar'>
</div>
<div class='body-fauxcolumns'>
<div class='fauxcolumn-outer body-fauxcolumn-outer'>
<div class='cap-top'>
<div class='cap-left'></div>
<div class='cap-right'></div>
</div>
<div class='fauxborder-left'>
<div class='fauxborder-right'></div>
<div class='fauxcolumn-inner'>
</div>
</div>
<div class='cap-bottom'>
<div class='cap-left'></div>
<div class='cap-right'></div>
</div>
</div>
</div>
<div class='content'>
<div class='content-fauxcolumns'>
<div class='fauxcolumn-outer content-fauxcolumn-outer'>
<div class='cap-top'>
<div class='cap-left'></div>
<div class='cap-right'></div>
</div>
<div class='fauxborder-left'>
<div class='fauxborder-right'></div>
<div class='fauxcolumn-inner'>
</div>
</div>
<div class='cap-bottom'>
<div class='cap-left'></div>
<div class='cap-right'></div>
</div>
</div>
</div>
<div class='content-outer'>
<div class='content-cap-top cap-top'>
<div class='cap-left'></div>
<div class='cap-right'></div>
</div>
<div class='fauxborder-left content-fauxborder-left'>
<div class='fauxborder-right content-fauxborder-right'></div>
<div class='content-inner'>
<header>
<div class='header-outer'>
<div class='header-cap-top cap-top'>
<div class='cap-left'></div>
<div class='cap-right'></div>
</div>
<div class='fauxborder-left header-fauxborder-left'>
<div class='fauxborder-right header-fauxborder-right'></div>
<div class='region-inner header-inner'>
<div class='header section' id='header'><div class='widget Header' data-version='1' id='Header1'>
<div id='header-inner'>
<a href='https://www.phantomsandmonsters.com/' style='display: block'>
<img alt="Phantoms and Monsters - Real Eyewitness Cryptid Encounter Reports" height="135px; " id="Header1_headerimg" src="//1.bp.blogspot.com/-8skRcEmPIiY/WsVdtPMN1fI/AAAAAAABVx4/cTFRCRuA_T0UcvYzrdPju-_kCByY1jcSACK4BGAYYCw/s1600/phantomsbanner5.jpg" style="display: block" width="660px; ">
</a>
<div class='descriptionwrapper'>
<p class='description'>
<span>
Real cryptid encounter reports, eyewitness experiences and paranormal investigations
</span>
</p>
</div>
</div>
</div></div>
</div>
</div>
<div class='header-cap-bottom cap-bottom'>
<div class='cap-left'></div>
<div class='cap-right'></div>
</div>
</div>
</header>
<div class='tabs-outer'>
<div class='tabs-cap-top cap-top'>
<div class='cap-left'></div>
<div class='cap-right'></div>
</div>
<div class='fauxborder-left tabs-fauxborder-left'>
<div class='fauxborder-right tabs-fauxborder-right'></div>
<div class='region-inner tabs-inner'>
<div class='tabs no-items section' id='crosscol'></div>
<div class='tabs no-items section' id='crosscol-overflow'></div>
</div>
</div>
<div class='tabs-cap-bottom cap-bottom'>
<div class='cap-left'></div>
<div class='cap-right'></div>
</div>
</div>
<div class='main-outer'>
<div class='main-cap-top cap-top'>
<div class='cap-left'></div>
<div class='cap-right'></div>
</div>
<div class='fauxborder-left main-fauxborder-left'>
<div class='fauxborder-right main-fauxborder-right'></div>
<div class='region-inner main-inner'>
<div class='columns fauxcolumns'>
<div class='fauxcolumn-outer fauxcolumn-center-outer'>
<div class='cap-top'>
<div class='cap-left'></div>
<div class='cap-right'></div>
</div>
<div class='fauxborder-left'>
<div class='fauxborder-right'></div>
<div class='fauxcolumn-inner'>
</div>
</div>
<div class='cap-bottom'>
<div class='cap-left'></div>
<div class='cap-right'></div>
</div>
</div>
<div class='fauxcolumn-outer fauxcolumn-left-outer'>
<div class='cap-top'>
<div class='cap-left'></div>
<div class='cap-right'></div>
</div>
<div class='fauxborder-left'>
<div class='fauxborder-right'></div>
<div class='fauxcolumn-inner'>
</div>
</div>
<div class='cap-bottom'>
<div class='cap-left'></div>
<div class='cap-right'></div>
</div>
</div>
<div class='fauxcolumn-outer fauxcolumn-right-outer'>
<div class='cap-top'>
<div class='cap-left'></div>
<div class='cap-right'></div>
</div>
<div class='fauxborder-left'>
<div class='fauxborder-right'></div>
<div class='fauxcolumn-inner'>
</div>
</div>
<div class='cap-bottom'>
<div class='cap-left'></div>
<div class='cap-right'></div>
</div>
</div>
<!-- corrects IE6 width calculation -->
<div class='columns-inner'>
<div class='column-center-outer'>
<div class='column-center-inner'>
<div class='main section' id='main'><div class='widget Blog' data-version='1' id='Blog1'>
<div class='blog-posts hfeed'>
<!--Can't find substitution for tag [defaultAdStart]-->

                                        <div class="date-outer">
                                      
<h2 class='date-header'>
<span>
Sunday, December 20, 2020
</span>
</h2>

                                        <div class="date-posts">
                                      
<div class='post-outer'>
<div class='post hentry' itemprop='blogPost' itemscope='itemscope' itemtype='http://schema.org/BlogPosting'>
<meta content='https://1.bp.blogspot.com/-W3c7SmAFMYc/X9-EcN4aJLI/AAAAAAABfYQ/Dj2AIypvrcYv2VgeUfLpd9DOQIb5MSIZgCLcBGAsYHQ/s16000/pulaski%2Btn.JPG' itemprop='image_url'/>
<meta content='22675618' itemprop='blogId'/>
<meta content='1245909255689076375' itemprop='postId'/>
<a name='1245909255689076375'></a>
<h1 class='post-title entry-title' itemprop='name'>
Report: Witness Describes a Lifetime of Bigfoot, UFO, Ghost & Alien Being Encounters
</h1>
<div class='post-header'>
<div class='post-header-line-1'></div>
</div>
<div class='post-body entry-content' id='post-body-1245909255689076375' itemprop='description articleBody'>
<p style="text-align: center;"></p><div class="separator" style="clear: both; text-align: center;"><a href="https://1.bp.blogspot.com/-W3c7SmAFMYc/X9-EcN4aJLI/AAAAAAABfYQ/Dj2AIypvrcYv2VgeUfLpd9DOQIb5MSIZgCLcBGAsYHQ/s560/pulaski%2Btn.JPG" imageanchor="1" style="margin-left: 1em; margin-right: 1em;"><img border="0" data-original-height="420" data-original-width="560" src="https://1.bp.blogspot.com/-W3c7SmAFMYc/X9-EcN4aJLI/AAAAAAABfYQ/Dj2AIypvrcYv2VgeUfLpd9DOQIb5MSIZgCLcBGAsYHQ/s16000/pulaski%2Btn.JPG" /></a></div><p></p><p><b>A Pulaski, Tennessee native describes his lifetime of unexplained encounters, including Bigfoot, ghosts, UFOs and alien beings. The investigation was conducted by Marcus Ellis.</b></p><p><b><i>The following report was submitted by Phantoms &amp; Monsters Fortean Research team member Marcus Ellis:</i></b></p><p><i>The following case was assigned to me by team leader Lon Strickler on 12/01/2020</i></p><p><i>Witness Interview Dates: 12/06/20 and 12/14/20</i></p><p><i>Witness name has been withheld. Referred to as 'William' in the report</i></p><p><i>The time frame for the following events took place between 1975 and 1977 when William was 12 years old and his brother was 14 years of age. William is retired United States Air Force and National Guard.</i></p><p><i>Case Details and Information:</i></p><p>When William and his family moved into the old house they instantly knew something wasn't right about it. Almost immediately he, his older brother and their mother noticed strange odd things about the home. The sound of footsteps throughout the house at all hours of the day and night when no one else was present, items being moved from one place to another along with the sounds of large items being dragged across the floor and spectral figures appearing and disappearing in full view of the family. This was only the beginning &#8211; far more frightening events would take place. Events that William would scarcely be able to come to grips with.</p><p>Pulaski, Tennessee is small quaint college town located along the states southern border. Named after famed Polish born American Revolutionary war hero Casimir Pulaski, the town is about 75 miles away from the country music capital of the world, Nashville, Tennessee. The old house, as William told me was built during the revolutionary war era which added an additional layer of mystique to the place.&nbsp;&nbsp;</p><p>It became clear to the family that their house was haunted, when along with the activity previously mentioned, they discovered an old cemetery within 100 yards of the home. William told me that most of the dates on the standing headstones went all the way back to the 1700's and 1800's. Only later would they discover a huge possible reason why their new home was so active with paranormal activity and this ancient cemetery would play a large roll in it.</p><p>Inside the home, the family became acquainted with a female spirit that frequently made her presence known. Every Thanksgiving and Christmas this spirit would appear as a shimmering form and the smell of perfume would permeate throughout the entire house. This appeared to be the main spirit that hung about the home and William stated the family was never harmed or made to feel uncomfortable. However, another entity would makes it's presence known to the mother that wasn't nearly as accommodating.</p><p>As time went on, the family adjusted and got used to the old house and the surrounding woods. The home was deep in the rural countryside so trips into town and visitors weren't all that frequent. At one point, the two brothers found themselves to be the proud owners of what most young boys of that time longed to possess &#8211; Daisy BB Rifles. One cold winters day with snow on the ground and nothing better to do, the boys decided to slip off into the woods close to home and fire off their new prized possessions. On their way to a large rock outcropping, they noticed something highly unusual in the snow. A set of large, human like bare footprints going in the general direction of the rock face.</p><p>The footprints, William estimated, were 18 inches long. What was even more unusual was that one of the feet seemed to only have 4 toes on it. Puzzled, but not frightened by the odd find, the boys soon made their way to the large rock out cropping and loaded their rifles. Taking aim at a dark overhang, the two fired their weapons at the granite face, turned and started running back to the house. The older brother soon out distanced William and left him behind. After a short distance William had to pause and catch his breath for the final dash home. What he saw next would live with him to this very day.</p><p>After he stopped, something told William he wasn't alone. Turning to look behind him, he saw what was causing this sensation. Only of few yards away was a tall hairy creature, apparently male, 8 to 9 feet tall with a powerful, muscular build and huge massive shoulders. The hair color was a reddish brown and the length was short to medium. The creature had it's arm extended leaning on a tree, merely watching him in a curious fashion. William never felt threatened, but was clearly in awe of what he was seeing. Due to the huge amount of press and TV coverage at the time he knew exactly what he was looking at: Bigfoot.</p><p>William jogged back to the house, told his mom and brother what he had seen and all 3 went back to the spot where the creature was seen leaning against the tree. By this time, the Bigfoot had moved on and didn't seem to be in the area. This was the only time William ever saw Bigfoot on the property.</p><p>William did tell me that as he got older and started deer hunting in the woods, he would hear wood knocks along with limbs and trees being broken and snapped. He also stated that he was constantly finding native American Indian arrowheads on the property. My research has shown a consistent link between Sasquatch activity in areas where a strong Indian presence was. And, at times, a UFO connection as well.</p><p>About a year later William received his next big shock. This revelation would result in one final close encounter on a personal level, related to the home and circumstances, many years later.</p><p>Late one night after going into town, William, his brother and mom noticed a huge bright light in the sky descending towards their home. The light was bigger than a full moon according to William and once it became clear the object was going to land in the nearby woods the mom stepped on the gas and barreled into the driveway. By this time, the object was gently easing down in the exact same area where William encountered the Bigfoot! The mother rushed the kids into the house and locked all the doors and windows. William and his brother thought this behavior a little odd and questioned their mother about it. What she told them rocked their young minds to the core.</p><p>She told the boys that everything was going to be okay and that while they meant no harm she didn't want &#8220;The Aliens&#8221; to have easy entry inside the house. Upon hearing the word &#8220;Aliens&#8221; the boys quickly be came uneasy. She informed them that she had constant encounters with the beings inside the house late at night and in the early morning hours. She described them as small, 3 to 4 feet tall, with large eyes and Grey skin. She told them that they would appear in her bedroom, paralyze her and communicate with her. She said she was never taken out of the home nor did they perform any type of experiments on her. It unnerved her and of course she didn't like it, but at the same time she didn't dread it either. And, she stated, the Grey's liked getting close to the heater in the room.</p><p>Life continued in the home for the small family and while no more Bigfoot sightings occurred nor were anymore UFO's spotted, the activity inside the house continued. The female ghost would appear from time to time along with her strong pleasant perfume aroma, whispering would be heard throughout the house and orbs would flit about and pass by the family members and through the walls.</p><p>Everything culminated when the house unexpectedly caught fire and burned to the ground. William never stated what may have caused the fire but a shocking revelation occurred afterwards when the family was sifting through the ruins for anything that may have survived the fire.</p><p>When family and friends arrived and moved some of the ash and burned wood from the charred remains, they were shocked to discover headstones from the cemetery underneath the front porch and the bulk of the house! They found out that years ago farmers had partially cleared the cemetery grounds to make room for more crops and shoved the knocked over headstones underneath the house. This could possibly be a reason why so much paranormal activity took place in the home. At least the spirits weren't angry or upset with the family about this. Perhaps they were comforted with the knowledge that William, his mom and brother meant them no harm or disrespect and ultimately, didn't mind them hanging around.</p><p>With this event, the family moved away, and William passed into adulthood and began his own life. However, William had one more country home related encounter that took place many miles away in Nashville, Tennessee when he was 30 years old.</p><p>William had moved into a new apartment and after a hard day of work decided to turn in for the night. He soon fell asleep but was suddenly awoken, around 3 A.M., for reasons unknown, to find a bright glowing orb floating in the corner of the room. All at once the orb rushed straight into his face and exploded with such brightness it left William shaken and disoriented. As his eyes became adjusted once again, he noticed a figure standing close to his bed. As his eyes became more acclimated he realized he was staring into the eyes of one of The Grey's! With this realization, William passed out from fear and did not awake until the next morning.</p><p>After this frightening encounter William never saw the Grey intruder again, but he did have one last visit from something way beyond the norm.</p><p>William joined the United States Air Force and worked his way up into a very high position maintaining some of the larger aircraft the military used for certain big jobs. While I am aware of what this position and his rank was, I will not divulge it here for fear it may compromise William's current status with the Air Force.</p><p>On this day, William was onboard one of the large planes monitoring it's flight and performance. After reaching it's designated flight speed and altitude, William and the rest of the crew noticed a bright flash outside the plane just beyond the right wing tip. The flash soon came into view as a bright silver, thick, disc shaped object that seemed to pace the aircraft as it flew near Mount Rushmore at an altitude of 33,000 feet. William, extremely familiar with the aircraft in the Air Force's arsenal knew this was not something they were utilizing &#8211; this was a genuine UFO!</p><p>William went up to the cockpit to ask the Commander if they were seeing what everyone else was seeing. They confirmed that, indeed they were seeing it as well, but he noted, they didn't seem to be all that interested in it. I'm pretty sure that the Commander and his cockpit crew were interested but probably more interested in keeping their craft safe and functioning properly. And we have to remember that back in 2012 or 2013, when this event took place, a pilot didn't keep his flight status for very long after reporting a UFO.</p><p>William eventually retired from the military and lives a quiet life here in North Mississippi with his family. He has had no further encounters with the unknown or the paranormal. When I asked him why he was just now reporting all of the strange events, he replied that the more open, understanding atmosphere of the current time was conducive to him speaking up. And as he pointed out, he just plain ole needed someone to talk to.</p><p>After finding out about the Phantoms and Monsters research website and getting in touch with founder and leader Lon Strickler, Lon allowed me to take the case on and investigate. After interviewing William on two separate occasions, I found him to be honest, trustworthy, reliable and with his military experience, an expert witness. I would have to conclude that the events related to me by William, happened just as he reported them to Lon and myself.</p><p>This concludes this investigation. Special thanks to William for being brave and coming forward to share his accounts with me. A big Thanks to Lon Strickler for allowing me to investigate this fascinating case as well.</p><p><i>Marcus Ellis</i></p><p><i>Phantoms and Monsters Fortean Research Team Member</i></p><p><i>12/20/20</i></p><p><br /></p><p style="text-align: center;"><b><span style="font-size: medium;">Please Consider a Donation to 'Phantoms &amp; Monsters'</span></b></p><p style="text-align: center;"></p><div class="separator" style="clear: both; text-align: center;"><a href="https://www.paypal.com/donate/?hosted_button_id=3LSJFKCLRD2V8" style="margin-left: 1em; margin-right: 1em;" target="_blank"><img border="0" data-original-height="226" data-original-width="430" height="210" src="https://1.bp.blogspot.com/-UPaJwK1_zbM/X6l78XF8KII/AAAAAAABfB8/Gcd3rvhZRUMP2aYrhDlMicusB5iyUpNrQCLcBGAsYHQ/w400-h210/phantoms2a%2B%25281%2529%2B%25281%2529.jpg" width="400" /></a></div><p></p><p style="text-align: center;"><b>Your financial support of Phantoms &amp; Monsters and our other pursuits is much appreciated. Despite what many people believe, what I do is not a profitable venture. In fact, most of the financing I receive is used to continue providing you with the results of my efforts. This all depends on you, my readers and followers.&nbsp;</b></p><p style="text-align: center;"><b>Please use the PayPal donation buttons on the blog site and newsletter. You can also go directly to&nbsp;<a href="https://www.paypal.com/donate/?hosted_button_id=3LSJFKCLRD2V8" target="_blank">Phantoms &amp; Monsters donation.</a>&nbsp;Thanks again for your loyalty and continued support. Lon</b></p><div class="separator" style="clear: both; text-align: center;">**********</div><div class="separator" style="clear: both; text-align: center;"><br /></div><center><b><span style="font-size: medium; text-decoration-line: underline;">TODAY'S TOP LINKS</span><br /><br /><a href="https://mysteriousuniverse.org/2020/12/bryan-sykes-r-i-p-bigfoot-the-yeti-and-so-much-more/" target="_blank">Bryan Sykes, R.I.P.: Bigfoot, the Yeti and So Much More</a><br /></b></center><center><b><br /><a href="https://lochnessmystery.blogspot.com/2020/12/a-monster-tale-from-1981.html" target="_blank">A Monster Tale from 1981</a></b></center><center><b><br /><a href="https://www.unexplained-mysteries.com/news/342097/is-leaked-pentagon-ufo-a-batman-balloon" target="_blank">Is leaked Pentagon UFO a 'Batman' balloon?</a><br /><br /><a href="https://mysteriousuniverse.org/2020/12/an-alternative-theory-for-at-least-some-ghost-lights/" target="_blank">An Alternative Theory for at Least Some Ghost Lights</a></b></center><center><br /></center><center><b><a href="https://mysteriousuniverse.org/2020/12/mysterious-ufo-orb-seen-near-spacex-rocket-again-prior-to-accident/" target="_blank">Mysterious UFO Orb Seen Near SpaceX Rocket Again Prior to Accident</a></b></center><center><br /></center><center><b><a href="https://www.youtube.com/watch?v=eIKNaFDrnlw&amp;t=351s" target="_blank">Three true astounding Bigfoot Encounters from the Pacific N.W. Washington and Oregon | BXP A149</a></b></center><center><br /></center><center><a href="https://www.youtube.com/watch?v=hwmjt8b2JcA" target="_blank"><b>Four Frightening Werewolf, Wolfman and Dogman Encounters! From FL, MD, Mexico &amp; Nicaragua I BXP A148</b></a><br /></center><center><b><br /></b></center><center><b><a href="https://www.youtube.com/watch?v=D2Mm6jUaqG4&amp;t=1s" target="_blank">Deadly Pale Humanoid 'Monsters' Encountered In Tennessee&#8217;s Cherokee National Forest | BXP A151</a><br /></b></center><center><br /></center><center><b><a href="https://www.youtube.com/watch?v=KGags5v_AJE" target="_blank">PODCAST - Jerry Ayres | Supernatural Investigators of Minnesota SIM | Arcane Radio 12.18.2020</a></b></center><center><br /></center><center><a href="https://www.youtube.com/watch?v=EkVMf22iVoc" target="_blank"><b>Amy Bue with Shane Corson - Bigfoot Scientific Research | Wild Bue Yonder 9PM EST Dec. 22, 2020</b></a><br /></center><center><b><br /></b></center><center><a href="https://www.youtube.com/watch?v=E0UWygpwG1U" target="_blank"><b>Jack Cary's Paranormal Planet | Cattle Mutilation What's The Government Hiding | 9PM EST Dec.23.2020</b></a><br /></center><center><br /></center><center><b><a href="https://www.youtube.com/watch?v=6uqQ3l-4SeI&amp;t=8s" target="_blank">Sioux City Entity: Lon Strickler's Personal 8 Yr Investigation of a Malevolent Spirit | BXP A127</a></b></center><center><br /></center><center><a href="https://www.youtube.com/watch?v=0wbWWylUScg" target="_blank"><b>The Bigfoot Paradox | Flesh and blood creature or supernatural inter-dimensional being? | BXP A150</b></a><br /></center><center><br /></center><center><a href="https://youtu.be/5QBZEX02sBg" target="_blank"><b>David Eckhart's Photographs of the Aliens and Entities Emanating In His Home | BXP</b></a><br /></center><center><br /></center><center><b><a href="https://youtu.be/pMjzLG7wLs0" target="_blank">David Eckhart's First Recorded Alien Encounter | Original Video</a></b></center><center><br /></center><center><b><a href="https://youtu.be/sMXKAePAsy8" target="_blank">David Eckhart's Encounter Alien Portal Sound Recording; Alarming, strange and frightening! | BXP</a></b></center><center><br /></center><center><a href="https://www.cryptidhunters.org/p/media.html" target="_blank"><b>Chicago / Lake Michigan Winged Humanoid / Flying Entity Sightings &amp; Encounters</b></a><br /></center><center><b><br /><a href="https://www.cryptidhunters.org/" target="_blank">Phantoms &amp; Monsters Fortean Research Website</a></b></center><center><br /></center><center><b><a href="https://www.paypal.com/donate?hosted_button_id=3LSJFKCLRD2V8" target="_blank">Donate to 'Phantoms &amp; Monsters' at PayPal</a></b></center><center><br /></center><center><b><a href="https://www.phantomsandmonsters.com/p/books-i-recommend.html" target="_blank">Paranormal / Cryptid / UFO Books You Should Read</a></b></center><center><br /></center><center><br /></center><center><a href="https://www.amazon.com/~/e/B009JURSD4" style="margin-left: 1em; margin-right: 1em;" target="_blank"><img border="0" data-original-height="386" data-original-width="600" src="https://1.bp.blogspot.com/-3KVw0OmK_Js/X811GCmcTzI/AAAAAAABfQo/G3Rby5xs-rco6vD3T14oBDNyrYVEgIo3QCLcBGAsYHQ/s16000/xmas2020%2B%25281%2529.jpg" /></a></center><center><br /></center><div class="separator" style="clear: both; text-align: center;"><a href="https://www.youtube.com/c/BeyondExplanation" style="margin-left: 1em; margin-right: 1em;" target="_blank"><img border="0" data-original-height="400" data-original-width="400" height="320" src="https://1.bp.blogspot.com/-XoDhaRsjYLM/X5W_2dxjgDI/AAAAAAABe40/fCTB74mPabE96SUsMsEEL9jXHVL4YhBuACLcBGAsYHQ/s320/BXP%2B%25281%2529.png" /></a></div><div class="separator" style="clear: both; text-align: center;"><br /></div><center><a href="https://bit.ly/2TV48UT" style="font-weight: bold;">'Beyond Explanation'</a><b>&nbsp;is a collection of first-person encounters, directly from the pages of Phantoms &amp; Monsters. Please subscribe and recommend to your friends and enthusiasts. Your support will help Phantoms &amp; Monsters and Arcane Radio to continue providing you up-to-date cryptid/paranormal reports and information.</b></center><center><br /></center><center><b>The Facebook page can be found at&nbsp;<a href="https://www.facebook.com/BeyondExplanation/">Beyond Explanation on Facebook</a>&nbsp;- Thanks for your help. I hope you enjoy! Your comments are welcomed. Lon<br /></b></center><center><br /></center><center><b><br /></b></center><center><div class="separator" style="clear: both;"><a href="https://www.youtube.com/channel/UC_-Bfi_oOiRAyZ5-EKdG18g/join" style="margin-left: 1em; margin-right: 1em;" target="_blank"><img border="0" data-original-height="1152" data-original-width="2048" height="225" src="https://1.bp.blogspot.com/-zwx_u3p690w/X58fKFxMTFI/AAAAAAABe9M/uPKtmrb6yjgQ8gOigVGxNpKKumcsSWNUgCLcBGAsYHQ/w400-h225/BXP-insider.jpg" width="400" /></a></div></center><center><center><br /></center><center><a href="https://www.youtube.com/channel/UC_-Bfi_oOiRAyZ5-EKdG18g/join" target="_blank"><b>Explore becoming a member</b></a></center><center><b>BXP Member Premieres lets members watch and experience a new video two weeks early and together with the author and creator. It's like a movie or TV show premiere just for our members and with the opportunity to ask questions and learn more in a live chat.&nbsp;<a href="https://www.youtube.com/channel/UC_-Bfi_oOiRAyZ5-EKdG18g/join" target="_blank">Click here for our presentation video</a>&nbsp;that describes the advantages of membership.</b></center></center><center><br /></center><center><br /></center><div class="separator" style="clear: both; text-align: center;"><a href="https://www.cryptidhunters.org" style="margin-left: 1em; margin-right: 1em;" target="_blank"><img border="0" data-original-height="312" data-original-width="925" height="135" src="https://1.bp.blogspot.com/-JDRdjQ7EFM8/X5XAvHLCkiI/AAAAAAABe48/MjkasUMCq0QJrLsHeVO8nXUFNEh6nMF8QCLcBGAsYHQ/w400-h135/fortean%2Bbanner.png" width="400" /></a></div><div class="separator" style="clear: both; text-align: center;"><br /></div><center style="font-weight: bold;">Would your paranormal / cryptid group like to become an affiliate of&nbsp;<i>Phantoms &amp; Monsters Fortean Research</i>? By becoming an affiliate investigative group, we can forward reports to you from your area in which none of our team can physically investigate. If interested, send me an email at&nbsp;<a href="mailto:lonstrickler@phantomsandmonsters.com">lonstrickler@phantomsandmonsters.com</a>. The member / affiliate list can be found at&nbsp;<a href="https://www.cryptidhunters.org" target="_blank">Phantoms &amp; Monsters Fortean Research Team / Affiliate Groups</a>. Thanks. Lon</center><center style="font-weight: bold;"><br /></center><div class="separator" style="clear: both; text-align: center;"><div style="font-weight: bold;"><br /></div><center style="font-weight: bold;"><a href="https://www.amazon.com/dp/B087S82FCR" style="margin-left: 1em; margin-right: 1em;"><img border="0" data-original-height="638" data-original-width="568" height="320" src="https://4.bp.blogspot.com/-nPWPdzhG3uc/XoenAVaWcEI/AAAAAAABcZA/1yIEv-0f8y82vJo7LEM8U7VV8_kj_xJyACLcBGAsYHQ/w285-h320/winged%2Bcryptids2.JPG" width="285" /></a></center><center style="font-weight: bold;"><br /></center><center style="font-weight: bold;"><br /></center><center style="font-weight: bold;">Follow&nbsp;<a href="https://www.reddit.com/r/ForteanResearch/" target="_blank">Research of Anomalous Phenomena on Reddit</a><br /></center><center style="font-weight: bold;"><b><br /></b></center><center style="font-weight: bold;"><b>Follow&nbsp;<a href="https://feedly.com/i/subscription/feed%2Fhttps%3A%2F%2Ffeedly.com%2Ff%2FUo2lqAM4aex83vEpPcB9NdgD" target="_blank">Cryptid Encounters &amp; Sightings on Feedly</a><br /><br />Follow the&nbsp;<a href="https://flipboard.com/@LonStrickler">Phantoms &amp; Monsters Archives on Flipboard</a><br /><br />Follow the&nbsp;<a href="https://mix.com/phantomsmonsters">Phantoms &amp; Monsters Archive on Mix</a></b></center><div style="font-weight: bold;"><br /></div><center style="font-weight: bold;"><a href="mailto:lonstrickler@phantomsandmonsters.com"><img border="0" data-original-height="300" data-original-width="300" src="https://3.bp.blogspot.com/-nFEw6CksMGA/XjddUtoxYsI/AAAAAAABbwE/LWmtY-ZFHak7LUVtIReAZ9UPaAMnYSDOQCLcBGAsYHQ/s1600/fortean%2Bresearch%2Blogo-2%2B%25281%2529.png" /></a></center><div style="font-weight: bold;"><br /></div><center style="font-weight: bold;"><a href="mailto:butch218@dejazzd.com"><img src="https://3.bp.blogspot.com/-UUKlrDG96QU/W28UAxr8ftI/AAAAAAABW6I/NwPJ9GiKY3EjnCTcJztggTJzKeyA2tvkACLcBGAs/s1600/UFORCOP-banner.jpg" /></a></center><center style="font-weight: bold;"><br /></center><div style="font-weight: bold;"><br /></div><div class="separator" style="clear: both;"><a href="https://arcaneradio.podbean.com/" style="margin-left: 1em; margin-right: 1em;" target="_blank"><img border="0" data-original-height="488" data-original-width="2000" height="98" src="https://1.bp.blogspot.com/-0CJxe2pRpK0/X91uYwjHo3I/AAAAAAABfXY/QgdOP6aQX3kFeKxYoAH9dTCrsXfARcXsgCLcBGAsYHQ/w400-h98/Arcane%2BRadio%2Blogo.png" width="400" /></a></div><div class="separator" style="clear: both;"><br /></div><div style="font-weight: bold;"><br /></div><center style="font-weight: bold;"><a href="http://www.stangordon.info/wp/" style="margin-left: 1em; margin-right: 1em;"><img border="0" data-original-height="82" data-original-width="272" src="https://3.bp.blogspot.com/-XBZvoBvtZAg/WqYbsI0RxGI/AAAAAAABViE/_oXeMqWG9L0B7kMxLAfT9bAuhmSKMPWwACLcBGAs/s1600/stangordon3.jpg" /></a></center><div style="font-weight: bold;"><br /></div><center style="font-weight: bold;"><a href="https://www.singularfortean.com/" style="margin-left: 1em; margin-right: 1em;"><img border="0" data-original-height="224" data-original-width="421" src="https://4.bp.blogspot.com/-dJfwWtP2XYw/XKZOozpo7wI/AAAAAAABY4k/tWxcTVIOvuMhhxCkGpqHIsUT2jNFqJ1IgCLcBGAs/s1600/SINGULAR%2BFORTEAN.JPG" /></a></center><div style="font-weight: bold;"><br /></div><center style="font-weight: bold;"><a href="https://www.singularfortean.com/books" style="margin-left: 1em; margin-right: 1em;"><img border="0" data-original-height="400" data-original-width="400" src="https://4.bp.blogspot.com/-bz4rDriKxnw/Xqpa1J3WBlI/AAAAAAABcnw/K1JEM1GWjMIGwYC0oZU1kp0Iqi0Qkr0ngCLcBGAsYHQ/s1600/Singular%2BFortean%2BPublishing1%2B%25283%2529.png" /></a></center><center style="font-weight: bold;"><br /></center><div class="separator" style="clear: both;"><a href="https://www.amazon.com/Raymond-A.-Keller/e/B00B29NB0O" style="margin-left: 1em; margin-right: 1em;" target="_blank"><img border="0" data-original-height="677" data-original-width="417" src="https://1.bp.blogspot.com/-aT4XYt9GxsM/X7albzphKlI/AAAAAAABfHQ/RG1hKiiT534o2tYNuhuTCgFZ2DC-vkSsQCLcBGAsYHQ/s16000/Ray2.JPG" /></a></div><center style="font-weight: bold;"><br /></center><center style="font-weight: bold;"><a href="http://www.strangefamiliars.com/" style="margin-left: 1em; margin-right: 1em;"><img border="0" data-original-height="300" data-original-width="300" src="https://2.bp.blogspot.com/-_W0qh-0-C0Q/XKaF8RlEKLI/AAAAAAABY5I/LWGhJ59BCmILrHJHx_aMZ5Y8CF99bQr0wCLcBGAs/s1600/strange%2Bfamiliars.png" /></a></center><div style="font-weight: bold;"><div><br /><a href="http://www.expandedperspectives.com/" style="margin-left: 1em; margin-right: 1em;"><img border="0" data-original-height="350" data-original-width="350" src="https://3.bp.blogspot.com/-6SfcaV6R_Ms/WqYbWcVlThI/AAAAAAABVh0/P74mqddQbtIvPIbiRLIXb2v8NQ8CnKMbgCLcBGAs/s1600/expanded%2Bperspectives%2Blogo%2Bcolor_zpsgjijnx4p.jpg" /></a></div><div><br /><a href="http://www.mysticmiscellany.com/" style="margin-left: 1em; margin-right: 1em;" target="_blank"><img border="0" data-original-height="400" data-original-width="400" src="https://4.bp.blogspot.com/-nk2IsceCnIs/XxXJljVh5FI/AAAAAAABdzA/7lTEUO9a3DkgkL0YbHt-O53R_1X-YQqIQCLcBGAsYHQ/s1600/Mystic%2BMiscellany.jpg" /></a></div><div><br /></div><div class="separator" style="clear: both;"><a href="https://www.amazon.com/Raymond-A.-Keller/e/B00B29NB0O" style="margin-left: 1em; margin-right: 1em;" target="_blank"><img border="0" data-original-height="661" data-original-width="428" src="https://1.bp.blogspot.com/-jhUDIOpH9sw/X7alCkpbNbI/AAAAAAABfHI/CnruCaWwjKso8nwqbC0kIy-lQ0YvxpgqQCLcBGAsYHQ/s16000/Ray1.JPG" /></a></div></div><center style="font-weight: bold;"><br /></center><div class="separator" style="clear: both;"><a href="https://www.dogmancams.com/" style="margin-left: 1em; margin-right: 1em;" target="_blank"><img border="0" data-original-height="225" data-original-width="450" height="200" src="https://1.bp.blogspot.com/-4C9vQwFnZPc/X5Mjnat0LoI/AAAAAAABe3M/qEY48Sl0lW8G4M4rWCPjgGS78cVFhz9-gCLcBGAsYHQ/w400-h200/dogmancams.com2%2B%25281%2529.jpg" width="400" /></a></div><div style="font-weight: bold;"><br /></div><center style="font-weight: bold;"><a href="https://pinebarrensinstitute.com/" style="margin-left: 1em; margin-right: 1em;"><img border="0" data-original-height="401" data-original-width="350" src="https://3.bp.blogspot.com/-sXknXK3ivZo/XZDE8czCQwI/AAAAAAABafk/mxkpuPtigC4YCUprl9CPDcJTEFZX0bOkgCLcBGAsYHQ/s1600/pine%2Bbarrens%2Binstitute.jpg" /></a></center><div style="font-weight: bold;"><br /></div><center style="font-weight: bold;">----------</center><div style="font-weight: bold;"><br /></div><center style="font-weight: bold;">This blog and newsletter are licensed under a Creative Commons Attribution-Noncommercial-No Derivative Works 3.0 United States License.</center><center style="font-weight: bold;"><br /></center><center style="font-weight: bold;"><center>Please Note:<br /><br />On this day, November 27, 2014, in accord with 15 U.S. Code Chapter 107 - Protection of Intellectual Property Rights, I declare that my rights are attached to all personal data, voice recordings, photos, art, text, titles, etc. published or reproduced at any media source. For commercial and/or recreational use of the foregoing my written consent is required at all times. By this release, I tell all unauthorized person and/or parties that it is strictly forbidden to disclose, copy, distribute, broadcast, or to take any other action against me on the basis of its contents. The actions mentioned above apply equally to employees, students, agents and/or other staff under the direction of the offending parties. The contents of my profile include private information. The violation of my privacy is punished by the law (UCC 1 1-308 - 308 1 -103 and the Rome Statute)</center><center><br /></center><center>Any use of witness information, which includes any attempt to contact a witness or persons involved in an event, is strictly prohibited without the written consent of Phantoms &amp; Monsters / Phantoms &amp; Monsters Fortean Research.</center><center><br /></center><center>Any use of our private intellectual research &amp; investigation property on YouTube or other streaming services will result in an infringement complaint. This action could lead to a possible takedown and strike to your account.</center><center><br /></center><center>----------</center></center><center style="font-weight: bold;"><br />Disclaimer:<br /><br />The publication of any and all content e.g., articles, reports, editorials, commentary, opinions, as well as graphics and or images on this web-site does not constitute sanction or acquiescence of said content unless specified; it is solely for informational purposes.<br /><br />Fair Use Notice:<br /><br />This site may contain copyrighted material the use of which may not be specifically authorized by the copyright owner. We are making such material available in our efforts to advance understanding of environmental, political, human rights, economic, democratic, scientific, social justice, and religious issues, etc. We believe this constitutes a 'fair use' of any such copyrighted material as provided for in section 107 of the US Copyright Law. In accordance with Title 17 U.S.C. Section 107, the material on this site is distributed without profit to those who have expressed a prior interest in receiving the included information for research and educational purposes.<br /><br />You understand that all Content posted on, transmitted through, or linked from the Phantoms and Monsters Site, are the sole responsibility of the person from whom such Content originated. You are responsible for all Content that you post, email or otherwise make available via the Phantoms and Monsters Site. Phantoms and Monsters does not control, and is not responsible for Content made available through the Phantoms and Monsters Site. By using the Phantoms and Monsters Site, you acknowledge that you may be exposed to Content from other users that is offensive, indecent, inaccurate, misleading, or otherwise objectionable.<br /></center><center style="font-weight: bold;"><br />&#169; 2005-2020 Phantoms &amp; Monsters - All Rights Reserved</center><center style="font-weight: bold;"><br /></center></div>
<div style='clear: both;'></div>
</div>
<script async='async' data-cfasync='false' src='https://cdn1.lockerdomecdn.com/embeds/phantomsandmonsters.js'></script>
<div class='post-footer'>
<div class='post-footer-line post-footer-line-1'>
<span class='post-author vcard'>
Posted by
<span class='fn' itemprop='author' itemscope='itemscope' itemtype='http://schema.org/Person'>
<span itemprop='name'>
Lon Strickler
</span>
</span>
</span>
<span class='post-timestamp'>
at
<meta content='https://www.phantomsandmonsters.com/2020/12/report-witness-describes-lifetime-of.html' itemprop='url'/>
<a class='timestamp-link' href='https://www.phantomsandmonsters.com/2020/12/report-witness-describes-lifetime-of.html' rel='bookmark' title='permanent link'>
<abbr class='published' itemprop='datePublished' title='2020-12-20T12:06:00-05:00'>
12:06 PM
</abbr>
</a>
</span>
<input name='IL_IN_TAG' type='hidden' value='2'/>
<span class='post-comment-link'>
</span>
<span class='post-icons'>
<span class='item-action'>
<a href='https://www.blogger.com/email-post.g?blogID=22675618&postID=1245909255689076375' title='Email Post'>
<img alt="" class="icon-action" height="13" src="//img1.blogblog.com/img/icon18_email.gif" width="18">
</a>
</span>
<span class='item-control blog-admin pid-1473121184'>
<a href='https://www.blogger.com/post-edit.g?blogID=22675618&postID=1245909255689076375&from=pencil' title='Edit Post'>
<img alt="" class="icon-action" height="18" src="//img2.blogblog.com/img/icon18_edit_allbkg.gif" width="18">
</a>
</span>
</span>
<div class='post-share-buttons goog-inline-block'>
<a class='goog-inline-block share-button sb-email' href='https://www.blogger.com/share-post.g?blogID=22675618&postID=1245909255689076375&target=email' target='_blank' title='Email This'>
<span class='share-button-link-text'>
Email This
</span>
</a>
<a class='goog-inline-block share-button sb-blog' href='https://www.blogger.com/share-post.g?blogID=22675618&postID=1245909255689076375&target=blog' onclick='window.open(this.href, "_blank", "height=270,width=475"); return false;' target='_blank' title='BlogThis!'>
<span class='share-button-link-text'>
BlogThis!
</span>
</a>
<a class='goog-inline-block share-button sb-twitter' href='https://www.blogger.com/share-post.g?blogID=22675618&postID=1245909255689076375&target=twitter' target='_blank' title='Share to Twitter'>
<span class='share-button-link-text'>
Share to Twitter
</span>
</a>
<a class='goog-inline-block share-button sb-facebook' href='https://www.blogger.com/share-post.g?blogID=22675618&postID=1245909255689076375&target=facebook' onclick='window.open(this.href, "_blank", "height=430,width=640"); return false;' target='_blank' title='Share to Facebook'>
<span class='share-button-link-text'>
Share to Facebook
</span>
</a>
</div>
</div>
<div class='post-footer-line post-footer-line-2'>
<span class='post-labels'>
Labels:
<a href='https://www.phantomsandmonsters.com/search/label/alien%20beings' rel='tag'>
alien beings
</a>

                                              ,
                                            
<a href='https://www.phantomsandmonsters.com/search/label/bigfoot' rel='tag'>
bigfoot
</a>

                                              ,
                                            
<a href='https://www.phantomsandmonsters.com/search/label/ghost' rel='tag'>
ghost
</a>

                                              ,
                                            
<a href='https://www.phantomsandmonsters.com/search/label/Marcus%20Ellis' rel='tag'>
Marcus Ellis
</a>

                                              ,
                                            
<a href='https://www.phantomsandmonsters.com/search/label/Phantom%20%26%20Monsters%20Fortean%20Research' rel='tag'>
Phantom &amp; Monsters Fortean Research
</a>

                                              ,
                                            
<a href='https://www.phantomsandmonsters.com/search/label/UFOs' rel='tag'>
UFOs
</a>
</span>
</div>
<div class='post-footer-line post-footer-line-3'>
<span class='post-location'>
</span>
</div>
</div>
</div>
<div class='comments' id='comments'>
<a name='comments'></a>
<div id='backlinks-container'>
<div id='Blog1_backlinks-container'>
</div>
</div>
</div>
</div>

                                      </div></div>
                                    
<!--Can't find substitution for tag [adEnd]-->
</div>
<div class='blog-pager' id='blog-pager'>
<span id='blog-pager-older-link'>
<a class='blog-pager-older-link' href='https://www.phantomsandmonsters.com/2020/12/bizarre-canine-like-creature-recently.html' id='Blog1_blog-pager-older-link' title='Older Post'>
Older Post
</a>
</span>
<a class='home-link' href='https://www.phantomsandmonsters.com/'>
Home
</a>
</div>
<div class='clear'></div>
<div class='post-feeds'>
</div>
</div><div class='widget HTML' data-version='1' id='HTML1'>
<div class='widget-content'>
<iframe id="multi_iframe" frameborder="0" scrolling="no" allowfullscreen="" src="https://www.podbean.com/media/player/multi?playlist=http%3A%2F%2Fplaylist.podbean.com%2F698135%2Fplaylist_multi.xml&vjs=1&kdsowie31j4k1jlf913=bd1bfb07f98f24e6180a3a6a9d54253aad65389c&size=240&skin=3&auto=0&share=1&fonts=Helvetica&download=1&rtl=0" width="100%" height="430"></iframe><br />

<center><script type="text/javascript">
amzn_assoc_placement = "adunit0";
amzn_assoc_tracking_id = "celebritycoll-20";
amzn_assoc_ad_mode = "manual";
amzn_assoc_ad_type = "smart";
amzn_assoc_marketplace = "amazon";
amzn_assoc_region = "US";
amzn_assoc_linkid = "1d80b00c33727fb899ea65da66ffc43d";
amzn_assoc_search_bar = "true";
amzn_assoc_title = "My Amazon Picks";
amzn_assoc_asins = "B07QFXQLKH,B07BPDBYP5,B00I8SXXMI,B08318BQHY,B082W7HK69,B07THLDF1Y,B07BD3KJLV,B07KXZ5VL5,B07GN6GRFQ,B0036F9LUQ";
</script>
<script src="//z-na.amazon-adsystem.com/widgets/onejs?MarketPlace=US"></script></center><br />
</div>
<div class='clear'></div>
<span class='widget-item-control'>
<span class='item-control blog-admin'>
<a class='quickedit' href='//www.blogger.com/rearrange?blogID=22675618&widgetType=HTML&widgetId=HTML1&action=editWidget&sectionId=main' onclick='return _WidgetManager._PopupConfig(document.getElementById("HTML1"));' rel='nofollow' target='configHTML1' title='Edit'>
<img alt='' height='18' src='https://resources.blogblog.com/img/icon18_wrench_allbkg.png' width='18'/>
</a>
</span>
</span>
<div class='clear'></div>
</div></div>
</div>
</div>
<div class='column-left-outer'>
<div class='column-left-inner'>
<aside>
</aside>
</div>
</div>
<div class='column-right-outer'>
<div class='column-right-inner'>
<aside>
<div class='sidebar section' id='sidebar-right-1'><div class='widget HTML' data-version='1' id='HTML8'>
<div class='widget-content'>
<center><b>UNEXPLAINED CRYPTID / BIGFOOT / UPRIGHT CANINE / HUMANOID ENCOUNTER OR SIGHTING?</b></center>

<center><a href="mailto:lonstrickler@phantomsandmonsters.com"><img border="0" src="https://3.bp.blogspot.com/-nFEw6CksMGA/XjddUtoxYsI/AAAAAAABbwE/LWmtY-ZFHak7LUVtIReAZ9UPaAMnYSDOQCLcBGAsYHQ/s1600/fortean%2Bresearch%2Blogo-2%2B%25281%2529.png" data-original-width="300" data-original-height="300" /></a></center><br />
</div>
<div class='clear'></div>
<span class='widget-item-control'>
<span class='item-control blog-admin'>
<a class='quickedit' href='//www.blogger.com/rearrange?blogID=22675618&widgetType=HTML&widgetId=HTML8&action=editWidget&sectionId=sidebar-right-1' onclick='return _WidgetManager._PopupConfig(document.getElementById("HTML8"));' rel='nofollow' target='configHTML8' title='Edit'>
<img alt='' height='18' src='https://resources.blogblog.com/img/icon18_wrench_allbkg.png' width='18'/>
</a>
</span>
</span>
<div class='clear'></div>
</div><div class='widget PageList' data-version='1' id='PageList1'>
<h2>
Reader Information
</h2>
<div class='widget-content'>
<ul>
<li>
<a href='https://www.phantomsandmonsters.com/p/lon-strickler.html'>
About Me - Lon Strickler
</a>
</li>
<li>
<a href='https://www.phantomsandmonsters.com/p/report-sighting-click-here-describe.html'>
*Confidential - Report Your Cryptid / Bigfoot / Upright Canine / Humanoid Encounter or Sighting*
</a>
</li>
<li>
<a href='https://www.phantomsandmonsters.com/p/donate-to-phantoms-monsters.html'>
Donate to Phantoms &amp; Monsters
</a>
</li>
<li>
<a href='https://www.phantomsandmonsters.com/'>
Home
</a>
</li>
<li>
<a href='https://www.phantomsandmonsters.com/p/phantoms-monsters-fortean-research.html'>
Phantoms &amp; Monsters Fortean Research Team / Affiliates
</a>
</li>
<li>
<a href='https://www.phantomsandmonsters.com/p/chicago-phantom-sightings-2011-2017.html'>
Chicago / Lake Michigan Winged Humanoid / Flying Entity Sightings &amp; Encounters
</a>
</li>
<li>
<a href='https://www.phantomsandmonsters.com/p/pennsylvania-upright-canine-dogman.html'>
Pennsylvania Upright Canine / Dogman Investigations
</a>
</li>
<li>
<a href='https://www.phantomsandmonsters.com/p/books-i-recommend.html'>
Lon&#39;s Suggested Reading List &amp; Recommendations
</a>
</li>
<li>
<a href='https://www.phantomsandmonsters.com/p/donate.html'>
Please Support Phantoms &amp; Monsters
</a>
</li>
<li>
<a href='https://www.phantomsandmonsters.com/p/author-fortean-reseacher-publisher-of.html'>
Media
</a>
</li>
<li>
<a href='https://www.phantomsandmonsters.com/p/links.html'>
Links / Sponsors
</a>
</li>
<li>
<a href='https://www.phantomsandmonsters.com/p/phantoms-monsters-ad-rates.html'>
*Phantoms &amp; Monsters - Ad Rates*
</a>
</li>
<li>
<a href='https://www.phantomsandmonsters.com/p/the-sykesville-encounter.html'>
'Sykesville Monster' Encounter
</a>
</li>
<li>
<a href='https://www.phantomsandmonsters.com/p/todd-sees-investigation.html'>
Todd Sees Investigation (Ongoing)
</a>
</li>
<li>
<a href='https://www.phantomsandmonsters.com/p/click-for-videos-eckhart-family-alien.html'>
The David Eckhart Alien Ordeal
</a>
</li>
<li>
<a href='https://www.phantomsandmonsters.com/p/in-early-autumn-1988-i-was-at-local.html'>
The Conewago Phantom Screams
</a>
</li>
<li>
<a href='https://www.phantomsandmonsters.com/p/sioux-city-entity.html'>
Sioux City Entity: A Personal Investigation
</a>
</li>
<li>
<a href='https://www.phantomsandmonsters.com/p/cryptid-four-corners-investigations.html'>
'Crypto Four Corners International' Investigations - In Memory of JC Johnson
</a>
</li>
<li>
<a href='https://www.phantomsandmonsters.com/p/near-end-of-overnight-appearance-of.html'>
The Bigfoot Paradox
</a>
</li>
<li>
<a href='https://www.phantomsandmonsters.com/p/many-of-you-have-seen-predator-movies.html'>
Actuality of Invisible Alien Beings
</a>
</li>
</ul>
<div class='clear'></div>
<span class='widget-item-control'>
<span class='item-control blog-admin'>
<a class='quickedit' href='//www.blogger.com/rearrange?blogID=22675618&widgetType=PageList&widgetId=PageList1&action=editWidget&sectionId=sidebar-right-1' onclick='return _WidgetManager._PopupConfig(document.getElementById("PageList1"));' rel='nofollow' target='configPageList1' title='Edit'>
<img alt='' height='18' src='https://resources.blogblog.com/img/icon18_wrench_allbkg.png' width='18'/>
</a>
</span>
</span>
<div class='clear'></div>
</div>
</div><div class='widget HTML' data-version='1' id='HTML3'>
<div class='widget-content'>
<p><center><b>Donations for the 'Phantoms & Monsters' newsletter, blog, Arcane Radio and Phantoms & Monsters Fortean Research are essential and always appreciated. You can use one of the donation buttons or go to <a href="https://www.paypal.com/donate/?hosted_button_id=3LSJFKCLRD2V8">my PayPal account</a>. Thanks again for reading and for your continued support. Lon</b></center></p>

<p><center><form action="https://www.paypal.com/donate" method="post" target="_top">
<input type="hidden" name="hosted_button_id" value="3LSJFKCLRD2V8" />
<input type="image" src="https://www.paypalobjects.com/en_US/i/btn/btn_donateCC_LG.gif" border="0" name="submit" title="PayPal - The safer, easier way to pay online!" alt="Donate with PayPal button" />
<img alt="" border="0" src="https://www.paypal.com/en_US/i/scr/pixel.gif" width="1" height="1" />
</form>
</center></p>
</div>
<div class='clear'></div>
<span class='widget-item-control'>
<span class='item-control blog-admin'>
<a class='quickedit' href='//www.blogger.com/rearrange?blogID=22675618&widgetType=HTML&widgetId=HTML3&action=editWidget&sectionId=sidebar-right-1' onclick='return _WidgetManager._PopupConfig(document.getElementById("HTML3"));' rel='nofollow' target='configHTML3' title='Edit'>
<img alt='' height='18' src='https://resources.blogblog.com/img/icon18_wrench_allbkg.png' width='18'/>
</a>
</span>
</span>
<div class='clear'></div>
</div><div class='widget HTML' data-version='1' id='HTML10'>
<div class='widget-content'>
<p><div class="separator" style="clear: both; text-align: center;"><a href="https://www.youtube.com/channel/UC_-Bfi_oOiRAyZ5-EKdG18g" imageanchor="1" style="margin-left: 1em; margin-right: 1em;"><img border="0" src="https://4.bp.blogspot.com/-ktmbEcpXtsA/Xt_ESd-KOHI/AAAAAAABdOM/CTBFIqINixsPFPTLKralw4uP8liDFwaEwCLcBGAsYHQ/s1600/BeyondExplanation%2B-%2Bbanner%2Bsmall.jpg" data-original-width="325" data-original-height="124" /></a></div>
<b><center><a href="https://www.youtube.com/channel/UC_-Bfi_oOiRAyZ5-EKdG18g">First-person encounters from the pages of 'Phantoms & Monsters' - Please subscribe</a></center></b></p>

<center>
<a href="https://www.amazon.com/gp/product/B087S82FCR/ref=as_li_tl?ie=UTF8&camp=1789&creative=9325&creativeASIN=B087S82FCR&linkCode=as2&tag=celebritycoll-20&linkId=e3e7c4c2cf672c27c9d35e0acca0b756" imageanchor="1" style="margin-left: 1em; margin-right: 1em;"><img border="0" src="https://4.bp.blogspot.com/-nPWPdzhG3uc/XoenAVaWcEI/AAAAAAABcZA/1yIEv-0f8y82vJo7LEM8U7VV8_kj_xJyACLcBGAsYHQ/s400/winged%2Bcryptids2.JPG" width="356" height="400" data-original-width="568" data-original-height="638" /></a></center>
<center>
<b><a href="https://www.amazon.com/dp/B087S82FCR/">'Winged Cryptids: Humanoids, Monsters & Anomalous Creatures Casebook'</a> is now available on Amazon.com and from our new publisher <a href="https://www.singularfortean.com/books">Singular Fortean Publishing</a></b></center><br />

<center><a href="https://www.amazon.com/dp/B0892B4CKN" imageanchor="1" style="margin-left: 1em; margin-right: 1em;"><img border="0" src="https://2.bp.blogspot.com/-GG2_Hj7vYxY/Xsk99jSvqGI/AAAAAAABc8g/AnaLZrxKZlsWQ5DFbo_33FCoR95T6JvcQCLcBGAsYHQ/s1600/mothman%2Bdynasty%2Bcover%2Bad%2B%25281%2529.jpg" data-original-width="300" data-original-height="412" /></a></center><br />

<center><a href="https://www.amazon.com/dp/B08FP54S2F" style="margin-left: 1em; margin-right: 1em;"><img border="0" data-original-height="471" data-original-width="309" src="https://1.bp.blogspot.com/-08acFiFwhS8/Xzbmifpw2MI/AAAAAAABeF4/CirghpkuI5MPmtB06u08xR2VcRoOJjwNQCLcBGAsYHQ/s0/book-alien%2Bdisclosure.JPG" /></a></center><br />

<center><a href="https://www.dogmancams.com/" imageanchor="1" style="margin-left: 1em; margin-right: 1em;" target="_blank"><img border="0" data-original-height="225" data-original-width="450" height="160" src="https://1.bp.blogspot.com/-7-5iw7-EsGI/X5MkKEH85mI/AAAAAAABe3U/TjqI1Za80xQBk1pr0BpYkfYgpZlVrI4DwCLcBGAsYHQ/w320-h160/dogmancams.com2%2B%25281%2529.jpg" width="320" /></a></center><br />

<center><iframe allow="accelerometer; autoplay; clipboard-write; encrypted-media; gyroscope; picture-in-picture" allowfullscreen="" frameborder="0" height="197" src="https://www.youtube.com/embed/pMjzLG7wLs0" width="350"></iframe></center><p><center>David Eckhart Alien Encounters: This is the original video that was presented on SyFy's 'Fact or Faked: The Paranormal Files.' (NOTE: David Eckhart and Lon Strickler are the exclusive copyright owners of this video. DO NOT reproduce under penalty of law)</center><br /></p>
</div>
<div class='clear'></div>
<span class='widget-item-control'>
<span class='item-control blog-admin'>
<a class='quickedit' href='//www.blogger.com/rearrange?blogID=22675618&widgetType=HTML&widgetId=HTML10&action=editWidget&sectionId=sidebar-right-1' onclick='return _WidgetManager._PopupConfig(document.getElementById("HTML10"));' rel='nofollow' target='configHTML10' title='Edit'>
<img alt='' height='18' src='https://resources.blogblog.com/img/icon18_wrench_allbkg.png' width='18'/>
</a>
</span>
</span>
<div class='clear'></div>
</div><div class='widget Stats' data-version='1' id='Stats1'>
<h2>Total Pageviews</h2>
<div class='widget-content'>
<div id='Stats1_content' style='display: none;'>
<span class='counter-wrapper text-counter-wrapper' id='Stats1_totalCount'>
</span>
<div class='clear'></div>
<span class='widget-item-control'>
<span class='item-control blog-admin'>
<a class='quickedit' href='//www.blogger.com/rearrange?blogID=22675618&widgetType=Stats&widgetId=Stats1&action=editWidget&sectionId=sidebar-right-1' onclick='return _WidgetManager._PopupConfig(document.getElementById("Stats1"));' rel='nofollow' target='configStats1' title='Edit'>
<img alt='' height='18' src='https://resources.blogblog.com/img/icon18_wrench_allbkg.png' width='18'/>
</a>
</span>
</span>
<div class='clear'></div>
</div>
</div>
</div><div class='widget Translate' data-version='1' id='Translate1'>
<h2 class='title'>Translate</h2>
<div id='google_translate_element'></div>
<script>
    function googleTranslateElementInit() {
      new google.translate.TranslateElement({
        pageLanguage: 'en',
        autoDisplay: 'true',
        layout: google.translate.TranslateElement.InlineLayout.VERTICAL
      }, 'google_translate_element');
    }
  </script>
<script src='//translate.google.com/translate_a/element.js?cb=googleTranslateElementInit'></script>
<div class='clear'></div>
<span class='widget-item-control'>
<span class='item-control blog-admin'>
<a class='quickedit' href='//www.blogger.com/rearrange?blogID=22675618&widgetType=Translate&widgetId=Translate1&action=editWidget&sectionId=sidebar-right-1' onclick='return _WidgetManager._PopupConfig(document.getElementById("Translate1"));' rel='nofollow' target='configTranslate1' title='Edit'>
<img alt='' height='18' src='https://resources.blogblog.com/img/icon18_wrench_allbkg.png' width='18'/>
</a>
</span>
</span>
<div class='clear'></div>
</div><div class='widget HTML' data-version='1' id='HTML11'>
<div class='widget-content'>
<p><center><form style="border:1px solid #ccc;padding:3px;text-align:center;" action="http://feedburner.google.com/fb/a/mailverify" method="post" target="popupwindow" onsubmit="window.open('http://feedburner.google.com/fb/a/mailverify?uri=PhantomsAndMonstersAPersonalJourney', 'popupwindow', 'scrollbars=yes,width=550,height=520');return true"><p><b>Subscribe now!<br /> Enter your email address and grab your free daily dose of 
<br /><font color=goldenrod><i>Phantoms and Monsters</i></font>
<br />You will only receive one email per day<br />
<font color=goldenrod>PLEASE CHECK YOUR EMAIL AND CLICK THE LINK PROVIDED FOR SUBSCRIPTION AUTHORIZATION<br /></font></b></p><p><input type="text" style="width:140px" name="email"/></p><input type="hidden" value="PhantomsAndMonstersAPersonalJourney" name="uri"/><input type="hidden" name="loc" value="en_US"/><input type="submit" value="Subscribe" /><p>Delivered by <a href="http://feedburner.google.com" target="_blank">FeedBurner</a></p></form></center></p>

<p><center><a href="mailto:butch218@dejazzd.com"><img src="https://3.bp.blogspot.com/-UUKlrDG96QU/W28UAxr8ftI/AAAAAAABW6I/NwPJ9GiKY3EjnCTcJztggTJzKeyA2tvkACLcBGAs/s1600/UFORCOP-banner.jpg"/></a></center></p>

<center><a target="_blank"  href="https://www.amazon.com/gp/product/1703441362/ref=as_li_tl?ie=UTF8&camp=1789&creative=9325&creativeASIN=1703441362&linkCode=as2&tag=celebritycoll-20&linkId=2f030dda6e7af370e1bf154f954439c9"><img border="0" src="//ws-na.amazon-adsystem.com/widgets/q?_encoding=UTF8&amp;MarketPlace=US&amp;ASIN=1703441362&amp;ServiceVersion=20070822&amp;ID=AsinImage&amp;WS=1&amp;Format=_SL250_&amp;tag=celebritycoll-20" /></a><img src="//ir-na.amazon-adsystem.com/e/ir?t=celebritycoll-20&l=am2&o=1&a=1703441362" width="1" height="1" border="0" alt="" style="border:none !important; margin:0px !important;" /></center><br />

<div class="separator" style="clear: both; text-align: center;"><a href="https://www.singularfortean.com/books" imageanchor="1" style="margin-left: 1em; margin-right: 1em;"><img border="0" src="https://2.bp.blogspot.com/-opXhoOYQ8jU/Xqpbo8ulo5I/AAAAAAABcn4/usaaBYkpVUscJy4YDvTf0EM_BSxSUg8dQCLcBGAsYHQ/s1600/Singular%2BFortean%2BPublishing1%2B%25281%2529.png" data-original-width="300" data-original-height="300" /></a></div><br />

<b><center><a href="http://bit.ly/3de57Y6">Find the 'Phantoms & Monsters' Archive on Google</a></center></b><br />

<center><iframe src="//rcm-na.amazon-adsystem.com/e/cm?o=1&p=12&l=ur1&category=primeent&banner=031XMRKZ05JH88GSKT82&f=ifr&linkID=6ab229395cabb90b0d6ed51e4ea0c99a&t=celebritycoll-20&tracking_id=celebritycoll-20" width="300" height="250" scrolling="no" border="0" marginwidth="0" style="border:none;" frameborder="0"></iframe></center><br />

<p><center><form action="https://www.paypal.com/donate" method="post" target="_top">
<input type="hidden" name="hosted_button_id" value="3LSJFKCLRD2V8" />
<input type="image" src="https://www.paypalobjects.com/en_US/i/btn/btn_donateCC_LG.gif" border="0" name="submit" title="PayPal - The safer, easier way to pay online!" alt="Donate with PayPal button" />
<img alt="" border="0" src="https://www.paypal.com/en_US/i/scr/pixel.gif" width="1" height="1" />
</form>
</center></p>
</div>
<div class='clear'></div>
<span class='widget-item-control'>
<span class='item-control blog-admin'>
<a class='quickedit' href='//www.blogger.com/rearrange?blogID=22675618&widgetType=HTML&widgetId=HTML11&action=editWidget&sectionId=sidebar-right-1' onclick='return _WidgetManager._PopupConfig(document.getElementById("HTML11"));' rel='nofollow' target='configHTML11' title='Edit'>
<img alt='' height='18' src='https://resources.blogblog.com/img/icon18_wrench_allbkg.png' width='18'/>
</a>
</span>
</span>
<div class='clear'></div>
</div><div class='widget BlogArchive' data-version='1' id='BlogArchive1'>
<h2>
Blog Archive
</h2>
<div class='widget-content'>
<div class='ltr' id='ArchiveList'>
<div id='BlogArchive1_ArchiveList'>
<ul class='hierarchy'>
<li class='archivedate expanded'>
<a class='toggle'>
<span class='zippy'></span>
</a>
<a class='post-count-link' href='https://www.phantomsandmonsters.com/2020/'>
2020
</a>
<span class='post-count' dir='ltr'>
                (
                618
                )
              </span>
<ul class='hierarchy'>
<li class='archivedate expanded'>
<a class='toggle'>
<span class='zippy'></span>
</a>
<a class='post-count-link' href='https://www.phantomsandmonsters.com/2020/12/'>
December
</a>
<span class='post-count' dir='ltr'>
                (
                40
                )
              </span>
<ul class='posts'>
<li>
<a href='https://www.phantomsandmonsters.com/2020/12/report-witness-describes-lifetime-of.html'>
Report: Witness Describes a Lifetime of Bigfoot, U...
</a>
</li>
<li>
<a href='https://www.phantomsandmonsters.com/2020/12/bizarre-canine-like-creature-recently.html'>
Bizarre Canine-Like Creature Recently Encountered ...
</a>
</li>
<li>
<a href='https://www.phantomsandmonsters.com/2020/12/possible-abduction-after-ufo-sightings.html'>
Possible Abduction After UFO Sightings in Lake Tah...
</a>
</li>
<li>
<a href='https://www.phantomsandmonsters.com/2020/12/black-cryptid-canine-observed-near.html'>
Black Cryptid Canine Observed Near Chelmsford, Ess...
</a>
</li>
<li>
<a href='https://www.phantomsandmonsters.com/2020/12/tall-pale-white-humanoid-encountered.html'>
Tall Pale White Humanoid Encountered Near Witnesse...
</a>
</li>
<li>
<a href='https://www.phantomsandmonsters.com/2020/12/angry-black-eyed-kids-vandalized-home.html'>
Angry Black Eyed Kids Vandalized Home
</a>
</li>
<li>
<a href='https://www.phantomsandmonsters.com/2020/12/large-red-eyed-winged-bulky-person.html'>
Large Red Eyed Winged &#39;Bulky Person&#39; Observed in O...
</a>
</li>
<li>
<a href='https://www.phantomsandmonsters.com/2020/12/luminescent-crawler-humanoids-observed.html'>
Luminescent Crawler Humanoids Observed by Teens in...
</a>
</li>
<li>
<a href='https://www.phantomsandmonsters.com/2020/12/scary-dogman-encounter-in-yeovil.html'>
Scary Dogman Encounter in Yeovil, Somerset, UK
</a>
</li>
<li>
<a href='https://www.phantomsandmonsters.com/2020/12/unexplained-cloaked-transparent.html'>
Unexplained Cloaked / Transparent Creature Encount...
</a>
</li>
<li>
<a href='https://www.phantomsandmonsters.com/2020/12/the-werewolf-of-northumberland.html'>
The Werewolf of Northumberland, Pennsylvania
</a>
</li>
<li>
<a href='https://www.phantomsandmonsters.com/2020/12/black-eyed-kid-let-me-in-i-need.html'>
Black Eyed Kid: &#39;Let me in! I need something to eat!&#39;
</a>
</li>
<li>
<a href='https://www.phantomsandmonsters.com/2020/12/frightening-cryptid-canine-encounter.html'>
Frightening Cryptid Canine Encounter Near Decatur,...
</a>
</li>
<li>
<a href='https://www.phantomsandmonsters.com/2020/12/black-eyed-child-like-entities.html'>
Black Eyed Child-Like Entities Experienced In Bays...
</a>
</li>
<li>
<a href='https://www.phantomsandmonsters.com/2020/12/huge-upright-canine-encountered-in.html'>
Huge Upright Canine Encountered in Jefferson Towns...
</a>
</li>
<li>
<a href='https://www.phantomsandmonsters.com/2020/12/black-eyed-kids-standing-along-rural.html'>
Black Eyed Kids Standing Along Rural North Florida...
</a>
</li>
<li>
<a href='https://www.phantomsandmonsters.com/2020/12/cryptid-canine-encounters-in-arlington.html'>
Cryptid Canine Encounters In Arlington, Ohio (Hanc...
</a>
</li>
<li>
<a href='https://www.phantomsandmonsters.com/2020/12/video-possible-pale-humanoid-on-polish.html'>
Video: Possible Pale Humanoid On Polish Farm (Phot...
</a>
</li>
<li>
<a href='https://www.phantomsandmonsters.com/2020/12/cryptid-upright-canine-encounters-in.html'>
Cryptid Upright Canine Encounters In Cass County, ...
</a>
</li>
<li>
<a href='https://www.phantomsandmonsters.com/2020/12/man-wolf-legend-of-marshall-texas.html'>
&#39;Man-Wolf&#39; Legend Of Marshall, Texas
</a>
</li>
<li>
<a href='https://www.phantomsandmonsters.com/2020/12/possible-methods-of-ufo-propulsion_9.html'>
Possible Methods of UFO Propulsion Examined - Part...
</a>
</li>
<li>
<a href='https://www.phantomsandmonsters.com/2020/12/deadly-pale-humanoid-monster.html'>
Deadly Pale Humanoid &#39;Monster&#39; Encountered In Tenn...
</a>
</li>
<li>
<a href='https://www.phantomsandmonsters.com/2020/12/alien-entity-incident-reports-in-texas.html'>
Alien Entity Incident Reports In Texas &amp; Oregon
</a>
</li>
<li>
<a href='https://www.phantomsandmonsters.com/2020/12/7-ft-upright-hyena-cryptid-encountered.html'>
7 Ft. Upright &#39;Hyena&#39; Cryptid Encountered Near Dom...
</a>
</li>
<li>
<a href='https://www.phantomsandmonsters.com/2020/12/pale-humanoid-strange-activity-at-home.html'>
Pale Humanoid / Strange Activity At Home In Middle...
</a>
</li>
<li>
<a href='https://www.phantomsandmonsters.com/2020/12/full-body-apparitions-shadows-reported.html'>
Full Body Apparitions / Shadows Reported By Recrui...
</a>
</li>
<li>
<a href='https://www.phantomsandmonsters.com/2020/12/tall-upright-wolf-like-creature.html'>
Tall Upright Wolf-Like Creature Encountered In Sin...
</a>
</li>
<li>
<a href='https://www.phantomsandmonsters.com/2020/12/unsolved-disappearance-christopher.html'>
Unsolved Disappearance: Christopher Thompkins - El...
</a>
</li>
<li>
<a href='https://www.phantomsandmonsters.com/2020/12/man-shapeshifts-into-dog-like-entity.html'>
Man Shapeshifts Into Dog-Like Entity Near Granada,...
</a>
</li>
<li>
<a href='https://www.phantomsandmonsters.com/2020/12/the-dwayyo-marylands-cryptid-canine.html'>
The Dwayyo: Maryland&#39;s Cryptid Canine
</a>
</li>
<li>
<a href='https://www.phantomsandmonsters.com/2020/12/tall-pale-humanoid-night-crawler-chases.html'>
Tall Pale Humanoid &#39;Night Crawler&#39; Chases Biker In...
</a>
</li>
<li>
<a href='https://www.phantomsandmonsters.com/2020/12/id-like-your-thoughts.html'>
I&#39;d Like Your Thoughts....
</a>
</li>
<li>
<a href='https://www.phantomsandmonsters.com/2020/12/black-bipedal-cryptid-wolf-observed-at.html'>
Black &#39;Bipedal&#39; Cryptid Wolf Observed At West Gran...
</a>
</li>
<li>
<a href='https://www.phantomsandmonsters.com/2020/12/lon-please-consider-donation-to.html'>
&#39;Werewolf&#39; Encountered Along Roadway In Calvert Co...
</a>
</li>
<li>
<a href='https://www.phantomsandmonsters.com/2020/12/pleaselets-help-our-friend-associate.html'>
Please...Let&#39;s Help Our Friend &amp; Associate
</a>
</li>
<li>
<a href='https://www.phantomsandmonsters.com/2020/12/tall-upright-canine-encountered-near.html'>
Tall Upright Canine Encountered Near Todd Lake, Mi...
</a>
</li>
<li>
<a href='https://www.phantomsandmonsters.com/2020/12/tall-black-shadow-lurks-about-on-native.html'>
Tall Black Shadow Lurks About On Native Land
</a>
</li>
<li>
<a href='https://www.phantomsandmonsters.com/2020/12/terrifying-cryptid-creature-encountered.html'>
Terrifying Cryptid Creature Encountered Along The ...
</a>
</li>
<li>
<a href='https://www.phantomsandmonsters.com/2020/12/possible-methods-of-ufo-propulsion.html'>
Possible Methods of UFO Propulsion Examined - Part...
</a>
</li>
<li>
<a href='https://www.phantomsandmonsters.com/2020/12/david-eckhart-successfully-captures.html'>
David Eckhart Successfully Captures Image of Manif...
</a>
</li>
</ul>
</li>
</ul>
<ul class='hierarchy'>
<li class='archivedate collapsed'>
<a class='toggle'>
<span class='zippy'></span>
</a>
<a class='post-count-link' href='https://www.phantomsandmonsters.com/2020/11/'>
November
</a>
<span class='post-count' dir='ltr'>
                (
                49
                )
              </span>
</li>
</ul>
<ul class='hierarchy'>
<li class='archivedate collapsed'>
<a class='toggle'>
<span class='zippy'></span>
</a>
<a class='post-count-link' href='https://www.phantomsandmonsters.com/2020/10/'>
October
</a>
<span class='post-count' dir='ltr'>
                (
                65
                )
              </span>
</li>
</ul>
<ul class='hierarchy'>
<li class='archivedate collapsed'>
<a class='toggle'>
<span class='zippy'></span>
</a>
<a class='post-count-link' href='https://www.phantomsandmonsters.com/2020/09/'>
September
</a>
<span class='post-count' dir='ltr'>
                (
                51
                )
              </span>
</li>
</ul>
<ul class='hierarchy'>
<li class='archivedate collapsed'>
<a class='toggle'>
<span class='zippy'></span>
</a>
<a class='post-count-link' href='https://www.phantomsandmonsters.com/2020/08/'>
August
</a>
<span class='post-count' dir='ltr'>
                (
                46
                )
              </span>
</li>
</ul>
<ul class='hierarchy'>
<li class='archivedate collapsed'>
<a class='toggle'>
<span class='zippy'></span>
</a>
<a class='post-count-link' href='https://www.phantomsandmonsters.com/2020/07/'>
July
</a>
<span class='post-count' dir='ltr'>
                (
                51
                )
              </span>
</li>
</ul>
<ul class='hierarchy'>
<li class='archivedate collapsed'>
<a class='toggle'>
<span class='zippy'></span>
</a>
<a class='post-count-link' href='https://www.phantomsandmonsters.com/2020/06/'>
June
</a>
<span class='post-count' dir='ltr'>
                (
                56
                )
              </span>
</li>
</ul>
<ul class='hierarchy'>
<li class='archivedate collapsed'>
<a class='toggle'>
<span class='zippy'></span>
</a>
<a class='post-count-link' href='https://www.phantomsandmonsters.com/2020/05/'>
May
</a>
<span class='post-count' dir='ltr'>
                (
                59
                )
              </span>
</li>
</ul>
<ul class='hierarchy'>
<li class='archivedate collapsed'>
<a class='toggle'>
<span class='zippy'></span>
</a>
<a class='post-count-link' href='https://www.phantomsandmonsters.com/2020/04/'>
April
</a>
<span class='post-count' dir='ltr'>
                (
                52
                )
              </span>
</li>
</ul>
<ul class='hierarchy'>
<li class='archivedate collapsed'>
<a class='toggle'>
<span class='zippy'></span>
</a>
<a class='post-count-link' href='https://www.phantomsandmonsters.com/2020/03/'>
March
</a>
<span class='post-count' dir='ltr'>
                (
                53
                )
              </span>
</li>
</ul>
<ul class='hierarchy'>
<li class='archivedate collapsed'>
<a class='toggle'>
<span class='zippy'></span>
</a>
<a class='post-count-link' href='https://www.phantomsandmonsters.com/2020/02/'>
February
</a>
<span class='post-count' dir='ltr'>
                (
                48
                )
              </span>
</li>
</ul>
<ul class='hierarchy'>
<li class='archivedate collapsed'>
<a class='toggle'>
<span class='zippy'></span>
</a>
<a class='post-count-link' href='https://www.phantomsandmonsters.com/2020/01/'>
January
</a>
<span class='post-count' dir='ltr'>
                (
                48
                )
              </span>
</li>
</ul>
</li>
</ul>
<ul class='hierarchy'>
<li class='archivedate collapsed'>
<a class='toggle'>
<span class='zippy'></span>
</a>
<a class='post-count-link' href='https://www.phantomsandmonsters.com/2019/'>
2019
</a>
<span class='post-count' dir='ltr'>
                (
                537
                )
              </span>
<ul class='hierarchy'>
<li class='archivedate collapsed'>
<a class='toggle'>
<span class='zippy'></span>
</a>
<a class='post-count-link' href='https://www.phantomsandmonsters.com/2019/12/'>
December
</a>
<span class='post-count' dir='ltr'>
                (
                45
                )
              </span>
</li>
</ul>
<ul class='hierarchy'>
<li class='archivedate collapsed'>
<a class='toggle'>
<span class='zippy'></span>
</a>
<a class='post-count-link' href='https://www.phantomsandmonsters.com/2019/11/'>
November
</a>
<span class='post-count' dir='ltr'>
                (
                44
                )
              </span>
</li>
</ul>
<ul class='hierarchy'>
<li class='archivedate collapsed'>
<a class='toggle'>
<span class='zippy'></span>
</a>
<a class='post-count-link' href='https://www.phantomsandmonsters.com/2019/10/'>
October
</a>
<span class='post-count' dir='ltr'>
                (
                47
                )
              </span>
</li>
</ul>
<ul class='hierarchy'>
<li class='archivedate collapsed'>
<a class='toggle'>
<span class='zippy'></span>
</a>
<a class='post-count-link' href='https://www.phantomsandmonsters.com/2019/09/'>
September
</a>
<span class='post-count' dir='ltr'>
                (
                44
                )
              </span>
</li>
</ul>
<ul class='hierarchy'>
<li class='archivedate collapsed'>
<a class='toggle'>
<span class='zippy'></span>
</a>
<a class='post-count-link' href='https://www.phantomsandmonsters.com/2019/08/'>
August
</a>
<span class='post-count' dir='ltr'>
                (
                41
                )
              </span>
</li>
</ul>
<ul class='hierarchy'>
<li class='archivedate collapsed'>
<a class='toggle'>
<span class='zippy'></span>
</a>
<a class='post-count-link' href='https://www.phantomsandmonsters.com/2019/07/'>
July
</a>
<span class='post-count' dir='ltr'>
                (
                42
                )
              </span>
</li>
</ul>
<ul class='hierarchy'>
<li class='archivedate collapsed'>
<a class='toggle'>
<span class='zippy'></span>
</a>
<a class='post-count-link' href='https://www.phantomsandmonsters.com/2019/06/'>
June
</a>
<span class='post-count' dir='ltr'>
                (
                47
                )
              </span>
</li>
</ul>
<ul class='hierarchy'>
<li class='archivedate collapsed'>
<a class='toggle'>
<span class='zippy'></span>
</a>
<a class='post-count-link' href='https://www.phantomsandmonsters.com/2019/05/'>
May
</a>
<span class='post-count' dir='ltr'>
                (
                49
                )
              </span>
</li>
</ul>
<ul class='hierarchy'>
<li class='archivedate collapsed'>
<a class='toggle'>
<span class='zippy'></span>
</a>
<a class='post-count-link' href='https://www.phantomsandmonsters.com/2019/04/'>
April
</a>
<span class='post-count' dir='ltr'>
                (
                49
                )
              </span>
</li>
</ul>
<ul class='hierarchy'>
<li class='archivedate collapsed'>
<a class='toggle'>
<span class='zippy'></span>
</a>
<a class='post-count-link' href='https://www.phantomsandmonsters.com/2019/03/'>
March
</a>
<span class='post-count' dir='ltr'>
                (
                40
                )
              </span>
</li>
</ul>
<ul class='hierarchy'>
<li class='archivedate collapsed'>
<a class='toggle'>
<span class='zippy'></span>
</a>
<a class='post-count-link' href='https://www.phantomsandmonsters.com/2019/02/'>
February
</a>
<span class='post-count' dir='ltr'>
                (
                42
                )
              </span>
</li>
</ul>
<ul class='hierarchy'>
<li class='archivedate collapsed'>
<a class='toggle'>
<span class='zippy'></span>
</a>
<a class='post-count-link' href='https://www.phantomsandmonsters.com/2019/01/'>
January
</a>
<span class='post-count' dir='ltr'>
                (
                47
                )
              </span>
</li>
</ul>
</li>
</ul>
<ul class='hierarchy'>
<li class='archivedate collapsed'>
<a class='toggle'>
<span class='zippy'></span>
</a>
<a class='post-count-link' href='https://www.phantomsandmonsters.com/2018/'>
2018
</a>
<span class='post-count' dir='ltr'>
                (
                547
                )
              </span>
<ul class='hierarchy'>
<li class='archivedate collapsed'>
<a class='toggle'>
<span class='zippy'></span>
</a>
<a class='post-count-link' href='https://www.phantomsandmonsters.com/2018/12/'>
December
</a>
<span class='post-count' dir='ltr'>
                (
                46
                )
              </span>
</li>
</ul>
<ul class='hierarchy'>
<li class='archivedate collapsed'>
<a class='toggle'>
<span class='zippy'></span>
</a>
<a class='post-count-link' href='https://www.phantomsandmonsters.com/2018/11/'>
November
</a>
<span class='post-count' dir='ltr'>
                (
                45
                )
              </span>
</li>
</ul>
<ul class='hierarchy'>
<li class='archivedate collapsed'>
<a class='toggle'>
<span class='zippy'></span>
</a>
<a class='post-count-link' href='https://www.phantomsandmonsters.com/2018/10/'>
October
</a>
<span class='post-count' dir='ltr'>
                (
                43
                )
              </span>
</li>
</ul>
<ul class='hierarchy'>
<li class='archivedate collapsed'>
<a class='toggle'>
<span class='zippy'></span>
</a>
<a class='post-count-link' href='https://www.phantomsandmonsters.com/2018/09/'>
September
</a>
<span class='post-count' dir='ltr'>
                (
                43
                )
              </span>
</li>
</ul>
<ul class='hierarchy'>
<li class='archivedate collapsed'>
<a class='toggle'>
<span class='zippy'></span>
</a>
<a class='post-count-link' href='https://www.phantomsandmonsters.com/2018/08/'>
August
</a>
<span class='post-count' dir='ltr'>
                (
                50
                )
              </span>
</li>
</ul>
<ul class='hierarchy'>
<li class='archivedate collapsed'>
<a class='toggle'>
<span class='zippy'></span>
</a>
<a class='post-count-link' href='https://www.phantomsandmonsters.com/2018/07/'>
July
</a>
<span class='post-count' dir='ltr'>
                (
                48
                )
              </span>
</li>
</ul>
<ul class='hierarchy'>
<li class='archivedate collapsed'>
<a class='toggle'>
<span class='zippy'></span>
</a>
<a class='post-count-link' href='https://www.phantomsandmonsters.com/2018/06/'>
June
</a>
<span class='post-count' dir='ltr'>
                (
                45
                )
              </span>
</li>
</ul>
<ul class='hierarchy'>
<li class='archivedate collapsed'>
<a class='toggle'>
<span class='zippy'></span>
</a>
<a class='post-count-link' href='https://www.phantomsandmonsters.com/2018/05/'>
May
</a>
<span class='post-count' dir='ltr'>
                (
                46
                )
              </span>
</li>
</ul>
<ul class='hierarchy'>
<li class='archivedate collapsed'>
<a class='toggle'>
<span class='zippy'></span>
</a>
<a class='post-count-link' href='https://www.phantomsandmonsters.com/2018/04/'>
April
</a>
<span class='post-count' dir='ltr'>
                (
                45
                )
              </span>
</li>
</ul>
<ul class='hierarchy'>
<li class='archivedate collapsed'>
<a class='toggle'>
<span class='zippy'></span>
</a>
<a class='post-count-link' href='https://www.phantomsandmonsters.com/2018/03/'>
March
</a>
<span class='post-count' dir='ltr'>
                (
                43
                )
              </span>
</li>
</ul>
<ul class='hierarchy'>
<li class='archivedate collapsed'>
<a class='toggle'>
<span class='zippy'></span>
</a>
<a class='post-count-link' href='https://www.phantomsandmonsters.com/2018/02/'>
February
</a>
<span class='post-count' dir='ltr'>
                (
                43
                )
              </span>
</li>
</ul>
<ul class='hierarchy'>
<li class='archivedate collapsed'>
<a class='toggle'>
<span class='zippy'></span>
</a>
<a class='post-count-link' href='https://www.phantomsandmonsters.com/2018/01/'>
January
</a>
<span class='post-count' dir='ltr'>
                (
                50
                )
              </span>
</li>
</ul>
</li>
</ul>
<ul class='hierarchy'>
<li class='archivedate collapsed'>
<a class='toggle'>
<span class='zippy'></span>
</a>
<a class='post-count-link' href='https://www.phantomsandmonsters.com/2017/'>
2017
</a>
<span class='post-count' dir='ltr'>
                (
                572
                )
              </span>
<ul class='hierarchy'>
<li class='archivedate collapsed'>
<a class='toggle'>
<span class='zippy'></span>
</a>
<a class='post-count-link' href='https://www.phantomsandmonsters.com/2017/12/'>
December
</a>
<span class='post-count' dir='ltr'>
                (
                48
                )
              </span>
</li>
</ul>
<ul class='hierarchy'>
<li class='archivedate collapsed'>
<a class='toggle'>
<span class='zippy'></span>
</a>
<a class='post-count-link' href='https://www.phantomsandmonsters.com/2017/11/'>
November
</a>
<span class='post-count' dir='ltr'>
                (
                43
                )
              </span>
</li>
</ul>
<ul class='hierarchy'>
<li class='archivedate collapsed'>
<a class='toggle'>
<span class='zippy'></span>
</a>
<a class='post-count-link' href='https://www.phantomsandmonsters.com/2017/10/'>
October
</a>
<span class='post-count' dir='ltr'>
                (
                50
                )
              </span>
</li>
</ul>
<ul class='hierarchy'>
<li class='archivedate collapsed'>
<a class='toggle'>
<span class='zippy'></span>
</a>
<a class='post-count-link' href='https://www.phantomsandmonsters.com/2017/09/'>
September
</a>
<span class='post-count' dir='ltr'>
                (
                45
                )
              </span>
</li>
</ul>
<ul class='hierarchy'>
<li class='archivedate collapsed'>
<a class='toggle'>
<span class='zippy'></span>
</a>
<a class='post-count-link' href='https://www.phantomsandmonsters.com/2017/08/'>
August
</a>
<span class='post-count' dir='ltr'>
                (
                55
                )
              </span>
</li>
</ul>
<ul class='hierarchy'>
<li class='archivedate collapsed'>
<a class='toggle'>
<span class='zippy'></span>
</a>
<a class='post-count-link' href='https://www.phantomsandmonsters.com/2017/07/'>
July
</a>
<span class='post-count' dir='ltr'>
                (
                48
                )
              </span>
</li>
</ul>
<ul class='hierarchy'>
<li class='archivedate collapsed'>
<a class='toggle'>
<span class='zippy'></span>
</a>
<a class='post-count-link' href='https://www.phantomsandmonsters.com/2017/06/'>
June
</a>
<span class='post-count' dir='ltr'>
                (
                51
                )
              </span>
</li>
</ul>
<ul class='hierarchy'>
<li class='archivedate collapsed'>
<a class='toggle'>
<span class='zippy'></span>
</a>
<a class='post-count-link' href='https://www.phantomsandmonsters.com/2017/05/'>
May
</a>
<span class='post-count' dir='ltr'>
                (
                48
                )
              </span>
</li>
</ul>
<ul class='hierarchy'>
<li class='archivedate collapsed'>
<a class='toggle'>
<span class='zippy'></span>
</a>
<a class='post-count-link' href='https://www.phantomsandmonsters.com/2017/04/'>
April
</a>
<span class='post-count' dir='ltr'>
                (
                46
                )
              </span>
</li>
</ul>
<ul class='hierarchy'>
<li class='archivedate collapsed'>
<a class='toggle'>
<span class='zippy'></span>
</a>
<a class='post-count-link' href='https://www.phantomsandmonsters.com/2017/03/'>
March
</a>
<span class='post-count' dir='ltr'>
                (
                49
                )
              </span>
</li>
</ul>
<ul class='hierarchy'>
<li class='archivedate collapsed'>
<a class='toggle'>
<span class='zippy'></span>
</a>
<a class='post-count-link' href='https://www.phantomsandmonsters.com/2017/02/'>
February
</a>
<span class='post-count' dir='ltr'>
                (
                42
                )
              </span>
</li>
</ul>
<ul class='hierarchy'>
<li class='archivedate collapsed'>
<a class='toggle'>
<span class='zippy'></span>
</a>
<a class='post-count-link' href='https://www.phantomsandmonsters.com/2017/01/'>
January
</a>
<span class='post-count' dir='ltr'>
                (
                47
                )
              </span>
</li>
</ul>
</li>
</ul>
<ul class='hierarchy'>
<li class='archivedate collapsed'>
<a class='toggle'>
<span class='zippy'></span>
</a>
<a class='post-count-link' href='https://www.phantomsandmonsters.com/2016/'>
2016
</a>
<span class='post-count' dir='ltr'>
                (
                750
                )
              </span>
<ul class='hierarchy'>
<li class='archivedate collapsed'>
<a class='toggle'>
<span class='zippy'></span>
</a>
<a class='post-count-link' href='https://www.phantomsandmonsters.com/2016/12/'>
December
</a>
<span class='post-count' dir='ltr'>
                (
                67
                )
              </span>
</li>
</ul>
<ul class='hierarchy'>
<li class='archivedate collapsed'>
<a class='toggle'>
<span class='zippy'></span>
</a>
<a class='post-count-link' href='https://www.phantomsandmonsters.com/2016/11/'>
November
</a>
<span class='post-count' dir='ltr'>
                (
                62
                )
              </span>
</li>
</ul>
<ul class='hierarchy'>
<li class='archivedate collapsed'>
<a class='toggle'>
<span class='zippy'></span>
</a>
<a class='post-count-link' href='https://www.phantomsandmonsters.com/2016/10/'>
October
</a>
<span class='post-count' dir='ltr'>
                (
                58
                )
              </span>
</li>
</ul>
<ul class='hierarchy'>
<li class='archivedate collapsed'>
<a class='toggle'>
<span class='zippy'></span>
</a>
<a class='post-count-link' href='https://www.phantomsandmonsters.com/2016/09/'>
September
</a>
<span class='post-count' dir='ltr'>
                (
                55
                )
              </span>
</li>
</ul>
<ul class='hierarchy'>
<li class='archivedate collapsed'>
<a class='toggle'>
<span class='zippy'></span>
</a>
<a class='post-count-link' href='https://www.phantomsandmonsters.com/2016/08/'>
August
</a>
<span class='post-count' dir='ltr'>
                (
                52
                )
              </span>
</li>
</ul>
<ul class='hierarchy'>
<li class='archivedate collapsed'>
<a class='toggle'>
<span class='zippy'></span>
</a>
<a class='post-count-link' href='https://www.phantomsandmonsters.com/2016/07/'>
July
</a>
<span class='post-count' dir='ltr'>
                (
                63
                )
              </span>
</li>
</ul>
<ul class='hierarchy'>
<li class='archivedate collapsed'>
<a class='toggle'>
<span class='zippy'></span>
</a>
<a class='post-count-link' href='https://www.phantomsandmonsters.com/2016/06/'>
June
</a>
<span class='post-count' dir='ltr'>
                (
                71
                )
              </span>
</li>
</ul>
<ul class='hierarchy'>
<li class='archivedate collapsed'>
<a class='toggle'>
<span class='zippy'></span>
</a>
<a class='post-count-link' href='https://www.phantomsandmonsters.com/2016/05/'>
May
</a>
<span class='post-count' dir='ltr'>
                (
                54
                )
              </span>
</li>
</ul>
<ul class='hierarchy'>
<li class='archivedate collapsed'>
<a class='toggle'>
<span class='zippy'></span>
</a>
<a class='post-count-link' href='https://www.phantomsandmonsters.com/2016/04/'>
April
</a>
<span class='post-count' dir='ltr'>
                (
                66
                )
              </span>
</li>
</ul>
<ul class='hierarchy'>
<li class='archivedate collapsed'>
<a class='toggle'>
<span class='zippy'></span>
</a>
<a class='post-count-link' href='https://www.phantomsandmonsters.com/2016/03/'>
March
</a>
<span class='post-count' dir='ltr'>
                (
                68
                )
              </span>
</li>
</ul>
<ul class='hierarchy'>
<li class='archivedate collapsed'>
<a class='toggle'>
<span class='zippy'></span>
</a>
<a class='post-count-link' href='https://www.phantomsandmonsters.com/2016/02/'>
February
</a>
<span class='post-count' dir='ltr'>
                (
                66
                )
              </span>
</li>
</ul>
<ul class='hierarchy'>
<li class='archivedate collapsed'>
<a class='toggle'>
<span class='zippy'></span>
</a>
<a class='post-count-link' href='https://www.phantomsandmonsters.com/2016/01/'>
January
</a>
<span class='post-count' dir='ltr'>
                (
                68
                )
              </span>
</li>
</ul>
</li>
</ul>
<ul class='hierarchy'>
<li class='archivedate collapsed'>
<a class='toggle'>
<span class='zippy'></span>
</a>
<a class='post-count-link' href='https://www.phantomsandmonsters.com/2015/'>
2015
</a>
<span class='post-count' dir='ltr'>
                (
                810
                )
              </span>
<ul class='hierarchy'>
<li class='archivedate collapsed'>
<a class='toggle'>
<span class='zippy'></span>
</a>
<a class='post-count-link' href='https://www.phantomsandmonsters.com/2015/12/'>
December
</a>
<span class='post-count' dir='ltr'>
                (
                61
                )
              </span>
</li>
</ul>
<ul class='hierarchy'>
<li class='archivedate collapsed'>
<a class='toggle'>
<span class='zippy'></span>
</a>
<a class='post-count-link' href='https://www.phantomsandmonsters.com/2015/11/'>
November
</a>
<span class='post-count' dir='ltr'>
                (
                54
                )
              </span>
</li>
</ul>
<ul class='hierarchy'>
<li class='archivedate collapsed'>
<a class='toggle'>
<span class='zippy'></span>
</a>
<a class='post-count-link' href='https://www.phantomsandmonsters.com/2015/10/'>
October
</a>
<span class='post-count' dir='ltr'>
                (
                72
                )
              </span>
</li>
</ul>
<ul class='hierarchy'>
<li class='archivedate collapsed'>
<a class='toggle'>
<span class='zippy'></span>
</a>
<a class='post-count-link' href='https://www.phantomsandmonsters.com/2015/09/'>
September
</a>
<span class='post-count' dir='ltr'>
                (
                69
                )
              </span>
</li>
</ul>
<ul class='hierarchy'>
<li class='archivedate collapsed'>
<a class='toggle'>
<span class='zippy'></span>
</a>
<a class='post-count-link' href='https://www.phantomsandmonsters.com/2015/08/'>
August
</a>
<span class='post-count' dir='ltr'>
                (
                68
                )
              </span>
</li>
</ul>
<ul class='hierarchy'>
<li class='archivedate collapsed'>
<a class='toggle'>
<span class='zippy'></span>
</a>
<a class='post-count-link' href='https://www.phantomsandmonsters.com/2015/07/'>
July
</a>
<span class='post-count' dir='ltr'>
                (
                71
                )
              </span>
</li>
</ul>
<ul class='hierarchy'>
<li class='archivedate collapsed'>
<a class='toggle'>
<span class='zippy'></span>
</a>
<a class='post-count-link' href='https://www.phantomsandmonsters.com/2015/06/'>
June
</a>
<span class='post-count' dir='ltr'>
                (
                71
                )
              </span>
</li>
</ul>
<ul class='hierarchy'>
<li class='archivedate collapsed'>
<a class='toggle'>
<span class='zippy'></span>
</a>
<a class='post-count-link' href='https://www.phantomsandmonsters.com/2015/05/'>
May
</a>
<span class='post-count' dir='ltr'>
                (
                67
                )
              </span>
</li>
</ul>
<ul class='hierarchy'>
<li class='archivedate collapsed'>
<a class='toggle'>
<span class='zippy'></span>
</a>
<a class='post-count-link' href='https://www.phantomsandmonsters.com/2015/04/'>
April
</a>
<span class='post-count' dir='ltr'>
                (
                70
                )
              </span>
</li>
</ul>
<ul class='hierarchy'>
<li class='archivedate collapsed'>
<a class='toggle'>
<span class='zippy'></span>
</a>
<a class='post-count-link' href='https://www.phantomsandmonsters.com/2015/03/'>
March
</a>
<span class='post-count' dir='ltr'>
                (
                72
                )
              </span>
</li>
</ul>
<ul class='hierarchy'>
<li class='archivedate collapsed'>
<a class='toggle'>
<span class='zippy'></span>
</a>
<a class='post-count-link' href='https://www.phantomsandmonsters.com/2015/02/'>
February
</a>
<span class='post-count' dir='ltr'>
                (
                66
                )
              </span>
</li>
</ul>
<ul class='hierarchy'>
<li class='archivedate collapsed'>
<a class='toggle'>
<span class='zippy'></span>
</a>
<a class='post-count-link' href='https://www.phantomsandmonsters.com/2015/01/'>
January
</a>
<span class='post-count' dir='ltr'>
                (
                69
                )
              </span>
</li>
</ul>
</li>
</ul>
<ul class='hierarchy'>
<li class='archivedate collapsed'>
<a class='toggle'>
<span class='zippy'></span>
</a>
<a class='post-count-link' href='https://www.phantomsandmonsters.com/2014/'>
2014
</a>
<span class='post-count' dir='ltr'>
                (
                857
                )
              </span>
<ul class='hierarchy'>
<li class='archivedate collapsed'>
<a class='toggle'>
<span class='zippy'></span>
</a>
<a class='post-count-link' href='https://www.phantomsandmonsters.com/2014/12/'>
December
</a>
<span class='post-count' dir='ltr'>
                (
                73
                )
              </span>
</li>
</ul>
<ul class='hierarchy'>
<li class='archivedate collapsed'>
<a class='toggle'>
<span class='zippy'></span>
</a>
<a class='post-count-link' href='https://www.phantomsandmonsters.com/2014/11/'>
November
</a>
<span class='post-count' dir='ltr'>
                (
                67
                )
              </span>
</li>
</ul>
<ul class='hierarchy'>
<li class='archivedate collapsed'>
<a class='toggle'>
<span class='zippy'></span>
</a>
<a class='post-count-link' href='https://www.phantomsandmonsters.com/2014/10/'>
October
</a>
<span class='post-count' dir='ltr'>
                (
                73
                )
              </span>
</li>
</ul>
<ul class='hierarchy'>
<li class='archivedate collapsed'>
<a class='toggle'>
<span class='zippy'></span>
</a>
<a class='post-count-link' href='https://www.phantomsandmonsters.com/2014/09/'>
September
</a>
<span class='post-count' dir='ltr'>
                (
                71
                )
              </span>
</li>
</ul>
<ul class='hierarchy'>
<li class='archivedate collapsed'>
<a class='toggle'>
<span class='zippy'></span>
</a>
<a class='post-count-link' href='https://www.phantomsandmonsters.com/2014/08/'>
August
</a>
<span class='post-count' dir='ltr'>
                (
                70
                )
              </span>
</li>
</ul>
<ul class='hierarchy'>
<li class='archivedate collapsed'>
<a class='toggle'>
<span class='zippy'></span>
</a>
<a class='post-count-link' href='https://www.phantomsandmonsters.com/2014/07/'>
July
</a>
<span class='post-count' dir='ltr'>
                (
                78
                )
              </span>
</li>
</ul>
<ul class='hierarchy'>
<li class='archivedate collapsed'>
<a class='toggle'>
<span class='zippy'></span>
</a>
<a class='post-count-link' href='https://www.phantomsandmonsters.com/2014/06/'>
June
</a>
<span class='post-count' dir='ltr'>
                (
                71
                )
              </span>
</li>
</ul>
<ul class='hierarchy'>
<li class='archivedate collapsed'>
<a class='toggle'>
<span class='zippy'></span>
</a>
<a class='post-count-link' href='https://www.phantomsandmonsters.com/2014/05/'>
May
</a>
<span class='post-count' dir='ltr'>
                (
                72
                )
              </span>
</li>
</ul>
<ul class='hierarchy'>
<li class='archivedate collapsed'>
<a class='toggle'>
<span class='zippy'></span>
</a>
<a class='post-count-link' href='https://www.phantomsandmonsters.com/2014/04/'>
April
</a>
<span class='post-count' dir='ltr'>
                (
                69
                )
              </span>
</li>
</ul>
<ul class='hierarchy'>
<li class='archivedate collapsed'>
<a class='toggle'>
<span class='zippy'></span>
</a>
<a class='post-count-link' href='https://www.phantomsandmonsters.com/2014/03/'>
March
</a>
<span class='post-count' dir='ltr'>
                (
                73
                )
              </span>
</li>
</ul>
<ul class='hierarchy'>
<li class='archivedate collapsed'>
<a class='toggle'>
<span class='zippy'></span>
</a>
<a class='post-count-link' href='https://www.phantomsandmonsters.com/2014/02/'>
February
</a>
<span class='post-count' dir='ltr'>
                (
                64
                )
              </span>
</li>
</ul>
<ul class='hierarchy'>
<li class='archivedate collapsed'>
<a class='toggle'>
<span class='zippy'></span>
</a>
<a class='post-count-link' href='https://www.phantomsandmonsters.com/2014/01/'>
January
</a>
<span class='post-count' dir='ltr'>
                (
                76
                )
              </span>
</li>
</ul>
</li>
</ul>
<ul class='hierarchy'>
<li class='archivedate collapsed'>
<a class='toggle'>
<span class='zippy'></span>
</a>
<a class='post-count-link' href='https://www.phantomsandmonsters.com/2013/'>
2013
</a>
<span class='post-count' dir='ltr'>
                (
                686
                )
              </span>
<ul class='hierarchy'>
<li class='archivedate collapsed'>
<a class='toggle'>
<span class='zippy'></span>
</a>
<a class='post-count-link' href='https://www.phantomsandmonsters.com/2013/12/'>
December
</a>
<span class='post-count' dir='ltr'>
                (
                70
                )
              </span>
</li>
</ul>
<ul class='hierarchy'>
<li class='archivedate collapsed'>
<a class='toggle'>
<span class='zippy'></span>
</a>
<a class='post-count-link' href='https://www.phantomsandmonsters.com/2013/11/'>
November
</a>
<span class='post-count' dir='ltr'>
                (
                66
                )
              </span>
</li>
</ul>
<ul class='hierarchy'>
<li class='archivedate collapsed'>
<a class='toggle'>
<span class='zippy'></span>
</a>
<a class='post-count-link' href='https://www.phantomsandmonsters.com/2013/10/'>
October
</a>
<span class='post-count' dir='ltr'>
                (
                78
                )
              </span>
</li>
</ul>
<ul class='hierarchy'>
<li class='archivedate collapsed'>
<a class='toggle'>
<span class='zippy'></span>
</a>
<a class='post-count-link' href='https://www.phantomsandmonsters.com/2013/09/'>
September
</a>
<span class='post-count' dir='ltr'>
                (
                67
                )
              </span>
</li>
</ul>
<ul class='hierarchy'>
<li class='archivedate collapsed'>
<a class='toggle'>
<span class='zippy'></span>
</a>
<a class='post-count-link' href='https://www.phantomsandmonsters.com/2013/08/'>
August
</a>
<span class='post-count' dir='ltr'>
                (
                75
                )
              </span>
</li>
</ul>
<ul class='hierarchy'>
<li class='archivedate collapsed'>
<a class='toggle'>
<span class='zippy'></span>
</a>
<a class='post-count-link' href='https://www.phantomsandmonsters.com/2013/07/'>
July
</a>
<span class='post-count' dir='ltr'>
                (
                73
                )
              </span>
</li>
</ul>
<ul class='hierarchy'>
<li class='archivedate collapsed'>
<a class='toggle'>
<span class='zippy'></span>
</a>
<a class='post-count-link' href='https://www.phantomsandmonsters.com/2013/06/'>
June
</a>
<span class='post-count' dir='ltr'>
                (
                56
                )
              </span>
</li>
</ul>
<ul class='hierarchy'>
<li class='archivedate collapsed'>
<a class='toggle'>
<span class='zippy'></span>
</a>
<a class='post-count-link' href='https://www.phantomsandmonsters.com/2013/05/'>
May
</a>
<span class='post-count' dir='ltr'>
                (
                43
                )
              </span>
</li>
</ul>
<ul class='hierarchy'>
<li class='archivedate collapsed'>
<a class='toggle'>
<span class='zippy'></span>
</a>
<a class='post-count-link' href='https://www.phantomsandmonsters.com/2013/04/'>
April
</a>
<span class='post-count' dir='ltr'>
                (
                41
                )
              </span>
</li>
</ul>
<ul class='hierarchy'>
<li class='archivedate collapsed'>
<a class='toggle'>
<span class='zippy'></span>
</a>
<a class='post-count-link' href='https://www.phantomsandmonsters.com/2013/03/'>
March
</a>
<span class='post-count' dir='ltr'>
                (
                36
                )
              </span>
</li>
</ul>
<ul class='hierarchy'>
<li class='archivedate collapsed'>
<a class='toggle'>
<span class='zippy'></span>
</a>
<a class='post-count-link' href='https://www.phantomsandmonsters.com/2013/02/'>
February
</a>
<span class='post-count' dir='ltr'>
                (
                35
                )
              </span>
</li>
</ul>
<ul class='hierarchy'>
<li class='archivedate collapsed'>
<a class='toggle'>
<span class='zippy'></span>
</a>
<a class='post-count-link' href='https://www.phantomsandmonsters.com/2013/01/'>
January
</a>
<span class='post-count' dir='ltr'>
                (
                46
                )
              </span>
</li>
</ul>
</li>
</ul>
<ul class='hierarchy'>
<li class='archivedate collapsed'>
<a class='toggle'>
<span class='zippy'></span>
</a>
<a class='post-count-link' href='https://www.phantomsandmonsters.com/2012/'>
2012
</a>
<span class='post-count' dir='ltr'>
                (
                527
                )
              </span>
<ul class='hierarchy'>
<li class='archivedate collapsed'>
<a class='toggle'>
<span class='zippy'></span>
</a>
<a class='post-count-link' href='https://www.phantomsandmonsters.com/2012/12/'>
December
</a>
<span class='post-count' dir='ltr'>
                (
                38
                )
              </span>
</li>
</ul>
<ul class='hierarchy'>
<li class='archivedate collapsed'>
<a class='toggle'>
<span class='zippy'></span>
</a>
<a class='post-count-link' href='https://www.phantomsandmonsters.com/2012/11/'>
November
</a>
<span class='post-count' dir='ltr'>
                (
                44
                )
              </span>
</li>
</ul>
<ul class='hierarchy'>
<li class='archivedate collapsed'>
<a class='toggle'>
<span class='zippy'></span>
</a>
<a class='post-count-link' href='https://www.phantomsandmonsters.com/2012/10/'>
October
</a>
<span class='post-count' dir='ltr'>
                (
                44
                )
              </span>
</li>
</ul>
<ul class='hierarchy'>
<li class='archivedate collapsed'>
<a class='toggle'>
<span class='zippy'></span>
</a>
<a class='post-count-link' href='https://www.phantomsandmonsters.com/2012/09/'>
September
</a>
<span class='post-count' dir='ltr'>
                (
                42
                )
              </span>
</li>
</ul>
<ul class='hierarchy'>
<li class='archivedate collapsed'>
<a class='toggle'>
<span class='zippy'></span>
</a>
<a class='post-count-link' href='https://www.phantomsandmonsters.com/2012/08/'>
August
</a>
<span class='post-count' dir='ltr'>
                (
                47
                )
              </span>
</li>
</ul>
<ul class='hierarchy'>
<li class='archivedate collapsed'>
<a class='toggle'>
<span class='zippy'></span>
</a>
<a class='post-count-link' href='https://www.phantomsandmonsters.com/2012/07/'>
July
</a>
<span class='post-count' dir='ltr'>
                (
                44
                )
              </span>
</li>
</ul>
<ul class='hierarchy'>
<li class='archivedate collapsed'>
<a class='toggle'>
<span class='zippy'></span>
</a>
<a class='post-count-link' href='https://www.phantomsandmonsters.com/2012/06/'>
June
</a>
<span class='post-count' dir='ltr'>
                (
                44
                )
              </span>
</li>
</ul>
<ul class='hierarchy'>
<li class='archivedate collapsed'>
<a class='toggle'>
<span class='zippy'></span>
</a>
<a class='post-count-link' href='https://www.phantomsandmonsters.com/2012/05/'>
May
</a>
<span class='post-count' dir='ltr'>
                (
                48
                )
              </span>
</li>
</ul>
<ul class='hierarchy'>
<li class='archivedate collapsed'>
<a class='toggle'>
<span class='zippy'></span>
</a>
<a class='post-count-link' href='https://www.phantomsandmonsters.com/2012/04/'>
April
</a>
<span class='post-count' dir='ltr'>
                (
                42
                )
              </span>
</li>
</ul>
<ul class='hierarchy'>
<li class='archivedate collapsed'>
<a class='toggle'>
<span class='zippy'></span>
</a>
<a class='post-count-link' href='https://www.phantomsandmonsters.com/2012/03/'>
March
</a>
<span class='post-count' dir='ltr'>
                (
                46
                )
              </span>
</li>
</ul>
<ul class='hierarchy'>
<li class='archivedate collapsed'>
<a class='toggle'>
<span class='zippy'></span>
</a>
<a class='post-count-link' href='https://www.phantomsandmonsters.com/2012/02/'>
February
</a>
<span class='post-count' dir='ltr'>
                (
                42
                )
              </span>
</li>
</ul>
<ul class='hierarchy'>
<li class='archivedate collapsed'>
<a class='toggle'>
<span class='zippy'></span>
</a>
<a class='post-count-link' href='https://www.phantomsandmonsters.com/2012/01/'>
January
</a>
<span class='post-count' dir='ltr'>
                (
                46
                )
              </span>
</li>
</ul>
</li>
</ul>
<ul class='hierarchy'>
<li class='archivedate collapsed'>
<a class='toggle'>
<span class='zippy'></span>
</a>
<a class='post-count-link' href='https://www.phantomsandmonsters.com/2011/'>
2011
</a>
<span class='post-count' dir='ltr'>
                (
                568
                )
              </span>
<ul class='hierarchy'>
<li class='archivedate collapsed'>
<a class='toggle'>
<span class='zippy'></span>
</a>
<a class='post-count-link' href='https://www.phantomsandmonsters.com/2011/12/'>
December
</a>
<span class='post-count' dir='ltr'>
                (
                46
                )
              </span>
</li>
</ul>
<ul class='hierarchy'>
<li class='archivedate collapsed'>
<a class='toggle'>
<span class='zippy'></span>
</a>
<a class='post-count-link' href='https://www.phantomsandmonsters.com/2011/11/'>
November
</a>
<span class='post-count' dir='ltr'>
                (
                37
                )
              </span>
</li>
</ul>
<ul class='hierarchy'>
<li class='archivedate collapsed'>
<a class='toggle'>
<span class='zippy'></span>
</a>
<a class='post-count-link' href='https://www.phantomsandmonsters.com/2011/10/'>
October
</a>
<span class='post-count' dir='ltr'>
                (
                46
                )
              </span>
</li>
</ul>
<ul class='hierarchy'>
<li class='archivedate collapsed'>
<a class='toggle'>
<span class='zippy'></span>
</a>
<a class='post-count-link' href='https://www.phantomsandmonsters.com/2011/09/'>
September
</a>
<span class='post-count' dir='ltr'>
                (
                42
                )
              </span>
</li>
</ul>
<ul class='hierarchy'>
<li class='archivedate collapsed'>
<a class='toggle'>
<span class='zippy'></span>
</a>
<a class='post-count-link' href='https://www.phantomsandmonsters.com/2011/08/'>
August
</a>
<span class='post-count' dir='ltr'>
                (
                50
                )
              </span>
</li>
</ul>
<ul class='hierarchy'>
<li class='archivedate collapsed'>
<a class='toggle'>
<span class='zippy'></span>
</a>
<a class='post-count-link' href='https://www.phantomsandmonsters.com/2011/07/'>
July
</a>
<span class='post-count' dir='ltr'>
                (
                46
                )
              </span>
</li>
</ul>
<ul class='hierarchy'>
<li class='archivedate collapsed'>
<a class='toggle'>
<span class='zippy'></span>
</a>
<a class='post-count-link' href='https://www.phantomsandmonsters.com/2011/06/'>
June
</a>
<span class='post-count' dir='ltr'>
                (
                42
                )
              </span>
</li>
</ul>
<ul class='hierarchy'>
<li class='archivedate collapsed'>
<a class='toggle'>
<span class='zippy'></span>
</a>
<a class='post-count-link' href='https://www.phantomsandmonsters.com/2011/05/'>
May
</a>
<span class='post-count' dir='ltr'>
                (
                46
                )
              </span>
</li>
</ul>
<ul class='hierarchy'>
<li class='archivedate collapsed'>
<a class='toggle'>
<span class='zippy'></span>
</a>
<a class='post-count-link' href='https://www.phantomsandmonsters.com/2011/04/'>
April
</a>
<span class='post-count' dir='ltr'>
                (
                51
                )
              </span>
</li>
</ul>
<ul class='hierarchy'>
<li class='archivedate collapsed'>
<a class='toggle'>
<span class='zippy'></span>
</a>
<a class='post-count-link' href='https://www.phantomsandmonsters.com/2011/03/'>
March
</a>
<span class='post-count' dir='ltr'>
                (
                53
                )
              </span>
</li>
</ul>
<ul class='hierarchy'>
<li class='archivedate collapsed'>
<a class='toggle'>
<span class='zippy'></span>
</a>
<a class='post-count-link' href='https://www.phantomsandmonsters.com/2011/02/'>
February
</a>
<span class='post-count' dir='ltr'>
                (
                51
                )
              </span>
</li>
</ul>
<ul class='hierarchy'>
<li class='archivedate collapsed'>
<a class='toggle'>
<span class='zippy'></span>
</a>
<a class='post-count-link' href='https://www.phantomsandmonsters.com/2011/01/'>
January
</a>
<span class='post-count' dir='ltr'>
                (
                58
                )
              </span>
</li>
</ul>
</li>
</ul>
<ul class='hierarchy'>
<li class='archivedate collapsed'>
<a class='toggle'>
<span class='zippy'></span>
</a>
<a class='post-count-link' href='https://www.phantomsandmonsters.com/2010/'>
2010
</a>
<span class='post-count' dir='ltr'>
                (
                323
                )
              </span>
<ul class='hierarchy'>
<li class='archivedate collapsed'>
<a class='toggle'>
<span class='zippy'></span>
</a>
<a class='post-count-link' href='https://www.phantomsandmonsters.com/2010/12/'>
December
</a>
<span class='post-count' dir='ltr'>
                (
                18
                )
              </span>
</li>
</ul>
<ul class='hierarchy'>
<li class='archivedate collapsed'>
<a class='toggle'>
<span class='zippy'></span>
</a>
<a class='post-count-link' href='https://www.phantomsandmonsters.com/2010/11/'>
November
</a>
<span class='post-count' dir='ltr'>
                (
                38
                )
              </span>
</li>
</ul>
<ul class='hierarchy'>
<li class='archivedate collapsed'>
<a class='toggle'>
<span class='zippy'></span>
</a>
<a class='post-count-link' href='https://www.phantomsandmonsters.com/2010/10/'>
October
</a>
<span class='post-count' dir='ltr'>
                (
                18
                )
              </span>
</li>
</ul>
<ul class='hierarchy'>
<li class='archivedate collapsed'>
<a class='toggle'>
<span class='zippy'></span>
</a>
<a class='post-count-link' href='https://www.phantomsandmonsters.com/2010/09/'>
September
</a>
<span class='post-count' dir='ltr'>
                (
                29
                )
              </span>
</li>
</ul>
<ul class='hierarchy'>
<li class='archivedate collapsed'>
<a class='toggle'>
<span class='zippy'></span>
</a>
<a class='post-count-link' href='https://www.phantomsandmonsters.com/2010/08/'>
August
</a>
<span class='post-count' dir='ltr'>
                (
                33
                )
              </span>
</li>
</ul>
<ul class='hierarchy'>
<li class='archivedate collapsed'>
<a class='toggle'>
<span class='zippy'></span>
</a>
<a class='post-count-link' href='https://www.phantomsandmonsters.com/2010/07/'>
July
</a>
<span class='post-count' dir='ltr'>
                (
                43
                )
              </span>
</li>
</ul>
<ul class='hierarchy'>
<li class='archivedate collapsed'>
<a class='toggle'>
<span class='zippy'></span>
</a>
<a class='post-count-link' href='https://www.phantomsandmonsters.com/2010/06/'>
June
</a>
<span class='post-count' dir='ltr'>
                (
                28
                )
              </span>
</li>
</ul>
<ul class='hierarchy'>
<li class='archivedate collapsed'>
<a class='toggle'>
<span class='zippy'></span>
</a>
<a class='post-count-link' href='https://www.phantomsandmonsters.com/2010/05/'>
May
</a>
<span class='post-count' dir='ltr'>
                (
                36
                )
              </span>
</li>
</ul>
<ul class='hierarchy'>
<li class='archivedate collapsed'>
<a class='toggle'>
<span class='zippy'></span>
</a>
<a class='post-count-link' href='https://www.phantomsandmonsters.com/2010/04/'>
April
</a>
<span class='post-count' dir='ltr'>
                (
                40
                )
              </span>
</li>
</ul>
<ul class='hierarchy'>
<li class='archivedate collapsed'>
<a class='toggle'>
<span class='zippy'></span>
</a>
<a class='post-count-link' href='https://www.phantomsandmonsters.com/2010/03/'>
March
</a>
<span class='post-count' dir='ltr'>
                (
                36
                )
              </span>
</li>
</ul>
<ul class='hierarchy'>
<li class='archivedate collapsed'>
<a class='toggle'>
<span class='zippy'></span>
</a>
<a class='post-count-link' href='https://www.phantomsandmonsters.com/2010/02/'>
February
</a>
<span class='post-count' dir='ltr'>
                (
                4
                )
              </span>
</li>
</ul>
</li>
</ul>
</div>
</div>
<div class='clear'></div>
<span class='widget-item-control'>
<span class='item-control blog-admin'>
<a class='quickedit' href='//www.blogger.com/rearrange?blogID=22675618&widgetType=BlogArchive&widgetId=BlogArchive1&action=editWidget&sectionId=sidebar-right-1' onclick='return _WidgetManager._PopupConfig(document.getElementById("BlogArchive1"));' rel='nofollow' target='configBlogArchive1' title='Edit'>
<img alt='' height='18' src='https://resources.blogblog.com/img/icon18_wrench_allbkg.png' width='18'/>
</a>
</span>
</span>
<div class='clear'></div>
</div>
</div><div class='widget BlogSearch' data-version='1' id='BlogSearch1'>
<h2 class='title'>Search the &#39;Phantoms &amp; Monsters&#39; Archives</h2>
<div class='widget-content'>
<div id='BlogSearch1_form'>
<form action='https://www.phantomsandmonsters.com/search' class='gsc-search-box' target='_top'>
<table cellpadding='0' cellspacing='0' class='gsc-search-box'>
<tbody>
<tr>
<td class='gsc-input'>
<input autocomplete='off' class='gsc-input' name='q' size='10' title='search' type='text' value=''/>
</td>
<td class='gsc-search-button'>
<input class='gsc-search-button' title='search' type='submit' value='Search'/>
</td>
</tr>
</tbody>
</table>
</form>
</div>
</div>
<div class='clear'></div>
<span class='widget-item-control'>
<span class='item-control blog-admin'>
<a class='quickedit' href='//www.blogger.com/rearrange?blogID=22675618&widgetType=BlogSearch&widgetId=BlogSearch1&action=editWidget&sectionId=sidebar-right-1' onclick='return _WidgetManager._PopupConfig(document.getElementById("BlogSearch1"));' rel='nofollow' target='configBlogSearch1' title='Edit'>
<img alt='' height='18' src='https://resources.blogblog.com/img/icon18_wrench_allbkg.png' width='18'/>
</a>
</span>
</span>
<div class='clear'></div>
</div><div class='widget HTML' data-version='1' id='HTML4'>
<div class='widget-content'>
<p><center><a href="https://www.expandedperspectives.com" imageanchor="1" style="margin-left: 1em; margin-right: 1em;"><img border="0" src="https://4.bp.blogspot.com/-IHfB3jOolww/W3RuSM7nQQI/AAAAAAABW8A/StILr-jmlxoPpeFiI0DofPGYuV9i5ZqpACLcBGAs/s1600/expanded2.jpg" data-original-width="250" data-original-height="250" /></a></center></p>

<p><center><iframe src="//rcm-na.amazon-adsystem.com/e/cm?o=1&p=12&l=ur1&category=primemain&banner=1Q4PWNSXQKNZYTCZ1RR2&f=ifr&linkID=bc856fdb95106a945cb6a4921e9daa91&t=celebritycoll-20&tracking_id=celebritycoll-20" width="300" height="250" scrolling="no" border="0" marginwidth="0" style="border:none;" frameborder="0"></iframe></center></p>

<center><div class="LI-profile-badge"  data-version="v1" data-size="medium" data-locale="en_US" data-type="vertical" data-theme="dark" data-vanity="lonstrickler"><a class="LI-simple-link" href='https://www.linkedin.com/in/lonstrickler?trk=profile-badge'>Lon Strickler</a></div>
<script type="text/javascript" src="https://platform.linkedin.com/badges/js/profile.js" async defer></script></center><br />

<center><a class="twitter-timeline" data-width="350" data-height="600" data-theme="dark" href="https://twitter.com/PhantomMonster?ref_src=twsrc%5Etfw">Tweets by PhantomMonster</a> <script async src="https://platform.twitter.com/widgets.js" charset="utf-8"></script></center><br />

<center><a href="https://www.paranormalking.com" imageanchor="1" style="margin-left: 1em; margin-right: 1em;"><img border="0" src="https://3.bp.blogspot.com/-IMAQd2L5Dbs/XmQAyOIsz6I/AAAAAAABcG4/rzXHfH0DOpop_Hyym8_FlXeQe8XWJw-ugCLcBGAsYHQ/s1600/paranormalking1.png" data-original-width="250" data-original-height="334" /></a></center><br />

<center><iframe src="//rcm-na.amazon-adsystem.com/e/cm?o=1&p=12&l=ur1&category=primemain&banner=028WNSXDMC6H5YDNCB82&f=ifr&linkID=d1e6c3181e0921741795d6685cd046d9&t=celebritycoll-20&tracking_id=celebritycoll-20" width="300" height="250" scrolling="no" border="0" marginwidth="0" style="border:none;" frameborder="0"></iframe></center><br />
</div>
<div class='clear'></div>
<span class='widget-item-control'>
<span class='item-control blog-admin'>
<a class='quickedit' href='//www.blogger.com/rearrange?blogID=22675618&widgetType=HTML&widgetId=HTML4&action=editWidget&sectionId=sidebar-right-1' onclick='return _WidgetManager._PopupConfig(document.getElementById("HTML4"));' rel='nofollow' target='configHTML4' title='Edit'>
<img alt='' height='18' src='https://resources.blogblog.com/img/icon18_wrench_allbkg.png' width='18'/>
</a>
</span>
</span>
<div class='clear'></div>
</div><div class='widget PopularPosts' data-version='1' id='PopularPosts1'>
<h2>
Popular Posts
</h2>
<div class='widget-content popular-posts'>
<ul>
<li>
<div class='item-content'>
<div class='item-thumbnail'>
<a href='https://www.phantomsandmonsters.com/2019/11/8-ft-dark-reddish-bigfoot-observed-in.html' target='_blank'>
<img alt='' border='0' height='72' src='https://2.bp.blogspot.com/-6BedlE2kF9w/XcR4NE4qPiI/AAAAAAABa4M/jn0JuPpweR0lkUMR_qnuU6MjArHbwU4XgCLcBGAsYHQ/s72-c/rock%2Bhouse2.JPG' width='72'/>
</a>
</div>
<div class='item-title'>
<a href='https://www.phantomsandmonsters.com/2019/11/8-ft-dark-reddish-bigfoot-observed-in.html'>
8 Ft. Dark Reddish Bigfoot Observed in Pike County, Mississippi
</a>
</div>
<div class='item-snippet'>
 I&#39;ve been receiving a high number of possible Bigfoot and upright canine sightings throughout Mississippi recently. Today I received an...
</div>
</div>
<div style='clear: both;'></div>
</li>
<li>
<div class='item-content'>
<div class='item-thumbnail'>
<a href='https://www.phantomsandmonsters.com/2020/01/skunk-ape-sighting-investigated-near.html' target='_blank'>
<img alt='' border='0' height='72' src='https://1.bp.blogspot.com/-cVUrZUJBGPU/XhYvo3y_lgI/AAAAAAABbgI/vjGGzNJzK5EDoHyjG5aNwGR20cLB1V3PACLcBGAsYHQ/s72-c/danielle4.jpg' width='72'/>
</a>
</div>
<div class='item-title'>
<a href='https://www.phantomsandmonsters.com/2020/01/skunk-ape-sighting-investigated-near.html'>
Skunk Ape Sighting Investigated Near Dade City, Florida
</a>
</div>
<div class='item-snippet'>
 Skunk Ape Sighting in Central Florida  Date: January 3, 2020  Sighting Time: Approximately 9:30-10:00 pm  Weather: Clear and 70-75 degrees ...
</div>
</div>
<div style='clear: both;'></div>
</li>
<li>
<div class='item-content'>
<div class='item-thumbnail'>
<a href='https://www.phantomsandmonsters.com/2020/02/bigfoot-observed-while-fishing-at-lake.html' target='_blank'>
<img alt='' border='0' height='72' src='https://4.bp.blogspot.com/-43R17HykvFo/Xk647_Pa6xI/AAAAAAABb7c/MNpgmUt_1dECELsWyacrOAKJ40MpXObmACLcBGAsYHQ/s72-c/kentucky%2BBF.JPG' width='72'/>
</a>
</div>
<div class='item-title'>
<a href='https://www.phantomsandmonsters.com/2020/02/bigfoot-observed-while-fishing-at-lake.html'>
Bigfoot Observed While Fishing at Lake Barkley, Kentucky
</a>
</div>
<div class='item-snippet'>
 The last thing you expect to see while spending a quiet day fishing is a Bigfoot moving about on the shoreline and throwing rocks. A Kentuc...
</div>
</div>
<div style='clear: both;'></div>
</li>
<li>
<div class='item-content'>
<div class='item-thumbnail'>
<a href='https://www.phantomsandmonsters.com/2020/01/photo-possible-bigfoot-carrying-deer.html' target='_blank'>
<img alt='' border='0' height='72' src='https://1.bp.blogspot.com/-YYK7ljAFyjo/XixoRbM5v7I/AAAAAAABbrM/h9PazDnfJAcgd8OtcbUvgQ0cUGKN5OoqwCLcBGAsYHQ/s72-c/warmlake3.JPG' width='72'/>
</a>
</div>
<div class='item-title'>
<a href='https://www.phantomsandmonsters.com/2020/01/photo-possible-bigfoot-carrying-deer.html'>
Photo: Possible Bigfoot Carrying Deer Carcass in Valley County, Idaho
</a>
</div>
<div class='item-snippet'>
 I recently received a photograph from an eyewitness &#39;CC&#39; in Idaho. CC stated in our telephone conversation that he and his business...
</div>
</div>
<div style='clear: both;'></div>
</li>
<li>
<div class='item-content'>
<div class='item-thumbnail'>
<a href='https://www.phantomsandmonsters.com/2020/01/photo-bigfoot-captured-on-trail-cam-in.html' target='_blank'>
<img alt='' border='0' height='72' src='https://4.bp.blogspot.com/-ixH5rWk-q8A/Xg-DdHC5TVI/AAAAAAABbbQ/l3UKVzBeJs4V7rMA5oYON0gcG_pudagnACLcBGAsYHQ/s72-c/georgia2.JPG' width='72'/>
</a>
</div>
<div class='item-title'>
<a href='https://www.phantomsandmonsters.com/2020/01/photo-bigfoot-captured-on-trail-cam-in.html'>
Photo: Bigfoot Captured on Trail Cam in North Georgia Mountains
</a>
</div>
<div class='item-snippet'>
 I recently received the following account and photo:   Hi Lon,   The photo included in this email is from my friend&#39;s game camera. He w...
</div>
</div>
<div style='clear: both;'></div>
</li>
<li>
<div class='item-content'>
<div class='item-thumbnail'>
<a href='https://www.phantomsandmonsters.com/2020/04/possible-rake-encounter-in-north.html' target='_blank'>
<img alt='' border='0' height='72' src='https://1.bp.blogspot.com/-ieaoDlCKD3c/XqNI8ei6p_I/AAAAAAABck8/YWXtHTBD6FEZJQgv_JN2XK53rOPDGQQ_ACLcBGAsYHQ/s72-c/rake%2Balabama.JPG' width='72'/>
</a>
</div>
<div class='item-title'>
<a href='https://www.phantomsandmonsters.com/2020/04/possible-rake-encounter-in-north.html'>
Possible 'Rake' Encounter in North Central Alabama
</a>
</div>
<div class='item-snippet'>
 A group of friends are hiking on family property at night in north central Alabama, when they are alerted to a possible &#39;Rake&#39; in t...
</div>
</div>
<div style='clear: both;'></div>
</li>
<li>
<div class='item-content'>
<div class='item-thumbnail'>
<a href='https://www.phantomsandmonsters.com/2019/04/bigfoot-observed-near-turkey-run-state.html' target='_blank'>
<img alt='' border='0' height='72' src='https://3.bp.blogspot.com/-bhPLWVAw3g4/XK-As0wbgaI/AAAAAAABY8U/cLzGic_q32o66d8EVQcuJNKof5HoikF4wCLcBGAs/s72-c/turkey%2Brun2.JPG' width='72'/>
</a>
</div>
<div class='item-title'>
<a href='https://www.phantomsandmonsters.com/2019/04/bigfoot-observed-near-turkey-run-state.html'>
Bigfoot Observed Near Turkey Run State Park, Indiana
</a>
</div>
<div class='item-snippet'>
 I recently received a telephone call from an eyewitness named &#39;KS&#39; in reference to a Bigfoot encounter.   On the night of March 30t...
</div>
</div>
<div style='clear: both;'></div>
</li>
<li>
<div class='item-content'>
<div class='item-thumbnail'>
<a href='https://www.phantomsandmonsters.com/2020/04/invisible-cloaking-entity-in-juarez.html' target='_blank'>
<img alt='' border='0' height='72' src='https://2.bp.blogspot.com/--tSE-hUSVEg/XoYy-opAsHI/AAAAAAABcWw/u5-tm17vajI8WFmyEFRFvE0xRrmd-gLNwCLcBGAsYHQ/s72-c/juarez2-main.jpg' width='72'/>
</a>
</div>
<div class='item-title'>
<a href='https://www.phantomsandmonsters.com/2020/04/invisible-cloaking-entity-in-juarez.html'>
Invisible Cloaking Entity in Juarez, Mexico Park (Video / Photo Captures)
</a>
</div>
<div class='item-snippet'>
  A Juarez, Mexico resident video records an invisible / cloaked entity at his son&#39;s baseball game  UFO investigator Tercer Milenio inve...
</div>
</div>
<div style='clear: both;'></div>
</li>
<li>
<div class='item-content'>
<div class='item-thumbnail'>
<a href='https://www.phantomsandmonsters.com/2020/04/rake-like-humanoid-encountered-in.html' target='_blank'>
<img alt='' border='0' height='72' src='https://2.bp.blogspot.com/-Z-MvRGp_1aU/XottDEvA6AI/AAAAAAABcaQ/yS42ycnU2Yo0IyfunXyd3GIqOKcxA-3ZwCLcBGAsYHQ/s72-c/rake%2Bmichigan.jpg' width='72'/>
</a>
</div>
<div class='item-title'>
<a href='https://www.phantomsandmonsters.com/2020/04/rake-like-humanoid-encountered-in.html'>
Rake-Like Humanoid Encountered in Cheboygan County, Michigan
</a>
</div>
<div class='item-snippet'>
 A teen boy, who was visiting his grandparents in northern Michigan, has a terrifying encounter with a rake-like humanoid. Was it a Wendigo ...
</div>
</div>
<div style='clear: both;'></div>
</li>
<li>
<div class='item-content'>
<div class='item-thumbnail'>
<a href='https://www.phantomsandmonsters.com/2020/01/large-dark-winged-being-encountered-on.html' target='_blank'>
<img alt='' border='0' height='72' src='https://1.bp.blogspot.com/-JmK-bt6su8w/XiXOzy-mgCI/AAAAAAABbo0/CLCMSyoYWGoKkDjXhpNXG0Q2-p_-z0NBACLcBGAsYHQ/s72-c/dark%2Bwinged%2Bbeing.JPG' width='72'/>
</a>
</div>
<div class='item-title'>
<a href='https://www.phantomsandmonsters.com/2020/01/large-dark-winged-being-encountered-on.html'>
Large Dark Winged Being Encountered on I-90 Near Illinois / Wisconsin State Line
</a>
</div>
<div class='item-snippet'>
 I recently received the following account:   Hi Lon,   I&#39;ve been meaning to reach out for some time now and finally am. I became aware ...
</div>
</div>
<div style='clear: both;'></div>
</li>
</ul>
<div class='clear'></div>
<span class='widget-item-control'>
<span class='item-control blog-admin'>
<a class='quickedit' href='//www.blogger.com/rearrange?blogID=22675618&widgetType=PopularPosts&widgetId=PopularPosts1&action=editWidget&sectionId=sidebar-right-1' onclick='return _WidgetManager._PopupConfig(document.getElementById("PopularPosts1"));' rel='nofollow' target='configPopularPosts1' title='Edit'>
<img alt='' height='18' src='https://resources.blogblog.com/img/icon18_wrench_allbkg.png' width='18'/>
</a>
</span>
</span>
<div class='clear'></div>
</div>
</div></div>
</aside>
</div>
</div>
</div>
<div style='clear: both'></div>
<!-- columns -->
</div>
<!-- main -->
</div>
</div>
<div class='main-cap-bottom cap-bottom'>
<div class='cap-left'></div>
<div class='cap-right'></div>
</div>
</div>
<footer>
<div class='footer-outer'>
<div class='footer-cap-top cap-top'>
<div class='cap-left'></div>
<div class='cap-right'></div>
</div>
<div class='fauxborder-left footer-fauxborder-left'>
<div class='fauxborder-right footer-fauxborder-right'></div>
<div class='region-inner footer-inner'>
<div class='foot section' id='footer-1'><div class='widget HTML' data-version='1' id='HTML5'>
<div class='widget-content'>
<b><center><h3>"No matter where you go, there you are."<br /><span style="font-style:italic;">Dr. Buckaroo Banzai</span></h3></center></b><br />

<p><center><a rel="license" href="http://creativecommons.org/licenses/by-nc-nd/3.0/us/"><img alt="Creative Commons License" style="border-width:0" src="https://lh6.googleusercontent.com/proxy/RNpQjGrpqV0tYFmE0wy8ODaOeiFQlxHYyFh-dETi3zN9Wzt57w9GloF09TXJHgGsBChnjtW_HFIv7-28qaPcpse3Ns1I7s9rKZ74BQ=s0-d"></a><br />This site is licensed under a <a rel="license" href="http://creativecommons.org/licenses/by-nc-nd/3.0/us/">Creative Commons Attribution-Noncommercial-No Derivative Works 3.0 United States License</a>.<br />Hotlinking images and copyrighted material is strictly forbidden unless permission is obtained.</center></p>
 
<p><center><span style="font-size: x-small;"><b style="color: #98AFC7;">'Phantoms and Monsters' and 'phantomsandmonsters.com' is protected under the Lanham (Trademark) Act (Title 15, Chapter 22 of the United States Code)<br />
'Phantoms and Monsters' was establish in September 2005 and is not a business</b></span></center></p>
<br />
 
<center><p>Disclaimer:<br />
The publication of any and all content e.g., articles, reports, editorials, commentary, opinions, as well as graphics and or images on this web-site does not constitute sanction or acquiescence of said content unless specified; it is solely for informational purposes.</p>

<p>Fair Use Notice:<br />
This site may contain copyrighted material the use of which may not be specifically authorized by the copyright owner. We are making such material available in our efforts to advance understanding of environmental, political, human rights, economic, democratic, scientific, social justice, and religious issues, etc. We believe this constitutes a 'fair use' of any such copyrighted material as provided for in section 107 of the US Copyright Law. In accordance with Title 17 U.S.C. Section 107, the material on this site is distributed without profit to those who have expressed a prior interest in receiving the included information for research and educational purposes.</p>
 
<p>You understand that all Content posted on, transmitted through, or linked from the Phantoms and Monsters Site, are the sole responsibility of the person from whom such Content originated. You are responsible for all Content that you post, email or otherwise make available via the Phantoms and Monsters Site. Phantoms and Monsters does not control, and is not responsible for Content made available through the Phantoms and Monsters Site. By using the Phantoms and Monsters Site, you acknowledge that you may be exposed to Content from other users that is offensive, indecent, inaccurate, misleading, or otherwise objectionable.</p>

<p>NOTE: Any use of witness information, which includes any attempt to contact a witness or persons involved in an event, is strictly prohibited without the written consent of Lon Strickler</p></center>

<p><center><b>&#169; 2005-2020 Phantoms & Monsters - All Rights Reserved</b><br /></center></p>
</div>
<div class='clear'></div>
<span class='widget-item-control'>
<span class='item-control blog-admin'>
<a class='quickedit' href='//www.blogger.com/rearrange?blogID=22675618&widgetType=HTML&widgetId=HTML5&action=editWidget&sectionId=footer-1' onclick='return _WidgetManager._PopupConfig(document.getElementById("HTML5"));' rel='nofollow' target='configHTML5' title='Edit'>
<img alt='' height='18' src='https://resources.blogblog.com/img/icon18_wrench_allbkg.png' width='18'/>
</a>
</span>
</span>
<div class='clear'></div>
</div><div class='widget HTML' data-version='1' id='HTML2'>
<div class='widget-content'>
<!-- Start of StatCounter Code for Blogger / Blogspot -->
<script type="text/javascript">
//<![CDATA[
var sc_project=9150294; 
var sc_invisible=1; 
var sc_security="1f6d3c2b"; 
var scJsHost = (("https:" == document.location.protocol) ? "https://secure." : "http://www.");
document.write("<sc"+"ript type='text/javascript' src='" + scJsHost+ "statcounter.com/counter/counter_xhtml.js'></"+"script>");
//]]>
</script>
<noscript><div class="statcounter"><a title="blogger visitor" href="http://statcounter.com/blogger/" class="statcounter"><img class="statcounter" src="https://lh4.googleusercontent.com/proxy/4hjDrWBhhKJF49oJMxbNNjdsSGoKlZ9LW-rytPPgBZ3m5bEScfjHhcIG2zL34KPD0GMl6k-sPl177HmCtOfEXk3g=s0-d" alt="blogger visitor"></a></div></noscript>
<!-- End of StatCounter Code for Blogger / Blogspot -->
</div>
<div class='clear'></div>
<span class='widget-item-control'>
<span class='item-control blog-admin'>
<a class='quickedit' href='//www.blogger.com/rearrange?blogID=22675618&widgetType=HTML&widgetId=HTML2&action=editWidget&sectionId=footer-1' onclick='return _WidgetManager._PopupConfig(document.getElementById("HTML2"));' rel='nofollow' target='configHTML2' title='Edit'>
<img alt='' height='18' src='https://resources.blogblog.com/img/icon18_wrench_allbkg.png' width='18'/>
</a>
</span>
</span>
<div class='clear'></div>
</div><div class='widget HTML' data-version='1' id='HTML6'>
<h2 class='title'>StatCounter</h2>
<div class='widget-content'>
<!-- Start of StatCounter Code for Blogger / Blogspot -->
<script type="text/javascript">
//<![CDATA[
var sc_project=9150294; 
var sc_invisible=1; 
var sc_security="1f6d3c2b"; 
var scJsHost = (("https:" == document.location.protocol) ? "https://secure." : "http://www.");
document.write("<sc"+"ript type='text/javascript' src='" + scJsHost+ "statcounter.com/counter/counter_xhtml.js'></"+"script>");
//]]>
</script>
<noscript><div class="statcounter"><a title="blogger visitor" href="http://statcounter.com/blogger/" class="statcounter"><img class="statcounter" src="//c.statcounter.com/9150294/0/1f6d3c2b/1/" alt="blogger visitor" /></a></div></noscript>
<!-- End of StatCounter Code for Blogger / Blogspot -->
</div>
<div class='clear'></div>
<span class='widget-item-control'>
<span class='item-control blog-admin'>
<a class='quickedit' href='//www.blogger.com/rearrange?blogID=22675618&widgetType=HTML&widgetId=HTML6&action=editWidget&sectionId=footer-1' onclick='return _WidgetManager._PopupConfig(document.getElementById("HTML6"));' rel='nofollow' target='configHTML6' title='Edit'>
<img alt='' height='18' src='https://resources.blogblog.com/img/icon18_wrench_allbkg.png' width='18'/>
</a>
</span>
</span>
<div class='clear'></div>
</div></div>
<!-- outside of the include in order to lock Attribution widget -->
<div class='foot section' id='footer-3'><div class='widget Attribution' data-version='1' id='Attribution1'>
<div class='widget-content' style='text-align: center;'>
Powered by <a href='https://www.blogger.com' target='_blank'>Blogger</a>.
</div>
<div class='clear'></div>
<span class='widget-item-control'>
<span class='item-control blog-admin'>
<a class='quickedit' href='//www.blogger.com/rearrange?blogID=22675618&widgetType=Attribution&widgetId=Attribution1&action=editWidget&sectionId=footer-3' onclick='return _WidgetManager._PopupConfig(document.getElementById("Attribution1"));' rel='nofollow' target='configAttribution1' title='Edit'>
<img alt='' height='18' src='https://resources.blogblog.com/img/icon18_wrench_allbkg.png' width='18'/>
</a>
</span>
</span>
<div class='clear'></div>
</div></div>
</div>
</div>
<div class='footer-cap-bottom cap-bottom'>
<div class='cap-left'></div>
<div class='cap-right'></div>
</div>
</div>
</footer>
<!-- content -->
</div>
</div>
<div class='content-cap-bottom cap-bottom'>
<div class='cap-left'></div>
<div class='cap-right'></div>
</div>
</div>
</div>
<script type='text/javascript'>
      window.setTimeout(function() {
        document.body.className = document.body.className.replace('loading', '');
                                                                  }, 10);
    </script>
<script type='application/ld+json'>
{
  "@context":"http://schema.org",
  "@type":"Organization",
  "name":"Phantoms and Monsters",
  "url": "https://www.phantomsandmonsters.com",
  "sameAs": [
  "https://twitter.com/PhantomMonster",
  "https://plus.google.com/b/106231406630145221843",
  "https://www.facebook.com/ForteanResearch",
  "https://www.instagram.com/phantomsandmonsters",
  "https://www.linkedin.com/in/lonstrickler",
  "https://flipboard.com/@LonStrickler",
  "https://mix.com/phantomsmonsters",
  "https://www.pinterest.com/lonstrickler/?hl=en"
 ]
}
</script>
<script async='async' src='//assets.pinterest.com/js/pinit.js'></script>
<div id='amzn-assoc-ad-94e73d01-5a70-4cf1-935d-194a6b63a9cb'></div><script async='async' src='//z-na.amazon-adsystem.com/widgets/onejs?MarketPlace=US&adInstanceId=94e73d01-5a70-4cf1-935d-194a6b63a9cb'></script>
<!-- Go to www.addthis.com/dashboard to customize your tools -->
<script src='//s7.addthis.com/js/300/addthis_widget.js#pubid=medieval1028' type='text/javascript'></script>
<script async='async' data-cfasync='false' src='https://cdn1.lockerdomecdn.com/embeds/phantomsandmonsters.js'></script>
<script type='text/javascript'>
    amzn_assoc_ad_type = "link_enhancement_widget";
    amzn_assoc_tracking_id = "celebritycoll-20";
    amzn_assoc_linkid = "bc56b97a2b719e24ee8ab84a38f70201";
    amzn_assoc_placement = "";
    amzn_assoc_marketplace = "amazon";
    amzn_assoc_region = "US";
</script>
<script src='//ws-na.amazon-adsystem.com/widgets/q?ServiceVersion=20070822&Operation=GetScript&ID=OneJS&WS=1&MarketPlace=US'></script>

<script type="text/javascript" src="https://www.blogger.com/static/v1/widgets/2195516358-widgets.js"></script>
<script type='text/javascript'>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</script>
</body>
</html>