<!DOCTYPE html>
<html class='v2' dir='ltr' xmlns='http://www.w3.org/1999/xhtml' xmlns:b='http://www.google.com/2005/gml/b' xmlns:data='http://www.google.com/2005/gml/data' xmlns:expr='http://www.google.com/2005/gml/expr'>
<head>
<link href='https://www.blogger.com/static/v1/widgets/1243919952-css_bundle_v2.css' rel='stylesheet' type='text/css'/>
<meta content='width=1100' name='viewport'/>
<meta content='text/html; charset=UTF-8' http-equiv='Content-Type'/>
<meta content='blogger' name='generator'/>
<link href='https://www.phantomsandmonsters.com/favicon.ico' rel='icon' type='image/x-icon'/>
<link href='https://www.phantomsandmonsters.com/2020/06/tall-bipedal-canine-continuously-seen.html' rel='canonical'/>
<link rel="alternate" type="application/atom+xml" title="Phantoms and Monsters - Real Eyewitness Cryptid Encounter Reports - Atom" href="https://www.phantomsandmonsters.com/feeds/posts/default" />
<link rel="alternate" type="application/rss+xml" title="Phantoms and Monsters - Real Eyewitness Cryptid Encounter Reports - RSS" href="https://www.phantomsandmonsters.com/feeds/posts/default?alt=rss" />
<link rel="service.post" type="application/atom+xml" title="Phantoms and Monsters - Real Eyewitness Cryptid Encounter Reports - Atom" href="https://www.blogger.com/feeds/22675618/posts/default" />

<link rel="alternate" type="application/atom+xml" title="Phantoms and Monsters - Real Eyewitness Cryptid Encounter Reports - Atom" href="https://www.phantomsandmonsters.com/feeds/5471539505128331770/comments/default" />
<!--[if IE]><script type="text/javascript" src="https://www.blogger.com/static/v1/jsbin/627649734-ieretrofit.js"></script>
<![endif]-->
<link href='https://3.bp.blogspot.com/-VvfyCaOEw1E/XvpCeCNQYVI/AAAAAAABdm4/hmEBQitApM0n5eG5QJxYR17gG5UP6IKdwCLcBGAsYHQ/s1600/michigan%2Bdogman%2Bmanistee.JPG' rel='image_src'/>
<meta content='https://www.phantomsandmonsters.com/2020/06/tall-bipedal-canine-continuously-seen.html' property='og:url'/>
<meta content='Tall Bipedal Canine Continuously Seen Around Manistee, Michigan Residence' property='og:title'/>
<meta content='Real cryptid encounter reports, eyewitness experiences and paranormal investigations' property='og:description'/>
<meta content='https://3.bp.blogspot.com/-VvfyCaOEw1E/XvpCeCNQYVI/AAAAAAABdm4/hmEBQitApM0n5eG5QJxYR17gG5UP6IKdwCLcBGAsYHQ/w1200-h630-p-k-no-nu/michigan%2Bdogman%2Bmanistee.JPG' property='og:image'/>
<!--[if IE]> <script> (function() { var html5 = ("abbr,article,aside,audio,canvas,datalist,details," + "figure,footer,header,hgroup,mark,menu,meter,nav,output," + "progress,section,time,video").split(','); for (var i = 0; i < html5.length; i++) { document.createElement(html5[i]); } try { document.execCommand('BackgroundImageCache', false, true); } catch(e) {} })(); </script> <![endif]-->
<title>
         Phantoms and Monsters - Real Eyewitness Cryptid Encounter Reports
    </title>
<meta content='Real cryptid eyewitness encounters, sighting reports and paranormal investigations' name='description'/>
<meta content='paranormal, chicago mothman, bigfoot reports, skinwalkers, upright canines, cryptids, humanoids, winged humanoids ' name='keywords'/>
<meta content='Lon Strickler' name='author'/>
<meta content='index,follow' name='robots'/>
<meta content='index,follow' name='googlebot'/>
<meta content='index,follow' name='bingbot'/>
<meta content='11f01efd2f0c32240f0dc720f9bf220b' name='p:domain_verify'/>
<meta content='A9CF2163EABB372FBA253A4BF76ABD8F' name='msvalidate.01'/>
<meta content='a7f9c9cc41eedead9179e9608b822210' name='p:domain_verify'/>
<meta content='fafe9193afbc99c1' name='yandex-verification'/>
<style id='page-skin-1' type='text/css'>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</style>
<style id='template-skin-1' type='text/css'><!--
body {
min-width: 1150px;
}
.content-outer, .content-fauxcolumn-outer, .region-inner {
min-width: 1150px;
max-width: 1150px;
_width: 1150px;
}
.main-inner .columns {
padding-left: 0px;
padding-right: 460px;
}
.main-inner .fauxcolumn-center-outer {
left: 0px;
right: 460px;
/* IE6 does not respect left and right together */
_width: expression(this.parentNode.offsetWidth -
parseInt("0px") -
parseInt("460px") + 'px');
}
.main-inner .fauxcolumn-left-outer {
width: 0px;
}
.main-inner .fauxcolumn-right-outer {
width: 460px;
}
.main-inner .column-left-outer {
width: 0px;
right: 100%;
margin-left: -0px;
}
.main-inner .column-right-outer {
width: 460px;
margin-right: -460px;
}
#layout {
min-width: 0;
}
#layout .content-outer {
min-width: 0;
width: 800px;
}
#layout .region-inner {
min-width: 0;
width: auto;
}
--></style>
<script type='text/javascript'>
        (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
        (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
        m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
        })(window,document,'script','https://www.google-analytics.com/analytics.js','ga');
        ga('create', 'UA-46707980-1', 'auto', 'blogger');
        ga('blogger.send', 'pageview');
      </script>
<link href='https://www.blogger.com/dyn-css/authorization.css?targetBlogID=22675618&amp;zx=18f992cb-78aa-4496-a4a6-058c86a7e6bd' media='none' onload='if(media!=&#39;all&#39;)media=&#39;all&#39;' rel='stylesheet'/><noscript><link href='https://www.blogger.com/dyn-css/authorization.css?targetBlogID=22675618&amp;zx=18f992cb-78aa-4496-a4a6-058c86a7e6bd' rel='stylesheet'/></noscript>

</head>
<body class='loading'>
<div class='navbar no-items section' id='navbar'>
</div>
<div class='body-fauxcolumns'>
<div class='fauxcolumn-outer body-fauxcolumn-outer'>
<div class='cap-top'>
<div class='cap-left'></div>
<div class='cap-right'></div>
</div>
<div class='fauxborder-left'>
<div class='fauxborder-right'></div>
<div class='fauxcolumn-inner'>
</div>
</div>
<div class='cap-bottom'>
<div class='cap-left'></div>
<div class='cap-right'></div>
</div>
</div>
</div>
<div class='content'>
<div class='content-fauxcolumns'>
<div class='fauxcolumn-outer content-fauxcolumn-outer'>
<div class='cap-top'>
<div class='cap-left'></div>
<div class='cap-right'></div>
</div>
<div class='fauxborder-left'>
<div class='fauxborder-right'></div>
<div class='fauxcolumn-inner'>
</div>
</div>
<div class='cap-bottom'>
<div class='cap-left'></div>
<div class='cap-right'></div>
</div>
</div>
</div>
<div class='content-outer'>
<div class='content-cap-top cap-top'>
<div class='cap-left'></div>
<div class='cap-right'></div>
</div>
<div class='fauxborder-left content-fauxborder-left'>
<div class='fauxborder-right content-fauxborder-right'></div>
<div class='content-inner'>
<header>
<div class='header-outer'>
<div class='header-cap-top cap-top'>
<div class='cap-left'></div>
<div class='cap-right'></div>
</div>
<div class='fauxborder-left header-fauxborder-left'>
<div class='fauxborder-right header-fauxborder-right'></div>
<div class='region-inner header-inner'>
<div class='header section' id='header'><div class='widget Header' data-version='1' id='Header1'>
<div id='header-inner'>
<a href='https://www.phantomsandmonsters.com/' style='display: block'>
<img alt="Phantoms and Monsters - Real Eyewitness Cryptid Encounter Reports" height="135px; " id="Header1_headerimg" src="//1.bp.blogspot.com/-8skRcEmPIiY/WsVdtPMN1fI/AAAAAAABVx4/cTFRCRuA_T0UcvYzrdPju-_kCByY1jcSACK4BGAYYCw/s1600/phantomsbanner5.jpg" style="display: block" width="660px; ">
</a>
<div class='descriptionwrapper'>
<p class='description'>
<span>
Real cryptid encounter reports, eyewitness experiences and paranormal investigations
</span>
</p>
</div>
</div>
</div></div>
</div>
</div>
<div class='header-cap-bottom cap-bottom'>
<div class='cap-left'></div>
<div class='cap-right'></div>
</div>
</div>
</header>
<div class='tabs-outer'>
<div class='tabs-cap-top cap-top'>
<div class='cap-left'></div>
<div class='cap-right'></div>
</div>
<div class='fauxborder-left tabs-fauxborder-left'>
<div class='fauxborder-right tabs-fauxborder-right'></div>
<div class='region-inner tabs-inner'>
<div class='tabs no-items section' id='crosscol'></div>
<div class='tabs no-items section' id='crosscol-overflow'></div>
</div>
</div>
<div class='tabs-cap-bottom cap-bottom'>
<div class='cap-left'></div>
<div class='cap-right'></div>
</div>
</div>
<div class='main-outer'>
<div class='main-cap-top cap-top'>
<div class='cap-left'></div>
<div class='cap-right'></div>
</div>
<div class='fauxborder-left main-fauxborder-left'>
<div class='fauxborder-right main-fauxborder-right'></div>
<div class='region-inner main-inner'>
<div class='columns fauxcolumns'>
<div class='fauxcolumn-outer fauxcolumn-center-outer'>
<div class='cap-top'>
<div class='cap-left'></div>
<div class='cap-right'></div>
</div>
<div class='fauxborder-left'>
<div class='fauxborder-right'></div>
<div class='fauxcolumn-inner'>
</div>
</div>
<div class='cap-bottom'>
<div class='cap-left'></div>
<div class='cap-right'></div>
</div>
</div>
<div class='fauxcolumn-outer fauxcolumn-left-outer'>
<div class='cap-top'>
<div class='cap-left'></div>
<div class='cap-right'></div>
</div>
<div class='fauxborder-left'>
<div class='fauxborder-right'></div>
<div class='fauxcolumn-inner'>
</div>
</div>
<div class='cap-bottom'>
<div class='cap-left'></div>
<div class='cap-right'></div>
</div>
</div>
<div class='fauxcolumn-outer fauxcolumn-right-outer'>
<div class='cap-top'>
<div class='cap-left'></div>
<div class='cap-right'></div>
</div>
<div class='fauxborder-left'>
<div class='fauxborder-right'></div>
<div class='fauxcolumn-inner'>
</div>
</div>
<div class='cap-bottom'>
<div class='cap-left'></div>
<div class='cap-right'></div>
</div>
</div>
<!-- corrects IE6 width calculation -->
<div class='columns-inner'>
<div class='column-center-outer'>
<div class='column-center-inner'>
<div class='main section' id='main'><div class='widget Blog' data-version='1' id='Blog1'>
<div class='blog-posts hfeed'>
<!--Can't find substitution for tag [defaultAdStart]-->

                                        <div class="date-outer">
                                      
<h2 class='date-header'>
<span>
Monday, June 29, 2020
</span>
</h2>

                                        <div class="date-posts">
                                      
<div class='post-outer'>
<div class='post hentry' itemprop='blogPost' itemscope='itemscope' itemtype='http://schema.org/BlogPosting'>
<meta content='https://3.bp.blogspot.com/-VvfyCaOEw1E/XvpCeCNQYVI/AAAAAAABdm4/hmEBQitApM0n5eG5QJxYR17gG5UP6IKdwCLcBGAsYHQ/s1600/michigan%2Bdogman%2Bmanistee.JPG' itemprop='image_url'/>
<meta content='22675618' itemprop='blogId'/>
<meta content='5471539505128331770' itemprop='postId'/>
<a name='5471539505128331770'></a>
<h1 class='post-title entry-title' itemprop='name'>
Tall Bipedal Canine Continuously Seen Around Manistee, Michigan Residence
</h1>
<div class='post-header'>
<div class='post-header-line-1'></div>
</div>
<div class='post-body entry-content' id='post-body-5471539505128331770' itemprop='description articleBody'>
<div class="separator" style="clear: both; text-align: center;"><a href="https://3.bp.blogspot.com/-VvfyCaOEw1E/XvpCeCNQYVI/AAAAAAABdm4/hmEBQitApM0n5eG5QJxYR17gG5UP6IKdwCLcBGAsYHQ/s1600/michigan%2Bdogman%2Bmanistee.JPG" imageanchor="1" style="margin-left: 1em; margin-right: 1em;"><img border="0" data-original-height="370" data-original-width="560" src="https://3.bp.blogspot.com/-VvfyCaOEw1E/XvpCeCNQYVI/AAAAAAABdm4/hmEBQitApM0n5eG5QJxYR17gG5UP6IKdwCLcBGAsYHQ/s1600/michigan%2Bdogman%2Bmanistee.JPG" /></a></div><br />
<b>A Manistee, Michigan resident has seen what seems to be an upright canine on different occasions over the years. He's now afraid that his family is being staked by this creature after a recent sighting.</b><br />
<br />
<i><b>The following account was recently forwarded to me:</b></i><br />
<br />
I live in the northwestern side of Michigan in Manistee and continue to live in the same home. I was in my mid teens when this originally happened. It was at night. My bed was on one wall with a big window on the opposite side. I was on the first floor of the house, but we live on a hill so it's slanted and still a pretty high window (nine feet off the ground).<br />
<br />
Anyway, I woke up one Saturday night feeling really thirsty. It was about two in the morning, and everyone else in my family was asleep. I was about to crawl out of my bed to go to the bathroom just down the hall, when I looked at the window and froze.<br />
<br />
At the very bottom of the window, there was a really dark shape. It looked kind of like the top part of a Timber Wolf's head. It was a big thing, with two points that looked like ears on the top. I couldn't make out any other features, so while I was still scared, at first I just thought it was a reflection of something in the room.<br />
<br />
Then it moved. You know how dogs twitch their ears and perk them up when they're trying to hear better? That's what this thing did. The two points that I took for ears twitched and then came back into place, and it wasn't a subtle movement at all so I knew it wasn't just a reflection.<br />
<br />
So I immediately thought of the 'Dogman' accounts I had heard from our area. I got really scared then, so I did the typical kid thing and pulled the covers over my head and went back to sleep without getting my water.<br />
<br />
In the morning, I went outside by the window and noticed disturbed ground - like a man or something on 2 legs had been standing there. No shoe prints, but what looked like elongated wolf prints. There were no marks on the side of the house. The thing that really stumps me is wondering how anything would manage to stay up by a window that's nine feet off the ground in the first place.<br />
<br />
After all these years, I have caught a glimpse of a tall biped canine on 2 occasions. The most recent was a few weeks ago, as I was in the yard mowing the grass and saw it moving through the woods. I am terrified that this creature may be stalking the family. Have you heard of a similar encounters in this area? SD<br />
<br />
<div class="separator" style="clear: both; text-align: center;"><a href="https://www.facebook.com/events/901178780363185/" imageanchor="1" style="margin-left: 1em; margin-right: 1em;"><img border="0" data-original-height="411" data-original-width="580" src="https://2.bp.blogspot.com/--E5uxVETtoQ/Xvo3-sXXPfI/AAAAAAABdms/Jq42JNK1Oto924_uEVFjwjmNiHztD9ZtACLcBGAsYHQ/s1600/arcanebanner-beyondexplanation.jpg" /></a></div><br />
<center><a href="https://www.facebook.com/ArcaneRadioShow/"><b>Arcane Radio</b></a> is LIVE on the <a href="https://www.paranormalking.com">Paranormal King Radio Network</a>. Direct links can be found at <a href="https://mixlr.com/paranormal-king">Mixlr - Paranormal King</a> or at <a href="http://www.liveradio.ie/stations/paranormal-king-radio-network?fbclid=IwAR0ItaWlpMHoMU0RYDoBDNaM2Z0Zl551738h6e9b33_hYUFSpC365LMowiY">LiveRadio/Paranormal King Radio Network</a><br />
<br />
<b><a href="https://www.facebook.com/events/901178780363185/">Facebook event announcement: Marc & Bill Fuller - Creators of 'Beyond Explanation' - Arcane Radio</a></b></center><br />
<center>Join me as I welcome 'Beyond Explanation' creators Marc & Bill Fuller to Arcane Radio. https://www.youtube.com/c/BeyondExplanation - Marc Fuller is a Sedona, Arizona based website developer with over 25 years&#8217; experience. A Colorado native and having an almost lifelong interest in the unexplained, his awareness began at age 10 listening to newspaper reporter and radio talk show host Bill Barker recount the search for Bridey Murphy. He continued this exploring all types of arcane information from the explorations of Terence McKenna, the science fiction of Philip K. Dick and others, to a deep appreciation of Art Bell&#8217;s Dreamland, Coast to Coast and Art's spectrum of guests and topics.  All this led Marc, many years ago, to recognizing  Lon Strickler&#8217;s long term, indefatigable, and virtually daily work, in researching, collaborating and sharing unexplained phenomena and observations. Bill Fuller is a Colorado native graphic artist, tech guy, and horse professional. Bill grew up listening to talk radio with his father, Marc. Some of Bill&#8217;s long-remembered favorites include Dr. Demento, Thomas Mischke, Dr. Dean Edell, and of course Art Bell. A voracious reader of classic Sci-Fi like Asimov, Bradbury, and Heinlein, young Bill also developed a keen interest in space, the future, and the fantastic. Today, Bill tries to balance his leisure time reading and enjoying the outdoors with his day job caring for horses, both for his clients and for local rescue groups and agencies. In cooperation with Lon, Marc and Bill seek to expand awareness of Lon&#8217;s work. The benefit of this will, they hope, help society realize there is a greater depth to life than most in authority will admit and help raise us to disclosure and understanding of what now seems unexplained. - This will be a very informative and entertaining show! Join us this Friday, July 3rd at 9PM ET / 6PM PT on <a href="https://www.ParanormalKing.com">ParanormalKing.com</a>. Direct links can be found at <a href="https://mixlr.com/paranormal-king">mixlr.com/paranormal-king</a> or at <a href="http://www.liveradio.ie/stations/paranormal-king-radio-network?fbclid=IwAR0ItaWlpMHoMU0RYDoBDNaM2Z0Zl551738h6e9b33_hYUFSpC365LMowiY">LiveRadio/Paranormal King Radio Network</a> - Meet us in the chat room...just click the banner or go to <a href="http://www.paranormal.olicentral.com">www.paranormal.olicentral.com</a></center><br />
<center><b>Listen to our podcast at <a href="https://arcaneradio.podbean.com/">Arcane Radio on Podbean</a> or <a href="https://www.youtube.com/c/LonStrickler">on my YouTube channel</a>. You can also listen to the podcast at <a href="https://www.stitcher.com/podcast/arcane-radio">Arcane Radio on Stitcher</a> - iOS, Android and the Webplayer. Please consider becoming an <a href="https://patron.podbean.com/ArcaneRadio">Arcane Radio patron</a>. Thanks...Lon</b></center><br />
<div class="separator" style="clear: both; text-align: center;"><a href="https://4.bp.blogspot.com/-yEGeDG6TxdE/XXk9lRVSB6I/AAAAAAABaXU/0uiKjhJWXYsOC3FlZb4hM9E867XDnIGBwCLcBGAsYHQ/s1600/phantoms2a.png" style="margin-left: 1em; margin-right: 1em;"><img border="0" data-original-height="629" data-original-width="1500" height="168" src="https://4.bp.blogspot.com/-yEGeDG6TxdE/XXk9lRVSB6I/AAAAAAABaXU/0uiKjhJWXYsOC3FlZb4hM9E867XDnIGBwCLcBGAsYHQ/s400/phantoms2a.png" width="400" /></a></div><br />
<center><b>I sincerely ask that you consider supporting Phantoms &amp; Monsters through a donation. Yes, I do receive some funds through books and advertising. But it is far from enough to cover expenses, especially since Amazon.com and other affiliates have lowered royalties and CPM because of the Covid-19 lockdown.<br />
<br />
If you are interested in helping out, you can use the PayPal donation buttons on the blog and newsletter or go directly to PayPal.com and use my email lonstrickler@phantomsandmonsters.com as the recipient. You can also make a donation through Facebook Messenger. Thanks for your continued support. Lon</b></center><br />
<center><form action="https://www.paypal.com/cgi-bin/webscr" method="post" target="_top"><input name="cmd" type="hidden" value="_s-xclick" /> <input name="hosted_button_id" type="hidden" value="RWGVM33NUC592" /> <input alt="Donate" border="0" name="submit" src="https://www.paypal.com/en_US/i/btn/btn_donateCC_LG.gif" title="PayPal - The safer, easier way to pay online!" type="image" /> <img alt="" border="0" height="1" src="https://www.paypal.com/en_US/i/scr/pixel.gif" width="1" /></form></center><br />
<center><a href="https://bit.ly/2TV48UT" imageanchor="1" style="margin-left: 1em; margin-right: 1em;"><img border="0" data-original-height="214" data-original-width="560" src="https://4.bp.blogspot.com/-A-2mxloObUs/Xt-1uW78OsI/AAAAAAABdNw/vukPEzW1vj8sZ2gneTawFVZ9Zu8XiNd9gCLcBGAsYHQ/s1600/BeyondExplanation%2B-%2Bbanner%2B%25281%2529.jpg" /></a></center><b><center>The launch of our newest project has begun! <a href="https://bit.ly/2TV48UT">'Beyond Explanation'</a> is a collection of first-person encounters, directly from the pages of Phantoms & Monsters. Please subscribe & feel free to distribute to your friends and other paranormal enthusiasts. The Facebook page can be found at <a href="https://www.facebook.com/BeyondExplanation/">Beyond Explanation on Facebook</a> - Thanks for your help. I hope you enjoy! Your comments are welcomed. Lon<br />
<br />
PLEASE NOTE: In the not so distant future, the <a href="https://www.youtube.com/c/LonStrickler">Arcane Radio YouTube uploads</a> will be moved over to the 'Beyond Explanation' channel. You may want to subscribe to <a href="https://bit.ly/2TV48UT">'Beyond Explanation'</a> so that you don't miss an episode. Thanks.</center></b><br />
<br />
<center><iframe width="560" height="315" src="https://www.youtube.com/embed/VNARlsb4ASQ" frameborder="0" allow="accelerometer; autoplay; encrypted-media; gyroscope; picture-in-picture" allowfullscreen></iframe></center><br />
<div class="separator" style="clear: both; text-align: center;"><a href="https://4.bp.blogspot.com/-2Zoze6k_5z0/Xupe_78UKqI/AAAAAAABdU0/QVey4wCPmPgsoIzY1n8TIR6gPeJQpXICQCLcBGAsYHQ/s1600/fortean-banner.jpg" imageanchor="1" style="margin-left: 1em; margin-right: 1em;"><img border="0" data-original-height="400" data-original-width="900" height="178" src="https://4.bp.blogspot.com/-2Zoze6k_5z0/Xupe_78UKqI/AAAAAAABdU0/QVey4wCPmPgsoIzY1n8TIR6gPeJQpXICQCLcBGAsYHQ/s400/fortean-banner.jpg" width="400" /></a></div><b><center>Would your paranormal / cryptids group like to become an affiliate of <i>Phantoms & Monsters Fortean Research</i>? By becoming an affiliate investigative group, we can forward reports to you from your area in which none of our team can physically investigate. If interested, send me an email at <a href="mailto:lonstrickler@phantomsandmonsters.com">lonstrickler@phantomsandmonsters.com</a>. The member / affiliate list can be found at <a href="https://www.phantomsandmonsters.com/p/phantoms-monsters-fortean-research.html">Phantoms & Monsters Fortean Research Team / Affiliate Groups</a>. Thanks. Lon</center></b><br />
<br />
<center><b><i><h2><a href="http://www.phantomsandmonsters.com/p/books-i-recommend.html">Click Here For Lon's Suggested Reading List - Books &amp; Films / DVDs</a></h2></i></b></center><br />
<center><a href="https://www.amazon.com/dp/B087S82FCR" style="margin-left: 1em; margin-right: 1em;"><img border="0" data-original-height="638" data-original-width="568" height="400" src="https://4.bp.blogspot.com/-nPWPdzhG3uc/XoenAVaWcEI/AAAAAAABcZA/1yIEv-0f8y82vJo7LEM8U7VV8_kj_xJyACLcBGAsYHQ/s400/winged%2Bcryptids2.JPG" width="356" /></a></center><br />
<center><h2><b><a href="https://www.amazon.com/dp/B087S82FCR">'Winged Cryptids: Humanoids, Monsters &amp; Anomalous Creatures Casebook'</a> is now available on Amazon.com and from our new publisher <a href="https://www.singularfortean.com/">Singular Fortean Publishing</a></b></h2><br />
<h2><b><a href="https://lindagodfrey.com/2020/05/08/mothfolk-phantom-flyers-and-birds-that-say-boonew-light-on-unknown-avians/">A review of 'Winged Cryptids: Humanoids, Monsters &amp; Anomalous Creatures Casebook' by Linda Godfrey</a></b></h2></center><br />
<center><a href="https://www.amazon.com/dp/B0892B4CKN" style="margin-left: 1em; margin-right: 1em;"><img border="0" data-original-height="412" data-original-width="300" src="https://2.bp.blogspot.com/-GG2_Hj7vYxY/Xsk99jSvqGI/AAAAAAABc8g/AnaLZrxKZlsWQ5DFbo_33FCoR95T6JvcQCLcBGAsYHQ/s1600/mothman%2Bdynasty%2Bcover%2Bad%2B%25281%2529.jpg" /></a></center><br />
<center><b><h2>SUGGESTED LINKS</h2><br />
<a href="https://www.phantomsandmonsters.com/2019/02/stalked-by-sasquatch.html">Stalked By A Sasquatch</a><br />
<br />
<a href="https://www.phantomsandmonsters.com/2019/02/sudden-sickness-after-observing-black.html">Sudden Sickness After Observing A Black-Eyed Man</a><br />
<br />
<a href="https://mysteriousuniverse.org/2020/06/ufo-researchers-the-real-reasons-why-you-are-being-secretly-watched/">UFO Researchers: The Real Reasons Why You Are Being Secretly Watched</a><br />
<br />
<a href="https://mysteriousuniverse.org/2020/06/mysterious-object-seen-being-eaten-by-huge-black-hole/">Mysterious Object Seen Being Eaten by Huge Black Hole</a><br />
<br />
<a href="https://www.phantomsandmonsters.com/2018/11/huge-pterosaur-observed-at-vermilion.html">Huge 'Pterosaur' Observed at the Vermilion River in Danville, Illinois</a><br />
<br />
Subscribe to <a href="https://www.phantomsandmonsters.com/2020/06/beyond-explanation-phantoms-monsters-on.html">'Beyond Explanation': Phantoms & Monsters on YouTube</a><br />
<br />
Follow the <a href="https://flipboard.com/@LonStrickler">Phantoms &amp; Monsters Archives on Flipboard</a><br />
<br />
Follow the <a href="https://mix.com/phantomsmonsters">Phantoms &amp; Monsters Archive on Mix</a></b></center><br />
<center><a href="mailto:lonstrickler@phantomsandmonsters.com"><img border="0" data-original-height="300" data-original-width="300" src="https://3.bp.blogspot.com/-nFEw6CksMGA/XjddUtoxYsI/AAAAAAABbwE/LWmtY-ZFHak7LUVtIReAZ9UPaAMnYSDOQCLcBGAsYHQ/s1600/fortean%2Bresearch%2Blogo-2%2B%25281%2529.png" /></a></center><br />
<center><a href="mailto:butch218@dejazzd.com"><img src="https://3.bp.blogspot.com/-UUKlrDG96QU/W28UAxr8ftI/AAAAAAABW6I/NwPJ9GiKY3EjnCTcJztggTJzKeyA2tvkACLcBGAs/s1600/UFORCOP-banner.jpg" /></a></center><br />
<div class="separator" style="clear: both; text-align: center;"><a href="https://arcaneradio.podbean.com/" style="margin-left: 1em; margin-right: 1em;"><img border="0" data-original-height="206" data-original-width="556" src="https://3.bp.blogspot.com/-40FlCwaJmuM/W_RQvnWR9AI/AAAAAAABXxQ/AuV7OxKSOeggRyPsN19Pfbb4F8_LnKuZQCLcBGAs/s1600/arcane-website.jpg" /></a></div><br />
<center><a href="http://www.expandedperspectives.com/" style="margin-left: 1em; margin-right: 1em;"><img border="0" data-original-height="350" data-original-width="350" src="https://3.bp.blogspot.com/-6SfcaV6R_Ms/WqYbWcVlThI/AAAAAAABVh0/P74mqddQbtIvPIbiRLIXb2v8NQ8CnKMbgCLcBGAs/s1600/expanded%2Bperspectives%2Blogo%2Bcolor_zpsgjijnx4p.jpg" /></a></center><br />
<center><a href="https://www.mysticmiscellany.com/" style="margin-left: 1em; margin-right: 1em;"><img border="0" data-original-height="350" data-original-width="350" src="https://2.bp.blogspot.com/-YQPaMX2kNyo/XSJ5lBG8SJI/AAAAAAABZwM/eENp2OAvSsUabO3RvxiuY68AoHcAHjW8QCLcBGAs/s1600/MM%2B-%2Bad.jpg" /></a></center><br />
<center><a href="https://cosmic-conspiracy.net/" style="margin-left: 1em; margin-right: 1em;"><img border="0" data-original-height="212" data-original-width="400" src="https://4.bp.blogspot.com/-8nsH8DMgf4U/Xr7r76ho1GI/AAAAAAABc20/3ex6tt5Ima4TC1UgFFxApK_NxYqbkH3MwCLcBGAsYHQ/s1600/Cosmicconspiracy.jpg" /></a></center><br />
<center><a href="http://www.stangordon.info/wp/" style="margin-left: 1em; margin-right: 1em;"><img border="0" data-original-height="82" data-original-width="272" src="https://3.bp.blogspot.com/-XBZvoBvtZAg/WqYbsI0RxGI/AAAAAAABViE/_oXeMqWG9L0B7kMxLAfT9bAuhmSKMPWwACLcBGAs/s1600/stangordon3.jpg" /></a></center><br />
<center><a href="https://www.singularfortean.com/" style="margin-left: 1em; margin-right: 1em;"><img border="0" data-original-height="224" data-original-width="421" src="https://4.bp.blogspot.com/-dJfwWtP2XYw/XKZOozpo7wI/AAAAAAABY4k/tWxcTVIOvuMhhxCkGpqHIsUT2jNFqJ1IgCLcBGAs/s1600/SINGULAR%2BFORTEAN.JPG" /></a></center><br />
<center><a href="https://www.singularfortean.com/books" style="margin-left: 1em; margin-right: 1em;"><img border="0" data-original-height="400" data-original-width="400" src="https://4.bp.blogspot.com/-bz4rDriKxnw/Xqpa1J3WBlI/AAAAAAABcnw/K1JEM1GWjMIGwYC0oZU1kp0Iqi0Qkr0ngCLcBGAsYHQ/s1600/Singular%2BFortean%2BPublishing1%2B%25283%2529.png" /></a></center><br />
<center><a href="http://www.strangefamiliars.com/" style="margin-left: 1em; margin-right: 1em;"><img border="0" data-original-height="300" data-original-width="300" src="https://2.bp.blogspot.com/-_W0qh-0-C0Q/XKaF8RlEKLI/AAAAAAABY5I/LWGhJ59BCmILrHJHx_aMZ5Y8CF99bQr0wCLcBGAs/s1600/strange%2Bfamiliars.png" /></a></center><br />
<center><a href="https://pinebarrensinstitute.com/" style="margin-left: 1em; margin-right: 1em;"><img border="0" data-original-height="401" data-original-width="350" src="https://3.bp.blogspot.com/-sXknXK3ivZo/XZDE8czCQwI/AAAAAAABafk/mxkpuPtigC4YCUprl9CPDcJTEFZX0bOkgCLcBGAsYHQ/s1600/pine%2Bbarrens%2Binstitute.jpg" /></a></center><br />
<center><a href="https://www.youtube.com/channel/UCW9QJjdFT9IdCjGpf1U74GQ" style="margin-left: 1em; margin-right: 1em;"><img border="0" data-original-height="99" data-original-width="514" src="https://1.bp.blogspot.com/-fOb566IJCVk/XMBn_L-7naI/AAAAAAABZDs/9TNzT2kZ2ygKNBGFss-Jewob-6Ky7HULwCLcBGAs/s1600/beyond%2Bcreepy.JPG" /></a></center><br />
<center>----------</center><br />
<center>This newsletter is licensed under a Creative Commons Attribution-Noncommercial-No Derivative Works 3.0 United States License.<br />
<br />
Disclaimer:<br />
<br />
The publication of any and all content e.g., articles, reports, editorials, commentary, opinions, as well as graphics and or images on this web-site does not constitute sanction or acquiescence of said content unless specified; it is solely for informational purposes.<br />
<br />
Fair Use Notice:<br />
<br />
This site may contain copyrighted material the use of which may not be specifically authorized by the copyright owner. We are making such material available in our efforts to advance understanding of environmental, political, human rights, economic, democratic, scientific, social justice, and religious issues, etc. We believe this constitutes a 'fair use' of any such copyrighted material as provided for in section 107 of the US Copyright Law. In accordance with Title 17 U.S.C. Section 107, the material on this site is distributed without profit to those who have expressed a prior interest in receiving the included information for research and educational purposes.<br />
<br />
You understand that all Content posted on, transmitted through, or linked from the Phantoms and Monsters Site, are the sole responsibility of the person from whom such Content originated. You are responsible for all Content that you post, email or otherwise make available via the Phantoms and Monsters Site. Phantoms and Monsters does not control, and is not responsible for Content made available through the Phantoms and Monsters Site. By using the Phantoms and Monsters Site, you acknowledge that you may be exposed to Content from other users that is offensive, indecent, inaccurate, misleading, or otherwise objectionable.<br />
<br />
Please Note:<br />
<br />
On this day, November 27, 2014, in accord with 15 U.S. Code Chapter 107 - Protection of Intellectual Property Rights, I declare that my rights are attached to all personal data, voice recordings, photos, art, text, titles, etc. published or reproduced at any media source. For commercial and/or recreational use of the foregoing my written consent is required at all times. By this release, I tell all unauthorized person and/or parties that it is strictly forbidden to disclose, copy, distribute, broadcast, or to take any other action against me on the basis of its contents. The actions mentioned above apply equally to employees, students, agents and/or other staff under the direction of the offending parties. The contents of my profile include private information. The violation of my privacy is punished by the law (UCC 1 1-308 - 308 1 -103 and the Rome Statute) NOTE: Any use of witness information, which includes any attempt to contact a witness or persons involved in an event, is strictly prohibited without the written consent of Phantoms &amp; Monsters.<br />
<br />
&#169; 2005-2020 Phantoms &amp; Monsters - All Rights Reserved </center>
<div style='clear: both;'></div>
</div>
<script async='async' data-cfasync='false' src='https://cdn1.lockerdomecdn.com/embeds/phantomsandmonsters.js'></script>
<div class='post-footer'>
<div class='post-footer-line post-footer-line-1'>
<span class='post-author vcard'>
Posted by
<span class='fn' itemprop='author' itemscope='itemscope' itemtype='http://schema.org/Person'>
<span itemprop='name'>
Lon Strickler
</span>
</span>
</span>
<span class='post-timestamp'>
at
<meta content='https://www.phantomsandmonsters.com/2020/06/tall-bipedal-canine-continuously-seen.html' itemprop='url'/>
<a class='timestamp-link' href='https://www.phantomsandmonsters.com/2020/06/tall-bipedal-canine-continuously-seen.html' rel='bookmark' title='permanent link'>
<abbr class='published' itemprop='datePublished' title='2020-06-29T15:36:00-04:00'>
3:36 PM
</abbr>
</a>
</span>
<input name='IL_IN_TAG' type='hidden' value='2'/>
<span class='post-comment-link'>
</span>
<span class='post-icons'>
<span class='item-action'>
<a href='https://www.blogger.com/email-post.g?blogID=22675618&postID=5471539505128331770' title='Email Post'>
<img alt="" class="icon-action" height="13" src="//img1.blogblog.com/img/icon18_email.gif" width="18">
</a>
</span>
<span class='item-control blog-admin pid-1473121184'>
<a href='https://www.blogger.com/post-edit.g?blogID=22675618&postID=5471539505128331770&from=pencil' title='Edit Post'>
<img alt="" class="icon-action" height="18" src="//img2.blogblog.com/img/icon18_edit_allbkg.gif" width="18">
</a>
</span>
</span>
<div class='post-share-buttons goog-inline-block'>
<a class='goog-inline-block share-button sb-email' href='https://www.blogger.com/share-post.g?blogID=22675618&postID=5471539505128331770&target=email' target='_blank' title='Email This'>
<span class='share-button-link-text'>
Email This
</span>
</a>
<a class='goog-inline-block share-button sb-blog' href='https://www.blogger.com/share-post.g?blogID=22675618&postID=5471539505128331770&target=blog' onclick='window.open(this.href, "_blank", "height=270,width=475"); return false;' target='_blank' title='BlogThis!'>
<span class='share-button-link-text'>
BlogThis!
</span>
</a>
<a class='goog-inline-block share-button sb-twitter' href='https://www.blogger.com/share-post.g?blogID=22675618&postID=5471539505128331770&target=twitter' target='_blank' title='Share to Twitter'>
<span class='share-button-link-text'>
Share to Twitter
</span>
</a>
<a class='goog-inline-block share-button sb-facebook' href='https://www.blogger.com/share-post.g?blogID=22675618&postID=5471539505128331770&target=facebook' onclick='window.open(this.href, "_blank", "height=430,width=640"); return false;' target='_blank' title='Share to Facebook'>
<span class='share-button-link-text'>
Share to Facebook
</span>
</a>
</div>
</div>
<div class='post-footer-line post-footer-line-2'>
<span class='post-labels'>
Labels:
<a href='https://www.phantomsandmonsters.com/search/label/dogman' rel='tag'>
dogman
</a>

                                              ,
                                            
<a href='https://www.phantomsandmonsters.com/search/label/eyewitness%20account' rel='tag'>
eyewitness account
</a>

                                              ,
                                            
<a href='https://www.phantomsandmonsters.com/search/label/Michigan' rel='tag'>
Michigan
</a>

                                              ,
                                            
<a href='https://www.phantomsandmonsters.com/search/label/upright%20canine' rel='tag'>
upright canine
</a>
</span>
</div>
<div class='post-footer-line post-footer-line-3'>
<span class='post-location'>
</span>
</div>
</div>
</div>
<div class='comments' id='comments'>
<a name='comments'></a>
<div id='backlinks-container'>
<div id='Blog1_backlinks-container'>
</div>
</div>
</div>
</div>

                                      </div></div>
                                    
<!--Can't find substitution for tag [adEnd]-->
</div>
<div class='blog-pager' id='blog-pager'>
<span id='blog-pager-older-link'>
<a class='blog-pager-older-link' href='https://www.phantomsandmonsters.com/2020/06/foundations-of-aerial-phenomena_29.html' id='Blog1_blog-pager-older-link' title='Older Post'>
Older Post
</a>
</span>
<a class='home-link' href='https://www.phantomsandmonsters.com/'>
Home
</a>
</div>
<div class='clear'></div>
<div class='post-feeds'>
</div>
</div><div class='widget HTML' data-version='1' id='HTML1'>
<div class='widget-content'>
<center><iframe width="560" height="315" src="https://www.youtube.com/embed/vxa70YMbUSo" frameborder="0" allow="accelerometer; autoplay; encrypted-media; gyroscope; picture-in-picture" allowfullscreen></iframe></center><br />

<iframe id="multi_iframe" frameborder="0" scrolling="no" allowfullscreen="" src="https://www.podbean.com/media/player/multi?playlist=http%3A%2F%2Fplaylist.podbean.com%2F698135%2Fplaylist_multi.xml&vjs=1&kdsowie31j4k1jlf913=bd1bfb07f98f24e6180a3a6a9d54253aad65389c&size=240&skin=3&auto=0&share=1&fonts=Helvetica&download=1&rtl=0" width="100%" height="430"></iframe><br />

<center><script type="text/javascript">
amzn_assoc_placement = "adunit0";
amzn_assoc_tracking_id = "celebritycoll-20";
amzn_assoc_ad_mode = "manual";
amzn_assoc_ad_type = "smart";
amzn_assoc_marketplace = "amazon";
amzn_assoc_region = "US";
amzn_assoc_linkid = "1d80b00c33727fb899ea65da66ffc43d";
amzn_assoc_search_bar = "true";
amzn_assoc_title = "My Amazon Picks";
amzn_assoc_asins = "B07QFXQLKH,B07BPDBYP5,B00I8SXXMI,B08318BQHY,B082W7HK69,B07THLDF1Y,B07BD3KJLV,B07KXZ5VL5,B07GN6GRFQ,B0036F9LUQ";
</script>
<script src="//z-na.amazon-adsystem.com/widgets/onejs?MarketPlace=US"></script></center>
</div>
<div class='clear'></div>
<span class='widget-item-control'>
<span class='item-control blog-admin'>
<a class='quickedit' href='//www.blogger.com/rearrange?blogID=22675618&widgetType=HTML&widgetId=HTML1&action=editWidget&sectionId=main' onclick='return _WidgetManager._PopupConfig(document.getElementById("HTML1"));' rel='nofollow' target='configHTML1' title='Edit'>
<img alt='' height='18' src='https://resources.blogblog.com/img/icon18_wrench_allbkg.png' width='18'/>
</a>
</span>
</span>
<div class='clear'></div>
</div></div>
</div>
</div>
<div class='column-left-outer'>
<div class='column-left-inner'>
<aside>
</aside>
</div>
</div>
<div class='column-right-outer'>
<div class='column-right-inner'>
<aside>
<div class='sidebar section' id='sidebar-right-1'><div class='widget HTML' data-version='1' id='HTML8'>
<div class='widget-content'>
<center><b>UNEXPLAINED CRYPTID / BIGFOOT / UPRIGHT CANINE / HUMANOID ENCOUNTER OR SIGHTING?</b></center>

<center><a href="mailto:lonstrickler@phantomsandmonsters.com"><img border="0" src="https://3.bp.blogspot.com/-nFEw6CksMGA/XjddUtoxYsI/AAAAAAABbwE/LWmtY-ZFHak7LUVtIReAZ9UPaAMnYSDOQCLcBGAsYHQ/s1600/fortean%2Bresearch%2Blogo-2%2B%25281%2529.png" data-original-width="300" data-original-height="300" /></a></center><br />
</div>
<div class='clear'></div>
<span class='widget-item-control'>
<span class='item-control blog-admin'>
<a class='quickedit' href='//www.blogger.com/rearrange?blogID=22675618&widgetType=HTML&widgetId=HTML8&action=editWidget&sectionId=sidebar-right-1' onclick='return _WidgetManager._PopupConfig(document.getElementById("HTML8"));' rel='nofollow' target='configHTML8' title='Edit'>
<img alt='' height='18' src='https://resources.blogblog.com/img/icon18_wrench_allbkg.png' width='18'/>
</a>
</span>
</span>
<div class='clear'></div>
</div><div class='widget PageList' data-version='1' id='PageList1'>
<h2>
Reader Information
</h2>
<div class='widget-content'>
<ul>
<li>
<a href='https://www.phantomsandmonsters.com/p/lon-strickler.html'>
About Me - Lon Strickler
</a>
</li>
<li>
<a href='https://www.phantomsandmonsters.com/p/report-sighting-click-here-describe.html'>
*Confidential - Report Your Cryptid / Bigfoot / Upright Canine / Humanoid Encounter or Sighting*
</a>
</li>
<li>
<a href='https://www.phantomsandmonsters.com/'>
Home
</a>
</li>
<li>
<a href='https://www.phantomsandmonsters.com/p/phantoms-monsters-fortean-research.html'>
Phantoms &amp; Monsters Fortean Research Team / Affiliates
</a>
</li>
<li>
<a href='https://www.phantomsandmonsters.com/p/chicago-phantom-sightings-2011-2017.html'>
Chicago &amp; Regional Winged Humanoid / Flying Entity Sightings &amp; Encounters
</a>
</li>
<li>
<a href='https://www.phantomsandmonsters.com/p/books-i-recommend.html'>
Lon&#39;s Suggested Reading List &amp; Recommendations - Books &amp; Films / DVDs
</a>
</li>
<li>
<a href='https://www.phantomsandmonsters.com/p/blog-page_30.html'>
Interactive Investigation Maps
</a>
</li>
<li>
<a href='https://www.phantomsandmonsters.com/p/donate.html'>
Please Support Phantoms &amp; Monsters
</a>
</li>
<li>
<a href='https://www.phantomsandmonsters.com/p/author-fortean-reseacher-publisher-of.html'>
Media
</a>
</li>
<li>
<a href='https://www.phantomsandmonsters.com/p/links.html'>
Links / Sponsors
</a>
</li>
<li>
<a href='https://www.phantomsandmonsters.com/p/phantoms-monsters-ad-rates.html'>
*Phantoms &amp; Monsters - Ad Rates*
</a>
</li>
<li>
<a href='https://www.phantomsandmonsters.com/p/the-sykesville-encounter.html'>
'Sykesville Monster' Encounter
</a>
</li>
<li>
<a href='https://www.phantomsandmonsters.com/p/todd-sees-investigation.html'>
Todd Sees Investigation (Ongoing)
</a>
</li>
<li>
<a href='https://www.phantomsandmonsters.com/p/click-for-videos-eckhart-family-alien.html'>
The David Eckhart Alien Ordeal
</a>
</li>
<li>
<a href='https://www.phantomsandmonsters.com/p/in-early-autumn-1988-i-was-at-local.html'>
The Conewago Phantom Screams
</a>
</li>
<li>
<a href='https://www.phantomsandmonsters.com/p/sioux-city-entity.html'>
Sioux City Entity
</a>
</li>
<li>
<a href='https://www.phantomsandmonsters.com/p/cryptid-four-corners-investigations.html'>
'Crypto Four Corners International' Investigations - In Memory of JC Johnson
</a>
</li>
<li>
<a href='https://www.phantomsandmonsters.com/p/near-end-of-overnight-appearance-of.html'>
The Bigfoot Paradox
</a>
</li>
<li>
<a href='https://www.phantomsandmonsters.com/p/many-of-you-have-seen-predator-movies.html'>
Actuality of Invisible Alien Beings
</a>
</li>
</ul>
<div class='clear'></div>
<span class='widget-item-control'>
<span class='item-control blog-admin'>
<a class='quickedit' href='//www.blogger.com/rearrange?blogID=22675618&widgetType=PageList&widgetId=PageList1&action=editWidget&sectionId=sidebar-right-1' onclick='return _WidgetManager._PopupConfig(document.getElementById("PageList1"));' rel='nofollow' target='configPageList1' title='Edit'>
<img alt='' height='18' src='https://resources.blogblog.com/img/icon18_wrench_allbkg.png' width='18'/>
</a>
</span>
</span>
<div class='clear'></div>
</div>
</div><div class='widget HTML' data-version='1' id='HTML10'>
<div class='widget-content'>
<p><div class="separator" style="clear: both; text-align: center;"><a href="https://www.youtube.com/channel/UC_-Bfi_oOiRAyZ5-EKdG18g" imageanchor="1" style="margin-left: 1em; margin-right: 1em;"><img border="0" src="https://4.bp.blogspot.com/-ktmbEcpXtsA/Xt_ESd-KOHI/AAAAAAABdOM/CTBFIqINixsPFPTLKralw4uP8liDFwaEwCLcBGAsYHQ/s1600/BeyondExplanation%2B-%2Bbanner%2Bsmall.jpg" data-original-width="325" data-original-height="124" /></a></div>
<b><center>First-person encounters from the pages of 'Phantoms & Monsters' - Please subscribe</center></b></p>

<center><iframe width="350" height="197" src="https://www.youtube.com/embed/VNARlsb4ASQ" frameborder="0" allow="accelerometer; autoplay; encrypted-media; gyroscope; picture-in-picture" allowfullscreen></iframe></center><br />

<center>
<a href="https://www.amazon.com/gp/product/B087S82FCR/ref=as_li_tl?ie=UTF8&camp=1789&creative=9325&creativeASIN=B087S82FCR&linkCode=as2&tag=celebritycoll-20&linkId=e3e7c4c2cf672c27c9d35e0acca0b756" imageanchor="1" style="margin-left: 1em; margin-right: 1em;"><img border="0" src="https://4.bp.blogspot.com/-nPWPdzhG3uc/XoenAVaWcEI/AAAAAAABcZA/1yIEv-0f8y82vJo7LEM8U7VV8_kj_xJyACLcBGAsYHQ/s400/winged%2Bcryptids2.JPG" width="356" height="400" data-original-width="568" data-original-height="638" /></a></center>
<center>
<b><a href="https://www.amazon.com/dp/B087S82FCR/">'Winged Cryptids: Humanoids, Monsters & Anomalous Creatures Casebook'</a> is now available on Amazon.com and from our new publisher <a href="https://www.singularfortean.com/books">Singular Fortean Publishing</a></b></center><br />

<center><a href="https://www.amazon.com/dp/B0892B4CKN" imageanchor="1" style="margin-left: 1em; margin-right: 1em;"><img border="0" src="https://2.bp.blogspot.com/-GG2_Hj7vYxY/Xsk99jSvqGI/AAAAAAABc8g/AnaLZrxKZlsWQ5DFbo_33FCoR95T6JvcQCLcBGAsYHQ/s1600/mothman%2Bdynasty%2Bcover%2Bad%2B%25281%2529.jpg" data-original-width="300" data-original-height="412" /></a></center><br />
</div>
<div class='clear'></div>
<span class='widget-item-control'>
<span class='item-control blog-admin'>
<a class='quickedit' href='//www.blogger.com/rearrange?blogID=22675618&widgetType=HTML&widgetId=HTML10&action=editWidget&sectionId=sidebar-right-1' onclick='return _WidgetManager._PopupConfig(document.getElementById("HTML10"));' rel='nofollow' target='configHTML10' title='Edit'>
<img alt='' height='18' src='https://resources.blogblog.com/img/icon18_wrench_allbkg.png' width='18'/>
</a>
</span>
</span>
<div class='clear'></div>
</div><div class='widget Stats' data-version='1' id='Stats1'>
<h2>Total Pageviews</h2>
<div class='widget-content'>
<div id='Stats1_content' style='display: none;'>
<span class='counter-wrapper text-counter-wrapper' id='Stats1_totalCount'>
</span>
<div class='clear'></div>
<span class='widget-item-control'>
<span class='item-control blog-admin'>
<a class='quickedit' href='//www.blogger.com/rearrange?blogID=22675618&widgetType=Stats&widgetId=Stats1&action=editWidget&sectionId=sidebar-right-1' onclick='return _WidgetManager._PopupConfig(document.getElementById("Stats1"));' rel='nofollow' target='configStats1' title='Edit'>
<img alt='' height='18' src='https://resources.blogblog.com/img/icon18_wrench_allbkg.png' width='18'/>
</a>
</span>
</span>
<div class='clear'></div>
</div>
</div>
</div><div class='widget Translate' data-version='1' id='Translate1'>
<h2 class='title'>Translate</h2>
<div id='google_translate_element'></div>
<script>
    function googleTranslateElementInit() {
      new google.translate.TranslateElement({
        pageLanguage: 'en',
        autoDisplay: 'true',
        layout: google.translate.TranslateElement.InlineLayout.VERTICAL
      }, 'google_translate_element');
    }
  </script>
<script src='//translate.google.com/translate_a/element.js?cb=googleTranslateElementInit'></script>
<div class='clear'></div>
<span class='widget-item-control'>
<span class='item-control blog-admin'>
<a class='quickedit' href='//www.blogger.com/rearrange?blogID=22675618&widgetType=Translate&widgetId=Translate1&action=editWidget&sectionId=sidebar-right-1' onclick='return _WidgetManager._PopupConfig(document.getElementById("Translate1"));' rel='nofollow' target='configTranslate1' title='Edit'>
<img alt='' height='18' src='https://resources.blogblog.com/img/icon18_wrench_allbkg.png' width='18'/>
</a>
</span>
</span>
<div class='clear'></div>
</div><div class='widget HTML' data-version='1' id='HTML11'>
<div class='widget-content'>
<p><center><form style="border:1px solid #ccc;padding:3px;text-align:center;" action="http://feedburner.google.com/fb/a/mailverify" method="post" target="popupwindow" onsubmit="window.open('http://feedburner.google.com/fb/a/mailverify?uri=PhantomsAndMonstersAPersonalJourney', 'popupwindow', 'scrollbars=yes,width=550,height=520');return true"><p><b>Subscribe now!<br /> Enter your email address and grab your free daily dose of 
<br /><font color=goldenrod><i>Phantoms and Monsters</i></font>
<br />You will only receive one email per day<br />
<font color=goldenrod>PLEASE CHECK YOUR EMAIL AND CLICK THE LINK PROVIDED FOR SUBSCRIPTION AUTHORIZATION<br /></font></b></p><p><input type="text" style="width:140px" name="email"/></p><input type="hidden" value="PhantomsAndMonstersAPersonalJourney" name="uri"/><input type="hidden" name="loc" value="en_US"/><input type="submit" value="Subscribe" /><p>Delivered by <a href="http://feedburner.google.com" target="_blank">FeedBurner</a></p></form></center></p>

<p><center><a href="mailto:butch218@dejazzd.com"><img src="https://3.bp.blogspot.com/-UUKlrDG96QU/W28UAxr8ftI/AAAAAAABW6I/NwPJ9GiKY3EjnCTcJztggTJzKeyA2tvkACLcBGAs/s1600/UFORCOP-banner.jpg"/></a></center></p>

<center><a target="_blank"  href="https://www.amazon.com/gp/product/1703441362/ref=as_li_tl?ie=UTF8&camp=1789&creative=9325&creativeASIN=1703441362&linkCode=as2&tag=celebritycoll-20&linkId=2f030dda6e7af370e1bf154f954439c9"><img border="0" src="//ws-na.amazon-adsystem.com/widgets/q?_encoding=UTF8&amp;MarketPlace=US&amp;ASIN=1703441362&amp;ServiceVersion=20070822&amp;ID=AsinImage&amp;WS=1&amp;Format=_SL250_&amp;tag=celebritycoll-20" /></a><img src="//ir-na.amazon-adsystem.com/e/ir?t=celebritycoll-20&l=am2&o=1&a=1703441362" width="1" height="1" border="0" alt="" style="border:none !important; margin:0px !important;" /></center><br />

<div class="separator" style="clear: both; text-align: center;"><a href="https://www.singularfortean.com/books" imageanchor="1" style="margin-left: 1em; margin-right: 1em;"><img border="0" src="https://2.bp.blogspot.com/-opXhoOYQ8jU/Xqpbo8ulo5I/AAAAAAABcn4/usaaBYkpVUscJy4YDvTf0EM_BSxSUg8dQCLcBGAsYHQ/s1600/Singular%2BFortean%2BPublishing1%2B%25281%2529.png" data-original-width="300" data-original-height="300" /></a></div><br />

<b><center><a href="http://bit.ly/3de57Y6">Find the 'Phantoms & Monsters' Archive on Google</a></center></b><br />

<center><iframe src="//rcm-na.amazon-adsystem.com/e/cm?o=1&p=12&l=ur1&category=primeent&banner=031XMRKZ05JH88GSKT82&f=ifr&linkID=6ab229395cabb90b0d6ed51e4ea0c99a&t=celebritycoll-20&tracking_id=celebritycoll-20" width="300" height="250" scrolling="no" border="0" marginwidth="0" style="border:none;" frameborder="0"></iframe></center><br />
</div>
<div class='clear'></div>
<span class='widget-item-control'>
<span class='item-control blog-admin'>
<a class='quickedit' href='//www.blogger.com/rearrange?blogID=22675618&widgetType=HTML&widgetId=HTML11&action=editWidget&sectionId=sidebar-right-1' onclick='return _WidgetManager._PopupConfig(document.getElementById("HTML11"));' rel='nofollow' target='configHTML11' title='Edit'>
<img alt='' height='18' src='https://resources.blogblog.com/img/icon18_wrench_allbkg.png' width='18'/>
</a>
</span>
</span>
<div class='clear'></div>
</div><div class='widget BlogArchive' data-version='1' id='BlogArchive1'>
<h2>
Blog Archive
</h2>
<div class='widget-content'>
<div class='ltr' id='ArchiveList'>
<div id='BlogArchive1_ArchiveList'>
<select id='BlogArchive1_ArchiveMenu'>
<option value=''>
Blog Archive
</option>
<option value='https://www.phantomsandmonsters.com/2020_06_28_archive.html'>
28/06/20 - 05/07/20
              (
              2
              )
            </option>
<option value='https://www.phantomsandmonsters.com/2020_06_21_archive.html'>
21/06/20 - 28/06/20
              (
              13
              )
            </option>
<option value='https://www.phantomsandmonsters.com/2020_06_14_archive.html'>
14/06/20 - 21/06/20
              (
              14
              )
            </option>
<option value='https://www.phantomsandmonsters.com/2020_06_07_archive.html'>
07/06/20 - 14/06/20
              (
              15
              )
            </option>
<option value='https://www.phantomsandmonsters.com/2020_05_31_archive.html'>
31/05/20 - 07/06/20
              (
              12
              )
            </option>
<option value='https://www.phantomsandmonsters.com/2020_05_24_archive.html'>
24/05/20 - 31/05/20
              (
              14
              )
            </option>
<option value='https://www.phantomsandmonsters.com/2020_05_17_archive.html'>
17/05/20 - 24/05/20
              (
              15
              )
            </option>
<option value='https://www.phantomsandmonsters.com/2020_05_10_archive.html'>
10/05/20 - 17/05/20
              (
              13
              )
            </option>
<option value='https://www.phantomsandmonsters.com/2020_05_03_archive.html'>
03/05/20 - 10/05/20
              (
              13
              )
            </option>
<option value='https://www.phantomsandmonsters.com/2020_04_26_archive.html'>
26/04/20 - 03/05/20
              (
              13
              )
            </option>
<option value='https://www.phantomsandmonsters.com/2020_04_19_archive.html'>
19/04/20 - 26/04/20
              (
              12
              )
            </option>
<option value='https://www.phantomsandmonsters.com/2020_04_12_archive.html'>
12/04/20 - 19/04/20
              (
              12
              )
            </option>
<option value='https://www.phantomsandmonsters.com/2020_04_05_archive.html'>
05/04/20 - 12/04/20
              (
              12
              )
            </option>
<option value='https://www.phantomsandmonsters.com/2020_03_29_archive.html'>
29/03/20 - 05/04/20
              (
              12
              )
            </option>
<option value='https://www.phantomsandmonsters.com/2020_03_22_archive.html'>
22/03/20 - 29/03/20
              (
              12
              )
            </option>
<option value='https://www.phantomsandmonsters.com/2020_03_15_archive.html'>
15/03/20 - 22/03/20
              (
              11
              )
            </option>
<option value='https://www.phantomsandmonsters.com/2020_03_08_archive.html'>
08/03/20 - 15/03/20
              (
              12
              )
            </option>
<option value='https://www.phantomsandmonsters.com/2020_03_01_archive.html'>
01/03/20 - 08/03/20
              (
              13
              )
            </option>
<option value='https://www.phantomsandmonsters.com/2020_02_23_archive.html'>
23/02/20 - 01/03/20
              (
              12
              )
            </option>
<option value='https://www.phantomsandmonsters.com/2020_02_16_archive.html'>
16/02/20 - 23/02/20
              (
              12
              )
            </option>
<option value='https://www.phantomsandmonsters.com/2020_02_09_archive.html'>
09/02/20 - 16/02/20
              (
              12
              )
            </option>
<option value='https://www.phantomsandmonsters.com/2020_02_02_archive.html'>
02/02/20 - 09/02/20
              (
              11
              )
            </option>
<option value='https://www.phantomsandmonsters.com/2020_01_26_archive.html'>
26/01/20 - 02/02/20
              (
              11
              )
            </option>
<option value='https://www.phantomsandmonsters.com/2020_01_19_archive.html'>
19/01/20 - 26/01/20
              (
              11
              )
            </option>
<option value='https://www.phantomsandmonsters.com/2020_01_12_archive.html'>
12/01/20 - 19/01/20
              (
              11
              )
            </option>
<option value='https://www.phantomsandmonsters.com/2020_01_05_archive.html'>
05/01/20 - 12/01/20
              (
              10
              )
            </option>
<option value='https://www.phantomsandmonsters.com/2019_12_29_archive.html'>
29/12/19 - 05/01/20
              (
              10
              )
            </option>
<option value='https://www.phantomsandmonsters.com/2019_12_22_archive.html'>
22/12/19 - 29/12/19
              (
              8
              )
            </option>
<option value='https://www.phantomsandmonsters.com/2019_12_15_archive.html'>
15/12/19 - 22/12/19
              (
              11
              )
            </option>
<option value='https://www.phantomsandmonsters.com/2019_12_08_archive.html'>
08/12/19 - 15/12/19
              (
              11
              )
            </option>
<option value='https://www.phantomsandmonsters.com/2019_12_01_archive.html'>
01/12/19 - 08/12/19
              (
              11
              )
            </option>
<option value='https://www.phantomsandmonsters.com/2019_11_24_archive.html'>
24/11/19 - 01/12/19
              (
              8
              )
            </option>
<option value='https://www.phantomsandmonsters.com/2019_11_17_archive.html'>
17/11/19 - 24/11/19
              (
              11
              )
            </option>
<option value='https://www.phantomsandmonsters.com/2019_11_10_archive.html'>
10/11/19 - 17/11/19
              (
              11
              )
            </option>
<option value='https://www.phantomsandmonsters.com/2019_11_03_archive.html'>
03/11/19 - 10/11/19
              (
              11
              )
            </option>
<option value='https://www.phantomsandmonsters.com/2019_10_27_archive.html'>
27/10/19 - 03/11/19
              (
              10
              )
            </option>
<option value='https://www.phantomsandmonsters.com/2019_10_20_archive.html'>
20/10/19 - 27/10/19
              (
              11
              )
            </option>
<option value='https://www.phantomsandmonsters.com/2019_10_13_archive.html'>
13/10/19 - 20/10/19
              (
              10
              )
            </option>
<option value='https://www.phantomsandmonsters.com/2019_10_06_archive.html'>
06/10/19 - 13/10/19
              (
              10
              )
            </option>
<option value='https://www.phantomsandmonsters.com/2019_09_29_archive.html'>
29/09/19 - 06/10/19
              (
              11
              )
            </option>
<option value='https://www.phantomsandmonsters.com/2019_09_22_archive.html'>
22/09/19 - 29/09/19
              (
              11
              )
            </option>
<option value='https://www.phantomsandmonsters.com/2019_09_15_archive.html'>
15/09/19 - 22/09/19
              (
              10
              )
            </option>
<option value='https://www.phantomsandmonsters.com/2019_09_08_archive.html'>
08/09/19 - 15/09/19
              (
              11
              )
            </option>
<option value='https://www.phantomsandmonsters.com/2019_09_01_archive.html'>
01/09/19 - 08/09/19
              (
              10
              )
            </option>
<option value='https://www.phantomsandmonsters.com/2019_08_25_archive.html'>
25/08/19 - 01/09/19
              (
              9
              )
            </option>
<option value='https://www.phantomsandmonsters.com/2019_08_18_archive.html'>
18/08/19 - 25/08/19
              (
              10
              )
            </option>
<option value='https://www.phantomsandmonsters.com/2019_08_11_archive.html'>
11/08/19 - 18/08/19
              (
              11
              )
            </option>
<option value='https://www.phantomsandmonsters.com/2019_08_04_archive.html'>
04/08/19 - 11/08/19
              (
              11
              )
            </option>
<option value='https://www.phantomsandmonsters.com/2019_07_28_archive.html'>
28/07/19 - 04/08/19
              (
              3
              )
            </option>
<option value='https://www.phantomsandmonsters.com/2019_07_21_archive.html'>
21/07/19 - 28/07/19
              (
              9
              )
            </option>
<option value='https://www.phantomsandmonsters.com/2019_07_14_archive.html'>
14/07/19 - 21/07/19
              (
              9
              )
            </option>
<option value='https://www.phantomsandmonsters.com/2019_07_07_archive.html'>
07/07/19 - 14/07/19
              (
              11
              )
            </option>
<option value='https://www.phantomsandmonsters.com/2019_06_30_archive.html'>
30/06/19 - 07/07/19
              (
              10
              )
            </option>
<option value='https://www.phantomsandmonsters.com/2019_06_23_archive.html'>
23/06/19 - 30/06/19
              (
              11
              )
            </option>
<option value='https://www.phantomsandmonsters.com/2019_06_16_archive.html'>
16/06/19 - 23/06/19
              (
              11
              )
            </option>
<option value='https://www.phantomsandmonsters.com/2019_06_09_archive.html'>
09/06/19 - 16/06/19
              (
              13
              )
            </option>
<option value='https://www.phantomsandmonsters.com/2019_06_02_archive.html'>
02/06/19 - 09/06/19
              (
              11
              )
            </option>
<option value='https://www.phantomsandmonsters.com/2019_05_26_archive.html'>
26/05/19 - 02/06/19
              (
              11
              )
            </option>
<option value='https://www.phantomsandmonsters.com/2019_05_19_archive.html'>
19/05/19 - 26/05/19
              (
              11
              )
            </option>
<option value='https://www.phantomsandmonsters.com/2019_05_12_archive.html'>
12/05/19 - 19/05/19
              (
              11
              )
            </option>
<option value='https://www.phantomsandmonsters.com/2019_05_05_archive.html'>
05/05/19 - 12/05/19
              (
              11
              )
            </option>
<option value='https://www.phantomsandmonsters.com/2019_04_28_archive.html'>
28/04/19 - 05/05/19
              (
              10
              )
            </option>
<option value='https://www.phantomsandmonsters.com/2019_04_21_archive.html'>
21/04/19 - 28/04/19
              (
              12
              )
            </option>
<option value='https://www.phantomsandmonsters.com/2019_04_14_archive.html'>
14/04/19 - 21/04/19
              (
              11
              )
            </option>
<option value='https://www.phantomsandmonsters.com/2019_04_07_archive.html'>
07/04/19 - 14/04/19
              (
              11
              )
            </option>
<option value='https://www.phantomsandmonsters.com/2019_03_31_archive.html'>
31/03/19 - 07/04/19
              (
              11
              )
            </option>
<option value='https://www.phantomsandmonsters.com/2019_03_24_archive.html'>
24/03/19 - 31/03/19
              (
              13
              )
            </option>
<option value='https://www.phantomsandmonsters.com/2019_03_17_archive.html'>
17/03/19 - 24/03/19
              (
              11
              )
            </option>
<option value='https://www.phantomsandmonsters.com/2019_03_10_archive.html'>
10/03/19 - 17/03/19
              (
              9
              )
            </option>
<option value='https://www.phantomsandmonsters.com/2019_03_03_archive.html'>
03/03/19 - 10/03/19
              (
              4
              )
            </option>
<option value='https://www.phantomsandmonsters.com/2019_02_24_archive.html'>
24/02/19 - 03/03/19
              (
              11
              )
            </option>
<option value='https://www.phantomsandmonsters.com/2019_02_17_archive.html'>
17/02/19 - 24/02/19
              (
              11
              )
            </option>
<option value='https://www.phantomsandmonsters.com/2019_02_10_archive.html'>
10/02/19 - 17/02/19
              (
              11
              )
            </option>
<option value='https://www.phantomsandmonsters.com/2019_02_03_archive.html'>
03/02/19 - 10/02/19
              (
              9
              )
            </option>
<option value='https://www.phantomsandmonsters.com/2019_01_27_archive.html'>
27/01/19 - 03/02/19
              (
              11
              )
            </option>
<option value='https://www.phantomsandmonsters.com/2019_01_20_archive.html'>
20/01/19 - 27/01/19
              (
              10
              )
            </option>
<option value='https://www.phantomsandmonsters.com/2019_01_13_archive.html'>
13/01/19 - 20/01/19
              (
              10
              )
            </option>
<option value='https://www.phantomsandmonsters.com/2019_01_06_archive.html'>
06/01/19 - 13/01/19
              (
              11
              )
            </option>
<option value='https://www.phantomsandmonsters.com/2018_12_30_archive.html'>
30/12/18 - 06/01/19
              (
              10
              )
            </option>
<option value='https://www.phantomsandmonsters.com/2018_12_23_archive.html'>
23/12/18 - 30/12/18
              (
              10
              )
            </option>
<option value='https://www.phantomsandmonsters.com/2018_12_16_archive.html'>
16/12/18 - 23/12/18
              (
              11
              )
            </option>
<option value='https://www.phantomsandmonsters.com/2018_12_09_archive.html'>
09/12/18 - 16/12/18
              (
              11
              )
            </option>
<option value='https://www.phantomsandmonsters.com/2018_12_02_archive.html'>
02/12/18 - 09/12/18
              (
              11
              )
            </option>
<option value='https://www.phantomsandmonsters.com/2018_11_25_archive.html'>
25/11/18 - 02/12/18
              (
              11
              )
            </option>
<option value='https://www.phantomsandmonsters.com/2018_11_18_archive.html'>
18/11/18 - 25/11/18
              (
              9
              )
            </option>
<option value='https://www.phantomsandmonsters.com/2018_11_11_archive.html'>
11/11/18 - 18/11/18
              (
              11
              )
            </option>
<option value='https://www.phantomsandmonsters.com/2018_11_04_archive.html'>
04/11/18 - 11/11/18
              (
              10
              )
            </option>
<option value='https://www.phantomsandmonsters.com/2018_10_28_archive.html'>
28/10/18 - 04/11/18
              (
              11
              )
            </option>
<option value='https://www.phantomsandmonsters.com/2018_10_21_archive.html'>
21/10/18 - 28/10/18
              (
              11
              )
            </option>
<option value='https://www.phantomsandmonsters.com/2018_10_14_archive.html'>
14/10/18 - 21/10/18
              (
              4
              )
            </option>
<option value='https://www.phantomsandmonsters.com/2018_10_07_archive.html'>
07/10/18 - 14/10/18
              (
              11
              )
            </option>
<option value='https://www.phantomsandmonsters.com/2018_09_30_archive.html'>
30/09/18 - 07/10/18
              (
              11
              )
            </option>
<option value='https://www.phantomsandmonsters.com/2018_09_23_archive.html'>
23/09/18 - 30/09/18
              (
              9
              )
            </option>
<option value='https://www.phantomsandmonsters.com/2018_09_16_archive.html'>
16/09/18 - 23/09/18
              (
              11
              )
            </option>
<option value='https://www.phantomsandmonsters.com/2018_09_09_archive.html'>
09/09/18 - 16/09/18
              (
              11
              )
            </option>
<option value='https://www.phantomsandmonsters.com/2018_09_02_archive.html'>
02/09/18 - 09/09/18
              (
              11
              )
            </option>
<option value='https://www.phantomsandmonsters.com/2018_08_26_archive.html'>
26/08/18 - 02/09/18
              (
              11
              )
            </option>
<option value='https://www.phantomsandmonsters.com/2018_08_19_archive.html'>
19/08/18 - 26/08/18
              (
              11
              )
            </option>
<option value='https://www.phantomsandmonsters.com/2018_08_12_archive.html'>
12/08/18 - 19/08/18
              (
              11
              )
            </option>
<option value='https://www.phantomsandmonsters.com/2018_08_05_archive.html'>
05/08/18 - 12/08/18
              (
              11
              )
            </option>
<option value='https://www.phantomsandmonsters.com/2018_07_29_archive.html'>
29/07/18 - 05/08/18
              (
              11
              )
            </option>
<option value='https://www.phantomsandmonsters.com/2018_07_22_archive.html'>
22/07/18 - 29/07/18
              (
              11
              )
            </option>
<option value='https://www.phantomsandmonsters.com/2018_07_15_archive.html'>
15/07/18 - 22/07/18
              (
              12
              )
            </option>
<option value='https://www.phantomsandmonsters.com/2018_07_08_archive.html'>
08/07/18 - 15/07/18
              (
              11
              )
            </option>
<option value='https://www.phantomsandmonsters.com/2018_07_01_archive.html'>
01/07/18 - 08/07/18
              (
              10
              )
            </option>
<option value='https://www.phantomsandmonsters.com/2018_06_24_archive.html'>
24/06/18 - 01/07/18
              (
              9
              )
            </option>
<option value='https://www.phantomsandmonsters.com/2018_06_17_archive.html'>
17/06/18 - 24/06/18
              (
              12
              )
            </option>
<option value='https://www.phantomsandmonsters.com/2018_06_10_archive.html'>
10/06/18 - 17/06/18
              (
              11
              )
            </option>
<option value='https://www.phantomsandmonsters.com/2018_06_03_archive.html'>
03/06/18 - 10/06/18
              (
              10
              )
            </option>
<option value='https://www.phantomsandmonsters.com/2018_05_27_archive.html'>
27/05/18 - 03/06/18
              (
              9
              )
            </option>
<option value='https://www.phantomsandmonsters.com/2018_05_20_archive.html'>
20/05/18 - 27/05/18
              (
              10
              )
            </option>
<option value='https://www.phantomsandmonsters.com/2018_05_13_archive.html'>
13/05/18 - 20/05/18
              (
              11
              )
            </option>
<option value='https://www.phantomsandmonsters.com/2018_05_06_archive.html'>
06/05/18 - 13/05/18
              (
              10
              )
            </option>
<option value='https://www.phantomsandmonsters.com/2018_04_29_archive.html'>
29/04/18 - 06/05/18
              (
              12
              )
            </option>
<option value='https://www.phantomsandmonsters.com/2018_04_22_archive.html'>
22/04/18 - 29/04/18
              (
              8
              )
            </option>
<option value='https://www.phantomsandmonsters.com/2018_04_15_archive.html'>
15/04/18 - 22/04/18
              (
              11
              )
            </option>
<option value='https://www.phantomsandmonsters.com/2018_04_08_archive.html'>
08/04/18 - 15/04/18
              (
              12
              )
            </option>
<option value='https://www.phantomsandmonsters.com/2018_04_01_archive.html'>
01/04/18 - 08/04/18
              (
              11
              )
            </option>
<option value='https://www.phantomsandmonsters.com/2018_03_25_archive.html'>
25/03/18 - 01/04/18
              (
              8
              )
            </option>
<option value='https://www.phantomsandmonsters.com/2018_03_18_archive.html'>
18/03/18 - 25/03/18
              (
              11
              )
            </option>
<option value='https://www.phantomsandmonsters.com/2018_03_11_archive.html'>
11/03/18 - 18/03/18
              (
              9
              )
            </option>
<option value='https://www.phantomsandmonsters.com/2018_03_04_archive.html'>
04/03/18 - 11/03/18
              (
              10
              )
            </option>
<option value='https://www.phantomsandmonsters.com/2018_02_25_archive.html'>
25/02/18 - 04/03/18
              (
              10
              )
            </option>
<option value='https://www.phantomsandmonsters.com/2018_02_18_archive.html'>
18/02/18 - 25/02/18
              (
              11
              )
            </option>
<option value='https://www.phantomsandmonsters.com/2018_02_11_archive.html'>
11/02/18 - 18/02/18
              (
              11
              )
            </option>
<option value='https://www.phantomsandmonsters.com/2018_02_04_archive.html'>
04/02/18 - 11/02/18
              (
              11
              )
            </option>
<option value='https://www.phantomsandmonsters.com/2018_01_28_archive.html'>
28/01/18 - 04/02/18
              (
              12
              )
            </option>
<option value='https://www.phantomsandmonsters.com/2018_01_21_archive.html'>
21/01/18 - 28/01/18
              (
              10
              )
            </option>
<option value='https://www.phantomsandmonsters.com/2018_01_14_archive.html'>
14/01/18 - 21/01/18
              (
              11
              )
            </option>
<option value='https://www.phantomsandmonsters.com/2018_01_07_archive.html'>
07/01/18 - 14/01/18
              (
              11
              )
            </option>
<option value='https://www.phantomsandmonsters.com/2017_12_31_archive.html'>
31/12/17 - 07/01/18
              (
              12
              )
            </option>
<option value='https://www.phantomsandmonsters.com/2017_12_24_archive.html'>
24/12/17 - 31/12/17
              (
              9
              )
            </option>
<option value='https://www.phantomsandmonsters.com/2017_12_17_archive.html'>
17/12/17 - 24/12/17
              (
              12
              )
            </option>
<option value='https://www.phantomsandmonsters.com/2017_12_10_archive.html'>
10/12/17 - 17/12/17
              (
              12
              )
            </option>
<option value='https://www.phantomsandmonsters.com/2017_12_03_archive.html'>
03/12/17 - 10/12/17
              (
              11
              )
            </option>
<option value='https://www.phantomsandmonsters.com/2017_11_26_archive.html'>
26/11/17 - 03/12/17
              (
              10
              )
            </option>
<option value='https://www.phantomsandmonsters.com/2017_11_19_archive.html'>
19/11/17 - 26/11/17
              (
              9
              )
            </option>
<option value='https://www.phantomsandmonsters.com/2017_11_12_archive.html'>
12/11/17 - 19/11/17
              (
              10
              )
            </option>
<option value='https://www.phantomsandmonsters.com/2017_11_05_archive.html'>
05/11/17 - 12/11/17
              (
              11
              )
            </option>
<option value='https://www.phantomsandmonsters.com/2017_10_29_archive.html'>
29/10/17 - 05/11/17
              (
              10
              )
            </option>
<option value='https://www.phantomsandmonsters.com/2017_10_22_archive.html'>
22/10/17 - 29/10/17
              (
              11
              )
            </option>
<option value='https://www.phantomsandmonsters.com/2017_10_15_archive.html'>
15/10/17 - 22/10/17
              (
              11
              )
            </option>
<option value='https://www.phantomsandmonsters.com/2017_10_08_archive.html'>
08/10/17 - 15/10/17
              (
              12
              )
            </option>
<option value='https://www.phantomsandmonsters.com/2017_10_01_archive.html'>
01/10/17 - 08/10/17
              (
              12
              )
            </option>
<option value='https://www.phantomsandmonsters.com/2017_09_24_archive.html'>
24/09/17 - 01/10/17
              (
              9
              )
            </option>
<option value='https://www.phantomsandmonsters.com/2017_09_17_archive.html'>
17/09/17 - 24/09/17
              (
              12
              )
            </option>
<option value='https://www.phantomsandmonsters.com/2017_09_10_archive.html'>
10/09/17 - 17/09/17
              (
              10
              )
            </option>
<option value='https://www.phantomsandmonsters.com/2017_09_03_archive.html'>
03/09/17 - 10/09/17
              (
              11
              )
            </option>
<option value='https://www.phantomsandmonsters.com/2017_08_27_archive.html'>
27/08/17 - 03/09/17
              (
              11
              )
            </option>
<option value='https://www.phantomsandmonsters.com/2017_08_20_archive.html'>
20/08/17 - 27/08/17
              (
              12
              )
            </option>
<option value='https://www.phantomsandmonsters.com/2017_08_13_archive.html'>
13/08/17 - 20/08/17
              (
              12
              )
            </option>
<option value='https://www.phantomsandmonsters.com/2017_08_06_archive.html'>
06/08/17 - 13/08/17
              (
              12
              )
            </option>
<option value='https://www.phantomsandmonsters.com/2017_07_30_archive.html'>
30/07/17 - 06/08/17
              (
              15
              )
            </option>
<option value='https://www.phantomsandmonsters.com/2017_07_23_archive.html'>
23/07/17 - 30/07/17
              (
              11
              )
            </option>
<option value='https://www.phantomsandmonsters.com/2017_07_16_archive.html'>
16/07/17 - 23/07/17
              (
              11
              )
            </option>
<option value='https://www.phantomsandmonsters.com/2017_07_09_archive.html'>
09/07/17 - 16/07/17
              (
              10
              )
            </option>
<option value='https://www.phantomsandmonsters.com/2017_07_02_archive.html'>
02/07/17 - 09/07/17
              (
              11
              )
            </option>
<option value='https://www.phantomsandmonsters.com/2017_06_25_archive.html'>
25/06/17 - 02/07/17
              (
              11
              )
            </option>
<option value='https://www.phantomsandmonsters.com/2017_06_18_archive.html'>
18/06/17 - 25/06/17
              (
              13
              )
            </option>
<option value='https://www.phantomsandmonsters.com/2017_06_11_archive.html'>
11/06/17 - 18/06/17
              (
              11
              )
            </option>
<option value='https://www.phantomsandmonsters.com/2017_06_04_archive.html'>
04/06/17 - 11/06/17
              (
              12
              )
            </option>
<option value='https://www.phantomsandmonsters.com/2017_05_28_archive.html'>
28/05/17 - 04/06/17
              (
              12
              )
            </option>
<option value='https://www.phantomsandmonsters.com/2017_05_21_archive.html'>
21/05/17 - 28/05/17
              (
              11
              )
            </option>
<option value='https://www.phantomsandmonsters.com/2017_05_14_archive.html'>
14/05/17 - 21/05/17
              (
              11
              )
            </option>
<option value='https://www.phantomsandmonsters.com/2017_05_07_archive.html'>
07/05/17 - 14/05/17
              (
              11
              )
            </option>
<option value='https://www.phantomsandmonsters.com/2017_04_30_archive.html'>
30/04/17 - 07/05/17
              (
              9
              )
            </option>
<option value='https://www.phantomsandmonsters.com/2017_04_23_archive.html'>
23/04/17 - 30/04/17
              (
              10
              )
            </option>
<option value='https://www.phantomsandmonsters.com/2017_04_16_archive.html'>
16/04/17 - 23/04/17
              (
              11
              )
            </option>
<option value='https://www.phantomsandmonsters.com/2017_04_09_archive.html'>
09/04/17 - 16/04/17
              (
              11
              )
            </option>
<option value='https://www.phantomsandmonsters.com/2017_04_02_archive.html'>
02/04/17 - 09/04/17
              (
              12
              )
            </option>
<option value='https://www.phantomsandmonsters.com/2017_03_26_archive.html'>
26/03/17 - 02/04/17
              (
              11
              )
            </option>
<option value='https://www.phantomsandmonsters.com/2017_03_19_archive.html'>
19/03/17 - 26/03/17
              (
              10
              )
            </option>
<option value='https://www.phantomsandmonsters.com/2017_03_12_archive.html'>
12/03/17 - 19/03/17
              (
              11
              )
            </option>
<option value='https://www.phantomsandmonsters.com/2017_03_05_archive.html'>
05/03/17 - 12/03/17
              (
              11
              )
            </option>
<option value='https://www.phantomsandmonsters.com/2017_02_26_archive.html'>
26/02/17 - 05/03/17
              (
              11
              )
            </option>
<option value='https://www.phantomsandmonsters.com/2017_02_19_archive.html'>
19/02/17 - 26/02/17
              (
              10
              )
            </option>
<option value='https://www.phantomsandmonsters.com/2017_02_12_archive.html'>
12/02/17 - 19/02/17
              (
              11
              )
            </option>
<option value='https://www.phantomsandmonsters.com/2017_02_05_archive.html'>
05/02/17 - 12/02/17
              (
              10
              )
            </option>
<option value='https://www.phantomsandmonsters.com/2017_01_29_archive.html'>
29/01/17 - 05/02/17
              (
              11
              )
            </option>
<option value='https://www.phantomsandmonsters.com/2017_01_22_archive.html'>
22/01/17 - 29/01/17
              (
              10
              )
            </option>
<option value='https://www.phantomsandmonsters.com/2017_01_15_archive.html'>
15/01/17 - 22/01/17
              (
              10
              )
            </option>
<option value='https://www.phantomsandmonsters.com/2017_01_08_archive.html'>
08/01/17 - 15/01/17
              (
              14
              )
            </option>
<option value='https://www.phantomsandmonsters.com/2017_01_01_archive.html'>
01/01/17 - 08/01/17
              (
              9
              )
            </option>
<option value='https://www.phantomsandmonsters.com/2016_12_25_archive.html'>
25/12/16 - 01/01/17
              (
              14
              )
            </option>
<option value='https://www.phantomsandmonsters.com/2016_12_18_archive.html'>
18/12/16 - 25/12/16
              (
              13
              )
            </option>
<option value='https://www.phantomsandmonsters.com/2016_12_11_archive.html'>
11/12/16 - 18/12/16
              (
              17
              )
            </option>
<option value='https://www.phantomsandmonsters.com/2016_12_04_archive.html'>
04/12/16 - 11/12/16
              (
              16
              )
            </option>
<option value='https://www.phantomsandmonsters.com/2016_11_27_archive.html'>
27/11/16 - 04/12/16
              (
              15
              )
            </option>
<option value='https://www.phantomsandmonsters.com/2016_11_20_archive.html'>
20/11/16 - 27/11/16
              (
              11
              )
            </option>
<option value='https://www.phantomsandmonsters.com/2016_11_13_archive.html'>
13/11/16 - 20/11/16
              (
              16
              )
            </option>
<option value='https://www.phantomsandmonsters.com/2016_11_06_archive.html'>
06/11/16 - 13/11/16
              (
              16
              )
            </option>
<option value='https://www.phantomsandmonsters.com/2016_10_30_archive.html'>
30/10/16 - 06/11/16
              (
              14
              )
            </option>
<option value='https://www.phantomsandmonsters.com/2016_10_23_archive.html'>
23/10/16 - 30/10/16
              (
              15
              )
            </option>
<option value='https://www.phantomsandmonsters.com/2016_10_16_archive.html'>
16/10/16 - 23/10/16
              (
              13
              )
            </option>
<option value='https://www.phantomsandmonsters.com/2016_10_09_archive.html'>
09/10/16 - 16/10/16
              (
              11
              )
            </option>
<option value='https://www.phantomsandmonsters.com/2016_10_02_archive.html'>
02/10/16 - 09/10/16
              (
              15
              )
            </option>
<option value='https://www.phantomsandmonsters.com/2016_09_25_archive.html'>
25/09/16 - 02/10/16
              (
              13
              )
            </option>
<option value='https://www.phantomsandmonsters.com/2016_09_18_archive.html'>
18/09/16 - 25/09/16
              (
              12
              )
            </option>
<option value='https://www.phantomsandmonsters.com/2016_09_11_archive.html'>
11/09/16 - 18/09/16
              (
              16
              )
            </option>
<option value='https://www.phantomsandmonsters.com/2016_09_04_archive.html'>
04/09/16 - 11/09/16
              (
              16
              )
            </option>
<option value='https://www.phantomsandmonsters.com/2016_08_21_archive.html'>
21/08/16 - 28/08/16
              (
              4
              )
            </option>
<option value='https://www.phantomsandmonsters.com/2016_08_14_archive.html'>
14/08/16 - 21/08/16
              (
              16
              )
            </option>
<option value='https://www.phantomsandmonsters.com/2016_08_07_archive.html'>
07/08/16 - 14/08/16
              (
              16
              )
            </option>
<option value='https://www.phantomsandmonsters.com/2016_07_31_archive.html'>
31/07/16 - 07/08/16
              (
              16
              )
            </option>
<option value='https://www.phantomsandmonsters.com/2016_07_24_archive.html'>
24/07/16 - 31/07/16
              (
              14
              )
            </option>
<option value='https://www.phantomsandmonsters.com/2016_07_17_archive.html'>
17/07/16 - 24/07/16
              (
              15
              )
            </option>
<option value='https://www.phantomsandmonsters.com/2016_07_10_archive.html'>
10/07/16 - 17/07/16
              (
              16
              )
            </option>
<option value='https://www.phantomsandmonsters.com/2016_07_03_archive.html'>
03/07/16 - 10/07/16
              (
              13
              )
            </option>
<option value='https://www.phantomsandmonsters.com/2016_06_26_archive.html'>
26/06/16 - 03/07/16
              (
              17
              )
            </option>
<option value='https://www.phantomsandmonsters.com/2016_06_19_archive.html'>
19/06/16 - 26/06/16
              (
              14
              )
            </option>
<option value='https://www.phantomsandmonsters.com/2016_06_12_archive.html'>
12/06/16 - 19/06/16
              (
              16
              )
            </option>
<option value='https://www.phantomsandmonsters.com/2016_06_05_archive.html'>
05/06/16 - 12/06/16
              (
              18
              )
            </option>
<option value='https://www.phantomsandmonsters.com/2016_05_29_archive.html'>
29/05/16 - 05/06/16
              (
              12
              )
            </option>
<option value='https://www.phantomsandmonsters.com/2016_05_22_archive.html'>
22/05/16 - 29/05/16
              (
              10
              )
            </option>
<option value='https://www.phantomsandmonsters.com/2016_05_15_archive.html'>
15/05/16 - 22/05/16
              (
              14
              )
            </option>
<option value='https://www.phantomsandmonsters.com/2016_05_08_archive.html'>
08/05/16 - 15/05/16
              (
              15
              )
            </option>
<option value='https://www.phantomsandmonsters.com/2016_05_01_archive.html'>
01/05/16 - 08/05/16
              (
              16
              )
            </option>
<option value='https://www.phantomsandmonsters.com/2016_04_24_archive.html'>
24/04/16 - 01/05/16
              (
              16
              )
            </option>
<option value='https://www.phantomsandmonsters.com/2016_04_17_archive.html'>
17/04/16 - 24/04/16
              (
              14
              )
            </option>
<option value='https://www.phantomsandmonsters.com/2016_04_10_archive.html'>
10/04/16 - 17/04/16
              (
              15
              )
            </option>
<option value='https://www.phantomsandmonsters.com/2016_04_03_archive.html'>
03/04/16 - 10/04/16
              (
              16
              )
            </option>
<option value='https://www.phantomsandmonsters.com/2016_03_27_archive.html'>
27/03/16 - 03/04/16
              (
              14
              )
            </option>
<option value='https://www.phantomsandmonsters.com/2016_03_20_archive.html'>
20/03/16 - 27/03/16
              (
              16
              )
            </option>
<option value='https://www.phantomsandmonsters.com/2016_03_13_archive.html'>
13/03/16 - 20/03/16
              (
              15
              )
            </option>
<option value='https://www.phantomsandmonsters.com/2016_03_06_archive.html'>
06/03/16 - 13/03/16
              (
              18
              )
            </option>
<option value='https://www.phantomsandmonsters.com/2016_02_28_archive.html'>
28/02/16 - 06/03/16
              (
              14
              )
            </option>
<option value='https://www.phantomsandmonsters.com/2016_02_21_archive.html'>
21/02/16 - 28/02/16
              (
              17
              )
            </option>
<option value='https://www.phantomsandmonsters.com/2016_02_14_archive.html'>
14/02/16 - 21/02/16
              (
              15
              )
            </option>
<option value='https://www.phantomsandmonsters.com/2016_02_07_archive.html'>
07/02/16 - 14/02/16
              (
              17
              )
            </option>
<option value='https://www.phantomsandmonsters.com/2016_01_31_archive.html'>
31/01/16 - 07/02/16
              (
              14
              )
            </option>
<option value='https://www.phantomsandmonsters.com/2016_01_24_archive.html'>
24/01/16 - 31/01/16
              (
              17
              )
            </option>
<option value='https://www.phantomsandmonsters.com/2016_01_17_archive.html'>
17/01/16 - 24/01/16
              (
              15
              )
            </option>
<option value='https://www.phantomsandmonsters.com/2016_01_10_archive.html'>
10/01/16 - 17/01/16
              (
              16
              )
            </option>
<option value='https://www.phantomsandmonsters.com/2016_01_03_archive.html'>
03/01/16 - 10/01/16
              (
              17
              )
            </option>
<option value='https://www.phantomsandmonsters.com/2015_12_27_archive.html'>
27/12/15 - 03/01/16
              (
              11
              )
            </option>
<option value='https://www.phantomsandmonsters.com/2015_12_20_archive.html'>
20/12/15 - 27/12/15
              (
              11
              )
            </option>
<option value='https://www.phantomsandmonsters.com/2015_12_13_archive.html'>
13/12/15 - 20/12/15
              (
              12
              )
            </option>
<option value='https://www.phantomsandmonsters.com/2015_12_06_archive.html'>
06/12/15 - 13/12/15
              (
              17
              )
            </option>
<option value='https://www.phantomsandmonsters.com/2015_11_29_archive.html'>
29/11/15 - 06/12/15
              (
              16
              )
            </option>
<option value='https://www.phantomsandmonsters.com/2015_11_22_archive.html'>
22/11/15 - 29/11/15
              (
              15
              )
            </option>
<option value='https://www.phantomsandmonsters.com/2015_11_15_archive.html'>
15/11/15 - 22/11/15
              (
              17
              )
            </option>
<option value='https://www.phantomsandmonsters.com/2015_11_08_archive.html'>
08/11/15 - 15/11/15
              (
              13
              )
            </option>
<option value='https://www.phantomsandmonsters.com/2015_11_01_archive.html'>
01/11/15 - 08/11/15
              (
              6
              )
            </option>
<option value='https://www.phantomsandmonsters.com/2015_10_25_archive.html'>
25/10/15 - 01/11/15
              (
              17
              )
            </option>
<option value='https://www.phantomsandmonsters.com/2015_10_18_archive.html'>
18/10/15 - 25/10/15
              (
              14
              )
            </option>
<option value='https://www.phantomsandmonsters.com/2015_10_11_archive.html'>
11/10/15 - 18/10/15
              (
              18
              )
            </option>
<option value='https://www.phantomsandmonsters.com/2015_10_04_archive.html'>
04/10/15 - 11/10/15
              (
              15
              )
            </option>
<option value='https://www.phantomsandmonsters.com/2015_09_27_archive.html'>
27/09/15 - 04/10/15
              (
              18
              )
            </option>
<option value='https://www.phantomsandmonsters.com/2015_09_20_archive.html'>
20/09/15 - 27/09/15
              (
              14
              )
            </option>
<option value='https://www.phantomsandmonsters.com/2015_09_13_archive.html'>
13/09/15 - 20/09/15
              (
              17
              )
            </option>
<option value='https://www.phantomsandmonsters.com/2015_09_06_archive.html'>
06/09/15 - 13/09/15
              (
              15
              )
            </option>
<option value='https://www.phantomsandmonsters.com/2015_08_30_archive.html'>
30/08/15 - 06/09/15
              (
              16
              )
            </option>
<option value='https://www.phantomsandmonsters.com/2015_08_23_archive.html'>
23/08/15 - 30/08/15
              (
              17
              )
            </option>
<option value='https://www.phantomsandmonsters.com/2015_08_16_archive.html'>
16/08/15 - 23/08/15
              (
              15
              )
            </option>
<option value='https://www.phantomsandmonsters.com/2015_08_09_archive.html'>
09/08/15 - 16/08/15
              (
              16
              )
            </option>
<option value='https://www.phantomsandmonsters.com/2015_08_02_archive.html'>
02/08/15 - 09/08/15
              (
              15
              )
            </option>
<option value='https://www.phantomsandmonsters.com/2015_07_26_archive.html'>
26/07/15 - 02/08/15
              (
              17
              )
            </option>
<option value='https://www.phantomsandmonsters.com/2015_07_19_archive.html'>
19/07/15 - 26/07/15
              (
              15
              )
            </option>
<option value='https://www.phantomsandmonsters.com/2015_07_12_archive.html'>
12/07/15 - 19/07/15
              (
              17
              )
            </option>
<option value='https://www.phantomsandmonsters.com/2015_07_05_archive.html'>
05/07/15 - 12/07/15
              (
              13
              )
            </option>
<option value='https://www.phantomsandmonsters.com/2015_06_28_archive.html'>
28/06/15 - 05/07/15
              (
              17
              )
            </option>
<option value='https://www.phantomsandmonsters.com/2015_06_21_archive.html'>
21/06/15 - 28/06/15
              (
              17
              )
            </option>
<option value='https://www.phantomsandmonsters.com/2015_06_14_archive.html'>
14/06/15 - 21/06/15
              (
              17
              )
            </option>
<option value='https://www.phantomsandmonsters.com/2015_06_07_archive.html'>
07/06/15 - 14/06/15
              (
              14
              )
            </option>
<option value='https://www.phantomsandmonsters.com/2015_05_31_archive.html'>
31/05/15 - 07/06/15
              (
              17
              )
            </option>
<option value='https://www.phantomsandmonsters.com/2015_05_24_archive.html'>
24/05/15 - 31/05/15
              (
              13
              )
            </option>
<option value='https://www.phantomsandmonsters.com/2015_05_17_archive.html'>
17/05/15 - 24/05/15
              (
              16
              )
            </option>
<option value='https://www.phantomsandmonsters.com/2015_05_10_archive.html'>
10/05/15 - 17/05/15
              (
              17
              )
            </option>
<option value='https://www.phantomsandmonsters.com/2015_05_03_archive.html'>
03/05/15 - 10/05/15
              (
              18
              )
            </option>
<option value='https://www.phantomsandmonsters.com/2015_04_26_archive.html'>
26/04/15 - 03/05/15
              (
              15
              )
            </option>
<option value='https://www.phantomsandmonsters.com/2015_04_19_archive.html'>
19/04/15 - 26/04/15
              (
              18
              )
            </option>
<option value='https://www.phantomsandmonsters.com/2015_04_12_archive.html'>
12/04/15 - 19/04/15
              (
              12
              )
            </option>
<option value='https://www.phantomsandmonsters.com/2015_04_05_archive.html'>
05/04/15 - 12/04/15
              (
              17
              )
            </option>
<option value='https://www.phantomsandmonsters.com/2015_03_29_archive.html'>
29/03/15 - 05/04/15
              (
              16
              )
            </option>
<option value='https://www.phantomsandmonsters.com/2015_03_22_archive.html'>
22/03/15 - 29/03/15
              (
              17
              )
            </option>
<option value='https://www.phantomsandmonsters.com/2015_03_15_archive.html'>
15/03/15 - 22/03/15
              (
              17
              )
            </option>
<option value='https://www.phantomsandmonsters.com/2015_03_08_archive.html'>
08/03/15 - 15/03/15
              (
              17
              )
            </option>
<option value='https://www.phantomsandmonsters.com/2015_03_01_archive.html'>
01/03/15 - 08/03/15
              (
              16
              )
            </option>
<option value='https://www.phantomsandmonsters.com/2015_02_22_archive.html'>
22/02/15 - 01/03/15
              (
              17
              )
            </option>
<option value='https://www.phantomsandmonsters.com/2015_02_15_archive.html'>
15/02/15 - 22/02/15
              (
              16
              )
            </option>
<option value='https://www.phantomsandmonsters.com/2015_02_08_archive.html'>
08/02/15 - 15/02/15
              (
              17
              )
            </option>
<option value='https://www.phantomsandmonsters.com/2015_02_01_archive.html'>
01/02/15 - 08/02/15
              (
              16
              )
            </option>
<option value='https://www.phantomsandmonsters.com/2015_01_25_archive.html'>
25/01/15 - 01/02/15
              (
              17
              )
            </option>
<option value='https://www.phantomsandmonsters.com/2015_01_18_archive.html'>
18/01/15 - 25/01/15
              (
              18
              )
            </option>
<option value='https://www.phantomsandmonsters.com/2015_01_11_archive.html'>
11/01/15 - 18/01/15
              (
              15
              )
            </option>
<option value='https://www.phantomsandmonsters.com/2015_01_04_archive.html'>
04/01/15 - 11/01/15
              (
              13
              )
            </option>
<option value='https://www.phantomsandmonsters.com/2014_12_28_archive.html'>
28/12/14 - 04/01/15
              (
              15
              )
            </option>
<option value='https://www.phantomsandmonsters.com/2014_12_21_archive.html'>
21/12/14 - 28/12/14
              (
              13
              )
            </option>
<option value='https://www.phantomsandmonsters.com/2014_12_14_archive.html'>
14/12/14 - 21/12/14
              (
              17
              )
            </option>
<option value='https://www.phantomsandmonsters.com/2014_12_07_archive.html'>
07/12/14 - 14/12/14
              (
              17
              )
            </option>
<option value='https://www.phantomsandmonsters.com/2014_11_30_archive.html'>
30/11/14 - 07/12/14
              (
              17
              )
            </option>
<option value='https://www.phantomsandmonsters.com/2014_11_23_archive.html'>
23/11/14 - 30/11/14
              (
              15
              )
            </option>
<option value='https://www.phantomsandmonsters.com/2014_11_16_archive.html'>
16/11/14 - 23/11/14
              (
              17
              )
            </option>
<option value='https://www.phantomsandmonsters.com/2014_11_09_archive.html'>
09/11/14 - 16/11/14
              (
              17
              )
            </option>
<option value='https://www.phantomsandmonsters.com/2014_11_02_archive.html'>
02/11/14 - 09/11/14
              (
              17
              )
            </option>
<option value='https://www.phantomsandmonsters.com/2014_10_26_archive.html'>
26/10/14 - 02/11/14
              (
              17
              )
            </option>
<option value='https://www.phantomsandmonsters.com/2014_10_19_archive.html'>
19/10/14 - 26/10/14
              (
              17
              )
            </option>
<option value='https://www.phantomsandmonsters.com/2014_10_12_archive.html'>
12/10/14 - 19/10/14
              (
              14
              )
            </option>
<option value='https://www.phantomsandmonsters.com/2014_10_05_archive.html'>
05/10/14 - 12/10/14
              (
              17
              )
            </option>
<option value='https://www.phantomsandmonsters.com/2014_09_28_archive.html'>
28/09/14 - 05/10/14
              (
              17
              )
            </option>
<option value='https://www.phantomsandmonsters.com/2014_09_21_archive.html'>
21/09/14 - 28/09/14
              (
              15
              )
            </option>
<option value='https://www.phantomsandmonsters.com/2014_09_14_archive.html'>
14/09/14 - 21/09/14
              (
              17
              )
            </option>
<option value='https://www.phantomsandmonsters.com/2014_09_07_archive.html'>
07/09/14 - 14/09/14
              (
              17
              )
            </option>
<option value='https://www.phantomsandmonsters.com/2014_08_31_archive.html'>
31/08/14 - 07/09/14
              (
              16
              )
            </option>
<option value='https://www.phantomsandmonsters.com/2014_08_24_archive.html'>
24/08/14 - 31/08/14
              (
              18
              )
            </option>
<option value='https://www.phantomsandmonsters.com/2014_08_17_archive.html'>
17/08/14 - 24/08/14
              (
              18
              )
            </option>
<option value='https://www.phantomsandmonsters.com/2014_08_10_archive.html'>
10/08/14 - 17/08/14
              (
              14
              )
            </option>
<option value='https://www.phantomsandmonsters.com/2014_08_03_archive.html'>
03/08/14 - 10/08/14
              (
              16
              )
            </option>
<option value='https://www.phantomsandmonsters.com/2014_07_27_archive.html'>
27/07/14 - 03/08/14
              (
              17
              )
            </option>
<option value='https://www.phantomsandmonsters.com/2014_07_20_archive.html'>
20/07/14 - 27/07/14
              (
              17
              )
            </option>
<option value='https://www.phantomsandmonsters.com/2014_07_13_archive.html'>
13/07/14 - 20/07/14
              (
              18
              )
            </option>
<option value='https://www.phantomsandmonsters.com/2014_07_06_archive.html'>
06/07/14 - 13/07/14
              (
              17
              )
            </option>
<option value='https://www.phantomsandmonsters.com/2014_06_29_archive.html'>
29/06/14 - 06/07/14
              (
              17
              )
            </option>
<option value='https://www.phantomsandmonsters.com/2014_06_22_archive.html'>
22/06/14 - 29/06/14
              (
              17
              )
            </option>
<option value='https://www.phantomsandmonsters.com/2014_06_15_archive.html'>
15/06/14 - 22/06/14
              (
              17
              )
            </option>
<option value='https://www.phantomsandmonsters.com/2014_06_08_archive.html'>
08/06/14 - 15/06/14
              (
              17
              )
            </option>
<option value='https://www.phantomsandmonsters.com/2014_06_01_archive.html'>
01/06/14 - 08/06/14
              (
              17
              )
            </option>
<option value='https://www.phantomsandmonsters.com/2014_05_25_archive.html'>
25/05/14 - 01/06/14
              (
              17
              )
            </option>
<option value='https://www.phantomsandmonsters.com/2014_05_18_archive.html'>
18/05/14 - 25/05/14
              (
              17
              )
            </option>
<option value='https://www.phantomsandmonsters.com/2014_05_11_archive.html'>
11/05/14 - 18/05/14
              (
              14
              )
            </option>
<option value='https://www.phantomsandmonsters.com/2014_05_04_archive.html'>
04/05/14 - 11/05/14
              (
              16
              )
            </option>
<option value='https://www.phantomsandmonsters.com/2014_04_27_archive.html'>
27/04/14 - 04/05/14
              (
              17
              )
            </option>
<option value='https://www.phantomsandmonsters.com/2014_04_20_archive.html'>
20/04/14 - 27/04/14
              (
              17
              )
            </option>
<option value='https://www.phantomsandmonsters.com/2014_04_13_archive.html'>
13/04/14 - 20/04/14
              (
              20
              )
            </option>
<option value='https://www.phantomsandmonsters.com/2014_04_06_archive.html'>
06/04/14 - 13/04/14
              (
              12
              )
            </option>
<option value='https://www.phantomsandmonsters.com/2014_03_30_archive.html'>
30/03/14 - 06/04/14
              (
              14
              )
            </option>
<option value='https://www.phantomsandmonsters.com/2014_03_23_archive.html'>
23/03/14 - 30/03/14
              (
              17
              )
            </option>
<option value='https://www.phantomsandmonsters.com/2014_03_16_archive.html'>
16/03/14 - 23/03/14
              (
              17
              )
            </option>
<option value='https://www.phantomsandmonsters.com/2014_03_09_archive.html'>
09/03/14 - 16/03/14
              (
              17
              )
            </option>
<option value='https://www.phantomsandmonsters.com/2014_03_02_archive.html'>
02/03/14 - 09/03/14
              (
              17
              )
            </option>
<option value='https://www.phantomsandmonsters.com/2014_02_23_archive.html'>
23/02/14 - 02/03/14
              (
              16
              )
            </option>
<option value='https://www.phantomsandmonsters.com/2014_02_16_archive.html'>
16/02/14 - 23/02/14
              (
              17
              )
            </option>
<option value='https://www.phantomsandmonsters.com/2014_02_09_archive.html'>
09/02/14 - 16/02/14
              (
              17
              )
            </option>
<option value='https://www.phantomsandmonsters.com/2014_02_02_archive.html'>
02/02/14 - 09/02/14
              (
              17
              )
            </option>
<option value='https://www.phantomsandmonsters.com/2014_01_26_archive.html'>
26/01/14 - 02/02/14
              (
              16
              )
            </option>
<option value='https://www.phantomsandmonsters.com/2014_01_19_archive.html'>
19/01/14 - 26/01/14
              (
              18
              )
            </option>
<option value='https://www.phantomsandmonsters.com/2014_01_12_archive.html'>
12/01/14 - 19/01/14
              (
              16
              )
            </option>
<option value='https://www.phantomsandmonsters.com/2014_01_05_archive.html'>
05/01/14 - 12/01/14
              (
              17
              )
            </option>
<option value='https://www.phantomsandmonsters.com/2013_12_29_archive.html'>
29/12/13 - 05/01/14
              (
              16
              )
            </option>
<option value='https://www.phantomsandmonsters.com/2013_12_22_archive.html'>
22/12/13 - 29/12/13
              (
              14
              )
            </option>
<option value='https://www.phantomsandmonsters.com/2013_12_15_archive.html'>
15/12/13 - 22/12/13
              (
              18
              )
            </option>
<option value='https://www.phantomsandmonsters.com/2013_12_08_archive.html'>
08/12/13 - 15/12/13
              (
              17
              )
            </option>
<option value='https://www.phantomsandmonsters.com/2013_12_01_archive.html'>
01/12/13 - 08/12/13
              (
              15
              )
            </option>
<option value='https://www.phantomsandmonsters.com/2013_11_24_archive.html'>
24/11/13 - 01/12/13
              (
              13
              )
            </option>
<option value='https://www.phantomsandmonsters.com/2013_11_17_archive.html'>
17/11/13 - 24/11/13
              (
              15
              )
            </option>
<option value='https://www.phantomsandmonsters.com/2013_11_10_archive.html'>
10/11/13 - 17/11/13
              (
              17
              )
            </option>
<option value='https://www.phantomsandmonsters.com/2013_11_03_archive.html'>
03/11/13 - 10/11/13
              (
              17
              )
            </option>
<option value='https://www.phantomsandmonsters.com/2013_10_27_archive.html'>
27/10/13 - 03/11/13
              (
              16
              )
            </option>
<option value='https://www.phantomsandmonsters.com/2013_10_20_archive.html'>
20/10/13 - 27/10/13
              (
              16
              )
            </option>
<option value='https://www.phantomsandmonsters.com/2013_10_13_archive.html'>
13/10/13 - 20/10/13
              (
              17
              )
            </option>
<option value='https://www.phantomsandmonsters.com/2013_10_06_archive.html'>
06/10/13 - 13/10/13
              (
              18
              )
            </option>
<option value='https://www.phantomsandmonsters.com/2013_09_29_archive.html'>
29/09/13 - 06/10/13
              (
              18
              )
            </option>
<option value='https://www.phantomsandmonsters.com/2013_09_22_archive.html'>
22/09/13 - 29/09/13
              (
              14
              )
            </option>
<option value='https://www.phantomsandmonsters.com/2013_09_15_archive.html'>
15/09/13 - 22/09/13
              (
              17
              )
            </option>
<option value='https://www.phantomsandmonsters.com/2013_09_08_archive.html'>
08/09/13 - 15/09/13
              (
              16
              )
            </option>
<option value='https://www.phantomsandmonsters.com/2013_09_01_archive.html'>
01/09/13 - 08/09/13
              (
              17
              )
            </option>
<option value='https://www.phantomsandmonsters.com/2013_08_25_archive.html'>
25/08/13 - 01/09/13
              (
              15
              )
            </option>
<option value='https://www.phantomsandmonsters.com/2013_08_18_archive.html'>
18/08/13 - 25/08/13
              (
              17
              )
            </option>
<option value='https://www.phantomsandmonsters.com/2013_08_11_archive.html'>
11/08/13 - 18/08/13
              (
              17
              )
            </option>
<option value='https://www.phantomsandmonsters.com/2013_08_04_archive.html'>
04/08/13 - 11/08/13
              (
              18
              )
            </option>
<option value='https://www.phantomsandmonsters.com/2013_07_28_archive.html'>
28/07/13 - 04/08/13
              (
              18
              )
            </option>
<option value='https://www.phantomsandmonsters.com/2013_07_21_archive.html'>
21/07/13 - 28/07/13
              (
              15
              )
            </option>
<option value='https://www.phantomsandmonsters.com/2013_07_14_archive.html'>
14/07/13 - 21/07/13
              (
              18
              )
            </option>
<option value='https://www.phantomsandmonsters.com/2013_07_07_archive.html'>
07/07/13 - 14/07/13
              (
              16
              )
            </option>
<option value='https://www.phantomsandmonsters.com/2013_06_30_archive.html'>
30/06/13 - 07/07/13
              (
              15
              )
            </option>
<option value='https://www.phantomsandmonsters.com/2013_06_23_archive.html'>
23/06/13 - 30/06/13
              (
              18
              )
            </option>
<option value='https://www.phantomsandmonsters.com/2013_06_16_archive.html'>
16/06/13 - 23/06/13
              (
              17
              )
            </option>
<option value='https://www.phantomsandmonsters.com/2013_06_09_archive.html'>
09/06/13 - 16/06/13
              (
              11
              )
            </option>
<option value='https://www.phantomsandmonsters.com/2013_06_02_archive.html'>
02/06/13 - 09/06/13
              (
              8
              )
            </option>
<option value='https://www.phantomsandmonsters.com/2013_05_26_archive.html'>
26/05/13 - 02/06/13
              (
              10
              )
            </option>
<option value='https://www.phantomsandmonsters.com/2013_05_19_archive.html'>
19/05/13 - 26/05/13
              (
              9
              )
            </option>
<option value='https://www.phantomsandmonsters.com/2013_05_12_archive.html'>
12/05/13 - 19/05/13
              (
              10
              )
            </option>
<option value='https://www.phantomsandmonsters.com/2013_05_05_archive.html'>
05/05/13 - 12/05/13
              (
              9
              )
            </option>
<option value='https://www.phantomsandmonsters.com/2013_04_28_archive.html'>
28/04/13 - 05/05/13
              (
              10
              )
            </option>
<option value='https://www.phantomsandmonsters.com/2013_04_21_archive.html'>
21/04/13 - 28/04/13
              (
              11
              )
            </option>
<option value='https://www.phantomsandmonsters.com/2013_04_14_archive.html'>
14/04/13 - 21/04/13
              (
              9
              )
            </option>
<option value='https://www.phantomsandmonsters.com/2013_04_07_archive.html'>
07/04/13 - 14/04/13
              (
              9
              )
            </option>
<option value='https://www.phantomsandmonsters.com/2013_03_31_archive.html'>
31/03/13 - 07/04/13
              (
              8
              )
            </option>
<option value='https://www.phantomsandmonsters.com/2013_03_24_archive.html'>
24/03/13 - 31/03/13
              (
              8
              )
            </option>
<option value='https://www.phantomsandmonsters.com/2013_03_17_archive.html'>
17/03/13 - 24/03/13
              (
              7
              )
            </option>
<option value='https://www.phantomsandmonsters.com/2013_03_10_archive.html'>
10/03/13 - 17/03/13
              (
              8
              )
            </option>
<option value='https://www.phantomsandmonsters.com/2013_03_03_archive.html'>
03/03/13 - 10/03/13
              (
              9
              )
            </option>
<option value='https://www.phantomsandmonsters.com/2013_02_24_archive.html'>
24/02/13 - 03/03/13
              (
              10
              )
            </option>
<option value='https://www.phantomsandmonsters.com/2013_02_17_archive.html'>
17/02/13 - 24/02/13
              (
              11
              )
            </option>
<option value='https://www.phantomsandmonsters.com/2013_02_10_archive.html'>
10/02/13 - 17/02/13
              (
              9
              )
            </option>
<option value='https://www.phantomsandmonsters.com/2013_02_03_archive.html'>
03/02/13 - 10/02/13
              (
              6
              )
            </option>
<option value='https://www.phantomsandmonsters.com/2013_01_27_archive.html'>
27/01/13 - 03/02/13
              (
              11
              )
            </option>
<option value='https://www.phantomsandmonsters.com/2013_01_20_archive.html'>
20/01/13 - 27/01/13
              (
              11
              )
            </option>
<option value='https://www.phantomsandmonsters.com/2013_01_13_archive.html'>
13/01/13 - 20/01/13
              (
              11
              )
            </option>
<option value='https://www.phantomsandmonsters.com/2013_01_06_archive.html'>
06/01/13 - 13/01/13
              (
              9
              )
            </option>
<option value='https://www.phantomsandmonsters.com/2012_12_30_archive.html'>
30/12/12 - 06/01/13
              (
              9
              )
            </option>
<option value='https://www.phantomsandmonsters.com/2012_12_23_archive.html'>
23/12/12 - 30/12/12
              (
              6
              )
            </option>
<option value='https://www.phantomsandmonsters.com/2012_12_16_archive.html'>
16/12/12 - 23/12/12
              (
              10
              )
            </option>
<option value='https://www.phantomsandmonsters.com/2012_12_09_archive.html'>
09/12/12 - 16/12/12
              (
              8
              )
            </option>
<option value='https://www.phantomsandmonsters.com/2012_12_02_archive.html'>
02/12/12 - 09/12/12
              (
              10
              )
            </option>
<option value='https://www.phantomsandmonsters.com/2012_11_25_archive.html'>
25/11/12 - 02/12/12
              (
              11
              )
            </option>
<option value='https://www.phantomsandmonsters.com/2012_11_18_archive.html'>
18/11/12 - 25/11/12
              (
              9
              )
            </option>
<option value='https://www.phantomsandmonsters.com/2012_11_11_archive.html'>
11/11/12 - 18/11/12
              (
              11
              )
            </option>
<option value='https://www.phantomsandmonsters.com/2012_11_04_archive.html'>
04/11/12 - 11/11/12
              (
              11
              )
            </option>
<option value='https://www.phantomsandmonsters.com/2012_10_28_archive.html'>
28/10/12 - 04/11/12
              (
              11
              )
            </option>
<option value='https://www.phantomsandmonsters.com/2012_10_21_archive.html'>
21/10/12 - 28/10/12
              (
              10
              )
            </option>
<option value='https://www.phantomsandmonsters.com/2012_10_14_archive.html'>
14/10/12 - 21/10/12
              (
              10
              )
            </option>
<option value='https://www.phantomsandmonsters.com/2012_10_07_archive.html'>
07/10/12 - 14/10/12
              (
              8
              )
            </option>
<option value='https://www.phantomsandmonsters.com/2012_09_30_archive.html'>
30/09/12 - 07/10/12
              (
              9
              )
            </option>
<option value='https://www.phantomsandmonsters.com/2012_09_23_archive.html'>
23/09/12 - 30/09/12
              (
              11
              )
            </option>
<option value='https://www.phantomsandmonsters.com/2012_09_16_archive.html'>
16/09/12 - 23/09/12
              (
              9
              )
            </option>
<option value='https://www.phantomsandmonsters.com/2012_09_09_archive.html'>
09/09/12 - 16/09/12
              (
              10
              )
            </option>
<option value='https://www.phantomsandmonsters.com/2012_09_02_archive.html'>
02/09/12 - 09/09/12
              (
              11
              )
            </option>
<option value='https://www.phantomsandmonsters.com/2012_08_26_archive.html'>
26/08/12 - 02/09/12
              (
              11
              )
            </option>
<option value='https://www.phantomsandmonsters.com/2012_08_19_archive.html'>
19/08/12 - 26/08/12
              (
              11
              )
            </option>
<option value='https://www.phantomsandmonsters.com/2012_08_12_archive.html'>
12/08/12 - 19/08/12
              (
              11
              )
            </option>
<option value='https://www.phantomsandmonsters.com/2012_08_05_archive.html'>
05/08/12 - 12/08/12
              (
              10
              )
            </option>
<option value='https://www.phantomsandmonsters.com/2012_07_29_archive.html'>
29/07/12 - 05/08/12
              (
              9
              )
            </option>
<option value='https://www.phantomsandmonsters.com/2012_07_22_archive.html'>
22/07/12 - 29/07/12
              (
              10
              )
            </option>
<option value='https://www.phantomsandmonsters.com/2012_07_15_archive.html'>
15/07/12 - 22/07/12
              (
              10
              )
            </option>
<option value='https://www.phantomsandmonsters.com/2012_07_08_archive.html'>
08/07/12 - 15/07/12
              (
              12
              )
            </option>
<option value='https://www.phantomsandmonsters.com/2012_07_01_archive.html'>
01/07/12 - 08/07/12
              (
              8
              )
            </option>
<option value='https://www.phantomsandmonsters.com/2012_06_24_archive.html'>
24/06/12 - 01/07/12
              (
              11
              )
            </option>
<option value='https://www.phantomsandmonsters.com/2012_06_17_archive.html'>
17/06/12 - 24/06/12
              (
              11
              )
            </option>
<option value='https://www.phantomsandmonsters.com/2012_06_10_archive.html'>
10/06/12 - 17/06/12
              (
              11
              )
            </option>
<option value='https://www.phantomsandmonsters.com/2012_06_03_archive.html'>
03/06/12 - 10/06/12
              (
              10
              )
            </option>
<option value='https://www.phantomsandmonsters.com/2012_05_27_archive.html'>
27/05/12 - 03/06/12
              (
              8
              )
            </option>
<option value='https://www.phantomsandmonsters.com/2012_05_20_archive.html'>
20/05/12 - 27/05/12
              (
              12
              )
            </option>
<option value='https://www.phantomsandmonsters.com/2012_05_13_archive.html'>
13/05/12 - 20/05/12
              (
              10
              )
            </option>
<option value='https://www.phantomsandmonsters.com/2012_05_06_archive.html'>
06/05/12 - 13/05/12
              (
              10
              )
            </option>
<option value='https://www.phantomsandmonsters.com/2012_04_29_archive.html'>
29/04/12 - 06/05/12
              (
              11
              )
            </option>
<option value='https://www.phantomsandmonsters.com/2012_04_22_archive.html'>
22/04/12 - 29/04/12
              (
              9
              )
            </option>
<option value='https://www.phantomsandmonsters.com/2012_04_15_archive.html'>
15/04/12 - 22/04/12
              (
              12
              )
            </option>
<option value='https://www.phantomsandmonsters.com/2012_04_08_archive.html'>
08/04/12 - 15/04/12
              (
              10
              )
            </option>
<option value='https://www.phantomsandmonsters.com/2012_04_01_archive.html'>
01/04/12 - 08/04/12
              (
              9
              )
            </option>
<option value='https://www.phantomsandmonsters.com/2012_03_25_archive.html'>
25/03/12 - 01/04/12
              (
              10
              )
            </option>
<option value='https://www.phantomsandmonsters.com/2012_03_18_archive.html'>
18/03/12 - 25/03/12
              (
              11
              )
            </option>
<option value='https://www.phantomsandmonsters.com/2012_03_11_archive.html'>
11/03/12 - 18/03/12
              (
              9
              )
            </option>
<option value='https://www.phantomsandmonsters.com/2012_03_04_archive.html'>
04/03/12 - 11/03/12
              (
              11
              )
            </option>
<option value='https://www.phantomsandmonsters.com/2012_02_26_archive.html'>
26/02/12 - 04/03/12
              (
              10
              )
            </option>
<option value='https://www.phantomsandmonsters.com/2012_02_19_archive.html'>
19/02/12 - 26/02/12
              (
              11
              )
            </option>
<option value='https://www.phantomsandmonsters.com/2012_02_12_archive.html'>
12/02/12 - 19/02/12
              (
              11
              )
            </option>
<option value='https://www.phantomsandmonsters.com/2012_02_05_archive.html'>
05/02/12 - 12/02/12
              (
              10
              )
            </option>
<option value='https://www.phantomsandmonsters.com/2012_01_29_archive.html'>
29/01/12 - 05/02/12
              (
              6
              )
            </option>
<option value='https://www.phantomsandmonsters.com/2012_01_22_archive.html'>
22/01/12 - 29/01/12
              (
              11
              )
            </option>
<option value='https://www.phantomsandmonsters.com/2012_01_15_archive.html'>
15/01/12 - 22/01/12
              (
              11
              )
            </option>
<option value='https://www.phantomsandmonsters.com/2012_01_08_archive.html'>
08/01/12 - 15/01/12
              (
              11
              )
            </option>
<option value='https://www.phantomsandmonsters.com/2012_01_01_archive.html'>
01/01/12 - 08/01/12
              (
              12
              )
            </option>
<option value='https://www.phantomsandmonsters.com/2011_12_25_archive.html'>
25/12/11 - 01/01/12
              (
              11
              )
            </option>
<option value='https://www.phantomsandmonsters.com/2011_12_18_archive.html'>
18/12/11 - 25/12/11
              (
              12
              )
            </option>
<option value='https://www.phantomsandmonsters.com/2011_12_11_archive.html'>
11/12/11 - 18/12/11
              (
              9
              )
            </option>
<option value='https://www.phantomsandmonsters.com/2011_12_04_archive.html'>
04/12/11 - 11/12/11
              (
              9
              )
            </option>
<option value='https://www.phantomsandmonsters.com/2011_11_27_archive.html'>
27/11/11 - 04/12/11
              (
              9
              )
            </option>
<option value='https://www.phantomsandmonsters.com/2011_11_20_archive.html'>
20/11/11 - 27/11/11
              (
              9
              )
            </option>
<option value='https://www.phantomsandmonsters.com/2011_11_13_archive.html'>
13/11/11 - 20/11/11
              (
              8
              )
            </option>
<option value='https://www.phantomsandmonsters.com/2011_11_06_archive.html'>
06/11/11 - 13/11/11
              (
              9
              )
            </option>
<option value='https://www.phantomsandmonsters.com/2011_10_30_archive.html'>
30/10/11 - 06/11/11
              (
              10
              )
            </option>
<option value='https://www.phantomsandmonsters.com/2011_10_23_archive.html'>
23/10/11 - 30/10/11
              (
              10
              )
            </option>
<option value='https://www.phantomsandmonsters.com/2011_10_16_archive.html'>
16/10/11 - 23/10/11
              (
              11
              )
            </option>
<option value='https://www.phantomsandmonsters.com/2011_10_09_archive.html'>
09/10/11 - 16/10/11
              (
              10
              )
            </option>
<option value='https://www.phantomsandmonsters.com/2011_10_02_archive.html'>
02/10/11 - 09/10/11
              (
              10
              )
            </option>
<option value='https://www.phantomsandmonsters.com/2011_09_25_archive.html'>
25/09/11 - 02/10/11
              (
              9
              )
            </option>
<option value='https://www.phantomsandmonsters.com/2011_09_18_archive.html'>
18/09/11 - 25/09/11
              (
              12
              )
            </option>
<option value='https://www.phantomsandmonsters.com/2011_09_11_archive.html'>
11/09/11 - 18/09/11
              (
              9
              )
            </option>
<option value='https://www.phantomsandmonsters.com/2011_09_04_archive.html'>
04/09/11 - 11/09/11
              (
              9
              )
            </option>
<option value='https://www.phantomsandmonsters.com/2011_08_28_archive.html'>
28/08/11 - 04/09/11
              (
              10
              )
            </option>
<option value='https://www.phantomsandmonsters.com/2011_08_21_archive.html'>
21/08/11 - 28/08/11
              (
              13
              )
            </option>
<option value='https://www.phantomsandmonsters.com/2011_08_14_archive.html'>
14/08/11 - 21/08/11
              (
              13
              )
            </option>
<option value='https://www.phantomsandmonsters.com/2011_08_07_archive.html'>
07/08/11 - 14/08/11
              (
              10
              )
            </option>
<option value='https://www.phantomsandmonsters.com/2011_07_31_archive.html'>
31/07/11 - 07/08/11
              (
              9
              )
            </option>
<option value='https://www.phantomsandmonsters.com/2011_07_24_archive.html'>
24/07/11 - 31/07/11
              (
              10
              )
            </option>
<option value='https://www.phantomsandmonsters.com/2011_07_17_archive.html'>
17/07/11 - 24/07/11
              (
              12
              )
            </option>
<option value='https://www.phantomsandmonsters.com/2011_07_10_archive.html'>
10/07/11 - 17/07/11
              (
              10
              )
            </option>
<option value='https://www.phantomsandmonsters.com/2011_07_03_archive.html'>
03/07/11 - 10/07/11
              (
              12
              )
            </option>
<option value='https://www.phantomsandmonsters.com/2011_06_26_archive.html'>
26/06/11 - 03/07/11
              (
              9
              )
            </option>
<option value='https://www.phantomsandmonsters.com/2011_06_19_archive.html'>
19/06/11 - 26/06/11
              (
              12
              )
            </option>
<option value='https://www.phantomsandmonsters.com/2011_06_12_archive.html'>
12/06/11 - 19/06/11
              (
              8
              )
            </option>
<option value='https://www.phantomsandmonsters.com/2011_06_05_archive.html'>
05/06/11 - 12/06/11
              (
              9
              )
            </option>
<option value='https://www.phantomsandmonsters.com/2011_05_29_archive.html'>
29/05/11 - 05/06/11
              (
              10
              )
            </option>
<option value='https://www.phantomsandmonsters.com/2011_05_22_archive.html'>
22/05/11 - 29/05/11
              (
              8
              )
            </option>
<option value='https://www.phantomsandmonsters.com/2011_05_15_archive.html'>
15/05/11 - 22/05/11
              (
              11
              )
            </option>
<option value='https://www.phantomsandmonsters.com/2011_05_08_archive.html'>
08/05/11 - 15/05/11
              (
              11
              )
            </option>
<option value='https://www.phantomsandmonsters.com/2011_05_01_archive.html'>
01/05/11 - 08/05/11
              (
              12
              )
            </option>
<option value='https://www.phantomsandmonsters.com/2011_04_24_archive.html'>
24/04/11 - 01/05/11
              (
              12
              )
            </option>
<option value='https://www.phantomsandmonsters.com/2011_04_17_archive.html'>
17/04/11 - 24/04/11
              (
              12
              )
            </option>
<option value='https://www.phantomsandmonsters.com/2011_04_10_archive.html'>
10/04/11 - 17/04/11
              (
              12
              )
            </option>
<option value='https://www.phantomsandmonsters.com/2011_04_03_archive.html'>
03/04/11 - 10/04/11
              (
              11
              )
            </option>
<option value='https://www.phantomsandmonsters.com/2011_03_27_archive.html'>
27/03/11 - 03/04/11
              (
              13
              )
            </option>
<option value='https://www.phantomsandmonsters.com/2011_03_20_archive.html'>
20/03/11 - 27/03/11
              (
              12
              )
            </option>
<option value='https://www.phantomsandmonsters.com/2011_03_13_archive.html'>
13/03/11 - 20/03/11
              (
              11
              )
            </option>
<option value='https://www.phantomsandmonsters.com/2011_03_06_archive.html'>
06/03/11 - 13/03/11
              (
              11
              )
            </option>
<option value='https://www.phantomsandmonsters.com/2011_02_27_archive.html'>
27/02/11 - 06/03/11
              (
              14
              )
            </option>
<option value='https://www.phantomsandmonsters.com/2011_02_20_archive.html'>
20/02/11 - 27/02/11
              (
              9
              )
            </option>
<option value='https://www.phantomsandmonsters.com/2011_02_13_archive.html'>
13/02/11 - 20/02/11
              (
              12
              )
            </option>
<option value='https://www.phantomsandmonsters.com/2011_02_06_archive.html'>
06/02/11 - 13/02/11
              (
              14
              )
            </option>
<option value='https://www.phantomsandmonsters.com/2011_01_30_archive.html'>
30/01/11 - 06/02/11
              (
              15
              )
            </option>
<option value='https://www.phantomsandmonsters.com/2011_01_23_archive.html'>
23/01/11 - 30/01/11
              (
              13
              )
            </option>
<option value='https://www.phantomsandmonsters.com/2011_01_16_archive.html'>
16/01/11 - 23/01/11
              (
              13
              )
            </option>
<option value='https://www.phantomsandmonsters.com/2011_01_09_archive.html'>
09/01/11 - 16/01/11
              (
              14
              )
            </option>
<option value='https://www.phantomsandmonsters.com/2011_01_02_archive.html'>
02/01/11 - 09/01/11
              (
              13
              )
            </option>
<option value='https://www.phantomsandmonsters.com/2010_12_26_archive.html'>
26/12/10 - 02/01/11
              (
              7
              )
            </option>
<option value='https://www.phantomsandmonsters.com/2010_12_19_archive.html'>
19/12/10 - 26/12/10
              (
              3
              )
            </option>
<option value='https://www.phantomsandmonsters.com/2010_12_12_archive.html'>
12/12/10 - 19/12/10
              (
              4
              )
            </option>
<option value='https://www.phantomsandmonsters.com/2010_12_05_archive.html'>
05/12/10 - 12/12/10
              (
              4
              )
            </option>
<option value='https://www.phantomsandmonsters.com/2010_11_28_archive.html'>
28/11/10 - 05/12/10
              (
              8
              )
            </option>
<option value='https://www.phantomsandmonsters.com/2010_11_21_archive.html'>
21/11/10 - 28/11/10
              (
              9
              )
            </option>
<option value='https://www.phantomsandmonsters.com/2010_11_14_archive.html'>
14/11/10 - 21/11/10
              (
              7
              )
            </option>
<option value='https://www.phantomsandmonsters.com/2010_11_07_archive.html'>
07/11/10 - 14/11/10
              (
              8
              )
            </option>
<option value='https://www.phantomsandmonsters.com/2010_10_31_archive.html'>
31/10/10 - 07/11/10
              (
              8
              )
            </option>
<option value='https://www.phantomsandmonsters.com/2010_10_24_archive.html'>
24/10/10 - 31/10/10
              (
              4
              )
            </option>
<option value='https://www.phantomsandmonsters.com/2010_10_17_archive.html'>
17/10/10 - 24/10/10
              (
              6
              )
            </option>
<option value='https://www.phantomsandmonsters.com/2010_10_10_archive.html'>
10/10/10 - 17/10/10
              (
              5
              )
            </option>
<option value='https://www.phantomsandmonsters.com/2010_10_03_archive.html'>
03/10/10 - 10/10/10
              (
              1
              )
            </option>
<option value='https://www.phantomsandmonsters.com/2010_09_26_archive.html'>
26/09/10 - 03/10/10
              (
              8
              )
            </option>
<option value='https://www.phantomsandmonsters.com/2010_09_19_archive.html'>
19/09/10 - 26/09/10
              (
              8
              )
            </option>
<option value='https://www.phantomsandmonsters.com/2010_09_12_archive.html'>
12/09/10 - 19/09/10
              (
              5
              )
            </option>
<option value='https://www.phantomsandmonsters.com/2010_09_05_archive.html'>
05/09/10 - 12/09/10
              (
              2
              )
            </option>
<option value='https://www.phantomsandmonsters.com/2010_08_29_archive.html'>
29/08/10 - 05/09/10
              (
              13
              )
            </option>
<option value='https://www.phantomsandmonsters.com/2010_08_22_archive.html'>
22/08/10 - 29/08/10
              (
              7
              )
            </option>
<option value='https://www.phantomsandmonsters.com/2010_08_15_archive.html'>
15/08/10 - 22/08/10
              (
              10
              )
            </option>
<option value='https://www.phantomsandmonsters.com/2010_08_08_archive.html'>
08/08/10 - 15/08/10
              (
              5
              )
            </option>
<option value='https://www.phantomsandmonsters.com/2010_08_01_archive.html'>
01/08/10 - 08/08/10
              (
              6
              )
            </option>
<option value='https://www.phantomsandmonsters.com/2010_07_25_archive.html'>
25/07/10 - 01/08/10
              (
              6
              )
            </option>
<option value='https://www.phantomsandmonsters.com/2010_07_18_archive.html'>
18/07/10 - 25/07/10
              (
              12
              )
            </option>
<option value='https://www.phantomsandmonsters.com/2010_07_11_archive.html'>
11/07/10 - 18/07/10
              (
              9
              )
            </option>
<option value='https://www.phantomsandmonsters.com/2010_07_04_archive.html'>
04/07/10 - 11/07/10
              (
              12
              )
            </option>
<option value='https://www.phantomsandmonsters.com/2010_06_27_archive.html'>
27/06/10 - 04/07/10
              (
              11
              )
            </option>
<option value='https://www.phantomsandmonsters.com/2010_06_20_archive.html'>
20/06/10 - 27/06/10
              (
              4
              )
            </option>
<option value='https://www.phantomsandmonsters.com/2010_06_13_archive.html'>
13/06/10 - 20/06/10
              (
              8
              )
            </option>
<option value='https://www.phantomsandmonsters.com/2010_06_06_archive.html'>
06/06/10 - 13/06/10
              (
              5
              )
            </option>
<option value='https://www.phantomsandmonsters.com/2010_05_30_archive.html'>
30/05/10 - 06/06/10
              (
              9
              )
            </option>
<option value='https://www.phantomsandmonsters.com/2010_05_23_archive.html'>
23/05/10 - 30/05/10
              (
              7
              )
            </option>
<option value='https://www.phantomsandmonsters.com/2010_05_16_archive.html'>
16/05/10 - 23/05/10
              (
              9
              )
            </option>
<option value='https://www.phantomsandmonsters.com/2010_05_09_archive.html'>
09/05/10 - 16/05/10
              (
              7
              )
            </option>
<option value='https://www.phantomsandmonsters.com/2010_05_02_archive.html'>
02/05/10 - 09/05/10
              (
              7
              )
            </option>
<option value='https://www.phantomsandmonsters.com/2010_04_25_archive.html'>
25/04/10 - 02/05/10
              (
              11
              )
            </option>
<option value='https://www.phantomsandmonsters.com/2010_04_18_archive.html'>
18/04/10 - 25/04/10
              (
              6
              )
            </option>
<option value='https://www.phantomsandmonsters.com/2010_04_11_archive.html'>
11/04/10 - 18/04/10
              (
              11
              )
            </option>
<option value='https://www.phantomsandmonsters.com/2010_04_04_archive.html'>
04/04/10 - 11/04/10
              (
              10
              )
            </option>
<option value='https://www.phantomsandmonsters.com/2010_03_28_archive.html'>
28/03/10 - 04/04/10
              (
              7
              )
            </option>
<option value='https://www.phantomsandmonsters.com/2010_03_21_archive.html'>
21/03/10 - 28/03/10
              (
              9
              )
            </option>
<option value='https://www.phantomsandmonsters.com/2010_03_14_archive.html'>
14/03/10 - 21/03/10
              (
              9
              )
            </option>
<option value='https://www.phantomsandmonsters.com/2010_03_07_archive.html'>
07/03/10 - 14/03/10
              (
              7
              )
            </option>
<option value='https://www.phantomsandmonsters.com/2010_02_28_archive.html'>
28/02/10 - 07/03/10
              (
              7
              )
            </option>
<option value='https://www.phantomsandmonsters.com/2010_02_21_archive.html'>
21/02/10 - 28/02/10
              (
              4
              )
            </option>
</select>
</div>
</div>
<div class='clear'></div>
<span class='widget-item-control'>
<span class='item-control blog-admin'>
<a class='quickedit' href='//www.blogger.com/rearrange?blogID=22675618&widgetType=BlogArchive&widgetId=BlogArchive1&action=editWidget&sectionId=sidebar-right-1' onclick='return _WidgetManager._PopupConfig(document.getElementById("BlogArchive1"));' rel='nofollow' target='configBlogArchive1' title='Edit'>
<img alt='' height='18' src='https://resources.blogblog.com/img/icon18_wrench_allbkg.png' width='18'/>
</a>
</span>
</span>
<div class='clear'></div>
</div>
</div><div class='widget BlogSearch' data-version='1' id='BlogSearch1'>
<h2 class='title'>Search the &#39;Phantoms &amp; Monsters&#39; Archives</h2>
<div class='widget-content'>
<div id='BlogSearch1_form'>
<form action='https://www.phantomsandmonsters.com/search' class='gsc-search-box' target='_top'>
<table cellpadding='0' cellspacing='0' class='gsc-search-box'>
<tbody>
<tr>
<td class='gsc-input'>
<input autocomplete='off' class='gsc-input' name='q' size='10' title='search' type='text' value=''/>
</td>
<td class='gsc-search-button'>
<input class='gsc-search-button' title='search' type='submit' value='Search'/>
</td>
</tr>
</tbody>
</table>
</form>
</div>
</div>
<div class='clear'></div>
<span class='widget-item-control'>
<span class='item-control blog-admin'>
<a class='quickedit' href='//www.blogger.com/rearrange?blogID=22675618&widgetType=BlogSearch&widgetId=BlogSearch1&action=editWidget&sectionId=sidebar-right-1' onclick='return _WidgetManager._PopupConfig(document.getElementById("BlogSearch1"));' rel='nofollow' target='configBlogSearch1' title='Edit'>
<img alt='' height='18' src='https://resources.blogblog.com/img/icon18_wrench_allbkg.png' width='18'/>
</a>
</span>
</span>
<div class='clear'></div>
</div><div class='widget HTML' data-version='1' id='HTML3'>
<div class='widget-content'>
<p><center><b>Donations for the 'Phantoms & Monsters' newsletter, blog and subsequent research are essential and always appreciated. You can use one of the donation buttons or go to <a href="http://www.paypal.com">Paypal.com</a> and use my email <span style="font-style:italic;">lonstrickler@phantomsandmonsters.com</span> as the payee. Thanks again for reading and for your continued support. Lon</b></center></p>

<p><center><form action="https://www.paypal.com/cgi-bin/webscr" method="post" target="_top">
<input type="hidden" name="cmd" value="_s-xclick" />
<input type="hidden" name="hosted_button_id" value="RWGVM33NUC592" />
<input type="image" src="https://www.paypal.com/en_US/i/btn/btn_donateCC_LG.gif" border="0" name="submit" title="PayPal - The safer, easier way to pay online!" alt="Donate" />
<img alt="" border="0" src="https://www.paypal.com/en_US/i/scr/pixel.gif" width="1" height="1" />
</form>
<b>Please help support<br />
<i>'Phantoms and Monsters'</i><br />
Thanks!</b></center></p>
</div>
<div class='clear'></div>
<span class='widget-item-control'>
<span class='item-control blog-admin'>
<a class='quickedit' href='//www.blogger.com/rearrange?blogID=22675618&widgetType=HTML&widgetId=HTML3&action=editWidget&sectionId=sidebar-right-1' onclick='return _WidgetManager._PopupConfig(document.getElementById("HTML3"));' rel='nofollow' target='configHTML3' title='Edit'>
<img alt='' height='18' src='https://resources.blogblog.com/img/icon18_wrench_allbkg.png' width='18'/>
</a>
</span>
</span>
<div class='clear'></div>
</div><div class='widget HTML' data-version='1' id='HTML7'>
<h2 class='title'>RECOMMENDED BOOKS</h2>
<div class='widget-content'>
<i><b>*<a target="_blank" href="https://www.amazon.com/gp/product/B087S82FCR/ref=as_li_tl?ie=UTF8&camp=1789&creative=9325&creativeASIN=B087S82FCR&linkCode=as2&tag=celebritycoll-20&linkId=c91f8af536d9ee5f1629a625a804c7ae">Winged Cryptids: Humanoids, Monsters &amp; Anomalous Creatures Casebook</a><img src="//ir-na.amazon-adsystem.com/e/ir?t=celebritycoll-20&l=am2&o=1&a=B087S82FCR" width="1" height="1" border="0" alt="" style="border:none !important; margin:0px !important;" /><br />

*<a target="_blank" href="https://www.amazon.com/gp/product/1093448814/ref=as_li_tl?ie=UTF8&camp=1789&creative=9325&creativeASIN=1093448814&linkCode=as2&tag=celebritycoll-20&linkId=4550422c96050f00746ec74026fc2e99">Alien Disclosure: Experiencers Expose Reality</a><img src="//ir-na.amazon-adsystem.com/e/ir?t=celebritycoll-20&l=am2&o=1&a=1093448814" width="1" height="1" border="0" alt="" style="border:none !important; margin:0px !important;" /><br />

*<a target="_blank" href="https://www.amazon.com/gp/product/1975872568/ref=as_li_tl?ie=UTF8&camp=1789&creative=9325&creativeASIN=1975872568&linkCode=as2&tag=celebritycoll-20&linkId=d8e76065a958d4613dadb5e7ad1c27b0">Mothman Dynasty: Chicago's Winged Humanoids</a><img src="//ir-na.amazon-adsystem.com/e/ir?t=celebritycoll-20&l=am2&o=1&a=1975872568" width="1" height="1" border="0" alt="" style="border:none !important; margin:0px !important;" /><br />

*<a target="_blank" href="https://www.amazon.com/gp/product/1539465551/ref=as_li_tl?ie=UTF8&camp=1789&creative=9325&creativeASIN=1539465551&linkCode=as2&tag=phantomsandmonsters-20&linkId=1455e0360e4956c67779dc4515b9021d">Phantoms & Monsters: Unexplained Encounters</a><img src="//ir-na.amazon-adsystem.com/e/ir?t=phantomsandmonsters-20&l=am2&o=1&a=1539465551" width="1" height="1" border="0" alt="" style="border:none !important; margin:0px !important;" /><br />

*<a  href="https://www.amazon.com/Phantoms-Monsters-Mysterious-Lon-Strickler/dp/1530320798/ref=la_B009JURSD4_1_3_twi_pap_2?s=books&ie=UTF8&qid=1458059690&sr=1-3">Phantoms & Monsters: Mysterious Encounters</a><img src="https://ir-na.amazon-adsystem.com/e/ir?t=phantomsandmonsters-20&amp;l=as2&amp;o=1&amp;a=B019IDGII2" width="1" height="1" border="0" alt="" style="border:none !important; margin:0px !important;" /><br />

*<a target="_blank" href="https://www.amazon.com/gp/product/B07Y4MXWS3/ref=as_li_tl?ie=UTF8&camp=1789&creative=9325&creativeASIN=B07Y4MXWS3&linkCode=as2&tag=celebritycoll-20&linkId=caadfcca8bbfdd6d1f16b2661329d390">The Essential Guide to Bigfoot</a><img src="//ir-na.amazon-adsystem.com/e/ir?t=celebritycoll-20&l=am2&o=1&a=B07Y4MXWS3" width="1" height="1" border="0" alt="" style="border:none !important; margin:0px !important;" /><br />

*<a target="_blank" href="https://www.amazon.com/gp/product/193839870X/ref=as_li_tl?ie=UTF8&camp=1789&creative=9325&creativeASIN=193839870X&linkCode=as2&tag=celebritycoll-20&linkId=b76c84dfb600d73c857dc70a6c4e0ae5">Beyond Boggy Creek: In Search of the Southern Sasquatch</a><img src="//ir-na.amazon-adsystem.com/e/ir?t=celebritycoll-20&l=am2&o=1&a=193839870X" width="1" height="1" border="0" alt="" style="border:none !important; margin:0px !important;" /><br />

*<a  href="https://www.amazon.com/gp/product/0967799570/ref=as_li_tl?ie=UTF8&camp=1789&creative=9325&creativeASIN=0967799570&linkCode=as2&tag=phantomsandmonsters-20&linkId=4VPW7D4KVSNMERTV">The Messengers: Owls, Synchronicity and the UFO Abductee</a><img src="https://ir-na.amazon-adsystem.com/e/ir?t=phantomsandmonsters-20&amp;l=as2&amp;o=1&amp;a=0967799570" width="1" height="1" border="0" alt="" style="border:none !important; margin:0px !important;" /><br />

*<a target="_blank" href="https://www.amazon.com/gp/product/1985650266/ref=as_li_tl?ie=UTF8&camp=1789&creative=9325&creativeASIN=1985650266&linkCode=as2&tag=celebritycoll-20&linkId=77532f19131604912a62ce27a91d4b13">Stories from the Messengers: Owls, UFOs and a Deeper Reality</a><img src="//ir-na.amazon-adsystem.com/e/ir?t=celebritycoll-20&l=am2&o=1&a=1985650266" width="1" height="1" border="0" alt="" style="border:none !important; margin:0px !important;" /><br />

*<a  href="https://www.amazon.com/gp/product/1571746633/ref=as_li_tl?ie=UTF8&camp=1789&creative=9325&creativeASIN=1571746633&linkCode=as2&tag=phantomsandmonsters-20&linkId=6b4e9c11c94605b702ec468932a31f15">Impossible Realities: The Science Behind Energy Healing, Telepathy, Reincarnation, Precognition, and Other Black Swan Phenomena</a><img src="//ir-na.amazon-adsystem.com/e/ir?t=phantomsandmonsters-20&l=am2&o=1&a=1571746633" width="1" height="1" border="0" alt="" style="border:none !important; margin:0px !important;" /><br />

*<a  href="https://www.amazon.com/gp/product/0966610830/ref=as_li_tl?ie=UTF8&camp=1789&creative=9325&creativeASIN=0966610830&linkCode=as2&tag=phantomsandmonsters-20&linkId=BO55G5ADNB2JMEYB">Silent Invasion: The Pennsylvania UFO-Bigfoot Casebook</a><img src="https://ir-na.amazon-adsystem.com/e/ir?t=phantomsandmonsters-20&amp;l=as2&amp;o=1&amp;a=0966610830" width="1" height="1" border="0" alt="" style="border:none !important; margin:0px !important;" /><br />

*<a  href="https://www.amazon.com/gp/product/0966610849/ref=as_li_tl?ie=UTF8&camp=1789&creative=9325&creativeASIN=0966610849&linkCode=as2&tag=phantomsandmonsters-20&linkId=DQQMDV4AYPAJQU46">Astonishing Encounters: Pennsylvania's Unknown Creatures, Casebook 3</a><img src="https://ir-na.amazon-adsystem.com/e/ir?t=phantomsandmonsters-20&amp;l=as2&amp;o=1&amp;a=0966610849" width="1" height="1" border="0" alt="" style="border:none !important; margin:0px !important;" /><br />

*<a  href="https://www.amazon.com/gp/product/0738737208/ref=as_li_tl?ie=UTF8&camp=1789&creative=9325&creativeASIN=0738737208&linkCode=as2&tag=phantomsandmonsters-20&linkId=DQ6XNJIUP3OHT55E">Encounters with Flying Humanoids: Mothman, Manbirds, Gargoyles & Other Winged Beasts</a><img src="https://ir-na.amazon-adsystem.com/e/ir?t=phantomsandmonsters-20&amp;l=as2&amp;o=1&amp;a=0738737208" width="1" height="1" border="0" alt="" style="border:none !important; margin:0px !important;" /><br />

*<a target="_blank" href="https://www.amazon.com/gp/product/1729629253/ref=as_li_tl?ie=UTF8&camp=1789&creative=9325&creativeASIN=1729629253&linkCode=as2&tag=celebritycoll-20&linkId=f7469d4dd0ffdc5e232303f82bfeff1e">Don't Look Behind You: Following Ghost Roads Into the Unknown</a><img src="//ir-na.amazon-adsystem.com/e/ir?t=celebritycoll-20&l=am2&o=1&a=1729629253" width="1" height="1" border="0" alt="" style="border:none !important; margin:0px !important;" /><br />

*<a target="_blank" href="https://www.amazon.com/gp/product/154551397X/ref=as_li_tl?ie=UTF8&camp=1789&creative=9325&creativeASIN=154551397X&linkCode=as2&tag=celebritycoll-20&linkId=4d30fa74f7f3a1998c8159de4e4b1495">Bigfoot in Pennsylvania: A History of Wild-Men, Gorillas, and Other Hairy Monsters in the Keystone State</a><img src="//ir-na.amazon-adsystem.com/e/ir?t=celebritycoll-20&l=am2&o=1&a=154551397X" width="1" height="1" border="0" alt="" style="border:none !important; margin:0px !important;" /><br />

*<a  href="https://www.amazon.com/gp/product/1467519944/ref=as_li_tl?ie=UTF8&camp=1789&creative=9325&creativeASIN=1467519944&linkCode=as2&tag=phantomsandmonsters-20&linkId=UPJGCWJQYTSGXTDA">Strange Intruders</a><img src="https://ir-na.amazon-adsystem.com/e/ir?t=phantomsandmonsters-20&amp;l=as2&amp;o=1&amp;a=1467519944" width="1" height="1" border="0" alt="" style="border:none !important; margin:0px !important;" /><br />

*<a target="_blank" href="https://www.amazon.com/gp/product/1703441362/ref=as_li_tl?ie=UTF8&camp=1789&creative=9325&creativeASIN=1703441362&linkCode=as2&tag=celebritycoll-20&linkId=99d8b4cfb22b60795c2ff3075f4a922c">The Lake Michigan Mothman: High Strangeness in the Midwest</a><img src="//ir-na.amazon-adsystem.com/e/ir?t=celebritycoll-20&l=am2&o=1&a=1703441362" width="1" height="1" border="0" alt="" style="border:none !important; margin:0px !important;" /><br />

*<a  href="https://www.amazon.com/gp/product/1416505210/ref=as_li_tl?ie=UTF8&camp=1789&creative=9325&creativeASIN=1416505210&linkCode=as2&tag=phantomsandmonsters-20&linkId=SCNUNJ3IH7ZVVA32">Hunt for the Skinwalker: Science Confronts the Unexplained at a Remote Ranch in Utah</a><img src="https://ir-na.amazon-adsystem.com/e/ir?t=phantomsandmonsters-20&amp;l=as2&amp;o=1&amp;a=1416505210" width="1" height="1" border="0" alt="" style="border:none !important; margin:0px !important;" /><br />

*<a target="_blank" href="https://www.amazon.com/gp/product/0738746665/ref=as_li_tl?ie=UTF8&camp=1789&creative=9325&creativeASIN=0738746665&linkCode=as2&tag=phantomsandmonsters-20&linkId=d1c2240449e8a19fd667cab35297c5bd">A Menagerie of Mysterious Beasts: Encounters with Cryptid Creatures</a><img src="//ir-na.amazon-adsystem.com/e/ir?t=phantomsandmonsters-20&l=am2&o=1&a=0738746665" width="1" height="1" border="0" alt="" style="border:none !important; margin:0px !important;" /><br />

*<a  href="https://www.amazon.com/gp/product/0765334984/ref=as_li_tl?ie=UTF8&camp=1789&creative=9325&creativeASIN=0765334984&linkCode=as2&tag=phantomsandmonsters-20&linkId=03deb31fe56a67cd90597af21f4a3c34">The Mothman Prophecies: A True Story</a><img src="//ir-na.amazon-adsystem.com/e/ir?t=phantomsandmonsters-20&l=am2&o=1&a=0765334984" width="1" height="1" border="0" alt="" style="border:none !important; margin:0px !important;" /><br />

*<a  href="https://www.amazon.com/gp/product/153538333X/ref=as_li_tl?ie=UTF8&camp=1789&creative=9325&creativeASIN=153538333X&linkCode=as2&tag=phantomsandmonsters-20&linkId=91e2283980d5197d69ba26e8257cdf7a">Beyond the Seventh Gate: Exploring Toad Road, The Seven Gates of Hell, and Other Strangeness in York, Lancaster, and Adams Counties</a><img src="//ir-na.amazon-adsystem.com/e/ir?t=phantomsandmonsters-20&l=am2&o=1&a=153538333X" width="1" height="1" border="0" alt="" style="border:none !important; margin:0px !important;" /><br />

*<a  href="https://www.amazon.com/gp/product/1933665572/ref=as_li_tl?ie=UTF8&camp=1789&creative=9325&creativeASIN=1933665572&linkCode=as2&tag=phantomsandmonsters-20&linkId=V4ZHWT4AAJEV4QCY">The Beast of Boggy Creek: The True Story of the Fouke Monster</a><img src="https://ir-na.amazon-adsystem.com/e/ir?t=phantomsandmonsters-20&amp;l=as2&amp;o=1&amp;a=1933665572" width="1" height="1" border="0" alt="" style="border:none !important; margin:0px !important;" /><br />

*<a  href="https://www.amazon.com/gp/product/1938398165/ref=as_li_tl?ie=UTF8&camp=1789&creative=9325&creativeASIN=1938398165&linkCode=as2&tag=phantomsandmonsters-20&linkId=IACSXYDPQBKDXIFI">Lizard Man: The True Story of the Bishopville Monster</a><img src="https://ir-na.amazon-adsystem.com/e/ir?t=phantomsandmonsters-20&amp;l=as2&amp;o=1&amp;a=1938398165" width="1" height="1" border="0" alt="" style="border:none !important; margin:0px !important;" /><br />

*<a  href="https://www.amazon.com/gp/product/0996263055/ref=as_li_tl?ie=UTF8&camp=1789&creative=9325&creativeASIN=0996263055&linkCode=as2&tag=phantomsandmonsters-20&linkId=7UVYXBR4ORZ4POTJ">The Beast of Bray Road: Tailing Wisconsin's Werewolf</a><img src="https://ir-na.amazon-adsystem.com/e/ir?t=phantomsandmonsters-20&amp;l=as2&amp;o=1&amp;a=0996263055" width="1" height="1" border="0" alt="" style="border:none !important; margin:0px !important;" /><br />

*<a  href="https://www.amazon.com/gp/product/1585429082/ref=as_li_tl?ie=UTF8&camp=1789&creative=9325&creativeASIN=1585429082&linkCode=as2&tag=phantomsandmonsters-20&linkId=7BJAKHUJHJSXXUG7">Real Wolfmen: True Encounters in Modern America</a><img src="https://ir-na.amazon-adsystem.com/e/ir?t=phantomsandmonsters-20&amp;l=as2&amp;o=1&amp;a=1585429082" width="1" height="1" border="0" alt="" style="border:none !important; margin:0px !important;" /><br />

*<a target="_blank" href="https://www.amazon.com/gp/product/0399176241/ref=as_li_tl?ie=UTF8&camp=1789&creative=9325&creativeASIN=0399176241&linkCode=as2&tag=phantomsandmonsters-20&linkId=27ff4b90aad391280cf72943553fe3a8">Monsters Among Us: An Exploration of Otherworldly Bigfoots, Wolfmen, Portals, Phantoms, and Odd Phenomena</a><img src="//ir-na.amazon-adsystem.com/e/ir?t=phantomsandmonsters-20&l=am2&o=1&a=0399176241" width="1" height="1" border="0" alt="" style="border:none !important; margin:0px !important;" /><br />

*<a target="_blank" href="https://www.amazon.com/gp/product/0982431465/ref=as_li_tl?ie=UTF8&camp=1789&creative=9325&creativeASIN=0982431465&linkCode=as2&tag=celebritycoll-20&linkId=5549c3d1fe7d405925a158ac55c7c683">The Van Meter Visitor: A True and Mysterious Encounter with the Unknown</a><img src="//ir-na.amazon-adsystem.com/e/ir?t=celebritycoll-20&l=am2&o=1&a=0982431465" width="1" height="1" border="0" alt="" style="border:none !important; margin:0px !important;" /><br />

*<a  href="https://www.amazon.com/gp/product/0811710289/ref=as_li_tl?ie=UTF8&camp=1789&creative=9325&creativeASIN=0811710289&linkCode=as2&tag=phantomsandmonsters-20&linkId=IIYCQ6COX4HAW3IR">Monsters of West Virginia: Mysterious Creatures in the Mountain State</a><img src="https://ir-na.amazon-adsystem.com/e/ir?t=phantomsandmonsters-20&amp;l=as2&amp;o=1&amp;a=0811710289" width="1" height="1" border="0" alt="" style="border:none !important; margin:0px !important;" /><br />

*<a  href="https://www.amazon.com/gp/product/1882658310/ref=as_li_tl?ie=UTF8&camp=1789&creative=9325&creativeASIN=1882658310&linkCode=as2&tag=phantomsandmonsters-20&linkId=WUASPPVDDZOH2LAU">Venus Rising: A Concise History of the Second Planet</a><img src="https://ir-na.amazon-adsystem.com/e/ir?t=phantomsandmonsters-20&amp;l=as2&amp;o=1&amp;a=1882658310" width="1" height="1" border="0" alt="" style="border:none !important; margin:0px !important;" /><br />

*<a target="_blank" href="https://www.amazon.com/gp/product/1946664030/ref=as_li_tl?ie=UTF8&camp=1789&creative=9325&creativeASIN=1946664030&linkCode=as2&tag=celebritycoll-20&linkId=833df2654e2e4d7d9715cf517ac6b894">Final Countdown: Rockets to Venus</a><img src="//ir-na.amazon-adsystem.com/e/ir?t=celebritycoll-20&l=am2&o=1&a=1946664030" width="1" height="1" border="0" alt="" style="border:none !important; margin:0px !important;" /><br />

*<a target="_blank" href="https://www.amazon.com/gp/product/1946664049/ref=as_li_tl?ie=UTF8&camp=1789&creative=9325&creativeASIN=1946664049&linkCode=as2&tag=celebritycoll-20&linkId=95caf6286d2911b267ba65744ce5392f">Cosmic Ray's Excellent Venus Adventure</a><img src="//ir-na.amazon-adsystem.com/e/ir?t=celebritycoll-20&l=am2&o=1&a=1946664049" width="1" height="1" border="0" alt="" style="border:none !important; margin:0px !important;" /><br />

*<a target="_blank" href="https://www.amazon.com/gp/product/1938398645/ref=as_li_tl?ie=UTF8&camp=1789&creative=9325&creativeASIN=1938398645&linkCode=as2&tag=phantomsandmonsters-20&linkId=3e2a22c44e0d3490441e074d57cae872">The Brimstone Deceit: An In-Depth Examination of Supernatural Scents, Otherworldly Odors, and Monstrous Miasmas</a><img src="//ir-na.amazon-adsystem.com/e/ir?t=phantomsandmonsters-20&l=am2&o=1&a=1938398645" width="1" height="1" border="0" alt="" style="border:none !important; margin:0px !important;" /><br />

*<a target="_blank" href="https://www.amazon.com/gp/product/1938398955/ref=as_li_tl?ie=UTF8&camp=1789&creative=9325&creativeASIN=1938398955&linkCode=as2&tag=celebritycoll-20&linkId=e69c7452fd1003dbf87ca50581f19f98">Thieves in the Night: A Brief History of Supernatural Child Abductions</a><img src="//ir-na.amazon-adsystem.com/e/ir?t=celebritycoll-20&l=am2&o=1&a=1938398955" width="1" height="1" border="0" alt="" style="border:none !important; margin:0px !important;" /><br />

<p>*<a href="http://www.phantomsandmonsters.com/p/books-i-recommend.html">Lon's Suggested Reading List - Books & Films / DVDs</a></p></b></i>
</div>
<div class='clear'></div>
<span class='widget-item-control'>
<span class='item-control blog-admin'>
<a class='quickedit' href='//www.blogger.com/rearrange?blogID=22675618&widgetType=HTML&widgetId=HTML7&action=editWidget&sectionId=sidebar-right-1' onclick='return _WidgetManager._PopupConfig(document.getElementById("HTML7"));' rel='nofollow' target='configHTML7' title='Edit'>
<img alt='' height='18' src='https://resources.blogblog.com/img/icon18_wrench_allbkg.png' width='18'/>
</a>
</span>
</span>
<div class='clear'></div>
</div><div class='widget HTML' data-version='1' id='HTML4'>
<div class='widget-content'>
<p><center><a href="https://www.expandedperspectives.com" imageanchor="1" style="margin-left: 1em; margin-right: 1em;"><img border="0" src="https://4.bp.blogspot.com/-IHfB3jOolww/W3RuSM7nQQI/AAAAAAABW8A/StILr-jmlxoPpeFiI0DofPGYuV9i5ZqpACLcBGAs/s1600/expanded2.jpg" data-original-width="250" data-original-height="250" /></a></center></p>

<p><center><iframe src="//rcm-na.amazon-adsystem.com/e/cm?o=1&p=12&l=ur1&category=primemain&banner=1Q4PWNSXQKNZYTCZ1RR2&f=ifr&linkID=bc856fdb95106a945cb6a4921e9daa91&t=celebritycoll-20&tracking_id=celebritycoll-20" width="300" height="250" scrolling="no" border="0" marginwidth="0" style="border:none;" frameborder="0"></iframe></center></p>

<center><div class="LI-profile-badge"  data-version="v1" data-size="medium" data-locale="en_US" data-type="vertical" data-theme="dark" data-vanity="lonstrickler"><a class="LI-simple-link" href='https://www.linkedin.com/in/lonstrickler?trk=profile-badge'>Lon Strickler</a></div>
<script type="text/javascript" src="https://platform.linkedin.com/badges/js/profile.js" async defer></script></center><br />

<center><a class="twitter-timeline" data-width="350" data-height="600" data-theme="dark" href="https://twitter.com/PhantomMonster?ref_src=twsrc%5Etfw">Tweets by PhantomMonster</a> <script async src="https://platform.twitter.com/widgets.js" charset="utf-8"></script></center><br />

<center><a href="https://www.paranormalking.com" imageanchor="1" style="margin-left: 1em; margin-right: 1em;"><img border="0" src="https://3.bp.blogspot.com/-IMAQd2L5Dbs/XmQAyOIsz6I/AAAAAAABcG4/rzXHfH0DOpop_Hyym8_FlXeQe8XWJw-ugCLcBGAsYHQ/s1600/paranormalking1.png" data-original-width="250" data-original-height="334" /></a></center><br />

<center><iframe src="//rcm-na.amazon-adsystem.com/e/cm?o=1&p=12&l=ur1&category=primemain&banner=028WNSXDMC6H5YDNCB82&f=ifr&linkID=d1e6c3181e0921741795d6685cd046d9&t=celebritycoll-20&tracking_id=celebritycoll-20" width="300" height="250" scrolling="no" border="0" marginwidth="0" style="border:none;" frameborder="0"></iframe></center><br />
</div>
<div class='clear'></div>
<span class='widget-item-control'>
<span class='item-control blog-admin'>
<a class='quickedit' href='//www.blogger.com/rearrange?blogID=22675618&widgetType=HTML&widgetId=HTML4&action=editWidget&sectionId=sidebar-right-1' onclick='return _WidgetManager._PopupConfig(document.getElementById("HTML4"));' rel='nofollow' target='configHTML4' title='Edit'>
<img alt='' height='18' src='https://resources.blogblog.com/img/icon18_wrench_allbkg.png' width='18'/>
</a>
</span>
</span>
<div class='clear'></div>
</div><div class='widget HTML' data-version='1' id='HTML9'>
<div class='widget-content'>
<p><center><a href="http://www.topparanormalsites.com/?cat=Paranormal-News-Sites"><b>Top Paranormal News Sites<br />
Vote for 'Phantoms & Monsters'</b><img src="https://lh6.googleusercontent.com/proxy/4oVKCFNmTQJXuAsQOux_B1E3cEk3qFOw0u0x00Ns-N6-jGt9LqZFvIg10t4lguS-aZNcDwKWdZFW1ZtuA3jUO8BOziVmFA1lLFVTt_dtZg=s0-d" alt="Top Paranormal News Sites" style="display: none;" width="1px" height="1px"></a></center></p>

<center><a href="http://blog.feedspot.com/paranormal_blogs/" title="Paranormal blogs"><img src="https://blog-cdn.feedspot.com/wp-content/uploads/2017/07/Paranormal-transparent_216px.png" /></a></center>
<center><b><a href="http://blog.feedspot.com/paranormal_blogs/">'Phantoms & Monsters' has been recognized as the
#1 'Best Paranormal Blog on the Planet' since 2014</a></b></center><br />
</div>
<div class='clear'></div>
<span class='widget-item-control'>
<span class='item-control blog-admin'>
<a class='quickedit' href='//www.blogger.com/rearrange?blogID=22675618&widgetType=HTML&widgetId=HTML9&action=editWidget&sectionId=sidebar-right-1' onclick='return _WidgetManager._PopupConfig(document.getElementById("HTML9"));' rel='nofollow' target='configHTML9' title='Edit'>
<img alt='' height='18' src='https://resources.blogblog.com/img/icon18_wrench_allbkg.png' width='18'/>
</a>
</span>
</span>
<div class='clear'></div>
</div><div class='widget PopularPosts' data-version='1' id='PopularPosts1'>
<h2>
Popular Posts
</h2>
<div class='widget-content popular-posts'>
<ul>
<li>
<div class='item-content'>
<div class='item-thumbnail'>
<a href='https://www.phantomsandmonsters.com/2019/11/8-ft-dark-reddish-bigfoot-observed-in.html' target='_blank'>
<img alt='' border='0' height='72' src='https://2.bp.blogspot.com/-6BedlE2kF9w/XcR4NE4qPiI/AAAAAAABa4M/jn0JuPpweR0lkUMR_qnuU6MjArHbwU4XgCLcBGAsYHQ/s72-c/rock%2Bhouse2.JPG' width='72'/>
</a>
</div>
<div class='item-title'>
<a href='https://www.phantomsandmonsters.com/2019/11/8-ft-dark-reddish-bigfoot-observed-in.html'>
8 Ft. Dark Reddish Bigfoot Observed in Pike County, Mississippi
</a>
</div>
<div class='item-snippet'>
 I&#39;ve been receiving a high number of possible Bigfoot and upright canine sightings throughout Mississippi recently. Today I received an...
</div>
</div>
<div style='clear: both;'></div>
</li>
<li>
<div class='item-content'>
<div class='item-thumbnail'>
<a href='https://www.phantomsandmonsters.com/2020/01/skunk-ape-sighting-investigated-near.html' target='_blank'>
<img alt='' border='0' height='72' src='https://1.bp.blogspot.com/-cVUrZUJBGPU/XhYvo3y_lgI/AAAAAAABbgI/vjGGzNJzK5EDoHyjG5aNwGR20cLB1V3PACLcBGAsYHQ/s72-c/danielle4.jpg' width='72'/>
</a>
</div>
<div class='item-title'>
<a href='https://www.phantomsandmonsters.com/2020/01/skunk-ape-sighting-investigated-near.html'>
Skunk Ape Sighting Investigated Near Dade City, Florida
</a>
</div>
<div class='item-snippet'>
 Skunk Ape Sighting in Central Florida  Date: January 3, 2020  Sighting Time: Approximately 9:30-10:00 pm  Weather: Clear and 70-75 degrees ...
</div>
</div>
<div style='clear: both;'></div>
</li>
<li>
<div class='item-content'>
<div class='item-thumbnail'>
<a href='https://www.phantomsandmonsters.com/2020/02/bigfoot-observed-while-fishing-at-lake.html' target='_blank'>
<img alt='' border='0' height='72' src='https://4.bp.blogspot.com/-43R17HykvFo/Xk647_Pa6xI/AAAAAAABb7c/MNpgmUt_1dECELsWyacrOAKJ40MpXObmACLcBGAsYHQ/s72-c/kentucky%2BBF.JPG' width='72'/>
</a>
</div>
<div class='item-title'>
<a href='https://www.phantomsandmonsters.com/2020/02/bigfoot-observed-while-fishing-at-lake.html'>
Bigfoot Observed While Fishing at Lake Barkley, Kentucky
</a>
</div>
<div class='item-snippet'>
 The last thing you expect to see while spending a quiet day fishing is a Bigfoot moving about on the shoreline and throwing rocks. A Kentuc...
</div>
</div>
<div style='clear: both;'></div>
</li>
<li>
<div class='item-content'>
<div class='item-thumbnail'>
<a href='https://www.phantomsandmonsters.com/2020/01/photo-possible-bigfoot-carrying-deer.html' target='_blank'>
<img alt='' border='0' height='72' src='https://1.bp.blogspot.com/-YYK7ljAFyjo/XixoRbM5v7I/AAAAAAABbrM/h9PazDnfJAcgd8OtcbUvgQ0cUGKN5OoqwCLcBGAsYHQ/s72-c/warmlake3.JPG' width='72'/>
</a>
</div>
<div class='item-title'>
<a href='https://www.phantomsandmonsters.com/2020/01/photo-possible-bigfoot-carrying-deer.html'>
Photo: Possible Bigfoot Carrying Deer Carcass in Valley County, Idaho
</a>
</div>
<div class='item-snippet'>
 I recently received a photograph from an eyewitness &#39;CC&#39; in Idaho. CC stated in our telephone conversation that he and his business...
</div>
</div>
<div style='clear: both;'></div>
</li>
<li>
<div class='item-content'>
<div class='item-thumbnail'>
<a href='https://www.phantomsandmonsters.com/2020/01/photo-bigfoot-captured-on-trail-cam-in.html' target='_blank'>
<img alt='' border='0' height='72' src='https://4.bp.blogspot.com/-ixH5rWk-q8A/Xg-DdHC5TVI/AAAAAAABbbQ/l3UKVzBeJs4V7rMA5oYON0gcG_pudagnACLcBGAsYHQ/s72-c/georgia2.JPG' width='72'/>
</a>
</div>
<div class='item-title'>
<a href='https://www.phantomsandmonsters.com/2020/01/photo-bigfoot-captured-on-trail-cam-in.html'>
Photo: Bigfoot Captured on Trail Cam in North Georgia Mountains
</a>
</div>
<div class='item-snippet'>
 I recently received the following account and photo:   Hi Lon,   The photo included in this email is from my friend&#39;s game camera. He w...
</div>
</div>
<div style='clear: both;'></div>
</li>
<li>
<div class='item-content'>
<div class='item-thumbnail'>
<a href='https://www.phantomsandmonsters.com/2020/04/possible-rake-encounter-in-north.html' target='_blank'>
<img alt='' border='0' height='72' src='https://1.bp.blogspot.com/-ieaoDlCKD3c/XqNI8ei6p_I/AAAAAAABck8/YWXtHTBD6FEZJQgv_JN2XK53rOPDGQQ_ACLcBGAsYHQ/s72-c/rake%2Balabama.JPG' width='72'/>
</a>
</div>
<div class='item-title'>
<a href='https://www.phantomsandmonsters.com/2020/04/possible-rake-encounter-in-north.html'>
Possible 'Rake' Encounter in North Central Alabama
</a>
</div>
<div class='item-snippet'>
 A group of friends are hiking on family property at night in north central Alabama, when they are alerted to a possible &#39;Rake&#39; in t...
</div>
</div>
<div style='clear: both;'></div>
</li>
<li>
<div class='item-content'>
<div class='item-thumbnail'>
<a href='https://www.phantomsandmonsters.com/2019/04/bigfoot-observed-near-turkey-run-state.html' target='_blank'>
<img alt='' border='0' height='72' src='https://3.bp.blogspot.com/-bhPLWVAw3g4/XK-As0wbgaI/AAAAAAABY8U/cLzGic_q32o66d8EVQcuJNKof5HoikF4wCLcBGAs/s72-c/turkey%2Brun2.JPG' width='72'/>
</a>
</div>
<div class='item-title'>
<a href='https://www.phantomsandmonsters.com/2019/04/bigfoot-observed-near-turkey-run-state.html'>
Bigfoot Observed Near Turkey Run State Park, Indiana
</a>
</div>
<div class='item-snippet'>
 I recently received a telephone call from an eyewitness named &#39;KS&#39; in reference to a Bigfoot encounter.   On the night of March 30t...
</div>
</div>
<div style='clear: both;'></div>
</li>
<li>
<div class='item-content'>
<div class='item-thumbnail'>
<a href='https://www.phantomsandmonsters.com/2020/04/invisible-cloaking-entity-in-juarez.html' target='_blank'>
<img alt='' border='0' height='72' src='https://2.bp.blogspot.com/--tSE-hUSVEg/XoYy-opAsHI/AAAAAAABcWw/u5-tm17vajI8WFmyEFRFvE0xRrmd-gLNwCLcBGAsYHQ/s72-c/juarez2-main.jpg' width='72'/>
</a>
</div>
<div class='item-title'>
<a href='https://www.phantomsandmonsters.com/2020/04/invisible-cloaking-entity-in-juarez.html'>
Invisible Cloaking Entity in Juarez, Mexico Park (Video / Photo Captures)
</a>
</div>
<div class='item-snippet'>
  A Juarez, Mexico resident video records an invisible / cloaked entity at his son&#39;s baseball game  UFO investigator Tercer Milenio inve...
</div>
</div>
<div style='clear: both;'></div>
</li>
<li>
<div class='item-content'>
<div class='item-thumbnail'>
<a href='https://www.phantomsandmonsters.com/2020/04/rake-like-humanoid-encountered-in.html' target='_blank'>
<img alt='' border='0' height='72' src='https://2.bp.blogspot.com/-Z-MvRGp_1aU/XottDEvA6AI/AAAAAAABcaQ/yS42ycnU2Yo0IyfunXyd3GIqOKcxA-3ZwCLcBGAsYHQ/s72-c/rake%2Bmichigan.jpg' width='72'/>
</a>
</div>
<div class='item-title'>
<a href='https://www.phantomsandmonsters.com/2020/04/rake-like-humanoid-encountered-in.html'>
Rake-Like Humanoid Encountered in Cheboygan County, Michigan
</a>
</div>
<div class='item-snippet'>
 A teen boy, who was visiting his grandparents in northern Michigan, has a terrifying encounter with a rake-like humanoid. Was it a Wendigo ...
</div>
</div>
<div style='clear: both;'></div>
</li>
<li>
<div class='item-content'>
<div class='item-thumbnail'>
<a href='https://www.phantomsandmonsters.com/2020/01/large-dark-winged-being-encountered-on.html' target='_blank'>
<img alt='' border='0' height='72' src='https://1.bp.blogspot.com/-JmK-bt6su8w/XiXOzy-mgCI/AAAAAAABbo0/CLCMSyoYWGoKkDjXhpNXG0Q2-p_-z0NBACLcBGAsYHQ/s72-c/dark%2Bwinged%2Bbeing.JPG' width='72'/>
</a>
</div>
<div class='item-title'>
<a href='https://www.phantomsandmonsters.com/2020/01/large-dark-winged-being-encountered-on.html'>
Large Dark Winged Being Encountered on I-90 Near Illinois / Wisconsin State Line
</a>
</div>
<div class='item-snippet'>
 I recently received the following account:   Hi Lon,   I&#39;ve been meaning to reach out for some time now and finally am. I became aware ...
</div>
</div>
<div style='clear: both;'></div>
</li>
</ul>
<div class='clear'></div>
<span class='widget-item-control'>
<span class='item-control blog-admin'>
<a class='quickedit' href='//www.blogger.com/rearrange?blogID=22675618&widgetType=PopularPosts&widgetId=PopularPosts1&action=editWidget&sectionId=sidebar-right-1' onclick='return _WidgetManager._PopupConfig(document.getElementById("PopularPosts1"));' rel='nofollow' target='configPopularPosts1' title='Edit'>
<img alt='' height='18' src='https://resources.blogblog.com/img/icon18_wrench_allbkg.png' width='18'/>
</a>
</span>
</span>
<div class='clear'></div>
</div>
</div></div>
</aside>
</div>
</div>
</div>
<div style='clear: both'></div>
<!-- columns -->
</div>
<!-- main -->
</div>
</div>
<div class='main-cap-bottom cap-bottom'>
<div class='cap-left'></div>
<div class='cap-right'></div>
</div>
</div>
<footer>
<div class='footer-outer'>
<div class='footer-cap-top cap-top'>
<div class='cap-left'></div>
<div class='cap-right'></div>
</div>
<div class='fauxborder-left footer-fauxborder-left'>
<div class='fauxborder-right footer-fauxborder-right'></div>
<div class='region-inner footer-inner'>
<div class='foot section' id='footer-1'><div class='widget HTML' data-version='1' id='HTML5'>
<div class='widget-content'>
<p><center><a rel="license" href="http://creativecommons.org/licenses/by-nc-nd/3.0/us/"><img alt="Creative Commons License" style="border-width:0" src="https://lh6.googleusercontent.com/proxy/RNpQjGrpqV0tYFmE0wy8ODaOeiFQlxHYyFh-dETi3zN9Wzt57w9GloF09TXJHgGsBChnjtW_HFIv7-28qaPcpse3Ns1I7s9rKZ74BQ=s0-d"></a><br />This site is licensed under a <a rel="license" href="http://creativecommons.org/licenses/by-nc-nd/3.0/us/">Creative Commons Attribution-Noncommercial-No Derivative Works 3.0 United States License</a>.<br />Hotlinking images and copyrighted material is strictly forbidden unless permission is obtained.</center></p>
 
<p><center><span style="font-size: x-small;"><b style="color: #98AFC7;">'Phantoms and Monsters' and 'phantomsandmonsters.com' is protected under the Lanham (Trademark) Act (Title 15, Chapter 22 of the United States Code)<br />
'Phantoms and Monsters' was establish in September 2005 and is not a business</b></span></center></p>
<br />
 
<center><p>Disclaimer:<br />
The publication of any and all content e.g., articles, reports, editorials, commentary, opinions, as well as graphics and or images on this web-site does not constitute sanction or acquiescence of said content unless specified; it is solely for informational purposes.</p>

<p>Fair Use Notice:<br />
This site may contain copyrighted material the use of which may not be specifically authorized by the copyright owner. We are making such material available in our efforts to advance understanding of environmental, political, human rights, economic, democratic, scientific, social justice, and religious issues, etc. We believe this constitutes a 'fair use' of any such copyrighted material as provided for in section 107 of the US Copyright Law. In accordance with Title 17 U.S.C. Section 107, the material on this site is distributed without profit to those who have expressed a prior interest in receiving the included information for research and educational purposes.</p>
 
<p>You understand that all Content posted on, transmitted through, or linked from the Phantoms and Monsters Site, are the sole responsibility of the person from whom such Content originated. You are responsible for all Content that you post, email or otherwise make available via the Phantoms and Monsters Site. Phantoms and Monsters does not control, and is not responsible for Content made available through the Phantoms and Monsters Site. By using the Phantoms and Monsters Site, you acknowledge that you may be exposed to Content from other users that is offensive, indecent, inaccurate, misleading, or otherwise objectionable.</p>

<p>NOTE: Any use of witness information, which includes any attempt to contact a witness or persons involved in an event, is strictly prohibited without the written consent of Lon Strickler</p></center>

<p><center><b>&#169; 2005-2020 Phantoms & Monsters - All Rights Reserved</b><br /></center></p>
</div>
<div class='clear'></div>
<span class='widget-item-control'>
<span class='item-control blog-admin'>
<a class='quickedit' href='//www.blogger.com/rearrange?blogID=22675618&widgetType=HTML&widgetId=HTML5&action=editWidget&sectionId=footer-1' onclick='return _WidgetManager._PopupConfig(document.getElementById("HTML5"));' rel='nofollow' target='configHTML5' title='Edit'>
<img alt='' height='18' src='https://resources.blogblog.com/img/icon18_wrench_allbkg.png' width='18'/>
</a>
</span>
</span>
<div class='clear'></div>
</div><div class='widget HTML' data-version='1' id='HTML2'>
<div class='widget-content'>
<!-- Start of StatCounter Code for Blogger / Blogspot -->
<script type="text/javascript">
//<![CDATA[
var sc_project=9150294; 
var sc_invisible=1; 
var sc_security="1f6d3c2b"; 
var scJsHost = (("https:" == document.location.protocol) ? "https://secure." : "http://www.");
document.write("<sc"+"ript type='text/javascript' src='" + scJsHost+ "statcounter.com/counter/counter_xhtml.js'></"+"script>");
//]]>
</script>
<noscript><div class="statcounter"><a title="blogger visitor" href="http://statcounter.com/blogger/" class="statcounter"><img class="statcounter" src="https://lh4.googleusercontent.com/proxy/4hjDrWBhhKJF49oJMxbNNjdsSGoKlZ9LW-rytPPgBZ3m5bEScfjHhcIG2zL34KPD0GMl6k-sPl177HmCtOfEXk3g=s0-d" alt="blogger visitor"></a></div></noscript>
<!-- End of StatCounter Code for Blogger / Blogspot -->
</div>
<div class='clear'></div>
<span class='widget-item-control'>
<span class='item-control blog-admin'>
<a class='quickedit' href='//www.blogger.com/rearrange?blogID=22675618&widgetType=HTML&widgetId=HTML2&action=editWidget&sectionId=footer-1' onclick='return _WidgetManager._PopupConfig(document.getElementById("HTML2"));' rel='nofollow' target='configHTML2' title='Edit'>
<img alt='' height='18' src='https://resources.blogblog.com/img/icon18_wrench_allbkg.png' width='18'/>
</a>
</span>
</span>
<div class='clear'></div>
</div><div class='widget HTML' data-version='1' id='HTML6'>
<h2 class='title'>StatCounter</h2>
<div class='widget-content'>
<!-- Start of StatCounter Code for Blogger / Blogspot -->
<script type="text/javascript">
//<![CDATA[
var sc_project=9150294; 
var sc_invisible=1; 
var sc_security="1f6d3c2b"; 
var scJsHost = (("https:" == document.location.protocol) ? "https://secure." : "http://www.");
document.write("<sc"+"ript type='text/javascript' src='" + scJsHost+ "statcounter.com/counter/counter_xhtml.js'></"+"script>");
//]]>
</script>
<noscript><div class="statcounter"><a title="blogger visitor" href="http://statcounter.com/blogger/" class="statcounter"><img class="statcounter" src="//c.statcounter.com/9150294/0/1f6d3c2b/1/" alt="blogger visitor" /></a></div></noscript>
<!-- End of StatCounter Code for Blogger / Blogspot -->
</div>
<div class='clear'></div>
<span class='widget-item-control'>
<span class='item-control blog-admin'>
<a class='quickedit' href='//www.blogger.com/rearrange?blogID=22675618&widgetType=HTML&widgetId=HTML6&action=editWidget&sectionId=footer-1' onclick='return _WidgetManager._PopupConfig(document.getElementById("HTML6"));' rel='nofollow' target='configHTML6' title='Edit'>
<img alt='' height='18' src='https://resources.blogblog.com/img/icon18_wrench_allbkg.png' width='18'/>
</a>
</span>
</span>
<div class='clear'></div>
</div></div>
<!-- outside of the include in order to lock Attribution widget -->
<div class='foot section' id='footer-3'><div class='widget Attribution' data-version='1' id='Attribution1'>
<div class='widget-content' style='text-align: center;'>
Powered by <a href='https://www.blogger.com' target='_blank'>Blogger</a>.
</div>
<div class='clear'></div>
<span class='widget-item-control'>
<span class='item-control blog-admin'>
<a class='quickedit' href='//www.blogger.com/rearrange?blogID=22675618&widgetType=Attribution&widgetId=Attribution1&action=editWidget&sectionId=footer-3' onclick='return _WidgetManager._PopupConfig(document.getElementById("Attribution1"));' rel='nofollow' target='configAttribution1' title='Edit'>
<img alt='' height='18' src='https://resources.blogblog.com/img/icon18_wrench_allbkg.png' width='18'/>
</a>
</span>
</span>
<div class='clear'></div>
</div></div>
</div>
</div>
<div class='footer-cap-bottom cap-bottom'>
<div class='cap-left'></div>
<div class='cap-right'></div>
</div>
</div>
</footer>
<!-- content -->
</div>
</div>
<div class='content-cap-bottom cap-bottom'>
<div class='cap-left'></div>
<div class='cap-right'></div>
</div>
</div>
</div>
<script type='text/javascript'>
      window.setTimeout(function() {
        document.body.className = document.body.className.replace('loading', '');
                                                                  }, 10);
    </script>
<script type='application/ld+json'>
{
  "@context":"http://schema.org",
  "@type":"Organization",
  "name":"Phantoms and Monsters",
  "url": "https://www.phantomsandmonsters.com",
  "sameAs": [
  "https://twitter.com/PhantomMonster",
  "https://plus.google.com/b/106231406630145221843",
  "https://www.facebook.com/ForteanResearch",
  "https://www.instagram.com/phantomsandmonsters",
  "https://www.linkedin.com/in/lonstrickler",
  "https://flipboard.com/@LonStrickler",
  "https://mix.com/phantomsmonsters",
  "https://www.pinterest.com/lonstrickler/?hl=en"
 ]
}
</script>
<script async='async' src='//assets.pinterest.com/js/pinit.js'></script>
<div id='amzn-assoc-ad-94e73d01-5a70-4cf1-935d-194a6b63a9cb'></div><script async='async' src='//z-na.amazon-adsystem.com/widgets/onejs?MarketPlace=US&adInstanceId=94e73d01-5a70-4cf1-935d-194a6b63a9cb'></script>
<!-- Go to www.addthis.com/dashboard to customize your tools -->
<script src='//s7.addthis.com/js/300/addthis_widget.js#pubid=medieval1028' type='text/javascript'></script>
<script async='async' data-cfasync='false' src='https://cdn1.lockerdomecdn.com/embeds/phantomsandmonsters.js'></script>
<script type='text/javascript'>
    amzn_assoc_ad_type = "link_enhancement_widget";
    amzn_assoc_tracking_id = "celebritycoll-20";
    amzn_assoc_linkid = "bc56b97a2b719e24ee8ab84a38f70201";
    amzn_assoc_placement = "";
    amzn_assoc_marketplace = "amazon";
    amzn_assoc_region = "US";
</script>
<script src='//ws-na.amazon-adsystem.com/widgets/q?ServiceVersion=20070822&Operation=GetScript&ID=OneJS&WS=1&MarketPlace=US'></script>

<script type="text/javascript" src="https://www.blogger.com/static/v1/widgets/307301000-widgets.js"></script>
<script type='text/javascript'>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</script>
</body>
</html>