<!DOCTYPE html>
<html class='v2' dir='ltr' xmlns='http://www.w3.org/1999/xhtml' xmlns:b='http://www.google.com/2005/gml/b' xmlns:data='http://www.google.com/2005/gml/data' xmlns:expr='http://www.google.com/2005/gml/expr'>
<head>
<link href='https://www.blogger.com/static/v1/widgets/3597120983-css_bundle_v2.css' rel='stylesheet' type='text/css'/>
<meta content='A9CF2163EABB372FBA253A4BF76ABD8F' name='msvalidate.01'/>
<meta content='width=1100' name='viewport'/>
<meta content='text/html; charset=UTF-8' http-equiv='Content-Type'/>
<meta content='blogger' name='generator'/>
<link href='https://www.phantomsandmonsters.com/favicon.ico' rel='icon' type='image/x-icon'/>
<link href='https://www.phantomsandmonsters.com/2019/07/an-experiencers-unique-daughter.html' rel='canonical'/>
<link rel="alternate" type="application/atom+xml" title="Phantoms and Monsters: Pulse of the Paranormal - Atom" href="https://www.phantomsandmonsters.com/feeds/posts/default" />
<link rel="alternate" type="application/rss+xml" title="Phantoms and Monsters: Pulse of the Paranormal - RSS" href="https://www.phantomsandmonsters.com/feeds/posts/default?alt=rss" />
<link rel="service.post" type="application/atom+xml" title="Phantoms and Monsters: Pulse of the Paranormal - Atom" href="https://www.blogger.com/feeds/22675618/posts/default" />

<link rel="alternate" type="application/atom+xml" title="Phantoms and Monsters: Pulse of the Paranormal - Atom" href="https://www.phantomsandmonsters.com/feeds/2896755834043494954/comments/default" />
<!--[if IE]><script type="text/javascript" src="https://www.blogger.com/static/v1/jsbin/3399642339-ieretrofit.js"></script>
<![endif]-->
<link href='https://4.bp.blogspot.com/-Eu8fJvej4Js/XRzX9WJo-mI/AAAAAAABZtM/R4iszXKYDf4zMIa6E6nUWqNMi_A-pqXpwCLcBGAs/s1600/unique%2Bdaughter.jpg' rel='image_src'/>
<meta content='experiencer, alien encounter, unknown entity, unexplained activity, alien hybrids, strange events, unknown intruder, alien abduction, Ohio' name='description'/>
<meta content='https://www.phantomsandmonsters.com/2019/07/an-experiencers-unique-daughter.html' property='og:url'/>
<meta content='An Experiencer&#39;s Unique Daughter' property='og:title'/>
<meta content='experiencer, alien encounter, unknown entity, unexplained activity, alien hybrids, strange events, unknown intruder, alien abduction, Ohio' property='og:description'/>
<meta content='https://4.bp.blogspot.com/-Eu8fJvej4Js/XRzX9WJo-mI/AAAAAAABZtM/R4iszXKYDf4zMIa6E6nUWqNMi_A-pqXpwCLcBGAs/w1200-h630-p-k-no-nu/unique%2Bdaughter.jpg' property='og:image'/>
<!--[if IE]> <script> (function() { var html5 = ("abbr,article,aside,audio,canvas,datalist,details," + "figure,footer,header,hgroup,mark,menu,meter,nav,output," + "progress,section,time,video").split(','); for (var i = 0; i < html5.length; i++) { document.createElement(html5[i]); } try { document.execCommand('BackgroundImageCache', false, true); } catch(e) {} })(); </script> <![endif]-->
<title>
         Phantoms and Monsters: Pulse of the Paranormal
    </title>
<meta content='Real cryptid and paranormal eyewitness encounters, sightings and investigations' name='description'/>
<meta content='paranormal encounters, best cryptozoology blog, crytpid encounters, mothman, bigfoot, sasquatch, dogman, cryptids, real eyewitness reports' name='keywords'/>
<meta content='11f01efd2f0c32240f0dc720f9bf220b' name='p:domain_verify'/>
<meta content='A9CF2163EABB372FBA253A4BF76ABD8F' name='msvalidate.01'/>
<style id='page-skin-1' type='text/css'>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</style>
<style id='template-skin-1' type='text/css'><!--
body {
min-width: 1150px;
}
.content-outer, .content-fauxcolumn-outer, .region-inner {
min-width: 1150px;
max-width: 1150px;
_width: 1150px;
}
.main-inner .columns {
padding-left: 0px;
padding-right: 460px;
}
.main-inner .fauxcolumn-center-outer {
left: 0px;
right: 460px;
/* IE6 does not respect left and right together */
_width: expression(this.parentNode.offsetWidth -
parseInt("0px") -
parseInt("460px") + 'px');
}
.main-inner .fauxcolumn-left-outer {
width: 0px;
}
.main-inner .fauxcolumn-right-outer {
width: 460px;
}
.main-inner .column-left-outer {
width: 0px;
right: 100%;
margin-left: -0px;
}
.main-inner .column-right-outer {
width: 460px;
margin-right: -460px;
}
#layout {
min-width: 0;
}
#layout .content-outer {
min-width: 0;
width: 800px;
}
#layout .region-inner {
min-width: 0;
width: auto;
}
--></style>
<script type='text/javascript'>
        (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
        (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
        m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
        })(window,document,'script','https://www.google-analytics.com/analytics.js','ga');
        ga('create', 'UA-46707980-1', 'auto', 'blogger');
        ga('blogger.send', 'pageview');
      </script>
<link href='https://phantomsandmonsters.com' hreflang='en-us' rel='alternate'/>
<link href='https://www.blogger.com/dyn-css/authorization.css?targetBlogID=22675618&amp;zx=f9004c85-04a0-4c94-838b-7993725c5215' media='none' onload='if(media!=&#39;all&#39;)media=&#39;all&#39;' rel='stylesheet'/><noscript><link href='https://www.blogger.com/dyn-css/authorization.css?targetBlogID=22675618&amp;zx=f9004c85-04a0-4c94-838b-7993725c5215' rel='stylesheet'/></noscript>

</head>
<body class='loading'>
<div class='navbar no-items section' id='navbar'>
</div>
<div class='body-fauxcolumns'>
<div class='fauxcolumn-outer body-fauxcolumn-outer'>
<div class='cap-top'>
<div class='cap-left'></div>
<div class='cap-right'></div>
</div>
<div class='fauxborder-left'>
<div class='fauxborder-right'></div>
<div class='fauxcolumn-inner'>
</div>
</div>
<div class='cap-bottom'>
<div class='cap-left'></div>
<div class='cap-right'></div>
</div>
</div>
</div>
<div class='content'>
<div class='content-fauxcolumns'>
<div class='fauxcolumn-outer content-fauxcolumn-outer'>
<div class='cap-top'>
<div class='cap-left'></div>
<div class='cap-right'></div>
</div>
<div class='fauxborder-left'>
<div class='fauxborder-right'></div>
<div class='fauxcolumn-inner'>
</div>
</div>
<div class='cap-bottom'>
<div class='cap-left'></div>
<div class='cap-right'></div>
</div>
</div>
</div>
<div class='content-outer'>
<div class='content-cap-top cap-top'>
<div class='cap-left'></div>
<div class='cap-right'></div>
</div>
<div class='fauxborder-left content-fauxborder-left'>
<div class='fauxborder-right content-fauxborder-right'></div>
<div class='content-inner'>
<header>
<div class='header-outer'>
<div class='header-cap-top cap-top'>
<div class='cap-left'></div>
<div class='cap-right'></div>
</div>
<div class='fauxborder-left header-fauxborder-left'>
<div class='fauxborder-right header-fauxborder-right'></div>
<div class='region-inner header-inner'>
<div class='header section' id='header'><div class='widget Header' data-version='1' id='Header1'>
<div id='header-inner'>
<a href='https://www.phantomsandmonsters.com/' style='display: block'>
<img alt="Phantoms and Monsters: Pulse of the Paranormal" height="135px; " id="Header1_headerimg" src="//1.bp.blogspot.com/-8skRcEmPIiY/WsVdtPMN1fI/AAAAAAABVx4/cTFRCRuA_T0UcvYzrdPju-_kCByY1jcSACK4BGAYYCw/s1600/phantomsbanner5.jpg" style="display: block" width="660px; ">
</a>
<div class='descriptionwrapper'>
<p class='description'>
<span>
Real cryptid and paranormal eyewitness encounters, sightings and investigations
</span>
</p>
</div>
</div>
</div></div>
</div>
</div>
<div class='header-cap-bottom cap-bottom'>
<div class='cap-left'></div>
<div class='cap-right'></div>
</div>
</div>
</header>
<div class='tabs-outer'>
<div class='tabs-cap-top cap-top'>
<div class='cap-left'></div>
<div class='cap-right'></div>
</div>
<div class='fauxborder-left tabs-fauxborder-left'>
<div class='fauxborder-right tabs-fauxborder-right'></div>
<div class='region-inner tabs-inner'>
<div class='tabs no-items section' id='crosscol'></div>
<div class='tabs no-items section' id='crosscol-overflow'></div>
</div>
</div>
<div class='tabs-cap-bottom cap-bottom'>
<div class='cap-left'></div>
<div class='cap-right'></div>
</div>
</div>
<div class='main-outer'>
<div class='main-cap-top cap-top'>
<div class='cap-left'></div>
<div class='cap-right'></div>
</div>
<div class='fauxborder-left main-fauxborder-left'>
<div class='fauxborder-right main-fauxborder-right'></div>
<div class='region-inner main-inner'>
<div class='columns fauxcolumns'>
<div class='fauxcolumn-outer fauxcolumn-center-outer'>
<div class='cap-top'>
<div class='cap-left'></div>
<div class='cap-right'></div>
</div>
<div class='fauxborder-left'>
<div class='fauxborder-right'></div>
<div class='fauxcolumn-inner'>
</div>
</div>
<div class='cap-bottom'>
<div class='cap-left'></div>
<div class='cap-right'></div>
</div>
</div>
<div class='fauxcolumn-outer fauxcolumn-left-outer'>
<div class='cap-top'>
<div class='cap-left'></div>
<div class='cap-right'></div>
</div>
<div class='fauxborder-left'>
<div class='fauxborder-right'></div>
<div class='fauxcolumn-inner'>
</div>
</div>
<div class='cap-bottom'>
<div class='cap-left'></div>
<div class='cap-right'></div>
</div>
</div>
<div class='fauxcolumn-outer fauxcolumn-right-outer'>
<div class='cap-top'>
<div class='cap-left'></div>
<div class='cap-right'></div>
</div>
<div class='fauxborder-left'>
<div class='fauxborder-right'></div>
<div class='fauxcolumn-inner'>
</div>
</div>
<div class='cap-bottom'>
<div class='cap-left'></div>
<div class='cap-right'></div>
</div>
</div>
<!-- corrects IE6 width calculation -->
<div class='columns-inner'>
<div class='column-center-outer'>
<div class='column-center-inner'>
<div class='main section' id='main'><div class='widget Blog' data-version='1' id='Blog1'>
<div class='blog-posts hfeed'>
<!--Can't find substitution for tag [defaultAdStart]-->

                                        <div class="date-outer">
                                      
<h2 class='date-header'>
<span>
Wednesday, July 03, 2019
</span>
</h2>

                                        <div class="date-posts">
                                      
<div class='post-outer'>
<div class='post hentry' itemprop='blogPost' itemscope='itemscope' itemtype='http://schema.org/BlogPosting'>
<meta content='https://4.bp.blogspot.com/-Eu8fJvej4Js/XRzX9WJo-mI/AAAAAAABZtM/R4iszXKYDf4zMIa6E6nUWqNMi_A-pqXpwCLcBGAs/s1600/unique%2Bdaughter.jpg' itemprop='image_url'/>
<meta content='22675618' itemprop='blogId'/>
<meta content='2896755834043494954' itemprop='postId'/>
<a name='2896755834043494954'></a>
<h1 class='post-title entry-title' itemprop='name'>
An Experiencer's Unique Daughter
</h1>
<div class='post-header'>
<div class='post-header-line-1'></div>
</div>
<div class='post-body entry-content' id='post-body-2896755834043494954' itemprop='articleBody'>
<div class="separator" style="clear: both; text-align: center;"><a href="https://4.bp.blogspot.com/-Eu8fJvej4Js/XRzX9WJo-mI/AAAAAAABZtM/R4iszXKYDf4zMIa6E6nUWqNMi_A-pqXpwCLcBGAs/s1600/unique%2Bdaughter.jpg" imageanchor="1" style="margin-left: 1em; margin-right: 1em;"><img border="0" data-original-height="420" data-original-width="560" src="https://4.bp.blogspot.com/-Eu8fJvej4Js/XRzX9WJo-mI/AAAAAAABZtM/R4iszXKYDf4zMIa6E6nUWqNMi_A-pqXpwCLcBGAs/s1600/unique%2Bdaughter.jpg" /></a></div><br />
<b>I recently received the following information from an experiencer who I'm going to refer to as 'EC.' She has lived in Ohio all her life, particularly in Franklin County:</b><br />
<br />
<blockquote>At the time of my first encounter, I was a 23-year-old mom and newlywed. My husband was a proud and possessive dad. And of course my son was spoiled and cried a lot. One particular night, my husband and I had settled in after a minor disagreement about whether or not our son should have his bed in our room or his own. I was a little upset, so I turned away from my husband because I didn't want to be hugged or embraced like we normally did. Within the hour my husband had fallen asleep. However, I was having a difficult time, so I just laid there, staring at the ceiling. For some unknown reason, I was feeling anxious, and restless. Every creaking sound of the furnace or heating vent kept me awake.<br />
 <br />
Finally, around 12:30 or 1:00 AM I began to doze off, as I felt my body relaxing.<br />
 <br />
Just as I was entering my deep sleep mode, I felt the covers moving as if someone was climbing up on the bed. In my head I thought, there's no way my son could have climbed out of his baby bed and made it to our room. He couldn't even walk at the time. I also knew my husband was fast asleep because he snored a little. At that point, I decided to turn over on my side and look over the bed. As I began to move, I felt myself be straddled with my back pinned to the mattress. My eyes and mouth felt that they were sealed shut. As much as I wanted to scream and wiggle I couldn't. This lasted for about 2 or 3 minutes. As soon as I called out the name of Jesus 3 times in my mind, the pressure lifted. Suddenly, I yelled out my husband's name. He abruptly woke up and asked what was wrong. I started crying saying that someone was in our house and just lifted off the bed. He turned on the light and I began yelling for him to call the police. I ran into our son's room while he called the police.<br />
<br />
I begged him not to go downstairs until the police came, but he went downstairs anyway in his pajamas. When the police arrived, they searched the house thoroughly, even the basement. There was no sign of any break in so they left. I kept panicking assuring my husband that someone had been in the room, sat on my stomach and covered my mouth and eyes. My heart was beating fast and I was afraid to go to sleep, but afraid to be up by myself. I begged my husband not to go to work the next day. He assured me that he would call during lunch and check on me. That day, I kept my door opened and locked the basement. From that day forward, I wanted to move, and I was afraid to be left alone. When I told my grandmother what happened, she said that it was the 'devil riding me.' I just thought it was a demon trying to attack me because there was friction and discourse in my home, and I was a young new mom.<br />
<br />
Over the years, I started having dreams that extended beyond my normal sleep pattern. In other words, during my waking hours I felt that the same people I dreamed about were still watching me during the day. They were discussing me and following me everywhere I went as if I were being observed by a parallel dimension. As I travelled, ate and even showered, I felt eyes on me. I never told anyone for fear of being identified as "strange". <br />
<br />
Five years later, I became pregnant from another relationship, well and after my divorce from my son's dad. I was quite surprised, seeing that the big gap in my pregnancies ever occurred, and seeing that I had an IUD (intrauterine device) inserted  a year before to ensure that I would not become pregnant. The biggest surprise was that the IUD had to be removed and I was already 5 weeks pregnant. As my pregnancy progressed, I was worried that my baby would be affected by the device or that she would have a birth defect. Nonetheless, I worked during my pregnancy, walked a lot, and even fell on my stomach at 8 1/2 months, yet my baby girl was more resilient than her older brother. Nonetheless, during my pregnancy, there were times when I felt my body being levitated a few times in the night. I even remember waking up, not being able to open my eyes as I was lowered back to my bed.<br />
<br />
During my childbirth, the doctors found an extra mass on other ovary. I was gray, its shape resembled a human ear and slippery like a mussel or piece of octopus. The doctors placed it in a plastic bag and gave it to me. I inquired of my gynecologist if this mass was possibly another baby that never formed and they just said 'possibly.' Ironically, despite the hard work, walking and falling never affected my daughter. She has never endured childhood diseases, had a healthier weight than her older brother, her teething came earlier, she learned to walk earlier, and she is much more intelligent than her brother (although both are smart and in the medical field). My daughter is very independent, captures everyone's attention, and has traveled and been accepted in many parts of the world she has travelled. After my daughter's birth and becoming of age, I no longer experience being watched. However, I have developed a strong perception and extra sensitivity to people and voices of people in a psychological and spiritual sense. Nowadays, I feel that there is another entity working inside me, influencing me, and speaking to me from within my brain. It's not a noise I hear. It's like a suggestion of words being transmitted to me at times, giving me instructions.<br />
<br />
When I encounter certain persons, I can feel their personalities or coldness. People find themselves saying things to me that they don't realize. Later, when I bring up a conversation that we've had, those same people say, "I didn't tell you that" or "how did you know that?" So I just stopped telling them things because they look at me strangely. I feel that my hypersensitivity is because of my encounters with species not of our likeness. I felt I was observed from a highly intelligent transmission within our galaxy but beyond this Earth. My daughter is shocked and thinks its unique how I can duplicate some of her thoughts and conversations with her husband, while living in a different state. She lives in Illinois and I live in Ohio. I bring up words and private conversations she's had with her husband. Thanks for reading. EC</blockquote><br />
<br />
<center><i><b><a target="_blank" href="https://www.amazon.com/gp/product/1093448814/ref=as_li_tl?ie=UTF8&camp=1789&creative=9325&creativeASIN=1093448814&linkCode=as2&tag=celebritycoll-20&linkId=8e61bab8ea64090f327bb002ed9d0130">Alien Disclosure: Experiencers Expose Reality</a><img alt="" border="0" height="1" src="//ir-na.amazon-adsystem.com/e/ir?t=celebritycoll-20&amp;l=am2&amp;o=1&amp;a=1093448814" style="border:none !important; margin:0px !important;" width="1" /><br />
<br />
<a target="_blank" href="https://www.amazon.com/gp/product/0989103137/ref=as_li_tl?ie=UTF8&camp=1789&creative=9325&creativeASIN=0989103137&linkCode=as2&tag=celebritycoll-20&linkId=f6609ae0d50f16a5d41ee812236c732a">Children Of The Greys</a><img alt="" border="0" height="1" src="//ir-na.amazon-adsystem.com/e/ir?t=celebritycoll-20&amp;l=am2&amp;o=1&amp;a=0989103137" style="border:none !important; margin:0px !important;" width="1" /><br />
<br />
<a target="_blank" href="https://www.amazon.com/gp/product/0989103145/ref=as_li_tl?ie=UTF8&camp=1789&creative=9325&creativeASIN=0989103145&linkCode=as2&tag=celebritycoll-20&linkId=d642a23ed8724d626e696b48e1ea823e">The Baby Takers</a><img alt="" border="0" height="1" src="//ir-na.amazon-adsystem.com/e/ir?t=celebritycoll-20&amp;l=am2&amp;o=1&amp;a=0989103145" style="border:none !important; margin:0px !important;" width="1" /><br />
<br />
<a target="_blank" href="https://www.amazon.com/gp/product/198299584X/ref=as_li_tl?ie=UTF8&camp=1789&creative=9325&creativeASIN=198299584X&linkCode=as2&tag=celebritycoll-20&linkId=ea8a2d476b710aa10f3f29631963dd3a">PASCAGOULA-THE CLOSEST ENCOUNTER: MY STORY</a><img alt="" border="0" height="1" src="//ir-na.amazon-adsystem.com/e/ir?t=celebritycoll-20&amp;l=am2&amp;o=1&amp;a=198299584X" style="border:none !important; margin:0px !important;" width="1" /><br />
<br />
<a target="_blank" href="https://www.amazon.com/gp/product/1564149714/ref=as_li_tl?ie=UTF8&camp=1789&creative=9325&creativeASIN=1564149714&linkCode=as2&tag=celebritycoll-20&linkId=e4a9e05aca39b27f8f37ed7b7fe621cb">Captured! The Betty and Barney Hill UFO Experience: The True Story of the World's First Documented Alien Abduction</a><img alt="" border="0" height="1" src="//ir-na.amazon-adsystem.com/e/ir?t=celebritycoll-20&amp;l=am2&amp;o=1&amp;a=1564149714" style="border:none !important; margin:0px !important;" width="1" /><br />
<br />
<a href="http://www.phantomsandmonsters.com/p/books-i-recommend.html">Lon's Suggested Reading List - Books & Films / DVDs</a><br />
<br />
<a href="https://www.youtube.com/c/LonStrickler">Subscribe to the Phantoms & Monsters / Arcane Radio YouTube channel</a></b></i></center>
<div style='clear: both;'></div>
</div>
<script async='async' data-cfasync='false' src='https://cdn1.lockerdomecdn.com/embeds/phantomsandmonsters.js'></script>
<div class='post-footer'>
<div class='post-footer-line post-footer-line-1'>
<span class='post-author vcard'>
Posted by
<span class='fn' itemprop='author' itemscope='itemscope' itemtype='http://schema.org/Person'>
<span itemprop='name'>
Lon Strickler
</span>
</span>
</span>
<span class='post-timestamp'>
at
<meta content='https://www.phantomsandmonsters.com/2019/07/an-experiencers-unique-daughter.html' itemprop='url'/>
<a class='timestamp-link' href='https://www.phantomsandmonsters.com/2019/07/an-experiencers-unique-daughter.html' rel='bookmark' title='permanent link'>
<abbr class='published' itemprop='datePublished' title='2019-07-03T12:29:00-04:00'>
12:29 PM
</abbr>
</a>
</span>
<input name='IL_IN_TAG' type='hidden' value='2'/>
<span class='post-comment-link'>
</span>
<span class='post-icons'>
<span class='item-action'>
<a href='https://www.blogger.com/email-post.g?blogID=22675618&postID=2896755834043494954' title='Email Post'>
<img alt="" class="icon-action" height="13" src="//img1.blogblog.com/img/icon18_email.gif" width="18">
</a>
</span>
<span class='item-control blog-admin pid-1473121184'>
<a href='https://www.blogger.com/post-edit.g?blogID=22675618&postID=2896755834043494954&from=pencil' title='Edit Post'>
<img alt="" class="icon-action" height="18" src="//img2.blogblog.com/img/icon18_edit_allbkg.gif" width="18">
</a>
</span>
</span>
<div class='post-share-buttons goog-inline-block'>
</div>
</div>
<div class='post-footer-line post-footer-line-2'>
<span class='post-labels'>
Labels:
<a href='https://www.phantomsandmonsters.com/search/label/alien%20abduction' rel='tag'>
alien abduction
</a>

                                              ,
                                            
<a href='https://www.phantomsandmonsters.com/search/label/alien%20encounter' rel='tag'>
alien encounter
</a>

                                              ,
                                            
<a href='https://www.phantomsandmonsters.com/search/label/alien%20hybrids' rel='tag'>
alien hybrids
</a>

                                              ,
                                            
<a href='https://www.phantomsandmonsters.com/search/label/experiencer' rel='tag'>
experiencer
</a>

                                              ,
                                            
<a href='https://www.phantomsandmonsters.com/search/label/Ohio' rel='tag'>
Ohio
</a>

                                              ,
                                            
<a href='https://www.phantomsandmonsters.com/search/label/strange%20events' rel='tag'>
strange events
</a>

                                              ,
                                            
<a href='https://www.phantomsandmonsters.com/search/label/unexplained%20activity' rel='tag'>
unexplained activity
</a>

                                              ,
                                            
<a href='https://www.phantomsandmonsters.com/search/label/unknown%20entity' rel='tag'>
unknown entity
</a>

                                              ,
                                            
<a href='https://www.phantomsandmonsters.com/search/label/unknown%20intruder' rel='tag'>
unknown intruder
</a>
</span>
</div>
<div class='post-footer-line post-footer-line-3'>
<span class='post-location'>
</span>
</div>
</div>
</div>
<div class='comments' id='comments'>
<a name='comments'></a>
<div id='backlinks-container'>
<div id='Blog1_backlinks-container'>
</div>
</div>
</div>
</div>

                                      </div></div>
                                    
<!--Can't find substitution for tag [adEnd]-->
</div>
<div class='blog-pager' id='blog-pager'>
<span id='blog-pager-older-link'>
<a class='blog-pager-older-link' href='https://www.phantomsandmonsters.com/2019/07/monster-of-sister-lakes-in-michigan.html' id='Blog1_blog-pager-older-link' title='Older Post'>
Older Post
</a>
</span>
<a class='home-link' href='https://www.phantomsandmonsters.com/'>
Home
</a>
</div>
<div class='clear'></div>
<div class='post-feeds'>
</div>
</div><div class='widget HTML' data-version='1' id='HTML13'>
<div class='widget-content'>
<script src="//z-na.amazon-adsystem.com/widgets/onejs?MarketPlace=US&adInstanceId=74df920a-1e5d-4085-8e71-edf99adea3fb"></script>
</div>
<div class='clear'></div>
<span class='widget-item-control'>
<span class='item-control blog-admin'>
<a class='quickedit' href='//www.blogger.com/rearrange?blogID=22675618&widgetType=HTML&widgetId=HTML13&action=editWidget&sectionId=main' onclick='return _WidgetManager._PopupConfig(document.getElementById("HTML13"));' rel='nofollow' target='configHTML13' title='Edit'>
<img alt='' height='18' src='https://resources.blogblog.com/img/icon18_wrench_allbkg.png' width='18'/>
</a>
</span>
</span>
<div class='clear'></div>
</div><div class='widget HTML' data-version='1' id='HTML1'>
<div class='widget-content'>
<div class="separator" style="clear: both; text-align: center;"><a href="https://www.amazon.com/dp/1093448814" imageanchor="1" style="margin-left: 1em; margin-right: 1em;"><img border="0" src="https://4.bp.blogspot.com/-ECAGrrO6-tc/XNcWHnxKeNI/AAAAAAABZOA/yCDE1RJD_qQhBpABO0AH12hLIUqMEBH-ACLcBGAs/s1600/alien%2Bdisclosure%2B3D%2B-%2BPURCHASE.png" data-original-width="400" data-original-height="508" /></a></div>
</div>
<div class='clear'></div>
<span class='widget-item-control'>
<span class='item-control blog-admin'>
<a class='quickedit' href='//www.blogger.com/rearrange?blogID=22675618&widgetType=HTML&widgetId=HTML1&action=editWidget&sectionId=main' onclick='return _WidgetManager._PopupConfig(document.getElementById("HTML1"));' rel='nofollow' target='configHTML1' title='Edit'>
<img alt='' height='18' src='https://resources.blogblog.com/img/icon18_wrench_allbkg.png' width='18'/>
</a>
</span>
</span>
<div class='clear'></div>
</div><div class='widget HTML' data-version='1' id='HTML10'>
<div class='widget-content'>
<iframe id="multi_iframe" frameborder="0" scrolling="no" allowfullscreen="" src="https://www.podbean.com/media/player/multi?playlist=http%3A%2F%2Fplaylist.podbean.com%2F698135%2Fplaylist_multi.xml&vjs=1&kdsowie31j4k1jlf913=bd1bfb07f98f24e6180a3a6a9d54253aad65389c&size=240&skin=3&auto=0&share=1&fonts=Helvetica&download=1&rtl=0" width="100%" height="430"></iframe><br />

<center><a href="https://www.stitcher.com/s?fid=53252&refid=stpr"><img src="https://secureimg.stitcher.com/promo.assets/badges/Stitcher_Listen_Badge_Color_Light_BG.png" width="558" height="167" alt="Listen to Stitcher" /></a></center>

<center><iframe allow="autoplay" width="300" height="400" src="https://www.iheart.com/podcast/966-Arcane-Radio-29638981/?embed=true" frameborder="0"></iframe></center><br />

<center>
<a href="https://www.youtube.com/c/LonStrickler" imageanchor="1" style="margin-left: 1em; margin-right: 1em;"><img border="0" src="https://4.bp.blogspot.com/-rt8ZRz8otBc/XRKRcUhZysI/AAAAAAABZn8/JmsI9F9DmAAGdOicJP2dcWNISipKJK7bQCLcBGAs/s1600/youtube3.JPG" data-original-width="270" data-original-height="170" /></a></center>
</div>
<div class='clear'></div>
<span class='widget-item-control'>
<span class='item-control blog-admin'>
<a class='quickedit' href='//www.blogger.com/rearrange?blogID=22675618&widgetType=HTML&widgetId=HTML10&action=editWidget&sectionId=main' onclick='return _WidgetManager._PopupConfig(document.getElementById("HTML10"));' rel='nofollow' target='configHTML10' title='Edit'>
<img alt='' height='18' src='https://resources.blogblog.com/img/icon18_wrench_allbkg.png' width='18'/>
</a>
</span>
</span>
<div class='clear'></div>
</div></div>
</div>
</div>
<div class='column-left-outer'>
<div class='column-left-inner'>
<aside>
</aside>
</div>
</div>
<div class='column-right-outer'>
<div class='column-right-inner'>
<aside>
<div class='sidebar section' id='sidebar-right-1'><div class='widget PageList' data-version='1' id='PageList1'>
<h2>
Reader Information
</h2>
<div class='widget-content'>
<ul>
<li>
<a href='https://www.phantomsandmonsters.com/p/report-sighting-click-here-describe.html'>
*REPORT YOUR SIGHTING / ENCOUNTER*
</a>
</li>
<li>
<a href='https://www.phantomsandmonsters.com/p/phantoms-monsters-fortean-research.html'>
Phantoms &amp; Monsters Fortean Research / Pennsylvania Lycan Investigations / Bigfoot &amp; Sasquatch / Upright Canines &amp; Dogman
</a>
</li>
<li>
<a href='https://www.phantomsandmonsters.com/p/subscribe-to-phantom.html'>
FREE Subscription to &#39;Phantoms &amp; Monsters&#39; Daily N...
</a>
</li>
<li>
<a href='https://www.phantomsandmonsters.com/'>
Home
</a>
</li>
<li>
<a href='https://www.phantomsandmonsters.com/p/lon-strickler.html'>
Lon Strickler - Fortean Researcher / Author
</a>
</li>
<li>
<a href='https://www.phantomsandmonsters.com/p/books-i-recommend.html'>
Lon&#39;s Suggested Reading List &amp; Recommendations - Books &amp; Films / DVDs
</a>
</li>
<li>
<a href='https://www.phantomsandmonsters.com/p/blog-page.html'>
Books by Lon Strickler
</a>
</li>
<li>
<a href='https://www.phantomsandmonsters.com/p/donate.html'>
Please Support Phantoms &amp; Monsters
</a>
</li>
<li>
<a href='https://www.phantomsandmonsters.com/p/author-fortean-reseacher-publisher-of.html'>
Media
</a>
</li>
<li>
<a href='https://www.phantomsandmonsters.com/p/links.html'>
Links / Sponsors
</a>
</li>
<li>
<a href='https://www.phantomsandmonsters.com/p/blog-page_26.html'>
Arcane Radio
</a>
</li>
<li>
<a href='https://www.phantomsandmonsters.com/p/mobile-apps.html'>
Phantoms &amp; Monsters Links / Mobile Apps
</a>
</li>
<li>
<a href='https://www.phantomsandmonsters.com/p/phantoms-monsters-ad-rates.html'>
*Phantoms &amp; Monsters - Ad Rates*
</a>
</li>
<li>
<a href='https://www.phantomsandmonsters.com/p/blog-page_30.html'>
Interactive Maps
</a>
</li>
<li>
<a href='https://www.phantomsandmonsters.com/p/the-sykesville-encounter.html'>
'Sykesville Monster' Encounter
</a>
</li>
<li>
<a href='https://www.phantomsandmonsters.com/p/chicago-phantom-sightings-2011-2017.html'>
Chicago &amp; Regional Winged Humanoid / Flying Entity Sightings &amp; Encounters
</a>
</li>
<li>
<a href='https://www.phantomsandmonsters.com/p/todd-sees-investigation.html'>
Todd Sees Investigation (Ongoing)
</a>
</li>
<li>
<a href='https://www.phantomsandmonsters.com/p/click-for-videos-eckhart-family-alien.html'>
The David Eckhart Alien Ordeal
</a>
</li>
<li>
<a href='https://www.phantomsandmonsters.com/p/in-early-autumn-1988-i-was-at-local.html'>
The Conewago Phantom Screams
</a>
</li>
<li>
<a href='https://www.phantomsandmonsters.com/p/sioux-city-entity.html'>
Sioux City Entity
</a>
</li>
<li>
<a href='https://www.phantomsandmonsters.com/p/cryptid-four-corners-investigations.html'>
'Crypto Four Corners International' Investigations - In Memory of JC Johnson
</a>
</li>
<li>
<a href='https://www.phantomsandmonsters.com/p/my-paranormal-influences.html'>
My Paranormal Influences
</a>
</li>
<li>
<a href='https://www.phantomsandmonsters.com/p/near-end-of-overnight-appearance-of.html'>
The Bigfoot Paradox
</a>
</li>
<li>
<a href='https://www.phantomsandmonsters.com/p/the-lacerta-interview.html'>
The Lacerta Interview
</a>
</li>
<li>
<a href='https://www.phantomsandmonsters.com/p/many-of-you-have-seen-predator-movies.html'>
Actuality of Invisible Alien Beings
</a>
</li>
<li>
<a href='https://www.phantomsandmonsters.com/p/the-body-is-our-general-medium-for.html'>
Perceiving Personal Phenomenology
</a>
</li>
</ul>
<div class='clear'></div>
<span class='widget-item-control'>
<span class='item-control blog-admin'>
<a class='quickedit' href='//www.blogger.com/rearrange?blogID=22675618&widgetType=PageList&widgetId=PageList1&action=editWidget&sectionId=sidebar-right-1' onclick='return _WidgetManager._PopupConfig(document.getElementById("PageList1"));' rel='nofollow' target='configPageList1' title='Edit'>
<img alt='' height='18' src='https://resources.blogblog.com/img/icon18_wrench_allbkg.png' width='18'/>
</a>
</span>
</span>
<div class='clear'></div>
</div>
</div><div class='widget HTML' data-version='1' id='HTML11'>
<div class='widget-content'>
<p><center><form style="border:1px solid #ccc;padding:3px;text-align:center;" action="http://feedburner.google.com/fb/a/mailverify" method="post" target="popupwindow" onsubmit="window.open('http://feedburner.google.com/fb/a/mailverify?uri=PhantomsAndMonstersAPersonalJourney', 'popupwindow', 'scrollbars=yes,width=550,height=520');return true"><p><b>Subscribe now!<br /> Enter your email address and grab your free daily dose of 
<br /><font color=goldenrod><i>Phantoms and Monsters</i></font>
<br />You will only receive one email per day<br />
<font color=goldenrod>PLEASE CHECK YOUR EMAIL AND CLICK THE LINK PROVIDED FOR SUBSCRIPTION AUTHORIZATION<br /></font></b></p><p><input type="text" style="width:140px" name="email"/></p><input type="hidden" value="PhantomsAndMonstersAPersonalJourney" name="uri"/><input type="hidden" name="loc" value="en_US"/><input type="submit" value="Subscribe" /><p>Delivered by <a href="http://feedburner.google.com" target="_blank">FeedBurner</a></p></form></center></p>

<center><a href="https://www.amazon.com/gp/product/1093448814/ref=as_li_tl?ie=UTF8&camp=1789&creative=9325&creativeASIN=1093448814&linkCode=as2&tag=celebritycoll-20&linkId=d0d55adfe1b763c2c02163a6b17569bb" imageanchor="1" style="margin-left: 1em; margin-right: 1em;"><img border="0" src="https://4.bp.blogspot.com/-LBtPmzIuzqU/XNc81riYYaI/AAAAAAABZOk/KZe1y-VKS-E5CCqGd-UWmLwZ4QLpXcRzwCLcBGAs/s1600/alien%2Bdisclosure%2B3D%2B-%2BPURCHASE-small.png" data-original-width="280" data-original-height="356" /></a></center>

<p><center><a href="https://www.youtube.com/c/LonStrickler" imageanchor="1" style="margin-left: 1em; margin-right: 1em;"><img border="0" src="https://4.bp.blogspot.com/-rt8ZRz8otBc/XRKRcUhZysI/AAAAAAABZn8/JmsI9F9DmAAGdOicJP2dcWNISipKJK7bQCLcBGAs/s1600/youtube3.JPG" data-original-width="270" data-original-height="170" /></a></center></p>

<p><center><a href="https://www.cafepress.com/phantomsandmonstersgear" imageanchor="1" style="margin-left: 1em; margin-right: 1em;"><img border="0" src="https://3.bp.blogspot.com/-NEd2VSPYgTM/W2Nt76MbB3I/AAAAAAABW04/WoT11mdvZX4D0o6lzUh9ipTsbCwC9q_dQCLcBGAs/s1600/phantomscafepress.jpg" data-original-width="300" data-original-height="300" /></a></center></p><br />

<p><center><b>UNEXPLAINED ENCOUNTER OR SIGHTING?</b>
<a href="mailto:lonstrickler@phantomsandmonsters.com"><img src="https://2.bp.blogspot.com/-tYBZYALGU1w/XEN9Eqqf3GI/AAAAAAABYPg/GA4QxcHE5IoZGBZXbLBPuCuqZYHUSd5bwCLcBGAs/s1600/fortean%2Bresearch%2Blogo-2.png"/></a></center></p>

<p><center><a href="mailto:butch218@dejazzd.com"><img src="https://3.bp.blogspot.com/-UUKlrDG96QU/W28UAxr8ftI/AAAAAAABW6I/NwPJ9GiKY3EjnCTcJztggTJzKeyA2tvkACLcBGAs/s1600/UFORCOP-banner.jpg"/></a></center></p>

<p><center><iframe src="//rcm-na.amazon-adsystem.com/e/cm?o=1&p=12&l=ur1&category=audiblefreetrial&banner=0P2CV77S8TQNXX2N4PG2&f=ifr&linkID=cf15d803a7b73fa8a6791175d206ef15&t=celebritycoll-20&tracking_id=celebritycoll-20" width="300" height="250" scrolling="no" border="0" marginwidth="0" style="border:none;" frameborder="0"></iframe></center></p>

<p><center><a href="https://www.facebook.com/Adams-County-SPCA-89134924370/" imageanchor="1" style="margin-left: 1em; margin-right: 1em;"><img border="0" src="https://4.bp.blogspot.com/-vmUIOurUloA/W_7G9n0CrbI/AAAAAAABX0Q/NJYRGCJxJp48QysWb0Nl5qnhIR6lLVrcgCLcBGAs/s1600/adamscountyspca.jpg" data-original-width="300" data-original-height="183" /></a></center></p>

<p><center><iframe src="//rcm-na.amazon-adsystem.com/e/cm?o=1&p=12&l=ur1&category=gift_certificates&banner=127JF9E4530CSFRCY4R2&f=ifr&linkID=299bbe41e8c88b17c81af30327a03f64&t=celebritycoll-20&tracking_id=celebritycoll-20" width="300" height="250" scrolling="no" border="0" marginwidth="0" style="border:none;" frameborder="0"></iframe></center></p>

<center><a href="https://twitter.com/PhantomMonster?ref_src=twsrc%5Etfw" class="twitter-follow-button" data-show-count="false">Follow @PhantomMonster</a><script async src="https://platform.twitter.com/widgets.js" charset="utf-8"></script></center><br />
</div>
<div class='clear'></div>
<span class='widget-item-control'>
<span class='item-control blog-admin'>
<a class='quickedit' href='//www.blogger.com/rearrange?blogID=22675618&widgetType=HTML&widgetId=HTML11&action=editWidget&sectionId=sidebar-right-1' onclick='return _WidgetManager._PopupConfig(document.getElementById("HTML11"));' rel='nofollow' target='configHTML11' title='Edit'>
<img alt='' height='18' src='https://resources.blogblog.com/img/icon18_wrench_allbkg.png' width='18'/>
</a>
</span>
</span>
<div class='clear'></div>
</div><div class='widget BlogArchive' data-version='1' id='BlogArchive1'>
<h2>
Blog Archive
</h2>
<div class='widget-content'>
<div class='ltr' id='ArchiveList'>
<div id='BlogArchive1_ArchiveList'>
<select id='BlogArchive1_ArchiveMenu'>
<option value=''>
Blog Archive
</option>
<option value='https://www.phantomsandmonsters.com/2019_06_30_archive.html'>
30/06/19 - 07/07/19
              (
              6
              )
            </option>
<option value='https://www.phantomsandmonsters.com/2019_06_23_archive.html'>
23/06/19 - 30/06/19
              (
              11
              )
            </option>
<option value='https://www.phantomsandmonsters.com/2019_06_16_archive.html'>
16/06/19 - 23/06/19
              (
              11
              )
            </option>
<option value='https://www.phantomsandmonsters.com/2019_06_09_archive.html'>
09/06/19 - 16/06/19
              (
              13
              )
            </option>
<option value='https://www.phantomsandmonsters.com/2019_06_02_archive.html'>
02/06/19 - 09/06/19
              (
              11
              )
            </option>
<option value='https://www.phantomsandmonsters.com/2019_05_26_archive.html'>
26/05/19 - 02/06/19
              (
              11
              )
            </option>
<option value='https://www.phantomsandmonsters.com/2019_05_19_archive.html'>
19/05/19 - 26/05/19
              (
              11
              )
            </option>
<option value='https://www.phantomsandmonsters.com/2019_05_12_archive.html'>
12/05/19 - 19/05/19
              (
              11
              )
            </option>
<option value='https://www.phantomsandmonsters.com/2019_05_05_archive.html'>
05/05/19 - 12/05/19
              (
              11
              )
            </option>
<option value='https://www.phantomsandmonsters.com/2019_04_28_archive.html'>
28/04/19 - 05/05/19
              (
              10
              )
            </option>
<option value='https://www.phantomsandmonsters.com/2019_04_21_archive.html'>
21/04/19 - 28/04/19
              (
              12
              )
            </option>
<option value='https://www.phantomsandmonsters.com/2019_04_14_archive.html'>
14/04/19 - 21/04/19
              (
              11
              )
            </option>
<option value='https://www.phantomsandmonsters.com/2019_04_07_archive.html'>
07/04/19 - 14/04/19
              (
              11
              )
            </option>
<option value='https://www.phantomsandmonsters.com/2019_03_31_archive.html'>
31/03/19 - 07/04/19
              (
              11
              )
            </option>
<option value='https://www.phantomsandmonsters.com/2019_03_24_archive.html'>
24/03/19 - 31/03/19
              (
              13
              )
            </option>
<option value='https://www.phantomsandmonsters.com/2019_03_17_archive.html'>
17/03/19 - 24/03/19
              (
              11
              )
            </option>
<option value='https://www.phantomsandmonsters.com/2019_03_10_archive.html'>
10/03/19 - 17/03/19
              (
              9
              )
            </option>
<option value='https://www.phantomsandmonsters.com/2019_03_03_archive.html'>
03/03/19 - 10/03/19
              (
              4
              )
            </option>
<option value='https://www.phantomsandmonsters.com/2019_02_24_archive.html'>
24/02/19 - 03/03/19
              (
              11
              )
            </option>
<option value='https://www.phantomsandmonsters.com/2019_02_17_archive.html'>
17/02/19 - 24/02/19
              (
              11
              )
            </option>
<option value='https://www.phantomsandmonsters.com/2019_02_10_archive.html'>
10/02/19 - 17/02/19
              (
              11
              )
            </option>
<option value='https://www.phantomsandmonsters.com/2019_02_03_archive.html'>
03/02/19 - 10/02/19
              (
              9
              )
            </option>
<option value='https://www.phantomsandmonsters.com/2019_01_27_archive.html'>
27/01/19 - 03/02/19
              (
              11
              )
            </option>
<option value='https://www.phantomsandmonsters.com/2019_01_20_archive.html'>
20/01/19 - 27/01/19
              (
              10
              )
            </option>
<option value='https://www.phantomsandmonsters.com/2019_01_13_archive.html'>
13/01/19 - 20/01/19
              (
              10
              )
            </option>
<option value='https://www.phantomsandmonsters.com/2019_01_06_archive.html'>
06/01/19 - 13/01/19
              (
              11
              )
            </option>
<option value='https://www.phantomsandmonsters.com/2018_12_30_archive.html'>
30/12/18 - 06/01/19
              (
              10
              )
            </option>
<option value='https://www.phantomsandmonsters.com/2018_12_23_archive.html'>
23/12/18 - 30/12/18
              (
              10
              )
            </option>
<option value='https://www.phantomsandmonsters.com/2018_12_16_archive.html'>
16/12/18 - 23/12/18
              (
              11
              )
            </option>
<option value='https://www.phantomsandmonsters.com/2018_12_09_archive.html'>
09/12/18 - 16/12/18
              (
              11
              )
            </option>
<option value='https://www.phantomsandmonsters.com/2018_12_02_archive.html'>
02/12/18 - 09/12/18
              (
              11
              )
            </option>
<option value='https://www.phantomsandmonsters.com/2018_11_25_archive.html'>
25/11/18 - 02/12/18
              (
              11
              )
            </option>
<option value='https://www.phantomsandmonsters.com/2018_11_18_archive.html'>
18/11/18 - 25/11/18
              (
              9
              )
            </option>
<option value='https://www.phantomsandmonsters.com/2018_11_11_archive.html'>
11/11/18 - 18/11/18
              (
              11
              )
            </option>
<option value='https://www.phantomsandmonsters.com/2018_11_04_archive.html'>
04/11/18 - 11/11/18
              (
              10
              )
            </option>
<option value='https://www.phantomsandmonsters.com/2018_10_28_archive.html'>
28/10/18 - 04/11/18
              (
              11
              )
            </option>
<option value='https://www.phantomsandmonsters.com/2018_10_21_archive.html'>
21/10/18 - 28/10/18
              (
              11
              )
            </option>
<option value='https://www.phantomsandmonsters.com/2018_10_14_archive.html'>
14/10/18 - 21/10/18
              (
              4
              )
            </option>
<option value='https://www.phantomsandmonsters.com/2018_10_07_archive.html'>
07/10/18 - 14/10/18
              (
              11
              )
            </option>
<option value='https://www.phantomsandmonsters.com/2018_09_30_archive.html'>
30/09/18 - 07/10/18
              (
              11
              )
            </option>
<option value='https://www.phantomsandmonsters.com/2018_09_23_archive.html'>
23/09/18 - 30/09/18
              (
              9
              )
            </option>
<option value='https://www.phantomsandmonsters.com/2018_09_16_archive.html'>
16/09/18 - 23/09/18
              (
              11
              )
            </option>
<option value='https://www.phantomsandmonsters.com/2018_09_09_archive.html'>
09/09/18 - 16/09/18
              (
              11
              )
            </option>
<option value='https://www.phantomsandmonsters.com/2018_09_02_archive.html'>
02/09/18 - 09/09/18
              (
              11
              )
            </option>
<option value='https://www.phantomsandmonsters.com/2018_08_26_archive.html'>
26/08/18 - 02/09/18
              (
              11
              )
            </option>
<option value='https://www.phantomsandmonsters.com/2018_08_19_archive.html'>
19/08/18 - 26/08/18
              (
              11
              )
            </option>
<option value='https://www.phantomsandmonsters.com/2018_08_12_archive.html'>
12/08/18 - 19/08/18
              (
              11
              )
            </option>
<option value='https://www.phantomsandmonsters.com/2018_08_05_archive.html'>
05/08/18 - 12/08/18
              (
              11
              )
            </option>
<option value='https://www.phantomsandmonsters.com/2018_07_29_archive.html'>
29/07/18 - 05/08/18
              (
              11
              )
            </option>
<option value='https://www.phantomsandmonsters.com/2018_07_22_archive.html'>
22/07/18 - 29/07/18
              (
              11
              )
            </option>
<option value='https://www.phantomsandmonsters.com/2018_07_15_archive.html'>
15/07/18 - 22/07/18
              (
              12
              )
            </option>
<option value='https://www.phantomsandmonsters.com/2018_07_08_archive.html'>
08/07/18 - 15/07/18
              (
              11
              )
            </option>
<option value='https://www.phantomsandmonsters.com/2018_07_01_archive.html'>
01/07/18 - 08/07/18
              (
              10
              )
            </option>
<option value='https://www.phantomsandmonsters.com/2018_06_24_archive.html'>
24/06/18 - 01/07/18
              (
              9
              )
            </option>
<option value='https://www.phantomsandmonsters.com/2018_06_17_archive.html'>
17/06/18 - 24/06/18
              (
              12
              )
            </option>
<option value='https://www.phantomsandmonsters.com/2018_06_10_archive.html'>
10/06/18 - 17/06/18
              (
              11
              )
            </option>
<option value='https://www.phantomsandmonsters.com/2018_06_03_archive.html'>
03/06/18 - 10/06/18
              (
              10
              )
            </option>
<option value='https://www.phantomsandmonsters.com/2018_05_27_archive.html'>
27/05/18 - 03/06/18
              (
              9
              )
            </option>
<option value='https://www.phantomsandmonsters.com/2018_05_20_archive.html'>
20/05/18 - 27/05/18
              (
              10
              )
            </option>
<option value='https://www.phantomsandmonsters.com/2018_05_13_archive.html'>
13/05/18 - 20/05/18
              (
              11
              )
            </option>
<option value='https://www.phantomsandmonsters.com/2018_05_06_archive.html'>
06/05/18 - 13/05/18
              (
              10
              )
            </option>
<option value='https://www.phantomsandmonsters.com/2018_04_29_archive.html'>
29/04/18 - 06/05/18
              (
              12
              )
            </option>
<option value='https://www.phantomsandmonsters.com/2018_04_22_archive.html'>
22/04/18 - 29/04/18
              (
              8
              )
            </option>
<option value='https://www.phantomsandmonsters.com/2018_04_15_archive.html'>
15/04/18 - 22/04/18
              (
              11
              )
            </option>
<option value='https://www.phantomsandmonsters.com/2018_04_08_archive.html'>
08/04/18 - 15/04/18
              (
              12
              )
            </option>
<option value='https://www.phantomsandmonsters.com/2018_04_01_archive.html'>
01/04/18 - 08/04/18
              (
              11
              )
            </option>
<option value='https://www.phantomsandmonsters.com/2018_03_25_archive.html'>
25/03/18 - 01/04/18
              (
              8
              )
            </option>
<option value='https://www.phantomsandmonsters.com/2018_03_18_archive.html'>
18/03/18 - 25/03/18
              (
              11
              )
            </option>
<option value='https://www.phantomsandmonsters.com/2018_03_11_archive.html'>
11/03/18 - 18/03/18
              (
              9
              )
            </option>
<option value='https://www.phantomsandmonsters.com/2018_03_04_archive.html'>
04/03/18 - 11/03/18
              (
              10
              )
            </option>
<option value='https://www.phantomsandmonsters.com/2018_02_25_archive.html'>
25/02/18 - 04/03/18
              (
              10
              )
            </option>
<option value='https://www.phantomsandmonsters.com/2018_02_18_archive.html'>
18/02/18 - 25/02/18
              (
              11
              )
            </option>
<option value='https://www.phantomsandmonsters.com/2018_02_11_archive.html'>
11/02/18 - 18/02/18
              (
              11
              )
            </option>
<option value='https://www.phantomsandmonsters.com/2018_02_04_archive.html'>
04/02/18 - 11/02/18
              (
              11
              )
            </option>
<option value='https://www.phantomsandmonsters.com/2018_01_28_archive.html'>
28/01/18 - 04/02/18
              (
              12
              )
            </option>
<option value='https://www.phantomsandmonsters.com/2018_01_21_archive.html'>
21/01/18 - 28/01/18
              (
              10
              )
            </option>
<option value='https://www.phantomsandmonsters.com/2018_01_14_archive.html'>
14/01/18 - 21/01/18
              (
              11
              )
            </option>
<option value='https://www.phantomsandmonsters.com/2018_01_07_archive.html'>
07/01/18 - 14/01/18
              (
              11
              )
            </option>
<option value='https://www.phantomsandmonsters.com/2017_12_31_archive.html'>
31/12/17 - 07/01/18
              (
              12
              )
            </option>
<option value='https://www.phantomsandmonsters.com/2017_12_24_archive.html'>
24/12/17 - 31/12/17
              (
              9
              )
            </option>
<option value='https://www.phantomsandmonsters.com/2017_12_17_archive.html'>
17/12/17 - 24/12/17
              (
              12
              )
            </option>
<option value='https://www.phantomsandmonsters.com/2017_12_10_archive.html'>
10/12/17 - 17/12/17
              (
              12
              )
            </option>
<option value='https://www.phantomsandmonsters.com/2017_12_03_archive.html'>
03/12/17 - 10/12/17
              (
              11
              )
            </option>
<option value='https://www.phantomsandmonsters.com/2017_11_26_archive.html'>
26/11/17 - 03/12/17
              (
              10
              )
            </option>
<option value='https://www.phantomsandmonsters.com/2017_11_19_archive.html'>
19/11/17 - 26/11/17
              (
              9
              )
            </option>
<option value='https://www.phantomsandmonsters.com/2017_11_12_archive.html'>
12/11/17 - 19/11/17
              (
              10
              )
            </option>
<option value='https://www.phantomsandmonsters.com/2017_11_05_archive.html'>
05/11/17 - 12/11/17
              (
              11
              )
            </option>
<option value='https://www.phantomsandmonsters.com/2017_10_29_archive.html'>
29/10/17 - 05/11/17
              (
              10
              )
            </option>
<option value='https://www.phantomsandmonsters.com/2017_10_22_archive.html'>
22/10/17 - 29/10/17
              (
              11
              )
            </option>
<option value='https://www.phantomsandmonsters.com/2017_10_15_archive.html'>
15/10/17 - 22/10/17
              (
              11
              )
            </option>
<option value='https://www.phantomsandmonsters.com/2017_10_08_archive.html'>
08/10/17 - 15/10/17
              (
              12
              )
            </option>
<option value='https://www.phantomsandmonsters.com/2017_10_01_archive.html'>
01/10/17 - 08/10/17
              (
              12
              )
            </option>
<option value='https://www.phantomsandmonsters.com/2017_09_24_archive.html'>
24/09/17 - 01/10/17
              (
              9
              )
            </option>
<option value='https://www.phantomsandmonsters.com/2017_09_17_archive.html'>
17/09/17 - 24/09/17
              (
              12
              )
            </option>
<option value='https://www.phantomsandmonsters.com/2017_09_10_archive.html'>
10/09/17 - 17/09/17
              (
              10
              )
            </option>
<option value='https://www.phantomsandmonsters.com/2017_09_03_archive.html'>
03/09/17 - 10/09/17
              (
              11
              )
            </option>
<option value='https://www.phantomsandmonsters.com/2017_08_27_archive.html'>
27/08/17 - 03/09/17
              (
              11
              )
            </option>
<option value='https://www.phantomsandmonsters.com/2017_08_20_archive.html'>
20/08/17 - 27/08/17
              (
              12
              )
            </option>
<option value='https://www.phantomsandmonsters.com/2017_08_13_archive.html'>
13/08/17 - 20/08/17
              (
              12
              )
            </option>
<option value='https://www.phantomsandmonsters.com/2017_08_06_archive.html'>
06/08/17 - 13/08/17
              (
              12
              )
            </option>
<option value='https://www.phantomsandmonsters.com/2017_07_30_archive.html'>
30/07/17 - 06/08/17
              (
              15
              )
            </option>
<option value='https://www.phantomsandmonsters.com/2017_07_23_archive.html'>
23/07/17 - 30/07/17
              (
              11
              )
            </option>
<option value='https://www.phantomsandmonsters.com/2017_07_16_archive.html'>
16/07/17 - 23/07/17
              (
              11
              )
            </option>
<option value='https://www.phantomsandmonsters.com/2017_07_09_archive.html'>
09/07/17 - 16/07/17
              (
              10
              )
            </option>
<option value='https://www.phantomsandmonsters.com/2017_07_02_archive.html'>
02/07/17 - 09/07/17
              (
              11
              )
            </option>
<option value='https://www.phantomsandmonsters.com/2017_06_25_archive.html'>
25/06/17 - 02/07/17
              (
              11
              )
            </option>
<option value='https://www.phantomsandmonsters.com/2017_06_18_archive.html'>
18/06/17 - 25/06/17
              (
              13
              )
            </option>
<option value='https://www.phantomsandmonsters.com/2017_06_11_archive.html'>
11/06/17 - 18/06/17
              (
              11
              )
            </option>
<option value='https://www.phantomsandmonsters.com/2017_06_04_archive.html'>
04/06/17 - 11/06/17
              (
              12
              )
            </option>
<option value='https://www.phantomsandmonsters.com/2017_05_28_archive.html'>
28/05/17 - 04/06/17
              (
              12
              )
            </option>
<option value='https://www.phantomsandmonsters.com/2017_05_21_archive.html'>
21/05/17 - 28/05/17
              (
              11
              )
            </option>
<option value='https://www.phantomsandmonsters.com/2017_05_14_archive.html'>
14/05/17 - 21/05/17
              (
              11
              )
            </option>
<option value='https://www.phantomsandmonsters.com/2017_05_07_archive.html'>
07/05/17 - 14/05/17
              (
              11
              )
            </option>
<option value='https://www.phantomsandmonsters.com/2017_04_30_archive.html'>
30/04/17 - 07/05/17
              (
              9
              )
            </option>
<option value='https://www.phantomsandmonsters.com/2017_04_23_archive.html'>
23/04/17 - 30/04/17
              (
              10
              )
            </option>
<option value='https://www.phantomsandmonsters.com/2017_04_16_archive.html'>
16/04/17 - 23/04/17
              (
              11
              )
            </option>
<option value='https://www.phantomsandmonsters.com/2017_04_09_archive.html'>
09/04/17 - 16/04/17
              (
              11
              )
            </option>
<option value='https://www.phantomsandmonsters.com/2017_04_02_archive.html'>
02/04/17 - 09/04/17
              (
              12
              )
            </option>
<option value='https://www.phantomsandmonsters.com/2017_03_26_archive.html'>
26/03/17 - 02/04/17
              (
              11
              )
            </option>
<option value='https://www.phantomsandmonsters.com/2017_03_19_archive.html'>
19/03/17 - 26/03/17
              (
              10
              )
            </option>
<option value='https://www.phantomsandmonsters.com/2017_03_12_archive.html'>
12/03/17 - 19/03/17
              (
              11
              )
            </option>
<option value='https://www.phantomsandmonsters.com/2017_03_05_archive.html'>
05/03/17 - 12/03/17
              (
              11
              )
            </option>
<option value='https://www.phantomsandmonsters.com/2017_02_26_archive.html'>
26/02/17 - 05/03/17
              (
              11
              )
            </option>
<option value='https://www.phantomsandmonsters.com/2017_02_19_archive.html'>
19/02/17 - 26/02/17
              (
              10
              )
            </option>
<option value='https://www.phantomsandmonsters.com/2017_02_12_archive.html'>
12/02/17 - 19/02/17
              (
              11
              )
            </option>
<option value='https://www.phantomsandmonsters.com/2017_02_05_archive.html'>
05/02/17 - 12/02/17
              (
              10
              )
            </option>
<option value='https://www.phantomsandmonsters.com/2017_01_29_archive.html'>
29/01/17 - 05/02/17
              (
              11
              )
            </option>
<option value='https://www.phantomsandmonsters.com/2017_01_22_archive.html'>
22/01/17 - 29/01/17
              (
              10
              )
            </option>
<option value='https://www.phantomsandmonsters.com/2017_01_15_archive.html'>
15/01/17 - 22/01/17
              (
              10
              )
            </option>
<option value='https://www.phantomsandmonsters.com/2017_01_08_archive.html'>
08/01/17 - 15/01/17
              (
              14
              )
            </option>
<option value='https://www.phantomsandmonsters.com/2017_01_01_archive.html'>
01/01/17 - 08/01/17
              (
              9
              )
            </option>
<option value='https://www.phantomsandmonsters.com/2016_12_25_archive.html'>
25/12/16 - 01/01/17
              (
              14
              )
            </option>
<option value='https://www.phantomsandmonsters.com/2016_12_18_archive.html'>
18/12/16 - 25/12/16
              (
              13
              )
            </option>
<option value='https://www.phantomsandmonsters.com/2016_12_11_archive.html'>
11/12/16 - 18/12/16
              (
              17
              )
            </option>
<option value='https://www.phantomsandmonsters.com/2016_12_04_archive.html'>
04/12/16 - 11/12/16
              (
              17
              )
            </option>
<option value='https://www.phantomsandmonsters.com/2016_11_27_archive.html'>
27/11/16 - 04/12/16
              (
              15
              )
            </option>
<option value='https://www.phantomsandmonsters.com/2016_11_20_archive.html'>
20/11/16 - 27/11/16
              (
              11
              )
            </option>
<option value='https://www.phantomsandmonsters.com/2016_11_13_archive.html'>
13/11/16 - 20/11/16
              (
              16
              )
            </option>
<option value='https://www.phantomsandmonsters.com/2016_11_06_archive.html'>
06/11/16 - 13/11/16
              (
              16
              )
            </option>
<option value='https://www.phantomsandmonsters.com/2016_10_30_archive.html'>
30/10/16 - 06/11/16
              (
              14
              )
            </option>
<option value='https://www.phantomsandmonsters.com/2016_10_23_archive.html'>
23/10/16 - 30/10/16
              (
              15
              )
            </option>
<option value='https://www.phantomsandmonsters.com/2016_10_16_archive.html'>
16/10/16 - 23/10/16
              (
              13
              )
            </option>
<option value='https://www.phantomsandmonsters.com/2016_10_09_archive.html'>
09/10/16 - 16/10/16
              (
              11
              )
            </option>
<option value='https://www.phantomsandmonsters.com/2016_10_02_archive.html'>
02/10/16 - 09/10/16
              (
              15
              )
            </option>
<option value='https://www.phantomsandmonsters.com/2016_09_25_archive.html'>
25/09/16 - 02/10/16
              (
              13
              )
            </option>
<option value='https://www.phantomsandmonsters.com/2016_09_18_archive.html'>
18/09/16 - 25/09/16
              (
              12
              )
            </option>
<option value='https://www.phantomsandmonsters.com/2016_09_11_archive.html'>
11/09/16 - 18/09/16
              (
              16
              )
            </option>
<option value='https://www.phantomsandmonsters.com/2016_09_04_archive.html'>
04/09/16 - 11/09/16
              (
              16
              )
            </option>
<option value='https://www.phantomsandmonsters.com/2016_08_21_archive.html'>
21/08/16 - 28/08/16
              (
              4
              )
            </option>
<option value='https://www.phantomsandmonsters.com/2016_08_14_archive.html'>
14/08/16 - 21/08/16
              (
              16
              )
            </option>
<option value='https://www.phantomsandmonsters.com/2016_08_07_archive.html'>
07/08/16 - 14/08/16
              (
              16
              )
            </option>
<option value='https://www.phantomsandmonsters.com/2016_07_31_archive.html'>
31/07/16 - 07/08/16
              (
              16
              )
            </option>
<option value='https://www.phantomsandmonsters.com/2016_07_24_archive.html'>
24/07/16 - 31/07/16
              (
              14
              )
            </option>
<option value='https://www.phantomsandmonsters.com/2016_07_17_archive.html'>
17/07/16 - 24/07/16
              (
              15
              )
            </option>
<option value='https://www.phantomsandmonsters.com/2016_07_10_archive.html'>
10/07/16 - 17/07/16
              (
              16
              )
            </option>
<option value='https://www.phantomsandmonsters.com/2016_07_03_archive.html'>
03/07/16 - 10/07/16
              (
              13
              )
            </option>
<option value='https://www.phantomsandmonsters.com/2016_06_26_archive.html'>
26/06/16 - 03/07/16
              (
              17
              )
            </option>
<option value='https://www.phantomsandmonsters.com/2016_06_19_archive.html'>
19/06/16 - 26/06/16
              (
              14
              )
            </option>
<option value='https://www.phantomsandmonsters.com/2016_06_12_archive.html'>
12/06/16 - 19/06/16
              (
              16
              )
            </option>
<option value='https://www.phantomsandmonsters.com/2016_06_05_archive.html'>
05/06/16 - 12/06/16
              (
              18
              )
            </option>
<option value='https://www.phantomsandmonsters.com/2016_05_29_archive.html'>
29/05/16 - 05/06/16
              (
              12
              )
            </option>
<option value='https://www.phantomsandmonsters.com/2016_05_22_archive.html'>
22/05/16 - 29/05/16
              (
              10
              )
            </option>
<option value='https://www.phantomsandmonsters.com/2016_05_15_archive.html'>
15/05/16 - 22/05/16
              (
              14
              )
            </option>
<option value='https://www.phantomsandmonsters.com/2016_05_08_archive.html'>
08/05/16 - 15/05/16
              (
              15
              )
            </option>
<option value='https://www.phantomsandmonsters.com/2016_05_01_archive.html'>
01/05/16 - 08/05/16
              (
              16
              )
            </option>
<option value='https://www.phantomsandmonsters.com/2016_04_24_archive.html'>
24/04/16 - 01/05/16
              (
              16
              )
            </option>
<option value='https://www.phantomsandmonsters.com/2016_04_17_archive.html'>
17/04/16 - 24/04/16
              (
              14
              )
            </option>
<option value='https://www.phantomsandmonsters.com/2016_04_10_archive.html'>
10/04/16 - 17/04/16
              (
              15
              )
            </option>
<option value='https://www.phantomsandmonsters.com/2016_04_03_archive.html'>
03/04/16 - 10/04/16
              (
              16
              )
            </option>
<option value='https://www.phantomsandmonsters.com/2016_03_27_archive.html'>
27/03/16 - 03/04/16
              (
              14
              )
            </option>
<option value='https://www.phantomsandmonsters.com/2016_03_20_archive.html'>
20/03/16 - 27/03/16
              (
              16
              )
            </option>
<option value='https://www.phantomsandmonsters.com/2016_03_13_archive.html'>
13/03/16 - 20/03/16
              (
              15
              )
            </option>
<option value='https://www.phantomsandmonsters.com/2016_03_06_archive.html'>
06/03/16 - 13/03/16
              (
              18
              )
            </option>
<option value='https://www.phantomsandmonsters.com/2016_02_28_archive.html'>
28/02/16 - 06/03/16
              (
              14
              )
            </option>
<option value='https://www.phantomsandmonsters.com/2016_02_21_archive.html'>
21/02/16 - 28/02/16
              (
              17
              )
            </option>
<option value='https://www.phantomsandmonsters.com/2016_02_14_archive.html'>
14/02/16 - 21/02/16
              (
              15
              )
            </option>
<option value='https://www.phantomsandmonsters.com/2016_02_07_archive.html'>
07/02/16 - 14/02/16
              (
              17
              )
            </option>
<option value='https://www.phantomsandmonsters.com/2016_01_31_archive.html'>
31/01/16 - 07/02/16
              (
              14
              )
            </option>
<option value='https://www.phantomsandmonsters.com/2016_01_24_archive.html'>
24/01/16 - 31/01/16
              (
              17
              )
            </option>
<option value='https://www.phantomsandmonsters.com/2016_01_17_archive.html'>
17/01/16 - 24/01/16
              (
              15
              )
            </option>
<option value='https://www.phantomsandmonsters.com/2016_01_10_archive.html'>
10/01/16 - 17/01/16
              (
              16
              )
            </option>
<option value='https://www.phantomsandmonsters.com/2016_01_03_archive.html'>
03/01/16 - 10/01/16
              (
              17
              )
            </option>
<option value='https://www.phantomsandmonsters.com/2015_12_27_archive.html'>
27/12/15 - 03/01/16
              (
              11
              )
            </option>
<option value='https://www.phantomsandmonsters.com/2015_12_20_archive.html'>
20/12/15 - 27/12/15
              (
              11
              )
            </option>
<option value='https://www.phantomsandmonsters.com/2015_12_13_archive.html'>
13/12/15 - 20/12/15
              (
              12
              )
            </option>
<option value='https://www.phantomsandmonsters.com/2015_12_06_archive.html'>
06/12/15 - 13/12/15
              (
              17
              )
            </option>
<option value='https://www.phantomsandmonsters.com/2015_11_29_archive.html'>
29/11/15 - 06/12/15
              (
              16
              )
            </option>
<option value='https://www.phantomsandmonsters.com/2015_11_22_archive.html'>
22/11/15 - 29/11/15
              (
              15
              )
            </option>
<option value='https://www.phantomsandmonsters.com/2015_11_15_archive.html'>
15/11/15 - 22/11/15
              (
              17
              )
            </option>
<option value='https://www.phantomsandmonsters.com/2015_11_08_archive.html'>
08/11/15 - 15/11/15
              (
              13
              )
            </option>
<option value='https://www.phantomsandmonsters.com/2015_11_01_archive.html'>
01/11/15 - 08/11/15
              (
              6
              )
            </option>
<option value='https://www.phantomsandmonsters.com/2015_10_25_archive.html'>
25/10/15 - 01/11/15
              (
              17
              )
            </option>
<option value='https://www.phantomsandmonsters.com/2015_10_18_archive.html'>
18/10/15 - 25/10/15
              (
              14
              )
            </option>
<option value='https://www.phantomsandmonsters.com/2015_10_11_archive.html'>
11/10/15 - 18/10/15
              (
              18
              )
            </option>
<option value='https://www.phantomsandmonsters.com/2015_10_04_archive.html'>
04/10/15 - 11/10/15
              (
              15
              )
            </option>
<option value='https://www.phantomsandmonsters.com/2015_09_27_archive.html'>
27/09/15 - 04/10/15
              (
              18
              )
            </option>
<option value='https://www.phantomsandmonsters.com/2015_09_20_archive.html'>
20/09/15 - 27/09/15
              (
              14
              )
            </option>
<option value='https://www.phantomsandmonsters.com/2015_09_13_archive.html'>
13/09/15 - 20/09/15
              (
              17
              )
            </option>
<option value='https://www.phantomsandmonsters.com/2015_09_06_archive.html'>
06/09/15 - 13/09/15
              (
              15
              )
            </option>
<option value='https://www.phantomsandmonsters.com/2015_08_30_archive.html'>
30/08/15 - 06/09/15
              (
              17
              )
            </option>
<option value='https://www.phantomsandmonsters.com/2015_08_23_archive.html'>
23/08/15 - 30/08/15
              (
              17
              )
            </option>
<option value='https://www.phantomsandmonsters.com/2015_08_16_archive.html'>
16/08/15 - 23/08/15
              (
              15
              )
            </option>
<option value='https://www.phantomsandmonsters.com/2015_08_09_archive.html'>
09/08/15 - 16/08/15
              (
              16
              )
            </option>
<option value='https://www.phantomsandmonsters.com/2015_08_02_archive.html'>
02/08/15 - 09/08/15
              (
              15
              )
            </option>
<option value='https://www.phantomsandmonsters.com/2015_07_26_archive.html'>
26/07/15 - 02/08/15
              (
              17
              )
            </option>
<option value='https://www.phantomsandmonsters.com/2015_07_19_archive.html'>
19/07/15 - 26/07/15
              (
              16
              )
            </option>
<option value='https://www.phantomsandmonsters.com/2015_07_12_archive.html'>
12/07/15 - 19/07/15
              (
              17
              )
            </option>
<option value='https://www.phantomsandmonsters.com/2015_07_05_archive.html'>
05/07/15 - 12/07/15
              (
              13
              )
            </option>
<option value='https://www.phantomsandmonsters.com/2015_06_28_archive.html'>
28/06/15 - 05/07/15
              (
              17
              )
            </option>
<option value='https://www.phantomsandmonsters.com/2015_06_21_archive.html'>
21/06/15 - 28/06/15
              (
              17
              )
            </option>
<option value='https://www.phantomsandmonsters.com/2015_06_14_archive.html'>
14/06/15 - 21/06/15
              (
              17
              )
            </option>
<option value='https://www.phantomsandmonsters.com/2015_06_07_archive.html'>
07/06/15 - 14/06/15
              (
              14
              )
            </option>
<option value='https://www.phantomsandmonsters.com/2015_05_31_archive.html'>
31/05/15 - 07/06/15
              (
              17
              )
            </option>
<option value='https://www.phantomsandmonsters.com/2015_05_24_archive.html'>
24/05/15 - 31/05/15
              (
              13
              )
            </option>
<option value='https://www.phantomsandmonsters.com/2015_05_17_archive.html'>
17/05/15 - 24/05/15
              (
              16
              )
            </option>
<option value='https://www.phantomsandmonsters.com/2015_05_10_archive.html'>
10/05/15 - 17/05/15
              (
              17
              )
            </option>
<option value='https://www.phantomsandmonsters.com/2015_05_03_archive.html'>
03/05/15 - 10/05/15
              (
              18
              )
            </option>
<option value='https://www.phantomsandmonsters.com/2015_04_26_archive.html'>
26/04/15 - 03/05/15
              (
              15
              )
            </option>
<option value='https://www.phantomsandmonsters.com/2015_04_19_archive.html'>
19/04/15 - 26/04/15
              (
              18
              )
            </option>
<option value='https://www.phantomsandmonsters.com/2015_04_12_archive.html'>
12/04/15 - 19/04/15
              (
              12
              )
            </option>
<option value='https://www.phantomsandmonsters.com/2015_04_05_archive.html'>
05/04/15 - 12/04/15
              (
              17
              )
            </option>
<option value='https://www.phantomsandmonsters.com/2015_03_29_archive.html'>
29/03/15 - 05/04/15
              (
              16
              )
            </option>
<option value='https://www.phantomsandmonsters.com/2015_03_22_archive.html'>
22/03/15 - 29/03/15
              (
              17
              )
            </option>
<option value='https://www.phantomsandmonsters.com/2015_03_15_archive.html'>
15/03/15 - 22/03/15
              (
              17
              )
            </option>
<option value='https://www.phantomsandmonsters.com/2015_03_08_archive.html'>
08/03/15 - 15/03/15
              (
              17
              )
            </option>
<option value='https://www.phantomsandmonsters.com/2015_03_01_archive.html'>
01/03/15 - 08/03/15
              (
              16
              )
            </option>
<option value='https://www.phantomsandmonsters.com/2015_02_22_archive.html'>
22/02/15 - 01/03/15
              (
              17
              )
            </option>
<option value='https://www.phantomsandmonsters.com/2015_02_15_archive.html'>
15/02/15 - 22/02/15
              (
              16
              )
            </option>
<option value='https://www.phantomsandmonsters.com/2015_02_08_archive.html'>
08/02/15 - 15/02/15
              (
              17
              )
            </option>
<option value='https://www.phantomsandmonsters.com/2015_02_01_archive.html'>
01/02/15 - 08/02/15
              (
              16
              )
            </option>
<option value='https://www.phantomsandmonsters.com/2015_01_25_archive.html'>
25/01/15 - 01/02/15
              (
              17
              )
            </option>
<option value='https://www.phantomsandmonsters.com/2015_01_18_archive.html'>
18/01/15 - 25/01/15
              (
              18
              )
            </option>
<option value='https://www.phantomsandmonsters.com/2015_01_11_archive.html'>
11/01/15 - 18/01/15
              (
              15
              )
            </option>
<option value='https://www.phantomsandmonsters.com/2015_01_04_archive.html'>
04/01/15 - 11/01/15
              (
              13
              )
            </option>
<option value='https://www.phantomsandmonsters.com/2014_12_28_archive.html'>
28/12/14 - 04/01/15
              (
              15
              )
            </option>
<option value='https://www.phantomsandmonsters.com/2014_12_21_archive.html'>
21/12/14 - 28/12/14
              (
              13
              )
            </option>
<option value='https://www.phantomsandmonsters.com/2014_12_14_archive.html'>
14/12/14 - 21/12/14
              (
              17
              )
            </option>
<option value='https://www.phantomsandmonsters.com/2014_12_07_archive.html'>
07/12/14 - 14/12/14
              (
              17
              )
            </option>
<option value='https://www.phantomsandmonsters.com/2014_11_30_archive.html'>
30/11/14 - 07/12/14
              (
              17
              )
            </option>
<option value='https://www.phantomsandmonsters.com/2014_11_23_archive.html'>
23/11/14 - 30/11/14
              (
              15
              )
            </option>
<option value='https://www.phantomsandmonsters.com/2014_11_16_archive.html'>
16/11/14 - 23/11/14
              (
              17
              )
            </option>
<option value='https://www.phantomsandmonsters.com/2014_11_09_archive.html'>
09/11/14 - 16/11/14
              (
              17
              )
            </option>
<option value='https://www.phantomsandmonsters.com/2014_11_02_archive.html'>
02/11/14 - 09/11/14
              (
              18
              )
            </option>
<option value='https://www.phantomsandmonsters.com/2014_10_26_archive.html'>
26/10/14 - 02/11/14
              (
              17
              )
            </option>
<option value='https://www.phantomsandmonsters.com/2014_10_19_archive.html'>
19/10/14 - 26/10/14
              (
              17
              )
            </option>
<option value='https://www.phantomsandmonsters.com/2014_10_12_archive.html'>
12/10/14 - 19/10/14
              (
              14
              )
            </option>
<option value='https://www.phantomsandmonsters.com/2014_10_05_archive.html'>
05/10/14 - 12/10/14
              (
              17
              )
            </option>
<option value='https://www.phantomsandmonsters.com/2014_09_28_archive.html'>
28/09/14 - 05/10/14
              (
              17
              )
            </option>
<option value='https://www.phantomsandmonsters.com/2014_09_21_archive.html'>
21/09/14 - 28/09/14
              (
              15
              )
            </option>
<option value='https://www.phantomsandmonsters.com/2014_09_14_archive.html'>
14/09/14 - 21/09/14
              (
              17
              )
            </option>
<option value='https://www.phantomsandmonsters.com/2014_09_07_archive.html'>
07/09/14 - 14/09/14
              (
              17
              )
            </option>
<option value='https://www.phantomsandmonsters.com/2014_08_31_archive.html'>
31/08/14 - 07/09/14
              (
              17
              )
            </option>
<option value='https://www.phantomsandmonsters.com/2014_08_24_archive.html'>
24/08/14 - 31/08/14
              (
              18
              )
            </option>
<option value='https://www.phantomsandmonsters.com/2014_08_17_archive.html'>
17/08/14 - 24/08/14
              (
              18
              )
            </option>
<option value='https://www.phantomsandmonsters.com/2014_08_10_archive.html'>
10/08/14 - 17/08/14
              (
              14
              )
            </option>
<option value='https://www.phantomsandmonsters.com/2014_08_03_archive.html'>
03/08/14 - 10/08/14
              (
              16
              )
            </option>
<option value='https://www.phantomsandmonsters.com/2014_07_27_archive.html'>
27/07/14 - 03/08/14
              (
              17
              )
            </option>
<option value='https://www.phantomsandmonsters.com/2014_07_20_archive.html'>
20/07/14 - 27/07/14
              (
              17
              )
            </option>
<option value='https://www.phantomsandmonsters.com/2014_07_13_archive.html'>
13/07/14 - 20/07/14
              (
              18
              )
            </option>
<option value='https://www.phantomsandmonsters.com/2014_07_06_archive.html'>
06/07/14 - 13/07/14
              (
              17
              )
            </option>
<option value='https://www.phantomsandmonsters.com/2014_06_29_archive.html'>
29/06/14 - 06/07/14
              (
              17
              )
            </option>
<option value='https://www.phantomsandmonsters.com/2014_06_22_archive.html'>
22/06/14 - 29/06/14
              (
              17
              )
            </option>
<option value='https://www.phantomsandmonsters.com/2014_06_15_archive.html'>
15/06/14 - 22/06/14
              (
              17
              )
            </option>
<option value='https://www.phantomsandmonsters.com/2014_06_08_archive.html'>
08/06/14 - 15/06/14
              (
              17
              )
            </option>
<option value='https://www.phantomsandmonsters.com/2014_06_01_archive.html'>
01/06/14 - 08/06/14
              (
              17
              )
            </option>
<option value='https://www.phantomsandmonsters.com/2014_05_25_archive.html'>
25/05/14 - 01/06/14
              (
              17
              )
            </option>
<option value='https://www.phantomsandmonsters.com/2014_05_18_archive.html'>
18/05/14 - 25/05/14
              (
              17
              )
            </option>
<option value='https://www.phantomsandmonsters.com/2014_05_11_archive.html'>
11/05/14 - 18/05/14
              (
              14
              )
            </option>
<option value='https://www.phantomsandmonsters.com/2014_05_04_archive.html'>
04/05/14 - 11/05/14
              (
              18
              )
            </option>
<option value='https://www.phantomsandmonsters.com/2014_04_27_archive.html'>
27/04/14 - 04/05/14
              (
              17
              )
            </option>
<option value='https://www.phantomsandmonsters.com/2014_04_20_archive.html'>
20/04/14 - 27/04/14
              (
              17
              )
            </option>
<option value='https://www.phantomsandmonsters.com/2014_04_13_archive.html'>
13/04/14 - 20/04/14
              (
              20
              )
            </option>
<option value='https://www.phantomsandmonsters.com/2014_04_06_archive.html'>
06/04/14 - 13/04/14
              (
              12
              )
            </option>
<option value='https://www.phantomsandmonsters.com/2014_03_30_archive.html'>
30/03/14 - 06/04/14
              (
              14
              )
            </option>
<option value='https://www.phantomsandmonsters.com/2014_03_23_archive.html'>
23/03/14 - 30/03/14
              (
              17
              )
            </option>
<option value='https://www.phantomsandmonsters.com/2014_03_16_archive.html'>
16/03/14 - 23/03/14
              (
              17
              )
            </option>
<option value='https://www.phantomsandmonsters.com/2014_03_09_archive.html'>
09/03/14 - 16/03/14
              (
              17
              )
            </option>
<option value='https://www.phantomsandmonsters.com/2014_03_02_archive.html'>
02/03/14 - 09/03/14
              (
              17
              )
            </option>
<option value='https://www.phantomsandmonsters.com/2014_02_23_archive.html'>
23/02/14 - 02/03/14
              (
              17
              )
            </option>
<option value='https://www.phantomsandmonsters.com/2014_02_16_archive.html'>
16/02/14 - 23/02/14
              (
              17
              )
            </option>
<option value='https://www.phantomsandmonsters.com/2014_02_09_archive.html'>
09/02/14 - 16/02/14
              (
              17
              )
            </option>
<option value='https://www.phantomsandmonsters.com/2014_02_02_archive.html'>
02/02/14 - 09/02/14
              (
              17
              )
            </option>
<option value='https://www.phantomsandmonsters.com/2014_01_26_archive.html'>
26/01/14 - 02/02/14
              (
              16
              )
            </option>
<option value='https://www.phantomsandmonsters.com/2014_01_19_archive.html'>
19/01/14 - 26/01/14
              (
              18
              )
            </option>
<option value='https://www.phantomsandmonsters.com/2014_01_12_archive.html'>
12/01/14 - 19/01/14
              (
              17
              )
            </option>
<option value='https://www.phantomsandmonsters.com/2014_01_05_archive.html'>
05/01/14 - 12/01/14
              (
              17
              )
            </option>
<option value='https://www.phantomsandmonsters.com/2013_12_29_archive.html'>
29/12/13 - 05/01/14
              (
              16
              )
            </option>
<option value='https://www.phantomsandmonsters.com/2013_12_22_archive.html'>
22/12/13 - 29/12/13
              (
              14
              )
            </option>
<option value='https://www.phantomsandmonsters.com/2013_12_15_archive.html'>
15/12/13 - 22/12/13
              (
              18
              )
            </option>
<option value='https://www.phantomsandmonsters.com/2013_12_08_archive.html'>
08/12/13 - 15/12/13
              (
              17
              )
            </option>
<option value='https://www.phantomsandmonsters.com/2013_12_01_archive.html'>
01/12/13 - 08/12/13
              (
              15
              )
            </option>
<option value='https://www.phantomsandmonsters.com/2013_11_24_archive.html'>
24/11/13 - 01/12/13
              (
              13
              )
            </option>
<option value='https://www.phantomsandmonsters.com/2013_11_17_archive.html'>
17/11/13 - 24/11/13
              (
              15
              )
            </option>
<option value='https://www.phantomsandmonsters.com/2013_11_10_archive.html'>
10/11/13 - 17/11/13
              (
              17
              )
            </option>
<option value='https://www.phantomsandmonsters.com/2013_11_03_archive.html'>
03/11/13 - 10/11/13
              (
              17
              )
            </option>
<option value='https://www.phantomsandmonsters.com/2013_10_27_archive.html'>
27/10/13 - 03/11/13
              (
              16
              )
            </option>
<option value='https://www.phantomsandmonsters.com/2013_10_20_archive.html'>
20/10/13 - 27/10/13
              (
              16
              )
            </option>
<option value='https://www.phantomsandmonsters.com/2013_10_13_archive.html'>
13/10/13 - 20/10/13
              (
              17
              )
            </option>
<option value='https://www.phantomsandmonsters.com/2013_10_06_archive.html'>
06/10/13 - 13/10/13
              (
              18
              )
            </option>
<option value='https://www.phantomsandmonsters.com/2013_09_29_archive.html'>
29/09/13 - 06/10/13
              (
              18
              )
            </option>
<option value='https://www.phantomsandmonsters.com/2013_09_22_archive.html'>
22/09/13 - 29/09/13
              (
              14
              )
            </option>
<option value='https://www.phantomsandmonsters.com/2013_09_15_archive.html'>
15/09/13 - 22/09/13
              (
              17
              )
            </option>
<option value='https://www.phantomsandmonsters.com/2013_09_08_archive.html'>
08/09/13 - 15/09/13
              (
              16
              )
            </option>
<option value='https://www.phantomsandmonsters.com/2013_09_01_archive.html'>
01/09/13 - 08/09/13
              (
              17
              )
            </option>
<option value='https://www.phantomsandmonsters.com/2013_08_25_archive.html'>
25/08/13 - 01/09/13
              (
              15
              )
            </option>
<option value='https://www.phantomsandmonsters.com/2013_08_18_archive.html'>
18/08/13 - 25/08/13
              (
              17
              )
            </option>
<option value='https://www.phantomsandmonsters.com/2013_08_11_archive.html'>
11/08/13 - 18/08/13
              (
              17
              )
            </option>
<option value='https://www.phantomsandmonsters.com/2013_08_04_archive.html'>
04/08/13 - 11/08/13
              (
              18
              )
            </option>
<option value='https://www.phantomsandmonsters.com/2013_07_28_archive.html'>
28/07/13 - 04/08/13
              (
              18
              )
            </option>
<option value='https://www.phantomsandmonsters.com/2013_07_21_archive.html'>
21/07/13 - 28/07/13
              (
              15
              )
            </option>
<option value='https://www.phantomsandmonsters.com/2013_07_14_archive.html'>
14/07/13 - 21/07/13
              (
              18
              )
            </option>
<option value='https://www.phantomsandmonsters.com/2013_07_07_archive.html'>
07/07/13 - 14/07/13
              (
              16
              )
            </option>
<option value='https://www.phantomsandmonsters.com/2013_06_30_archive.html'>
30/06/13 - 07/07/13
              (
              15
              )
            </option>
<option value='https://www.phantomsandmonsters.com/2013_06_23_archive.html'>
23/06/13 - 30/06/13
              (
              18
              )
            </option>
<option value='https://www.phantomsandmonsters.com/2013_06_16_archive.html'>
16/06/13 - 23/06/13
              (
              17
              )
            </option>
<option value='https://www.phantomsandmonsters.com/2013_06_09_archive.html'>
09/06/13 - 16/06/13
              (
              12
              )
            </option>
<option value='https://www.phantomsandmonsters.com/2013_06_02_archive.html'>
02/06/13 - 09/06/13
              (
              8
              )
            </option>
<option value='https://www.phantomsandmonsters.com/2013_05_26_archive.html'>
26/05/13 - 02/06/13
              (
              10
              )
            </option>
<option value='https://www.phantomsandmonsters.com/2013_05_19_archive.html'>
19/05/13 - 26/05/13
              (
              9
              )
            </option>
<option value='https://www.phantomsandmonsters.com/2013_05_12_archive.html'>
12/05/13 - 19/05/13
              (
              10
              )
            </option>
<option value='https://www.phantomsandmonsters.com/2013_05_05_archive.html'>
05/05/13 - 12/05/13
              (
              10
              )
            </option>
<option value='https://www.phantomsandmonsters.com/2013_04_28_archive.html'>
28/04/13 - 05/05/13
              (
              10
              )
            </option>
<option value='https://www.phantomsandmonsters.com/2013_04_21_archive.html'>
21/04/13 - 28/04/13
              (
              11
              )
            </option>
<option value='https://www.phantomsandmonsters.com/2013_04_14_archive.html'>
14/04/13 - 21/04/13
              (
              9
              )
            </option>
<option value='https://www.phantomsandmonsters.com/2013_04_07_archive.html'>
07/04/13 - 14/04/13
              (
              9
              )
            </option>
<option value='https://www.phantomsandmonsters.com/2013_03_31_archive.html'>
31/03/13 - 07/04/13
              (
              8
              )
            </option>
<option value='https://www.phantomsandmonsters.com/2013_03_24_archive.html'>
24/03/13 - 31/03/13
              (
              8
              )
            </option>
<option value='https://www.phantomsandmonsters.com/2013_03_17_archive.html'>
17/03/13 - 24/03/13
              (
              7
              )
            </option>
<option value='https://www.phantomsandmonsters.com/2013_03_10_archive.html'>
10/03/13 - 17/03/13
              (
              8
              )
            </option>
<option value='https://www.phantomsandmonsters.com/2013_03_03_archive.html'>
03/03/13 - 10/03/13
              (
              9
              )
            </option>
<option value='https://www.phantomsandmonsters.com/2013_02_24_archive.html'>
24/02/13 - 03/03/13
              (
              10
              )
            </option>
<option value='https://www.phantomsandmonsters.com/2013_02_17_archive.html'>
17/02/13 - 24/02/13
              (
              11
              )
            </option>
<option value='https://www.phantomsandmonsters.com/2013_02_10_archive.html'>
10/02/13 - 17/02/13
              (
              9
              )
            </option>
<option value='https://www.phantomsandmonsters.com/2013_02_03_archive.html'>
03/02/13 - 10/02/13
              (
              6
              )
            </option>
<option value='https://www.phantomsandmonsters.com/2013_01_27_archive.html'>
27/01/13 - 03/02/13
              (
              11
              )
            </option>
<option value='https://www.phantomsandmonsters.com/2013_01_20_archive.html'>
20/01/13 - 27/01/13
              (
              11
              )
            </option>
<option value='https://www.phantomsandmonsters.com/2013_01_13_archive.html'>
13/01/13 - 20/01/13
              (
              11
              )
            </option>
<option value='https://www.phantomsandmonsters.com/2013_01_06_archive.html'>
06/01/13 - 13/01/13
              (
              9
              )
            </option>
<option value='https://www.phantomsandmonsters.com/2012_12_30_archive.html'>
30/12/12 - 06/01/13
              (
              9
              )
            </option>
<option value='https://www.phantomsandmonsters.com/2012_12_23_archive.html'>
23/12/12 - 30/12/12
              (
              6
              )
            </option>
<option value='https://www.phantomsandmonsters.com/2012_12_16_archive.html'>
16/12/12 - 23/12/12
              (
              10
              )
            </option>
<option value='https://www.phantomsandmonsters.com/2012_12_09_archive.html'>
09/12/12 - 16/12/12
              (
              8
              )
            </option>
<option value='https://www.phantomsandmonsters.com/2012_12_02_archive.html'>
02/12/12 - 09/12/12
              (
              10
              )
            </option>
<option value='https://www.phantomsandmonsters.com/2012_11_25_archive.html'>
25/11/12 - 02/12/12
              (
              13
              )
            </option>
<option value='https://www.phantomsandmonsters.com/2012_11_18_archive.html'>
18/11/12 - 25/11/12
              (
              9
              )
            </option>
<option value='https://www.phantomsandmonsters.com/2012_11_11_archive.html'>
11/11/12 - 18/11/12
              (
              11
              )
            </option>
<option value='https://www.phantomsandmonsters.com/2012_11_04_archive.html'>
04/11/12 - 11/11/12
              (
              11
              )
            </option>
<option value='https://www.phantomsandmonsters.com/2012_10_28_archive.html'>
28/10/12 - 04/11/12
              (
              11
              )
            </option>
<option value='https://www.phantomsandmonsters.com/2012_10_21_archive.html'>
21/10/12 - 28/10/12
              (
              11
              )
            </option>
<option value='https://www.phantomsandmonsters.com/2012_10_14_archive.html'>
14/10/12 - 21/10/12
              (
              10
              )
            </option>
<option value='https://www.phantomsandmonsters.com/2012_10_07_archive.html'>
07/10/12 - 14/10/12
              (
              8
              )
            </option>
<option value='https://www.phantomsandmonsters.com/2012_09_30_archive.html'>
30/09/12 - 07/10/12
              (
              9
              )
            </option>
<option value='https://www.phantomsandmonsters.com/2012_09_23_archive.html'>
23/09/12 - 30/09/12
              (
              11
              )
            </option>
<option value='https://www.phantomsandmonsters.com/2012_09_16_archive.html'>
16/09/12 - 23/09/12
              (
              9
              )
            </option>
<option value='https://www.phantomsandmonsters.com/2012_09_09_archive.html'>
09/09/12 - 16/09/12
              (
              10
              )
            </option>
<option value='https://www.phantomsandmonsters.com/2012_09_02_archive.html'>
02/09/12 - 09/09/12
              (
              11
              )
            </option>
<option value='https://www.phantomsandmonsters.com/2012_08_26_archive.html'>
26/08/12 - 02/09/12
              (
              11
              )
            </option>
<option value='https://www.phantomsandmonsters.com/2012_08_19_archive.html'>
19/08/12 - 26/08/12
              (
              11
              )
            </option>
<option value='https://www.phantomsandmonsters.com/2012_08_12_archive.html'>
12/08/12 - 19/08/12
              (
              11
              )
            </option>
<option value='https://www.phantomsandmonsters.com/2012_08_05_archive.html'>
05/08/12 - 12/08/12
              (
              10
              )
            </option>
<option value='https://www.phantomsandmonsters.com/2012_07_29_archive.html'>
29/07/12 - 05/08/12
              (
              9
              )
            </option>
<option value='https://www.phantomsandmonsters.com/2012_07_22_archive.html'>
22/07/12 - 29/07/12
              (
              10
              )
            </option>
<option value='https://www.phantomsandmonsters.com/2012_07_15_archive.html'>
15/07/12 - 22/07/12
              (
              10
              )
            </option>
<option value='https://www.phantomsandmonsters.com/2012_07_08_archive.html'>
08/07/12 - 15/07/12
              (
              12
              )
            </option>
<option value='https://www.phantomsandmonsters.com/2012_07_01_archive.html'>
01/07/12 - 08/07/12
              (
              8
              )
            </option>
<option value='https://www.phantomsandmonsters.com/2012_06_24_archive.html'>
24/06/12 - 01/07/12
              (
              11
              )
            </option>
<option value='https://www.phantomsandmonsters.com/2012_06_17_archive.html'>
17/06/12 - 24/06/12
              (
              11
              )
            </option>
<option value='https://www.phantomsandmonsters.com/2012_06_10_archive.html'>
10/06/12 - 17/06/12
              (
              11
              )
            </option>
<option value='https://www.phantomsandmonsters.com/2012_06_03_archive.html'>
03/06/12 - 10/06/12
              (
              10
              )
            </option>
<option value='https://www.phantomsandmonsters.com/2012_05_27_archive.html'>
27/05/12 - 03/06/12
              (
              8
              )
            </option>
<option value='https://www.phantomsandmonsters.com/2012_05_20_archive.html'>
20/05/12 - 27/05/12
              (
              12
              )
            </option>
<option value='https://www.phantomsandmonsters.com/2012_05_13_archive.html'>
13/05/12 - 20/05/12
              (
              10
              )
            </option>
<option value='https://www.phantomsandmonsters.com/2012_05_06_archive.html'>
06/05/12 - 13/05/12
              (
              10
              )
            </option>
<option value='https://www.phantomsandmonsters.com/2012_04_29_archive.html'>
29/04/12 - 06/05/12
              (
              11
              )
            </option>
<option value='https://www.phantomsandmonsters.com/2012_04_22_archive.html'>
22/04/12 - 29/04/12
              (
              10
              )
            </option>
<option value='https://www.phantomsandmonsters.com/2012_04_15_archive.html'>
15/04/12 - 22/04/12
              (
              12
              )
            </option>
<option value='https://www.phantomsandmonsters.com/2012_04_08_archive.html'>
08/04/12 - 15/04/12
              (
              10
              )
            </option>
<option value='https://www.phantomsandmonsters.com/2012_04_01_archive.html'>
01/04/12 - 08/04/12
              (
              9
              )
            </option>
<option value='https://www.phantomsandmonsters.com/2012_03_25_archive.html'>
25/03/12 - 01/04/12
              (
              10
              )
            </option>
<option value='https://www.phantomsandmonsters.com/2012_03_18_archive.html'>
18/03/12 - 25/03/12
              (
              11
              )
            </option>
<option value='https://www.phantomsandmonsters.com/2012_03_11_archive.html'>
11/03/12 - 18/03/12
              (
              9
              )
            </option>
<option value='https://www.phantomsandmonsters.com/2012_03_04_archive.html'>
04/03/12 - 11/03/12
              (
              11
              )
            </option>
<option value='https://www.phantomsandmonsters.com/2012_02_26_archive.html'>
26/02/12 - 04/03/12
              (
              10
              )
            </option>
<option value='https://www.phantomsandmonsters.com/2012_02_19_archive.html'>
19/02/12 - 26/02/12
              (
              11
              )
            </option>
<option value='https://www.phantomsandmonsters.com/2012_02_12_archive.html'>
12/02/12 - 19/02/12
              (
              11
              )
            </option>
<option value='https://www.phantomsandmonsters.com/2012_02_05_archive.html'>
05/02/12 - 12/02/12
              (
              10
              )
            </option>
<option value='https://www.phantomsandmonsters.com/2012_01_29_archive.html'>
29/01/12 - 05/02/12
              (
              6
              )
            </option>
<option value='https://www.phantomsandmonsters.com/2012_01_22_archive.html'>
22/01/12 - 29/01/12
              (
              11
              )
            </option>
<option value='https://www.phantomsandmonsters.com/2012_01_15_archive.html'>
15/01/12 - 22/01/12
              (
              11
              )
            </option>
<option value='https://www.phantomsandmonsters.com/2012_01_08_archive.html'>
08/01/12 - 15/01/12
              (
              11
              )
            </option>
<option value='https://www.phantomsandmonsters.com/2012_01_01_archive.html'>
01/01/12 - 08/01/12
              (
              12
              )
            </option>
<option value='https://www.phantomsandmonsters.com/2011_12_25_archive.html'>
25/12/11 - 01/01/12
              (
              11
              )
            </option>
<option value='https://www.phantomsandmonsters.com/2011_12_18_archive.html'>
18/12/11 - 25/12/11
              (
              12
              )
            </option>
<option value='https://www.phantomsandmonsters.com/2011_12_11_archive.html'>
11/12/11 - 18/12/11
              (
              9
              )
            </option>
<option value='https://www.phantomsandmonsters.com/2011_12_04_archive.html'>
04/12/11 - 11/12/11
              (
              9
              )
            </option>
<option value='https://www.phantomsandmonsters.com/2011_11_27_archive.html'>
27/11/11 - 04/12/11
              (
              9
              )
            </option>
<option value='https://www.phantomsandmonsters.com/2011_11_20_archive.html'>
20/11/11 - 27/11/11
              (
              9
              )
            </option>
<option value='https://www.phantomsandmonsters.com/2011_11_13_archive.html'>
13/11/11 - 20/11/11
              (
              8
              )
            </option>
<option value='https://www.phantomsandmonsters.com/2011_11_06_archive.html'>
06/11/11 - 13/11/11
              (
              9
              )
            </option>
<option value='https://www.phantomsandmonsters.com/2011_10_30_archive.html'>
30/10/11 - 06/11/11
              (
              10
              )
            </option>
<option value='https://www.phantomsandmonsters.com/2011_10_23_archive.html'>
23/10/11 - 30/10/11
              (
              10
              )
            </option>
<option value='https://www.phantomsandmonsters.com/2011_10_16_archive.html'>
16/10/11 - 23/10/11
              (
              11
              )
            </option>
<option value='https://www.phantomsandmonsters.com/2011_10_09_archive.html'>
09/10/11 - 16/10/11
              (
              10
              )
            </option>
<option value='https://www.phantomsandmonsters.com/2011_10_02_archive.html'>
02/10/11 - 09/10/11
              (
              10
              )
            </option>
<option value='https://www.phantomsandmonsters.com/2011_09_25_archive.html'>
25/09/11 - 02/10/11
              (
              9
              )
            </option>
<option value='https://www.phantomsandmonsters.com/2011_09_18_archive.html'>
18/09/11 - 25/09/11
              (
              12
              )
            </option>
<option value='https://www.phantomsandmonsters.com/2011_09_11_archive.html'>
11/09/11 - 18/09/11
              (
              9
              )
            </option>
<option value='https://www.phantomsandmonsters.com/2011_09_04_archive.html'>
04/09/11 - 11/09/11
              (
              9
              )
            </option>
<option value='https://www.phantomsandmonsters.com/2011_08_28_archive.html'>
28/08/11 - 04/09/11
              (
              10
              )
            </option>
<option value='https://www.phantomsandmonsters.com/2011_08_21_archive.html'>
21/08/11 - 28/08/11
              (
              13
              )
            </option>
<option value='https://www.phantomsandmonsters.com/2011_08_14_archive.html'>
14/08/11 - 21/08/11
              (
              13
              )
            </option>
<option value='https://www.phantomsandmonsters.com/2011_08_07_archive.html'>
07/08/11 - 14/08/11
              (
              10
              )
            </option>
<option value='https://www.phantomsandmonsters.com/2011_07_31_archive.html'>
31/07/11 - 07/08/11
              (
              9
              )
            </option>
<option value='https://www.phantomsandmonsters.com/2011_07_24_archive.html'>
24/07/11 - 31/07/11
              (
              10
              )
            </option>
<option value='https://www.phantomsandmonsters.com/2011_07_17_archive.html'>
17/07/11 - 24/07/11
              (
              12
              )
            </option>
<option value='https://www.phantomsandmonsters.com/2011_07_10_archive.html'>
10/07/11 - 17/07/11
              (
              10
              )
            </option>
<option value='https://www.phantomsandmonsters.com/2011_07_03_archive.html'>
03/07/11 - 10/07/11
              (
              12
              )
            </option>
<option value='https://www.phantomsandmonsters.com/2011_06_26_archive.html'>
26/06/11 - 03/07/11
              (
              9
              )
            </option>
<option value='https://www.phantomsandmonsters.com/2011_06_19_archive.html'>
19/06/11 - 26/06/11
              (
              13
              )
            </option>
<option value='https://www.phantomsandmonsters.com/2011_06_12_archive.html'>
12/06/11 - 19/06/11
              (
              8
              )
            </option>
<option value='https://www.phantomsandmonsters.com/2011_06_05_archive.html'>
05/06/11 - 12/06/11
              (
              9
              )
            </option>
<option value='https://www.phantomsandmonsters.com/2011_05_29_archive.html'>
29/05/11 - 05/06/11
              (
              10
              )
            </option>
<option value='https://www.phantomsandmonsters.com/2011_05_22_archive.html'>
22/05/11 - 29/05/11
              (
              8
              )
            </option>
<option value='https://www.phantomsandmonsters.com/2011_05_15_archive.html'>
15/05/11 - 22/05/11
              (
              11
              )
            </option>
<option value='https://www.phantomsandmonsters.com/2011_05_08_archive.html'>
08/05/11 - 15/05/11
              (
              11
              )
            </option>
<option value='https://www.phantomsandmonsters.com/2011_05_01_archive.html'>
01/05/11 - 08/05/11
              (
              12
              )
            </option>
<option value='https://www.phantomsandmonsters.com/2011_04_24_archive.html'>
24/04/11 - 01/05/11
              (
              12
              )
            </option>
<option value='https://www.phantomsandmonsters.com/2011_04_17_archive.html'>
17/04/11 - 24/04/11
              (
              12
              )
            </option>
<option value='https://www.phantomsandmonsters.com/2011_04_10_archive.html'>
10/04/11 - 17/04/11
              (
              12
              )
            </option>
<option value='https://www.phantomsandmonsters.com/2011_04_03_archive.html'>
03/04/11 - 10/04/11
              (
              11
              )
            </option>
<option value='https://www.phantomsandmonsters.com/2011_03_27_archive.html'>
27/03/11 - 03/04/11
              (
              13
              )
            </option>
<option value='https://www.phantomsandmonsters.com/2011_03_20_archive.html'>
20/03/11 - 27/03/11
              (
              12
              )
            </option>
<option value='https://www.phantomsandmonsters.com/2011_03_13_archive.html'>
13/03/11 - 20/03/11
              (
              11
              )
            </option>
<option value='https://www.phantomsandmonsters.com/2011_03_06_archive.html'>
06/03/11 - 13/03/11
              (
              11
              )
            </option>
<option value='https://www.phantomsandmonsters.com/2011_02_27_archive.html'>
27/02/11 - 06/03/11
              (
              14
              )
            </option>
<option value='https://www.phantomsandmonsters.com/2011_02_20_archive.html'>
20/02/11 - 27/02/11
              (
              9
              )
            </option>
<option value='https://www.phantomsandmonsters.com/2011_02_13_archive.html'>
13/02/11 - 20/02/11
              (
              12
              )
            </option>
<option value='https://www.phantomsandmonsters.com/2011_02_06_archive.html'>
06/02/11 - 13/02/11
              (
              14
              )
            </option>
<option value='https://www.phantomsandmonsters.com/2011_01_30_archive.html'>
30/01/11 - 06/02/11
              (
              15
              )
            </option>
<option value='https://www.phantomsandmonsters.com/2011_01_23_archive.html'>
23/01/11 - 30/01/11
              (
              13
              )
            </option>
<option value='https://www.phantomsandmonsters.com/2011_01_16_archive.html'>
16/01/11 - 23/01/11
              (
              13
              )
            </option>
<option value='https://www.phantomsandmonsters.com/2011_01_09_archive.html'>
09/01/11 - 16/01/11
              (
              14
              )
            </option>
<option value='https://www.phantomsandmonsters.com/2011_01_02_archive.html'>
02/01/11 - 09/01/11
              (
              13
              )
            </option>
<option value='https://www.phantomsandmonsters.com/2010_12_26_archive.html'>
26/12/10 - 02/01/11
              (
              10
              )
            </option>
<option value='https://www.phantomsandmonsters.com/2010_12_19_archive.html'>
19/12/10 - 26/12/10
              (
              8
              )
            </option>
<option value='https://www.phantomsandmonsters.com/2010_12_12_archive.html'>
12/12/10 - 19/12/10
              (
              14
              )
            </option>
<option value='https://www.phantomsandmonsters.com/2010_12_05_archive.html'>
05/12/10 - 12/12/10
              (
              13
              )
            </option>
<option value='https://www.phantomsandmonsters.com/2010_11_28_archive.html'>
28/11/10 - 05/12/10
              (
              14
              )
            </option>
<option value='https://www.phantomsandmonsters.com/2010_11_21_archive.html'>
21/11/10 - 28/11/10
              (
              14
              )
            </option>
<option value='https://www.phantomsandmonsters.com/2010_11_14_archive.html'>
14/11/10 - 21/11/10
              (
              15
              )
            </option>
<option value='https://www.phantomsandmonsters.com/2010_11_07_archive.html'>
07/11/10 - 14/11/10
              (
              16
              )
            </option>
<option value='https://www.phantomsandmonsters.com/2010_10_31_archive.html'>
31/10/10 - 07/11/10
              (
              15
              )
            </option>
<option value='https://www.phantomsandmonsters.com/2010_10_24_archive.html'>
24/10/10 - 31/10/10
              (
              14
              )
            </option>
<option value='https://www.phantomsandmonsters.com/2010_10_17_archive.html'>
17/10/10 - 24/10/10
              (
              20
              )
            </option>
<option value='https://www.phantomsandmonsters.com/2010_10_10_archive.html'>
10/10/10 - 17/10/10
              (
              17
              )
            </option>
<option value='https://www.phantomsandmonsters.com/2010_10_03_archive.html'>
03/10/10 - 10/10/10
              (
              13
              )
            </option>
<option value='https://www.phantomsandmonsters.com/2010_09_26_archive.html'>
26/09/10 - 03/10/10
              (
              16
              )
            </option>
<option value='https://www.phantomsandmonsters.com/2010_09_19_archive.html'>
19/09/10 - 26/09/10
              (
              18
              )
            </option>
<option value='https://www.phantomsandmonsters.com/2010_09_12_archive.html'>
12/09/10 - 19/09/10
              (
              16
              )
            </option>
<option value='https://www.phantomsandmonsters.com/2010_09_05_archive.html'>
05/09/10 - 12/09/10
              (
              15
              )
            </option>
<option value='https://www.phantomsandmonsters.com/2010_08_29_archive.html'>
29/08/10 - 05/09/10
              (
              18
              )
            </option>
<option value='https://www.phantomsandmonsters.com/2010_08_22_archive.html'>
22/08/10 - 29/08/10
              (
              20
              )
            </option>
<option value='https://www.phantomsandmonsters.com/2010_08_15_archive.html'>
15/08/10 - 22/08/10
              (
              19
              )
            </option>
<option value='https://www.phantomsandmonsters.com/2010_08_08_archive.html'>
08/08/10 - 15/08/10
              (
              16
              )
            </option>
<option value='https://www.phantomsandmonsters.com/2010_08_01_archive.html'>
01/08/10 - 08/08/10
              (
              18
              )
            </option>
<option value='https://www.phantomsandmonsters.com/2010_07_25_archive.html'>
25/07/10 - 01/08/10
              (
              20
              )
            </option>
<option value='https://www.phantomsandmonsters.com/2010_07_18_archive.html'>
18/07/10 - 25/07/10
              (
              21
              )
            </option>
<option value='https://www.phantomsandmonsters.com/2010_07_11_archive.html'>
11/07/10 - 18/07/10
              (
              22
              )
            </option>
<option value='https://www.phantomsandmonsters.com/2010_07_04_archive.html'>
04/07/10 - 11/07/10
              (
              26
              )
            </option>
<option value='https://www.phantomsandmonsters.com/2010_06_27_archive.html'>
27/06/10 - 04/07/10
              (
              26
              )
            </option>
<option value='https://www.phantomsandmonsters.com/2010_06_20_archive.html'>
20/06/10 - 27/06/10
              (
              26
              )
            </option>
<option value='https://www.phantomsandmonsters.com/2010_06_13_archive.html'>
13/06/10 - 20/06/10
              (
              28
              )
            </option>
<option value='https://www.phantomsandmonsters.com/2010_06_06_archive.html'>
06/06/10 - 13/06/10
              (
              28
              )
            </option>
<option value='https://www.phantomsandmonsters.com/2010_05_30_archive.html'>
30/05/10 - 06/06/10
              (
              25
              )
            </option>
<option value='https://www.phantomsandmonsters.com/2010_05_23_archive.html'>
23/05/10 - 30/05/10
              (
              21
              )
            </option>
<option value='https://www.phantomsandmonsters.com/2010_05_16_archive.html'>
16/05/10 - 23/05/10
              (
              29
              )
            </option>
<option value='https://www.phantomsandmonsters.com/2010_05_09_archive.html'>
09/05/10 - 16/05/10
              (
              29
              )
            </option>
<option value='https://www.phantomsandmonsters.com/2010_05_02_archive.html'>
02/05/10 - 09/05/10
              (
              26
              )
            </option>
<option value='https://www.phantomsandmonsters.com/2010_04_25_archive.html'>
25/04/10 - 02/05/10
              (
              28
              )
            </option>
<option value='https://www.phantomsandmonsters.com/2010_04_18_archive.html'>
18/04/10 - 25/04/10
              (
              22
              )
            </option>
<option value='https://www.phantomsandmonsters.com/2010_04_11_archive.html'>
11/04/10 - 18/04/10
              (
              27
              )
            </option>
<option value='https://www.phantomsandmonsters.com/2010_04_04_archive.html'>
04/04/10 - 11/04/10
              (
              27
              )
            </option>
<option value='https://www.phantomsandmonsters.com/2010_03_28_archive.html'>
28/03/10 - 04/04/10
              (
              23
              )
            </option>
<option value='https://www.phantomsandmonsters.com/2010_03_21_archive.html'>
21/03/10 - 28/03/10
              (
              26
              )
            </option>
<option value='https://www.phantomsandmonsters.com/2010_03_14_archive.html'>
14/03/10 - 21/03/10
              (
              26
              )
            </option>
<option value='https://www.phantomsandmonsters.com/2010_03_07_archive.html'>
07/03/10 - 14/03/10
              (
              27
              )
            </option>
<option value='https://www.phantomsandmonsters.com/2010_02_28_archive.html'>
28/02/10 - 07/03/10
              (
              29
              )
            </option>
<option value='https://www.phantomsandmonsters.com/2010_02_21_archive.html'>
21/02/10 - 28/02/10
              (
              15
              )
            </option>
</select>
</div>
</div>
<div class='clear'></div>
<span class='widget-item-control'>
<span class='item-control blog-admin'>
<a class='quickedit' href='//www.blogger.com/rearrange?blogID=22675618&widgetType=BlogArchive&widgetId=BlogArchive1&action=editWidget&sectionId=sidebar-right-1' onclick='return _WidgetManager._PopupConfig(document.getElementById("BlogArchive1"));' rel='nofollow' target='configBlogArchive1' title='Edit'>
<img alt='' height='18' src='https://resources.blogblog.com/img/icon18_wrench_allbkg.png' width='18'/>
</a>
</span>
</span>
<div class='clear'></div>
</div>
</div><div class='widget BlogSearch' data-version='1' id='BlogSearch1'>
<h2 class='title'>Search the &#39;Phantoms &amp; Monsters&#39; Archives</h2>
<div class='widget-content'>
<div id='BlogSearch1_form'>
<form action='https://www.phantomsandmonsters.com/search' class='gsc-search-box' target='_top'>
<table cellpadding='0' cellspacing='0' class='gsc-search-box'>
<tbody>
<tr>
<td class='gsc-input'>
<input autocomplete='off' class='gsc-input' name='q' size='10' title='search' type='text' value=''/>
</td>
<td class='gsc-search-button'>
<input class='gsc-search-button' title='search' type='submit' value='Search'/>
</td>
</tr>
</tbody>
</table>
</form>
</div>
</div>
<div class='clear'></div>
<span class='widget-item-control'>
<span class='item-control blog-admin'>
<a class='quickedit' href='//www.blogger.com/rearrange?blogID=22675618&widgetType=BlogSearch&widgetId=BlogSearch1&action=editWidget&sectionId=sidebar-right-1' onclick='return _WidgetManager._PopupConfig(document.getElementById("BlogSearch1"));' rel='nofollow' target='configBlogSearch1' title='Edit'>
<img alt='' height='18' src='https://resources.blogblog.com/img/icon18_wrench_allbkg.png' width='18'/>
</a>
</span>
</span>
<div class='clear'></div>
</div><div class='widget HTML' data-version='1' id='HTML3'>
<div class='widget-content'>
<p><center><b>Donations for the 'Phantoms & Monsters' newsletter, blog and subsequent research are essential and always appreciated. You can use one of the donation buttons or go to <a href="http://www.paypal.com">Paypal.com</a> and use my email <span style="font-style:italic;">lonstrickler@phantomsandmonsters.com</span> as the payee. Thanks again for reading and for your continued support. Lon</b></center></p>

<p><center><form action="https://www.paypal.com/cgi-bin/webscr" method="post" target="_top">
<input type="hidden" name="cmd" value="_s-xclick" />
<input type="hidden" name="hosted_button_id" value="RWGVM33NUC592" />
<input type="image" src="https://www.paypal.com/en_US/i/btn/btn_donateCC_LG.gif" border="0" name="submit" title="PayPal - The safer, easier way to pay online!" alt="Donate" />
<img alt="" border="0" src="https://www.paypal.com/en_US/i/scr/pixel.gif" width="1" height="1" />
</form>
<b>Please help support<br />
<i>'Phantoms and Monsters'</i><br />
Thanks!</b></center></p>
</div>
<div class='clear'></div>
<span class='widget-item-control'>
<span class='item-control blog-admin'>
<a class='quickedit' href='//www.blogger.com/rearrange?blogID=22675618&widgetType=HTML&widgetId=HTML3&action=editWidget&sectionId=sidebar-right-1' onclick='return _WidgetManager._PopupConfig(document.getElementById("HTML3"));' rel='nofollow' target='configHTML3' title='Edit'>
<img alt='' height='18' src='https://resources.blogblog.com/img/icon18_wrench_allbkg.png' width='18'/>
</a>
</span>
</span>
<div class='clear'></div>
</div><div class='widget HTML' data-version='1' id='HTML4'>
<div class='widget-content'>
<p><center><iframe src="//rcm-na.amazon-adsystem.com/e/cm?o=1&p=12&l=ur1&category=kuft&banner=07V9YHKS4HY556H67002&f=ifr&linkID=907cf72e775359b6ab55ff7c7463ae20&t=celebritycoll-20&tracking_id=celebritycoll-20" width="300" height="250" scrolling="no" border="0" marginwidth="0" style="border:none;" frameborder="0"></iframe></center></p>

<p><center><a href="https://www.expandedperspectives.com" imageanchor="1" style="margin-left: 1em; margin-right: 1em;"><img border="0" src="https://4.bp.blogspot.com/-IHfB3jOolww/W3RuSM7nQQI/AAAAAAABW8A/StILr-jmlxoPpeFiI0DofPGYuV9i5ZqpACLcBGAs/s1600/expanded2.jpg" data-original-width="250" data-original-height="250" /></a></center></p>

<p><center><a href="https://www.whatisbigfoot.com" imageanchor="1" style="margin-left: 1em; margin-right: 1em;"><img border="0" data-original-height="250" data-original-width="250" src="https://1.bp.blogspot.com/-vvq9iohgoW4/WqYZwyuRS3I/AAAAAAABVg0/OgKEXqBdz_A50vk3P5nGq5LPOVbqykrtACLcBGAs/s1600/0d5da759-a4ed-414d-a708-a6af583a78c2_zpszpytqsbl.jpg" /></a></center></p>

<p><center><iframe src="//rcm-na.amazon-adsystem.com/e/cm?o=1&p=12&l=ur1&category=primemusic&banner=0Y451P54C03XJ9ZRPK82&f=ifr&lc=pf4&linkID=5f5539ffcd789a46d250097c2f1b601a&t=celebritycoll-20&tracking_id=celebritycoll-20" width="300" height="250" scrolling="no" border="0" marginwidth="0" style="border:none;" frameborder="0"></iframe></center></p>

<center><div class="LI-profile-badge"  data-version="v1" data-size="medium" data-locale="en_US" data-type="vertical" data-theme="dark" data-vanity="lonstrickler"><a class="LI-simple-link" href='https://www.linkedin.com/in/lonstrickler?trk=profile-badge'>Lon Strickler</a></div>
<script type="text/javascript" src="https://platform.linkedin.com/badges/js/profile.js" async defer></script></center><br />

<center><a href="https://twitter.com/PhantomMonster?ref_src=twsrc%5Etfw" class="twitter-follow-button" data-show-count="false">Follow @PhantomMonster</a><script async src="https://platform.twitter.com/widgets.js" charset="utf-8"></script></center><br />
</div>
<div class='clear'></div>
<span class='widget-item-control'>
<span class='item-control blog-admin'>
<a class='quickedit' href='//www.blogger.com/rearrange?blogID=22675618&widgetType=HTML&widgetId=HTML4&action=editWidget&sectionId=sidebar-right-1' onclick='return _WidgetManager._PopupConfig(document.getElementById("HTML4"));' rel='nofollow' target='configHTML4' title='Edit'>
<img alt='' height='18' src='https://resources.blogblog.com/img/icon18_wrench_allbkg.png' width='18'/>
</a>
</span>
</span>
<div class='clear'></div>
</div><div class='widget HTML' data-version='1' id='HTML9'>
<div class='widget-content'>
<p><center><iframe src="//rcm-na.amazon-adsystem.com/e/cm?o=1&p=12&l=ur1&category=primeent&banner=0HFHMK3C8MS410RKVH82&f=ifr&linkID=3c7e766a507fe3e01b724fb2a358b603&t=celebritycoll-20&tracking_id=celebritycoll-20" width="300" height="250" scrolling="no" border="0" marginwidth="0" style="border:none;" frameborder="0"></iframe></center></p>

<p><center><a target="_blank" href="http://www.ParaNexus.org"><img border="0" src="https://lh4.googleusercontent.com/proxy/e-42UpbU3jcGLUrpywikWu_7LBqsC6Qj97mASwYOzDH2Jwk5JelqhAh4RGpHy5RmfFoIK_u2dt0wGmWokwyjntNZ9uQ3Edcyivou-pHNPg1XtQ=s0-d" width="200" height="95" alt="Proud Member of ParaNexus.org -- Click Here to Join the Premiere Paranormal Research Association!"></a> </center></p>

<p><center><a href="http://www.topparanormalsites.com/?cat=Paranormal-News-Sites"><b>Top Paranormal News Sites<br />
Vote for 'Phantoms & Monsters'</b><img src="https://lh6.googleusercontent.com/proxy/4oVKCFNmTQJXuAsQOux_B1E3cEk3qFOw0u0x00Ns-N6-jGt9LqZFvIg10t4lguS-aZNcDwKWdZFW1ZtuA3jUO8BOziVmFA1lLFVTt_dtZg=s0-d" alt="Top Paranormal News Sites" style="display: none;" width="1px" height="1px"></a></center></p>

<center><a href="http://blog.feedspot.com/paranormal_blogs/" title="Paranormal blogs"><img src="https://blog-cdn.feedspot.com/wp-content/uploads/2017/07/Paranormal-transparent_216px.png" /></a></center>
<center><b><a href="http://blog.feedspot.com/paranormal_blogs/">'Phantoms & Monsters' has been recognized as the
#1 'Best Paranormal Blog on the Planet' since 2014</a></b></center>
</div>
<div class='clear'></div>
<span class='widget-item-control'>
<span class='item-control blog-admin'>
<a class='quickedit' href='//www.blogger.com/rearrange?blogID=22675618&widgetType=HTML&widgetId=HTML9&action=editWidget&sectionId=sidebar-right-1' onclick='return _WidgetManager._PopupConfig(document.getElementById("HTML9"));' rel='nofollow' target='configHTML9' title='Edit'>
<img alt='' height='18' src='https://resources.blogblog.com/img/icon18_wrench_allbkg.png' width='18'/>
</a>
</span>
</span>
<div class='clear'></div>
</div><div class='widget PopularPosts' data-version='1' id='PopularPosts1'>
<h2>
Popular Posts
</h2>
<div class='widget-content popular-posts'>
<ul>
<li>
<div class='item-content'>
<div class='item-thumbnail'>
<a href='https://www.phantomsandmonsters.com/2019/04/bigfoot-observed-near-turkey-run-state.html' target='_blank'>
<img alt='' border='0' height='72' src='https://3.bp.blogspot.com/-bhPLWVAw3g4/XK-As0wbgaI/AAAAAAABY8U/cLzGic_q32o66d8EVQcuJNKof5HoikF4wCLcBGAs/s72-c/turkey%2Brun2.JPG' width='72'/>
</a>
</div>
<div class='item-title'>
<a href='https://www.phantomsandmonsters.com/2019/04/bigfoot-observed-near-turkey-run-state.html'>
Bigfoot Observed Near Turkey Run State Park, Indiana
</a>
</div>
<div class='item-snippet'>
 I recently received a telephone call from an eyewitness named &#39;KS&#39; in reference to a Bigfoot encounter.   On the night of March 30t...
</div>
</div>
<div style='clear: both;'></div>
</li>
<li>
<div class='item-content'>
<div class='item-thumbnail'>
<a href='https://www.phantomsandmonsters.com/2018/06/white-upright-canine-observed-in.html' target='_blank'>
<img alt='' border='0' height='72' src='https://3.bp.blogspot.com/-7BQMrNGArmc/WxnJzGYRnhI/AAAAAAABWWo/RMuRTRv6c-gjx3Cfm1h9TpQJnDdU1oOMACLcBGAs/s72-c/wilmore.JPG' width='72'/>
</a>
</div>
<div class='item-title'>
<a href='https://www.phantomsandmonsters.com/2018/06/white-upright-canine-observed-in.html'>
White Upright Canine Observed in Cambria County, PA
</a>
</div>
<div class='item-snippet'>
 I recently received a telephone call from an eyewitness who claims to have observed an upright canine in Cambria County, Pennsylvania. The ...
</div>
</div>
<div style='clear: both;'></div>
</li>
<li>
<div class='item-content'>
<div class='item-thumbnail'>
<a href='https://www.phantomsandmonsters.com/2019/03/bigfoot-observed-near-green-lakes-state.html' target='_blank'>
<img alt='' border='0' height='72' src='https://3.bp.blogspot.com/-VJFL-SNQIjU/XJvvnXzsDfI/AAAAAAABYzA/V7lRkO3DPrsVjNpg2YXxsGEbYhjNxpEGQCLcBGAs/s72-c/green%2Blake2.jpg' width='72'/>
</a>
</div>
<div class='item-title'>
<a href='https://www.phantomsandmonsters.com/2019/03/bigfoot-observed-near-green-lakes-state.html'>
Bigfoot Observed Near Green Lakes State Park, NY
</a>
</div>
<div class='item-snippet'>
 I recently received the following account:   Hello - I found your email address after searching for &#39;Bigfoot sightings&#39; on Google. ...
</div>
</div>
<div style='clear: both;'></div>
</li>
<li>
<div class='item-content'>
<div class='item-thumbnail'>
<a href='https://www.phantomsandmonsters.com/2018/10/bigfoot-pair-observed-near-crater-lake.html' target='_blank'>
<img alt='' border='0' height='72' src='https://4.bp.blogspot.com/-S3wJ1iEfzuU/W7ZlYC2atXI/AAAAAAABXUs/wZtYZI13e-I0Zxs7WPscMflJbFMsm-IyACLcBGAs/s72-c/craterlake.JPG' width='72'/>
</a>
</div>
<div class='item-title'>
<a href='https://www.phantomsandmonsters.com/2018/10/bigfoot-pair-observed-near-crater-lake.html'>
Bigfoot Pair Observed Near Crater Lake, Oregon
</a>
</div>
<div class='item-snippet'>
 I recently received the following account:   I received a telephone call from &#39;KD&#39; today, who states that she observed two 7+ ft Bi...
</div>
</div>
<div style='clear: both;'></div>
</li>
<li>
<div class='item-content'>
<div class='item-thumbnail'>
<a href='https://www.phantomsandmonsters.com/2015/01/bigfoot-group-photographed-near-arizona.html' target='_blank'>
<img alt='' border='0' height='72' src='//4.bp.blogspot.com/-v_EuBvSPE5E/VKbXRyLy5_I/AAAAAAABDzM/WHcOBvr4UPk/s72-c/arizona2.JPG' width='72'/>
</a>
</div>
<div class='item-title'>
<a href='https://www.phantomsandmonsters.com/2015/01/bigfoot-group-photographed-near-arizona.html'>
Bigfoot Group Photographed Near Arizona Highway?
</a>
</div>
<div class='item-snippet'>
  We might have spotted a family of sasquatches on SR 260 near Heber this afternoon. What do you think?  The image was apparently captured f...
</div>
</div>
<div style='clear: both;'></div>
</li>
<li>
<div class='item-content'>
<div class='item-thumbnail'>
<a href='https://www.phantomsandmonsters.com/2016/09/corpse-of-st-innocence-opens-her-eyes.html' target='_blank'>
<img alt='' border='0' height='72' src='https://3.bp.blogspot.com/-uHgbAapUnFU/V-lUl8cvL1I/AAAAAAABOdw/Pl_lbD1w27swylv-b18moEGAMFyELrYBACLcB/s72-c/saint2.jpg' width='72'/>
</a>
</div>
<div class='item-title'>
<a href='https://www.phantomsandmonsters.com/2016/09/corpse-of-st-innocence-opens-her-eyes.html'>
Corpse of St. Innocence Opens Her Eyes
</a>
</div>
<div class='item-snippet'>
  Bizarre anomaly was recorded in the Cathedral of Guadalajara, Jalisco, Mexico:   Click for video - SANTA INOCENCIA ABRE LOS OJOS ANTE LA C...
</div>
</div>
<div style='clear: both;'></div>
</li>
<li>
<div class='item-content'>
<div class='item-thumbnail'>
<a href='https://www.phantomsandmonsters.com/2015/05/the-cannibal-in-jungledoes-ebu-gogo.html' target='_blank'>
<img alt='' border='0' height='72' src='//4.bp.blogspot.com/-jhBAZk37Gz0/VWNkrvD1TTI/AAAAAAABGrQ/iAEKnDwWGsE/s72-c/cannibals1.JPG' width='72'/>
</a>
</div>
<div class='item-title'>
<a href='https://www.phantomsandmonsters.com/2015/05/the-cannibal-in-jungledoes-ebu-gogo.html'>
'The Cannibal in the Jungle'...Does Ebu Gogo Exist?
</a>
</div>
<div class='item-snippet'>
 I had the opportunity to watch the two-hour scripted fictional feature The Cannibal in the Jungle  on Animal Planet this past Sunday. The p...
</div>
</div>
<div style='clear: both;'></div>
</li>
<li>
<div class='item-content'>
<div class='item-thumbnail'>
<a href='https://www.phantomsandmonsters.com/2017/04/new-mothman-like-encounter-in-chicago.html' target='_blank'>
<img alt='' border='0' height='72' src='https://2.bp.blogspot.com/-kvEIjcADYeY/WO0p-fqgcXI/AAAAAAABRRQ/aHe6_jpWmhEtyJFz-mIX21rfgPXijy1HwCLcB/s72-c/Mothman-sightings-red-eyes.jpg' width='72'/>
</a>
</div>
<div class='item-title'>
<a href='https://www.phantomsandmonsters.com/2017/04/new-mothman-like-encounter-in-chicago.html'>
New 'Mothman-Like' Encounter in Chicago
</a>
</div>
<div class='item-snippet'>
 I received the following report from Manuel Navarette at UFO Clearinghouse:   I&#8217;m writing this out after taking a day or two to really, rea...
</div>
</div>
<div style='clear: both;'></div>
</li>
<li>
<div class='item-content'>
<div class='item-thumbnail'>
<a href='https://www.phantomsandmonsters.com/2018/03/unknown-flying-creature-photographed-in.html' target='_blank'>
<img alt='' border='0' height='72' src='https://2.bp.blogspot.com/-GYk3Oskqvek/Wr4gTQSdZjI/AAAAAAABVuQ/5Ck-gBw8hqwxEI1JsohQpKUjHpAAwjHcACLcBGAs/s72-c/stcharles.jpg' width='72'/>
</a>
</div>
<div class='item-title'>
<a href='https://www.phantomsandmonsters.com/2018/03/unknown-flying-creature-photographed-in.html'>
Unknown Flying Creature Photographed in Chicago Suburb
</a>
</div>
<div class='item-snippet'>
 The Chicago Phantom Task Force received the following information from our team member Vance Nesbitt:   Thursday March 29, 2018  12:30 PM C...
</div>
</div>
<div style='clear: both;'></div>
</li>
<li>
<div class='item-content'>
<div class='item-thumbnail'>
<a href='https://www.phantomsandmonsters.com/2017/04/us-special-forces-hunt-killer-bigfoot.html' target='_blank'>
<img alt='' border='0' height='72' src='https://3.bp.blogspot.com/-lhDFpW30Mts/WPEnPTHNnLI/AAAAAAABRUQ/9D6OBi0s674m9HcpVL7ODNEs4PNWtzItACLcB/s72-c/seals-bigfoot.jpg' width='72'/>
</a>
</div>
<div class='item-title'>
<a href='https://www.phantomsandmonsters.com/2017/04/us-special-forces-hunt-killer-bigfoot.html'>
U.S. Special Forces Hunt 'Killer Bigfoot' Group in Western North Carolina
</a>
</div>
<div class='item-snippet'>
 Dave Schrader received a letter from an anonymous man, claiming to be a former U.S. Special Forces operative, regarding a mission he was ap...
</div>
</div>
<div style='clear: both;'></div>
</li>
</ul>
<div class='clear'></div>
<span class='widget-item-control'>
<span class='item-control blog-admin'>
<a class='quickedit' href='//www.blogger.com/rearrange?blogID=22675618&widgetType=PopularPosts&widgetId=PopularPosts1&action=editWidget&sectionId=sidebar-right-1' onclick='return _WidgetManager._PopupConfig(document.getElementById("PopularPosts1"));' rel='nofollow' target='configPopularPosts1' title='Edit'>
<img alt='' height='18' src='https://resources.blogblog.com/img/icon18_wrench_allbkg.png' width='18'/>
</a>
</span>
</span>
<div class='clear'></div>
</div>
</div></div>
</aside>
</div>
</div>
</div>
<div style='clear: both'></div>
<!-- columns -->
</div>
<!-- main -->
</div>
</div>
<div class='main-cap-bottom cap-bottom'>
<div class='cap-left'></div>
<div class='cap-right'></div>
</div>
</div>
<footer>
<div class='footer-outer'>
<div class='footer-cap-top cap-top'>
<div class='cap-left'></div>
<div class='cap-right'></div>
</div>
<div class='fauxborder-left footer-fauxborder-left'>
<div class='fauxborder-right footer-fauxborder-right'></div>
<div class='region-inner footer-inner'>
<div class='foot section' id='footer-1'><div class='widget HTML' data-version='1' id='HTML5'>
<div class='widget-content'>
<p><center><a rel="license" href="http://creativecommons.org/licenses/by-nc-nd/3.0/us/"><img alt="Creative Commons License" style="border-width:0" src="https://lh6.googleusercontent.com/proxy/RNpQjGrpqV0tYFmE0wy8ODaOeiFQlxHYyFh-dETi3zN9Wzt57w9GloF09TXJHgGsBChnjtW_HFIv7-28qaPcpse3Ns1I7s9rKZ74BQ=s0-d"></a><br />This site is licensed under a <a rel="license" href="http://creativecommons.org/licenses/by-nc-nd/3.0/us/">Creative Commons Attribution-Noncommercial-No Derivative Works 3.0 United States License</a>.<br />Hotlinking images and copyrighted material is strictly forbidden unless permission is obtained.</center></p>
 
<p><center><span style="font-size: x-small;"><b style="color: #98AFC7;">'Phantoms and Monsters' and 'phantomsandmonsters.com' is protected under the Lanham (Trademark) Act (Title 15, Chapter 22 of the United States Code)<br />
'Phantoms and Monsters' was establish in September 2005 and is not a business</b></span></center></p>
<br />
 
<center><p>Disclaimer:<br />
The publication of any and all content e.g., articles, reports, editorials, commentary, opinions, as well as graphics and or images on this web-site does not constitute sanction or acquiescence of said content unless specified; it is solely for informational purposes.</p>

<p>Fair Use Notice:<br />
This site may contain copyrighted material the use of which may not be specifically authorized by the copyright owner. We are making such material available in our efforts to advance understanding of environmental, political, human rights, economic, democratic, scientific, social justice, and religious issues, etc. We believe this constitutes a 'fair use' of any such copyrighted material as provided for in section 107 of the US Copyright Law. In accordance with Title 17 U.S.C. Section 107, the material on this site is distributed without profit to those who have expressed a prior interest in receiving the included information for research and educational purposes.</p>
 
<p>You understand that all Content posted on, transmitted through, or linked from the Phantoms and Monsters Site, are the sole responsibility of the person from whom such Content originated. You are responsible for all Content that you post, email or otherwise make available via the Phantoms and Monsters Site. Phantoms and Monsters does not control, and is not responsible for Content made available through the Phantoms and Monsters Site. By using the Phantoms and Monsters Site, you acknowledge that you may be exposed to Content from other users that is offensive, indecent, inaccurate, misleading, or otherwise objectionable.</p>

<p>NOTE: Any use of witness information, which includes any attempt to contact a witness or persons involved in an event, is strictly prohibited without the written consent of Lon Strickler</p></center>

<p><center><b>&#169; 2005-2019 Phantoms & Monsters - All Rights Reserved</b><br /></center></p>
</div>
<div class='clear'></div>
<span class='widget-item-control'>
<span class='item-control blog-admin'>
<a class='quickedit' href='//www.blogger.com/rearrange?blogID=22675618&widgetType=HTML&widgetId=HTML5&action=editWidget&sectionId=footer-1' onclick='return _WidgetManager._PopupConfig(document.getElementById("HTML5"));' rel='nofollow' target='configHTML5' title='Edit'>
<img alt='' height='18' src='https://resources.blogblog.com/img/icon18_wrench_allbkg.png' width='18'/>
</a>
</span>
</span>
<div class='clear'></div>
</div><div class='widget HTML' data-version='1' id='HTML2'>
<div class='widget-content'>
<!-- Start of StatCounter Code for Blogger / Blogspot -->
<script type="text/javascript">
//<![CDATA[
var sc_project=9150294; 
var sc_invisible=1; 
var sc_security="1f6d3c2b"; 
var scJsHost = (("https:" == document.location.protocol) ? "https://secure." : "http://www.");
document.write("<sc"+"ript type='text/javascript' src='" + scJsHost+ "statcounter.com/counter/counter_xhtml.js'></"+"script>");
//]]>
</script>
<noscript><div class="statcounter"><a title="blogger visitor" href="http://statcounter.com/blogger/" class="statcounter"><img class="statcounter" src="https://lh4.googleusercontent.com/proxy/4hjDrWBhhKJF49oJMxbNNjdsSGoKlZ9LW-rytPPgBZ3m5bEScfjHhcIG2zL34KPD0GMl6k-sPl177HmCtOfEXk3g=s0-d" alt="blogger visitor"></a></div></noscript>
<!-- End of StatCounter Code for Blogger / Blogspot -->
</div>
<div class='clear'></div>
<span class='widget-item-control'>
<span class='item-control blog-admin'>
<a class='quickedit' href='//www.blogger.com/rearrange?blogID=22675618&widgetType=HTML&widgetId=HTML2&action=editWidget&sectionId=footer-1' onclick='return _WidgetManager._PopupConfig(document.getElementById("HTML2"));' rel='nofollow' target='configHTML2' title='Edit'>
<img alt='' height='18' src='https://resources.blogblog.com/img/icon18_wrench_allbkg.png' width='18'/>
</a>
</span>
</span>
<div class='clear'></div>
</div><div class='widget HTML' data-version='1' id='HTML6'>
<h2 class='title'>StatCounter</h2>
<div class='widget-content'>
<!-- Start of StatCounter Code for Blogger / Blogspot -->
<script type="text/javascript">
//<![CDATA[
var sc_project=9150294; 
var sc_invisible=1; 
var sc_security="1f6d3c2b"; 
var scJsHost = (("https:" == document.location.protocol) ? "https://secure." : "http://www.");
document.write("<sc"+"ript type='text/javascript' src='" + scJsHost+ "statcounter.com/counter/counter_xhtml.js'></"+"script>");
//]]>
</script>
<noscript><div class="statcounter"><a title="blogger visitor" href="http://statcounter.com/blogger/" class="statcounter"><img class="statcounter" src="//c.statcounter.com/9150294/0/1f6d3c2b/1/" alt="blogger visitor" /></a></div></noscript>
<!-- End of StatCounter Code for Blogger / Blogspot -->
</div>
<div class='clear'></div>
<span class='widget-item-control'>
<span class='item-control blog-admin'>
<a class='quickedit' href='//www.blogger.com/rearrange?blogID=22675618&widgetType=HTML&widgetId=HTML6&action=editWidget&sectionId=footer-1' onclick='return _WidgetManager._PopupConfig(document.getElementById("HTML6"));' rel='nofollow' target='configHTML6' title='Edit'>
<img alt='' height='18' src='https://resources.blogblog.com/img/icon18_wrench_allbkg.png' width='18'/>
</a>
</span>
</span>
<div class='clear'></div>
</div></div>
<!-- outside of the include in order to lock Attribution widget -->
<div class='foot section' id='footer-3'><div class='widget Attribution' data-version='1' id='Attribution1'>
<div class='widget-content' style='text-align: center;'>
Powered by <a href='https://www.blogger.com' target='_blank'>Blogger</a>.
</div>
<div class='clear'></div>
<span class='widget-item-control'>
<span class='item-control blog-admin'>
<a class='quickedit' href='//www.blogger.com/rearrange?blogID=22675618&widgetType=Attribution&widgetId=Attribution1&action=editWidget&sectionId=footer-3' onclick='return _WidgetManager._PopupConfig(document.getElementById("Attribution1"));' rel='nofollow' target='configAttribution1' title='Edit'>
<img alt='' height='18' src='https://resources.blogblog.com/img/icon18_wrench_allbkg.png' width='18'/>
</a>
</span>
</span>
<div class='clear'></div>
</div></div>
</div>
</div>
<div class='footer-cap-bottom cap-bottom'>
<div class='cap-left'></div>
<div class='cap-right'></div>
</div>
</div>
</footer>
<!-- content -->
</div>
</div>
<div class='content-cap-bottom cap-bottom'>
<div class='cap-left'></div>
<div class='cap-right'></div>
</div>
</div>
</div>
<script type='text/javascript'>
      window.setTimeout(function() {
        document.body.className = document.body.className.replace('loading', '');
                                                                  }, 10);
    </script>
<script type='application/ld+json'>
{
  "@context":"http://schema.org",
  "@type":"Organization",
  "name":"Phantoms and Monsters",
  "url": "https://www.phantomsandmonsters.com",
  "sameAs": [
  "https://twitter.com/PhantomMonster",
  "https://plus.google.com/b/106231406630145221843",
  "https://www.facebook.com/ForteanResearch",
  "https://www.instagram.com/phantomsandmonsters",
  "https://www.linkedin.com/in/lonstrickler",
  "https://flipboard.com/@LonStrickler",
  "https://mix.com/phantomsmonsters",
  "https://www.pinterest.com/lonstrickler/?hl=en"
 ]
}
</script>
<script async='async' src='//assets.pinterest.com/js/pinit.js'></script>
<div id='amzn-assoc-ad-94e73d01-5a70-4cf1-935d-194a6b63a9cb'></div><script async='async' src='//z-na.amazon-adsystem.com/widgets/onejs?MarketPlace=US&adInstanceId=94e73d01-5a70-4cf1-935d-194a6b63a9cb'></script>
<!-- Go to www.addthis.com/dashboard to customize your tools -->
<script src='//s7.addthis.com/js/300/addthis_widget.js#pubid=medieval1028' type='text/javascript'></script>
<script async='async' data-cfasync='false' src='https://cdn1.lockerdomecdn.com/embeds/phantomsandmonsters.js'></script>
<script type='text/javascript'>
    amzn_assoc_ad_type = "link_enhancement_widget";
    amzn_assoc_tracking_id = "celebritycoll-20";
    amzn_assoc_linkid = "bc56b97a2b719e24ee8ab84a38f70201";
    amzn_assoc_placement = "";
    amzn_assoc_marketplace = "amazon";
    amzn_assoc_region = "US";
</script>
<script src='//ws-na.amazon-adsystem.com/widgets/q?ServiceVersion=20070822&Operation=GetScript&ID=OneJS&WS=1&MarketPlace=US'></script>
<script src='https://apis.google.com/js/plusone.js' type='text/javascript'></script>

<script type="text/javascript" src="https://www.blogger.com/static/v1/widgets/1501421786-widgets.js"></script>
<script type='text/javascript'>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</script>
</body>
</html>