<!DOCTYPE html>
<html class='v2' dir='ltr' xmlns='http://www.w3.org/1999/xhtml' xmlns:b='http://www.google.com/2005/gml/b' xmlns:data='http://www.google.com/2005/gml/data' xmlns:expr='http://www.google.com/2005/gml/expr'>
<head>
<link href='https://www.blogger.com/static/v1/widgets/73244247-css_bundle_v2.css' rel='stylesheet' type='text/css'/>
<meta content='234E0713FA59653773BABC88A299748D' name='msvalidate.01'/>
<meta content='width=1100' name='viewport'/>
<meta content='text/html; charset=UTF-8' http-equiv='Content-Type'/>
<meta content='blogger' name='generator'/>
<link href='http://www.phantomsandmonsters.com/favicon.ico' rel='icon' type='image/x-icon'/>
<link href='http://www.phantomsandmonsters.com/2017/10/daily-2-cents-invasion-on-chestnut.html' rel='canonical'/>
<link rel="alternate" type="application/atom+xml" title="Phantoms and Monsters: Pulse of the Paranormal - Atom" href="http://www.phantomsandmonsters.com/feeds/posts/default" />
<link rel="alternate" type="application/rss+xml" title="Phantoms and Monsters: Pulse of the Paranormal - RSS" href="http://www.phantomsandmonsters.com/feeds/posts/default?alt=rss" />
<link rel="service.post" type="application/atom+xml" title="Phantoms and Monsters: Pulse of the Paranormal - Atom" href="https://www.blogger.com/feeds/22675618/posts/default" />

<link rel="alternate" type="application/atom+xml" title="Phantoms and Monsters: Pulse of the Paranormal - Atom" href="http://www.phantomsandmonsters.com/feeds/8202274887379293160/comments/default" />
<!--[if IE]><script type="text/javascript" src="https://www.blogger.com/static/v1/jsbin/3858758734-ieretrofit.js"></script>
<![endif]-->
<link href='https://1.bp.blogspot.com/-iGePQpHMgpE/Wepj0pdVc5I/AAAAAAABTzI/qLD0xDwslb0IUN7eBfg5sb4tMqaoh5H_gCLcBGAs/s1600/chestnutridge3.JPG' rel='image_src'/>
<meta content='alternative news, anomalies, bizarre, breaking news, cryptids, cryptozoology news, fortean, odd events, Paranormal News, supernatural, UFOs, weird' name='description'/>
<meta content='http://www.phantomsandmonsters.com/2017/10/daily-2-cents-invasion-on-chestnut.html' property='og:url'/>
<meta content='Daily 2 Cents: Invasion on Chestnut Ridge -- Elevator...With a Mind of It&#39;s Own -- Wild Boar Rampage Through German Town' property='og:title'/>
<meta content='alternative news, anomalies, bizarre, breaking news, cryptids, cryptozoology news, fortean, odd events, Paranormal News, supernatural, UFOs, weird' property='og:description'/>
<meta content='https://1.bp.blogspot.com/-iGePQpHMgpE/Wepj0pdVc5I/AAAAAAABTzI/qLD0xDwslb0IUN7eBfg5sb4tMqaoh5H_gCLcBGAs/w1200-h630-p-k-no-nu/chestnutridge3.JPG' property='og:image'/>
<!--[if IE]> <script> (function() { var html5 = ("abbr,article,aside,audio,canvas,datalist,details," + "figure,footer,header,hgroup,mark,menu,meter,nav,output," + "progress,section,time,video").split(','); for (var i = 0; i < html5.length; i++) { document.createElement(html5[i]); } try { document.execCommand('BackgroundImageCache', false, true); } catch(e) {} })(); </script> <![endif]-->
<title>
            Phantoms and Monsters: Pulse of the Paranormal
    </title>
<meta content='Your daily dose of cryptids, unexplained phenomena, eyewitness encounters, paranormal activity, alien beings, UFOs...the best in alternative and cryptozoology news' name='description'/>
<meta content='paranormal news, cryptoozoology news, alternative news, mothman, bigfoot, sasquatch, dogman, upright canines' name='keywords'/>
<meta content='11f01efd2f0c32240f0dc720f9bf220b' name='p:domain_verify'/>
<style id='page-skin-1' type='text/css'>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</style>
<style id='template-skin-1' type='text/css'><!--
body {
min-width: 1150px;
}
.content-outer, .content-fauxcolumn-outer, .region-inner {
min-width: 1150px;
max-width: 1150px;
_width: 1150px;
}
.main-inner .columns {
padding-left: 0px;
padding-right: 460px;
}
.main-inner .fauxcolumn-center-outer {
left: 0px;
right: 460px;
/* IE6 does not respect left and right together */
_width: expression(this.parentNode.offsetWidth -
parseInt("0px") -
parseInt("460px") + 'px');
}
.main-inner .fauxcolumn-left-outer {
width: 0px;
}
.main-inner .fauxcolumn-right-outer {
width: 460px;
}
.main-inner .column-left-outer {
width: 0px;
right: 100%;
margin-left: -0px;
}
.main-inner .column-right-outer {
width: 460px;
margin-right: -460px;
}
#layout {
min-width: 0;
}
#layout .content-outer {
min-width: 0;
width: 800px;
}
#layout .region-inner {
min-width: 0;
width: auto;
}
--></style>
<script type='text/javascript'>
        (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
        (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
        m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
        })(window,document,'script','https://www.google-analytics.com/analytics.js','ga');
        ga('create', 'UA-46707980-1', 'auto', 'blogger');
        ga('blogger.send', 'pageview');
      </script>
<!-- Quantcast Tag, part 1 -->
<script type='text/javascript'>
  var _qevents = _qevents || [];
  (function() {
   var elem = document.createElement('script');
   elem.src = (document.location.protocol == "https:" ? "https://secure" : "http://edge")
               + ".quantserve.com/quant.js";
   elem.async = true;
   elem.type = "text/javascript";
   var scpt = document.getElementsByTagName('script')[0];
   scpt.parentNode.insertBefore(elem, scpt);  
  })();
</script>
<link href='https://www.blogger.com/dyn-css/authorization.css?targetBlogID=22675618&amp;zx=9733fbed-a778-40eb-9374-3e966084ba14' media='none' onload='if(media!=&#39;all&#39;)media=&#39;all&#39;' rel='stylesheet'/><noscript><link href='https://www.blogger.com/dyn-css/authorization.css?targetBlogID=22675618&amp;zx=9733fbed-a778-40eb-9374-3e966084ba14' rel='stylesheet'/></noscript>
</head>
<body class='loading'>
<div class='navbar no-items section' id='navbar'>
</div>
<div class='body-fauxcolumns'>
<div class='fauxcolumn-outer body-fauxcolumn-outer'>
<div class='cap-top'>
<div class='cap-left'></div>
<div class='cap-right'></div>
</div>
<div class='fauxborder-left'>
<div class='fauxborder-right'></div>
<div class='fauxcolumn-inner'>
</div>
</div>
<div class='cap-bottom'>
<div class='cap-left'></div>
<div class='cap-right'></div>
</div>
</div>
</div>
<div class='content'>
<div class='content-fauxcolumns'>
<div class='fauxcolumn-outer content-fauxcolumn-outer'>
<div class='cap-top'>
<div class='cap-left'></div>
<div class='cap-right'></div>
</div>
<div class='fauxborder-left'>
<div class='fauxborder-right'></div>
<div class='fauxcolumn-inner'>
</div>
</div>
<div class='cap-bottom'>
<div class='cap-left'></div>
<div class='cap-right'></div>
</div>
</div>
</div>
<div class='content-outer'>
<div class='content-cap-top cap-top'>
<div class='cap-left'></div>
<div class='cap-right'></div>
</div>
<div class='fauxborder-left content-fauxborder-left'>
<div class='fauxborder-right content-fauxborder-right'></div>
<div class='content-inner'>
<header>
<div class='header-outer'>
<div class='header-cap-top cap-top'>
<div class='cap-left'></div>
<div class='cap-right'></div>
</div>
<div class='fauxborder-left header-fauxborder-left'>
<div class='fauxborder-right header-fauxborder-right'></div>
<div class='region-inner header-inner'>
<div class='header section' id='header'><div class='widget Header' data-version='1' id='Header1'>
<div id='header-inner'>
<a href='http://www.phantomsandmonsters.com/' style='display: block'>
<img alt='Phantoms and Monsters: Pulse of the Paranormal' height='135px; ' id='Header1_headerimg' src='http://i408.photobucket.com/albums/pp170/medieval1028/phantomsbanner5_zps8443575a.jpg' style='display: block' width='660px; '/>
</a>
<div class='descriptionwrapper'>
<p class='description'>
<span>
Your daily dose of cryptids, unexplained phenomena, eyewitness encounters, paranormal activity, alien beings, UFOs...the best in alternative and cryptozoology news
</span>
</p>
</div>
</div>
</div></div>
</div>
</div>
<div class='header-cap-bottom cap-bottom'>
<div class='cap-left'></div>
<div class='cap-right'></div>
</div>
</div>
</header>
<div class='tabs-outer'>
<div class='tabs-cap-top cap-top'>
<div class='cap-left'></div>
<div class='cap-right'></div>
</div>
<div class='fauxborder-left tabs-fauxborder-left'>
<div class='fauxborder-right tabs-fauxborder-right'></div>
<div class='region-inner tabs-inner'>
<div class='tabs no-items section' id='crosscol'></div>
<div class='tabs no-items section' id='crosscol-overflow'></div>
</div>
</div>
<div class='tabs-cap-bottom cap-bottom'>
<div class='cap-left'></div>
<div class='cap-right'></div>
</div>
</div>
<div class='main-outer'>
<div class='main-cap-top cap-top'>
<div class='cap-left'></div>
<div class='cap-right'></div>
</div>
<div class='fauxborder-left main-fauxborder-left'>
<div class='fauxborder-right main-fauxborder-right'></div>
<div class='region-inner main-inner'>
<div class='columns fauxcolumns'>
<div class='fauxcolumn-outer fauxcolumn-center-outer'>
<div class='cap-top'>
<div class='cap-left'></div>
<div class='cap-right'></div>
</div>
<div class='fauxborder-left'>
<div class='fauxborder-right'></div>
<div class='fauxcolumn-inner'>
</div>
</div>
<div class='cap-bottom'>
<div class='cap-left'></div>
<div class='cap-right'></div>
</div>
</div>
<div class='fauxcolumn-outer fauxcolumn-left-outer'>
<div class='cap-top'>
<div class='cap-left'></div>
<div class='cap-right'></div>
</div>
<div class='fauxborder-left'>
<div class='fauxborder-right'></div>
<div class='fauxcolumn-inner'>
</div>
</div>
<div class='cap-bottom'>
<div class='cap-left'></div>
<div class='cap-right'></div>
</div>
</div>
<div class='fauxcolumn-outer fauxcolumn-right-outer'>
<div class='cap-top'>
<div class='cap-left'></div>
<div class='cap-right'></div>
</div>
<div class='fauxborder-left'>
<div class='fauxborder-right'></div>
<div class='fauxcolumn-inner'>
</div>
</div>
<div class='cap-bottom'>
<div class='cap-left'></div>
<div class='cap-right'></div>
</div>
</div>
<!-- corrects IE6 width calculation -->
<div class='columns-inner'>
<div class='column-center-outer'>
<div class='column-center-inner'>
<div class='main section' id='main'><div class='widget Blog' data-version='1' id='Blog1'>
<div class='blog-posts hfeed'>
<!--Can't find substitution for tag [defaultAdStart]-->

                                        <div class="date-outer">
                                      
<h2 class='date-header'>
<span>
Friday, October 20, 2017
</span>
</h2>

                                        <div class="date-posts">
                                      
<div class='post-outer'>
<div class='post hentry' itemprop='blogPost' itemscope='itemscope' itemtype='http://schema.org/BlogPosting'>
<meta content='https://1.bp.blogspot.com/-iGePQpHMgpE/Wepj0pdVc5I/AAAAAAABTzI/qLD0xDwslb0IUN7eBfg5sb4tMqaoh5H_gCLcBGAs/s1600/chestnutridge3.JPG' itemprop='image_url'/>
<meta content='22675618' itemprop='blogId'/>
<meta content='8202274887379293160' itemprop='postId'/>
<a name='8202274887379293160'></a>
<h3 class='post-title entry-title' itemprop='name'>
Daily 2 Cents: Invasion on Chestnut Ridge -- Elevator...With a Mind of It's Own -- Wild Boar Rampage Through German Town
</h3>
<div class='post-header'>
<div class='post-header-line-1'></div>
</div>
<div class='post-body entry-content' id='post-body-8202274887379293160' itemprop='articleBody'>
<div class="separator" style="clear: both; text-align: center;"><a href="https://1.bp.blogspot.com/-iGePQpHMgpE/Wepj0pdVc5I/AAAAAAABTzI/qLD0xDwslb0IUN7eBfg5sb4tMqaoh5H_gCLcBGAs/s1600/chestnutridge3.JPG" imageanchor="1" style="margin-left: 1em; margin-right: 1em;"><img border="0" data-original-height="354" data-original-width="543" src="https://1.bp.blogspot.com/-iGePQpHMgpE/Wepj0pdVc5I/AAAAAAABTzI/qLD0xDwslb0IUN7eBfg5sb4tMqaoh5H_gCLcBGAs/s1600/chestnutridge3.JPG" /></a></div><br />
<b>Invasion on Chestnut Ridge</b><br />
<br />
Aliens. Hair-covered beasts. Mysterious lights in the forest. Giant birds. What do they all have in common? A new documentary film makes the case that a mountain range in Southwestern Pennsylvania is their home. The film, titled <b>Invasion on Chestnut Ridge</b>, has arrived on streaming video at <a target="_blank" href="https://www.amazon.com/gp/product/B07642DMF7/ref=as_li_tl?ie=UTF8&camp=1789&creative=9325&creativeASIN=B07642DMF7&linkCode=as2&tag=celebritycoll-20&linkId=0f385099e23f394b52d4405afb1e1aed">Invasion on Chestnut Ridge</a><img alt="" border="0" height="1" src="//ir-na.amazon-adsystem.com/e/ir?t=celebritycoll-20&amp;l=am2&amp;o=1&amp;a=B07642DMF7" style="border:none !important; margin:0px !important;" width="1" /> and <a href="https://shop.smalltownmonsters.com/">DVD</a>. The film will screen at the Canton Palace Theatre in Canton, OH on October 28th! The terrifying &#8220;invasion&#8221; comes in the form of various phenomena that have been seen by ordinary people living in the area since the 1800&#8217;s.<br />
<br />
Just in time for Halloween, learn all about the multitude of bizarre events that have occurred in the area with special attention being paid to the following: A mysterious UFO crash. Unusually large, possibly prehistoric bird attacks. Strange lights in the forest that seem to stalk those that witness them. Horrifying alien encounters, and of course, no scary story is complete without a cadre of tales centered around huge, upright walking hairy critters.<br />
<br />
The story is told mostly through eyewitness accounts and through interviews with those who investigate bizarre occurrences along the ridge. It features spooky reenactments and a slew of unsettling animated sequences (by artist, Chris Scalf) along with a number of unnerving illustrations by artists Matt Harris and Brandon Scalf. A new trailer was just released spotlighting just a few of the dramatic moments captured in the film.<br />
<br />
<b>Invasion on Chestnut Ridge</b> is the fifth film in the award-winning Small Town Monsters series of paranormal documentaries, following the critical and commercial hit, <b>The Mothman of Point Pleasant</b>. &#8220;Mothman&#8221; and &#8220;Invasion&#8221; were both funded through a Kickstarter campaign last year which raised over twenty four thousand dollars. Invasion was filmed in Pennsylvania over the summer and features interviews with local investigators and eyewitnesses. It is produced and directed by Seth Breedlove and written and narrated by Mark Matzke with cinematography by Zac Palmisano and an original score by the award-winning, Brandon Dalo. The film&#8217;s poster is created by renowned horror artist, Sam Shearon.<br />
<br />
Next year Small Town Monsters turns their attention to Flatwoods, West Virginia with their sixth film, <b>The Flatwoods Monster</b>. It will be followed in June by Aleksandar Petakov&#8217;s <b>On the Trail of&#8230; Champ</b>. A Kickstarter campaign to fund the production of the films will launch on January 26th. A handful of STM films, including <b>Invasion on Chestnut Ridge</b>, will screen at Minerva Monster Day, a yearly event held in Minerva, OH. This year&#8217;s event will take place June 16th and features author and frequent Small Town Monsters-collaborator, Lyle Blackburn, and author Loren Coleman.<br />
<br />
<a href="https://www.facebook.com/smltownmonsters">Facebook page - Small Town Monsters</a><br />
<br />
<a href="https://www.youtube.com/watch?v=Pz3j7nP_WmI">Invasion on Chestnut Ridge VHS Trailer #3 (Paranormal Bigfoot UFO documentary)</a><br />
<br />
**********<br />
<br />
<b>Elevator...With a Mind of It's Own</b><br />
<br />
<blockquote>&#8220;I hate elevators. I didn't use to when I was a kid, but after some strange elevator rides on the city college's campus in the math building, I don't like riding them. My sister and I were taking Algebra (since neither of us managed to get our transcripts to the college in time for them to count, and thus had to take placement tests.) She was pregnant with her first kid at the time, and was having a difficult pregnancy (which actually ended with her having an emergency c-section before the semester was over). We would take the elevator to the floor our class was on. The building itself was set up weird. There were three floors, but it was the second floor that was ground level. The first floor was below the level of the rest of the campus, having been dug down so there was a small open area with stairs leading to it, the second floor, and then the third floor, which would normally be the second story if it were a normal building.<br />
<br />
We had all sorts of problems with the elevator. It would go up, and end up a couple inches below the floor when the doors opened, and slowly move into the correct position, and do the opposite on the way down...it always freaked me out. But the weirdest thing that happened only occurred one time, and I think that was the last time we took the elevator. My sister was having a bad day, and we got into the elevator after class. I hit the second floor button, the doors closed, and down we went. Straight to the first floor. I swear it took the same amount of time it would've taken to get to that floor as it would've to get to the second. I started to step out, and we realized we were on the wrong floor. It had skipped our's. So, shrugging it off, we hit the second floor button again, making sure it was pressed, and it went back up... Straight to the third floor. We were both kinda freaking out by then, so we took the stairs, much to my sister's dismay.&#8221;</blockquote><br />
<i>Source: Youtube comments, Sabriel Orion<br />
<br />
<a href="https://www.youtube.com/channel/UCW9QJjdFT9IdCjGpf1U74GQ">JLB - Beyond Creepy</a></i><br />
<br />
**********<br />
<br />
<b>Wild Boar Rampage Through German Town</b><br />
<br />
BERLIN (AP) &#8212; Police say a pair of wild boars have gone on the rampage and injured at least four people in the northern German town of Heide.<br />
<br />
Authorities warned people to stay indoors after the adult boars appeared early Friday and began aggressively attacking pedestrians. Public broadcaster NDR reported that at least one man had a finger partially bitten off.<br />
<br />
Police said one of the boars was shot and killed outside a bank but the other is still on the run.<br />
<br />
Heide is 100 kilometers (62 miles) northwest of Hamburg, near Germany&#8217;s North Sea coast and the border with Denmark. - <a href="http://www.eagletribune.com/news/wild-boars-rampage-through-german-town-injure-at-least-people/article_206c2d0e-b594-11e7-a9b7-9f0cd148d745.html">Wild boars rampage through German town, injure at least 4 people</a><br />
<br />
**********<br />
<br />
<b>TODAY'S TOP LINKS</b><br />
<br />
<a href="http://www.profoundhistory.com/2017/10/the-flatwoods-monster-incident.html">The Flatwoods Monster Incident</a><br />
<br />
<a href="http://www.astralperceptions.com/2017/10/the-hook-man.html">The 'Hook Man'</a><br />
<br />
<a href="http://www.ancient-origins.net/myths-legends/how-much-what-we-believe-about-ancient-history-really-true-thinking-critically-about-021667">How Much of What We Believe About Ancient History is Really True? Thinking Critically about Myths and Legends</a><br />
<br />
<a href="https://www.thrillist.com/entertainment/nation/john-titor-time-traveler-predictions-story">The Oral History of John Titor, the Man Who Traveled Back in Time to Save the Internet</a><br />
<br />
<a href="http://www.dailystar.co.uk/news/latest-news/653899/killer-clown-craze-britain-uk-canterbury-kent-it-film-halloween">Killer Clown craze is BACK: Horror sightings terrify Brits</a><br />
<br />
<br />
<i><b><a  href="http://www.amazon.com/gp/product/B00CG6PSGC/ref=as_li_tl?ie=UTF8&camp=1789&creative=9325&creativeASIN=B00CG6PSGC&linkCode=as2&tag=phantomsandmonsters-20&linkId=YXKUYXKNNG6IJ4G4">The Black Eyed Children</a><img alt="" border="0" height="1" src="http://ir-na.amazon-adsystem.com/e/ir?t=phantomsandmonsters-20&amp;l=as2&amp;o=1&amp;a=B00CG6PSGC" style="border:none !important; margin:0px !important;" width="1" /> and <a href="http://www.leprechaunpress.com/">Leprechan Press</a><br />
<br />
<a  href="http://www.amazon.com/gp/product/1467519944/ref=as_li_tl?ie=UTF8&camp=1789&creative=9325&creativeASIN=1467519944&linkCode=as2&tag=phantomsandmonsters-20&linkId=UPJGCWJQYTSGXTDA">Strange Intruders</a><img alt="" border="0" height="1" src="http://ir-na.amazon-adsystem.com/e/ir?t=phantomsandmonsters-20&amp;l=as2&amp;o=1&amp;a=1467519944" style="border:none !important; margin:0px !important;" width="1" /> and <a href="http://www.leprechaunpress.com/">Leprechan Press</a><br />
<br />
<a  href="https://www.amazon.com/gp/product/0692710345/ref=as_li_tl?ie=UTF8&camp=1789&creative=9325&creativeASIN=0692710345&linkCode=as2&tag=phantomsandmonsters-20&linkId=9bd3be2c739daf02661be234a862f511">Wood Knocks Volume 1: A Journal of Sasquatch Research</a><img alt="" border="0" height="1" src="//ir-na.amazon-adsystem.com/e/ir?t=phantomsandmonsters-20&amp;l=am2&amp;o=1&amp;a=0692710345" style="border:none !important; margin:0px !important;" width="1" /> and <a href="http://www.leprechaunpress.com/">Leprechan Press</a><br />
<br />
<a target="_blank" href="https://www.amazon.com/gp/product/194595003X/ref=as_li_tl?ie=UTF8&camp=1789&creative=9325&creativeASIN=194595003X&linkCode=as2&tag=celebritycoll-20&linkId=3089a63e81984539ea080c710677dc7b">Wood Knocks Volume 2: A Journal of Sasquatch Research</a><img alt="" border="0" height="1" src="//ir-na.amazon-adsystem.com/e/ir?t=celebritycoll-20&amp;l=am2&amp;o=1&amp;a=194595003X" style="border:none !important; margin:0px !important;" width="1" /> and <a href="http://www.leprechaunpress.com/">Leprechan Press</a></b></i><br />
<br />
<center><a href="http://www.arcaneradio.com/" target="_blank"><img src="http://i408.photobucket.com/albums/pp170/medieval1028/ArcaneRadio-banner2017_zpsn5slhsb5.jpg"/></a><br />
<a href="https://www.facebook.com/pages/Arcane-Radio/591054324339072"><b>Follow 'Arcane Radio' on Facebook</b></a><br />
<a href="https://www.youtube.com/channel/UCxfBVly7TF4U0BuDmkhV7kQ"><b>You can listen to the 'Arcane Radio' podcasts on YouTube...please subscribe</b></a></center><br />
<center><a href="mailto:lonstrickler@phantomsandmonsters.com"><img src="http://i408.photobucket.com/albums/pp170/medieval1028/Report_zpszz3f7zco.png"/></a></center><br />
<center><a href="http://www.realbrettbutler.com"><img src="http://i408.photobucket.com/albums/pp170/medieval1028/12bdf303-e033-424c-a215-b3b5d0c08872_zpsvrztmngz.jpg"/></a></center><br />
<center><a href="http://www.expandedperspectives.com/" target="_blank"><img alt=" photo expanded perspectives logo color_zpsgjijnx4p.jpg" border="0" src="http://i408.photobucket.com/albums/pp170/medieval1028/expanded%20perspectives%20logo%20color_zpsgjijnx4p.jpg" /></a></center><br />
<center><a href="http://www.whatisbigfoot.com/" target="_blank"><img alt=" photo BF Banner_zpsgicj0vk4.jpg" border="0" src="http://i408.photobucket.com/albums/pp170/medieval1028/BF%20Banner_zpsgicj0vk4.jpg"/></a></center><br />
<center><a href="http://www.heavenlyclearings.com" target="_blank"><img alt=" photo 6d398db7-b7c0-4f66-83c7-2714629f63a8_zpsydpducsd.jpg" border="0" src="http://i408.photobucket.com/albums/pp170/medieval1028/6d398db7-b7c0-4f66-83c7-2714629f63a8_zpsydpducsd.jpg"/></a></center><br />
<center><a href="http://www.stangordon.info/wp/" target="_blank"><img alt="Photobucket" border="0" src="http://i408.photobucket.com/albums/pp170/medieval1028/stangordon3.jpg" /></a></center><br />
<center><a href="http://www.anomalist.com/" target="_blank"><img alt=" photo anomalist2_zps526a585c.jpg" border="0" src="http://i408.photobucket.com/albums/pp170/medieval1028/anomalist2_zps526a585c.jpg" /></a></center><br />
<center><a href="https://www.amazon.com/-/e/B009JURSD4" target="_blank"><img alt=" photo books-encountersseries_zpsbmf0jhgz.jpg" border="0" src="http://i408.photobucket.com/albums/pp170/medieval1028/books-encountersseries2_zpsahlm9puu.jpg"/></a></center><br />
<center><a href="http://www.profoundhistory.com" target="_blank"><img alt=" photo profound-banner-small_zpsenhp1nrv.jpg" border="0" src="http://i408.photobucket.com/albums/pp170/medieval1028/profound-banner-small_zpsenhp1nrv.jpg"/></a></center><br />
<center><a href="http://www.astralperceptions.com" target="_blank"><img alt=" photo astral-facebook2_zps55ekdtix.jpg" border="0" src="http://i408.photobucket.com/albums/pp170/medieval1028/astral-facebook2_zps55ekdtix.jpg"/></a></center><br />
<center>This newsletter is licensed under a Creative Commons Attribution-Noncommercial-No Derivative Works 3.0 United States License.<br />
Hotlinking of PM Media images and copyrighted material is strictly forbidden unless permission is obtained.<br />
'Phantoms and Monsters' and 'phantomsandmonsters.com' is protected under the Lanham (Trademark) Act (Title 15, Chapter 22 of the United States Code)<br />
'Phantoms and Monsters' was establish in September 2005 as part of PM Media<br />
Copyright 2005-2017 Phantoms and Monsters / PM Media - All Rights Reserved</center><br />
<input type="hidden" name="IL_IN_ARTICLE"><br />
<div style='clear: both;'></div>
</div>
<div class='post-footer'>
<div class='post-footer-line post-footer-line-1'>
<span class='post-author vcard'>
Posted by
<span class='fn' itemprop='author' itemscope='itemscope' itemtype='http://schema.org/Person'>
<meta content='https://plus.google.com/106965043801227120908' itemprop='url'/>
<a class='g-profile' href='https://plus.google.com/106965043801227120908' rel='author' title='author profile'>
<span itemprop='name'>
Lon Strickler
</span>
</a>
</span>
</span>
<span class='post-timestamp'>
at
<meta content='http://www.phantomsandmonsters.com/2017/10/daily-2-cents-invasion-on-chestnut.html' itemprop='url'/>
<a class='timestamp-link' href='http://www.phantomsandmonsters.com/2017/10/daily-2-cents-invasion-on-chestnut.html' rel='bookmark' title='permanent link'>
<abbr class='published' itemprop='datePublished' title='2017-10-20T17:05:00-04:00'>
5:05 PM
</abbr>
</a>
</span>
<input name='IL_IN_TAG' type='hidden' value='2'/>
<span class='post-comment-link'>
</span>
<span class='post-icons'>
<span class='item-action'>
<a href='https://www.blogger.com/email-post.g?blogID=22675618&postID=8202274887379293160' title='Email Post'>
<img alt='' class='icon-action' height='13' src='http://img1.blogblog.com/img/icon18_email.gif' width='18'/>
</a>
</span>
<span class='item-control blog-admin pid-1473121184'>
<a href='https://www.blogger.com/post-edit.g?blogID=22675618&postID=8202274887379293160&from=pencil' title='Edit Post'>
<img alt='' class='icon-action' height='18' src='http://img2.blogblog.com/img/icon18_edit_allbkg.gif' width='18'/>
</a>
</span>
</span>
<div class='post-share-buttons goog-inline-block'>
<a class='goog-inline-block share-button sb-email' href='https://www.blogger.com/share-post.g?blogID=22675618&postID=8202274887379293160&target=email' target='_blank' title='Email This'>
<span class='share-button-link-text'>
Email This
</span>
</a>
<a class='goog-inline-block share-button sb-blog' href='https://www.blogger.com/share-post.g?blogID=22675618&postID=8202274887379293160&target=blog' onclick='window.open(this.href, "_blank", "height=270,width=475"); return false;' target='_blank' title='BlogThis!'>
<span class='share-button-link-text'>
BlogThis!
</span>
</a>
<a class='goog-inline-block share-button sb-twitter' href='https://www.blogger.com/share-post.g?blogID=22675618&postID=8202274887379293160&target=twitter' target='_blank' title='Share to Twitter'>
<span class='share-button-link-text'>
Share to Twitter
</span>
</a>
<a class='goog-inline-block share-button sb-facebook' href='https://www.blogger.com/share-post.g?blogID=22675618&postID=8202274887379293160&target=facebook' onclick='window.open(this.href, "_blank", "height=430,width=640"); return false;' target='_blank' title='Share to Facebook'>
<span class='share-button-link-text'>
Share to Facebook
</span>
</a>
<div class='goog-inline-block dummy-container'>
<g:plusone source='blogger:blog:plusone' href='http://www.phantomsandmonsters.com/2017/10/daily-2-cents-invasion-on-chestnut.html' size='medium' width='300' annotation='inline'/>
</div>
</div>
</div>
<div class='post-footer-line post-footer-line-2'>
<span class='post-labels'>
Labels:
<a href='http://www.phantomsandmonsters.com/search/label/alternative%20news' rel='tag'>
alternative news
</a>

                                              ,
                                            
<a href='http://www.phantomsandmonsters.com/search/label/anomalies' rel='tag'>
anomalies
</a>

                                              ,
                                            
<a href='http://www.phantomsandmonsters.com/search/label/bizarre' rel='tag'>
bizarre
</a>

                                              ,
                                            
<a href='http://www.phantomsandmonsters.com/search/label/breaking%20news' rel='tag'>
breaking news
</a>

                                              ,
                                            
<a href='http://www.phantomsandmonsters.com/search/label/cryptids' rel='tag'>
cryptids
</a>

                                              ,
                                            
<a href='http://www.phantomsandmonsters.com/search/label/cryptozoology%20news' rel='tag'>
cryptozoology news
</a>

                                              ,
                                            
<a href='http://www.phantomsandmonsters.com/search/label/fortean' rel='tag'>
fortean
</a>

                                              ,
                                            
<a href='http://www.phantomsandmonsters.com/search/label/odd%20events' rel='tag'>
odd events
</a>

                                              ,
                                            
<a href='http://www.phantomsandmonsters.com/search/label/Paranormal%20News' rel='tag'>
Paranormal News
</a>

                                              ,
                                            
<a href='http://www.phantomsandmonsters.com/search/label/supernatural' rel='tag'>
supernatural
</a>

                                              ,
                                            
<a href='http://www.phantomsandmonsters.com/search/label/UFOs' rel='tag'>
UFOs
</a>

                                              ,
                                            
<a href='http://www.phantomsandmonsters.com/search/label/weird' rel='tag'>
weird
</a>
</span>
</div>
<div class='post-footer-line post-footer-line-3'>
<span class='post-location'>
</span>
</div>
</div>
</div>
</div>

                                      </div></div>
                                    
<!--Can't find substitution for tag [adEnd]-->
</div>
<div class='blog-pager' id='blog-pager'>
<span id='blog-pager-newer-link'>
<a class='blog-pager-newer-link' href='http://www.phantomsandmonsters.com/2017/10/the-little-man-in-school-basement.html' id='Blog1_blog-pager-newer-link' title='Newer Post'>
Newer Post
</a>
</span>
<span id='blog-pager-older-link'>
<a class='blog-pager-older-link' href='http://www.phantomsandmonsters.com/2017/10/this-one-will-land-just-fine.html' id='Blog1_blog-pager-older-link' title='Older Post'>
Older Post
</a>
</span>
<a class='home-link' href='http://www.phantomsandmonsters.com/'>
Home
</a>
</div>
<div class='clear'></div>
<div class='post-feeds'>
</div>
<script type="text/javascript">window.___gcfg = {'lang': 'en'};</script>
</div><div class='widget HTML' data-version='1' id='HTML13'>
<div class='widget-content'>
<script src="//z-na.amazon-adsystem.com/widgets/onejs?MarketPlace=US&adInstanceId=74df920a-1e5d-4085-8e71-edf99adea3fb"></script>

<p><center><iframe data-aa='485214' src='//ad.a-ads.com/485214?size=180x90' scrolling='no' style='width:180px; height:90px; border:0px; padding:0;overflow:hidden' allowtransparency='true'></iframe></center></p>

<input type="hidden" name="IL_IN_TAG" value="2"/>
</div>
<div class='clear'></div>
<span class='widget-item-control'>
<span class='item-control blog-admin'>
<a class='quickedit' href='//www.blogger.com/rearrange?blogID=22675618&widgetType=HTML&widgetId=HTML13&action=editWidget&sectionId=main' onclick='return _WidgetManager._PopupConfig(document.getElementById("HTML13"));' target='configHTML13' title='Edit'>
<img alt='' height='18' src='https://resources.blogblog.com/img/icon18_wrench_allbkg.png' width='18'/>
</a>
</span>
</span>
<div class='clear'></div>
</div><div class='widget HTML' data-version='1' id='HTML7'>
<h2 class='title'>PLEASE SUPPORT &#39;PHANTOMS &amp; MONSTERS&#39;</h2>
<div class='widget-content'>
<center><a href="http://www.phantomsandmonsters.com/p/donate.html"><img src="http://i408.photobucket.com/albums/pp170/medieval1028/canyouhelp_zpscwcoxyp2.jpg" border="0" alt=" photo canyouhelp_zpscwcoxyp2.jpg"/></a></center>

<p><center><b>Donations for the 'Phantoms & Monsters' newsletter, blog and subsequent research are essential and always appreciated. You can use one of the donation buttons or go to <a href="http://www.paypal.com">Paypal.com</a> and use my email <span style="font-style:italic;">lonstrickler@phantomsandmonsters.com</span> as the payee. Thanks again for reading and for your continued support. Lon</b></center></p>

<p><center><form action="https://www.paypal.com/cgi-bin/webscr" method="post" target="_top">
<input type="hidden" name="cmd" value="_s-xclick" />
<input type="hidden" name="hosted_button_id" value="RWGVM33NUC592" />
<input type="image" src="https://www.paypal.com/en_US/i/btn/btn_donateCC_LG.gif" border="0" name="submit" title="PayPal - The safer, easier way to pay online!" alt="Donate" />
<img alt="" border="0" src="https://www.paypal.com/en_US/i/scr/pixel.gif" width="1" height="1" />
</form>
<b>Please help support<br />
<i>'Phantoms and Monsters'</i><br />
Thanks!</b></center></p>
</div>
<div class='clear'></div>
<span class='widget-item-control'>
<span class='item-control blog-admin'>
<a class='quickedit' href='//www.blogger.com/rearrange?blogID=22675618&widgetType=HTML&widgetId=HTML7&action=editWidget&sectionId=main' onclick='return _WidgetManager._PopupConfig(document.getElementById("HTML7"));' target='configHTML7' title='Edit'>
<img alt='' height='18' src='https://resources.blogblog.com/img/icon18_wrench_allbkg.png' width='18'/>
</a>
</span>
</span>
<div class='clear'></div>
</div><div class='widget HTML' data-version='1' id='HTML10'>
<h2 class='title'>'CHICAGO PHANTOM' - FLYING HUMANOID SIGHTINGS</h2>
<div class='widget-content'>
<center><b>'CHICAGO PHANTOM' - FLYING HUMANOID SIGHTINGS</b><br />

<b>Have you had a sighting of a flying humanoid or huge bat-like creature in the Chicago, Illinois metro area or nearby? The entity has also been referred to as the 'Chicago Phantom', 'Chicago Mothman', 'Chicago Owlman' & 'Chicago Man-Bat.' Please feel free to contact me at <a href="mailto:lonstrickler@phantomsandmonsters.com">lonstrickler@phantomsandmonsters.com</a> - your anonymity is guaranteed. Our investigative group is conducting a serious examination of his phenomenon. We are merely seeking the truth and wish to determine what eyewitnesses have been encountering. Your cooperation is truly appreciated. You can call me directly at 410-241-5974 as well. Thanks...Lon Strickler</b> #ChicagoPhantom</center>

<p><center><a href="http://www.phantomsandmonsters.com/p/phantoms-monsters-fortean-research.html" target="_blank"><img src="http://i408.photobucket.com/albums/pp170/medieval1028/fortean-reptilian_zpsb0c95d60.png" border="0" alt=" photo fortean-reptilian_zpsb0c95d60.png"/></a><br />
<a href="mailto:lonstrickler@phantomsandmonsters.com"><b>CLICK TO FORWARD YOUR
SIGHTING OR ENCOUNTER REPORT</b></a></center></p>
</div>
<div class='clear'></div>
<span class='widget-item-control'>
<span class='item-control blog-admin'>
<a class='quickedit' href='//www.blogger.com/rearrange?blogID=22675618&widgetType=HTML&widgetId=HTML10&action=editWidget&sectionId=main' onclick='return _WidgetManager._PopupConfig(document.getElementById("HTML10"));' target='configHTML10' title='Edit'>
<img alt='' height='18' src='https://resources.blogblog.com/img/icon18_wrench_allbkg.png' width='18'/>
</a>
</span>
</span>
<div class='clear'></div>
</div><div class='widget HTML' data-version='1' id='HTML8'>
<h2 class='title'>Chicago Phantom / Owlman / Mothman / Man-Bat -  Chicago Metro Area - Witness Sightings Map</h2>
<div class='widget-content'>
<center><iframe src="https://www.google.com/maps/d/embed?mid=1X7P3o6YD7IBez4uBx4-Gghyk0Fs" width="640" height="480"></iframe></center><br />

<input type="hidden" name="IL_IN_TAG" value="2"/>
</div>
<div class='clear'></div>
<span class='widget-item-control'>
<span class='item-control blog-admin'>
<a class='quickedit' href='//www.blogger.com/rearrange?blogID=22675618&widgetType=HTML&widgetId=HTML8&action=editWidget&sectionId=main' onclick='return _WidgetManager._PopupConfig(document.getElementById("HTML8"));' target='configHTML8' title='Edit'>
<img alt='' height='18' src='https://resources.blogblog.com/img/icon18_wrench_allbkg.png' width='18'/>
</a>
</span>
</span>
<div class='clear'></div>
</div></div>
</div>
</div>
<div class='column-left-outer'>
<div class='column-left-inner'>
<aside>
</aside>
</div>
</div>
<div class='column-right-outer'>
<div class='column-right-inner'>
<aside>
<div class='sidebar section' id='sidebar-right-1'><div class='widget PageList' data-version='1' id='PageList1'>
<h2>
Reader Information
</h2>
<div class='widget-content'>
<ul>
<li>
<a href='http://www.phantomsandmonsters.com/p/tell-us-about-your-experience.html'>
REPORT SIGHTING / ENCOUNTER
</a>
</li>
<li>
<a href='http://www.phantomsandmonsters.com/p/lon-strickler.html'>
Lon Strickler - Fortean Researcher / Author
</a>
</li>
<li>
<a href='http://www.phantomsandmonsters.com/'>
Home
</a>
</li>
<li>
<a href='http://www.phantomsandmonsters.com/p/phantoms-monsters-fortean-research.html'>
Phantoms &amp; Monsters Fortean Research / Pennsylvania Lycan Investigations
</a>
</li>
<li>
<a href='http://www.phantomsandmonsters.com/p/donate.html'>
Please Support Phantoms &amp; Monsters
</a>
</li>
<li>
<a href='http://www.phantomsandmonsters.com/p/author-fortean-reseacher-publisher-of.html'>
Media
</a>
</li>
<li>
<a href='http://www.phantomsandmonsters.com/p/books-i-recommend.html'>
Lon's Reading List
</a>
</li>
<li>
<a href='http://www.phantomsandmonsters.com/p/links.html'>
Links / Sponsors
</a>
</li>
<li>
<a href='http://www.phantomsandmonsters.com/p/mobile-apps.html'>
Phantoms &amp; Monsters Links / Mobile Apps
</a>
</li>
<li>
<a href='http://www.phantomsandmonsters.com/p/blog-page_30.html'>
Interactive Maps
</a>
</li>
<li>
<a href='http://www.phantomsandmonsters.com/p/chicago-phantom-sightings-2011-2017.html'>
The Chicago Phantom Sightings / Encounters
</a>
</li>
<li>
<a href='http://www.phantomsandmonsters.com/p/todd-sees-investigation.html'>
Todd Sees Investigation (Ongoing)
</a>
</li>
<li>
<a href='http://www.phantomsandmonsters.com/p/the-sykesville-encounter.html'>
'Sykesville Monster' Encounter
</a>
</li>
<li>
<a href='http://www.phantomsandmonsters.com/p/in-early-autumn-1988-i-was-at-local.html'>
The Conewago Phantom Screams
</a>
</li>
<li>
<a href='http://www.phantomsandmonsters.com/p/cryptid-four-corners-investigations.html'>
'Crypto Four Corners International' Investigations
</a>
</li>
<li>
<a href='http://www.phantomsandmonsters.com/p/sioux-city-entity.html'>
Sioux City Entity
</a>
</li>
<li>
<a href='http://www.phantomsandmonsters.com/p/click-for-videos-eckhart-family-alien.html'>
The David Eckhart Family Alien Ordeal
</a>
</li>
<li>
<a href='http://www.phantomsandmonsters.com/p/my-paranormal-influences.html'>
My Paranormal Influences
</a>
</li>
<li>
<a href='http://www.phantomsandmonsters.com/p/near-end-of-overnight-appearance-of.html'>
The Bigfoot Paradox
</a>
</li>
<li>
<a href='http://www.phantomsandmonsters.com/p/the-lacerta-interview.html'>
The Lacerta Interview
</a>
</li>
<li>
<a href='http://www.phantomsandmonsters.com/p/many-of-you-have-seen-predator-movies.html'>
Actuality of Invisible Alien Beings
</a>
</li>
<li>
<a href='http://www.phantomsandmonsters.com/p/the-body-is-our-general-medium-for.html'>
Perceiving Personal Phenomenology
</a>
</li>
<li>
<a href='http://www.phantomsandmonsters.com/p/phantoms-monsters-ad-rates.html'>
Phantoms &amp; Monsters - Ad Rates
</a>
</li>
</ul>
<div class='clear'></div>
<span class='widget-item-control'>
<span class='item-control blog-admin'>
<a class='quickedit' href='//www.blogger.com/rearrange?blogID=22675618&widgetType=PageList&widgetId=PageList1&action=editWidget&sectionId=sidebar-right-1' onclick='return _WidgetManager._PopupConfig(document.getElementById("PageList1"));' target='configPageList1' title='Edit'>
<img alt='' height='18' src='https://resources.blogblog.com/img/icon18_wrench_allbkg.png' width='18'/>
</a>
</span>
</span>
<div class='clear'></div>
</div>
</div><div class='widget BlogArchive' data-version='1' id='BlogArchive1'>
<h2>
Blog Archive
</h2>
<div class='widget-content'>
<div class='ltr' id='ArchiveList'>
<div id='BlogArchive1_ArchiveList'>
<select id='BlogArchive1_ArchiveMenu'>
<option value=''>
Blog Archive
</option>
<option value='http://www.phantomsandmonsters.com/2017_10_15_archive.html'>
15/10/17 - 22/10/17
              (
              10
              )
            </option>
<option value='http://www.phantomsandmonsters.com/2017_10_08_archive.html'>
08/10/17 - 15/10/17
              (
              12
              )
            </option>
<option value='http://www.phantomsandmonsters.com/2017_10_01_archive.html'>
01/10/17 - 08/10/17
              (
              12
              )
            </option>
<option value='http://www.phantomsandmonsters.com/2017_09_24_archive.html'>
24/09/17 - 01/10/17
              (
              9
              )
            </option>
<option value='http://www.phantomsandmonsters.com/2017_09_17_archive.html'>
17/09/17 - 24/09/17
              (
              12
              )
            </option>
<option value='http://www.phantomsandmonsters.com/2017_09_10_archive.html'>
10/09/17 - 17/09/17
              (
              10
              )
            </option>
<option value='http://www.phantomsandmonsters.com/2017_09_03_archive.html'>
03/09/17 - 10/09/17
              (
              11
              )
            </option>
<option value='http://www.phantomsandmonsters.com/2017_08_27_archive.html'>
27/08/17 - 03/09/17
              (
              11
              )
            </option>
<option value='http://www.phantomsandmonsters.com/2017_08_20_archive.html'>
20/08/17 - 27/08/17
              (
              12
              )
            </option>
<option value='http://www.phantomsandmonsters.com/2017_08_13_archive.html'>
13/08/17 - 20/08/17
              (
              12
              )
            </option>
<option value='http://www.phantomsandmonsters.com/2017_08_06_archive.html'>
06/08/17 - 13/08/17
              (
              12
              )
            </option>
<option value='http://www.phantomsandmonsters.com/2017_07_30_archive.html'>
30/07/17 - 06/08/17
              (
              15
              )
            </option>
<option value='http://www.phantomsandmonsters.com/2017_07_23_archive.html'>
23/07/17 - 30/07/17
              (
              11
              )
            </option>
<option value='http://www.phantomsandmonsters.com/2017_07_16_archive.html'>
16/07/17 - 23/07/17
              (
              11
              )
            </option>
<option value='http://www.phantomsandmonsters.com/2017_07_09_archive.html'>
09/07/17 - 16/07/17
              (
              10
              )
            </option>
<option value='http://www.phantomsandmonsters.com/2017_07_02_archive.html'>
02/07/17 - 09/07/17
              (
              11
              )
            </option>
<option value='http://www.phantomsandmonsters.com/2017_06_25_archive.html'>
25/06/17 - 02/07/17
              (
              11
              )
            </option>
<option value='http://www.phantomsandmonsters.com/2017_06_18_archive.html'>
18/06/17 - 25/06/17
              (
              13
              )
            </option>
<option value='http://www.phantomsandmonsters.com/2017_06_11_archive.html'>
11/06/17 - 18/06/17
              (
              11
              )
            </option>
<option value='http://www.phantomsandmonsters.com/2017_06_04_archive.html'>
04/06/17 - 11/06/17
              (
              12
              )
            </option>
<option value='http://www.phantomsandmonsters.com/2017_05_28_archive.html'>
28/05/17 - 04/06/17
              (
              12
              )
            </option>
<option value='http://www.phantomsandmonsters.com/2017_05_21_archive.html'>
21/05/17 - 28/05/17
              (
              11
              )
            </option>
<option value='http://www.phantomsandmonsters.com/2017_05_14_archive.html'>
14/05/17 - 21/05/17
              (
              11
              )
            </option>
<option value='http://www.phantomsandmonsters.com/2017_05_07_archive.html'>
07/05/17 - 14/05/17
              (
              11
              )
            </option>
<option value='http://www.phantomsandmonsters.com/2017_04_30_archive.html'>
30/04/17 - 07/05/17
              (
              9
              )
            </option>
<option value='http://www.phantomsandmonsters.com/2017_04_23_archive.html'>
23/04/17 - 30/04/17
              (
              10
              )
            </option>
<option value='http://www.phantomsandmonsters.com/2017_04_16_archive.html'>
16/04/17 - 23/04/17
              (
              11
              )
            </option>
<option value='http://www.phantomsandmonsters.com/2017_04_09_archive.html'>
09/04/17 - 16/04/17
              (
              11
              )
            </option>
<option value='http://www.phantomsandmonsters.com/2017_04_02_archive.html'>
02/04/17 - 09/04/17
              (
              12
              )
            </option>
<option value='http://www.phantomsandmonsters.com/2017_03_26_archive.html'>
26/03/17 - 02/04/17
              (
              11
              )
            </option>
<option value='http://www.phantomsandmonsters.com/2017_03_19_archive.html'>
19/03/17 - 26/03/17
              (
              10
              )
            </option>
<option value='http://www.phantomsandmonsters.com/2017_03_12_archive.html'>
12/03/17 - 19/03/17
              (
              11
              )
            </option>
<option value='http://www.phantomsandmonsters.com/2017_03_05_archive.html'>
05/03/17 - 12/03/17
              (
              11
              )
            </option>
<option value='http://www.phantomsandmonsters.com/2017_02_26_archive.html'>
26/02/17 - 05/03/17
              (
              11
              )
            </option>
<option value='http://www.phantomsandmonsters.com/2017_02_19_archive.html'>
19/02/17 - 26/02/17
              (
              10
              )
            </option>
<option value='http://www.phantomsandmonsters.com/2017_02_12_archive.html'>
12/02/17 - 19/02/17
              (
              11
              )
            </option>
<option value='http://www.phantomsandmonsters.com/2017_02_05_archive.html'>
05/02/17 - 12/02/17
              (
              10
              )
            </option>
<option value='http://www.phantomsandmonsters.com/2017_01_29_archive.html'>
29/01/17 - 05/02/17
              (
              11
              )
            </option>
<option value='http://www.phantomsandmonsters.com/2017_01_22_archive.html'>
22/01/17 - 29/01/17
              (
              10
              )
            </option>
<option value='http://www.phantomsandmonsters.com/2017_01_15_archive.html'>
15/01/17 - 22/01/17
              (
              10
              )
            </option>
<option value='http://www.phantomsandmonsters.com/2017_01_08_archive.html'>
08/01/17 - 15/01/17
              (
              14
              )
            </option>
<option value='http://www.phantomsandmonsters.com/2017_01_01_archive.html'>
01/01/17 - 08/01/17
              (
              9
              )
            </option>
<option value='http://www.phantomsandmonsters.com/2016_12_25_archive.html'>
25/12/16 - 01/01/17
              (
              14
              )
            </option>
<option value='http://www.phantomsandmonsters.com/2016_12_18_archive.html'>
18/12/16 - 25/12/16
              (
              13
              )
            </option>
<option value='http://www.phantomsandmonsters.com/2016_12_11_archive.html'>
11/12/16 - 18/12/16
              (
              17
              )
            </option>
<option value='http://www.phantomsandmonsters.com/2016_12_04_archive.html'>
04/12/16 - 11/12/16
              (
              17
              )
            </option>
<option value='http://www.phantomsandmonsters.com/2016_11_27_archive.html'>
27/11/16 - 04/12/16
              (
              15
              )
            </option>
<option value='http://www.phantomsandmonsters.com/2016_11_20_archive.html'>
20/11/16 - 27/11/16
              (
              11
              )
            </option>
<option value='http://www.phantomsandmonsters.com/2016_11_13_archive.html'>
13/11/16 - 20/11/16
              (
              16
              )
            </option>
<option value='http://www.phantomsandmonsters.com/2016_11_06_archive.html'>
06/11/16 - 13/11/16
              (
              16
              )
            </option>
<option value='http://www.phantomsandmonsters.com/2016_10_30_archive.html'>
30/10/16 - 06/11/16
              (
              14
              )
            </option>
<option value='http://www.phantomsandmonsters.com/2016_10_23_archive.html'>
23/10/16 - 30/10/16
              (
              15
              )
            </option>
<option value='http://www.phantomsandmonsters.com/2016_10_16_archive.html'>
16/10/16 - 23/10/16
              (
              13
              )
            </option>
<option value='http://www.phantomsandmonsters.com/2016_10_09_archive.html'>
09/10/16 - 16/10/16
              (
              11
              )
            </option>
<option value='http://www.phantomsandmonsters.com/2016_10_02_archive.html'>
02/10/16 - 09/10/16
              (
              15
              )
            </option>
<option value='http://www.phantomsandmonsters.com/2016_09_25_archive.html'>
25/09/16 - 02/10/16
              (
              13
              )
            </option>
<option value='http://www.phantomsandmonsters.com/2016_09_18_archive.html'>
18/09/16 - 25/09/16
              (
              12
              )
            </option>
<option value='http://www.phantomsandmonsters.com/2016_09_11_archive.html'>
11/09/16 - 18/09/16
              (
              16
              )
            </option>
<option value='http://www.phantomsandmonsters.com/2016_09_04_archive.html'>
04/09/16 - 11/09/16
              (
              16
              )
            </option>
<option value='http://www.phantomsandmonsters.com/2016_08_21_archive.html'>
21/08/16 - 28/08/16
              (
              4
              )
            </option>
<option value='http://www.phantomsandmonsters.com/2016_08_14_archive.html'>
14/08/16 - 21/08/16
              (
              16
              )
            </option>
<option value='http://www.phantomsandmonsters.com/2016_08_07_archive.html'>
07/08/16 - 14/08/16
              (
              16
              )
            </option>
<option value='http://www.phantomsandmonsters.com/2016_07_31_archive.html'>
31/07/16 - 07/08/16
              (
              16
              )
            </option>
<option value='http://www.phantomsandmonsters.com/2016_07_24_archive.html'>
24/07/16 - 31/07/16
              (
              14
              )
            </option>
<option value='http://www.phantomsandmonsters.com/2016_07_17_archive.html'>
17/07/16 - 24/07/16
              (
              15
              )
            </option>
<option value='http://www.phantomsandmonsters.com/2016_07_10_archive.html'>
10/07/16 - 17/07/16
              (
              16
              )
            </option>
<option value='http://www.phantomsandmonsters.com/2016_07_03_archive.html'>
03/07/16 - 10/07/16
              (
              13
              )
            </option>
<option value='http://www.phantomsandmonsters.com/2016_06_26_archive.html'>
26/06/16 - 03/07/16
              (
              17
              )
            </option>
<option value='http://www.phantomsandmonsters.com/2016_06_19_archive.html'>
19/06/16 - 26/06/16
              (
              14
              )
            </option>
<option value='http://www.phantomsandmonsters.com/2016_06_12_archive.html'>
12/06/16 - 19/06/16
              (
              16
              )
            </option>
<option value='http://www.phantomsandmonsters.com/2016_06_05_archive.html'>
05/06/16 - 12/06/16
              (
              18
              )
            </option>
<option value='http://www.phantomsandmonsters.com/2016_05_29_archive.html'>
29/05/16 - 05/06/16
              (
              12
              )
            </option>
<option value='http://www.phantomsandmonsters.com/2016_05_22_archive.html'>
22/05/16 - 29/05/16
              (
              10
              )
            </option>
<option value='http://www.phantomsandmonsters.com/2016_05_15_archive.html'>
15/05/16 - 22/05/16
              (
              14
              )
            </option>
<option value='http://www.phantomsandmonsters.com/2016_05_08_archive.html'>
08/05/16 - 15/05/16
              (
              15
              )
            </option>
<option value='http://www.phantomsandmonsters.com/2016_05_01_archive.html'>
01/05/16 - 08/05/16
              (
              16
              )
            </option>
<option value='http://www.phantomsandmonsters.com/2016_04_24_archive.html'>
24/04/16 - 01/05/16
              (
              16
              )
            </option>
<option value='http://www.phantomsandmonsters.com/2016_04_17_archive.html'>
17/04/16 - 24/04/16
              (
              14
              )
            </option>
<option value='http://www.phantomsandmonsters.com/2016_04_10_archive.html'>
10/04/16 - 17/04/16
              (
              15
              )
            </option>
<option value='http://www.phantomsandmonsters.com/2016_04_03_archive.html'>
03/04/16 - 10/04/16
              (
              16
              )
            </option>
<option value='http://www.phantomsandmonsters.com/2016_03_27_archive.html'>
27/03/16 - 03/04/16
              (
              14
              )
            </option>
<option value='http://www.phantomsandmonsters.com/2016_03_20_archive.html'>
20/03/16 - 27/03/16
              (
              16
              )
            </option>
<option value='http://www.phantomsandmonsters.com/2016_03_13_archive.html'>
13/03/16 - 20/03/16
              (
              15
              )
            </option>
<option value='http://www.phantomsandmonsters.com/2016_03_06_archive.html'>
06/03/16 - 13/03/16
              (
              18
              )
            </option>
<option value='http://www.phantomsandmonsters.com/2016_02_28_archive.html'>
28/02/16 - 06/03/16
              (
              14
              )
            </option>
<option value='http://www.phantomsandmonsters.com/2016_02_21_archive.html'>
21/02/16 - 28/02/16
              (
              17
              )
            </option>
<option value='http://www.phantomsandmonsters.com/2016_02_14_archive.html'>
14/02/16 - 21/02/16
              (
              15
              )
            </option>
<option value='http://www.phantomsandmonsters.com/2016_02_07_archive.html'>
07/02/16 - 14/02/16
              (
              17
              )
            </option>
<option value='http://www.phantomsandmonsters.com/2016_01_31_archive.html'>
31/01/16 - 07/02/16
              (
              14
              )
            </option>
<option value='http://www.phantomsandmonsters.com/2016_01_24_archive.html'>
24/01/16 - 31/01/16
              (
              17
              )
            </option>
<option value='http://www.phantomsandmonsters.com/2016_01_17_archive.html'>
17/01/16 - 24/01/16
              (
              15
              )
            </option>
<option value='http://www.phantomsandmonsters.com/2016_01_10_archive.html'>
10/01/16 - 17/01/16
              (
              16
              )
            </option>
<option value='http://www.phantomsandmonsters.com/2016_01_03_archive.html'>
03/01/16 - 10/01/16
              (
              17
              )
            </option>
<option value='http://www.phantomsandmonsters.com/2015_12_27_archive.html'>
27/12/15 - 03/01/16
              (
              11
              )
            </option>
<option value='http://www.phantomsandmonsters.com/2015_12_20_archive.html'>
20/12/15 - 27/12/15
              (
              11
              )
            </option>
<option value='http://www.phantomsandmonsters.com/2015_12_13_archive.html'>
13/12/15 - 20/12/15
              (
              12
              )
            </option>
<option value='http://www.phantomsandmonsters.com/2015_12_06_archive.html'>
06/12/15 - 13/12/15
              (
              17
              )
            </option>
<option value='http://www.phantomsandmonsters.com/2015_11_29_archive.html'>
29/11/15 - 06/12/15
              (
              16
              )
            </option>
<option value='http://www.phantomsandmonsters.com/2015_11_22_archive.html'>
22/11/15 - 29/11/15
              (
              15
              )
            </option>
<option value='http://www.phantomsandmonsters.com/2015_11_15_archive.html'>
15/11/15 - 22/11/15
              (
              17
              )
            </option>
<option value='http://www.phantomsandmonsters.com/2015_11_08_archive.html'>
08/11/15 - 15/11/15
              (
              13
              )
            </option>
<option value='http://www.phantomsandmonsters.com/2015_11_01_archive.html'>
01/11/15 - 08/11/15
              (
              6
              )
            </option>
<option value='http://www.phantomsandmonsters.com/2015_10_25_archive.html'>
25/10/15 - 01/11/15
              (
              17
              )
            </option>
<option value='http://www.phantomsandmonsters.com/2015_10_18_archive.html'>
18/10/15 - 25/10/15
              (
              14
              )
            </option>
<option value='http://www.phantomsandmonsters.com/2015_10_11_archive.html'>
11/10/15 - 18/10/15
              (
              18
              )
            </option>
<option value='http://www.phantomsandmonsters.com/2015_10_04_archive.html'>
04/10/15 - 11/10/15
              (
              15
              )
            </option>
<option value='http://www.phantomsandmonsters.com/2015_09_27_archive.html'>
27/09/15 - 04/10/15
              (
              18
              )
            </option>
<option value='http://www.phantomsandmonsters.com/2015_09_20_archive.html'>
20/09/15 - 27/09/15
              (
              14
              )
            </option>
<option value='http://www.phantomsandmonsters.com/2015_09_13_archive.html'>
13/09/15 - 20/09/15
              (
              17
              )
            </option>
<option value='http://www.phantomsandmonsters.com/2015_09_06_archive.html'>
06/09/15 - 13/09/15
              (
              15
              )
            </option>
<option value='http://www.phantomsandmonsters.com/2015_08_30_archive.html'>
30/08/15 - 06/09/15
              (
              17
              )
            </option>
<option value='http://www.phantomsandmonsters.com/2015_08_23_archive.html'>
23/08/15 - 30/08/15
              (
              17
              )
            </option>
<option value='http://www.phantomsandmonsters.com/2015_08_16_archive.html'>
16/08/15 - 23/08/15
              (
              15
              )
            </option>
<option value='http://www.phantomsandmonsters.com/2015_08_09_archive.html'>
09/08/15 - 16/08/15
              (
              16
              )
            </option>
<option value='http://www.phantomsandmonsters.com/2015_08_02_archive.html'>
02/08/15 - 09/08/15
              (
              15
              )
            </option>
<option value='http://www.phantomsandmonsters.com/2015_07_26_archive.html'>
26/07/15 - 02/08/15
              (
              17
              )
            </option>
<option value='http://www.phantomsandmonsters.com/2015_07_19_archive.html'>
19/07/15 - 26/07/15
              (
              16
              )
            </option>
<option value='http://www.phantomsandmonsters.com/2015_07_12_archive.html'>
12/07/15 - 19/07/15
              (
              17
              )
            </option>
<option value='http://www.phantomsandmonsters.com/2015_07_05_archive.html'>
05/07/15 - 12/07/15
              (
              13
              )
            </option>
<option value='http://www.phantomsandmonsters.com/2015_06_28_archive.html'>
28/06/15 - 05/07/15
              (
              17
              )
            </option>
<option value='http://www.phantomsandmonsters.com/2015_06_21_archive.html'>
21/06/15 - 28/06/15
              (
              17
              )
            </option>
<option value='http://www.phantomsandmonsters.com/2015_06_14_archive.html'>
14/06/15 - 21/06/15
              (
              17
              )
            </option>
<option value='http://www.phantomsandmonsters.com/2015_06_07_archive.html'>
07/06/15 - 14/06/15
              (
              14
              )
            </option>
<option value='http://www.phantomsandmonsters.com/2015_05_31_archive.html'>
31/05/15 - 07/06/15
              (
              17
              )
            </option>
<option value='http://www.phantomsandmonsters.com/2015_05_24_archive.html'>
24/05/15 - 31/05/15
              (
              13
              )
            </option>
<option value='http://www.phantomsandmonsters.com/2015_05_17_archive.html'>
17/05/15 - 24/05/15
              (
              17
              )
            </option>
<option value='http://www.phantomsandmonsters.com/2015_05_10_archive.html'>
10/05/15 - 17/05/15
              (
              17
              )
            </option>
<option value='http://www.phantomsandmonsters.com/2015_05_03_archive.html'>
03/05/15 - 10/05/15
              (
              18
              )
            </option>
<option value='http://www.phantomsandmonsters.com/2015_04_26_archive.html'>
26/04/15 - 03/05/15
              (
              15
              )
            </option>
<option value='http://www.phantomsandmonsters.com/2015_04_19_archive.html'>
19/04/15 - 26/04/15
              (
              18
              )
            </option>
<option value='http://www.phantomsandmonsters.com/2015_04_12_archive.html'>
12/04/15 - 19/04/15
              (
              12
              )
            </option>
<option value='http://www.phantomsandmonsters.com/2015_04_05_archive.html'>
05/04/15 - 12/04/15
              (
              17
              )
            </option>
<option value='http://www.phantomsandmonsters.com/2015_03_29_archive.html'>
29/03/15 - 05/04/15
              (
              16
              )
            </option>
<option value='http://www.phantomsandmonsters.com/2015_03_22_archive.html'>
22/03/15 - 29/03/15
              (
              17
              )
            </option>
<option value='http://www.phantomsandmonsters.com/2015_03_15_archive.html'>
15/03/15 - 22/03/15
              (
              17
              )
            </option>
<option value='http://www.phantomsandmonsters.com/2015_03_08_archive.html'>
08/03/15 - 15/03/15
              (
              17
              )
            </option>
<option value='http://www.phantomsandmonsters.com/2015_03_01_archive.html'>
01/03/15 - 08/03/15
              (
              16
              )
            </option>
<option value='http://www.phantomsandmonsters.com/2015_02_22_archive.html'>
22/02/15 - 01/03/15
              (
              17
              )
            </option>
<option value='http://www.phantomsandmonsters.com/2015_02_15_archive.html'>
15/02/15 - 22/02/15
              (
              16
              )
            </option>
<option value='http://www.phantomsandmonsters.com/2015_02_08_archive.html'>
08/02/15 - 15/02/15
              (
              17
              )
            </option>
<option value='http://www.phantomsandmonsters.com/2015_02_01_archive.html'>
01/02/15 - 08/02/15
              (
              16
              )
            </option>
<option value='http://www.phantomsandmonsters.com/2015_01_25_archive.html'>
25/01/15 - 01/02/15
              (
              17
              )
            </option>
<option value='http://www.phantomsandmonsters.com/2015_01_18_archive.html'>
18/01/15 - 25/01/15
              (
              18
              )
            </option>
<option value='http://www.phantomsandmonsters.com/2015_01_11_archive.html'>
11/01/15 - 18/01/15
              (
              15
              )
            </option>
<option value='http://www.phantomsandmonsters.com/2015_01_04_archive.html'>
04/01/15 - 11/01/15
              (
              13
              )
            </option>
<option value='http://www.phantomsandmonsters.com/2014_12_28_archive.html'>
28/12/14 - 04/01/15
              (
              15
              )
            </option>
<option value='http://www.phantomsandmonsters.com/2014_12_21_archive.html'>
21/12/14 - 28/12/14
              (
              13
              )
            </option>
<option value='http://www.phantomsandmonsters.com/2014_12_14_archive.html'>
14/12/14 - 21/12/14
              (
              17
              )
            </option>
<option value='http://www.phantomsandmonsters.com/2014_12_07_archive.html'>
07/12/14 - 14/12/14
              (
              17
              )
            </option>
<option value='http://www.phantomsandmonsters.com/2014_11_30_archive.html'>
30/11/14 - 07/12/14
              (
              17
              )
            </option>
<option value='http://www.phantomsandmonsters.com/2014_11_23_archive.html'>
23/11/14 - 30/11/14
              (
              15
              )
            </option>
<option value='http://www.phantomsandmonsters.com/2014_11_16_archive.html'>
16/11/14 - 23/11/14
              (
              17
              )
            </option>
<option value='http://www.phantomsandmonsters.com/2014_11_09_archive.html'>
09/11/14 - 16/11/14
              (
              17
              )
            </option>
<option value='http://www.phantomsandmonsters.com/2014_11_02_archive.html'>
02/11/14 - 09/11/14
              (
              18
              )
            </option>
<option value='http://www.phantomsandmonsters.com/2014_10_26_archive.html'>
26/10/14 - 02/11/14
              (
              17
              )
            </option>
<option value='http://www.phantomsandmonsters.com/2014_10_19_archive.html'>
19/10/14 - 26/10/14
              (
              17
              )
            </option>
<option value='http://www.phantomsandmonsters.com/2014_10_12_archive.html'>
12/10/14 - 19/10/14
              (
              14
              )
            </option>
<option value='http://www.phantomsandmonsters.com/2014_10_05_archive.html'>
05/10/14 - 12/10/14
              (
              17
              )
            </option>
<option value='http://www.phantomsandmonsters.com/2014_09_28_archive.html'>
28/09/14 - 05/10/14
              (
              17
              )
            </option>
<option value='http://www.phantomsandmonsters.com/2014_09_21_archive.html'>
21/09/14 - 28/09/14
              (
              15
              )
            </option>
<option value='http://www.phantomsandmonsters.com/2014_09_14_archive.html'>
14/09/14 - 21/09/14
              (
              17
              )
            </option>
<option value='http://www.phantomsandmonsters.com/2014_09_07_archive.html'>
07/09/14 - 14/09/14
              (
              17
              )
            </option>
<option value='http://www.phantomsandmonsters.com/2014_08_31_archive.html'>
31/08/14 - 07/09/14
              (
              17
              )
            </option>
<option value='http://www.phantomsandmonsters.com/2014_08_24_archive.html'>
24/08/14 - 31/08/14
              (
              18
              )
            </option>
<option value='http://www.phantomsandmonsters.com/2014_08_17_archive.html'>
17/08/14 - 24/08/14
              (
              18
              )
            </option>
<option value='http://www.phantomsandmonsters.com/2014_08_10_archive.html'>
10/08/14 - 17/08/14
              (
              14
              )
            </option>
<option value='http://www.phantomsandmonsters.com/2014_08_03_archive.html'>
03/08/14 - 10/08/14
              (
              16
              )
            </option>
<option value='http://www.phantomsandmonsters.com/2014_07_27_archive.html'>
27/07/14 - 03/08/14
              (
              17
              )
            </option>
<option value='http://www.phantomsandmonsters.com/2014_07_20_archive.html'>
20/07/14 - 27/07/14
              (
              17
              )
            </option>
<option value='http://www.phantomsandmonsters.com/2014_07_13_archive.html'>
13/07/14 - 20/07/14
              (
              18
              )
            </option>
<option value='http://www.phantomsandmonsters.com/2014_07_06_archive.html'>
06/07/14 - 13/07/14
              (
              17
              )
            </option>
<option value='http://www.phantomsandmonsters.com/2014_06_29_archive.html'>
29/06/14 - 06/07/14
              (
              17
              )
            </option>
<option value='http://www.phantomsandmonsters.com/2014_06_22_archive.html'>
22/06/14 - 29/06/14
              (
              17
              )
            </option>
<option value='http://www.phantomsandmonsters.com/2014_06_15_archive.html'>
15/06/14 - 22/06/14
              (
              17
              )
            </option>
<option value='http://www.phantomsandmonsters.com/2014_06_08_archive.html'>
08/06/14 - 15/06/14
              (
              17
              )
            </option>
<option value='http://www.phantomsandmonsters.com/2014_06_01_archive.html'>
01/06/14 - 08/06/14
              (
              17
              )
            </option>
<option value='http://www.phantomsandmonsters.com/2014_05_25_archive.html'>
25/05/14 - 01/06/14
              (
              17
              )
            </option>
<option value='http://www.phantomsandmonsters.com/2014_05_18_archive.html'>
18/05/14 - 25/05/14
              (
              17
              )
            </option>
<option value='http://www.phantomsandmonsters.com/2014_05_11_archive.html'>
11/05/14 - 18/05/14
              (
              14
              )
            </option>
<option value='http://www.phantomsandmonsters.com/2014_05_04_archive.html'>
04/05/14 - 11/05/14
              (
              18
              )
            </option>
<option value='http://www.phantomsandmonsters.com/2014_04_27_archive.html'>
27/04/14 - 04/05/14
              (
              17
              )
            </option>
<option value='http://www.phantomsandmonsters.com/2014_04_20_archive.html'>
20/04/14 - 27/04/14
              (
              17
              )
            </option>
<option value='http://www.phantomsandmonsters.com/2014_04_13_archive.html'>
13/04/14 - 20/04/14
              (
              20
              )
            </option>
<option value='http://www.phantomsandmonsters.com/2014_04_06_archive.html'>
06/04/14 - 13/04/14
              (
              12
              )
            </option>
<option value='http://www.phantomsandmonsters.com/2014_03_30_archive.html'>
30/03/14 - 06/04/14
              (
              14
              )
            </option>
<option value='http://www.phantomsandmonsters.com/2014_03_23_archive.html'>
23/03/14 - 30/03/14
              (
              17
              )
            </option>
<option value='http://www.phantomsandmonsters.com/2014_03_16_archive.html'>
16/03/14 - 23/03/14
              (
              17
              )
            </option>
<option value='http://www.phantomsandmonsters.com/2014_03_09_archive.html'>
09/03/14 - 16/03/14
              (
              17
              )
            </option>
<option value='http://www.phantomsandmonsters.com/2014_03_02_archive.html'>
02/03/14 - 09/03/14
              (
              17
              )
            </option>
<option value='http://www.phantomsandmonsters.com/2014_02_23_archive.html'>
23/02/14 - 02/03/14
              (
              17
              )
            </option>
<option value='http://www.phantomsandmonsters.com/2014_02_16_archive.html'>
16/02/14 - 23/02/14
              (
              17
              )
            </option>
<option value='http://www.phantomsandmonsters.com/2014_02_09_archive.html'>
09/02/14 - 16/02/14
              (
              17
              )
            </option>
<option value='http://www.phantomsandmonsters.com/2014_02_02_archive.html'>
02/02/14 - 09/02/14
              (
              17
              )
            </option>
<option value='http://www.phantomsandmonsters.com/2014_01_26_archive.html'>
26/01/14 - 02/02/14
              (
              16
              )
            </option>
<option value='http://www.phantomsandmonsters.com/2014_01_19_archive.html'>
19/01/14 - 26/01/14
              (
              18
              )
            </option>
<option value='http://www.phantomsandmonsters.com/2014_01_12_archive.html'>
12/01/14 - 19/01/14
              (
              17
              )
            </option>
<option value='http://www.phantomsandmonsters.com/2014_01_05_archive.html'>
05/01/14 - 12/01/14
              (
              17
              )
            </option>
<option value='http://www.phantomsandmonsters.com/2013_12_29_archive.html'>
29/12/13 - 05/01/14
              (
              16
              )
            </option>
<option value='http://www.phantomsandmonsters.com/2013_12_22_archive.html'>
22/12/13 - 29/12/13
              (
              14
              )
            </option>
<option value='http://www.phantomsandmonsters.com/2013_12_15_archive.html'>
15/12/13 - 22/12/13
              (
              18
              )
            </option>
<option value='http://www.phantomsandmonsters.com/2013_12_08_archive.html'>
08/12/13 - 15/12/13
              (
              17
              )
            </option>
<option value='http://www.phantomsandmonsters.com/2013_12_01_archive.html'>
01/12/13 - 08/12/13
              (
              15
              )
            </option>
<option value='http://www.phantomsandmonsters.com/2013_11_24_archive.html'>
24/11/13 - 01/12/13
              (
              13
              )
            </option>
<option value='http://www.phantomsandmonsters.com/2013_11_17_archive.html'>
17/11/13 - 24/11/13
              (
              15
              )
            </option>
<option value='http://www.phantomsandmonsters.com/2013_11_10_archive.html'>
10/11/13 - 17/11/13
              (
              17
              )
            </option>
<option value='http://www.phantomsandmonsters.com/2013_11_03_archive.html'>
03/11/13 - 10/11/13
              (
              17
              )
            </option>
<option value='http://www.phantomsandmonsters.com/2013_10_27_archive.html'>
27/10/13 - 03/11/13
              (
              16
              )
            </option>
<option value='http://www.phantomsandmonsters.com/2013_10_20_archive.html'>
20/10/13 - 27/10/13
              (
              16
              )
            </option>
<option value='http://www.phantomsandmonsters.com/2013_10_13_archive.html'>
13/10/13 - 20/10/13
              (
              17
              )
            </option>
<option value='http://www.phantomsandmonsters.com/2013_10_06_archive.html'>
06/10/13 - 13/10/13
              (
              18
              )
            </option>
<option value='http://www.phantomsandmonsters.com/2013_09_29_archive.html'>
29/09/13 - 06/10/13
              (
              18
              )
            </option>
<option value='http://www.phantomsandmonsters.com/2013_09_22_archive.html'>
22/09/13 - 29/09/13
              (
              14
              )
            </option>
<option value='http://www.phantomsandmonsters.com/2013_09_15_archive.html'>
15/09/13 - 22/09/13
              (
              17
              )
            </option>
<option value='http://www.phantomsandmonsters.com/2013_09_08_archive.html'>
08/09/13 - 15/09/13
              (
              16
              )
            </option>
<option value='http://www.phantomsandmonsters.com/2013_09_01_archive.html'>
01/09/13 - 08/09/13
              (
              17
              )
            </option>
<option value='http://www.phantomsandmonsters.com/2013_08_25_archive.html'>
25/08/13 - 01/09/13
              (
              15
              )
            </option>
<option value='http://www.phantomsandmonsters.com/2013_08_18_archive.html'>
18/08/13 - 25/08/13
              (
              17
              )
            </option>
<option value='http://www.phantomsandmonsters.com/2013_08_11_archive.html'>
11/08/13 - 18/08/13
              (
              17
              )
            </option>
<option value='http://www.phantomsandmonsters.com/2013_08_04_archive.html'>
04/08/13 - 11/08/13
              (
              18
              )
            </option>
<option value='http://www.phantomsandmonsters.com/2013_07_28_archive.html'>
28/07/13 - 04/08/13
              (
              18
              )
            </option>
<option value='http://www.phantomsandmonsters.com/2013_07_21_archive.html'>
21/07/13 - 28/07/13
              (
              15
              )
            </option>
<option value='http://www.phantomsandmonsters.com/2013_07_14_archive.html'>
14/07/13 - 21/07/13
              (
              18
              )
            </option>
<option value='http://www.phantomsandmonsters.com/2013_07_07_archive.html'>
07/07/13 - 14/07/13
              (
              16
              )
            </option>
<option value='http://www.phantomsandmonsters.com/2013_06_30_archive.html'>
30/06/13 - 07/07/13
              (
              15
              )
            </option>
<option value='http://www.phantomsandmonsters.com/2013_06_23_archive.html'>
23/06/13 - 30/06/13
              (
              18
              )
            </option>
<option value='http://www.phantomsandmonsters.com/2013_06_16_archive.html'>
16/06/13 - 23/06/13
              (
              17
              )
            </option>
<option value='http://www.phantomsandmonsters.com/2013_06_09_archive.html'>
09/06/13 - 16/06/13
              (
              12
              )
            </option>
<option value='http://www.phantomsandmonsters.com/2013_06_02_archive.html'>
02/06/13 - 09/06/13
              (
              8
              )
            </option>
<option value='http://www.phantomsandmonsters.com/2013_05_26_archive.html'>
26/05/13 - 02/06/13
              (
              10
              )
            </option>
<option value='http://www.phantomsandmonsters.com/2013_05_19_archive.html'>
19/05/13 - 26/05/13
              (
              10
              )
            </option>
<option value='http://www.phantomsandmonsters.com/2013_05_12_archive.html'>
12/05/13 - 19/05/13
              (
              10
              )
            </option>
<option value='http://www.phantomsandmonsters.com/2013_05_05_archive.html'>
05/05/13 - 12/05/13
              (
              10
              )
            </option>
<option value='http://www.phantomsandmonsters.com/2013_04_28_archive.html'>
28/04/13 - 05/05/13
              (
              10
              )
            </option>
<option value='http://www.phantomsandmonsters.com/2013_04_21_archive.html'>
21/04/13 - 28/04/13
              (
              11
              )
            </option>
<option value='http://www.phantomsandmonsters.com/2013_04_14_archive.html'>
14/04/13 - 21/04/13
              (
              9
              )
            </option>
<option value='http://www.phantomsandmonsters.com/2013_04_07_archive.html'>
07/04/13 - 14/04/13
              (
              9
              )
            </option>
<option value='http://www.phantomsandmonsters.com/2013_03_31_archive.html'>
31/03/13 - 07/04/13
              (
              8
              )
            </option>
<option value='http://www.phantomsandmonsters.com/2013_03_24_archive.html'>
24/03/13 - 31/03/13
              (
              8
              )
            </option>
<option value='http://www.phantomsandmonsters.com/2013_03_17_archive.html'>
17/03/13 - 24/03/13
              (
              7
              )
            </option>
<option value='http://www.phantomsandmonsters.com/2013_03_10_archive.html'>
10/03/13 - 17/03/13
              (
              8
              )
            </option>
<option value='http://www.phantomsandmonsters.com/2013_03_03_archive.html'>
03/03/13 - 10/03/13
              (
              9
              )
            </option>
<option value='http://www.phantomsandmonsters.com/2013_02_24_archive.html'>
24/02/13 - 03/03/13
              (
              10
              )
            </option>
<option value='http://www.phantomsandmonsters.com/2013_02_17_archive.html'>
17/02/13 - 24/02/13
              (
              11
              )
            </option>
<option value='http://www.phantomsandmonsters.com/2013_02_10_archive.html'>
10/02/13 - 17/02/13
              (
              9
              )
            </option>
<option value='http://www.phantomsandmonsters.com/2013_02_03_archive.html'>
03/02/13 - 10/02/13
              (
              6
              )
            </option>
<option value='http://www.phantomsandmonsters.com/2013_01_27_archive.html'>
27/01/13 - 03/02/13
              (
              11
              )
            </option>
<option value='http://www.phantomsandmonsters.com/2013_01_20_archive.html'>
20/01/13 - 27/01/13
              (
              11
              )
            </option>
<option value='http://www.phantomsandmonsters.com/2013_01_13_archive.html'>
13/01/13 - 20/01/13
              (
              11
              )
            </option>
<option value='http://www.phantomsandmonsters.com/2013_01_06_archive.html'>
06/01/13 - 13/01/13
              (
              9
              )
            </option>
<option value='http://www.phantomsandmonsters.com/2012_12_30_archive.html'>
30/12/12 - 06/01/13
              (
              9
              )
            </option>
<option value='http://www.phantomsandmonsters.com/2012_12_23_archive.html'>
23/12/12 - 30/12/12
              (
              6
              )
            </option>
<option value='http://www.phantomsandmonsters.com/2012_12_16_archive.html'>
16/12/12 - 23/12/12
              (
              10
              )
            </option>
<option value='http://www.phantomsandmonsters.com/2012_12_09_archive.html'>
09/12/12 - 16/12/12
              (
              8
              )
            </option>
<option value='http://www.phantomsandmonsters.com/2012_12_02_archive.html'>
02/12/12 - 09/12/12
              (
              10
              )
            </option>
<option value='http://www.phantomsandmonsters.com/2012_11_25_archive.html'>
25/11/12 - 02/12/12
              (
              13
              )
            </option>
<option value='http://www.phantomsandmonsters.com/2012_11_18_archive.html'>
18/11/12 - 25/11/12
              (
              9
              )
            </option>
<option value='http://www.phantomsandmonsters.com/2012_11_11_archive.html'>
11/11/12 - 18/11/12
              (
              11
              )
            </option>
<option value='http://www.phantomsandmonsters.com/2012_11_04_archive.html'>
04/11/12 - 11/11/12
              (
              11
              )
            </option>
<option value='http://www.phantomsandmonsters.com/2012_10_28_archive.html'>
28/10/12 - 04/11/12
              (
              11
              )
            </option>
<option value='http://www.phantomsandmonsters.com/2012_10_21_archive.html'>
21/10/12 - 28/10/12
              (
              11
              )
            </option>
<option value='http://www.phantomsandmonsters.com/2012_10_14_archive.html'>
14/10/12 - 21/10/12
              (
              10
              )
            </option>
<option value='http://www.phantomsandmonsters.com/2012_10_07_archive.html'>
07/10/12 - 14/10/12
              (
              8
              )
            </option>
<option value='http://www.phantomsandmonsters.com/2012_09_30_archive.html'>
30/09/12 - 07/10/12
              (
              9
              )
            </option>
<option value='http://www.phantomsandmonsters.com/2012_09_23_archive.html'>
23/09/12 - 30/09/12
              (
              11
              )
            </option>
<option value='http://www.phantomsandmonsters.com/2012_09_16_archive.html'>
16/09/12 - 23/09/12
              (
              9
              )
            </option>
<option value='http://www.phantomsandmonsters.com/2012_09_09_archive.html'>
09/09/12 - 16/09/12
              (
              10
              )
            </option>
<option value='http://www.phantomsandmonsters.com/2012_09_02_archive.html'>
02/09/12 - 09/09/12
              (
              11
              )
            </option>
<option value='http://www.phantomsandmonsters.com/2012_08_26_archive.html'>
26/08/12 - 02/09/12
              (
              11
              )
            </option>
<option value='http://www.phantomsandmonsters.com/2012_08_19_archive.html'>
19/08/12 - 26/08/12
              (
              11
              )
            </option>
<option value='http://www.phantomsandmonsters.com/2012_08_12_archive.html'>
12/08/12 - 19/08/12
              (
              11
              )
            </option>
<option value='http://www.phantomsandmonsters.com/2012_08_05_archive.html'>
05/08/12 - 12/08/12
              (
              10
              )
            </option>
<option value='http://www.phantomsandmonsters.com/2012_07_29_archive.html'>
29/07/12 - 05/08/12
              (
              9
              )
            </option>
<option value='http://www.phantomsandmonsters.com/2012_07_22_archive.html'>
22/07/12 - 29/07/12
              (
              10
              )
            </option>
<option value='http://www.phantomsandmonsters.com/2012_07_15_archive.html'>
15/07/12 - 22/07/12
              (
              10
              )
            </option>
<option value='http://www.phantomsandmonsters.com/2012_07_08_archive.html'>
08/07/12 - 15/07/12
              (
              12
              )
            </option>
<option value='http://www.phantomsandmonsters.com/2012_07_01_archive.html'>
01/07/12 - 08/07/12
              (
              8
              )
            </option>
<option value='http://www.phantomsandmonsters.com/2012_06_24_archive.html'>
24/06/12 - 01/07/12
              (
              11
              )
            </option>
<option value='http://www.phantomsandmonsters.com/2012_06_17_archive.html'>
17/06/12 - 24/06/12
              (
              11
              )
            </option>
<option value='http://www.phantomsandmonsters.com/2012_06_10_archive.html'>
10/06/12 - 17/06/12
              (
              11
              )
            </option>
<option value='http://www.phantomsandmonsters.com/2012_06_03_archive.html'>
03/06/12 - 10/06/12
              (
              10
              )
            </option>
<option value='http://www.phantomsandmonsters.com/2012_05_27_archive.html'>
27/05/12 - 03/06/12
              (
              8
              )
            </option>
<option value='http://www.phantomsandmonsters.com/2012_05_20_archive.html'>
20/05/12 - 27/05/12
              (
              12
              )
            </option>
<option value='http://www.phantomsandmonsters.com/2012_05_13_archive.html'>
13/05/12 - 20/05/12
              (
              10
              )
            </option>
<option value='http://www.phantomsandmonsters.com/2012_05_06_archive.html'>
06/05/12 - 13/05/12
              (
              10
              )
            </option>
<option value='http://www.phantomsandmonsters.com/2012_04_29_archive.html'>
29/04/12 - 06/05/12
              (
              11
              )
            </option>
<option value='http://www.phantomsandmonsters.com/2012_04_22_archive.html'>
22/04/12 - 29/04/12
              (
              10
              )
            </option>
<option value='http://www.phantomsandmonsters.com/2012_04_15_archive.html'>
15/04/12 - 22/04/12
              (
              12
              )
            </option>
<option value='http://www.phantomsandmonsters.com/2012_04_08_archive.html'>
08/04/12 - 15/04/12
              (
              10
              )
            </option>
<option value='http://www.phantomsandmonsters.com/2012_04_01_archive.html'>
01/04/12 - 08/04/12
              (
              9
              )
            </option>
<option value='http://www.phantomsandmonsters.com/2012_03_25_archive.html'>
25/03/12 - 01/04/12
              (
              10
              )
            </option>
<option value='http://www.phantomsandmonsters.com/2012_03_18_archive.html'>
18/03/12 - 25/03/12
              (
              11
              )
            </option>
<option value='http://www.phantomsandmonsters.com/2012_03_11_archive.html'>
11/03/12 - 18/03/12
              (
              9
              )
            </option>
<option value='http://www.phantomsandmonsters.com/2012_03_04_archive.html'>
04/03/12 - 11/03/12
              (
              11
              )
            </option>
<option value='http://www.phantomsandmonsters.com/2012_02_26_archive.html'>
26/02/12 - 04/03/12
              (
              10
              )
            </option>
<option value='http://www.phantomsandmonsters.com/2012_02_19_archive.html'>
19/02/12 - 26/02/12
              (
              11
              )
            </option>
<option value='http://www.phantomsandmonsters.com/2012_02_12_archive.html'>
12/02/12 - 19/02/12
              (
              11
              )
            </option>
<option value='http://www.phantomsandmonsters.com/2012_02_05_archive.html'>
05/02/12 - 12/02/12
              (
              10
              )
            </option>
<option value='http://www.phantomsandmonsters.com/2012_01_29_archive.html'>
29/01/12 - 05/02/12
              (
              6
              )
            </option>
<option value='http://www.phantomsandmonsters.com/2012_01_22_archive.html'>
22/01/12 - 29/01/12
              (
              11
              )
            </option>
<option value='http://www.phantomsandmonsters.com/2012_01_15_archive.html'>
15/01/12 - 22/01/12
              (
              11
              )
            </option>
<option value='http://www.phantomsandmonsters.com/2012_01_08_archive.html'>
08/01/12 - 15/01/12
              (
              11
              )
            </option>
<option value='http://www.phantomsandmonsters.com/2012_01_01_archive.html'>
01/01/12 - 08/01/12
              (
              12
              )
            </option>
<option value='http://www.phantomsandmonsters.com/2011_12_25_archive.html'>
25/12/11 - 01/01/12
              (
              11
              )
            </option>
<option value='http://www.phantomsandmonsters.com/2011_12_18_archive.html'>
18/12/11 - 25/12/11
              (
              12
              )
            </option>
<option value='http://www.phantomsandmonsters.com/2011_12_11_archive.html'>
11/12/11 - 18/12/11
              (
              9
              )
            </option>
<option value='http://www.phantomsandmonsters.com/2011_12_04_archive.html'>
04/12/11 - 11/12/11
              (
              9
              )
            </option>
<option value='http://www.phantomsandmonsters.com/2011_11_27_archive.html'>
27/11/11 - 04/12/11
              (
              9
              )
            </option>
<option value='http://www.phantomsandmonsters.com/2011_11_20_archive.html'>
20/11/11 - 27/11/11
              (
              9
              )
            </option>
<option value='http://www.phantomsandmonsters.com/2011_11_13_archive.html'>
13/11/11 - 20/11/11
              (
              8
              )
            </option>
<option value='http://www.phantomsandmonsters.com/2011_11_06_archive.html'>
06/11/11 - 13/11/11
              (
              9
              )
            </option>
<option value='http://www.phantomsandmonsters.com/2011_10_30_archive.html'>
30/10/11 - 06/11/11
              (
              10
              )
            </option>
<option value='http://www.phantomsandmonsters.com/2011_10_23_archive.html'>
23/10/11 - 30/10/11
              (
              10
              )
            </option>
<option value='http://www.phantomsandmonsters.com/2011_10_16_archive.html'>
16/10/11 - 23/10/11
              (
              11
              )
            </option>
<option value='http://www.phantomsandmonsters.com/2011_10_09_archive.html'>
09/10/11 - 16/10/11
              (
              10
              )
            </option>
<option value='http://www.phantomsandmonsters.com/2011_10_02_archive.html'>
02/10/11 - 09/10/11
              (
              10
              )
            </option>
<option value='http://www.phantomsandmonsters.com/2011_09_25_archive.html'>
25/09/11 - 02/10/11
              (
              9
              )
            </option>
<option value='http://www.phantomsandmonsters.com/2011_09_18_archive.html'>
18/09/11 - 25/09/11
              (
              12
              )
            </option>
<option value='http://www.phantomsandmonsters.com/2011_09_11_archive.html'>
11/09/11 - 18/09/11
              (
              9
              )
            </option>
<option value='http://www.phantomsandmonsters.com/2011_09_04_archive.html'>
04/09/11 - 11/09/11
              (
              9
              )
            </option>
<option value='http://www.phantomsandmonsters.com/2011_08_28_archive.html'>
28/08/11 - 04/09/11
              (
              10
              )
            </option>
<option value='http://www.phantomsandmonsters.com/2011_08_21_archive.html'>
21/08/11 - 28/08/11
              (
              13
              )
            </option>
<option value='http://www.phantomsandmonsters.com/2011_08_14_archive.html'>
14/08/11 - 21/08/11
              (
              13
              )
            </option>
<option value='http://www.phantomsandmonsters.com/2011_08_07_archive.html'>
07/08/11 - 14/08/11
              (
              10
              )
            </option>
<option value='http://www.phantomsandmonsters.com/2011_07_31_archive.html'>
31/07/11 - 07/08/11
              (
              9
              )
            </option>
<option value='http://www.phantomsandmonsters.com/2011_07_24_archive.html'>
24/07/11 - 31/07/11
              (
              10
              )
            </option>
<option value='http://www.phantomsandmonsters.com/2011_07_17_archive.html'>
17/07/11 - 24/07/11
              (
              12
              )
            </option>
<option value='http://www.phantomsandmonsters.com/2011_07_10_archive.html'>
10/07/11 - 17/07/11
              (
              10
              )
            </option>
<option value='http://www.phantomsandmonsters.com/2011_07_03_archive.html'>
03/07/11 - 10/07/11
              (
              12
              )
            </option>
<option value='http://www.phantomsandmonsters.com/2011_06_26_archive.html'>
26/06/11 - 03/07/11
              (
              9
              )
            </option>
<option value='http://www.phantomsandmonsters.com/2011_06_19_archive.html'>
19/06/11 - 26/06/11
              (
              13
              )
            </option>
<option value='http://www.phantomsandmonsters.com/2011_06_12_archive.html'>
12/06/11 - 19/06/11
              (
              8
              )
            </option>
<option value='http://www.phantomsandmonsters.com/2011_06_05_archive.html'>
05/06/11 - 12/06/11
              (
              9
              )
            </option>
<option value='http://www.phantomsandmonsters.com/2011_05_29_archive.html'>
29/05/11 - 05/06/11
              (
              10
              )
            </option>
<option value='http://www.phantomsandmonsters.com/2011_05_22_archive.html'>
22/05/11 - 29/05/11
              (
              8
              )
            </option>
<option value='http://www.phantomsandmonsters.com/2011_05_15_archive.html'>
15/05/11 - 22/05/11
              (
              11
              )
            </option>
<option value='http://www.phantomsandmonsters.com/2011_05_08_archive.html'>
08/05/11 - 15/05/11
              (
              11
              )
            </option>
<option value='http://www.phantomsandmonsters.com/2011_05_01_archive.html'>
01/05/11 - 08/05/11
              (
              12
              )
            </option>
<option value='http://www.phantomsandmonsters.com/2011_04_24_archive.html'>
24/04/11 - 01/05/11
              (
              12
              )
            </option>
<option value='http://www.phantomsandmonsters.com/2011_04_17_archive.html'>
17/04/11 - 24/04/11
              (
              12
              )
            </option>
<option value='http://www.phantomsandmonsters.com/2011_04_10_archive.html'>
10/04/11 - 17/04/11
              (
              12
              )
            </option>
<option value='http://www.phantomsandmonsters.com/2011_04_03_archive.html'>
03/04/11 - 10/04/11
              (
              11
              )
            </option>
<option value='http://www.phantomsandmonsters.com/2011_03_27_archive.html'>
27/03/11 - 03/04/11
              (
              13
              )
            </option>
<option value='http://www.phantomsandmonsters.com/2011_03_20_archive.html'>
20/03/11 - 27/03/11
              (
              12
              )
            </option>
<option value='http://www.phantomsandmonsters.com/2011_03_13_archive.html'>
13/03/11 - 20/03/11
              (
              11
              )
            </option>
<option value='http://www.phantomsandmonsters.com/2011_03_06_archive.html'>
06/03/11 - 13/03/11
              (
              11
              )
            </option>
<option value='http://www.phantomsandmonsters.com/2011_02_27_archive.html'>
27/02/11 - 06/03/11
              (
              14
              )
            </option>
<option value='http://www.phantomsandmonsters.com/2011_02_20_archive.html'>
20/02/11 - 27/02/11
              (
              9
              )
            </option>
<option value='http://www.phantomsandmonsters.com/2011_02_13_archive.html'>
13/02/11 - 20/02/11
              (
              12
              )
            </option>
<option value='http://www.phantomsandmonsters.com/2011_02_06_archive.html'>
06/02/11 - 13/02/11
              (
              14
              )
            </option>
<option value='http://www.phantomsandmonsters.com/2011_01_30_archive.html'>
30/01/11 - 06/02/11
              (
              15
              )
            </option>
<option value='http://www.phantomsandmonsters.com/2011_01_23_archive.html'>
23/01/11 - 30/01/11
              (
              13
              )
            </option>
<option value='http://www.phantomsandmonsters.com/2011_01_16_archive.html'>
16/01/11 - 23/01/11
              (
              13
              )
            </option>
<option value='http://www.phantomsandmonsters.com/2011_01_09_archive.html'>
09/01/11 - 16/01/11
              (
              14
              )
            </option>
<option value='http://www.phantomsandmonsters.com/2011_01_02_archive.html'>
02/01/11 - 09/01/11
              (
              13
              )
            </option>
<option value='http://www.phantomsandmonsters.com/2010_12_26_archive.html'>
26/12/10 - 02/01/11
              (
              10
              )
            </option>
<option value='http://www.phantomsandmonsters.com/2010_12_19_archive.html'>
19/12/10 - 26/12/10
              (
              8
              )
            </option>
<option value='http://www.phantomsandmonsters.com/2010_12_12_archive.html'>
12/12/10 - 19/12/10
              (
              14
              )
            </option>
<option value='http://www.phantomsandmonsters.com/2010_12_05_archive.html'>
05/12/10 - 12/12/10
              (
              13
              )
            </option>
<option value='http://www.phantomsandmonsters.com/2010_11_28_archive.html'>
28/11/10 - 05/12/10
              (
              14
              )
            </option>
<option value='http://www.phantomsandmonsters.com/2010_11_21_archive.html'>
21/11/10 - 28/11/10
              (
              14
              )
            </option>
<option value='http://www.phantomsandmonsters.com/2010_11_14_archive.html'>
14/11/10 - 21/11/10
              (
              15
              )
            </option>
<option value='http://www.phantomsandmonsters.com/2010_11_07_archive.html'>
07/11/10 - 14/11/10
              (
              16
              )
            </option>
<option value='http://www.phantomsandmonsters.com/2010_10_31_archive.html'>
31/10/10 - 07/11/10
              (
              15
              )
            </option>
<option value='http://www.phantomsandmonsters.com/2010_10_24_archive.html'>
24/10/10 - 31/10/10
              (
              14
              )
            </option>
<option value='http://www.phantomsandmonsters.com/2010_10_17_archive.html'>
17/10/10 - 24/10/10
              (
              20
              )
            </option>
<option value='http://www.phantomsandmonsters.com/2010_10_10_archive.html'>
10/10/10 - 17/10/10
              (
              17
              )
            </option>
<option value='http://www.phantomsandmonsters.com/2010_10_03_archive.html'>
03/10/10 - 10/10/10
              (
              13
              )
            </option>
<option value='http://www.phantomsandmonsters.com/2010_09_26_archive.html'>
26/09/10 - 03/10/10
              (
              16
              )
            </option>
<option value='http://www.phantomsandmonsters.com/2010_09_19_archive.html'>
19/09/10 - 26/09/10
              (
              18
              )
            </option>
<option value='http://www.phantomsandmonsters.com/2010_09_12_archive.html'>
12/09/10 - 19/09/10
              (
              16
              )
            </option>
<option value='http://www.phantomsandmonsters.com/2010_09_05_archive.html'>
05/09/10 - 12/09/10
              (
              15
              )
            </option>
<option value='http://www.phantomsandmonsters.com/2010_08_29_archive.html'>
29/08/10 - 05/09/10
              (
              18
              )
            </option>
<option value='http://www.phantomsandmonsters.com/2010_08_22_archive.html'>
22/08/10 - 29/08/10
              (
              20
              )
            </option>
<option value='http://www.phantomsandmonsters.com/2010_08_15_archive.html'>
15/08/10 - 22/08/10
              (
              19
              )
            </option>
<option value='http://www.phantomsandmonsters.com/2010_08_08_archive.html'>
08/08/10 - 15/08/10
              (
              16
              )
            </option>
<option value='http://www.phantomsandmonsters.com/2010_08_01_archive.html'>
01/08/10 - 08/08/10
              (
              18
              )
            </option>
<option value='http://www.phantomsandmonsters.com/2010_07_25_archive.html'>
25/07/10 - 01/08/10
              (
              20
              )
            </option>
<option value='http://www.phantomsandmonsters.com/2010_07_18_archive.html'>
18/07/10 - 25/07/10
              (
              21
              )
            </option>
<option value='http://www.phantomsandmonsters.com/2010_07_11_archive.html'>
11/07/10 - 18/07/10
              (
              22
              )
            </option>
<option value='http://www.phantomsandmonsters.com/2010_07_04_archive.html'>
04/07/10 - 11/07/10
              (
              26
              )
            </option>
<option value='http://www.phantomsandmonsters.com/2010_06_27_archive.html'>
27/06/10 - 04/07/10
              (
              26
              )
            </option>
<option value='http://www.phantomsandmonsters.com/2010_06_20_archive.html'>
20/06/10 - 27/06/10
              (
              26
              )
            </option>
<option value='http://www.phantomsandmonsters.com/2010_06_13_archive.html'>
13/06/10 - 20/06/10
              (
              28
              )
            </option>
<option value='http://www.phantomsandmonsters.com/2010_06_06_archive.html'>
06/06/10 - 13/06/10
              (
              28
              )
            </option>
<option value='http://www.phantomsandmonsters.com/2010_05_30_archive.html'>
30/05/10 - 06/06/10
              (
              25
              )
            </option>
<option value='http://www.phantomsandmonsters.com/2010_05_23_archive.html'>
23/05/10 - 30/05/10
              (
              21
              )
            </option>
<option value='http://www.phantomsandmonsters.com/2010_05_16_archive.html'>
16/05/10 - 23/05/10
              (
              29
              )
            </option>
<option value='http://www.phantomsandmonsters.com/2010_05_09_archive.html'>
09/05/10 - 16/05/10
              (
              29
              )
            </option>
<option value='http://www.phantomsandmonsters.com/2010_05_02_archive.html'>
02/05/10 - 09/05/10
              (
              26
              )
            </option>
<option value='http://www.phantomsandmonsters.com/2010_04_25_archive.html'>
25/04/10 - 02/05/10
              (
              28
              )
            </option>
<option value='http://www.phantomsandmonsters.com/2010_04_18_archive.html'>
18/04/10 - 25/04/10
              (
              22
              )
            </option>
<option value='http://www.phantomsandmonsters.com/2010_04_11_archive.html'>
11/04/10 - 18/04/10
              (
              27
              )
            </option>
<option value='http://www.phantomsandmonsters.com/2010_04_04_archive.html'>
04/04/10 - 11/04/10
              (
              27
              )
            </option>
<option value='http://www.phantomsandmonsters.com/2010_03_28_archive.html'>
28/03/10 - 04/04/10
              (
              23
              )
            </option>
<option value='http://www.phantomsandmonsters.com/2010_03_21_archive.html'>
21/03/10 - 28/03/10
              (
              26
              )
            </option>
<option value='http://www.phantomsandmonsters.com/2010_03_14_archive.html'>
14/03/10 - 21/03/10
              (
              26
              )
            </option>
<option value='http://www.phantomsandmonsters.com/2010_03_07_archive.html'>
07/03/10 - 14/03/10
              (
              27
              )
            </option>
<option value='http://www.phantomsandmonsters.com/2010_02_28_archive.html'>
28/02/10 - 07/03/10
              (
              29
              )
            </option>
<option value='http://www.phantomsandmonsters.com/2010_02_21_archive.html'>
21/02/10 - 28/02/10
              (
              25
              )
            </option>
<option value='http://www.phantomsandmonsters.com/2010_02_14_archive.html'>
14/02/10 - 21/02/10
              (
              25
              )
            </option>
<option value='http://www.phantomsandmonsters.com/2010_02_07_archive.html'>
07/02/10 - 14/02/10
              (
              26
              )
            </option>
<option value='http://www.phantomsandmonsters.com/2010_01_31_archive.html'>
31/01/10 - 07/02/10
              (
              26
              )
            </option>
<option value='http://www.phantomsandmonsters.com/2010_01_24_archive.html'>
24/01/10 - 31/01/10
              (
              29
              )
            </option>
<option value='http://www.phantomsandmonsters.com/2010_01_17_archive.html'>
17/01/10 - 24/01/10
              (
              28
              )
            </option>
<option value='http://www.phantomsandmonsters.com/2010_01_10_archive.html'>
10/01/10 - 17/01/10
              (
              27
              )
            </option>
<option value='http://www.phantomsandmonsters.com/2010_01_03_archive.html'>
03/01/10 - 10/01/10
              (
              27
              )
            </option>
<option value='http://www.phantomsandmonsters.com/2009_12_27_archive.html'>
27/12/09 - 03/01/10
              (
              25
              )
            </option>
<option value='http://www.phantomsandmonsters.com/2009_12_20_archive.html'>
20/12/09 - 27/12/09
              (
              21
              )
            </option>
<option value='http://www.phantomsandmonsters.com/2009_12_13_archive.html'>
13/12/09 - 20/12/09
              (
              27
              )
            </option>
<option value='http://www.phantomsandmonsters.com/2009_12_06_archive.html'>
06/12/09 - 13/12/09
              (
              28
              )
            </option>
<option value='http://www.phantomsandmonsters.com/2009_11_29_archive.html'>
29/11/09 - 06/12/09
              (
              29
              )
            </option>
<option value='http://www.phantomsandmonsters.com/2009_11_22_archive.html'>
22/11/09 - 29/11/09
              (
              13
              )
            </option>
<option value='http://www.phantomsandmonsters.com/2009_11_15_archive.html'>
15/11/09 - 22/11/09
              (
              27
              )
            </option>
<option value='http://www.phantomsandmonsters.com/2009_11_08_archive.html'>
08/11/09 - 15/11/09
              (
              28
              )
            </option>
<option value='http://www.phantomsandmonsters.com/2009_11_01_archive.html'>
01/11/09 - 08/11/09
              (
              16
              )
            </option>
<option value='http://www.phantomsandmonsters.com/2009_10_25_archive.html'>
25/10/09 - 01/11/09
              (
              27
              )
            </option>
<option value='http://www.phantomsandmonsters.com/2009_10_18_archive.html'>
18/10/09 - 25/10/09
              (
              30
              )
            </option>
<option value='http://www.phantomsandmonsters.com/2009_10_11_archive.html'>
11/10/09 - 18/10/09
              (
              25
              )
            </option>
<option value='http://www.phantomsandmonsters.com/2009_10_04_archive.html'>
04/10/09 - 11/10/09
              (
              29
              )
            </option>
<option value='http://www.phantomsandmonsters.com/2009_09_27_archive.html'>
27/09/09 - 04/10/09
              (
              30
              )
            </option>
<option value='http://www.phantomsandmonsters.com/2009_09_20_archive.html'>
20/09/09 - 27/09/09
              (
              30
              )
            </option>
<option value='http://www.phantomsandmonsters.com/2009_09_13_archive.html'>
13/09/09 - 20/09/09
              (
              28
              )
            </option>
<option value='http://www.phantomsandmonsters.com/2009_09_06_archive.html'>
06/09/09 - 13/09/09
              (
              31
              )
            </option>
<option value='http://www.phantomsandmonsters.com/2009_08_30_archive.html'>
30/08/09 - 06/09/09
              (
              33
              )
            </option>
<option value='http://www.phantomsandmonsters.com/2009_08_23_archive.html'>
23/08/09 - 30/08/09
              (
              32
              )
            </option>
<option value='http://www.phantomsandmonsters.com/2009_08_16_archive.html'>
16/08/09 - 23/08/09
              (
              32
              )
            </option>
<option value='http://www.phantomsandmonsters.com/2009_08_09_archive.html'>
09/08/09 - 16/08/09
              (
              31
              )
            </option>
<option value='http://www.phantomsandmonsters.com/2009_08_02_archive.html'>
02/08/09 - 09/08/09
              (
              32
              )
            </option>
<option value='http://www.phantomsandmonsters.com/2009_07_26_archive.html'>
26/07/09 - 02/08/09
              (
              35
              )
            </option>
<option value='http://www.phantomsandmonsters.com/2009_07_19_archive.html'>
19/07/09 - 26/07/09
              (
              26
              )
            </option>
<option value='http://www.phantomsandmonsters.com/2009_07_12_archive.html'>
12/07/09 - 19/07/09
              (
              30
              )
            </option>
<option value='http://www.phantomsandmonsters.com/2009_07_05_archive.html'>
05/07/09 - 12/07/09
              (
              29
              )
            </option>
<option value='http://www.phantomsandmonsters.com/2009_06_28_archive.html'>
28/06/09 - 05/07/09
              (
              32
              )
            </option>
<option value='http://www.phantomsandmonsters.com/2009_06_21_archive.html'>
21/06/09 - 28/06/09
              (
              30
              )
            </option>
<option value='http://www.phantomsandmonsters.com/2009_06_14_archive.html'>
14/06/09 - 21/06/09
              (
              30
              )
            </option>
<option value='http://www.phantomsandmonsters.com/2009_06_07_archive.html'>
07/06/09 - 14/06/09
              (
              32
              )
            </option>
<option value='http://www.phantomsandmonsters.com/2009_05_31_archive.html'>
31/05/09 - 07/06/09
              (
              32
              )
            </option>
<option value='http://www.phantomsandmonsters.com/2009_05_24_archive.html'>
24/05/09 - 31/05/09
              (
              34
              )
            </option>
<option value='http://www.phantomsandmonsters.com/2009_05_17_archive.html'>
17/05/09 - 24/05/09
              (
              33
              )
            </option>
<option value='http://www.phantomsandmonsters.com/2009_05_10_archive.html'>
10/05/09 - 17/05/09
              (
              16
              )
            </option>
</select>
</div>
</div>
<div class='clear'></div>
<span class='widget-item-control'>
<span class='item-control blog-admin'>
<a class='quickedit' href='//www.blogger.com/rearrange?blogID=22675618&widgetType=BlogArchive&widgetId=BlogArchive1&action=editWidget&sectionId=sidebar-right-1' onclick='return _WidgetManager._PopupConfig(document.getElementById("BlogArchive1"));' target='configBlogArchive1' title='Edit'>
<img alt='' height='18' src='https://resources.blogblog.com/img/icon18_wrench_allbkg.png' width='18'/>
</a>
</span>
</span>
<div class='clear'></div>
</div>
</div><div class='widget BlogSearch' data-version='1' id='BlogSearch1'>
<h2 class='title'>Search the &#39;Phantoms &amp; Monsters&#39; Archives</h2>
<div class='widget-content'>
<div id='BlogSearch1_form'>
<form action='http://www.phantomsandmonsters.com/search' class='gsc-search-box' target='_top'>
<table cellpadding='0' cellspacing='0' class='gsc-search-box'>
<tbody>
<tr>
<td class='gsc-input'>
<input autocomplete='off' class='gsc-input' name='q' size='10' title='search' type='text' value=''/>
</td>
<td class='gsc-search-button'>
<input class='gsc-search-button' title='search' type='submit' value='Search'/>
</td>
</tr>
</tbody>
</table>
</form>
</div>
</div>
<div class='clear'></div>
<span class='widget-item-control'>
<span class='item-control blog-admin'>
<a class='quickedit' href='//www.blogger.com/rearrange?blogID=22675618&widgetType=BlogSearch&widgetId=BlogSearch1&action=editWidget&sectionId=sidebar-right-1' onclick='return _WidgetManager._PopupConfig(document.getElementById("BlogSearch1"));' target='configBlogSearch1' title='Edit'>
<img alt='' height='18' src='https://resources.blogblog.com/img/icon18_wrench_allbkg.png' width='18'/>
</a>
</span>
</span>
<div class='clear'></div>
</div><div class='widget HTML' data-version='1' id='HTML3'>
<div class='widget-content'>
<p><center><a href="http://www.arcaneradio.com/" target="_blank"><img src="http://i408.photobucket.com/albums/pp170/medieval1028/6f2c5247-6afa-4ea9-a412-48f6863279e2_zpsn8yu8u7f.jpg"/></a></center></p>

<p><center><a href="mailto:lonstrickler@phantomsandmonsters.com"><img src="http://i408.photobucket.com/albums/pp170/medieval1028/Report_zpszz3f7zco.png"/></a></center></p>

<p><center><a data-pin-do="embedUser" data-pin-board-width="250" data-pin-scale-height="300" data-pin-scale-width="80" href="https://www.pinterest.com/lonstrickler/phantoms-monsters-pulse-of-the-paranormal/"></a></center></p>

<p><center><iframe data-aa='297249' src='//ad.a-ads.com/297249?size=180x90' scrolling='no' style='width:180px; height:90px; border:0px; padding:0;overflow:hidden' allowtransparency='true'></iframe></center></p>

<p><center><a href="https://flipboard.com/@LonStrickler" target="_blank"><img src="http://i408.photobucket.com/albums/pp170/medieval1028/flipboard_zps6wwk507f.jpg" border="0" alt=" photo flipboard_zps6wwk507f.jpg"/></a></center></p>

<p><center><iframe src="//rcm-na.amazon-adsystem.com/e/cm?o=1&p=12&l=ur1&category=amzn_music_bounty&banner=01ZTJ18Y6PDZG4QH4NG2&f=ifr&lc=pf4&linkID=06ca6e0b02d404540069bcb13a5ee234&t=celebritycoll-20&tracking_id=celebritycoll-20" width="300" height="250" scrolling="no" border="0" marginwidth="0" style="border:none;" frameborder="0"></iframe></center></p>

<input type="hidden" name="IL_IN_TAG" value="2"/>
</div>
<div class='clear'></div>
<span class='widget-item-control'>
<span class='item-control blog-admin'>
<a class='quickedit' href='//www.blogger.com/rearrange?blogID=22675618&widgetType=HTML&widgetId=HTML3&action=editWidget&sectionId=sidebar-right-1' onclick='return _WidgetManager._PopupConfig(document.getElementById("HTML3"));' target='configHTML3' title='Edit'>
<img alt='' height='18' src='https://resources.blogblog.com/img/icon18_wrench_allbkg.png' width='18'/>
</a>
</span>
</span>
<div class='clear'></div>
</div><div class='widget HTML' data-version='1' id='HTML11'>
<div class='widget-content'>
<p><center><form style="border:1px solid #ccc;padding:3px;text-align:center;" action="http://feedburner.google.com/fb/a/mailverify" method="post" target="popupwindow" onsubmit="window.open('http://feedburner.google.com/fb/a/mailverify?uri=PhantomsAndMonstersAPersonalJourney', 'popupwindow', 'scrollbars=yes,width=550,height=520');return true"><p><b>Subscribe now!<br /> Enter your email address and grab your free daily dose of 
<br /><font color=goldenrod><i>Phantoms and Monsters</i></font>
<br />You will only receive one email per day<br />
<font color=goldenrod>PLEASE CHECK YOUR EMAIL AND CLICK THE LINK PROVIDED FOR SUBSCRIPTION AUTHORIZATION<br /></font></b></p><p><input type="text" style="width:140px" name="email"/></p><input type="hidden" value="PhantomsAndMonstersAPersonalJourney" name="uri"/><input type="hidden" name="loc" value="en_US"/><input type="submit" value="Subscribe" /><p>Delivered by <a href="http://feedburner.google.com" target="_blank">FeedBurner</a></p></form></center></p>

<p><center><iframe data-aa='297248' src='//ad.a-ads.com/297248?size=320x50' scrolling='no' style='width:320px; height:50px; border:0px; padding:0;overflow:hidden' allowtransparency='true'></iframe></center></p>

<p><center><a href="http://www.needagreatgift.com" target="_blank"><img src="http://i408.photobucket.com/albums/pp170/medieval1028/greatgift6_zpsr5rpe1jz.jpg" border="0" alt=" photo greatgift6_zpsr5rpe1jz.jpg"/></a></center></p>

<input type="hidden" name="IL_IN_TAG" value="2"/>
</div>
<div class='clear'></div>
<span class='widget-item-control'>
<span class='item-control blog-admin'>
<a class='quickedit' href='//www.blogger.com/rearrange?blogID=22675618&widgetType=HTML&widgetId=HTML11&action=editWidget&sectionId=sidebar-right-1' onclick='return _WidgetManager._PopupConfig(document.getElementById("HTML11"));' target='configHTML11' title='Edit'>
<img alt='' height='18' src='https://resources.blogblog.com/img/icon18_wrench_allbkg.png' width='18'/>
</a>
</span>
</span>
<div class='clear'></div>
</div><div class='widget HTML' data-version='1' id='HTML9'>
<div class='widget-content'>
<p><center><iframe src="//rcm-na.amazon-adsystem.com/e/cm?o=1&p=12&l=ur1&category=primemain&banner=1MDTME9E9G651CJTDA82&f=ifr&lc=pf4&linkID=a8735a510b6dc399be4293d683631601&t=phantomsandmonsters-20&tracking_id=phantomsandmonsters-20" width="300" height="250" scrolling="no" border="0" marginwidth="0" style="border:none;" frameborder="0"></iframe></center></p>

<p><center><a target="_blank" href="http://www.ParaNexus.org"><img border="0" src="http://www.paranexus.org/images/paranexus-member-banner200.jpg" width="200" height="95" alt="Proud Member of ParaNexus.org -- Click Here to Join the Premiere Paranormal Research Association!" /></a> </center></p>

<p><center><iframe frameborder='0' scrolling='no' marginheight='0' marginwidth='0' height='43' width='88' src='http://widget.quantcast.com/p-12UpwuhPFXfKI/2'></iframe></center></p>

<p><center><a href="http://www.topparanormalsites.com/?cat=Paranormal-News-Sites"><b>Top Paranormal News Sites<br />
Vote for 'Phantoms & Monsters'</b><img src="http://www.topparanormalsites.com/button.php?u=Medieval1028" alt="Top Paranormal News Sites" style="display: none;" width="1px" height="1px" /></a></center></p>

<p><center><a href="http://blog.feedspot.com/paranormal_blogs/" title="Paranormal blogs"><img src="https://blog-cdn.feedspot.com/wp-content/uploads/2017/07/Paranormal-transparent_216px.png" /></a></center></p>

<input type="hidden" name="IL_IN_TAG" value="2"/>
</div>
<div class='clear'></div>
<span class='widget-item-control'>
<span class='item-control blog-admin'>
<a class='quickedit' href='//www.blogger.com/rearrange?blogID=22675618&widgetType=HTML&widgetId=HTML9&action=editWidget&sectionId=sidebar-right-1' onclick='return _WidgetManager._PopupConfig(document.getElementById("HTML9"));' target='configHTML9' title='Edit'>
<img alt='' height='18' src='https://resources.blogblog.com/img/icon18_wrench_allbkg.png' width='18'/>
</a>
</span>
</span>
<div class='clear'></div>
</div><div class='widget HTML' data-version='1' id='HTML4'>
<div class='widget-content'>
<p><center><a href="http://www.uforcop.com" target="_blank"><img src="http://i408.photobucket.com/albums/pp170/medieval1028/UFORCOP-2a_zps8c4c0313.png"/></a></center></p>

<p><center><a href="http://kgraradio.com/strange-dimensions/" target="_blank"><img src="http://i408.photobucket.com/albums/pp170/medieval1028/3f7a099f-e49e-4608-bab0-fc3d7713113f_zpstbh4anrq.jpg" border="0" alt=" photo 3f7a099f-e49e-4608-bab0-fc3d7713113f_zpstbh4anrq.jpg"/></a></center></p>

<p><center><a href="https://www.facebook.com/pages/CRYPTO-FOUR-CORNERS/121397757888539" target="_blank"><img src="http://i408.photobucket.com/albums/pp170/medieval1028/crypto11_zpst4g0bgzf.jpg" /></a></center></p>

<p><center><a href="http://www.wpihuntsthetruth.com" target="_blank"><img src="http://i408.photobucket.com/albums/pp170/medieval1028/Bachochin3-ad_zpscooz0guu.jpg" border="0" alt=" photo Bachochin3-ad_zpscooz0guu.jpg"/></a></center></p>

<p><center><a href="https://www.facebook.com/triangulumpublishing/" target="_blank"><img src="http://i408.photobucket.com/albums/pp170/medieval1028/triangulum_zpseutxyqko.png" border="0" alt=" photo triangulum_zpseutxyqko.png"/></a><br />
<b>Phantoms & Monsters'<br />
publishing partner</b></center></p>

<p><center><a href="http://www.expandedperspectives.com/" target="_blank"><img alt=" photo expanded perspectives logo color_zpsgjijnx4p.jpg" border="0" src="http://i408.photobucket.com/albums/pp170/medieval1028/ec2a6137-19dd-4169-8683-eb46d5043525_zpsnuiq0ixt.jpg" /></a></center></p>

<p><center><a href="http://www.whatisbigfoot.com/" target="_blank"><img src="http://i408.photobucket.com/albums/pp170/medieval1028/BF%20Banner_zpsgicj0vk4.jpg" border="0" alt=" photo BF Banner_zpsgicj0vk4.jpg"/></a></center></p>

<p><center><iframe src="//rcm-na.amazon-adsystem.com/e/cm?o=1&p=12&l=ur1&category=audible&banner=1KNMQ6Z91A8KDJ552HG2&f=ifr&lc=pf4&linkID=af3400652bc98c79e1b45fe70149e278&t=celebritycoll-20&tracking_id=celebritycoll-20" width="300" height="250" scrolling="no" border="0" marginwidth="0" style="border:none;" frameborder="0"></iframe></center></p>

<input type="hidden" name="IL_IN_TAG" value="2"/>
</div>
<div class='clear'></div>
<span class='widget-item-control'>
<span class='item-control blog-admin'>
<a class='quickedit' href='//www.blogger.com/rearrange?blogID=22675618&widgetType=HTML&widgetId=HTML4&action=editWidget&sectionId=sidebar-right-1' onclick='return _WidgetManager._PopupConfig(document.getElementById("HTML4"));' target='configHTML4' title='Edit'>
<img alt='' height='18' src='https://resources.blogblog.com/img/icon18_wrench_allbkg.png' width='18'/>
</a>
</span>
</span>
<div class='clear'></div>
</div><div class='widget HTML' data-version='1' id='HTML1'>
<div class='widget-content'>
<p><center><a class="twitter-timeline" width="260" height="600" href="https://twitter.com/PhantomMonster" data-widget-id="442479787978682368">Tweets by @PhantomMonster</a>
<script>!function(d,s,id){var js,fjs=d.getElementsByTagName(s)[0],p=/^http:/.test(d.location)?'http':'https';if(!d.getElementById(id)){js=d.createElement(s);js.id=id;js.src=p+"://platform.twitter.com/widgets.js";fjs.parentNode.insertBefore(js,fjs);}}(document,"script","twitter-wjs");</script></center></p>

<p><center><iframe data-aa='297248' src='//ad.a-ads.com/297248?size=320x50' scrolling='no' style='width:320px; height:50px; border:0px; padding:0;overflow:hidden' allowtransparency='true'></iframe></center></p>

<input type="hidden" name="IL_IN_TAG" value="2"/>
</div>
<div class='clear'></div>
<span class='widget-item-control'>
<span class='item-control blog-admin'>
<a class='quickedit' href='//www.blogger.com/rearrange?blogID=22675618&widgetType=HTML&widgetId=HTML1&action=editWidget&sectionId=sidebar-right-1' onclick='return _WidgetManager._PopupConfig(document.getElementById("HTML1"));' target='configHTML1' title='Edit'>
<img alt='' height='18' src='https://resources.blogblog.com/img/icon18_wrench_allbkg.png' width='18'/>
</a>
</span>
</span>
<div class='clear'></div>
</div><div class='widget PlusBadge' data-version='1' id='PlusBadge1'>
<script type='text/javascript'>
          window.___gcfg = {
            lang: 'en'
          };
        </script>
<h2 class='title'>
Google+ Badge
</h2>
<div class='g-page' data-href='https://plus.google.com/106231406630145221843' data-layout='portrait' data-rel='author' data-showcoverphoto='true' data-showtagline='true' data-theme='dark' data-width='380'>
</div>
</div><div class='widget PopularPosts' data-version='1' id='PopularPosts1'>
<h2>
Popular Posts
</h2>
<div class='widget-content popular-posts'>
<ul>
<li>
<div class='item-content'>
<div class='item-thumbnail'>
<a href='http://www.phantomsandmonsters.com/2015/01/bigfoot-group-photographed-near-arizona.html' target='_blank'>
<img alt='' border='0' height='72' src='http://4.bp.blogspot.com/-v_EuBvSPE5E/VKbXRyLy5_I/AAAAAAABDzM/WHcOBvr4UPk/s72-c/arizona2.JPG' width='72'/>
</a>
</div>
<div class='item-title'>
<a href='http://www.phantomsandmonsters.com/2015/01/bigfoot-group-photographed-near-arizona.html'>
Bigfoot Group Photographed Near Arizona Highway?
</a>
</div>
<div class='item-snippet'>
  We might have spotted a family of sasquatches on SR 260 near Heber this afternoon. What do you think?  The image was apparently captured f...
</div>
</div>
<div style='clear: both;'></div>
</li>
<li>
<div class='item-content'>
<div class='item-thumbnail'>
<a href='http://www.phantomsandmonsters.com/2016/09/corpse-of-st-innocence-opens-her-eyes.html' target='_blank'>
<img alt='' border='0' height='72' src='https://3.bp.blogspot.com/-uHgbAapUnFU/V-lUl8cvL1I/AAAAAAABOdw/Pl_lbD1w27swylv-b18moEGAMFyELrYBACLcB/s72-c/saint2.jpg' width='72'/>
</a>
</div>
<div class='item-title'>
<a href='http://www.phantomsandmonsters.com/2016/09/corpse-of-st-innocence-opens-her-eyes.html'>
Corpse of St. Innocence Opens Her Eyes
</a>
</div>
<div class='item-snippet'>
  Bizarre anomaly was recorded in the Cathedral of Guadalajara, Jalisco, Mexico:   Click for video - SANTA INOCENCIA ABRE LOS OJOS ANTE LA C...
</div>
</div>
<div style='clear: both;'></div>
</li>
<li>
<div class='item-content'>
<div class='item-thumbnail'>
<a href='http://www.phantomsandmonsters.com/2015/05/the-cannibal-in-jungledoes-ebu-gogo.html' target='_blank'>
<img alt='' border='0' height='72' src='http://4.bp.blogspot.com/-jhBAZk37Gz0/VWNkrvD1TTI/AAAAAAABGrQ/iAEKnDwWGsE/s72-c/cannibals1.JPG' width='72'/>
</a>
</div>
<div class='item-title'>
<a href='http://www.phantomsandmonsters.com/2015/05/the-cannibal-in-jungledoes-ebu-gogo.html'>
'The Cannibal in the Jungle'...Does Ebu Gogo Exist?
</a>
</div>
<div class='item-snippet'>
 I had the opportunity to watch the two-hour scripted fictional feature The Cannibal in the Jungle  on Animal Planet this past Sunday. The p...
</div>
</div>
<div style='clear: both;'></div>
</li>
<li>
<div class='item-content'>
<div class='item-thumbnail'>
<a href='http://www.phantomsandmonsters.com/2017/04/us-special-forces-hunt-killer-bigfoot.html' target='_blank'>
<img alt='' border='0' height='72' src='https://3.bp.blogspot.com/-lhDFpW30Mts/WPEnPTHNnLI/AAAAAAABRUQ/9D6OBi0s674m9HcpVL7ODNEs4PNWtzItACLcB/s72-c/seals-bigfoot.jpg' width='72'/>
</a>
</div>
<div class='item-title'>
<a href='http://www.phantomsandmonsters.com/2017/04/us-special-forces-hunt-killer-bigfoot.html'>
U.S. Special Forces Hunt 'Killer Bigfoot' Group in Western North Carolina
</a>
</div>
<div class='item-snippet'>
 Dave Schrader received a letter from an anonymous man, claiming to be a former U.S. Special Forces operative, regarding a mission he was ap...
</div>
</div>
<div style='clear: both;'></div>
</li>
<li>
<div class='item-content'>
<div class='item-thumbnail'>
<a href='http://www.phantomsandmonsters.com/2017/06/large-winged-humanoid-encountered-again.html' target='_blank'>
<img alt='' border='0' height='72' src='https://4.bp.blogspot.com/-Lt-XKz16ayQ/WTOiNSzA2YI/AAAAAAABR8U/EGwVMGu7IR09LAMotr-Ih-LS33N8aKUZwCLcB/s72-c/lincolnparkbatman.jpg' width='72'/>
</a>
</div>
<div class='item-title'>
<a href='http://www.phantomsandmonsters.com/2017/06/large-winged-humanoid-encountered-again.html'>
Large Winged Humanoid Encountered Again in Lincoln Park, Chicago
</a>
</div>
<div class='item-snippet'>
 I received a telephone call at exactly 12:04 AM (Sunday) of a sighting of a &#39;large man with bat wings&#39; in the 400 block of N. Arlin...
</div>
</div>
<div style='clear: both;'></div>
</li>
<li>
<div class='item-content'>
<div class='item-thumbnail'>
<a href='http://www.phantomsandmonsters.com/2017/04/breaking-bat-out-of-hell-witnessed-by.html' target='_blank'>
<img alt='' border='0' height='72' src='https://2.bp.blogspot.com/-SQOCy713rrU/WQZNRFgmg9I/AAAAAAABRfM/m9NFeMNVTwYldPh6Ylxqozip7yrz74jHwCLcB/s72-c/calumet3a.jpg' width='72'/>
</a>
</div>
<div class='item-title'>
<a href='http://www.phantomsandmonsters.com/2017/04/breaking-bat-out-of-hell-witnessed-by.html'>
Breaking: 'Bat out of Hell' Witnessed by Father & Son - Little Calumet River in Chicago
</a>
</div>
<div class='item-snippet'>
 Manuel Navarette from UFO Clearinghouse  recently received another unknown flying entity reports from the Chicago metro area:   The followi...
</div>
</div>
<div style='clear: both;'></div>
</li>
<li>
<div class='item-content'>
<div class='item-thumbnail'>
<a href='http://www.phantomsandmonsters.com/2013/09/the-squallies.html' target='_blank'>
<img alt='' border='0' height='72' src='http://4.bp.blogspot.com/-VYhAojTNvmw/UkBeztvevoI/AAAAAAAA7cU/7pRmf1zbFRA/s72-c/Golden+Gate+Sign.jpg' width='72'/>
</a>
</div>
<div class='item-title'>
<a href='http://www.phantomsandmonsters.com/2013/09/the-squallies.html'>
The 'Squallies'
</a>
</div>
<div class='item-snippet'>
 I received the following information from a reader...referencing a legend near the Florida Everglades:   East of Naples, Florida, on the ed...
</div>
</div>
<div style='clear: both;'></div>
</li>
<li>
<div class='item-content'>
<div class='item-thumbnail'>
<a href='http://www.phantomsandmonsters.com/2013/04/update-dulce-underground-base.html' target='_blank'>
<img alt='' border='0' height='72' src='http://1.bp.blogspot.com/-ZQL_ZXiBRzg/UYAg7kFdH5I/AAAAAAAA4DA/fXR3ikdEPyw/s72-c/dulcebase2.JPG' width='72'/>
</a>
</div>
<div class='item-title'>
<a href='http://www.phantomsandmonsters.com/2013/04/update-dulce-underground-base.html'>
Update: The Dulce Underground Base
</a>
</div>
<div class='item-snippet'>
 I recently decided to update information referencing the supposed joint government / alien underground facility in Dulce, New Mexico. Not m...
</div>
</div>
<div style='clear: both;'></div>
</li>
<li>
<div class='item-content'>
<div class='item-thumbnail'>
<a href='http://www.phantomsandmonsters.com/2017/05/large-humanoid-bat-witnessed-over.html' target='_blank'>
<img alt='' border='0' height='72' src='https://4.bp.blogspot.com/-L13Ao9oQGks/WRJirGwUfXI/AAAAAAABRmE/9oZ6erQABeUB6WPMPe5roc-GNiX4MnwvQCLcB/s72-c/manbat2.jpg' width='72'/>
</a>
</div>
<div class='item-title'>
<a href='http://www.phantomsandmonsters.com/2017/05/large-humanoid-bat-witnessed-over.html'>
Large Humanoid 'Bat' Witnessed Over Calumet Park in Chicago
</a>
</div>
<div class='item-snippet'>
 Manuel Navarette from UFO Clearinghouse  recently received another unknown flying entity report from the Chicago metro area:   I was contac...
</div>
</div>
<div style='clear: both;'></div>
</li>
<li>
<div class='item-content'>
<div class='item-thumbnail'>
<a href='http://www.phantomsandmonsters.com/2017/09/large-human-shaped-bat-twice-seen.html' target='_blank'>
<img alt='' border='0' height='72' src='https://4.bp.blogspot.com/-GWs-w0J3lsU/WbW4_cZShhI/AAAAAAABTSI/IQcuK3AgSk8Cqsi_7ANsJOwUwV1ZXeMJwCLcBGAs/s72-c/chicago-batbeing.jpg' width='72'/>
</a>
</div>
<div class='item-title'>
<a href='http://www.phantomsandmonsters.com/2017/09/large-human-shaped-bat-twice-seen.html'>
Large Human-Shaped Bat Twice Seen Within An Hour
</a>
</div>
<div class='item-snippet'>
 I received two telephone sighting reports from two locations today:   The first sighting was at approximately 11AM CT today (Sunday Septemb...
</div>
</div>
<div style='clear: both;'></div>
</li>
</ul>
<div class='clear'></div>
<span class='widget-item-control'>
<span class='item-control blog-admin'>
<a class='quickedit' href='//www.blogger.com/rearrange?blogID=22675618&widgetType=PopularPosts&widgetId=PopularPosts1&action=editWidget&sectionId=sidebar-right-1' onclick='return _WidgetManager._PopupConfig(document.getElementById("PopularPosts1"));' target='configPopularPosts1' title='Edit'>
<img alt='' height='18' src='https://resources.blogblog.com/img/icon18_wrench_allbkg.png' width='18'/>
</a>
</span>
</span>
<div class='clear'></div>
</div>
</div></div>
</aside>
</div>
</div>
</div>
<div style='clear: both'></div>
<!-- columns -->
</div>
<!-- main -->
</div>
</div>
<div class='main-cap-bottom cap-bottom'>
<div class='cap-left'></div>
<div class='cap-right'></div>
</div>
</div>
<footer>
<div class='footer-outer'>
<div class='footer-cap-top cap-top'>
<div class='cap-left'></div>
<div class='cap-right'></div>
</div>
<div class='fauxborder-left footer-fauxborder-left'>
<div class='fauxborder-right footer-fauxborder-right'></div>
<div class='region-inner footer-inner'>
<div class='foot section' id='footer-1'><div class='widget HTML' data-version='1' id='HTML5'>
<div class='widget-content'>
<p><center><a href="http://www.profoundhistory.com" target="_blank"><img src="http://i408.photobucket.com/albums/pp170/medieval1028/profound-banner-small_zpsenhp1nrv.jpg" border="0" alt=" photo profound-banner-small_zpsenhp1nrv.jpg"/></a></center></p>

<p><center><a href="http://www.astralperceptions.com" target="_blank"><img src="http://i408.photobucket.com/albums/pp170/medieval1028/astral-facebook2_zps55ekdtix.jpg" border="0" alt=" photo astral-facebook2_zps55ekdtix.jpg"/></a></center></p>

<p><center><iframe data-aa='297249' src='//ad.a-ads.com/297249?size=180x90' scrolling='no' style='width:180px; height:90px; border:0px; padding:0;overflow:hidden' allowtransparency='true'></iframe></center></p>

<center><script type="text/javascript">
amzn_assoc_placement = "adunit0";
amzn_assoc_search_bar = "true";
amzn_assoc_tracking_id = "phantomsandmonsters-20";
amzn_assoc_ad_mode = "manual";
amzn_assoc_ad_type = "smart";
amzn_assoc_marketplace = "amazon";
amzn_assoc_region = "US";
amzn_assoc_title = "Native ad2";
amzn_assoc_linkid = "570e13bb4cae7df332e8b9efb5a237c8";
amzn_assoc_asins = "B00NXJDQV0,B018G937PQ,B00JVLPFNG,B01H4QN27A,B00LDVPOCE,B009MADZ10,B00WKBP9OY,B00UE0AUHE";
</script>
<script src="//z-na.amazon-adsystem.com/widgets/onejs?MarketPlace=US"></script></center>

<input type="hidden" name="IL_IN_TAG" value="2"/>

<p><center><a rel="license" href="http://creativecommons.org/licenses/by-nc-nd/3.0/us/"><img alt="Creative Commons License" style="border-width:0" src="http://i.creativecommons.org/l/by-nc-nd/3.0/us/88x31.png" /></a><br />This site is licensed under a <a rel="license" href="http://creativecommons.org/licenses/by-nc-nd/3.0/us/">Creative Commons Attribution-Noncommercial-No Derivative Works 3.0 United States License</a>.<br />Hotlinking of P&M Media images and copyrighted material is strictly forbidden unless permission is obtained.</center></p>
 
<p><center><span style="font-size: x-small;"><b style="color: #98AFC7;">'Phantoms and Monsters' and 'phantomsandmonsters.com' is protected under the Lanham (Trademark) Act (Title 15, Chapter 22 of the United States Code)<br />
'Phantoms and Monsters' was establish in September 2005 as part of PM Media</b></span></center></p>
<br />
 
<center><p>Disclaimer:<br />
The publication of any and all content e.g., articles, reports, editorials, commentary, opinions, as well as graphics and or images on this web-site does not constitute sanction or acquiescence of said content unless specified; it is solely for informational purposes.</p>

<p>Fair Use Notice:<br />
This site may contain copyrighted material the use of which may not be specifically authorized by the copyright owner. We are making such material available in our efforts to advance understanding of environmental, political, human rights, economic, democratic, scientific, social justice, and religious issues, etc. We believe this constitutes a 'fair use' of any such copyrighted material as provided for in section 107 of the US Copyright Law. In accordance with Title 17 U.S.C. Section 107, the material on this site is distributed without profit to those who have expressed a prior interest in receiving the included information for research and educational purposes.</p>
 
<p>You understand that all Content posted on, transmitted through, or linked from the Phantoms and Monsters Site, are the sole responsibility of the person from whom such Content originated. You are responsible for all Content that you post, email or otherwise make available via the Phantoms and Monsters Site. Phantoms and Monsters does not control, and is not responsible for Content made available through the Phantoms and Monsters Site. By using the Phantoms and Monsters Site, you acknowledge that you may be exposed to Content from other users that is offensive, indecent, inaccurate, misleading, or otherwise objectionable.</p>

<p><center>Please Note:<br />
On this day, November 27, 2014, in accord with 15 U.S. Code Chapter 107 - Protection of Intellectual Property Rights, I declare that my rights are attached to all personal data, voice recordings, photos, art, text, titles, etc. published or reproduced at any media source. For commercial and/or recreational use of the foregoing my written consent is required at all times. By this release, I tell all unauthorized person and/or parties that it is strictly forbidden to disclose, copy, distribute, broadcast, or to take any other action against me on the basis of its contents. The actions mentioned above apply equally to employees, students, agents and/or other staff under the direction of the offending parties. The contents of my profile include private information. The violation of my privacy is punished by the law (UCC 1 1-308 - 308 1 -103 and the Rome Statute)</center></p>

<b>&#169; 2005-2017 Phantoms and Monsters / PM Media - All Rights Reserved</b>
<br /></center>

<script src="//z-na.amazon-adsystem.com/widgets/onejs?MarketPlace=US&adInstanceId=94e73d01-5a70-4cf1-935d-194a6b63a9cb"></script>
</div>
<div class='clear'></div>
<span class='widget-item-control'>
<span class='item-control blog-admin'>
<a class='quickedit' href='//www.blogger.com/rearrange?blogID=22675618&widgetType=HTML&widgetId=HTML5&action=editWidget&sectionId=footer-1' onclick='return _WidgetManager._PopupConfig(document.getElementById("HTML5"));' target='configHTML5' title='Edit'>
<img alt='' height='18' src='https://resources.blogblog.com/img/icon18_wrench_allbkg.png' width='18'/>
</a>
</span>
</span>
<div class='clear'></div>
</div><div class='widget HTML' data-version='1' id='HTML2'>
<div class='widget-content'>
<!-- Start of StatCounter Code for Blogger / Blogspot -->
<script type="text/javascript">
//<![CDATA[
var sc_project=9150294; 
var sc_invisible=1; 
var sc_security="1f6d3c2b"; 
var scJsHost = (("https:" == document.location.protocol) ? "https://secure." : "http://www.");
document.write("<sc"+"ript type='text/javascript' src='" + scJsHost+ "statcounter.com/counter/counter_xhtml.js'></"+"script>");
//]]>
</script>
<noscript><div class="statcounter"><a title="blogger visitor" href="http://statcounter.com/blogger/" class="statcounter"><img class="statcounter" src="http://c.statcounter.com/9150294/0/1f6d3c2b/1/" alt="blogger visitor" /></a></div></noscript>
<!-- End of StatCounter Code for Blogger / Blogspot -->
</div>
<div class='clear'></div>
<span class='widget-item-control'>
<span class='item-control blog-admin'>
<a class='quickedit' href='//www.blogger.com/rearrange?blogID=22675618&widgetType=HTML&widgetId=HTML2&action=editWidget&sectionId=footer-1' onclick='return _WidgetManager._PopupConfig(document.getElementById("HTML2"));' target='configHTML2' title='Edit'>
<img alt='' height='18' src='https://resources.blogblog.com/img/icon18_wrench_allbkg.png' width='18'/>
</a>
</span>
</span>
<div class='clear'></div>
</div><div class='widget HTML' data-version='1' id='HTML6'>
<h2 class='title'>StatCounter</h2>
<div class='widget-content'>
<!-- Start of StatCounter Code for Blogger / Blogspot -->
<script type="text/javascript">
//<![CDATA[
var sc_project=9150294; 
var sc_invisible=1; 
var sc_security="1f6d3c2b"; 
var scJsHost = (("https:" == document.location.protocol) ? "https://secure." : "http://www.");
document.write("<sc"+"ript type='text/javascript' src='" + scJsHost+ "statcounter.com/counter/counter_xhtml.js'></"+"script>");
//]]>
</script>
<noscript><div class="statcounter"><a title="blogger visitor" href="http://statcounter.com/blogger/" class="statcounter"><img class="statcounter" src="//c.statcounter.com/9150294/0/1f6d3c2b/1/" alt="blogger visitor" /></a></div></noscript>
<!-- End of StatCounter Code for Blogger / Blogspot -->
</div>
<div class='clear'></div>
<span class='widget-item-control'>
<span class='item-control blog-admin'>
<a class='quickedit' href='//www.blogger.com/rearrange?blogID=22675618&widgetType=HTML&widgetId=HTML6&action=editWidget&sectionId=footer-1' onclick='return _WidgetManager._PopupConfig(document.getElementById("HTML6"));' target='configHTML6' title='Edit'>
<img alt='' height='18' src='https://resources.blogblog.com/img/icon18_wrench_allbkg.png' width='18'/>
</a>
</span>
</span>
<div class='clear'></div>
</div></div>
<!-- outside of the include in order to lock Attribution widget -->
<div class='foot section' id='footer-3'><div class='widget Attribution' data-version='1' id='Attribution1'>
<div class='widget-content' style='text-align: center;'>
Powered by <a href='https://www.blogger.com' target='_blank'>Blogger</a>.
</div>
<div class='clear'></div>
<span class='widget-item-control'>
<span class='item-control blog-admin'>
<a class='quickedit' href='//www.blogger.com/rearrange?blogID=22675618&widgetType=Attribution&widgetId=Attribution1&action=editWidget&sectionId=footer-3' onclick='return _WidgetManager._PopupConfig(document.getElementById("Attribution1"));' target='configAttribution1' title='Edit'>
<img alt='' height='18' src='https://resources.blogblog.com/img/icon18_wrench_allbkg.png' width='18'/>
</a>
</span>
</span>
<div class='clear'></div>
</div></div>
</div>
</div>
<div class='footer-cap-bottom cap-bottom'>
<div class='cap-left'></div>
<div class='cap-right'></div>
</div>
</div>
</footer>
<!-- content -->
</div>
</div>
<div class='content-cap-bottom cap-bottom'>
<div class='cap-left'></div>
<div class='cap-right'></div>
</div>
</div>
</div>
<script type='text/javascript'>
      window.setTimeout(function() {
        document.body.className = document.body.className.replace('loading', '');
                                                                  }, 10);
    </script>
<!-- Quantcast Tag, part 2 -->
<script type='text/javascript'>
    _qevents.push( { qacct:"p-12UpwuhPFXfKI"} );
</script>
<noscript>
<div style='display: none;'>
<img alt='Quantcast' height='1' src='http://pixel.quantserve.com/pixel/p-12UpwuhPFXfKI.gif' width='1'/>
</div>
</noscript>
<script type='application/ld+json'>
{
  "@context" : "http://schema.org",
  "@type" : "Organization",
  "name" : "Phantoms and Monsters",
  "url" : "https://www.phantomsandmonsters.com",
  "sameAs" : [
    "https://twitter.com/PhantomMonster",
    "https://plus.google.com/b/106231406630145221843/",
    "https://www.facebook.com/ForteanResearch/"
 ]
}
</script>
<script async='async' src='//assets.pinterest.com/js/pinit.js'></script>
<!-- Go to www.addthis.com/dashboard to customize your tools -->
<script src='//s7.addthis.com/js/300/addthis_widget.js#pubid=medieval1028' type='text/javascript'></script>
<script type='text/javascript'>
var infolinks_pid = 101087;
var infolinks_wsid = 9;
</script>
<script src='//resources.infolinks.com/js/infolinks_main.js' type='text/javascript'></script>
<!-- Limk Related Content Widget Start -->
<script src='//cdn.limk.com/user-widgets/7/793.js' type='text/javascript'></script>
<script async='async' src='//cdn.limk.com/assets/shared/js/loader.min.js' type='text/javascript'></script>
<!-- Limk Related Content Widget End -->
<script src='https://apis.google.com/js/plusone.js' type='text/javascript'></script>

<script type="text/javascript" src="https://www.blogger.com/static/v1/widgets/2730144155-widgets.js"></script>
<script type='text/javascript'>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</script>
</body>
</html>